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About this guide

Objectives
This guide contains procedures for configuring Infor EAM system modules.

Intended audience
This guide is intended for system administrators, implementation consultants, product architects, and
support specialists.

Organization of this guide
This table describes the chapters of this guide:

DescriptionChapter

Instructions on how to set up Infor EAM to manage
physical assets and maintenance functions more
efficiently

System configuration

Instructions on how to define users and user
groups to ensure limited, password-controlled ac-

System security

cess to the system, and to increase screen-level
security

Instructions on how to configure the Infor EAM in-
terface by personalizing the Start Center and
modifying page layouts

Interface configuration

Instructions on how to define report parametersReports configuration

Instructions on how to track the movement of
goods for asset and maintenance management

Data collection

Instructions on how to integrate Infor EAM with
GIS

GIS administration

Instructions on how to configure the fleet manage-
ment module

Fleet management configuration

Instructions on how to archive Infor EAM recordsArchiving management

Instructions on how to set up basic module dataBasic module data creation
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DescriptionChapter

Instructions on how to understand installation pa-
rameters and methods for modifying

Installation parameters

Related documents
This guide references other documents. See these documents for more information about how to work
within Infor EAM.

• Infor EAM User's Guide
• Infor EAM Installation Guide
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Contacting Infor

If you have questions about Infor products, go to the Infor Xtreme Support portal at www.infor.com/
inforxtreme .

If we update this document after the product release, we will post the new version on this Web site.
We recommend that you check this Web site periodically for updated documentation.

If you have comments about Infor documentation, contact documentation@infor.com.
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1System configuration

This chapter outlines procedures for setting up Infor EAM to manage physical assets and maintenance
functions more efficiently.

Note: This chapter describes Infor EAM functions that only a system administrator has rights to perform.

Defining installation parameters
Define new installation parameters to tailor the system to your working environment. Set up system-wide
defaults to determine settings such as whether department security is on or off or the number of days
before a password expires for users. Infor EAM installation sets up default values, also known as
"installation codes" or "installation parameters." You can also edit existing installation parameters.

Note: Only qualified Infor EAM system administrators should create installation parameters, with specific
guidance and approval from your Infor consultant. Contact your Infor consultant to create installation
parameters.

To define installation parameters:

1 Select Administration > Security > Install Parameters.
2 Click New Record.
3 Specify this information:

Install Parameter
Enter a unique code identifying the installation parameter, and then enter a description of the
installation parameter in the adjacent field.

Note: You cannot define fixed install parameters or assign new install parameters to a module.

Value
Enter the default value for the parameter.

4 Click Save Record.
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Understanding entities
Entities are the fundamental core of the system. Configuration of entities and their respective codes
determines what functions of the system are available and to which users. An entity is a table of related
data pertaining to specific system functions.

There are three kinds of entities in the system: Status Entities, Type Entities, and Code Entities.
The system identifies entities as Extended Codes, but they are identified to users as User Codes.
When you install Infor EAM, all Extended Codes and User Codes are identical. Tailor the system to
an organization by adding new user codes on the System Codes form.

Classes divide entities into groups that share certain characteristics. For example, you can subdivide
an entity into classes to define a separate list of custom attributes for each class.

Defining system codes
Define system codes to tailor the system to the entity. You can also edit existing user codes.

Note:  Infor strongly recommends creating new classes, rather than system codes, to subdivide Type
entities when possible.

To define system codes:

1 Select Administration > Setup > System Codes.
2 Select the type of setup for which to define system codes.
3 Enter the For Entity for which to define system codes. The entity description is automatically

populated.
4 Click Add User Code.
5 Specify this information:

User Code
Specify a new user code to represent one of the system codes.

System Code
Specify the system code representing the user code.

Description
Specify a description of the user code.

Icon
Select the color of the icon to indicate the importance of the user code.

Note: This functionality is currently only available for the PWRS (Risk) and JBPR (WO Priority)
entities on the screen.
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Icon Path
Specify the URL path to the image you would like to use for the icon. Accepted icon paths begin
with http://, //, or \\, or https://.

Note: The recommended size of the image is 16 x 16 pixels and file type extension should be .gif,
.jpg, or .png.

System Default
Select one of the user codes as the system code if there are multiple user codes for one system
code. The system uses this code as the default value for the Type or Status entity.

Out of Service
Select to designate system codes as out of service.

6 Click Submit.

Note: To update the translations by language, click Translations. See Entering Description
Translations Chapter 1 Basics of the Infor EAM User's Guide.

Creating and modifying screens
Create new screens or modify existing screens by associating icons with screens and setting
background-printing parameters for reports.

Note: To view a list of current screens in the system, run the Function List Report.

To create or modify screens:

1 Select Administration > Setup > Screens.
The system automatically populates Class, Form Type, and Startup Mode.

2 Click New Record.
3 Specify this information:

Screen
Enter a unique six-character mnemonic code for the new screen, and then enter a brief description
of the screen in the adjacent field.

Class
Enter the class of the screen. The system automatically populates Class Org.

Form Type
Select the form type for this screen.

Parent
Enter the screen on which this new screen is based.
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Last Value
Enter the entity used by the system to "remember" the primary key field in this screen.

Icon
Enter the name of an existing icon file to associate an icon with the screen.

Report
Enter a report that prints (in the background) using the selected data on a screen. Also, specify
background report parameters to use with this functionality.

Invoke Dataspy
Select to allow users to utilize dataspy filters on this screen.

Startup Mode
Select the stage of the query process in which the screen opens:

• No Action
Select to open the form without running a Dataspy or displaying records.

• Enter Insert Mode
Select to open the form on the Record View tab and in Insert Mode.

• Run Dataspy
Select to open the form with the default Dataspy and to highlight the first record in the list.

• Remember Dataspy
Select to open the form with the last remembered Dataspy (within the current session) with
quick filter and quick sort for the form and to highlight the first record in the list.

• Remember Last Value
Select to open the form with the last remembered value for the screen.

Employee Filter
Enter the employee type to apply to the screen.

URL Path
Enter the URL location of the screen.

Note: Enter up to three parameters (:user, :password, or :org) in the URL Path to pass values to
the new screen. These values must be entered in lowercase.
Example: http://yourapp.yourserver.com?USERID=:user&PWD=:password

Open URL in New Window
Select to display the URL in a new browser window.

4 Click Save Record.

Note: After defining a new screen, you must authorize users to use the new screen. See "Granting
screen-level permissions to user groups" on page 79.

18 | Infor EAM System Administrator's Guide

System configuration



Changing text on a specific screen
Change text on a specific screen if the text usage is in the wrong context for your local language.

Note: The changes you make might be overwritten during system upgrades or by global substitutions.

To change text on a specific screen:

1 Select Administration > Setup > Screens.
2 Select the screen for which to change text, and then click the Text tab.
3 Select the record for which to change text.
4 Specify this information:

Text
Change the text as necessary.

5 Click Submit.

Remembering fields for forms
Determine which fields will have their values remembered when a user navigates away from the form.
Selected fields to remember may consist of Work Order, Equipment, etc. When the user selects a
Work Order and navigates away from the Work Orders form to another form such as Assets form,
the system remembers the Equipment value and displays it on the Assets form.

Note: The Fields to Remember feature is only supported for forms that have a Last Value Entity
populated on the Record View page of the Screens form.

To remember fields for forms:

1 Select Administration > Setup > Screens.
2 Select the screen for which to remember fields, and then click the Fields to Remember tab.
3 Click Add Field.
4 Specify this information:

Field
Enter the field of the value for the system to remember.

Entity
Enter the entity of the value for the system to remember. The system automatically populates the
entity description.

5 Click Submit.

Defining URL parameters for custom screens
Define how parameter values are passed to custom screens and tabs.
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URL parameters designate locations and directories for schemas, servlets, documents, etc. that must
be set for many Infor EAM (Oracle Forms) and Infor EAM add-ons and features to work properly.

To define URL parameters for custom screens:

1 Select Administration > Setup > Screens.
2 Select the screen for which to define URL parameters, and then click the Record View tab.
3 Click Add URL Parameter.
4 Specify this information:

Parameter Name
Specify a unique code identifying the parameter. The system automatically populates Sequence
and selects System.

Parameter Value
Specify a URL for the parameter.

Active
Select if the URL parameter is active for the screen or tab.

5 Click Submit.
6 Click Close.

Creating user defined screens
Create, modify, delete, and view user defined screens.

To create user defined screens:

1 Select Administration > Setup > User Defined Screens.
2 Click New Record.
3 Specify this information:

Screen Name
Specify a unique six-character mnemonic code for the new user defined screen, and then enter a
brief description of the screen in the adjacent field.

Note: For user defined screens, the second letter of the screen name must be a U, the length of
the screen name cannot exceed six characters, and the screen name cannot contain special
characters.

Table Name
Specify a unique code identifying the table to which the user defined screen belongs. The table
name cannot contain special characters.

Note: For tables that are generated a *U5* prefix is automatically added to the table name. For
example, if you create a table called "MyTable", the generated table name will be "U5MYTABLE".
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4 Optionally, select the Out of Service check box to prevent the new user defined screen from being
displayed in user defined screen lookups or in the grids for the Menus and Scanner Menus tabs
on the User Groups form.

5 Click Save Record. The system automatically populates Date Created and Created By.

Note: Add fields to the new user defined screen on the Fields tab. Once you add fields, click the
Generate link button to generate the new user defined screen.

Defining fields for user defined screens
Create, modify, or delete fields for user defined screens.

To define fields for user defined screens:

1 Select Administration > Setup > User Defined Screens.
2 Select the user defined screen for which to define fields, and then click the Fields tab.
3 Click Add Field.
4 Specify this information:

Field Name
Specify the name for the field. The field name must be unique and cannot be a database reserved
word or contain special characters.

Description
Specify a description of the field.

Field Label
Specify the boiler text for the field. The default Field Label is equivalent to the Field.

Sequence
Specify a numeric value for the sequence. Fields are displayed in ascending order by their sequence.

Field Type
Specify the field type. The default Field Type is Alphabetic. Specify the default Field Type as one
of the following options:

• Alphabetic
• Numeric
• Date
• Date Time
• Time
• Free Format Text
• Checkbox

Uppercase
Select to enforce uppercase characters for the field value when the field type is Alphabetic.
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Field Length
Specify the maximum character length if the field type is Alphabetic.

Total Digits
Specify the total number of digits allowed including decimal places for the field if the Field Type is
Numeric.

Decimal Places
Specify the number of digits allowed after the decimal for the field if the Field Type is Numeric.

Computed Value
Select to indicate the defined field will use the valued entered in the Computed Data field to calculate
the field value.

Computed Data
Specify the computed data statement for the field when Field Type is Computed Value.

Retrieved Value
Select to indicate the value can be retrieved from a database table or other screen. If selected the
field will behave as a lookup field using the source field value and query code value to create a list
of values. Retrieved values can only be used on alphabetic fields.

Source Field
Specify the source field if the value will be retrieved from another database table.

Query Code
Specify the query code to define the list of values available for selection from the LOV. When a
query code is specified for a field, the field behaves as an LOV.

Is Primary Key
Select to indicate that there cannot be another record with the same value in that field. Field types
of Free Format Text, Checkbox, Date, Date Time, and Time cannot be selected as primary key
fields.

Is Nullable
Select to allow users to leave the field blank.

Note: The Is Nullable check box is protected and cannot be edited when a field is selected as a
primary key.

Parent Screen Key Field
Specify the key field of the parent screen of this field if the user defined screen for which you are
defining this field is the tab on a parent screen.

Out of Service
Select to prevent the field from being displayed in user defined screen lookups.

5 Click Submit. The system automatically populates Date Created and Created By.
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Defining custom fields information
Tailor the system for the working environment by adding custom fields to forms.

Defining custom fields
Define an unlimited number of new fields, and attach a selection of these fields to any class of an entity,
such as an equipment class or a purchase order class, or to an entity, such as all equipment or all
purchase orders.

Specify valid lookup values for a custom field using the Associate Custom Fields form. See "Associating
custom fields with an entity or class".

To define custom fields:

1 Select Administration > Custom Fields > Custom Fields.
2 Click Add Custom Field.
3 Specify this information:

Custom Field
Enter a unique code identifying the field, and then enter a description of the field in the adjacent
field. The description is the text that the user will see for the custom field.

Type
Select one of the following field types:

• Character
Any alphanumeric characters.

• Numeric
Numeric values.

• Date Field
Date values in DD-MON-YYYY format.

• Date/Time
Date and time values in DD-MON-YYYY HH24:MI format.

• Code+Description
Unique code and a description of the code. See "Defining lookup values for custom fields".

• System Entity
Code description of an Infor EAM entity. The system enables the System Entity field.

System Entity
Enter the code description of the entity for which to define custom fields.
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Minimum Value
Maximum Value
Specify the range of values users can enter.

4 Click Submit.

Note: To view translations information, select the custom field for which to view translations, and
then click Translations. See Entering Description Translations Chapter 1 Basics of the Infor EAM
User's Guide.

Defining global text changes
Access the Global Text Changes form to change boiler text (field labels) throughout the system rather
than using screen designer on each separate screen where the boiler text appears. Making global text
changes creates system-wide terminology changes. Any changes made on the Global Text Changes
form are applied to all Infor EAM forms where the specified text appears.

Note: Error messages, function titles, and code descriptions cannot be changed using the Global Text
Changes form.
It is possible to have duplicate texts within the system. Changing one will not affect the other.

To define global text changes:

1 Select Administration > Setup > Global Text Changes.
2 Enter the search criteria in the Dataspy, and then select the record to update. The system

automatically populates Current Text, Original Text, Language, Code, and Last Updated.
3 Specify this information:

Alternate Text
Enter the text for the new boiler text.

4 Click Submit.

Note: To reverse the text change for the selected record, click Undo. The system makes the Original
Text the Current Text for the selected record.
To reverse all of the system boiler text changes, click Undo All.
To update all of the system boiler text changes, click Redo All.

Displaying boiler text where used
To display boiler text where used:

1 Select Administration > Setup > Global Text Changes.
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2 Enter the search criteria in the Dataspy, and then select the record to update. The system
automatically populates Current Text, Original Text, Language, Code, and Last Updated.

3 Click Where Used.
4 The system displays all screens where the selected record appears.

Defining cost codes
Define cost codes for the organization, and then reference them along with any data involving costs,
such as work orders, purchases, material issues, etc. Charge maintenance costs to the correct area
by specifying cost codes. The cost for repairing a unit air conditioner, for example, might come out of
a particular department’s budget.

Note: Cost codes simplify tracking costs; however, they might hinder data entry because you must
specify cost codes along with the data.

To define cost codes:

1 Select Administration > Setup > Cost Codes.
2 Click New Record.
3 Specify this information:

Organization
Enter the organization to which the cost code belongs if you use multi-organization security.

Cost Code
Enter a unique code identifying the cost, and then enter a description of the cost code in the adjacent
field.

Class
Enter the class of the cost code.

Non-billable
Select to prevent the cost code from being included when bills are generated.

Out of Service
Select to prevent the cost code from being displayed in lookups.
Transactions associated with non-billable cost codes will not be included in fleet bills.

Account Segment Value
Enter the general ledger account code segment that represents the organization in your accounting
structure. See your chart of accounts for more information.

4 Click Save Record.
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Selecting languages
Configure the system to operate in more than one language. This feature is especially useful for
multinational organizations and for companies in bilingual countries, such as Belgium (French and
Flemish) and Canada (English and French).

When the system is configured with two or more languages, these languages will be predefined in the
system. It is possible to define extra languages. Defining other languages is useful when creating
purchase orders, quotation requests, etc., for suppliers in other languages.

To accommodate multilingual transactions, add free-format text in both your own language and in the
supplier’s language. While you can inspect the text in your own language using the corresponding
features, the text in the supplier’s language will be printed on the form that will be sent to the supplier.

Adding a new language
Infor EAM is delivered with support for nine language translations. Any of these languages that are not
initially installed are classified as Available. Use Install Available Language to install any of these
languages at a later date.

To add a non-supported language, languages not delivered in Infor EAM: first add the language, next
make the language available, install the language, and then designate the language as Active to use
the language.

To add a new language:

1 Select Administration > Setup > Languages.
2 Click New Record.
3 Specify this information:

Language
Enter a unique code identifying the language, and then enter a description of the language in the
adjacent field. The system automatically populates Available and Installed.

Note:  Language must be less than or equal to two letters.

Out of Service
Select to indicate the language is out of service.

4 Click Save Record.

Note: To make a language Available, click Make Language Available.
To install an available language, click Install Available Language.
To refresh an installed language, click Refresh Installed Language.
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Making a language available
Designate an installed language as Available to use in Infor EAM.

To make a language available:

1 Select Administration > Setup > Languages.
2 Select a language to make available, and then click the Record View tab.
3 Click Make Language Available.
4 Specify this information:

Language
Select the language from which to copy the available language.

5 Click Submit.

Installing an available language
Install a language after it has been made Available.

Note: The system will not install the language until it has first been made Available.

To install an available language:

1 Select Administration > Setup > Languages.
2 Select a language to install, and then click the Record View tab.
3 Click Install Available Language. The system automatically populates Install/Upload Started,

Processing Status, and Install Upload Completed on the Record View page.

Refreshing an installed language
Prior to refreshing a language, the language must be added, made available, and installed. See "Adding
a new language" on page 26.

To refresh an installed language:

1 Select Administration > Setup > Languages.
2 Select a language to refresh, and then click the Record View tab.
3 Click Refresh Installed Language.
4 Choose one of the following options:

Refresh All Dates
Select to refresh all translated text.

Refresh Since
Select to refresh translated text beginning with the selected Date.
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5 Specify this information:

Boiler Text
Select to refresh boiler text.

Code Description Text
Select to refresh code description text.

Error Text
Select to refresh error text.

Menu Text
Select to refresh menu text.

6 Click Submit.

Viewing the current status of boiler text records for new languages
View the current status of boiler text records in the system. Use the export to MS Excel functionality to
initiate the first or next round of language translation.

To view the current status of boiler text records for new languages:

1 Select Administration > Setup > Languages.
2 Select the language for which to view current status of boiler text records, and then click the Boiler

Text tab.
3 Specify this information:

Comparison Language
Enter the language for which to compare the boiler text.

4 View the translated and untranslated boiler text.

Note: To download all selected records to MS Excel, click Save Grid to Excel.

Viewing the current status of code description text records for new
languages
View the current status of code description text records in the system. Use the export to MS Excel
functionality to initiate the first or next round of language translation.

To view the current status of code description text records for new languages:

1 Select Administration > Setup > Languages.
2 Select the language for which to view current status of code description text records, and then click

the Code Description Text tab.

28 | Infor EAM System Administrator's Guide

System configuration



3 Specify this information:

Comparison Language
Enter the language for which to compare the code description text.

4 View the translated and untranslated code description text.

Note: To download all selected records to MS Excel, click Save Grid to Excel.

Viewing the current status of error text records for new languages
View the current status of error text records in the system. Use the export to MS Excel functionality to
initiate the first or next round of language translation.

To view the current status of error text records for new languages:

1 Select Administration > Setup > Languages.
2 Select the language for which to view current status of error text records, and then click the Error

Text tab.
3 Specify this information:

Comparison Language
Enter the language for which to compare the error text.

4 View the translated and untranslated error text.

Note: To download all selected records to MS Excel, click Save Grid to Excel.

Viewing the current status of menu text tab for new languages
View the current status of menu text records in the system. Use the export to MS Excel functionality
to initiate the first or next round of language translation.

To view the current status of menu text tab records for new languages:

1 Select Administration > Setup > Languages.
2 Select the language for which to view current status of menu text tab records, and then click the

Menu Text tab.
3 Specify this information:

Comparison Language
Enter the language for which to compare the menu text tab.

4 View the translated and untranslated menu text tab.

Note: To download all selected records to MS Excel, click Save Grid to Excel.
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Defining closing periods
The system gathers maintenance costs on an ongoing basis. When you are ready to process those
costs, define closing periods. Typically, closing periods occur at the end of every month, although some
companies process transactions on a quarterly basis. When the specified date arrives, the system
freezes all of the relevant data, and a new costing period begins.

Note: Define closing periods just before transferring transaction data to another system for account
processing (general ledger, accounts payable, accounts receivable, etc.).

To define closing periods:

1 Select Administration > Security > Closing Periods.
2 Click Add Closing Period. The system automatically populates Date Entered with the current

server system date.
3 Specify this information:

Closing Date
Enter the closing date for the period.

Note:  Closing Date must be in the past because changes to time sheets, issues and receipts,
purchases, and other transactions cannot occur before the date established by the Closing Period.

4 Click Submit.

Note: You cannot delete closing periods.

Creating and modifying locales
Create or modify locale settings for users. The system supports the locale at the user level, organization
level, and global level (installation parameter). The system automatically employs the locale of the
user. If this locale is not valid, then the system uses the locale of the default organization of the user.
Finally, if that locale is not valid, then the system employs the locale of the global setting.

To create or modify locales:

1 Select Administration > Setup > Locales.
2 Click New Record.
3 Specify this information:

Locale
Enter a unique code identifying the locale, and then enter a description of the locale in the adjacent
field.

Monetary Decimal Separator
Enter the symbol used as the monetary decimal separator of the locale.
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Monetary Group Separator
Enter the symbol used to separate monetary groupings in the locale.

Monetary Group Digits
Enter the number of digits needed to separate monetary groups in the locale.

Monetary Decimal Places
Enter the number of digits to appear after a monetary decimal in the locale.

Negative Symbol
Enter the symbol used to indicate a negative number in the locale.

Date Format
Select the date format of the locale.

Numeric Decimal Separator
Enter the symbol used as the numeric decimal separator of the locale.

Numeric Group Separator
Enter the symbol used to separate numeric groupings in the locale.

Numeric Group Digits
Enter the number of digits needed to separate numeric groups in the locale.

Numeric Decimal Places
Enter the number of digits to appear after a numeric decimal in the locale.

Positive Symbol
Enter the symbol used to indicate a positive number in the locale.

First Day of Week
Select the first day of the week in the locale.

4 Click Save Record.

Defining documents
Organizations involved with maintenance have much supporting documentation, including schematics
and drawings, reference guides and user manuals, warranties, manufacturer claims, and delivery notes.

In addition, organizations can store information electronically on computer diskettes, CAD drawings,
CDs, videos, or audiotapes. Infor EAM makes it easier to manage this information by allowing
organizations to store entire libraries of documents.

Assign a code to documents, specify track revision information, and identify the location of the document.

When setting up electronic document files, consult your system administrator before defining documents
to determine if directories have already been set up.
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To define documents:

1 Select Administration > Setup > Documents.
2 Click New Record.
3 Specify this information:

Organization
Enter the organization to which the document belongs if you use multi-organization security.

Document
Enter a unique code identifying the document, and then enter a description of the document in the
adjacent field.

Revision Number
Enter the revision number of the document, e.g., if you have updated the document since the
document was entered in the system, enter 1.

Original Code
Enter the original code of the document.

File Location
Enter the location of the file.

File Type
Enter the type of file, such as word document (DOC), spreadsheet (XLS), etc.

Class
Enter the class of the document. The system automatically populates Class Org.

Revision Date
Enter the date of the latest document revision.

Pages
Enter the number of pages in the document.

File Path
Enter the file path of the document, such as URL (www.infor.net), filename (infor.doc), etc. The
system automatically populates Original Filename and Uploaded.

4 Click Save Record.

Note: Click Upload Document to upload an existing document record to the server. A document
record must already exist and cannot have unsaved changes to upload it from the Documents form.
After uploading a document, the system automatically populates File Type with Uploaded Document
and File Path with the file name. See Associating Documents in Chapter 1 Basics of the Infor EAM
User's Guide.
Click View Document to view the document.
To view or remove a document association, click the Where Used tab. See "Removing document
associations".
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Setting up access to external documents
Set up access to external documents by defining a URL or file path installation parameter for files.
When accessing an external document, the system looks for the URL or file path you have defined as
an installation parameter for a particular file type or category to display the document.

Define the URL or file path as URLxxx where xxx is the value of File Type on the Documents form.
For example, you might enter the code URLPDF to access a .PDF file. Then you would enter the URL
or file path indicating the location where all .PDF files are stored on the web or network, e.g.,
\\mycompany\myserver.com\documents\PDFs. When you access an external document after setting
up access to external documents, the system identifies the document type or category and then opens
the file using the URL indicating where documents of the specified type or category are stored and the
specific File Path you entered on the Documents form. Thus, the full path to the specific document
you wish to access might be \\mycompany\myserver.com\documents\PDFs\PDFattachment.pdf.

Note: The URL can be a path to the web or a directory. You can separate URLs by type, e.g., .DOC
or .PDF or by a chosen category, e.g., Safety (URLSAF) or Vendors (URLVEN).

To set up access to external documents:

1 Select Administration > Security > Install Parameters.
2 Click New Record.
3 Specify this information:

Install Parameter
Enter a unique code identifying the URL installation parameter, e.g., URLPDF, and then enter a
description of the URL installation parameter in the adjacent field.

Note: You cannot define fixed install parameters or assign new install parameters to a module.

Value
Enter the full path to the URL that contains files of the specified type or category, e.g.,
\\mycompany\myserver.com\documents\PDFs.

4 Click Save Record.

Setting up printers
To set up printers:

1 Select Administration > Setup > Printers.
2 Click New Record.
3 Specify this information:

Organization
Enter the organization to which the printer belongs if you use multi-organization security.
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Printer
Enter a printer code to link the printer to a specific device, and then enter a description of the printer
in the adjacent field.

Note:  Printer is case sensitive; it accepts mixed-case records.

Destination
Enter a unique destination identifying the path to the printer.

Special
Select to prevent the printer from being displayed in the Printer lookup when printing reports.

4 Click Save Record.

Defining classes
Define classes for most entities. The system allows you to separate a single entity into groups, most
often for cost analysis. For example, you can assign classes to equipment, and then give all air
conditioning units a class of "HVAC." With this information, the system can provide an analysis that
compares the cost of maintaining all HVAC units.

To define classes:

1 Select Administration > Setup > Classes.
2 Enter the entity for which to create classes.
3 Click Add Class.
4 Specify this information:

Class
Enter a unique code identifying the class.

Description
Enter a description of the class.

Note: When editing a class, you can only edit the Description.

Organization
Enter the organization of the class if you use multi-organization security.

Coding Entity
Select the coding entity with which to associate the class.

Level
Enter the level of the class.

Out of Service
Select to prevent the class from being displayed in lookups.
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Note:  Coding Entity, Level, and Out of Service apply only to the CLVL entity.

5 Click Submit.

Note: To update the translations by language, click Translations. See Entering Description
Translations Chapter 1 Basics of the Infor EAM User's Guide.

Defining classes and custom fields
Define class records for entities. Classes allow you to segment a single screen into groups for cost
analysis or other comparisons.

To define classes and custom fields:

1 Open the Classes and Custom Fields form.
2 Click New Record.
3 Specify this information:

Class
Enter a code for the class, and then enter a description in the adjacent field.

Organization
Enter the organization if you use multi-organization security.

Screen
Select the form for which to create the class.

Out of Service
Select to indicate the class is out of service.

4 Click Save Record.

Associating custom fields with classes
Define custom field records or select existing custom fields and associate them with a selected class.

To define associate custom fields with classes:

1 Select Administration > Setup > Classes.
2 Select the class for which to associate custom fields, and then click the Custom Fields tab.
3 Choose one of the following options:

• To add a new custom field
Click Add Custom Field to add a new custom field to associate with a selected class. Specify
the information below.
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• To add an existing custom field
Specify the custom field to associate with the selected class. The system automatically displays
a list of values for the custom field. Select a value, and the system displays the Custom Fields
page and automatically populates Custom Field, custom field description, and Type.

4 Specify this information:

Custom Field
Enter a code for the new custom field, and then enter a description in the adjacent field.

Line
Enter a value for the line.

Type
Select a type for the custom field.

Print on Work Order Report
Select to print the custom field on the work order report.

Enforce Lookup Validation
Select to require lookup validation for the custom field.

Minimum Value
Enter the minimum value required for the custom field.

Maximum Value
Enter the maximum value allowed for the custom field.

Enable Lookup
Select to enable lookup for the custom field.

5 Click Submit.

Setting up field filters for screens
The Field Filters Setup form allows administrators to configure the options available in lookup fields
for users on specific screens.

Set up field filters for equipment and work order types on specific screens by specifying which equipment
and work order types are available for selection by a user on the screens.

Using the following check boxes the administrator can set the following filters for fields on selected
screens:

• Type
If selected, on the record view of the selected screen, the system displays the types listed on the
Types tab in the Types lookup.
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Only equipment/work orders that belong to Types listed in Field Filter setup will be displayed in
the List View of the selected screen.

Note:  An equipment type can be linked to more than one screen; however, only one type can be
flagged as the default screen type for the selected screen.
The list of screens for which the administrator can filter the types and classes is predefined. Users
cannot insert or delete records.

• Class
Enable the class filter for selected screens. If selected, on the record view of the selected screen,
the Class lookup will only display the classes listed on the Class tab. Only equipment or work orders
that belong to Classes listed in Field Filter setup will be displayed in the List View of the selected
screen.

• WO Equipment Type
On the selected Work Order screen, the Equipment  lookup field displays the equipment types
that are also listed in the WO Equipment Type tab.
WO Equipment Type Filter WO Equipment Type Select to enable the WO Equipment Type filter
for the selected screen.

Note: This check box must be selected only for work order screens.

• Operator Checklist
Specify task plans and equipment classes that will display in the Task Plan and Equipment Class
lookups for users on the Operator Checklists screens.

Setting up classes for field filters
Select classes for equipment or work orders. Administrators can specify which class must be displayed
for a user on the related screens.

To set up classes:

1 Select Administration > Setup > Field Filter Setup.
2 Select the screen for which to set up classes for equipment or work orders, and then click the Record

View  tab.
3 Select the Filter Class check box to filter the class records in the class lookup for the selected

screen.
4 Select the Classes tab.
5 Click Add Class to add classes to the class lookup on the selected screen.
6 Specify this information:

Class
Select the class to display in the class lookup on the selected screen, and then click OK. The system
automatically populates the class description and Class Org.
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Note: To select multiple classes to display in the class lookup on the selected screen, click Select
Class. Select the classes, and then click Submit.

7 Click Submit.

Setting up types for field filters
Select types for equipment or work orders. Specify which equipment or work order types must be
displayed for a user on the related screens.

Note: The user can select a type, only if the Filter Type checkbox is selected in the Record View
screen.

To set up types:

1 Select Administration > Setup > Field Filter Setup.
2 Select the screen for which to set up the types for equipment or work orders, and then click the

Record View tab. The system automatically populates Screen, the screen description, Parent, and
the parent description.

3 Select the Filter Type check box to filter types for equipment or work orders on the selected screen.
4 Select the Types tab.
5 Click Add Type to add the equipment or work order type to the selected screen.
6 Specify this information:

Type
Select the type of equipment or work order.

Note: To select multiple types for the selected screen, click Select Types. Select the types, and
then click OK.

Default Screen Type
If this checkbox is selected, the system defaults the equipment type or work order type to the type
defined as the Default Screen Type.

7 Click Submit.

Setting up work order equipment types for field filters
Set up work order equipment types. Specify which work order equipment types will display for a user
on the related screens.

To set up work order equipment types for field filters:

1 Select Administration > Setup > Field Filter Setup.
2 Select the screen for which to set up the types for work order equipment, and then click the Record

View tab.
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3 Select the Filter WO Equipment Type check box to filter work order equipment types for the selected
screen.

Note: The user can select a work order equipment type, only if the Filter WO Equipment Type
checkbox is selected on the Record View screen.

4 Click the WO Equipment Types tab.

Note:  Filter WO Equipment Type can only be selected for work order screens.

5 Select the Add WO Equipment Type check box to add the equipment type to the selected screen.

Note: To add multiple work order equipment types, click Select WO Equipment Type. Select the
work order equipment types, and then click Submit.

6 Specify this information:

WO Equipment Type
Select the work order equipment type.

7 Click Submit.

Specifying operator checklists for field filter setup
Specify which task plans and equipment classes will display in the task plan and equipment class
lookups on the Operator Checklist screens.

To specify operator checklists for field filter setup:

1 Select Administration > Setup > Field Filter Setup.
2 Select the screen for which to specify operator checklists, and then click the Operator Checklist

tab.
3 Click Add Record.
4 Specify this information:

Equipment Class
Specify the equipment classes to be filtered in the equipment lookups on the Operator Checklist
screens. Equipment Class Org. is automatically populated.

Task Plan
Specify the task plan to display in task plan lookups on the Operator Checklist screens. The task
plan description and Task Plan Org. are automatically populated.

Complete Status
Specify the operator checklist complete status.

Cancel Status
Specify the operator checklist cancel status.
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Default
Select this check box to indicate no more than two Operator Checklist screens will be flagged as
the default screen type for the same equipment class-task combination specified here.

5 Click Submit.

Creating part hierarchy codes
Create part hierarchy codes to create a coding structure that enables you to further define parts by
classifying them into specific levels.

Before creating part hierarchy codes, you must first define the code levels for the part code hierarchy
entity (CLVL) on the Classes form. See "Defining classes" on page 34.

After defining the code levels for the Part code hierarchy entity, you can then create part hierarchy
codes to define a structured hierarchy between part code combinations. You can define a maximum
of eight coding levels for parts.

To create part hierarchy codes:

1 Select Materials > Setup > Part Hierarchy Codes.
2 Click Add Hierarchy Code.
3 Specify this information:

Description
Enter a description of the part code hierarchy.

Enter the different levels of the part code hierarchy beginning with [Level 1] through [Level 8].

Note: You cannot enter a code for a level until you have entered a code for the previous level, e.g.,
you cannot enter a code for [Level 2] if you have not defined [Level 1].

The system displays the number of code structure levels based on the number of classes you have
defined for the Part code hierarchy entity. For example, if you have defined four code levels for the
Part code hierarchy entity on the Classes form, the system displays four levels for the code hierarchy
[Level 1] – [Level 4].
To update the translations by language, click Translations. See Entering Description Translations
in Chapter 1 Basics of the Infor EAM User's Guide.

4 Click Save Record.

Defining account details
Access account detail code information on different forms within the system for which the Account
Details page is available.
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Note: Account detail codes are defined for use with Databridge and external accounting systems. See
Defining Account Detail Codes Chapter 5 General Ledger Administration of the Infor EAM Databridge
System Administrator's Guide.

The system displays the account detail codes associated with the entity of the form from which you
access the Account Details page. The fields displayed on the Account Details are based on the entity
of the form. For example, the fields for the REQL entity (Requisition Lines) are the Requisition Number,
Organization, and the Requisition Line. You can view detailed account code segment information, copy
an existing account detail record, modify an existing account detail record, or insert a new account
detail record. You can also create account detail records for any entity records for which there are no
existing account details.

To define account details:

1 From any form for which account details is activated, click the Account Details tab.
2 Select the entity for which to access account details. The fields for the selected entity are displayed

for information only and are protected. Only the account detail fields are editable.
3 Specify this information:

Accounted
Select whether the account details should be accounted for as a debit or a credit.

Note: If the ACCOUNT installation parameter is set to YES, Accounted is required. If ACCCOUNT
is set to NO, the system automatically populates Accounted with an asterisk (*).

Segment 01
Segment 30
Enter the account code segment(s) for the account detail record as you have defined the account
code segment codes on the Account Detail Setup form.

Note: The system displays only the account code segments that you defined, up to 30 total
segments. For example, if you defined segments 01 through 10, the system displays fields for
Segment 01 through Segment 10.
If a segment code is defined with a query code on the Account Detail Setup form, then the system
displays a list of values for the segment code enabling you to view the results of the SQL statement
for the code.
If a specific segment code is designated as Required on the Account Detail Setup form, then the
segment field is required for the account detail record on the Account Details tab.

4 Click Submit.

Note: You can change the name of a segment to something specific to your accounting needs as
necessary using screen designer.
To create additional account detail records based on an existing record, click Copy Record.
If the ACCOUNT installation parameter is set to YES, the system sets Accounted to the opposite
value of the record from which you are copying the account details. For example, if the value of
Accounted is Credit for the existing record, the system sets Accounted to Debit for the copied
record.
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Defining capital request categorization codes
Define capital request categorization codes for use on the Capital Planning Request form. See
Creating Capital Planning Requests Chapter 5 Work Management of the Infor EAM User's Guide.

Note: The system will be pre-populated with data from the ASTM UNIFORMAT II Classification for
Building Elements (E1557-97).

To define capital request categorization codes:

1 Select Administration > Setup > Capital Request Categorization Codes.
2 Click Add Categorization Code.
3 Specify this information:

Description
Enter the description of the capital request categorization code.

Major Group Element
Enter the major group element.

Note:  Major Group Element, Group Element, and Individual Element cannot contain periods
(.).

Group Element
Enter the group element.

Note: In order to create a new Group Element, you must first create a new Major Group Element.

Individual Element
Enter the individual element.

Note: In order to create a new Individual Element, you must first create a new Major Group
Element and a new Group Element combination.

4 Click Submit.

Auditing attributes
The system provides a flexible way to track changes of every attribute for almost every table. When a
user enters, updates, or deletes an attribute, the system records the old value, new value, user code,
function used, and date/time stamp. To activate this auditing, you must know the field and the technical
name of the table to track. The system cannot track tables that do not appear in lookups or have no
primary key.

Note: The number of audits might grow very fast; purge data frequently to aid system performance.
See "Purging audit records" on page 44.
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Setting up audit triggers
Set up audit triggers to monitor attribute changes to records. Create audit trail triggers to define what
changes to which attributes you should audit. Once you know the field and the technical name of the
table to track, set up audit triggers.

To set up audit triggers:

1 Select Administration > Security > Audit Setup.
2 Enter the table for which to set up audit triggers.
3 Click Add Trigger.
4 Specify this information:

Field
Specify the field to audit, and then enter a description in the adjacent field.

Update
Select to track updates.

Insert
Select to track insertions.

Delete
Select to track deletions.

5 Enter additional comments concerning the trigger.
6 Click Submit.

Viewing trigger status values
To view trigger status values:

1 Select Administration > Security > Audit Setup.
2 Enter the table for which to view the audit.
3 Select the field for which to view the trigger status, and then click the View Trigger Status.
4 Specify one of the following options:

• Refresh Audit Triggers
All audit triggers are dropped from the table, audit triggers are recreated for each of the fields
selected, and then the Audit Setup list is updated.

• Drop Audit Triggers
All audit triggers are dropped.

5 View the audit information.
6 Click Close.
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Purging audit records
Purge audit records. Purge data frequently to aid system performance.

To purge audit records:

1 Select Administration > Security > Audit Setup.
2 Enter the table for which to purge audit records, and then click Purge Audit Records.
3 Specify this information:

From Date
Enter the date from which the audit records will be purged.

To Date
Enter the date up to which the audit records will be purged.

Note: To purge the current date’s audit records, enter tomorrow’s date in  To Date.

4 Click Submit.
5 Click Close.

Administering comments and custom fields audit flags
Administer comments and custom fields audit flags. Select the entities for which the system tracks
audit flags, ensuring that the system records all changes to comment and custom field records for the
particular entity.

To administer comments and custom fields audit flags:

1 Select Administration > Security > Audit Setup.
2 Click the Comments and Custom Fields tab.
3 Select the checkbox next to the entity for which to maintain an audit trail of comments and/or custom

fields.

Viewing audits
After setting up the auditing features in the system, you can view audits for fields or view audit records
for status changes.

Viewing audits for fields
After setting up the auditing features in the system, you can view audits for fields or view audit records
for status changes. View audits in order to monitor changes in attributes.

To view audits for fields:
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1 Open any entity record.
2 Select the record for which to view the audit.

Note: You can only view audits on Record View or list detail pages.

3 Right-click within any field on the record, and then choose Audit Trail.
4 View the audit information.

Note:  You can only view audit information if you have established audit control and changes have
been made to the fields under audit.
Recorded in Mobile indicates when comments are updated or deleted in Mobile. The date and
time reflect updates in Mobile.

5 Click Close.

Defining Flex SQL statements
Define Flex SQL statements to define validation rules that are specific to your organization. You can
set up one or more statements to be processed for post-insert or post-update events.

Flex SQL processing supports data query (select) and data manipulation (insert, update, delete)
statements. Use select statements to perform a check condition.

Uppercase and lowercase characters are allowed in the SQL statement. The row identifier token,
however, must be either all uppercase or all lowercase (i.e., :ROWID or :rowid).

Every Flex SQL statement requires the use of a predefined :ROWID token. This token refers to the
database row identifier for the record being processed in the specified table. The statement is executed
for each record in the table affected by the insert or update operation.

The maximum statement length is 4000 characters. No statement termination character (;) is required.

Data manipulation statements are allowed, but make sure you do not begin an infinite cascading of
trigger steps. For example, generally it is not recommended to create a Flex SQL statement that updates
the base table identified in Table.

Note:  Infor EAM recommends that you define Flex SQL procedures in close cooperation with your
Infor EAM consultant.

To define Flex SQL statements:

1 Select Administration > Setup > Flex Business Rules form.
2 Click New Record.
3 Specify this information:

Table
Enter the database table.

Sequence Number
Enter the sequence number for the Flex SQL statement.
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Trigger
Select one of the following options:

• Post Insert
• Post Update

SQL Statement
Enter the SQL statement for the selected database table.

Failure Message
Enter the failure message.

Comments
Enter comments regarding the Flex SQL statement.

Must Exist
Select if the Flex SQL statement must exist in the database table. If Must Exist is selected, the
system runs SQL statements in order of Sequence Number. If one statement fails, the remainder
do not run. If Must Exist is not selected, each statement runs separately.

Abort on Failure
Select for the system to abort the statement upon failure. If Abort on Failure is checked, the system
returns the Failure Message field value, does not process any remaining SQL statements, and
cancels the save that triggered the flex SQL.

Reverse Return Code
Select for the system to automatically reverse the returned value upon statement completion, i.e.,
Null becomes Not Null.
Reverse Return Code is used only with Abort on Failure.

Active
Select to set this Flex SQL statement record to active.

4 Click Save Record.

Note: Click Test Flex SQL to check the validity of the SQL statement.

Setting up Messenger
Set up Messenger for Infor EAM. Utilize Messenger to notify users via e-mail of specific changes in
database tables. First, define the installation parameters, and then create e-mail templates. Next, create
e-mail notifications to alert users when certain events occur in the system database. Set up the system
to send e-mails when certain conditions are met and to include specific parameters. Finally, view e-mails
to ensure proper delivery.
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Defining installation parameters for Messenger
To define installation parameters for Messenger:

1 Select Administration > Security > Install Parameters.
2 Specify this information:

Install Parameter
Query for the following installation parameters, and then define them according to the following
examples and descriptions:

DescriptionExampleInstallation Code

Enter the e-mail sender.mailid@yourcompany.comSMTPSEND

Enter the e-mail server.mail.yourcompany.comSMTPSERV

3 Click Save Record.

Creating e-mail templates for Messenger
Create and modify e-mail messages using e-mail templates.

To create e-mail templates for Messenger:

1 Select Administration > E-mail Messenger > E-mail Templates.
2 Click New Record.
3 Specify this information:

E-mail Template
Enter a unique code identifying the e-mail template, and then enter a description of the template
in the adjacent field.

E-mail Recipients
Select the recipients of the e-mail message. Separate e-mail addresses with a space or a ;. See
"Selecting multiple recipients for e-mail notification" on page 48.

Note: Parameters can be used in E-mail Recipients as well. If a parameter is associated with a
user or employee record, the system replaces it with the corresponding e-mail address when the
e-mail is sent.

E-mail Subject
Enter the subject of the e-mail message.

E-mail Body
Compose the e-mail message. Identify the parameter number(s) that corresponds to the column
of the system table to be displayed with this e-mail. Enter %1 - %15 for each parameter.

4 Click Save Record.
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Selecting multiple recipients for e-mail notification
To select multiple recipients for e-mail notification:

1 Select Administration > E-mail Messenger > E-mail Templates.
2 Click New Record.
3 Specify this information:

E-mail Recipients
Select recipients from the list.

4 Click OK.

Creating e-mail notifications for Messenger
Set up e-mail notifications when certain events occur in the Infor EAM database. Create e-mail
notifications for a defined table based on the e-mail template. Define the parameters and constraints
of each e-mail notification.

To create e-mail notifications for Messenger:

1 Select Administration > E-mail Messenger > E-mail Notification Setup.
2 Enter the table for which to create the e-mail notification.
3 Click Add E-mail Notification.
4 Specify this information:

E-mail Template
Enter the e-mail template to send when this e-mail notification is activated. The system automatically
populates the E-mail Template description and Created By.

Select one or more of the following events:

• Update
Select to send e-mail when the record is updated.

• Insert
Select to send e-mail when a record is inserted.

• Delete
Select to send e-mail when a record is deleted.

From Status
Enter any status for which to send an e-mail.

To Status
Enter the updated status for which to send an e-mail.
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Active
Select to make the selected record active. The system may clear this checkbox if you add, modify,
or delete parameters or conditions.

Include URL
Select to include the URL in the notification.
This checkbox is available only for the following tables:

DescriptionTable Name

Work Order ActivitiesR5ACTIVITIES

Blanket OrdersR5BLANKETORDERS

Blanket Order LinesR5BLANKETORDLINES

Booked HoursR5BOOKEDHOURS

Customer Requests (Call Center)R5CONTACTRECORDS

Work OrdersR5EVENTS

Invoice AllocationsR5INVOICEALLOCATIONS

Invoice Voucher LinesR5INVOICELINES

Invoice VouchersR5INVOICES

Purchase Order LinesR5ORDERLINES

Purchase OrdersR5ORDERS

RequisitionsR5REQUISITIONS

Requisition LinesR5REQUISLINES

Service RequestsR5SERVICEREQUESTS

Warranty ClaimsR5WARCLAIMS

Comments
Enter any comments to include in the body of the e-mail notification.

5 Click Submit. The system automatically selects Update if either From Status or To Status is
entered.

Purging e-mail records
To purge e-mail records:

1 Select Administration > E-mail Messenger > E-mail Notification Setup.
2 Enter the table for which to purge e-mail records, and then click Purge E-mail Records.
3 Specify this information:
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From Date
Enter the date from which the e-mail records will be purged.

To Date
Enter the date up to which the e-mail records will be purged.

4 Click Submit.

Note: You can also purge e-mail records on the E-mail Viewer form.

5 Click Close.

Setting up e-mail notification parameters
Set up parameters to include in the body of the Messenger e-mail, e.g., a work order # %1[Work Order
Number] was created on %2[Date Created] by %3[Entered by] for %4[Equipment Code/Name]. Create
parameters for each of the data-specific items (items in brackets). The system retrieves the data based
on the parameters and inserts it into the e-mail.

Parameters must also be set up in the template e-mail body. See "Creating e-mail templates for
Messenger" on page 47.

To set up e-mail notification parameters:

1 Select Administration > E-mail Messenger > E-mail Notification Setup.
2 Enter the table for which to set up e-mail notification parameters.
3 Select the record for which to set up parameters, and then click Create Parameters.
4 Click Add Parameter.
5 Specify this information:

Parameter
Enter the parameter number for the e-mail notification.

Note: The parameter must be in a range of 1 to 15.

Column
Enter the name of the column of the system table to be used when creating the e-mail content for
the e-mail body.

6 Click Submit.

Note: The system clears Active on the associated E-mail Notification record.

7 Click Close.
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Setting up e-mail notification conditions
Set up e-mail notifications to send e-mail whenever a specific condition is met.

To set up e-mail notification conditions:

1 Select Administration > E-mail Messenger > E-mail Notification Setup.
2 Enter the table for which to setup e-mail notification conditions.
3 Select the record for which to set up conditions, and then click Create Conditions.
4 Click Add Condition.
5 Specify this information:

Column
Enter the name of the column on the system table that applies to the e-mail notification.

Condition
Select the criteria for the e-mail notification.
See the following table when entering conditions for e-mail notifications:

DefinitionCondition

Set this Condition if Column is equal to the value
of Value 1.

Is equal to

Set this Condition if Column is not equal to the
value of Value 1.

Is not equal to

Set this Condition if Column is greater than the
value of Value 1.

Is greater than

Set this Condition if Column is less than the value
of Value 1.

Is less than

Set this Condition if Column is greater than or
equal to the value of Value 1.

Is greater than or equal to

Set this Condition if Column is less than or equal
to the value of Value 1.

Is less than or equal to

Set this Condition if Column is blank.Is blank

Set this Condition if Column is not blank.Is not blank

Set this Condition if Column is between the val-
ues of Value 1 and Value 2.

Is between

Set this Condition if Column is not between the
values of Value 1 and Value 2.

Is not between

Set this Condition if Column contains the value
of Value 1.

Contains

Set this Condition if Column does not contain
the value of Value 1.

Does not contain
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Value 1
Value 2
Enter the value of the e-mail notification condition.

Enter values according to the following formats:

Date
To_date (‘23-OCT-2003’,’DD-MON-YYYY’). For example, if you are entering a date value for a
condition that is equal to a specific date, enter the value according to this exact format:

Value 1ConditionColumn

To_date (‘23-OCT-2003’,’DD-
MON-YYYY’)

Is equal toName of column

Numbers
To_Number (10). For example, if you are entering a number value for a condition that is greater
than a specific number, enter the value according to this exact format:

Value 1ConditionColumn

To_number (10)Is greater thanName of column

• Characters
‘engine’

• Contains
‘%pump%’

Note: You must enter a Value 1. The system protects both Value 1 and Value 2 if you enter "is
blank" or "is not blank" in Condition. Value 2 is required if you enter "is between" or "is not between"
in Condition.
If you update Column or Condition after you enter Value 1 or Value 2, the system clears both of the
value fields.

6 Click Submit.

Note: The system clears Active on the associated E-mail Notification record.

7 Click Close.

Viewing initiated e-mails for Messenger
View records of all e-mails that have been initiated from database events to ensure proper delivery
and to troubleshoot problems with Messenger. The system displays all sent messages including those
that encountered error messages.

To view initiated e-mails for Messenger:
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1 Select Administration > E-mail Messenger > E-mail Viewer.
2 Select the record for which to view the initiated e-mail.
3 View the following information regarding the e-mail record:

• Date
The system displays the date the e-mail was initiated.

• E-mail Record
The system displays a code identifying the e-mail record.

• E-mail Template
The system displays the e-mail template.

• E-mail Recipients
The system displays the list of e-mail recipients.

• Error
Indicates that an error occurred while sending the e-mail.

• Sent
Indicates that the system successfully sent the e-mail.

• E-mail Body
The system displays the composed message.

• Error Message
The system displays the error that the e-mail message encountered.

Alert management
Create e-mail and work order alerts to notify users when data in Infor EAM (e.g. equipment) does not
meet a specified criteria. First, create a grid to query data in the system and then use alert management
to determine if the results need to be measured against a min/max setting or if the results alone will
trigger an email and/or work order.

An alert management record can be created to monitor readings that are being imported into Infor EAM
for chillers. The alert record may monitor to see if the difference between supply air temperature and
the return air temperature is >22 degrees when chilled water temperature is <46 degrees and chilled
water valve is open >50%. If all this criteria is met for a chiller then a work order would be created
indicating that a belt could be slipping or the filters may be plugged.

Note:  Use the new R5ALERTDATAOBJ table to import records into Infor EAM. Then use Alert
management to analyze the records and create alerts when deviations occur. R5ALERTDATAOBJ
was specifically designed for analyzing data imported from another system related to Infor EAM
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equipment records. This table can be accessed through web services or using the Infor EAM Import
Utility. Once records are created in R5ALERTDATAOBJ, use this table in Grid Designer when creating
the alert management grid query.
Create an active Alert management grid on the Grid Designer form before setting up an alert on the
Alerts form. See "Defining grids" on page 121.

Creating alerts
To create e-mail and work order alerts for specific equipment:

1 Select Administration > Setup > Alert Management.
2 Click New Record.
3 Enter a description for the alert.

Active
Select to set this alert to active.

4 Specify this Alert Definition Details information:

Grid Name
Enter the grid name defined for the Alerts form on the Grid Designer form. See "Defining grids"
on page 121. The system automatically populates the grid description and Grid Active.

Dataspy
Select the Dataspy for the grid.

Exception Entity
Enter the exception entity.

Grid Key Field 1
Enter the mapping to the corresponding grid column that should be used as a key field in the grid,
e.g., if analyzing equipment this would map to the equipment column in the grid. The system
automatically populates the grid key field 1 description.

Grid Key Field 2
Enter the mapping to the corresponding grid column that should be used as a key field in the grid,
e.g., if analyzing equipment this would map to the equipment column in the grid. The system
automatically populates the grid key field 2 description.

Note: Grid key fields are populated on the History page, and used for reviewing data when a delay
period is entered for an alert on the Work Order Alerts, Exceptions, or E-mail Alerts pages.

5 Specify this Min/Max Definition information:

Use Min/Max
Select to use a minimum and maximum range for this alert.
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Min/Max Value Field
Enter the mapping to the corresponding grid column. During the alert process the system analyzes
the result of the field for each row in the grid and compares it to the min/max selections on the form.

Min Value
Enter the minimum value for the alert. The system produces alerts when the result of Min/Max
Value Field is less than or equal to the minimum value.

Max Value
Enter the maximum value for the alert. The system produces alerts when the result of Min/Max
Value Field is greater than or equal to the maximum value.

Trigger within Min/Max Values
Select to trigger alerts when the result value is within the Min Value and Max Value.

Note: Triggering within min/max will generate alerts when the result has values equal to or greater
than the Min Value and less than or equal to the Max Value.
Enter the user-defined fields. See "Entering user defined fields".

6 Specify this Scheduling information:

Frequency
Enter the frequency of the analysis in a numerical amount, and then select the frequency UOM,
e.g., enter 10 and then select Days to enable the system to perform an analysis every 10 days.

Note: Although the analysis may process every 10 days, the system does not generate alerts
unless the analysis meets the specified criteria.

Next Evaluation Date
Enter the next date to evaluate the alert. The system automatically populates Last Evaluation
Date and Last Alert Date.

7 Specify this Active Alert Types information:

Work Order
Select to create a work order alert based on specific parameters. See "Creating e-mail alerts" on
page 59.

E-mail
Select to create an e-mail alert based on specific parameters. See "Creating e-mail alerts" on page
59.

8 Click Save Record. The system automatically populates Alert, Created By, and Date Created.

Note: To preview the grid query results, click Preview Grid.
To activate alert management, enable the ALRT driver on the Job Setup form.
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Defining before SQL statements for alerts
Define SQL statements that the system will execute prior to executing the defined grid for an alert.
Before SQL statements can be used to prepare data or structures being used by the grid, e.g., purge
records.

To define before SQL statements for alerts:

1 Select Administration > Setup > Alert Management.
2 Select the alert for which to define the before SQL statement, and then click the Before SQL tab.
3 Specify this information:

SQL Statement
Enter the SQL statement that will be executed before the grid query will produce a result set. The
system automatically populates Abort on Failure.

Note: Unselect Abort on Failure to enable the system to continue executing the grid query if the
SQL statement fails.

Comments
Enter comments regarding the SQL statement.

Execute when Previewing Grid
Select to execute the SQL statement when Grid Preview is selected.

Active
Select to set this SQL statement record to active.

Note: To process the before SQL statement when the alert job is run or Grid Preview is selected
on the Record View page of the Alerts form, you must select Active.

4 Click Save Record.

Note: Click Test SQL to check the validity of the SQL statement.

Previewing grids for alerts
Preview the grid for alerts. The system does not always display the number of alerts the system creates
once the alert management process is run. The system must consider if the alert is using min/max
evaluation and delays in order to get the correct number of alerts to generate. For example, previewing
the grid may show temperature records for many pieces of equipment, but some may not meet the
criteria set up in Min Value or Max Value. Also, some equipment may have a delay period in which
you do not want to create additional work orders or e-mails for equipment continuing to meet a threshold.

To preview grids for alerts:

1 Select Administration > Setup > Alert Management.
2 Select the alert for which to preview the grid, and then click the Record View tab.
3 Click Preview Grid.
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4 View the results.
5 Click Close.

Note: To set the Next Evaluation Date for the alert, click Schedule Now.

Defining after SQL statements for alerts
Define SQL statements for system to execute after executing the defined grid query and after creating
e-mail and work order alerts.

To define after SQL statement for alerts:

1 Select Administration > Setup > Alert Management.
2 Select the alert for which to define the after SQL statement, and then click the After SQL tab.
3 Specify this information:

SQL Statement
Enter the SQL statement that will be executed after the grid query and alerts.

Comments
Enter comments regarding the SQL statement.

Execute when Previewing Grid
Select to execute the SQL statement when Grid Preview is selected.

Active
Select to set this SQL statement record to active. The system processes the after SQL statement
after the grid query is processed.

Note: To process the after SQL statement when the alert job is run or Grid Preview is selected on
the Record View page of the Alerts form, you must select Active.

4 Click Save.

Note: Click Test SQL to check the validity of the SQL statement.

Creating work order alerts
Define a work order alert to create work orders systematically based on a grid query.

Note:  Work Order must be selected on the Record View page of the Alerts form for an alert before
the system will examine the Work Order Alerts page during the alert management process.
Note: The alert management process uses R5 User ID to create work orders. R5 must have rights to
all organizations required to create work orders from alert management.

To create work order alerts:
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1 Select Administration > Setup > Alert Management.
2 Select the alert for which to create a work order alert, and then click the Work Order Alerts tab.
3 Specify this information:

Delay Between Alerts
Enter the numerical amount of time between work order alerts for a specific grid key, and then
select the delay UOM, or unit of time to delay between alerts, e.g., enter 2 and then select Hours
to allow 2 hour delays between the work order alerts.

Note: When the system analyzes delay periods, it uses Grid Key Field 1 and Grid Key Field 2
on the Record View and History pages of the Alerts form to determine if a grid result will get the
delay specified. If it is determined that a grid result will get the delay, then the system does not
produce the alert if the time between the last alert and the current time is within the delay criteria.

Standard WO
Enter the standard work order to associate to the work order alert. The system uses the standard
work order as a template when creating the work order.

Work Order Org.
Enter the organization to which the work order created will belong.

Equipment Field
Enter the grid column that represents the equipment field.

Equipment Org. Field
Enter the grid column that represents the equipment organization.

Description
Enter the description that will be on the work order when the work order is generated. If no value
is entered the system uses the standard work order value.

Work Order Org. Field
Enter the grid column that represents the work order organization.

Note: The system uses Work Order Org. Field if the grid results have a column that represents
the organization that the work order should be created in, and if there are multiple organizations
the alert is analyzing.

Problem Code Field
Enter the grid column that represents the problem code field. If no value is entered, the system
uses the standard work order value.

Work Order Type Field
Enter the grid column that represents the work order type field. If no value is entered, the system
uses the standard work order value.

Work Order Priority Field
Enter the grid column that represents the work order priority field. If no value is entered, the system
uses the standard work order value.
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Duration Field
Enter the grid column that represents the duration field. If no value is entered, the system uses the
standard work order value.

Scheduled Start Date Field
Enter the grid column that represents the scheduled start date field. If no value is entered, the
system uses the current system date when the work order is created.

Requested Start Date Field
Enter the grid column that represents the requested start date field. If no value is entered, the
system leaves the field blank on the work order.

Requested End Date Field
Enter the grid column that represents the requested end date field. If no value is entered, the system
leaves the field blank on the work order.

4 Comments—Enter comments to display on the work order when the work order is generated.
5 Click Save Record.

Note: To create parameters for work order alerts, click Create Parameters. These parameters can
be used to help build a user-friendly description and/or comment when the work order is generated
by setting parameters that represent actual values in the grid results. See "Creating parameters for
alerts" on page 60.

Creating e-mail alerts
Define alerts to trigger e-mails when records are identified that cause an alert.

To create e-mail alerts:

1 Select Administration > Setup > Alert Management.
2 Select the alert for which to create an e-mail alert, and then click the E-mail Alerts tab.
3 Click Add Record.
4 Specify this information:

E-mail Template
Enter the e-mail template to send.

Delay Between Alerts
Enter the numerical amount of time between e-mail alerts for a specific grid key, and then select
the delay UOM, or unit of time to delay between alerts, e.g., enter 2 and then select Hours to allow
2 hour delays between the e-mail alerts.

Note: When the system analyzes delay periods, it uses Grid Key Field 1 and Grid Key Field 2
on the Record View and History pages of the Alerts form to determine if a grid result will get the
delay specified. If it is determined that a grid result will get the delay, then the system does not
produce the alert if the time between the last alert and the current time is within the delay criteria.
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5 Click Submit.

Note: See "Creating parameters for alerts" on page 60. Users may create multiple e-mail alerts for
a single alert management record. The system sends multiple e-mails for each grid result meeting
the specified alert criteria.
To activate e-mail alerts, enable the MAIL driver on the Job Setup form, and then enter the correct
values for the e-mail install parameters. See "Setting up Messenger" on page 46.

Creating parameters for alerts
Create parameters or standard messages for use in substituting values in large text areas such as in
the e-mail message, work order descriptions, and work order comments. By creating standard messages,
the system defaults these messages in the body of the e-mail message, description, or comments.
Example: For an e-mail alert notification the text may read: "HVAC-ROOFTOP-01 has a temperature
of 250 degrees. Please check this equipment by 01/15/2008." To prevent the necessity of entering the
same information repeatedly, create parameters that allow the system to default the same message
for the data-specific items to be pulled from the grid. For the example above, you would enter for the
body of the e-mail: "%1 has a temperature of %2 degrees. Please check this equipment by %3."

To create parameters for alerts:

1 Select Administration > Setup > Alert Management.
2 Create an alert. See "Creating alerts" on page 54 on the Work Order Alerts or E-mail Alerts page,

and then click Create Parameters.

Note: You may also access this popup by clicking Create Parameter.

3 Click Add Parameter.
4 Specify this information:

Parameter
Specify the text to be displayed in the text areas of the e-mail message or comments. Enter % for
parameters and the number of the parameter that is to be used.

Recipient
Select to include the recipient.

Note:  Recipient is not displayed when the Create Parameters popup is invoked from the Work
Order Alerts page.

Grid Field
Specify the grid column that represents the value you wish to substitute into the field.

Value
Specify the hard-coded value to substitute into the field.

5 Click Submit.

Note: When you select Recipient, the system takes the resulting grid field value or hard-coded
value and lookup to the Infor EAM user table and then the personnel table and searches for a
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corresponding record. The system then takes the e-mail addresses associated with that record and
uses it where the parameter is located in the e-mail template. The system assumes you will enter
the actual % parameter in the recipient line of the e-mail template.

Defining exceptions for alerts
Define exceptions to the alert criteria. Enter the specific records that will have different alert criteria
than all of the other records to be analyzed by the grid query.

To define exceptions for alerts:

1 Select Administration > Setup > Alert Management.
2 Select the alert for which to create an exception, and then click the Exceptions tab.
3 Click Add Record.
4 Specify this information:

Grid Key 1
Enter the actual value expected in the grid result for which to define exceptions.

Note: This LOV is defined by Exception Entity on the Record View page.
You may make your own key fields without using system entity values.

Grid Key 2
Enter the actual values expected in the grid result for which to define exceptions.

Note: The actual values from the grid result for Grid Key 1 and Grid Key 2 should be used in the
columns that are mapped to Grid Key Field 1 and Grid Key Field 2 on the Record View page, e.g.,
equipment and equipment organization would be mapped on the Record View page, and then on
the Exceptions page the values of HVAC-ROOFTOP-01 and ATLANTA would display for the actual
values for which to set up exceptions.

Delay Between Alerts
Enter the numerical amount of time between alerts for a specific grid key value, and then select
the delay UOM, or unit of time to delay between alerts, e.g., enter 2 and then select Hours to allow
2 hour delays between the alerts.

Note: This delay overrides both delays for work order alerts and e-mail alerts for the Grid Key 1
value specified.

Trigger within Min/Max Values
Select to trigger alerts when the result value is within the Min Value and Max Value.

Min Value
Enter the minimum value for Grid Key Field 1. The system produces alerts when the result of
Min/Max Value is less than or equal to the minimum value.
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Max Value
Enter the maximum value for Max Value. The system produces alerts when the result of Min/Max
Value is greater than or equal to the maximum value.

5 Click Submit.

Note: The system overrides any data in Min Value or Max Value specified on the Record View
page of the Alerts form for the Grid Key 1 value specified.
If Use Min/Max is not selected on the Record View page, the system ignores the min/max data
specified on the Exceptions page.

Viewing alert history
View the failure and success records for an alert.

To view alert history:

1 Open the Administration > Setup > Alert Management.
2 Select the alert for which to view history, and then click the History tab.
3 View the history.

Note: For work order type history records, double-click the history record to hyperlink to the Work
Orders form. View the information, and then click Close or Return to close the Work Orders form
and return to the History page.

Creating region codes
Create and update region codes for tracking degree days.

To create and edit region codes:

1 Select Administration > Setup > Regions.
2 Click New Record.
3 Specify this information:

Region Description
Enter a unique description for the region.

Postal Code
Enter the postal code for the specific region.

Region
Enter a name for the new region.

62 | Infor EAM System Administrator's Guide

System configuration



Organization
Select an organization for the region.

Class
Select a class for the region.

Out of Service
Select to designate this region as out of service.

Degree Day Reference Point
Enter a value for the degree day reference point.

Actual Temperatures Source
Select the source which supplies the actual temperature data, e.g., National Climatic Data Center
or World Weather Online.

Actual Temperatures URL
Enter the URL for the Actual Temperature Source.

Fahrenheit
Select to designate Fahrenheit as the default unit of measure for degree day data.

Celsius
Select to designate Celsius as the default unit of measure for degree day data.

4 Click Save Record.

Recording actual temperatures for regions
Record actual temperature data for heating degree days and cooling degree days for each day of the
year.

To record actual temperatures:

1 Select Administration > Setup > Regions.
2 Select the region for which to record actual temperatures, and then click the Actual Temperatures

tab.
3 Click Add Actual Temperature.
4 Specify this information:

Date
Enter the date for which to record actual temperatures. The system automatically populates Day
of Year, Month, Day, and Year.

Temperature Minimum
Enter the minimum temperature for which to record actual temperature data.
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Temperature Maximum
Enter the maximum temperature for which to record actual temperature data.

Note: The system re-calculates and automatically populates Temperature Average, Heating
Degree Days, and Cooling Degree Days.

5 Click Submit.

Note: To delete actual temperature data for a specific date, select the actual temperature record
for which to delete, and then click Delete Actual Temperature.
To purge actual temperature records to a specific date, click Purge Actual Temperature Records.
See "Purging actual temperature records for regions" on page 65.
To get actual temperature for specific dates, click Get Actual Temperatures. See "Getting actual
temperatures for regions" on page 64.

Updating historical temperatures for regions
Update historical data for heating degree days and cooling degree days for each day of the year.

To update historical temperatures for regions:

1 Select Administration > Setup > Regions.
2 Select a region code for which to update historical temperatures, and then click the Historical

Temperatures tab. The system automatically populates Temperature Average, Day of Year,
Month, and Day.

3 Specify this information:

Temperature Minimum
Enter the new minimum temperature.

Temperature Maximum
Enter the new maximum temperature. The system re-calculates and automatically populates
Temperature Average, Heating Degree Days, and Cooling Degree Days.

4 Click Submit.

Getting actual temperatures for regions
Get actual temperatures for regions from a weather source such as the National Climatic Data Center
or World Weather Online.

Note: To get actual temperatures, Actual Temperatures Source and Actual Temperatures URL
both must be entered on the Record View of the region.

To get actual temperatures for regions:

1 Select Administration > Setup > Regions.
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2 Select the region for which to get actual temperatures, and then click the Actual Temperatures
tab.

3 Click Get Actual Temperatures.
4 Specify this information:

Get Temperatures From
Enter the first date for which to get actual temperatures.

Get Temperatures To
Enter the last date for which to get actual temperatures.

5 Click Submit.
6 Click Close.

Purging actual temperature records for regions
Purge actual temperature records to a specific date.

To purge actual temperature records for regions:

1 Select Administration > Setup > Regions.
2 Select the region for which to purge actual temperatures, and then click the Actual Temperatures

tab.
3 Click Purge Actual Temperature Records.
4 Specify this information:

Up To Date
Enter the date for which to purge the system of all records up to and including this date.

5 Click Submit.

Printing temperature analysis chart
Before you can set the parameters to generate the temperature analysis chart, you must enter
Temperature Minimum and Temperature Maximum on the Actual Temperatures and Historical
Temperatures tabs. See "Recording actual temperatures for regions" on page 63 and "Updating
historical temperatures for regions" on page 64.

To print temperature analysis chart:

1 Select Administration > Setup > Regions.
2 Select the region for which to generate the temperature analysis chart, and then click the

Temperature Analysis Chart tab.
3 Specify this information:
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Start Date
Enter the starting date for which to retrieve data.

End Date
Enter the ending date for which to retrieve data.

4 Click Submit.
5 Click Print.

Configuring Infor EAM to generate Oracle Forms
reports
Configure Infor EAM to run reports that are in the Oracle Forms version of the product, e.g., the Print
work order cards report (WRJOBF). See Chapter 15 Module Reports of the Infor EAM Oracle Forms
Installation & Upgrade Guide for more information about the reports that are available in the Oracle
Forms version of the product.

Note: You can only configure Infor EAM to generate Oracle Forms reports if you have installed,
configured, and are running both Infor EAM and the Oracle Forms version of the product.

Creating report organization structures
Create an organizational tree-structure to roll up reporting on performance statistics, energy consumption,
and resource utilization. Define an organizational structure by which you control the roll-up of energy
consumption. For example, the reporting structure might roll up like this:

Operational Area > Facility > Campus > State > Country > Continent > Worldwide

To create a report organization structure:

1 Select Administration > Setup > Report Organization Structure.
2 Click Add Top Level Organization.
3 Specify this information:

Organization
Enter the organization to designate as the top level organization of the structure. Available
Organizations are shown in the right-hand pane.

4 Drag and drop desired organizations to the Report Organization Structure on the left-hand pane
under the Top Level Organization previously selected.
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Creating the Oracle Forms report configuration for Infor
EAM
To create the Oracle Forms report configuration for Infor EAM:

1 Locate the [ORACLEHOME]\forms\server directory.

Note: The directory path follows Windows style notation; however, if you are using UNIX, the file
path follows the same directory structure with UNIX style notation.

2 Open the formsweb.cfg file in a text editor.
3 Create a baseHTMLjinitiator parameter that includes the value of the base Java Initiator page

according to the following example:

[d7irep]

envfile=D7i.env

baseHTMLjinitiator=7irep.htm

4 Save and exit the file.
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2System security

Define users and users groups to ensure limited, password-controlled access to the system. Increase
screen-level security using interface permissions and Work Order authorization permissions.

Note: This chapter describes Infor EAM functions that only a system administrator has rights to perform.

Implementing multi-organization security (MOS)
Multi-organization security (MOS) is a feature that allows the system administrator to set up separate,
secured, logical databases within the organization. There is one logical database for each organization;
however, there is still one physical system database. To activate MOS, you must set the MULTIORG
installation parameter to YES. See "Defining Installation Parameters" on page 15. After activating MOS,
you cannot deactivate it. Depending on the type of security set up, the system does not allow users to
view or influence data from organizations to which they do not belong.

With MOS, the system becomes more user-driven, rather than user-group driven, making it possible
for users to have different roles. Associate users with more than one organization and establish a
default organization for that user. The system automatically displays the user’s default organization at
login, which can be changed to any organization to which the user has access. To switch organizations
after login, simply log out and log back in as the new organization. After logging in to a specific
organization, users can view and influence data specific to all the organizations to which they have
access and all information defined as "common," which is information accessible across all organizations
and users.

When inserting new records, the system automatically associates the record to the organization of the
current login session; however, users can change the organization to any organization to which they
have access.

MOS replaces facility security. Therefore, if you do not use MOS, the system does not display
Organization on any forms.

Note: MOS affects many system functions, and some sections in the user documentation apply only
to MOS.
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Defining organizations
Define organizations within your enterprise. You can also edit organizations as necessary.

To define organizations:

1 Select Administration > Security > Organizations.
2 Click New Record.

Note: You cannot insert a new organization record if you have multi-organization security set to
NO.

3 Specify this information:

Organization
Enter a code identifying the organization, and then enter a description of the organization in the
adjacent field.

Currency
Enter the currency to attach to the organization.

DUNS Number
Enter your organization’s DUNS number. A DUNS number is a unique nine-digit sequence used
as the universal standard for identifying and tracking businesses worldwide.

Set of Books Name
Enter the name for your general ledger books.

Choose one of the following options for invoice matching:

• Match Tolerance Absolute
Enter the absolute amount allowed as the difference between the purchase order line cost and
the invoice line cost when matching line costs. If no value is specified, the system automatically
sets the value to 0.

• Match Tolerance %
Enter the percentage allowed as the difference between the purchase order line cost and the
invoice line cost when matching cost lines. If no value is specified, the system automatically sets
the value to 0.

• Match Quantity Tolerance %
Enter the percentage allowed as the difference between the purchase order line quantity and
the invoice line quantity when matching line quantities. If no value is specified, the system
automatically sets the value to 0.

Locale
Select the number format to use based on the geographic location of your organization/enterprise.
Selecting a locale determines the manner in which commas and decimals are used in numeric
data. The setting of the LOCALE installation parameter determines the default locale for all users.
However, selecting a locale at the organization level overrides the setting of the LOCALE installation
parameter of the logged in user.
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Code Reference
Enter the code identifying the code reference for the organization.

Server Time Offset
Enter the number of hours difference between the system server and your local time if the system
server is in a different time zone.

Account Segment Value
Enter the general ledger account code segment that represents the organization in your accounting
structure. See your chart of accounts for more information.

Accounting Entity
Enter an accounting entity for the organization.

Depreciation Type
Select the depreciation type for assets within the organization. The system automatically populates
Depreciation Type based on the setting of the ASDEPTYP installation parameter. However, selecting
a depreciation method at the organization level overrides the setting of the ASDEPTYP installation
parameter.

Common
Select to indicate that the organization is common, that is the system shares information defined
for this organization among all organizations.

Note: After defining an organization as common, you cannot change it to be a specific organization.
You cannot delete common organizations.

4 Click Save Record.

Adding enterprise locations to organizations
Add, change, or delete enterprise locations on the organizations screen.

To add enterprise locations:

1 Select Administration > Security > Organizations.
2 Select an organization to which to add an enterprise location, and then click the Enterprise Locations

tab.
3 Click Add Enterprise Location.
4 Specify this information:

BOD Group
Select a BOD Group from the list.

Enterprise Location
Enter a unique name identifying the enterprise location.

5 Click Submit.
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Adding options for organizations
Enter, update, and delete parameter option values at the organization level.

For a comprehensive list of organization options, see "Adding options for organizations" on page 72.

To add options to organizations:

1 Select Administration > Security > Organizations.
2 Select the organization for which to add options, and then click the Options tab.
3 Click Add Option.
4 Specify this information:

Option
Enter the option to specify for the organization.

Description
Enter a description of the option.

Value
Enter the value of the option, e.g., S.

5 Click Submit.

Defining fiscal years for asset depreciation
Create fiscal years to indicate the fiscal periods on which to base asset depreciation. When defining
fiscal years for an organization, you cannot create any gaps or overlaps between fiscal year periods.

After defining fiscal years, you can update them as necessary. However, updating an existing fiscal
year can invalidate records associated with equipment for which unit of output is the depreciation
method. See "Tracking Asset Depreciation" Chapter 2 Asset Management in the Infor EAM User's
Guide.

To define fiscal years for asset depreciation:

1 Select Administration > Security > Organizations.
2 Select the record for which to define fiscal years, and then click the Fiscal Years tab.
3 Click Add Fiscal Year.
4 Specify this information:

Start Date
Enter the date on which the fiscal year begins.

End Date
Enter the date on which the fiscal year ends.

5 Click Submit.
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Note: To delete a fiscal year, select the fiscal year to delete, and then click Delete Fiscal Year.
Deleting an existing fiscal year deletes records associated with equipment for which unit of output
is the depreciation method.
To recalculate depreciation details for the equipment, click Recalculate Depreciation Details.

Activating multi-organization security
Using multi-organization security (MOS), establish record-level security for system forms depending
on the organization of the record. To utilize record-level security for a form, first activate MOS capability
for the entity associated with each function.

Example:

The system user "John" is associated with Infor EAM user group 1 and Infor EAM user group 2. User
group 1 is associated with Organization 1 and User group 2 is associated with Organization 2. User
group 1 has full access rights to the Equipment form; User group 2 has query-only rights to the Equipment
form. When the system user "John" opens the Equipment form and queries for an equipment record,
the system displays only records having organizations to which John has access, and each record
retains the permissions of the organization associated with the equipment. Therefore, if the organization
of the equipment is Organization 1, John will have full access rights to the record. However, if the
organization is Organization 2, John can only view the record.

Note: You cannot establish record-level security for the equipment unless the MULTIORG installation
parameter is set to YES.
See "Defining installation parameters" on page 15.

To activate multi-organization security:

1 Select Administration > Security > Multi-org Security.
2 Select the entity for which to activate multi-organization security.
3 Multi-org—Select to activate the entity.

Note: After activating an entity for MOS, it cannot be deactivated.
You can select multiple Multi-org check boxes to activate multi-organization security for multiple
entities.

4 Click Save Record.

Setting up user groups
Set up user groups so that people who perform similar tasks within the organization have the same
privileges. In the system, you can copy the header and child information from one user group to another.
You can also edit user groups as necessary.
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The system is automatically configured with the R5 user group, which contains one user. The R5 user
group has full access to all functions, including data setups, system setups, and system administration
setups. After installing Infor EAM, change the user password immediately. Only the system administrator
should have access to this user.

Note: After setting up users within a user group, the system administrator cannot delete the group. To
delete a group, all associated records must be deleted first. Infor strongly discourages using the
predefined R5 user group as a default user group because menus and authorizations of this group
might be replaced during system upgrades.

Creating user groups
To create user groups:

1 Select Administration > Security > User Groups.
2 Click New Record.
3 Specify this information:

User Group
Enter a unique code identifying the user group, and then enter a brief description of the user group
in the adjacent field.

Class
Enter a class code for the user group. The system automatically populates Class Org.

Infor EAM Requestor
Select to indicate that this user group performs Infor EAM Requestor functions.

Note: The Requestor user group may only submit work requests and/or purchase requests.
When you change the value of the Requestor checkbox, the system clears Copy From.

Copy From
Enter, from the list of previously defined groups, the ID of the group from which to copy menus,
permissions, and status authorizations to the user group.

Note: For user groups that need extensive system privileges, enter the R5 user group, and then
turn off the unnecessary permissions.
If you do not enter a user group, the system automatically copies menus, permissions, and status
authorizations from the R5 user group.

Default WO Type
Enter the default work order type for the user group. The system automatically assigns the selected
type as the default work order type for the user group on various forms within the system.

Department
Enter a default department for the user group.
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Session Timeout (minutes)
Enter the amount of time in minutes in which the system will timeout.

Corrections Allowed
Select to allow users to make corrective hour bookings in the work management module.

4 Click Save Record.

Viewing users
After setting up new system user groups, view the users that are associated with user groups on the
User Groups form.

To view users:

1 Select Administration > Security > User Groups.
2 Select the user group for which to view users, and then click the Users tab.
3 View the user information.

Granting interface permissions to user groups
Specify the functions to which user groups have access and specify the permission levels for each
function.

To grant interface permissions to user groups:

1 Select Administration > Security > User Groups.
2 Select the user group for which to grant interface permissions, and then click the Interface

Permissions tab.
3 Click Add Permission.
4 Specify this information:

Function
Enter the function to set up for this user group. The system automatically populates the function
description.

Select one or more of the following options to determine the level of interface permissions for the
user group:

• Query
Select to allow users to retrieve records.

• Update
Select to allow users to update records. Users must have query permission to update records.

• Insert
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Select to allow users to insert new records.

• Delete
Select to allow users to delete records. Users must have query permission to delete records.

Note: When you unselect Query, the system automatically unselects Update and Delete.
When you select either Update or Delete, the system automatically selects Query.

5 Click Submit.

Adding inboxes to user groups
To add inboxes to a user group:

1 Select Administration > Security > User Groups.
2 Select the user group for which to add an inbox, and then click the Inbox tab.
3 Click Add Inbox.
4 Specify this information:

Inbox
Enter the inbox name. The system automatically populates the inbox description.

5 Click Submit.

Adding KPIs to user groups
To add KPIs to user groups:

1 Select Administration > Security > User Groups.
2 Select the user group for which to add a KPI, and then click the KPI tab.
3 Click Add KPI.
4 Specify this information:

KPI
Enter the KPI name. The system automatically populates the KPI description.

5 Click Submit.

Adding charts to user groups
To add charts to user groups:

1 Select Administration > Security > User Groups.
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2 Select the user group for which to add a chart, and then click the Charts tab.
3 Click Add Chart.
4 Specify this information:

Chart
Enter the chart to add to the user group. The system automatically populates the chart description.

5 Click Submit.

Granting work order authorization permissions to user groups
Specify the web services to which user groups have access and specify the permission levels for each
web service.

Note: You only need to grant work order authorization permission to user groups if the JTAUTH
installation parameter is set to YES.

To grant work order authorization permissions to user groups:

1 Select Administration > Security > User Groups.
2 Select the user group for which to grant work order permissions, and then click the WO

Authorizations tab.
3 Click Add Authorization.
4 Specify this information:

WO Type
Select the work order type for which to grant permissions.

Select one or more of the following options to determine the level of work order permissions for the
user group:

• Insert
Select to allow users to insert new work order records of this type.

• Update
Select to allow users to update work order records of this type. Users must have query permission
to update records.

• Delete
Select to allow users to delete work order records of this type. Users must have query permission
to delete records.

5 Click Submit.
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Granting store transaction permissions to user groups
Grant permissions for user groups to perform store transactions such as issuing and returning parts,
transferring parts to stores, inserting physical inventory transactions, and updating stock records for
parts.

To grant store transaction permissions to user groups:

1 Select Administration > Security > User Groups.
2 Select the user group for which to grant store transaction permissions, and then click the Store

Security tab.
3 Click Add Store.
4 Specify this information:

Store
Enter the store for which to grant security rights. The system automatically populates the store
description and Store Org.

Issues/Returns
Select to allow users to issue parts from this store and to return parts to this store.

Store-to-Store Issues (From Store)
Select to allow users to transfer parts from this store on the Quick Store-to-Store Transfer form
and the Store-to-Store Issues form.

Store-to-Store Receipts (To Store)
Select to allow users to transfer parts to this store on the Quick Store-to-Store Transfer form and
on the Store-to-Store Receipts form.

PO Receipts/Supplier Returns
Select to allow users to insert, update, or delete PO receipts for this store on the PO Receipts form
and on the Supplier Returns form.

Physical Inventory
Select to allow users to insert or update physical inventory transactions for this store on the Physical
Inventory form.

Non-PO Receipts
Select to allow users to insert, update, or delete non-PO receipts for this store on the Non-PO
Receipts form.

Create Stock Records with Qty > 0
Select to allow users to add a new record to the Stock page of the Parts form with Qty. > 0 or Qty.
for Repair > 0.

Update Stock Records
Select to allow users to update Qty. on Hand on the Stock page of the Parts form.

Scrap Parts from Stock
Select to allow users to scrap parts directly on the Scrap popup.
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5 Click Submit.

Creating security filters
The system includes the ability for system administrators to create a security filter using the Dataspy.
A security filter enables you to filter which records users can see.

For example, you can create a security filter on the Work Orders form and then assign the security
filter to a user group. The result is that members of the user group cannot see records that are not
included in the security filter. So if the Security Filter is set to display all work orders with a Status of
Released, then when the user opens the Work Orders form, no matter what personal Dataspy or quick
filter they run, they will never be able to see records that have a Status other than Released. Users
cannot disable a security filter.

To create a security filter, select Security Filter on the Dataspy Filter view. Security Filter is only
displayed for users who are in the R5 user group, and it is disabled for system-delivered Dataspies.

For information about basic Dataspy functions, see Dataspy Chapter 1 Basics in the Infor EAM User's
Guide.

After creating a security filter, assign the security filter to a user group. See "Granting Screen-Level
Permissions to User Groups" on page 79.

Granting screen-level permissions to user groups
Grant screen-level permissions for data manipulation. Screen authorization for user groups is critical
to database security and data integrity.

Note: Because even the system administrator can be locked out of Infor EAM, it is important to allow
at least one other person, in addition to the system administrator, permission to the Users form.

To grant screen-level permissions to user groups:

1 Select Administration > Security > User Groups.
2 Select the user group for which to grant screen-level permissions, and then click the Screen

Permissions tab.
3 Click the plus sign (+) beside the menu and/or submenu you wish to view. The system expands the

menu and/or submenu and displays the folders and screens that reside at various levels below the
main menu and/or submenu structure. See "Setting up menus for user groups" on page 80 for more
information about the user group security hierarchy.

Note: Click the minus sign (-) to collapse the menu.

4 Select the screen to which to apply screen-level permissions. Screen Permissions becomes
unprotected.

Note: If a screen has tabs in addition to a List View page and Record View page, select the tab
to which you want to apply screen-level permissions.
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Tab Available and Tab Always Displayed become unprotected if the tab is available at the screen
level.
If you select a screen or tab that has system-defined security, certain fields will remain protected.
For example, the Issue/Return Parts screen does not allow deletes. The system protects Delete.

5 Select one or more of the following attribute options to determine the level of permissions authorized
for the user group:

• Query—Select to allow users to retrieve data from the database.
• Insert—Select to allow users to insert new data into the database.
• Update—Select to allow users to update data previously retrieved from existing records in the

database. Users must have query permission to update database information.

Note: If the user group has Insert or Update permissions to a screen, the user group must also
have Query permissions to that screen.

• Delete—Select to allow users to delete data from the database. Users must have query permission
to delete data from the database.

• Tab Available—Select to make a tab available to the user group.
• Tab Always Displayed—Select to display the tab to the user group at all times.
• Security Filter—Enter the necessary Dataspy to prevent the user group from accessing specific

records. See "Creating security filters" on page 79.

Note:  When you unselect Query, the system automatically unselects Update and Delete.
When you select Tab Always Displayed, the system automatically selects Tab Available.

6 Click Submit.

Setting up menus for user groups
Set up menus on the Menus page of the User Groups form. Creating a menu structure for user groups
is critical to database security and data integrity. The menu structure is displayed in a tree structure
that extends to four levels—one Main Menu level, two Sub-Menu levels, and one Screen level. The
Main Menu level may contain up to seven items. The Sub-Menu level may contain up to 30 items, and
the items may be a mix of folders and screens. Finally, the Screen level may contain up to 30 items,
but the items must be screens.

To set up menus for user groups:

1 Select Administration > Security > User Groups.
2 Select the user group for which to set up menus, and then click the Menus tab.
3 View the tree structure, and then click the plus sign (+) beside the menu and/or sub-menu you wish

to view. The system expands the menu and/or sub-menu and then displays the folders and screens
that reside at various levels below the main menu and/or sub-menu.

Note: Click the minus sign (-) to collapse the menu.

4 Available Screens—From the right panel of the form, select the screen to add to the menu structure.
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5 Drag and drop the screen name into the desired menu structure location on the tree structure. The
system checks the number of screens applied to the menu structure. If less than 30 screens exist,
the system adds the screen to the tree structure and expands to illustrate the level of the screen as
necessary. The system also inserts the screen into the Screen Permissions table and the Tab
Permissions table as necessary.

Note: If you drop a screen into a sub-menu folder, the system adds the screen as the last child of
the sub-menu folder. If you drop a screen to another screen, the system adds the screen directly
below the existing screen.
You may also drag and drop main menu folders, sub-menu folders, and screens within the tree
structure. You cannot make a higher-level item subordinate to a lower-level item, i.e., you cannot
move a main menu folder to the Screen level.
To delete a menu item, select the menu item to delete, and then click Delete Menu Item. The system
deletes the record and updates the tree structure. The system also deletes the screen from the
Screen Permissions table and the Tab Permissions table as necessary.

Showing menu items
Show a folder, screen, or tab that is hidden in the tree structure.

To show menu items:

1 Select Administration > Security > User Groups.
2 Select the user group for which to show menu items, and then click the Menus tab.
3 Select the folder, screen, or tab to show, and then click Show Menu Item.
4 Click Save Record.

Hiding menu items
Hide a folder, screen, or tab that is displayed in the tree structure.

To hide menu items:

1 Open the User Groups form.
2 Select the user group for which to hide menu items, and then click the Menus tab.
3 Select the folder, screen, or tab to hide, and then click Hide Menu Item.
4 Click Save Record.

Adding main menu folders
To add main menu folders:

1 Select Administration > Security > User Groups.
2 Select the user group for which to add main menu folders, and then click the Menus tab.
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3 Select the main menu-level menu structure to which to add a folder, and then click Add Main Menu
Folder. The system checks to determine if a main menu-level menu structure is selected on the
tree structure and displays the Add Main Menu Folder popup.

Note: You cannot add a main-menu folder to the Sub-Menu or Screen level.

4 Specify this information:

Label
Enter the name of the new folder.

5 Click Submit.

Note: The system adds the main-menu folder directly below the existing main-menu item.

Adding sub-menu folders
To add sub-menu folders:

1 Select Administration > Security > User Groups.
2 Select the user group for which to add sub-menu folders, and then click the Menus tab.
3 Select the main menu folder or sub-menu folder menu structure to which to add a folder, and then

click Add Sub-Menu Folder. The system checks to determine if a main menu folder or sub-menu
folder menu structure is selected on the tree structure and displays the Add Sub-Menu Folder popup.

Note: You cannot add a sub-menu folder to the Screen level.

4 Specify this information:

Label
Enter the name of the new folder.

5 Click Submit.

Note: If you add a sub-menu folder to a main-menu folder, the system adds the sub-menu folder
as the last child of the main-menu folder. If you add a sub-menu folder to another sub-menu folder,
the system adds the screen directly below the existing sub-menu folder.

Changing label names
Change the label name of any menu item in the tree structure.

To change label names;

1 Select Administration > Security > User Groups.
2 Select the user group for which to change label names, and then click the Menus tab.
3 Select the menu item for which to change the label name, and then click Change Label.
4 Specify this information:
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New Label
Enter the new label of the menu item.

5 Click Submit.

Changing screen tab orders
Change screen tab orders to change the order that the tabs appear on the screen.

To change screen tab orders:

1 Select Administration > Security > User Groups.
2 Select the user group for which to change screen tab orders, and then click the Menus tab.
3 Select the screen for which to change the tab order, and then click Change Tab Order.
4 Specify this information:

Error Message
The system displays any error messages associated with the tab.

5 Click Submit.

Copying menus
Copy menus from one user group to another user group.

To copy menus:

1 Select Administration > Security > User Groups.
2 Select the user group to which to copy menus, and then click the Menus tab.
3 Click Copy Menu. The system automatically populates To Group with the current user group.
4 Specify this information:

From Group
Enter the the user group from which to copy the menu.

5 Click Submit.

Viewing form-level help
View form-level help. Learn more information about the form, i.e., what the form is, how it is used, etc.

To view form-level help:

1 Select Administration > Security > User Groups.
2 Click the Menus tab.
3 Select the screen for which to view help, and then click Help.
4 View the help information.
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Setting up scanner menus for user groups
Set up scanner menus on the Scanner Menus page of the User Groups form to associate prompts
to a menu structure. In the system, the menu structure is displayed in a tree structure that extends to
three levels: the Main Menu level, Sub-Menu level and DC Prompt, and Web Service Prompt level.

In order to create folders of the menu structure, you must first create a screen for each folder. See
"Creating and Modifying Screens" on page 17.

To set up scanner menus for user groups:

1 Select Administration > Security > User Groups.
2 Select the user group for which to set up scanner menus, and then click the Scanner Menus tab.
3 View the tree structure, and then click the plus sign (+) beside the menu and/or sub-menu you wish

to view. The system expands the menu and/or sub-menu and then displays DC Prompts and Web
Service Prompts that reside at various levels below the main menu and sub-menu.

Note: Click the minus sign (-) to collapse the menu.

4 Specify a Dataspy or Filter as necessary. See Chapter 1 Basics in the Infor EAM User's Guide.
5 Under All Available Prompts select the prompt to add to the menu structure.
6 Drag and drop the prompt into the desired menu structure location on the tree structure. The system

also inserts the prompt into the Screen Permissions table.

Note: If you drop a prompt into a sub-menu folder, the system adds the prompt as the last child of
the sub-menu folder. If you drop a prompt to another prompt, the system adds the prompt directly
below the existing prompt.
You may also drag and drop main menu folders, sub-menu folders, DC prompts, and Web Service
prompts within the tree structure. You cannot make a higher-level item subordinate to a lower-level
item, i.e., you cannot move a main menu folder to the DC Prompt or Web Service Prompt level.
To delete a menu item, select the menu item to delete, and then click Delete Menu Item. The system
deletes the record and updates the tree structure. The system also deletes the prompt from the
Screen Permissions table as necessary.

Adding scanner main menu folders
To add scanner main menu folders:

1 Select Administration > Security > User Groups.
2 Select the user group for which to add scanner main menu folders, and then click the Scanner

Menus tab.
3 Select the main menu-level menu structure to which to add a folder, and then click Add Main Menu

Folder. The system checks to determine if a main menu-level menu structure is selected on the
tree structure and displays the Add Main Menu Folder popup.

Note: You cannot add a main-menu folder to the Sub-Menu, DC Prompt, or Web Service Prompt
level.

4 Specify this information:
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Menu Code
Enter the name of the new folder. The system automatically populates Description.

5 Click Submit.

Note: The system adds the scanner main-menu folder directly below the existing scanner main-menu
item.

Adding scanner sub-menu folders
To add scanner sub-menu folders:

1 Select Administration > Security > User Groups.
2 Select the user group for which to add scanner sub-menu folders, and then click the Scanner Menus

tab.
3 Select the main menu folder or sub-menu folder menu structure to which to add a folder, and then

click Add Sub-Menu Folder. The system checks to determine if a main menu folder or sub-menu
folder menu structure is selected on the tree structure and displays the Add Sub-Menu Folder popup.

Note: You cannot add a scanner sub-menu folder to the DC Prompt or Web Service Prompt level.

4 Specify this information:

Menu Code
Enter the name of the new folder. The system automatically populates Description.

5 Click Submit.

Note:  If you add a scanner sub-menu folder to a scanner main-menu folder, the system adds the
scanner sub-menu folder as the last child of the scanner main-menu folder. If you add a scanner
sub-menu folder to another scanner sub-menu folder, the system adds the scanner sub-menu folder
directly below the existing scanner sub-menu folder.

Defining status authorizations for user groups
System administrators define status change authorizations for user groups for activities such as
approving work requests, completing work orders, approving purchase requisitions, and approving
production requests.

To define status authorizations for user groups:

1 Select Administration > Security > User Groups.
2 Select the user group for which to grant status change authorizations, and then click the Status

Authorizations tab.
3 Click Add Authorization.
4 Specify this information:
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Screen
Select the screen for which to define status authorizations.

From Status
Enter the status from which to change authorizations. The system automatically populates the
description.

To Status
Enter the status to which to change authorizations. The system automatically populates the
description.

5 Click Save Record.

Administering iProcure security for user groups
Administer iProcure security for user groups by specifying which iProcure buttons the system enables
security.

To administer iProcure security for user groups:

1 Select Administration > Security > User Groups.
2 Select the user group for which to administer iProcure security, and then click the iProcure Security

tab.
3 Specify this information:

Active
Select to administer iProcure security per button. By selecting Active for a user group, the system
denies the user group access to the specified button functionality.

Note: Unselect Active to turn off security per button. By unselecting Active for a user group, the
system grants the user group access to the specified button functionality.

4 Click Save Record.

Setting up users
Set up users with access to the system as members of user groups. You can also edit users as
necessary. After setting up new system users, associate them with specific organizations. When the
user logs in to the system, the default organization determines to what user group the user belongs
for that system session.
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Creating users
Note: Only a certain number of users can be active for each product. This number is determined by
the CDKEY installation parameter ( Infor EAM), CDKEYREQ installation parameter (Infor EAM
Requestor), 7IMCDKEY installation parameter (Infor EAM Mobile), 7IWCDKEY installation parameter
(Infor EAM Connector), and/or the 7IBCDKEY installation parameter (Infor EAM Barcoding).

To create users:

1 Select Administration > Security > User Setup.
2 Click New Record. The system automatically populates Locale, Success Msg. Timeout, and Infor

EAM.
3 Specify this User Details information:

User ID
Enter a unique code identifying the user, and then enter a description of the user in the adjacent
field. The description is usually the user’s full name.

Language
Select the default language for the user.

User Group
Enter the user group to which the user is assigned.

User ID Expiration Date
Enter the date on which the User ID expires.

Password
Enter a six to twelve character password for the user. The system masks the password with asterisks
as you type.

Note: After a set amount of unsuccessful attempts to log in, the system will lock the User ID and
Password. At this point, the system administrator or another authorized user must unlock the user
record.
To unlock the user record, open the User Setup form, which will display the Unlock User button
(under normal circumstances, the Unlock User button is hidden). Click the Unlock User button.
The system will unlock the user and hide the Unlock User button.

Password Expiration Date
Enter the date on which the password expires.

E-mail Address
Enter the user’s e-mail address.

External User ID
Specify an external User ID to provide an alternate method of identifying the user. The external
user ID provides the method to identify the user based on an identifier from an external system
such as Active Directory or some alternate identify provider.

Note:  External User ID must be unique for each user ID and external user ID in the system except
it can be the same as the user's User ID.
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Buyer
Select if the user can generate requisitions and purchase orders to buy materials/services.

Note:  Buyer must be selected for a user for the system to display the user as a potential purchaser
of materials and services in the lookups for Buyer.

Allow Dataspy Edits
Select if the user can edit Dataspies. If unselected the Edit Dataspy button is hidden throughout
the system on every form for this specified user.

Mobile Administrator
Select if the user is an administrator for Infor EAM Mobile.

Allow Dataspy Advanced Filters
Select if the user can specify advanced filters for Dataspies.

Allow Global Dataspy Configuration
Select if the user can configure global Dataspy settings for all users.

Allow Cancelling of WO Daily Scheduling Sessions
Select if the user can cancel work order daily scheduling sessions on the WO Daily Scheduling
form.

Class
Enter the class code for the user.

Locale
Select the locale of the user.

Department
Enter the default department for the user.

Session Timeout (minutes)
Enter the amount of time in minutes in which the system will timeout.

Success Msg. Timeout
Select the amount of time in which success messages will timeout.

First Screen
Enter the code identifying the function to which the system defaults when the user logs in to the
system.

Screener
Select if the user can screen work requests.

Screen Designer
Select if the user can set up the appearance of screens.

Accessibility Mode
Select to indicate that for the user the system will operate in accessibility mode when they next log
in to Infor EAM. In Accessibility Mode the Infor EAM application is entirely keyboard-navigable
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wherein the user will be required to navigate and access features via keyboard shortcuts only.
Additionally those fields with special formatting or validation will display a popup tool tip.

Note:  Accessibility Mode is designed for use with a screen reader program such as JAWS.

Allow Editing of Other's Comments
Select if the user can edit comments made by others.

Allow Editing of Own Comments
Select if the user can edit their own comments.

4 Specify this Infor EAM Products information:

Infor EAM
Select to indicate that the user is an Infor EAM user.

Connector
Select to indicate that this user is an Infor EAM Connector user.

Analytics
Select to indicate that the user is an Infor EAM Analytics user.

Note:  If the Infor EAM Analytics user will create variables within Infor EAM, you must also select
Infor EAM.

Requestor
Select to indicate that this user is an Infor EAM Requestor user.

Note: Enter the Requestor user group in User Group to associate the Requestor user with the
Requestor user group.
The Requestor user may only submit work requests and/or purchase requests.

Barcoding
Select to indicate that this user is an Infor EAM Barcoding user.

Mobile
Select to indicate that this user is an Infor EAM Mobile user.

5 Specify this Advanced Reporting Options information:

Consumer
Select to indicate that the user is a reporting consumer. The consumer license allows users to
access the consumer and basic report features.

Author
Select to indicate that the user is a reporting author. The author license allows users to access the
Report Author functionality in Infor EAM to create reports as well as access to the consumer and
basic report features.

6 Specify this User Limits information:
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Requisition
Enter the maximum amount the user can enter on a requisition or requisition line.

Requisition Approval
Enter the maximum amount the user can approve for a requisition.

Invoice Approval
Enter the maximum amount the user can approve on invoices and invoice lines.

Non-PO Inv. Approval
Enter the maximum amount the user can approve on non-purchase order invoices.

Purchase Order
Enter the maximum amount the user can enter on a purchase order or purchase order line.

PO Approval
Enter the maximum amount the user can approve for a purchase order or purchase order line.

Note: Set Requisition, Purchase Order , Requisition Approval, and PO Approval at either the
header level or the line-item level in Installation Parameters. You do not need to define them for
every user.
If you are setting up a new user in a multi-organization environment the fields are set on the
Organizations page of the User Groups form and the Roles form.

Pick Ticket Approval
Enter the maximum amount of parts that the user can approve for pick tickets.

Note:  If multi-organization security is activated, you must define purchase order and requisition
limits on the Organization page of the User form.

7 Click Save Record.

Note: Click Unlock User to unlock locked users and make them active in the system.
The following fields are editable on the List View page of the User ID form: User ID, and Infor EAM.
See "Updating fields" in the Infor EAM User's Guide.

Changing passwords
Change passwords for individual users. Passwords are encrypted in the .xml configuration files and
are preceded by '{ENCR}' in the .xml file. The following types of passwords will be encrypted: database
schema passwords, Websphere/Weblogic administrator passwords, and LDAP access-user passwords.

To change passwords:

1 Open the appropriate .xml file, and then delete the encrypted password and the ‘{ENCR}’ prefix.
2 Enter the new (unencrypted) password.
3 Redeploy the application.
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Associating users with organizations
After setting up new system users, associate them with specific organizations. When the user logs in
to the system, the default organization determines to what user group the user belongs for that system
session.

To associate users with organizations:

1 Select Administration > Security > User Setup.
2 Open the form.
3 Select the user with whom to associate the organization, and then click the Organizations tab.
4 Click Add Organization.
5 Specify this information:

Organization
Enter the organization to associate with the user. The system automatically populates the
organization’s description in the adjacent field and selects Common if the organization is a common
organization.

User Group
Enter the user group to which the user belongs.

Default
Select to indicate that this organization is the default organization for this user, i.e., the system
automatically displays this organization when the user logs in to Infor EAM and on most forms that
have an Organization lookup.

Note: The system allows only one default organization.

Requisition
Enter the user’s requisition limit.

Requisition Approval
Enter the user’s requisition approval limit.

Invoice Approval
Enter the user’s invoice approval limit.

Non-PO Inv. Approval
Enter the user’s non-purchase order invoice approval limit.

Purchase Order
Enter the user’s purchase order limit.

PO Approval
Enter the user’s purchase order approval limit.

Pick Ticket Approval
Enter the user’s pick ticket approval limit.

6 Click Submit.
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Creating LDAP roles
Lightweight Directory Access Protocols (LDAP) can store hierarchical data definitions across platforms.
LDAP is most often used to store user credentials across many applications. Create LDAP roles for
automatic user creation.

Note: If LDAP authentication is enabled, Call Center module log ins are authenticated by Infor EAM
and LDAP settings are ignored.

To create LDAP roles:

1 Select Administration > Security > Role Setup.
2 Click New Record.
3 Specify this information:

Role
Enter a unique code identifying the role, and then enter a description of the role in the adjacent
field.

User Group
Enter the user group to which users of the role are assigned.

Note: If you enter a Requestor user group in User Group, the system automatically selects Infor
EAM Requestor and automatically unselects Infor EAM.

Default Org.
Enter the default organization of the role.

Language
Select a default language for the role.

Success Msg. Timeout
Select the amount of time in which success messages will timeout.

Infor EAM Mobile Administrator
Select if users of the role are administrators of Infor EAM Mobile.

Locale
Select the default locale for the role.

Department
Enter a default department for the role.

First Screen
Enter the code identifying the screen to which the system defaults when users of the role log in.

Buyer
Select if the user of the role can buy materials or services.

Screener
Select if the users of the role can screen work requests.
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Infor EAM
Select if the user of the role is an Infor EAM user.

Infor EAM Requestor
Select if the user of the role is a Requestor user.

Note: Enter the Requestor user group for User Group to associate the Requestor user with the
Requestor user group.
The Requestor user may only submit work requests and/or purchase requests.
You cannot select Infor EAM and Infor EAM Requestor for the same user; however, you must select
either Infor EAM or Infor EAM Requestor.

Infor EAM Connector
Select if the user of the role is a Connector user.

Infor EAM Barcoding
Select if the user of the role is an Infor EAM Barcoding user.

Infor EAM Mobile
Select if the user of the role is an Infor EAM Mobile user.

Infor EAM Analytics
Select if the user of the role is an Infor EAM Analytics user.

Consumer
Select if the users of the role are Advanced Reporting consumers.

Author
Select if the users of the role are Advanced Reporting authors.

Requisition
Enter the maximum amount users of the role can enter on a requisition or requisition line.

Requisition Approval
Enter the maximum amount users of the role can approve for a requisition or requisition line.

Invoice Approval
Enter the maximum amount users of the role can approve on invoices and invoice lines.

Non-PO Inv. Approval
Enter the maximum amount users of the role can approve on non-purchase order invoices.

Purchase Order
Enter the maximum amount users of the role can enter on a purchase order or purchase order line.

PO Approval
Enter the maximum amount users of the role can approve for a purchase order or purchase order
line.
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Pick Ticket Approval
Enter the maximum amount users of the role can approve for pick tickets.

4 Click Save Record.

Creating electronic records and signatures
The system allows you to create electronic records, or "snapshots," of events that occur in the database.
A snapshot preserves the entire record, including information related to other database tables, to
provide historical information related to the progress of your operation. For example, a snapshot of a
work order header will include all information on the header as well as the associated activities. The
system also provides the ability to print and export snapshots to external formats such as Adobe Acrobat
Portable Document Format (.PDF).

In addition to creating electronic records of information in the database, you can set up the system to
require an electronic signature to authorize status changes to specific records. The electronic signature
is attached to an entity, and when a system user changes the status of a record based on specific
criteria, the system prompts the user for an ID, password, and a reason for the signature (e.g., review,
approval, responsibility, etc.).

You can also select to associate certifications with electronic signatures to facilitate the proper
authorization of status changes by requiring authorized users to enter a certification number and
certification type when entering their signature, which is required by the Federal Aviation Administration
(FAA) for electronic signatures. The FAAMOD installation parameter determines whether you are
required to enter a certification number and certification type for electronic signatures. If FAAMOD is
set to ON, the system displays Certification Number and Certification Type on the Electronic Signature
dialog box and you must enter a valid certification number and type to sign the record. See "Signing
Records" on page 95.

Defining entities for electronic records and signatures
Define entities to take a snapshot of the record or require an electronic signature when you change
the status of the record attached to the entity. For example, if your organization requires electronic
records of the specific stages of a purchase order, you can define the snapshot for the PORD entity.
Or, if your organization requires electronic signatures of status changes to work orders, you can define
the electronic signature for the EVNT entity. The system takes the snapshot of the record and/or prompts
you (or any user) for an ID, password, and reason when you save the change to the database.

The following table lists the entities for which you can create electronic records and signatures:

Information RecordedDescriptionEntity

Work order, activities, repairable
parts, permits

EventEVNT
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Information RecordedDescriptionEntity

Equipment and warrantiesEquipmentOBJ

Receipt and receipt linesReceiptsRECV

Return and return linesReturnsRETN

Store-to-store transaction and
lines

Store-to-StoreSTOS

Project and budgetProjectPROJ

Pick tickets and linesPick TicketPICK

Purchase order and linesPurchase OrderPORD

Requisition and linesRequisitionREQ

Invoice and linesInvoiceINV

To define entities for electronic records and signatures:

1 Select Administration > Security > eRecords Setup.
2 Click New Record.
3 Specify this information:

Entity
Select the entity for which to define electronic records and/or signatures. The system automatically
populates the entity description.

Signature Required
Select to indicate that the status change requires a signature.

From Status
Enter the old status of the entity.

To Status
Enter the new status of the entity.

4 Click Save Record.

Signing records
Upon changing the status of a record that has been defined as requiring an electronic signature, the
system prompts you to enter a user ID, password, and reason for the signature. The user ID and
password are the same ID and password used to enter the system; however, any person with a valid
user ID and password can sign electronic records, even if they are not physically logged in to the
system. After verification of the user information, the system takes a snapshot of the record and stores
it in the database. If you update multiple records at one time, the system prompts you for a signature
for every record.
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To sign records:

1 Open any form requiring electronic signatures for status changes.
2 Query for the record for which to change the status. Status changes can include record insertion,

deletions, or any specific change as defined on the eRecords Setup form. See "Defining Entities
for Electronic Records and Signatures" on page 94.

3 Change the status of the selected record, and then click Save Record.
4 Specify this information:

User ID
Enter the user ID.

Password
Enter the password associated with the user ID.

Signature Type
Enter the reason for the electronic signature, e.g., review, approval, etc. Define signature types for
the ESTP entity on the System Codes form. See "Defining System Codes" on page 16.

Certification Number
Enter the unique certification number for the eSignature. The system automatically populates
Certification Type.

Certification Type
Modify the certification type as necessary.

Note: The FAAMOD installation parameter determines whether you are required to enter a
certification number and certification type for electronic signatures. If FAAMOD is set to ON, the
system displays Certification Number and Certification Type on the eSignature popup, and you
must enter a valid certification number and type to sign the record. The system automatically
populates Certification Type based on the selected Certification Number. Certification numbers
and types are associated with employee records on the Qualifications tab of the Employees form.
The Qualifications tab is not available in Infor EAM for SQL Server.
The system only displays certification numbers and types that are associated with training records
for which the employee is currently qualified in the lookups for Certification Number and
Certification Type.
Additionally, the system associates certification numbers and types with employees based on the
user group of the employee on the Employees form. Therefore, if FAAMOD is set to ON, you must
select a User for each employee who is required to enter a certification number and type when
signing electronic records.

5 Click OK.

Note: If you click Cancel, the system closes the form and does not record changes.
The system does not allow changes to the record without entering an electronic signature. Further,
if you enter an invalid or expired ID and password, or if you do not enter a valid certification number
and type if applicable, or if you do not have status change authorization, the system records an
access violation and the electronic signature will not be recorded. If the number of unsuccessful
signature attempts exceeds the number specified in the SECUVIOL installation parameter, the
system locks the user. Contact your System Administrator to unlock users.
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Configuring electronic records and signatures for cGMP equipment
Create electronic records and/or require electronic signatures for work performed on cGMP equipment.
Current Good Manufacturing Practices (cGMP) are a set of standards established by the United States
Food and Drug Administration (FDA) to regulate the manufacturing processes of the food,
pharmaceutical, and medical equipment industries.

Many companies have a combination of equipment regulated by cGMP standards as well as equipment
not regulated by cGMP standards. Configure the system to take a snapshot of a record or require an
electronic signature only when the work is performed on cGMP equipment.

Note: To indicate that a piece of equipment is subject to cGMP standards, select cGMP on the Record
View page of the Assets, Positions, or Systems form. See Defining Assets, Defining Positions, or
Defining Systems in Chapter 2 Asset Management in the Infor EAM User's Guide.

To configure the system to create electronic records and/or require signatures for only cGMP equipment,
set the CGMPONLY installation parameter to YES. See Appendix Installation Parameters of the Infor
EAM User's Guide. You must also define the electronic records/signatures for the EVNT entity on the
eRecords Setup form. See "Defining Entities for Electronic Records and Signatures" on page 94. If
CGMPONLY is set to YES and you have configured electronic records/signatures for the EVNT entity,
the system creates an electronic record and/or requires a signature for work orders created/generated
only for cGMP equipment.

Note: If you create a PM route that is associated with a work order containing cGMP equipment, the
system creates an electronic record and/or requires a signature for the work order associated with the
cGMP equipment in the PM route. The system does not create a separate electronic record or require
a signature for each child work order on the PM route.

The electronic signatures for cGMP equipment configuration apply to work orders created/generated
for cGMP equipment using the following forms:

• Work Orders form
• Work Orders Quick Close form
• Service Requests form
• Generate/Release Work Orders form

Granting status change authorization permissions
Users have different levels of authority within the system. For example, a manager might have authority
to approve purchase requisitions. A planner might have authority to cancel a work order. A project
manager might have authority to freeze a project.

Set up authorization levels for entity status values when records for the entity are created or when their
status is modified. Set authorization levels for user groups or individual users.

To grant status change authorization permissions:

1 Open the Status Change Authorizations form.
2 Click Add Authorization.
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3 Specify this information:

User Group
Enter the user group for which to define the status change authorization. Enter * if the authorization
applies to all groups. The system automatically populates the user group description.

Note:  User Group and User cannot both have a value of *.

User
Enter the user for whom to define the status change authorization. Enter * if the authorization applies
to all users in the user group. The system automatically populates the user description.

Entity
Enter the entity over which the user has authority. The system automatically populates the entity
description.

From Status
Enter the status code the user can change. The system automatically populates the from status
description.

To Status
Enter the status code to which the user can change the old status code. The system automatically
populates the to status description.

Note:  If you want the group to have authorization over all aspects of a particular process, enter all
of the available status changes for that process. Enter * for any status and - for "No status yet" (i.e.,
to indicate a new record).

User Specific Auth.
Select to indicate that the authorization is for this user only.

4 Click Submit.
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3Interface configuration

This chapter provides information about configuring the Infor EAM interface. Personalize the Start
Center by setting up inbox entries, KPIs, and chart controls. Modify the page layout of record view,
detail view, and list-detail view pages.

Note: This chapter describes Infor EAM functions that only a system administrator has rights to perform.

Personalizing the start center
Personalize the Start Center to display inbox entries and KPIs. Inbox entries notify you of changes in
the database, and KPIs measure productivity or efficiency with processes or work-related activities.

Personalizing the inbox
The inbox displays notifications (inbox entries) of changes in the system database on the Start Center.
An example of inbox entries is the number of work orders with associated warranties for which there
have been no claims submitted.

Users can open screens necessary to complete actions or activities associated with inbox entries by
double-clicking the inbox entry. For example, launch the Work Orders form directly from the inbox
entry to approve the work orders requiring approval. A Dataspy entered for inbox entries automatically
searches for and retrieves the records associated with an inbox entry to the called screen.

Inbox entries can be assigned to specific user groups or defined as public entries that are displayed
for all users. After personalizing the inbox, set system privileges for users to modify their inbox by
adding and/or deleting entries and modifying the order and sequence in which entries are displayed.

Setting up inbox entries
Set up inbox entries by identifying the notifications that you wish to be displayed in the inbox. Select a
SQL statement for the entry to query the database for the appropriate information to retrieve to the
inbox. Select an appropriate screen to associate with the entry, e.g., the Work Orders form for an
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inbox entry for work orders that currently require approval. Enter a Dataspy to enable the system to
automatically query for the records associated with the inbox entry to the called screen. You can also
designate whether the entry is accessible to all users (public), or specify the user groups for which to
enable the entry.

To set up inbox entries:

1 Select Administration > Start Center Setup > Inbox Setup.
2 Click New Record.
3 Specify this information:

Inbox Code
Enter a unique code identifying the the inbox entry, and then enter a description of the activity to
complete for the inbox entry in the adjacent field. The description will be displayed in the Inbox on
the Start Center.

SQL Statement
Enter the SQL statement to calculate the number of applicable records for the inbox entry. The
system automatically populates SQL Statement Text.

Note:  SQL Statement cannot exceed the performance score limit defined in the INBXSCOR
installation parameter.

Public
Select to give all user groups access to the inbox entry.

Note: Inbox entries for which user groups have been associated cannot be public.

Screen
Enter the system screen for which to enable a hyperlink to call the screen for the inbox entry.

Note: If you update Screen, the system clears Dataspy.

Forms Screen
Enter the Infor EAM Oracle Forms screen for which to enable a hyperlink to call the screen for the
inbox entry.

Dataspy
Select the Dataspy used to retrieve records for the called system screen.

Filter
Enter the where clause with which to associate the inbox entry.

4 Click Save Record.

Defining inbox ranges
Define inbox ranges to specify a High Value and a Low Value for each of the scoring ranges defined
for an inbox.
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To define inbox ranges:

1 Select Administration > Start Center Setup > Inbox Setup.
2 Select the inbox for which to define ranges, and then click the Ranges tab.
3 Click Add Range.
4 Specify this information:

Low Value
Enter the value for the low threshold of the inbox range.

High Value
Enter the value for the high threshold of the inbox range.

Color
Select the color the system will use to display the inbox field box.

Description
Enter a description of the icon to be displayed for the inbox range on the Start Center.

5 Click Submit.

Associating inbox entries with user groups
Associate inbox entries with user groups to display entries in the inbox for only specific user groups.

Note: Inbox entries for which Publichas been selected cannot be assigned to specific user groups.

To associate inbox entries with user groups:

1 Select Administration > Start Center Setup > Inbox Setup.
2 Select the inbox entry with which to associate user groups, and then click the User Groups tab.
3 Click Add User Group.
4 Specify this information:

User Group
Enter the user group to which to associate the inbox entry. The system automatically populates the
user group description.

5 Click Submit.

Personalizing KPIs
The Start Center displays key performance indicators (KPIs) and their scores for users. KPIs are
user-defined parameters that measure productivity or efficiency associated with processes and/or work
order-related activities. The system displays an icon on the Start Center for each KPI that enables
users to view the status of their work environment with respect to the KPIs specific to their job, as well
as the current score for each KPI.
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After defining KPIs, grant users access to the KPIs. KPIs can either be user-group specific or public.
Public KPIs can be displayed for all users. Define system privileges for users to personalize their Start
Center to display KPIs based on their preferences. See Setting Up the Start Center KPIs in Chapter
1 Basics of the Infor EAM User's Guide.

Note: After personalizing the KPIs, the system administrator must start the KPI driver to enable the
system to recalculate KPI scores based on the specified interval for each KPI. See "Setting up jobs"
on page 154.

To personalize your company’s KPI images, replace the default images provided by the system. KPI
images are stored in the following location on the application server:

• For Jboss installations: APP_HOME/jboss/shared/deploy/web.war/images/default
• For Websphere installations: IBMHttpServer_HOME/web.war/images/default
• For Weblogic installations: APP_HOME/apache/web.war/images/default

Setting up KPIs
Set up key performance indicators (KPIs) for the Start Center. For example, define a KPI to measure
the number of maintenance dollars spent for a production line during a month.

Select a SQL select statement for the KPI to calculate the current value for the KPI. Select a screen
for which to enable a hyperlink for the KPI, and then enter a Dataspy to enable the system to
automatically query for the records associated with the KPI to the called screen. You can also designate
whether the KPI is accessible to all users.

To set up KPIs:

1 Select Administration > Start Center Setup > KPI Setup.
2 Click New Record.
3 Specify this information:

KPI Code
Enter a unique code identifying the KPI, and then enter a description of the KPI in the adjacent
field. The description will be displayed for the KPI on the Start Center.

Out of Service
Select to indicate the KPI should not display in KPI lookups.

Frequency
Enter the frequency in days with which the KPI will be recalculated.

SQL Statement
Enter the SQL statement to calculate the current value for the KPI. The system automatically
populates SQL Statement Text.

Note:  SQL Statement cannot exceed the performance score limit defined in the KPISCOR
installation parameter.
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Type
Select the KPI display type to represent the data in the Start Center, e.g., select Donut to represent
the key performance indicators in a gauge graph.

UOM
Enter the unit of measure for the KPI.

Maintain History
Select to record the history of the KPI. See "Viewing KPI history" on page 106.

Public
Select to give all user groups access to the KPI.

Note: KPIs for which user groups have been associated cannot be Public.

Parent
Select to indicate that the KPI is a parent KPI.

Donut Radius %
If you selected Donut as the KPI type, enter the radius percentage to represent the donut.

Gauge Min.
If you selected Donut as the KPI type, enter the minimum gauge value.

Gauge Max.
If you selected Donut as the KPI type, enter the maximum gauge value.

Screen
Enter the system screen for which to enable a hyperlink to call the screen for the KPI.

Note: If you update Screen, the system clears Dataspy.

Forms Screen
Enter the Infor EAM Forms screen for which to enable a hyperlink to call the screen for the KPI.

Dataspy
Select the Dataspy used to retrieve records for the called system screen.

Filter
Enter the where clause with which to associate the KPI.

KPI Display Options
Select either Normalized Values (Weighted Average), Actual Values (Weighted Average), or Actual
Values (Summed).

Note:  Parent must be selected to enable KPI Display Options.

4 Click Save Record.
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Defining KPI ranges
Define KPI ranges to specify a High Value and a Low Value for each of the scoring ranges defined
for a KPI.

Specify a Normal Score that corresponds with each high and low value for a KPI range. The system
rolls up the normal score for a child KPI to any parent KPIs when calculating the Current Value and
Normal Score for the parent KPIs.

For example, a child KPI measures the productivity of a production line during a month. The target goal
for the KPI is 200,000 units per month. If the production line produces between 200,000 to 133,333
units per month, the normal score for the KPI is 3, which indicates an excellent score. 133,332 to 66,666
units is 2, which indicates an average score. 66,665 units or less is 1, which indicates a poor score.

Note: You should maintain consistency when defining normalized scores for KPI ranges. For example,
if you define a normalized score based on a scale of 1 to 3 for one KPI, use that same scale for other
KPIs.
Note: You cannot enter a Normal Score if the KPI is a parent KPI.

To define KPI ranges:

1 Select Administration > Start Center Setup > KPI Setup.
2 Select the KPI for which to define KPI ranges, and then click the Ranges tab.
3 Click Add Range.
4 Specify this information:

Low Value
Enter the value for the low threshold of the KPI range.

High Value
Enter the value for the high threshold of the KPI range.

Normal Score
Enter the numeric value that represents the score based on the values entered for Low Value and
High Value.

Image Path
Enter the URL file path to the image the system will use to display the KPI range on the Start
Center. To enter the path to the image, Type must be Image on the KPI Setup screen.

Color
Select the color the system will use to display the KPI range on the Start Center. To enter the color,
Type cannot be Image on the KPI Setup screen.

Description
Enter a description of the displayed KPI range on the Start Center.

5 Click Submit.
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Associating KPIs with user groups
Associate KPIs with user groups to enable them to display only the KPIs that are associated with their
user group in the KPI list.

Note: You can only assign KPIs to user groups for which Public has not been selected.

To associate KPIs with user groups:

1 Select Administration > Start Center Setup > KPI Setup.
2 Select the KPI with which to associate user groups, and then click the User Groups tab.
3 Click Add User Group.
4 Specify this information:

User Group
Enter the user group to which to associate the KPI. The system automatically populates the user
group description.

5 Click Submit.

Defining KPI structures
Define KPI structures to create parent/child relationships between KPIs. The scores for child KPIs roll
up to all of the children’s parents. For example, you create a parent KPI to measure the overall efficiency
of a production department during a month. You associate the parent KPI with child KPIs whose scores
will roll up to the score for the parent KPI. One child KPI measures the number of units that the production
line produces during a month. A second child KPI measures the maintenance costs for a production
line during a month.

Each of the child KPIs must be assigned a weight based on their importance, and the sum of all child
KPIs assigned for a parent KPI must be equal to 100. The system uses the value assigned for the
weight of a child KPI to translate the normal score for a child KPI when rolling the score up to a parent
KPI. For example, when calculating the score for the parent KPI, you consider the number of units
produced to be more important than the number of maintenance dollars spent. Therefore, you assign
a weight of 70 for the number of units produced and a weight of 30 to the maintenance dollars spent.

To define KPI structures:

1 Select Administration > Start Center Setup > KPI Setup.
2 Select the KPI for which to define structures, and then click the Children tab. The system

automatically populates Total Weight (Must equal 100%) with the total weight of all child KPIs. If
no child KPIs are currently associated with the parent KPI, then the system populates Total Weight
(Must equal 100%) with 0.

Note: You can only associate child KPIs to parent KPIs. You must select Parent on the KPI Codes
form to indicate that a KPI is a parent KPI. See "Setting up KPIs" on page 102.

3 Click Add Child KPI.
4 Specify this information:
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Child KPI
Enter the child KPI component for the parent KPI. The system automatically populates the description
of the child KPI in the adjacent field.

Weight (%)
Enter the weight for the child KPI component to use when calculating the Current Value and Normal
Score for the parent KPI.

Note: The sum of the weight of all child KPI components defined for a parent KPI must be 100%.

5 Click Submit.

Viewing KPI history
View KPI history to review the results of KPI calculations. The system generates a record in KPI history
when the score for a KPI is calculated. Updating the KPI is optional.

Note: KPI drivers must be running to populate the History page.

You can only view the history of a KPI if you selected Maintain History on the KPI Codes form. See
"Setting up KPIs" on page 102.

To view KPI History:

1 Select Administration > Start Center Setup > KPI Setup.
2 Select the KPI for which to view history, and then click the History tab.
3 View the KPI history.

Personalizing charts
In addition to KPIs and inbox entries, the Start Center displays charts based on user-defined SQL
statements. A chart is a graphical representation of data such as work orders assigned to specific
departments.

After defining charts, grant users access to the charts. Charts can either be user-group specific or
public. Public charts are displayed for all users. Define system privileges for users to personalize their
Start Center to display charts based on their preferences.

Setting up charts
Set up and update charts to display in the Start Center using SQL statements to define chart data.

To set up charts:

1 Select Administration > Start Center Setup > Chart Setup.
2 Click New Record.
3 Specify this information:
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Chart Code
Enter a unique code identifying the chart, and then enter a description in the adjacent field.

Out of Service
Select to indicate the chart should not display in the Start Center.

SQL Statement
Enter the SQL statement which will define the chart data displayed.

Group By Text
Enter the type by which to group the chart data, e.g., for a chart displaying open work orders, enter
Department to display the open work orders by specific department.

Value Type
Select the value type for which the chart will display data, e.g., select Number to display numerical
representations of data in the chart.

Public
Select to indicate the chart should be available to all users in the Start Center.

4 Right-click on the form, and then select Group By Translations to view and edit the translations
for Group By Text.

5 Click Save Record.

Associating charts with user groups

Associate charts with user groups to enable them to display only the charts that are associated with
their user group in the chart list in the Start Center.

Note: You can only assign charts to user groups for which Public has not been selected on the Chart
Setup form.

To associate charts with user groups:

1 Select Administration > Start Center Setup > Chart Setup.
2 Select the chart with which to associate user groups, and then click the User Groups tab.
3 Click Add User Group.
4 Specify this information:

User Group
Enter the user group to which to associate to the chart. The system automatically populates the
user group description.

5 Click Submit.

Infor EAM System Administrator's Guide | 107

Interface configuration



Export and import configuration
Create an export file for KPIs, inbox items, custom fields, and custom reports using the export
configuration feature. Import the files created into another Infor EAM implementation.

Exporting KPIs
Export a set of KPIs to an export file.

To export a set of KPIS to an export file:

1 Select Administration > Setup > Export Configuration.
2 Choose one of the following options:

• Dataspy
Select an existing Dataspy or edit an existing Dataspy. The system applies the Dataspy to the
list view. See Dataspy in the Infor EAM User's Guide.

• Quick Filter
Define a quick filter to filter the list of records in the lookup based on the key fields and many
attributes of the equipment, and then click Run. The system displays KPI records that are not
Out of Service or Withdrawn. For more information about entering search parameters, see
Defining Quick Filters on Lookups in the Infor EAM User's Guide.

3 Select the KPI to export, and then click Export.
4 Select the folder in which to save the file, and then click Save.

Exporting inbox items
Export a set of inbox items to an export file.

To export a set of inbox items:

1 Select Administration > Setup > Export Configuration.
2 Click the Export Inbox Items tab.
3 Choose one of the following options:

• Dataspy
Select an existing Dataspy or edit an existing Dataspy. The system applies the Dataspy to the
list view. See Dataspy in the Infor EAM User's Guide.

• Quick Filter
Define a quick filter to filter the list of records in the lookup based on the key fields and many
attributes of the equipment, and then click Run. The system displays inbox records that are not
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Out of Service or Withdrawn. For more information about entering search parameters, see
Defining Quick Filters on Lookups in the Infor EAM User's Guide.

4 Select the inbox item to export, and then click Export.
5 Select a folder to save the file, and then click Save.

Exporting custom fields
Export a set of custom fields to an export file.

To export a set of custom fields:

1 Select Administration > Setup > Export Configuration.
2 Click the Export Custom Fields tab. The system does not display any records until you conduct a

search.
3 Choose one of the following options:

• Dataspy
Select an existing Dataspy or edit an existing Dataspy. The system applies the Dataspy to the
list view. See Dataspy in the Infor EAM User's Guide.

• Quick Filter
Define a quick filter to filter the list of records in the lookup based on the key fields and many
attributes of the equipment, and then click Run. The system displays custom field records that
are not Out of Service or Withdrawn. For more information about entering search parameters,
see Defining Quick Filters on Lookups in the Infor EAM User's Guide.

4 Select the custom field to export, and then click Export.
5 Select a folder in which to save the file, and then press Save.

Exporting Flex SQL statements
Export a set of Flex SQL statements to an export file.

To export Flex SQL statements:

1 Select Administration > Setup > Export Configuration.
2 Click the Export Flex SQL tab.
3 Choose one of the following options:

• Dataspy
Select an existing Dataspy or edit an existing Dataspy. The system applies the Dataspy to the
list view. See Dataspy in the Infor EAM User's Guide.
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• Quick Filter
Define a quick filter to filter the list of records in the lookup based on the key fields and many
attributes of the equipment, and then click Run. For more information about entering search
parameters, see Defining Quick Filters on Lookups in the Infor EAM User's Guide.

4 Select the Flex SQL statement to export, and then click Export.
5 Select a folder in which to save the file, and then press Save.

Exporting web service prompts
Export a set of web service prompts to an export file.

To export a set of web service prompts:

1 Select Administration > Setup > Export Configuration.
2 Click the Export Web Service Prompts tab. The system does not display any records until you

conduct a search.
3 Choose one of the following options:

• Dataspy
Select an existing Dataspy or edit an existing Dataspy. The system applies the Dataspy to the
list view. See "Dataspy".

• Quick Filter
Define a quick filter to filter the list of records in the lookup based on the key fields and many
attributes, and then click Run. The system displays web service prompt records. For more
information about entering search parameters, see "Defining quick filters on lookups".

4 Select the web service prompt to export, and then click Export.
5 Select a folder to save the file, and then click Save.

Exporting custom reports
Export a set of custom reports to an export file.

To export a set of custom reports:

1 Select Administration > Setup > Export Configuration.
2 Click the Export Custom Reports tab.
3 Choose one of the following options:

• Dataspy
Select an existing Dataspy or edit an existing Dataspy. The system applies the Dataspy to the
list view. See Datspy in the Infor EAM User's Guide.
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• Quick Filter
Define a quick filter to filter the list of records in the lookup based on the key fields and many
attributes of the report, and then click Run. For more information about entering search
parameters, see Defining Quick Filters on Lookups in the Infor EAM User's Guide.

4 Select the custom report to export, and then click Export.
5 Select a folder in which to save the file, and then press Save.

Exporting user defined grids
Export a set of user defined grids to an export file.

To export a set of user defined grids:

1 Select Administration > Setup > Export Configuration.
2 Click the Export User Defined Grids tab. The system does not display any records until you conduct

a search.
3 Choose one of the following options:

• Dataspy
Select an existing Dataspy or edit an existing Dataspy. The system applies the Dataspy to the
list view. See "Dataspy".

• Quick Filter
Define a quick filter to filter the list of records in the lookup based on the key fields and many
attributes, and then click Run. The system displays user defined grid records. For more
information about entering search parameters, see "Defining quick filters on lookups".

4 Select the user defined grid to export, and then click Export.
5 Select a folder to save the file, and then click Save.

Exporting alerts
Export a set of alerts to an export file.

To export a set of alerts:

1 Select Administration > Setup > Export Configuration.
2 Click the Export Alerts tab. The system does not display any records until you conduct a search.
3 Choose one of the following options:

• Dataspy
Select an existing Dataspy or edit an existing Dataspy. The system applies the Dataspy to the
list view. See "Dataspy".

Infor EAM System Administrator's Guide | 111

Interface configuration



• Quick Filter
Define a quick filter to filter the list of records in the lookup based on the key fields and many
attributes, and then click Run. The system displays alert records. For more information about
entering search parameters, see "Defining quick filters on lookups".

4 Select the alert to export, and then click Export.
5 Select a folder to save the file, and then click Save.

Importing files
Import KPIs, custom fields, inbox item files, Flex SQL statements, and custom reports created using
the Export Configuration feature.

To import files:

1 Select Administration > Setup > Import Configuration.
2 Click Browse, and then select the file to import from the file location. The system automatically

populates Date/Time Created, Created From Schema, Created By User ID, Created By Name,
and Update Existing Records.

Note: Click View File Contents to view the file details.

3 Click Import.

Configuration manager
Export Configuration allows users to export a large number of configuration items to a specially formatted
file. Import Configuration allows users to import these files.

Exporting base configuration
Export a large number of configuration items to specially formatted files.

To export base configuration:

1 Select Administration > Setup > Configuration Manager.
2 Select one of the following options:

• Save on Client
Select to save the files on the client's machine. The system automatically populates Path on
the server where the file will be initially saved.
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Note: The export process may take a while to successfully process and the system could timeout
during the process. If this happens, click the Status tab to check the results of the import.

• Save on Server
Select to save the files on the server.

Email Address
Enter the email address to which to have email notifications sent when the configuration process
is complete.

Include file in Email
Select to receive a second email with the file attached. The system automatically populates Path
on the server where the file will be initially saved.

Note: Click Select All to select all of the export options.

3 Specify this information:

User Groups and Permissions
Select to export user groups and their permissions, including hyperlinks, screen designer changes,
and menus.

Export Single User Group
Enter a single user group to export. Only permissions for this user group will be included in the
export file.

Status Authorizations
Select to export status authorizations.

Users
Select to export users and their related organizations, including personal Dataspies and report
filters.

Organizations
Select to export organizations.

Multi-org Security
Select to export multi-org security.

Install Parameters
Select to export install parameters.

Closing Codes
Select to export closing codes.

Trades
Select to export trades.

Audit Setup
Select to export audit setup.
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Screens and Reports
Select to export screens and reports, including changes made to existing screens and any new
screens. New reports are not included.

Departments
Select to export departments.

Locales
Select to export locales.

Category
Select to export categories.

Reliability Ranking
Select to export reliability ranking values.

Custom Fields
Select to export custom fields, including classes.

Flex SQL
Select to export Flex SQL.

Updated Text
Select to export updated text.

System Codes
Select to export system codes.

Mobile
Select to export Infor EAM Mobile configuration settings.

Include Translations
Select to include translations in the export.

Messenger Setup
Select to export messenger setup.

KPIs and Inboxes
Select to export KPIs and Inboxes.

Account Detail Setup
Select to export account detail setup.

eRecord Setup
Select to export eRecord Setup.

Web Service Prompts
Select to export web service prompts.

Call Center Setup
Select to export call center setup.
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Data Collection Setup
Select to export data collection setup.

eRecord Setup
Select to export eRecord Setup.

Email Setup
Select to export email setup.

Alerts Setup
Select to export alerts setup.

4 Click Export.
5 Select the folder in which to save the file, and then click Save.

Importing base configuration
Import files created by the Configuration Manager.

To import base configuration:

1 Select Administration > Setup > Configuration Manager.
2 Click the Import Base Configuration tab.
3 Select one of the following options:

• Do Not Wait for File to be Imported
Select to execute the import without waiting for the system to complete the process.

Note: To check the results of the Import, click the Status tab.

• Wait for File to be Imported
Select to execute the import while waiting for completion.

Note: The import process may take a while to successfully process and the system could timeout
during the process. If this happens, click the Status tab to check the results of the import.

4 Specify this information:

File Location
Enter the location of the file created during the Export process. Click Browse to locate the file.

Note: Click View File Contents to view the contents of the file. The system displays the View File
Contents popup, automatically populates Date/Time Created, Created By User ID, Created By
Name, and Created From Schema.

Notification Email Address
Enter the email address to which the system sends email notification once the process is complete.
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5 Click Import.

Viewing the status of imports and exports
View the status of all imports and exports performed on the system as well as the history of imports
and exports.

To view the status of imports and exports:

1 Select Administration > Setup > Configuration Manager.
2 Click the Status tab.

Note:  File Path is a hyperlink that can be used to download an export file once it has been
successfully created.

3 Select the record for which to view status details, and then click View Status Details.
4 Select the group for which to view error details, and then click View Error Details.
5 View the error details.
6 Click Close.
7 Click Close.

Screen designer
Modify the page layout of record view, detail view, and list-detail view pages. You can move fields,
modify the display type of fields, and rename field labels.

Screen designer keyboard shortcuts
Keyboard shortcuts are keys or key combinations for system functions. The following keyboard shortcuts
allow easy access to screen designer functions while in designer mode.

ShortcutFunction

CTRL+SSave layout

CTRL+GOpen group selection

CTRL+WSwitch to preview mode

ALT+ESwitch to screen designer mode

CTRL+IExit screen designer mode
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Displaying pages in designer mode
To display pages in designer mode:

1 Open any record view, detail view, or list-detail page.
2 Click Screen Designer.
3 Specify this information:

Copy from Group
Select the group from which to copy the screen layout.

Save to Group
Select the group to which to save the screen layout.

Note: To save the screen layout to multiple user groups, click Advanced.

4 Click Continue.

Moving fields
Move fields from one container to another container or move fields within the same container. In designer
mode, a container is indicated by a red dotted line.

Note: Only custom fields associated to a * Class and * Organization can be moved to another block.

To move fields:

1 Display the selected page in designer mode. See "Displaying pages in designer mode" on page 117.
2 Click the field to move, and then drag the field to the desired location.

Note: When dragging a field to the desired location, the field is always inserted below the field onto
which it was placed.
To move a field to the first field position, you must drag the field onto the current first field, and then
move the current first field down.

3 Click Save.

Modifying field display properties
Change the display properties for fields as necessary. The system uses five field properties: Required,
Protected, Optional, Hidden, and Not Available.

To modify field display properties:

1 Display the selected page in designer mode. See "Displaying pages in designer mode" on page 117.
2 Right-click the field to modify.

Note: All five of the field properties are NOT available for all fields.
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3 Choose one of the following field property options:

• Required
Select to indicate that the field is required.

• Protected
Select to indicate that the field is read-only.

• Optional
Select to indicate that the field is not required.

• Hidden
Select to indicate that the field is not shown in detail mode but is always displayed in list view
and is still available.

• Not Available
Select to indicate that the field should not be displayed in detail or list views.

4 Click Save.

Modifying field labels
Change the labels used for fields as necessary.

Note: Changes to field labels apply to ALL user groups.

To modify field labels:

1 Display the selected page in designer mode. See "Displaying pages in designer mode" on page 117.
2 Right-click the field to modify, and then select Edit Field Names.

Note: When the state of a field is changed to Not Available, Protected, or Hidden, the system
clears any default value that was previously defined for the field.

3 Modify the current field label as necessary.
4 Click Done.

Modifying block display properties
A block of fields is indicated by a title in red and a blue line separating a group of fields from other
groups of fields. In the example below, the blocks of fields are titled Equipment Details, Tracking Details,
Part Association, Hierarchy, and Custom Fields. Hide entire blocks of fields as necessary.

To modify block display properties:

1 Display the selected page in designer mode. See "Displaying pages in designer mode" on page 117.
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2 Right-click inside the block to modify (NOT inside a red container).
3 Choose one of the following block property options:

• Show Block
Select to display the entire block of fields.

• Hide Block
Select to hide the entire block of fields.

4 Click Save.

Modifying block labels
Change the labels used for blocks of fields as necessary.

Note: Changes to block labels apply to ALL user groups.

To modify block labels:

1 Display the selected page in designer mode. See "Displaying pages in designer mode" on page 117.
2 Right-click the block to modify.
3 Choose Edit Block Name.
4 Modify the current block label as necessary.
5 Click Done.

Modifying link and generic button display properties
Change the display properties for links and generic buttons as necessary. Generic buttons are those
that are common across many forms, such as Submit and Clear.

To modify link and generic button display properties:

1 Display the selected page in designer mode. See "Displaying pages in designer mode" on page 117.
2 Right-click the link or button to modify.
3 Choose one of the following link or button property options:

• Enable Link/Button
Select to enable the link or button.

• Disable Link/Button
Select to disable the link or button.

• Edit Link/Button Name
Select to edit the link or button label name.
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4 Click Save.

Modifying function button display properties
Change the display properties for function buttons as necessary. Function buttons are those that perform
a procedure or open a popup, such as Create WO on the Assets form.

To modify function button display properties:

1 Display the selected page in designer mode. See "Displaying pages in designer mode" on page 117.
2 Right-click the button to modify.
3 Choose one of the following button property options:

• Show Button
Select to display the button.

• Hide Button
Select to hide the button. If you select to hide a button, the right-click option is still available.

• Not Available
Select to disable the button. If you select to make a button Not Available, then both the right-click
option and the button are hidden.

4 Click Save.

Modifying link and button labels
Change the labels used for links and buttons as necessary.

Note: Changes to link and button labels apply to ALL user groups.

To modify link and button labels:

1 Display the selected page in designer mode. See "Displaying pages in designer mode" on page 117.
2 Right-click the link or button to modify.
3 Choose Edit Link/Button Name.
4 Modify the current link or button label as necessary.
5 Click Done.
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Defining grids
Create a new grid or copy an existing grid and modify the grid definition. A grid can be added to the
menu as a new screen or as a tab on another form.

Note: To define grids that all users can see, you must be logged in as the R5 user.

To define grids:

1 Select Administration > Setup > Grid Designer.
2 Click New Record.
3 Specify this information:

Grid Name
Enter the name of the grid, and then enter a description in the adjacent field.

Note: Names of List type grids must be six characters in length, with ‘U’ as the second letter. Names
of Tab type grids must be three characters in length and begin with 'X'.

Copy From
Enter an existing grid to copy. The system populates Description, Grid Type, Parent Screen,
Parent Screen description, FROM Clause, WHERE Clause, and SELECT Statement.

Grid Type
Choose one of the following options:

• List View
• Tab
• Alert Management

Parent Screen
Enter the parent screen for the grid if the new grid will be added as a tab on an existing form if Grid
Type Tab is selected. The system automatically populates parent screen description.

FROM Clause
Enter the FROM Clause for the grid, including each table and table alias.

SELECT Statement
Enter the SELECT Statement for the grid. On the Record View page, fields can be selected only
from the lookup. To modify the fields selected or to add fields and functions expressions individually,
click the Fields tab.

WHERE Clause
Enter the WHERE Clause for the grid, including parameters as necessary.

Enable Custom Field Selection in Dataspy
Select to enable custom field selection in the dataspy for the grid.

Mobile Grid
Select to set the grid as a Mobile grid on the Record View page.
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Custom Field Table
Enter the custom field table used for the dataspy lookup for the grid if custom field selection is
enabled.

Active
Active is selected if the grid has been validated on the Validation page.

4 Click Save Record.

Defining fields for grids
Define fields for grids to modify the SELECT statement for the grid. Fields in the SELECT statement
can be true fields or function calls (including parameters).

To define fields for grids:

1 Select Administration > Setup > Grid Designer.
2 Select the grid for which to add fields, and then click the Fields tab.
3 Click Add Field.
4 Specify this information:

Field
Enter the field to add to the grid.

Note: Lookup Dataspies allow you to choose the following:

• fields from the tables in the FROM clause
• any fields in the whole database including any you created
• functions

Alias
Enter the alias for the field.

Note: Field Alias can include only letters, numbers, and '_'. The same Field can be added twice
if it appears in two different tables, but only with a different field alias each time.

Header Location
Choose one of the following options to display a field in the header section above the grid:

• None
• Code
• Description
• Header 1
• Header 2
• Header 3
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Field Label
Enter the label for the field.

Data Type
Choose one of the following options:

• Upper Case
• Mixed Case
• Numeric
• Date
• Currency
• Decimal
• Date/Time
• Duration
• Time
• Boolean
• Long
• Dependent

Lookup Entity
Enter the entity used to populate the Dataspy lookup for the field. The system automatically populates
entity description.

Lookup Query
Enter the query used to populate the Dataspy lookup for the field. The system automatically populates
Lookup Query Text.

Grid Key
Select to identify the field as a key field for the grid.

5 Click Submit.

Note: To create a hyperlink to a screen for this field, click Add/Edit Hyperlinks. See "Setting up
hyperlinks" on page 124.

Defining parameters for grids
Map parameters to fields on parent screens for user-defined grids with Grid Type = Tab. This tab
shows both system parameters and user-defined parameters from SELECT and WHERE statements.

To define parameters for grids:

1 Select Administration > Setup > Grid Designer.
2 Select the grid for which to define parameters, and then click the Parameters tab.
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3 Select a parameter to map to the parent screen. The system automatically populates Parameter,
System, and Data Type.

4 Specify this information:

Parent Grid Field
Enter the parent screen field for the parameter. For example, map parameter :wonum to WO No.
on the Work Orders form when adding a new tab with child records to that form.

5 Click Submit.

Defining validation for grids
Define a default Dataspy for a grid, and then mark the grid as active.

To define validation for grids:

1 Select Administration > Setup > Grid Designer.
2 Select the grid to validate, and then click the Validation tab.
3 Click Create Default Dataspy. The system validates the full query statement for the grid record

and creates the default dataspy for the new grid as "All records".
4 Specify this information:

Active
Select to validate the grid definition and make the grid available for use.

Note: If you unselect Active, the system saves the record and makes the grid inactive.

Setting up hyperlinks
Create or edit hyperlinks to connect a form to another form. Hyperlinks allow access to related forms
or reports from a link on the original form.

To set up hyperlinks:

1 Open an Infor EAM form.

Note: You may also set up hyperlinks on the Fields tab of the Grid Designer page.

2 Select a record, and then click the Record View tab.
3 Click Screen Designer.
4 Right-click in a field, and then choose Hyperlink. The system automatically populates Source

Screen Name and Source Field Name.
5 Specify this information:
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Hyperlink
Enter a unique name for the hyperlink.

Destination Screen Mode
Select to set hyperlink as query pages or to set hyperlinks to display in insert mode.

Destination Screen/Report
Enter the name of the hyperlink screen or report. The system automatically populates the destination
screen/report description.

Note: If you select a report for Destination Screen/Report, the system empties and protects
Default Dataspy. The system also selects Query for the Destination Screen Mode and protects
the Destination Screen Mode options.

Destination Field
Select the field for which to create a hyperlink.

Sequence Number
Enter the sequential order for the hyperlink.

Default Dataspy
Select the global dataspy for the hyperlink.

6 Click Submit.

Screen designer for web service prompts
Modify the layout of screens and properties of web service prompt fields. In addition, you can select
the groups for which the changes apply. While tab sequence and display properties are established
initially on the Fields page for Web Service Prompts, fields can be moved around the screen and
display types can be changed using the screen designer feature. See Screen Designer in Chapter 1
Basics of the Infor EAM User's Guide.

Note: Re-sequencing fields via screen designer may cause the prompt to function differently than the
administrator originally intended. Exercise caution when re-sequencing fields via screen designer.

The following functionality is specific to screen designer for web service prompts:

1 If you have access to the screen designer feature on system delivered screens, you also have
access to screen designer on web service prompt screens.

2 Make screen design changes with caution as certain changes can adversely affect the intended
behavior of the screen. For example, if you move a controlling organization or class/class organization
field to the bottom of a prompt, the system may not display any class-specific custom fields until the
entire prompt has been navigated.

3 Any field-level changes on the Web Service Prompt Definition form overwrite the corresponding
field on the Prompt form for all groups when the screen is next opened, regardless of changes
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made via screen designer. For example, creating and updating prompt definitions impact the
corresponding screen for all user groups.

4 Hyperlinks are not available.
5 "User Defined Field Options" and "User Defined Field Lookup Values" right-click options are not

available.
6 The "Not Available" attribute is not available.
7 The "View Field Details" option is not available.
8 When editing field names, translating to other languages is not available.
9 Lookup Filters can be applied only to user defined fields. In addition, the user defined field must

have the lookup defined on the base screen for which the web service is related.
10 There is no web service prompt screen designer option for links and generic buttons as these cannot

be displayed on a web service prompt-based screen.

Defining web service prompts
Define web service prompts representing web services and fields rendered on the user-defined screen
using the Web Services Prompt Engine. System administrators can use web services to create
user-defined screens for use within Infor EAM. Web service prompts contain the definitions for these
screens.

The following rules apply to forms for which web service prompts are available:

• The system displays the functions of all system-delivered Infor EAM List View and Record View
pages.

• BSCOMM (Comments) is displayed.
• No user-created screens are available.

The system displays all screens meeting the above criteria if a web service has not been specified;
otherwise, only screens related to the web service will be displayed.

To define web service prompts:

1 Select Administration > Web Service Prompt Engine > Web Service Prompts.
2 Click New Record.
3 Specify this information:

Web Service Prompt
Enter a unique code for the web service prompt, and then enter a description of the prompt in the
adjacent field.

Out of Service
Select to indicate the web service prompt is out of service.

4 Click Save Record.
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Note: The system automatically creates a screen record whose code and description correspond
with the web service prompt. The user-defined screen can now be placed into the menu for one or
more user groups. These new screens are not visible on the Screens form.

Defining web services for web service prompts
Define the Infor EAM web services available for use on the user-defined screen representing the
selected web service prompt.

To define web services for web service prompts:

1 Select Administration > Web Service Prompt Engine > Web Service Prompts.
2 Select the web service prompt for which to define web services, and then click the Web Services

tab.
3 Click Add Web Service.
4 Specify this information:

Screen
Enter the screen for which to define web services details. The system automatically populates the
screen description.

Tab
Enter the tab to be specified for the selected screen. The system automatically populates the tab
description.

Note: Tab should be left blank if the web service is to be based on the Record View of the selected
Screen.
If the Comments Tab is selected, the system replaces the selected Screen with BSCOMM and
clears the Tab value because the insert, update, and delete Comment web services do not actually
reside on the Comments tab. These web services exist on the Comments pop-up (BSCOMM), a
screen within Infor EAM. Because Comments are generic and can apply to many screens, the
Entity and Record for which the Comments are related need to be entered when inserting, updating,
or deleting Comments using the Web Service Prompt Engine. The system administrator can make
the Entity field ‘fixed’ via Field Type and supply the correct Entity value so that it is not necessary
to enter it with each Comment record. In addition, the Entity field can be ‘protected’ via Display
Type so that users can only enter Comments for the appropriate Entity.

Action Code
Select the action code for the selected screen, e.g., insert, update, delete.

Process Group
Enter the process group for the selected screen. Fields related to the lowest process group will be
displayed first on the Web Service Prompt Engine, and so on. The default value for this field is
based on the INCRLINO installation parameter.

Web Service
Enter the web service for the selected screen.
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Note: The system defaults the Web Service if only one Web Service exists for the Screen, Tab,
and Action Code.
If you enter the Web Service without entering Screen, Tab, and Action Code, the system populates
Screen, Tab, and Action Code when the Web Service is selected.

5 Click Submit. The system automatically creates a field record on the Fields tab for each controlling
organization in the selected web service. Controlling Org. will be selected for these records.

Note:  In determining the sequence for Controlling Org. for each process group/web service, the
system multiplies the value in the WSPFSEQ parameter by the web service process group. This
new parameter will be used as a multiplier to ensure adequate field sequence separation between
web services defined for the prompt allowing users to add the remaining prompt fields as necessary.
The default value for this parameter is 100.

Defining fields for web service prompts
Add, update, or delete fields for each web service that will be available on the Web Services Prompt.

Fields available for use will be those related to the web services defined on the Web Services page
of the Web Service Prompts form.

Note: This form contains no capability for defining language translations for field labels displayed.
When the prompt is executed, field labels display as entered on the Fields form for the selected web
service prompt. To display prompts in multiple languages, a separate Web Service Prompt must be
created for each language.

User defined fields are available for web service prompts. The fields display in a list of all fields under
the appropriate web service for some insert/update web services. These user defined fields inherit
properties from the associated reference form. Right-click in Screen Designer mode to define options
for user defined fields. When you highlight a user defined field in the grid, the system protects Field
Type and Query Code. This information is defined on the base screen for which the web service is
related. See Entering User Defined Fields in Chapter 1 Basics of the Infor EAM User's Guide.

Entity lookup user defined fields show records for all organizations in the user's organization list when
a controlling organization is not available. A record cannot be submitted if the controlling organization
and the user defined field organization are in conflict.

To define fields for web service prompts:

1 Select Administration > Web Service Prompt Engine > Web Service Prompts.
2 Select the web service prompt for which to define fields for web services, and then click the Fields

tab.
3 Click Add Field.
4 Specify this information:

Process Group–Web Service
Enter the process group for which to add the web service field. The system automatically populates
Screen and Tab.
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Field
Enter the field to add to the process group. Available fields are based on the selected web service.

Field Label
Enter the name for the field. This information will be displayed as the field boiler text for the Web
Services Prompt Engine. The default Field Label is equivalent to the Field.

Field Type
Enter the field type based on the selected field and web service. The default Field Type is the
system-delivered type for the selected Field. However, you may change this value. The system
displays the user-defined Field Type on the Web Service Prompt Engine. You can change the
default to one of the following options:

• Alphabetic
• Computed
• Date
• Fixed
• Free format text
• Key Field
• Numeric
• Retrieved Field

Note:  Key Field is available only when an "update" or "delete" web service is selected. When
setting up a web service prompt that uses an update or delete web service, the system administrator
must create a Field for each key field the web service requires to uniquely describe a record. Field
Type should be Key Field. The web service prompt engine first prompts you to enter the key field
value(s) for the record to process, such as Equipment  and Equipment Organization. For updating
web services, the system queries for the record to display the results. You may update and then
submit the record. For deleting web services, after you enter all key field values, the system deletes
the record.
Retrieved Field is available only when an "insert" web service is chosen. When setting up a web
service prompt that uses an insert web service, one or more key field values must be retrieved from
a web service previously processed in the current prompt record. The administrator needs to create
a Field of type Retrieved Field for each of the key fields. For example, a web service prompt is
created that allows you to create a work order and an activity for the work order simultaneously.
You want the activity to be associated with the work order that is created in a previous process
group; however, the data will be entered into the web service prompt engine and processed
simultaneously. To ensure the activity is associated with the correct work order, the system must
first process the "insert" work order web service, then pass (retrieve) the work order number and
work order organization back to the create activity web service. This key field information, along
with other required activity data, is used to create the activity and relate it to the proper work order.
Retrieved Field (Field Type = Retrieved Field) records would be created for the activity work order
number and activity work order organization because the work order number and organization are
required to associate the activity.
Retrieve From Process Group–Web Service should be populated with the web service from
which these key field values are retrieved. In this example, they are retrieved from the "insert" work
order web service. Retrieve Field will be the key field in the retrieve from web service from which
the data is retrieved. In this example, WO Number is one of the retrieved fields. Another Field
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should be created similarly to define how to retrieve the work order organization for use in creating
the activity. Field values can only be retrieved from web services with a lesser process group
number. For example, a value cannot be retrieved for use in the current web service unless a
previous web service was processed to provide the information.
Retrieved Field and Key Field are not available when Unmapped is checked.
Retrieved Field Type is not associated with the functionality available on the Retrieved Values
page.
If a field is defined as Checkbox, it appears as a checkbox on the Web Service Prompt Engine
page.

Display Type
Enter how the field will be displayed using the Web Service Prompt Engine. The default value will
be the system default for the selected field. The user can change the default to one of the following
options:

• Optional
• Required
• Hidden
• Protected

Note: If Field Type is Fixed or Computed, only Protected and Hidden will be available for Display
Type. If Field Type is Retrieved Field, only Hidden will be available for Display Type.

Sequence
Enter a numeric value for the sequence. Fields are displayed using the Web Service Prompt Engine
in ascending order by their Sequence. The default value provided by the system is based on the
INCRLIND parameter.

Note: It is important to ensure that the web service prompt fields are displayed grouped together,
using the Web Service Prompt Engine, by Process Group–Web Service. The system controls the
Sequence range available for fields for the selected Process Group–Web Service. The Sequence
must not overlap with a Sequence associated with a previous or subsequent process group. For
example, web service prompt fields are grouped on the Web Service Prompt Engine by Process
Group–Web Service, then by Sequence.

Minimum Length
Enter the minimum number of characters for the field.

Maximum Length
Enter the maximum number of characters for the field.

Next Sequence
Enter the number at which to begin the next sequence.

Query Code
Enter the query code. The Query Code defines values available for selection in a list of values field
when a server connection is available. For example, the query and list of available values will be
based on the Infor EAM tables.
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Mobile Query Code
Enter the mobile query code that defines a list of values that is available for the field.

Note: The mobile device uses the Query Code list of values if an application server connection
exists; otherwise, the Mobile Query Code list of values is used. For example, local data populates
the list of values.

Retrieve Field
Enter the name of the field from which to retrieve data. The system automatically populates Retrieve
From Group–Web Service and Retrieve Field X-Path.

Query Web Service
Enter the query web service. A Query Web Service applies only when defining key field for an
"update" web service. The Query Web Service is used to query the data in the record to display
to the user for possible updates. The system automatically populates Query Field X-Path.

Unmapped Field
Select if specified field is not mapped to any field in web service. The field value can then be
processed further by the Prompt as part of a calculation or retrieved values.

Use Previous Value
Select to use the previous field value.

If Data Is
Enter the Go To condition. This field describes the condition in which the system does not access
the field defined by Next Sequence but instead places focus on the Go To Sequence.

Pattern
Enter the pattern that should be met for the Go To condition.

Go To
Enter the field sequence that the system will follow, versus Next Sequence, if the condition is met.

Clear Previous Values Starting From Go To Target Field
Select to enable the system to carry forward values for fields with Use Previous Value selected,
when the prompt sequence is less than (<) the “Go To” target field sequence. For example, previous
values for prompt fields >= “Go To” target field sequence will be cleared. Otherwise, the system
will carry forward values for fields with Use Previous Value selected, when the prompt sequence
is less than (<) the “Go To” source field sequence. For example, previous values for prompt fields
<= “Go To” source field sequence will be cleared).

Retrieve From Group–Web Service
Enter the web service from which key field values will be returned and used in a subsequent process
group. The system automatically populates Field X-Path.

Computed Data
Enter the computed data for the field when Field Type is Computed.
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Pattern Match
Enter a pattern for Field Type of Alphabetic for which entered data must match in order to be
valid.

Note: The system also supports the following "wild card" characters when defining a Pattern Match:

• . (period): single alphabetical characters, A through Z
• # (pound sign): any single number, 0 through 9
• _ (underscore): any single alphanumeric character, A through Z and 0 through 9
• % (percent): a string of alphanumeric characters
• , (comma): OR condition
• : (colon): THROUGHOUT condition
• ! Any character(s) or numbers(s): data entered should not match what follows the "!" NOT

condition.

See "Defining retrieved values for web service prompts" on page 132 for more information on
referencing the prompt field inside SQL statements contained within Query Code, Mobile Query
Code, and Computed.

5 Click Submit.

Note: To remove a field, select the field to remove, and then click Remove Field. Fields
corresponding to the Controlling Organization for a web service cannot be removed from this
page because they are critical to processing the web service. However, if the web service itself is
removed from the Web Service page, the system automatically removes all related fields including
Controlling Organization.

Note: This page does not display errors if all necessary required, key, or retrieved fields are not
defined for the web service prompt to function properly using the Web Service Prompt Engine. An
error is displayed when the Web Service Prompt Engine processes records with insufficient prompt
fields. An error also displays from the Web Service Prompt Engine if a next sequence is defined
that does not exist within the prompt definition.

Defining retrieved values for web service prompts
Create, edit, and delete retrieved values for a web service prompt. Values can be retrieved from the
database and automatically populated into the Destination field when you enter data into the Source
field. Using retrieved values saves data entry time and prevents potential key stroke mistakes.

A good example for using retrieved values would be when an employee regularly creates a work order
and activity for which they will complete. When the employee enters his or her user name for the work
order Created By field, the system can locate the employee associated with the entered user name
and populate that employee’s Trade on the activity automatically.

Note: Setting up retrieved values requires identifying the Source, the Destination, and the SQL
Statement used to query the information related to the supplied data. SQL statements can be defined
on the Queries screen.

132 | Infor EAM System Administrator's Guide

Interface configuration



To define retrieved values for web service prompts:

1 Select Administration > Web Service Prompt Engine > Web Service Prompts.
2 Select the web service prompt for which to define retrieved values, and then click the Retrieved

Values tab.
3 Click Add Retrieved Value.
4 Specify this information:

Source
Enter the source field sequence. The system automatically populates the source description.

Destination
Enter the field sequence for which to populate the retrieved data. The system automatically populates
the destination description.

Query Code
Enter the query code on which the retrieved value will be based. The system automatically populates
SQL Statement.

Note: The system allows referencing other prompt fields inside the user-defined SQL statement.
The syntax is ":<prompt sequence #>. For example, if you want to reference a prompt field whose
Sequence = "2" inside the ‘where’ clause of their SQL statement, enter ":2".

5 Click Submit.

Copying web service prompts
The copy web service prompt feature copies a web service prompt, including all details.

To copy web service prompts:

1 Create a web service prompt. See "Defining web service prompts" on page 126.
2 Right-click, and then select  Copy Web Service Prompt.
3 Specify this information:

New Web Service Prompt
Enter the name for the new web service prompt. The system automatically populates the New Web
Service Prompt description.

4 Select the record types to copy, and then click Submit.

Note: Some exceptions apply to the header details copied.
Out of Service value is not copied.
If the detail record contains a Query Code or Mobile Query Code that is not valid at the time the
record is copied, the system does not copy the record.
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Viewing log files
View and save Infor EAM log and configuration files. Saved files are copied to a specified location on
the local drive.

To view log files:

1 Select Administration > Setup > View Log Files.
2 Specify this information:

File Type
Choose one of the following options:

• All
• Log
• Configuration

Log Type
Choose one of the following options:

• Ejcron

• Session
• Session List
• Server
• Grid Query
• Apache
• Report
• Axis

3 Click Display Files. The system automatically populates File Name, File Type, and Log Type.
4 Select the files to save.

Note: If multiple files are selected, the system automatically compresses and saves them as one
file.

5 Click Save.
6 Select the folder in which to save the file, and then click Save.
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4Reports configuration

Define new parameters for existing reports, modify parameters for existing reports, or create entirely
new reports.

Note: This chapter describes Infor EAM functions that only a system administrator has rights to perform.
For more information about basic reports functions, see Chapter 9 Reports in the Infor EAM User's
Guide.

Creating reports
Author users can create new reports by passing Infor EAM parameters to external report applications.
Only system administrators should create new reports because the process involves modifying critical
Infor EAM features.

After creating a report, define the report parameters and generate the authored report.

Note:  Infor EAM reports do not support numbers with more than 16 digits.

To create reports:

1 Select Administration > Setup > Reports.
2 Click New Record.
3 Specify this information:

Report
Enter a unique code identifying the report, and then enter a description of the report in the adjacent
field.

Class
Enter the class of the report.

File Name
Enter a name for the report definition file.

4 Click Save Record.
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Defining report parameters
After creating a report, define new report parameters or modify the properties of system-supplied report
parameters as necessary.

Note:  Infor EAM reports do not support numbers with more than 16 digits.

To define report parameters:

1 Select Administration > Setup > Reports.
2 Select the report for which to define parameters, and then click the Parameters tab.
3 Click Add Parameter.
4 Specify this information:

Line
Enter the sequence number of the report parameter.

Parameter
Enter the parameter value for the report.

Data Type
Select the data type of the parameter, e.g., character, data, numeric, etc.

Length
Enter the maximum length of the parameter.

System Screen
Enter the code of the entity that corresponds to the report parameter.

Type
Enter the code of the type entity that corresponds to the report parameter.

Parameter Default/Radio Button Default
Enter the default value of the parameter.

Custom Label
Enter a custom name for the parameter to be used on the Report Parameters page.

Mandatory
Select to make the parameter mandatory.

Uppercase
Select to enforce uppercase characters for the parameter.

Remember
Select to carry over a remembered value (from a preceding screen) as a default value.

5 Click Save Record.
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Defining text for reports
After creating a report, define text for form names, tab labels, and field labels.

To define text for reports:

1 Select Administration > Setup > Reports.
2 Select the report for which to define text, and then click the Text tab.
3 Select a text label from the grid. The system automatically populates the text details.
4 Specify this information:

Text
Enter a new text label.

5 Click Submit.

Generating authored reports
After creating a report and defining the report parameters, generate the authored report. Only Consumer
and Author users can generate an authored report.

Note: Before generating an authored report, add the report to the system menu bar. See "Setting up
menus for user groups" on page 80.

To generate authored reports:

1 Open the report to generate.
2 Enter the report parameter criteria for the report as necessary. The parameters displayed are those

defined on the Parameters page of the Reports form.

Note: You must use the same parameter name on the report as is specified on the Parameters
page of the Reports form. Otherwise, when running the report, the system will display the Parameters
page instead of generating the report.

3 Click Print Record.

Administrative reports
Generate reports related to administrative functions. See the Infor EAM User's Guide for information
about generating reports and saving report parameters.
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Access violations

Description
Displays a list of access violations per user during a given time period. Access violations occur when
users enter incorrect passwords on the login page.

Menu Path
Administration > Reports >  Access Violations

Parameters
Enter the User ID for whom to generate the report, or leave the field blank to generate the report for
all users.

Enter the starting and ending date for which to retrieve data.

Report Type
Consumer

Audit log

Description
Displays a list of audited status changes.

Menu Path
Administration > Reports > Audit Log

Parameters

Table
Enter the table for which to generate the list of audited status changes. Table is a required field.

Key Field 1
Enter the field within the selected table. Key Field 1 is a required field.

Key Field 2
Enter the field within the selected table.

Report Type
Consumer
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Electronic records

Description
Displays a list of snapshots including the parent and child record.

Menu Path
Administration > Reports > Electronic Records

Parameters
Enter the Organization, Entity, and Entity Code.

Include Front Page
Select to print the front page with report parameters selected.

Mark Confidential
Select to print a confidential banner in the title of the report.

Report Type
Consumer

KPI/inbox usage

Description
Displays a list of KPI's and/or inbox codes with the associated SQL code and associated users/groups.

Menu Path
Administration > Reports > KPI/Inbox Usage

Parameters
Enter the KPI for which to generate the report.

Enter the Inbox for which to generate the report.

Enter the User Group and User for which to generate the report.

Select the Include SQL Statement Text check box to include the SQL statement text in the report.
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List of documents

Description
Displays a list of documents and their information.

Menu Path
Administration > Reports > List of Documents

Parameters
Enter the Organization, Document, Description, Class, and File Location for which to view
documents.

Report Type
Consumer

List of electronic records

Description
Displays a list of electronic signature records.

Menu Path
Administration > Reports > List of Electronic Records

Parameters
Enter the Organization, Entity, and Entity Code.

Include Front Page
Select the check box to print the front page with report parameters selected.

Mark Confidential
Select to print a confidential banner in the title of the report.

Report Type
Consumer
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List of functions

Description
Displays a list of functions and their information.

Menu Path
Administration > Reports > List of Functions

Parameters
Enter the Class and Function for which to view function information.

Report Type
Consumer

List of Infor EAM codes

Description
Displays a list of Infor EAM entity codes.

Menu Path
Administration > Reports > List of Infor EAM Codes

Parameters
Enter the Entity for which to view Infor EAM code information.

Report Type
Consumer

List of tampered records

Description
List of records that have been altered abnormally or tampered.
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Menu Path
Administration > Reports > List of Tampered Records

Parameters
Enter the Organization and Entity.

Enter the starting and ending date for which to retrieve data.

Report Type
Consumer

Print Flex business rules list

Description
Displays a list of all Flex SQL or business rules records.

Menu Path
Select Administration > Reports > Print Flex Business Rules List.

Parameters

Table
Enter the database table of the Flex SQL statements.

Show SQL Statement
Select the check box to display the SQL statement in the report.

Include Inactive
Select the check box to display Flex SQL records where Active is not selected.

Report Type
Consumer
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Temperature analysis chart

Description
Before you can set the parameters to generate the temperature analysis chart, you must enter
Temperature Minimum and Temperature Maximum on the Actual Temperatures and Historical
Temperatures tabs. See "Recording actual temperatures for regions" on page 63 and "Updating
historical temperatures for regions" on page 64.

Menu Path
Administration > Setup > Regions > Temperature Analysis Chart

Parameters
Enter the starting and ending dates for which to retrieve data.

Report Type
Consumer

User group configuration

Description
Displays a list of users in each user group and the screen or report permissions specified for the user
group.

Menu Path
Administration > Reports > User Group Configuration

Parameters
Enter the User Group for which to view user and group information.

Screen/Report
Enter the screen or report for which to display permissions and field attributes.

Note: Enter % after the Screen/Report name to display permissions for the entire form, including all
tabs on the form. For example, enter WSJOBS% to display permissions for the Work Orders form,
including the Activities, Book Labor, Schedule Labor, etc. tabs.

Show Permissions
Select the check box to display the general permissions for the screen or report.
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Show Field Attributes
Select the check box to display all components of the screen or report and the attributes for each.

Show Status Authorizations
Select the check box to display the status change authorizations for the users in the user group.

Show WO Authorizations
Select the check box to display the work order authorizations per work order type.

Report Type
Consumer
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5Data collection

The data collection module enables you to track the movement of goods for asset and maintenance
management. Define queries using existing Infor EAM data or SQL statements. Use transaction prompts
to define where and in what order the data collection module populates information in the system. View
scanner transactions to be processed and set up predefined jobs. Finally, correct transaction errors.

Note: This chapter describes Infor EAM functions that only a system administrator has rights to perform.

Overview
The data collection module speeds the system acquisition of business information by offering shortcuts
in the form of scanned input, minimized operator activity, and system-generated prompts to guide users
to accomplish a system function quickly. The data collection module reports on the movements and
activities of the organization’s equipment, including recording locations and modifications to equipment,
thus serving as an audit trail for an asset’s lifecycle. The data collection module can be a valuable tool
for businesses seeking to take charge of their serialized assets and to enhance their financial reporting
on difficult-to-manage item movements.

The following diagram illustrates the flow of data to and from the data collection device and among the
system tables:
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Defining queries
Define queries using existing Infor EAM data or SQL statements. Use SQL statements to define complex
validation queries or validation queries to multiple system tables.

Note:  Define this type of validation only if you are familiar with the Infor EAM data model and have a
good working knowledge of SQL.

To define queries:

1 Select Administration > Start Center Setup > Queries.
2 Click New Record.
3 Specify this information:

Query
Enter the code for which to define a query.

SQL Statement
Enter the SQL statement.

Note: To verify the SQL Statement, click Test SQL. The system displays a message indicating the
accuracy of the statement.

Normal
Select if you want this query to appear in the Normal lookups.

Data Collection
Select if you want this query to appear in the data collection lookups.

Lookup
Select if you want this query to appear in all lookups.

KPI
Select if you want this query to appear in the KPI lookups.

Inbox
Select if you want this query to appear in the Inbox lookups.

Chart
Select if you want this query to appear in the Chart lookups.

4 Click Save Record.

Defining transaction prompts
Transaction prompts define where and in what order the data collection module populates information
in the system. You can validate incoming data at the field level, as well as at conditional navigation
between prompts.
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Referring to the data collection diagram, determine what data to enter, in what sequence it should be
gathered, and how to group data for processing to Application Programming Interfaces (APIs). Define
data prompts for each barcode transaction type.

If you use GIS functionality, you will need to load GIS assets into the system at the system initialization.
Ensure that the GISOBJID is manually assigned for each asset you need to integrate during the system
initialization. These manually assigned GISOBJIDs must have values in a range of 0 to 100,000,000.
The GISOBJID Sequence Generator begins automatically numbering equipment records that are
created through Infor EAM or the GIS system with 100,000,001.

Note: You cannot load a GIS asset into the system with a GISOBJID greater than 100,000,000.

For equipment audits, create scanner prompts with the Interface Type A (Equipment Audits) and L
(Equipment Audit Lines).

To define transaction prompts:

1 Select Administration > Data Collection > Monitor Interface.
2 Open the Transaction Types form.
3 Click New Record. Forms SQL Code is automatically populated.
4 Specify this information:

Transaction Type
Enter the transaction type for which to define prompts. The transaction type description is
automatically populated.

Line
Enter a unique code identifying the prompt/processing definition line within the scanning transaction.

Data Type
Select one of the following options:

• Alphabetic
Select for alphabetic characters.

• Computed
Select for the system to automatically make a calculation.

• Date
Select for the system to prompt for data that has a time component.

• Fixed
Select to define a fixed value.

• Numeric
Select for numeric characters.
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Prompt Description
Enter the prompt as it is to appear on the scanning device.

Choose one of the following options:

• Fixed for Data Type
Enter, for Fixed Data, the fixed data value for this prompt. For example, if equipment type will
always be Asset, enter A.

• If you selected Computed for Data Type
Enter, for Computed Data, the SQL command string used for the calculation. Use TKD_
PROMPTDATA1, TKD_PTOMPTDATA2, etc., to see the relevant column on the tracking transaction
table.

• If you selected Alphabetic for Data Type
Enter, for Pattern Match, a pattern match. See Step #8 for more information about Pattern
Match.

• If you selected Date for Data Type
Enter, for Date Format Mask, a date format mask. The date format mask should match the data
that is being entered in the data collection upload columns.

Pattern Match
Enter the pattern matching to be performed by the scanner. Pattern characters can include the
following values:

• . (period)
Represents a single alphabetical character, A through Z

• # (pound sign)
Represents any single number, 0 through 9

• _ (underscore)
Represents any single alphanumeric character, A through Z and 0 through 9

• % (percent)
Represents a string of alphanumeric characters

• , (comma)
Represents an OR condition

• : (colon)
Represents a THROUGH condition

• Any character(s) or number(s)
Indicates that exact character or number in that position

• ! any character(s) or number(s)
Indicates data entered should not match what follows the "!"
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Archive Column
Enter the column where the system archives transaction data.

Interface Type

• A (Equipment audits)
Indicates the equipment audit starting point and designates a batch number

• ADI (Add Details Interface)
Adds comments to a record

• E (Events (work order) interface)
Creates and updates work orders and activities

• H (Booked hrs interface)
Books labor hours on a work order activity

• I (Inventory issues)
Tracks inventory transactions of assets or parts, such as issues, returns, store-to-store
movements, etc.

• IRI (Inspection results interface
Tracks inspection results

• L (Equipment audit lines)
Indicates the equipment audit data

• MANF (Manufacturers interface)
Tracks manufacturer information

• O (Equipments interface)
Tracks assets, hierarchies, and user attributes

• PART (Parts interface)
Creates and updates part information

• PURC (Purchase order interface)
Downloads, creates, and updates purchase orders

• R (P.O. receipt)
Receives assets and parts with or without a purchase order

• READ (Readings interface)
Records meter readings

• REQ (Requisition interface)
Creates and updates requisitions for Goods requested transactions

• S (Stocktake interface)
Enters physical inventory counts

• TOUS (Tool usage interface)
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Tracks tool usage information

Group Sequence
Enter the sequence in which to group data collection transactions.

Upload Column
Enter the interface column in which to load the data.

Action Code
Enter the action that the selected interface performs on this data.

Prompt Sequence
Enter the chronological order in which this prompt occurs. Do not skip sequence numbers.

Minimum Length
Enter the minimum number of characters required for the data to enter at the prompt. Enter nothing
or 0 to make this prompt optional.

Next Prompt
Enter the next prompt to display on the barcode scanner. The maximum number of digits is eight.

Maximum Length
Enter the maximum number of characters required for the data to enter at the prompt.

Dup. Previous Value
Select to duplicate the previous value of the prompt.

If Data Is
Enter branch conditions, as necessary. Branch conditions include the following values:

• != represents not equal
• < represents less than
• <= represents less than or equal to
• = represents equal to
• > represents greater than
• >= represents greater than or equal to

Note: Infor suggests that you prompt the user once and then use a calculated field for each
subsequent time.

Pattern
Enter the pattern of the data collected. You can enter only one pattern.

Go To
Enter the prompt to display if the result of If Data Is and Pattern is true.

Note: This field is used by Oracle Forms.
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Query Code
Enter the query code that defines a lookup for this prompt.

LOV Entity
Enter the entity of the lookup.

Validate File
Enter the filename of an ASCII text file against which to validate entries. The filename must be in
DOS format. For example, you can enter a file containing a list of authorized employee codes.
When you enter an employee code, the reader accesses the file and validates the scanned code
against the employee list.

Lookup Attached
Select to make the lookup defined by SQL Code available. If you do not select this field, the system
still validates data against SQL Code, but the lookup is not available.

Not Available
Select to ensure data entered is not in the lookups.

Override
Select to allow users to enter non-valid data if Not Availableis unselected or to enter valid data if
Not Available is selected.

Print Barcode Label
Select to print a barcode label.

Note: This field is used by Infor EAM Mobile.

5 Click Save Record.

Note: Click Validate to validate the transaction prompt.

Defining return transaction prompts
Define return prompts to create default values for specific prompts. For example, if creating an
inter-warehouse transfer issue with a prompt for requisition number, requisition line, and outstanding
quantity, set up a trigger to search and automatically populate outstanding quantity with a value. Define
triggers using SQL statements.

To define return transaction prompts:

1 Select Administration > Data Collection > Monitor Interface.
2 Open the Transaction Type form.
3 Select the transaction type for which to define return prompts, and then click the Return Prompts

tab.
4 Click Add Return Prompt.
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5 Specify this information:

Source Prompt
Enter the number corresponding to the prompt sequence number that triggers the return prompt
when you leave or tab out of the field. The system automatically populates the source prompt
description.

Target Prompt
Enter the number corresponding to the target prompt sequence number that receives the default
value. The system automatically populates the target prompt description.

Note:  Target Prompt must be greater than Source Prompt.

Query Code
Enter the code identifying the SQL statement that calculates the default value for the target prompt.
The system automatically populates SQL Statement.

6 Click Submit.

Entering data with the prompt machine
Enter data into the data collection module with the Prompt Machine form instead of a barcode scanner,
as necessary. Submit one or more transactions of a selected transaction type.

Note: You must tab through the prompt data fields. You cannot navigate through the form by performing
a left-mouse click on a specific field. The only field available for navigation in this manner (by performing
a left-mouse click) is Transaction Type.

To enter data with the prompt machine:

1 Select Administration > Data Collection > Prompt Machine.
2 Specify this information:

Transaction Type
Enter the transaction type for which to enter data. The system automatically populates the description
of the transaction type and displays the prompt data fields associated with the transaction type.

3 Click Add Transaction.
4 Enter data for the prompt data fields as necessary.
5 Click Add to List.
6 Click Process Transactions.

Note: If you tab from the current Prompt Data to a lower-numbered Prompt Data, the system
automatically adds the record to the Transactions list, completing the current transaction and
beginning a new transaction.
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Viewing scanner transactions to be processed
View scanner transactions to be processed. The number of records available to view constantly changes
as new records are processed through the system interface.

Note: View and correct any errors on the Error Correction page.

To view scanner transactions to be processed:

1 Select Administration > Data Collection > Monitor Interface.
2 View the transaction information.

Setting up jobs
Set up predefined jobs. View and modify jobs. Disable jobs to stop their next scheduled executions or
restart previously stopped jobs.

Note: The JobCacheRefreshInterval tag in MPConfiguration.xml controls how often the job information
is monitored for changes. By default, the JobCacheRefreshInterval tag checks the jobs every 15 minutes.

To set up jobs:

1 Select Administration > Data Collection > Job Setup.
2 Select the job to set up.
3 Specify this information:

Active
Select to enable the job to start at the Next Run date and time.

Note: If you unselect the Active check box, the system disables the next execution of the job.

4 View the schedule pattern using Month, Day of Month, Day of Week, Hour, and Minute. The
schedule patterns are typically numeric, but can also include the following characters:

• * (asterisk)—Matches all days, months, hours, and minutes, e.g., an asterisk in Day of Week
indicates that the system performs the job every day of the week.

• , (comma)—Separates lists of days, months, hours, and minutes, e.g., 31, 12, 0, 0 represents
12:00 A.M. on December 31.

• - (hyphen)—Specifies a range, e.g., 10-12 equals hours 10, 11, and 12.
• / (backslash)—Specifies increments, e.g., 0/15 minutes equals minutes 0, 15, 30, and 45.
• L—Indicates the last, e.g., Day of Month=L equals the last day of the month.
•

See the table below for an example of a schedule pattern.

DescriptionMinuteHourDay of WeekDay of MonthMonth
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Run 5 minutes
past midnight,
every day.

50***

Run at 10:00
P.M. on each
weekday.

0221-5**

Run each hour,
every day.

00-23/1***

Run at 1:00
A.M. on the last

01*L3-12/3

day of each
calendar quar-
ter.

5 Click Submit. The system automatically populates the Next Run date and time.

Correcting scanner transaction errors
Correct transaction errors by correcting data prompt values, and then submit the changes to the system
database. Save the updated record to resubmit it to the interface for reprocessing. The system
automatically reprocesses the correct record when saved.

Note: If a transaction error does not exist for an interface transaction, the system protects all fields.

To correct scanner transaction errors:

1 Select Administration > Data Collection > Monitor Interface.
2 Select the record for which to correct transaction errors, and then click the Error Correction tab.
3 Enter corrections to the data prompt values to correct the transaction error.
4 Click Save Record.

Infor EAM System Administrator's Guide | 155

Data collection



156 | Infor EAM System Administrator's Guide

Data collection



6GIS administration

This chapter provides installation requirements and procedures for integrating Infor EAM with GIS.

This chapter documents procedures completed in both theInfor EAM and ESRI GIS systems. As a
result, section headings include (Infor EAM) or (ESRI), if applicable, to identify in which system the
task should be performed.

Note: See "Setting Up Menus for User Groups" on page 80 for information on granting access to the
GIS Map Search form within Infor EAM.
If you have purchased the GIS module and need to install ESRI, see ESRI’s GIS installation
documentation.
The Infor EAM-GIS integration supports both the ArcIMS and the ArcGIS server platforms. However,
certain aspects of the integration differ slightly between the ArcIMS and ArcGIS platforms. The
differences are noted where appropriate within this guide.

Software requirements and pre-installation checklist
• If you previously installed Infor EAM GIS Toolkit in a location other than C:\inforEAM\GIS, e.g.,

you modified the SETUP.BAT file supplied on the Infor EAM GIS Toolkit CD, contact Infor Technical
Support.

• Install Infor EAM GIS Extensions to integrate Infor EAM with ESRI. See "Installing or upgrading
Infor EAM GIS extensions" on page 158 procedures to install Infor EAM GIS Extensions or to upgrade
a previously installed version of the Infor EAM GIS Toolkit to the Infor EAM GIS Extensions.

• If you are upgrading from a previously installed version of the Infor EAM GIS Extensions or are
reinstalling to a new location, the Installation Wizard automatically backs up user-created files from
the toolbar and help directories. The Installation Wizard saves the toolbar.bak and help.bak directories
in the original installation location.

ESRI PRODUCT VERSION 10.0
Infor EAM supports connectivity with ArcGIS 9.3.1 SP1 and ArcGIS 10.0 SP1. Anytime you upgrade
your ArcGIS installation to v10.0 SP1 you are required to perform following steps on the EAM application
server for the GIS integration to work correctly:

1 Open \depconfig\extended_properties.xml.
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2 Specify the version number of the ArcGIS server in <gis><version/></gis> tags. E.g., To support
ArcGIS server version 10.0, the tags will look like this:

   <gis>

         <version>10.0</version>

   </gis>

3 Perform redeployment on EAM.
Note: By default, Infor EAM provides support for ArcGIS 9.3.1 SP1.

Installing or upgrading Infor EAM GIS extensions
To install or upgrade Infor EAM GIS Extensions:

1 Insert the Infor EAM GIS Extensions CD into the proper drive.
2 Choose the folder specific to your version of ArcGIS:

• 9.3
Select this folder if you have ArcGIS 9.3.1 SP1 installed on your machine. Execute the
GIS93101WN201110.exe file.

• 10
Select this folder if you have ArcGIS 10.0 SP1 installed on your machine. Execute the
GIS10WN201110.exe file.

Note: See "Software requirements and pre-installation checklist" on page 157.

3 Click Next.
4 Select I accept the terms of the license agreement if you agree to the terms, and then click Next.
5 Verify that the required applications are installed, and then click Next.
6 Select Install New Infor EAM GIS Extensions to install Infor EAM GIS Extensions for the first time

or to upgrade to Infor EAM GIS Extensions from a previous version, and then click Next.

Note: Select Add or Remove Infor EAM GIS Extensions if you have already installed or upgraded
to this version of Infor EAM GIS Extensions but want to add or remove individual extensions from
your configuration.

7 Select the extensions to install. See the following information:

Note: Configuration and Help are required selections.
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• Create Equipment
Select to install Infor EAM equipment creation within ESRI.

• Create Work Order
Select to install the Create Work Order popup.

• Events
Select to install the Infor EAM Events popup.

• Map Feature Attributes
Select to install the Map Feature Attribute popup.

• Synchronize Records
Select to install the Synchronize Records popup.

• Synchronize Attributes
Select to install the Synchronize Atrributes popup.

• Data Filter
Select to install the Data Filter popup.

8 Click Next.
9 Enter the directory in which to install the Infor EAM GIS Extensions, and then click Next.
10 Review the settings information, and then click Next.
11 Click Finish.

Note: If the Infor EAM GIS Extensions are not visible by default in ArcMap, choose Tools >
Customize > Toolbars from the menu bar, and then select Infor EAM GIS Extensions.

Understanding GIS integration
Both Infor EAM and ESRI’s GIS should reflect an accurate representation of your company assets.
Link Infor EAM equipment records and GIS features with a GIS object identification number (GIS ID in
Infor EAM GISOBJID in ESRI).

Note: Both SDE connection and direct connection are supported for the Infor EAM to ESRI GIS
integration.

Define user preferences to control how ESRI responds when a user creates new equipment records
within Infor EAM and how Infor EAM responds when a user creates new features within ESRI.

ESRI and Infor EAM create and synchronize corresponding equipment/features based on field mappings
and GIS profiles. The field mappings and GIS profiles ensure the systems populate accurate attribute
data while creating features/equipment.
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Field mappings, which are defined at the layer level, allow users to move or copy specific data from
one feature to its corresponding equipment record or vice-versa, e.g., map the DISTRICT attribute in
ESRI to the Organization field in Infor EAM. The system populates the equipment record’s Organization
with the data contained in the DISTRICT attribute for the feature. See "Defining field mappings for
attributes (ESRI)" on page 173.

Equipment profiles, which serve as equipment templates, can be related to GIS layers. If an attribute
value will be the same for all features in a layer, then the profile can be used to populate this equipment
value, e.g., if the Organization of the GIS profile is Org 1, all equipment/features created based on that
profile belong to Org 1. See "Defining preferences for the creation of Infor EAM equipment (ESRI)" on
page 176, and "Defining preferences for the creation of GIS features (Infor EAM)" on page 177.

Note: During equipment/feature creation, if there are both field mappings and a GIS profile, the system
populates fields based on the mappings first. If you do not define a mapping for a field, the system
populates the field based on the information defined on the related GIS profile.
If a field mapping for an attribute exists, the system always populates the equipment field based on
the data of the attribute, even if the attribute value is empty and the GIS profile value contains data.
The Infor EAM-GIS integration supports both the ArcIMS and the ArcGIS server platforms. However,
certain aspects of the integration differ slightly between the ArcIMS and ArcGIS platforms. The
differences are noted where appropriate within this guide.

Defining equipment for features defined prior to
integration
If you are integrating ESRI and Infor EAM for the first time, move multiple GIS features to Infor EAM
through data collection. See "Defining transaction prompts" on page 147.

Every GIS feature for which you create a corresponding Infor EAM equipment record must have a
GISOBJID number.

Note: If you need to integrate a GIS feature with Infor EAM that does not have a GISOBJID field for
its layer, you must manually create the field. See "Creating GISOBJID fields for layers manually (ESRI)"
on page 160 below.
After you manually create the GISOBJID field for each layer you need to integrate with Infor EAM,
manually enter a GISOBJID number for each feature within the layer. numbers that you manually enter
must be less than 100,000,000.

Creating GISOBJID fields for layers manually (ESRI)
Infor EAM automatically generates GIS ID numbers once the two systems are fully integrated, but you
must manually enter a GISOBJID number in the attribute table of every GIS feature that you want to
move to Infor EAM prior to integrating the systems. For every layer containing GIS features that need
to be integrated with Infor EAM manually create a GISOBJID field.
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To create GISOBJID fields for layers manually:

1 Open ArcMap to an existing map.
2 Select the layer for which to add a GISOBJID field.
3 Right-click the layer, and then choose Open Attribute Table.
4 Click Options, and then select Add Field.
5 Specify this information:

Name
Enter GISOBJID.

Note: Enter the name of attribute column headers using all uppercase letters. The system only
searches column headers in all uppercase letters when performing a search based on a GIS Filter.
See "Creating GIS Filters" in the Infor EAM GIS User's Guide.

Type
Select Long Integer.

Note: Enter a precision of 9.

6 Click OK.

Configuring the Geoprocessing Service for the ArcGIS server
The Infor EAM-GIS integration supports both ArcIMS and ArcGIS Server. When integrating Infor EAM
and GIS using ArcIMS server, you must create an Image Service on the ArcIMS Server. See ESRI
documentation for more information. If you are integrating Infor EAM and GIS using ArcGIS Server,
you must create a Map Service, Geocoding services, and also a Geoprocessing Service. See ESRI
documentation for more information on creating these services. You must create the Geoprocessing
service using the InforTools.tbx toolbox located in the \arcgisserver\ directory of the Infor EAM GIS
product CD. See "Modifying the GIS installation parameters (Infor EAM)" on page 163 for more information
on enabling communications with these mapping services.

Configuring for ArcGIS server version 10.0
To configure the Geoprocessing Service for the ArcGIS server:

1 Open the ArcCatalog application.
2 Locate the GIS Servers menu, and then select your GIS server.
3 Right-click the server, and then choose Add New Service.
4 Specify this information:

Name
Enter the GIS Service name, e.g., InforTools.
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Type
Select Geoprocessing Service.

Description
Enter a description for the GIS service as necessary.

Startup Type
Select Automatic, and then click Next.

Execution Type
Select Syncronous.

Toolbox
Locate the InforTools.tbx file on your ArcGIS server.

Note: InforTools.tbx is included on the Infor EAM GIS product CD.

Jobs Directory
Enter the location of the ArcGIS jobs directory.

Output Directory
Enter the location of the ArcGIS output directory.

Maximum Number of Records Returned by Server
Enter the maximum number of records to be returned by the ArcGIS server when running a job.

5 Click Next.
6 Select Enable Web Access, and then click Next.

Note: The value displayed in the URL field is the value that must be entered for the GISGPSRV
installation parameter. See "Configuration Parameters" in "Modifying the GIS installation parameters
(Infor EAM)" on page 163.

7 Complete the remaining steps of the Add GIS Service process as necessary, and then click Finish.

Configuring for ArcGIS server versions 10.1 and 10.2
To configure the Geoprocessing Service for ArcGIS server versions 10.1 and 10.2:

1 Open ArcMap 10.1/10.2 session.
2 Navigate to InforTools.tbx and expand the plus icon that appears in the InforTools.tbx

file. The system displays the BufferTool popup.

Note: Locate the InforTools.tbx file on your ArcGIS server in the Catalog window of Arc Map.

3 Right-click on the BufferTool, and then click Open.
4 Click OK on the BufferTool popup.
5 Select the Geoprocessing - Results menu item from the main menu of the ArcMap 10.1/10.2.
6 Select the latest execution result from the Results window, right-click the selection, and then select

the Share As - Geoprocessing Service menu item and publish the geoprocessing service. See
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ESRI ArcGIS documentation for information if errors are encountered while publishing the
Geoprocessing service.

Configuring Infor EAM and ESRI's ArcMap
Configure Infor EAM and ESRI to best meet the specific needs of your company.

Configuring ArcMap for equipment creation (ESRI)
Configure ArcMap to to allow auto-creation of Infor EAM equipment records from within ESRI’s GIS.

To configure ArcMap for equipment creation:

1 Select Tools > Extensions.
2 Select Infor EAM Create Asset Editor Extension, and then click Close.

Modifying the GIS installation parameters (Infor EAM)
Modify the GIS installation parameters in Infor EAM before using GIS.

Note: To display GIS parameters only, select GIS in Dataspy.

To modify the GIS installation parameters:

1 Select Administration > Security > Install Parameters.
2 Select the following parameters and modify as necessary:

Configuration parameters
DescriptionParameter

Specify the ArcIMS platform. Acceptable values
are SHAPEFILE and SDE.

GISAIMSP

Specify theArcIMS version. For example, enter
9.2 if this is the installed version of ArcIMS.

GISAIMSV

Specify the connection type between the Infor EAM
web server and the ArcIMS server by entering a

GISCONTP
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DescriptionParameter
value of TCP, HTTP, or HTTPS. If no value is
specified, a TCP connection is assumed.

Note: Used only for ArcIMS server.

GIS geoprocessing service (AGS only). See"Con-
figuring the Geoprocessing Service for the ArcGIS
server" on page 161.

GISGPSRV

ArcIMS server name (and domain if required).GISHOST

Format of map image returned from ArcGIS Server.
Acceptable values are BMP, GIF, JPG (default),
PNG, and PNG24.

Note: Used only for ArcIMS server.

GISIMGFM

Port number on which the ArcIMS service men-
tioned in the GISSERV install parameter is ac-
cessed.

Note: Used only for ArcIMS server.

GISPORT

Name of the default Image Service setup on the
ArcIMS server or Map Service URL on ArcGIS
Server.

GISSERV

Specify the GIS server type. Acceptable values
are IMS (default) and AGS.

GISSRVTP

GIS map file for service identified by GISSERV.
Used for viewing nearest address, e.g., reverse
geocoding.

Note:  GISSVAXL supports HTTP, fully qualified
file paths, and UNC file paths. The system requires

GISSVAXL

this to load the XML of the AXL and retrieve the
geocoding definitions. Such information is not
available via ArcXML responses.
You do not need to specify a value for GISSVAXL
if you are using ArcGIS.

Enter http://your.infor.com.server/attachments/gis-
wo/tenantid/. Use http://your.infor.com.server /at-

URLGIS

tachments/giswo/default/ if no tenant id exists. This
value is used when displaying and printing map
attachments of the work order.
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Search-related parameters
DescriptionParameter

Maximum number of advanced buffer layers al-
lowed in an advanced search. The default is 3.

GISABLC

Name of the Address Layer in the Image Service
setup in the GISSERV install parameter.

Note: When ArcGIS Server is being used and a
geocoding process is established, the system does

GISADDR

not use this parameter as this information is con-
tained within the geocoding service described by
parameter GISGEOSV. If geocoding is not being
used with ArcGIS Server, the system uses this in-
formation when performing searches.

Name of the Zone Column in the attributes of the
Zone Layer. This parameter is used for non-
geocoded, zone-only searches.

Note: When ArcGIS Server is being used and a
geocoding process is established, the system does

GISCCCOL

not use this parameter as this information is con-
tained within the geocoding service described by
parameter GISGEOSV. If geocoding is not being
used with ArcGIS Server, the system uses this in-
formation when performing searches.

Name of the Zone Layer in the Image Service
setup as the GISSERV install parameter. This pa-

GISCITY

rameter is used for non-geocoded, zone-only
searches.

Note: When ArcGIS Server is being used and a
geocoding process is established, the system does
not use this parameter as this information is con-
tained within the geocoding service described by
parameter GISGEOSV. If geocoding is not being
used with ArcGIS Server, the system uses this in-
formation when performing searches.

Name of the Zone Column in Attributes of the Ad-
dress Layer. This parameter is used for non-
geocoded address searches.

Note: When geocoding is used, the system does
not use this parameter as this information is con-

GISSTCOL

tained within the geocoding service described by
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DescriptionParameter
parameter GISGEOSV or GISSERV, depending
on whether ArcGIS Server or ArcIMS is used.

Default equipment layer nameGISEQUIP

ArcIMS: Name of the secondary address for
geocoding layers. (See GISSERV for the default

GISGEOSV

Image Service setup). Values should be separated
by commas and can identify layers of different
services (eg. Layer2, Layer3, Service2.Layer1).
ArcGIS Server: Name of the geocoding service(s).
Values should be separated by commas.

Specify the maximum number of geocoding match
candidates. The default is 100.

GISGMAXC

Specify the minimum geocoding score that the
system should display in the Matching Addresses

GISGMIN

popup. The default is 20. Separate multiple
geocoding score values with a comma. The first
value listed is the score for GISSERV and subse-
quent entries are values for each GISGEOSV.

Specify the separator for searching for intersection
addresses. The defaults are &, |, and @. Values
should be separated with a space.

Note: When ArcGIS Server is being used and a
geocoding process is established, the system does

GISINTRS

not use this parameter as this information is con-
tained within the geocoding service described by
parameter GISGEOSV. If geocoding is not being
used with ArcGIS Server, the system uses this in-
formation when performing searches.

Set to Global to display a single map in Infor EAM
based on GIS installation parameters. Set to Orga-

GISMAPS

nization to display maps based on Organization.
Set to Department to display maps based on
Department. Department Security must be enabled
when set to Department.

Specify the radius, in meters, used for viewing the
nearest address. The default value is 1500.

GISNARAD

Name of the Street Column in Attributes of the
Address Layer

Note: When geocoding is used the system does
not use this parameter as this information is con-

GISSTCOL
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DescriptionParameter
tained within the geocoding service described by
parameter GISGEOSV or GISSERV, depending
on whether ArcGIS Server or ArcIMS is used.

Factor (%) of default extent by which the map
search result will be enlarged. The default is 2.

GISZOFCT

Highlighted line parameters
DescriptionParameters

Specify the color of the highlighted lines in the GIS
map by entering an RGB color of 0 to 255.

GISLNCOL

Specify the width of highlighted lines in the GIS
map, or enter LAYERDEFINED.

Note:  For more information about the LAYERDE-
FINED value, see "Customizing map symbols" on
page 170.

GISLNWID

If ArcGIS Service is being used and the value for
this parameter is LAYERDEFINED the color infor-
mation will come from the map’s MXD symbology
definition versus the GISLNCOL.

Highlighted point parameters
DescriptionParameters

Specify the color of the highlighted points in the
GIS map by entering an RGB color of 0 to 255.

GISPTCOL

Specify the point type. Valid values for ArcIMS:
STAR, CIRCLE, CROSS, SQUARE, TRIANGLE,

GISPTTYP

RASTERMARKER, or LAYERDEFINED. Valid
values for ArcGIS Server: CIRCLE, CROSS,
SQUARE, DIAMOND, X, RASTERMARKER, or
LAYERDEFINED. Default is CIRCLE.

Note: If ArcGIS Service is being used and the
value for this parameter is LAYERDEFINED the
color information will come from the map’s MXD
symbology definition versus the GISPTCOL.
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DescriptionParameters

Specify the width of the highlighted point used in
the GIS map.

GISPTWID

Highlighted polygon parameters
DescriptionParameters

Specify the fill color used for highlighted polygons
in the GIS map by entering an RGB color of 0 to
255.

GISPLYCL

Specify the color used for the boundary of highlight-
ed polygons in the GIS map by entering an RGB
color of 0 to 255.

GISPLYBC

Specify the fill type of highlighted polygons in the
GIS map by entering a value of HORIZONTAL,

GISPLYFT

BDIAGONAL, CROSS, DIAGCROSS, FDIAGO-
NAL or VERTICAL.

Specify the transparency level of the color fill of
highlighted polygons in the GIS map.

Note: If you are using ArcGIS Server, you do not
need to specify a value for GISPLYTR because

GISPLYTR

the system does not support the ability to highlight
a polygon using a transparent image.

Markup line and point parameters
DescriptionParameters

Specify the color of the GIS markup line. The de-
faults are 255, 55, and 155.

GISMLCOL

Specify the width of the markup line. The default
is 4.

GISMLWID

Specify the color of the markup point. The default
is 255, 55, and 155.

GISMPCOL

Specify the type of the markup point. Valid values
for ArcIMS: CIRCLE, STAR, CROSS, SQUARE,

GISMPTYP

TRIANGLE, or RASTERMARKER. Valid values
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DescriptionParameters
for ArcGIS Server: CIRCLE, CROSS, SQUARE,
DIAMOND, X, or RASTERMARKER. Default is
CROSS.

Specify the width of the markup point. The default
is 15.

GISMPWID

Selected feature parameters
DescriptionParameters

Specify the highlight color of selected features.
The defaults are 248, 138, and 29.

GISSFCLR

Linear equipment label parameters
DescriptionParameters

Specify how the system should display boundary
labels for linear equipment (referred to as ‘routes’

GISDREL

in GIS). Acceptable values are L, N, and A. The
default is L.
L—Display boundary labels for the longest path
(in the event of multiple route paths)
N—Display no boundary labels
A—Display boundary labels for all paths (in the
event of multiple route paths)

Text marker label parameters
DescriptionParameters

Specify the font color of the text marker label.GISTFNTC

Specify the font style of the text marker label by
entering BOLD, BOLDITALIC, ITALIC, REGULAR,
OUTLINE, or UNDERLINE. The default is BOLD.

GISTFNTS

Specify the font size of the text marker label. The
default is 10.

GISTFNTZ
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DescriptionParameters

Specify the font of the text marker label. The de-
fault is Arial.

GISFONT

Specify the color with which to highlight the text
marker label.

GISTGCLR

Specify the color with which to outline the text
marker label.

GISTOCLR

Specify the print mode for the text marker label
by entering ALLUPPER, ALLLOWER, NONE, or
TITLECAPS. The default is ALLUPPER.

GISTPRMD

Specify the point color of the text label.GISTLPCL

Specify the point type of the text label by entering
CIRCLE, STAR, CROSS, SQUARE, TRIANGLE
or RASTERMARKER.

Note: For more information about the RASTER-
MARKER value, see "Customizing map symbols"
on page 170.

GISTLPTP

Specify the width of the point used in the text la-
bel.

GISTLPWD

Overview map parameters
DescriptionParameters

Specify the image service to display within the
overview map. The default is the value from GIS-
SERV.

GISOVSV

Specify the size of the overview map. The number
you enter represents a percentage of the width of
the current map. The default is 25.

GISOVSZ

Customizing map symbols
Infor EAM provides basic symbols for use as map markers; however, you can customize your map
symbols with the RASTERMARKER or LAYERDEFINED installation parameter values.
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Define unique symbols with the RASTERMARKER value. The RASTERMARKER value allows you to place
user-defined images on the ArcIMS server, and the system identifies features based on your user-defined
image.

The LAYERDEFINED value allows you to display symbols based on those defined in ArcIMS from the
layer’s renderer symbology. The system maintains the displayed images even when you highlight
features on the map, e.g., if you highlight manholes and transformers on your map, the system displays
the renderer’s distinct images for manholes and transformers, but highlights the images according to
the color specified in the image’s corresponding color installation parameter.

GISLNWID is LAYERDEFINED. Then use MxD symbology for color versus GISLNCOL.

GISPTTVP->GISPLOL.

Note: Images must be set up as follows: IMS images must see the GIS server and AGS images must
see the Infor EAM server.

Granting interface permissions for data filter grids (Infor
EAM)
Users can filter Infor EAM data within ESRI using the Data Filter popup. Grant interface permissions
to each of the filterable grids.

To grant interface permissions for data filter grids:

1 Select Administration > Security > User Groups.
2 Select the user group for which to grant interface permissions, and then click the Interface

Permissions tab. See the following table of functions in order to grant user group access to the
grids accessible by the GIS data filter:

3 Change this information:

Grants Access ToFunction

Equipment gridBEGEQ

Equipment and related cost details gridBEGEQC

Equipment and related event details gridBEGEQE

Work order and related activity details gridBEGWAC

Work order and related equipment details gridBEGWEQ

4 Select a function listed in the table above.
5 Specify this information:

Query
Select to allow users to retrieve records.
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6 Click Submit.

Defining Infor EAM user information (ESRI)
Define Infor EAM user information in GIS so that you can create Infor EAM equipment records from
within GIS.

Infor EAM user information must be defined for each GIS client machine. After defining user information
in GIS’s ArcMap, you can define preferences for the creation of Infor EAM equipment records and
create them within ArcMap.

To define Infor EAM user information in GIS:

1 Open ArcMap to an existing map.
2 Click ArcEditor.
3 Specify this information:

User
Enter a valid Infor EAM user name.

Note: If you are working in a multi-tenant environment, enter username@tenantID, e.g., if your
username is SMITHB and your tenant ID is dsmp1, enter SMITHB@dsmp1.

Password
Enter the user’s Infor EAM password.

Confirm Password
Re-enter the user’s Infor EAM password.

Organization
Enter the organization under which the user logs in to Infor EAM.

Style
Select the style sheet to apply to Infor EAM popups in ArcMap. The system applies the selected
style sheet to the popup immediately.

Note: The system provides three stylesheets: Default, Blue, and Gray. To create a custom style
sheet, open DEFAULT.XSS located in C:\inforEAM\GIS\TOOLBAR\STYLES and make changes
to the file as necessary. Do not save your changes to the original DEFAULT.XSS file; instead, save
the style sheet under a new name to the same location. The newly created style sheet appears as
an option in the dropdown list for Style.

Infor EAM URL
Enter the URL address for the Infor EAM server to which ArcMap should connect, e.g.,
http://<yourserver.yourcompany>/axis/...services/EWSConnector.

Tenant
Enter the tenant ID if you are working in a multi-tenant environment.
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4 Click Submit. ArcMap saves the record on the user’s machine in
C:\inforEAM\GIS\CONF\EWSUSER.XML.

Note: The system automatically creates this file if it does not already exist.

Defining field mappings for attributes (ESRI)
Define field mappings for attributes stored within ESRI’s GIS and Infor EAM at the layer level. The
system populates fields based on the mappings during equipment/feature creation and synchronization.

Note: To define field mappings, you must have OEGGMP permissions. See "Granting interface
permissions to user groups" on page 75.

During equipment/feature creation, the system populates fields based on the mapping relationship,
e.g., to create an equipment record based on an existing feature, map data from a GIS Attribute to an
Infor EAM Attribute. Infor EAM populates the field with the data contained in ESRI’s GIS. You can also
define field mappings based on constant values, e.g., enter a GIS Value of HYDRANT and map it to
the category field in Infor EAM. During equipment creation, the system always populates the category
field with HYDRANT.

During synchronization, the system accesses field mappings to ensure corresponding equipment
records and features reflect accurate data. If there is a discrepancy in data, the system copies data
from one system to the other.

Note: You do not have to define field mappings for a feature’s layer, location X, or location Y. The
system automatically populates these values in the Infor EAM equivalent fields during creation and
synchronization. You may, however, define additional field mappings for these GIS attributes if you
want the values of these fields copied into other Infor EAM fields.
You may map more than one GIS Attribute to a single Infor EAM Attribute and vice-versa. During
creation and synchronization, the system concatenates the data into the single field based on the
Sequence and Delimiter.
Likewise, you can map an Infor EAM Attribute that contains concatenated data into more than one GIS
Attribute and vice-versa. During creation and synchronization, the system parses the data based on
the Sequence. If the system must parse data because one field is mapped to multiple fields, it verifies
that the number of fields to which to map data matches the instances of concatenated data in the source
field. If it does not, the system does not synchronize the data. If, however, the source field in the owner
system contains a null value, the system copies the null value to the multiple fields in the other system,
overwriting any data that those fields originally contained.

Identify a Source system, which controls creation, and an Owner system, which controls synchronization.
The system maps data from the Source system during equipment/feature creation. The system copies
data from the Owner system during synchronization. See the following example.

You define the following field mapping for the Hydrant layer:

OwnerSourceInfor EAM AttributeGIS Attribute

Infor EAMGISDescriptionADDRESS
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During synchronization of the Hydrant layer, the system discovers that a feature with the ADDRESS
attribute of 156 Main Street does not have a corresponding Infor EAM equipment record. The system
creates an equipment record and automatically populates its description field with 156 Main Street
because ESRI’s GIS is the Source.

Later, you update the same equipment record’s description to 256 Main Street in Infor EAM. During
the next synchronization of the Hydrant layer, the system updates the GIS feature’s ADDRESS attribute
to 256 Main Street because Infor EAM is the Owner of this attribute.

Note: The system only compares attribute data for Infor EAM and GIS if the attribute has a defined
field mapping and the Action is set to Copy.

To define field mappings for attributes:

1 Open ArcMap to an existing map.

Note: The map must contain an integrated layer to access the Map Feature Attributes popup.

2 Click Display Map.
3 Select the layer for which to define field mappings.
4 Click Add Mapping.
5 Specify this information:

Source
Select the system from which data should be mapped during equipment/feature creation. Choose
one of the following options:

• GIS
Select to map data from GIS when creating new equipment records based on an existing GIS
feature.

• Infor EAM
Select to map data from Infor EAM when creating new features based on an existing Infor EAM
equipment record.

• Both
Select to apply this mapping when creating new equipment records/features regardless of which
system the object originally resides. The system maps data from Infor EAM when creating new
features and maps from ESRI’s GIS when creating new equipment records.

6 Select the attribute (GIS Attribute or Infor EAM Attribute) from which data should be mapped or
enter the value ( GIS Value of Infor EAM Value) that should be mapped. The attribute or value
should coincide with the source system, e.g., if you selected GIS as the Source system, select a
GIS Attribute of GIS Value to map.

Note: If you select Layer, Location X, Location Y, or Feature Length as the GIS Attribute from
which to map data, the system automatically populates Source as GIS, Action as Copy, and Owner
as GIS.

7 Select the attribute (GIS Attribute or Infor EAM Attribute) to which data should be mapped.
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See the following table to understand the relationship between Mapped From and Mapped To, e.g.,
if you select a GIS Attribute in Step 6, you must enter an Infor EAM Attribute in Step 7:

Mapped ToMapped From

Infor EAM AttributeGIS Attribute

Infor EAM AttributeGIS Value

GIS AttributeInfor EAM Attribute

GIS AttributeInfor EAM Value

Note: For linear features, map the GIS Attribute feature length to the Infor EAM Attribute equipment
length, and then map the GIS Attribute for the feature’s unit of measure to the Infor EAM Attribute
equipment length unit of measure to enable linear equipment capabilities in Infor EAM. You must
create your own GIS attribute in ESRI for the feature’s unit of measure.

8 Specify this information:

Action
Choose one of the following options:

• Copy
Select to copy the attribute data from the Source system.

• Move
Select to move the attribute data from the Source system. After the move is completed, the
data will only exist in one system.

Note: If you select Move, the system protects Owner. Defining an Owner implies the data
exists in both systems.

Owner
Select the system that controls synchronization when a discrepancy exists between a corresponding
feature and equipment record. Data is copied from the Owner system to the field of the other
system.

Sequence
Select the sequence number of the mapping. If you select any number other than 1, the system
enables Delimiter.

Note: You must select a Sequence number greater than 1 in the event that you map more than
one GIS attribute to a single attribute within Infor EAM, e.g., if you map HYDRANT and HYDRANT_ID
from GIS to Asset Infor EAM within , the system must know which data to list first in the Infor EAM
Asset field.

Delimiter
Enter the delimiter value to use in the event that you map more than one GIS attribute to a single
Infor EAM Attribute.

Infor EAM System Administrator's Guide | 175

GIS administration



9 Click Submit.

Defining preferences for the creation of Infor EAM
equipment (ESRI)
Define preferences for Infor EAM equipment records that you create from within the GIS system. When
you define preferences, specify the equipment profile that GIS should use to create the Infor EAM
equipment record when you create features in the related GIS layer.

Note: When creating equipment records, the system populates fields based on field mapping. If there
is no mapping available for a field, the system populates the field based on the GIS profile.

Based on the information you enter in the Infor EAM Preferences popup, GIS can automatically create
an Infor EAM equipment record in the same layer as its corresponding GIS feature whenever you define
a new GIS feature. The system will not create an Infor EAM equipment record if the layer of the GIS
feature is not listed in the preferences file.

Note: If you want to save an existing preference file in a different location, relocate the file, and then
enter the new file path in Path To Preferences.

To define preferences for the creation of Infor EAM equipment:

1 Open ArcMap to an existing map.
2 Click ArcEditor.
3 Click the Preferences tab.
4 Specify this information:

Path To Preferences
Enter the file path in which to store the Infor EAM preferences.

Note: ArcMap saves all files as .XML files.

5 Click  Add Preference.
6 Specify this information:

Profile
Enter the Infor EAM equipment profile that ArcMap should use to create Infor EAM equipment
records. The system automatically populates Profile Org.

Layer
Select the GIS layer in which Infor EAM equipment records should appear.

Auto-create
Select if you want GIS to automatically create corresponding Infor EAM equipment records for
features that you create within GIS.
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Default
Select if this preference record is the default preference record.

Note: Each profile can have only one default preference record per layer. You cannot select more
than one record containing the same layer as a default record.

7 Click Submit.

Defining preferences for the creation of GIS features
(Infor EAM)
Define preferences for GIS features that you create from within Infor EAM. When you define preferences,
specify the equipment profile related to the layer in which you intend to create the new GIS feature.
The system retrieves the default Layer, Location X, and Location Y based on the preference.

Note: When creating features, the system populates attribute data based on field mapping. If there is
no mapping available for an attribute, the system populates the attribute data based on the GIS profile.

Also specify how Infor EAM retrieves data for the creation of GIS features. There are three ways to
populate data for the creation of GIS features from within Infor EAM: Auto-create, Prompt, and Manual.

Auto-create
If you specify the preference for the creation of GIS features as Auto-Create, when users select a GIS
profile when defining new Infor EAM equipment, the system automatically generates a GIS ID and
populates the default Layer, Location X, and Location Ybased on the preference.
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7Fleet management configuration

This chapter provides procedures for configuring the fleet management module.

For more information on the American Trucking Association’s Vehicle Maintenance Reporting System
(VMRS) and defining VMRS in the system, see Defining VMRS Codes in Infor EAM User's Guide.

For more information on fleet management reports, see Chapter 9 Reports of the Infor EAM User's
Guide.

To access Infor EAM Databridge functions within Infor EAM, you must first set up Infor EAM Databridge
menus for user groups. See "Setting Up Menus for User Groups" on page 80.

Understanding fleet configuration
Use the Fleet Configuration form to personalize the vehicle ticketing, maintenance, and billing process
for pool, loaner, and/or assignment fleets of vehicles. First, create billing parameters to configure the
point at which vehicle tickets are billed. Next, set up billing schedules to determine the billing end dates
for the period billing process, and create exceptions to include in bills when needed. Next, grant
authorizations to specific user groups for specific vehicle types. Finally, identify fuel, maintenance, and
billing categories.

You must also define cost codes, employees, and assets for use in the fleet management module. The
Cost Codes, Employees, and Assets are not a part of the fleet management module. Thus, see "Defining
Cost Codes" on page 25 for more information on defining cost codes for the fleet management module.
See "Defining Employee Codes" in the Infor EAM User's Guide for more information on defining
employees for the fleet management module. See "Defining Assets" in the Infor EAM User's Guide for
more information on defining vehicles as assets for the fleet management module.

Creating parameters for fleet configuration
Set up parameters to determine the Vehicle Ticket form behavior and how the vehicle usage will be
billed.

To create parameters for fleet configuration:
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1 Select Work > Fleet > Fleet Configuration.
2 Specify this information:

Update Ticket PM Details
Choose one of the following options:

• At Issue
Select to update the PM details on the vehicle ticket when a vehicle is issued.

• At Return
Select to update the PM details on the vehicle ticket when a vehicle is returned.

• Issue and Return
Select to update the PM details on the vehicle ticket when a vehicle is issued and returned.

Note: Previous and next PM details are updated on the ticket of the specified time(s).

Min. Hours Billed
Enter the minimum number of hours to be billed. For example, if the Min. Hours Billed is four hours
and the vehicle is returned after two hours, the customer will be billed for the minimum amount of
four hours.

Offshift Billing Hours
Enter the number of hours if the usage includes any time outside of the billing start and end time.
For example, if the normal billing hours are from 8:00 AM to 5:00 PM, any hours before 8:00 AM
and after 5:00 PM will be considered offshift billing hours. Vehicles issued or returned outside the
billing hours are billed accordingly. The offshift billing hours are billed once every 24-hour period.

Prompt When No Billing Code
Select to provide a warning message from the vehicle ticket if the system cannot find a billing code
or markup code on the vehicle ticket at the time the vehicle is issued.

Billing Start Time
Select the time, in hours, at which the normal billing hours for the day should start, and then enter
the time, in minutes, at which the normal billing hours should start in the adjacent field.

Billing End Time
Select the time, in hours, at which the normal billing hours for the day should end, and then enter
the time, in minutes, at which the normal billing hours should end in the adjacent field.

Note: If both Billing Start Time and Billing End Time are empty, the system selects a 24-hour
billing cycle. Billing Start Time must be before Billing End Time.

Round Billing Hrs. Up
Select to round the billing hours to the nearest ¼, ½, or whole hour.

Note: If you do not want to round the ticket billing hours up, do not enter a value for Round Billing
Hrs. Up.
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Pool
Select to indicate that the fleet customer and cost code on the vehicle record needs to be updated
with the ticket values when a pool ticket is created.

Loaner
Select to indicate that the fleet customer and cost code on the vehicle record needs to be updated
with the ticket values when a loaner ticket is created.

Assignment
Select to indicate that the fleet customer and cost code on the vehicle record needs to be updated
with the ticket values when an assignment ticket is created.

3 Click Save Record.

Note:  If the process fails to run automatically as scheduled, click Run Billing Process to manually
run the billing process. The system generates customer bills, beginning with the earliest Period
End Date specified on the Billing Schedules page of the Fleet Configuration form that is past
due. See "Setting up billing schedules for fleet configuration" on page 181.
You cannot manually run the billing process unless the Process Start Date/Time on the Billing
Schedules page is before the current system date and time; the period has not been billed; Billed
on the Billing Schedules page is unselected; and the billing process for the record is not currently
running or the billing process for the record is running but has been running for longer than 30
minutes.

Setting up billing schedules for fleet configuration
Set up billing schedules to determine what transactions are billed and when they will be created. At
the end of the billing schedule, generate customer bills that correspond with the billing schedule Period
End Date.

See "Creating parameters for fleet configuration" on page 179 for more information on running the billing
process.

To set up billing schedules for fleet configuration:

1 Select Work > Fleet > Fleet Configuration.
2 Click the Billing Schedules tab.
3 Click Add Billing Schedule.
4 Specify this information:

Period End Date
Enter the date at which the billing period will end, e.g., 6/25/05.

Period Description
Enter a description of the billing period, e.g., June 2005.

Process Start Date
Enter the date at which to start the billing process for the selected billing period.
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Note: The Process Date/Start Time must be greater than the Period End Date.

Process Start Time
Enter the time in hours and minutes at which to start the billing process.

5 Click Submit.

Note: If the billing process is currently running for the period, the system selects In Process. The
system selects Billed after the billing process has been run for the billing schedule. See "Creating
parameters for fleet configuration" on page 179. You can manually select Billed to create a starting
point for the first billing process.

Creating exceptions for fleet configuration
Create exception codes, and then associate fees with the exception codes that will be included in bills.
For example, create an exception code that charges customers for low amounts of fuel in returned
vehicles, and then associate a $50 fee for that specific exception. Exception codes are associated with
vehicle tickets on the Exceptions page of the Vehicle Ticket form.

To create exceptions for fleet configuration:

1 Select Work > Fleet > Fleet Configuration.
2 Click the Exception Codes tab.
3 Click Add Exception.
4 Specify this information:

Exception
Enter the exception to be applied to vehicle tickets, and then enter a description of the exception
in the adjacent field.

Organization
Enter the organization to which the exception belongs if you use multi-organization security.

Billing Amount
Enter the set fee to associate with the exception during the billing process.

Standard WO
Enter a standard work order that can be used to create work that corrects the exception condition
for the vehicle ticket.

Out of Service
Select to prevent the exception from being displayed in the lookups.

5 Click Submit.
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Granting vehicle ticket authorizations for fleet configuration
Grant vehicle ticket authorizations to define appropriate privileges to user groups for pool, loaner, and
assignment vehicle ticket types. Associate specific user groups with specific vehicle ticket types, and
then grant authorizations for the user group to insert, delete, and/or update vehicle ticket records of
that type.

Note: You can only grant vehicle ticket authorizations if the installation parameter VTTAUTH is set to
ON. Contact your system administrator for more information.

To grant vehicle ticket authorizations for fleet configuration:

1 Select Work > Fleet > Fleet Configuration.
2 Click the Vehicle Ticket Authorizations tab.
3 Click Add Authorization.
4 Specify this information:

Ticket Type
Select the vehicle ticket type with which to associate a user group.

User Group
Enter the user group to which to grant vehicle ticket authorizations.

Insert
Select to give the user group authorization to insert new vehicle ticket records.

Update
Select to give the user group authorization to update existing vehicle ticket records.

Delete
v

5 Click Submit.

Tracking fuel costs for fleet configuration
Track fuel costs and separate fuels costs from other costs by associating part classes that identify fuel
parts in inventory. The system bills any parts of the selected class that are issued to vehicles as fuel.
Costs related to this billing category are displayed on the bill.

To track fuel costs for fleet configuration:

1 Select Work > Fleet > Fleet Configuration.
2 Click the Fuel tab.
3 Click Add Part Class.
4 Specify this information:
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Part Class
Enter the part class that identifies fuel parts in inventory. The system automatically populates the
part class description in the adjacent field. The system automatically populates Part Class Org.

5 Click Submit.

Tracking maintenance costs for fleet configuration
Track maintenance costs for fleet configuration by entering work order types that identify maintenance
or non-maintenance related costs for the billing process. Costs related to both maintenance and
non-maintenance billing categories are displayed on the bill.

To track maintenance costs for fleet configuration:

1 Select Work > Fleet > Fleet Configuration.
2 Click the Maintenance tab.
3 Click Add WO Type.
4 Specify this information:

WO Type
Select the work order type for which to track maintenance costs.

Maintenance
Select to indicate that the costs are maintenance costs.

Note: If you select Maintenance, the costs associated with work orders of this type will display on
the Billing History page of the Fleet Customers form under Maintenance. If you unselect
Maintenance, the costs associated with work orders of the specified work order type will display
as non-maintenance costs. See "Viewing Billing Histories for Fleet Customers" on page 192

5 Click Submit.

Creating fleet billing codes
Create billing codes to determine the normal fees that customers are billed for vehicle usage through
the ticketing process. Together, billing codes and markup codes, when associated with specific fleet
customers, determine the total rates for specific fleet billing categories.

To create fleet billing codes:

1 Select Work > Fleet > Fleet Billing Codes.
2 Click New Record.
3 Specify this information:
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Organization
Enter the organization to which the fleet billing code belongs if you use multi-organization security.

Code
Enter a fleet billing code, and then enter a description of the fleet billing code in the adjacent field.

Class
Enter the class to which the fleet billing code belongs. The system automatically populates Class
Org.

Out of Service
Select to prevent the fleet billing code from being displayed in the lookups.

4 Click Save Record.

Setting up rates for fleet billing codes
Set up rates for fleet billing codes. Specify particular rates for particular dates by setting up start dates
and end dates for the rates. For example, a usage rate might fluctuate during different times of the
year. Set up usage rates for usage charges, mileage rates for mileage charges, and insurance rates
for insurance charges.

To set up rates for fleet billing codes:

1 Select Work > Fleet > Fleet Billing Codes.
2 Select the fleet billing code for which to set up rates, and then click the Rates tab.
3 Click Add Rate. The system automatically populates all currency fields.
4 Specify this information:

Start Date
Enter the start date of the rate.

End Date
Enter the end date of the rate.

Note:  Start Date must be on or before the End Date.

Usage Rate Type
Choose one of the following options:

• Hourly
Select to bill usage charges by the hour.

• Billing Period
Select to bill usage charges according to the billing period.

• Usage Charge
Enter the usage charge for the rate, if the rate is a usage rate.
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Note: To set up a usage rate, you must enter both a Usage Rate Type and a Usage Charge.

Mileage Charge
Enter the mileage charge for the rate, if the rate is a mileage rate.

Insurance Charge
Enter the insurance charge for the rate, if the rate is an insurance rate.

5 Click Submit.

Creating fleet markup codes
Create fleet markup codes. Markup codes are used to charges additional fees above and beyond the
normal fees, i.e., profit margin. Together, billing codes and markup codes, when associated with specific
fleet customers, determine the total rates for fleet billing categories.

To create fleet markup codes:

1 Select Work > Fleet > Fleet Markup Codes.
2 Click New Record.
3 Specify this information:

Organization
Enter the organization to which the fleet markup code belongs if you use multi-organization security.

Code
Enter a fleet markup code, and then enter a description of the fleet markup code in the adjacent
field.

Class
Enter the class to which the fleet markup code belongs. The system automatically populates Class
Org.

Out of Service
Select to prevent the fleet markup code from being displayed in the lookups.

4 Click Save Record.

Setting up rates for fleet markup codes
Set up rates for fleet markup codes. Specify particular rates for particular dates by setting up start dates
and end dates for the rates. A markup can be expressed as a flat rate or a flat percentage. For example,
select to mark up the cost of fuel by 20 USD (per inventory UOM) or by 50 percent.
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Note: You cannot enter a markup charge and a markup percentage for the same markup code.

To set up rates for fleet markup codes:

1 Select Work > Fleet > Fleet Markup Codes.
2 Select the fleet markup code for which to set up rates, and then click the Rates tab.
3 Click Add Rate.
4 Specify this information:

Start Date
Enter the start date of the rate.

End Date
Enter the end date of the rate.

Note:  Start Date must be on or before End Date.

Fuel
Enter the markup amount for fuel charges.

Labor
Enter the markup amount for labor charges.

Parts
Enter the markup amount for parts charges.

Contract Labor
Enter the markup amount for contract labor charges.

Pool Mileage
Enter the markup amount for mileage charges on pool tickets.

Loaner Mileage
Enter the markup amount for mileage charges on loaner tickets.

Assignment Mileage
Enter the markup amount for mileage charges on assignment tickets.

Pool Usage
Enter the markup amount for usage charges on pool tickets.

Loaner Usage
Enter the markup amount for usage charges on loaner tickets.

Assignment Usage
Enter the markup amount for usage charges on assignment tickets.

Insurance
Enter the markup amount for insurance charges.
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Fuel %
Enter the markup percentage for fuel charges.

Labor %
Enter the markup percentage for labor charges.

Parts %
Enter the markup percentage for parts charges.

Contract Labor %
Enter the markup percentage for contract labor charges.

Pool Mileage %
Enter the markup percentage for mileage charges on pool tickets.

Loaner Mileage %
Enter the markup percentage for mileage charges on loaner tickets.

Assignment Mileage %
Enter the markup percentage for mileage charges on assignment tickets.

Pool Usage %
Enter the markup percentage for usage charges on pool tickets.

Loaner Usage %
Enter the markup percentage for usage charges on loaner tickets.

Assignment Usage %
Enter the markup percentage for usage charges on assignment tickets.

Insurance %
Enter the markup percentage for charges on insurance tickets.

5 Click Submit.

Setting up fleet customers
Set up fleet customers to use throughout the Fleet Management system. Set up billing details to
determine the costs for which the customer is billed.

To set up fleet customers:

1 Select Work > Fleet > Fleet Customers.
2 Click New Record.
3 Specify this information:

Organization
Enter the organization to which the fleet customer belongs if you use multi-organization security.

188 | Infor EAM System Administrator's Guide

Fleet management configuration



Fleet Customer
Enter the name of the fleet customer, and then enter a description of the fleet customer in the
adjacent field.

Class
Enter the class to which the fleet customer belongs. The system automatically populates Class
Org.

Billable
Select if the customer will be billed.

Note: You must select Billable to generate bills for the customer.

Out of Service
Select to prevent the fleet customer from being displayed in the lookups.

Bill for No Charges
Select to print a bill by default when the bill is for $0.

Maintenance Labor
Select to bill for maintenance labor.

Maintenance Contract Labor
Select to bill for maintenance contract labor.

Maintenance Parts
Select to bill for maintenance parts.

Fuel
Select to bill for fuel.

Mileage
Select to bill for mileage.

Usage
Select to bill for usage.

Non-maintenance Labor
Select to bill for non-maintenance labor.

Non-maintenance Contract Labor
Select to bill for non-maintenance contract labor.

Non-maintenance Parts
Select to bill for non-maintenance parts.

Insurance
Select to bill for insurance.

Exceptions
Select to bill for exceptions.
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4 Click Save Record.

Associating cost codes with fleet customers
Associate cost codes with fleet customers to correctly display transaction costs on fleet bills.

To associate cost codes with fleet customers:

1 Select Work > Fleet > Fleet Customers.
2 Select the fleet customer with which to associate cost codes, and then click the Cost Codes tab.
3 Click Add Cost Code.
4 Specify this information:

Cost Code
Enter the cost code with which to associate the fleet customer. The system automatically populates
the cost code description.

5 Click Submit.

Note: You can only associate a cost code with one fleet customer.

Associating billing codes with fleet customers
Associate billing codes with fleet customers. By associating a specific billing code with a specific fleet
customer, you determine the rate for a specific billing category. Together billing codes and markup
codes, when associated with specific fleet customers, determine the total rates for fleet billing categories
such as usage and mileage.

To associate billing codes with fleet customers:

1 Select Work > Fleet > Fleet Customers.
2 Select the fleet customer with which to associate billing codes, and then click the Billing Codes

tab.
3 Click Add Code.
4 Specify this information:

Billing Code
Enter the billing code with which to associate the fleet customer. The system automatically populates
the billing code description.

Markup Code
Enter the markup code with which to associate the fleet customer. The system automatically
populates the markup code description.

Note: You must enter a Billing Code and/or a Markup Code.
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Equipment Type
Select the equipment type with which to associate the fleet customer.

Equipment Class
Enter the equipment class with which to associate the fleet customer. The system automatically
populates the equipment class description and Equip. Class Org.

Equipment Category
Enter the equipment category with which to associate the fleet customer. The system automatically
populates the equipment category description.

Maintenance Labor
Select to bill for maintenance labor.

Maintenance Contract Labor
Select to bill for maintenance contract labor.

Maintenance Parts
Select to bill for maintenance parts.

Fuel
Select to bill for fuel.

Mileage
Select to bill for mileage.

Usage
Select to bill for usage.

Non-maintenance Labor
Select to bill for non-maintenance labor.

Non-maintenance Contract Labor
Select to bill for non-maintenance contract labor.

Non-maintenance Parts
Select to bill for non-maintenance parts.

Insurance
Select to bill for insurance.

Exceptions
Select to bill for exceptions.

5 Click Submit.
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Viewing billing histories for fleet customers
Views all previously generated bills, or view a specific billing cycle by entering a Period End Date.
Fleet bill charges are summarized to the unique fleet customer cost code and vehicle level. Charges
are displayed by the following categories: Usage, Mileage, Maintenance, Non-maintenance, Fuel,
Insurance, and Exceptions. The system also displays a total charge for each bill line, a subtotal, which
summarizes the charges for all bill lines by category, an adjustment line, which summarizes all
adjustments entered for previous bills that are included in the selected bill, grand totals of each of the
charge categories, and a total bill charge. You can also select to print bills and view current charges.

Note: When filtering the billing histories, Subtotals and Totals may change because they are relative
to the specific fleet bill lines in the grid. Adjustments totals will not change, as they are related to the
entire bill.

To view billing histories for fleet customers:

1 Select Work > Fleet > Fleet Customers.
2 Select the fleet customer for which to view billing history, and then click the Billing History tab.
3 Specify this information:

Period End Date
Enter the period end date for which to view a bill for a specific fleet customer. The system
automatically populates Bill No. Click Current Charges to view billing details from the current
billing period’s start date through the system date (today). If a past period needs to be billed, the
system cannot display current period data. Click Print Bill to print the bill. You must enter a Period
End Date to print the bill. You cannot print current charges.

4 View the billing history.

Viewing fleet bill transactions for fleet customers
View individual transaction information for specific billing categories. For example, select Usage as the
Category, and then click View Transactions. The system displays the specific usage transactions that
make up the usage subtotal for the selected line. This includes usages charges and usage markup
charges.

To view fleet bill transactions for fleet customers:

1 Select Work > Fleet > Fleet Customers.
2 Select the fleet customer for which to view fleet bill transactions, and then click the Billing History

tab.
3 Specify this information:

Period End Date
Enter the period end date for which to view fleet bill transactions for a specific fleet customer, and
then select the bill line for which to view bill transactions for fleet customers. The system automatically
populates Bill No.

Select the fleet bill line for which to view fleet bill transaction for fleet customers.
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Note: You must enter a Period End Date and select a bill line to view fleet bill transactions. You
cannot view fleet bill transactions for current charges.

Category
Choose one of the following options:

• Usage—Select to show usage charges only.
• Mileage—Select to show mileage charges only.
• Maintenance Labor—Select to show maintenance labor charges only.
• Maintenance Parts—Select to show maintenance parts charges only.
• Non-maintenance Labor—Select to show non-maintenance labor charges only.
• Non-maintenance Parts—Select to show non-maintenance parts charges only.
• Fuel—Select to show fuel charges only.
• Insurance—Select to show insurance charges only.
• Exceptions—Select to show exception charges only.

4 Click View Transactions.
5 View the charges for the specific transaction category.

Viewing fleet bill adjustment transactions for fleet customers
View individual adjustment transaction information for specific billing categories. For example, select
Usage as the Category, and then click View Adjustment Transactions. The system displays the
specific usage adjustment charges that make up the entire bill. This includes usages adjustment charges
and usage markup charges. The system displays all adjustments related to the bill and category.

To view fleet bill adjustment transactions for fleet customers:

1 Select Work > Fleet > Fleet Customers.
2 Select the fleet customer for which to view fleet bill adjustment transactions, and then click the

Billing History tab.
3 Specify this information:

Period End Date
Enter the period end date for which to view fleet bill adjustment transactions for a specific fleet
customer, and then select the bill line for which to view fleet bill adjustment transactions for specific
customers. The system automatically populates Bill No.
You must enter a Period End Date to view fleet bill adjustment transactions. You cannot view fleet
bill adjustment transactions for current charges.

Category
Choose one of the following options:

• Usage—Select to show usage charges only.
• Mileage—Select to show mileage charges only.
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• Maintenance Labor—Select to show maintenance labor charges only.
• Maintenance Parts—Select to show maintenance parts charges only.
• Non-maintenance Labor—Select to show non-maintenance labor charges only.
• Fuel—Select to show fuel charges only.
• Insurance—Select to show insurance charges only.
• Exceptions—Select to show exception charges only.

4 Click View Adjustment Transactions.
5 View the charges for the specific adjustment transaction category.

Replacing fleet cost codes
Replace non-billable cost codes on all fleet transactions that will be billed to a fleet customer on the
next bill. Replace cost codes on transactions before bills are generated and sent to the general ledger.

First, search cost codes for non-billable cost codes that are associated with at least one fleet transaction
(work order, inventory transaction, vehicle ticket, or ticket adjustment) that will be billed in the next
scheduled billing period and are not currently locked for replacement by another user. Next, replace
existing code values with new cost code values for the appropriate transactions.

Note: You must have query privileges on the Fleet Cost Code Search & Replace form for the cost
code organization in order to search and replace cost codes.

To replace fleet cost codes:

1 Select Work > Fleet > Fleet Cost Code Search & Replace.
2 Click Search. The system calculates the number of transactions associated with the non-billable

cost code for the current period.

Note: The system only displays non-billable cost codes that are associated with at least one fleet
transaction that will be billed in the next scheduled billing period and are not currently locked for
replacement by another user. You cannot search and replace cost codes for billed transactions.
You cannot search and replace cost codes for periods that are past due and un-billed.

3 Specify this information:

New Cost Code
Enter a new cost code for every Current Cost Code that must be replaced.

Remove
Select to remove the record from the grid. See "Viewing cost code errors" on page 195.

Note: To remove all of the transactions at once, select Remove. To unselect all the line items at
once, unselect Remove.

4 Click Replace.
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Note: You must enter New Cost Codes before clicking Replace.

Viewing cost code errors
View all errors that occurred during the cost code search and replace process.

To view cost code errors:

1 Select Work > Fleet > Fleet Cost Code Search & Replace.
2 Select the record for which to view cost code errors, and then click the Errors tab.
3 View the cost code error information.
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8Archiving management

Archive work orders, purchase orders, stock transactions, electronic records, and audit trail records.

Archiving records
Archive work orders, purchase orders, stock transactions, electronic records, and audit trail records.

Note: The archive process removes archived items from normal view. The items are added to separate
archive tables.
Archived items will no longer be available for reports or budgets.

To archive records:

1 Select Administration > Setup > Archive Records.
2 Click New Record.
3 Specify this information:

Archive Through
Enter the date through which to archive.

Work
Select to archive work orders where System Status=C and Date Completed <=Archive Through.
The system archives the following in connection to work order and work order activities:

Archived Items

Qualifications

Schedules

Additional charges

Material Lists with Event

Pick Lists for the WO

Booked hours

Quotations with Services for the WO
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Archived Items

Purchase Orders with Direct Materials for WO Activities

Repair Parts

Calculated costs for the WO

Costs

Instruments (Calibration)

Standards (Calibration)

Systems (VMRS)

Test Points (Calibration)

Aspects (Inspection)

Points (Inspection)

Linear References

Account Details

Matched invoices for POs

Requisitions with WO on header

Quotations that reference the Requisition

Receipts for Direct Materials for WO Activities

Dock Receipts for Direct Materials for WO Activities

Issues/Returns for WO Activities

Supplier Evaluations for WO Activities

Warranty Claims for WO Activities

Reservations for WO Activities

Tools requested for WO Activities

Tool Usage for WO Activities

Customer Contracts for the WO

Customer Invoices with lines for the WO

Fixed payments for the customer contract

Dispatches for standing WO Activities

Note: The system only archives those with a Status of Approved or Completed.

Purchasing
Select to archive purchasing transactions.
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The system archives the following related to archived invoices:

Archived Items

Invoices with Matched or Cancelled status

Lines

Extra charges and discounts

Extra charges for costs tab

Invoice allocations

Account details

The system archives the following related to archived purchase orders:

Archived Items

PO Headers-Order clauses, lines, extra charges, revisions

Blanket Orders

Booked Hours

Dock receipts

Packing slips

Invoices

Order Tracking

Supplier Evaluation

The system archives the following related to archived requisitions:

Archived Items

Requisitions headers with Approved or Cancelled status

Lines

WOs

WO repair parts referencing the Requisition/Requisition line

Warranty claims referencing the Requisition/Requisition line

Transactions

The system archives the following related to archived quotations:

Archived Item

Quotation headers and lines
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Stock Transactions
Select to archive stock transactions with a Status of Approved or Cancelled.
The system archives the following related to stock transactions:

Archived Items

Issues/Returns

Price Correction

Manual Price Type Change

Return for Repair

Stocktake with Approved or Cancelled status

Audit Trail
Select to archive the audit trail, a history of changed records.

Electronic Records
Select to archive electronic records.
The system archives the following shared tables related to archived work orders, work order
transactions, purchasing transactions, and stock transactions.

Archived Items

Descriptions

Audit Trail Records

Electronic Signatures

Event Addresses

Documents

Comments

Custom Fields

Associated Parts

Permits

Account Details

Note: Select a value from 0 to 23 for the ARCHTIME install parameter to schedule a time for the
archive process to run between 12:00 AM and 11:00 PM, e.g., for 12:00 AM, select 0 and for 11:00
PM, select 23.
Set the ARCHTIME to null to let the archive process run immediately on clicking Start.

4 Click Start to begin the archive process. The system automatically populates Archive Number,
Date Started, Date Completed, Date Stopped, Scheduled Time, and Archived By.

5 The system saves the archive record.
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Note: Click Status to view the number of records archived.
Click Stop to halt the archive process. This will stop the process but will not cancel the process.
The system will finish archiving the current record before stopping. The transactions already archived
will not roll back.

Viewing archive results
To view archive results:

1 Select Administration > Setup > Archive Records.
2 Click the tab corresponding to the archive results you wish to view.
3 View the archive results.
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9Basic module data creation

Setting up basic module data is a simplified initial setup process. These options can also be defined
as installation parameters. For more detailed information regarding installation parameters and initial
setup, see Chapter 1 System Configuration in the Infor EAM System Administrator's Guide.

Defining administration setup
Define administration setup options to format the module to your specifications.

To define administration setup:

1 Select Administration > Administration Setup.
2 Specify this information:

Line Number Increment (INCRLINO)
Enter the value by which to increase the line number when automatic line numbering is activated.

Minimum Password Length (PASSMINL)
Enter the minimum number of characters allowed for a system password.

Password Duration Days (SECUPWEP)
Enter the number of days in the password expiration period.

Reuse Password Days (SECUPWRP)
Enter the number of days before a user can reuse an expired password.

Infor EAM CD Key (CDKEY)
Enter the Infor EAM CD Key.

Infor EAM Consumer Reports CD Key (CDKEY)
Enter the Infor EAM Consumer Reports CD key.

Infor EAM Report Author CD Key
Enter the Infor EAM Report Author CD key.
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Infor EAM Requestor CD Key (CDKEY)
Enter the Infor EAM Requestor CD key.

Infor EAM Barcoding CD Key (7IBCDKEY)
Enter the Infor EAM Barcoding CD key.

User Lock Attempts (SECUVIOL)
Enter the number of consecutive password violations that can occur before a user is locked out of
the system. The system administrator must unlock the user.

Mixed Case Passwords (PASSUPER)
Select Yes or No to indicate whether the system allows mixed case for password verification. If
NO, the system does not use mixed case in password verification. If YES, the system uses mixed
case in password verification.

Tab Save Behavior (TABSAVE)
Select Insert to return to Insert Mode after modifying a record on List/Detail tabs. Select Update to
stay in Update Mode after modifying a record.

Database Name (DBNAME)
Enter your database name, i.e. "Production," "Development," or "Test."

Company Name (OURCOMP)
Enter the name that appears on reports.

Report Attachment Upload Directory (ADRDOCUP)
Enter the document upload directory.

Application Server URL (APPURL)
Enter the URL path for the application server.

E-mail Sender (SMTPSEND)
Enter the name of the e-mail sender used by Infor EAM.

E-mail Server (SMTPSERV)
Enter the name or IP address of the SMTP e-mail server.

Conversion Database Tablespace
Enter a separate data tablespace for all conversion data.

Conversion Index Tablespace
Enter a separate index tablespace for all conversion data.

Web User Authentication Method
Select the method for authenticating an Infor EAM web user. Select Standard to use the credential
defined on the user's records in Infor EAM. Select LDAP to use the credential defined in the LDAP
provider configured for Infor EAM deployment. Select External to use an external authentication
service configured for Infor EAM deployment.
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Web Service Authentication Method
Select the method for authenticating an Infor EAM Connector web service user. Select Standard
to use the credentials defined on the user's records in Infor EAM. Select LDAP to use the credential
defined in the LDAP provider configured for Infor EAM deployment. Select External to use an
external authentication service configured for Infor EAM deployment.

Mobile User Authentication Method
Select the method for authenticating an Infor EAM Mobile user. Select Standard to use the credentials
defined on the user's records in Infor EAM. Select LDAP to use the credential defined in the LDAP
provider configured for Infor EAM deployment. Select External to use an external authentication
service configured for Infor EAM deployment.

Databridge Authentication Method
Select the method for authenticating an Infor EAM Databridge user. Select Standard to use the
credentials defined on the user's records in Infor EAM. Select LDAP to use the credential defined
in the LDAP provider configured for Infor EAM deployment. Select External to use an external
authentication service configured for Infor EAM deployment.

Enable/Disable KPI Driver
Click to enable or disable KPI driver.

Enable/Disable E-mail Driver
Click to enable or disable e-mail driver.

3 Click Save Record.

Defining equipment setup
Define equipment setup options to format the module to your specifications.

To define equipment setup:

1 Select Administration > Equipment Setup.
2 Specify this information:

Auto-number Assets (AUTOANUM)
Select Yes or No to indicate whether the system automatically generates asset numbers.

3 Click Save Record.

Defining equipment statuses for equipment setup
Define statuses for equipment. Equipment status indicates the state of the equipment listed.

To define equipment statuses for equipment setup:

Infor EAM System Administrator's Guide | 205

Basic module data creation



1 Select Administration > Equipment Setup.
2 Click the Equipment Statuses tab.
3 Click Add Status.
4 Specify this information:

Status
Enter a user code for the equipment status, and then enter a description in the adjacent field.

System Status
Enter the system status. The system automatically populates the system status description.

System Default
Select to set the system default to the current code.

5 Click Submit.

Defining equipment types for equipment setup
Define types for equipment. Equipment types indicate the use of the equipment listed.

To define equipment types for equipment setup:

1 Select Administration > Equipment Setup.
2 Click the Equipment Types tab.
3 Click Add Type.
4 Specify this information:

Type
Enter a user code for the equipment type, and then enter a description in the adjacent field

System Type
Enter a code for the system type.

• A (Assets)
• C (Category)
• L (Location)
• S (System)

System Default
Select to set the system default to the current code.

5 Click Submit.
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Defining equipment criticality for equipment setup
To define equipment criticality for equipment setup:

1 Select Administration > Equipment Setup.
2 Click the Equipment Criticality tab.
3 Click Add Code.
4 Specify this information:

Code
Enter a user code for the equipment criticality, and then enter a description in the adjacent field.

System Default
Select to set the system default to the current code.

5 Click Submit.

Defining purchasing setup
Define purchasing setup options to format the module to your specifications.

To define purchasing setup:

1 Select Administration > Purchasing Setup.
2 Specify this information:

Allow Over Receipt (OVERRECV)
Choose one of the following options to indicate whether the system allows for items to be purchased
over the receipt limit:

• If Yes, allow to receive more than ordered.
• If No, do not allow to receive more than ordered.

Auto-populate Quantity to Receive (RECVAUTO)
Select Yes or No to indicate whether the system automatically populates the quantity to receive on
the PO Receipt form

Default PO Receipt Description (DOCKDESC)
Enter the default PO receipt description.

Default Purchase Order Description (PORDDESC)
Enter the default purchase order description. Changing the value does not affect existing data.

Default Requisition Description (REQDESC)
Enter the default requisition description.

3 Click Save Record.
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Defining expense types for purchasing setup
Define expense types for purchasing. Expense types indicate the use of the expense listed.

To define expense types for purchasing setup:

1 Select Administration > Purchasing Setup.
2 Click the Expense Types tab.
3 Click Add Type.
4 Specify this information:

Type
Enter a user code for the expense type, and then enter a description in the adjacent field.

System Default
Select to set the system default to the current code.

5 Click Submit.

Defining requisition statuses for purchasing setup
Define statuses for requisitions. These statuses indicate the state of the requisitions.

To define requisition statuses for purchasing setup:

1 Select Administration > Purchasing Setup.
2 Click the Requisition Statuses tab.
3 Click Add Status.
4 Specify this information:

Status
Enter a code for the requisition status, and then enter a description in the adjacent field.

System Type
Enter one of the following system types:

• A (Approved)
• C (Cancelled)
• R (Awaiting Approval)
• U (Unfinished)

System Default
Select to set the system default to the current code.

5 Click Submit.
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Defining purchase order and transaction statuses for purchasing
setup
Define statuses for purchase orders and transactions. These statuses indicate the state of the purchase
orders and transactions.

To define purchase order and transaction statuses for purchasing setup:

1 Open the Purchasing Setup form.
2 Click the PO and Transaction Statuses tab.
3 Click Add Status.
4 Specify this information:

Status
Enter a user code for the purchase order and transaction status, and then enter a description in
the adjacent field.

System Type
Enter one of the following system types:

• A (Approved)
• C (Cancelled)
• R (Awaiting Approval)
• U (Unfinished)

System Default
Select to set the system default to the current code.

5 Click Submit.

Defining materials setup
Define materials setup options to format the module to your specifications. These options were formerly
defined as installation parameters.

To define material setup:

1 Select Administration > Materials Setup.
2 Specify this information:

Automatically Associate Parts (AUTOPART)
Select Yes or No to indicate whether the system automatically updates the Parts Associated list
for equipment. See "Associating Parts" in the Infor EAM User's Guide.

Note: Update the Parts Associated list for approved lines on a receipt. If AUTOPART is set to
AUTO, the system verifies whether the received part is associated with an equipment’s Parts
Associated list when a purchase order receipt is approved for a work order. If the received part is
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not associated with the equipment’s Parts Associated list, the system adds the part to the list using
the quantity of the transaction as the Parts Associated quantity.
If the part is already associated on the Parts Associated list, the system updates the quantity of the
part on the Parts Associated list to the transaction quantity if the transaction quantity is greater than
the existing quantity on the Parts Associated list. If the transaction quantity is not greater, then the
system does not make any updates. This association applies to issues, not just receipts.

Auto-number Parts (AUTOPNUM)
Select Yes or No to indicate whether the system automatically generates part numbers.

Default Transaction Description (TRANSDESC)
Enter the default transaction description.

3 Click Save Record.

Defining work setup
Define work setup options to format the module to your specifications.

To define work setup:

1 Select Administration > Work Setup.
2 Specify this information:

Book Days (COMDAYS)
Enter the number of days during which you can book hours on closed work orders. Infor recommends
a minimum value of 1. Changing the value does not affect existing data.

Issue Days (ISSDAYS)
Enter the number of days for which issues can be made after you close a work order. Valid values
are any non-negative numbers. Changing the value does not affect existing data.

Return Days (RTNDAYS)
Enter the number of days that parts can be returned to the store after the work order has been
closed. Valid values are any non-negative numbers. Changing the value does not affect existing
data.

Tool Days (TOOLDAYS)
Enter the number of days to update tool usage costs after completion of a work order.

Non-Work Order Days (NPRDAYS)
Enter the number of days for which you can book past nonproductive hours, which is labor performed
without a work order. Changing the value does not affect existing data.

Cascade Work Order Status (EVTCASCD)
Select Yes or No to indicate whether changing a parent work order’s status to Closed or Cancelled
causes the status of child work orders also to change.
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Enforce Work Order Dates (BOOKDATE)
Select Yes or No to indicate whether to enforce date constraints when booking hours. If set to No,
the system ignores the constraints. If set to Yes, the system enforces the constraints.

Note: Setting this parameter OFF may result in inconsistencies within your booked hours data.

3 Click Save Record.

Defining work order priorities for work setup
Define work order priorities. These priorities indicate the order in which work orders should be completed.

To define work order priorities for work setup:

1 Select Administration > Work Setup.
2 Click the Work Order Priorities tab.
3 Click Add Code.
4 Specify this information:

Code
Enter a user code for the work order priority, and then enter a description in the adjacent field.

System Default
Select to set the system default to the current code.

5 Click Submit.

Defining work order statuses for work setup
Define work order statuses. These statuses indicate the state of existing work orders.

To define work order statuses for work setup:

1 Select Administration > Work Setup.
2 Click the Work Order Statuses tab.
3 Click Add Status.
4 Specify this information:

Status
Enter a user code for the work order status, and then enter a description in the adjacent field.

• A (Approved)
• C (Cancelled)
• R (Awaiting Approval)
• U (Unfinished)
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System Status
Enter a code for the system status. The system automatically populates the system status description.

System Default
Select to set the system default to the current code.

5 Click Submit.

Defining work order types for work setup
Define work order types. These types indicate the condition of existing work orders.

To define work order types for work setup:

1 Select Administration > Work Setup.
2 Click the Work Order Types tab.
3 Click Add Type.
4 Specify this information:

Type
Enter a user code for the work order type, and then enter a description in the adjacent field.

System Type
Enter a code for the system type.

• A (Assets)
• C (Category)
• L (Location)
• S (System)

System Default
Select to set the system default to the current code.

5 Click Submit.
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AInstallation parameters

The tables in this appendix display a list of parameters for Infor EAM and the add-on products available
for Infor EAM including the installation code, an example of a valid parameter value, and a description
of how the system uses the code.

Note: This chapter describes Infor EAM functions that only a system administrator has rights to perform.

Understanding installation parameters
During the Infor EAM installation process, installation parameters enable different modules/system
components and establish many default values for your system, such as multi-organization security,
part pricing, etc. Part of the installation process involves running scripts that set these default values
in the Infor EAM database, and many of the scripts contain values known as installation codes or
parameters.

This appendix contains a complete listing of all the installation parameters used for Infor EAM broken
down by modules, as well as codes related to add-on modules and other advanced system features.

Many of the parameters set during installation are "fixed," which means that once the parameter is set,
the value/setting of the parameter cannot be changed or modified. Fixed parameters are also designated
in the tables below.

Unless otherwise indicated, all non-fixed parameters can be set as necessary following the Infor EAM
installation to tailor your system environment. See "Defining installation parameters" on page 15.

Barcode parameters
Barcoding is an add-on module for both Infor EAM (Oracle Forms) and/or Infor EAM that enables you
to design and print barcode labels for assets, parts, work orders, etc.

Set values for barcode parameters according to the following table. For more information on setting
values for parameters, see "Defining installation parameters" on page 15.
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FixedDescriptionExampleCode

YesThis code indicates the
prefix of the barcode bin.

BBARCODB

YesThis code indicates the
prefix of the barcode lot.

LBARCODL

YesThis code indicates the
prefix of the serial num-

NBARCODN

ber of the barcode
equipment.

YesThis code indicates the
prefix of the barcode
equipment.

OBARCODO

YesThis code indicates the
prefix of the barcode
part.

PBARCODP

YesThis code indicates the
prefix of the barcode
store.

SBARCODS

YesThis code indicates the
prefix of the barcode
physical inventory.

VBARCODV

YesThis code indicates the
prefix of barcode of work
order and activity.

WBARCODW

NoSingle-character filler
between a work order
and activity bar code

#BARFILL

Base parameters
Base parameters are related to core system components and features that must be set for Infor EAM
(Oracle Forms) and Infor EAM to work properly. Base parameters also include settings for Databridge.

Set values for base parameters according to the following table. For more information on setting values
for parameters, see "Defining installation parameters" on page 15.

FixedDescriptionExampleCode

NoEnables the BAIM trace
utility. Set the parameter

No$BTRACE

to Yes to enable the
trace functionality. Set
the parameter to No to
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FixedDescriptionExampleCode
disable the trace func-
tionality. The default val-
ue for this parameter is
No and should only be
set to Yes at the request
of a customer support
technician.

NoFinancial Parameter for
Category code for type
SF

1$CATSF

NoFinancial Parameter for
Category code for type
SH

1$CATSH

NoFinancial Parameter for
Category code for type
ST

1$CATST

NoIdentifies the trace file
directory created on the

F:\BAIMTRACE$LTRCDIR

Infor EAM server for the
insertion of trace files for
local transactions
The value used in this
parameter should be
from the perspective of
someone looking at a
command prompt on the
server. Do not use the
value of a mapped drive.

NoParameter for Requisi-
tion Number from Infor
EAM to be sent to APPS

YES$REQNUM

NoIdentifies the trace file
directory created on the

F:\BAIMTRACE$RTRCDIR

Oracle Applications
server for the insertion
of trace files for remote
transactions
You must only specify a
value for $RTRCDIR for
implementations in a
distributed environment.
The value used in this
parameter should be
from the perspective of
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FixedDescriptionExampleCode
someone looking at a
command prompt on the
server. Do not use the
value of a mapped drive.

NoUnit of Measure for Ser-
vice types to be sent to
APPS

EA$SERVUOM

NoFinancial Parameter for
Line type for type SF

1$SFLTYPE

NoFinancial Parameter for
Line type for type SH,ST

1$STLTYPE

NoThis code indicates
whether the Databridge

Y@ADDPO

Add PO (Outbound)
transaction is activated.

NoThis code indicates
whether the Databridge

Y@ADDREQ

Add Requisition transac-
tion is activated.

NoThis code indicates
whether the Databridge

Y@CANPO

Cancel PO (Outbound)
transaction is activated.

NoThis code indicates
whether the Databridge

N@CANPORL

Cancel requisition lines
for Cancel PO (Inbound)
transaction is activated.

NoThis code indicates
whether the Databridge

Y@CANREQ

Cancel Requisition
transaction is activated.

NoThis code indicates
whether the Databridge

Y@CHGPO

Change PO (Outbound)
transaction is activated.

NoThis code indicates
whether the Databridge

Y@CHGREQ

Change Requisition acti-
vated.
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FixedDescriptionExampleCode

YesDatabridge DUNS+4
partner ID

2@DBPID

NoIndicates whether the
Databridge ReceivePO

N@DOCKREC

transaction will support
on-dock receipts. Set to
Y to enable on-dock re-
ceipts for the ReceivePO
transaction.

NoInfor EAM is integrated
with Infor HMS. Enter

NO@HMSINT

YES if integrated. Enter
NO if not integrated.

NoThis code indicates
whether the Databridge

Y@LDPAY

Load Payable (Out-
bound) transaction is
activated.

NoThis code indicates
whether to automatically

N@NEWACT

create an activity when
INFOREAM.ACT tag is
null.

NoThis code indicates
whether to automatically

N@NEWPART

create a new part when
ITEM tag is null.

NoThis code indicates
whether the Databridge

N@NITMOUT

Sync Item (Outbound)
transaction exports tem-
porary parts.

NoThis code indicates
whether the Databridge

Y@PORECV

Receive PO (Outbound)
transaction is activated.

NoThis code indicates
whether the Databridge

Y@SYNCITM

Sync Item (Outbound)
transaction is activated.

NoThis code indicates
whether the Databridge

Y@SYNCPRJ
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FixedDescriptionExampleCode
Sync Proj Info (Out-
bound) transaction is
activated.

NoThis code indicates
whether the Databridge

Y@SYNCRES

Sync Reservation trans-
action is activated.

NoThis code indicates
whether the Databridge

Y@SYNCWO

Sync Maint Order trans-
action is activated.

NoThis code indicates
whether the Databridge

Y@UPDINV

Update Invy (Outbound)
transaction is activated.

NoThis code indicates
whether the Databridge

Y@UPDPTM

Update person time
(Outbound) transaction
is activated

NoNumber of concurrent
queues

1~QUEUES~

NoThis code indicates the
interval time (in sec-

15~SLEEP~

onds) for the BDRV driv-
er.

NoThis code indicates the
interval time (in sec-
onds) for BDRV queue 0.

86400~SLEEPB0

NoThis code indicates the
interval time (in sec-
onds) for TDRV queue 0.

3600~SLEEPT0

NoInfor EAM CD key000-0000-00000-
XXXX

7IACDKEY

NoInfor EAM Barcode
module CD key

000-0000-00000-
0000

7IBCDKEY

NoInfor EAM Reports Con-
sumer CD Key

000-0000-00000-
XXXX

7ICCDKEY

NoInfor EAM Mobile CD
key

000-0000-00000-
000A

7IMCDKEY
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FixedDescriptionExampleCode

NoInfor EAM Reports Au-
thor CD Key

000-0000-00000-
XXXX

7IPCDKEY

NoInfor EAM Connector CD
key

000-0000-00000-
000C

7IWCDKEY

NoThis code indicates
whether accounting infor-

YESACCOUNT

mation is to be upgraded
to use the DR/CR format
(YES) or uses * for all
accounts (NO).

NoIndicates whether you
are using the Infor EAM

YESADVREPT

Advanced Reporting or
another reporting prod-
uct. Set to YES to indi-
cate that you are using
the Advanced Reporting
Module. Set to NO if you
are using another report-
ing product or Crystal
Clear Reporting.

NoIndicates the maximum
allowable SQL score for

250AMSGCOST

Alert Management grid
Dataspies.

NoThis code indicates the
time of day at which the

2ARCHTIME

archiving process runs.
Values are in 24-hour
time (0-23). The default
is ‘2’ (2:00 A.M.) Leave
this value blank to exe-
cute the archiving pro-
cess immediately.

NoThis code indicates
whether Infor EAM

NOARCREC

stores error records from
the data collection mod-
ule in table R5ARCIN-
TERRORS. If set to YES,
the system stores the
records in R5ARCINTER-
RORS. If set to NO, the

Infor EAM System Administrator's Guide | 219

Installation parameters



FixedDescriptionExampleCode
system does not store
the records.

NoDefault depreciation
method: This code indi-

SLASDEPTYP

cates the default depreci-
ation method for asset
depreciation. However,
you can also set the de-
preciation method at the
organization level.
SL= straight line
SYD=sum of years digits
DDB=double declining
balance
UOO= units of output

-This code indicates
whether Infor EAM auto-

NOAUTOANUM

matically generates as-
set numbers.

NoThis code indicates
whether the system au-

NOAUTOKBNM

to-generates knowledge
base article codes. Valid
values are ‘YES’ and
‘NO.’

NoMaximum number of re-
tries in the BDRV driver.

5BRETRIES

NoThis code indicates
whether cascading oc-

YESCASCADE

curs for cost code
changes made on the
equipment forms (Asset,
Position, System) to the
Equipment tab of the
PM form.

NoCD key code. Enter the
number from the CD la-

000-00A0-00000-
B0C0

CDKEY

bel in MP5SET.SQL
when installing the Infor
EAM Oracle database.

NoInfor EAM Requestor CD
key code.

000-00A0-00000-
B0C0

CDKEYREQ
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FixedDescriptionExampleCode

NoThis code indicates
whether Infor EAM will

NOCGMPONLY

create an electronic
record and/or require an
electronic signature for
work performed on cGMP
equipment. To configure
electronic records and
signatures for cGMP
equipment, you must set
this parameter to YES
and set up electronic
records and signatures
for the EVNT entity.
If CGMPONLY is set to
YES and you have config-
ured electronic
records/signatures for
the EVNT entity, Infor
EAM will only create an
electronic record and/or
require an electronic
signature for any work
orders created for cGMP
equipment.
If CGMPONLY is set to NO
and you have configured
electronic records and
signatures for the EVNT
entity, Infor EAM will
create electronic records
and/or require an elec-
tronic signature for all
work performed on any
equipment.

NoSelect Yes to add all
common Org.'s to the

*CMORGALL

new users, and to attach
a new common Org. to
all users. Select No if
you don't want to add all
common Org.'s to the
new users, and you do
not want to attach a new
common Org. to all
users. Select * to add *
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FixedDescriptionExampleCode
common Org.'s to the
new users, and to attach
a new * common Org. to
all users.

NoCSV Export date format.
This is the java format of

YYYY-MM-DDCSVDATEF

the date fields to be ex-
ported.

NoThis code identifies your
database, such as

ProductionDBNAME

‘Production’, ‘Devel-
opment’ or ‘TEST’.
The install parameter al-
so supports the use of
four standard variables:
MP5USER, :
MP5DFLTORG,
:MP5GROUP, and :
MP5ORG.

NoThis code defines the
default value for Find

4DEFCALLR

Caller By on Service
Request. 1 = E-mail, 2 =
Customer, 3 = Name, 4
= Phone. Valid values
are 1, 2, 3, and 4.

NoBase currency. All rates
for other currencies refer

EURDEFCURR

to this default currency.
Do not change this set-
ting once in use. After
you set this default, you
cannot change it without
introducing inconsisten-
cies to the database.

YesBase language. Infor
EAM uses this parame-

FRDEFLANG

ter during installation. Do
not change this setting
once in use. After instal-
lation, you cannot
change this value be-
cause Infor EAM cannot
retrieve certain system
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FixedDescriptionExampleCode
records in an alternative
language.

YesDefault Organization
value for entities with

*DEFORG

multi-organization securi-
ty set to OFF.

NoDual currency. EUR indi-
cates whether to use the

EURDUALCURR

triangular conversion
method to convert cur-
rency amounts to and
from EURO currency.

NoURL path for the EPAK
server. This path will be

http://www.google.
com/?what=yes

EPAKURL

used to display EPAK
content for Infor EAM.

NoNumber of months for
which to (re)calculate

3ESMONTHS

Energy Star readings.
For example, if the cur-
rent month is May and
the number of months is
set to 3, then readings
will be created for
February, March, and
April.

NoThis code indicates
whether the user must

OFFFAAMOD

enter a Certification
Number and Certifica-
tion Type for electronic
signatures, which are
required by the Federal
Aviation Administration
(FAA) for electronic sig-
natures. Certification
numbers and types are
associated with employ-
ee records on the Quali-
fications tab of the Em-
ployee form.

NoPrint front page code.
This code indicates the

YESFRONTPG

default value for Include
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FixedDescriptionExampleCode
Front Page on the Print
dialog box. The default
value for this parameter
is YES.
If the parameter is set to
YES, Include Front
Page is selected by de-
fault. If the parameter is
set to NO, Include Front
Page is unselected by
default.

NoSQL score for Dataspys100GRIDCOST

YesThis code indicates
whether the installation
is hosted.

-HOSTED

NoSet to ON to display the
HTML editor bar on the

OFFHTMLCOMM

Comments page. Set to
OFF to hide the HTML
editor bar.

NoSQL score for inbox
queries. The setting of

100INBXSCOR

this parameter deter-
mines whether or not the
system will allow inbox
queries to run that do
not have a sufficient
score.

NoIncrement value. Enter
the value by which to in-

1INCRLINO

crease the line number
when automatic line
numbering is activated.

NoIndicates whether to use
the inspection type C, F,

NOINSPCFV

V in Infor EAM Mobile.
Valid values are YES or
NO.

YesInstallation code. Infor
EAM uses it for several

YD04O5VXVXY2INSTCODE

internal checks. Do not
change this code.Infor
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FixedDescriptionExampleCode
EAM will not function if
you modify this code.

NoKeep boiler texts. A +
value indicates Infor

+KEEPBOT

EAM will not overwrite
user-adapted boilertexts
when you upgrade the
system.

NoSQL score for KPI
queries.

100KPISCOR

NoEnter, in days, how often
the KPI driver (KDRV)

1KPISLEEP

checks for data to pro-
cess. Must be a positive
integer.

NoEnables the LDAP serv-
er component for Infor
EAM.

OFFLDAPPATH

NoThe URL identifying the
location of the LDAP
servlet.

http://myserver.
mycompany.com:
8080/oc4jldap/LDA-
PAuth

LDAPSERV

NoThis code stores the lo-
gin authentication

STDLGNCON

method used for the In-
for EAM Connector (web
services) users. Set to
STDto use the credential
defined on user records
within EAM. Set to LDAP
to use the credential de-
fined in the LDAP
provider configured for
the EAM deployment.
Set to EXT to use an ex-
ternal authentication
service configured for
the EAM deployment.

NoThis code stores the lo-
gin authentication

STDLGNDBR

method used for
Databridge users. Set to
STDto use the credential
defined on user records
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FixedDescriptionExampleCode
within EAM. Set to LDAP
to use the credential de-
fined in the LDAP
provider configured for
the EAM deployment.
Set to EXT to use an ex-
ternal authentication
service configured for
the EAM deployment.

NoThis code stores the lo-
gin authentication

STDLGNEAM

method used for EAM
web users. Set to STDto
use the credential de-
fined on user records
within EAM. Set to LDAP
to use the credential de-
fined in the LDAP
provider configured for
the EAM deployment.
Set to EXT to use an ex-
ternal authentication
service configured for
the EAM deployment.

NoThis code stores the lo-
gin authentication

STDLGNMOB

method used for Infor
EAM Mobile users. Set
to STDto use the creden-
tial defined on user
records within EAM. Set
to LDAP to use the cre-
dential defined in the
LDAP provider config-
ured for the EAM deploy-
ment. Set to EXT to use
an external authentica-
tion service configured
for the EAM deployment.

NoThis code identifies the
number format to use

NAMERICALOCALE

based on the geographic
location of your organiza-
tion/enterprise. The set-
ting for this code speci-
fies that Infor EAM use
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FixedDescriptionExampleCode
the geographic standard
for the specified locale
regarding the use of
decimals and commas
in numeric data for all
numeric fields. Valid val-
ues are NAMERICA, EU-
ROPE, and ASIUse the
credential defined on
user records within
EAM.

NoSpecify the full package
Java class name of the

No default valueMFACLASS

customer implementa-
tion for multi-factor au-
thentication.

NoSpecify a suffix that will
be appended to the doc-

DATETIMEMOBDOCUL

ument file name when
uploaded from the mo-
bile device to the Infor
EAM server. This is
done to better ensure
uniqueness and help
prevent files from being
overwritten on subse-
quent uploads. Valid
values are acceptable
using comma separa-
tion. Default is DATE-
TIME.

NoThis code indicates the
Infor EAM Mobile organi-

NOMOBORG

zation downloading
mode. Set MOBORG to
YES for multiple organiza-
tion mode, or NO for
single organization
mode.

NoSet to ON to enable the
ability to enter an authen-

OFFMULTIFAC

tication code in addition
to the password on the
login screen. Custom
configuration is required
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FixedDescriptionExampleCode
to enable this option. Set
to OFF to hide the addi-
tional field and only re-
quire user name and
password.

YesThis code indicates
whether Multi-organiza-

YESMULTIORG

tion Security (MOS) is
activated. You cannot
turn off MOS.

NoThis code indicates
whether a code and orga-

NOOMBARFMT

nization are separated
with parentheses in Infor
EAM Barcode. Valid val-
ues are YES or NO.

NoThis code indicates
whether users open the

HOPENMENU

main menu by hovering
or clicking. Set to H to
default the system to
open the menu drop-
down when the user
hovers the mouse over
the main menu bar. Set
to C to default the sys-
tem to open the menu
drop-down when the us-
er clicks on the main
menu bar. Navigation in-
side the menu defaults
to hover regardless of
this setting.

NoCustomer name that ap-
pears on reports. Modify
this code as necessary.

Your companyOURCOMP

NoIndicates the minimum
number of characters al-

6PASSMINL

lowed for a system
password.

NoIndicates the minimum
number of non-alphanu-

0PASSMNAN

meric characters re-
quired for a password.
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FixedDescriptionExampleCode

NoIndicates the minimum
number of lowercase

0PASSMNLR

characters required for
a password.

NoIndicates the minimum
number of numerical

0PASSMNNB

characters required for
a password.

NoIndicates the minimum
number of uppercase

0PASSMNUP

characters required for
a password.

NoIndicates whether the
User ID can be used as

YESPASSSAID

their password. Valid
values are YES or NO.

NoIndicates whether sys-
tem allows mixed case

YESPASSUPER

for password verification.
If set to YES, the system
does not use mixed case
in password verification.
If set to NO, the system
uses mixed case in
password verification.

NoIndicates the number of
days a PM Forecasting

30PMFSNDEL

session in which fore-
casting has not been
started or a WO Labor
Scheduling session in
which labor has not
been started will be
saved. Sessions where
forecasting or labor
scheduling have begun
will be saved until the
session is Cancelled or
Approved.

NoIndicates the number of
Infor EAM Mobile

MULTIPLEPRMDSPLY

prompts displayed. If set
to SINGLE, the system
displays Infor EAM Mo-
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bile Prompt in Single
Field mode. If set to
MULTIPLE, the system
displaysInfor EAM Mo-
bile Prompt in Multiple
Fields mode.

NoThis code indicates
whether both electronic

PMRVSIGN

signature and snapshot
are required for PM Revi-
sion Control.
ES = both electronic sig-
nature and snapshot re-
quired
ER = only snapshot

NoName of the product in-
stalled. You can modify
this code as necessary.

Infor EAMPRODNAME

NoName of the products
used. Values are as fol-
lows:

D7IPRODUCTS

EXTSQL—If you are us-
ing Infor EAM for SQL
Server only
EXTORCL—If you are
using Infor EAM (Oracle)
only
D7I—If you are using
the Forms interface only
BOTH—If you are using
both Forms interface
and Extended interface

NoThis code sets the de-
fault value for the Opera-

BQUICKDEF

tor field on the Quick
Filter portion of the
Search Bar and
Dataspies. Set QUICK-
DEF to B for Begins with
and C for Contains. Ap-
plies to text fields only.

NoSet to YES to designate
the system to refresh the

YESREFRSHLV
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data when users return
to the List View page
from the Record View
page or any other tab.
Set to NO to designate
the system to not refresh
the List View page.

NoThis code indicates
whether to print reports

NOREPBATCH

on the server printer
(YES) or on the client
printer (NO).

Note: Infor EAM always
treats this parameter as
set to NO.

NoThe name of the default
Oracle report server. Do

rep78REPSERV

not use underscores (_)
or numbers in the name.

NoThe amount of time in
minutes a report is kept
in cache for reuse.

10REPSTOL

NoTime out setting for Infor
EAM Mobile Real-time

20RMTMOUT

web service request, (in
seconds).

NoEquipment safety warn-
ing for Infor EAM Mobile.

NOSAFEWARN

See Infor EAM Mobile
documentation.

NoControls whether a
screen with caching En-

OFFSCNCACHL

abled will open to the
List View or to the last
tab selected prior to
leaving the screen. Set
to ON to return to the
List View. Set to OFF to
return to the last tab se-
lected.

YesThis code determines
the transaction date Infor

NOSDATE

EAM uses for record-
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ing/approving a physical
inventory in the
R5TRANSACTIONS table
and the R5TRANSLINES
table. For example, if
you start your count on
Monday and finish it on
Wednesday, this param-
eter determines which
date is recorded. If YES,
the system records the
start date. If NO,Infor
EAM uses the date the
count is approved.

NoNumber of days in the
password expiration peri-

30SECUPWEP

od. You can change this
value.

NoNumber of days before
a user can reuse an ex-

180SECUPWRP

pired password. You can
change this value.

NoNumber of consecutive
password violations that

5SECUVIOL

can occur before a user
is locked out of Infor
EAM. You can change
this value. The system
administrator can also
unlock the user.

NoMust be set to support
multiple application
servers.

15SESINTVL

The value specified for
this parameter repre-
sents a number in min-
utes.
If a session remains inac-
tive for the number of
minutes specified for this
install parameter, the
system will kill the ses-
sion.
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Note: The system actual-
ly doubles the value
specified for this param-
eter setting to create a
buffer to ensure that a
valid session is not
killed.
Also, if a value of less
than 5 is specified, the
system assumes a value
of 5 minutes as the set-
ting for the parameter.

NoThis code indicates
whether to show the

NOSHOWQURY

query fields on grids by
default. Set SHOWQURY
to YES to show the query
fields on grids by default,
or set to NO to hide the
query fields on grids by
default.

YesSet SPECJS to YES to
use the tenant specified

NOSPECJS

language js file. Set
SPECJS to NO to use the
common language js
file.

NoIdentifies the custom
web style sheet and as-
sociated images.

defaultSTYLECD

NoSet TABSAVE to IN-
SERT to return to Insert

INSERTTABSAVE

Mode after modifying a
record on List/Detail
tabs. Set TABSAVE to
UPDATE to stay in Up-
date Mode after modify-
ing a record.

NoTransaction description.
Changing the value does
not affect existing data.

TransactionTRANDESC

YesLanguage code of de-
fault user code. Do not

ENUCOLANG
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change this setting once
in use.

NoThis code identifies a
separate index ta-

UPLNXS

blespace for all conver-
sion data uploaded.

NoThis code identifies a
separate data ta-

UPLTBS

blespace for all conver-
sion data uploaded.

NoThis code indicates
whether work order bar-

NOWOBARFMT

codes are printed in
WO#ACT format. Valid
values are YES or NO.

NoThis code indicates the
maximum number of

10000WSGRIDSZ

rows returned per block
for web service grid.

NoTo set the X-FRAME-
OPTIONS http header,

Null (disabled)XFRMOPTN

set this install parameter
to one of the following
values: DENY, SAMEORI-
GIN, or ALLOW-FROM
someurl. Setting this
value protects against
certain security vulnera-
bilities (clickjacking) by
preventing Infor EAM
from running in an
iframe.

Infor EAM parameters
Infor EAM parameters are related only to Infor EAM and do not affect Infor EAM (Oracle Forms).
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Set values for Infor EAM parameters according to the following table. For more information on setting
values for parameters, see "Defining installation parameters" on page 15.

FixedDescriptionExampleCode

NoAnalytics logging level.
Valid values are: ERROR

INFOANALOG

, WARN, INFO, or DEBUG
.

NoNumber of days to keep
Analytics server log
records.

7ANALOGKP

NoNumber of days to keep
Analytics synchroniza-
tion records.

180ANASYNKP

NoThis code indicates
whether to save work

YESAUTOSAVE

automatically when
moving from tab to tab
in Infor EAM. Valid val-
ues are YES and NO. If
set to NO, then Infor
EAM displays a mes-
sage prompting the user
to save their work when
moving from tab to tab.

NoThis code indicates the
status used by Infor

CANCCANCSTAT

EAM when a work order
is cancelled. You can
choose from any equiva-
lent user statuses.

NoCache size for grid
query results

500DBBUFSIZ

NoIndicates whether the
data warehouse ETL

ONDWLABOR

driver will populate the
Booked Labor hours and
Available Labor data
mart. Valid values are
ON and OFF.

NoIndicates whether the
data warehouse ETL

ONDWMATL

driver will populate the
Daily Material transac-
tions data mart. Valid
values are ON and OFF.
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DWORDERS NoIndicates whether the
data warehouse ETL
driver will populate the

ON

Purchase orders and or-
der lines data mart. Valid
values are ON and OFF.

NoIndicates whether the
data warehouse ETL

ONDWPARTS

driver will populate the
Parts and Stores daily
values data mart. Valid
values are ON and OFF.

NoIndicates whether the
data warehouse ETL

ONDWSTATUS

driver will populate the
Daily Status Changes
data mart. Valid values
are ON and OFF.

NoIndicates whether the
data warehouse ETL

ONDWWARNTY

driver will populate the
Warranty claims accumu-
lating values data mart.
Valid values are ON and
OFF.

NoIndicates whether the
data warehouse ETL

ONDWWORK

driver will populate the
Work orders accumulat-
ing and daily values data
mart. Valid values are
ON and OFF.

NoDefine which fields will
display in equipment

CEQUIPSTR

structure. Valid values
are B, C, or D. Enter B to
display both the code
and description. Enter C
to display only the code.
Enter D to display only
the description.

NoThis code indicates the
status used by Infor

REJREJSTAT

EAM when a work re-
quest is rejected. You
can choose from any
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equivalent user statuses.

NoSpecifies how long in
minutes that report tem-
porary data will remain.

240REPCLEAN

NoThe maximum number
of records that can be

100REPORTMX

returned to the work or-
der, requisition, and pur-
chase order reports
in Infor EAM without
causing an error.

NoThis code indicates the
amount of time (in min-

1440REPPURGE

utes) to keep an Infor
EAM report output file on
the server before delet-
ing it.

NoThis code indicates the
amount of time (in sec-

120RTIMEOUT

onds) to wait for a report
to finish executing be-
fore sending it to the re-
port queue.

NoDetermines whether lots
are used for stock infor-

YSHOWLOT

mation for parts in Infor
EAM. The default setting
for SHOWLOT is Y. If
SHOWLOT is set to N, Ex-
tended disables the Lot
field and it is hidden on
forms.

NoThis code indicates the
number of days to

5SRQREP

search for similar re-
quests. Infor EAM flags
similar services requests
that are repeated.

NoThis code indicates the
time increment (in hours)

24WHSLEEP

between each data
warehouse ETL proce-
dure update. The default
value is 24.

NoThis code indicates the2:00
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WHSTART specific time at which to
run the data warehouse
ETL update (based on
the server time). Enter in
the format HH:MM,
where HH is 24 hour
time, MM is minutes.
The default value is 2:
00 (2AM).

NoContains a comma sepa-
rated list of supportedWSLSUPP

Language strings that
are encrypted.

NoThe value specified for
this parameter indicates

15WTIMEOUT

the length of time (in
minutes) that the client
can remain idle/inactive
before the server termi-
nates the user’s session
for both Infor EAM (Ora-
cle Forms) and Infor
EAM. After the server
terminates the session
in Infor EAM (Oracle
Forms), the system dis-
plays a message indicat-
ing that the user’s ses-
sion is being terminated.
After acknowledging the
message, the server
shuts down the Infor
EAM application.
After the server termi-
nates the session in In-
for EAM, the form on
which the user was
working is still displayed.
However, when the user
tries again to use the
system, the system dis-
plays a message and
returns to the login
screen.
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GIS parameters
GIS functionality is a feature of Infor EAM only. All of the parameters listed in this section are used only
by Infor EAM for GIS Integration. You cannot integrate GIS with Infor EAM (Oracle Forms).
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Set values for GIS parameters according to the following table. See "Defining installation parameters"
on page 15.

FixedDescriptionExampleCode

NoThis code identifies the
maximum number of ad-

3GISABLC

vanced buffer layers al-
lowed. The default is 3.

NoName of the Address Lay-
er in the Image Service

StreetsGISADDR

setup in the  GISSERV in-
stall parameter.

NoThis code indicates the
ArcIMS platform. Accept-

SHAPEFILEGISAIMSP

able values are SHAPE-
FILE and SDE.

NoThis code indicates the
ArcIMS version. Accept-

9.0GISAIMSV

able values are 4.01 and
9.0.

NoThis code indicates the
name of the City or ZoneGISCCCOL

Column in the attributes of
the City or Zone Layer.
This parameter is used
when a user searches by
specifying the City or Zone
name only.

NoThis code indicates the
name of the City or ZoneGISCITY

Layer in the Image Ser-
vice setup as the GIS-
SERV install parameter.
This parameter is used
when a user searches by
specifying the Zone name
only.

NoType of GIS connection.
This code indicates the

TCPGISCONTP

connection type between
the Infor EAM application
server and the ArcIMS
server. Valid values are
TCP, HTTP, or HTTPS. If
no value is specified, a
TCP connection is as-
sumed.
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GISCTCOL NoThis code indicates the
name of the Zone Column
in Attributes of the Ad-
dress Layer.

NoIndicates the manner in
which the system should

LGISDREL

display boundary labels
for linear equipment (re-
ferred to as "routes" in
GIS). Valid values are L,
N, and A. The default is L.
If set to L, the system dis-
plays boundary labels for
the longest path (in the
event of multiple route
paths).
If set to N, the system dis-
plays no boundary labels.
If set to A, the system dis-
plays boundary labels for
all paths (in the event of
multiple route paths).

NoDefault equipment layer
name. This code indicates

HydrantGISEQUIP

the name of the Asset
Layer in the Image Ser-
vice setup in the GISSERV
install parameter.

NoThis code indicates the
name of the secondary

WATER_AXL2, WATER_
AXL3

GISGEOSV

Image Service setup on
the ArcIMS server. See
the explanation of the
GISSERV parameter later
in this section for the de-
fault Image Service setup.
Separate values with a
comma to enter multiple
geocode services, e.g.,
Service2, Service3, Ser-
vice4.

NoThis code indicates the
maximum number of

100GISGMAXC

geocoding match candi-
dates. The default is 100.

NoThis code indicates the20,0,100
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GISGMIN minimum geocoding score
that the system should
display in the Matching
Addressess popup. The
default is 20. Separate
multiple geocoding score
values with a comma. The
first value listed is the
score for GISSERV and
subsequent entries are
values for each GISGEOSV
.

NoGIS server name. This
code indicates the host

gisoneGISHOST

name (and domain if re-
quired) of the machine
running arcIMS. The URL
must be accessible from
the Infor EAM server. Do
not include http:// in the
URL.

NoIntersection address
searching symbols (de-

& | @GISINTRS

fault & | @). Values
should be separated by a
space.

NoGIS line RGB color (de-
fault 0,255,197). This

0,255,197GISLNCOL

code indicates the color
used for lines in the GIS
map by entering an RGB
color of 0 to 255.

NoSpecify the width of high-
lighted lines in the GIS

4GISLNWID

map, or enter LAYERDE-
FINED.

Note: For more informa-
tion about the LAYERDE-
FINED value, see "Cus-
tomizing Map Symbols" in
the Infor EAM User's
Guide.

NoSet to Global to display
a single map in Infor

GlobalGISMAPS

EAMbased on GIS installa-
tion parameters. Set to
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Organization to display
maps based on Organiza-
tion. Set to Department
to display maps based on
Department. Department
Security must be enabled
when set to Department.

NoSpecify the radius, in me-
ters, used for viewing

1500GISNARAD

nearest address. The de-
fault value is 1500.

NoGIS markup line RGB col-
or (default 255,55,155)

255,55,155GISMLCOL

NoGIS markup line width
(default 4)

4GISMLWID

NoGIS markup point RGB
color (default 255,55,
155)

255,55,155GISMPCOL

NoSpecify the type of the
markup point. Acceptable

CROSSGISMPTYP

values are CIRCLE, STAR
,CROSS, SQUARE, TRIAN-
GLE, or RASTERMARKER.

Note: See "Customizing
Map Symbols".

NoGIS markup point width
(default 15)

15GISMPWID

NoSpecify the image dis-
played within the overview

WATER_AXL_OVGISOVSV

map. The default is the
default extent of the cur-
rent map.

NoSpecify the size of the
overview map. The num-

25GISOVSZ

ber you enter represents
a percentage of the width
of the current map. The
default is 25.

NoGIS polygon boundary
RGB color (default 255,

255,0,0GISPLYBC

0,0). This code indicates
the color used for the
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boundary of highlighted
polygons in the GIS map
by entering an RGB color
of 0 to 255.

NoGIS polygon fill RGB color
(default 0,255,197). This

0,255,197GISPLYCL

code indicates the fill color
used for highlighted poly-
gons in the GIS map by
entering an RGB color of
0 to 255.

NoGIS polygon fill type. This
code indicates the fill type

CROSSGISPLYFT

of highlighted polygons in
the GIS map. Valid values
are HORIZONTAL, , BDIAG-
ONAL, CROSS, DI-
AGCROSS, FDIAGONAL, or
VERTICAL.

NoGIS polygon fill transparen-
cy (default 1.0). This

1GISPLYTR

code indicates the trans-
parency level of the color
fill of highlighted polygons
in the GIS map.

NoGIS server port. This code
indicates the port number

5300GISPORT

on which the ArcIMS ser-
vice mentioned in the
GISSERV install parameter
is accessed.

NoGIS point RGB color (de-
fault 0,255,197). This

0,255,197GISPTCOL

code indicates the color
used for points in the GIS
map by entering an RGB
color of 0 to 255.

NoThis code indicates the
point type in the GIS map.

CIRCLEGISPTTYP

Valid values are STAR,
CIRCLE, CROSS, SQUARE
, TRIANGLE, RASTER-
MARKER, or LAYERDE-
FINED.

Note: See "Customizing
map symbols" on page
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170.

NoGIS point width (default
15). This code indicates

15GISPTWID

the width of the point used
in the GIS map.

NoThis code indicates the
name of the primary Im-

WATER_AXL1GISSERV

age Service setup on the
ArcIMS server.

NoThis code indicates the
selected feature highlight

248,138,29GISSFCLR

color (default 248,138,
29).

NoThis code indicates the
name of the Street Col-GISSTCOL

umn in Attributes of the
Address Layer that is used
for non-geocoded address
searches.

NoGIS map file for service
identified by GISSERV.GISSVAXL

Used for viewing nearest
address, e.g., reverse
geocoding.
Note:  GISSVAXL sup-
ports HTTP, fully qualified
file paths, and UNC file
paths. The system re-
quires this to load the XML
of the AXL and retrieve the
geocoding definitions.
Such information is not
available via ArcXML re-
sponses.

NoSpecify the RGB font color
of the text marker label.

0,0,0GISTFNTC

Default values are 0,0,0
.

NoThis code indicates the
font style of the text mark-

BOLDGISTFNTS

er. Valid values are BOLD
, BOLDITALIC, ITALIC,
REGULAR, OUTLINE, or
UNDERLINE.
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GISTFNTZ NoThis code indicates the
font size of the text marker
label. The default value is
10.

10

NoThis code indicates the
font of the text marker la-

ArialGISTFONT

bel. The default value is
Arial.

NoThis code indicates the
RGB color with which to

255,255,125GISTGCLR

highlight the text marker
label. Default values are
255,255,125.

NoThis code indicates the
RGB point color of the text

0,0,0GISTLPCL

label. Default values are
0,0,0.

NoThis code indicates the
point type of the text label.

CIRCLEGISTLPTP

Valid values are CIRCLE
(default), STAR, CROSS,
SQUARE, TRIANGLE, or
RASTERMARKER.

Note: For more informa-
tion about the RASTER-
MARKER value, see "Cus-
tomizing map symbols" on
page 170 .

NoThis code indicates the
width of the point used in
the text label.

15GISTLPWD

NoThis code indicates the
RGB color with which to

255,255,0GISTOCLR

outline the text marker la-
bel. Default values are
255,255,0.

NoThis code indicates the
print mode for the text

ALLUPPERGISTPRMD

marker. Valid values are
ALLUPPER, ALLLOWER,
NONE, or TITLECAPS.

NoThis code indicates the
default percentage factor

2GISZOFCT

by which the map search
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result will be enlarged.
The default value is 2.

NoGIS map PDF directory.
This value is used when

http://shotgunde-
mo. inforEAM.net/

URLGIS

displaying and printingattachments/giswo/
default/ map attachments of the

work order.

Materials parameters
Materials parameters are related to assets, inventory, and pricing features that must be set for Infor
EAM (Oracle Forms) and Infor EAM to work properly.

Set values for materials parameters according to the following table. For more information on setting
parameter values, see "Defining installation parameters" on page 15.

FixedDescriptionExampleCode

NoThis code indicates
whether to associate an

PASSETASS

asset with parts tracked
by asset during receipts
(R) or during creation of
a purchase order (P).

NoThis code determines
whether the system auto-

AUTOAUTOPART

matically updates the
Parts Associated list.
Update the Parts Associ-
ated list for approved
lines on a receipt. If AU-
TOPART is set to AUTO,
the system verifies
whether the received
part is associated with
an equipment’s Parts
Associated list when a
purchase order receipt
is approved for a work
order. If the received
part is not associated
with the equipment’s
Parts Associated list, the
system adds the part to
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the list using the quantity
of the transaction as the
Parts Associated quanti-
ty.
If the part is already as-
sociated on the Parts
Associated list, then the
system updates the
quantity of the part on
the Parts Associated list
to the transaction quanti-
ty if the transaction
quantity is greater than
the existing quantity on
the Parts Associated list.
If the transaction quanti-
ty is not greater, then the
system does not make
any updates. Also ap-
plies to issues, not just
receipts.

NoThis code indicates
whether Infor EAM auto-

NOAUTOPNUM

matically generates part
numbers.

NoThis code indicates
whether Infor EAM auto-

YesAUTOSTOK

matically creates records
in tables R5STOCK and
R5INSTOCK (+) for data
collection.

NoThis code indicates
whether the stock man-

YESDEFSTOCK

agement fields (e.g., re-
order level, min/max, or-
der level, etc.) should be
copied from the highest-
level parent store to the
child store when a stock
record is created in the
child store.

NoDetermines the default
line type for requisitions.

PSDEFRQTP

Specify a user status
equivalent to the system
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status of PS (Stock
Parts), PD (Direct Pur-
chase), or RE (External
Repair) for the PLTP en-
tity. The system automat-
ically defaults the line
type to the specified us-
er status.
If DEFRQTP is null or if
you enter an invalid val-
ue, the system automati-
cally defaults the line
type of requisitions to
the system status of PS.

NoBase unit of measure for
transactions, such as

EADEFUOM

store issues and returns.
Changing this default will
not affect existing data.
However, Infor strongly
recommends using EA
(Each) or PEC (Piece,
e.g., individual part) as
the base unit of measure
because of the part-by-
asset mechanism.

NoDelete materials list.
Valid values are Y and N

YDELTMATL

. Y implies that Infor
EAM will remove the
temporary material lists
upon completion of the
related work order. Y al-
so indicates that after
completion, the estimat-
ed material costs will no
longer include data from
the temporary material
lists. N implies that Infor
EAM will not remove the
temporary material lists.

NoLot number generation.
This code indicates how

PLOTNRG

Infor EAM should gener-
ate lot numbers. Valid
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values are T (each re-
ceipt), P (only parts that
are tracked by lot), or -
(no lot numbers; lot
number * is always
used). It is possible to
change this parameter
in a live installation;
however, Infor strongly
recommends determin-
ing a lot-numbering poli-
cy before entering data.
Changing the value does
not affect existing data.

NoThis code indicates
whether parent equip-

AOBSTCASC

ment status changes of
I (Installed) or D (With-
drawn) will be cascaded
to the child equipment.
If set to A the system will
cascade parent equip-
ment status changes to
all children. If set to D
the system will only cas-
cade parent equipment
status changes to depen-
dent children.

NoIndicates whether you
can receive more parts

YESOVERRECV

than the number of parts
originally ordered. If set
to YES, you can receive
more parts than the
number ordered. If set to
NO, you cannot receive
more parts than the
number originally or-
dered.

NoThis code indicates
whether Infor EAM re-

STOREPDRCPTTO

ceives direct on-dock
materials directly to
stores or against a work
order.
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NoThis code indicates
whether Infor EAM can

YESPICKONCE

issue multiple work or-
ders against the same
pick list.
For example, if this pa-
rameter is set to YES
and you have a pick list
associated with a work
order and the pick list in-
cludes four items for
which you only issue
one item for the pick list,
you can no longer issue
items against that pick
list again. If the parame-
ter is set to NO, you can
still issue against the re-
maining three items on
the pick list.

NoThis code indicates
whether requisitions and

OFFPLNDRQPO

unapproved purchase
order totals are included
in cost summaries for
project reports. If the
value is ON, then Infor
EAM includes the cost
of requisitions or unap-
proved purchase orders
in the calculation of the
total displayed in
Planned throughout In-
for EAM, as well as esti-
mated work order costs
that are not yet linked to
a requisition or purchase
order.
If the value is OFF, Infor
EAM does not include
the cost of requisitions
or unapproved purchase
orders in the calculation
of the total displayed in
Planned throughout In-
for EAM. The value for
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Planned is calculated
based only on estimated
work order costs.
Purchase orders with
Approved status are dis-
played in On Order
throughout Infor EAM
until they are Received.
However, after purchase
orders are received, the
purchase order costs are
displayed as Actual and
used in the calculation
of Estimate to Com-
plete.
Infor EAM calculates
Estimate to Complete
for project costs based
on the following formula:
Current Estimate to
Complete – (Planned +
Actual)

NoAuto status for the
DOST entity for full PO

APOSTALLR

receipts. Specify a user
status equivalent to the
system status A (Ap-
proved) for the DOST en-
tity, and the system auto-
matically changes the
purchase order status to
the specified value when
all the lines on the pur-
chase order are fully re-
ceived or cancelled.
If the purchase order
header status is already
set to the status defined
in this parameter, then
the system does not
modify the purchase or-
der status.

Note: If you have set the
POSTALLR parameter,
then the processing
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rules associated with the
POSTALLR parameter
overrides the rules for
the POSTRECV parame-
ter.

NoAuto status for the DOST
entity for PO receipts.

APOSTRECV

Specify a user status
equivalent to the system
status A (Approved) for
the DOST entity, and the
system automatically
changes the purchase
order status to the speci-
fied value when one or
more lines on the pur-
chase order are partially
received.
When a RECV transac-
tion is approved for a
part associated to a pur-
chase order, the system
updates the purchase
order header status to
the specified status.
If the purchase order
header status is already
set to the status defined
in this parameter, then
the system does not
modify the purchase or-
der status.

Note: If you have set the
POSTALLR parameter,
then the processing
rules associated with the
POSTALLR parameter
override the rules for the
POSTRECV parameter.

YesPrice level. This code in-
dicates whether prices

PPRICELEV

must be kept at part lev-
el (same part prices for
all stores) or at store
level (part can have dif-
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ferent prices in different
stores). Valid values are
P and S. You cannot
change this setting once
in use.

NoPricing updates. This
code determines when

RPRICETIM

Infor EAM updates aver-
age unit price and last
purchase price. Valid
values are I (calculate
new price at invoice ap-
proval) or R (calculate
new price at receiving
approval on basis of PO
prices.) Inconsistencies
in data will occur if you
change this value. After
a change, some prices
will still be based on the
old mechanism while
others will be based on
the new mechanism.
Over time (usually the
amount of time required
for a complete inventory
turnover), a shift will take
place from the old
mechanism to the new.
If the price type of a
stock record in the
R5STOCK table is LIFO
or FIFO, Infor EAM calcu-
lates pricing updates
when you approve a re-
ceipt regardless of the
setting of this parameter.
However, if the setting
of this parameter is I,
Infor EAM calculates
pricing updates again
when you approve an
invoice and/or credit/deb-
it note.
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Infor strongly discour-
ages changing this set-
ting.

NoPrice type. This code
determines the default

APRICETYP

value for Price Type
when creating stores
and indicates the man-
ner in which Infor EAM
prices storeroom materi-
als at the store level.
Valid values are A for
Average price, FIFO for
First in first out, L for
Last price, LIFO for
Last in first out, and S
for Standard price.
LIFO or FIFO pricing is
a time-based pricing
method; therefore, you
should only set PRICE-
TYP to FIFO or LIFO on
the store record if you
have selected to keep
prices at store level.
(See PRICELEV earlier
in this section.)
Infor EAM strongly dis-
courages changing the
price type because incon-
sistencies in data may
occur. (See PRICETIM
earlier in this section.)

NoBudget tracking for
projects. This code indi-

ONPROJTRCK

cates whether Cost
Area, Cost Center, and
Code of Accounts are
displayed and enabled
on the Budgets tab of
the Project form. Cost
Area,  Cost Center, and
Code of Accounts en-
able you to track project
costs and budgets more
precisely by associating
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cost areas, cost centers,
and codes of accounts
with budget codes, as
well as enabling project
and financial managers
to access more detailed
information about project
budgets on project re-
ports.
Cost Area , Cost Cen-
ter , and Code of Ac-
counts are linked to the
PRCA (Cost areas),
PRCC (Cost codes), and
PCOA (Code of ac-
counts) entities. You can
define cost areas, cost
codes, and codes of ac-
counts as user codes as
necessary based on
your project budget
tracking preferences on
the System Codes
form. See "Defining sys-
tem codes" on page 16.

NoThis code indicates
whether the system

YESRECVAUTO

should automatically
populate the quantity to
receive on purchase or-
der receipts. If RECVAU-
TO is set to YES, the
system automatically
populates the Receipt
Qty. (UOM) on the Ac-
tive Lines page of the
PO Receipts form with
the outstanding quantity
for each line on a pur-
chase order receipt. If
RECVAUTO is set to NO,
a value must be manual-
ly entered for the receipt
quantity for each line on
the receipt.
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NoDefault requisition de-
scription. Changing this

RequisitionREQDESC

value does not affect ex-
isting data.

NoThis code indicates
whether price calcula-

NORPPRCCAL

tions should be per-
formed when receiving
internally repaired spare
parts.

NoAuto-status for the RQST
entity for full PO re-

ARQSTALLR

ceipts. Specify a user
status equivalent to the
system status A (Ap-
proved), and the system
automatically changes
the requisition status to
the specified value when
all lines are fully re-
ceived or cancelled for a
PO receipt.
When a RECV transac-
tion is approved for a
part associated to a pur-
chase requisition via a
purchase order (the sys-
tem does not consider
receipts for store to store
requisitions) and all of
the requisition lines on
the requisition are fully
received or cancelled,
then the system updates
the requisition header
status to the specified
status.
If the requisition header
status is already set to
the value defined by this
parameter, then the sys-
tem does not modify the
status. Likewise, if all the
lines on a requisition are
cancelled and none of
the lines have been re-
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ceived, then the system
does not consider the
setting of this parameter.

NoAuto-status for the RQST
entity for PO receipts.

ARQSTRECV

Specify a user status
equivalent to the system
status A (Approved), and
the system automatically
changes the requisition
status to the specified
value when one ore
more lines are partially
received for a PO re-
ceipt.
When a RECV transac-
tion is approved for a
part associated to a pur-
chase requisition via a
purchase order (the sys-
tem does not consider
receipts for store to store
requisitions), then the
system updates the req-
uisition header status to
the specified status.
If the requisition header
status is already set to
the value defined by this
parameter, then the sys-
tem does not modify the
status. Likewise, if all the
lines on a requisition are
cancelled and none of
the lines have been re-
ceived, then the system
does not consider the
setting of this parameter.

NoThis code indicates
whether Infor EAM

YESRRISSWAR

should generate a warn-
ing message to check
whether you need to
create a work order for
a spare that has failed
when you issue a re-
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pairable spare part on
the Issue/Return Parts
issues form.

NoThe RTNANY parameter
indicates whether you

YesRTNANY

can return a greater
quantity of a part than
the original issue quanti-
ty of the part, and/or
whether or not the sys-
tem allows you to return
a part to a different store
than the store from
which it was issued.
If RTNANY is set to YES,
you return any quantity
of any parts to any store
for which there is a part
record on the Stores tab
of the Parts form (the
system only requires
that a part record exists
for the part in the store,
not that a bin-stock
record exists for the part
in the store).
If RTNANY is set to NO,
you cannot return a
greater quantity of a part
than the original issue
quantity. The system
only allows you to return
the quantity of the part
that was originally is-
sued to that entity to the
same store, bin, and lot.
When issuing a part, you
issue to an entity (work
order, equipment, etc.)
from a store. When re-
turning a part, you return
from an entity (work or-
der, equipment, etc.) to
a store.
For example, if RTNANY
is set to NO and if you is-
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sue 20 parts to a work
order for a piece of
equipment on the work
order, you can only re-
turn those parts from the
work order. You cannot
return the part directly
from the equipment. The
RTNANY parameter indi-
cates whether you can
return a greater quantity
of a part than the original
issue quantity of the
part.
If RTNANY is set to YES,
you can return a greater
quantity of a part than
the original issue quanti-
ty. If RTNANY is set to NO
, you cannot return a
greater quantity of a part
than the original issue
quantity.

NoThis code indicates
whether to show the ex-

NOSHOWQTY

pected quantity for Infor
EAM Mobile physical in-
ventory.

NoPhysical inventory dis-
crepancies. This code

2STTKDISC

indicates how Infor EAM
handles physical invento-
ry discrepancies for
parts tracked by asset
when signing off physi-
cal inventories on the
Physical Inventory
form. Valid values are 1
, 2, or 3, with 2 being the
default value. You can
change this value.
If the value is 1, Infor
EAM ignores physical
inventory discrepancies
for parts tracked by as-
set. If the value is 2, In-
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for EAM ignores physical
inventory discrepancies
for parts tracked by as-
set, but prints the dis-
crepancies on the sign-
off document. If the val-
ue is 3, Infor EAM dis-
ables signing off stock-
takes for parts tracked
by asset.

Miscellaneous parameters
Miscellaneous parameters affect settings that are not specific to any module.

Set values for miscellaneous parameters according to the following table. For more information on
setting parameter values, see "Defining installation parameters" on page 15.

FixedDescriptionExampleCode

NoObject audit control rowRUNNING 10 JUNE
2004 14:12

~ADRV~

NoBatch interface error
driver

RUNNING 10 JUNE
2004 14:12

~BDRV0~

NoBatch interface driver 1RUNNING 10 JUNE
2004 14:12

~BDRV1~

NoKPI scoresRUNNING 10 JUNE
2004 14:12

~KDRV~

NoMail data driverRUNNING 10 JUNE
2004 14:12

~MDRV~

NoTracking data error driv-
er

RUNNING 10 JUNE
2004 14:12

~TDRV0~

NoTracking data driver 1RUNNING 10 JUNE
2004 14:12

~TDRV1~
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Purchasing parameters
Purchasing parameters are related to purchasing and requisitions that must be set for Infor EAM (Oracle
Forms) and Infor EAM to work properly.

262 | Infor EAM System Administrator's Guide

Installation parameters



Set values for purchasing parameters according to the following table. For more information on setting
parameter values, see "Defining installation parameters" on page 15.

FixedDescriptionExampleCode

NoDetermines the default
line type for purchase

PSDEFPOTP

orders. Specify a user
status equivalent to the
system status of PS
(Stock Parts) or PD (Di-
rect Purchase) for the
PLTP entity. The system
automatically defaults
the line type of purchase
orders to the specified
user status.
If DEFPOTP is null or if
you enter an invalid val-
ue, the system automati-
cally defaults the line
type of purchase orders
to the system status of
PS.

NoManual exchange rate
update. Setting this pa-

NOEXRTUPDT

rameter to YES will en-
able users to manually
enter exchange rate
fields.

NoInclude adjusted
charges in the base

MEXTCHG

price. This code indi-
cates whether Infor EAM
automatically includes
adjusted charges, such
as a discount or an addi-
tional charge, when en-
tering information on the
Extra charges/Discounts
dialog box. If the value
is Y, Infor EAM automat-
ically selects Include for
all the items on the Extra
charges/Discounts dia-
log box and does not al-
low you to unselect it. If
the value is N, Infor EAM
automatically unselects
Include for all the items
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on the Extra
charges/Discounts dia-
log box and does not al-
low you to select it. If the
value is M, Infor EAM
automatically unselects
Include for all the items
on the Extra
charges/Discounts dia-
log box and enables you
to select or unselect it as
necessary.

YesUpdates part price for
stock for credit and debit

OINCREDIT

notes. This code indi-
cates how Infor EAM
handles updating part
prices for approved
credit and debit notes.
Valid values are O (Off),
P (Partial), orF (Full),
with O being the default
value. You can change
this value.
If the Value is O, Infor
EAM does not update
part prices upon ap-
proval of a credit or debit
note.
If the Value is P, Infor
EAM applies the credit
amount in the calculation
of Average Price for a
part upon approval of a
credit note. When the
credit amount is greater
than the value of the part
in stock, Infor EAM ap-
plies a portion of the val-
ue of the credit amount,
up to the value of the
part in stock, in the calcu-
lation of the average
price. By setting the val-
ue to P, the calculation
of the average price
might result in an aver-
age price of 0 for a part,
but it also ensures that
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the average price cannot
be less than 0. The re-
maining value of the
credit amount that is not
used in the calculation
of the average price is
stored as a Credit Bal-
ance for the part in
stock.
If you are using LIFO/FI-
FO as your pricing
method, Infor EAM ap-
plies credit amounts
similarly to the manner
it does if the setting is P
regardless of the setting
you specify for this pa-
rameter; however, Infor
EAM stores the unused
credit amount in the
IVL_LOSTCREDIT col-
umn of the R5INVOICE-
LINES table, rather than
storing the credit amount
as a Credit Balance for
the part in stock.
If the value is F, Infor
EAM applies the credit
amount in the calculation
of Average Price for a
part upon approval of a
credit note when the
credit amount is less
than the value of the part
in stock. Setting the val-
ue to F ensures that the
calculation of the aver-
age price for a part can
never result in a value of
0.

NoThis code indicates the
number of days after

60INVADAYS

completion that invoice
allocations can be ap-
plied to a work order.

NoSet INVALLOC  to YES
to track unallocated in-

NOINVALLOC

voice differences. Set
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INVALLOC  to NO to ap-
ply all invoice differ-
ences to the stock
record.

NoInvoice description.
Changing the value does
not affect existing data.

InvoiceINVDESC

NoThis code indicates the
default inventory replen-

-INVMETH

ishment method to use
for maintaining stock
levels. Valid values are
(M) for Min/Max, (-) for
Reorder level, or (+) for
On demand. The default
setting for this parameter
is Reorder level.

NoThis code indicates
whether the supplier’s

NOINVUPCAT

catalog will be updated
upon approval of an in-
voice.

NoLimit level. This code in-
dicates if Infor EAM

LLIMITLEV

should check the value
for orders/requisitions on
the header level (H) or
line level (L). Changing
the value does not affect
existing data.

NoAutomatic approval of
matched invoices. This

NOMATCHAPP

code indicates whether
Infor EAM automatically
approves invoices for
which the cost of all in-
voice lines has been
matched with the cost of
the purchase order lines
associated with the in-
voice lines within range
of tolerance specified for
Match Tolerance Abso-
lute or Match Tolerance
% on the Organization
form. If the value is set
to YES Infor EAM auto-
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matically assigns A
—Approved status for
invoices for which all in-
voice lines have been
matched with associated
purchase order lines
within the specified
range of tolerance. If the
value is NO, then all in-
voices must be manually
approved.

NoMatch tolerance. This
code indicates the toler-

0MATCHTOL

ated difference (in per-
centage) between the
sum of the invoice lines
and the amount speci-
fied on the invoice head-
er. Valid values are any
non-negative numbers.
Changing the value does
not affect existing data.
Note: The MATCHTOL
installation parameter is
no longer active for Infor
EAM (Oracle Forms) or
Infor EAM, because
users no longer enter a
voucher total. Instead,
the voucher total is now
calculated based on the
total invoice costs.

NoThis code indicates
whether Infor EAM al-

YESPOCURR

lows multi-currency or-
der lines.

NoPurchase order descrip-
tion. Changing the value

OrderPORDDESC

does not affect existing
data.

NoThis code indicates
which exchange rate In-

PORCPTCURR

for EAM uses for receipt
or return of goods. PO=
exchange rate of pur-
chase order; RCPT= the
active exchange at time
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of receipt/return transac-
tion approval.

URL parameters
URL parameters designate locations and directories for schemas, servlets, documents, etc. that must
be set for many Infor EAM (Oracle Forms) and Infor EAM add-ons and features to work properly.
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Set values for URL parameters according to the following table. For more information on setting
parameter values, see "Defining installation parameters" on page 15.

FixedDescriptionExampleCode

NoDocument upload path
for Infor EAM Advanced

http://ADRDOCUP

Reporting. The value
specified identifies the
path from the advanced
report server to the doc-
ument upload directory.
Must be a valid URL and
can be either http://
or file :// protocol.
The path is necessary to
add attachments of type
"U" (upload) to the Work
Order and Purchase Or-
der reports.

NoThe schema connect
string for Discoverer

myoracleuser/ my-
password@ my-
database

DISCSCH

NoThe URL of the Discover-
er viewer

http://myserver.
mycompany.com/dis-
coverer/viewer

DISCVURL

NoContains the full path to
the online help

http://myserver.
mycompany.com

ONLMAN

NoThis install parameter is
the absolute URL of theOPIMGURL

directory where the OPS
setup stores the images.

NoDocument upload path
for Crystal Clear Report-

http://mycompany.
myserver.com/docu-
ments/PDFS

RPTDOCUP

ing. The value specified
identifies the path from
the Crystal Clear Report
Server to the document
upload directory. Must
be a valid URL and can
be either an http:// or
file:// protocol.

NoName of the mail
sender, which is used in
replying to messages

mailid@yourcompa-
ny.com

SMTPSEND

NoSMTP mail servermail.yourcompany.
com

SMTPSERV
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WDCUPURL NoThe URL of the web da-
ta collection upload file
servlet.

http://myserver.
mycompany.com/
servlet/WscanUp-
load

Work parameters
Work parameters are related to work orders, budgets, and project management features that must be
set for Infor EAM (Oracle Forms) and Infor EAM to work properly.

Set values for work parameters according to the following table. For more information on setting
parameter values, see "Defining installation parameters" on page 15.

FixedDescriptionExampleCode

NoInfor EAM Caller Login
for Service Requests CD
key

7ISCDKEY

This code determines
whether the Remove

YAUTODMEC

Equipment hyperlink on
the Equipment page of
the Work Orders form
breaks the association
between the parent work
order and a multiple
equipment child work or-
der or whether the sys-
tem also deletes the
multiple equipment child
work order.
Valid values are Y or N .
By default the parameter
is set to Y, which means
that the system deletes
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the related multiple
equipment child records.

NoThis code indicates
whether to automatically

NOAUTOPMCL

close all released minor
PMs at release of the
major PMs (YES/NO).

NoIndicates whether to en-
force date constraints

ONBOOKDATE

when booking hours. If
set to OFF, the system
ignores the constraints.
If set to ON, the system
enforces the constraints.
Note: Setting this param-
eter OFF may result in
inconsistencies within
your booked hours data.
Setting BOOKDATE to
OFF enables you to book
labor hours for a date
that is earlier than Date
reported. By enabling
you to book the hours
without any date restric-
tions based on the Date
reported field, you can
leave the value for Date
reported as is and still
book hours for work that
has already been com-
pleted.

NoBooking hours. Valid
values are ON and OFF.

OFFBOOPLAN

When booking hours, if
the value is ON, Infor
EAM gets the trade rate
from the activity on
which hours are booked.
If the value is OFF, Infor
EAM gets the rate from
the employee table.
Changing this value will
not affect existing data.
If you change this param-
eter and open work or-
ders exist on which
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hours have already been
booked, inconsistencies
will arise. Close work or-
ders before changing
BOOPLAN.

NoDetermines if calibration
standards that have

YESCALSTD

overdue PM work orders
can be used to perform
a calibration.
If CALSTD is set to YES,
equipment with overdue
PM work orders are
available for selection as
a calibration standard.
If CALSTD is set to NO,
equipment with overdue
PM work orders are not
available for selection as
a calibration standard.

NoCascade equipment Lo-
cation changes to PM

NOCASCLOC

equipment records. If set
to YES cascade
changes. If set to NO, do
not cascade changes.

NoNumber of days during
which you can book

14COMDAYS

hours on closed work
orders. Infor recom-
mends a minimum value
of 1. Changing the value
will not affect existing
data.

NoThis code indicates
whether the system al-

*COVDUPAC

lows multiple active war-
ranties. If set to Yes
(+), more than one ac-
tive warranty on a cer-
tain equipment can be
specified. If set to No(-
), only one active war-
ranty on a certain equip-
ment can be specified.

NoThis code indicates+
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COVDURUP whether the duration
fields are display-only. If
set to Yes (+), the du-
ration fields can be en-
tered manually. If set to
No (-), the duration
fields are display-only.

NoNumber of days from
current date used to cal-

7DSCHAVAI

culate labor availability
in daily scheduling

NoIf code is set to ON, Infor
EAM checks for dupli-

ONDUPCHECK

cate and repeated ser-
vice requests.

NoEvent cascade. This
code indicates whether

NEVTCASCD

changing a parent work
order’s status to Closed
or Cancelled causes the
status of child work or-
ders to also change.

NoThis code indicates
whether Revision control

NOINRVCTRL

is activated for inspec-
tions.

NoThis code identifies the
status used to create

LINSWOST

work orders from inspec-
tion forms. You can
choose user codes
equivalent to type R
(Released).

NoIssue days. This code
indicates the number of

0ISSDAYS

days for which issues
can be made after you
close a work order. Valid
values are any non-neg-
ative numbers. Chang-
ing the value will not af-
fect existing data.

NoThis code indicates
whether work order type

NOJTAUTH

authorization is activat-
ed. Work order type au-
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thorization limits which
users can update, insert,
or delete work orders
based on the type of
work order.

NoNonproductive days.
This code indicates the

14NPRDAYS

number of days for
which you can book past
nonproductive hours,
which is labor performed
without a work order.
Note that this parameter
may interfere with closed
periods data. Changing
the value will not affect
existing data.

EITHERThis code determines
the level at which plan-

JOBPLANLEV

ning will be performed.
If JOB is selected then
planning can only be
done at the job level. If
TASK is selected then
planning can only be
done at the task level. If
EITHER then planning
can be done on either
tasks or jobs.

NoIndicates whether to en-
able the following PM

YESPMNEST

nesting enhancements.
Valid values are YES or
NO.
If YES is selected:
The system adjusts the
due date forward for
nested, more frequent
work orders with a status
of Awaiting release or
Bypassed whenever a
work order is Complet-
ed.
The system adjusts the
due date forward for
more frequent PM work
orders when attempting
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to release the work order
if it is nested with a
Completed less frequent
work order.
If NO is selected:
The system adjusts the
due date forward for
nested, more frequent
work orders with a status
of Bypassed whenever
a work order is complet-
ed.
The system changes the
status of more frequent
PM work orders to Re-
leased when attempting
to release the work order
and it is nested with a
Completed less frequent
work order.

NoThis code indicates
whether Infor EAM canPMCRPAST

generate new fixed PM
work orders with a due
date in the past. Valid
values are YES and NO.
The default setting is NO
.
If the value is set to YES
, Infor EAM creates the
next PM work order with
a due date that reflects
the calculated work or-
der due date and the PM
frequency, even if the
next due date is in the
past. If the value is NO,
Infor EAM always cre-
ates the PM work order
with a future due date.

NoPM Revision Control.
This code indicates

NOPMRVCAPP

whether you can create
a new revision only from
an approved revision.

NoPM Revision Control.
This code indicates

NOPMRVCDEP
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whether components of
a PM depend on the PM
itself.

NoPM Revision Control.
This code indicates

YESPMRVCRES

whether users can ap-
prove lines only from
their own departments.

NoPM Revision Control.
This code indicates

NOPMRVCTRL

whether PM Revision
Control is activated.

NoThis code indicates the
starting date used when

CPMWODATE

calculating the next due
date of a variable PM
work order. Set to C for
completion date, PB for
calibration Performed By
date, or RB for calibra-
tion Reviewed By date.

NoPM Status. This code in-
dicates the status of a

APPMSTAT

PM work order when
generated from a PM
schedule. Valid values
are A for Awaiting Re-
lease and R for Re-
leased. Changing the
value will not affect exist-
ing data.

NoThis code identifies the
status used to create

LPROJWOST

work orders on the
Project form.

NoReopen PMs. This code
indicates whether a PM

NOREOPENPM

work order can be re-
opened.

NoNumber of days after
completing a work order

-999REQDAYS

that a requisition can be
created against it.

NoIndicates whether to dis-
play the Qty. Completed

NORSPCOMP
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on work orders for inter-
nally repaired repairable
spare parts. If set to NO,
the system does not dis-
play Qty. Completed. If
set to YES, the system
displays Qty. Completed
and restricts internal re-
pair receipts to complet-
ed repairs.

NoReturn days. This code
indicates the number of

14RTNDAYS

days that parts can be
returned to the store af-
ter the work order has
been closed. Valid val-
ues are any non-nega-
tive numbers. Note that
this parameter may inter-
fere with closed periods
data. Changing the val-
ue will not affect existing
data.

NoSet to

SCHPAST

NOSCHPAST

is set to YES to allow
scheduling in the past.
Set

SCHPAST

to NO to prevent
scheduling in the past.

NoThe user status of a
work order after youSCHSTAT

have scheduled an activ-
ity. You can select any
status.

NoThis code determines
whether job plan informa-

YESSHOWJOB

tion is visible in the
product. If YES then the
Job Plan screen, tabs,
and fields will be visible
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in the product. If NO then
this information will not
be visible. The default
value is NO.

NoThis code indicates
whether to automatically

NOSRCLOSE

close an associated ser-
vice request when a
work order is closed.
Valid values are YES
and NO.

NoThis code identifies the
number of days to up-

3TOOLDAYS

date tool usage costs af-
ter completion of a work
order.

NoDetermines if the work
order planned parts list

NUPWOMATL

is updated to include di-
rect requisition and PO
line parts if they are not
already planned. If 'N',
the work order planned
parts list is not updated.
If 'Y', the work order
planned parts list will be
updated. If 'P', choose if
the work order planned
parts list gets updated
as lines you add to requi-
sitions and POs.

NoDetermines whether the
system uses vehicle

OFFVTTAUTH

ticket type authorization.
Valid values are ON and
OFF.

NoComments code. Infor
EAM uses this code to

YESWFFTAUTH

determine who has au-
thority to change com-
ments in the Comments
grid for work orders on
the (WXDONE) form. If
the installation parame-
ter is set to NO, all users
can change comments;
if the installation parame-
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FixedDescriptionExampleCode
ter is set to YES, only
users who can reopen
work orders have permis-
sion to change com-
ments.

NoThis code indicates
whether a work order

NOWOCLPOUT

can be closed if pur-
chase requisitions and
purchase orders are still
outstanding. If set to YES
, work orders with out-
standing requisitions and
purchase orders may be
closed.
Note: This parameter
may affect purchase or-
der generation if you al-
low work orders to be
closed for which there
are existing open requisi-
tions.

NoQualification enforce-
ment for work. Valid val-

ONWOQUAL

ues are ON and OFF.
When scheduling work,
if the value is ON, Infor
EAM determines
whether an employee is
eligible to perform work
by comparing the qualifi-
cations associated with
a work order activity with
the qualifications associ-
ated with employees on
the Employees form. In-
for EAM enables you to
assign any employee
with the necessary quali-
fications/training to per-
form the work.
When scheduling work,
if the value is OFF, Infor
EAM does not check
qualifications for work
scheduling, and any au-
thorized users can per-
form work regardless of
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FixedDescriptionExampleCode
any qualifications associ-
ated with work order ac-
tivities.

NoWork day hours. This
code indicates the de-

8WORKDAY

fault number of hours in
a working day. Infor
EAM uses this value on
the Activities tab of the
Work Orders form to
calculate the required
number of people when
an estimated number of
hours and the duration
is specified. Changing
the value will not affect
existing data.

NoThis code identifies the
user status for work or-

LWORKWOST

ders when updated by
the Generate/Release
WOs form. The work or-
der must have the sys-
tem status R.

280 | Infor EAM System Administrator's Guide

Installation parameters



BOrganization options

The tables in this appendix display a list of the organization options for Infor EAM multi-organization
security (MOS). The tables are organized by corresponding modules for the organization options.

For more information on multi-organization security (MOS) and adding options for organizations, see
"Implementing multi-organization security (MOS)" on page 69.

Base options
See the following table for Base options:

Default
Value

Valid ValuesFixedModuleValidation
Type

DescriptionCode

'-'BaseFree TextValue for the
Documoto Ten-

DOCUMKEY

ant Encrypted
Key (tek).

'-'BaseFree TextURL for the
Documoto
Server.

DOCUMURL

'-'BaseFree TextValue for the
Documoto
username.

DOCUMUSR

Equipment options
See the following table for Asset Management module options:
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Default
Value

Valid ValuesFixedModuleValidation
Type

DescriptionCode

100, , 999999'-'EquipmentIntegerDetermines the
threshold at

GENEQMAX

which the
equipment gen-
eration process
starts in asyn-
chronous
(background)
mode. If Gener-
ate Count is
higher than this
setting, the pro-
cess runs asyn-
chronous and
the process is
queued. Other-
wise the pro-
cess runs syn-
chronous and
the user must
wait for the pro-
cess to finish.

NOYES, NO'-'EquipmentCodePrevents the
start of the

GENEQWRN

equipment gen-
eration process
when warnings
still exist. If set
to YES the sys-
tem asks the
user to start the
generation pro-
cess and ignore
the warnings. If
set to NO, the
system does
not allow the
user to start the
generation pro-
cess.

NOYES, NO,
WARNING

'-'EquipmentCodePrevents the
equipment gen-
eration process

GENEQPMR

from creating
PM work orders
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Default
Value

Valid ValuesFixedModuleValidation
Type

DescriptionCode

if PM revision
control is ac-
tive. If set to
YES, the sys-
tem generates
PM work orders
without asking
for approval. If
set to NO, the
system will not
generate PM
work orders. If
set to WARN-
ING, the sys-
tem raises a
warning mes-
sage during the
Preview genera-
tion.

Materials options
See the following table for Materials module options:

Default
Value

Valid ValuesFixedModuleValidation
Type

DescriptionCode

NOYES, NO'-'MaterialsCodeIf YES, allow to
receive more

OVERRECV

than ordered. If
NO, do not allow
to receive more
than ordered.

'-'MaterialsFree TextProvide a default
value for Kit Lot

KITLDESC

Description on
Build Kit screen.

NOYES, NO'-'MaterialsCodeIF YES, default
Part Pulled

KITPPULD

checkbox to se-
lected on the
Build Kit screen.
If NO, default the
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Default
Value

Valid ValuesFixedModuleValidation
Type

DescriptionCode

Part Pulled
checkbox to uns-
elected.

NOYES, NO,
KITS ONLY

'-'MaterialsCodeIf NO, the system
will not permit is-
suing a part that

LOTIEXPL

has expired (Lot
Expiration Date).
If YES, the sys-
tem will allow is-
suing a part that
has expired.

NOYES,NO,
KITS ONLY
YES,

'-'MaterialsCodeAllows the issu-
ing of parts to
employee. If the
value is NO,

ISSTOEMP

parts may not be
issued to Employ-
ees. If the value
is YES, all parts
may be issued to
employees. If the
value is KITS
ONLY, only parts
tracked as kits
may be issued to
employees.

Purchasing options
See the following table for Purchasing Management module options:

Default
Value

Valid ValuesFixedModuleValidation
Type

DescriptionCode

NOYES, NO'-'Purchas-
ing

CodeIf YES, Revision
Reason is re-
quired when cre-

POREVRSN

ating a new revi-
sion of a PO.
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Default
Value

Valid ValuesFixedModuleValidation
Type

DescriptionCode

NOYES, NO'-'Purchas-
ing

CodeIf set to YES, the
system bypasses
system rules for

IVBYPASS

validation and
processing of in-
voices from exter-
nal systems. This
option is valid for
ION integrations.

Work options
See the following table for Work Management module options:

Default
Value

Valid ValuesFixedModuleValidation
Type

DescriptionCode

TRADETRADE
NOTE

'-'WorkCodeDetermines what
is displayed in-
side the Activity

ACTINFO

dropdowns. Set
to TRADE to dis-
play the descrip-
tion of the trade
associated to the
activity. Set to
NOTE to display
the note associat-
ed to the activity.

NOYES
NO

'-'WORKCodeDetermines
whether or not
the system

ACTNOTE

copies the task
plan description
to the activity
note fields. Set to
YES to copy the
task plan descrip-
tion, and set to
NO to prevent
the copy.
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Default
Value

Valid ValuesFixedModuleValidation
Type

DescriptionCode

PP, S, B'-'WorkCodeDetermines if
standard work

COPYTOOL

order tools and
PM schedule
tools are used to
plan, schedule,
or plan and
schedule tools
for work orders.
Set to P to copy
tool records only
to the Plan Tools
tab for work or-
der. Set to S to
copy tool records
only to the
Schedule Tools
tab for work or-
der. Set to B to
create a tool
schedule record
for the planned
hours for each
day the activity
runs.

NOYES, NO'-'WorkCodeWhen using Re-
trieve PO Service

BKPLAUTO

Lines on the
Book PO Labor
screen, the sys-
tem automatically
populates Hours
Worked for
Hours for Service
(ST) and Contrac-
tor Hire (SH) with
the labor hours
remaining to be
booked for the
selected line.

CR , C'-'WorkFree TextSpecify a work
order user status

WOQCSTAT

with a system
status of R or C.
The system auto-
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Default
Value

Valid ValuesFixedModuleValidation
Type

DescriptionCode

matically set the
New Status on
the Work Order
Quick Close
screen to this
value.

NY, N'-'WorkCodeIf Y, the system
creates multiple

ROUTEEOB

equipment child
(MEC) type work
orders for each
route equipment
when route
based PM work
orders are re-
leased. They will
be related to the
parent job.

CC, H, B'-'WorkCodeDetermines
which equipment

MEROUTWO

to copy to route-
based PM work
orders. Select 'C'
for route equip-
ment only, 'H' for
header equip-
ment only, or 'B'
to have both
header and route
equipment
copied.

OFFFULL,
GROUP, OFF

'-'WorkCodeIf FULL, the sys-
tem displays the
full tree structure

CLGROUP

in the closing
code lookup with
all the levels in
the hierarchy. If
GROUP, system
displays just one
level of the hierar-
chy. If OFF, the
closing code
lookup operates
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Default
Value

Valid ValuesFixedModuleValidation
Type

DescriptionCode

with no group or
hierarchy.

900, 999999'-'WorkIntegerNumber of days
after which no

CCFIDAYS

customer invoic-
es will be generat-
ed. For Customer
Contracts this is
after the End
Date. For
Rentals after the
Completed Date.
The system will
change the Sta-
tus of the con-
tract or the rental
to Finished for
this purpose.

ONON, OFF,
WARNING,

'-'WorkCodeDetermines
whether during
approval of a

CCDUPLCI

WARNING-
CCcustomer con-

tract, the system
checks if equip-
ment, projects, or
work orders are
already used on
another active
contract with
overlapping peri-
ods. If ON, the
system does not
allow the use of
the same equip-
ment or projects
more than once.
If set to OFF, the
system does not
perform this
check. If set to
WARNING, the
system asks the
user what to do.
If set to WARN-
ING-CC, the sys-
tem also consid-
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Default
Value

Valid ValuesFixedModuleValidation
Type

DescriptionCode

ers the charge
categories on the
other contract
and only asks the
user if those
overlap as well.

3651, 999999'-'WorkIntegerDetermines the
frequency of

LOTORFRQ

lockout/tagout
(LOTO) reviews,
or number of
days from the
current date after
which a LOTO
review will be re-
quired. It is ap-
plied to the Date
Review Re-
quired during the
review of LOTO
records.

YESYES, NO'-'WorkCodeDetermines if a
review of lock-

LOTORREQ

out/tagout (LO-
TO) records is
required. If set to
YES, the system
requires approval
by a reviewer for
deletion of LOTO
records. If set to
NO, the records
can be deleted
without review.

YESYES, NO'-'WorkCodeDetermines if
anew revision of

LOTORREV

isolation point re-
quires review of
lockout/tagout
(LOTO) records.
If set to YES,
during the revi-
sion approval,
the system re-
sets the review
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Default
Value

Valid ValuesFixedModuleValidation
Type

DescriptionCode

data of the LOTO
records that refer-
ence the isolation
point for equip-
ment and loca-
tions. If set to
NO, the system
does nothing.

NOYES, NO'-'WorkCodeDetermines if
new revision of

LOTOSYNC

isolation point
updates lock-
out/tagout (LO-
TO) records. If
set to YES, dur-
ing revision ap-
proval, the sys-
tem applies the
new isolation
point data to the
LOTO records
that reference
the isolation point
for equipment
and locations. If
set to NO, the
system does
nothing.

NOYES NO
WARNING

'-'WorkCodePrevents the
completion of op-
erator checklists

OCCLFLUP

where checklist
items exist that
have follow-up
selected, but for
which no follow-
up work orders
has been creat-
ed. If set to YES,
the system pre-
vents the comple-
tion of the opera-
tor checklist. If
set to WARN-
ING, the user re-
ceives a warning
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Default
Value

Valid ValuesFixedModuleValidation
Type

DescriptionCode

message but will
be allowed to
continue and
complete the op-
erator checklist.
If set to NO the
system will not
perform the
check.

NOYES NO'-'WorkCodeDetermines if the
follow-up work

OCFUFPTP

order can have
multiple activities
with different
From Points and
To Points. If set
to YES, multiple
points are al-
lowed. If set to
NO, multiple
points are not al-
lowed and one
follow-up work
order will be cre-
ated for each ac-
tivity with a
unique From
Point and To
Point combina-
tion.

DEACTDEACT,
DEL, NO

'-'WorkCodeDetermines if the
system cleans up
permits after

PERMCLEA

work order
changes. If set to
NO, the system
does nothing. If
set to DEACT,
the system deac-
tivates permits
that are not refer-
enced anymore.
If set to DEL, the
system deletes
the permit refer-

Infor EAM System Administrator's Guide | 291

Organization options



Default
Value

Valid ValuesFixedModuleValidation
Type

DescriptionCode

ences from the
work order.

NOYES, NO'-'WorkCodeDetermines deac-
tivation of

PERMMAPD

mandatory per-
mits. If set to
YES, mandatory
permits on the
work order can
be deactivated. If
set to NO, deacti-
vation is not al-
lowed.

3651, 999999'-'WorkIntegerDetermines fre-
quency of permit

PERMRFRQ

reviews. Indi-
cates the number
of days from the
current date after
which a permit
review will be re-
quired. It is ap-
plied to the Date
Review Re-
quired during the
review of permit
records.

YESYES, NO'-'WorkCodeDetermines if
permit review is

PERMRREQ

required. If set to
YES, deletion of
permit requires
approval by a re-
viewer. If set to
NO, permit
records can be
deleted without
review.

YESYES,NO'-'WorkCodeDetermines if
new revision of

PERMRREV

permit requires
review of permit
records. If set to
YES, during revi-
sion approval the
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Default
Value

Valid ValuesFixedModuleValidation
Type

DescriptionCode

system resets
the review data
of the permit
records that refer-
ence that permit
for equipment,
locations, cate-
gories, PM
schedules, and
standard work
orders. If set to
NO, the system
does nothing.

NOYES, NO'-'WorkCodeDetermines if
new revisions of

PERMSYNC

permits update
permit records. If
set to YES, at re-
vision approval
the system ap-
plies new permit
data to the permit
records that refer-
ence that permit
for equipment,
locations, cate-
gories, PM
schedules, and
standard work
orders. If set to
NO, the system
does nothing.

YESYES, NO'-'WorkCodeDetermine the
auto creation of

PTWAUTO

permits to work
(PTW). If set to
YES, permit to
work is automati-
cally created for
work orders that
require them. If
set to NO, the
creation is a
manual process.
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Default
Value

Valid ValuesFixedModuleValidation
Type

DescriptionCode

SYNCMANUAL,
SYNC

'-'WorkCodeWhen entering a
conflicting permit
to work record,

PTWCONFL

the system cre-
ates a second
conflict record at-
tached to the
conflicting PTW
referencing back
to the PTW for
which the conflict
was created.
This option con-
trols how the
second record is
created. If set to
MANUAL, the
system creates
this second con-
flict record but
leaves the resolu-
tion blank and
flags the conflict-
ing PTW that un-
assessed con-
flicts exist. If set
to SYNC, the
system sets the
resolution based
on the selection
for the originating
conflict and will
not flag the con-
flicting PTW.

YESYES, NO'-'WorkCodeLimits the num-
ber of open per-

PTWLIMIT

mits to work per
work order. If set
to YES,, only one
open PTW is al-
lowed at any one
moment. If set to
NO, there is no
constraint on the
number of open
permits to work.
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Default
Value

Valid ValuesFixedModuleValidation
Type

DescriptionCode

NOYES, NO'-'WorkCodeCreates permits
to work for multi-

PTWMEC

ple equipment
child work or-
ders. If set to
YES,, the permit
to work is creat-
ed for MEC work
orders. If set to
NO, the permit to
work will still be
created, but will
be attached to
the multiple
equipment work
order, i.e., the
parent.

3651, 999999'-'WorkIntegerDetermines fre-
quency of safety

SAFERFRQ

reviews . Indi-
cates the number
of days from the
current date after
which a safey re-
view will be re-
quired. It is ap-
plied to the Date
Review Re-
quired during the
review of safety
records.

YESYES, NO'-'WorkCodeDetermines if
safety review is

SAFERREQ

required. If set to
YES,, deletion of
safety records
requires approval
by a reviewer. If
set to NO, safety
records can be
deleted without
review.

YESYES, NO'-'WorkCodeDetermines if
new revision of

SAFERREV

hazard and pre-
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Default
Value

Valid ValuesFixedModuleValidation
Type

DescriptionCode

caution requires
review of safety
records. If set to
YES at revision
approval the sys-
tem resets the
review data of
the safety
records that refer-
ence the hazard
or precaution for
equipment, loca-
tions, categories,
parts, PM sched-
ules and stan-
dard work orders.
If set to NO, the
system does
nothing.

NOYES, NO'-'WorkCodeDetermines if a
new revision of

SAFESYNC

precautions up-
dates safety
records. If set to
YES, at revision
approval the sys-
tem applies the
new precaution
data to the safety
records that refer-
ence that precau-
tion for equip-
ment, locations,
categories, parts,
PM schedules,
and standard
work orders. If
set to NO, the
system does
nothing.

NOYESES, NO,
WARNING

'-'WorkCodePrevents the
closing of work
orders for exist-

WOCLFLUP

ing checklist
items for which
Follow-up is se-
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Default
Value

Valid ValuesFixedModuleValidation
Type

DescriptionCode

lected but for
which no follow-
up work order is
created. If set to
YES, the system
prevents the
closing of the
work order. If set
to WARNING,
the system sends
the user a warn-
ing message but
the user will be
allowed to contin-
ue and close the
work order. If set
to NO, the sys-
tem does not
perform the
check.

NOYES, NO'-'WorkCodeDetermines if the
checklist must be

CHCKLSEQ

renumbered
based on the
route attached to
the work order. If
set to YES, the
system renum-
bers the checklist
items.

WODM, WO'-'WorkCodeDetermines the
type of follow-up

FLUPTYPE

a checklist will
generate. If set to
DM, deferred
maintenance ac-
tivities will be
created. If set to
WO, a work or-
der will be gener-
ated.

NOYES, NO'-'WorkCodeDetermines fi the
follow-up work

FLUPFPTP

order can have
multiple activities
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Default
Value

Valid ValuesFixedModuleValidation
Type

DescriptionCode

with different
From Points and
To Points. If set
to YES, the sys-
tem allows it. If
set to NO, the
system does not
allow it and one
follow-up work
order will be cre-
ated for each ac-
tivity with a
unique From and
To Point combina-
tion.
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CDefault screen locations

The tables in this appendix display a list of the default navigation paths for Infor EAM.

Note:  The tables represent the default location of the screens as delivered with the Infor EAM product.
Your system administrator may have modified the locations of screens. Please consult your system
administrator if you cannot find a screen in the default navigation path.

Navigating default screen locations
Infor delivers all screens in default locations across the system. However your system administrators
may change the default navigation path of screens for your organization. To find the default,
out-of-the-box location of a screen in Infor EAM consult the tables below. The screens are organized
by module in the tables.

Administration menu
This table shows the default navigation path for the Administration menu screens and the tab or pop-up
name included on each screen:

Tab or pop-up nameDefault navigationScreen

OptionsAdministration > Administration SetupAdministration Setup

Special-Calls CognosAdministration > Advanced Reports AuthorAdvanced Reports Author
Author URL

List ViewAdministration > System Configuration > Alert Man-
agement

Alert Management
Record View
Before SQL
After SQL
Grid Parameters
Work Order Alerts
E-mail Alerts
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Tab or pop-up nameDefault navigationScreen
Exceptions
History
Comments
Documents

List ViewAdministration > Setup > Archive RecordsArchive Records
Record View
Work
Purchasing
Stock Transactions
Call Center
Audit Trail
Electronic Records

Not applicable (Stand-alone L/D)Administration > Custom Fields > Associate Custom
Fields

Associate Custom Fields

TablesAdministration > Security > Audit SetupAudit Setup
Comments and Custom Fields

List ViewAdministration > Start Center Setup > Chart SetupChart Setup
Record View
User Groups

Record ViewAdministration > Setup > ClassesClasses
Custom Fields

Not applicable (Stand-alone L/D)Administration > Security > Closing PeriodsClosing Periods

Export Base ConfigurationAdministration > System Configuration > Configura-
tion Manager

Configuration Manager
Import Base Configuration
Status

List ViewAdministration > Setup > Cost CodesCost Codes
Record View
Comments
Documents

Not applicableAdministration > Crystal Clear Report StatusCrystal Clear Report Sta-
tus

Not applicable (Stand-alone L/D)Administration > Custom Fields > Custom FieldsCustom Fields

Not applicableStart > Programs > Internet Explorer > Enter the URL
provided by your system administrator > Customer
Login

Customer Login

Not applicableNote: This screen can only be accessed by using the
Customer Request Login screen.

Customer Request

List ViewAdministration >  Data Collection > DC Transaction
Prompts

DC Transaction Prompts
Record View
Return Prompts

List ViewAdministration > Setup > DocumentsDocuments
Record View

300 | Infor EAM System Administrator's Guide

Default screen locations



Tab or pop-up nameDefault navigationScreen
Where Used
Comments
Documents

Not applicable (Stand-alone L/D)Administration > E-mail Messenger > E-mail Notifica-
tion Setup

E-mail Notification Setup

List ViewAdministration > E-mail Messenger > E-mail Tem-
plates

E-mail Templates
Record View

Not applicable (Stand-alone L/D)Administration > E-mail Messenger > E-mail ViewerE-mail Viewer

OptionsAdministration > Equipment SetupEquipment Setup
Equipment Types
Equipment Statuses
Equipment Criticality

List ViewAdministration > Security > eRecords SetupeRecords Setup
Record View

Export KPIsAdministration > System Configuration > Export
Configuration

Export Configuration
Export Inbox Items
Export Custom Fields
Export Flex SQL
Export Custom Reports
Export Alerts
Export User Defined Grids
Export Web Service Prompts

List ViewAdministration > Screen Configuration > Field Filter
Setup

Field Filter Setup
Record View
Comments
Types
Classes
WO Equipment Types
Operator Checklist

List ViewAdministration > Screen Configuration > Flex Busi-
ness Rules

Flex Business Rules
Record View

List ViewAdministration > GL Process SchedulesGL Process Schedules
Record View

Not applicable (Stand-alone L/D)Administration > Screen Configuration > Global Text
Changes

Global Text Changes

List View/Record ViewAdministration > Screen Configuration > Grid Design-
er

Grid Designer
Fields
Parameters
Validation

Not applicable (Stand-alone L/D)Administration > System Configuration > Import
Configuration

Import Configuration

List ViewAdministration > Start Center Setup > Inbox SetupInbox Setup
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Tab or pop-up nameDefault navigationScreen
Record View
User Groups

List ViewAdministration > Security > Install ParametersInstall Parameters
Record View

Not applicable (Stand-alone L/D)Administration > Data Collection > Job SetupJob Setup

List ViewAdministration > Start Center Setup > KPI SetupKPI Setup
Record View
Ranges
User Groups
Children
History

List ViewAdministration > System Configuration > LanguagesLanguages
Record View
Error Text
Menu Text
Code Descriptions Text
Boiler Text
Comments

List ViewAdministration > System Configuration > LocalesLocales
Record View

OptionsAdministration > Materials SetupMaterials Setup

List ViewAdministration > System Configuration > Mobile
Devices

Mobile Devices
Record View

OptionsAdministration > Mobile SetupMobile Setup

List View/Record ViewAdministration > Data Collection > Monitor InterfaceMonitor Interface
Error Correction

Not applicable (Editable Grid)Administration > Security > Multi-org SecurityMulti-org Security

My AccountMain header drop-down on the left-hand paneMy Account

Not applicableNote: This screen can only be accessed by using the
Customer Request Login screen.

My Service Requests

List ViewAdministration > Security > OrganizationsOrganizations
Record View
Comments
Enterprise Locations
Fiscal Years
Options

List ViewAdministration > System Configuration > PrintersPrinters
Record View

Not applicable (Stand-alone L/D)Administration > Data Collection > Prompt MachinePrompt Machine

OptionsAdministration > Purchasing SetupPurchasing Setup
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Tab or pop-up nameDefault navigationScreen
Expense Types
Requisition Statuses
PO and Transaction Statuses

List ViewAdministration > Start Center Setup > QueriesQueries
Record View

List ViewAdministration >  Setup > RegionsRegions
Record View
Comments
Historical Temperatures
Actual Temperatures
Documents
Temperature Analysis Chart

Not applicable (Stand-alone L/D)Administration >  Setup > Report Organization
Structure

Report Organization
Structure

List ViewAdministration >  Setup > ReportsReports
Record View
Parameters
Text
Comments

List ViewAdministration > Security > Roles SetupRoles Setup
Record View

List ViewAdministration > Screen Configuration > ScreensScreens
Record View
Text
Fields to Remember
Comments
Custom Tabs

Chart SetupAdministration > Start Center SetupStart Center Setup
Inbox Setup
KPI Setup
Queries

Not applicable (Stand-alone L/D)Administration > Security > Status AuthorizationsStatus Authorizations

Not applicable (Stand-alone L/D)Administration >  Setup > System CodesSystem Codes

List ViewAdministration > Screen Configuration > User De-
fined Screens

User Defined Screens
Record View
Fields

List ViewAdministration > Security > User GroupsUser Groups
Record View
Menus
Screen Permissions
Users
WO Authorizations
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Tab or pop-up nameDefault navigationScreen
Mobile Menus
Charts
Comments
Documents
Inbox
Interface Permissions
KPI
Scanner Menus
Store Security
iProcure Security

List ViewAdministration > Security > User SetupUser Setup
Record View
Comments
Organizations
Addresses
Department Security
Documents

Not applicable (Stand-alone List)Administration > System Configuration > View Log
Files

View Log Files

List ViewAdministration > Screen Configuration > Web Service
Prompts

Web Service Prompts
Record View
Web Services
Fields
Retrieved Values

OptionsAdministration > Work SetupWork Setup
Work Order Types
Work Order Statuses
Work Order Priorities

Equipment menu
This table shows the default navigation path for the Equipment menu screens and the tab or pop-up
name included on each screen:

Tab or pop-up nameDefault navigationScreen

ParametersEquipment > Asset Inventory > Asset InventoryAsset Inventory
Inventory Results

List ViewEquipment > AssetsAssets
Record View
Comments
Events
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Tab or pop-up nameDefault navigationScreen
Costs
PM Schedules
Structure
Actual Consumption
Addresses
Calibration
Depreciation
Design Consumption
Documents
Energy Star Ratings
Fuel Costs
Linear Overview
Linear References
LOTO
Material Usage
Meters
OEE Metrics
Parts Associated
Permits
Purchase Orders
Reliability Calculations
Reliability Growth
Reliability Survey
Resources
Safety
Service Delivery Matrix
Structure
Structure Details
Test Points
Top 10 Breakdown
Warranties
Warranty Claims
Work Order Repair Costs Chart

Not applicable (Stand-alone L/D)Equipment > Process > Batch Meter ReadingsBatch Meter Readings

List ViewEquipment > Process > Batch Update Reliability Ranking
Values

Batch Update Reliability
Ranking Values Record View

Comments
Reliability Survey
Equipment
Documents

List ViewEquipment > Setup > CategoriesCategories
Record View
Comments
Calibration
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Default screen locations



Tab or pop-up nameDefault navigationScreen
Documents
Parts Associated
Permits
Safety
Test Points

List ViewEquipment > Additional Features > Change NoticesChange Notices
Record View
Comments
Lines
Assets
Locations
Addresses
Documents
Parts Associated

Not applicable (Stand-alone)Equipment > Process > Child Equipment ReplacementChild Equipment Replace-
ment

List ViewEquipment > Setup > Closing CodesClosing Codes
Record View
Classes

Not applicable (Stand-alone)Equipment > Setup > Closing Code HierarchyClosing Code Hierarchy

List ViewEquipment > Setup > DepartmentsDepartments
Record View
Addresses
Comments
Documents
Structure
Tools

Not applicable (Stand-alone)Equipment > Additional Features > Energy Star > Energy
Star Message Viewer

Energy Star Message
Viewer

Not applicable (Stand-alone)Equipment > Additional Features > Energy Star > Energy
Star Setup

Energy Star Setup

List ViewEquipment > Equipment Configuration > Equipment
Configurations

Equipment Configurations
Record View
Comments
Configurations Associated
Structure
PM Schedules
Where Used
Calibration
Depreciation
Documents
Maintenance Patterns
Meters
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Default screen locations



Tab or pop-up nameDefault navigationScreen
Parts Associated
Permits
Safety
Test Points
Warranties

List ViewEquipment > Procurement Evaluation > Equipment
Evaluations

Equipment Evaluations
Record View
Comments
Equipment Equivalency
Cost Analysis
Documents

List ViewEquipment > Equipment Configuration > Equipment
Generation

Equipment Generation
Record View
Details
Preview

List ViewEquipment > Additional Features > Equipment Opera-
tional Status

Equipment Operational
Status Record View

Comments
Work Orders
Documents

Not applicableEquipment > GIS Map SearchGIS Map Search

List ViewEquipment > Setup > LocationsLocations
Record View
Comments
Events
Costs
Structure
Structure Details
Addresses
Documents
LOTO
Material Usage
Meters
Operator Checklists
Parts Associated
Permits
RCM
Safety
Service Delivery Matrix

List ViewEquipment > MapsMaps
Record View
Comments
Parameters
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Default screen locations



Tab or pop-up nameDefault navigationScreen
Documents

List ViewEquipment > Setup > MetersMeters
Record View
Comments
Documents

List ViewEquipment > Additional Features > Asset Management
Policy > Objectives

Objectives
Record View
Comments
Energy Targets
CPRs (Plans)
Documents

List ViewEquipment > Operational StatusOperational Status
Record View
Work Orders

List ViewEquipment > Additional Features > Asset Management
Policy > Policies

Policies
Record View
Comments
Strategies
Documents

List ViewEquipment > PositionsPositions
Record View
Comments
Events
Costs
PM Schedules
Structure
Structure Details
Actual Consumption
Addresses
Calibration
Depreciation
Design Consumption
Documents
Energy Star Ratings
Energy Star Ratings Chart
Fuel Costs
LOTO
Linear Overview
Linear References
Material Usage
Meters
OEE Metrics
Operator Checklists
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Default screen locations



Tab or pop-up nameDefault navigationScreen
PM Repair Costs Chart
Parts Associated
Permits
Purchase Orders
Reliability Calculations
Reliability Growth
Reliability Survey
Resources
Safety
Service Delivery Matrix
Test Points
Top 10 Breakdown
Warranties
Warranty CLaims
Work Order Repair Costs Chart

List ViewEquipment > Setup > ProfilesProfiles
Record View
Comments
Documents
Parts Associated
Permits

List ViewEquipment > Setup > Reliability RankingReliability Ranking
Record View
Comments
Decision Tree
Ranks
Equipment
Documents

List ViewEquipment > Setup > Risk Matrix SetupRisk Matrix Setup
Record View
Comments
Consequences
Documents

List ViewEquipment > Additional Features > Asset Management
Policy > Strategies

Strategies
Record View
Comments
Objectives
Structure

List ViewEquipment > SystemsSystems
Record View
Comments
Events
Costs
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Default screen locations



Tab or pop-up nameDefault navigationScreen
PM Schedules
Structure
Structure Details
Actual Consumption
Addresses
Calibration
Depreciation
Design Consumption
Documents
Energy Star Ratings
Energy Star Ratings Chart
Fuel Costs
LOTO
Linear Overview
Linear References
Material Usage
Meters
OEE Metrics
Operator Checklists
PM Repair Costs Chart
Parts Associated
Permits
Purchase Orders
RCM
Reliability Survey
Resources
Safety
Service Delivery Matrix
Test Points
Top 10 Breakdown
Warranties
Warranty Claims
Work Order Repair Costs Chart

List ViewEquipment > Warranty > WarrantiesWarranties
Record View
Comments
Equipment
Parts
Components
Documents
VMRS Codes
Warranty Claim vs. Settlement Chart

List ViewEquipment > Warranty > Warranty ClaimsWarranty Claims
Record View
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Default screen locations



Tab or pop-up nameDefault navigationScreen
Comments
Activities
Claim Lines
Addresses
Documents

Materials menu
This table shows the default navigation path for the Materials menu screens and the tab or pop-up
name included on each screen:

Tab or pop-up nameDefault navigationScreen

Add PartsMaterials > Create Requisition > Add Parts

Note: This screen is not directly selectable. When you click on
the Add Parts button from the Create Requisition screen, this
screen will display.

Add Parts

Not applicableMaterials > Kits > Breakup KitBreakup Kit

Not applicableMaterials > Kits > Build KitBuild Kit

ParametersMaterials > Process > Calculate EOQCalculate EOQ
Preview

List ViewMaterials > Setup > CommoditiesCommodities
Record View
Comments
Documents
Fuels

Create RequisitionMaterials > Create RequisitionCreate Requisition

List ViewMaterials > Setup > CurrenciesCurrencies
Record View
Exchange Rates
Comments
Documents

List ViewMaterials > Setup > Greenhouse GasesGreenhouse Gases
Record View
Comments
Documents

ParametersMaterials > Process > Generate ABC AnalysisGenerate ABC Analy-
sis Preview

ParametersMaterials > Process > Generate RequisitionsGenerate Requisitions
Preview
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Default screen locations



Tab or pop-up nameDefault navigationScreen

List ViewMaterials > Transactions > Internal Repair ReceiptsInternal Repair Re-
ceipts Record View

Comments
Parts
Documents

List ViewMaterials > Setup > iProcure VendorsiProcure Vendors
Record View
Infor EAM Suppliers

Not applicableMaterials > Transactions > Issue/Return PartsIssue/Return Parts

List ViewMaterials > Setup > LotsLots
Record View
Comments
Bins Per Store
Documents

Not applicableMaterials > Overview > Manufacturer Parts NumbersManufacturer Parts
Numbers

List ViewMaterials > Setup > ManufacturersManufacturers
Record View
Comments
Parts
Addresses
Documents

List ViewMaterials > Transactions > Non-PO ReceiptsNon-PO Receipts
Record View
Comments
Parts
Documents

List ViewMaterials > Setup > Part Condition TemplatesPart Condition Tem-
plates Record View

Comments
Conditions

Not applicable (Stand-alone L/D)Materials > Setup > Part Hierarchy CodesPart Hierarchy Codes

List ViewMaterials > Transactions > Part InspectionsPart Inspections
Record View
Comments
Documents

Not applicable (Stand-alone)Materials > Overview > Part Number HistoryPart Number History

Not applicable (Stand-alone)Materials > Overview > Part ReservationsPart Reservations

List ViewMaterials > Part RequisitionsPart Requisitions
Record View
Parts
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Default screen locations



Tab or pop-up nameDefault navigationScreen

List ViewMaterials > Part Warranty ClaimsPart Warranty Claims
Record View
Parts
Imported Parts

List ViewMaterials > PartsParts
Record View
Comments
Stores
Stock
Suppliers
Transactions
Prices
Stock Value
Contracts
Documents
Greenhouse Gases
Kit Template
Manufacturers
Overview
PO History
Parts Associated
Purchase Orders
Repair Details
Requisitions
Reservations
Safety
Sales Prices
Substitutes
Usage
Where Used

List ViewMaterials > Transactions > Physical InventoryPhysical Inventory
Record View
Comments
Parts

List ViewMaterials > Pick TicketsPick Tickets
Record View
Comments
Parts
Documents

List ViewMaterials > Transactions > PO ReceiptsPO Receipts
Record View
Comments
Packing Slip
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Default screen locations



Tab or pop-up nameDefault navigationScreen
Active Lines
Processed Lines
Documents

Quick Store-to-Store TransferMaterials > Transactions > Quick Store-to-Store TransferQuick Store-to-Store
Transfer

List ViewMaterials > Setup > Reasons for ReturnReasons for Return
Record View
Comments
Documents

Requisition DetailsMaterials > View Requisitions > Requisition Details

Note: This screen is not directly selectable. When you select a
record from the View Requisitions screen, this screen will open.

Requisition Details

List ViewMaterials > RequisitionsRequisitions
Record View
Comments
Parts
Services
Addresses
Documents
Transactions

Review/Approve RequisitionsMaterials > Review/Approve RequisitionsReview/Approve Req-
uisitions

List ViewMaterials > Setup > Store GroupsStore Groups
Record View
Comments
Transfer Fees

List ViewMaterials > Transactions > Store-to-Store IssuesStore-to-Store Issues
Record View
Comments
Parts
Addresses
Documents

List ViewMaterials > Transactions > Store-to-Store ReceiptsStore-to-Store Re-
ceipts Record View

Comments
Parts
Addresses
Documents

List ViewMaterials > Store-to-Store RequisitionsStore-to-Store Requisi-
tions Record View

Comments
Parts
Addresses
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Default screen locations



Tab or pop-up nameDefault navigationScreen
Documents

List ViewMaterials > Setup > StoresStores
Record View
Comments
Bins
Stock
Transactions
Addresses
Documents
Overview
Reservations
Stock in Transit
Stockouts
Taxes

Not applicableMaterials > Overview > Supplier Parts NumbersSupplier Part Numbers

List ViewMaterials > Transactions > Supplier ReturnsSupplier Returns
Record View
Comments
Parts
Documents

List ViewMaterials > Setup > SuppliersSuppliers
Record View
Comments
Parts
Contacts
Addresses
Account Numbers
Commodities
Documents
Fuel Mix
PO History
Rates
Services

List ViewMaterials > Setup > Tax CodesTax Codes
Record View
Rates
Comments
Documents

List ViewMaterials > Setup > Tax Rate TypesTax Rate Types
Record View
Comments
Documents

List ViewMaterials > Setup > Tax RatesTax Rates
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Default screen locations



Tab or pop-up nameDefault navigationScreen
Record View
Values
Comments
Documents

List ViewMaterials > Setup > Units of MeasureUnits of Measure
Record
Comments
Conversion
Documents

View RequisitionsMaterials > View RequisitionsView Requisitions

Operations menu
This table shows the default navigation path for the Operations menu screens and the tab or pop-up
name included on each screen:

Tab or pop-up nameDefault navigationScreen

List ViewOperations > Analytics Variable SetupAnalytics Variable Setup
Record View
Attributes

List ViewOperations > Budgets > Budget Calendar TypesBudget Calendar Types
Record View
Comments
Documents

List ViewOperations > Budgets > Budget GroupsBudget Groups
Record View
Comments
Items
Documents

List ViewOperations > Budgets > Budget StructuresBudget Structures
Record View
Comments
Documents

List ViewOperations > Budgets > Budget TermsBudget Terms
Record View
Comments
Periods
Documents

List ViewOperations > Budgets > BudgetsBudgets
Record View
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Default screen locations



Tab or pop-up nameDefault navigationScreen
Details

List ViewOperations > Call Center > Bulletin Board NoticesBulletin Board Notices
Record View

List ViewOperations > Call Center > Calendar GroupsCalendar Groups
Record View
Calendar Periods
Comments
Documents

List ViewOperations > Call Center > Call CenterCall Center
Record View
Comments
WO Comments
Documents

List ViewOperations > Call Center > Call Center SetupCall Center Setup
Record View
GIS Attributes
Equipment Usability Codes
Documents

List ViewOperations > Call Center > Contact InformationContact Information
Record View
Equipment

List ViewOperations > Data Warehouse Run LogData Warehouse Run Log
Details
Errors

Not applicable (Stand-alone L/D)Operations > Data Warehouse Run ParametersData Warehouse Run Param-
eters

Not applicableOperations > Call Center > Event Log Type FilterEvent Log Type Filter

List ViewOperations > Call Center > Knowledge Base ArticlesKnowledge Base Articles
Record View
Service Delivery Matrix Equipment

List ViewOperations > Call Center > ProvidersProviders
Record View
Comments
Documents

List ViewOperations > Call Center > Service CategoriesService Categories
Record View
Comments
Documents

List ViewOperations > Call Center > Service Problem CodesService Problem Codes
Record View
Comments
Layers
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Default screen locations



Tab or pop-up nameDefault navigationScreen
Sales Prices

Purchasing menu
This table shows the default navigation path for the Purchasing menu screens and the tab or pop-up
name included on each screen:

Tab or pop-up nameDefault navigationScreen

Not applicable (Stand-alone L/D)Purchasing > Assets for POAssets for PO

List ViewPurchasing > Blanket OrdersBlanket Orders
Record View
Comments
Parts
Partial Order
Services
Users
Addresses
Clauses
Documents

Not applicable (Stand-alone L/D)Purchasing > Contracts > Clauses of Contract ClassesClauses of Contract
Classes

List ViewPurchasing > Setup > Credit CardsCredit Cards
Record View
Comments
Users
Addresses

List ViewPurchasing > Setup > Delivery AddressesDelivery Addresses
Record View

ParametersPurchasing > Process > Generate POsGenerate POs
Preview

Not applicable (Stand-alone L/D)Purchasing > Invoice AllocationsInvoice Allocations

Invoice Lines per BuyerPurchasing > Overview > Invoice Lines per BuyerInvoice Lines per Buyer

List ViewPurchasing > Invoice VouchersInvoice Vouchers
Record View
Comments
Lines
Costs
Documents
Utility Bills

List ViewPurchasing > PO Revision HistoryPO Revision History
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Default screen locations



Tab or pop-up nameDefault navigationScreen
Record View
Comments
Parts
Services
Clauses

List ViewPurchasing > Setup > PO TermsPO Terms
Record View
Comments
Documents

List View (editable)Purchasing > Process > PO UpdatePO Update

List ViewPurchasing > Purchase OrdersPurchase Orders
Record View
Comments
Parts
Services
Clauses
Addresses
Documents
Tracking
Transactions

List ViewPurchasing > Setup > Purchasing ClausesPurchasing Clauses
Record View
Comments
Children
Documents

List ViewPurchasing > Contracts > Purchasing ContractsPurchasing Contracts
Record View
Comments
Parts
Part Discounts
Order Discounts
Documents

Not applicable (Stand-alone L/D)Purchasing > Contracts > Purchasing Contract TextPurchasing Contract
Text

List ViewPurchasing > Quotes > QuotationsQuotations
Record View
Comments
Parts
Services
Addresses
Documents
eRecords

List ViewPurchasing > Quotes > Requests for QuotationsRequests for Quotations
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Default screen locations



Tab or pop-up nameDefault navigationScreen
Record View
Comments
Suppliers
Parts
Clauses
Services
Selection
Addresses
Documents
Purchasing
eRecords

Work menu
This table shows the default navigation path for the Work menu screens and the tab or pop-up name
included on each screen:

Tab or pop-up nameDefault navigationScreen

List ViewWork > Customer Contracts > AdjustmentsAdjustments
Record View
Comments
Documents

Exclude WO TypesWork > Additional Features > Advanced Mainte-
nance Planning Configuration

Advanced Maintenance Plan-
ning Configuration Status Change Triggers

List ViewWork > Additional Features > Asset Management
Services > AMS-Approve Customer Charges

AMS-Approve Customer
Charges Record View

List ViewWork > Additional Features > Asset Management
Services > AMS-Customer Contracts

AMS-Customer Contracts
Record View
Comments
Fixed Charges
Documents

List OnlyWork > Additional Features > Asset Management
Services > AMS-Customer Invoice Lines Overview

AMS-Customer Invoice Lines
Overview

List ViewWork > Additional Features > Asset Management
Services > AMS-Customer Invoices

AMS-Customer Invoices
Record View
Comments
Lines
Documents

List ViewWork > Additional Features > Service Request
Setup > AMS-Customers

AMS-Customers
Record View
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Default screen locations



Tab or pop-up nameDefault navigationScreen
Comments
Properties
Callers
Charges
Contracts
Documents
Invoices

List ViewWork > Additional Features > Asset Management
Services > AMS-Pricing Schedules

AMS-Pricing Schedules
Record View
Comments
Custom Trade Rates
Custom Part Charges
Additional Charges
Documents
WO Criteria

List ViewWork > Revision Control > Approval ListsApproval Lists
Record View
Comments
Approvers
Documents

ParametersWork > Process > Approve Inspection ResultsApprove Inspection Results
Preview

List ViewWork > Inspections > AspectsAspects
Record View
Comments
Prompts
Documents

List ViewWork > Verticals > Healthcare > Assets HealthcareAssets Healthcare
Record View
Comments
Events
Costs
PM Schedules
Structure
Account Details
Actual Consumption
Addresses
Calibration
Depreciation
Design Consumption
Documents
Energy Star Ratings
Fuel Costs
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Default screen locations



Tab or pop-up nameDefault navigationScreen
Linear References
Material Usage
Meters
Parts Associated
Permits
Purchase Orders
Reliability Survey
Resources
Service Delivery Matrix
Test Points
Warranties

Not applicable (Stand-alone L/D)Work > Process > Book Labor By EmployeeBook Labor By Employee

Not applicable (Stand-alone)Work > Process > Book PO LaborBook PO Labor

List OnlyWork > Additional Features > Calibration ResultsCalibration Results

List ViewWork > Projects > CampaignsCampaigns
Record View
Comments
Campaign Events
Equipment
Work Orders
Documents
eRecords

List ViewWork > Additional Features > Capital Planning Re-
quests

Capital Planning Requests
Record View
Comments
Documents

List ViewWork > Inspections > ConditionsConditions
Record View
Comments
Documents

List ViewWork > Customer Contracts > Contract TemplatesContract Templates
Record View
Comments
WO Criteria
Sales Prices
Clauses
Charge Definitions
Discounts
Documents

Not applicableWork > Work RequestsWork Requests

List ViewWork > Customer Contracts > CustomersCustomers
Record View
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Default screen locations



Tab or pop-up nameDefault navigationScreen
Comments
Contracts
Addresses
Documents

List ViewWork > Customer Contracts > Customer ContractsCustomer Contracts
Record View
Comments
Charge Definitions
WO Criteria
Commodities
Adjustments
Clauses
Contract Items
Discounts
Documents
Sales Prices

List ViewWork > Customer Contracts > Customer InvoicesCustomer Invoices
Record View
Comments
Contract Items
Generation Errors
Invoice Details
Documents

List ViewWork > Customer Contracts > Customer RentalsCustomer Rentals
Record View
Comments
Adjustments
Charge Definitions
Documents

List ViewWork > Contract Management > Customer Rental
Requests

Customer Rental Requests
Record View
Comments

List ViewWork > Fuel Management > DepotsDepots
Record View
Comments
Tanks
Pumps
Tank/Pump
Documents
Transactions

List ViewWork > WO Planning > Deferred MaintenanceDeferred Maintenance
Record View
Parts
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Default screen locations



Tab or pop-up nameDefault navigationScreen

List ViewWork > Setup > EmployeesEmployees
Record View
Comments
Rates
Availability Exceptions
Addresses
Documents
Outstanding Issues
Properties
Qualifications
Transactions
Transfers
Types

List ViewWork > Verticals > Hospitality > FacilitiesFacilities
Record View
Comments
Events
Costs
PM Schedules
Structure
Actual Consumption
Addresses
Calibration
Depreciation
Design Consumption
Documents
Energy Star Ratings
Fuel Costs
Linear References
Material Usage
Meters
Parts Associated
Permits
Purchase Orders
Reliability Survey
Resources
Service Delivery Matrix
Test Points
Warranties

List ViewWork > Inspections > FindingsFindings
Record View
Comments
Classes
Documents
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Default screen locations



Tab or pop-up nameDefault navigationScreen

List ViewWork > Additional Features > Fleet > Fleet Billing
Codes

Fleet Billing Codes
Record View
Comments
Rates
Documents

List ViewWork > Additional Features > Fleet > Fleet BillsFleet Bills
Record View
Comments
Billing Details
Pool/Loaner Adjustments
Assignment Adjustments
Documents

ParametersWork > Additional Features > Fleet > Fleet Configu-
ration

Fleet Configuration
Billing Schedules
Exception Codes
Vehicle Ticket Authorizations
Fuel
Maintenance

Cost CodesWork > Additional Features > Fleet > Fleet Cost
Code Search & Replace

Fleet Cost Code Search & Re-
place Errors

List ViewWork > Additional Features > Fleet > Fleet Cus-
tomers

Fleet Customers
Record View
Comments
Cost Codes
Billing Codes
Billing History
Addresses
Documents

List ViewWork > Additional Features > Fleet > Fleet Markup
Codes

Fleet Markup Codes
Record View
Rates
Comments
Documents

List ViewWork > Additional Features > Fleet > Fleet Vehicle
Tickets

Fleet Vehicle Tickets
Record View
Comments
Exceptions
Billing Adjustments
Documents

List ViewWork > Inspections > FormulasFormulas
Record View
Parameters
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Default screen locations



Tab or pop-up nameDefault navigationScreen
Comments

List ViewWork > Fuel Management > Fuel Physical InventoryFuel Physical Inventory
Record View
Comments
Tanks

Fuel IssuesWork > Fuel Management > Fuel IssuesFuel Issues

Fuel ReceiptsWork > Fuel Management > Fuel ReceiptsFuel Receipts

List ViewWork > Fuel Management > FuelsFuels
Record View
Comments
Depot/Tank
Documents
Transactions

ParametersWork > Additional Features > Advanced Mainte-
nance Planning > Generate Production Requests

Generate Production Requests
WO Preview
Production Request Preview

ParametersWork > Process > Generate WOsGenerate WOs
Preview

List ViewWork > Permit to Work > HazardsHazards
Record View
Comments
Documents
Precautions
Where Used

List ViewWork > Verticals > Hospitality > Incident RequestsIncident Requests
Record View
Comments
WO Comments
Documents

List ViewWork > Service Request Setup > Information Re-
quests

Information Requests
Record View
Comments
Documents

List ViewWork > Permit to Work > Isolation PointsIsolation Points
Record View
Comments
Documents
Permit to Work

List ViewWork > Job PlansJob Plan
Record View
Instructions
Qualifications
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Default screen locations



Tab or pop-up nameDefault navigationScreen
Sales Prices
Checklist
Prices
Plan Labor
Plan Parts
Plan Tools
Estimated Costs
Suppliers
Documents
eRecords

List ViewWork > Permit to Work > Lockout BoxesLockout Boxes
Record View
Comments
Documents

List ViewWork > WO Planning > Material ListsMaterial Lists
Record View
Comments
Parts
Documents

List ViewWork > WO Planning > Maintenance PatternsMaintenance Patterns
Record View
Comments
Sequences
Equipment
Work Orders
Documents

Not applicable (Stand-alone)Work > Mechanic's WorkbenchMechanic's Workbench

List ViewWork > Inspections > MethodsMethods
Record View
Comments
Documents

List ViewWork > Inspections > Monitored DataMonitored Data
Equipment Details
Points
Aspects
Aspect Points
Point Conditions
Results

Not applicable (Stand-alone)Work > Additional Features > Operator ChecklistOperator Checklist

List ViewWork > Permit to Work > PermitsPermits
Record View
Permit Body
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Default screen locations



Tab or pop-up nameDefault navigationScreen
Documents

List ViewWork > Permit to Work > Permit to WorkPermit to Work
Record View
Comments
Documents
Safety
LOTO
Checklist
Conflicts
Event Log
eRecords

List ViewWork > Permit to Work > Permit to Work SetupPermit to Work Setup
Record View
Comments
Documents

List ViewWork > Inspections > Point TypesPoint Types
Record View
Comments
Documents

ParametersWork > WO Planning > PM ForecastingPM Forecasting
Preview
Forecasting

List ViewWork > WO Planning > PM PlansPM Plans
Record View
PM Schedules
Activities
Equipment
Comments
Documents

List ViewWork > WO Planning > PM SchedulesPM Schedules
Record View
Comments
Activities
Equipment
Permits
Work Orders
Documents
Resources
Safety
Sales Prices
Jobs
Plan Labor
Plan Parts
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Default screen locations



Tab or pop-up nameDefault navigationScreen
Estimated Costs
Plan Tools
Translations
eRecords
Breakdown Linear Work

List ViewWork > WO Planning > PM Work PackagesPM Work Packages
Record View
Comments
Equipment
Employees
Documents

List ViewWork > Permit to Work > PrecautionsPrecautions
Record View
Comments
Documents

List ViewWork > Additional Features > Advanced Mainte-
nance Planning > Production Requests

Production Requests
Record View
Comments
Resources
Work Orders
Documents

List ViewWork > Projects > ProjectsProjects
Record View
Comments
Budgets
Work Orders
Costs
Documents
Purchase Orders
Sub-projects
User Authorization

List ViewWork > Projects > Project BudgetsProject Budgets
Record View
Comments
Documents

Not applicableWork > Service Request Setup > PropertiesProperties

List ViewWork > Verticals > Healthcare > Properties Health-
care

Properties Healthcare
Record View
Comments
Events
Costs
PM Schedules
Structure
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Default screen locations



Tab or pop-up nameDefault navigationScreen
Actual Consumption
Addresses
Calibration
Depreciation
Design Consumption
Documents
Energy Star Ratings
Fuel Costs
Linear References
Material Usage
Meters
Parts Associated
Permits
Purchase Orders
Reliability Survey
Resources
Service Delivery Matrix
Test Points
Warranties

Not applicableWork > Service Request Setup > Property Informa-
tion

Property Information

List ViewWork > Setup > QualificationsQualifications
Record View
Comments
Documents

List View (editable)Work > Process > Release Individual PM WOsRelease Individual PM WOs

Not applicable (Stand-alone)Work > Contract Management > Review Customer
Rental Requests

Review Customer Rental Re-
quests

Not applicable (Stand-alone L/D)Work > Additional Features > Operator Checklist >
Review Operator Checklists

Review Operator Checklist

Not applicableWork > Review Work RequestsReview Work Requests

List ViewWork > Revision Control > Revision ApprovalRevision Approval
Approvers
Parent PMs

List OnlyWork > Revision Control > Revision Control HistoryRevision Control History

Work OrdersWork > Revision Control > Revision Control SetupRevision Control Setup
Hazards
Isolation Points
Precautions
Permits

List ViewWork > Verticals > Hospitality > RoomsRooms
Record View
Comments
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Tab or pop-up nameDefault navigationScreen
Events
Costs
PM Schedules
Structure
Actual Consumption
Addresses
Calibration
Depreciation
Design Consumption
Documents
Energy Star Ratings
Fuel Costs
Linear References
Material Usage
Meters
Parts Associated
Permits
Purchase Orders
Reliability Survey
Resources
Service Delivery Matrix
Test Points
Warranties

List ViewWork > WO Planning > RoutesRoutes
Record View
Comments
Equipment
Documents
Inspection Points

List ViewWork > Service Request Setup > Service CodesService Codes
Record View
Documents

List ViewWork > Service RequestsService Requests
Record View
Comments
Log Entries
Book Hours
Issue Parts
Closing
Book & Close
Documents
Work Order Details

List ViewWork > Setup > ShiftsShifts
Record View
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Tab or pop-up nameDefault navigationScreen
Days
Employees
Comments
Documents

List ViewWork > Projects > ShutdownsShutdowns
Record View
Comments
Equipment
Documents

List ViewWork > WO Planning > Standard WOsStandard WOs
Record View
Comments
Activities
Children
Documents
Permits
Safety
Sales Prices
Tools

List ViewWork > Setup > SupervisorsSupervisors
Record View
Comments
Documents

List ViewWork > Verticals > Healthcare > Systems HealthcareSystems Healthcare
Record View
Comments
Events
Costs
PM Schedules
Structure
Actual Consumption
Addresses
Calibration
Depreciation
Design Consumption
Documents
Energy Star Ratings
Fuel Costs
Linear References
Material Usage
Meters
Parts Associated
Permits
Purchase Orders
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Tab or pop-up nameDefault navigationScreen
Reliability Survey
Resources
Service Delivery Matrix
Test Points
Warranties

List ViewWork > WO Planning > Task PlansTask Plan
Record View
Instructions
Checklist
Documents
Prices
Jobs
Plan Labor
Plan Parts
Plan Tools
Estimated Costs
Qualifications
Sales Prices
Suppliers

List ViewWork > Setup > ToolsTools
Record View
Outstanding Issues
Transactions
Comments
Documents

List ViewWork > Setup > TradesTrades
Record View
Rates
Comments
Documents
Qualifications
Supplier Rates

List OnlyWork > Overview > Unreturned CoresUnreturned Cores

List ViewWork > Verticals > Hospitality > VehiclesVehicles
Record View
Comments
Events
Costs
PM Schedules
Structure
Actual Consumption
Addresses
Calibration
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Tab or pop-up nameDefault navigationScreen
Depreciation
Design Consumption
Documents
Energy Star Ratings
Fuel Costs
Linear References
Material Usage
Meters
Parts Associated
Permits
Purchase Orders
Reliability Survey
Resources
Service Delivery Matrix
Test Points
Warranties

Not applicableWork > Work RequestsWork Requests

Not applicableWork > Setup > VMRS CodesVMRS Codes

ParametersWork > WO Planning > WO Daily SchedulingWO Daily Scheduling
Equipment Preview
WO Activity Preview
Employee Preview
Daily Scheduling
Shift Scheduling

ParametersWork > WO Planning > WO Load BalancingWO Load Balancing
Preview
Balance Load

Not applicableWork > WO Planning > WO SchedulingWO Scheduling

Work Order Quick CloseWork > WO Quick CloseWO Quick Close

Not applicableWork > WO Quick EntryWO Quick Entry

List View (editable)Work > Process > WO UpdateWO Update

List ViewWork > Verticals > Healthcare > Work Orders
Healthcare

Work Orders Healthcare
Record View
Comments
Activities
Book Labor
Closing
Parts
Cost Summary
Additional Costs
Book Vendor Hours
Calibration
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Tab or pop-up nameDefault navigationScreen
Children
Customer Requests
Documents
Equipment
Inspections
Meter Readings
Monitored Data Results
Part Failures
Permits
Plan Tools
Purchasing
Qualifications
Repair Parts
Resources
Schedule Labor
Schedule Tools
Service Request Details
Survey Equipment
Tools Usage

List ViewWork > Work OrdersWork Orders
Record View
Comments
Activities
Book Labor
Closing
Parts
Cost Summary
Additional Costs
Book Vendor Hours
Calibration
Checklist
Children
Customer Requests
Documents
Equipment
Inspections
Meter Readings
Monitored Data Results
Part Failures
Permits
Plan Tools
Purchasing
Qualifications
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Book Labor
Closing
Parts
Cost Summary
Additional Costs
Book Vendor Hours
Calibration
Children
Customer Requests
Documents
Equipment
Inspections
Meter Readings
Monitored Data Results
Part Failures
Parts Associated
Permits
Plan Tools
Purchasing
Qualifications
Repair Parts
Resources
Schedule Labor
Schedule Tools
Service Request Details
Survey Equipment
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