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About this guide

Objectives
This guide contains procedures for basic operations, asset management, materials management, data
collection, purchasing management, work management, budget management, inspections management,
project management, reports, and call center management within Infor EAM.

Intended audience
This guide is intended for the Infor EAM user.

Organization of this guide
This table describes the chapters of this guide:

DescriptionChapter

Instructions on basic operation of Infor EAMBasics

Instructions on how to control the organization and
use of equipment

Asset management

Instructions on how to maintain materials inventory
using an online catalog of parts, stores, manufac-
turers, and suppliers

Materials management

Instructions on how to facilitate the process of
purchasing goods

Purchasing management

Instructions on how to manage work by creating,
planning, and scheduling work orders

Work management

Instructions on how to control preventive mainte-
nance (PM) functions within your organization

Inspection management

Instructions on how to maintain calibration data to
ensure the accuracy of your equipment

Calibration management

Instructions on how to define special projects in
addition to the work defined in the work manage-
ment and asset management modules

Project management
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DescriptionChapter

Instructions on how to show equipment spatially
via maps to better locate the equipment, directions

GIS integration

to the equipment, work history of the equipment,
and the surrounding area of the equipment

Instructions on how to manage fleet motor pools
and the fleet billing process

Fleet management

Instructions on how to facilitate work order
scheduling and resource assignment in MS Project
and the Infor EAM database

Infor EAM Microsoft Project interface

Instructions on how to operate as a business unit
and charge the cost of maintenance work to the
customers for whom the work is performed

Asset management services

Instructions on how to define budgets to track ex-
penses and set spending limits for specified time
periods or items

Budgets

Instructions on how to define purchasing contracts
for details on agreements for parts

Contracts

Instructions on how to handle incoming customer
requests for action, information, or comments

Call Center

Instructions on how to create user-defined screens
that utilize web services on which the system is
architected

Web service prompt execution

Related documents
This guide references other documents. See these documents for more information about how to work
within Infor EAM.

• Infor EAM System Administrator Guide
• Infor EAM Reports User Guide
• Infor EAM Installation Guide

Contacting Infor
If you have questions about Infor products, go to the Infor Xtreme Support portal.

If we update this document after the product release, we will post the new version on this website. We
recommend that you check this website periodically for updated documentation.

If you have comments about Infor documentation, contact documentation@infor.com.
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1Basics

This chapter describes  features and outlines the procedures for basic operation.

Starting the application
The application is a Web-architected, Internet-based application, accessible via Internet Explorer,
Google Chrome, and Safari browsers. Additionally, your browser must be set up to allow cookies and
enable JavaScript before accessing the login page.

To start the application:

1 Choose Start > Programs > Internet Explorer from the Windows taskbar.
2 Specify this information:

Address
Specify the URL provided by your system administrator.

User ID
Specify your user ID.

Password
Specify your password.

Note: Users can change passwords at any time.
Periodically, you are required to change your password.

3 Click Log In.
If you have query rights for the Start Center home page, work orders, purchase requisitions, and
service requests assigned to you are displayed. To see the record details, double-click the selected
record.

Note: To log out and return to the login page, click Logout on the header.
If you want to bookmark the login page as a shortcut link, you may provide the User ID in the URL:
http://YourServer/web/base/logindisp?userid=YourUserID. If your User ID contains a "+" symbol,
then you must substitute "%2B" for the "+" symbol.
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If you have forgotten your password, click Forgot Password. Specify your User ID, and then click
Reset My Password.

Navigating the user interface
Infor EAM includes several navigation options that allow you to quickly and easily find the pages and
information you need. Navigate through the system by clicking icons, menus, buttons, tabs, and
hyperlinks on each page.

Accessing options on the header
Access basic functions on the header drop-down, which is displayed in the left-hand pane on all pages.
Additionally, click on the navigation tabs to access the major functional areas or modules within the
system.

See the following descriptions when accessing options on the header:

FunctionOption

Displays the Start Center home pageStart Center

Displays the My Account page, which allows you
to view and change your e-mail address, system

My Account

language, login password, and success message
information

Displays help topics covering system procedures
and a link to the User’s Guide

Help

Displays system application information, such as
application name, version number, schema name,
and user ID

About

Logs out of the systemLogout

Accessing the menu bar
The system displays functions and menus that apply to a form or page on the menu bar. When you
position your mouse over the navigation menus on the menu bar, the system displays a "drop-down"
menu that lists the forms that apply to that navigation menu. Select an item from the drop-down menu
to open the corresponding form.

Click the drop-down menu to view the screens currently in the history queue. This includes most recently
viewed screens during a session, and the cached screen folder, with cached screens displaying
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alphabetically. The entire history is cleared when you log out and therefore won't be available when
you log back in.

Using the toolbar
Access basic system functions on the toolbar. Hover the cursor over a button to view a pop-up description
of the button’s function.

See the following descriptions when accessing buttons on the toolbar:

ShortcutHover text/function

CTRL+Left Arrow or F11Previous Screen returns to the previous page

CTRL+S or F10Save Record saves the current record

CTRL+N or F6New Record inserts a new record

CTRL+D or CTRL+F6Delete Record deletes the record

CTRL+Down ArrowNext Record displays the next record

CTRL+Up ArrowPrevious Record displays the previous record

CTRL+F or F4Copy Record copies the current record. See
"Copying records" on page 43.

CTRL+RReset Screen clears changes to the current record

ALT+PPrint Record prints the current record

Print Preview displays a preview of the current
report

ALT+HHelp displays online help for the current page

ALT+EScreen Designer displays the page in designer
mode, for system administrators only

CTRL+IExit screen designer mode returns the page to
normal mode

ALT+WPreview Mode displays the layout of screen with
hidden fields removed, and without saving changes
on the screen/returning to normal mode

ALT+KEPAK opens a link to Infor’s Education Perfor-
mance Accelerator Kit (EPAK), an end-user training
and support application to help you get up and
running quickly.

ALT+LeftExpand Left closes the summary grid and displays
the full record view layout.
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ShortcutHover text/function

Ctrl+HomeSplit View restores the split view layout with a
summary grid of records on the left-pane and a
record view layout on the right-pane.

ALT+RightExpand Right closes the record view and displays
a full list view layout.

Understanding tabs
Some forms within the system include multiple tabs. Each tab displays a page on the form. Some tabs
are displayed by default, and others must be manually added to the form.

To add a tab to a form, click More, and then choose the tab to add. The added tab will not be saved
by default after you log out of the system. Permanently adding a tab is a security function performed
by your system administrator. Contact your system administrator for more information.

Understanding the message bar
The system uses the message bar at the top of the window to quickly display messages, errors, and
options you must view or select after performing an action. The message bar can include any of the
following message types:

DescriptionMessage type

Indicates an error (e.g., a requisition must contain
line items or the record has been modified by an-
other user)

Error

Warns the user of an impending action (e.g.,
password expiration or overwriting an existing
record)

Warning

Requires the user to select an option before taking
an action (e.g., enter a reason for rejection prior
to rejecting a requisition or work request)

Question

Indicates the action was successfully completed
(e.g., clicking Submit successfully created a requi-
sition)

Success

Displays informational text that is not the result of
a user’s action (e.g., a system message)

Information
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Using the keyboard shortcuts
Keyboard shortcuts are keys or key combinations for functions within Infor EAM.

System keyboard shortcuts
The following keyboard shortcuts allow easy access to the system-level functions available on the
header:

ShortcutFunction

CTRL+F9My Account

CTRL+HHelp

CTRL+F10About

CTRL+QLog Out

CTRL+MOpens first listing in the Main Menu

Screen-level keyboard shortcuts
The following keyboard shortcuts allow easy access to screen-level functions:

ShortcutFunction

CTRL+Down ArrowNext record

CTRL+Up ArrowPrevious record

CTRL+F or F4Copy record

CTRL+N (not supported for Chrome)
or F6

New record

CTRL+S or F10Save record

CTRL+RReset screen

CTRL+Left or F11Back/Previous screen

CTRL+D or CTRL+F6Delete record

ALT+HHelp (toolbar button)

ALT+KEPAK

F9Open lookup

F1Screen-level help

CTRL+PPrint screen

F7Open/close the multi-field search on List View and
Record View screens

F8Execute a multi-field search
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ShortcutFunction

CTRL+F2Open the Jump to Screen popup

ALT+CClear the filter values and reset the operators in
the multi-field search

Screen designer keyboard shortcuts
Keyboard shortcuts are keys or key combinations for system functions. The following keyboard shortcuts
allow easy access to screen designer functions while in designer mode:

ShortcutFunction

CTRL+SSave layout

CTRL+GOpen group selection

CTRL+IExit screen designer mode

Date keyboard shortcuts
The following keyboard shortcuts allow easy access to enter dates. Position the cursor in the date field
prior to entering the shortcut steps.

ShortcutFunction

Press SPACEBARSpecify the current date

Press numeric keys to enter the desired date and
then press TAB to exit the field. The date is evalu-

Specify a specific date or partial date in the date
field

ated and displays the closest match in the required
format. For example, if youenter 070102, the sys-
tem displays Jul/01/2002.

Note: Use the "+" and "-" keys to change the date when the cursor is in the date field. Press the "+"
key to add one day to the date. Press the "-" key to subtract one day from the date.

Accessing right-click options
The system includes two types of right-click menu options: system-level and screen-level. Right-click
menu options are available when inserting or updating records.

Screen-level options
Screen-level options are displayed at the top of the right-click menu. The screen-level options change
based on which screen is being accessed. A right-click menu option is displayed for each button that
appears on the screen.
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System-level options
System-level options are displayed at the bottom of the right-click menu. System-level options are
common functions that are available on most screens, such as audit trail. See the following table for
more information on right-click functionality at the system level:

FunctionFeature

Monitors attribute changes to records. See "Audit-
ing Attributes" in the Infor EAM System Administra-
tor Guide.

Audit Trail

Adds the name of the screen as a tab at the bottom
of the application.

Add to Screen Cache

Removes the name of the screen as a tab at the
bottom of the application.

Remove from Screen Cache

Updating fields
A field is a single topic of information in a record. Required fields (noted by a shaded color) must be
completed for a record to be valid.

Right-click in a field within a grid to update selected rows. Updating fields in Infor EAM follows the
standard Windows controls for selecting rows:

• CTRL+CLICK
Individually selects and unselects rows.

• SHIFT+CLICK
Selects all rows between the clicked row and the most recently selected row. Shift+Click also
unselects all rows that do not meet the criteria above.

The header at the top of the form will not update for subsequent selections; it will always show the first
record selected. Therefore, if the List View page has multiple records selected, the system remains
on the record displayed in the header. The multi-selection is lost when you leave the page.

If you click off the record that is currently being displayed in the header, the system displays the top-most
selected record in the header.

Note: The update fields feature is available only on the following List View pages: Work Orders, Parts,
Equipment, Requisitions, Purchase Orders, and User ID.

To update fields:

1 Select the records to update.
2 Right-click on a selected record, and then select Update Field.
3 Specify this information:

Infor EAM User Guide | 33

 

Basics



Field
Select the field to update.

Note: Not all fields are available for update in the right-click options. If a field is Protected or Hidden,
it is not included in the list. In addition, some fields with associated special business rules, i.e.,
prompting the user with a yes/no question, are excluded.

New Value
Specify the new value for the field.

Set Value to Null
Select to set the field to null.

4 Click Submit.

Entering information into fields with the equipment lookup
The equipment lookup enables you to search for assets, positions, systems, and locations and retrieves
them to fields and forms within the system. You can filter the list of records in the lookup based on the
key fields and many attributes of the equipment. You can also view an equipment’s hierarchy using
the equipment lookup and retrieve equipment records to fields and forms within the system from the
Structure Details.

Note: When invoked from some forms within the system, the equipment lookup enables you to retrieve
multiple equipment records to forms at once.

Entering equipment with the equipment lookup
To enter equipment with the equipment lookup:

1 From any form containing the equipment lookup, click the equipment lookup icon.

Note: Enter the first few characters of the value for which you are searching, and then click the
equipment lookup icon.
If you entered the first few characters of the piece of equipment and only one equipment record that
begins with those characters exists in the database, the system automatically displays the equipment
record on the Structure page. The system does not display any equipment records until you conduct
a search.

2 Choose one of the following options:

• Dataspy
Select an existing Dataspy or edit an existing dataspy.
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• Quick Filter
Define a quick filter to filter the list of records in the lookup based on the key fields and many
attributes of the equipment, and then click Run. The system displays equipment records that
are not Out of Service or Withdrawn.

3 Choose one of the following options:

• Double click the row containing the equipment to retrieve.
• Select for each equipment record to retrieve, and then click OK.

4 Click OK.

Viewing equipment hierarchies with the equipment lookup
View equipment hierarchies of parent/child relationships between equipment. Select records within the
hierarchy to retrieve equipment forms and fields within the system.

To view equipment hierarchies with the equipment lookup:

1 From any form containing the equipment lookup, click the equipment lookup.
2 Enter the Dataspy and Quick Filter details to query for the equipment for which to view a hierarchy.
3 Select the record for which to view the equipment hierarchy, and then click the Structure tab.
4 Choose one of the following options as necessary:

Display as Focal Point
The system sets the focus of the Structure tab to the selected record.

Show Details
The system returns to the Search page and updates the Equipment list with only the selected
record.

Note: Click the Search tab to return to the Search page without selecting a specific record from
the equipment hierarchy.

5 Select the record(s) to retrieve, and then click OK.

Entering custom fields
Further define records with custom fields.

Note: Define custom fields on the Custom Fields form and the Associate Custom Fields form.
Contact your system administrator for more information.

To enter custom fields:

1 From any form, click the Record View tab.
2 Enter information in the fields as necessary.
3 Click Save Record.
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Entering user defined fields
Enter user defined fields as an alternative to custom fields. User defined fields are stored in the parent
table of each record (rather than in a separate table as with custom fields).

Note:  Fields types available are text, date/time, number, and checkbox.

To enter user defined fields:

1 From any form containing user defined fields, click the Record View tab.
2 Enter information in the fields as necessary.
3 Click Save Record.

Defining options for user defined text fields
To define options for user defined text fields:

1 Click the Record View tab.
2 In Screen Designer mode, right-click in a user defined text field, and then select User Defined Field

Options.
3 Specify this information:

Lookup Type
Select one of the following options:

• None
• Code
• Code and Description
• Entity

Lookup Entity
Specify the entity to be used for the lookup.

Note:  Lookup Entity is available only for Lookup Types of Entity.

Minimum Value
Specify the minimum value for the field.

Maximum Value
Specify the maximum value for the field.

4 Select the Validate Against Lookup check box to validate this field against the lookup.
5 Select the Print UDF on Supported Reports check box to print this field on reports with the Print

UDF option.
6 Select the Enable UDF for Add-ons check box to enable this field for add-ons.
7 Click Submit.
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Defining options for user defined date/time fields
To define options for user defined date/time fields:

1 Click the Record View tab.
2 In Screen Designer mode, right-click in a user defined date/time field, and then select User Defined

Field Options.
3 Specify this information:

Minimum Value
Specify the minimum value for the field.

Maximum Value
Specify the maximum value for the field.

Display Time Element
Select to display the time element adjacent to the date.

4 Select the Print UDF on Supported Reports check box to print this field on supported reports.
5 Select the Enable UDF for Add-ons check box to enable this field for add-ons.
6 Click Submit.

Defining options for user defined number fields
To define options for user defined number fields:

1 Click the Record View tab.
2 In Screen Designer mode, right-click in a user defined number field, and then select User Defined

Field Options.
3 Specify this information:

Minimum Value
Specify the minimum value for the field.

Maximum Value
Specify the maximum value for the field.

Number Type
Choose one of the following options:

Option

Number

Currency

Integer

UOM Value
Specify the unit of measure for the field.
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4 Select the Print UDF on Supported Reports check box to print this field on supported reports.
5 Select the Enable UDF for Add-ons check box to enable this field for add-ons.
6 Click Submit.

Defining options for user defined checkbox fields
To define options for user defined checkbox fields:

1 Click the Record View tab.
2 Enter information in the fields as necessary.
3 In Screen Designer mode, right-click in a user defined check box field, and then select User Defined

Field Options.
4 Select the Print UDF on Supported Reports check box to print this field on reports with the Print

UDF option.
5 Select the Enable UDF for Add-ons check box to enable this field for add-ons.
6 Click Submit.

Managing lists
The system often displays information in tabular format, such as list view pages, the Asset Warranties
page containing a list of items, and any lookup. Select a row in a list to view record details or select
data from a list view. You can also quickly sort, filter, re-arrange or resize fields if the system defaults
do not suit your needs.

Selecting rows in a list
Select rows in a list to view the record associated with the row, to copy the row data from a lookup to
fields on a page, or to specify records on which to perform an action

To select rows in a list:

1 Open any page or lookup containing a list of records.
2 Click anywhere in the row to select the row.
3 Choose one of the following options:

DescriptionOption

Click the button corresponding with the
action.

Perform an action on the selected row

Double-click the row.If the row is in a list view, view the details of the
record associated with the row
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DescriptionOption

Double-click the row (or select the row, and
then click OK).

If the row is in a lookup list view, copy the row data
to fields on the original page

Defining quick filters on forms
Filter a list of records on forms to display only those records that meet your specified criteria.

Note: The system applies the filter in addition to any filter criteria specified in a Dataspy that is applied
to the list.
Note: To filter multiple fields simultaneously on the list view, click Grid Menu, and then select Show
Filter Row. The system displays the filter row on the list view. Select the operators for multiple fields,
click Filter Menu, and then click Run Filter. The system displays the records matching the filter criteria.

To define quick filters on forms:

1 Open any form containing a list of records.

Note: On list views, the system displays the number of records that were located using the specified
Dataspy on the filter bar.

2 Select the Filter field on which to filter from the first drop-down list.

Note: For forms that include custom fields, the custom fields are displayed at the end of the filter
drop-down list. Only custom fields associated to the entity of the screen AND associated to a class
with an organization for which the user has query rights will be displayed. If more than one entity
exists for the screen, then only the primary entity will be used.

The field being queried, which is the first field of the three, defaults to the first column in the grid
unless the first column is a non-data bound select checkbox. To change the default quick filter,
modify the grid layout then save the changes.
See "Saving the list layout" on page 43.
The operator of the quick filter, which is the second field of the three, can default to Starts With or
Contains. Set the value of the QUICKDEF install parameter to S or C.

3 Select an operator from the second drop-down list. See the following table for operator options:

DefinitionOperator

Search for items with a description that begins
with the entered value.

Starts With

Search for items with a value equal to the entered
value.

Equals

Search for items with a description that does not
equal the entered value.

Does Not Equal

Search for items with a description that contains
the entered value.

Contains
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DefinitionOperator

Search for items with a description that does not
contain the entered value.

Does Not Contain

Search for items with a description that ends with
the entered value.

Ends With

Search for items with a description that has no
entered value.

Is Empty

Search for items with a description that has any
entered value.

Is Not Empty

Search for items with a value less than the en-
tered value.

Less Than

Search for items with a value greater than the
entered value.

Greater Than

Search for items with a value less than or equal
to the entered value.

Less Than or Equals

Search for items with a value greater than or
equal to the entered value.

Greater Than or Equals

Search for items where the checkbox is selected.
This applies to checkbox fields only.

Selected

Search for items where the checkbox is not se-
lected. This applies to checkbox fields only.

Not Selected

Search for items where the checkbox is either
selected or not selected. This applies to checkbox
fields only.

Either Selected or Not Selected

4 Enter the value for which to filter in the third field.

Note: If the field on which you are filtering is displayed on a Record View page, the third field in the
quick filter will display according to that field type: text box, drop-down list, lookup, checkbox, or
calendar.

5 Click Run.

Defining quick filters on lookups
Filter a list of records on lookups to display only those records that meet your specified criteria.

Note: The system applies the filter in addition to any filter criteria specified in a Dataspy that is applied
to the list.

To define quick filters on lookups:

1 Open any lookup containing a list of records.
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2 Select the Filter field on which to filter from the first drop-down list.

Note: For forms that include custom fields, the custom fields are displayed at the end of the filter
drop-down list. Only custom fields associated to the entity of the screen AND associated to a class
with an organization for which the user has query rights will be displayed. If more than one entity
exists for the screen, then only the primary entity will be used.

3 Select an operator from the second drop-down list. See the following table for operator options:

DefinitionOperator

Search for items with a description that begins
with the entered value.

Starts With

Search for items with a value equal to the entered
value.

Equals

Search for items with a description that does not
equal the entered value.

Does Not Equal

Search for items with a description that contains
the entered value.

Contains

Search for items with a description that does not
contain the entered value.

Does Not Contain

Search for items with a description that ends with
the entered value.

Ends With

Search for items with a description that has no
entered value.

Is Empty

Search for items with a description that has any
entered value.

Is Not Empty

Search for items with a value less than the en-
tered value.

Less Than

Search for items with a value greater than the
entered value.

Greater Than

Search for items with a value less than or equal
to the entered value.

Less Than or Equals

Search for items with a value greater than or
equal to the entered value.

Greater Than or Equals

4 Enter the value for which to filter in the third field.

Note: If the field on which you are filtering is displayed on a Record View page, the third field in
the quick filter will display according to that field type: text box, drop-down list, lookup, checkbox,
or calendar.

5 Click Add Line to add additional lines to the filter.
6 Click the AND/OR hyperlink to select one of the following join operators:
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DescriptionOption

Select AND.Include records that include all joined conditions

Select OR.Include records that contain one or the other condition

7 Click ( or ) to add a parenthesis to the highlighted row. These parentheses are used when running
a query to group statements together when mixing AND and OR statements.

8 Specify additional conditions by which to filter as necessary.
9 Select the Default Dataspy check box to make the Dataspy the default Dataspy for the form.
10 Click Run.

Note: You can also press ENTER to display the records matching the filter criteria.

Sorting lists
Sort a list of records by any column in the list in ascending or descending order.

To sort lists:

1 Open any page or lookup containing a list of records.
2 Choose one of the following options:

• Sort the records in ascending (A-Z) order
Double-click the column header of the column by which to sort the list.

• Sort the records in descending (Z-A) order
Double-click the column header of the column by which to sort the list, and then double-click
the column header again.

Arranging columns in a list
Arrange the order in which columns in a list are displayed.

To arrange columns in a list:

1 Open any page or lookup containing a list of records.
2 Click and hold the column header of the column to move.
3 Holding the mouse button down, drag the header on top of the column header next to which you

want the column to appear until the target column header is highlighted.

Note: If the column header is dragged from left to right, the column header is placed after the target
column. If the column header is dragged from right to left, the column header is placed before the
target column.
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4 Release the mouse button. The column is arranged in the specified order.

Note: To save the order and sizes of the columns, click Save Record in the upper-right part of the
list view.

Resizing columns in a list
Specify the widths of columns in a list.

To resize columns in a list:

1 Open any page or lookup containing a list of records.
2 Position your mouse over the right-hand border of the column to resize.
3 Click and hold the column border, and then drag the border in the desired direction to increase or

decrease the width of the column.
4 Release the mouse button.

Note: To save the order and sizes of the columns, click Grid Menu in the upper-right part of the list
view. Select Save Grid Layout.

Saving the list layout
After arranging the columns in the list view, save the layout to be used each time you return to that
screen.

To save the list layout:

1 Open the form for which to save the layout.
2 Modify the page layout as necessary.
3 Click Grid Menu in the upper-right part of the list view.
4 Click Save Grid Layout.
5 Click OK.

Copying records
Use the Copy Record toolbar button to copy information from one record to another record within the
same form. Copying a record creates an editable copy of the record that contains the same base data.
The Copy Record button is only available on forms that have List View and Record View pages, and
it is only enabled on the List View and Record View pages.

Note: To copy a record, you must have insert rights for the organization of the record you are copying.

To copy records:
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1 Open the form for which to copy records.
2 Select the record to copy, and then click Copy Record. The system copies values from the previously

selected record to the new record, including custom fields, and displays the form in insert mode.

Note: To maintain certain business and security rules, some displayed fields may not copy over to
the new record. Verify all copied data before saving the record.

3 Modify the record as necessary.
4 Click Save Record.

Exporting records
Export records from to a Microsoft Excel file to extract information from the database without making
an external connection, e.g., from outside of the system, to the database. The file can be viewed using
Microsoft Excel.

Note: The export to Excel function exports a maximum of 64,000 records.

To export records:

1 Open the form from which to export records.

Note: The system will export the results of the last query performed, even if you are not currently
viewing those records (e.g., if you cleared the form or if this exceeds the limit of what is displayed
on the grid).

2 Click Grid Menu.
3 Click Save Grid to Excel.
4 Save the file as necessary.

Displaying the total record count
All list views have the ability to display the total record count, even if this count exceeds the current
maximum number of records that can be displayed in the list view.

To display the total record count:

1 Open the form for which to display the total record count.
2 Click Show Total Record Count.
3 Click OK.
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Associating documents
Associate documents with records using the Documents page and specify whether the document
attachments linked to work orders are copied and/or printed. For example, a technician who created
an equipment record needs to attach a document to the record, such as schematics, drawings,
warranties, etc. You may also associate documents to task plan jobs on the Jobs and Documents
tabs of the Task Plans form.

The copy and print options displayed on the Documents popup change dynamically depending on the
record to which you are linking a document. Documents can be of any file type. The documents being
associated must have already been created using the Documents form.

Note: You can only print document attachments that are Adobe Acrobat Portable Document Format
(.PDF) files for work orders.

To associate documents:

1 From any form, click the Documents tab.
2 Click Add Document.
3 Specify this information:

Document
Specify the document to associate.

Choose one or more of the following options as necessary:

• Print with Work Order/Print with Purchase Order
Select to enable the option to print document attachments when you print the work order or
purchase order. If selected, the .PDF attachments from the purchase order or work order are
printed.
Print with Work Order is only displayed for document attachments associated with assets,
systems, positions, categories, profiles, work orders, and preventive maintenance schedules.
Print with Purchase Order is only displayed for documents associated with parts and purchase
orders.

• Copy to Work Order/Copy to Purchase Order
Select to enable the option to copy any document attachments associated with a part on a
purchase order line to the purchase order or to copy any document attachments associated with
a piece of equipment on a work order to the work order. If selected, the document attachments
from the part, equipment, PM, or standard work order are copied to the purchase order or new
work order.
Copy to Work Order is only displayed for document attachments associated with the OBJ,
STWO, or PPM entities. Copy to Purchase Order is only displayed for document attachments
associated with the PART entity.

Note: You can only select to copy a document attachment to a purchase order or work order
when you originally create the purchase order or work order. After saving a purchase order or
work order to the database, modifying the copy settings for document attachments for a part,
equipment, PM, or standard work order will not roll down and affect any existing purchase orders
or work orders. Any changes made to the copy settings for document attachments after initially
saving them to the database will only affect any purchase orders or work orders for the part,
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equipment, PM, or standard work order when a new purchase order or work order is generated
for the modified part, equipment, PM, or standard work order.

Choose one of the following options:

• Copy Link
Select to copy the link to the document.

• Copy Document
Select to make a copy the document and link the copy to the work order.

• Print with Report
Select to enable the option to print document attachments when you print reports. If selected,
the .PDF attachments from the report are printed.
Print with Report is not displayed for document attachments associated with assets, systems,
positions, work orders, parts, purchase orders, or customer requests.

Note:  Although the Print with Report check box is available on all entities, only some reports
support the Print Attachments option.

4 Click Save.

Note:  To view a document before you save the record, click View Document.

Uploading documents
Upload a document from your local system to the web server. The uploaded document is uploaded
and a new document record is created. If the new document record is created from the Documents tab
of a form, the new document record is associated to the selected record on the specific form. For
example, a foreman may create a piece of equipment and attach a document such as a drawing, a
warranty, or other schematic to the equipment by uploading the document to the equipment record.

To upload documents:

1 From any form, click the Documents tab.
2 Click Create/Upload Document.
3 Specify this information:

Document Code
Specify a unique code identifying the document, and then enter a description of the document in
the adjacent field.

Organization
Specify the organization to which the document will belong.

Choose one of the following options as necessary:
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• Create File System Document
Select to create a file system document.

• Upload Document
Select to upload a document.

File Name
Specify the file name, or click Browse to find the document on your machine.

File Path
Specify the file path to the location where the document is saved on your computer.

IDM Document Type
Specify the document type if you are uploading it from the Infor Document Manager system.

Effective Date
Specify the date to make the document available in the system to users of this organization.

Expiration Date
Specify the date the document at which the document is no longer available to those users in the
system.

Title
Specify the title of the document.

4 Click Submit.

Entering comments
Enter comments for most modules in the system using the Comments page. You can also specify
whether the comment should print with the specified record.

Access the Add/Edit Comments page via the Add/Edit Comments link on certain forms. The procedures
for entering comments are the same, regardless of how you access the Add/Edit Comments page.

Adding comments
Enter comments on records.

To add comments:

1 From any form which supports comments, select the record for which to add comments, and then
choose one of the following options:
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• Using the Comments tab
Click the Comments tab. The Comments page is displayed. Click Add Comment. The Add/Edit
Comments popup is opened with HTML Editor Capabilities.

• Using the Add/Edit Comments link
Click Add/Edit Comments for a selected record on the details tab of a form that supports adding
comments, for example, the Activities tab of the Work Orders form. The Add/Edit Comments
popup is opened with HTML Editor Capabilities.

Note: Set HTMLCOMM to ON to view the HTML Editor toolbar. Contact your system administrator
for more information on installation parameters.
Crystal Clear Reports and Cognos Reports do not support HTML formatting. For Cognos Reports,
the system will display comments as text without formatting.
To access spell check functionality within the HTML Editor, download and install iSpell at www.
iespell.com.

2 Specify this information:

Language
Select the language of the comment.

Comments
Enter the comments on the form.

Note: Format comments using the HTML Editor toolbar.

3 Optionally, select the Print with Document check box to indicate that the comments print on the
associated report.

4 Click Save.

Modifying comments
Modify comments on records.

Note: The Work Order Quick Close form does not support modifying HTML formatted comments.

To modify comments:

1 From any form which supports comments, select the record for which to modify comments, and
then choose one of the following options:

• Using the Comments tab
Click the Comments tab. The system displays the Comments page. Click the comment to
modify. At the bottom of the page, the system expands the Add/Edit Comments section with
HTML Editor Capabilities.
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• Using the Add/Edit Comments link
Click Add/Edit Comments. The system displays the Comments page. Click Expand/Collapse
on Add/Edit Comments. At the bottom of the page, the system expands the Add/Edit Comments
section with HTML Editor Capabilities.

Note: To view or edit comments entered in another language, select the desired Language. The
system displays that language’s Comments. If no comments were entered for the selected language,
the system displays the comments for the user’s default language.

2 Modify the existing comments as necessary.
3 Click Save.

Note: On the Comments page, the system does not display a link for the original Created comment
after the comment is modified. To preserve all comments, do not delete any previous comment text
when modifying comments.
To save a comment, click Save Record.
To clear a comment, click Clear Comment.
To delete a comment, click Delete Comment.

Viewing audits for comments
View audits in order to monitor changes in comments.

To view audits for comments:

1 Open any entity form.
2 Select the record for which to view the audit, and then click the Comments tab.
3 Click View Audit Trail.
4 View the audit information.

Note: You can only view audit information if you have established audit control and changes have
been made to the fields under audit. Contact your system administrator for more information.
Recorded in Mobile indicates when comments are updated or deleted in Mobile. The date and
time reflect updates in Mobile.

5 Click Close.

Entering description translations
Enter description translations for languages. For example, when an asset is created, the description
becomes the record’s description for every language. If the asset’s description is entered in English,
it will appear in English to all users.
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Use the Translations tab to translate the description into specific languages. This feature only applies
to multilingual installations.

Note: When you update a description on the Record View page of any entity record, if that description
has previously been translated, the translation becomes invalid and the system unselects Translated.

To enter description translations:

1 From any form associated with an entity, select the record you wish to translate, and then click the
Translations tab.

2 Select the description to translate.
3 Specify this information:

Translated Description
Specify the translated description for the language. The system automatically selects Translated.

4 Select the Translated check box to indicate that you have entered a translated description.
5 Click Submit.

Viewing electronic records and signatures
View electronic records and signatures for entities. The system stores information concerning snapshots
and signatures, including the date and type of the snapshot or signature, name of the person who
signed or updated the record, the type of the signature entered, and the new status of the record.

To view electronic records and signatures:

1 Open any form requiring electronic signatures for status changes.
2 Select the record for which to view the eRecord, and then click the eRecords tab.
3 View the snapshot and electronic signature information.

Note: You can also print the electronic records directly from the eRecords page. Click Print All
eRecords to print all records in the list for that entity, or click Print Selected eRecord to print only
a specific record for the entity.

Associating addresses
Associate mail, invoice, and delivery addresses with records and functions. Enter contact information
such as address, telephone, fax, and e-mail address.

To associate addresses:

1 From any form associated with an entity, select the record with which to associate or edit the address,
and then click the Addresses tab.

2 Click Add Address.
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3 Specify this information:

Address Type
Select one of the following options:

• Mail
Select to create a mailing address.

• Invoice
Select to create an invoice address.

• Delivery
Select to create a delivery address.

Specify the appropriate contact information.

Full Address
Specify the full address as well as any comments.

4 Click Submit.

Associating parts
Associate parts with records and functions. For example, associate specific parts to an asset, position,
system, or location. You can also modify the quantity of an existing part or remove a part from the Parts
Associated page.

Note: Define parts on the Parts form.

To associate parts:

1 From any form associated with an entity, select the record with which to associate parts, and then
click the Parts Associated tab.

2 Click Add Part.
3 Specify this information:

Part
Specify the part to associate with the record. The system automatically populates the part description,
Part Org.,Primary Manufacturer, Primary Manufacturer Part Number and Component Location.

Note:  Click Stock Info to view stock information.
Click Substitutes to view alternate part information.
Click Suppliers to view supplier information for the part.
Click Manufacturers to view manufacturer information.
Click Where Usedto view information on where the part is used.
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Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system automatically populates Condition.

Quantity
Specify the number of parts to associate with the record. This number must be greater than zero.

4 Enter additional comments as necessary.
5 Click Submit.

Using a Dataspy
A Dataspy is a named, predefined view of a list of records or set of data that can be used on any page,
lookup, or data area that contains that same list of records.

A Dataspy consists of the following four basic components:

• Filter
Contains the conditional statements that make up a filter. For example, a Dataspy might filter for
all requisitions that have aStatus "equal to" Approved, and a Creation Date "greater than" last
Friday.

• Sort
Specifies the order in which the records should be sorted. For example, a Dataspy might sort the
requisitions so that the most recently created requisitions are displayed at the top of the list in
descending order.

• Layout
Specifies the fields that are displayed in the list and the order in which those fields should be
displayed. For example, a Dataspy might specify that the Requisition Description column is
displayed to the left of the Requisition Number column and that the Storeroom field is not displayed
in the list.

• Advanced
Specifies an additional Where clause used for filtering data. The Where clause is appended to the
Where clause generated by the Dataspy Filter.

Note: You can also specify column order by arranging the columns in a list view.
If a custom field saved in a Dataspy is ever unassociated, then that custom field will no longer appear
in the Dataspy nor will it impact the Dataspy. If the same custom field is ever associated again, the
relationship in the Dataspy will automatically be restored.
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Editing an existing Dataspy
Edit the values in an existing Dataspy.

Note: The system automatically includes a number of predefined public Dataspies. Only a system
administrator can modify the public Dataspies.

To edit an existing Dataspy:

1 On any list view page, select the Dataspy to edit from the drop-down list on the filter bar, and then
click Edit.

Note: You can select a different Dataspy name from the drop-down list on the Dataspy editor header.

2 Edit the Dataspy criteria as necessary.

Note: Click Run to apply the Dataspy to the list without saving changes.
Select the Default Dataspy check box to save the selected Dataspy as the default.

3 Click Save. The system applies the Dataspy to the list view from which the Dataspy editor was
launched.

Note: You can only edit and save Dataspies that you created. If you edit a system-delivered Dataspy,
the system goes into Copy mode.

Creating a new Dataspy
To create a new Dataspy:

1 Browse to the list view of the screen on which you are creating the new Dataspy.
2 Click Edit next to the Dataspy dropdown.
3 Click New at the top of the Dataspy popup.
4 Specify a unique name for the Dataspy in the text box.
5 Specify the Dataspy filter, sort, layout, and advanced layout criteria as necessary on the Filter, Sort,

and Layout tabs.
6 Optionally, select the Default Dataspy check box to save the selected Dataspy as your default.
7 Click Save. The Dataspy is applied to the list view from which the Dataspy editor was launched.

Note: Click Run to apply the Dataspy to the list without saving changes.
Click Cancel New to cancel the creation of a new Dataspy and return to the previous view.
You can also press ENTER to display the records matching the filter criteria.

Creating a copy of an existing Dataspy
Copy the values from an existing Dataspy into a new Dataspy and edit the criteria as necessary.
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To create a copy of an existing Dataspy:

1 On any list view page, select the Dataspy to edit from the drop-down list on the filter bar, and then
click Edit.

2 Click Copy.
3 Modify the title for the Dataspy in the text box as necessary.
4 Edit the Dataspy criteria as necessary.

Note: Select Default Dataspy to save the selected Dataspy as the default.

5 Click Save. The Dataspy is applied to the list view from which the Dataspy editor was launched.

Deleting a saved Dataspy
To delete a saved Dataspy:

1 On any list view page, select the Dataspy to edit from the drop-down list on the filter bar, and then
click Edit.

2 Click Delete.

Note: You can only delete Dataspies that you created.

Specifying Dataspy criteria
Specify the filter, sort, layout, and advanced criteria when creating, editing, or copying a Dataspy. When
the Dataspy is applied to a list, the system displays only the records that match the specified filter
criteria in the sort order and layout specified.

Specifying Dataspy filter criteria
Select the fields, conditions, and values upon which to filter a list of records.

To specify Dataspy filter criteria:

1 On any list view page, select the Dataspy to edit from the drop-down list on the filter bar, and then
click Edit.

2 Click Filter from the left-hand column of the Dataspy editor.
3 Select a field on which to filter from the first drop-down list.
4 Select an operator from the second drop-down list.

See the following table for operator options:

DefinitionOperator

Search for items with a description that begins
with the entered value.

Starts With
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DefinitionOperator

Search for items with a value equal to the entered
value.

Equals

Search for items with a description that does not
equal the entered value.

Does Not Equal

Search for items with a description that contains
the entered value.

Contains

Search for items with a description that does not
contain the entered value.

Does Not Contain

Search for items with a description that ends with
the entered value.

Ends With

Search for items with a description that has no
entered value.

Is Empty

Search for items with a description that has any
entered value.

Is Not Empty

Search for items with a value less than the en-
tered value.

Less Than

Search for items with a value greater than the
entered value.

Greater Than

Search for items with a value less than or equal
to the entered value.

Less Than or Equals

Search for items with a value greater than or
equal to the entered value.

Greater Than or Equals

Search for items where the checkbox is selected.
This applies to checkbox fields only.

Selected

Search for items where the checkbox is not se-
lected. This applies to checkbox fields only.

Not Selected

5 Enter a value for which to filter in the third field.

Note: Enter relative dates by specifying + or – with units in days. For example,"-1" is one day back,
and last week would be >="-7".

6 Click the AND/OR hyperlink to select one of the following join operators:

• Include records that include all joined conditions
Select AND.

• Include records that contain one or the other condition
Select OR.
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7 Click ( or ) to add a parenthesis to the highlighted row. These parentheses are used when running
a query to group statements together when mixing AND and OR statements.

8 Enter additional conditions by which to filter as necessary.

Note: Click Add Line to add additional lines to the filter.
To remove a filter line, choose the blank selection from the first drop-down list.

Specifying Dataspy sort criteria
Select the order in which to sort a list of records.

To specify Dataspy sort criteria:

1 On any list view page, select the Dataspy to edit from the drop-down list on the filter bar, and then
click Edit.

2 Click Sort from the left-hand column of the Dataspy editor.
3 Specify this information:

1st
Select the first field by which to sort the records.

Click to select one of the following sort orders:

• Sort Ascending
Select to sort records either alphabetically or numerically by the selected field (ascending).

• Sort Descending
Select to sort records in either reverse alphabetical or reverse numerical order by the selected
field (descending).

4 Enter additional fields by which to sort as necessary.

Note: To remove sort criteria, choose the blank selection from the drop-down lists.

5 Click Save.

Specifying Dataspy layout criteria
Select the columns to display when the Dataspy is applied to a list of records, and then specify the
order in which the fields will be displayed.

Additionally, the system allows you to specify the number of records that the system will retrieve before
it retrieves another set of records from the database in a list view. This setting does not affect the height
of a table (i.e., the number of rows that are shown without scrolling the table). This setting is important
because it will affect the speed at which the system downloads and displays a list containing a large
number of records.

For example, if the value is set at 100 (the default), the system will only download the first 100 records
that match the criteria specified in the selected Dataspy. When you scroll to the end of the 100 records,
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the system will download and display the next 100 records that match the criteria specified in the
Dataspy. If the value is set to 300, then the system will not display any of the records until it has
downloaded all 300 records.

To specify Dataspy layout criteria:

1 On any list view page, select the Dataspy to edit from the drop-down list on the filter bar, and then
click Edit.

2 Click Layout from the left-hand column of the Dataspy editor.
Available Fields lists all fields that are available but not visible in the list of records, while Visible
Fields lists all fields displayed as columns in the list of records.
See the following table when selecting or ordering fields:

ProcedureFunction

Select the field in Available Fields, and then
click Add a field.

Add a field

Select the field in Visible Fields, and then click
Remove a field.

Remove a field

Click Add all fields.Add all fields

Click Remove all fields.Remove all fields

Select the field in Visible Fields, and then click
either Reorder up or Reorder down to move
the field up or down in the order.

Reorder fields

3 Specify this information:

Number of data rows to retrieve
Enter the number of rows that the system will retrieve in the list view before it downloads another
set of rows.

4 Click the field to select, and then see the table above when selecting or ordering fields.
5 Click Save.

Specifying Dataspy advanced criteria
To specify Dataspy advanced criteria:

1 On any list view page, select the Dataspy to edit from the drop-down list on the filter bar, and then
click Edit.

2 Click Advanced from the left-hand column of the Dataspy editor.
3 Specify this information:

Where Clause
Enter an additional Where clause as necessary. The Where clause is appended to the Where
clause generated by the Dataspy Filter. The Where clause will be appended with an "AND" statement
if a Filter has been specified.
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4 Click Test Where Clause.

Note: Click Display SQL Statement to view the entire SQL statement. The SQL Statement field
is read-only.

Hiding global Dataspies
Choose to hide global Dataspies from selected user groups on specific screens or tabs.

To hide global Dataspies:

1 Select Administration > Security > User Groups.
2 Select the user group for which to hide Dataspies, and then click the Screen Permissions tab.
3 Select the screen or tab for which to hide Dataspies, and then click Hide Global Dataspies. The

system automatically populates Dataspy Name and Global Default.
4 Select the Hide Dataspy check box to hide specific Dataspies from the selected user group.
5 Click Submit.

Viewing the Start Center
View inbox entries, KPIs, and charts on the Start Center page.

To view the Start Center:

1 Log in to Infor EAM.

Note: To return to the Start Center from any other form, click Start Center on the header.

2 View the Inbox, Chart Controls and KPIs sections.

Note: The system automatically recalculates the values of inbox entries and the KPI data that have
Auto Refresh activated when you open the Start Center page.
To manually refresh the inbox entries and KPIs, click Refresh.

Understanding the Start Center inbox
The inbox displays pending actions or activities (inbox entries) for users on the Start Center page.
You can call screens necessary to complete actions or activities associated with inbox entries directly
from the inbox. Inbox entries can either be user-group specific or public and can be assigned to specific
user groups or defined as public entries that are displayed for all users.
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Access the inbox by invoking the Start Center, or the system administrator can set up the inbox to
open automatically when you log in to the system. Configure the inbox to refresh completely or selectively
every time it is accessed.

The system administrator associates SQL select statements with inbox entries. These statements
define inbox entries that query the database for the appropriate instances of an entry to retrieve to your
inbox.

Depending on your system privileges, you can also modify the inbox by adding and/or deleting entries.
You can also modify the order and sequence in which entries are displayed.

The system displays a description and value for each entry in the inbox. If a screen is selected for an
entry during definition, the system administrator enters a Dataspy for the inbox entry to automatically
query for and retrieve the records associated with an inbox entry to the called screen when it is invoked.

For example, the system administrator sets up an inbox entry to approve work orders for your company’s
maintenance manager. When the maintenance manager accesses the Start Center, the SQL statement
defined for the work order approval inbox entry queries the system database and displays an inbox
entry to approve work orders in the inbox. The inbox entry indicates that there are three outstanding
work orders to approve. The maintenance manager calls the Work Orders form directly from the work
order approval entry on the inbox by double-clicking, and the Dataspy defined for the screen automatically
retrieves the three work orders requiring approval on the Work Orders form.

The Inbox includes three tabs and pages of information: Operations, Maintenance, and Management.
You can modify the text that appears on the three Start Center Inbox tabs. Contact your system
administrator for more information.

Setting up the Start Center inbox
Set up the Start Center Inbox to display inbox entries specific to your job. Specify the default inbox
tab and modify the sequence in which inbox entries are displayed in the inbox. You can also delete
inbox entries.

Specifying the default Start Center inbox tab
The Start Center Inbox contains three tabs and pages of information: Operations, Maintenance, and
Management. Specify which of the Start Center Inbox tabs you wish to display by default whenever
you access the Start Center.

To specify the default Start Center Inbox tab:

1 Open the Start Center page.
2 Select the inbox tab to set as the default.
3 Click Save as Default.
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Adding entries to the Start Center inbox
Add entries to the Start Center inbox to display entries that are specific to your job.

To add entries to the Start Center inbox:

1 Open the Start Center page.
2 Click Personalize.
3 Click Insert Inbox Entry.
4 Specify this information:

Sequence Number
Enter the sequence in which the inbox entry will be displayed in the inbox.

Inbox Code
Enter the inbox entry to add to the inbox. The system automatically populates the inbox description.

Folder
Select the folder on which to place the inbox entry.

5 Select the Auto Refresh check box to enable the system to automatically refresh the inbox every
time the Start Center is invoked.

6 Click Submit.
7 Click Close.

Modifying the sequence of inbox entries
Modify the sequence in which inbox entries are displayed in the inbox.

To modify the sequence of inbox entries:

1 Open the Start Center page.
2 Click Personalize.
3 Select the inbox entry for which to modify the display sequence, and then enter a new value for

Sequence Number.
4 Click Submit.
5 Click Close.

Accessing screens from the Start Center inbox
Access screens associated with inbox entries directly from the inbox.

To access screens from the Start Center inbox:

1 Open the Start Center page.
2 Locate the inbox entry for which to call a screen, and then double-click the entry.
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Note: The system automatically queries for and retrieves the records associated with the inbox
entry to the called screen if you defined a Dataspy for the called screen when defining the inbox
entry.

Understanding the Start Center KPIs
The Start Center displays key performance indicators (KPIs) and their scores. KPIs are user-defined
parameters that measure productivity or efficiency. The system displays an icon and a score for each
KPI on the Start Center. The Start Center enables you to view the status of your work environment
with respect to the KPIs specific to your job, as well as your current score for each KPI. The scores for
KPIs are calculated at regular intervals based on the KPI definition.

The system administrator defines and grants access to the KPIs. KPIs can either be user-group specific
or public. Public KPIs can be displayed for all users.

Access KPIs on the Start Center or have the system administrator set up the Start Center to open
automatically when you log on to Infor EAM. Depending on system privileges, you can configure the
Start Center to display KPIs based on your preferences.

Note: The system only supports .gif files for the images displayed for KPIs on the Start Center.

Setting up the Start Center KPIs
Set up the KPIs specific to your job. Modify the sequence in which KPIs are displayed in the inbox.
You can also delete KPIs.

Adding KPIs to the Start Center
Add KPIs to the Start Center to display the KPIs that are specific to your job.

To add KPIs to the Start Center:

1 Open the Start Center page.
2 Click Personalize.
3 Click Insert KPI Entry.
4 Specify this information:

Sequence Number
Specify the sequence in which the KPI will be displayed in the Start Center.

KPI Code
Specify the KPI to add to the Start Center. The system automatically populates the KPI description.
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5 Select the Auto Refresh check box to enable the system to automatically refresh the KPI every
time the Start Center is invoked.

6 Click Submit.
7 Click Close.

Modifying the sequence of KPIs
Modify the sequence in which KPIs are displayed on the Start Center.

To modify the sequence of KPIs:

1 Open the Start Center page.
2 Click Personalize.
3 Select the KPI for which to modify the display sequence, and then enter the new value for Sequence

Number.
4 Click Submit.
5 Click Close.

Accessing screens from Start Center KPIs
Access screens associated with KPIs directly from the Start Center.

To access screens from Start Center KPIs:

1 Open the Start Center page.
2 Locate the KPI entry for which to call a screen, and then double-click the entry.

A parent arrow in the KPI entry title indicates that the entry is a parent KPI. The arrow only appears
when children have been added to the parent. The arrow does not automatically appear by selecting
Parent during KPI setup.
To access the children KPIs, click the parent arrow. The KPIs are refreshed and all child KPIs are
displayed. Double-click the child KPI for which to call a screen.

Note: The KPI entry to the called screen and the associated records are automatically queried and
retrieved if you defined a Dataspy for the called screen when defining the KPI entry.

Managing your account
Change your e-mail address, system language, and/or login password as necessary.

Note: If you change your user password and have any report schedules in Infor EAM Advanced
Reporting, you must renew your credentials in Infor EAM Advanced Reporting. Contact your system
administrator for more information.
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To manage your account:

1 Click My Account on the header.
2 Specify this information:

Success Msg. Timeout
Select the time frame for which you want the message bar to display success messages.

E-mail
Specify a new e-mail address as necessary.

Language
Select the language to use for your account.

Note: If you modify Success Msg. Timeout or Language, you must log out, close all browser
sessions, and then log in to see the changes.

Current Password
Specify the password you used to log in.

New Password
Specify the new password.

Confirm Password
Re-enter the new password.

Note:  If LDAP is enabled, the Current Password, New Password, and Confirm Password fields
are not displayed.

3 Click Save Record.
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2Asset management

The equipment module controls the organization and use of material equipment. Track equipment and
their associated costs by defining them as assets, positions, systems, or locations; create equipment
profiles to use as templates when defining new equipment records, and place equipment in hierarchical
relationships. Define equipment records as vehicles, linear equipment, and/or VMRS equipment to
thoroughly track information pertinent to each distinct equipment record.

In addition, define meter information, and then associate a logical meter with a piece of equipment.
Meter readings allow you to track equipment usage and more effectively manage preventive
maintenance.

Manage equipment warranties, file claims when necessary, and schedule preventive maintenance to
safeguard against costly equipment failures. Finally, track the value of your equipment’s depreciation
expense.

Understanding equipment
Pieces of equipment are entities for which you store data and create work orders. Equipment can be
of many different types, but the four main types are locations, systems, positions, and assets.

DescriptionType

Physical locations of systems, positions, and as-
sets. For example, a pumping system is located
in Room 104.

Locations

Collections of positions and/or assets that work
together so that when one part goes down, all parts

Systems

are affected. For example, if a pump stops working,
you must turn off the entire water line to repair it.

Functions performed by a general kind of asset.
For example, the pump that moves water from one

Positions

tank to another is a functional position, which can
be filled by any number of actual, physical pumps
(assets). Positions are also called "functional posi-
tions."
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DescriptionType

Generally, physical objects. Assets are the base
unit of equipment information and the smallest
tracking unit for capital investments.

Assets

Locations, systems, positions, and assets form a hierarchy of equipment information, with locations at
the top of the hierarchy and assets at the bottom. Data is shared among the levels of the equipment
hierarchy. For example, data for a work order performed on an asset is also stored in the position,
system, and location equipment to which the asset belongs. This data sharing allows you to track assets
and their performance in detail and under differing conditions, to evaluate the performance of entire
systems, and to assess the effect that locations and positions have on systems and assets.

For example, you might have a pump (PU-9476-96) working in a functional position (PUMP-03) in a
system on the first floor (FLOOR-01). The pump fails, and you remove it from the system to repair it
and place another pump (PU-4854-93) in that position. The work order data for the failed pump is stored
not only with the pump equipment (PU-9476-96) but also with the position equipment (PUMP-03) and
the location equipment (FLOOR-01). When the pump is repaired, you place it in a different functional
position (PUMP-02) on the second floor (FLOOR-02). After the pump is in that position for a while, you
can compare the following:

• the performance of PU-9476-96 to the performance of PU-4854-93 in position PUMP-03 in location
FLOOR-01 and

• the performance of PU-9476-96 in position PUMP-03 at location FLOOR-01 to its performance in
position PUMP-02 at location FLOOR-02.

Setting up initial equipment information
Set up initial equipment information before using the equipment module.

Setting up equipment categories
Categories provide a way to further organize pieces of equipment. For example, if a class is defined
for motors, create a category for motor types and sizes.

Note: If you created custom attributes for equipment classes, those attributes roll down to the category
level and are visible in the Custom Fields section of the Record View page.

To set up equipment categories:

1 Select Equipment > Setup > Categories.
2 Click New Record.
3 Specify this information:
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Category
Specify a unique code identifying the category, and then specify a description of the category in
the adjacent field.

4 Specify the Equipment Class and Manufacturer.
5 Click Save Record.

Setting up closing codes
The system contains four types of closing codes: action codes, cause codes, failure codes, and problem
codes. Action codes describe the steps necessary to correct the problem. For example, a code can
specify to add lubricant to a pump. Cause codes identify what caused the component or type of
component to fail, in other words the root cause of the problem. Failure codes identify the reason the
equipment failed. Finally, problem codes identify the observed equipment failure, such as a leak from
a faucet or the overheating of a pump.

To set up closing codes:

1 Select Equipment > Setup > Closing Codes.
2 Click New Record.
3 Specify the Closing Code, Type, and Group.

The closing code will display in a tree of closing codes in lookups grouped by selected type

4 Select the Out of Service check box to mark the closing code out of service so that the closing
code will not display in lookups.

5 Select the Valid for all Equipment Classes check box to make the closing code available to
associate with any equipment regardless of the class defined for the equipment. General closing
codes apply to general terms.

Note: If classes have been created for the closing code, you cannot select General.

6 Select the Enable for Work Orders check box to display closing codes for work orders.
7 Select the Enable for Part Failures check box to display this closing code for part failures.
8 Click Save Record.

Associating closing codes with classes
Associate closing codes with classes. For example, equipment with a class of HVAC can have different
closing codes than equipment with a class of MOTOR. A closing code can be associated with multiple
classes.

Note:  You cannot associate classes with general closing codes.

To associate closing codes with classes:

1 Select Equipment > Setup > Closing Codes.
2 Select the closing code with which to associate classes, and then click the Classes tab.
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3 Click Add Class.
4 Specify the Class to associate with the closing code. The system automatically populates the class

description and Class Org.
5 Click Submit.

Defining closing code hierarchies
Define parent/child hierarchy details for closing codes.

To define closing code hierarchies:

1 Select Equipment > Setup > Closing Code Hierarchy.
2 Click Add Relationship.
3 Specify the Parent Closing Code, Child Closing Code, and Equipment.
4 Click Submit.

Setting up departments
A department is the center or area that is responsible for the maintenance of equipment, such as an
asset, a position, a system, or a location. The department coordinates the work, assigns the appropriate
crew, plans the work, and approves respective work orders.

When defining equipment, assign it to a department. The department can be modified if needed on
work orders. When creating work orders for maintenance or repairs to equipment, the system rolls up
the associated costs to the department of the work order. Set up a default store for each department
as well as a default supervisor. When reserving parts for a work order, the system stores them in the
specified store.

Note: You cannot delete departments if they have already been used elsewhere in the system.

To set up departments:

1 Select Equipment > Setup > Departments.
2 Click New Record.
3 Specify the Organization, Department, Class, Default Supervisor, and Default Store.
4 Specify this information:

Screener
Specify the user responsible for screening work requests for the department.

Account Segment Value
Specify the general ledger account code segment that represents the department in your accounting
structure. See your chart of accounts for more information.

5 Select the Out of Service check box to indicate the department is no longer in use.
6 Click Save Record.
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Associating tools with departments
Associate tools with departments for scheduling purposes. Once you have associated a tool with a
department, the system allows you to schedule the tool on a work order for the department.

To associate tools with departments:

1 Select Equipment > Setup > Departments.
2 Select the department with which to associate a tool, and then click the Tools tab.
3 Click Add Tool.
4 Specify the Organization and the Department to which the tool belongs.
5 Specify this information:

Quantity
Specify the available quantity of the tool.

Rate
Specify the hourly rate for the tool.

Hours
Specify the number of hours the tool is available.

Currency
The system displays the base currency of the organization

6 Click Submit.

Creating equipment profiles
Create equipment profiles to use as equipment templates. After creating a profile, use it to quickly
create equipment records that require the same information as is contained on the profile.

To create equipment profiles:

1 Select Equipment > Setup > Profiles.
2 Click New Record.
3 Specify the unique Profile code, and then specify the Organization, Department, Status,Type,

Class, Equipment Value, Meter Unit, Manufacturer, Revision, Model, Part, and Store.
4 Select the Out of Service check box if the equipment is not in service.
5 Select the GIS Profile check box to flag the profile as a GIS profile.

Note: Once you create a GIS profile, associate it with a GIS layer. GIS and Infor EAM use the GIS
profile and layer information to create equipment records in the respective systems.
See the System Administrator’s Guide.

6 Specify this information:

Variable 1, Variable 2, Variable 3, Variable 4, Variable 5, Variable 6
Specify any additional information to be included on the equipment to define with this profile.
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7 Click Save Record.

Defining details for risk matrix setup
Define consequence categories, probabilities, and risk levels for the risk matrix.

To define details for risk matrix setup:

1 Select Equipment > Setup > Risk Matrix Setup.
2 Click New Record.
3 Specify the unique Code for the consequence category, probability, or risk level and then specify

a description in the adjacent field.
4 Specify the RCM Project, Type, Rating/Threshold, Color that will be used for risk levels, and Icon

for the probability and risk levels.
5 Click Save Record. The system automatically populates Created By and Date Created.

Defining consequences for risk matrix setup
Define consequences for the Risk Matrix.

To define consequences for risk matrix setup:

1 Select Equipment > Setup > Risk Matrix Setup.
2 Select the consequence category for which to add consequences, and then click the Consequences

tab.
3 Click Add Consequence.
4 Specify this information:

Consequence Code
Specify a unique code to identify the consequence and then specify a description of the consequence
in the adjacent field. Click Translations to translate the description text into a different language.

Severity
Specify a value to identify the severity of the consequence.

Icon
Select an icon that will identify the Consequence. If Other is selected for Icon, select the Icon Path.

5 Click Submit. The system automatically populates Created By and Date Created.

Defining equipment
Define your organization’s assets, positions, systems, and locations as equipment.
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Note: You can only delete equipment records that do not have histories or other associated records.
If you have purchased the GIS integration, automatically define ESRI GIS features as you define Infor
EAM assets, positions, or systems. In addition, view equipment on a GIS map from the Assets, Positions,
or Systems forms.
See these references:

• "Defining GIS features (Infor EAM)" on page 822
• "Viewing GIS maps from equipment records" on page 851

As you define an equipment record, specify that it is subject to the United States Food and Drug
Administration (FDA) Current Good Manufacturing Practices (cGMP) standards as necessary. Depending
on your system configuration, the system creates electronic records or requires signatures for any work
performed on cGMP equipment. Contact your system administrator for more information.

Create a large number of identical equipment records quickly with equipment profiles.

See "Defining equipment using profiles" on page 91.

Define linear equipment records for equipment that spans a length of space, for example a bridge.

See "Defining linear equipment" on page 89.

Define Vehicle Maintenance Reporting System (VMRS) equipment as necessary.

See "Defining VMRS equipment" on page 90.

Define equipment before associating parts or permits with that equipment or before setting up parent/child
relationships.

See "Defining equipment hierarchies" on page 110.

Note: When the selected equipment is dependent on a parent, the equipment inherits its location from
that parent. Equipment cannot be dependent on more than one parent.
When equipment is directly associated with a location, the relationship is automatically a dependent
one.
Multiple system parents can exist for assets, positions, and systems. Therefore, this relationship cannot
be established or maintained on the Record View pages of these forms.

Because equipment records are central to all functionality, the system allows you to perform a number
of functions directly from the Assets, Positions, or Systems forms. Right-click to access the functionality.
See the following table, which displays the functionality available from the Assets, Positions, and
Systems forms and directs you to the section and chapter within this guide that provides instructions
for use:

SeeRight-Click Option

"Defining GIS features (Infor EAM)" on page 822Create GIS Feature

"Viewing GIS maps from equipment records" on
page 851

View GIS Map

"Identifying features (Infor EAM)" on page 842View GIS Attributes
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SeeRight-Click Option

"Defining regular work order headers" on page 513
and "Defining regular work order activities" on page
519

Create WO

"Transferring equipment between organizations"
on page 150

Transfer Equipment

"Searching for references" on page 119Linear Equipment Search

"Creating equipment rankings" on page 186Calculate Reliability Ranking Values

Defining assets
Define your organization’s assets as equipment.

The installation parameter ASSETASS determines whether assets are recognized at purchase order
creation or upon receipt.

See "Defining installation parameters" in the Infor EAM System Administrator Guide.

To define assets:

1 Select Equipment > Assets.
2 Click New Record.
3 Specify the Organization, Department, Type, Operational Status.

Note: Equipment cannot be made operational if regulatory items exist with repairs needed. The
checklist items for the equipment must have a resolution of Repair Completed or Temporary Repair
with a Follow-up WO-Activity or Deferred Maintenance.

4 Specify this information:

Asset
Specify a unique code identifying the asset, and then specify a description of the asset in the
adjacent field.

Note: If the AUTOANUM installation parameter is set to YES, the asset number is automatically
assigned if the Asset code is not specified.

Loaned to Department
Specify the department to which the asset is loaned.

PM WO Department
Specify the department responsible for the PM work order.

Note: If the Department for the PM Schedules and Maintenance patterns work orders are blank,
the PM WO Department is used to generate works orders. Otherwise, the Department is used.

Status
Select the status of the asset. The default status values include these options:
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DescriptionOption

Interacts with the purchasing module. If assets
are recognized at purchase order creation, then

Awaiting purchase

an asset must be created at time of purchase
order generation. The ASSETASS installation
parameter determines when assets are recog-
nized: at receipt (R) or at purchase order creation
(P).

Reserved for new assets received into a firm’s
store. Select the Status value In store only when
defining an asset in the inventory store.

In store

Assigned when an asset is in place and operat-
ing within the business organization.

Installed

Assigned when an asset is no longer available
for use. This status is not available during initial

Withdrawn

asset creation. The system automatically popu-
lates Withdrawal Date.

5 Specify the Class, Category, Cost Code, Profile, System Level, Assembly Level, Component
Level, Commission Date, Equipment Value, Withdrawal Date, Sold/Scrap Date, Original Receipt
Date, Latest Receipt Date, Original Install Date, and Latest Install Date.

6 Specify this information:

Production
Select this check box if the asset is used in production.

Safety
Select this check box to observe safety precautions when working with this asset.

Out of Service
Select this check box if the asset is not used.

Prevent WO Completion
Select this check box to indicate that work orders for this asset should not be closed.

Current Workspace
Optionally, specify the current workspace of the asset.

Assigned To
Specify the person responsible for the asset.

Meter Unit
Specify the asset’s primary unit of measure.

Criticality
Specify a criticality code to indicate the relative importance of the asset to the overall production
of goods or services for your organization.

Note: Criticality proceeds to work orders when the asset requires maintenance.
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State
Select the state of the asset.

Note: If you select CN pending, CN In Process, or CN Completed, a value for Change Notice must
be specified. If you select Good or Defective, Change Notice is cleared.

Change Notice
Specify the change notice for the asset.

Note: If you specify or change the value for Change Notice, the system changes State to CN
Pending if State is not populated. If you clear Change Notice, the State changes to Good.

cGMP
Select this check box to indicate that the equipment is subject to cGMP standards.

Dormant Start
Specify the date on which the dormant period for any PM work orders for the equipment begins.

Dormant End
Specify the date on which the dormant period for any PM work orders for the equipment ends.

Reuse Dormant Period
Select this check box to use the same specified dormant period for any PM work orders for the
equipment on an annual basis.

Track Resources
Select this check box to track the resources directly related to this equipment.

Set
Specify a set with which to associate the asset.

Set Position
Specify the position of the set.

Documoto Book ID
Specify a specific Documoto Book with which to associate the asset.

7 Specify the Manufacturer, Serial Number, Model, and Revision.
8 Specify the Part, Store, Bin, and Lot.

Note: Only specify parts that are tracked by asset. You can specify a Store and Bin only if the
equipment’s Status is Awaiting purchase or In store.

9 Specify this information:

Vehicle
Select this check box if the asset is a vehicle.

Reservable Equipment
Select this check box if the asset can be reserved.

Vehicle Status
Specify the status of the vehicle.

Vehicle Type
Specify the vehicle type.
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Rental Template
Specify the template used for the rental reservation.

Contract Equipment
Select the check box if the asset is contract equipment.

Contract Template
Specify the template used for the contract.

Customer
Specify the rental customer.

Availability Status
Specify the availability of the asset.

Issued To
Specify to whom the asset is issued.

Reservation Calendar Owners List
Specify the approval list for the Reservation Calendar Owner.

Reservation Calendar Owner
Specify the reservation calendar owner who can edit equipment reservations.

10 Specify the Fleet Customer, Billing Code, Markup Code, and Vehicle Status.

Note: If a Billing Code or a Markup Code are associated directly to the asset, the ticketing process
will always assign these codes to the ticket, regardless of the Billing Codes associated with the
fleet customer on the Billing Codes form.
The Fleet Customer, Cost Code, Vehicle Status, and Issued To values should be controlled
primarily through the ticketing process for vehicles. The Vehicle Status must be Available to be
issued through ticket.

11 Specify the Calendar Group, Penalty Factor, and Minimum Penalty.
12 Select the Service Delivery Matrix check box to restrict work orders for this equipment to a

pre-defined service delivery matrix.

Note: Service Delivery Matrix must be selected for Service Problem Code Validation on the Call
Center Setup tab.

13 Specify the Parent Asset, and then select the Dependent check box if the asset depends on the
parent asset. Then select the Cost Roll-up check box if the costs should roll up to the parent asset.

14 Specify the Primary System, and then select the Dependent check box if the asset depends on
the primary system. Then select the Cost Roll-up check box if the costs should roll up to the primary
system.

15 Specify the Position, and then select the Dependent check box if the asset is depends on the
position. Then select the Cost Roll-up if the costs should roll up to the position.

16 Specify the Location, Equipment Length, Equip. Length UOM, Linear Ref. UOM, Ref. Precision,
Geographical Ref., Inspection Direction, and Flow.

Note: The Equipment Length Override check box is automatically selected if the specified
Equipment Length is different than the length calculated based on the From Point and To Point.

17 Specify this information:

Infor EAM User Guide | 75

 

Asset management



Note: The values of the FCI details should be specified based on the planning budget and investment
figures from a third party audit.

Cost of Needed Repairs
Specify the cost of necessary repairs. The system automatically populates the currency, and defaults
Eligible for Energy Star Label to unselected.

Replacement Value
Specify the current replacement value for the equipment. The system automatically populates the
currency.

Facility Condition Index
Specify the resultant FCI based on the maintenance details. Cost of Needed Repairs/Current
Replacement Value=FCI

Floor Area
Specify the floor area, and then specify the unit of measure for the floor area.

Track Utility Bills
Select this check box to mark the asset as having capabilities to record utility bills.

Track Gas
Select this check box to set the equipment as GAS (Global Asset Sustainability) Tracked.

Note: If data exists on the Design Consumption or Actual Consumption tabs, the equipment
must remain as GAS Tracked.

18 Specify the Estimated Revenue, Region, Primary Use, Year Built, and Service Life (years).
19 Select the Lock Reliability Ranking Values check box to lock the reliability ranking values for the

equipment on the Ranking Survey tab of the Equipment screen.

Note: If Lock Reliability Ranking Values is selected, the user is not allowed to modify the reliability
survey answers and calculate reliability ranking values for the equipment. The selection of the
equipment for update on the Batch Update Equipment Ranking Values tab is also prevented.

20 Specify this information:

Reliability Ranking
Specify the reliability ranking code for the equipment. The system automatically populates Reliability
Ranking Index, Reliability Ranking Score, Reliability Ranking Values Out of Sync, Reliability
Ranking Values Last Calculated, Reliability Survey Last Updated, and Reliability Ranking
Setup Last Updated, after answering the reliability survey.

Target Power Factor
Specify the target power factor that has been determined for the asset.

Target Peak Demand (W)
Specify the target peak demand in watts for the asset.

Start Billing Period
Specify the date that the billing period begins. The Peak Demand measurements are relevant after
this date.

Note: The Peak Demand alert updates this field based on the specified Bill Every, but manual
changes may be required depending on the actual utility invoices received.

76 | Infor EAM User Guide

 

Asset management



Bill Every
Specify the length of the interval of time to pass before the next bill is expected. Then select the
unit of measure in the adjacent field.

Eff. Loss 1% Phase Imb.
Specify the efficiency loss per 1 percent imbalance.

Eff. Loss 2% Phase Imb.
Specify the efficiency loss per 2 percent imbalance.

Eff. Loss 3% Phase Imb.
Specify the efficiency loss per 3 percent imbalance.

Eff. Loss 4% Phase Imb.
Specify the efficiency loss per 4 percent imbalance.

Eff. Loss 5% Phase Imb.
Specify the efficiency loss per 5 percent imbalance.

Performance Manager
Specify the energy performance manager who is responsible for the equipment.

Electric Sub-meter Interval
Specify the length of the interval of time in minutes indicating how frequently the electric sub-meter
is read.

Electric Usage Threshold
Specify the current in amps above which the equipment is considered running or on.

21 Click Save Record.
The system automatically populates Equipment Configuration, Equipment Configuration Org.,
and Equipment Configuration Revision

Note: If a review is performed on the Safety tab, the system automatically populates Safety Date
Review Required and Safety Reviewed By.
If a review is performed on the Permits tab, the system automatically populates Permit Date Review
Required and Permit Reviewed By.
If a review is performed on the LOTO tab, the system automatically populates LOTO Date Review
Required and LOTO Reviewed By.

Defining positions
Define your organization’s functional positions as equipment.

To define positions:

1 Select Equipment > Positions.
2 Click New Record.
3 Specify this information:

Infor EAM User Guide | 77

 

Asset management



Organization
Specify the organization to which the position belongs if you use multi-organization security. The
system automatically populates Transfer Date and Org.

Position
Specify a unique code identifying the position, and then specify a description of the position in the
adjacent field.

Note: If the AUTOANUM installation parameter is set to YES, the system automatically assigns
the position number if the Position code is not specified.

Department
Specify the position’s department. The system automatically populates GIS ID, Layer, Location
X, Location Y, Map, and Map Org.

Type
Specify the equipment type.

Operational Status
Specify the operational status of the position.

Note: Equipment cannot be made operational if regulatory items exist with repairs needed. The
checklist items for the equipment must have a resolution of Repair Completed or Temporary Repair
with a Follow-up WO-Activity or Deferred Maintenance.

Loaned to Department
Specify the department to which the\ position has been loaned.

PM WO Department
Specify the department responsible for the PM work order.

Note: If the Department for the PM Schedules and Maintenance patterns work orders are blank,
the PM WO Department will be used to generate works orders. Otherwise, the Department will be
used.

Status
The system defaults Status to Installed. This value cannot be changed.

4 Specify the Class, Category, and Cost Code for the position.

Note: If you specify a category for which calibration data has been defined, the system copies the
calibration and test point data to the position.

5 Specify this information:

Production
Select this check box if the position is used in production.

Safety
Select this check box to observe safety precautions when working with this position.

Profile
Specify the profile on which to base this equipment record.
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Out of Service
Select this check box if the position is not used.

Prevent WO Completion
Select this check box to indicate that work orders for this position should not be closed.

Current Workspace
Optionally, specify the current workspace of the position.

6 Specify the VMRS codes for the System Level, Assembly Level, and Component Level.
7 Specify this information:

Commission Date
Specify the installation date for the position.

Note: The Commission Date defaults to the current date when you create a position.

Assigned To
Specify the person responsible for the position.

Meter Unit
Specify the position’s primary unit of measure.

Criticality
Specify a criticality code to indicate the relative importance of the position to the overall production
of goods or services for your organization.

cGMP
Select this check box to indicate that the equipment is subject to cGMP standards.

Sold/Scrap Date
Specify the date on which the asset is sold or scrapped.

Dormant Start
Specify the date on which the dormant period for any PM work orders for the equipment begins.

Dormant End
Specify the date on which the dormant period for any PM work orders for the equipment ends.

Reuse Dormant Period
Select this check box to use the same specified dormant period for any PM work orders for the
equipment on an annual basis.

Track Resources
Select this check box to track the resources directly related to this position.

Set
Specify a set with which to associate the position.

Set Position
Specify the position of the set.

8 Specify the Original Receipt Date, Latest Receipt Date, Original Install Date, and Latest Install
Date.

9 Specify this information:
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Documoto Book ID
Specify a specific Documoto Book with which to associate the position.

Manufacturer
Specify the manufacturer of the position.

Serial Number
Specify the serial number of the position.

Model
Specify the model of the position.

Revision
Specify the revision of the position.

Variable 1, Variable 2, Variable 3, Variable 4, Variable 5, Variable 6
Specify the variables of the position.

Calendar Group
Specify the calendar group for the position. The system automatically populates Calendar Group
Org.

Penalty Factor
Specify the penalty factor for the position.

Minimum Deduction/Currency
Specify the minimum deduction allowed.

Asset
Specify the asset for the position.

Dependent
Select the check box if the position is dependent upon the Asset.

Cost Roll-up
Select the check box if costs should roll up to the Asset.

Location
Specify the location of the position.

Parent Position
Specify the parent position.

Dependent
Specify if the position is dependent upon the Parent Position.

Cost Roll-up
Select this check box if costs should roll up to the Parent Position.

10 Specify the Equipment Length, Equip. Length UOM, Linear Ref. UOM, Ref. Precision,
Geographical Ref., Inspection Direction, and Flow.

Note: The Equipment Length Override check box will be selected if the specified Equipment
Length is different than the length calculated based on the From Point and To Point.

11 Specify this information:
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Note: The values of the FCI details should be specified based on the planning budget and investment
figures from a third party audit.

Cost of Needed Repairs
Specify the cost of necessary repairs. The system automatically populates the currency.

Replacement Value
Specify the current replacement value for the equipment. The system automatically populates the
currency.

Facility Condition Index
Specify the resultant FCI based on the maintenance details. Cost of Needed Repairs/Current
Replacement Value equals FCI.

Utility Bill Level
Select this check box to mark the asset as having capabilities to record utility bills.

GAS Tracked
Select this check box to set the equipment as GAS (Global Asset Sustainability) Tracked.

Note: If data exists on the Design Consumption or Actual Consumption forms, the equipment
must remain as GAS Tracked.

Facility
Select this check box to add the facility record in the ENX Suite list of facilities.

Note:  Facility is available for Oracle installations only.

Floor Area
Specify the floor area, and then specify the unit of measure for the floor area.

Estimated Revenue
Specify the estimated revenue the piece of equipment can generate.

Region
Specify the region for the equipment. The system automatically populates Region Org.

Country
Specify the country.

Note:  Country is available for Oracle installations only.

Primary Use
Specify the primary use for the equipment.

Year Built
Specify the year built for the equipment.

Service Life (years)
Specify the service life of the equipment.

Lock Reliability Ranking Values
Select the check box to lock the reliability ranking values for the equipment on the Ranking Survey
tab of the Equipment screen.

Note: If Lock Reliability Ranking Values is selected, the system will not allow the user to modify
the reliability survey answers and calculate reliability ranking values for the equipment. The system
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also prevents the selection of equipment for update on the Batch Update Equipment Ranking
Values form.

Reliability Ranking
Specify the reliability ranking code for the equipment. The system automatically populates Reliability
Ranking Index, Reliability Ranking Score, Reliability Ranking Values Out of Sync, Reliability
Ranking Values Last Calculated, Reliability Survey Last Updated, and Reliability Ranking
Setup Last Updated, after answering the reliability survey.

Vehicle Type
Specify the vehicle type.

Reservable Equipment
Select this check box if the position can be reserved.

Contract Equipment
Select this check box if the position is contract equipment.

Contract Template
Specify the template used for the contract.

Customer
Specify the rental customer.

Availability Status
Specify the availability of the position.

Issued To
Specify to whom the position is issued.

Reservation Calendar Owners List
Specify the approval list for the Reservation Calendar Owner.

Reservation Calendar Owner
Specify the reservation calendar owner who can edit equipment reservations.

Rental Template
Specify the template used for the rental reservation.

Target Power Factor
Specify the target power factor that has been determined for the asset.

Target Peak Demand (W)
Specify the target peak demand in watts for the asset.

Start Billing Period
Specify the date that the billing period begins. The Peak Demand measurements are relevant after
this date.

Note: The Peak Demand alert will update this field based on the specified Bill Every, but manual
changes may be required depending on the actual utility invoices received.

Bill Every
Specify the length of the interval of time to pass before the system expects the next bill, and then
select the unit of measure in the adjacent field.
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Eff. Loss 1% Phase Imb.
Specify the efficiency loss per 1 percent imbalance.

Eff. Loss 2% Phase Imb.
Specify the efficiency loss per 2 percent imbalance.

Eff. Loss 3% Phase Imb.
Specify the efficiency loss per 3 percent imbalance.

Eff. Loss 4% Phase Imb.
Specify the efficiency loss per 4 percent imbalance.

Eff. Loss 5% Phase Imb.
Specify the efficiency loss per 5 percent imbalance.

Performance Manager
Specify the energy performance manager who is responsible for the equipment.

Electric Sub-meter Interval
Specify the length of the interval of time in minutes indicating how frequently the electric sub-meter
is read.

Electric Usage Threshold
Specify the current in amps above which the equipment is considered running or on.

12 Click Save Record.
The system automatically populates Equipment Configuration, Equipment Configuration Org.,
and Equipment Configuration Revision.
If a review has been performed on the Safety tab, the system automatically populates Safety Date
Review Required and Safety Reviewed By.
If a review has been performed on the Permits tab, the system automatically populates Permit
Date Review Required and Permit Reviewed By.
If a review has been performed on the LOTO tab, the system automatically populates LOTO Date
Review Required and LOTO Reviewed By.

Note: Click Linear Equipment Search to locate linear equipment for the selected position.

Defining systems
Define your organization’s systems as equipment.

To define systems:

1 Select Equipment > Systems.
2 Click New Record.
3 Specify the Organization, System and a description, Department, Type, and Operational Status.

Note: Equipment cannot be made operational if regulatory items exist with repairs needed. The
checklist items for the equipment must have a resolution of Repair Completed or Temporary Repair
with a Follow-up WO-Activity or Deferred Maintenance.
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4 Specify this information:

Loaned to Department
Specify the department to which the system has been loaned.

PM WO Department
Specify the department responsible for the PM work order.

Note: If the Department for the PM Schedules and Maintenance patterns work orders are blank,
the PM WO Department will be used to generate works orders. Otherwise, the Department will be
used.

Status
The system defaults the Status to Installed, and this value cannot be changed. Specify the Equipment
Details.

5 Specify the Class, Category, Cost Code, Profile, System Level, Assembly Level, and Component
Level.

Note: If you specify a category for which calibration data has been defined, the system copies the
calibration and test point data to the system.

6 Specify this information:

Production
Select this check box if the system is used in production.

Safety
Select this check box to observe safety precautions when working with this system.

Out of Service
Select this check box if the system is not used.

Prevent WO Completion
Select this check box to indicate that work orders for this system should not be closed.

Current Workspace
Optionally, specify the current workspace of the system.

Assigned To
Specify the person responsible for the system.

Meter Unit
Specify the system’s primary unit of measure.

Criticality
Select a criticality code to indicate the relative importance of the system to the overall production
of goods or services for your organization.

Dormant Start
Specify the date on which the dormant period for any PM work orders for the equipment begins.

Dormant End
Specify the date on which the dormant period for any PM work orders for the equipment ends.
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Reuse Dormant Period
Select to use the same specified dormant period for any PM work orders for the equipment on an
annual basis.

cGMP
Select this check box to indicate that the equipment is subject to cGMP standards.

Sold/Scrap Date
Specify the date on which the asset is sold or scrapped. Specify the following Tracking Details:

Documoto Book ID
Specify a specific Documoto Book with which to associate the part.

Track Resources
Select this check box to track the resources directly related to this equipment.

Set
Specify a set of equipment to associate with the system.

Set Position
Specify the position of the set of equipment.

7 Specify the Original Receipt Date, Latest Receipt Date, Original Install date, and Latest Install
Date.

8 Specify the Manufacturer, Serial Number, Model, and Revision.
9 Specify the variables of the system.
10 Specify the Calendar Group, Minimum Penalty, and Penalty Factor.
11 Select the Service Delivery Matrix check box to restrict work orders for this equipment to a

pre-defined service delivery matrix.
12 Specify the Location and RCM Level
13 Specify the Equipment Length, Equip. Length UOM, Linear Ref. UOM, Ref. Precision,

Geographical Ref., Inspection Direction, Linear Cost Weight, and Flow.

Note: The Equipment Length Override check box will be selected if the specified Equipment
Length is different than the length calculated based on the From Point and To Point.

14 Specify the Cost of Needed Repairs, Replacement Value, Estimated Revenue, Region, Primary
Use, Year Built, and Service Life (years).

Note: The values of the FCI details should be specified based on the planning budget and investment
figures from a third party audit.

15 Specify this information:

Facility Condition Index
Specify the resultant FCI based on the maintenance details.
Cost of Needed Repairs/Current Replacement Value=FCI

Floor Area
Specify the floor area, and then specify the unit of measure for the floor area.

16 Select the Utility Bill Level check box to mark the asset as having capabilities to record utility bills.
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17 Select the Gas Tracked check box to set the equipment as GAS (Global Asset Sustainability)
Tracked.

Note: If data exists on the Design Consumption or Actual Consumption tabs, the equipment
must remain as GAS Tracked.

18 Specify the Lock Reliability Ranking Values to lock the reliability ranking values for the equipment
on the Ranking Survey tab of the Equipment screen.

Note: If Lock Reliability Ranking Values is selected, the system will not allow the user to modify
the reliability survey answers and calculate reliability ranking values for the equipment. The system
also prevents the selection of equipment for update on the Batch Update Equipment Ranking
Values form.

19 Specify the Reliability Ranking.
The system automatically populates Reliability Ranking Index, Reliability Ranking Score,
Reliability Ranking Values Out of Sync, Reliability Ranking Values Last Calculated, Reliability
Survey Last Updated, and Reliability Ranking Setup Last Updated, after answering the reliability
survey.

20 Specify this information:

Vehicle Type
Specify the vehicle type.

Vehicle Status
Specify the status of the vehicle.

Rental Template
Specify the template used for the rental reservation.

Contract Equipment
Select the check box if the asset is contract equipment.

Contract Template
Specify the template used for the contract.

Customer
Specify the rental customer.

Availability Status
Specify the availability of the system.

Issued To
Specify to whom the system is issued.

Reservation Calendar Owners List
Specify the approval list for the Reservation Calendar Owner.

Reservation Calendar Owner
Specify the reservation calendar owner who can edit equipment reservations.

Reservable Equipment
Select this check box if the system can be reserved.

21 Optionally, specify this information:
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Lockout/Tagout
Select this check box if the system equipment complies with OSHA regulations on lockout/tagout
procedures. This regulation ensures machines are properly shut down and that they do not start
again until service or maintenance on the machine is completed.

Personal Protective Equipment
Select this check box if OSHA requires the use of personal protective equipment when operating
the equipment to reduce exposure to hazards or injury.

Confined Space
Select this check box if the equipment is located in an area defined as a confined space as per
OSHA regulations.

Statement of Conditions
Select this check box to indicate the system relates to the Statement of Conditions as required by
The Joint Commission.

Building Maintenance Program
Select this check box to indicate the system equipment is inventoried in the building maintenance
program.

HIPAA Confidentiality
Select this check box to indicate the system equipment contains confidential patient health
information and the equipment must comply with regulations.

22 Click Save Record.

Note:  Equipment Configuration, Equipment Configuration Org., and Equipment Configuration
Revision are automatically populated.

If a review has been performed on the Safety tab, the system automatically populates Safety Date
Review Required and Safety Reviewed By. If a review has been performed on the Permits tab,
the system automatically populates Permit Date Review Required and Permit Reviewed By.
If a review has been performed on the LOTO tab, the system automatically populates LOTO Date
Review Required and LOTO Reviewed By.

Defining locations
Locations are the top level of the equipment hierarchy and, like other equipment, can have parents
and children with many sublevels. For example, a facility can be a parent to children such as wings,
floors, and levels.

Locations can also mean two different things. One location can tell you a piece of equipment’s physical
location, such as the pump in Boiler Room 2. Another location can be equipment itself such as Boiler
Room 2. Keep in mind that equipment keeps its location until it is move. In other words, it can only be
in one place at one time.

Note: Set up parent locations before setting up child locations. You cannot delete parent locations if
child locations exist.

To define locations:
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1 Select Equipment > Locations.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the location belongs if you use multi-organization security.

Location
Specify a unique code identifying the location, and then specify a description of the location in the
adjacent field.

Calendar Group
Specify the calendar group for the location. The system automatically populates Calendar Group
Org.

4 Specify the Department, Class, Cost Code, Penalty Factor, Minimum Deduction/Currency, and
Parent Location.

5 Specify this information:

Safety
Select this check box to observe safety precautions when working at this location.

Out of Service
Select this check box if the location is not used.

Reservation Calendar Owners List
Specify the approval list for the Reservation Calendar Owner.

Reservation Calendar Owner
Specify the reservation calendar owner who can edit equipment reservations.

Current Workspace
Optionally, specify the current workspace of the location.

cGMP
Select this check box to indicate that the equipment is subject to cGMP standards.

6 Click Save Record.
If a review has been performed on the Safety tab, the system automatically populates Safety Date
Review Required and Safety Reviewed By.
If a review has been performed on the Permits tab, the system automatically populates Permit
Date Review Required and Permit Reviewed By.
If a review has been performed on the LOTO tab, the system automatically populates LOTO Date
Review Required and LOTO Reviewed By.
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Defining linear equipment
Linear equipment occupies a length of space such as an interstate or bridge. Create work orders for
specific points or segments of linear equipment records, allowing you to track work orders, costs, and
events along the equipment.

After you define a linear equipment record, add linear references.

Note: You can edit Equipment Length or Equip. Length UOM for an existing equipment record as
long as there are no linear references that fall outside of the newly specified length in the Linear Ref.
UOM.
If you edit the length of a linear equipment record, the system may automatically edit associated PM
records when installation parameter PMRVCTRL is set to No. If the new equipment length falls on or
within the length of the PM, the system automatically updates the To Point of the PM record based on
the new equipment length. If the new equipment length falls outside of the length of the PM, the system
does not update the PM record.

To define linear equipment:

1 Select one of these options:.

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Click New Record.
3 Specify the information necessary to define the piece of equipment.

See "Defining Assets," "Defining Positions," and "Defining Systems."

4 Specify this information:

Equipment Length
Specify the length of the equipment.

Equip. Length UOM
Specify the unit of measure for the Equipment Length.

Linear Ref. UOM
Specify the unit of measure for linear references. The system populates the from and to point unit
of measure for work orders based on the Linear Ref. UOM. Linear references can have a different
UOM than the Equipment Length. For example, if the system is integrated with ESRI’s GIS, the
equipment’s map units may be in feet, but linear references like mile posts may be defined in miles.

Ref. Precision
Specify the number of decimal places to include in linear reference measurements.

Note: If you do not specify a Reference Precision, the system automatically sets the precision to
0.

Geographical Ref.
Specify a geographical reference for the equipment.

Inspection Direction
Specify the typical direction in which an equipment inspection is performed.
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Flow
Specify the typical direction in which the process flows.
For example, you can specify the traffic direction of a street or the direction in which oil flows through
a pipe.

Linear Cost Weight
Specify a number for the weighted cost of the equipment. This weight attribute determines the
percentage of the work order costs the equipment is assigned when costs roll up from the child to
the parent.
For example, a railway asset in a city is shared by two different rail lines, and the maintenance
costs of the railway asset must be applied to both lines. Without the weight attribute, the system
would roll up all costs to both lines. If you want to split the costs evenly over both lines, you can
enter a weight of 1 for both lines.

5 Click Save Record.

Defining VMRS equipment
Define equipment records as VMRS equipment as you specify the equipment information on the Assets,
Positions, or Systems form. Before you can define VMRS equipment, you must define VMRS codes.

See "Defining VMRS Codes."

Once you define VMRS equipment records, track work orders and warranties associated to the piece
of equipment based on the specified VMRS codes.

See "Associating VMRS Codes with Warranties."

To define VMRS equipment:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Click New Record.
3 Specify the information necessary to define the piece of equipment.

See "Defining Assets," "Defining Positions," and "Defining Systems."

4 Specify the System Level, Assembly Level, and Component Level.
The system automatically populates VMRS Description based on the System Level, Assembly
Level, and Component Level combination.

Note: You cannot specify a Component Level unless you specified an Assembly Level.

5 Click Save Record.
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Defining equipment using profiles
Before defining equipment records using profiles, create profiles.

See "Creating Equipment Profiles."

To define equipment using profiles:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Click New Record.
3 Enter the information necessary to define the piece of equipment.

See "Defining Assets," "Defining Positions," and "Defining Systems."

4 Specify this information:

Profile
Specfiy the profile.
The system automatically populates the description, Department, Class, Category, Equipment
Value, Meter Unit, Manufacturer, Model, Revision, Part, Variable 1 through Variable 6, and any
custom fields on the Record View page.
The system automatically populates Part and its description, Part Org.,Quantity and its unit of
measure, and Comments on the Parts Associated page of the record.

5 Click Save Record.

Defining healthcare assets
Define your organization's healthcare equipment as assets. Assets and properties work together to
create a system. When assets and properties are linked to define a system then the entire system is
affected by actions or movements of one individual piece. For example, if one piece of equipment
breaks down, the entire system must be taken offline.

To define healthcare assets:

1 Select Equipment > Assets Healthcare.
2 Click New Record.
3 Specify the Organization and a description, Asset and a description, Department, Operational

Status, and Type.
4 Specify this information:

Loaned to Department
Specify the department to which the asset has been loaned.
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PM WO Department
Specify the department responsible for the PM work order if different than Department.

Note: If the Department for the PM Schedules and Maintenance patterns work orders are blank,
the PM WO Department will be used to generate works orders. Otherwise, the Department will be
used.

Status
Specify the system status. The default status values include:

DescriptionOption

Interacts with the purchasing module. If assets
are recognized at purchase order creation, then

Awaiting purchase

an asset must be created at time of purchase
order generation. The ASSETASS installation
parameter determines when assets are recog-
nized: at receipt (R) or at purchase order creation
(P).

Reserved for new assets received into a firm’s
store. Select the Status value In store only when
defining an asset in the inventory store.

In store

Assigned when an asset is in place and operat-
ing within the business organization.

Installed

Assigned when an asset is no longer available
for use. This status is not available during initial

Withdrawn

asset creation. Withdrawal Date is automatically
populated.

Criticality Code
Specify a criticality code to indicate the relative importance of the equipment to the overall production
of goods or services for your system.

Meter Unit
Specify the asset’s primary unit of measure.

Assigned To
Specify the person responsible for the asset.

Safety
Select this check box to observe safety precautions when working with this equipment.

Temperature Monitored
Select this check box if it is necessary or required to monitor the equipment's temperature.

Out of Service
Select this check box if the asset is not used. Withdrawal Date is automatically populated.

Current Workspace
Optionally, specify the current workspace of the asset.
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Reservation Calendar Owner
Specify the reservation calendar owner who can edit equipment reservations.

5 Specify the Class, Category, Profile, and Cost Code.
6 Specify the Manufacturer, Model, Serial Number, Hardware Version, Software Version,

Purchasing Asset ID, Biomedical Asset ID, Revision, and Vendor.
7 Specify this information:

UMDNS Code
Specify the code identifying the asset in the Universal Medical Device Nomenclature System™
(UMDNS) which is a standard international nomenclature and computer coding system for medical
devices.

OEM Site/System ID
Specify the site and/or system identification for service companies and original equipment
manufacturer for the asset.

Coverage Type
Select the maintenance coverage type for the asset. Select Calendar to indicate that the warranty
is based on number of days used or Usage to indicate that the warranty is based on actual usage.

8 Specify the X Coordinate, Y Coordinate, and Z Coordinate for which GIS features should appear.
9 Select the Vehicle check box if the asset is a vehicle.
10 Specify the Part, Store, Bin, and Lot

Note: Only specify parts that are tracked by the asset.

11 Specify this information:

Logout/Tagout
Select this check box if the asset equipment complies with OSHA regulations on lockout/tagout
procedures. This regulation ensures machines are properly shut down and that they do not start
again until service or maintenance on the machine is completed.

Personal Protective Equipment
Select this check box if OSHA requires the use of personal protective equipment when operating
the equipment to reduce exposure to hazards or injury.

Confined Space
Select this check box if the equipment is located in an area defined as a confined space per OSHA
regulations.

Statement of Conditions
Select this check box to indicate the asset's equipment relates to the Statement of Conditions as
required by The Joint Commission.

Building Maintenance Program
Select this check box to indicate the asset equipment is inventoried in the building maintenance
program.

HIPAA Confidentiality
Select this check box to indicate the asset equipment contains confidential patient health information
and the equipment must comply with regulations.
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12 Specify the Parent Asset, and then select the Dependent check box if the asset is dependent on
the parent asset and select the Cost Roll-up check box if costs should roll up to the parent asset.

13 Specify the Cost Roll-up, and then select the Dependent check box if the asset is dependent on
the property and select the Cost Roll-up check box if the costs should roll up to the parent property
of the child asset.

14 Specify the Ownership Type, Inventory Verification Date, Equipment Value, External PO No.,
Purchase Date, Original Receipt Date, Latest Receipt Date, Original Install Date, Latest Install
Date, Purchase Cost, Commission Date, Cost of Needed Repairs, Replacement Value, Disposal
Type, Disposal Date

15 Specify this information:

Facility Condition Index
Specify the resultant FCI based on the maintenance details. Cost of Needed Repairs/Current
Replacement Value=FCI

Primary Use
Specify the primary use for the asset.

Year Built
Specify the year the asset was built.

Floor Area
Specify the floor area, and then specify the unit of measure for the floor area.

Service Life (years)
Specify the service life of the asset.

Risk Assessment
Specify the risk assessment code for the equipment.

Note: Risk Assessment Index, Risk Assessment Score, Risk Assessment Values Out of
Sync, Risk Assessment Values Last Calculated, Risk Assessment Survey Last Updated, and
Risk Assessment Setup Last Updated are automatically populated after answering the risk
assessment survey.

Lock Risk Assessment Values
Select this check box to lock the reliability ranking values for the equipment on the Risk Assessment
tab of the Equipment screen.

Note: If Lock Risk Assessment Values is selected, the system will not allow the user to modify
the risk assessment survey answers and calculate risk assessment values for the equipment. The
selection of equipment is prevented for update on the Batch Update Equipment Ranking Values
form.

16 Click Save Record.

Defining healthcare properties
Define a property or a collection of properties and assets that work together to create a system. When
assets and properties are linked to define a system then the entire system is affected by actions or
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movements of one individual piece. For example, if one piece of equipment breaks down, the entire
system must be taken offline.

To define properties for healthcare:

1 Select Equipment > Properties Healthcare
2 Click New Record.
3 Specify the Organization, Property and a description, Department, Operational Status, Type,

Class, Category, Profile, and Cost Code.
4 Specify this information:

Loaned to Department
Specify the department to which the property has been loaned.

PM WO Department
Specify the department responsible for the PM work order.

Note: If the Department for the PM Schedules and Maintenance patterns work orders are blank,
the PM WO Department will be used to generate works orders. Otherwise, the Department will be
used.

Status
The system defaults Status to Installed. This value cannot be changed.

Criticality
Specify a criticality code to indicate the relative importance of the equipment to the overall production
of goods or services for your property.

Meter Unit
Specify the equipment’s primary unit of measure.

Assigned To
Specify the person responsible for the equipment.

Safety
Select this check box to observe safety precautions when working with this equipment.

Temperature Monitored
Select this check box if it is necessary or required to monitor the equipment's temperature.

Out of Service
Select this check box if the equipment is not used. The system automatically populates Withdrawal
Date.

Current Workspace
Optionally, specify the current workspace of the property.

Reservation Calendar Owner
Specify the reservation calendar owner who can edit equipment reservations.

5 Specify the Manufacturer, Model, Serial Number, Hardware Version, Software Version,
Purchasing Asset ID, Biomedical Asset ID, andVendor.

6 Specify this information:
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UMDNS Code
Specify the code identifying the asset in the Universal Medical Device Nomenclature System™
(UMDNS) which is a standard international nomenclature and computer coding system for medical
devices.

OEM Site/System ID
Specify the site and/or system identification for service companies and original equipment
manufacturer for the property.

Coverage Type
Select the maintenance coverage type for the equipment. Select Calendar to indicate that the
warranty is based on number of days used or Usage to indicate that the warranty is based on actual
usage.

7 Specify the X Coordinate, Y Coordinate, and Z Coordinate for which GIS features should appear.
8 Specify this information:

Lockout/Tagout
Select this check box if the property equipment complies with OSHA regulations on lockout/tagout
procedures. This regulation ensures machines are properly shut down and locked so that they do
not start again until service or maintenance on the machine is completed.

Personal Protective Equipment
Select this check box if OSHA requires the use of personal protective equipment when operating
the equipment to reduce exposure to hazards or injury.

Confined Space
Select this check box if the equipment is located in an area defined as a confined space as per
OSHA regulations.

Statement of Conditions
Select this check box to indicate the property relates to the Statement of Conditions as required by
The Joint Commission.

Building Maintenance Program
Select this check box to indicate the property equipment is inventoried in the building maintenance
program.

HIPAA Confidentiality
Select this check box to indicate the property equipment contains confidential patient health
information and the equipment must comply with regulations.

9 Specify the Parent Property, and then select the Dependent check box if the property is dependent
on the parent property and select the Cost Roll-up check box if costs should roll up to the parent
property.

10 Specify theAsset to categorize as a child of the property in the parent/child hierarchy, and then
select the Dependent check box if the asset is dependent on the property and the Cost Roll-up
check box if the costs should roll up to the parent property of the child asset.

11 Specify the Location, Ownership Type, Inventory Verification Date, Equipment Value, Purchase
Order #, Purchase Date, Purchase Cost, Original Receipt Date, Latest Receipt Date, Original
Install Date, Latest Install Date, Commission Date, Cost of Needed Repairs, Replacement
Value, Disposal Type, and Disposal Date.
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12 Specify this information:

Facility Condition Index
Specify the resultant FCI based on the maintenance details. Cost of Needed Repairs/Current
Replacement Value=FCI

Primary Use
Specify the primary use for the equipment.

Year Built
Specify the year the equipment was built.

Floor Area
Specify the floor area, and then specify the unit of measure for the floor area.

Service Life (years)
Specify the service life of the equipment.

Risk Assessment
Specify the risk assessment code for the equipment.

Note: The system automatically populates Risk Assessment Index, Risk Assessment Score,
Risk Assessment Values Out of Sync, Risk Assessment Values Last Calculated, Risk
Assessment Survey Last Updated, and Risk Assessment Setup Last Updated, after answering
the risk assessment survey.

Eligible for Energy Star Label
Select this check box if the facility is eligible for the Energy Star label.

Lock Risk Assessment Values
Select this check box to lock the reliability ranking values for the equipment on the Risk Assessment
tab of the Equipment screen.

Note: If Lock Risk Assessment Values is selected, the system will not allow the user to modify
the risk assessment survey answers and calculate risk assessment values for the equipment. The
system also prevents the selection of equipment for update on the Batch Update Reliability
Ranking Values tab.

13 Click Save Record.

Note: To create a work order for the property, right-click on the form, and then click Create WO.

Defining healthcare systems
Define a system consisting of a collection of properties or assets that work together to create a system.
When assets and properties are linked to define a system then the entire system is affected by actions
or movements of one individual piece. For example, if one piece of equipment breaks down, the entire
system must be taken offline.

To define systems for healthcare:

1 Select Equipment > Systems Healthcare

Infor EAM User Guide | 97

 

Asset management



2 Click New Record.
3 Specify the Organization, System and a description, Department, Operational Status, Type,

Class, Category, Profile, andCost Code.
4 Specify this information:

Loaned to Department
Specify the department to which the system has been loaned.

PM WO Department
Specify the department responsible for the PM work order.

Note: If the Department for the PM Schedules and Maintenance patterns work orders are blank,
the PM WO Department will be used to generate works orders. Otherwise, the Department will be
used.

Status
The system defaults the Status to Installed, and this value cannot be changed.

Criticality
Specify a criticality code to indicate the relative importance of the equipment to the overall production
of goods or services for your system.

Meter Unit
Specify the equipment’s primary unit of measure.

Current Workspace
Optionally, specify the current workspace of the system.

Assigned To
Specify the person responsible for the equipment.

Safety
Select this check box to observe safety precautions when working with this equipment.

Temperature Monitored
Select this check box if it is necessary or required to monitor the equipment's temperature.

Out of Service
Select this check box if the asset is not used. The system automatically populates Withdrawal
Date.

Reservation Calendar Owner
Specify the reservation calendar owner who can edit equipment reservations.

5 Specify the Manufacturer, Model, Serial Number, Hardware Version, Software Version,
Purchasing Asset ID, Biomedical Asset ID, Revision, and Vendor.

6 Specify this information:

UMDNS Code
Specify the code identifying the asset in the Universal Medical Device Nomenclature System™
(UMDNS) which is a standard international nomenclature and computer coding system for medical
devices.
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OEM Site/System ID
Specify the site and/or system identification for service companies and original equipment
manufacturer for the system.

Coverage Type
Select the maintenance coverage type for the asset. Select Calendar to indicate that the warranty
is based on number of days used or Usage to indicate that the warranty is based on actual usage.

7 Specify the X Coordinate, Y Coordinate, and Z Coordinate for which the GIS features should
appear.

8 Specify this information:

Lockout/Tagout
Select this check box if the system equipment complies with OSHA regulations on lockout/tagout
procedures. This regulation ensures machines are properly shut down and that they do not start
again until service or maintenance on the machine is completed.

Personal Protective Equipment
Select this check box if OSHA requires the use of personal protective equipment when operating
the equipment to reduce exposure to hazards or injury.

Confined Space
Select this check box if the equipment is located in an area defined as a confined space as per
OSHA regulations.

Statement of Conditions
Select this check box to indicate the system relates to the Statement of Conditions as required by
The Joint Commission.

Building Maintenance Program
Select this check box to indicate the system equipment is inventoried in the building maintenance
program.

HIPAA Confidentiality
Select this check box to indicate the system equipment contains confidential patient health
information and the equipment must comply with regulations.

9 Specify the Ownership Type, Inventory Verification Date, Equipment Value, Purchase Order
#, Purchase Date, Purchase Cost, Original Receipt Date, Latest Receipt Date, Original Install
Date, Latest Install Date, Commission Date, Cost of Needed Repairs, Replacement Value,
Disposal Type, and Disposal Date.

10 Specify this information:

Facility Condition Index
Specify the resultant FCI based on the maintenance details. Cost of Needed Repairs/Current
Replacement Value=FCI

Primary Use
Specify the primary use for the equipment.

Year Built
Specify the year the equipment was built.
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Floor Area
Specify the floor area, and then specify the unit of measure for the floor area.

Eligible for Energy Star Label
Select if the facility is eligible for the Energy Star label.

Service Life (years)
Specify the service life of the equipment.

Risk Assessment
Specify the reliability ranking code for the equipment.

Note: The system automatically populates Risk Assessment Index, Risk Assessment Score,
Risk Assessment Values Out of Sync, Risk Assessment Values Last Calculated, Risk
Assessment Survey Last Updated, and Risk Assessment Setup Last Updated, after answering
the risk assessment survey.

Lock Risk Assessment Values
Select this check box to lock the reliability ranking values for the equipment on the Risk Assessment
Survey tab of the Equipment screen.

Note: If Lock Risk Assessment Values is selected, the system will not allow the user to modify
the risk assessment survey answers and calculate risk assessment values for the equipment. The
system also prevents the selection of equipment for update on the Batch Update Risk Assessment
Values form.

11 Click Save Record.

Creating warranties
Define warranty documents to set up supplier and/or manufacturer information for the warranty and
specify general warranty information. Specify the duration of the warranty and the percentages indicating
how much the warranty covers for different material and labor expenses.

You may view documents previously associated with the warranty. Click View Document to open and
view the document.

To set up warranties:

1 Select Equipment > Warranty > Warranties.
2 Click New Record.
3 Specify the Organization, Warranty and description, Warranty Type.
4 Specify this information:

Control Number
Specify the control number to track the warranty through the manufacturer or supplier.
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5 Specify the Manufacturer, Supplier, Class, Agreement Type, Agreement Start Date, Agreement
End Date

6 Select the On-site Repair check box to indicate the warranty covers an on-site repair.
7 Select the Loaner Provided check box to indicate the warranty provides loaner equipment.
8 Specify this information:

Renewal Alert Email
Specify an email address to which to send an email message alert when the warranty approaches
the expiration or agreement end date.

Start Date Basis
Select Commission Date, Original Receipt Date, Latest Receipt Date, Original Install Date, Latest
Install Date, or Agreement Start Date to indicate at which date the warranty coverage should begin.

9 Specify the Default Duration and Default Renewal Threshold.
10 Specify this information:

Labor %
Specify the percentage of labor costs covered by this warranty.

Hired Labor %
Specify the percentage of hired labor costs covered by this warranty.

Services %
Specify the percentage of service costs covered by this warranty.

Stock Items %
Specify the percentage of stock material costs covered by this warranty.

Direct Purchases %
Specify the percentage of direct purchase material costs covered by this warranty.

Tools %
Specify the percentage of tool costs covered by this warranty.

11 Specify the Fixed Labor Rate, Fixed Labor Amount, Fixed Stock Amount, Max. Labor
Amount/Claim, and Max. Stock Amount/Claim.

12 For the document details, specify the File name, File Type, Revision Number, Revision Date,
File Location, and number of Pages.

13 Select the Exclude PM Work Order check box to exclude preventive maintenance work orders
from being covered by this warranty.

14 Select the Part List Required for Warranty Claim check box to indicate that a part list is required
before it will be covered by this warranty.

15 Select the RMA Required check box to require a return merchandise authorization coverage for
this warranty.

16 Click Save Record.
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Associating parts to warranties
To associate parts to warranties:

1 Select Equipment > Warranty > Warranties.
2 Select the warranty with which to associate parts, and then click the Parts tab.
3 Specify this information:

Part
Select the part to associate with the warranty.

Warranty Period
Specify the number of days that the part is under warranty once the part is issued.

Reimbursement Type
Specify if the warranty covers a cash reimbursement or a replacement of the part.

4 Select Active if the part is currently active.
5 Click Submit.

Associating components with warranties
Associate components like VMRS codes with warranties based on system level and assembly level,
and specify costs associated with the warranty.

To associate components with warranties:

1 Select Equipment > Warranty > Warranties.
2 Select the warranty with which to associate a component, and then click the Components tab.
3 Specify the System level, Assembly level, and Component level.

Note: You can specify the System level or the System level and the Assembly level. If you only
specify the System level, the warranty will be associated with all assemblies and components in the
selected system. If you only specify the System level and the Assembly level, the warranty will be
associated with all components in the selected assembly.

4 Optionally, select the Use Cost Coverage Values on Header check box to automatically populate
the cost coverage fields with information from the Warranty screen. Otherwise, you can manually
populate these fields. The cost coverage fields include:

Labor %
The percentage of labor costs covered by this warranty.

Hired Labor %
The percentage of hired labor costs covered by this warranty.

Services %
The percentage of service costs covered by this warranty.

Stock Items %
The percentage of stock material costs covered by this warranty.
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Direct Purchases %
The percentage of direct purchase material costs covered by this warranty.

Tools %
The percentage of tool costs covered by this warranty.

Fixed Labor Rate
Specify the fixed labor rate costs covered by this warranty

Fixed Labor Amount
Specify the fixed labor amount covered by this warranty.

Fixed Stock Amount
Specify the fixed stock amount covered by this warranty.

Max. Labor Amount/Claim
Specify the maximum labor amount per claim covered by this warranty.

Max. Stock Amount/Claim
Specify the maximum stock amount per claim covered by this warranty.

5 Click Submit.

Associating VMRS codes with warranties
Associate VMRS codes with warranties to track warranty information for vehicle components. If you
do not associate any VMRS codes with a warranty, the warranty covers all components of referenced
vehicles.

The system allows you to associate multiple VMRS codes with each warranty.

Define VMRS codes before associating them with warranties.

See "Defining VMRS codes" on page 500.

To associate VMRS codes with warranties:

1 Select Equipment > Warranty > Warranties.
2 Select the warranty with which to associate VMRS codes, and then click the VMRS Codes tab.
3 Click Add VMRS Code.
4 Specify the System Level, Assembly Level, and Component Level.

Note: You cannot specify an Assembly Level unless you specified a System Level. You cannot
specify a Component Level unless you specified an Assembly Level.
The system automatically populates Description based on the System Level, Assembly Level,
and Component Level combination.

5 Click Submit.
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Printing warranty claim vs. settlement chart
Before you can set the parameters to generate the warranty claim vs. settlement chart, you must update
the system Status of the warranty claim to Response Received. The system does not display this status
as an option until the warranty claim has been given a system Status of Approved.

To print warranty claim vs. settlement chart:

1 Select Equipment > Warranty > Warranties.
2 Select the warranty for which to generate the warranty claim vs. settlement chart, and then click the

Warranty Claim vs. Settlement Chart tab.
3 Specify the Start Date and End Date.
4 Click Submit.
5 Click Print.

Creating warranty claims
Create warranty claims to recoup faulty parts or material and labor costs incurred when warranty-related
repair work has to be performed in-house.

Note: The system does not display the work order costs on the warranty claim unless you specified
that the piece of equipment listed on the work order activity is under warranty.

See these references:

• "Defining regular work order headers"
• "Associating warranties with equipment"

Associate your warranty claim with a piece of equipment, a work order, or an activity on a work order
to track warranty claim costs.

The system automatically assigns the Status of Unfinished to new claims. After creating and specifying
all of the information for the claim, update the claim status to indicate its progress throughout the claim
process.

To create warranty claims:

1 Select Equipment > Warranty > Warranty Claims.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the warranty claim belongs if you use multi-organization security.

Claim
Specify a description of the claim in the adjacent field. The system assigns a claim number after
you save the record.
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Note: If you do not specify a description, the system automatically populates the description defined
on the work order with which you associate this warranty claim.

Work Order
Specify the work order with which to associate the warranty claim.
The system automatically populates Equipment based on the information provided on the Work
Orders page and Serial Number, Commission Date, Part Details, and VMRS Code Details
based on the equipment record.
The system automatically populates WO Labor, WO Hired Labor, WO Services, WO Stock Items,
WO Direct Purchases, WO Tools, WO Claim Amount, and Total Claim Amount based on the
warrantable costs for the selected work order.

Note: If the selected Work Order is a multiple equipment or MEC work order, then the system
automatically populates Equipment with the equipment on the work order, and it is protected. The
system enables you to create warranty claims for the parent multiple equipment work order or any
related work order(s).
See "Adding Equipment To Work Orders To Split Work Order Costs."

Equipment
Specify the piece of equipment with which to associate the warranty claim. The system automatically
populates Serial Number, Commission Date, Part Details, and VMRS Code Details.
If no Equipment is selected, the system displays all work orders, including MEC work orders.
If an Equipment is selected, then the system displays only the work orders for which the work order
equipment is the same as the equipment on the claim.

Status
Select the status of the claim if you are authorized to do so. Changing the status of a warranty claim
may affect additional system checks and field changes:

DescriptionOption

The system verifies that an attached work order
has a system status of Completed. If the work

Approved

order does not have a system status of Complet-
ed, the system verifies whether you want to
continue. Click Yes to change the status to Ap-
proved. Any future costs added to or subtracted
from the work order will not reflect on the warran-
ty claim.

The system protects all fields on the Claims form
except Status.

Canceled

The system protects all fields on the Claims form
except Status.

Completed

The system allows you to specify Settlement
Details.
See "Entering Settlement Details for Warranty
Claims."

Response received
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DescriptionOption

The system refreshes WO Labor, WO Hired
Labor, WO Services, WO Stock Items, and

Unfinished

WO Direct Purchases based on an attached
work order each time the unfinished claim record
is selected for display on the Record View tab.

RMA Number
Specify the return material authorization (RMA) number.

Top Parent
Specify the highest-level parent of the equipment associated with this warranty claim.

Top Parent Usage
Specify the usage value of the highest-level parent piece of equipment.

4 Specify the Commission Date, Commissioning WO, Warranty, Usage, UOM,Class, Date Filed,
and Date Reported.

5 Click Save Record.

Viewing warranty claims for equipment
View the warranty claims associated with assets, positions, and systems.

To view the warranty claim for a piece of equipment:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Select the equipment for which to view warranty claim lines, and then click the Warranty Claims
tab.

3 View the warranty claims for the equipment.
4 Optionally, click the Claim hyperlink to view details about the warranty claim.

Entering settlement details for warranty claims
Enter settlement details for a warranty claim after the claim has been settled. Enter monetary values
according to the amount of money you are able to recoup through the claim process. The system
automatically calculates WO Cost Settlement based on the monetary values you enter in Labor, Hired
Labor, Stock Items, and/or Direct Purchases. If you specified a percentage to be recouped on the
Warranty form, the system calculates WO Cost Settlement based on the percentage.
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Before you can enter settlement details, the system status of the warranty claim must be Response
Received. The system does not display this status as an option until the warranty claim has been given
a system status of Approved.

To enter settlement details for warranty claims:

1 Select Equipment > Warranty > Warranty Claims.
2 Select the claim for which to enter settlement details, and then click the Record View tab.
3 Specify this information:

Status
Select Response received as the status of the warranty claim. The system enables Settlement
Details.

Date Resolved
Specify the date the warranty claim was resolved.

Labor
Specify a monetary value for labor.

Hired Labor
Specify a monetary value for hired labor.

Services
Specify a monetary value for services.

Stock Items
Specify a monetary value for stock items.

Direct Purchases
Specify a monetary value for direct purchases.

Tools
Specify a monetary value for tools.

WO Cost Settlement
Specify a monetary value for the cost settlement of the work order.

Other Settlement
Specify a monetary value for expenses not accounted for in WO Cost Settlement. The system
automatically populates Total Settlement.

4 Click Save Record.

Associating activities with warranty claims
Associate activities and jobs to warranty claims and have their corresponding cost lines associated to
claim lines. The activities tab cannot be modified if the Warranty Claim Status is Approved, Response
Received, Completed, or Cancelled.

To associate activities and jobs to warranty claims:

1 Select Equipment > Warranty > Warranty Claims.
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2 Select the warranty claim with which to associate activities and jobs, and then click the Activities
tab.

3 Select the Activity and Job to associate with the warranty claim.
4 Click Submit.

Adding claim lines to warranty claims
Add claim lines to warranty claims that are associated to a work order but need more description of
the claim.

Note: You cannot edit this screen if the warranty claim status is changed to Approved, Response
Received, Completed, or Cancelled.
You cannot delete claim line records if the System check box is selected.

To add claim lines:

1 Select Equipment > Warranty > Warranty Claims.
2 Select the warranty to which to add claim lines, and then click the Claim Lines tab.
3 Click Add Claim Line.
4 Specify information for the claim line, such as the Activity, Job, Type, Description, Amount, and

Notes.
5 Optionally, clear the Include on Claim check box exclude the claim line and cost amount on the

warranty claim.
6 Click Submit.
7 Optionally, click Recalculate System Records to recalculate all claim line amounts where the

System check box is selected.

Evaluating equipment
Evaluate equipment to present a side-by-side comparison of potential equipment and existing equipment.
Equipment evaluations allow you to compare the cost of retaining existing equipment versus the capital
costs and resulting savings of acquiring the potential equipment.

Creating equipment evaluations
Create records to represent potential new equipment that will be evaluated as possible replacements
for existing equipment.

To create equipment evaluations:

1 Select Equipment > Procurement Evaluation > Equipment Evaluations.
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2 Click New Record.
3 Specify the Organization, Description, Evaluation Status, Potential Manufacturer, Potential

Model Number, Estimated Cost of Materials, Major Group, Group, Individual, Priority, and
Additional Information.

4 Specify this information:

Commodity-1
Select a commodity. The system automatically populates Commodity-1 UOM.

Note: If Commodity-1 is blank, the system protects Design Consumption Rate-1 and Design
Usage UOM-1.
Once Commodity-1 is populated, the system enables Design Consumption Rate-1 and Design
Usage UOM-1.

Design Consumption Rate-1
Specify a design consumption rate. The system automatically populates Design Consumption
Rate UOM.

Design Usage UOM-1
Select a unit of measure.

5 Specify the Manufacturer, Model Number, Class, Category, Equipment Type, and Equipment
Status.

6 Select the Gas Tracked check box if the equipment is GAS tracked.
7 Select the Include Out of Service Equipment check box if the equipment evaluation will include

out of service equipment.
8 Click Save Record.

Note: To populate the equipment list with equipment matching the search criteria, click
Create/Refresh Equipment List. The system deletes records from the Equipment Equivalency
page with Status of Not Evaluated, and then refreshes the equipment list.

Evaluating equipment equivalency
Select records of existing equipment for which to compare to potential equipment.

To evaluate equipment equivalency:

1 Select Equipment > Procurement Evaluation > Equipment Evaluations.
2 Select an evaluation record for which to create an equipment equivalency, and then click the

Equipment Equivalency tab.
3 Select one or more equipment records to be evaluated for the potential equipment.
4 Click Mark as Equivalent.

Note: To add equipment records for which to evaluate, click Add Equipment. Select the equipment
to add, and then click OK. The system inserts the new record into the Equipment Equivalency list,
and updates Equipment Status to Not Evaluated.
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To delete equipment records, select the equipment records for which to delete, and then click Delete
Selected Equipment.
To designate equipment records as not equivalent, select the equipment records for which to
designate as not equivalent, and then click Mark as Not Equivalent.
To designate equipment records as not evaluated, select the equipment records for which to designate
as not evaluated, and then click Mark as Not Evaluated.

Evaluating cost analysis for equipment
Select potential equipment records from which capital planning requests may be created. Capital
planning requests provide capital expenditure information based on forecasted labor costs, forecasted
material costs, and expected cost avoidance.

To evaluate cost analysis for equipment:

1 Select Equipment > Procurement Evaluation > Equipment Evaluations.
2 Select a record for which to evaluate equipment, and then click the Cost Analysis tab.
3 Select one or more records for equipment that is considered for replacement.
4 Click Create Capital Planning Requests. The system creates capital planning requests for each

potential equipment record selected. The system automatically populates Capital Planning Request.

Note: To refresh cost data for selected equipment records, select the records, and then click Refresh
Cost Data for Selected Record.

Creating equipment hierarchies
Define parent/child relationships among equipment to link costs and meter readings.

Defining equipment hierarchies
Define parent/child relationships among equipment. Define parent records before child records. If you
add a third level, the child becomes a parent, and the added piece of equipment is its child.

Note:  Equipment hierarchies must be consistent with the hierarchy rules described in "Understanding
Equipment" on page 65 earlier in this chapter. For example, a system cannot be the parent of a location
because locations are at the top of the hierarchy of equipment information. Assets, however, are the
exception to this rule. Although assets are at the bottom of the hierarchy of equipment information, an
asset can be the parent of a position.

To define equipment hierarchies:

1 Select one of these options:.
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Equipment > Assets•
• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Locations

2 Select the equipment for which to define a hierarchy, and then click the Structure tab.
3 Query for the equipment for which to define a hierarchy by specifying the Dataspy and Filter.
4 Choose one of the following options:

DescriptionOption

Drag and drop the equipment record from the grid to the Add
Parent drop point in the Structure Details.

Define a parent for a piece of
equipment

Drag and drop the equipment record from the grid to the
selected parent equipment record in the Structure Details. The

Define a child for a piece of
equipment

system indicates the piece of equipment is a child with the blue
flag icon.

Note: Drag and drop an equipment record from the grid to the blue flag icon next to an existing
record. The system adds the record from the grid as a sibling immediately below the record next to
the blue flag icon.

5 Click Save Record.

Specifying preferences for equipment hierarchies
Specify preferences for equipment hierarchy.

The Structure Preferences screen is only accessible through the Structures tab of the Assets screen.
However, the preferences specified on this screen also affect the Structure Details tab for Equipment
and the Structure tab on the Positions, Systems, Locations, Equipment Lookup, and Equipment
Configuration screens.

To specify preferences for equipment hierarchy:

1 Select Equipment > Assets.
2 Select the asset for which to specify equipment hierarchy preferences, then click the Structure tab.
3 Click Actions and then click Structure Preferences.
4 Select which fields to make visible on the Structure tab.
5 Select to sort By Sequence or By Name.

Note: This option is applicable only on the Structure Details tab on the Equipment screen and
the Structure tab on the Equipment Lookup.

6 Specify the following options:

Show Icons
Select to show icons.

Infor EAM User Guide | 111

 

Asset management



Show VMRS Codes
Select to show VMRS codes associated with the equipment.

Show Parts
Select to show parts associated with the equipment.

Show Workspaces
Select to show workspaces associated with the equipment.

7 Click Save.

Reorganizing equipment hierarchies
Drag and drop equipment records within an equipment hierarchy to reorganize its structure.

To reorganize equipment hierarchies:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Locations

2 Select the equipment for which to reorganize a hierarchy, and then click the Structure tab.
3 Choose one of the following options:

DescriptionOption

Drag and drop an equipment record from its current location in
the Structure Details to the blue flag icon next to the sibling
record under which you want the equipment to appear.

Change the order in which child
equipment records appear

Drag and drop the equipment record from its current location
in the Structure Details to its new parent record. The system

Move a piece of equipment
under a new parent

will begin rolling up cost and meter data for the equipment
record to its new parent.

4 Click Save Record.

Viewing equipment hierarchies
The system displays the hierarchical structure of a piece of equipment.

To view equipment hierarchies:

1 Select one of these options:

• Equipment > Assets
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• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Locations

2 Select the equipment for which to view the hierarchy, and then click the Structure tab.
3 Specify the Dataspy and Filter to query for the equipment for which to define a hierarchy.
4 View the equipment hierarchy on the left side of the form under Structure Details.

• A number, such as 2003001, followed by the equipment type, such as A, P, indicates that this
is the highest level for that equipment type.

• A plus sign (+) indicates that the equipment may have children, but they are not displayed. To
display an equipment’s children, click the plus sign.

• A minus sign (-) indicates that the equipment has children and the children are visible. Click the
minus sign to hide the children.

• Click on a piece of equipment to make it active; the equipment then becomes highlighted in blue.
The children of the active row on the hierarchical area (on the left) are shown in detail on the
right side of the form.

• To change the focus of the Structure Details, select an equipment record in the tree view, and
then clickDisplay as Focal Point. The system updates the Structure Details.

• To view the record details, select an equipment record in the tree view, and then click Go to
Selection. The system displays the Record View page for the selected equipment.

5 Select one of the following options to change the focal point of the screen:

• Click Move to Top Level Asset to move the focal point to the highest level asset.
• Click Move to Top Level Position to move the focal point to the highest level position.
• Click Move to Top Level System to move the focal point to the highest level system.

6 If segments, routes, and structures are synchronized, there are limitations for adding and deleting
equipment structure records.
If the organization option SRSTSYNC is set to I or ID, you cannot create equipment structure records
if the following conditions exist:

• The parent Linear Equipment Type is set to Right of Way, the child is set to Route, and no
corresponding record exists on the Routes tab.

• The parent Linear Equipment Type is set to Route, the child is set to Segment, and no
corresponding record exists on the Segments tab.

Additionally, if the organization option SRSTSYNC is set to D or ID, you cannot delete equipment
structure records if the following conditions exist:

• The parent Linear Equipment Type is set to Right of Way, the child is set to Route, and a
corresponding record exists on the Routes tab.

• The parent Linear Equipment Type is set to Route, the child is set to Segment, and a
corresponding record exists on the Segments tab.
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Unlinking equipment
Unlink equipment records from the Structure Details tree view by unlinking the equipment record from
other equipment records.

To unlink equipment:

1 Select one of the following:.

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Locations

2 Select the equipment for which to unlink the structure, and then click the Structure tab.
3 Select the parent or child equipment record to unlink, and then click Un-Link.

Toggling cost rollup
Roll up costs and history to a particular parent piece of equipment for assets, positions, and systems
only.

To toggle cost rollup:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Select the equipment for which to toggle cost rollup, and then click the Structure tab.

Note: If an equipment record has a toggle equipment cost icon next to it, the equipment’s costs do
not roll up to the parent equipment. Toggle the cost rollup to modify the equipment record.

3 Select the parent or child equipment record for which to toggle cost rollup, and then click Toggle
Cost Rollup.

Viewing the parents of assets, positions, or systems
View a list of all immediate parents defined for equipment.

To view a list of parent equipment:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
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• Equipment > Systems

2 Select the equipment for which to view parents, and then click the Structure tab.
3 Select the equipment record for which to view parents, and then click Show Parents.
4 Select the Dependent check box if the child is dependent on the parent.

Note: You can only select Dependent for one parent. You can also specify that no parent is
Dependent.
When the selected equipment is an asset, position, or system, and a location is listed as a parent
of the equipment, the Dependent check box is unchecked for all parents listed.
Selecting the check box for one of the other parents listed will result in the removal of the direct
relationship with the location.

5 Click Submit.

Viewing the parent of a location
View the immediate parent location of another location.

To view the parent location:

1 Select Equipment > Setup > Locations.
2 Select the equipment for which to view the parent, and then click the Structure tab.
3 Select the location record for which to view the parent, and then click Show Parents.
4 The Dependent check box is always selected when both the parent and the child are locations.

You cannot change the setting of the Dependent checkbox in this case.
5 Click Submit.

Replacing child equipment
Replace child equipment record in the equipment hierarchy with another child equipment record.

To replace child equipment:

1 Select Equipment > Process > Child Equipment Replacement.
2 Specify this information:

Parent Equipment
Specify the parent equipment of the child equipment to be replaced. The system automatically
populates the equipment description and Organization.

Child Equipment
Specify the child equipment to be replaced in the hierarchy. The system automatically populates
the equipment description,Organization, Status, Class, Category, Location, Department,
Manufacturer, Serial Number, and Model.

Infor EAM User Guide | 115

 

Asset management



New Equipment
Select a new child equipment to replace the old child. The system automatically populates the
equipment description, Organization, Status, Class, Category, Location, Department,
Manufacturer, Serial Number, Model Number, Store, Bin, and Lot.

3 Select the Core Return check box to designate the child equipment a repairable spare.
4 Select the Withdraw/Scrap check box to withdraw or scrap the child equipment.
5 Select the Return to Storeroom check box to return the child equipment to the storeroom.

Note: If you selected Return for Repair or Return to Storeroom, specify Store and Bin.

6 Select one of the options for the cost details:
DescriptionOption

Select to apply the cost of the equipment structure change
to the parent equipment.

Apply Structure Change Cost to
Parent

Select to apply the cost of the equipment structure change
to the child equipment.

Apply Structure Change Cost to Child

7 Select the Create New WO check box to create a new work order for the child equipment
replacement.

8 Specify the Work Order Org. and Standard WO.
9 Select one of the options for work order details:

DescriptionOption

Select to create the work order before the equipment
structure change.

Create WO Before Structure Change

Select to create the work order after the equipment
structure change.

Create WO After Structure Change

10 Click Replace.

Note: To detach the child equipment from the hierarchy without replacing it with another child
equipment, click Detach.

Creating work orders
You can create a work order for any piece of equipment or location in the hierarchy.

See "Defining regular work order headers."

To create work orders:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
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• Equipment > Systems
• Equipment > Locations

2 Select the equipment for which to create a work order, and then click the Structure tab.
3 Select the equipment record for which to create a work order, and then click Create WO.
4 Specify this information:

WO Description
Specify the description of the work order.

Note: If you leave this field blank and select a Problem Code, the system will populate the Problem
Code as the Work Order Description.

WO Organization
Specify the organization to which the equipment or location belongs.

Type
Select one of the options for the type of work order:

DescriptionOption

Select to create a work order in response to an
equipment breakdown or failure.

Breakdown

Select to create a preventive maintenance work
order.

Preventative maintenance

Select to create a work order as part of a project.Project

Select to create a general work order.Work

Status
Select one of the options for the status of the work order:

DescriptionOption

Select to create a work order for release.Released

Select to create a work order request.Work Request

5 Specify the Priority, Problem Code, Class, Department, Location, Cost Code, Sched. Start
Date, Sched. End Date, Assigned To, Standard WO, Trade, Task Plan, Material List, Activity
Start Date, Activity End Date, Estimated Hours, and People Required.

Note: The system automatically populates the work order description, Type, Class, Problem
Code,Priority, and Scheduled End Date if available. The system also copies the standard work
order activities to the current work order. If the standard work order is a template, the system creates
child work orders as defined on the standard work order.

6 Click Submit.
7 Specify this Linear Reference Details information:
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Note: The system only displays Linear Reference Details if the equipment record for which to create
the work order is a linear equipment record.

From Point
Specify the starting point or from point on the linear equipment record from which to perform the
work order.

Ref. Description
Specify a description for the From Point.

Geographical Ref.
Specify a geographical reference for the From Point.

To Point
Specify the ending point or to point on the linear equipment record to which to perform the work
order.

Ref. Description
Specify a description for the To Point.

Geographical Ref.
Specify the geographical reference to the To Point .

8 Click Submit.

Printing the WO repair costs chart for equipment
Print the work order repair costs chart report for equipment. The report displays a list of all work orders
with a status of Released and Completed, and the costs associated for selected equipment.

To print the work order repair costs chart for equipment:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Click the Work Order Repair Costs Chart tab.
3 Specify the Start Date and End Date.
4 Click Submit.
5 Click Print.
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Printing the PM repair costs chart for equipment
Print the PM work order repair costs chart report for equipment. The report displays a chart that breaks
down total PM costs by cost type. The report also contains a detail section that lists individual PM work
orders and the costs associated for selected equipment.

To print the PM repair costs chart for equipment:

1 Select Equipment > Assets.
2 Open the Assets form.
3 Click the PM Repair Costs Chart tab.
4 Specify the Start Date and End Date.
5 Click Submit.
6 Click Print.

Associating references with linear equipment
Associate linear references with linear equipment and specify the point or segment at which the reference
is located.

See "Defining Linear Equipment."

Linear references enable you to dynamically segment work orders and equipment costs based on
meaningful reference descriptions.

Searching for references
Select an equipment record, and then search for linear references or linear equipment records within
a defined linear distance of the equipment record.

Note: The system cannot accurately calculate the point of intersection of two linear equipment records
unless you define the point of intersection as a linear reference on each equipment record. For example,
if you add Main St. as a linear reference on Washington Ave. but do not add Washington Ave. as a
reference on Main St., the system assumes that Washington Ave. crosses Main St. at point 0 on Main
St.

See "Adding References to Linear Equipment.".

To search for references:

1 Select one of these options: .

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
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2 Select the asset, position, or system from which to begin your search, and then click the Record
View tab.

Note: The selected equipment record must be a linear equipment record or a linear reference.

See these references:

• "Defining Linear Equipment"
• "Adding References to Linear Equipment"

3 Right-click, and then select Linear Equipment Search.
The system automatically populates Originating Point with the midpoint of the equipment record.
For example, the midpoint is the length of the equipment record divided by 2 and rounded to the
defined precision of the equipment record. The system automatically populates the Search
Parameters with the class of the equipment record for which you are searching for linear references.

Note: If the equipment record on which you are basing your search does not contain a Linear
Reference UOM, the system protects and populates Originating Point with 0 and the Linear
Distance unit of measure with Feet.

4 Specify this information:

Originating Point
Specify the point on the Originating Equipment from which to begin your search.

Linear Distance
Specify the distance from the Originating Point of the Originating Equipment within which to
search.

UOM
Specify the unit of measure for the specified Linear Distance.

5 Specify filter criteria, and then click Run.
The system displays linear references that fall on or within the specified distance and meet the filter
criteria. The system calculates each linear reference’s distance from the Originating Point in the
unit of measure of the Linear Distance and displays the linear distance in the list.

Note: The system displays each linear reference’s linear parent, linear parent organization, and
linear parent description if the linear parent equipment also falls on or within the specified distance.
The linear parent is the linear equipment record on which the equipment record is a reference.

6 Select a linear reference, and then click Go To.

Note: The system cannot display the Record View page of a Linear reference system or Point of
Interest because they are not defined as equipment records.
Click the Structure tab to view equipment hierarchy information.

Adding references to linear equipment
Add linear references to linear equipment records. A linear reference is a point or line along a linear
equipment record and serves as a reference point.
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Note: If two linear equipment records intersect, you must define the point of intersection as a linear
reference on each equipment record. For example, if Main St. and Washington Ave. intersect, define
Main St. as a linear reference on Washington Ave.’s equipment record and define Washington Ave.
as a linear reference on Main St.’s equipment record. If you do not define the point of intersection as
linear references on both equipment records, the system will calculate linear distance incorrectly when
searching for equipment.

To add references to linear equipment:

1 Select one of these options:

• Equipment > Assets
• Equipment > Systems
• Equipment > Positions

2 Select the asset, system, or position for which to add a linear reference, and then click the Linear
References tab. The system automatically populates Equipment Length and the unit of measure
in the adjacent field.

3 Click Add Reference.
4 Specify this information:

Type
Select one of these options:

DescriptionOption

Select to indicate that this reference denotes the
measurement system by which to locate a point,

Linear reference system

line, or piece of equipment along the linear
equipment record. Mile markers on an interstate
are one example.

Select to indicate that this reference denotes
equipment that is located along the linear

Related equipment

equipment record. Exit ramps along an interstate
are one example.
Related equipment must be specified to display
the reference on the map on the Linear
Overview tab.

Note: If you select Related equipment, the sys-
tem enables Equipment.

Select to indicate that this reference denotes any
point along the linear equipment record that is

Point of interest

important to track, but is not defined as an
equipment record within the system. Road signs
are one example.

Note: Reference types are linked to the LRTP entity for which you must define your reference type
codes. Depending on your system configuration, the codes listed below are not the codes that
appear in the dropdown. Contact your system administrator for more information.
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Class
Specify the class of the linear reference. This is required for the linear reference to display on the
map on the Linear Overview screen.

Equipment
Specify the equipment record to add as the reference if you selected Related equipment as the
Type. The system automatically populates Ref. Description, Equipment Org., and Geographical
Reference.

Ref. Description
Specify a description of the reference.

From Point
Specify the point on the linear equipment record from which to begin the reference.

To Point
Specify the point on the linear equipment record to end the reference.

Geographical Reference
Specify a geographical reference point for the reference.

Inspection Direction
Specify the typical direction in which an equipment inspection is performed.

Flow
Specify the typical direction in which the process flows.
For example, you can specify the traffic direction of a street or the direction in which oil flows through
a pipe.

Apply to Children
Select this check box to have the linear references of this record applied to all of the child records.

Point Reference
Select this check box if the linear reference is a single point. For example, a signal light on a track
would be a Point Reference that exists at one specific place. After you click the check box, the To
Point is updated to match the From Point.

Apply to Route/ROW
Optionally, select this check box to apply the linear reference to a route or right of way.

5 Select the Display on Overview check box to display the reference on the map on the Linear
Overview tab.

6 Click Submit.

Splitting linear reference records
Split a linear reference record into different segments. Enter the split point where the record must be
split and a description for the segments.

To split a linear reference record:

1 Select one of these options:
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Equipment > Assets•
• Equipment > Positions
• Equipment > Systems

2 Select the asset to modify, and then click the Linear References tab.
3 Select a linear reference record to split, and then select Split.
4 Specify the Date Effective, Split Point, Description Segment 1, and Description Segment 2.
5 Select Submit.

Note: You can also split a linear reference record into three parts. Select the linear reference to
split, and then select Insert Inside. Specify the Date Effective, From Point, To Point, and
Description.
For example, dirt was the original surface of a 12 mile long road. After January 1st, gravel is used
to cover mile 4, 5, and 6. For this example, specify January 1 as the Date Effective, specify 4 as
the From Point, specify 7 as the To Point, and specify that the dirt is being replaced with gravel
for the Description.

Viewing linear overview for equipment
View linear reference types for equipment. The Linear Overview tab displays a line graph for information
found in the Linear References tab, including linear reference types, points of interest, related
equipment, and related parts of the linear equipment.

When the tab is loaded the system will attempt to display a map showing the selected header equipment
and any related equipment. You must have the GIS module installed to view the map. All equipment
to be displayed on this map must have a GISOBJID and be integrated to the GIS. You must also select
Show Block in Screen Designer mode. On the Linear References tab of the equipment, the Type
must be specified as Related Equipment and the equipment must have a specified Class. The Display
on Overview preference must be selected on the Linear Overview tab as well.

To view linear overview for equipment:

1 Select one of these options:.

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Select the asset for which to view the linear overview, and then click the Linear Overview tab.
3 Optionally, click the Select Preference drop down to select a user preference for viewing the screen.

See "Editing linear overview preferences" on page 124.

4 Specify this information:
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Range Selector
Click the Range Selector button and select the range to view by placing the sliders on the view
from points and view to points.

Note: For example, to view the linear overview of equipment between the values 50 and 100, place
the first slider at 50 and the second at 100.

Effective
Specify the effective date for the linear overview.

Note:  The system defaults this to the system date. If you change the effective date, the system
refreshes the View From Point and the View To Point.

5 View the linear overview for the selected asset.

Note: Rest on a record to view the reference description, range, effective dates, inspection direction,
flow, relationship type, equipment, equipment description, part, part description, part condition, and
work orders. When resting on work orders, checklists, and inspection results, the system will display
the first 10 fields of the selected dataspy.

6 Select Zoom In or Zoom Out to view a smaller or larger section of the range.

Editing linear overview preferences
Edit preferences for Linear Overview.

To edit the preferences:

1 Select one of these options:.

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Select the equipment for which to change the preferences for the linear overview, and then click
the Linear Overview tab.

3 Select Preferences to specify the display options.
4 Select an existing preference to edit or click Copy to create a new preference.
5 Specify the features and classes to include.
6 Specify the route types and segment types to include.
7 Specify these options for the Filters:

Default Filter
Specify the default filter for the linear overview display.

Default Color
Optionally, specify the default color display for the records if no specific color is specified.
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Include Related Equipment in Applied Filter
Select to include any related equipment in the filtered display.

Hide Routes
Select to hide routes from the linear overview display.

Hide Segments
Select to hide segments from the linear overview display.

Group Segments under Default Type
Select to group all segments, regardless of their type, under one type.

Default Preference
Select to make the preference the default preference for the linear overview display.

8 Click Save.

Defining linear direction setup
Define a linear direction for linear equipment. A linear equipment could increase from north to south,
meaning the starting point is in the north and the ending point is in the south. Once that is determined,
offsets can only be recorded in the direction of the equipment or in the opposite direction.

The selection for north and south does not mean the linear equipment must always travel north to
south. This selection is only used to identify the general direction.

To define a linear direction and the related opposite direction:

1 Select Equipment > Linear Direction Setup.
2 Click New Record.
3 Specify the Direction and Opposite Direction.
4 Click Save.

Viewing equipment used for linear references
View where equipment is used as related equipment on the Linear References tab. You can also view
equipment parents, that is the parent route or the right of way, if the equipment is used on the Segments
or Routes tab.

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Select the equipment for which to view details, and then click the Linear Where Used tab.
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3 View where the selected equipment is used.

Viewing keys associated with equipment
View keys that are associated for equipment.

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Assets Healthcare
• Equipment > Properties Healthcare
• Equipment > Systems Healthcare
• Equipment > Facilities
• Equipment > Rooms
• Equipment > Vehicles

2 Select the equipment for which to view associated keys, and then click the Keys tab.
3 View the keys that are associated with the equipment.

Adding routes to equipment
Routes are pieces of equipment that together form a larger piece of linear equipment, also known as
a right of way. For example, a railroad track may consist of two routes, one track going north and one
track going south. Routes are made of smaller segments.

See Adding segments to equipment.

To add routes to linear equipment right of way:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Select the linear equipment for which to add routes, and then click the Routes tab.

Note: The selected equipment must have the Linear Equipment Type defined as Right of Way.

3 Specify this information:
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Equipment
Specify the equipment associated with the route.

From Point
Specify the point from which to start the route.

Date Effective
Specify the effective date for the relationship between the route and the equipment.

Date Expired
Specify the expiration datefor the relationship between the route and the equipment.

Route Identifier
Optionally, specify a route identifier.

Overview Sequence
Optionally, specify a sequence number for the route when displayed on the linear overview.

Note: The Route Identifier and Overview Sequence number are used to determine the order of
routes on the Linear Overview tab.

4 Click Submit.

Note: When you create a route on this screen and the organization option SRSTSYNC is set to I
or ID, the system will also create a structure record. When you delete a record on this screen and
the organization option SRSTSYNC is set to D or ID, the system will also delete the related structure
record.

Adding segments to equipment
Segments are pieces of equipment that are part of routes. Segments can be a variety of lengths or a
specific point. For example, a railroad track may consist of a straight segment of 500 feet, a curved
segment of 300 feet, and a switch of 60 feet.

To identify equipment as a segment, specify the Linear Equipment Type as Segment. The linear
equipment to which segments are associated must have the Linear Equipment Type defined as Route.

To add segments to equipment:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Select the linear equipment for which to add segments, and then click the Segments tab.

Note: The selected equipment must have the Linear Equipment Type defined as Route.

3 Specify this information:
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Equipment
Specify the equipment associated with the segment.

From Point
Specify the point from which to start the segment.

Date Effective
Specify the effective date for the relationship between the route and the right of way.

Date Expired
Specify the expiration date for the segment.

Branch Point
Select this check box if the segment is a branch point.

4 Click Submit.

Note: When you create a segment on this screen and the organization option SRSTSYNC is set to
I or ID, the system will also create a structure record. When you delete a record on this screen and
the organization option SRSTSYNC is set to D or ID, the system will also delete the related structure
record.

Adding right of ways to routes
Add right of ways to routes. The header linear equipment to which these right of way parents are
associated must be defined as a route, therefore the Linear Equipment Type must be equal to System
Type Route.

To add right of ways to routes:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Select the route for which to add right of ways, and then click the Route Parents tab.
3 Specify this information:

Equipment
Specify the equipment associated with the right of way.

From Point
Specify the point from which to start the route on the route.

Date Effective
Specify the effective date for the relationship between the route and the right of way.

Date Expired
Specify the expiration date for the relationship between the route and the right of way.
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Route Identifier
Optionally, specify the route identifier.

Overview Sequence
Optionally, specify a sequence number for the route when displayed on the linear overview.

4 Click Submit.

Note: When you create a right of way on this screen and the organization option SRSTSYNC is set
to I or ID, the system will also create a structure record. When you delete a record on this screen
and the organization option SRSTSYNC is set to D or ID, the system will also delete the related
structure record.

Adding routes to segments
Add routes to linear equipment segments. The header linear equipment to which these route parents
are associated must be defined as a segment, therefore the Linear Equipment Type must be equal
to System Type Segment.

To add routes to segments:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Select the segment for which to add routes, and then click the Segment Parents tab.
3 Specify this information:

Equipment
Specify the equipment associated with the route.

From Point
Specify the point from which to start the segment.

Date Effective
Specify the effective date for the relationship between the segment and the route.

Date Expired
Specify the expiration date for the relationship between the segment and the route.

Branch Point
Select this check box if the segment is a branch point.

Branch Direction
If the segment is a branch point, specify a direction for the branch.
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4 Click Submit.

Note: When you create a route on this screen and the organization option SRSTSYNC is set to I
or ID, the system will also create a structure record. When you delete a record on this screen and
the organization option SRSTSYNC is set to D or ID, the system will also delete the related structure
record.

Defining meter information
A physical meter is a tangible device, such as a car odometer, that measures a particular usage of a
piece of equipment. Physical meters have limits on how much usage you can track before the meter
resets to zero. Define physical meters on the Meters form.

Logical meters record the accumulative usage of a piece of equipment throughout its operational life.
In the system, the meter due value of a preventive maintenance work order is always based on a logical
meter. Use logical meters to monitor equipment usage. Plan preventive maintenance in response to
logical meter levels. Define logical meters on the Meters page of the Assets, Positions, Systems, or
Locations form.

Defining physical meters
To define physical meters:

1 Select Equipment > Setup > Meters.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the meter belongs if you use multi-organization security.

Meter
Specify a unique code identifying the meter, and then specify a description of the meter in the
adjacent field.

Meter Unit
Specify the meter’s unit of measure.

Maximum Value
Specify the maximum value the meter can reach before it exceeds its physical count limit and resets
to zero. Leave Maximum Value blank if the meter cannot reset to zero when it reaches its physical
count limit.

Last Value
Specify the last meter reading as necessary.
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Class
Specify the class of the meter. The classes shown belong to the MET entity.

Note: When defining a physical meter, Service Point is a read-only field. You can specify the
Service Pointof a piece of equipment when editing a meter record.

4 Click Save Record.

Defining logical meters
Define logical meters by linking meters with equipment.

To define logical meters:

1 Select one of these options: .

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Locations

2 Select the equipment with which to link a meter, and then click the Meters tab.
3 Click Add Meter.
4 Specify this information:

Unit of Measure
Specify the unit of measure for the logical meter.

Type of Meter
Select one of the following meter types:

DescriptionOption

Select so that the equipment will not receive
meter readings based on its established parent

Standalone

equipment meters of the same UOM, nor will it
send meter readings to any of its established
child equipment meters of the same UOM.

Select to send the equipment’s meter readings
down to child equipment. If you have parent/child

Parent

relationships among equipment, specify meter
readings for the parent piece of equipment only
when adding meter readings.

Select to enable the child equipment to receive
usage information from a higher-level piece of

Child

equipment. The child equipment’s unit of mea-
sure (UOM) must match that of the parent.
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DescriptionOption

Select to receive meter readings based on en-
tries made for its parent equipment meters of the

Parent & Child

same UOM, and it will send meter readings to
its children.

Total Usage
Specify the total usage of the logical meter. The system automatically updates Usage Since Install
and Usage Since Last WO.

Usage Since Install
Specify the usage of the logical meter since the last change in the equipment hierarchy.

Est. Daily Usage
Specify the estimated amount of the daily usage.

Readings for Calc.
Specify the number of readings used to calculate the average daily usage. The system automatically
updates Avg. Daily Usage.

Physical Meter
Specify the code of the physical meter, if any.

Last Reading Date
Specify the date of the last meter reading.

5 Select the Up/Down Meter check box to allow new meter readings to be less than the last meter
readings. If this check box is not selected, an error message will be displayed when you specify a
new meter reading that is less than the last meter reading.

6 Click Submit.

Entering meter readings for logical meters
To enter meter readings for logical meters:

1 Select one of these options:.

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Locations

2 Select the equipment for which to enter meter readings, and then click the Meters tab.
3 Select the meter for which to enter a reading, and then click Enter Meter Reading.
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Note: You can enter a reading for a date that is earlier than the last reading date. The value for the
new reading must be between the prior and subsequent readings. For example, if there are previous
readings for August and October, you can enter a new reading for September. If the reading in
August was 100 and the reading in October was 200, then the reading entered for September must
be between 100 and 200.

4 Specify this information:

Entry Type
Choose one of the entry types:

DescriptionOption

Specify the current meter reading for Value.Reading

Specify the difference between the last reading
and the current reading for Value.

Difference

Specify the date and time of the meter reading.Date/Time

Specify the meter reading value.Value

Date/Time
Specify the date and time for the meter reading.

New Value
Specify the new value for the meter reading.

Work Order
Specify the work order. The system automatically populates Related Work Order if a related work
order exists.

5 Click Submit.

Viewing meter history
To view meter history:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Locations

2 Select the equipment for which to view meter history, and then click the Meters tab.
3 Select the meter, and then click View Meter History.
4 View the meter history details and then click Cancel.
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Deleting meter readings from history
You may only delete the most recent meter reading.

To delete meter readings from history:

1 Select one of these options:.

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Locations

2 Select the equipment for which to delete meter readings from history, and then click the Meters tab.
3 Select the meter, and then click View Meter History.
4 Select the meter reading to delete, and then click Delete Reading.
5 Click Cancel.

Entering batch meter readings
Enter meter readings or meter differences on the Batch Meter Readings form.

Note: In some cases, the default UOM is a parent meter attached to one or more Child ("Receiving")
meters of the same UOM. In such cases, the new meter reading must roll down the hierarchy.

See "Creating equipment hierarchies.".

To enter batch meter readings:

1 Select Equipment > Process > Batch Meter Readings.
2 Specify this information:

Equipment
Specify the equipment for which to enter meter readings. The system automatically populates
Equipment Org. if you selected Equipment.

UOM
Specify the unit of measure.

Meter
Specify the meter code.

Difference
Select to calculate the difference between the last meter reading and the current reading.

Note: The system calculates Difference by adding the new value entered to the last meter reading.

Date/Time
Specify the date and time of the meter reading.
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Note: The date entered must occur between the date of the last meter reading and the current
date. The system automatically populates the current date.

New Value
Specify the meter reading value.

Work Order
Specify the work order. The system automatically populates Related Work Order.

3 Click Update Meters.

Note:  The system updates the meter readings unless an error message is generated. In this case,
the system lists the error in the Error Message field, and the row remains in the grid to be edited.

Associating warranties with equipment
Associate warranty documents with specific pieces of equipment or with other equipment. Define
warranty terms based on equipment usage or by date.

One or more warranty coverage records may be established for a piece of equipment for tracking
purposes to ensure that stipulations of the warranty are adhered to both internally and externally. In
general, there are two types of warranty coverage records that can be tracked for equipment:
calendar-based and usage-based. Warranty coverage records can be associated with an asset, position,
or system.

Calendar-based coverage records require a duration value expressed in days. The start and expiration
of this type of warranty for a given piece of equipment is expressed in terms of calendar dates.
Usage-based warranty coverage records require a duration value expressed in some unit of measure
other than days. The warranty’s unit of measure has to be defined as a logical meter for the equipment.
The start and expiration of this type of warranty for a given piece of equipment is expressed in terms
of usage.

Note: If you are using the COVDURUP installation parameter, you may modify the Duration field of
any warranty coverage record.
If you are using the COVDUPAC installation parameter, equipment can only have one active warranty
coverage at any given time.

Adding calendar-based warranty coverage to equipment
Note: To manage warranties from the perspective of the warranty record, select Equipment > Warranty
> Warranties.

To add calendar-based warranty coverage to equipment:

1 Select one of these options:
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Equipment > Assets•
• Equipment > Positions
• Equipment > Systems

2 Select the equipment for which to add a warranty, and then click the Warranties tab.
3 Click Add Warranty Coverage.
4 Specify this information:

Warranty
Specify the warranty document to associate with the equipment.

Coverage Type
Select Calendar to indicate that the warranty is based on number of days used.

Duration
Specify the length of the warranty, in days.

Threshold
Specify the number of days prior to expiration at which the system should notify you that the warranty
is about to expire.

Start Date
Specify the start date of the warranty.

Expiration Date
Specify the Expiration Date. Expiration Date is automatically populated based on Start Date plus
Duration. Modify the Expiration Date as necessary.

Note: Duration is automatically adjusted if you modify the Start Date or Expiration Date.

Active
Select to indicate that the warranty is currently active.

Duration UOM
Specify the usage length of the warranty and the usage unit of measure. Last Value is automatically
populated with the most recent meter reading of this equipment record and unit of measure. If there
is no meter reading, Last Value is populated with the Total Usage of the equipment record and
unit of measure.

Threshold UOM
Enter the amount of usage quantity prior to expiration at which the system should notify you that
the warranty is about to expire.

Starting Usage
Enter the amount of usage that occurred prior to the warranty start date.

Expiration Usage
Enter the amount of usage at which the warranty expires. This field is automatically populated
based on Starting Usage plus Duration UOM. Modify the Expiration Usage as necessary.

5 Click Submit.
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Adding usage-based warranty coverage to equipment
Note: To manage warranties from the perspective of the warranty record, select Equipment > Warranty
> Warranties.

To add usage-based warranty coverage to equipment:

1 Select one of these options:.

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Select the equipment for which to add a warranty, and then click the Warranties tab. The system
automatically populates Coverage Type, Active, Date Entered, and Entered By.

3 Click Add Warranty Coverage.
4 Specify this information:

Warranty
Specify the warranty document to associate with the equipment. The system automatically populates
the warranty description, Duration, Threshold, Manufacturer, and Supplier.

Coverage Type
Select Usage to indicate that the warranty is based on actual usage.

Active
Select to indicate that the warranty is currently active.

Duration UOM
Specify the usage length of the warranty and the usage unit of measure. The system automatically
populates Last Value with the most recent meter reading of this equipment record and unit of
measure. If there is no meter reading, the system populates Last Value with the Total Usage of
the equipment record and unit of measure.

Threshold UOM
Specify the amount of usage quantity prior to expiration at which the system should notify you that
the warranty is about to expire.

Starting Usage
Specify the amount of usage that occurred prior to the warranty start date.

Expiration Usage
Specify the amount of usage at which the warranty expires. The system automatically populates
this field based on Starting Usage plus Duration UOM. Modify the Expiration Usage as necessary.

5 Click Submit.
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Viewing the nonconformities analysis chart
The nonconformity analysis chart displays a breakdown of nonconformities by severity, intensity,
importance, or condition index.

To view the nonconformity analysis chart for equipment:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Select the equipment for which to view the nonconformities analysis, and then click the
Nonconformities Analysis tab.

3 Specify this information:

Chart Type
Select the type of chart to display.

Group By
Select to group nonconformities by severity, intensity, importance, or condition index.

Start Date
End Date
Specify the date range for which to view nonconformities.

4 Click Submit.

Generating the OEE metrics report
Shows the overall efficiency of equipment based on the availability, performance, and quality of the
equipment.

To generate the OEE metrics report:

1 Select one of these options:.

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Select the asset, position, or system for which to display the OEE metrics report, and then click the
OEE Metrics tab.

3 Specify this information:

Type
Choose one of the following options:
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DescriptionOption

Select to display the availability, performance,
quality, and overall equipment efficiency charts

OEE Summary

Select to display a chart comparison of the
availability, performance, quality, and overall

Selected vs. Prior

equipment efficiency for a selected date range
versus a prior date range.

Availability
Specify a threshold value for the availability of the equipment.

Performance
Specify a threshold value for the performance of the equipment.

Quality
Specify a threshold value for the quality of the equipment.

Red Max. Limit (%)
Specify the maximum value for the red limit. The system defaults the value to 50.

Yellow Max. Limit (%)
Specify the maximum value for the yellow limit. The system defaults the value to 75.

Green Max. Limit (%)
Specify the maximum value for the green limit. The system defaults the value to 100.

Start Date
End Date
Specify the date range for which to generate the report.

4 Click Submit.

Releasing work orders for equipment
Release work orders for equipment. The system displays PM work orders that are awaiting execution
and all work orders that have a status of released. You can specify which work orders should be
released by specifying the WO Status of the work orders.

To release open work orders:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
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• Equipment > Locations

2 Select the equipment for which to release work orders, and then click the Open Work Orders tab.
3 Select one or more work orders to release.
4 Specify this information:

WO Status
Specify Released to release the selected work orders.

New Scheduled Start Date
Optionally, specify a new scheduled start date for the selected work orders.

5 Click Update WOs.

Viewing open repairs for assets
View information about internal and external requisitions, purchase orders, and work orders that have
been a part of the asset's repair. This tab will only display details for external repairs when the associated
PO Line has not yet been fully received.

To view repair information for an asset:

1 Select Equipment > Assets.
2 Select the asset for which to view open repair details, and then click the Open Repairs tab.
3 View the requisitions and purchase orders that have not yet been fully received.

Adding parts associated to equipment
Associate parts to assets, positions, systems, or locations.

To add parts associated to equipment:

1 Select one of these options:Equipment > Assets.

• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Locations
• Equipment > Setup > Categories

2 Select the equipment, work order, or part for which to add associated parts, and then click the Parts
Associated tab.

3 Specify the Part to associate and the Condition, Quantity, System Level, Assembly Level,
Component Level, Component Location, and Comments of the part associated.
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Note: Condition can only be specified if the part is tracked by a condition.

4 Click Submit.

Associating permits with equipment
Associate permits with equipment records.

Note: You must first define permits on the Permits form.

See "Defining permits.".

To associate permits with equipment:

1 Select one of the following: Equipment > Assets.

• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Locations
• Equipment > Setup > Profiles
• Equipment > Setup > Categories

2 Select the equipment for which to associate permits, and then click the Permits tab.
3 Click Add Permit.
4 Specify the Permit to associate with the equipment and the PTW Type for the permit type.
5 Specify the Type of Work and Priority to attach to the created permit to work, the Risk the permit

poses, and the Isolation Type required on the lockout/tagout procedure of equipment associated
with the permit to work.

6 Click the Auto Create PTW check box to automatically create a permit to work.
7 Click the Apply to Children check box to have the permit details applied to all child records.
8 Click the Mandatory check box to indicate that the permit is mandatory to complete work.
9 Click the LOTO Required check box to require a lockout/tagout permit.
10 Click the Delete Pending check box to delete the pending permit record during the next review.
11 Click Submit.

Adding PM schedules to equipment
View and modify the list of PM schedules for equipment like assets, positions, or systems on the PM
Schedules tab of the respective Equipment form.

Add a new PM schedule to the equipment record, change the due date, deactivate an existing PM
schedule, and delete a PM schedule altogether from the list of existing PM schedules for the equipment.
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When adding a new PM schedule to an equipment record, the Work Order Org. will default to the
organization of the equipment if the organization is not common. If the organization is common, you
must choose the specific organization for which to generate PM work orders.

PM revision control cannot be active because changing equipment PM schedule relationships demands
a new revision of the PM schedule. If PM revision control is active, the PM Schedule tab is for
informational purposes only.

Note: If you edit the length of a linear equipment record, the system may automatically edit associated
PM records when installation parameter PMRVCTRL is set to No. If the new equipment length falls on
or within the length of the PM, the system automatically updates the To Point of the PM record based
on the new equipment length. If the new equipment length falls outside of the length of the PM, the
system does not update the PM record.

To add PM schedules to equipment:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Select the equipment for which to add a PM schedule, and then click the PM Schedules tab.
3 Click Add PM.

The system automatically populates Work Order Org., Department,Location, Loc. Org., Cost
Code, Dormant Start, Dormant End, Reuse Dormant Period, and Assigned To if available.

Note: If the system does not automatically populate Work Order Org., you must specify a Work
Order Org. to activate the other fields on the form.

The system automatically populates Date of Last Work Order with the Due Date of the current
work order for the PM. If the work order is a duplicate PM, the system displays the latest date.

4 Specify the PM, Department, Location, Route, WO Class, Cost Code, Assigned To, and
Supervisor.

5 Specify this information:

Perform Every
Specify the length of the interval of time to pass before the system generates the next PM routine
work order, and then select the unit of measure in the adjacent field.

Due Date
Specify the due date of the first work order.

Note: Each work order determines the due date of the following work order. If you update the Due
Date on the PM Schedules tab, the system updates the work order Due Date so that this due date
is later than the last work order completion date. The system adds the interval to the specified Due
Date on the PM Schedules tab until a date later than the last completion date is reached. Future
due dates are accepted without validation.

Dormant Start
Specify the date on which the dormant period for any PM work orders for the equipment begins.
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Dormant End
Specify the date on which the dormant period for any PM work orders for the equipment ends.

Reuse Dormant Period
Select to use the same specified dormant period for any PM work orders for the equipment on a
yearly basis. The system automatically updates the specified Dormant Start and Dormant End
dates to future dates after the dormant period for the equipment has elapsed. Additionally, the
specified dormant period will be the default dormant period for any new PM equipment records.

Test Point Set
Specify the test point set for calibration of the equipment.

Note: If the work order is a calibration work order, the system copies the test points for the specified
equipment record to the work order when it is released. The system copies the test points related
to the selected Test Point Set.

Include Nonconformities
Select to include new observations for re-inspection for existing nonconformities.

Due Nonconformities Only
Select to include only new observations created for nonconformities that are due for inspection.

Note: The inspector will not see nonconformities on the work order that are present but not due for
inspection. The inspector may be confused if he finds nonconformities during the inspection that
were not on the list, which may lead to duplicate nonconformities

PM Type
Select one of these options:

DescriptionOption

Select to issue the PM based on a fixed schedule
such as based on date or reading when the last
PM was originally due.

Fixed

Select to issue the PM based on a variable
schedule such as based on the date or reading
on which the last PM was completed.

Variable

Select to allow multiple PM work orders to be
open at the same time.

Note: Selecting Duplicate as the PM type en-
ables you to create an exception to the rule that

Duplicate

a PM equipment may have only one work order
for the PM work order at a time.

Date Deactivated
Specify a date beyond which to discontinue generation of future PM Work Orders.

Meter Interval
Specify the length of the interval of time indicating how frequently the PM is to be performed, and
then specify the unit of measure for the meter interval.
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Meter Due
Specify the reading due value for the first work order.

Note: Each work order determines the due reading of the following work order. If you update Meter
Due on the PM Schedules tab, the system updates the work order Meter Dueso that this due
reading is higher than the reading on the last work order completed. The system adds the interval
to the specified Meter Due on the Equipment tab until a reading higher than the reading on the
last work order completed is reached. Future due readings are accepted without validation.

Meter # 2 Interval
Specify the length of the interval of time indicating how frequently the PM is to be performed, and
then specify the unit of measure for the meter interval.

Meter # 2 Due
Specify the reading due value for the first work order.

Note: Specify more than one meter interval for a PM. For example, change the oil in a truck every
3,000 miles, according to Meter Interval and change the oil in the same truck after 720 hours of
running time according to Meter #2 Interval. You must specify a value for Meter Interval to specify
a value for Meter #2 Interval.

Perform On
Specify the week of the month and the day of the week on which to perform the work on the
equipment, such as the second Tuesday of the month due. Select Last to handle scenarios in
which there are five weeks in a month. The system sets the due date to the last week of the month.

Note:  Perform On is only available for duplicate PMs, and is not available for daily or weekly
frequencies.

6 Specify the Linear Reference Details.
See "Defining standard work order headers."

7 Click Submit.

Defining functions for RCM Project and equipment
Define functions for an equipment as part of the RCM assessment or RCM analysis for that equipment.
The RCM Level for the equipment must be set before defining a function. You can also edit and delete
functions on the Functions popup. After defining functions, use the Functional Failures popup to
define functional failures for functions.

To define functions for RCM Project and equipment:

1 Select one of these options:.

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
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• Equipment > Setup > Locations

2 Select the equipment for which to define functions, and then click the RCM tab.
3 Click Add/Edit Functions.
4 Specify this information:

Description
Specify a description of the function. Click Translations to translate the description text into a
different language.

Sequence
Specify the sequence number for the functional failure to order the failures in the tree. If the sequence
is not specified, the sequencing is listed in alphabetical order by the description.

Note
Specify note details as necessary.

5 Click Submit.

Defining functional failures for functions
Define functional failures for previously defined functions of an equipment as part of the RCM assessment
or RCM analysis for that equipment. You can also edit and delete functional failures on the Functional
Failures popup. When you delete functional failures, all associated children are deleted.

To define functional failures for functions:

1 Select one of these options:.

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Location

2 Select the equipment for which to define functional failure details, and then click the RCM tab.
3 Click Add/Edit Functional Failures.
4 Specify this information:

Function
Select the function.

Description
Specify a description of the functional failure. Click Translations to translate the description text
into a different language.

Probability
Select the probability of the failure.
These are defined on the Risk Matrix screen. The probability is protected for the Risk Analysis but
can be specified for the Risk Assessment.
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Sequence
Specify the sequence number for the functional failure to order the failures in the tree. If the sequence
is not specified, the sequencing is listed in alphabetical order by the description.

Note
Specify note details as necessary.

5 Click Submit.

Editing consequences for functional failures
Edit consequences for previously defined functional failures defined for an equipment as part of the
RCM assessment or RCM analysis for that equipment.

To edit consequences for functional failures:

1 Select one of these options: .

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Locations

2 Select the equipment for which to edit functional failure consequences, and then click the RCM tab.
3 Click Edit Functional Failure Consequences.
4 Select a Functional Failure for which to edit consequences.
5 Specify this information:

Consequence
Select the consequence for the functional failure.

Sequence
Specify the sequence number for the consequence.

Note
Specify note details as necessary.

6 Click Submit.

Defining failure modes
Define failure modes of equipment as part of the RCM analysis for that equipment. When you delete
failure modes, the associated functional failures will also be deleted.

To define failure modes:
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1 Select one of these options: .

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Locations

2 Select the equipment for which to define failure modes, and then click the RCM tab.
3 Click Add/Edit Failure Modes.
4 Specify this information:

Description
Specify a description of the failure mode. Click Translations to translate the description text into
a different language.

Probability
Select the probability of the failure.
These are defined on the Risk Matrix screen. The probability is protected for the Risk Analysis but
can be specified for the Risk Assessment.

Sequence
Specify the sequence number for the functional failure to order the failures in the tree. If the sequence
is not specified, the sequencing is listed in alphabetical order by the description.

Note
Specify note details as necessary.

5 Click Submit.

Defining functional failures for failure modes
Define functional failures for previously defined failure modes of equipment as part of the RCM analysis
for that equipment. You can also edit and delete functional failures for failure modes on the Functional
Failures for Failure Modes popup.

To define functional failures for failure modes:

1 Select one of these options:.

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Locations

2 Select the equipment for which to define functional failures for failure modes, and then click the
RCM tab.

3 Click Add/Edit Functional Failures for Failure Modes.
4 Specify the Failure Mode, Functional Failure, Sequence number, and Note details.
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5 Click Submit.

Viewing RCM for equipment
View the Reliability Centered Maintenance (RCM) for equipment. Functions, functional failures, and
consequence categories are displayed on this screen. If you set the RCM level as Risk Analysis, failure
modes and associated functional failures are also displayed on this screen.

To view RCM for equipment:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Locations

2 Select the piece of equipment for which to view the RCM, and then click the RCM tab.
3 Select Action and then selectExpand All to view all of the details or the functions and failure modes.

Note: You can also expand Functions or Failure Modes individually to view specific details.

4 Select Action and then select Collapse All to close the details for the functions and failure modes.
5 Optionally, select Action and then select one of these actions:

DescriptionOption

Define functions for a RCM Project and equipment combination.Add/Edit Functions

Define functional failures for previously defined functions of a
RCM Project and equipment combination.

Add/Edit Functional Failures

Edit consequences for previously defined functional failures of a
RCM Project and equipment combination.

Edit Functional Failure
Consequence

Define failure mode details for a RCM Project and equipment
combination.

Note: You can only add and edit failure modes if the RCM level
is specified as Risk Analysis.

Add/Edit Failure Modes

Define functional failures for previously defined failure modes of
a RCM Project and equipment combination.

Note: You can only add and edit functional failures for failure
modes if the RCM level is specified as Risk Analysis.

Add/Edit Functional Failure for
Failure Modes
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Associating service codes with equipment
To associate service codes with equipment:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Locations
• Equipment > Assets Healthcare
• Equipment > Properties Healthcare
• Equipment > Systems Healthcare
• Equipment > Work Orders Healhcare
• Equipment > Facilities
• Equipment > Rooms
• Equipment > Vehicles

2 Select the equipment with which to associate service codes, and then click the Service Codes tab.
3 Click Add Service Code.
4 Specify the one or more service codes to associate with the equipment.
5 Select the Apply Service Code to Children check box to apply the service code to all of the children

of the equipment.
6 Select the Skip this Level check box to not associate the service code to the equipment on this

level.
7 Click Submit.

Associating suppliers with equipment
To associate suppliers that service equipment:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Locations

2 Select the equipment with which to associate suppliers, and then click the Suppliers tab.
3 Click Add Suppliers.
4 Specify a supplier to associate with the equipment.
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5 Select the Apply Supplier to Children check box to apply the supplier to all of the children of the
equipment.

6 Select the Skip this Level check box to not associate the supplier to the equipment on this level.
7 Click Submit.

Viewing suppliers and services associated with
equipment
View the suppliers and their associated services for equipment, and exclude a service from a supplier
if that service is not available from that supplier for that equipment.

To view suppliers and their associated services for equipment:

1 Select one of these options:.

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Locations
• Equipment > Assets Healthcare
• Equipment > Properties Healthcare
• Equipment > Systems Healthcare
• Equipment > Facilities
• Equipment > Rooms
• Equipment > Vehicles

2 Select the equipment for which to view suppliers and their associated services, and then click the
Supplier Service Codes tab.

3 View the suppliers and their services.
4 Select the Exclude check box to exclude the supplier and service combination for that equipment.
5 Click Submit.

Transferring equipment between organizations
Transfer equipment between organizations within your company if you use multi-organization security.

You can only transfer equipment records with a system Status of Installed. You cannot transfer
equipment records with any other Status. In addition, you cannot transfer any equipment record that
meets the following criteria:
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• It is flagged as Out of Service.
• It is associated with a change notice.
• It has work orders with a system Status of Work Requested or Released.
• It has work orders with a system Status of Bypassed or Awaiting Execution and for which there are

open purchase orders, purchase requisitions, or items being held in store.
• It has a parent record within an equipment hierarchy.
• It has a child record that has a second parent record.
• It has a child record that belongs to a different organization.
• It has non-superseded PM work orders and PM Revision Control is On.
• It has a child equipment record that already exists in the new organization.
• It already exists in the new organization, but its children do not.
• It already exists in the new organization with a system Status of Awaiting Purchase, Installed, In

Store.

Note: You can transfer an equipment record that has child records in an equipment hierarchy; however,
the child equipment records must meet the same criteria as noted above.

Understanding equipment transfer
See the following list of processing rules that the system follows when an equipment record is transferred
between organizations:

• The system maintains a record of the equipment in the originating organization with a system Status
of Withdrawn, flags the equipment record as Out of Service, and automatically populates the
equipment record’s Transfer Date.

• The system transfers child equipment records and retains the equipment hierarchy in the new
organization.

• The system creates an event record of the transfer in both the originating organization, for which
the event type is ATT, and new organization, for which the event type is ATF. The system maintains
the event history of the equipment record in the originating organization, and then copies the event
history to the equipment record in the new organization.

• The system automatically converts currency-based fields from the currency of the originating
organization to the currency of the new organization if an exchange rate exists.

• The system completes any PM work orders associated with the transferred equipment that have a
system Status of Awaiting Execution or Bypassed. The system adds a comment to the work order
to indicate it was automatically completed because of the organization transfer.

• The system automatically copies depreciation setup data defined on the Depreciation page of the
Assets, Positions, or Systems form, and then recalculates the depreciation of the equipment record
within the new organization based on the Commission Date of the equipment record.

• The system removes the transferred equipment record from any shutdown lists on which it is
referenced.

The system automatically copies equipment information defined on the Record View page of the
Assets, Positions, or Systems form to the equipment record within the new organization.
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Note: The system only copies information that is valid within the equipment record’s new organization.
If the equipment record contains information that is not valid within the new organization, the system
completes the transfer without copying the invalid information.

See the following list of additional data that is copied during the transfer if applicable:

• Addresses
• Calibration data (except for Next Cal. Due)
• Comments
• Custom Fields
• Depreciation setup data
• Documents
• Equipment Details for Monitored Equipment
• Logical Meters
• Parts Associated
• Permits
• Physical Meters that belong to common organizations
• Test Point Data
• Translations
• Warranties

The system does not automatically copy all data associated with an equipment record during the
transfer. See the following list of data that the system does not copy to the equipment record within the
new organization:

• Account Details
• Electronic signatures
• Electronic records
• Audit trail information
• Preventive Maintenance records
• Inspections data
• Physical Meters that belong to specific organizations

Transferring equipment
To transfer equipment:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Select the equipment record to transfer, and then click the Record View tab.
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3 Right-click, and then select Transfer Equipment. The system automatically populates the Equipment
Details and the Current Org. Details.

4 Specify this information:

Organization
Specify the organization to which to transfer the equipment. The system enables Status and
automatically populates Department, Part, Cost Code, and Manufacturer if the information defined
on the equipment record is valid within the new Organization.

5 Specify the Status, Department, Part, Cost Code, and Manufacturer.
6 Click Transfer.

Creating equipment configurations
Create equipment configurations to use as equipment templates. After creating an equipment
configuration, use it to quickly define assets, positions, and systems that require the same information
as is contained on the equipment configuration template.

To create equipment configurations:

1 Select Equipment > Equipment Configuration > Equipment Configurations.
2 Click New Record.
3 Specify this information:

Equipment Configuration
Specify a unique code identifying the equipment configuration, and then specify a description in
the adjacent field.

Status
Select the equipment configuration status.

Organization
Specify the organization to which the equipment configuration belongs if you use multi-organization
security.

Department
Specify the equipment's department.

Class
Specify the class of the equipment.

Category
Specify the category for the equipment.

Cost Code
Specify the equipment’s cost code.

Equipment Value
Specify the value of the equipment (generally, purchase price).
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Assigned To
Specify the person responsible for the equipment.

Meter Unit
Specify the meter unit of the equipment to define with this equipment configuration.

Criticality
Specify a criticality code to indicate the relative importance of the equipment to the overall production
of goods or services for your organization.

Dormant Start
Specify the date on which the dormant period for any PM work orders for the equipment begins.

Dormant End
Specify the date on which the dormant period for any PM work orders for the equipment ends.

Reuse Dormant Period
Select to use the same specified dormant period for any PM work orders for the equipment on an
annual basis.

Production
Select if the equipment is used in production.

Safety
Select to observe safety precautions when working with this equipment.

cGMP
Select to indicate that the equipment is subject to cGMP standards.

Prevent non-PM WO Completion
Select to prevent non-PM WO completion.

System Level
Specify the EMRS codes identifying the system level for the equipment.

Assembly Level
Specify the EMRS codes identifying the assembly level for the equipment.

Component Level
Specify the EMRS codes identifying the component level for the equipment.

Vehicle
Select if the equipment is a vehicle.

Component Location
Specify the component location for the equipment.

Alias
Specify an alias for the equipment.

Out of Service
Select to prevent the equipment configuration from being displayed in the lookups.

Manufacturer
Specify the equipment's manufacturer.

Model
Specify the equipment's model number.
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Model Revision
Specify the equipment’s model revision number.

Part
Specify the part to associate with this equipment configuration. The system automatically populates
Part Org. You cannot specify a part if Equipment Type is position or system.

Equipment Type
Specify the equipment object type for the equipment.

Equipment Prefix
Specify a unique prefix code for the equipment.

Equipment Suffix
Specify a unique suffix code for the equipment.

Sequence Length
Specify the sequence length that will be used when Auto Number is unselected.

Equipment Status
Specify the default status you want generated with the equipment.

Create as Specific
Select to indicate that the organization of the equipment during the generation process will be set
to a specific organization.

Auto Number
Select to have the system automatically assign the next available equipment number as the new
equipment number. Sample Code is automatically cleared.

Commissioning WO
Specify the commissioning WO.

Key 1 through Key 6
Specify additional information that can be used to identify the configuration if you use the data
collection interfaces.

Equipment Length
Specify length of the equipment.

Equipment Length UOM
Select the unit of measure (UOM) for the length of the equipment.

Linear Reference UOM
Select the unit of measure (UOM) for the linear reference.

Reference Precision
Select the reference precision for the linear reference.

Geographical Reference
Specify the geographical reference for the linear reference

Rental Equipment
Select to indicate that the equipment is rental equipment.

Rental Template
Specify the template to associate with the rental equipment.
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Contract Equipment
Select to indicate that the equipment is contract equipment.

Contract Template
Specify the template to associate with the contract equipment.

Customer
Specify the customer code.

Calendar Group
Specify the calendar group for the equipment.

Penalty Factor
Specify the penalty factor for the equipment.

Minimum Penalty
Specify the minimum penalty amount that must be met before a penalty can be deducted from the
maintenance fee.

Service Delivery Matrix
Select to restrict work orders for the equipment to a pre-defined service delivery matrix.

Replacement Value
Specify the current replacement value for the equipment.

Utility Bill Level
Select to mark the equipment as having capabilities to record utility bills.

GAS Tracked
Select to set the equipment as GAS (Global Asset Sustainability) Tracked.

Floor Area
Specify the floor area, and then specify the unit of measure for the floor area.

Estimated Revenue
Specify the estimated revenue the piece of equipment can generate.

Region
Specify the region for the equipment.

Primary Use
Specify the primary use for the equipment.

Year Built
Specify the year built for the equipment.

Service Life (years)
Specify the service life of the equipment.

Lock Reliability Ranking Values
Select to lock the reliability ranking values for the equipment on the Reliability Surveytab of the
Equipmentscreen.

Reliability Ranking
Specify the reliability ranking code for the equipment.

Target Power Factor
Specify the target power factor that has been determined for the equipment.
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Target Peak Demand (W)
Specify the target peak demand in watts for the equipment.

Start Billing Period
Specify the date that the billing period begins. The Peak Demand measurements are relevant after
this date.

Bill Every
Specify the length of the interval of time to pass before the system expects the next bill, and then
select the unit of measure in the adjacent field

Eff. Loss 1% Phase Imb.
Specify the efficiency loss per 1 percent imbalance.

Eff. Loss 2% Phase Imb.
Specify the efficiency loss per 2 percent imbalance.

Eff. Loss 3% Phase Imb.
Specify the efficiency loss per 3 percent imbalance.

Eff. Loss 4% Phase Imb.
Specify the efficiency loss per 4 percent imbalance.

Eff. Loss 5% Phase Imb
Specify the efficiency loss per 5 percent imbalance.

Performance Manager
Specify the energy performance manager who is responsible for the equipment.

Electric Sub-meter Interval
Specify the length of the interval of time in minutes indicating how frequently the electric sub-meter
is read.

Electric Usage Threshold
Specify the current in amps above which the equipment is considered running or on.

Revision Reason
Specify the reason for revision.

4 Click Save Record.

Associating child equipment with equipment configurations
Associate child equipment with equipment configurations if you want to break down the configuration
structure of the parent. Child equipment records may also have children of their own. Create equipment
configurations before associating child equipment with equipment configurations. If the equipment
configuration status is not Unfinished, you cannot associate child equipment with equipment
configurations.

To associate child equipment with equipment configurations:

1 Select Equipment > Equipment Configuration > Equipment Configurations.
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2 Select the equipment configuration for which to associate child equipment, and then click the
Configurations Associated tab.

3 Click Add Configuration.
4 Specify this information:

Configuration
Specify the equipment configuration. The system automatically populates the description,
Configuration Org., Revision, Description, and Status.

System Level
Specify the VMRS codes identifying the system level for the equipment configuration.

Assembly Level
Specify the VMRS codes identifying the assembly level for the equipment configuration.

Component Level
Specify the VMRS codes identifying the component level for the equipment configuration

Note: The system automatically populates the EMRS Description.

Component Location
Specify the component location for the equipment.

5 Select the Use Approved Revision check box to indicate that the current approved revision should
always be used for the equipment configuration.

6 Select the Dependent check box to generate the child as a dependent of the parent.
7 Select the Cost Roll-up check box to roll costs collected for equipment up the tree and to have the

charges applied to the parents of the equipment.
8 Click Submit.

Viewing equipment configuration hierarchies
View structure details for equipment configuration hierarchies. The structure will display equipment
configuration records, component locations, and system, assembly, and component levels. Select
equipment configuration or part records within the hierarchy to retrieve the forms within the system.

To view equipment configuration hierarchies:

1 Select Equipment > Equipment Configuration > Equipment Configurations.
2 Select the record for which to view the equipment configuration hierarchy, and then click the Structure

tab.
3 View the equipment configuration hierarchy.
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Defining PM Schedules for equipment configurations
Define PM Schedule details to attach to equipment generated based on the equipment configuration.
The equipment configuration header record system status must be Unfinished to define PM Schedules
for equipment configurations.

To define PM schedules for equipment configurations:

1 Select Equipment > Equipment Configuration Equipment Configuration.
2 Select the equipment for which to define PM schedules for equipment configurations, and then click

the PM Schedules tab.
3 Click Add PM.
4 Specify the PM Schedule, PM Type, WO Class, Dormant Start, Dormant End, and Test Point

Set.
5 Specify this information:

Perform Every
Specify the length of time to elapse before the system releases the PM work order, and then select
the unit of measure for the PM period in the adjacent field.

Meter Interval
Specify the length of the interval and the unit of measure for the first meter that prompts the release
of the PM work order on usage of the equipment.

Meter #2 Interval
Specify the length of the interval and the unit of measure for the second meter that prompts the
release of the PM work order on usage of the equipment.

Perform On
Specify the week of the month on which to perform the work on the equipment.

Perform On Day
Specify the day of the week on which to perform the work on the equipment.

6 Select the Use PM Schedule Setup check box to use the PM Schedule setup.
7 Select the Reuse Dormant Period check box to use the same specified dormant period for the PM

on a yearly basis. If you select Reuse Dormant Period, the system automatically updates the
specified Dormant Start and Dormant End dates after the dormant period has elapsed.

8 Click Submit.

Associating maintenance patterns with equipment configurations
Associate maintenance patterns with equipment configurations. The equipment configuration header
record system status must be Unfinished to define PM Schedules for equipment configurations.

To associate maintenance patterns with equipment configurations:

1 Select Equipment > Equipment Configuration > Equipment Configurations.
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2 Select the equipment configuration for which to associate maintenance patterns, and then click the
Maintenance Patterns tab.

3 Specify this information:

Maintenance Pattern
Specify the maintenance pattern to associate with the equipment. The system automatically populates
the maintenance pattern description and Maintenance Pattern Org.

Initial Sequence
Specify the sequence number that the pattern will use to create the first work order.

Test Point Set
Specify the test point set for the calibration of the equipment.

Dormant Start
Dormant End
Specify the date on which the dormant period for the equipment begins and the date on which it
ends.

4 Select the Reuse Dormant Period check box to use the same specified dormant period for the
equipment on a yearly basis.

5 Click Submit.

Defining logical meters for equipment configurations
If the equipment configuration status is not Unfinished, you cannot define logical meters for equipment
configurations.

To define logical meters for equipment configurations:

1 Select Equipment > Equipment Configuration > Equipment Configurations.
2 Select the equipment configuration with which to link a meter, and then click the Meters tab.
3 Click Add Meter.
4 Specify this information:

UOM
Specify the unit of measure for the logical meter.

Type of Meter
Select one of the meter types:

DescriptionOption

Select so that the equipment will not receive
meter readings based on its established parent

Standalone

equipment meters of the same UOM, nor will it
send meter readings to any of its established
child equipment meters of the same UOM.
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DescriptionOption

Select to send the equipment’s meter readings
down to child equipment. If you have parent/child

Parent

relationships among equipment, specify meter
readings for the parent piece of equipment only
when adding meter readings.

Select to enable the child equipment to receive
usage information from a higher-level piece of

Child

equipment. The child equipment’s unit of mea-
sure (UOM) must match that of the parent.

Select to receive meter readings based on en-
tries made for its parent equipment meters of the

Parent & Child

same UOM, and it will send meter readings to
its children.

5 Click Submit.

Adding calendar-based warranty coverage to equipment
configurations
If the equipment configuration status is not Unfinished, you cannot add calendar-based warranty
coverage.

Note: To manage warranties from the perspective of the warranty record, select Equipment > Warranty
> Warranties.

To add calendar-based warranty coverage to equipment configurations:

1 Select Equipment > Equipment Configuration > Equipment Configurations.
2 Select the equipment configuration for which to add a warranty, and then click the Warranties tab.

The system automatically populates Date Entered,and Entered By.
3 Click Add Warranty Coverage.
4 Specify this information:

Warranty
Specify the warranty document to associate with the equipment configuration. The system
automatically populates the warranty description, Duration UOM, Threshold UOM, Manufacturer,
and Supplier.

Coverage Type
Select Calendar to indicate that the warranty is based on number of days used.

Duration
Specify the length of the warranty in days.
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Threshold
Specify the number of days prior to expiration at which the system should notify you that the warranty
is about to expire.

Active
Select to indicate that the warranty is currently active.

5 Click Submit.

Adding usage-based warranty coverage to equipment configurations
If the equipment configuration status is not Unfinished, you cannot add usage-based warranty coverage.

Note: To manage warranties from the perspective of the warranty record, select Equipment > Warranty
> Warranties.

To add usage-based warranty coverage to equipment configurations:

1 Select Equipment > Equipment Configuration > Equipment Configurations.
2 Select the equipment configuration for which to add a warranty, and then click the Warranties tab.

The system automatically populatesDate Entered and Entered By.
3 Click Add Warranty Coverage.
4 Specify this information:

Warranty
Specify the warranty document to associate with the equipment configuration. The system
automatically populates the warranty description, Duration, Threshold, Manufacturer, and Supplier.

Coverage Type
Select Usage to indicate that the warranty is based on actual usage.

Active
Specify to indicate that the warranty is currently active.

Duration UOM
Specify the usage length of the warranty and the usage unit of measure.

Threshold UOM
Specify the amount of usage quantity prior to expiration at which the system should notify you that
the warranty is about to expire.

5 Click Submit.

Generating equipment using equipment configurations
Generate equipment quickly in a central location using equipment configurations.

To generate equipment using equipment configurations:
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1 Select Equipment > Equipment Configuration > Equipment Generation.
2 Click New Record.
3 Specify the Session description, Organization, Configuration, Equipment Department,

Commission Date, Equipment Status, Store
4 Specify this information:

Generate Count
Specify the number of equipment you want to generate from the selected configuration.

5 Select the All Specific check box to indicate that the equipment will be generated in the specific
organization of the session. If All Specific is not selected, the equipment will be generated in the
organization of the selected configurations and its children.

6 Specify the Equipment Location, Equipment Cost Code, Equipment Assigned To, Bin, and
Lot.

7 Select the Top Level Only check box to generate equipment records for the top-level of the
equipment configuration structure only.

8 Select the All Dependent check box to generate an equipment structure where all of the children
are dependent on their parent.

9 Select the All Cost Roll-up check box to generate an equipment structure where all of the children
roll up their costs to their parent.

10 Select the Create Commissioning WO check box to create a commissioning work order.
11 Specify the Commissioning WO Status, Commissioning WO Department, Commissioning WO

Location, Commissioning WO Cost Code, Commissioning WO Assigned To, and
Commissioning WO Assigned By.

12 Specify this information:

Due Date Reference
Specify a due date to offset the due date for the equipment.
For example, if the PM frequency is 1 month, the first due date will be one month after the Due
Date Reference.

13 Select the Comments check box to copy the comments added to the equipment configuration.
14 Select the Documents check box to copy the documents attached to the equipment configuration.
15 Select the Custom Fields check box to copy the custom fields added to the equipment configuration.
16 Select the PM Schedules check box to copy the PM schedules added to the equipment configuration.
17 Select the Maintenance Patterns check box to copy the maintenance patterns added to the

equipment configuration.
18 Select the Safety check box to copy the safety data added to the equipment configuration.
19 Select the Permits check box to copy the permits added to the equipment configuration.
20 Select the Meters check box to copy the meters added to the equipment configuration.
21 Select the Parts Associated check box to copy the parts associated with the equipment configuration.
22 Select the Warranties check box to copy the warranties added to the equipment configuration.
23 Select the Depreciation check box to copy the depreciation data added to the equipment

configuration.
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24 Select the Calibration check box to copy the calibration data added to the equipment configuration.
25 Select the Test Points check box to copy the test points added to the equipment configuration.
26 Click Save Record. The system automatically populates Created By, Date Created, and Updated

By.

Defining equipment details for equipment generation
Define details for the equipment on all levels in the structure. Details relate to equipment attributes
such as department, cost code, and the person assigned to the equipment. You can assign different
attributes to the children and the parent equipment.

To define equipment details for equipment generation:

1 Select Equipment > Equipment Configuration > Equipment Generation.
2 Select the record for which to define equipment details, and then click the Details tab.
3 Specify the Equipment Location, Equipment Department, Equipment Cost Code, and Equipment

Assigned To.
4 Click Submit.
5 Click Create/Refresh Preview if the tab is empty.

Previewing equipment generations
Preview a list of equipment that will be created during the equipment generation session. After verifying
the equipment data, click Generate Equipment to have the record added to the database.

To preview equipment generations:

1 Select Equipment > Equipment Configuration > Equipment Generation.
2 Select the record for which to preview for the equipment generation, and then click the Preview tab

.
3 View the equipment data.
4 Click Create/Refresh Preview if the tab is empty.
5 Click Generate Equipment.

Tracking asset depreciation
Depreciation enables you to calculate equipment depreciation expense, which is the value of the wear
and deterioration of a piece of equipment based on an accounting period and the useful life of the piece
of equipment.

164 | Infor EAM User Guide

 

Asset management



Note: The system does not roll up depreciation costs within an equipment hierarchy. Maintain individual
depreciation records for all assets, positions, or systems for which you need to maintain depreciation
data.

The system provides four depreciation methods for your equipment.

Create depreciation types based on the agency to which the depreciation data must be reported. For
example, create depreciation types for generally accepted accounting practices (GAAP) and/or a local,
federal, state, or international government agency.

Note: Depreciation types are linked to the DETP entity for which you must define your depreciation
type codes. Contact your system administrator for more information.

For all depreciation methods and types, the system can calculate depreciation data based on months
or fiscal years of the asset’s organization. The system begins calculating the depreciation of a piece
of equipment on its Commission Date and continues calculating the equipment’s depreciation until
the piece of equipment reaches its Sold/Scrap Date or its end of life date.

Note:  The system calculates an asset's end of life date based on the following equation:
End of Life Date = Commission Date + (Est. Useful Life – 1 day)

Specify the Commission Date and Sold/Scrap Date on the Assets, Positions, or Systems form.
See these references:

• "Defining assets"
• "Defining positions"
• "Defining systems"

Specify the Est. Useful Lifeon the Depreciation page of the Assets form.
See "Entering depreciation data."

Base depreciation calculations on an estimated useful life of days, weeks, months, quarters, or years.
Regardless of the unit of measure you select, the system calculates a daily depreciation expense upon
which all depreciation and book value calculations are based. The system calculates the annual
depreciation expense based on the depreciation method you select, and then calculates a daily
depreciation expense.

See "Understanding depreciation methods and daily calculations."

Once the system calculates a piece of equipment’s daily depreciation expense, it can calculate periodic
depreciation expenses and book values.

See "Understanding periodic depreciation and book value calculations."

Understanding depreciation methods and daily calculations
Not all calendar years consist of 365 days because some are leap years that consist of 366 days.
Therefore, a daily depreciation expense must be calculated upon which periodic depreciation expense
and book values are calculated.

The annual depreciation rate is calculated based on the depreciation method you select, and then
calculates the daily depreciation rate based on the following equation:
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Daily Depreciation Rate = Annual Depreciation Rate / Number of Days in the
Year

Specify the depreciation method that the system should use to calculate the annual depreciation
expense on the Depreciation page of the Assets, Positions, or Systems form.

See "Entering depreciation data" on page 170.

Four asset depreciation methods are provided: Straight Line, Sum of Years Digits, Double Declining
Balance, and Units of Output.

Note: The ASDEPTYP installation parameter determines the default depreciation method for the
system; however, you can also set the depreciation method on the organization or equipment level.
Setting the depreciation method at the organization level supersedes the setting of the ASDEPTYP
installation parameter. Setting the depreciation method at the equipment level supersedes the setting
of ASDEPTYP and/or the depreciation method specified for the organization.

Calculating straight line depreciation
Straight Line depreciation, the most commonly used method, calculates depreciation based on the
principle that an asset loses an equal amount of value each fiscal year.

The system calculates annual Straight Line depreciation expense based on the following equation:

(Original Value - Residual Value) / Estimated Useful Life = Annual
Depreciation Expense

Calculating sum of years digits depreciation
Sum of Years Digits depreciation is an accelerated depreciation method, which assumes that assets
incur greater depreciation during the early years of the asset's life.

To calculate the Sum of Years Digits depreciation, the system must first calculate the Sum of Years
Digits and the remaining years of life.

The system calculates the Sum of Years Digits using the following equation:

Est. Useful Life in Years x [(Est. Useful Life in Years + 1) / 2] = Sum of
Years Digits

Using this equation, the Sum of Years Digits for an asset with an expected useful life of five years is
calculated as follows:

5 years x [(5 years + 1) / 2] = 15 years

Note: Quickly determine the Sum of Years Digits value by adding together the numbers representing
the years of an asset's useful life. For example, if an asset is expected to have a useful life of five years,
the digits representing that useful life are 1, 2, 3, 4, and 5. To determine the Sum of Years Digits value,
add the digits: 1 + 2 + 3 + 4 + 5 = 15.

166 | Infor EAM User Guide

 

Asset management



The system determines an asset's remaining years of life based on its expected useful life. For example,
for an asset whose expected useful life is five years, the remaining years of life is 5 for the first year,
4 for the second year, 3 for the third year, etc.

The system then calculates the Sum of Years Digits depreciation based on the following equation:

(Original Value - Residual Value) x Remaining Years of Life / Sum of Years
Digits = Annual Depreciation Expense

Calculating double declining balance depreciation
Double Declining Balance depreciation is the most accelerated method of depreciation. Using the
Double Declining Balance method, an asset depreciates twice the rate of the Straight Line depreciation
method rate each year.

To calculate the Double Declining Balance depreciation, the system must first calculate the annual
Straight Line depreciation rate.

The system calculates the annualized Straight Line depreciation rate based on the following equation:

1 / Est. Useful Life in Years = Annual Straight Line Depreciation Rate

The system then calculates the Double Declining Balance depreciation expense based on the following
equation:

Book value x (2 x Annual Straight Line Depreciation Rate) = Annual
Depreciation Expense

Calculating units of output depreciation
The Units of Output method is also known as the productive output, units of production, or units of
activity method. It calculates depreciation based on equipment output during a period of time, while
considering the equipment’s estimated lifetime units of output. Companies commonly use the Units of
Output method when usage varies dramatically from period to period.

Note: The Units of Output method cannot project depreciation over the remaining asset life. The Units
of Output must be entered before the system can calculate period depreciation.

To calculate Units of Output depreciation, the system must calculate a depreciation cost per unit based
on this equation:

(Original Value – Residual Value) / Estimated Lifetime Output = Depreciation
Expense per Unit

The system then calculates the units of output depreciation expense for a period based on this equation:

Depreciation Expense per Unit x Units of Output = Depreciation Expense
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Understanding periodic depreciation and book value calculations
The system calculates depreciation expenses based on a depreciation period, a generic term that
refers to an organization’s fiscal years or calendar month. Select to view depreciation expenses based
on the depreciation period you prefer.

See "Viewing Depreciation Details."

To calculate an asset’s periodic depreciation expense and book value, the system must first calculate
the daily depreciation expense of the asset.

See "Understanding Depreciation Methods and Daily Calculations."

The system must also calculate the number of days in the period before calculating an asset’s periodic
depreciation expense or book value.

Note: When calculating the number of days in a period, the system includes the first and final day in
its tally. For example, the system counts the time between July 1, 2004 and July 2, 2004 as 2 days.

For most periods of an asset’s life, the number of days in the period equals the number of days in the
calendar month or fiscal year defined for your organization. For example, if you view depreciation
expenses based on calendar month, the number of days in the period is 30 or 31. If you view depreciation
expenses based on fiscal year and the fiscal year for your organization contains 365 days, the number
of days in the period is 365.

The number of days falling in the first and last period of an asset’s life, however, usually does not equal
a full 365, 30, or 31 days. The system calculates the number of days in the first period based on the
following equation:

• Number of Days in First Period = Number of Days Between Commission Date
and Period End Date

The system calculates the number of days in the last period based on one of the following equations:

• Number of Days in Last Period = Number of Days Between Period Start Date
and Sold/Scrap Date

• Number of Days in Last Period = Number of Days Between Period Start Date
and the Asset’s End of Life Date

Once the system calculates the number of days in each period, it can calculate the asset’s depreciation
expense and book values. See the sections below for examples.

Calculating periodic depreciation expense
The system calculates the periodic depreciation expense based on the following equation:

Periodic Depreciation Expense = Daily Depreciation Rate x Number of Days in
Period

Note: If you view depreciation calculations based on fiscal years, the system may have to further divide
each period into two segments to calculate the depreciation expense. If an asset’s year of life, as
defined by its Commission Date, and fiscal year do not coincide, the system must calculate two periodic
depreciation expenses for each year of the asset’s life. For example your asset’s Commission Dateis
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5/1/02, therefore, its first year of life runs from 5/1/02 through 4/30/03. The fiscal year of the asset runs
from 11/1 through 10/31. Therefore, the system must calculate the asset’s depreciation expense from
5/1/02 to 10/31/02 and then again from 11/1/02 to 4/30/03.
If you select Double Declining Balance as your Depreciation Method, the calculated periodic
depreciation expense for the last period of an asset’s life may cause the Book Value of the asset to
be less than its Residual Value. In this case, the system adjusts the depreciation expense of the last
period so the asset’s Book Value equals its Residual Value.

Example:
See the following information to determine an asset’s periodic depreciation expense for the years 2003,
2004, and 2005:

• The fiscal year of the asset’s organization begins September 1 and ends August 31.
• The Commission Date for the asset is 02-JUL-2003.
• The Sold/Scrap Date of the asset is 02-SEP-2005.
• The daily depreciation expense of the asset is 17.60 USD.

To determine the depreciation expense for the year 2003, the system performs the following calculation:

2003 Depreciation Expense = Daily Depreciation Expense x Number of Days
Between Commission Date and Period End Date

2003 Depreciation Expense = 17.60 USD * 61

2003 Depreciation Expense = 1,073.60 USD

To determine the depreciation expense for the year 2004, the system performs the following calculation:

2004 Depreciation Expense = Daily Depreciation Expense x Number of Days in
Period

2004 Depreciation Expense = 17.60 USD * 366

2004 Depreciation Expense = 6,441.60 USD

Note: Because 2004 is a leap year and February 2004 occurs within the organization’s 2004 fiscal
year, the number of days in the period is 366.

To determine the depreciation expense for the year 2005, the system performs the following calculation:

2005 Depreciation Expense = Daily Depreciation Expense x Number of Days
Between Period Start Date and Sold/Scrap Date

2005 Depreciation Expense = 17.60 USD * 2

2005 Depreciation Expense = 35.20 USD

Calculating book values
The first time the system calculates the book value of an asset, it calculates based on the following
equation:

Book Value = Original Value - Periodic Depreciation Expense
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For all subsequent book value calculations of the asset, the system uses the following equation:

Book Value = Book Value from Previous Period - Periodic Depreciation Expense

Example
See the following information to determine an asset's book value at the end of the 2003, 2004, and
2005:

• The Original Value of the asset is 10,000 USD.
• The depreciation expense for 2003 is 1,073.60 USD. The depreciation expense for 2004 is 6,441.60

USD. The depreciation expense for 2005 is 35.20 USD as taken from the example in "Calculating
Periodic Depreciation Expense" earlier in this chapter.

To determine the asset's book value at the end of 2003, the system performs the following calculation:

2003 Book Value = Original value - 2003 Periodic Depreciation Expense

Book Value = 10,000 USD - 1073.60 USD

Book Value = 8,926.40 USD

To determine the asset's book value at the end of 2004, the system performs the following calculation:

2004 Book Value = 2003 Book Value - 2004 Periodic Depreciation Expense

Book Value = 8,926.40 USD - 6,441.60 USD

Book Value = 2,484.80 USD

To determine the asset's book value at the end of 2005, the system performs the following calculation:

2005 Book Value = 2004 Book Value - 2005 Periodic Depreciation Expense

Book Value = 2,484.80 USD - 35.20 USD

Book Value = 2,449.60 USD

Entering depreciation data
Enter basic depreciation data for your equipment. The system calculates depreciation rates based on
the information you enter.

See these references:

• "Understanding Depreciation Methods and Daily Calculations"
• "Understanding Periodic Depreciation and Book Value Calculations"

Create multiple depreciation schedules for a single piece of equipment as necessary. For example,
you need to create report depreciation information to GAAP and a state agency for a chiller. GAAP
requires that you use the Straight Line method, but the state agency requires that you use the Double
Declining Balance method. Create one depreciation schedule for the chiller using the GAAP type and
Straight Line method and a second depreciation schedule using the state agency type and the double
declining balance method.
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If you update Starting Value, Rem. Useful Life, the unit of measure, or Residual Value, the system
automatically recalculates depreciation values.

Note: You can also manually recalculate depreciation values for all the equipment records in an
organization for which you have defined depreciation data by clicking the Recalculate Depreciation
Details on the Fiscal Years page of the Organizations form.
See the System Administrator’s Guide.

To enter depreciation data:

1 Select one of these options:.

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Select the asset, position, or system for which to enter depreciation data, and then click the
Depreciation tab.

3 Click Add Depreciation Type.
4 Specify this information:

Depreciation Method
Select the depreciation method for the depreciation schedule.

Starting Value
Specify the starting value of the asset.

Rem. Useful Life
Specify the remaining useful life of the asset, and then select the unit of measure of the remaining
useful life in the adjacent field. If you select Days or Months or as the unit of measure, you must
specify the remaining useful life as a positive integer. If you select Weeks, Months, Quarters, or
Years, you can specify the remaining useful life as a decimal.

Note: If you select Weeks, Months, Quarters, or Years as the unit of measure, the system must
convert the remaining useful life into number of days in order to calculate depreciation expenses.
The system is able to automatically convert months into the appropriate number of corresponding
days without performing any calculations. If you select Weeks, Quarters, or Years, the system must
convert the unit of measure into days or months in order to determine the corresponding number
of days.
See these terms for more information:

DescriptionOption

The system must convert the remaining useful
life into days. The system multiplies the number

Weeks

you specify by 7 to determine the equivalent
number of days, and then rounds the result to
the nearest positive integer. For example, .1
weeks multiplied by 7 equals .7 days, which the
system rounds to 1 day.

The system must convert the remaining useful
life into months. The system multiplies the num-

Quarters
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DescriptionOption
ber you specify by 3 to determine the number of
months, and then rounds to the nearest positive
integer. For example, .4 quarters multiplied by 3
equals 1.2 months, which the system rounds to
2 months.

The system must convert the remaining useful
life into months. The system multiplies the num-

Years

ber you specify by 12 to determine the number
of months, and then rounds to the nearest posi-
tive integer. For example, .4 years multiplied by
12 equals 4.8 months, which the system rounds
to 5 months.

Relative Start
Specify the relative start for the amount of time between the commission date and when the
depreciation event occurs.

UOM Relative Start
Specify the unit of measure (UOM) for the relative start date.
For example, if Relative Start is set to 5 and the UOM Relative Start is set to years, then the
depreciation event occurs five years after the commission date for the equipment.

Residual Value
Specify the estimated value of the asset at the end of its useful life.

Est. Lifetime Output
Specify the units of output you estimateT the equipment will produce over its lifetime if you selected
Units of output as the Depreciation Method.

Depreciation Category
Select the depreciation category.

Depreciation Type
Select a depreciation type.

Note: Depreciation types are linked to the DETP entity for which you must define your depreciation
type codes. Contact your system administrator for more information.

From Date
Specify the starting date to calculate deprecation.

Change Value
Specify an amount by which to change the Starting Value of the asset if the Depreciation Category
is Increase Value or Decrease Value.

Change Life
Specify an amount by which to change the Rem. Useful Life. of the asset if the Depreciation
Category is Increase Life or Decrease Life.
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Change Estimated Lifetime Output
Specify an amount by which to change the Est. Lifetime Output of the asset if the Depreciation
Category is Increase Estimated Lifetime Output or Decrease Estimated Lifetime Output.

Notes
Specify additional detail about the depreciation of the equipment.

5 Click Submit.

Viewing depreciation details
View depreciation details based on the fiscal year defined for your organization or for each month of
the fiscal year defined for your organization.

See "Understanding Periodic Depreciation and Book Value Calculations."

If you update an asset’s Original Value, Est. Useful Life, the unit of measure, Residual Value, or
Commission Date, the system recalculates depreciation values.

Note: If you update an asset’s values, the system displays the new depreciation calculations. You
cannot access the asset’s former depreciation calculations. Likewise, if you transfer an asset to a new
organization, the system calculates depreciation based on the fiscal year of the asset’s new organization.
You cannot access the asset’s former depreciation calculations.

To view depreciation details:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Select the asset, position, or system for which to view depreciation details, and then click the
Depreciation tab.

3 Select the depreciation record for which to view depreciation details, and then click View Depreciation
Details.

4 Select Fiscal Years or Months to view the depreciation details based on fiscal years or months.
The system automatically populates Depreciation (To Date), Depreciation (Period To Date), and
Book Value (To Date) based on the following equations:

Units of OutputStraight Line, Sum of Years
Digits, and Double Declining
Balance

Depreciation Per Unit * Units of
Output in the period through n

Daily Depreciation Rate x Num-
ber of Days Between Commis-
sion Date and Current Date

Depreciation (To Date)

(where n= fiscal year prior to
current fiscal year) + Deprecia-
tion for the Current Fiscal Year
through Today’s Date
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Units of OutputStraight Line, Sum of Years
Digits, and Double Declining
Balance

Depreciation Per Unit = (starting
value - residual value) / estimat-
ed lifetime output.
See "Calculating Units of Output
Depreciation."

Note: For the current fiscal year,
depreciation uses the following
equation:

Average Number of Units Pro-
duced per Day * Number fiscal
through today's date * Deprecia-
tion per Unit where:
Average Number of Units per
day = entered Units of Output
total days in Fiscal Year
Number of Fiscal Year days
through Today's Date = Today's
Date – Commission Date or Fis-
cal Year Start Date, whichever
is greater + 1
Depreciation Per Unit = (Original
Value – Residual Value) / Esti-
mated Lifetime Value

See equation in Depreciation
(To Date) above fore more infor-

Daily Depreciation Rate x Num-
ber of Days Between First Day

Depreciation (Period To Date)

mation on calculating deprecia-
tion in current period.

in the Current Period and the
Current Date

Original Value – Depreciation
(To Date)

Original Value – Depreciation
(To Date)

Book Value (To Date)

5 Click Close.

Entering units of output
Enter units of output information for equipment if you are tracking its depreciation based on the Units
of Output depreciation method.

To enter units of output:

1 Select one of these options:
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Equipment > Assets•
• Equipment > Positions
• Equipment > Systems

2 Select the asset, position, or system for which to enter units of output, and then click the Depreciation
tab.

3 Select the depreciation record for which to enter units of output, and then click Units of Output.
4 Click Add Units of Output.
5 Specify this information:

Start Date
Specify the fiscal year for which to enter units of output. The system automatically populates End
Date.

Note: If the fiscal year’s End Date is later than today’s date, the system calculates Depreciate (To
Date), Depreciation (Period To Date), and Book Value (To Date) based on the entire length of
the fiscal year.

See "Viewing Depreciation Details."

Units of Output
Specify the number of units produced by the piece of equipment.

6 Click Submit.
7 Click Close.

Defining and managing change notices
Vendors use change notices to notify their customers of possible defects in their equipment or to
recommend changes to previously documented maintenance plans. Change notices can be recorded
in the system once they are issued from the vendor. Identify equipment affected by the change notices,
reference change notices on work orders, and track transactions and events associated with change
notices.

Defining change notices
Define change notices, setting up selection criteria for the assets to which to associate the change
notice.

To define change notices:

1 Select Equipment > Additional Features > Change Notices.
2 Click New Record.
3 Specify this information:
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Organization
Specify the organization to which the change notice belongs if you use multi-organization security.

Change Notice
Specify a unique number identifying the change notice, and then specify a description of the reason
for the change notice in the adjacent field.

Status
Select the status for the change notice.

Note: You can only create change notices in an Unfinished status.

Class
Specify the class of the change notice. The system automatically populates Class Org.

Manufacturer
Specify the manufacturer of the assets affected by the change notice.

Start Date
End Date
Specify the dates during which the manufacturer repairs or replaces assets affected by the change
notice. The system automatically populates Close Date when Statuschanges to Closed.

4 Select the Filer Assets by Manufacturer check box to include only equipment with the specified
manufacturer on the list of equipment for the change notice.

5 Click Save Record.

Adding lines for change notices
Details on this form specify which assets to be included on a change notice. You can specify ranges
for asset numbers, serial numbers, and part numbers.

To add lines for change notices:

1 Select Equipment > Additional Features > Change Notices.
2 Select the change notice for which to add a line, and then click the Lines tab.
3 Click Add Line.
4 Select one of these options:

DescriptionOption

Specify the starting number and ending number for the range
of assets to include.

From Asset
To Asset

Specify the starting number and ending number for the range
of serial numbers to include.

From Serial Number
To Serial Number

5 Specify this information:
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Part
Specify the part number for the part affected by the change notice. The system automatically
populates Part Org.

6 Click Submit.

Viewing assets for change notices
View a list of assets associated with a specific change notice.

To view assets for change notices:

1 Select Equipment > Additional Features > Change Notices.
2 Select the change notice for which to view assets, and then click the Assets tab.
3 View the asset information.

Defining locations for change notices
Change notice locations filter the types of equipment that can be added to change notices. If Location
is populated, assets are restricted to valid locations.

To define locations for change notices:

1 Select Equipment > Additional Features > Change Notices.
2 Select the change notice for which to define locations, and then click the Locations tab.
3 Click Add Location.
4 Specify this information:

Location
Specify the location for which assets can be included. The system automatically populates the
location description.

5 Click Submit.

Designing energy consumption for equipment
Design energy consumption information for equipment that are flagged as GAS Tracked. Record the
equipment manufacturer’s energy efficiency specifications to indicate the level of energy efficiency the
equipment should maintain while operating when using specific energy commodities, such as electricity,
gas, etc.
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You can also link equipment with a utility bill source to tie the equipment to the utility billing
information/rates for the utility bill source, such as a building in which the equipment is located.

Note: The link between the equipment and utility bill source established on the Design Consumption
page is simply a link between the equipment related to energy consumption and is not a structural link
as defined in an equipment hierarchy.

To design energy consumption for equipment:

1 Select one of these options:.

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Select the equipment for which to add design consumption, and then click the Design Consumption
tab. The system automatically populates Date Effective with the current date and Date Expired
with 12/31/2199. You can modify Date Effective as necessary.

3 Specify this information:

Utility Bill Source
Specify the utility bill source to associate with the equipment. The Utility Bill Source represents
the billing structure established to calculate a daily rate for utility/energy consumption for invoice
vouchers. .
See "Defining utility bills for invoice vouchers."

Note: If Utility Bill Level is not selected for the equipment, then a Utility Bill Source is required.

Commodity
Specify the commodity to associate with the equipment. The Commodity UOM is populated from
the selected Commodity.
If a record is inserted and the Date Effective and Date Expired of the new record overlap with the
Date Effective and Date Expired of another record with the same Commodity, the system updates
the Date Expired of the new record with the oldest Date Effective to avoid having an overlap.
See "Understanding Effective and Expiration Date Calculations for Design Consumption."

Design Usage UOM
Specify the unit of measure to be used for the energy consumption design. The system populates
Design Consumption Rate UOM in the format Commodity UOM/Design Usage UOM.

Default Load Factor
Specify the number to default for the maximum factor for the load ranges. This value is used as
the default when specifying records on the Actual Consumption page. The system automatically
populates Range-1 Low.

Range-1 High
Specify the maximum load range for range 1.

Range-1 Design Consumption Rat
Specify the energy consumption rate for the equipment. This indicates the amount of the commodity
that is consumed in the Design Usage UOM. For example, an equipment can be designed to use
10KW of electricity per hour.
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Range-2 Low
Specify the minimum load range for range 2.

Range-2 High
Specify the maximum load range for range 2.

Range-2 Design Consumption Rate
Specify the energy consumption rate for the equipment. This indicates the amount of the commodity
that is consumed in the Design Usage UOM. For example, an equipment can be designed to use
10KW of electricity per hour.

Range-3 Low
Specify the minimum load range for range 3.

Range-3 High
Specify the maximum load range for range 3.

Range-3 Design Consumption Rate
Specify the energy consumption rate for the equipment. This indicates the amount of the commodity
that is consumed in the Design Usage UOM. For example, an equipment can be designed to use
10KW of electricity per hour.

Range-4 Low
Specify the minimum load range for range 4.

Range-4 High
Specify the maximum load range for range 4.

Range-4 Design Consumption Rate
Specify the energy consumption rate for the equipment. This indicates the amount of the commodity
that is consumed in the Design Usage UOM. For example, an equipment can be designed to use
10KW of electricity per hour.

Range-5 Low
Specify the minimum load range for range 5.

Range-5 High
Specify the maximum load range for range 5.

Range-5 Design Consumption Rate
Specify the energy consumption rate for the equipment. This indicates the amount of the commodity
that is consumed in the Design Usage UOM. For example, an equipment can be designed to use
10KW of electricity per hour.

Range-6 Low
Specify the minimum load range for range 6.

Range-6 High
Specify the maximum load range for range 6.

Range-6 Design Consumption Rate
Specify the energy consumption rate for the equipment. This indicates the amount of the commodity
that is consumed in the Design Usage UOM. For example, an equipment can be designed to use
10KW of electricity per hour.

Range-7 Low
Specify the minimum load range for range 7.
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Range-7 High
Specify the maximum load range for range 7.

Range-7 Design Consumption Rate
Specify the energy consumption rate for the equipment. This indicates the amount of the commodity
that is consumed in the Design Usage UOM. For example, an equipment can be designed to use
10KW of electricity per hour.

Range-8 Low
Specify the minimum load range for range 8.

Range-8 High
Specify the maximum load range for range 8.

Range-8 Design Consumption Rate
Specify the energy consumption rate for the equipment. This indicates the amount of the commodity
that is consumed in the Design Usage UOM. For example, an equipment can be designed to use
10KW of electricity per hour.

Range-9 Low
Specify the minimum load range for range 9.

Range-9 High
Specify the maximum load range for range 9.

Range-9 Design Consumption Rate
Specify the energy consumption rate for the equipment. This indicates the amount of the commodity
that is consumed in the Design Usage UOM. For example, an equipment can be designed to use
10KW of electricity per hour.

Range-10 Low
Specify the minimum load range for range 10.

Range-10 High
Specify the maximum load range for range 10.

Range-10 Design Consumption Rate
Specify the energy consumption rate for the equipment. This indicates the amount of the commodity
that is consumed in the Design Usage UOM. For example, an equipment can be designed to use
10KW of electricity per hour.

Design Consumption Rate
Specify the energy consumption rate for the equipment. This indicates the amount of the commodity
that is consumed in the Design Usage UOM. For example, an equipment can be designed to use
10KW of electricity per hour.

4 Click Submit.

Note:  Click Clear to clear the design consumption details for the selected record.
Setting the GDRV installation parameter to FULL enables the system to purge and recalculate all
energy efficiency data, including actual energy consumption records. However, if you are updating
a design consumption record, the system does not update data displayed on the Actual
Consumption page of the Assets, Positions, or Systems forms.
See "Entering Actual Energy Consumption Information for Equipment."
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Understanding effective and expiration date calculations for design
consumption
When entering multiple design consumption records on the Design Consumption page of the Assets,
Positions, or Systems forms, the Commodity specified for a record is tied to a Date Effective and
Date Expired . This association establishes the valid date ranges for the energy efficiency specifications
established for the Commodity. By necessity, these date ranges must be flexible in the ways in which
they connect the equipment and the Commodities to which they are linked. Therefore, if you must
specify multiple design consumption records on the Design Consumption page for same Commodity,
the system must calculate the date ranges for Date Effective and Date Expired based on the existing
record(s) and the Date Effective specified for an additional record when there is an overlap between
the Date Effective of the existing record and the Date Effective of the additional record(s). Likewise,
the same is true for the expiration dates of the existing and additional records. See the following example
for more information.

Example 1
In this example, there are two existing design consumption records, and you are inserting a new record.
At the time of insert, the date information for the design consumption records is as follows:

Date ExpiredDate Effective

06/30/200601/01/2006Existing record one

12/31/219907/01/2006Existing record two

12/31/219901/01/2007Record to be inserted

Note:  Date Expired is protected. The system defaults 12/31/2199 as the Date Expired for the record
to be inserted.
The record to be inserted shares the same Commodity as the existing records, and the Date Effective
of the record to be inserted overlaps with the Date Effective and Date Expired of the existing records.
The system locates the existing record with the same Commodity based on the Date Effective and
updates the Date Expired for the second existing record with a new Date Effective as follows:

Date ExpiredDate Effective

06/30/200601/01/2006Existing record one

12/31/200607/01/2006Existing record two

12/31/219901/01/2007Record inserted

Example 2
In this example, there are two existing design consumption records, and you are inserting a new record.
At the time of insert, the date information for the design consumption records is as follows:

Date ExpiredDate Effective

12/31/200601/01/2006Existing record one

12/31/219901/01/2007Existing record two

12/31/219906/01/2006Record to be inserted
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Note:  Date Expired is protected. The system defaults 12/31/2199 as the Date Expired for the record
to be inserted.
The record to be inserted shares the same Commodity as the existing records, and the Date Effective
of the record to be inserted overlaps with the Date Effective of the existing records. The system locates
the existing record with the same Commodity based on the Date Effective and updates the Date
Expired of existing record one and the Date Effective of existing record two and the data inserted is
as follows:

Date ExpiredDate Effective

05/14/200601/01/2006Existing record one

12/31/219901/01/2007Existing record two

12/31/200606/01/2006Record inserted

Entering actual energy consumption information for
equipment
Enter details related to the actual energy consumption levels for equipment that are flagged as GAS
Tracked. The energy consumption information is recorded to track the actual energy usage levels
maintained during a given time period while operating equipment using specific types of energy
commodities, such as electricity, gas, etc.

To enter actual energy consumption information for equipment:

1 Select one of these options:.

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Select the equipment for which to add actual consumption, and then click the Actual Consumption
tab. The system automatically populates Reading Date with the current date.

Note: If you clear Reading Date, the system automatically clears Actual Usage UOM and Actual
Consumption UOM.

3 Specify this information:

Commodity
Specify the commodity to associate with the actual consumption reading. The system populates
the Actual Consumption UOM from the selected Commodity and the Actual Usage UOM from
the Design Usage UOM on the Design Consumption page.
See "Designing Energy Consumption for Equipment."

Note: When the Commodity is updated for the actual consumption reading, the system automatically
updates Actual Consumption UOM, Actual Usage UOM, and Actual Consumption Rate UOM
by searching for a date range on the Design Consumption page.
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Actual Consumption
Specify the actual energy consumed.

Note: If Utility Bill Level is not selected for the equipment on the Record View page, you must
specify a value for Actual Consumption. If Utility Bill Levelis selected, the system uses the actual
consumption from the utility bill when generating the asset sustainability calculations.

Actual Usage
Specify the actual usage. This indicates the amount time that was used to consume the value
specified for Actual Consumption. The system automatically calculates the Actual Consumption
Rate.

Load Factor
Specify the load factor for this actual consumption record, overriding the default value defined on
the Design Consumption page.

4 Click Save Record.

Understanding Energy Star
Infor is a partner of Energy Star, a joint program between the U.S. Environmental Protection Agency
(EPA) and the U.S. Department of Energy (DOE) to monitor and improve energy efficiency efforts.

Infor EAM works with the customer by sending the customer's energy consumption data to Energy
Star's Portfolio Manager system (PM) via web services of the Automated Benchmarking System (ABS).
The customer receives Energy Star ratings in return from PM thru the ABS.

Infor EAM helps commercial businesses monitor energy efficiency ratings through four of eight total
web services through which data is exchanged with the EPA:

1 Get Pending Authorizations
Infor EAM receives ID information on the customer's facilities and meters.

2 Confirm Pending Authorizations
Complete mapping of the customer's Infor EAM IDs to facilities and meter IDs in PM.

3 Manage Meter Information
Send energy consumption data from Infor EAM to PM.

4 Rating Exchange Service
Retrieve Energy Star Ratings for historical 12 month periods.
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Setting up Energy Star
Map Portfolio Manager facilities and meters with Infor EAM facilities and meters to collect and transmit
the correct energy consumption data to Portfolio Manager thru the Automated Benchmarking System
(ABS). ABS will send all facility and/or meter data previously defined in PM to Infor EAM.

Next, select the Infor EAM Equipment ID or Infor EAM Meter ID for each facility or meter within that
facility. Once the system matches some or all of the facilities/meters to their PM counterparts, click
Confirm Pending Authorizations to initiate the web service message thru ABS to PM.

To set up Energy Star:

1 Select Equipment > Additional Features > Energy Star > Energy Star Setup.
2 Click Get Pending Authorizations.
3 Specify the Energy Start Customer Account ID.

Note: The Energy Star Customer Account ID is the same as the Portfolio Manager username
used to log in to Portfolio Manager.

4 Click Retrieve Customer Account ID, and then specify the User ID and Password to retrieve the
Customer Account ID.

5 Click Submit.
The system closes the popup, sends a Get Pending Authorization message to ABS by web service,
and receives a response from ABS by web service.
The system displays the Energy Star Setup page.
The system automatically populates Energy Star Customer Account ID, Energy Star Building
ID, Energy Star Building Name, Energy Star Building Address, Energy Star Building City,
Energy Star Building State, Energy Star Building Zip Code, Energy Star Building Year Built,
Energy Star Meter ID, Energy Star Meter Name, Confirmed, and Energy Star Energy Type.

6 Specify the EAM Building ID and EAM Meter ID.

Note: You must indicate that this facility is Utility Bill Level in the Facility Details section of the asset
record.

7 Click Submit. The system matches the records.
8 Click Confirm Pending Authorizations. The system opens the Customer Lookup popup.
9 Specify the Energy Start Customer Account ID.
10 Click Submit.

Viewing Energy Star ratings
The Energy Star Portfolio Manager system hosts the EPA national energy performance rating system.
PM stores customer information on buildings, space utilization, and energy meters. Infor EAM utilizes
web services to provide PM with energy consumption data thru the ABS. PM calculates an Energy Star
Rating or value from 1-100, viewable on the Energy Star Ratings tab on the Equipment screen. The
higher the value, the more efficient and less pollutant a facility is.
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On this form, view Energy Star ratings and associated information on energy consumption and
greenhouse gas emissions.

Note:  Energy Star's service level commitment states that the response may take up to 24 hours for
asynchronous messages to be viewable; however, the response time from Energy Star may be
considerably less.

To view Energy Star ratings:

1 Select Equipment > Assets.
2 Click the Energy Star Ratings tab.
3 Click Get Energy Star Ratings.
4 Specify the Start Date and End Date.
5 Click Submit.

Viewing Energy Star messages
View and purge asynchronous messages sent to the Energy Star Portfolio Manager (PM) thru the
Automated Benchmarking System (ABS). View messages acknowledged by ABS with a transaction
ID.

To view Energy Star messages:

1 Select Equipment > Additional Features > Energy Star > Energy Star Message Viewer.
2 Select the transaction for which to view messages, and then choose one of the options:

DescriptionOption

Click View Message. The system displays the information.To view messages

Click Purge Messages. Select the time period from which to
purge messages, and then click Submit.

To purge message records

Printing the Energy Star ratings chart report
Print the energy star ratings chart report.

To print the energy star ratings chart report:

1 Select one of these options:.

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Click the Energy Star Ratings Chart tab.
3 Specify the Start Date and End Date.
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4 Click Submit.
5 Click Print.

Understanding equipment rankings
Create equipment rankings for equipment to determine the criticality or risk a piece of equipment poses
to your operation. If the machine fails, could it have safety or environmental implications, or will it result
in production shutdown? Equipment rankings will help formalize the process to determine this risk
based on your answers to the ranking questions you have configured.

Equipment rankings allow users to assign a Ranking Index and Ranking Score to assess equipment
risk. Users must first define criteria by which to assess the risk.

Use the Decision Tree and develop the formula to calculate the Ranking Score, and use the assigned
score ranges to determine which Ranking Index should be applied.

To utilize the equipment ranking functionality, perform these tasks:

1 Create an equipment ranking record.
2 Add levels to the decision tree structure.
3 Add answers to the decision tree.
4 Add formulas to the decision tree.
5 Add normalization values to the decision tree.
6 Order questions for the decision tree.
7 Assign ranking scores to ranking index values.
8 Associate equipment to an equipmentt ranking.
9 Answer the ranking survey.
10 Calculate ranking values.

Creating equipment rankings
To create an equipment ranking:

1 Select Equipment > Setup > Equipment Ranking.
2 Click New Record.
3 Specify this information:

Equipment Ranking
Specify a unique code identifying the equipment ranking, and then specify a description of the
equipment ranking in the adjacent field.

Class
Specify the class of the equipment ranking. The system automatically populates Class Org..
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Out of Service
Select to exclude the equipment ranking in the lookup on the Equipment page record.

Type
Select the type of equipment ranking.

4 Click Save Record. The system automatically populates Created By and Date Created.

Creating survey setup for equipment rankings
Create, view, or modify the survey setup for a equipment ranking to calculate an equipment ranking
score.The setup consists of survey questions and answers that are part of a decision tree. This tree is
comprised of four levels which include the top equipment ranking level and up to three sub-levels,
answers, formulas, and normalization values.

Note: All levels must be used. Different branches in the survey may use varying numbers of levels.

To create a survey setup for equipment rankings:

1 Select Equipment > Setup > Equipment Ranking.
2 Select the equipment ranking for which to create a survey setup, and then click the Survey Setup

tab.

Adding levels

Add levels to the survey setup to create a structure for calculating equipment rankings.

A level can be a node in the survey where a formula is executed or it can be a question. A question
always means the lowest level in the survey has been reached. If the level is a question, one or more
answers must be supplied for the question level. Levels that are not questions may have child levels.

To add levels:

1 On the Survey Setup tab, expand the tree, select the level for which to add to, and then click Add
Level.

2 Specify this information:

Level
Specify the unique code identifying the level, and then specify a description in the adjacent field.

Question Level
Select to indicate the level is a question with which an answer will be associated.

Question
Specify the question the system will ask if this level is a question level.

3 Click Submit.

Note: To translate the selected level description and question, select the level, and then click
Translations or Question Translations. The system opens the Translations popup. Select the
language record, specify the Translated Description, and then select Translated.
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Adding answers

Add answers to a selected question level in the survey to create a structure for calculating equipment
rankings.

To add answers:

1 On the Survey Setup tab, select a question level, and then click Add/Edit Answers.
2 Click Add Answer.
3 Specify this information:

Answer
Specify a unique code identifying the answer, and then specify the answer in the adjacent field.

Note: Specify as many answers as necessary for a selected Question Level.

Value
Specify the value for the answer.

Note: The system will use this value in the formula to determine the Equipment Ranking Score.

4 Click Submit.

Note: To translate the selected answer description, select the answer, and then click Translations.
Select the language record, specify the Translated Description, and then select Translated.

Adding formulas

Add, edit, or delete a formula for a selected non-Question level.

Note: The system does not allow formula associations to question levels.

To add formulas:

1 On the Survey Setup tab, select a non-question level for which to add a formula, and then click
Add/Edit Formula. The system automatically populates Level and the level description of all the
children.

2 Specify this information:

Formula
Specify the formula. Use the child levels in the formula by adding a colon ":" in front of the level
code. The formula also supports any SQL numeric functions.
Example: Where the score for the level is determined by the average of the environmental level
and 2 times the safety level:

(:ENVIRONMENT + 2* :SAFETY) / 2

3 Click Submit.
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Adding normalization values

Add, edit, or delete normalization values for a selected level.

You can normalize a level if the outcome for that level fluctuates between a certain range of values.
However this is not the range you want to pass along to the higher level in the tree. Identify the outcome
range and the normalized outcome range you want to use moving forward.

Note: A question level cannot be normalized.

To add normalization values:

1 On the Survey Setup tab, select a non-Question level, and then click Normalize Level.
2 Click Add Value.
3 Specify this information:

Minimum Value
Specify the minimum value for the range.

Maximum Value
Specify the maximum value for the range.

Normalized Value
Specify the normalized value for the range.

4 Click Submit.

Ordering questions

Update the sequential order of questions for equipment rankings.

To order questions:

1 On the Survey Setup tab, click Order Questions. The system automatically populates Question,
Description, and Level.

2 Specify this information:

Sequence Number
Specify the number for each Question to define the sequential order in which the questions should
appear on the equipment ranking survey.

3 Click Submit.

Assigning a ranking index
Assign a ranking index to a range of values. The system uses the assigned value when a ranking score
has been calculated for equipment using the decision tree formulas.

To assign a ranking index:

1 Select Equipment > Setup > Equipment Ranking.
2 Select the ranking for which to assign a ranking index, and then click the Ranks tab.
3 Click Add Rank.
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4 Specify this information:

Minimum Value
Specify a minimum score for the selected index for the ranking score.

Maximum Value
Specify a maximum score for selected index for the ranking score.

Ranking Index
Specify the ranking index. The system automatically populates the ranking index description.

Note: Ranking Index is created on the System Codes screen. Codes for Entity equals OBRI.

5 Click Submit.

Viewing equipment associated to equipment rankings
View the list of equipment associated to selected equipment rankings.

To view equipment for equipment rankings:

1 Select Equipment > Setup > Equipment Rankings.
2 Select the equipment ranking for which to view associated equipment, and then click the Equipment

tab.
3 View the equipment.

Selecting equipment rankings for equipment
Select one or more equipment rankings for equipment. For example, you can determine one ranking
based on safety and another ranking based on environmental impact.

To select an equipment ranking for equipment:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Select the equipment for which to select equipment rankings, and then click the Rankings tab.
3 Specify this information:

Equipment Ranking
Select an equipment ranking to associate with the equipment.

Note: You can select only one equipment ranking of type Condition Index and one equipment
ranking of type Facility Condition Index. You can select as many equipment rankings of type
Reliability Index as needed.
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Lock Ranking Values
Select this check box to prevent ranking values from being calculated.

Default
Select this check box to make this equipment ranking the default ranking for the equipment. The
data of this ranking is also available on the Record View of the equipment.

Note: Only one equipment ranking of type Reliability Index can be selected as the default equipment
ranking.

Refresh Every
Specify how often the equipment ranking should be calculated. For example, you can specify that
the equipment ranking should be calculated every 30 days. This is only available if calculated
questions are included in the survey.

Next Refresh
Specify the date that the equipment ranking should be calculated.

Refresh Sequence
Specify the order in which this equipment ranking should be calculated. For example, if you specify
1 for this equipment ranking and 2 for another equipment ranking, this equipment ranking will be
calculated first.

4 Click Submit.
5 Optionally, click Calculate Ranking Values to calculate the Equipment Ranking Score.

Completing the ranking survey
Answer the questions on the survey for selected equipment to calculate the Equipment Ranking Score
and the Equipment Ranking Index.

The system calculates the Equipment Ranking Score using the formula of the equipment ranking levels
and the answers specified on the ranking survey. If a range has been defined for normalization, the
system normalizes the output for the ranking formula during the formula calculation roll-up process.

To complete the survey:

1 Select one of these options:.

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Select the asset for which to complete the survey, and then click the Ranking Survey tab. The
system automatically populates Question and Value.

Note: Questions are based on the selected equipment ranking associated to the selected asset

3 Select the Question, and then specify the Answer.
4 Click Calculate Ranking Values when the survey is complete.
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The system calculates and automatically populates Equipment Ranking Score and associated
Equipment Ranking Index for the selected asset.
The system also automatically populates Ranking Values Out of Sync, Ranking Values Last
Calculated,Ranking Survey Last Updated, and Ranking Setup Last Updated for the selected
asset.

Updating equipment ranking values in a batch
Save selection information to calculate and assign Ranking Score and Ranking Index values to an
equipment class, category, or to selected equipment.

Once a new batch record is created for the equipment class, category, or selected equipment and
ranking values are calculated, the system applies the ranking values to all records in the selected
equipment class, category, or type.

To update rankings values in a batch:

1 Select Equipment > Process > Batch Update Equipment Ranking Values.
2 Click New Record.
3 Specify a description for the ranking batch update record.
4 Specify the Organization, Equipment Class, Equipment Category, Equipment, and Equipment

Ranking.
5 Select the Include Children check box to include the child equipment of the selected equipment in

the ranking values.
6 Click Save Record. The system automatically assigns a Record ID.

Completing the ranking survey in a batch
Answer all questions related to the equipment ranking survey for the selected equipment ranking and
equipment. Once all questions are answered, the system calculates the Ranking Score and associated
Ranking Index.

To complete the equipment ranking survey in a batch:

1 Select Equipment > Process > Batch Update Equipment Ranking Values.
2 Select a ranking batch update record, and then click the Ranking Survey tab. The system

automatically populates Sequence Number, Question, Level, the level description, and Value.
3 Specify this information:

Answer
Select the answer to the question.

4 Click Submit.

192 | Infor EAM User Guide

 

Asset management



Note: To calculate the equipment ranking value after the survey is complete, click Calculate Ranking
Values. The system calculates the values and automatically populates Ranking Index, Ranking
Score, Ranking Values Out of Sync, Ranking Values Last Calculated, Ranking Survey Last
Updated, Ranking Setup Last Updated, Date Created, and Created By on the Record View.

Copying equipment ranking values to equipment in a batch
Apply equipment ranking values to selected equipment.

To apply equipment ranking values to selected equipment in a batch:

1 Select Equipment > Process > Batch Update Equipment Ranking Values.
2 Select the equipment ranking batch update record for which to copy equipment ranking values, and

then click the Equipment tab.
3 Select the equipment records for which to apply equipment ranking values.
4 Click Apply Equipment Ranking Values to Selected Equipment.

The system updates the Equipment list and automatically populates Ranking Index, Ranking
Score, Ranking Values Out of Sync, Ranking Values Last Calculated, Survey Last Updated,
and Ranking Setup Last Updated.

5 Click Detach Ranking from Selected Equipment to detach the ranking from the selected equipment.
6 Click Set as Default for Selected Equipment to set the equipment ranking as the default for the

selected equipment.

Note: Only one equipment ranking of type Facility Condition Index type and one equipment ranking
of type Condition Index can be applied to a piece of equipment.

Copying equipment rankings
Copy equipment rankings to quickly create a new equipment ranking by copying information from an
existing equipment ranking to a new equipment ranking.

To copy equipment rankings:

1 Select Equipment > Setup > Equipment Rankings.
2 Select a equipment ranking record for which to copy equipment rankings, and then click the Record

View tab.
3 Right-click anywhere on the Equipment Rankings form, and then select Copy Equipment Ranking.
4 Specify this information:

New Equipment Ranking
Specify a unique code identifying the new equipment ranking, and then specify a description of the
equipment ranking in the adjacent field.

5 Select which related details to copy to the new equipment ranking. These include:
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Custom Field Values•
• Comments
• Decision Tree
• Documents
• Ranks

6 Click Submit.

Printing the reliability calculations reports
Print the reliability calculations chart, hazard chart, probability density chart, or unreliability chart.

To print the reliability calculations reports:

1 Select one of these options:.

• Equipment > Assets
• Equipment > Positions

2 Click the Reliability Calculations tab.
3 Specify this information:

Type
Specify the type of chart to generate for the report. Specify H for Hazard Chart, P for Probability
Density Chart, R for Reliability Chart, or U for Unreliability Chart.

4 Specify the Problem Code, Failure Code, Cause Code, Action Code, Sequence Number, Start
Day, and Scale Multiplier.

5 Click Submit.
6 Click Print.

Creating rooms
Create rooms that are accessible in Infor EAM and Infor HMS when the two products are integrated.

Note: If the rooms were created in Infor EAM you may edit the rooms on this form. However if the
rooms were created in Infor HMS you cannot edit the rooms on this form. To edit the rooms access
the room records on the Rooms form in Infor HMS.

To create rooms:

1 Select Equipment > Rooms.
2 Click New Record.
3 Specify the Room Type, Unit Type, Maximum Guest Count, Phone Number, Key Number,

Square Footage, Number of Beds, Number of Baths, and Facility for the room.
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4 Specify this information:

Property
Specify the property to which the room belongs.

Room
Specify a room number to identify the room, and then specify a description of the room in the
adjacent field. The system automatically populates Building, Wing, Floor, and Exposure.

Note: Location information (Building, Wing, Floor, and Exposure) is only available when Infor
EAM is integrated with Infor HMS. It is not possible to track this information in a stand-alone Infor
EAM environment.

Status
Select the status of the room.

DescriptionOption

Assigned when a room is in place and operating
within the business organization.

In Service

Assigned when a room is no longer available for
use. The system automatically populates With-
drawal Date.

Withdrawn

Commission Date
Select the room's installation date, or date the room will be counted in inventory.

Assigned To
Specify the person responsible for the room, which is typically housekeeping or building maintenance
personnel.

Kitchen
Select the type of kitchen the room includes. Your options are Central, None, Shared, or Private.

Living Room
Select the type of living room the room includes. Your options are Central, None, Shared, or Private.

Out of Service
Select this check box to prevent the room from being displayed in lookups.

Accessible
Select this check box if the room is accessible to persons with disabilities.

Non-Smoking
Select this check box if the room is designated as a non-smoking room.

Reservation Calendar Owner
Specify the reservation calendar owner who can edit equipment reservations.

Cost Roll-up
Select this check box if the costs should roll up to the facility.

Open Bay
Select this check box if this room is designated as an open bay.
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5 Specify the Name, VIP Status, Email Address, and Guest Phone Number for the guest.

Note: Guest information such as Name, VIP Status, Email Address, and Guest Phone Number
is only editable from Infor HMS when operating in an integrated environment with Infor EAM. This
guest information cannot be manually specified when operating in standalone Infor EAM.

6 Click Save Record.

Creating facilities
Create facilities to identify and maintain buildings, floors, elevators, HVAC units, etc. for associated
properties.

To create facilities:

1 Select Equipment > Facilities.
2 Click New Record.
3 Specify this information:

Property
Specify the property to which the facility belongs.

Facility
Specify a unique code identifying the facility, and then specify a description of the facility in the
adjacent field.

Facility Parent
Specify the parent facility.

Type
Select the facility type.

Status
Select the status of the facility. For example, select In Service to designate the facility as available
for use. The system automatically populates Withdrawal Date when Status is Withdrawn.

Year Built
Specify the year the facility was built or purchased.

Commission Date
Specify the date the facility was commissioned.

Assigned To
Specify the person responsible for maintaining the facility, typically the maintenance personnel.

Out of Service
Select to exclude the facility from lookups.

FCI Calculation
Select to calculate the Facility Condition Index (FCI) for the facility.
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Service Life (years)
Specify the service life of the facility.

Facility Condition Index (FCI)
Specify the resultant FCI based on the maintenance details of the facility. Cost of Needed
Repairs/Current Replacement Value=FCI

Cost of Needed Repairs
Specify the cost of necessary repairs. The system automatically populates the currency and selects
Eligible for Energy Star Label.

Replacement Value
Specify the current replacement value for the equipment. The system automatically populates the
currency.

Reservation Calendar Owner
Specify the reservation calendar owner who can edit equipment reservations.

Cost Roll-up
Select if costs should roll up to the parent facility.

Track Utility Bills
Select to mark the facility as having capabilities to record utility bills.

Track GAS
Select to set the facility as GAS (Global Asset Sustainability) Tracked.

Manufacturer
Specify the facility's manufacturer.

Serial Number
Specify the facility's serial number.

Model
Specify the facility's model number.

Lock Reliability Ranking Values
Select to lock the reliability ranking values for the facility on the Reliability Survey tab of the
Equipment screen.

Note: If Lock Reliability Ranking Values is selected, the system will not allow the user to modify
the reliability survey answers and calculate reliability ranking values for the facility. The system also
prevents the selection of facility for update on the Batch Update Reliability Ranking Values form.

Reliability Ranking
Specify the reliability ranking code for the facility.
The system automatically populates Reliability Ranking Index, Reliability Ranking Score,
Reliability Ranking Values Out of Sync, Reliability Ranking Values Last Calculated, Reliability
Survey Last Updated, and Reliability Ranking Setup Last Updated, after answering the reliability
survey.

4 Click Save Record.
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Creating vehicles
Create and maintain vehicles for hospitality properties.

To create vehicles:

1 Select Equipment > Vehicles.
2 Click New Record.
3 Specify the Vehicle, Property, Status, Vehicle Value, Facility,Commission Date, Driver, and

Driver Phone Number.
4 Specify this information:

Assigned To
Specify the person responsible for the vehicle, typically the maintenance personnel.

Documoto Book ID
Specify a specific Documoto Book with which to associate the vehicle.

Accessible
Select this check box if the vehicle is handicap accessible.

Non-Smoking
Select this check box if the vehicle is a non-smoking vehicle.

Out of Service
Select this check box to prevent the vehicle from displaying in lookups.

Reservation Calendar Owner
Specify the reservation calendar owner who can edit equipment reservations.

Cost Roll-up
Select this check box if costs should roll up to the vehicle's associated facility.

5 Specify the Manufacturer, Serial Number, and Model of the vehicle.
6 Click Save Record.

Defining policies
Define your organization's corporate initiatives as policies. For example, a policy can be a corporate
initiative to improve energy performance.

To define policies:

1 Select Equipment > Additional Features > Asset Management Policy > Policies.
2 Click New Record.
3 Specify this information:

Policy
Specify a unique code identifying the policy, and then specify a description of the policy in the
adjacent field.
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Policy Statement
Specify a policy statement that explains how your organization plans to achieve the goal. The policy
statement cannot contain more than 4,000 characters.

Approved By
Specify the name of the person responsible for approving the policy.

Date Approved
Specify the date the policy was approved.

Out of Service
Select if the policy is currently not being used. If you select Out of Service, the policy will not display
in the lookups for policies on other forms.

4 Click Save Record.

Viewing strategies for policies
View a list of strategies associated with a policy.

To view strategies for policies:

1 Select Equipment > Additional Features > Asset Management Policy > Policies.
2 Select the policy for which to view strategies, and then click the Strategies tab.
3 View the strategies.

Defining strategies
Strategic initiatives help organizations meet long-term goals. For example, a strategic initiative can be
your organization's corporate commitment to reducing electrical consumption. Define your organization's
strategic initiatives as strategies.

To define strategies:

1 Select Equipment > Additional Features > Asset Management Policy > Strategies.
2 Click New Record.
3 Specify this information:

Strategy
Specify a unique code identifying the strategy, and then specify a description of the strategy in the
adjacent field.

Policy
Specify the policy to associate with the strategy. A policy can be associated with multiple strategies.
The system automatically populates the policy description.
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Strategy Statement
Specify a strategy statement that explains how your organization plans to achieve the goal. The
strategy statement cannot contain more than 4,000 characters.

Approved By
Specify the name of the person responsible for approving the strategy.

Date Approved
Specify the date the strategy was approved.

4 Select the Out of Service check box if the strategy is currently not being used. If you select Out of
Service, the strategy will not display in the lookups for strategies on other forms.

5 Click Save Record.

Viewing objectives for strategies
View a list of objectives associated with a strategy.

To view objectives for strategies:

1 Select Equipment > Additional Features > Asset Management Policy > Strategies.
2 Select the strategy for which to view objectives, and then click the Objectives tab.
3 View the objectives.

Defining objectives
Define your organization's tactical initiatives as objectives. Tactical initiatives are short-term goals that
help an organization achieve its strategic, long-term goals. The expected results and when the results
are expected will be specifically stated. For example, an objective can be a tactical initiative to reduce
electrical consumption at a facility by a specific amount and by a particular date.

To define objectives:

1 Select Equipment > Additional Features > Asset Management Policy > Objectives.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the objectives belongs.

Objective
Specify a unique code identifying the objective, and then specify a description of the objective in
the adjacent field.
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Strategy
Specify the strategy to associate with the objective. A strategy may be associated with multiple
objectives. The system populates the strategy description.

Objective Statement
Specify an objective statement that explains how your organization plans to achieve the goal. The
objective statement cannot contain more than 4,000 characters.

Currency
Specify the currency for the objective.

Approved By
Specify the name of the person responsible for approving the objective.

Date Approved
Specify the date the objective was approved.

Out of Service
Select if the objective is currently not being used. If you select Out of Service, the objective will
not appear in the lookups for objectives on other forms.

Target Type
Select the target type for the objective. You can select target types for these target types: asset
performance, energy, and waste.

Target Subtype
Select the target subtype.

Reliability Calculations
Select the reliability calculations. If the target subtype is reliability, you can select the reliability
calculations.

Parameters
Select the parameters. You can select parameters for these reliability calculations: Crow-AMSAA
Individual Events, Crow-AMSAA Cumulative Events, Weibull Individual Events, and Weibull
Cumulative Events.

Conversion Type
Select one of the conversion type options:

DescriptionOption

Select if the objective was designed to help re-
duce factors that contribute to environmental
damage as a result of the EPA 2007 plan.

EPA 2007

Select if the objective was designed to help re-
duce factors that contribute to environmental
damage as a result of the Defra 2009 plan.

Defra 2009

UOM
Specify the unit of measure for the objective.

Category Options
Select the category option.
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Baseline Date Range From Date/To Date
Specify the beginning and ending dates with which to compare the final results to determine if an
improvement was made.

Kickoff Date
Specify the date the objective begins.

Goal Date
Specify the date the objective ends.

Baseline Amount
Specify the baseline amount before the objective is implemented.

Change Amount
Specify the expected change in the amount after the objective is completed. The system calculates
Days, Target Amount, and Target Change %.

4 Click Save Record.

Defining energy targets for objectives
Define energy targets used to support selected objectives.

To define energy targets for objectives:

1 Select Equipment > Additional Features > Asset Management Policy > Objectives.
2 Select the objective for which to define an energy target, and then click the Energy Targets tab.
3 Click Add Energy Target.
4 Specify the Scope, Activity, and Emission Source for the energy target.
5 Click Submit.

Viewing capital planning requests for objectives
View a list of capital planning requests that are associated with a specific objective. For each objective,
the system displays the capital planning request which includes the financial aspects of the project.

To view capital planning requests for objectives:

1 Select Equipment > Additional Features > Asset Management Policy > Objectives.
2 Select the objective for which to view capital planning requests, and then click the CPRs (Plans)

tab.
3 View the capital planning requests.
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Defining parameters for asset inventory
Perform asset audits to compare the physical location of the asset in the system with the actual physical
location of the asset. Define the parameters for the asset inventory on the Parameters tab, and then
perform the asset inventory manually or using a handheld device.

To define parameters for asset inventory:

1 Select Equipment > Asset Inventory > Asset Inventory.
2 Click the Parameters tab.
3 Select the Parameter List, and then specify the Asset Organization, Department, Asset Class,

Asset Status, Inventory Verification Date, Parent Store, and Standard WO.
The Session ID will be created after you click Create/Update Session. Specify a description of the
session in the adjacent field.

4 Specify this information:

Assigned To
Specify to whom the asset counting is assigned.

Physical Location Parent
Specify the physical location parent for the asset. The system automatically populates Physical
Location Parent Org.

Physical Location Type
Select the physical location type for the asset.

5 Optionally, specify the Asset Organization, Department, Asset Class, Asset Status, and Inventory
Verification Date.

Note: The system will exclude all asset records with an Inventory Verification Date later than the
date specified on the Parameters tab.

6 Select the Blind Inventory check box if the Inventory Results tab should not be synced to the
mobile device.

7 Select the Allow Move WO(s) check box to give the iPad user permission to create Move WO(s).
8 Select the Allow Physical Location Updates to give the iPad user permission to make structural

changes.
9 Click Create/Update Session. The system displays the results on the Inventory Results tab for

the selected Physical Location Parent and asset children with a status of "I" if a specific status is
not specified.

Note: When Create/Update Session is clicked, the system saves and protects all fields except
Standard WO.

Viewing inventory results for assets
View a list of assets generated based on data specified on the Parameters tab.
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To view inventory results for assets:

1 Select Equipment > Asset Inventory > Asset Inventory.
2 Click the Inventory Results tab. The system displays the asset records generated based on the

settings on the Parameters tab or the Session ID.
3 View the asset records.

Adding assets to list
Add assets that were not a part of the asset inventory session.

To add assets to list:

1 Select Equipment > Asset Inventory.
2 Click the Inventory Results tab.
3 Click Add Asset to List.
4 Specify this information:

Asset
Specify the asset to add to the list. The system automatically populates Description and Asset
Org. Assets with a status of installed, also known as "I", and to which you have organization rights
and department security rights will be shown.

5 Click Submit.

Updating observed physical location of assets
Update the observed physical location of an asset when it is determined that the system indicates that
the asset is in a different location. The observed physical location can only be updated if the Asset
Inventory Status is Unfinished.

To update the observed physical location of assets:

1 Select Equipment > Asset Inventory.
2 Click the Inventory Results tab.
3 Select the asset record for which to update the observed physical location, and then click Update

System with Observed Physical/Bin Location.
4 Specify the Observed Physical Location, Observed Physical Location Org., Observed Bin

Location, and Inventory Verification Date.
5 Click Save.
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Creating work orders for assets
Create work orders for assets that need to be moved to a new location.

To create work orders for assets:

1 Select Equipment > Asset Inventory.
2 Click the Inventory Results tab.
3 Select the asset record for which to create a work order, and then click Create Move WO(s). If the

Observed Physical Location is not equal to the System Physical Location, the system updates
the Resolution to Move WO Created <WO Number>.

Note: When creating work orders for assets, specify Inventory Verification Date. Otherwise, they
system automatically updates Inventory Verification Date to the current system date.

Approving sessions for asset inventory
Approve an existing asset inventory session.

To approve sessions for asset inventory:

1 Select Equipment > Asset Inventory > Asset Inventory.
2 Select the Session ID to approve.
3 Click the Inventory Results tab.
4 Click Approve Session.

Canceling sessions for asset inventory
Cancel an existing asset inventory session if the Session ID is populated and Status is Unfinished.

To cancel sessions for asset inventory:

1 Select Equipment > Asset Inventory > Asset Inventory.
2 Specify this information:

Session ID
Select the session to cancel.

3 Click Cancel Session.
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Adding safety data to equipment
Add safety data to equipment to inform your employees of any hazardous situation that can cause
bodily harm and of the precautions to take to protect themselves from these hazards. For example,
you can add a precaution to turn equipment off and remove the power cord from the power outlet before
performing repairs on electrical equipment. After adding the safety data, review and verify the record
by clicking the Reviewed By icon. The review fields will be automatically populated after you review
the record.

To add safety data to equipment:

1 Select one of these options: .

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Locations
• Equipment > Setup > Categories
• Equipment > Equipment Configuration > Equipment Configurations

2 Select the equipment for which to add safety data, and then click the Safety tab.
3 Specify this information:

Hazard
Specify the hazard to add to the equipment. The system automatically populates Hazard Org.,
Hazard Type, and the hazard description.

Precaution
Specify the safety measure to protect your employees from the hazard. The system automatically
populates Precaution Org. and the precaution description.

Timing
Select the timing which is used to identify when the precaution should be taken. For example, if
your employee is working with fire, you can specify the timing of pre-work to alert the employee
that they should wear fire-resistant clothing before beginning the task.

Sequence
Specify the sequence number which is used to identify the order in which your employee should
be made aware of the precaution. All precautions are important regardless of the sequence number
specified.

4 Select the Apply to Children check box to have the safety details applied to all of the child records.
A safety record attached to a production line will now be visible on all equipment in that production
line.

5 Select the Delete Pending check box to delete the pending safety record during the next review.
6 Click Submit. The system automatically populates Created By, Date Created, Updated By, Date

Updated, Reviewed By, Reviewed By Name, Date Reviewed, and Review Type.
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Defining lockout/tagout details for equipment
Define the steps your employees must take to isolate equipment from its energy sources so that your
employees can complete maintenance work on the equipment without suffering bodily harm or other
potential dangers in the event of the unexpected startup of the equipment or the release of stored
energy. For example, define the steps necessary to isolate a jammed conveyor system from its energy
sources so that the work performing maintenance and clearing the jam is not injured by the unexpected
startup or release of the conveyor system.

To define lockout/tagout details for equipment:

1 Select one of these options:.

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Locations

2 Select the asset, position, system, or location for which to define lockout/tagout details, and then
click the LOTO tab.

3 Click Add LOTO Record.
4 Specify this information:

Sequence
Specify the sequence in which to implement lockout/tagout procedures.

Isolation Type
Select the isolation type or method for isolating or disconnecting equipment, such as a water valve,
from its energy source in order that work can be performed without risk or injury.

Isolation Step
Select to indicate this procedure is an isolation step and not a de-isolation step.

Isolation Point
Specify the isolation point or area the equipment can be isolated from its energy sources to prevent
injury from unexpected startup. The system automatically populates the description of the isolation
point, Isolation Point Org., Equipment, the description of the equipment, Equipment Org.,
Location, and Location Org.

Location Note
Specify any additional notes on the location of the equipment as necessary.

Energy Source
Select the equipment's source of energy such as electrical power.

Isolation Method
Specify the method by which to isolate the equipment from its energy source. The system
automatically populates the description of the isolation method.

Number of Tags
Specify the number of tags required to properly lock and tag the equipment so that automatic startup
of the equipment is prevented.
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Residual Energy
Select the source of residual energy to the equipment if any.

Secondary Residual Energy
Select the secondary source that stores residual energy for the equipment. This source supplies
energy to the equipment when the equipment is disconnected from its primary energy and secondary
energy sources.

Delete Pending
Select to delete the lockout/tagout details record during the next review.

5 Click Submit. The system automatically populates Created By and Date Created.
To add or edit comments to the lockout/tagout details record, select an isolation record, and then
click Add/Edit Comments. Specify or edit comments as necessary.
To add or edit documents to the lockout/tagout details record, select an isolation record, and then
click Add/Edit Documents. View, associate, or edit documents to the record.
To copy lockout/tagout details from equipment, click Import From Equipment.
To copy lockout/tagout details from a permit to work, click Import from PTW.

Importing lockout/tagout details from equipment
When defining lockout/tagout details for equipment, you can import the details from existing equipment
records.

To import lockout/tagout details from equipment:

1 Select one of these options:.

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Locations

2 Select the asset, position, system, or location for which to define lockout/tagout details, and then
click the LOTO tab.

3 Click Import from Equipment.
4 Specify this information:

Equipment
Specify the equipment from which to copy lockout/tagout details. The system automatically populates
Equipment Org.

Isolation Type
Select the isolation type from which to copy lockout/tagout details. To copy all available isolation
types, leave this field blank.
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Note: If records already exist for an isolation type, the system deletes the records prior to copying
the new records.

5 Click Submit.

Importing lockout/tagout details from permits to work
When defining lockout/tagout details for equipment, you can import the details from existing permit to
work records.

To import lockout/tagout details from permits to work:

1 Select one of these options:.

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Locations

2 Select the asset, position, system, or location for which to define lockout/tagout details, and then
click the LOTO tab.

3 Click Import from PTW.
4 Specify this information:

Permit to Work
Specify the permit to work from which to copy lockout/tagout details.

Isolation Type
Select the isolation type to assign to the new lockout/tagout details.

Note: If records already exist for an isolation type, the system deletes the records prior to copying
the new records.

5 Click Submit.

Defining settings for nonconformities
Define settings for nonconformities and nonconformity observations to control synchronization, status
changes, and merge restrictions.

To define settings for nonconformities and nonconformity observations:

1 Select Equipment > Nonconformities > Nonconformities Setup.
2 Select an organization for which to define settings.
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3 Specify this information:

Synchronize Header With Observation
Specify when observation data should be synchronized with the associated nonconformity header.

Merge Restrictions
Specify which nonconformities can be selected for merging.
If set to Unrestricted, there is no constraint. If set to Restricted, Equipment, Type, Part, System
Level, Assembly Level, Component Level, and Material Type must be the same or blank
If set to Similar Equipment, only Equipment must be the same. If set to Similar Type, only Type
must be the same. And if set to Similar Part, only Part, System Level, Assembly Level, Component
Level, and Material Type must be the same.

Use Observation Status
Specify whether nonconformity observations require manual status changes or not.
If set to Yes, the user must manually change the status. If set to No, the system will protect the
status and never apply changes.
If Automatic, the system will protect the status and will apply updates automatically.

Note: If you specify Yes for Observation Status, the Superseded Status and Re-Inspection
Status fields become required.

4 Optionally, specify this information:

Protect Header Data
Select to protect the header nonconformity data on the Nonconformity Observations screen and
the Nonconformities tab of the Work Order screen if more than one observation is present for
the nonconformity.

Note: Protection of individual fields is still subject to the selections on theNonconformities tab of
the Revision Control Setup screen.

Protect Observation Data on Header
Select to protect the observation data on the Nonconformities screen in update mode.

Superseded Status
Specify the status of the currently approved observation after approval of a new observation. You
can select any value, as long as it is attached to an approved or superseded system code.

Re-Inspection Status
Specify the value of the Status of new observations when created for a re-inspection of an existing
nonconformity. This is used for automatically generated observations during the release of PM or
Maintenance Pattern work orders.
This is also used when manually creating a new observation for an existing nonconformity on the
Nonconformity Observations screen.

Auto Approve Status
Specify what status should be automatically set for any unfinished observation associated with the
work order.
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This only works if the observation was created for the work order or if the observation was for
re-inspection and the record was updated. If you leave this value blank the system will prevent
closing the work order.

Auto Skip Status
Specify what status should be automatically set for any observation associated with the work order
for re-inspection.
This only works if the record was not updated (skipped). If you leave this value blank the system
will prevent closing the work order.

Include Condition for Re-Inspection
Select to copy the values of severity, intensity, size, importance, and next inspection date override
from the related nonconformity header to the observation when a new observation is created.
Otherwise, these fields will remain blank on the new observation.

Previous Observation Count
Specify to determine how many other previous observations for the same nonconformity will be
displayed on the comments and documents pop-up screens. If left blank, the default is 0.

5 Click Save.

Creating status dependencies for nonconformities
Create and maintain observation status codes and their effect on the nonconformity header status. For
example, you can specify that if the nonconformity observation is set to Approved, the Nonconformity
status on the header record is set to Confirmed/Open.

To create a status dependency:

1 Select Equipment > Nonconformities > Nonconformities Setup.
2 Select the organization for which to setup status dependencies, and then click the Status

Dependencies tab.
3 Specify this information:

Observation Status
Specify the observation status that will determine the status of the Nonconformity Status.

Nonconformity Status
Specify what the status of the nonconformity should be based on the Observation Status.

Only if Nonconformity Status Is
Optionally, specify what the nonconformity status must be for the status dependency to occur.
For example, you can specify that if the Observation Status is set to Repair, then the
Nonconformity Status will be set to Temporary Repair but only if the current Nonconformity
Status is Open.

4 Click Submit.
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Defining nonconformities
Define nonconformities, such as decay, corrosion, leaks, or cracks. You can record new observations
for the nonconformity to track its development.

To define nonconformities:

1 Select Equipment > Nonconformities > Nonconformities.
2 Click New Record.
3 Specify a description and Organization for the nonconformity.
4 Specify this information:

Equipment
Specify the equipment associated with the nonconformity.

Department
Specify the department.

Class
Specify the class.

Part
Specify the part associated to the nonconformity.

Status
Specify the status of the nonconformity.

Type
Specify the type of nonconformity.

Material Type
Specify the material type of the nonconformity, such as metal, wood, or plastic.

Severity
Specify how severely the nonconformity affects the equipment. For example, you can select a minor
severity if the nonconformity does not affect the functionality of the equipment.

Intensity
Optionally, specify the intensity of how the nonconformity has developed. For example, you can
select average intensity if the nonconformity is visible and has grown over time.

Size
Optionally, specify the size of the nonconformity.

Importance
Optionally, specify how important the component is that has the nonconformity. For example, you
can select critical importance if the component is vital, such as the handrail of steps.

Priority
Optionally, select the priority for the nonconformity.

5 Click Save.
a Optionally, right-click and select Merge Nonconformity to merge two nonconformities.
b Optionally, right-click and select Create WO to create a work order for the nonconformity.
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c Optionally, right-click and select Create Capital Planning Request to create a capital planning
request for the nonconformity.

d Optionally, right-click and select View Observation Comments to view comments for the
nonconformity observations.

e Optionally, right-click and select View Observation Documents to view documents for the
nonconformity observations .

Merging nonconformities
If different users track two nonconformities that are determined to be the same issue, these
nonconformities and their observations can be merged.

To merge nonconformities:

1 Select Equipment > Nonconformities.
2 Select a nonconformity record to keep, and then click Merge Nonconformity.
3 Select the nonconformity to be merged.
4 Click Submit.

Specifying results of checklists for nonconformities
Specify results for checklists associated with nonconformities. You can use checklists to verify that
observation data was collected correctly.

You must specify the Task Plan for Checklist on the Nonconformity Observations screen or on the
Observations Tab of the Nonconformities screen for a checklist to be associated with the
nonconformity.

To specify results for checklists associated with nonconformities:

1 Select Equipment > Nonconformities > Nonconformities.
2 Select the nonconformity for which to specify checklist results, and then click the Checklist tab.

Note: You cannot change checklist items if these conditions exist:

• The nonconformity Status is Closed.
• The Use Observation Status is not Automatic and the observation Status is not Unfinished.
• The Use Observation Status is Automatic and the observation Status is not Unfinished or

Approved.

You can specify the Use Observation Status and other settings for nonconformities and
nonconformity observations on the Nonconformities Setup screen.
See "Defining settings for nonconformities."

3 Specify the Observation for which to complete the checklist.
4 Specify the results of the checklist.
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5 Specify this information:

Result
Specify the result of the checklist item.

Notes
Optionally, specify any notes for the checklist item.

Final Occ.
Optionally, select the check box if the results entered represent the final occurrence of the specific
checklist item.

Performed By
Specify who performed the checklist.

Reviewed By
Specify who reviewed the checklist.

6 Click Submit.

Creating observations for nonconformities
Create and maintain observations for nonconformities. You can specify the status and severity of the
observation. Each new observation is assigned a sequential number so its development can be tracked.

To create an observation for a nonconformity:

1 Select Equipment > Nonconformities.
2 Select the nonconformity for which to create observations, and then click the Observations tab.
3 Specify this information:

Observation Status
Specify the status of the observation, such as Unfinished, Approve, or Repair.

Task Plan for Checklist
Specify Task Plan for Checklist for the observation.

Severity
Specify the severity of the observation.

4 Click Submit.

Creating nonconformity observations
Define observations for nonconformities, such as decay, corrosion, leaks, or cracks. On this screen,
you can add a new nonconformity or update an observation for an existing nonconformity. Each new
observation is assigned a sequential number so its development can be tracked.
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To create an observation of a nonconformity:

1 Select Equipment > Nonconformities > Nonconformity Observations.
2 Click New Record.
3 Specify a description and Organization for the nonconformity.
4 Specify this information:

Equipment
Specify the equipment associated with the observation.

Type
Specify the type of observation.

Class
Specify the class.

Observation Status
Specify the status of the observation. The observation cannot be deleted if it has a status of
Unfinished or if the header nonconformity status is Closed.

Task Plan for Checklist
Select a checklist for the nonconformity. The task plan must be specified as a Nonconformity
Checklist on the Task Plans screen.

Severity
Optionally, specify the severity of the observation.

5 Click Save.
a Optionally, right-click and select New Observation to create a new observation for the

nonconformity.
b Optionally, right-click and select Create WO to create a work order for the nonconformity.
c Optionally, right-click and select View Comments to view comments for the nonconformity .
d Optionally, right-click and select View Documents to view documents for the nonconformity.

6 Click New Observation to create a new observation for a nonconformity.

Specifying results of checklists for nonconformity observations
Specify results for checklists associated with nonconformity observations. You can use checklists to
verify that observation data was collected correctly.

You must specify the Task Plan for Checklist on the Nonconformity Observations screen or on the
Observations Tab of the Nonconformities screen for a checklist to be associated with the
nonconformity.

To specify results for checklists associated with nonconformity observations:

1 Select Equipment > Nonconformities > Nonconformity Observations.
2 Select the nonconformity observation for which to specify checklist results, and then click the

Checklist tab.
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Note: You cannot change checklist items if these conditions exist:

• The nonconformity Status is Closed.
• The Use Observation Status is not Automatic and the observation Status is not Unfinished.
• The Use Observation Status is Automatic and the observation Status is not Unfinished or

Approved.

You can specify the Use Observation Status and other settings for nonconformities and
nonconformity observations on the Nonconformities Setup screen.
See "Defining settings for nonconformities."

3 Specify this information:

Result
Specify the result of the checklist item.

Notes
Optionally, specify any notes for the checklist item.

Final Occ.
Optionally, Select the check box if the results entered represent the final occurrence of the specific
checklist item.

Performed By
Specify who performed the checklist.

Reviewed By
Specify who reviewed the checklist.

4 Click Submit.

Defining nonconformity types
Define nonconformity types for parts. For example, you can create a nonconformity type named "Stained"
and associate it with the cloth fabric of a car.

To define nonconformity types:

1 Select Equipment > Nonconformity Types.
2 Click New Record.
3 Specify this information:

Nonconformity Type
Specify the nonconformity type, such as rotting, cracked, loose.

Description
Specify a description for the nonconformity type.

Organization
Specify the organization associated with the nonconformity type
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Class
Optionally, specify the class associated with the nonconformity type.

Severity
Specify the severity of the nonconformity type, such as Minor, Major, or Catastrophic.

Nonconformity Class
Specify the class for the nonconformity.

Task Plan for Checklist
Specify the task plan to use for the nonconformity type.

Out of Service
Select this check box if the nonconformity type is out of service.

Standard WO
Specify the standard work order for the nonconformity type.

4 Click Save.

Associating material types with nonconformity types
Associate material types with applicable nonconformity types. For example, you can associate fabric
with nonconformity types like torn, stained, or faded.

To associate a part with a nonconformity type:

1 Select Equipment > Nonconformity Types.
2 Select a nonconformity type, and then click the Material Types tab.
3 Click Add Material Type.
4 Select a material type to associate with the nonconformity type.
5 Click Submit.

Associating EMRS with nonconformity types
Associate System, Assembly, and Component levels with applicable nonconformity types.

To associate System, Assembly, and Component levels with a nonconformity type:

1 Select Equipment > Nonconformity Types.
2 Select a nonconformity type, and then click the EMRS tab.
3 Click Add Component.
4 Select the System Level to associate with the nonconformity type.
5 Optionally, select the Assembly Level and Component Level to associate with the nonconformity

type.
6 Click Submit.
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Associating parts with nonconformity types
Associate parts with applicable nonconformity types. For example, you can associate a tire with
nonconformity types like flat, underinflated, or punctured.

To associate a part with a nonconformity type:

1 Select Equipment > Nonconformity Types.
2 Select a nonconformity type, and then click Parts.
3 Click Add Part.
4 Specify one or more parts to associate with the nonconformity type.
5 Click Submit.

Viewing nonconformities associated with equipment
View nonconformities and observations associated with assets, positions, systems, and locations.

To view nonconformities associated with equipment:

1 Select one of these options:

• Select Equipment > Assets.
• Select Equipment > Positions.
• Select Equipment > Systems.
• Select Equipment > Locations.

2 Select the equipment for which to view nonconformities, and then click the Nonconformities tab.
3 View the nonconformities and observations.

Defining details for condition score matrix setup
The condition score matrix is used to determine the condition score, condition index, and next inspection
date of a nonconformity.

Define any combination of severity, intensity, size, and importance, and then associate a condition
score, index, and inspection interval. For example, you can specify that a nonconformity with minor
severity, low intensity, and low importance should have a low condition score with a condition index of
reasonable.

1 Select Equipment > Condition Score Matrix.
2 Click New Record.
3 Specify this information:
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RCM Project
Select the RCM Project.

Severity
Select the severity level of the nonconformity, such as minor, serious, or severe.

Intensity
Select the intensity level of the nonconformity, such as low, moderate, or high.

Size From
Size To
Specify the size range of the nonconformity.

Importance
Specify the importance of the equipment.

Condition Score
Specify a number for the condition score.

Condition Index
Select the condition index.

Note: You can create a condition score matrix in which a nonconformity with the lowest severity,
intensity, size, and importance is assigned a score of 1 whereas a nonconformity with the highest
severity, intensity, size, and importance is assigned a score of 5.

Re-Inspect After
Specify the duration of time before the nonconformity is re-inspected.

4 Click Save.

Viewing the reservation calendar
View equipment reservations on the Reservation Calendar. Unscheduled equipment can be scheduled
on the calendar by double clicking on an empty time period or dragging and dropping to create a time
period on the calendar. Reserved equipment can be modified by authorized users by moving the
reservation to a different time period.

You can set up the default settings for the calendar on the Reservation Calendar tab of the Screen
Setup screen.

To view the reservation calendar:

1 Select Equipment > Additional Features > Reservation Calendar.
2 Vew the Reservation Calendar.
3 Select Go To Day to select a day for which to view reserved equipment.
4 Rest on an equipment reservation record in the calendar grid to view the title and description of the

equipment reservation.
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Note: You can only view and edit the reservation details if you created the reservation or if you are
the Reservation Calendar owner.

5 Optionally, double-click a piece of equipment in the equipment grid to view all of the calendar
reservations for that equipment.

Setting up defaults for reservation calendar
Setup defaults for the Reservation Calendar screen. These values are used when displaying the
scheduling calendar for a piece of equipment.

To setup defaults for the Reservation Calendar screen:

1 Select Administration > Screen Configuration > Screen Setup.
2 Select the equipment for which to setup defaults for the Reservation Calendar screen, and then

click the Reservation Calendar tab.
3 Specify this information:

Schedule Setting
Select Minute, Hour, or Day for the schedule setting.
If you do not specify a Schedule Setting, the screen will show the Minute based calendar by default.

Block Duration
Select the duration of the block of time. The block duration is dependent on the Schedule Setting
that you selected.
For example, if you select Minute for Schedule Setting, you can select 15, 30, or 45 for the Block
Duration. If you select Hour for Schedule Setting, you can select any whole number between 0
and 24.

Working Start Time Hours
Select the hour that work starts.

Working Start Time Minutes
Select the minute that work starts.

Working End Time Hours
Select the hour that work ends.

Working End Time Minutes
Select the minute that work ends.

4 Specify the Default Reservation Type. Select Pool if the equipment is marked as Reservable
Equipment, Loaner if the equipment marked as Contract Equipment on the header, or Other if the
equipment is equipment not marked as Reservable or Contract.

5 Select the check boxes for the working days.
6 Select the Popup Function which denotes the popup and its clones.
7 Click Save Record.
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Creating equipment reservations
Create and modify equipment reservations on a calendar to request or reserve equipment records.
Equipment reservations can be viewed in increments of minutes, hours, and days. Move reservations
on the calendar screen to adjust start and end times for equipment records.

You should define defaults on the Reservation Calendar tab of the Screen Setup screen before
reserving equipment on the Reservation Calendar screen.

You can only request or reserve equipment on this screen. All other status changes have to be done
on the Reservations screen. If the equipment status is Issued, you can only change the End Date.

To create an equipment reservation:

1 Select Equipment > Additional Features > Reservation Calendar.
2 Select Go To Day to select a day for which to view reserved equipment.
3 Double-click a specific time period on the calendar to schedule the equipment.

Note: You can also create an equipment reservation by clicking on an empty grid on the calendar
and dragging to the side to specify the duration. You can move existing reservations by clicking and
dragging them to empty spaces on the grid.

4 Specify the Title, Start Date, Start Time, End Date, End Time, and Status of the reservation.
5 Specify this information:

Travel From (Minutes)
Travel To (Minutes)
Specify the amount of travel time needed for the equipment reservation.

Setup Time (Minutes)
Specify the amount of time needed for setting up the equipment.

Tear Down Time
Specify the amount of time needed for dismantling the equipment.

6 Select the Private check box to prevent users who did not create the equipment reservation from
editing and seeing the details of the equipment reservation.

7 Select the All Day check box to change the Start Date and End Dates to midnight so the reservation
will last all day.

8 Specify the Work Order, Work Address, and Project for the equipment reservation.
9 Optionally, specify the Instruction 1 for Supplier 1. Repeat this step for Supplier 2 and Supplier

3.
10 Optionally, specify the Building Services, Building Services Email, Building Services Instruction,

and Invitees for the equipment reservation.
11 Specify Vehicle Type, Issue To, Customer, Customer Contact, Reference, Cost Code, Phone

Number, Work Phone Number, E-mail, and Driver's License No. for the rental details.
12 Click Submit.
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Managing keys
Manage keys and rings of keys for equipment. Keys and rings of keys are assigned holders who are
the individuals to whom those keys have been issued.

To manage a key or ring of keys:

1 Select Equipment > Additional Features > Key Management.
2 Click New Record.
3 Specify the Key/Ring, Key Description, and Organization.
4 Specify this information:

Type
Select key or ring of keys.

Access Level
Optionally, select Change, Department, Master, or Grand Master as the access level for the key
or ring of keys.

Cabinet
Specify the cabinet in which the key is stored.

Position
Specify the position within the cabinet in which the key is stored.

5 Select the Lost check box if the key or ring of keys is lost.
6 Select the Out of Service check box if the key or ring of keys is out of service.
7 Optionally, specify the Parent Key, Supplier, Supplier Key Number, Manufacturer, and Key Type

of the key.
8 Specify this information:

Key Decode
Specify the code or number that identifies the depths of the cut for a key.

Employee
Specify the employee who is the holder of the key or ring of keys.

Issue Expiration Date
Specify the expiration date for the issue of the key or ring of keys to the holder.

Holder Notes
Optionally, specify any notes for the holder of the key or ring of keys.

9 Click Save Record.

Managing locks for keys
Manage locks for keys and rings of keys, and specify the equipment that is locked or accessed using
a specified key.
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To manage a lock for a key or ring of keys:

1 Select Equipment > Additional Features > Key Management.
2 Select the key or ring of keys for which to associate locks, and then click the Locks tab.
3 Click Add Lock.
4 Specify the Lock name and description.
5 Optionally, specify the Equipment, Department, Location, and Cylinder Number for the lock.
6 Select the Out of Service check box if the lock is out of service.
7 Click Submit.

Associating keys with rings of keys
To associate keys with a ring of keys:

1 Select Equipment > Additional Features > Key Management.
2 Select the ring of keys record with which to associate keys, and then click the Ring Keys tab.
3 Select a Key to associate to the ring and then specify a description.
4 Click Submit.

Viewing transactions for keys
View the transactions or issue and return of keys and rings of keys.

To view the transactions for keys and rings of keys:

1 Select Equipment > Additional Features > Key Management.
2 Select the key or ring of keys for which to view transactions, and then click the Transactions tab.
3 View the transactions.

Creating sets and consists
A set is a group of equipment that are physically attached to each other, such as train cars. A consist
is one or more sets of these equipment, such as a fully functional train.

To create a set or consist:

1 Select Equipment > Sets/Consists.
2 Click New Record.
3 Specify this information:
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Set/Consist
Specify the name and description of set or consist.

Organization
Specify the organization associated with the set or consist.

Type
Specify whether the equipment is a set or a consist.

Class
Specify the class of the set or consist.

Start Date
End Date
Specify the start and end dates for the consist. These fields cannot be specified for sets.

Note: You can create duplicate consists but not duplicate sets. For duplicate consists, the Start
Date and End Date for the duplicate consists cannot overlap.

4 Click Save Record.

Adding equipment to sets and consists
Build sets and consists by adding equipment and defining the position of the equipment within the sets
and consists.

To add equipment to set or consist:

1 Select Equipment > Sets/Consists.
2 Select the set or consist to which to add equipment, and then click the Equipment tab.
3 Click New Record.
4 Specify this information:

Equipment
Select one or more pieces of equipment to be part of the set or consist.

Set Position
Specify the position of the equipment within the set.

Consist Position
Specify the position of the equipment within the consist.

5 Click Submit.

Copying a consist
To copy a consist record:

1 Select Equipment > Sets/Consists.

224 | Infor EAM User Guide

 

Asset management



2 Select a Consist record, and click Copy Consist.
3 Specify the New Consist Description, New Start Date, and New End Date.
4 Optionally, specify this information:

Custom Field Values
Select this check box to copy custom field values associated with the consist.

Equipment
Select this check box to copy equipment associated with the consist.

Addresses
Select this check box to copy addresses associated with the consist.

Comments
Select this check box to copy comments associated with the consist.

Documents
Select this check box to copy documents associated with the consist.

5 Click Submit.

Defining workspaces
Define the space or area where work is completed. Examples of a workspace include an office, a
cubicle, and a meeting room.

1 Select Equipment > Additional Features > Workspaces.
2 Specify the Workspace name and description.
3 Specify the Organization, Department, Status, Type, and Class.
4 Specify this information:

Location
Specify the location of the workspace.

Seating Designation
Specify the seating designation for the workspace, such as room or cubicle number.

Floor
Specify the floor on which the workspace is located.

Floor Area
Specify the size of the floor area and specify the UOM for the area.

Employee
Specify the employee assigned to the workspace.
If multiple employees are specified, the Multiple Employees check box will be selected. All specified
employees are added to the Employees tab for this workspace record.

Parent Equipment
Specify any parent equipment associated with the workspace.

Infor EAM User Guide | 225

 

Asset management



5 Select the Out of Service check box if the workspace cannot be used.
6 Click Save Record.

Associating furnishings with workspaces
Associate furnishings or parts, such as desks and chairs, with a workspace. This tab is the same as
the Parts Associated tab found on other screens.

To associate furnishings with a workspace:

1 Select Equipment > Additional Features > Workspaces.
2 Select the workspace with which to associate furnishings, and then click the Furnishings tab.
3 Specify the Part to associate and the Condition, Quantity, System Level, Assembly Level,

Component Level, Component Location, and Comments of the part associated.

Note: Condition can only be specified if the part is tracked by a condition.

4 Click Submit.

Associating employees with workspaces
To associate an employee with a workspace:

1 Select Equipment > Additional Features > Workspaces.
2 Select the workspace for which to associate employees, and then click the Employees tab.
3 Select an Employee to associated with the workspace.

You can only associate employees that have the Workspace Occupant check box on the Employees
screen selected.

4 Click Submit.

Viewing equipment associated with workspaces
To view equipment associated with a workspace:

1 Select Equipment > Additional Features > Workspaces.
2 Select the workspace for which to view associated equipment, and then click the Equipment tab.
3 View the associated equipment.
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Viewing workspaces associated with equipment
To view workspaces associated with equipment:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Assets Healthcare
• Equipment > Properties Healthcare
• Equipment > Systems Healthcare

2 Select the equipment for which to view associated workspaces, and then click the Workspaces
tab.

3 View the associated workspaces.

Creating workspace moves
Move equipment, furnishings, and employees from one workspace to another. For example, move
specific employees and their computers from one floor of the office building to another.

To create a workspace move:

1 Select Equipment > Additional Features > Workspace Moves.
2 Click New Record.
3 Specify a description of the workspace move.
4 Specify this information:

Organization
Specify the organization of the workspace.

From Campus
Specify the campus from which you are moving.

From Building
Specify the building from which you are moving.

From Floor
Specify the floor from which you are moving.

From Room/Unit
Specify the room from which you are moving.

From Workspace
Specify the workspace from which you are moving.

To Campus
Specify the campus to which you are moving.
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To Building
Specify the building to which you are moving.

To Floor
Specify the new floor to which you are moving.

To Room/Unit
Specify the room to which you are moving.

To Workspace
Specify the workspace to which you are moving.

Status
Specify the status of the workspace move.

Note: If changes are made to the Associations tab after the workspace move is originally created,
a warning message will appear when changing the status from Open or Approved to Completed.
If you accept these changes, then update the status of the workspace as Completed and click
Submit again.

Work Order-Activity
Specify the work order-activity associated with the workspace move.

Notes
Specify any notes associated with the workspace move.

5 Click Save Record.

Viewing associations for workspace moves
Employees, furnishings, and equipment associated with a From Workspace location for a Workspace
Move are copied to this tab. The selected Employees, Furnishings, and Equipment are moved to the
new workspace when the workspace move is completed.

To associate employees, furnishings, and equipment with a workspace move:

1 Select Equipment > Additional Features > Workspace Moves.
2 Select the workspace move for which to edit associations, and then click the Associations tab.
3 Select the Include in Move check box for all employees, furnishings, and equipment to include in

the workspace move.
4 Click Save Record.

Viewing and modifying equipment information
Search for equipment records, and view and modify equipment information as necessary.
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Viewing equipment costs
To view equipment costs:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Locations

2 Select the asset, position, or system for which to view costs, and then click the Costs tab.
3 Click Refresh Cost Data.
4 View the cost information.

Note: If the selected equipment is on the parent work order and a child work order, then the system
duplicates the child work order costs by rolling the child work order costs up to the parent work
order. Therefore, the system does not display the child work order costs when viewing the costs for
the parent work order on the Maintenance Costs page.
Click Refresh Cost Data to see the most up-to-date cost information.

For linear equipment records, the system populates From Point and To Point based on the entire
length in the linear reference unit of measure of the equipment.
To view costs for a segment of the linear equipment record:

5 Specify this information:

From Point
Specify the point of the linear equipment record from which to view costs.

To Point
Specify the point of the linear equipment record to which to view costs.

6 Click Run. The system calculates and displays only those event costs that apply to the entered
segment. When calculating segment cost, the system assumes that costs were accrued equally
over the length of the work order. See the following example. WO 1657 was completed for I-85 from
mile marker 5 to 10, and you want to view costs for I-85 from mile marker 5 to 6. The system displays
WO 1657 in the list of equipment costs for I-85, but displays its cost as $20. The system cannot
calculate segmented work order costs at a single point. See the following example:

You want to view costs for a segment of I-85. WO 1, WO 2, WO 3, WO 4, and WO 5 all fall on or
within the defined From Point and To Point. Therefore, the system displays all five work orders on
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the Costs page. The system displays WO 3 and WO 4 because they intersect at some point with
the segment’s From Point and To Point; however, the system displays their costs as $0. The
system calculates and displays the segmented costs for WO 1 and WO 2. The system displays the
full cost of WO 5 because its length coincides exactly with the segment’s length.

Viewing equipment reservations
View equipment reservations for an asset, position, system, or location.

1 Select one of these options: .

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems

2 Select the equipment for which to view equipment reservations, and then click the Reservations
tab.

3 View the reservations for the equipment.
4 Select a reservation and then click the reservation number to view the Reservation details.

Viewing events and work orders for equipment
View the list of work orders and other events related to the equipment.

To view events and work orders for equipment:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Locations
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2 Select the equipment for which to view equipment work orders, and then click the Events tab.
3 View the equipment work order and events information.

Note: When you select a record in the grid, the system populates the associated work order number
next to Event. The work order number is a hyperlink to the actual work order on the Work Orders
screen.
Double-click on a record in the grid to hyperlink to the Work Orders form.

For linear equipment records, the system populates From Point and To Point based on the entire
length in the linear reference unit of measure of the equipment.

4 Specify this information:

From Point
Specify the point of the linear equipment record from which to view events.

To Point
Specify the point of the linear equipment record to which to view events.

5 Click Run. The system displays events that intersect at any point with the segment. For example,
the system displays a work order if its To Point intersects with the segment’s From Point or if its
From Point intersects with the segment’s To Point.

Viewing material usage
To view material usage:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Locations

2 Select the equipment for which to view material usage, and then click the Material Usage tab.
3 View the material usage information.

Viewing purchase orders for equipment
View purchase orders for equipment to review a list of all purchase order lines for parts associated with
work orders for the equipment.

To view purchase orders for equipment:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
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• Equipment > Systems

2 Select the asset, system, or position for which to view purchase orders, and then click the Purchase
Orders tab.

Note: By default the system displays all purchase order lines for the equipment that have not been
completely received.
If a purchase order line contains a multiple equipment work order, the system also displays information
about how the purchase order is split among the equipment and related work order(s).

3 View the purchase order information.
See "Creating purchase order headers."

Viewing structure details for equipment
View structure details for equipment. The structure will display assets, positions, systems, locations,
component locations, and system, assembly, and component levels.

To view structure details for equipment:

1 Select one of these options:

• Equipment > Assets
• Equipment > Positions
• Equipment > Systems
• Equipment > Setup > Locations

2 Select the record for which to view the structure details, and then click the Structure Details tab.
3 View the structure details.
4 Optionally, select one of the following options to change the focal point of the screen:

• Click Move to Top Level Asset to move the focal point to the highest-level asset.
• Click Move to Top Level Position to move the focal point to the highest-level position.
• Click Move to Top Level System to move the focal point to the highest-level system.

Updating operational status for equipment
Identify the equipment that should be taken out of rotation for maintenance. This screen shows equipment
which have overdue preventive maintenance records, meaning maintenance that should be performed
has not yet been performed. Modify the operational status of the equipment.

To update operational status for equipment:

1 Select Equipment > Additional Features > Equipment Operational Status.
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2 Select the equipment for which to update the operational status, and then click the Record View
tab.

3 Specify the Operational Status.

Note: Equipment cannot be made operational if regulatory items exist with repairs needed. The
checklist items for the equipment must have a resolution of Repair Completed or Temporary Repair
with a Follow-up WO-Activity or Deferred Maintenance.

4 Click Save.

Viewing work orders for equipment in need of preventive
maintenance
View and verify details of work orders attached to equipment that should be taken out of operations
for preventive maintenance.

To view work orders for equipment in need of preventive maintenance:

1 Select Equipment > Additional Features > Equipment Operational Status.
2 Select the equipment for which to view the work orders, and then click the Work Orders tab.
3 View the information.

When you select a record in the grid, the system populates the associated work order number next
to Work Order. The work order number is a hyperlink to the actual work order on the Work Orders
screen. However this screen displays all work orders regardless of the status so if the work order
has a status of Awaiting Release, the hyperlink functionality will not work.
Double-click on a record in the grid to link to the Work Orders form.
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3Materials management

The materials management module maintains materials inventory by providing an online catalog of
parts, stores, manufacturers, and suppliers. You can issue and return materials, create pick tickets,
perform physical inventories, manage the entire purchase order process from creating requisitions to
receiving parts, and automatically generate requisitions and purchase orders based on low stock levels.

Setting up initial materials information
Set up initial materials information before using the materials management module.

Defining commodity codes
Define commodity codes to establish a method of classifying materials for purchasing and inventory.
Commodity codes can identify specific types of goods, such as fiber optics, fuses, switches, etc., that
can then be used to categorize specific parts in your inventory. Buyers can then associate particular
suppliers with these different commodities and send out requests for quotes for the particular
commodities. Storeroom and maintenance personnel can also use commodity codes to quickly access
stock information.

After defining a commodity, you can update the commodity record as necessary; however, you cannot
modify the Commodity or Organization for an existing commodity record.

To define commodity codes:

1 Select Materials > Setup > Commodities.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the commodity belongs if you use multi-organization security.
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Commodity
Specify a unique code identifying the commodity, and then enter a description of the commodity in
the adjacent field.

Class
Specify the class of the commodity. The classes shown belong to the COMM entity. The system
automatically populates Class Org.

UOM
Specify the unit of measure of the commodity.

Greenhouse Gas Emission Category
Select the greenhouse gas emission category for the commodity.

Out of Service
Select to indicate that the commodity code is no longer in use. If you select Out of Service, the
system retains the commodity record, but it will no longer appear in the lookups for commodities
on other forms.

4 Click Save Record.

Defining currencies
In international markets, organizations are required to monitor the various currencies used and the
different exchange rates. The system contains many predefined currencies. Define additional currencies
as necessary.

Note: Various parts of the system rely upon currency for computing transactions. Therefore, even if
you do not intend to use the system to calculate currencies for international markets, you must at least
enter a base currency and attach an exchange rate of "1" to it.

To define currencies:

1 Select Materials > Setup > Currencies.
2 Click New Record.
3 Specify this information:

Currency
Specify a unique code identifying the currency, and then enter a description of the currency in the
adjacent field.

Class
Specify the class of the currency. The classes shown belong to the CURR entity. The system
automatically populates Class Org.

Out of Service
Select to remove this currency from the currency lookups.

4 Click Save Record.
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Defining exchange rates for currencies
Define the exchange rate for a currency by entering a base currency and exchange rate for the currency.

Note: Define the base currency in the DEFCURR parameter of the Install Parameters form.

The system uses exchange rates to convert foreign currency amounts to base currency using the
following equation:

base currency amount=foreign currency amount/exchange rate

Example:

Your base currency is USD. You have created a purchase order for 50 filters at 9 EUR. The price of
the air filters must now be converted to USD. Assuming that the exchange rate is 1.2 EURO-USD, the
system calculates the following conversion:

50 air filters @ 9 EUR = 450 EUR;

450 EUR/1.2 = 375 USD

To define exchange rate for currencies:

1 Select Materials > Setup > Currencies.
2 Select the currency with which to associate an exchange rate, and then click the Exchange Rates

tab.
3 Click Add Exchange Rate.
4 Specify this information:

Base Currency
Specify the base currency against which to calculate the selected foreign currency. The system
automatically displays the currency associated with the organization of the current session. The
system displays only those currencies associated with organizations to which you have access.

Note: You can only define exchange rates for multiple currencies if the MULTIORG installation
parameter is set to YES.

Exchange Rate
Specify the exchange rate for the currency.

Start Date
Specify the date for which the exchange rate is effective. The system automatically displays the
current date.

End Date
Specify the date for which the exchange rate is no longer effective.

5 Click Submit.

Note:  Because exchange rates change frequently, update currency information often.
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Defining lots
Define lots for materials as necessary. Manufacturers often produce items in volume batches, called
lots. Lots are a numeric or alphanumeric method of indicating that an item is a member of a group of
items that are produced at the same time.

Depending on the setting of the LOTNRG installation parameter, the system can automatically generate
lot numbers when you receive items. Set the installation parameter LOTNRG to one of the following
values:

• T

The system generates a lot code for each receipt (Transaction).

• P

The system generates a lot code for each part checked by lot. These items are designated by having
Track by Lot selected on the Parts form.

Note: The SHOWLOT installation parameter determines whether lots are used for stock information
for parts. The default setting for SHOWLOT is Y. If SHOWLOT is set N, the system disables Lot and
it is not displayed on forms.

A dash indicates that no parts are lot-controlled.

The default setting for lot numbering is P. In most cases, this is the ideal lot number method. Items
requiring lot tracking receive your lot assignment; those items that do not need lot tracking are simply
placed in the stock system as is. Infor EAM recommends setting the value to T for companies whose
incoming parts and supplies should be lot-tracked at all times for safety, regulatory, and quality control
purposes.

The lot numbers assigned by the system are internal numbers. Cross-reference the internal numbers
assigned by the system to the manufacturer’s lot numbers to track defective parts when notified by the
manufacturer.

Define lot codes to identify the exact lot or batch number when stocking parts in stores.

After defining a lot, you can update the lot record as necessary. You cannot modify the Lot or
Organization for an existing lot record.

To define lots:

1 Select Materials > Setup > Lots.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the lot belongs if you use multi-organization security.

Lot
Specify a unique code identifying the lot, and then enter a description of the lot in the adjacent field.

Class
Specify the class of the lot. The classes shown belong to the LOT entity.

Expiration Date
Specify the expiration date of the lot.
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Manufacturer Lot
Specify the manufacturer’s lot number.

4 Click Save Record.

Defining tax codes
Define tax codes to apply to materials and purchases. Tax codes represent the definition of tax coding
structure that consists of a tax rate type, a tax rate code, a value for tax rate code, a tax code, and a
value for the tax code.

Tax code records represent the combination of tax rate codes and tax code information that establish
a structure that will apply all of the applicable taxes to materials and purchases based on transaction
dates and the established tax structure created within a tax code. You can create any number of tax
codes to fit any tax situation. You can also enter multiple rate codes for each tax code, as necessary.

Define tax codes by creating a tax code structure in the following order.

Step 1. Defining tax rate types
Define tax rate types to specify tax rate classifications corresponding to base tax rates, such as taxable
and nontaxable. Use tax rate type codes to identify the type of tax, such as sales tax, internal tax,
excise tax, or an import tax.

To define tax rate types:

1 Select Materials > Setup > Tax Rate Types.
2 Click New Record.
3 Specify this information:

Tax Rate Type
Specify a unique code identifying the tax rate type, and then specify a description of the tax rate
type in the adjacent field.

4 Click Save Record.

Step 2. Defining tax rates
Define tax rates to build the second level of tax coding. Before creating a tax rate, create tax rate types
on the Tax Rate Type form.

Create a tax rate, such as "SC TAX" to represent a South Carolina state tax, and then associate that
tax rate with a tax rate type, such as a sales or excise tax rate type. The combination of a tax rate type
and a tax rate represent the definition of a tax rate code. You can also indicate whether to include the
tax rate code in stock valuation.

To define tax rates:
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1 Select Materials > Setup > Tax Rates.
2 Click New Record.
3 Specify this information:

Tax Rate
Specify a unique code identifying the tax rate, and then specify a description of the tax rate in the
adjacent field.

Type
Specify the type of tax rate.

Include Part Taxes in Stock Value
Select to include tax in inventory calculations of stock value.

Include Service Taxes in WO Cost
Select to include tax in service calculations of work order costs.

4 Click Save Record.

Step 3. Defining values for tax rates
Define values for tax rates to specify the tax rate percentage and the dates on which the tax period
begins and ends.

To define values for tax rates:

1 Select Materials > Setup > Tax Rates.
2 Select the tax rate for which to define values and then click the Values tab.
3 Click Add Value.
4 Specify this information:

Start Date
Specify the tax rate’s effective date.

End Date
Specify the tax rate’s expiration date.

Percentage
Specify the tax percentage.

5 Click Submit.

Note: To delete a value, select the value to delete, and then click Delete Value.

Step 4. Defining tax codes
Define tax codes to specify a code under which to group tax rates together to simplify taxing materials.

Tax code records represent the combination of each of the applicable tax rates and their values. To
define a tax code, specify a code and description for the tax code, and then associate all of the tax
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rates that are applicable for the tax code. You can create tax codes to fit any tax situation as necessary,
and you can associate multiple tax rates for each tax code.

To define tax codes:

1 Select Materials > Setup > Tax Codes.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the tax code belongs if you use multi-organization security.

Tax Code
Specify a unique code identifying the tax, and then specify a description of the tax code in the
adjacent field.

Class
Specify the class of the tax code. The classes shown belong to the TAX entity.

4 Click Save Record.

Step 5. Defining rates for tax codes
Define rates for tax codes to specify the tax rate(s) to include in the tax code. For example, a tax code
for South Carolina might include a federal sales tax, state sales tax, and city sales tax.

The system calculates the sum of all the tax rates specified for the tax code and displays the value in
Total Tax % on the Record View page of the Tax Code form.

To define rates for tax codes:

1 Select Materials > Setup > Tax Codes.
2 Select the tax code for which to define rates, and then click the Rates tab.
3 Click Add Rate.
4 Specify this information:

Rate
Specify the rate used with this tax. The system automatically populates the rate description and
Percentage.

5 Click Submit.

Note: Currently, taxes cannot be applied on a per piece basis. Taxes are determined as a percentage
of the purchase price.
To remove a rate, select the rate to remove, and then click Remove Rate.
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Defining reasons for return
Define reasons for return based on the most common reasons for which you must return parts. When
returning parts to the supplier, the system allows you to select a reason for return. Predefined reasons
for returns enable you to track return trends.

To define reasons for return:

1 Select Materials > Setup > Reasons for Return.
2 Click New Record.
3 Specify this information:

Reason for Return
Specify a unique code identifying the reason for return, and then enter a description of the reason
for return in the adjacent field.

Class
Specify the class of the reason for return. The system automatically populates Class Org.

4 Click Save Record.

Defining units of measure
Measurements for storing and issuing stock items can depend on the item itself or on the supplier.
Cable, for example, is generally measured in feet. Liquids can be measured by the bottle, barrel, or
gallon. Screws might be measured according to box or pound.

Measurements can vary within your own organization. Perhaps you must order widgets from a vendor
in 24-item cases (the purchase unit of measure). Inventory, on the other hand, stocks widgets as single
items (the inventory or stock-keeping unit of measure).

Define various measurements for different purchasing and inventory items. All system store transactions
are based on inventory units of measure (how the items are actually stored). All quantities referred to
on the bill of materials are also based on inventory units of measure.

When purchasing items in units of measure different from that in which you stock them, convert the
unit of measurement. When the inventory unit of measure and the purchase unit of measure are exactly
the same, the conversion factor is 1. If they are not the same, use the following formula:

purchase UOM x conversion = issue UOM

(1 box of widgets x 10 = 10 widgets)

When the buyer sends out requests for quotes to suppliers, the supplier might provide a price based
on a unit of measure that is different than the purchase unit of measure (which could be true due to
volume discounts, for instance). This is the quotation UOM, and you then need to supply a conversion
factor between the quotation UOM and the purchase UOM when creating the purchase order or
requisition.

Note:  The system follows ISO recommendations and comes with many units of measure installed.

To define units of measure:
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1 Select Materials > Setup > Units of Measure.
2 Click New Record.
3 Specify this information:

UOM
Specify a unique code identifying the measurement, and then enter a description of the measurement
in the adjacent field.

Class
Specify the class of the unit of measurement.

SOA UOM
Specify the Infor SOA unit of measurement for which to associate to this unit of measurement.

Out of Service
Select to prevent the UOM from being displayed in lookups.

Note: You cannot delete a unit of measurement if it is being used elsewhere in the system. If you
want to hide the UOM in the system lookups, select Out of Service. This feature is especially useful
for discarding many of the predefined ISO units that you may never use.

4 Click Save Record.

Defining conversion for UOM
Define the conversion factor for a selected UOM. A UOM may have multiple Conversion Factor
assignments.

From UOM = Conversion Factor * To UOM

To define conversion for UOM:

1 Select Materials > Setup > Units of Measure.
2 Select the UOM for which to define conversion, and then click the Conversion tab.
3 Click Add Conversion Factor. The system automatically populates From UOM.
4 Specify this information:

Conversion Factor
Specify a number for the conversion factor. If your UOM is a box that includes 100 cups, you can
select 100 as the Conversion Factor and cups as the To UOM.

To UOM
Specify the UOM to which to apply the conversion factor.

5 Click Submit.

Note: To delete a conversion factor for a UOM, select the Conversion Factor to delete and then
click Delete Conversion Factor.
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Understanding time-based inventory valuation
(LIFO/FIFO)
You can set up and initialize stock using the last in first out (LIFO) and first in first out (FIFO) inventory
valuation methods. LIFO and FIFO are both time-based price types. FIFO inventory pricing mandates
that you will consume the materials purchased first before using the most recently purchased materials.
LIFO pricing mandates that you will consume the most recently purchased materials before using the
materials that were purchased first.

LIFO and FIFO are both storeroom price types that require you to set your pricing level on the store
level. Pricing level is defined by the PRICELEV installation parameter, which must be set to S for
store-level pricing.

You can set LIFO or FIFO as your pricing method for each store created on the Stores form; however,
you can still modify price types for parts within a LIFO/FIFO store using a price type other than
LIFO/FIFO, such as average price, last price, or standard price. The default price type for a store is
determined by the PRICETYP installation parameter.

Note: You can set PRICETYP on the Install Parameters form; however, the parameter only determines
the default price type that the system automatically displays for Price Type when you are creating a
store on the Stores form. Modify the price type for each store as necessary.

When you create stock with any price type using the Parts form or the Equipment forms (for equipment
defined with In store status), the system updates the R5BINSTOCK table with the increase in quantity,
and it also creates a receipt transaction in the R5TRANSACTIONS and R5TRANSLINES tables. You
can view the receipt transaction on the PO Receipts form. Because all receipt transactions require a
supplier, the system automatically inserts an asterisk (*) as the supplier for the receipt, and the default
description for each of these receipt transactions is ‘Stock initialization.’ If you are using LIFO/FIFO as
your pricing method, the system also creates a record for all stock initialization in the R5FIFO table to
ensure that it uses the appropriate price for all future issues of stock items from stores.

The R5FIFO table stores the part, price, quantity, store, and transaction date for each receipt transaction,
as well as the purchase order and purchase order line for all LIFO/FIFO stock received from a purchase
order. The transaction date indicates the date the stock is inserted into inventory upon which future
LIFO/FIFO transactions are based. For every transaction that increases stock, the system inserts a
new record in the R5FIFO table. For every transaction that decreases stock, the system locates the
appropriate record(s) to update or delete based on the transaction date. For FIFO pricing, the system
locates the record that was inserted into inventory first. For LIFO pricing, the system locates the record
that was most recently inserted into inventory.

The system revalues the price of materials based on LIFO/FIFO pricing as transactions involving stock
occur. The system displays the current price for LIFO/FIFO stock in Stock Value on the Store page
of the Parts form. See the following scenarios for more information about how the system prices for
different types of inventory transactions for the LIFO/FIFO pricing methods.

Note: FIFO pricing is used in the examples for each of the following scenarios. If you are using LIFO
pricing, the system handles LIFO pricing for each example in the same manner; however, it locates
the record that was inserted into inventory most recently to calculate the appropriate price, rather than
locating the record that was inserted into inventory first.
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Scenario 1: Issuing parts to work orders (LIFO/FIFO)
When issuing parts from stores to work orders using the Work orders form, and when you are using
LIFO/FIFO as your pricing method, the system calculates the transaction price of issued parts using
the R5FIFO table, rather than retrieving the base price from the R5PARTS or R5STOCK table.

If you have selected FIFO as your pricing method, the system locates the oldest part with the earliest
insertion date in the R5FIFO table and attempts to fulfill the demanded quantity of the part on the work
order. If the quantity of the first record is not sufficient to fulfill the demanded quantity of the part on the
work order, the system issues the available quantity of the first record to the work order, and then
locates the next record inserted into inventory in the R5FIFO table. The system continues to locate
and issue the parts from the R5FIFO table, issuing the oldest parts first until the requested quantity of
the part is fulfilled for the work order.

The system records the transaction price of the LIFO/FIFO issue to the work order using the price of
the appropriate part inserted into the R5FIFO table. If the system uses more than one record from the
R5FIFO table to fulfill the quantity of the issue, then it calculates the price of the issue using the weighted
average of the price of the R5FIFO records used to fulfill the issue. However, the system inserts a
record of the original issue price and quantity of the part issued in the R5ISSUES table to preserve a
record of the original issue price of a part should the issued part need to be returned to store in the
future. See the example below for more information about how the system handles LIFO/FIFO pricing
for issuing parts to work orders.

Example:

Your pricing method is FIFO. You have created a work order that creates demand for 10 air filters.
Presently you have 19 air filters in stock with different insertion dates and prices. At the time of issue,
the R5FIFO table contains the following information:

PriceQuantity in storeInsertion date

7 USD41-APR-2002

8 USD37-MAY-2002

16 USD810-JUN-2002

18 USD425-JUN-2002

Note: The Insertion date column in the table above indicates the date the stock was received into
inventory.

To fulfill the requested quantity of the air filters for the work order, the system locates the 4 parts inserted
into stock on 1-APR-2002 at 7 USD each, inserts a record of 4 parts at 7 USD into the R5ISSUES
table, and then deletes the record of the 4 parts at 7 USD from the R5FIFO table. The system then
locates the 3 parts inserted into stock on 7-MAY-2002 at 8 USD each, inserts a record of the 3 parts
at 8 USD into the R5ISSUES table, and then deletes the original record of the 3 parts from the R5FIFO
table. The system then locates the 8 parts inserted into stock on 10-JUN-2002 at 16 USD, inserts a
record of 3 parts into the R5ISSUES table, and updates the quantity of the 10-JUN-2002 record to 5
in the R5FIFO table. The system then creates the issue to the work order and calculates the transaction
price of the issue using the following equation:

[(4 air filters @ 7 USD) + (3 air filters @ 8 USD) + (3 air filters @ 16
USD)] / 10 = 10 USD
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After completing the issue to the work order, the R5ISSUES and R5FIFO tables contain the following
information:

R5FIFOR5ISSUES

5 air filters @ 16 USD4 air filters @ 7 USD

4 air filters @ 18 USD3 air filters @ 8 USD

3 air filters @ 16 USD

Scenario 2: Receiving parts (LIFO/FIFO)
When receiving parts into inventory using LIFO/FIFO as your pricing method, the system automatically
inserts a record for the received part into the R5FIFO table upon approval of the receipt.

When creating and approving a receipt using the PO Receipts form, the system associates the stock
record inserted in the R5FIFO table with the part on the appropriate purchase order line. Associating
the stock record with the purchase order line in the R5FIFO table records the quantity of the part
received at the purchased unit price. The purchase unit price includes tax and/or any additional charges
for the part if you have set the part price to include tax and/or additional charges.

Scenario 3: Returning parts from a work order to a store (LIFO/FIFO)
When returning parts from work orders to stores using the Work orders form, and when you are using
LIFO/FIFO as your pricing method, the system attempts to locate an equivalent issue in the R5ISSUES
table for the same store and part from which to make the return. The system also attempts to locate
the same work order and activity or equipment or project to which the part was originally issued. If the
equivalent issue exists in the R5ISSUES table, the system uses the issue price as the price of the
return. If the equivalent issue does not fulfill the entire return, the system returns the remaining quantity
of the part using its current average price.

As the system locates issues to fulfill the return, it deletes the used issues from the R5ISSUES table
and inserts a record into the R5FIFO table using the date and time of the original receipt stored in the
record in the R5ISSUES table. If the system cannot fulfill the return quantity using records from the
R5ISSUES table, it inserts a new record in the R5FIFO table using the current system date and time
as the transaction date. If the system locates the issues to fulfill the return quantity, it deletes or reduces
the quantity of the issues used for the return from the R5ISSUES table.

The system calculates the transaction price of the LIFO/FIFO return from a work order, equipment, or
project to store using the weighted average of the prices of the parts used from the R5ISSUES table.
If equivalent issues exist to fulfill the return quantity, the system uses the date of the original R5FIFO
records stored in the ISS_FIFODATE column of the R5ISSUES table as the transaction date recorded
for the record(s) inserted into the R5FIFO table for the return. If no equivalent issues exist to fulfill the
return, the system uses the current date. See the example below for more information about how the
system handles LIFO/FIFO pricing for returning parts from a work order to a store.

Example:

Your pricing method is FIFO. You need to return 10 air filters from a work order to store. At the time of
the return, the R5ISSUES and R5FIFO table contain the following information:
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R5FIFOR5ISSUES (for this work order)

1 air filter @ 8 USD 7-MAY-20023 air filters @ 8 USD 4-MAY-2002

2 air filters @ 7 USD 29-MAY-20025 air filters @ 10 USD 1-APR-2002

2 air filters @ 9 USD 1-JUN-2002

Note: The date displayed in the R5ISSUES column in the table above indicates the date the stock was
received into inventory.

To cover the return quantity, the system locates the 5 parts inserted into R5ISSUES on 1-APR-2002
at 10 USD each, returns them from the work order to store, inserts a record of 5 parts at 10 USD into
the R5FIFO table, and deletes the record of the 5 parts at 10 USD from the R5ISSUES table. The
system then locates the 3 parts inserted into R5ISSUES on 4-MAY-2002 at 8 USD each, returns them
from the work order to store, inserts a record of the 3 parts at 8 USD into the R5FIFO table, and deletes
the original record of the 3 parts from the R5ISSUES table.

There are no equivalent issues remaining from which to fulfill the return quantity, and 2 parts are still
needed to fulfill the return quantity of 10, so the system then locates the records that existed in the
R5FIFO table before the return and calculates the weighted average price of the parts using the following
equation:

[(1 air filter @ 8 USD) + (2 air filters @ 7 USD) + (2 air filters @ 9 USD)]
/ 5 = 8 USD

The system returns the remaining 2 parts using the price of 8 USD and inserts a new record of 2 parts
at 8 USD in the R5FIFO table.

The system calculates the transaction price of the return using the following equation:

[(5 air filters @ 10 USD) + (3 air filters @ 8 USD) + (2 air filters @ 8
USD)] / 10 = 9 USD

After completing the return from work order to store, the R5ISSUES and R5FIFO tables contain the
following information:

R5FIFOR5ISSUES

5 air filters @ 10 USD 1-APR-2002

3 air filters @ 8 USD 4-MAY-2002

1 air filter @ 8 USD 7-MAY-2002

2 air filters @ 7 USD 29-MAY-2002

2 air filters @ 9 USD 1-JUN-2002

2 air filters @ 8 USD 4-JUN-2002
(The transaction date for this record is updated to
the current system date and time.)
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Scenario 4: Pricing store-to-store transactions (LIFO/FIFO)
When moving parts between stores, you can do so using the following forms: the Quick Store-to-Store
Transfers form, the Store-to-Store Issues form, the Store-to-Store Requisitions form, and the
Store-to-Store Receipts form. The system creates two transaction lines for the store-to-store
transaction. Initially, the system creates an issue transaction in the issuing store of the parts to transfer.
The system also creates a receipt transaction in the receiving store. If you are using LIFO/FIFO as
your pricing method when moving parts between stores; the system also creates a record in the R5FIFO
table for the receiving store; however, this issue transaction does not create a record in the R5ISSUES
table for the issuing store.

To avoid creating transactions that result in a price of zero for store-to-store materials movements, you
must specify a value for Price when you issue a part using the Quick Store-to-Store Transfer form.

The system automatically populates Price with the average LIFO/FIFO price of the part in the issuing
store. You can modify Price as necessary. The price of the issue transaction in the issuing store is
equal to the average price of the records in the R5FIFO table that are affected by the transfer.

If the part being transferred does not already exist in the receiving store, then the system inserts a new
record of the part and the receiving store in the R5FIFO table priced at the value specified for Price
on the Quick Store-to-Store Transfer form or on the PO Receipts form. The system also creates a
receipt transaction for the quantity transferred and the value specified for Price.

Scenario 5: Pricing returns to suppliers (LIFO/FIFO)
When returning parts purchased on a purchase order from a store to a supplier using the Supplier
Returns form, and when you are using LIFO/FIFO as your pricing method, the system attempts to
locate a record of the same part on the original purchase order line from which to calculate the return
price of the part in the R5FIFO table. If the system locates a record of the part on the purchase order
line in the R5FIFO table, then the system uses the original price of the part on the purchase order line
as the return price. If the return quantity cannot be completely covered by the quantity of the part located
on the purchase order line in the R5FIFO table, the system continues to attempt to locate matching
records of the part to return on purchase order line records in the R5FIFO table until the return quantity
is completely covered.

If the system cannot locate enough matching records to fulfill the return quantity, then the outstanding
quantity of the return is fulfilled using other available records of the same part in the R5FIFO table that
are not associated with the original purchase order line for which you are returning the parts. However,
the system still uses the appropriate first or last record depending on whether your price type is LIFO
or FIFO. The system deletes or reduces the quantity of all the records used to fulfill the return quantity
from the R5FIFO table.

See the example below for more information about how the system handles LIFO/FIFO pricing for
pricing returns to suppliers.

Example:

Your pricing method is FIFO. You need to return 10 air filters that were originally purchased on purchase
order number 10003 at 8 USD each. At the time of the return, the R5FIFO table contains the following
information:
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Purchase order
number

PriceQuantity in storeInsertion date

18 USD21-APR-2002

100038 USD97-MAY-2002

100049.50 USD810-JUN-2002

Note: The Insertion date column in the table above indicates the date the stock was received into
inventory.

The system locates the 9 parts at 8 USD from the original purchase order 10003 for the return and
deletes this record from the R5FIFO table, because there is no remaining quantity of this part for this
R5FIFO record.

There are no matching records of the part on a purchase order line from which to fulfill the return
quantity, and 1 part is still needed to fulfill the return quantity of 10, so the system then locates the first
record of 2 parts at 18 USD that were received into inventory and inserted into the R5FIFO table on
1-APR-2002. The system updates the quantity from 2 to 1 for the return. The last part is returned at
the price of 18 USD.

The system calculates the price of the return using the following equation:

[(9 air filters @ 8 USD each) + (1 air filter @ 18 USD each)] / 10 = 9 USD

After completing the return from store to the supplier, the R5FIFO table contains the following information:

Purchase order
number

PriceQuantity in storeInsertion date

18 USD11-APR-2002

100049.50 USD810-JUN-2002

Scenario 6: Pricing internal repair receipts (LIFO/FIFO)
The system handles pricing of internal repair receipts in much the same manner as a normal receipt
from a vendor. See Scenario 2. Repairable spares can be repaired internally and externally. The forms
used to receive repairable spares and the receipt process will vary depending on whether the part is
being repaired externally or internally. When creating receipts for parts repaired internally, use the
Internal Repair Receipts form. When creating receipts for parts repaired externally, use the PO
Receipts form. See the examples below for more information about how the system handles LIFO/FIFO
pricing for parts repaired internally and externally.

Example 1:

You are receiving a part repaired internally. The system updates the available quantity of the part in
inventory by the received quantity and inserts a record of the part and the Repair Price in the R5FIFO
table when the internal repair receipt is approved.

Example 2:
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You are receiving a part repaired externally. The system updates the available quantity of the part in
inventory by the received quantity and inserts a record of the part and the receipt unit price in the
R5FIFO table when the PO receipt is approved.

Note: You can view and/or edit stock value information created by transactions for all LIFO/FIFO stock
on the Stock Value page of the Parts form.

Scenario 7: Pricing positive and negative adjustments (LIFO/FIFO)
When signing off stocktake and updating quantities using the Physical Inventory form, the system
handles LIFO/FIFO pricing of negative adjustments the same way that it handles regular issues.

For positive adjustments, the system calculates the average price of the part in the store that is adjusted
by the stocktake. Then the system inserts a record of the positive adjustment quantity at the calculated
average price and a transaction record of the positive adjustment in the R5FIFO table.

Note: For scrapped repairable spare parts, the system does not update the price for external or internal
repairs.

Creating stores
Create stores to define specific locations for storing parts. When creating stores, the system automatically
populates the Price Type for the store with the value specified for the PRICETYP installation parameter,
but you can modify the price type for each store as necessary.

You can set the store pricing method to Average price, Last price, Standard price, first in first out (FIFO),
or last in first out (LIFO). However, you can only set Price Type to FIFO or LIFO if the PRICELEV
installation parameter is set to S.

To create stores:

1 Select Materials > Setup > Stores.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the store belongs if you use multi-organization security.

Note: Stores cannot belong to common organizations.

Store
Specify a unique code identifying the store, and then enter a description of the store in the adjacent
field.

Class
Specify the class of the store. The classes shown belong to the STOR entity.

Enterprise Location
Specify an enterprise location for the store.
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Note: You can only associate Enterprise Location to one Store.

Price Type
Select the price type for the store.

Note: If the PRICELEV installation parameter is set to P, Price Type is hidden, and the system
sets the price type for the store based on the setting of the PRICETYP installation parameter.

Location
Specify the store’s location within the facility.

Auto. Req. Status
Select the status code for a part requisition when quantities fall below a specified minimum. Auto.
Req. Status determines the status that is automatically assigned to the system-generated
requisitions. You may want to set Auto. Req. Status to automatically assign a status of Approved
to requisitions with set reorder points and approved reorder quantities.

Parent Store
Specify the parent store.

Copy Parent’s Reorder Details
Select to copy stock management information from the parent store to the child store when creating
a stock record in the child store.
If you select a parent store, the system automatically populates Minimum Level, Reorder Level,
Order Quantity, and Preferred Supplier or Preferred Store for the new stock record with the
values from the stock record of the parent store.

Note:  Copy Parent’s Reorder Details is enabled only if you have selected a value for Parent
Store. Additionally, a stock record must already exist for the store selected as the parent store from
which to copy the parent reorder details, and the DEFSTOCK installation parameter must be set
to YES.

Out of Service
Select to indicate that the store is no longer in use. If you select Out of Service, the system retains
the store record, but it will no longer appear in the lookups for stores on other forms. However, you
can continue to modify information on the store record as necessary.

Note: Selecting Out of Service will not affect any unfinished transactions for the store, such as
requisitions, purchase orders, purchase order receipts, part issues and returns, etc.

Parts Tax Code
Specify the tax code for the part used on the Parts tab of the PO line.

Services Tax Code
Specify the tax code for the service used on the Services tab of the PO line.

Sun., Mon., Tues., Wed., Thurs., Fri., Sat.
Select to indicate the working days for the store that are to be included when the system is counting
the number of days for which to generate demand-based requisitions based on the Reserved Parts
Buffer (Days).
For example, if you select Mon., Tues., Wed., Thurs., and Fri. as the working days for the store,
then the system will only count those days, and Saturdays and Sundays will be excluded from the
count. If the Reserved Parts Buffer (Days) is set to 60 and you select Mon., Tues., Wed., Thurs.,
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and Fri. as the working days for the store, the system will actually be including part-demand on
generated requisitions for a period that is longer than 60 days in actuality but only 60 days in terms
of the selected working days for the store.

Lead Time (Days)
Specify the number of days needed internally for inventory deliveries or transfers at the store. Lead
Time (Days) is only used for store-to-store requisitions.

Note:  If you also define or have defined Lead Time (Days) on the Stores page of the Parts form,
that value overrides the value entered here on the Record View page of the Stores form.

Internal Lead Time (Days)
Specify the number of days needed internally for inventory deliveries or transfers at the store.
Internal Lead Time (Days) is used for store-to-store requisitions that have automatically generated
from a batch report.
Specifying an Internal Lead Time (Days) enables you to factor in an additional lead time required
for approvals or processing that must be considered when calculating the time needed to receive
inventory. The value specified for Internal Lead Time (Days) will be considered in conjunction with
the Lead Time (Days) specified for the supplier on the Record View page of the Suppliers form.
If you know that you require three days for a purchase order to be approved internally for this store,
you can enter 3 as the value for Internal Lead Time (Days) to accommodate the lead time when
generating demand-based requisitions for this store.

Reserved Parts Buffer (Days)
Specify the maximum number of days for the system to consider when generating requisitions for
reserved parts. Reserved Parts Buffer (Days) is only used for automatic requisition generation.
For example, if you specify 60 as the value for Reserved Parts Buffer (Days), then the system
will only include parts for which there is demand within 60 days of the date on which the requisitions
are generated.
To further illustrate the function of the Reserved Parts Buffer (Days): A scheduler within your
organization creates and releases a preventive maintenance work order on which there are part
reservations that create demand for the parts on the work order. However, because the due date
for the work order is six months from the date on which you are generating requisitions, the demand
for the parts will also be six months. Therefore, since the Reserved Parts Buffer (Days) is set to
60, the system will not consider the part demand created by the released preventive maintenance
work order when generating requisitions even though the released work order has already created
demand for the parts required for the work order, because the demand for the parts on the work
order extends beyond the specified buffer of 60 days.

Label Printer
Specify the default printer for printing barcoding labels.

Label Template (Issue)
Specify the default label template for printing barcoding labels for issues.

Label Template (Receipt)
Specify the default label template for printing barcoding labels for purchase order receipts.

Label Template (Non-PO Receipt)
Specify the default label template for printing barcoding labels for non-purchase order receipts.
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Label Server
Specify the server for printing barcoding labels.

4 Click Save Record.

Creating bins for stores
Create bins for stores to identify specific locations where parts can be stored. Bins are useful for locating
and issuing parts and for supporting physical inventory counts of part holdings.

To create bins for stores:

1 Select Materials > Setup > Stores.
2 Select the store for which to create bins, and then click the Bins tab.
3 Click Add Bin.
4 Specify this information:

Bin
Specify a unique code identifying the bin.

Description
Specify a description of the bin.

Out of Service
Select to indicate that the bin is no longer in use.

Note: You can only select Out of Service if there is no quantity of a part/parts on hand in the bin.

5 Click Submit.

Note: To delete a bin, select the bin to delete, and then click Delete Bin. You can only delete a bin
if there are no existing part records associated with the bin.

Viewing part reservations for stores
View part reservations for parts in store that are reserved or allocated.

To view part reservations for stores:

1 Select Materials > Setup > Stores.
2 Select the store for which to view part reservations, and then click the Reservations tab.
3 View the reservations for the part in the selected store.
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Creating and managing parts information
Creating and managing parts information for a business has far-reaching effects. Once you include
this information in the database, it is used time and time again by buyers, storeroom employees,
planners, managers, and other individuals throughout the organization.

One of the primary considerations associated with creating and managing parts information is choosing
and establishing your pricing method for parts. The system enables you to set up and initialize stock
using different price types and pricing methods. Average price reflects a calculated average of part
prices throughout the life cycle of the part. Last price is the last price paid for a part in purchasing.
Standard price is a periodically adjusted fixed price that is usually taken from the supplier’s catalog.
You can enter the initial prices; however, the system readjusts these prices as the part begins to record
transactions. Base price is the default price used for purchasing if the part is not listed in the supplier’s
catalog. It is also the price used for work orders, stock issues, and direct purchases that involve the
part. Base price is always average price, last price, or standard price depending on the value set for
the price type.

The system also enables you to set up and initialize stock using the last in first out (LIFO) and first in
first out (FIFO) inventory valuation methods. LIFO and FIFO are both time-based price types. FIFO
inventory pricing mandates that you consume the materials purchased first before using the most
recently purchased materials. LIFO pricing mandates that you consume the most recently purchased
materials before using the materials that were purchased first. Class codes, categories, units of measure,
suppliers, and other information must be defined before adding parts information to the database.

Creating parts
Create parts to identify parts, assets, and tools that can be entered into inventory. When creating parts,
you can classify and categorize parts; identify serialized parts; and specify tax codes, warranty
information, tracking methods, buyers, and preferred suppliers to facilitate the requisition and purchasing
process. You can also designate parts as core tracked parts. Core tracked parts are issued and returned
like regular parts; however, a core tracked part can also be repaired or reconditioned like a piece of
equipment. When a part is flagged as core tracked, you can set up repair details on the Parts form to
indicate how the part is to be repaired. Core tracked parts can be repaired internally on work orders or
externally on purchase orders.

The pricing level of a part is set at either the part level or the stock level, but the prices are always set
on the Part form. Price level determination is defined by the PRICELEV installation parameter. If the
PRICELEV installation parameter is set to P, then define prices on the part level. If PRICELEV is set
to S, then define prices on the store level.

If PRICELEV is set to P and you are not using multi-organization security (MOS), you can set prices
on the Record View page of the Parts form. If you have set the PRICELEV installation parameter to
P and you are using MOS, you must set prices on the Prices page of the Parts form.

If the PRICELEV is set to S, you must set prices on the Stores page of the Parts form regardless of
whether you are using MOS.

If you are using FIFO or LIFO as your pricing method, PRICELEV must be set to S. For LIFO/FIFO
pricing, the system creates a receipt transaction that automatically updates and inserts records into
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the R5BINSTOCK and R5FIFO tables when you receive a part to store to ensure that the appropriate
unit price is used for each subsequent issue transaction. Because receipt transactions require a supplier,
the system automatically inserts an asterisk (*) as the supplier for the receipt.

See "Understanding time-based inventory valuation (LIFO/FIFO)."

The PRICETYP installation parameter is a fixed parameter that determines the default price type that
the system uses to process storeroom transactions for parts. The default value for PRICETYP is A
(Average price). The system administrator can set PRICETYP to S (Standard price), L (Last price),
LIFO (last in first out price), or FIFO (first in first out price) depending on the setting of the PRICELEV
installation parameter.

To create parts:

1 Select Materials > Parts.
2 Click New Record.
3 Specify this information:

Organization
Enter the organization to which the work order belongs if you use multi-organization security.

Part
Specify a unique code identifying the part, and then enter a description of the part in the adjacent
field. The system automatically populates Primary Manufacturer and Primary Manufacturer Part
Number if the selected part has a record with Primary selected on the Manufacturers page.

Note: If the AUTOPNUM installation parameter is set to YES, the system automatically assigns a
part number after you save the record if no Part code is entered.
If you need to change the Part number, click Change Part Number.

Class
Specify the class of the part. The classes shown belong to the PART entity.

Category
Specify the category.

Tool
Specify a tool for the part to identify the part as a tool. Identifying a part with a Tool enables you
to issue and return tools and track tool usage for the part. Tools are defined on the Tools form.

Note: If Track by Asset is selected for the part, then the tool is also equipment. If Track by Asset
is not selected, then the tool is only considered a part.

UOM
Specify the part’s unit of measure.

Commodity
Specify the commodity if the part is considered a commodity. Entering a commodity code for a part
enables you to segregate parts into broad groups for purchasing and inventory. These groups can
include wiring, office supplies, and safety equipment.

Secondary Commodity
Specify the secondary commodity if the part is considered a commodity within more than one
commodity group. Entering a secondary commodity code for a part enables you to further segregate
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parts into multiple groups for purchasing and inventory. These groups can include wiring, office
supplies, and safety equipment.

Documoto Book ID
Specify a specific Documoto Book with which to associate the part.

Documoto Part ID
Specify a unique Documoto part number.

Track by Asset
Select to track parts by asset number or serial number. Tracking parts by asset indicates that parts
are pieces of equipment.

Note: If you select Track by Asset, you must first receive the part and then enter a unique serial
number for each part upon receiving the part.

Track by Lot
Select to track parts by lot number. If you select a Lot, then a lot number will be required for all
material transactions involving the part.

Track as Kit
Select to track the part as a kit part.
Track as Kit must be selected to include the part on a kit template.

Calibration Standard
Select to indicate the part is used as a standard for calibration.

Track Cores
Select this checkbox if the part is a core tracked part. Core tracked parts can be repaired internally
on work orders or externally on purchase orders.

Note:  If Track Cores is selected, Track as Kit and Fugitive Gas cannot also be selected.

Out of Service
Select if you do not want the part to appear in the parts lookup elsewhere in the system.

Tax Code
Specify the tax to apply to the part. The values in this lookup come from a previously defined tax
structure.

Insp. Method
Specify the inspection method for the part.

Insp. Required
Select to indicate that an inspection is required for the part when it is received on the PO Receipts
form.

System Level
Specify the VMRS code identifying the system level for the part.

Assembly Level
Specify the VMRS code identifying the assembly level for the part.

Note:  You cannot enter an Assembly Level unless you entered a System Level.
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Component Level
Specify the VMRS code identifying the component level for the par

Note: You cannot enter a Component Level unless you entered an Assembly Level.

Tracking Method
Select one of the tracking options:

DescriptionOption

Use stocked, quantity tracked, and amount
tracked for normal, stocked parts.

Stock

Use stocked, quantity tracked, and amount not
tracked for devalued spare parts. These parts
are issued at no cost.

Expense

Use non-stock, not tracked, expedited ordering
for expediting the parts procurement process.

Non-stock

Warranty Days
Enter the number of days the part is under warranty.

Save History
Select to capture historical inventory valuation data for the part in the parts daily snapshot (PDS).

Prevent Reorders
Select to prevent this part from being reordered.

Fugitive Gas
Select to track gas emissions for the part.

Part Hierarchy
Specify the part code hierarchy level to attach to the part.

Profile Name
Specify the profile to attach to the part.

Department
Specify the department to attach to the part.

Equipment Class
Specify the equipment class to attach to the part.

Manufacturer
Specify the manufacturer of the part.

Model
Specify the model of the part.

Revision
Specify the revision number for the part.

Variable 1, Variable 2, Variable 3, Variable 4, Variable 5, Variable 6
Specify any additional information about the part as necessary.
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Buyer
Specify the part’s buyer. Buyer assigns a particular person to buying functions for the part.

Preferred Supplier
Specify the part’s primary supplier if the system automatically generates requisitions for this part.
The system automatically populates Supplier Price, Supplier UOM, and Qty. per UOP if they
have been added to the supplier’s catalog. If you enter a Preferred Supplier with no catalog records,
the system automatically creates a record of the part in the supplier’s catalog. You can update part
details for the supplier on the Suppliers page.

Note: If the MULTIORG installation parameter is set to YES, part pricing is organization specific,
and Price Type, Average Price, Last Price, Standard Price, and Core Value are read-only.
If the PRICELEV installation parameter is set to S, part prices are recorded at the stock level on
the Stores page of the Parts form, and Price Type, Core Value, Average Price, Standard Price,
and Last Price are read-only. Part pricing at the stock level enables you to maintain different prices
for the same part in different stores.
If the PRICELEV installation parameter is set to P, part prices are recorded at the part level. Complete
steps 32-36.

Price Type
Select the price type for the part. The system automatically populates Price Type depending on
the setting of the PRICETYP installation parameter.

Note: If PRICETYP is set to LIFO or FIFO, the system does not display last in first out or first in
first out as a price type because LIFO/FIFO is not available for part pricing when prices are set at
the part level. You must select Average price, Last price, or Standard price as the price type for
the part.

Core Value
Enter the value of the part when it needs repair.

Average Price
Specify the average price paid for the part if prices are based on the average price paid.

Standard Price
Specify the standard price for the part if prices are based on standard price.

Last Price
Specify the last price paid for the part if prices are based on last price paid.

Track by Condition
Select this checkbox if the part should be tracked by condition. If Track by Condition is not selected
when the part is created, you cannot select the checkbox after the part has been created.

Note:  When creating parts, you cannot select Track as Kit or Fugitive Gas if Track by Condition
is selected. However, it is possible to build a kit then add the parts that you have designated as
track by condition to the kit template.

Part Condition Template
Specify the part condition template for the part. The system automatically populates Part Condition
Template Org..
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4 Click Save Record. If a review has been performed on the Safety tab, the system automatically
populates Safety Date Review Required and Safety Reviewed By.

Defining multiple prices of parts (MOS)
With multi-organization security (MOS), centrally maintain prices of parts used across organizations.
Often companies have multiple organizations with different currencies for each organization.

When you are using MOS, you can enter multiple prices for a part that belongs to a common organization.
However, you can only enter one price for a part that belongs to a specific organization.

If PRICELEV is set to P and MULTIORG is set to NO, then set prices on the Record View page of the
Parts form. If PRICELEV is set to S, set prices on the Stores page of the Parts form regardless of the
setting of the MULTIORG parameter. The PRICELEV installation parameter is fixed.

To define multiple prices of parts (MOS):

1 Select Materials > Parts.
2 Select the part for which to define prices, and then click the Prices tab.
3 Click Add Price.
4 Specify this information:

Organization
Specify the organization to which the part price belongs.

Note: The system only displays organizations to which you have access. If the part belongs to a
common organization, the system displays all valid specific organizations for the logged in user. If
the part belongs to a specific organization, the system displays only that organization.

Price Type
Select the price type for the part.

Condition
Specify the condition if the part is a condition tracked parent part. The system automatically populates
Part and Part Org. If the part is a condition tracked child part, the system automatically populates
Condition, Part, and Part Org.

Core Value
Specify the value of the part when it needs repair.

Average Price
Specify the average price of the part if prices are based on average price.

Standard Price
Specify the standard price of the part if prices are based on standard price.

Last Price
Specify the last price paid for the part if prices are based on last price paid. The system automatically
populates the currency in the field adjacent to Average Price, Last Price, and Standard Price
with the currency of the part’s organization.

5 Click Submit.
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Note: To delete a price, select the price to delete, and then click Delete Price.
To modify the part number, click Change Part Number on the Record View page.

Defining sales prices for parts
Sales prices can be defined for specific parts to create invoice lines using a fixed sales price rather
than use the actual work order costs tracked by the system, like part issues, time sheets, tool costs,
etc.

To define sales prices for parts:

1 Select Materials > Parts.
2 Select the part for which to define sales prices, and then click the Sales Prices tab.
3 Click Add Record.
4 Specify this information:

Organization
Specify the organization of the part.

Store
Specify the store to which the part belongs.

Sales Price
Specify the sales price for the selected part.

Date Effective
Specify the date this sales price will become effective for the part.

5 Optionally, specify the Condition of the part if it is a condition tracked part.
6 Click Submit.

Associating manufacturers with parts
Associate manufacturers with parts. You can have multiple manufacturers for a part within an
organization.

You must define manufacturers on the Manufacturers form before associating them with parts.

To associate manufacturers with parts:

1 Select Materials > Parts.
2 Select the part for which to associate manufacturer information, and then click the Manufacturers

tab.
3 Click Add Manufacturer.
4 Specify this information:
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Manufacturer
Specify the manufacturer for the part. The system automatically populates Manufacturer Org.

Manufacturer Part Number
Specify the manufacturer’s part number for the part

Condition
Specify the condition if the part is a condition tracked parent part. The system automatically populates
Part and Part Org. If the part is a condition tracked child part, the system automatically populates
Condition,Part, and Part Org.

Drawing Number
Specify the drawing number if a drawing of the part is available.

Documoto Book ID
Specify a specific Documoto Book with which to associate the manufacturer.

Documoto Part ID
Specify a unique Documoto part number.

Out of Service
Select if you do not want the system to display the manufacturer part number in the manufacturer
part number lookups.

Primary
Select to indicate that the manufacturer is the primary manufacturer of the part.

5 Click Submit.

Note: To delete a manufacturer, select the manufacturer to delete, and then click Delete
Manufacturer. The system does not delete the record if the manufacturer and the manufacturer
part number are selected on the Stores page of the Parts form as the Primary Manufacturer or
Primary Manufacturer Part Number.

Associating suppliers with parts
Associate suppliers with parts. You can have multiple suppliers for a part within an organization.
Additionally, suppliers may also have different methods for distributing parts, such as their own unique
units of measure. If a supplier’s unit of measure for selling a part is different than the unit of measure
of the part in inventory, you must establish the conversion factor for the part to create the appropriate
unit of measure for an issue. You can also identify the supplier’s catalog number for the part, supplier’s
part description, as well as other information pertaining to supplier’s price, currency, and minimum
order quantity.

The reference between suppliers and parts is created automatically when generating purchase orders.
The system verifies the supplier and notifies you if a supplier is not recorded for a specific part. You
may still proceed with a transaction after such a warning. If you do proceed, the system automatically
creates a new reference for the part with the supplier.

You must define suppliers on the Suppliers form before associating them with parts.

To associate suppliers with parts:
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1 Select Materials > Parts.
2 Select the part for which to define supplier information, and then click the Suppliers tab.
3 Click Add Supplier.
4 Specify this information:

Supplier
Specify the supplier for the part. The system automatically populates Supplier Org. and Tax Code.

Supplier Part Desc.
Specify the supplier’s description of the part.

Condition
Specify the condition if the part is a condition tracked parent part. The system automatically populates
Part and Part Org. of the part associated to the selected Condition. If the part is a condition tracked
child part, the system automatically populates Condition,Part, and Part Org.

Catalog Reference
Specify the supplier’s part number. It may be identical to the existing part number.

Cost Code
Specify the cost code with which to associate the cost of the part.

Gross Price
Specify the supplier’s price for the part without discounts or additional fees.

Repair Price
Specify the supplier’s repair price for the part if the part is core tracked.

Note:  Repair Price is only enabled if the Part for which you are entering a supplier record is core
tracked.
If you entered an Internal Repair Price for a part on the Repair Details page of the Parts form,
the system retrieves the Repair Price from the repair details for the part. If you did not specify an
Internal Repair Price, the system retrieves the Base Price of the part for the Repair Price.

Preferred
Select to indicate that the supplier is the preferred supplier of the part.

Minimum Order Qty.
Specify the supplier’s minimum order quantity for the part.

UOP
Select the supplier’s unit of purchase for the part.

Qty. per UOP
Specify the conversion factor if the purchase unit of measure is different from the inventory unit of
measure.

Lead Time (Days)
Specify the average number of days that the supplier needs to provide the ordered goods.

Repair Part Number
Specify the supplier’s repair part number for the part if the part is core tracked.

Note:  Repair Part Number is only enabled if the Part for which you are entering a supplier record
is core tracked.
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Documoto Book ID
Specify a specific Documoto Book with which to associate the supplier.

Documoto Part ID
Specify a unique Documoto part number.

Expiration Date
Specify the expiration date for the part and supplier. This is just a "catalog" date, and the date
entered indicates the date on which the supplier’s catalog information for the part should be replaced
with a new catalog entry (new price, number, etc.).

Tax Code
Specify the tax code for the supplier.

5 Click Submit. The system automatically populates Net Price.

Note: The system calculates the Net Price by adjusting the Gross Price for any discounts or
additional fees for the part.
The system inserts the current date in Date Last Updated and calculates Local Price based on
the currency of your organization with the following equation:
(Gross Price / Exchange Rate) / Qty. per UOP = Local Price

To delete a supplier, select the supplier to delete, and then click Delete Supplier.
To add iProcure item association, click Add iProcure Item Association.
To update iProcure items in the parts catalog, click Update iProcure Items.
To update selected iProcure items in the parts catalog, click Update Selected iProcure Items.
To view iProcure sync errors, click View iProcure Sync Errors. View the errors, and then click
Close.

Associating alternate supplier catalog references for parts
Alternate supplier catalog references allow customers to keep a record of past catalog reference
numbers for a specific part.

To associate alternate supplier catalog references for parts:

1 Select Materials > Parts.
2 Select the part for which to create an alternate catalog reference of parts, and then click the Suppliers

tab.
3 Click Alternate Catalog of References.
4 Click Add Catalog Reference.
5 Specify this information:

Catalog Reference
Specify the supplier catalog reference to which to associate to the supplier.

Notes
Specify notes for the catalog reference as necessary.

6 Click Submit.
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Note: To delete an alternate catalog reference, select the alternate catalog reference to delete, and
then click Delete Catalog Reference.

Adding safety data to parts
Add safety data to parts to inform your employees of any hazardous situation that can cause bodily
harm and of the precautions to take to protect themselves from these hazards. For example, you can
add a precaution to wear a safety harness when you identify a working at heights hazard. After adding
the safety data, review and verify the record by clicking the Reviewed By icon. The review fields will
be automatically populated after you review the record.

To add safety data to parts:

1 Select Materials > Parts.
2 Select the part for which to add safety data, and then click the Safety tab.
3 Specify this information:

Hazard
Specify the hazard to add to the part. The system automatically populates Hazard Org., Hazard
Type, and the hazard description.

Precaution
Specify the safety measure to protect your employees from the hazard. The system automatically
populates Precaution Org. and the precaution description.

Timing
Select the timing which is used to identify when the precaution should be taken. For example, if
your employee is working with fire, you can enter the timing of pre-work to alert the employee that
they should wear fire-resistant clothing before beginning the task.

Sequence
Specify the sequence number which is used to identify the order in which your employee should
be made aware of the precaution. All precautions are important regardless of the sequence number
entered.

Health Hazard
Specify the health hazard for the part.

Flammability
Specify the flammability safety measure for the part.

Instability
Specify the instability safety measure for the part.

Special Hazards
Specify the special hazards for the part.

4 Click Submit. The system automatically populates Created By, Date Created, Updated By, Date
Updated, Reviewed By, Reviewed by Name, Date Reviewed, and Review Type.
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Creating repair details for core tracked parts
Create repair details for core tracked parts to enter detailed information about repairing or reconditioning
a part. The repair details for a core tracked part specify whether a part is to be repaired internally or
externally, and they include additional information used to generate repair work orders or external repair
requisition lines.

Understanding the auto-assignment processes for core tracked parts
The assignment process for a core tracked part denotes a bin location from which the system is to take
a part for repair, not a location in which to place a part for repair. The system can either automatically
assign repair details or you can manually assign repair details. The manner in which the system
auto-assigns core tracked parts will vary depends on the Auto-Assign setting and quantities available
for repair in bin locations.

If you specify a Store and set up a Default Core Bin, the system assigns the Qty. to Repair from the
Default Core Bin (from which the Bin, Lot, and Asset are specified for the repair parts), and updates
the Qty. Assigned. The system updates the Repair Details page of the Parts form and moves the
Core Qty. to the Qty. at Shop. If the system cannot find enough parts for repair in the Default Core
Bin or if no parts are located in the Default Core Bin or if you do not select a Default Core Bin on the
Repair Details page of the Parts form, the system assigns details from other bin locations.

Creating repair details for core tracked parts to be repaired internally
Create repair details for core tracked parts to be repaired internally on Repairable Spare Type work
orders. If you select to generate work orders for repairable cores on the Generate/Release WOs form,
the system checks to see if there is a Core Qty. specified for any parts in inventory for which you have
entered repair details. If so, the system generates a work order for the repairable core part based on
the specified repair details for the part.

The system updates the stock record for the part in the selected store with the repair details.

To create repair details for core tracked parts to be repaired internally:

1 Select Materials > Parts.
2 Select the part for which to create repair details, and then click the Repair Details tab.
3 Select the store for which to create repair details for this core tracked part.
4 Specify this information:

Internal Repair
Select to repair the part internally.

Note: If you select External Repair after saving the repair details as an Internal Repair, the system
displays a confirmation message asking whether you wish to continue. If you select to continue,
the system clears WO Equipment, Department, and Standard WO. The system enables Supplier,
Lead Time (Days), and Min. Repair Qty.
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WO Equipment
Specify the work order equipment for the core tracked part.

Department
Specify the department for the repair work order.

Note: If you enter a value for WO Equipment, the system automatically populates Department.
Modify Department as necessary.

Standard WO
Specify the standard work order for repairing the part.

Internal Repair Price
Specify the cost of repairing the part internally. The system automatically populates Core Value
with the value entered on the Stores tab.

Default Core Bin
Specify the default core bin to which to return the broken core tracked part.
If you specify a Default Core Bin, the system automatically returns the broken core tracked part
to the specified bin location when you return it for repair from any form on which you can return a
part for repair.

Note: Infor strongly recommends using the Default Core Bin feature to reduce the number of
manual steps required to manage your core tracked data. Specifying a Default Core Bin in the
repair details eliminates the need to manually enter a bin location for returning the broken part when
you actually return the part for repair.

Use Stock Method
Select to generate the quantity to repair based on the default stock method specified for the part
in the store.
If you select Use Stock Method, the system calculates the Qty. to Repair based on the stock
replenishment method specified for the part in the holding store. For example, you selected Min/Max
as the stock method for the part and you specified 5 as the Minimum Qty. and 10 as the Maximum
Qty. for the part. The current Quantity of the part on hand is 4 and the Core Qty. is 9. When you
generate an internal repair work order for the part, the system calculates the Core Qty. as 6 parts
rather than 9 to update theQty. on Hand of the part in stock to the specified maximum of 10.
TheCore Qty. represents the total number of core parts that are currently in a store. The system
calculates the Qty. to Repair, which is the total number of parts that must be repaired and can be
less than the Core Qty. depending on the current stock/repair levels for the part.

Auto-Assign
Select to indicate that the system automatically assign parts for repair from the specified Default
Core Bin when generating a repairable core work order or requisition.
If you select Auto-Assign, the system attempts to assign the number of parts in Qty. to Repair
from the specified Default Core Bin when generating repair work orders or requisitions. If there
are parts to be repaired in the Default Core Bin, the system automatically assigns the parts from
the bin location to the work order or requisition first. When the system assigns all of the parts for
repair located in the Default Core Bin or if no parts are located in that bin, the system then checks
other bin locations for the parts to assign to the work order or requisition.
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Note: The assignment process for a core tracked part denotes a bin location from which a part is
to be taken for repair, not a location in which to place a part for repair.

5 Click Submit.

Note: If you are using LIFO/FIFO as your pricing method and the RPPRCCAL installation parameter
is set to NO, the system protects the internal repair price and records the base price of the part in
the R5FIFO table.

Creating repair details for core tracked parts to be repaired externally
Create repair details for core tracked parts to be repaired externally. External repairs are initiated using
external repair requisitions submitted to a supplier who will repair the part. If you select to generate
external repair requisitions on the Generate Requisitions form, the system checks to see if there is
a Core Qty. specified for any parts in inventory for which you have entered repair details. If so, the
system generates a requisition for the core tracked part based on the specified repair details for the
part.

The system updates the stock record for the part in the selected store with the repair details.

To create repair details for core tracked parts to be repaired externally:

1 Select Materials > Parts.
2 Select the part for which to create repair details, and then click the Repair Details tab.
3 Select the store for which to create repair details for this core tracked part.
4 Specify this information:

External Repair
Select to send the part to an external supplier for repair.

Note: If you select Internal Repair after saving the repair details as an External Repair, the system
displays a confirmation message asking whether you wish to continue. If you select to continue,
the system clears Preferred Supplier,Lead Time (Days), and Min. Repair Qty. The system enables
WO Equipment, Department, and Standard WO.

The system automatically populates Core Value with the value entered on the Stores tab.

Default Core Bin
Specify the default core bin to which to return the broken core tracked part.
If you specify a Default Core Bin, the system automatically returns the broken core tracked part
to the specified bin location when you return a broken core tracked part from any form from which
you can return a part for repair.

Note: Infor strongly recommends using the Default Core Bin feature to reduce the number of
manual steps required to manage your core tracked data. Specifying a Default Core Bin in the
repair details eliminates the need to manually enter a bin location for returning the broken core
tracked part when you actually issue/return the part for repair.

Preferred Supplier
Enter the preferred supplier for which to generate the requisition for repair.
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Lead Time (Days)
Specify the lead time for the core tracked part in days. The specified lead time is added to the date
requested (system date) to determine the amount of additional lead time necessary for processing
the repair.

Min. Repair Qty.
Specify the minimum quantity for repair that will trigger the generation of a requisition for the core
tracked part.

Auto-Assign
Select to indicate that the system automatically assign parts for repair from the specified Default
Core Bin when generating a repairable cores work order or requisition.
If you select Auto-Assign, the system attempts to assign the number of parts in Qty. to Repair
from the specified Default Core Bin when generating repair work orders or requisitions. If there
are parts to be repaired in the Default Core Bin, the system automatically assigns the parts from
the bin location to the work order or requisition first. When the system assigns all of the parts for
repair located in the Default Core Bin or if no parts are located in that bin, the system then checks
other bin locations for the parts to assign to the work order or requisition.

Note: The assignment process for a core tracked part denotes a bin location from which a part is
to be taken for repair, not a location in which to place a part for repair.

5 Click Submit.

Note: If you are using LIFO/FIFO as your pricing method and the RPPRCCAL installation parameter
is set to NO, the system protects the internal repair price and records the base price of the part in
the R5FIFO table.

Scrapping parts
Scrap parts that are beyond repair.

Note: Parts must be repairable spares to scrap.

To scrap parts:

1 Select Materials > Parts.
2 Select the part to scrap, and then click the Stock tab.
3 Select the specific stock to scrap, and then click Scrap Part. The system automatically populates

Part, Description, Qty. for Repair/UOM, and Asset ID if the part is tracked by asset.
4 Specify this information:

Scrap Qty.
Specify the quantity of parts to scrap.

5 Click Submit.
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Defining substitute parts
Define parts that can be substituted for other parts. Parts do not have to be substituted in a one-to-one
relationship. You cannot add a substitute part to a condition tracked parent part. However, you can
associate substitute parts to condition tracked child parts.

To define substitute parts:

1 Select Materials > Parts.
2 Select the part for which to define a substitute, and then click the Substitutes tab.
3 Click Add Substitute.
4 Specify this information:

Substitute Part
Specify the part to serve as a substitute. The system automatically populates the part description
and Substitute Part Org.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system will automatically populate Condition.

Fully Compatible
Select to indicate the original and substitute parts that can serve as substitute parts for each other.
For example, if you define Part A as a substitute for Part B and select Fully Compatible, the system
automatically displays Part B as a substitute for Part A as well.

Note: To remove a substitute, select the substitute to remove, and then click Remove Substitute.
If you remove a substitute that was specified as Fully Compatible, the system removes the
association for both parts. For example, Part A is not a substitute for Part B and Part B is not a
substitute for Part A.

Changing part numbers
Modify part numbers/codes for temporary part numbers or existing parts.

During the requisition and purchase order process, the system assigns a temporary part number to a
part to prevent the part from appearing in the parts catalog several times with different part numbers.
System-generated part numbers begin with the character "N." Allocate a new part number to one of
the system-generated temporary part numbers or change the temporary number to an existing part
number. The system retains the part information from the purchase order and creates a new part record.

Additionally, many companies assign part codes to parts in their part catalog based on a supplier’s
catalog number for the part. Frequently, a supplier’s catalog is updated or changes over time, so an
existing part in your part catalog may lose its association with the supplier catalog number. Therefore,
you may need to update an existing part code to retain the purchasing history and historical information
for the part, rather than creating a new part to associate with the updated supplier catalog numbers.
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When you modify condition tracked parent part numbers, the system automatically changes the part
numbers for the condition tracked child parts. The last two characters (Suffix Separator and Suffix
Code) of the child part number must remain unchanged.

Note: If installation parameter AUTOPNUM is set to Yes, you may change a temporary or existing part
number; however, the system automatically changes the part number to the next available part number
within the system.

To change part numbers:

1 Select Materials > Parts.
2 Select the part for which to modify the part number, and then right-click on the form in the Record

View.
3 Select Change Part Number.
4 Specify this information:

Class
Specify the part class. The system automatically populates Class Org.

New Part
Specify the new part number. The system automatically populates New Part Org. and New Part
Description based on the current organization and description of the part.

Note: You may either enter an existing part number or enter a part number that does not exist
currently in the system by typing the number in New Part.
The new part number cannot begin with the character "N" followed by a number.

Use Auto-number
Select to have the system automatically assign the next available part number as the new part
number.

Note:  If you select Use Auto-number, the system protects New Part. You cannot enter a new
part number.

5 Click Submit.

Viewing part number history
View all modifications of part numbers.

To view part number history:

1 Select Materials > Overview > Part Number History.
2 Specify this information:

Dataspy
Select an existing Dataspy or edit an existing Dataspy to view records. The system applies the
Dataspy to the list view, and displays the records.

3 View the part number history.
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Viewing part reservations for stores
View part reservations for parts in store that are reserved or allocated.

To view part reservations for stores:

1 Select Materials > Setup > Stores.
2 Select the store for which to view part reservations, and then click the Reservations tab.
3 View the reservations for the part in the selected store.

Defining and managing manufacturer information
Manufacturer information is more than a listing of manufacturers of parts. You can associate
manufacturers with parts in a concise and organized manner and attach other relevant information
relating to manufacturers and parts, e.g., drawing numbers, manufacturer part numbers, and local part
numbers. Complete supplier information on the Supplier form prior to defining manufacturers and parts
information.

Defining manufacturer information
To define manufacturer information:

1 Select Materials > Setup > Manufacturers.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the manufacturer belongs if you use multi-organization security.

Manufacturer
Specify a unique code identifying the manufacturer, and then enter a description of the manufacturer
in the adjacent field.

Class
Specify the class of the manufacturer. The classes shown belong to the MANU entity. The system
automatically populates Class Org.

Supplier
Specify the manufacturer’s supplier. The system automatically populates Supplier Org.

Out of Service
Select if the manufacturer is out of service.

4 Click Save Record.
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Associating parts with a manufacturer
Associate parts with a manufacturer record. If you have multiple parts for one manufacturer, the system
allows you to associate each of them with that manufacturer. For each part that you associate with a
manufacturer, enter your part code and the manufacturer’s part code. The system will automatically
cross-reference the manufacturer’s part codes with your part codes based on the information you
provide.

To associate parts with a manufacturer:

1 Select Materials > Setup > Manufacturers.
2 Select the manufacturer for which to associate parts, and then click the Parts tab.
3 Click Add Part.
4 Specify this information:

Part
Specify your part code. The system automatically populates the part description and Part Org.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system will automatically populate Condition.

Manufacturer Part Number
Specify the manufacturer part code

Out of Service
Select if you do not want the system to display the manufacturer part number in the manufacturer
part number lookups.

Drawing Number
Specify the drawing code if a drawing of the part is available.

Documoto Book ID
Specify a specific Documoto Book with which to associate the manufacturer.

Documoto Part ID
Specify a unique Documoto part number.

5 Click Submit. Add additional parts as necessary.

Note: To delete a part from the Parts list, select the part to delete from the list, and then click Delete
Part.
The system does not delete the record if the manufacturer and the manufacturer part number are
selected on the Stores page of the Parts form as the Primary Manufacturer or Primary
Manufacturer Part Number.
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Defining and managing supplier information
Large maintenance organizations deal with many suppliers. There are suppliers for parts, equipment,
services, rentals, office supplies, and more. The Suppliers form is the primary form for setting up a
supplier network. Within this form, establish a list of suppliers, create a catalog of parts provided by
specific suppliers, and list contacts for suppliers. You can also associate addresses for suppliers.

You can also create a supplier hierarchy to establish parent/child relationships between suppliers.
When creating a supplier hierarchy, you cannot designate a supplier as a parent supplier if the supplier
is already designated as a child in a supplier hierarchy. Additionally, a supplier cannot have multiple
parent suppliers, nor can a supplier be parent supplier to itself within a supplier hierarchy. For example,
you create supplier records for the following three suppliers: AMG INC, HARTFORD BOILERS, and
SOUTHEASTERN. To create a supplier hierarchy, you select AMG INC as the parent supplier for both
HARTFORD BOILERS and SOUTHEASTERN. Because HARTFORD BOILERS and SOUTHEASTERN
are designated as children of AMG INC, neither can be selected as a parent supplier in any other
supplier hierarchy, nor can they be designated as a child to any other supplier in another supplier
hierarchy.

After defining supplier information, you can update information for both suppliers and their catalogs as
necessary; however, you cannot delete a supplier record or a record from a supplier’s catalog if they
have been associated with another record within the system.

Defining suppliers
Define suppliers to create records for the suppliers in your supplier network.

Purchase Site and Service Provider indicate whether you can purchase materials and/or services
from the supplier. If you unselect Purchase Site, you cannot select the supplier for purchase orders
for materials. Likewise, if you unselect Service Provider, you cannot select the supplier for purchases
for services or labor.

Additionally, you can specify minimum and maximum order values for the supplier to establish limits
for purchasing from this supplier. The system prevents you from creating purchase orders or requisitions
for the supplier if you exceed the specified maximum or fail to meet a minimum order value for purchasing
materials or services.

To define supplier:

1 Select Materials > Setup > Suppliers.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the supplier belongs if you use multi-organization security.

Supplier
Specify a unique code identifying the supplier , and then enter the supplier’s name in the adjacent
field.
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Language
Select the supplier’s language.

Currency
Specify the supplier’s currency.

Class
Specify the class of the supplier. The classes shown belong to the COMP entity.

Out of Service
Select to indicate that you no longer wish to use this supplier. If you select Out of Service, the
system retains the record; however, it will no longer display the supplier in the lookups from which
you select suppliers on any other forms within the system.

Status
Specify a status to categorize the supplier by status. Define the status field for any purpose (e.g.,
enter AC if the supplier is being actively used). The status is for your informational use only.

iProcure Vendor
Specify the vendor to associate with the supplier for use with iProcure transactions.

Account Number
Specify the supplier’s iProcure account number.

Purchase Site
Select to indicate that you purchase goods from this supplier. Selecting Purchase Site inserts the
supplier into the lookup from which you select suppliers on any other forms within the system.
Unselect to indicate that the supplier is only for purchasing labor or services.

Parent Supplier
Specify the parent company. Using the "Parent" attribute, you can indicate whether a supplier is
part of a larger organization. Parent/child supplier relationships can be established for information
only.

Note: You cannot designate a supplier as a parent supplier if the supplier is already designated as
a child in a supplier hierarchy. Additionally, a supplier cannot have multiple parent suppliers, nor
can a supplier be a parent supplier to itself within a supplier hierarchy.

Lead Time (Days)
Specify the average number of days the supplier needs to provide the ordered goods or services.

Real-time Info
Select to indicate that the supplier provides real-time information for the items they supply via
iProcure.

Service Provider
Select to indicate that the supplier provides services. Unselect to indicate that the supplier is only
for purchasing materials. If unselected, the supplier cannot be selected for purchasing or
requisitioning labor.

Min. Order Value
Specify the minimum order amount.

FOB Point
Specify the supplier’s free on board shipping point.
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Ship Via
Specify the supplier’s method of shipping.

Payment Method
Specify the supplier’s preferred method of payment.

Max. Order Value
Specify the maximum order amount.

Payment Terms
Specify the supplier’s payment terms.

Freight Terms
Specify the supplier’s freight terms.

Buyer
Specify the primary buyer for this supplier.

Contact Name
Specify the primary supplier contact.

Telephone, Fax Number
Specify the supplier’s phone and fax numbers.

E-mail Address
Specify the supplier contact’s e-mail address.

Our Contact
Specify the supplier’s primary contact for your organization, which is generally the corporate buyer.

EDI Number
Specify the supplier’s electronic data interchange (EDI) number for processing electronic transaction
information.

Customer
Select to indicate the supplier is a customer. Selecting Customer inserts the supplier into the lookup
from which you select customers on any other forms within the system. If Customer is unselected,
the supplier cannot be selected for customer contracts or rentals.

Customer Account Code
Specify the supplier's customer account code.

Customer Cost Center
Specify the supplier's customer cost center.

Tax Code
Specify the supplier's tax code.

4 Click Save Record.
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Defining contacts for suppliers
Define contacts to have a reference library of contacts for each supplier. Maintain a list of supplier
contacts for various purposes such as customer service, shipping, and billing, in addition to the primary
contact specified on the Record View page of the Suppliers form.

To define contacts for suppliers:

1 Select Materials > Setup > Suppliers.
2 Select the supplier for which to define contacts, and then click the Contacts tab.
3 Click Add Contact.
4 Specify the Sequence number to associate with the contact.
5 Specify the contact's Name, Address 1, Address 2, City, State, Zip Code, Primary Email,

Secondary Email, Primary Phone, Secondary Phone, THird Phone, Primary Fax, Secondary
Fax, Email Fax, and Preferred Contact Method.

6 Select the Out of Service check box if the contact is out of service.
7 Click Submit.

Copying suppliers
Copy a supplier including all details to a new supplier.

To copy suppliers:

1 Create a supplier.
See "Defining suppliers."

2 Right-click anywhere on the Suppliers form, and then select Copy Supplier.
3 Specify this information:

New Supplier
Specify the name of the new supplier. The system automatically populates the New Supplier
description.

4 Select the record types to copy, and then click Submit.

Creating a supplier catalog
Create a supplier catalog to establish and maintain a list of the materials provided by a supplier.

To create a supplier catalog:

1 Select Materials > Setup > Suppliers.
2 Select the supplier for which to create a catalog of parts, and then click the Parts tab.
3 Click Add Part.
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4 Specify this information:

Part
Specify the part to add to the requisition. The system automatically populates Part Org., Exchange
Rate, and Date Last Updated.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system will automatically populate Condition.

Supplier Part Desc.
Specify the supplier’s description of the part.

Catalog Reference
Specify the supplier’s part number. It may be identical to the existing part number.

Cost Code
Specify the cost code with which to associate the cost of the part.

Gross Price
Specify the supplier’s price for the part without discounts or additional fees. After adjusting gross
price for discounts and additional fees, the system updates Net Price and calculates Local Price
based on the currency of the organization with the following equation:
(Price / Exchange Rate) / Qty. per UOP = Local Price

Repair Price
Specify the supplier’s price for repairing the part.

Note:  Repair Price is only enabled if the Part is core tracked.

Tax Code
Specify the tax code for the part that identifies the tax structure to apply all of the applicable taxes
to purchases of this part

Preferred Supplier
Select to indicate that this supplier is the preferred supplier of the part.

Expiration Date
Specify the expiration date indicating the date on which the supplier’s catalog information should
be replaced with a new catalog entry such as new price, part number, etc.

Comments
Specify comments for the supplier/part combination as necessary.

Minimum Order Qty.
Specify the minimum quantity of the part that you can order from this supplier.

UOP
Specify the unit of measure of purchase for the part.

Qty. per UOP
Enter the conversion factor if the purchase unit of measure is different from the inventory unit of
measure.

Lead Time (Days)
Enter the average number of days that the supplier needs to provide the ordered goods.
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Repair Part Number
Enter the number/code for the supplier who will actually be repairing the part.

Note:  Repair Part Number is only enabled if the Part is core tracked.

Documoto Book ID
Specify a specific Documoto Book with which to associate the part.

Documoto Part ID
Specify a unique Documoto part number.

5 Click Submit.

Note: To delete a part, select the part to delete, and then click Delete Part.
The system automatically populates the Date Last Updated with the system date of the most recent
changes to the part record.
To add iProcure item association, click Add iProcure Item Association.
To update iProcure items in the parts catalog, click Update iProcure Items.
To update selected iProcure items in the parts catalog, click Update Selected iProcure Items.
To view iProcure sync errors, click View iProcure Sync Errors.
To create an alternate supplier catalog reference, click Alternate Catalog Reference.

Associating alternate catalog references for suppliers
Alternate supplier catalog references allow customers to keep a record of past catalog reference
numbers for a specific part.

To associate alternate catalog references for suppliers:

1 Select Materials > Setup > Suppliers.
2 Select the supplier for which to create an alternate catalog reference of parts, and then click the

Parts tab.
3 Click Alternate Catalog of References.
4 Click Add Catalog Reference.
5 Specify this information:

Catalog Reference
Specify the catalog reference number to which to associate to the supplier.

Notes
Specify notes for the catalog reference as necessary.

6 Click Submit.

Note: To delete an alternate catalog reference, select the alternate catalog reference to delete, and
then click Delete Catalog Reference.
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Associating commodities with suppliers
Define commodity codes before associating commodities with suppliers.

The system allows you to associate multiple commodities with each supplier.

To associate commodities with suppliers:

1 Select Materials > Setup > Suppliers.
2 Select the supplier with which to associate a commodity, and then click the Commodities tab.
3 Click Add Commodity.
4 Specify this information:

Commodity
Specify the commodity to associate with the supplier. The system automatically displays the
commodity description and Commodity Org.

5 Click Submit.

Note: To remove a commodity, select the commodity to remove, and then click Remove Commodity.

Recording fuel mixes for associated commodities
Record the fuel mix for each commodity associated with a supplier.

To record fuel mixes for associated commodities:

1 Select Materials > Setup > Suppliers
2 Select the supplier for which to record fuel mixes, and then click the Fuel Mix tab.
3 Click Add Record.
4 Specify this information:

Commodity
Specify the commodity for which to record fuel mixes.

Fuel Type
Select the type of fuel used for the associated commodity.

Daily Capacity
Specify the amount for the daily capacity. The system automatically populates the daily capacity
UOM and % of Total Capacity.

Date Effective
Specify the date this record will become effective. The system automatically populates Date Expired.

5 Click Submit.
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Associating account numbers to suppliers
Associate an account number to a supplier for a specific store.

To associate account numbers to suppliers:

1 Select Materials > Setup > Suppliers.
2 Select the supplier for which to associate an account number, and then click the Account Number

tab.
3 Click Add Account Number.
4 Specify this information:

Account Number
Specify a unique code identifying the supplier account.

Store
Specify the store to associate to the supplier account.

Payment Method
Specify the supplier's method of payment for this account.

5 Click Submit.

Associating equipment with suppliers
Associate equipment that is serviced by a supplier.

To associate equipment with a supplier:

1 Select Materials > Setup > Suppliers.
2 Select the supplier with which to associate equipment, and then click the Equipment tab.
3 Click Add Equipment.
4 Specify this information:

Equipment
Specify the equipment to associate with the supplier.

5 Select the Apply Supplier to Children check box to apply the supplier to all of the children of the
selected equipment as well.

6 Select the Skip this Level check box to indicate that the supplier is not relevant for the selected
equipment but may be for its children.

7 Click Submit.

Viewing purchase order history for suppliers
To view purchase order history for suppliers:
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1 Open the Business Partners form.
2 Select the supplier for which to view purchase order history, and then click the PO History tab.
3 View the purchase order history for the supplier. The PO History page displays the same information

as the Purchase Orders form.

Defining rates for suppliers
Define and update rates for suppliers. Define multiple rates for each supplier as necessary.

Note: When automatically populating Hourly Rate on any form, the system populates the field based
on the information entered on the Rates page of the Suppliers form. If you do not define a rate for a
supplier, the system populates Hourly Rate based on the information entered on the Rates page of
the Trades form if applicable.

To define rates for suppliers:

1 Select Materials > Setup > Suppliers.
2 Select the supplier for which to define rates, and then click the Rates tab.
3 Click Add Rate.
4 Specify this information:

Organization
Specify the organization to which the rate belongs if you use multi-organization security.

Note:  If the supplier is assigned to a specific organization, the system automatically displays the
organization. You cannot modify Organization.

Trade
Specify the trade.

Hourly Rate
Specify the hourly rate of the trade.

Tax Code
Specify the tax code to associate to the rate for the supplier.

Start Date, End Date
Specify the beginning and ending dates to which the rate applies.

Note: Dates for the same trade and rate combination cannot overlap. For example, the MAINT
trade cannot have a rate of 20 to start 01-01-2004 and to end on 01-01-2005 and another rate of
25 to start on 06-01-2004.

5 Click Submit.

Note: To delete a rate, select the rate to delete, and then click Delete Rate.
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Adding services to suppliers
To add services to suppliers:

1 Select Materials > Setup > Suppliers.
2 Select the supplier to which to add a service, and then click the Services tab.
3 Click Add Service.
4 Specify this information:

Task
Specify the work order task that corresponds with the supplier’s service. The system automatically
populates the task description, Task Org., and Exchange Rate.

Catalog Reference
Specify the supplier’s catalog reference number for the service.

Price
Specify the supplier’s cost and currency for the service.

Tax Code
Specify the tax code for the service and supplier.

Preferred Supplier
Select if the supplier is the preferred supplier for the service.

Expiration Date
Specify the expiration date for the service and supplier. This is just a "catalog" date, and the date
entered indicates the date on which the supplier’s catalog information for the service should be
replaced with a new catalog entry (new price, number, etc.).

Purchase UOM
Specify the supplier’s unit of measure for the service.

Qty. per UOP
Specify the quantity per unit of purchase for the service.

Note: If you enter Purchase UOM, enter Qty. per UOP to indicate the unit of purchase in relation
to the unit of measure that the supplier has defined for the service. For example, if you hire a supplier
to landscape, the supplier defines his services in hours, and it will take the supplier 5 hours to
landscape, then enter the code for hours in Purchase UOM. Then enter 5 in Qty. per UOP.

Lead Time (Days)
Specify the average number of days that the supplier needs to provide the service.

5 Click Submit.
The system inserts the current date in Date Last Updated and calculates Local Price based on
the currency of your organization with the following equation:
(Price / Exchange Rate) / Qty. per UOP = Local Price

Note: To remove a service, select the service to remove, and then click Remove Service.
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Associating service codes with suppliers
To associate service codes with suppliers:

1 Select Materials > Setup > Suppliers.
2 Select the supplier with which to associate service codes, and then click the Service Codes tab.
3 Select a Service Code to associate with the supplier.
4 Click Submit.

Creating service code exclusions for suppliers
Specify service codes that are not delivered by the supplier for specified equipment.

To create service code exclusions for a supplier:

1 Select Materials > Setup > Suppliers.
2 Select the suppliers for which to specify service code exclusions, and then click the Service Code

Exclusions tab.
3 Click Add Record.
4 Specify this information:

Equipment
Specify the equipment for which to exclude a service.

Service Code
Specify the service code for the excluded service.

5 Click Submit.

Managing stock information
Stock refers to the basic information on items contained within a store (or group of stores in the same
company). Think of stock as a subset of parts. Every item in stock must be a part, but not every part
must be in stock. Stock is a list of items held; a parts list is your list of items available for purchase from
outside sources or items that you generally do not stock.

You can associate stores with parts and enter automatic reorder information for parts. Consider how
the stock item is reordered. The inventory unit of measure may be 'each' but the purchasing unit of
measure may be based on item, case, or gross. If the maximum level is 20 and your minimum level is
10, but you reorder the item by the case (with 24 items per case), you need to adjust levels.

Consider the vendor lead time. Some stock items may be reordered every 60 days and others may be
reordered every 30 days. You may want to order a higher quantity of items for those 60-day periods.
Also, some items take longer to procure and you may have to increase reorder amounts to have enough
on hand.
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Specify the stock replenishment method for the part. You can set the stock method to Min/Max, Reorder
Level, or On-Demand.

If you are using LIFO/FIFO as your pricing method for stock, the system records the unit price of each
receipt transaction for stock so that each subsequent inventory transaction is recorded at the appropriate
unit price.

See "Understanding time-based inventory valuation (LIFO/FIFO)."

Associating stores with parts
Associating stores with parts enables you to specify detailed inventory information for specific parts,
such as minimum stock levels and reorder quantities that determine how your company’s stock levels
are maintained.

Additionally, you can also define part prices at the stock level enabling you to enter and update pricing
information for each store in which the part is held.

Additionally, if you select Last in first out price (LIFO) or First in first out price (FIFO) as the Price Type
for the part in the store, the system inserts a record for the part in the R5FIFO table when the part is
received to stock that includes the part, price, quantity, store, and transaction date. The transaction
date indicates the date the stock is inserted into inventory upon which all future LIFO/FIFO transactions
for the part are based. For FIFO pricing, the system locates the record that was inserted into inventory
first. For LIFO pricing, the system locates the record that was most recently inserted into inventory.

Depending on your system configuration, set the stock replenishment method for the part in stock and
specify minimum and maximum quantities, a reorder level, and/or an order quantity as necessary.

The INVMETH installation parameter determines the default stock method for new parts in stock in all
stores as Reorder Level (-). Modify the stock method for a part in stock in any store as necessary. If
you have not modified the INVMETH parameter or do not specify a stock method for a stock record,
the system automatically sets the stock method to Reorder Level.

Additionally, the system does not implement any of the stock methods for a part until you enter the
information required to implement the stock method for the part. For example, if you set the stock
method of a part in stock to Min/Max, you must enter a value Minimum Qty. and Maximum Qty. to
implement the stock method for the part.

To associate stores with parts:

1 Select Materials > Parts.
2 Select the part for which to define store information, and then click the Stores tab.
3 Click Add Store.
4 Specify this information:

Store
Specify the store for the part. The system automatically populates the store description, Store Org.,
Stock Date with the current system date, and Base Price with the appropriate price of the part.
The system also populates Stock Value with the current value of the quantity on hand for the part
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using the base price of the part in stock. The system populates Credit Balance with the amount
of credit associated with the part for an invoice line.

Note:  Credit Balance is applied to the Average Price of the part based on the INCREDIT
installation parameter upon approval of a new invoice and/or a credit or debit note applied to an
invoice or an invoice line.

Core Value
Specify the core value of the part at the store level. The core value is the value of the part while it
is in stock awaiting repair (for both external and internal repairs). For example, you have a part
CS-ST-SPROCKET-249x284 IN part that is a carbon steel skip tooth sprocket .249" x .284" thickness
valued at $200. The core value of CS-ST-SPROCKET-249x284 IN is $70. You issue one
CS-ST-SPROCKET-249x284 IN valued at $200 to a piece of equipment. You also return one
CS-ST-SPROCKET-249x284 IN taken off of the piece of equipment for repair. Because the
CS-ST-SPROCKET-249x284 IN must be sent to the machine shop for repair, the system does not
issue an inventory credit of $200. Instead, the system issues a credit of the $70 core value to your
inventory.

Stock Class
Specify the stock class for the part.

Preferred Supplier
Specify the preferred supplier for the part.

Preferred Store
Specify the preferred store for the part.

Note: You cannot enter a value for both Preferred Supplier and Preferred Store. Preferred
Supplier and Preferred Store are both used for automatically generating requisitions from low
stock to provide different information for the requisition. Entering a Preferred Supplier for the part
in store indicates that the requisition type for the part is Goods Requested. Entering a Preferred
Store indicates that the requisition type for the part in store is a Store-to-Store transfer.

Lead Time (Days)
Specify the average number of days that the store needs to provide the part. The Lead Time (Days)
indicates a number of days that are needed internally for inventory deliveries or transfers of the
part from the store. Lead Time (Days) is only used for store-to-store requisitions.

Note: You can also enter Lead Time (Days) on the Record View page of the Stores form. The
setting of Lead Time (Days) on the Stores page of the Parts form overrides the setting of Lead
Time (Days) on the Record View page of the Stores form.

ABC Class
Select the class (A, B, or C) with which to associate the stock items. The system uses this information
to perform ABC analysis.

Stock Method
Select one of the following stock method types:
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DescriptionOption

Select to replenish low stock based on a speci-
fied minimum and maximum quantity of a part

Min/Max

to keep in stock. When the quantity of a part in
stock reaches a level that is less than the speci-
fied minimum level, the system reorders the
necessary quantity of the part to replenish the
quantity to the specified maximum level.
Reorder Level and Order Qty. are read-only
when Stock Method is Min/Max.

Select to replenish low stock based on a speci-
fied reorder level and order quantity. When the

Reorder Level

quantity of a part in stock reaches the reorder
level, the system reorders the part in increments
of the specified order quantity until the quantity
of the part in stock reaches a level that is greater
than or equal to the reorder level.
Maximum Qty. is read-only when Stock Method
is Reorder Level.

Select to replenish low stock only when there is
a demand for it on a work order or store-to-store
requisition.
Reorder Level and Maximum Qty. are read-
only when Stock Method is On Demand.

On Demand

Reorder Level
Specify the quantity at which the system is to reorder the part. The value entered for Reorder Level
specifies the quantity of a part that, when reached, triggers a purchase action for acquiring more
of that part.

Prevent Issue from Default Return Bin
Select this checkbox to prevent the part from being issued from the default return bin.

Order Qty.
Specify the standard quantity of this part ordered at one time.

Condition
Specify the condition if the part is a condition tracked parent part. The system automatically populates
Part and Part Org. If the part is a condition tracked child part, the system automatically populates
Condition,Part, and Part Org.

Note: If the asterisk (*) condition is entered, store records will be created for each condition tracked
child associated with the part. Also, the system will automatically populate Part and Part Org. for
each store record with the values of the condition tracked child part and part organization. The
condition for each store record will be the same as the condition for each condition tracked child.
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If the condition entered is not an asterisk (*), Part and Part Org. will be automatically populated
with the part and part org. of the child part condition associated with the selected condition.

Conditions to Include in Reorder
Specify the conditions to include when the part is reordered if the part is tracked by condition. Only
Qty. on Hand for part conditions listed in the Conditions to Include in Reorder will be considered.

Record Stockouts
Select to enable the system to create a record of the part, store, and date on which the inventory
level for this part reached zero. You can view this information on a separate form.

Label Printer
Specify the default printer for printing barcode labels.

Label Template (Issue)
Specify the default label template for printing barcode labels for issues.

Label Template (Receipt)
Specify the default label template for printing barcode labels for purchase order receipts.

Label Printing Default
Select the default method for printing labels when the part is received to the selected store.

Default Bin
Specify the default bin for the part. The system automatically populates the Default Bin Qty. with
the quantity of the parts located in the selected bin.

Label Template (Non-PO Receipt)
Specify the default label template for printing barcode labels for non-purchase order receipts.

Label Template (Core Return)
Specify the default label template for printing barcode labels for core returns.

Label Template (Warranty Return)
Specify the default label template for printing barcode labels for warranty returns.

5 Click Submit.

Note: You cannot delete a store associated with a part if a stock record exists for the part in that
store.
Click Add/Edit Comments to enter comments.
To add, edit, view, or associate a document to the STOC entity, click Add/Edit Documents.
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Entering stock information for parts
When you enter stock information for parts, you can select the Store, Bin, and Lot for the part in store.
The system automatically enters the price based on the calculated base price of the part, and you can
modify the price as necessary.

If you do not enter a Qty. on Hand for the part when entering a stock record, the system creates a new
stock record for the part but does not create a stock transaction.

If you are using LIFO/FIFO as your pricing method, the system creates a record for the part in the
R5FIFO table and creates a receipt transaction for the stock initialization of the part.

To enter stock information for parts:

1 Select Materials > Parts.
2 Select the part for which to define stock information, and then click the Stock tab.
3 Click Add Stock Record.
4 Specify this information:

Store
Specify the store for the part. The system automatically populates the store description and the
Store Org.

Condition
Specify the condition if the part is a condition tracked parent part. The system automatically populates
Part and Part Org. If the part is a condition tracked child part, Condition will be automatically
populated with the condition of the selected part.

Note: If the asterisk (*) condition is entered, store records will be created for each condition tracked
child associated with the part. Also, the system will automatically populate Part and Part Org. for
each store record with the values of the condition tracked child part and part org. The condition for
each store record will be the same as the condition for each condition tracked child. If the condition
entered is not an asterisk (*), Part and Part Org. will be automatically populated with the part and
part org. of the child part condition associated with the selected condition.

Bin
Specify the bin number storing the part.

Lot
Specify the lot number or batch of the part.

Note: The SHOWLOT installation parameter determines whether lots are used for stock information
for parts. The default setting for SHOWLOT is Y. If SHOWLOT is set to N, the system disables Lot,
and it is hidden.

Qty. on Hand
Specify the available quantity of the part.

Core Qty.
If the part is core tracked, specify the number of core parts that are currently in this Bin location.
These are parts that you plan to repair on internal repair work orders or to send to a supplier on
external repair requisitions. The value of Core Qty. is available for work orders and requisitions.
The system automatically populates UOM.
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Note: You can only specify a value for Core Qty. when inserting a stock record. You cannot edit
or modify Core Qty. after saving the record.
The system does not create a stock transaction for the part when you specify a value for Core Qty.,
nor does it make any price updates until the part is repaired and received back to Qty. on Hand.
If you attempt to delete the stock record for the part, the system verifies both the Qty. on Hand
and the Core Qty.. If both the Qty. on Hand and the Core Qty. are not equal to 0, the system will
not allow you to delete the stock record for the part.

5 Click Submit.

Note: If you specify a value greater than zero for Qty. on Hand, the system also creates a receipt
transaction of type RECV for the part. However, if you specify zero as the quantity or do not specify
a value for Qty. on Hand, the system creates a stock record for the part but does not create a receipt
transaction for the part.
The system does not create a receipt transaction for the part when you specify a value for Core
Qty., nor does it make any price updates.
The system treats the stock information specified for this part as a stock receipt and updates the
Last Price of the part.
To delete a stock, select the stock to delete, and then click Delete Stock Record. You cannot delete
a stock record for a part if the quantity on hand of the part is greater than zero.
The system displays an Asset ID if the part is tracked by asset.
The system populates Price based on the setting of the PRICELEV installation parameter. If
PRICELEV is set to P, the system populates Price with the base price of the part from the Prices
tab of the Parts form. If PRICELEV is set to S, the system populates Price with the base price of
the part from the Stores tab of the Parts form, and you can change the price as necessary.
To record a stockout for a store, select the store, and then click Record Stockouts.

Recording stockouts for parts
Record a stockout when the part's Qty. on Hand is not enough to fill the demanded Part Qty.

To record stockouts for parts:

1 Select Materials > Parts.
2 Select the part for which to record a stockout, and then click the Stock tab.
3 Select a store, and then click Record Stockout. The system automatically populates Store, Part,

and Part Org.
4 Specify this information:

Stockout Qty.
Specify the number of parts missing that are required to complete the transaction.

Date/Time
Specify the date and time the stockout occurred, i.e., the day there was not enough of the part in
inventory to issue to fill the demand.
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5 Click Submit.

Calculating economic order quantity (EOQ)
Calculate the EOQ for a store to determine the most efficient quantity to order for inventory items. EOQ
represents the ideal balance between ordering costs and inventory holding costs for items being
demanded annually at a constant rate. EOQ helps manage inventory by minimizing order costs and
holding costs for each item.

To calculate EOQ:

1 Select Materials > Process > Calculate EOQ.
2 Specify this information:

Organization
Specify the organization for which to calculate EOQ if you use multi-organization security.

Date From
Specify the date of the item’s first analysis.

Date To
Specify the date of the item’s last analysis.

Store
Specify the store for which to calculate EOQ.

Part
Specify the part for which to calculate EOQ.

Stock Class
Specify the class of the stock for which to calculate EOQ.

ABC Class
Select the class of the stock (A, B, or C) for which to calculate EOQ.

3 Choose one of these options:
DescriptionOption

Select to calculate EOQ with a percentage of average price. Skip step 11.

Note: The system uses this equation to calculate EOQ based upon % of Average
Price.
Holding Cost % is required.

% of Average
Price

EOQ=
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DescriptionOption

Select to calculate EOQ with a fixed value. Skip step 10.

Note: The system uses this equation to calculate EOQ based upon Fixed Value.
Holding Cost is required.

Fixed Value

EOQ = 

4 Specify the following:

Holding Cost %
Specify the cost for the holding percentage.

Holding Cost
Specify the holding cost.

Fixed Order Cost
Specify the fixed order cost.

Print Calculated EOQ
Select to print the EOQ report.

5 Click Process.
6 Select each store for which to update the order quantity.
7 Click Update Order Qty. The system updates the order quantity on the Stores page of the Parts

form for each selected parts record with the value in New Order Qty.

Associating nonconformity types with parts
Associate nonconformity types that are applicable for a part. For example, you can specify
nonconformites such as leaking, corroded, or broken for a pipe and omit irrelevant nonconformities
such as rotting wood.

To associate a nonconformity type with a part:

1 Select Materials > Parts.
2 Select a part with which to associate nonconformity types, and then click Nonconformity Types.
3 Select a Nonconformity Type.
4 Click Submit.
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Transferring parts between bins
Transfer parts between bins within the same store. Transferring parts between bins does not create a
stock transaction, because inventory levels for the part remain the same.

To transfer parts between bins:

1 Select Materials > Parts.
2 Select the part to transfer between bins, and then click the Stock tab.
3 Select the store, bin, and lot from which to transfer the part, and then click Transfer Part between

Bins.
4 Specify this information:

New Bin
Specify the bin receiving the item.

Transfer Qty.
Specify the number of parts to transfer from the sending bin to the receiving bin. If the part to issue
is tracked by asset, the system automatically selects Track By Asset, specifies 1 as the Transaction
Quantity and Available Quantity, and displays the asset number by which the part is tracked for
Asset ID.

Note:  You cannot specify a Transaction Quantity greater than 1 when issuing parts tracked by
asset. If you want to issue multiple quantities of a part tracked by asset, you must transfer the part
with a Transaction Quantityof 1 until you have transferred the total number of the part tracked by
asset that you wish to transfer from the sending bin to the receiving bin.

5 Click Submit. The system transfers the specified quantity of the part from the sending bin to the
receiving bin, and updates the Qty. on Hand of the selected bins in the Stock list.

Transferring parts without requisitions
Transfer parts from store to store without requisitioning them. Parts transferred using the Quick
Store-to-Store Transfer form never achieve in-transit status. Since this tracking feature is not used
for this type of transfer, store-to-store transfers should be reserved for very quick material movements.
Quantities available both in the sending and receiving warehouses are adjusted immediately after the
system saves the transaction.

When you transfer parts from store-to-store, the system creates a stock record for the transferred part
in the receiving store for which the price type defaults to the price type of the receiving store. By default,
the price type for a store is defined by the PRICELEV installation parameter; however, you can modify
the price type for each store as necessary

Using the Quick Store-to-Store Transfer form, define a transfer header and then add as many part
records as there are parts to transfer. Before submitting your transaction, you can edit part records by
selecting the part in the Transaction Details list. The system displays the part record in the detail section
where you can edit information related to the transfer as necessary.
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Note: If you are using multi-organization security, you can only transfer parts between stores without
requisitions using the Quick Store-to-Store Transfer form if the stores you are transferring the parts
between are in the same organization, if the parts belong to the common organization, and the
organizations have the same currency.

To transfer parts without requisitions:

1 Select Materials > Transactions > Quick Store-to-Store Transfer.
2 Specify this information:

Transfer Desc.
Specify a description of the transfer.

From Store
Specify the store from which to transfer parts.

Note: If a Default Bin is defined for the From Store, the system populates From Bin with the
Default Bin, and the system populates the On Hand Qty. and Core Qty. based on the From Bin.
The system will also populate the Bin.

To Store
Specify the store to which to transfer parts.

3 Click Add Part.
4 Specify this information:

Part
Specify the part to transfer. The system automatically populates From Bin, To Bin, Lot, Price,
and On Hand Qty. If the selected Part is core tracked, the system enables Transfer Core Qty.
and populates Core Qty. with the number of parts designated as for repair in the From Bin.

Note: The value displayed for On Hand Qty. indicates the current quantity of the part that is available
for the specified To Bin and Lot, which is equal to the On Hand Qty. minus any quantity of the
part that is currently allocated to any work orders.
If you delete the From Bin, the system clears Lot and then calculates the On Hand Qty. and Core
Qty. for the From Store, which is the sum of the quantities of the part in all the bins in the From
Store.
The system calculates the Core Qty. as the difference between quantity for repair in the From Bin
and the number parts that are assigned on the Repair Parts page of a Repairable Core work order
and the number of parts that are currently on External Repair requisitions.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system will automatically populate Condition.

From Bin
Modify the bin from which to transfer the part if necessary. If you modify From Bin, the system
removes the part.

To Bin
Modify the bin to which to transfer the part if necessary. If you modify To Bin, the system removes
the part.
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Lot
Modify the lot of the part to transfer if necessary. If you modify Lot, the system removes the part.

Price
Modify the price of the part to transfer if necessary. If you modify Price, the system removes the
part.

Note: When PRICELEV is set to S, the system automatically populates Price with the base price
of the part in the receiving store.

Asset ID
Specify the code identifying the asset associated with the part to transfer. If the part is tracked by
asset, the system enables Asset ID and you must specify an asset ID number for the part before
you can specify values for Transfer On Hand Qty. or Transfer Core Qty.

Transfer On Hand Qty.
Specify the number of parts to transfer from the quantity of the parts available in the From Store.

Note: If the part is an asset part, you can only transfer one part at a time. The system automatically
displays a transfer quantity of "1" for asset parts. On Hand Qty. shows how many parts are available
in the store or store, bin, and lot.

Transfer Core Qty.
Specify the number of parts to transfer from the quantity of the parts designated for repair in the
From Store.

Note: You can only specify a value for Transfer On Hand Qty. or Transfer Core Qty., but not
both. When you specify a value for either Transfer On Hand Qty. or Transfer Core Qty., the
system protects the other field.
If you specify a Transfer Core Qty., the system clears the From Bin, To Bin, Asset ID, Serial
Number, Lot, and Expiration Date, and you must specify values for these fields manually.
If a Default Bin is defined for the To Store and you have not specified a value for Transfer Core
Qty., the system populates To Bin with the Default Bin.
If no Default Bin is defined for the part in the To Store and you have not specified a value for
Transfer Core Qty., the system populates To Bin depending on whether more than one bin stock
record is defined for the part in the To Store. If more than one bin-stock record is defined for the
part in the To Store, the system leaves the To Bin blank. If only one bin-stock record is defined
for the part in the To Store, the system populates To Bin with the Bin from the bin-stock record.

5 Click Add to List.
6 Click Submit Transaction. The system immediately adjusts quantities available in the sending and

receiving warehouses.

Generating requisitions
Generate requisitions from low stock levels to automatically create requisitions based on a stock
replenishment method and specified generation options. The system provides three stock replenishment
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methods: Min/Max, Reorder Level, and On-Demand. The system also enables you to generate
requisitions for external repairs of core tracked parts.

To generate requisitions from low stock, the system examines current stock levels in stores, reserved
parts, and parts specified on requisitions, purchase orders, and in transit. The system then generates
a default requisition for all parts below the acceptable level to reach the specified stock level for the
parts. The system will either generate a requisition for a standard order quantity until the specified stock
level is reached, or it will simply order the necessary number of parts depending on the information
you have specified for the stock record.

Note: If you are using the On-Demand method, there is no minimum quantity of the part to maintain.
The system generates a requisition for the part when there is demand for the part, such as when there
is a reservation for the part, but there is not enough of the part in stock to fill the reservation. If you
make reservations for an event in the distant future, the system generates a requisition for the required
materials. Infor EAM recommends the implementation of company policies to restrict reservation usage
to a reasonable time frame in order to minimize excessive inventory.

To implement a stock replenishment method, you must specify a stock method for the part and specify
a Minimum Qty., Maximum Qty., Order Qty., and/or a Reorder Level on the stock record, depending
on the stock method you have selected. You also must specify a Preferred Supplier.

Set Auto Req. Status on the Stores form to Approved, and all stock requisitions automatically generated
for that store are created with a status of Approved. Otherwise, you must manually approve all purchase
requisitions generated with a status of Unfinished.

When generating requisitions, the system may generate more than one requisition. Based on the
parameters you specify on the Generate Requisitions form, the system may select part lines with
multiple store, supplier, and/or buyer combinations. When you click Generate, the system generates
a different requisition for each individual store/supplier/buyer combination. The following table illustrates
this concept.

Req. CreatedBuyerSupplierStore

10000Supplier 1Store 1

10001Supplier 2Store 1

10002Supplier 1Store 2

10003Buyer 1Supplier 1Store 2

10004Buyer 2Supplier 1Store 2

Note: User limits do not apply on the Generate Requisitions tab.

To generate requisitions:

1 Select Materials > Process > Generate Requisitions.
2 Select the saved selection parameters from the Parameter List.
3 Specify this information:

Organization
Specify the organization from which to generate the requisition if you use multi-organization security.
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Requesting Store
Specify the store for which requisitions should be generated.

Note: To generate requisitions for all stores that begin within a specific letter, specify the letter
followed by a percentage sign. For example, if you want to generate requisitions for all of your
Houston locations, you specify ‘H%’ in Store.

Supplier
Specify the supplier for which requisitions should be generated.

Buyer
Specify the buyer of the parts for which requisitions should be generated.

Preferred Store
Specify the store for which requisitions should be generated if the part in store is a store-to-store
transfer.

ABC Class
Select the A, B, or C class of the parts for which requisitions should be generated.

Part Class
Specify the class of the parts for which requisitions should be generated.

Note: To generate requisitions for all part classes that begin within a specific letter, specify the
letter followed by a percentage sign.

Requested By
Specify the name of the person requesting the requisitions.

Default Approver
Specify the name of the person approving the requisitions.

Note: The system uses the information you supply in Default Approver to populate Approved By
on the Requisitions form. If Auto Req. Status on the Stores form is set to A (Approved) and you
do not specify a default approver, the system will populate Approved By on the Requisitions form
with your User ID.

Cost Code
Specify the cost code for the requisition.

Consignment Items
Select to generate requisitions for consignment items only.

Non-consignment Items
Select to generate requisitions for non-consignment items only.

All Items
Select to generate requisitions for both consignment and non-consignment items.

Generate Part Requisitions
Select to generate part requisitions.

Note: To generate a requisition for parts that need to be purchased, you must set up a Preferred
Supplier on the Stores page of the Parts form or a Preferred Supplier on the Record View page
of the Parts form.
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Generate Service Requisitions
Select to generate service requisitions.

Generate External Repair Requisitions
Select to generate external repair requisitions.

Note: If you select both Generate Part Requisitions and Generate External Repair Requisitions,
the system processes the external repair requisitions first so that the core tracked parts will be
repaired, rather than ordering new parts. Also, if you have selected both Generate Purchase
Requisitions and Generate External Repair Requisitions and you need more than the quantity
designated for repair, the system generates one requisition with both a repair line and a purchase
line.
To generate external repair requisitions for core tracked parts, the core tracked parts must meet
the specified parameter criteria. The following information must also be true or set up for a core
tracked part on the Repair Details page of the Parts form to generate a requisition for the part:
Core Qty. must be greater than 0, External Repair must be selected, you must have specified a
Supplier for the part, and the Core Qty. must be greater than or equal to the Min. Repair Qty.
If you set up a Preferred Supplier on the Repair Details page of the Parts form, but you have not
on the Stores page of the Part form, the system only generates lines of type External Repair
regardless of whether you selected both Generate Purchase Requisitions and Generate External
Repair Requisitions. If you have set up a Preferred Supplier on the Stores page of the Parts
form, but not on the Repair Details page of the Parts form, the system only generates lines of type
Stock Purchase regardless of whether you selected both Generate Purchase Requisitions and
Generate External Repair Requisitions.
If you specified a Min. Repair Qty. on the Repair Details page of the Parts form, the system only
generates repair requisitions if the Core Qty. is greater than the Min. Repair Qty.
If you selected Auto-Assign for a part on the Repair Details page of the Parts form, the system
will assign repair details for external repair parts automatically.

Generate Store-to-Store Requisitions
Select to generate store-to-store requisitions.

Note:  If you selected Generate Store-to-Store Requisitions, the system uses the same formula
used to calculate Requested Qty. for purchase requisitions.

Include Child Store(s) Qty.
Select to include the quantities for all child stores of the selected Store in the requisition generation
process.

Auto Select Records on Preview
Select to automatically select all records on the Parts Preview and Services Preview tabs.

Print Requisition
Select to print the generated requisitions.

4 Click Process. Depending on the generation options you have selected, the system retrieves part
lines for low stock items and/or core tracked parts to be repaired externally that are not listed on an
existing requisition.
The system calculates the parts to be added to the requisition based on the following equation and
the generation options you have selected:
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(Qty. on Hand + Qty. at Shop + Qty. at Supplier + the quantity of the part
on requisitions + the quantity of the part on purchase order without
requisitions + in transit Qty. without requisitions) – (Reserved Qty. +
Qty. Requisitioned from store) = Quantity

If you are using the reorder level method
The system generates a requisition if the Quantity is less than or equal to the Reorder Level. The
system calculates the Requested Qty. as a multiple of the Order Qty. that is necessary for the
Quantity to reach a stock level greater than the Reorder Level.

If you are using the min/max method
The system generates a requisition if the Quantity is less than the Minimum Qty. The system
calculates the Requested Qty. as the difference of the Maximum Qty. and the Quantity.

If you are using the on-demand method
The system generates a requisition if the Quantity is less than the quantity demanded. The system
calculates the Requested Qty. as being equal to the difference of the qty. demanded and the
Quantity.

5 Select the part lines for which to generate requisitions. The system automatically selects all of the
part lines. You may remove individual lines from the list by unselecting the line. The system does
not generate requisitions for unselected lines. The system automatically selects all of the part lines.
You may remove individual lines from the list by unselecting the line. The system does not generate
requisitions for unselected lines.

Note: The system never generates a requisition line for parts if Prevent Reorders is selected on
the Parts form.

6 Click Process.

Note: Depending on your system configuration, the system may require an electronic signature to
authorize status initiations for requisitions. The system displays the eSignature popup when assigning
a status for each requisition created.

Previewing parts for requisitions
View parts associated with requisitions being generated on the Generate Requisitions screen.

To view services for the requisition:

1 Select Materials > Process > Generate Requisitions.
2 Specify the requisition parameters on the Parameters tab, and then click the Parts Preview tab.
3 Select Print Requisition to print all the requisitions after generation.
4 Review the list of parts to be include in the requisition, and then click Generate.
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Previewing services for requisitions
View services associated with requisitions being generated on the Generate Requisitions screen.

To view services for the requisition:

1 Select Materials > Process > Generate Requisitions.
2 Specify the requisition parameters on the Parameters tab, and then click the Services Preview

tab.
3 Select Print Requisition to print all the requisitions after generation.
4 Review the list of services to be include in the requisition, and then click Generate.

Creating requisitions
Create requisitions on the Requisition form to request materials or services from outside vendors. A
requisition consists of a requisition header and requisition lines. You can create a requisition for stock
items, direct materials, or services. Stock items are materials that are kept in store and are tracked for
inventory. Direct materials are items that you requisition specifically for work orders.

The life cycle of a requisition is controlled by the requisition status. When you create a requisition, the
system assigns Unfinished as the status of the requisition. After adding all of the necessary line items
to the requisition, you can update requisition status as necessary based on your status change
authorization privileges. Status change authorizations are set up on the Status Authorizations form.

When updating requisition status, you can also update other information on the requisition. However,
the system enables and/or protects the fields available for update based on whether or not lines have
been added to the requisition, as well as the status to and from which you are updating.

In addition to having the appropriate status change authorization to change the status of a requisition,
a user must also be granted sufficient monetary approval limits for requisitions on the User form to
approve a requisition. The LIMITLEV installation parameter determines whether the system validates
requisition approval limit authorizations on the header level or at the line level, and if the total value of
a requisition exceeds a user’s requisition approval at either the header or the line level, then the user
cannot approve the requisition.

The system automatically sets the currency of the requisition header and lines based on the currency
of the organization for which the requisition is being created. You can modify the currency of a requisition
line to enable you to requisition specific materials in a different currency than the organization of the
requisition header, as long as a valid exchange rate has been defined for the currency to which you
are changing the requisition line.

Once the requisition has been reviewed and updated as necessary, change the status to Ready for
printing and print the requisition if necessary. Then, change the status to Approved/active to make the
requisition available for purchasing. After the requisition is approved, you can add it to a purchase order
to be forwarded to a supplier.
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Creating requisition headers
Create requisition headers to specify the supplier(s) from which to requisition parts.

To create requisition headers:

1 Select Materials > Requisitions.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization for which to create the requisition. The organization you select must be a
specific organization to which you belong. The system automatically populates Entered By with
the User ID of the logged in user and inserts the current date in Date Requested.

Requisition
Specify a description of the requisition in the adjacent field. The system assigns a requisition number
after you save the record.

Status
Specify the status of the requisition.

Store
Specify the receiving store for the requisition if necessary.

Note:  If a Default Store is associated with the logged in user, the system will automatically populate
the Store. You can assign a Default Store to a Department record. The Default Store can then
be associated to a User ID by assigning a user to a Department, which will then associate a Default
Store with the User ID. However, if no Default Store is associated with the logged-in user, then
the system does not automatically populate Store, and you must enter the Store manually.

Requested By
Specify the employee requesting the items on the requisition.

Attention To
Specify the name or department that is receiving the part.

Delivery Address
Specify the address to which to deliver the items.

Supplier
Specify the supplier for the requisition. The system automatically populates Supplier Org.

Note:  When you select a supplier on the requisition header, the system automatically assigns the
selected supplier to each of the requisition lines, but you can modify the supplier for requisition line
items as necessary.

Class
Specify the class of the requisition. The classes shown belong to the REQ entity.
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Cost Code
Specify the cost code with which to associate the cost of the requisition.

Work Order–Activity
Specify the work order and activity for which the items are being requisitioned.

Note: When you specify a work order and activity at the requisition header level, the system
automatically assigns the selected work order and activity to each of the requisition lines, and you
cannot modify the work order or activity for requisition line items.
Additionally, you can only select work orders of type JOB or PPM with a status of Released or
Closed for which the Date Completed on the work order is earlier than the number of days set in
the REQDAYS installation parameter.
If the selected Work Order–Activity is a multiple equipment work order, the system enables
Equipment and it is required.

Job
Enter the job for the selected work order-activity.

Equipment
Choose one of the following options if the work order is a multiple equipment work order:

• Specify a specific equipment to which to distribute the cost of the requisition.
• Specify All Equipment to evenly distribute the cost of the requisition to each equipment record

on the work order.
• Specify WO Header Equipment to distribute the cost of the requisition to the equipment on the

work order header only.

Default Approver
Specify the name of the person who will approve the requisition.

4 Click Save Record.

Note: The system populates and/or updates the following fields as parts and services are added to
the requisition, or when the status of the requisition is changed or approved: Part Lines, Service
Lines, Requisition Lines, Total Part Value, Total Service Value, Total Req. Value, Approved
By, and Date Approved.
If the status of the requisition is set to Rejected, Reject Reason becomes required, and you must
enter a reason for why the requisition was rejected.
After you have added the requested parts/services to the requisition, click Generate PO to manually
generate a requisition.
The system automatically selects Printed if you print the requisition.

Adding parts to requisitions
Add parts to requisitions after creating the requisition header.
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If you do not know the part number of the part(s) to add to the requisition, you can search for the part(s)
using the supplier catalog reference number or the manufacturer part description.

The system automatically populates some fields on the requisition line with information entered on the
requisition header. For example, if a supplier is entered on the requisition header, the system
automatically designates that supplier as the supplier for each requisition line. While the status of an
individual requisition line is Unfinished, you can complete or update information on the requisition line
as necessary. However, the system protects some fields that can be automatically populated from the
requisition header.

Additionally, when you requisition a part cataloged on the Part form, the system also retrieves information
from the part record and automatically populates many fields. If you need to requisition a part you have
not yet created on the Part form, you can manually create a new part as necessary. After adding all
of the necessary parts to the requisition, update the Status of the requisition as necessary based on
your status change authorization privileges. Status change authorizations are set up on the Status
Authorizations. However, the system enables and/or protects the fields available for update based on
the status from which you are updating the requisition.

To add parts to requisitions:

1 Select Materials > Requisitions.
2 Select the requisition to which to add parts, and then click the Parts tab.
3 Click Add Part Line.

Note: If the requisition line is generated from an RFQ, the system populates RFQ, RFQ Org.,
Quotation, Quotation Org., and Quotation Line when the line is created.

If an RFQ is generated from the requisition, the system populates RFQ, RFQ Org., and RFQ Line
once the RFQ line is created. When a Quotation line is awarded for an associated RFQ line, the
Quotation information is populated.

4 Specify this information:

Supplier
Specify the supplier for the part.

Manufacturer
Specify the manufacturer for the part.

Supp. Catalog Reference
Specify the reference number for the part from the supplier catalog. If you enter a Supp. Catalog
Reference, the system populates the Part, the part description, Supplier, Exchange Rate, and
the Price from the supplier’s catalog.

Note: If the part has no price in the supplier’s catalog, the system retrieves the price from the stock
record of the part.
If you have entered a Supplier and you also enter a new Supplier Catalog Reference, the system
creates a new record of the part in the supplier’s catalog.

Manufacturer Part Number
Specify the manufacturer part number for the part. If you enter a Manufacturer Part Number, the
system populates the Manufacturer and the part description.
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Note: If you have entered a Manufacturer and you also enter a new Manufacturer Part Number,
the system creates a new part record for the manufacturer.

Part
Specify the part to add to the requisition. The system automatically populates the part description
and Part Org. and New Orders Not Allowed if the system is flagged to prevent reorders of this
part. If the part has been flagged to prevent reorders, select a substitute part to continue.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system will automatically populate Condition.

Type
Select the part type for the requisitioned line.

Note: If you select Direct materials as the Type for the requisition line, you must enter a value for
Work Order-Activity.

Line
Modify the line number of the part on the requisition if necessary. The system automatically assigns
the next incremental line number based on the setting of the INCRLINO installation parameter.

Note: You can only edit the Line number when inserting a record. After the record is saved, the
system protects Line and it is read only.

Requested Qty.
Specify the requested quantity of the part.

Price
Specify the price of the part. The system automatically populates the currency of the organization
on the requisition header in the adjacent field.

Note:  If you select a supplier on either the requisition line or header, the system automatically
populates Price with the part price from the supplier’s catalog. Update the supplier on the requisition
line as necessary.
Additionally, if the EXRTUPDT installation parameter is set to YES, you can also update the
exchange rate for a requisition line when you modify the currency of the requisition line. If you
update the exchange rate for a requisition line, the system recalculates the value of the requisition
header based on the value of the new exchange rate.

Status
Specify the status of the part. The system automatically assigns Unfinished as the status of the
part, or the equivalent user code status.

Requested Before
Specify the date before which the requisitioned part must be received.

Attention To
Specify the name or department that is receiving the part.
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Exchange Rate
Specify the exchange rate for the part on the requisition.

Cost Code
Specify the cost code with which to associate the cost of the requisition.

Work Order–Activity
Specify the work order and activity for which the items are being requisitioned.

Note: If a work order and activity are entered on the requisition header, the system also populates
Work Order-sActivity with the work order and activity from the requisition header and automatically
set the Type for the requisition line to Direct Purchase (PD). However, you can change the Type
to Stock Purchase (PS), and the system automatically clears the Work Order-Activity.
If the selected Work Order-Activity is a multiple equipment work order, the system enables
Equipment and it is required.

Job
Specify the job for the selected work order-activity.

Equipment
Choose one of the following options if the work order is a multiple equipment work order:

• Specify a specific equipment to which to distribute the cost of the part.
• Specify All Equipment to evenly distribute the cost of the part to each equipment record on the

work order.
• Specify WO Header Equipment to distribute the cost of the part to the equipment on the work

order header only.

Note:  If the selected Part is tracked by asset, then the system clears Equipment, Equipment
Org., and Related Work Order because you cannot distribute a part tracked by asset across
multiple equipment.

Blanket Order–Line
Specify the blanket order line to associate with the part.

Note: If you select a Blanket Order-Line, the system automatically populates the Supplier, Supplier
Catalog Reference, Part, Description, Part Org., Requested Qty., Price, UOM, Currency, and
Buyer from the blanket order line. Part and Description are protected.
If you enter a Part and then select a Blanket Order-Line, the system overwrites the selected Part
with the part from the blanket order line.

Quotation Indicator
Select one of the following options to indicate whether a supplier quotation is required for
requisitioning the part:

DescriptionOption

Select if a quotation is not required prior to requi-
sitioning the part.

Price quote not requested
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DescriptionOption

Select if a quotation is required prior to requisi-
tioning the part.

Request a price quote

Select if a quotation is preferred but not required
prior to purchasing the part.

Price quote requested before PO

Comments
Specify comments as necessary.

5 Specify the Buyer, Delivery Address, Expense Type, Commodity, and Comments.
6 Select the Inspection check box to indicate that the part requires inspection.
7 Select the Warranty check box to indicate that the part is covered under warranty.
8 Select the Track by Asset check box to indicate that the part is tracked by asset.
9 Click Submit. The system calculates the cost of the part line and populates Part Line Total with

the cost of the total value of the line.

Note: To manually create a part for a requisition when the part isn't listed in the supplier catalog
reference, or cataloged on the Parts form, click Create Part.
To add multiple parts to a requisition, click Select Parts.
To add an iProcure part, click Add Parts (iProcure Items).
To update iProcure Items in the parts catalog, click Update iProcure Items.
To view iProcure sync errors, click View iProcure Sync Errors.
To select a substitute part for a part that has been prevented from reordering, click Select Substitute
Part.

Manually creating parts for requisitions
Manually create parts for requisitions when parts aren't listed in the supplier catalog reference or
cataloged on the Parts form.

To manually create parts for requisitions:

1 Select Materials > Requisitions.
2 Select the requisition for which to create parts, and then click the Parts tab.
3 Click Create Part. The system automatically populates Part with a sequential Part number.
4 Specify this information:

Part Description
Specify a description for the part.

Part Org.
Modify the part organization as necessary.

Type
Select the part type for the requisitioned line.
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Line
Specify the line number for the part.

Note:  Line type cannot be External Repair.

Requested Qty.
Specify the requested quantity part of the part.

Price
Specify the price of the part. The system automatically populates the currency of the organization
on the requisition header in the adjacent field.

Requested Before
Specify the date before which the requisitioned part must be received.

Attention To
Specify the name or department that is receiving the part.

Work Order-Activity
Specify the work order and activity for which the items are being requisitioned.

Note: If a work order and activity are specified on the requisition header, the system also populates
Work Order-Activity with the work order and activity from the requisition header and automatically
set the Type for the requisition line to Direct Purchase (PD). However, you can change the Type
to Stock Purchase (PS), and the system automatically clears the Work Order-Activity. If the
selected Work Order-Activity is a multiple equipment work order, the system enables Equipment
and it is required.

Equipment
Choose one of the equipment options if the work order is a multiple equipment work order:

• Specify a specific equipment to which to distribute the cost of the part.
• Specify All Equipment to evenly distribute the cost of the part to each equipment record on the

work order.
• Specify WO Header Equipment to distribute the cost of the part to the equipment on the work

order header only.

Note: If the selected Part is tracked by asset, then the system clears Equipment, Equipment
Org., and Related Work Order because you cannot distribute a part tracked by asset across
multiple equipment.

Exchange Rate
Specify the exchange rate for the part on the requisition.

Cost Code
Specify the cost code with which to associate the cost of the requisition.

Blanket Order-Line
Specify the blanket order line to associate with the part.

Note:  If you select a Blanket Order-Line, the system automatically populates the Supplier,
Supplier Catalog Reference, Part, Description, Part Org., Requested Qty., Price, UOM,
Currency, and Buyer from the blanket order line. Partand Description are protected.

306 | Infor EAM User Guide

 

Materials management



If you specify a Part and then select a Blanket Order-Line, the system overwrites the selected
Part with the part from the blanket order line.

Buyer
Specify the buyer for the part.

Delivery Address
Specify the delivery address for the part.

Inspection
Select to indicate that the part requires inspection.

Warranty
Select to indicate that the part is covered under warranty.

Track by Asset
Select to indicate that the part is tracked by asset.

Expense Type
Specify the expense type for the part.

Commodity
Specify the commodity for the part.

Quotation Indicator
Select one of the options to indicate whether a supplier quotation is required for requisitioning the
part:

DescriptionOption

Select if a quotation is not required prior to requi-
sitioning the part.

Price quote not requested

Select if a quotation is required prior to requisi-
tioning the part.

Request a price quote

Select if a quotation is preferred but not required
prior to purchasing the part.

Price quote requested before PO

Comments
Specify comments as necessary.

5 Click Submit. The system calculates the cost of the part line and populates Part Line Total with
the cost of the total value of the line.

Note: To delete a part, select the part to delete, and then click Delete Part Line.
To add a comment, click Add/Edit Comments.
To add an iProcure part, click Add Parts (iProcure Items).
To update iProcure Items in the parts catalog, click Update iProcure Items.
To view iProcure sync errors, click View iProcure Sync Errors. View the errors, and then click
Close.
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Selecting substitute parts
Select a substitute part for a requisition.

Note: The system only displays parts that have been associated as substitutes on the Parts form.
The system does not display parts with Prevent Reorders selected on the Parts form.

To select substitute parts:

1 Select Materials > Requisitions.
2 Select the requisition to which to add parts, and then click the Parts tab.
3 Select the part line for which to substitute the part, and then click Select Substitute Part.
4 Select the part to substitute, and then click OK. The system replaces the value for Part with the

newly selected part.

Adding services to requisitions
Add services to requisitions when your organization needs to hire external labor.

Note: You can only add services to requisitions that have a status of Unfinished.

Requisition entry limits apply to adding services. Contact your system administrator if you do not have
sufficient requisition entry limits.

To add services to requisitions:

1 Select Materials > Requisitions.
2 Select the requisition to which to add a service, and then click the Services tab. The system

automatically populates Requested Before with the current date, Status with Unfinished, and Type
with Hours from service.

Note: The system automatically populates Work Order-Activity if a work order and activity were
entered on the selected requisition record.
If the system populates Work Order-Activity, it also populates Trade, Price, Task, and Hours
Requested based on information entered for the selected Work Order-Activity and associated
Task.

3 Click Add Service Line.

Note: If the requisition line is generated from an RFQ, the system populates RFQ, RFQ Org.,
Quotation, Quotation Org., and Quotation Line when the line is created.
If an RFQ is generated from the requisition, the system populates RFQ, RFQ Org., and RFQ Line
once the RFQ line is created. When a Quotation line is awarded for an associated RFQ line, the
Quotation information is populated.

4 Specify this information:

308 | Infor EAM User Guide

 

Materials management



Supplier
Specify or modify the supplier for the service if necessary. If a supplier is entered on the requisition
header, the system automatically populates Supplier with the designated supplier from the header.
Specifying a supplier adds more detail to the search criteria for assigning lines to requisitions.

Note: The system automatically populates Supplier Org. with the organization of the selected
supplier. The system also populates Supplier Catalog Reference if a catalog reference exists for
the supplier.

Work Order-Activity
Specify the work order and activity for the service. If Work Order-Activity is entered on the
requisition header, the system automatically populates Work Order-Activity with the designated
work order/activity from the header.

Note: The system can only automatically populate the requisition line with both the work order/activity
on the requisition header if Hired Labor is selected for the activity on the work order. If the activity
is not authorized for hired labor services, the system leaves Activity blank, and you must either
create or enter a valid activity.
To create a work order and activity, click Create Work Order/Activity.
If you select or create a Work Order-Activity, the system can automatically populate a number of
fields from the work order/activity depending on the data entered on the work order/activity, such
as the Equipment, Trade, Task Qty. (and the unit of measure), Price (from the task record),
Requested Before, Equipment Org., Department, Task, Buyer, Warranty, and Commodity. The
system also automatically populates the Service Line Total with the total cost of the services on the
service line. If the work order/activity is associated with a project and budget, the system populates
the Project and Budget from the work order/activity.
If the selected Work Order-Activity is a multiple equipment work order, the system enables
Equipment and it is required.

Job
Specify the job attached to the work order activity.

Equipment
Choose one of the following options if the work order is a multiple equipment work order:

• Enter a specific equipment to which to distribute the cost of the services.
• Enter All Equipment to evenly distribute the cost of the services to each equipment record on

the work order.
• Enter WO Header Equipment to distribute the cost of the services to the equipment on the work

order header only.

Note: When associating an order line with a multiple equipment work order, the system copies the
purchase order line to only the parent multiple equipment work order activity. The system does not
populate the purchase order line for the related work order activities.

Line
Modify the line number of the service on the requisition if necessary. The system automatically
assigns the next incremental line number based on the setting of the INCRLINO installation
parameter.
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Note: You can only edit the Line number when inserting a record. After the record is saved, Line
is protected.

Price
Specify the price of the service.

Note:  If a supplier and work order/activity is associated with a trade but not a task, the system
populates Price with the supplier rate for the specified Trade. If a supplier does not exist, the system
populates Price with the rate specified for the trade and department.

Requested Before
Specify the date before which the requisitioned service must be completed.

Status
Select the status of the service.

Cost Code
Select the cost code for the service. If a Cost Code is entered on the requisition header, the system
automatically populates Cost Code with the designated cost code from the header.

Delivery Address
Select the delivery address for the service. If a Delivery Address is entered on the requisition
header, the system automatically populates Delivery Address with the designated delivery address
from the header.

Expense Type
Select the expense type of the service.

Quotation Indicator
Select one of the following options to indicate whether a supplier quotation is required for
requisitioning the service:

DescriptionOptions

Select if a quotation is not required prior to requi-
sitioning the service.

Price quote not requested

Select if a quotation is required prior to requisi-
tioning the service.

Request a price quote

Select if a quotation is preferred but not required
prior to purchasing the service.

Price quote requested before PO

Type
Select one of the following options:

DescriptionOptions

Select if the requisitioned service is under con-
tract. If you select Contractor hire, you must enter
a Trade. You cannot enter Work Order-Activity.

Contractor hire
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DescriptionOptions

Select if the requisitioned service is to be paid
at a fixed price. If you select Fixed price, you

Fixed price

must enter a Work Order-Activity. The system
automatically populates Hours Requested with
1 and Price based on the rate entered for the
selected Trade.

Note: If you enter a Supplier, the system popu-
lates Price based on the supplier’s catalog rate
entered for the selected Task. If you do not enter
a Task, the system populates Price based on
the supplier’s rate entered for the selected Trade.

Select if the requisitioned service is to be paid
at an hourly rate. If you select Hours from ser-
vice, you must enter a Work Order-Activity.

Hours from service

Hours Requested
Specify the number of estimated hours to complete the service.

Note: If Estimated Hours have been specified for the task, the system establishes a ratio enabling
you to enter Task Qty., which will then adjust the Hours Requested. This ration is always based
on the Task, never the activity. Likewise, if you enter a value for Hours Requested, then the reverse
will be true, and the system will adjust the Task Qty. If there are no Estimated Hours specified for
the Task, then the Task Qty. and Hours Requested are not connected. The system calculates the
ratio between the Task Qty. and Hours Requested based on the following formula:
Hours Requested / Task Qty. = Ratio

For example, if the Hours Requested are 1.5 and the Task Qty. is 1, the system calculates the
ratio between the two as follows:
1.5 / 1 = 1.5

If you update the Hours Requested to 4, then the system calculates the Task Qty. as follows:
4 / 1.5 = 2.67

Since the reverse is true if you update the Task Qty., if you update Task Qty. to 4, then the system
calculates the Hours Requested as follows:
4 x 1.5 = 6

If you clear Hours Requested, the system retains the current value for Task Qty.

Buyer
Specify or modify the buyer of the service.

Warranty
Select if the service is covered under warranty.

Commodity
Specify or modify the commodity of the service.
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5 Click Submit.

Copying requisitions
Copy requisition details to a new requisition.

To copy requisitions:

1 Create a requisition.
2 Right-click anywhere on the Requisitions form, and then select Copy Requisition.
3 Specify this information:

New Requisition
Specify the name of the new requisition. The system automatically populates the New Requisition
description.

4 Select the record types to copy, and then click Submit.

Creating work orders and activities on the Services page
Quickly create a work order and activity on the Services page of the Requisitions form without having
to open the Work Order form.

To create work orders and activities on the Services page:

1 Select Materials > Requisitions.
2 Select the requisition for which to create a work order and activity, and then click the Services tab.
3 Click Create Work Order/Activity.
4 Specify the information necessary to create the work order.

Note: If you enter a linear equipment record, the system displays Linear Reference Details. Enter
the linear equipment information.

5 Specify the information necessary to add the first activity to the work order.
6 Click Submit. The system populates Work Order-Activity on the Services page of the Requisitions

form.

Note: Click Reset to clear all of the fields on the form.
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Manually assigning repair details for core tracked parts on
requisitions
Manually assign repair details for core tracked parts on requisitions. If you did not select Auto-Assign
on a core tracked part record, you must manually assign repair details for the repair parts on requisitions.
Manually assigning repair details for parts enables you to designate the store, bin, lot, and asset
information to identify the parts to repair and their location.

You can also change repair details that were created during the system’s automatic assignment process
using the Repair Details popup.

To manually assign repair details for core tracked parts on requisitions:

1 Select Materials > Requisitions.
2 Select the requisition to which to assign repair details, and then click the Parts tab.
3 Select the part to which to manually assign repair details. The system populates the Part Details

with the part information.

Note: You can modify Requested Qty. for a repair part if necessary. If you make any changes to
Requested Qty., you can use the Repair Details popup to edit Qty. Assigned as necessary.
You can only assign repair parts for Approved requisition lines.

4 Click Assign Repair Details. The system displays the Repair Details popup.
The system displays the Part and Part Org. of the selected part. Track by Asset is selected if the
part is tracked by asset. The system automatically populates Total Qty. to Repair and Total Qty.
Assigned. Total Qty. to Repair indicates the quantity of the part that is currently in stock for repair.
The Total Qty. Assigned indicates the quantity of the part that is in stock for repair and has already
been assigned to a repair bin location.

5 Select the store, bin, lot, and asset from which to assign a quantity of the part to repair.
6 Specify this information:

Qty. Assigned
Specify the quantity of the part to assign for repair.

Note: The value specified for Qty. Assigned cannot be greater than Core Qty..

7 Click Submit.

Note: To delete a repair part line from the Parts on a requisition, select the repair part line to delete,
and then click Delete Repair Part.

Viewing open repairs for requisitions
View information about assets associated with requisitions that are listed as needing repair. This tab
will only display details when the associated PO Line has not been fully received

To view open repairs for requisitions:
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1 Select Materials > Requisitions.
2 Select the requisition for which to view open repairs, and then click the Open Repairs tab.
3 View the assets needing repair.

Viewing transactions for requisitions
View return transactions for the selected requisition.

To view transactions for requisitions:

1 Select Materials > Requisitions.
2 Select the requisition for which to view transactions, and then click the Transactions tab.
3 View the transactions information.

Generating RFQs from requisitions
From a requisition, generate a request for quotations for parts and services.

To generate RFQs from requisitions:

1 Select Materials > Requisitions.
2 Select the requisition for which to request quotations, and then click the Record View tab.
3 Right-click anywhere on the form, and then select Generate RFQ. The system automatically populates

Organization, Status, and Store.
4 Specify this information:

RFQ Description
Specify a description of the RFQ.

Currency
Specify the currency for the quotation.

Populate Suppliers
Select to have all requisition suppliers populated on the RFQ.

Requested By
Specify the employee requesting the quotation.

Requested Response Date
Specify the date by which to receive the quotation.

Buyer
Specify the buyer for the quotation.

Delivery Address
Specify the delivery address for the quotation.
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5 Click Generate. The system stores RFQ, RFQ Org., and RFQ Line on the requisition line for the
RFQ line created from that Requisition line. The system also updates the Requisition System to
Q (Quoting), populates RFQ with the newly created RFQ number, and selects RFQ Required.

Note:  If Populate Suppliers is selected when a RFQ is being generated, the supplier associated
with the requisition line is added to the RFQ on the Suppliers tab. If the same supplier is associated
with multiple requisition lines, the supplier is added to the RFQ only once.

Approving and rejecting purchasing requisitions
View a list of requisitions awaiting approval, and then either accept or reject the requisitions.

Note: You must have sufficient status change authorizations to approve and reject requisitions, and
you cannot approve requisitions that exceed your requisition approval limit.

Approving requisitions
To approve requisitions:

1 Select Materials > Review/Approve Requisitions.
2 Select the requisitions to approve, and then click Approve. The approved requisitions are removed

from the list, and the system status of the requisitions is set to Approved.

Note: Double-click a requisition to view its details.

Rejecting requisitions
To reject requisitions:

1 Select Materials > Review/Approve Requisitions.
2 Select the requisitions to reject, and then click Reject.
3 Specify the reason for rejection.
4 Specify this information:

Use Reason for All
Select if you are rejecting multiple requisitions and the reason for rejection applies to all of the
requisitions.

5 Click OK. The removes the rejected requisitions from the list, and sets the system status of the
requisitions to Rejected.
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Understanding automatic purchase order generation
Users set up as buyers with the proper authorization can automatically generate purchase orders with
Unfinished, Ready for printing, or Approved status (or equivalent user codes) from existing requisitions
on the Generate POs form.

To grant users the authorization to generate and/or approve purchase orders from existing requisitions,
you must create the appropriate status change authorizations for generation for the PORD entity on
the Status Authorization form. You can also create equivalent user codes for Unfinished, Ready for
printing, or Approved status to which to assign to generated purchase orders.

You must also have sufficient monetary approval limits for the purchase order line or header level for
Purchase Order or for PO Approval on the Users form to generate or approve the purchase order.

The LIMITLEV installation parameter determines whether approval limits are set at the header or line
level. The system administrator can set LIMITLEV for Purchase Order andPO Approval at either the
header level or the line level on the Installation codes form.

If you attempt to create a purchase order that exceeds your monetary approval limits for the purchase
order line or header level, the system does not generate the purchase order.

Note: The scenarios for automatic purchase order generation apply to both the purchase order header
and lines, and they are the same whether LIMITLEV is set to the header or line level for Purchase
Order Limit.

Additionally, if the ASSETASS installation parameter is set to P and any of the approved requisition
lines include parts tracked By Asset that have not been associated with objects, you must create an
asset for each part tracked By Asset.

When generating automatic purchase orders, the system may generate more than one purchase order.
Based on the search criteria you specify on the Generate PO form, the system may return requisition
lines with multiple store and/or supplier combinations. When you select Create PO, the system generates
a different purchase order for each individual store/supplier combination. The following table illustrates
this concept.

PO to be CreatedSupplierStoreLineRequisition
Number

10000Supplier 1Store 1110000

10000Supplier 1Store 1210000

10001Supplier 1Store 2110001

10002Supplier 2Store 1110002

10003Supplier 2Store 2210002

If a requisition line contains a repairable spare part to be repaired externally and there are no repair
details assigned for the part via either the auto-assignment process or the Repair Details popup, the
system processes external repair lines as follows:

• If PO Status is Unfinished in Purchase Order Options, the system adds the external repair part to
a new or existing purchase order

316 | Infor EAM User Guide

 

Materials management



• If the status of the purchase order is Ready for Printing, the system adds the external repair part to
a new purchase order

• If the status of the purchase order is Approved, the system does not add the external repair part to
either a new or existing purchase order, because a purchase order cannot be Approved without
repair details.

If an external repair part line has repair details assigned, the system adds the external repair line to a
new or existing purchase order when you generate the purchase order(s). When the purchase order
is Approved, the Requested Qty. of the part is moved from Qty. for Repair to Qty. at Supplier on the
stock record of the part, and it is also removed from the Qty. for Repair on the bin stock record of the
part.

Creating a new purchase order from requisition line
items
Create a new purchase order from existing approved requisition line items to quickly move the requisition
to the purchasing module. Approved requisition lines can be generated using the Requisitions form.

Note:  If the installation parameter POCURR is set to NO, the system requires that all requisition lines
reference the same currency before it generates a purchase order.

Only users with the proper authorization can create purchase orders from existing requisitions with an
Unfinished status or equivalent user code.

Note: To grant users the authorization to create purchase orders from existing requisitions with
Unfinished status, you must create the appropriate status authorizations for the PORD entity on the
Status Authorization form. You can also create an equivalent user code for the Unfinished status to
which to assign to generated purchase orders.

You may set monetary approval limits for the purchase order line or header level for Purchase Order
or for PO Approval on the Users form to generate and/or approve the purchase order. Purchase order
limits are specified per user if you do not use multi-organization security. If you do use multi-organization
security, purchase order limits are specified per user and organization. If your system administrator
does not set monetary approval limits, users with proper authorization will be able to generate and/or
approve purchase orders of any amount.

Note: The LIMITLEV installation parameter determines whether approval limits are set at the header
or line level. The system administrator can set Purchase Order for generation and/or PO Approval
for approval at either the header level or the line level using the LIMITLEV installation parameter on
the Install Parameters form.

To create a new purchase order from requisition line items:

1 Select Purchasing > Process > Generate POs
2 Specify this information:

Organization
Specify the organization to which the requisition belongs if you use multi-organization security.
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Supplier
Specify the supplier for which purchase orders should be created.

Store, Buyer, Requested By, Requisition
Specify the store, buyer, originator, and/or requisition for which to create the purchase order.

Note: To generate purchase orders for all stores, buyers, originators, and/or requisitions that begin
within a specific letter, enter the letter followed by a percentage sign. For example, if you want to
generate purchase orders for all of your Houston stores, you enter ‘H%’ in Store.

Create PO
Select to create a new purchase order from the requisition lines.

Note: You may also select Add to Existing PO.

PO Status
Select the status of the purchase order to be created.

Originator
Specify the originator of the purchase order to be created.

Delivery Address, Buyer
Specify a delivery address and/or buyer for the purchase order to be created.

Print PO
Select to print a new purchase order from the requisition lines.

3 Click Process.
4 Select the requisition lines to associate with the PO. The system automatically selects all of the

requisition lines for which a supplier is specified. You may remove individual lines from the list by
unselecting the line. The line remains outstanding, and you can assign it to a future purchase order.

Note: To select all the lines at once, check Select. To unselect all the lines at once, uncheck Select.

5 If a supplier is not specified for a part, select a supplier for the part. Press F9 to display the supplier
lookup. The system automatically populates Supplier Org.

Note: If the part does not currently exist in the supplier’s catalog, the system creates a record for
the part in the supplier’s catalog.
For parts that are included in a supplier’s catalog but do not have a Gross Price (for purchases) or
Repair Price (for repairs) recorded in the supplier catalog, the system updates/inserts the Gross
Price or Repair Price for the part in the supplier catalog when the purchase order line is generated.

6 Click Generate. The system generates a purchase order, assigns the appropriate system status,
and assigns the organization of the purchase order based on the organization of the store on the
requisition.

Note: Depending on your system configuration, the system requires an electronic signature to
authorize status initiations for purchase orders. The system displays the eSignature popup when
assigning a status for the purchase order.
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Adding requisition line items to an existing purchase
order
Add requisition line items to an existing purchase order to quickly move the requisition to the purchasing
module. Requisition lines must be approved before they can be added to purchase orders.

Note: If the installation parameter POCURR is set to NO, the system requires that all requisition lines
reference the same currency before it generates a purchase order.

To add requisition line items to an existing purchase order:

1 Select Purchasing > Process > Generate POs.
2 Specify this information:

Organization
Specify the organization to which the requisition belongs if you use multi-organization security.

Supplier
Specify the supplier for which purchase orders should be created.

Store, Buyer, Requested By, Requisition
Specify the store, buyer, originator, and/or requisition for which to create the purchase order.

Note: To generate purchase orders for all stores, buyers, originators, and/or requisitions that begin
within a specific letter, enter the letter followed by a percentage sign,. For example, if you want to
generate purchase orders for all of your Houston stores, you enter ‘H%’ in Store.

Add to Existing PO
Select to add the requisition lines to an existing purchase order.

Note: You may also select Create PO.

Existing PO
Specify the PO number of the PO for which to add requisition lines.

Print PO
Select to print a new purchase order from the requisition lines.

3 Click Process to retrieve the requisition lines.
4 Select the requisition lines to associate with the PO. The system automatically selects all of the

requisition lines for which a supplier is specified. You may remove individual lines from the list by
unselecting the line. Unselected lines remain outstanding, and you can assign them to a future
purchase order.

Note: To select all the lines at once, check Select. To unselect all the lines at once, uncheck Select.

5 If a supplier is not specified for a part, select a supplier for the part. Press F9 to display the supplier
lookup. The system automatically populates Supplier Org.

Note: If the part does not currently exist in the supplier’s catalog, the system creates a record for
the part in the supplier’s catalog.
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For parts that are included in a supplier’s catalog but do not have a Gross Price for purchases or
Repair Price for repairs recorded in the supplier catalog, the system updates or inserts the Gross
Price or Repair Price for the part in the supplier catalog when the purchase order line is generated.

6 Click Generate.

Note: Depending on your system configuration, the system requires an electronic signature to
authorize status initiations for purchase orders. The system displays the eSignature popup when
assigning a status for the purchase order.

Receiving parts
Receive parts against existing purchase orders or for items purchased without a purchase order such
as credit card purchases.

Receiving parts against purchase orders
Receive parts against existing purchase orders. First, create purchase order receipt headers so you
can receive purchase orders to your location. Create your receipt header based on an outstanding
purchase order or for a specific supplier.

Once you create a receipt header, the system allows you to retrieve outstanding PO lines on the Active
Lines page. If you entered a purchase order on the receipt header, the system displays all outstanding
part lines for the selected purchase order. If you entered a supplier and store on the receipt header,
the system displays all outstanding part lines on all purchase orders for that supplier.

From the Active Lines page, select which parts to receive and identify bin and/or lot locations to which
to receive them.

When you approve lines on a PO receipt, the system moves the lines from the Active Lines page to
the Processed Lines page, changes the status of the receipt from Unfinished to Approved, and adds
the received parts to stock unless otherwise indicated.

Note: An automatic update for requisitions and purchase orders assigns a status of Complete when
all lines of the requisition or purchase order are received. If there are subsequent returns affecting the
requisition or purchase order, the system opens the affected record and automatically changes the
status accordingly. Four installation parameters apply to this automatic update: RQSTRECV, RQSTALLR,
POSTRECV, and POSTALLR.

Step 1: Create a non-purchase order receipt
To create non-purchase order receipts:

1 Select Materials > Transactions > Non-PO Receipts.
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2 Click New Record.

Note: The system automatically populates Date with the current date.

3 Specify this information:

Organization
Select the organization for which to create the non-purchase order receipt if you use
multi-organization security. The organization you select must be a specific organization to which
you belong.

Non-PO Receipt
Specify a description of the non-PO receipt in the adjacent field. The system automatically assigns
a number to the non-PO receipt after you save the record.

Status
Select the status of the non-PO receipt. The system automatically assigns an Unfinished status to
the non-PO receipt, or the equivalent user code status.

Supplier
Specify the supplier from which the materials were purchased.

Store
Specify the store to which the materials were received.

Reference Number
Specify the reference number for the receipt transaction. The reference number can be a credit
card approval number, a verification code, a transaction reference number, etc.

4 Click Save Record.

Step 2: Record packing slip information for PO receipts
Record the packing slip information for PO Receipts when the packing slip contains lines for a specific
purchase order or contains lines from multiple purchase orders from the same supplier. Once the
packing slip information is recorded, the system automatically populates the Active Lines page with
the lines so that the lines may be received into inventory.

Note: If your company procedure does not use packing slips, skip the packing slip step.

To record packing slip information for PO Receipts:

1 Select Materials > Transactions > PO Receipts.
2 Select the PO Receipt for which to record the packing slip, and then click the Packing Slip tab.
3 Click Retrieve Lines. The system populates the Packing Slip list with outstanding part lines based

on the information you specified on the PO receipt header. The system automatically populates
Part, Part Description, Outstanding Qty. (UOP), and Condition.

4 Specify this information:

Receipt Qty. (UOP)
Specify the number of items received in the unit of purchase.
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Receipt Qty. (UOM)
Specify the number of the parts that were actually received.

Delivery Qty. (UOD)
Specify the number of delivery items, and then specify the unit of measure per unit of delivery.

UOP per Delivery UOD
Specify the unit of purchase for the part per the unit of delivery.

5 Click Record Packing Slip. The system records the packing slip lines, changes the system status
of the PO Receipt header to R (Packing Slip Recorded), and creates active lines for the packing
slip lines.

Note: The packing slip Receipt Qty. (UOM) is the value recorded for Receipt Qty. (UOM) on the
Active Lines page.
To remove a packing slip line, select the line to remove, and then click Remove Line.
To remove all packing slip lines, click Remove All Lines.
To remove multiple packing slip lines, click Remove Multiple Lines. Select the lines to remove,
and then click Remove Selected Lines.

Step 3: Retrieve outstanding PO lines (skip packing slip)
Retrieve outstanding PO lines on the Active Lines page after you create the PO receipt header. If you
specified a purchase order on the receipt header, the system displays all outstanding part lines for the
selected purchase order. If you specified a supplier and store on the receipt header, the system displays
all outstanding part lines on all purchase orders for that supplier and store combination.

If you are receiving a part tracked by asset, the system displays the part in quantities of one. For
example, you receive five motors that are tracked by asset, so the system displays the motor on five
separate lines.

To retrieve outstanding PO lines:

1 Select Materials > Transactions > PO Receipts.
2 Select the PO receipt for which to retrieve PO lines, and then click the Active Lines tab.
3 Click Retrieve Parts (Skip Packing Slip). The system populates the Active Lines list with outstanding

part lines based on the information you specified on the PO receipt header.

Note:  If the purchase order line for which you are receiving parts is associated with a multiple
equipment work order, then the system populates Equipment, Equipment Org., and Related Work
Order from the values on the purchase order line, and they are protected.
To remove individual lines from the Active Lines list, select the line from the Active Lines list, and
then click Cancel Line. The system cancels the record and updates the Active Lines list. The line
remains outstanding and you can add it to a future PO receipt.
To undo an individual line removal from the Active Lines list, click Undo Cancel Line. The system
changes the status of the line to Unfinished if the line has a system status of Cancelled.

4 Select the part line for which to specify line details. The system populates the part information
including the Condition from the purchase order in Active Line Details.
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Note: If the PDRCPTTO installation parameter is set to EVENT, the system automatically selects
Direct for each direct material part, and it is updateable. If PDRCPTTO is set to STORE, the system
automatically selects Direct, and it is updateable.
If the part is tracked by lot, By Lot is selected and protected.

5 Verify the number of parts received for each line and edit the information for each part on the receipt
as necessary.

6 Specify this information:

Repair Condition
Specify the repair condition if the part is for an external repair and condition tracked.

Bin
Edit the bin number for the part.

Note: If you specified a default bin for the part in store on the part record, the system automatically
populates Bin with the default bin.

If the part is for an external repair and tracked by condition, the system automatically populates
Bin with the default bin for the part associated with the repair condition.

Receipt Qty. (UOM)
The system automatically populates Receipt Qty. (UOM) with the number of the parts that were
actually received. The system populates Receipt Qty. (UOP) with the actual number of items
received in the unit of purchase, and it is protected.
For example, if you received one case of the item, and each case contains 12 items, then the
system displays 12 as the Receipt Qty. (UOM) and 1 as the Receipt Qty. (UOP).

Note: 
If you received fewer or more parts than you ordered, edit the received quantity. To edit Receipt
Qty. (UOM), select the line to edit on the Active Lines list. The system populates the line information
in the Active Line Details.
If you receive only a partial order, receive the materials, and then save the record. When the rest
of the order comes in, create a new PO receipt to close the purchase order. You cannot modify the
first PO receipt.
If the part to receive is tracked by asset, the system creates a separate line for each by asset part,
populates the Receipt Qty. (UOM) with 1, and you must specify an Asset ID for each part to receive.
If you are receiving or scrapping core tracked parts from an external supplier repair that were
assigned from the same lot in a core bin, the system creates one line for each part on the receipt
and populates Receipt Qty. (UOM) with the outstanding quantity of the part from the purchase
order. If the external repair parts were assigned from more than one lot in a core bin, the system
also creates one line for each part/lot combination on the receipt, but the system does not populate
Receipt Qty. (UOM).
The system automatically populates the Qty. per UOP with the quantity of the part per unit of
purchase from the purchase order line.
For parts tracked by asset, the Receipt Qty. (UOM) cannot be greater than the outstanding quantity
of the part on the purchase order. However, for parts that are not tracked by asset, the Receipt
Qty. (UOM) can be greater than the outstanding quantity of the part on the purchase order if the
OVERRECV installation parameter is set to YES. If OVERRECV is set to NO, the Receipt Qty.
(UOM) cannot be greater than the outstanding quantity on the purchase order.
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Repair Price
If the part is a core tracked part to be repaired externally by a supplier, specify the supplier’s price
for repairing the part.

Note:  Repair Price is only enabled if the RPPRCCAL installation parameter is set to YES and the
part selected is a core tracked part from an external repair purchase order line. If the RPPRCCAL
installation parameter is set to NO, Repair Price is protected regardless of whether the part is core
tracked.
If a part is core tracked, the system enables Scrapped Qty. and protects Lot.

Asset Type
If the part is tracked by asset, specify the asset type for the part to receive.

Department
Specify the department for the part to receive.

Note: For parts tracked by asset, an Asset ID and Department must be specified. The system
may automatically populate these fields depending on the ASSETASS and AUTOANUM installation
parameters.
If the ASSETASS installation parameter is set to P for "Purchase Order", assets are created for
parts tracked by asset at the time you create the purchase order of the parts to receive, and the
assets are already associated with the parts to receive. So, when you click Retrieve Parts, the
system automatically populates Asset ID, Asset Type, Asset Org., and Department and they are
protected. However, if the ASSETASS installation parameter is set to R for "Receipt", you must
create the assets to associate with each part tracked by asset at the time of receipt, and you must
specify Asset ID, Asset Org., and Department. Asset Type is also required, and the system
automatically populates Asset Type with the Asset system type.
If the AUTOANUM installation parameter is set to YES, the system will automatically specify an
asset number for each Asset ID when you click Approve Parts.

Manfacturer Lot
Specify the manufacturer lot for the part to receive.

Expiration Date
Specify the expiration date for the part to receive.

Return Qty.
Specify a return quantity for the part to create a return transaction for the part on the receipt. If you
specify a Return Qty., the system enables Reason for Return. If you specify a Return Qty. and
Reason for Return, the system creates an approved return transaction for the supplier for all line
types (direct materials, parts tracked by asset, and/or core tracked parts) when you click Approve
All Parts.

Lot
Specify the lot for the part to receive as necessary.

Note: If LOTNRG is set to P, generate lot numbers for each receipt, or T, only generate lot numbers
for parts tracked by asset, the system does not automatically populate Lot when you receive parts,
and you can either specify a lot or select an existing lot for the part. If you do not specify a lot, the
system generates a lot for the part when you click Approve Parts.
If you specify a new lot, the system creates a new lot record for the specified lot, and the lot will be
available for future selection in the Lot lookups.
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If LOTNRG is set to "-", the system validates the lot based on the existing lots lookup. However, if
the SHOWLOT installation parameter is set to N, the system does not generate any lot numbers
regardless of the setting of the LOTNRG installation parameter. Lot is hidden, and the system
automatically populates Lotwith an asterisk (*) in the database.
If the part to receive is core tracked, Lot is protected.

Asset ID
If the part is tracked by asset, specify the code identifying the asset to associate with the part. The
system automatically populates Asset Org.

Scrapped Qty.
If the part is core tracked, you can specify the quantity of the parts to scrap because they cannot
be repaired.

Print Qty.
Specify the quantity of the label(s) to print for the part to receive.

Note: The system automatically sets the Print Qty. based on the setting of Label Printing Default
on the Stores tab of the Parts form:

DescriptionOption

Print Qty. is null.If set to No Labels

Print Qty. is set to 1.If set to Single Labels

Print Qty. is equal to the Receipt Qty. (UOM),
but you can modify the Print Qty. as necessary.

If set to Label for Each Item

Updating Print Qty. does not affect the Receipt
Qty. (UOM).

Click Print Label(s) to print labels for the part(s) to receive, and the system will print labels based
on your system configuration and the specified Print Qty.

7 After editing the part details for the part(s) on the receipt, click Submit.
8 Review the Active Lines list, and then click Approve All Parts.

Note:  When you approve the receipt for external repair lines, the system moves Receipt Qty. from
the Qty. at Supplier to Qty. on Hand on the stock record of the part. Scrapped Qty. is subtracted
from Qty. at Supplier on the stock record, but it is not added to Qty. on Hand.
If the part is tracked by asset, the status of the associated asset is updated to Purchased/In Store.
If you scrap the part tracked by asset, the status of the associated asset is updated to Withdrawn,
and the status of any child assets in a hierarchy are also updated to Withdrawn.
If both Receipt Qty. and Scrapped Qty. are specified, the system creates one transaction line of
type RECV for both a receipt and the scrap transactions.
If All Equipment is selected for Equipment on a line, the system creates a header and line transaction
for each Related Work Order activity associated with the multiple equipment work order. Each
transaction is used to receive the appropriate number of parts for each equipment on the multiple
equipment work order. The quantity for each transaction is equal to the quotient of the Receipt Qty
(UOM) and the number of equipment on the multiple equipment work order. The system automatically
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applies any remainder of the receipt quantity that cannot be evenly distributed to the last equipment
record on the Equipment page of the Work Orders form.
If a specific Equipment record is selected, then the system creates a transaction for the Related
Work Order associated with the selected Equipment and activity.
If WO Header Equipment is selected for Equipment on a line, then the system creates a transaction
for only the work order on the purchase order line.
When you approve the receipt for external repair lines and the part is condition tracked, the system
updates Qty. at Supplier for the purchase order line part instead of the repair condition part. Qty.
on Hand is updated for the repair condition part instead of the purchase order line part. In addition,
if the part is tracked by asset and received, the status of the associated asset is updated to
Purchased/In Store. If you scrap the part tracked by asset, the status of the associated asset is
updated to Withdrawn.

Viewing processed lines for PO receipts
View processed lines for PO receipts to see purchase order lines that have already been approved on
a PO receipt. Once you approve a line on a PO receipt, the line cannot be used with any other PO
receipt. The system automatically moves lines from the Active Lines page to the Processed Lines
page when they are approved.

To view processed lines for PO receipts:

1 Select Materials > Transactions > PO Receipts.
2 Select the PO receipt for which to view processed lines, and then click the Processed Lines tab.
3 View the processed lines information.

The system displays the following information for each processed line in the Processed Lines list:

DescriptionField

Line number of the part on the receiptLine

Code of the received partPart

Description of the PartDescription

Organization of the PartPart Org.

Type of part, such as Stock Items, Direct Materi-
als, and External Repairs

Type

Quantity of the part that was receivedReceived Qty.

If the part is a repairable spare part, the system
displays the quantity of the part that was
scrapped because it could not be repaired.

Scrapped Qty.

If the part is a repairable spare part, the system
displays the price of repairing the part.

Repair Price
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DescriptionField

The User ID of the user from whom the stock
transaction originated

Originator

Bin into which the part was received for the re-
ceipt transaction

Bin

Lot of the received partLot

Identification number of the associated assetAsset ID

Type of the associated assetAsset Type

Description of the associated assetAsset Description

Organization of the associated assetAsset Org.

Department of the part/assetDepartment

Serial number of the part/assetSerial Number

Lot of the part assigned by the manufacturerManufacturer Lot

The date the price for the part expiresExpiration Date

Purchase order for which the part was receivedPurchase Order

Organization of the Purchase OrderPurchase Order Org.

System-generated number identifying the part
receipt

Receipt Trans.

System-generated number identifying the part
return

Return Trans.

Number of the part that was returned for the re-
ceipt

Return Qty.

Explanation of why the part that was specified
during the receipt/return transaction was returned

Reason for Return

Work order for which the part was purchased/re-
ceived

Work Order

Activity on the work order for which the part was
purchased/received

Activity

Indicates that the received part was for a pur-
chase order line type of Direct Materials

Direct

The equipment for which the part was pur-
chased/received if the associated Work Order
and activity is a multiple equipment work order

Equipment

Organization of the Equipment if the associated
Work Order and activity is a multiple equipment
work order

Equipment Org.
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DescriptionField

Number identifying the system-generated MEC
work order created for the Equipment if the as-

Related Work Order

sociated Work Order and activity is a multiple
equipment work order

Indicates that the received part was for a pur-
chase order line type of Direct Materials

Direct

Indicates that the part received is tracked by lotBy Lot

Number of the part in the supplier’s part catalogSupplier Catalog Reference

Employee code of the employee to whom the
work order is assigned

Assigned To

Name of the employee to whom the work order
is assigned

Name

Creating non-purchase order receipts
Create non-purchase order receipts to receive parts into store without a purchase order to facilitate
credit card purchases or any other type of purchase made without using a purchase order.

After creating a non-purchase order receipt, you can update the receipt status as necessary based on
your status change authorization privileges. Status change authorizations are set up for the TRAN
entity on the Status Authorizations form. However, the system enables and/or protects the fields
available for update based on the status from which you are updating the receipt.

Step 1: Create a non-purchase order receipt
To create non-purchase order receipts:

1 Select Materials > Transactions > Non-PO Receipts.
2 Click New Record.

Note: The system automatically populates Date with the current date.

3 Specify this information:

Organization
Select the organization for which to create the non-purchase order receipt if you use
multi-organization security. The organization you select must be a specific organization to which
you belong.

Non-PO Receipt
Specify a description of the non-PO receipt in the adjacent field. The system automatically assigns
a number to the non-PO receipt after you save the record.
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Status
Select the status of the non-PO receipt. The system automatically assigns an Unfinished status to
the non-PO receipt, or the equivalent user code status.

Supplier
Specify the supplier from which the materials were purchased.

Store
Specify the store to which the materials were received.

Reference Number
Specify the reference number for the receipt transaction. The reference number can be a credit
card approval number, a verification code, a transaction reference number, etc.

4 Click Save Record.

Step 2: Add parts to a non-purchase order receipt
To add parts to a non-purchase order receipt:

1 Select Materials > Transactions > Non-PO Receipts.
2 Select the non-PO receipt for which to add parts, and then click the Parts tab.
3 Click Add Part.

Note: To automatically create a new part record while adding the part to the Parts list, click Create
Part. The system inserts a new Part Details record, creates a part record, assigns the part record
a part number beginning with ‘N’, and protects the Part field from update.

4 Specify this information:

Part
Specify the part to add to the non-PO receipt. The system automatically populates the part description
and Part Org., and Bin based on the information you specified on the Stores and Stock pages of
the Parts form.

Note: The system automatically selects Track by Asset for parts tracked by asset, and you must
specify an Asset ID, Asset Type, and Asset Org.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system will automatically populate Condition.

Receipt Qty.
Specify the quantity of the part that you received.

Note: For parts tracked by asset, the system only receives the part in quantities of 1. The system
automatically assigns 1 as the Receipt Qty. You must manually add lines for each asset to receive
if you want to receive more than one asset.

Bin
Specify the bin where the part should be stocked.
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Lot
Specify the lot for the part.

Expiration Date
Specify the expiration date for the lot.

Department
Specify the department of the asset if the part is tracked by asset.

Manufacturer Lot
Specify the manufacturer lot for the part.

Print Qty.
Specify the quantity of the label(s) to print.

Note: The system automatically sets the Print Qty. based on the setting of Label Printing Default
on the Stores tab of the Part form:

DescriptionOption

Print Qty. is null.If set to No Labels

Print Qty. is set to 1.If set to Single Labels

Print Qty.is equal to the Receipt Qty., but you
can modify the Print Qty. as necessary. Updat-
ing Print Qty. does not affect the Receipt Qty.

If set to Label for Each Item

5 Click Print Label(s) to print labels for the part(s) to receive, and the system will print labels based
on your system configuration and the specified Print Qty.

6 Specify this information:

Price
Specify the price of the part.

Asset ID
Specify the asset ID number for the part if the part is tracked by asset.

Asset Type
Specify the asset type for the part if the part is tracked by asset.

Asset Org.
Specify the organization for the asset for the part if the part is tracked by asset.

Note: If the ASSETASS installation parameter is set to P, a by asset part must already be associated
with an asset with a status of Awaiting Purchase to receive the part. If you want to receive a part
tracked by asset, you must specify an Asset ID, but all other asset-related fields are protected.
After selecting an Asset ID, the system automatically populates Asset Type, Asset Org.,
Description, Department, and Serial Number (if applicable).
If the ASSETASS installation parameter is set to R, you can create assets when you are receiving
a part tracked by asset. You can either associate an existing asset with the part, or you can manually
specify asset information to create new assets. If you select an existing asset as the Asset ID, the
system automatically populates the Asset Type, Asset Org., Department, and Serial Number (if
applicable) from the asset record. If you choose to manually specify the asset information, you must
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specify an Asset ID, Asset Type, Asset Org., and Description for each asset. The system
automatically populates Asset Type with type A (or the system equivalent); however, you can
update the Asset Type as necessary.
If the AUTOANUM installation parameter is set to YES and the ASSETASS installation parameter
is set to R, the system automatically generates asset numbers for parts tracked by asset, but you
must specify an Asset Type, Asset Org., and Description for each asset. You can also update
Asset ID if necessary. The system automatically populates Asset Type with type A (or the system
equivalent); however, you can update the Asset Type as necessary. When you save the record,
the system saves the asset information on the receipt; however, the system does not actually create
any assets until the receipt Status is Approved. Upon approval of the receipt, the system creates
all of the new assets using the part descriptions.

Serial Number
Specify the serial number for the part if the part is tracked by asset.

7 Click Submit.

Note: To remove a part line, select the part line to remove, and then click Remove Part.

Issuing and returning parts
Issue parts from stores to work orders, equipment, or projects. Return unused parts and parts needing
repair to stores.

Issuing parts to work orders, equipment, or projects
Issue parts to stores to work orders, equipment, or projects.

Note: If you have selected FIFO or LIFO as your pricing method, the system calculates the transaction
price of issues to work orders, equipment, or projects using the R5FIFO table, rather than retrieving
the base price from the R5PARTS or R5STOCK table.

To issue parts to work orders, equipment, or projects:

1 Select Materials > Transactions > Issue/Return Parts.
Transaction Type is automatically populated with Issue to enable issue functionality.

2 Specify this information:

Store
Specify the store from which to issue parts. If a default store is defined for the current user,Store
is automatically populated with the user’s default store.

Choose one of the following options to issue to a work order, piece of equipment, or project:
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DescriptionOption

Specify the Work Order-Activity. The system
automatically populates Equipment, Equipment

Issue to a work order

Org., Project-Budget, Cost Code, and Depart-
ment from the work order, as well as the Material
List or Pick Ticket if they have been associated
with the Activity.

Specify the Equipment. The system automatical-
ly populates Cost Code and Department

Note: If the selected Equipment is associated
with a multiple equipment work order, then the

Issue to a piece of equipment

system also populates Equipment Org. and
Related Work Order.
If you select All Equipment for Equipment and
you are issuing a By Asset part, then the system
clears the Transaction Details.

Specify the Project-Budget and Department.Issue to a project

Issue To
Specify the code of the employee to whom to make the issue.

Reference Number
Specify a reference number for the issue. The reference number is simply an internal reference
number that is not used by the system for any validation.

Material List
Specify the material list from which to issue. If a material list is already attached with the selected
work order/activity, the system automatically populates Material List in the Issue From / Return
To section and enables the Material List hyperlink in the Transaction Details section. You can
modify Material List as necessary when the parts on the material list have been added to the
Transaction Details list.

Pick Ticket
Specify the pick ticket from which to issue. If a pick ticket is already attached with the selected work
order/activity, the system automatically populates Pick Ticket in the Issue From / Return To section
and enables the Pick Ticket hyperlink in the Transaction Details section. You can modify Pick
Ticket as necessary when the parts on the pick ticket have been added to the Transaction Details
list.

Note: Pick tickets are not available for issuing parts to a project/budget.
If the selected WO-Activity associated with the Pick Ticket is a multiple equipment work order,
then the system automatically populates Equipment with WO Header Equipment.

Department
Specify the department of the store, work order/activity, project/budget, or equipment. The system
automatically populates Department if you have selected a work order/activity or piece of equipment.
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Date
Modify the date on which to make the issue. The system automatically populates Date with the
current date and time.

Choose one of the following options:

• If the parts have been included on a material list, click Material List
• If the parts have been included on a pick ticket, click Pick Ticket.
• If purchased parts were delivered and are ready for distribution, click Held Items.
• If stock parts are reserved for this work order, click Reserved Items.

Note: If none of these options apply, specify the part information manually. See the next step.

Part
Specify the part to issue. The system displays the available quantity, the bin location, and the lot
number. Change the bin location and lot number as necessary. The system populates Available
Qty. with the sum of the quantities of the part in all the bins in the selected Store minus any quantity
of the part that is currently allocated to any work orders.
If the part to issue is tracked by asset, the system automatically selects Track by Asset and specifies
1 as the Transaction Qty., and you must specify a value for Asset ID for the part. The system
populates Available Qty. with the total quantity of the part that is currently available.
The system automatically populates Available Qty. UOM and Transaction Qty. UOM.

Note: You cannot specify a Transaction Qty. greater than 1 when issuing parts tracked by asset.
If you want to issue multiple quantities of a part tracked by asset, you must add the part tracked by
asset to the Transaction Details list on individual lines with a Transaction Qty. of 1 until you have
reached the number of the part tracked by asset that you wish to issue for the transaction. Track
by Asset is hidden by default.

If the part to issue is tracked as part of a kit, the system creates a single transaction line for the kit.

Bin
Select the bin from which to issue the part. The system specifies the default bin for the part if
applicable.

Note: When you select a Bin, the system updates the Available Qty. with the quantity of the part
in the selected Bin minus any quantity of the part that is currently allocated to any work orders from
that Bin.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system will automatically populate Condition.

Lot
Select the lot from which to issue the part. The system automatically populates Expiration Date,
Serial Number, and Manufacturer Lot.

Transaction Qty.
Specify the number of parts to issue. The system automatically specifies the Available Qty. of the
part if applicable.
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Print Qty.
Specify the quantity of the label(s) to print. The system automatically sets the Print Qty. based on
the setting of Label Printing Default on the Stores tab of the Part form:

DescriptionOption

Print Qty. is null.If set to No Labels

Print Qty. is set to 1.If set to Single Labels

Print Qty. is equal to the Receipt Qty., but you
can modify the Print Qty. as necessary. Updat-
ing Print Qty. does not affect the Receipt Qty.

If set to Label for Each Item

Print Core Return Qty.
Specify the quantity of the core return label(s) to print.

Failed Qty.
Specify the quantity of the part that failed.

Note: The system does not allow part failures on an Issue for parts tracked by asset.

Date Failed
Specify the date the part failed.

Problem Code
Specify the code of the problem for the failed part.

Failure Code
Specify the reason that the part failed.

Action Code
Specify the action taken to correct the problem.

Cause Code
Specify the problem cause code.

Failure Notes
Specify comments about the failure.

3 Click Add to List.

Note: The Transaction Details list acts as a buffer to temporarily store the parts to issue without
actually issuing them until the transaction is submitted. You can add/remove parts for the issue as
necessary before submitting the transaction and saving the information to the database. Click Add
Partto add additional parts to the issue. To remove a part from the Transaction Details list, select
the part record to remove from the issue, and then click Remove from List.
Additionally, you can also update information in the Issue To/Return From and the Issue From/Return
To sections for the transaction as necessary before adding records to the Transaction Details list.

4 Click Submit Transaction. The system issues the part(s) and creates a stock transaction of type
I for the issuing store with a negative quantity for the issue.
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Note: To print labels for the issue transaction, click Print Label(s).
To print labels for the core return transaction, click Print Core Return Label(s).
To record a stockout for a part, select the part, and then click Record Stockouts.

Issuing parts to multiple equipment work orders
Issue parts from stores to multiple equipment work orders.

To issue parts to multiple equipment work orders:

1 Select Materials > Transactions > Issue/Return Parts.
2 Specify this information:

Store
Specify the store from which to issue the part(s). If a default store is defined for the current user,
the system automatically populates Store with the user’s default store.
The system automatically populates Date with the current system date and Transaction Type with
Issue to enable issue functionality.

WO-Activity
Specify the multiple equipment work order/activity to which to issue the part.
The system automatically populates Equipment with All Equipment. The system also populates
Related Work Order, Cost Code, and Department from the selected WO-Activity. Equipment
is required and Related Work Order is protected.
If the selected multiple equipment WO-Activity is associated with a project/budget, then the system
automatically populates Project–Budget, and it is protected.
If the selected WO-Activity is associated with a pick ticket, the system automatically populates
Pick Ticket from the associated WO-Activity or Equipment record.

Note: The system does not display work orders in the WO-Activity lookup for which the value
specified for the ISSDAYS installation parameter has been exceeded.
If the selected multiple equipment WO-Activity has reserved parts and not all parts have been
issued, then the system enables the Reserved Items hyperlink. Click Reserved Items to retrieve
the relevant part information to the Transaction Details list.
If the selected multiple equipment WO-Activity or any of its related work orders have direct material
parts that have been purchased and All Equipment is selected for Equipment, then the system
enables the Held Items hyperlink. Click Held Items to retrieve the relevant part information to the
Transaction Details list.

Equipment
Choose one of the following options if the work order is a multiple equipment work order:

• Specify a specific equipment to which to issue the Transaction Qty.
• Specify All Equipment to evenly to issue the Transaction Qty. to each equipment record on the

work order.
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• Specify WO Header Equipment to issue the Transaction Qty. to the equipment on the work
order header only.

Note: The system automatically applies any remainder of the Transaction Qty. that could not be
distributed evenly to the last equipment record on the Equipment page of the Work Orders form.
If you select All Equipment and at least one of the related work orders has a Completed status (or
equivalent user status), the system displays a message enabling you to select whether to distribute
the cost of the issue against all equipment or against only open related work orders regardless of
whether the related work orders are Open or Completed (or their user-status equivalents).

Cost Code
Specify the cost code for which to issue the part. The system populates the description in the
adjacent field.

Issue To
Specify the code of the employee to whom to make the issue.

Reference Number
Specify a reference number for the issue. The reference number is simply an internal reference
number that is not used by the system for any validation.

Material List
Specify the material list from which to issue parts for the multiple equipment work order.

Pick Ticket
Specify the pick ticket from which to issue parts for the multiple equipment work order. The system
automatically selects WO Header Equipment for Equipment and enables the Pick Ticket hyperlink
in the Transaction Details.

Note: If a pick ticket is associated with the selected multiple equipment WO-Activity, then you
cannot select another value for Equipment other than WO Header Equipment. Pick tickets cannot
be used to issue parts across all equipment on a multiple equipment work order or to a specific
equipment on a work order.

Department
Modify the department of the work order.

Date
Modify the date on which to make the issue.

Part
Specify the part to issue. The system displays the available quantity, the bin location, and the lot
number. Change the bin location and lot number as necessary.
The system populates Available Qty. with the sum of the quantities of the part in all the bins in the
selected Store minus any quantity of the part that is currently allocated to any work orders. Asset
ID and Tool Hours are protected.

Note: You cannot distribute issues of parts tracked by asset to All Equipment on a multiple equipment
work order. If All Equipment is selected for Equipment, then the lookup for Part displays only
unique parts issued to the work order header or any of the related work orders.
If you are issuing a part tracked by asset to a specific Equipment on a multiple equipment work
order, the lookup for Part displays only the parts issued to the individual equipment record on the
Related Work Order.
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Bin
Specify the bin from which to issue the part.
The system specifies the default bin for the part if applicable. When you select a Bin, the system
updates the Available Qty. with the quantity of the part in the selected Bin minus any quantity of
the part that is currently allocated to any work orders from that Bin.
The system automatically populates Available Qty. UOM and Transaction Qty. UOM.

Lot
Specify the lot from which to issue the part.
The system automatically populates Expiration Date, Serial Number, and Manufacturer Lot.

Transaction Qty.
Specify the quantity of the part to issue.
If the part to issue is tracked by asset, the system automatically selects Track by Asset and specifies
1 as the Transaction Qty., and you must specify a value for Asset ID for the part. The system
populates Available Qty. with the total quantity of the part that is currently available.

Note: You cannot specify a Transaction Qty. greater than 1 when issuing parts tracked by asset.
If you want to issue multiple quantities of a part tracked by asset, you must add the part tracked by
asset to the Transaction Details list on individual lines with a Transaction Qty. of 1 until you have
reached the number of the part tracked by asset that you wish to issue for the transaction. Track
by Asset is hidden by default.
When issuing parts to a multiple equipment work order for which All Equipment is selected, parts
tracked by asset are not available for issue, and the system splits the Transaction Qty. equally
among all the related work orders.

Print Qty.
Specify the quantity of the label(s) to print.
The system automatically sets the Print Qty. based on the setting of Label Printing Default on
the Stores tab of the Parts form:

• If set to No Labels, Print Qty. is null.
• If set to Single Labels, Print Qty. is set to 1.
• If set to Label for Each Item, Print Qty. is equal to the Receipt Qty., but you can modify the

Print Qty. as necessary.
Updating Print Qty. does not affect the Receipt Qty.

3 Click Add to List.

Note: The Transaction Details list acts as a buffer to temporarily store the parts to issue without
actually issuing them until the transaction is submitted. You can add/remove parts for the issue as
necessary before submitting the transaction and saving the information to the database. Click Add
Part to add additional parts to the issue.
To remove a part, select the part record to remove, and then click Remove from List. The system
updates the Transaction Details list.

4 Click Submit Transaction. The system issues the part(s) and creates a stock transaction of type
I for the issuing store with a negative quantity for the issue.
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Note: To print labels for the issue transaction, click Print Label(s).
If the AUTOPART installation parameter is set to AUTO, then the system determines whether each
part is associated with the equipment’s Parts Associated list. If any of the parts are not associated
with the equipment’s Parts Associated list, the system updates the list with the parts and assigns
the Transaction Qty. as the part’s associated Quantity. If a part is already associated but the
Transaction Qty. is greater than the existing associated Quantity, then the system updates the
associated Quantity with the Transaction Qty. The system does not update the existing associated
Quantity if the Transaction Qty. is not greater.

Adding parts on a material list to an issue
Add parts on a material list to an issue on the Issue/Return Parts form. If you enter a Material List on
an issue header, the system enables the Material List hyperlink in the Transaction Details enabling
you to add the parts on the material list to the issue. You can select which parts to add, and you can
also modify the Bin, Lot, and Transaction Qty. for the part(s) to add to the issue.

You can issue parts on a defined material list to a WO–Activity multiple times. However, you can only
issue parts on a temporary material list created by selecting parts for a work order to the work order
for which the temporary list is created.

If the material list includes parts that are associated with equipment codes or equipment categories,
the system only adds part records to the Transaction Details list that are associated with the equipment
on the header or the equipment category or parts that are not associated with any equipment or
equipment category.

Example:

You create MATERIAL LIST 1 with the following parts:

EquipmentQuantityPartLine Number

EQUIP11PART11

EQUIP21PART22

1PART33

EQUIP42PART45

EQUIP13PART46

4PART47

CATEGORY11PART58

CATEGORY21PART69

You then create a work order WO1 for EQUIP1 of CATEGORY1. After creating the WO1, you open
the Issue/Return Parts form to issue parts to WO1. You enter MATERIAL LIST 1 as the Material List
on the issue header and then click the Material List hyperlink, and then the system retrieves the
following parts and quantities:
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QuantityPart

1PART1

1PART3

1PART3

3PART4

4PART4

1PART5

Note: If a part on a material list is tracked by asset, then each by asset part on the material list is
entered on a separate line regardless of the Available Qty. and the system automatically enters 1 as
the Transaction Qty.

To add parts on a material list to an issue:

1 Select Materials > Transactions > Issue/Return Parts.
2 Specify a WO–Activity, Project–Budget, or Equipment as necessary.
3 Specify this information:

Material List
Specify the material list from which to issue parts.

Department
Specify the department against which to issue the parts from the material list.

Date
Modify the date as necessary.

4 Click Material List.
5 Select the part on the material list for which to update the transaction details.
6 Modify this information as needed:

Bin
Modify the bin from which to issue the parts on the material list if necessary.

Lot
Modify the lot from which to issue the parts on the material list if necessary.

Transaction Qty.
Update the number of parts to issue from the pick ticket as necessary.

7 Click Add to List.

Note: The Transaction Details list acts as a buffer to temporarily store the parts to issue without
actually issuing them until the transaction is submitted. You can add and remove parts for the issue
before submitting the transaction and saving the information to the database.
To remove a part from the pick ticket from the Transaction Details list, select the part record to
remove from the issue, and then click Remove from List.

8 Update additional parts from the material list as necessary.
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Adding parts on a pick ticket to an issue/return
Add parts on a pick ticket to an issue/return on the Issue/Return Parts form. To issue parts from a
pick ticket, the status of the pick ticket must be Approved, and a pick ticket can only be used for the
work order or equipment for which it was created.

If you enter a Pick Ticket on an issue header, the system enables the Pick Ticket hyperlink in the
Transaction Details for adding the parts on the pick ticket to the issue. You can select which parts to
add, and you can also modify the Bin, Lot, and Transaction Qty. for the part(s) to add to the issue.

The setting of the PICKONCE installation parameter determines whether you can issue parts on a pick
ticket for multiple transactions for the same WO-Activity. If PICKONCE is set to YES, the system will
not automatically enter a Pick Ticket for the WO-Activity in the issue header if an issue transaction
for the pick ticket already exists for the WO-Activity; and you cannot select the pick ticket from the
Pick Ticket lookup. If PICKONCE is set to NO, then you can reuse the same pick ticket for more than
one transaction for a WO-Activity, but the system will only retrieve parts to the issue transaction that
were not previously issued.

Note: You can only issue more parts than the specified Required Qty. for the part on a pick ticket if
there is a sufficient Available Qty. for the part.
Once a pick ticket has been fully issued and fully returned, the system sets the status of the pick ticket
to Closed and the pick ticket is no longer available for use, even if PICKONCE is set to NO.
If a part on a pick ticket is tracked by asset, then each by asset part on the pick ticket is entered on a
separate line regardless of the Available Qty. and the system automatically enters 1 as the Transaction
Qty.

To add parts from a pick ticket to an issue:

1 Select Materials > Transactions > Issue/Return Parts.
2 Specify this information:

Pick Ticket
Specify the pick ticket from which to issue parts. The system enables the Pick Ticket hyperlink in
the Transaction Details.

3 Click Pick Ticket. The system populates the Transaction Details list with the Parts on the pick ticket
and protects all the information on the issue header.

4 Select the part on the pick ticket for which to update the transaction details. The system populates
the Transaction Details.
The system automatically populates Bin, Lot, and Transaction Qty. The Transaction Qty. is equal
to the Required Qty. specified for the part on the pick ticket.
The system automatically populatesPart, Part Description, Asset ID, Available Qty.,Transaction
Qty. UOM, and Available Qty. UOM; they are protected.

5 Modify this information as necessary:

Bin
Modify the bin from which to issue the parts on the pick ticket if necessary.

Lot
Modify the lot from which to issue the parts on the pick ticket if necessary.
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Transaction Qty.
Modify the number of parts to issue from the pick ticket as necessary.

6 Click Add to List. The system updates the Transaction Details list.

Note: The Transaction Details list acts as a buffer to temporarily store the parts to issue without
actually issuing them until the transaction is submitted. You can add/remove parts for the issue
before submitting the transaction and saving the information to the database.

To remove a part from the pick ticket from the Transaction Details list, select the part record to
remove from the issue, and then click Remove from List.

7 Update additional parts from the pick ticket as necessary.

Returning parts from work orders, equipment, or projects
Return unused parts issued to work orders, equipment, or projects to stores.

Note: If you have selected FIFO or LIFO as your pricing method, the system calculates the transaction
price of returns from work orders, equipment, or projects using the R5FIFO table, rather than retrieving
the base price from the R5PARTS or R5STOCK table.
See "Understanding time-based inventory valuation (LIFO/FIFO)."

To return parts from work orders, equipment, or projects:

1 Select Materials > Transactions > Issue/Return Parts.
2 Specify this information:

Transaction Type
Select Return to enable return functionality.

Store
Specify the store to which to return the parts. The system automatically populates Date with the
current system date. If a default store is defined for the current user, the system automatically
populates Store with the user's default store.

3 Choose one of the return options:
DescriptionOption

Specify the Work Order-Activity. The system automatically populates the
Equipment, Project-Budget, Cost Code, and Department from the work

Return from a work
order

order, as well as the Material List or Pick Ticket if they have been associated
with the Activity.

Note: The system will only display work orders in the WO-Activity lookup
for which the value specified for the RTNDAYS installation parameter has
been exceeded.
If selected WO-Activity is a multiple equipment work order, then the system
also populates Related Work Order and it is protected.
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DescriptionOption

Specify the Equipment. The system automatically populates Description,
Department, and Cost Code from the equipment record. If selected

Return from a
piece of equipment

Equipment is associated with a pick ticket, the system automatically populates
Pick Ticket from the associated Equipment record.

Note: If the selected Equipment is associated with a multiple equipment
work order, then the system automatically populates Equipment Org. and
Related Work Order.
See "Returning parts from multiple equipment work orders."
If you select All Equipment for Equipment and you are issuing a By Asset
part, then the system clears the Transaction Details.

Select the Project-Budget and Department.Return from a
project

4 Specify this information:

Reference Number
Specify a reference number for the return.

Material List
Specify the material list from which to return.

Pick Ticket
Specify the pick ticket if a pick ticket is associated with the return. If you are returning parts from a
work order or piece of equipment that is associated with a pick ticket and the PICKONCE installation
parameter is set to YES, then the system does not display the associated pick ticket in the Pick
Ticket lookup.
If you are returning parts from a work order or piece of equipment that is associated with a pick
ticket and the PICKONCE installation parameter is set to NO, the system enables you to select the
associated pick ticket from the Pick Ticket lookup. However, once you have selected a value for
Pick Ticket, the system only displays parts issued for the pick ticket in the Part lookup, and you
can only return the parts issued from the pick ticket.

Note: If there are no parts on the selected pick ticket, or if no parts on the pick ticket are held in
store, the system displays an error message when you click Pick Ticket hyperlink.
If the work order associated with the selected Pick Ticket is a multiple equipment work order, then
the system automatically populates Equipment with the WO Header Equipment.

Department
Specify the department to which to return parts. The system automatically populates Department
if you have selected a work order/activity or piece of equipment.

Date
Modify the date on which to make the return. The system automatically populates Date with the
current date and time.
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Part
Specify the part to return. The system displays parts in the Part lookup based on the setting of the
RTNANY installation parameter and whether you are returning to a work order, a piece of equipment,
or a project.

Note: If the Work Order selected for the return is a multiple equipment work order, the system
displays only parts issued to the header work order or any of the related MEC work orders in the
list of values, because Equipment is automatically populated with All Equipment. When you select
the part to return, the system automatically populates Transaction Qty., Bin, and Lot. The
Transaction Qty. is the difference of the total quantity issued to all equipment on the work order
and the quantity already returned from all equipment on the work order. You can modify the
Transaction Qty., Bin, and Lot as necessary and add additional equipment to the Parts list.

If the part to return is tracked by asset, the system automatically selects Track By Asset, specifies
1 as the Transaction Qty., and you must specify a value for Asset ID for the part. The system
automatically populates Available Qty. of 1 until you have reached the number of the part tracked
by asset that you wish to return for the transaction.
If the part is a core tracked part, the system enables Core Return. If you select Core Return, the
system populates Bin with the Default Core Bin. If the Default Core Bin overwrites a different
bin, then the system clears the Lot, Expiration Date, and Manufacturer Lot.
If you unselect Core Return, the system populates Bin with the Default Bin. If the Default Bin
overwrites a different bin, then the system clears the Lot, Expiration Date, and Manufacturer Lot.
If the part is tracked by asset and you unselect Core Return, the system also clears the Asset ID
and Serial Number.
The system automatically populates Transaction Qty. UOM.

Note: If you submit a return transaction for a core tracked part with Core Return unselected, the
system processes the return as a normal return.

Bin
Specify the bin to which to return the part.

Return Condition
Specify the return part condition.

Lot
Specify the lot to which to return the part. The system automatically populates Bin and Lot with
the bin and lot numbers associated with the original issue transaction for the part. You can change
the bin location and lot number as necessary, and then click Add to List.

Transaction Qty.
Specify the number of parts to return. The system automatically populates Transaction Qty. with
the original issue quantity of the part. If you have already returned a partial quantity of the part from
the original issue, the system populates Transaction Qty. with the original quantity of the part
issued minus the quantity for the part that has already been returned.

Note:  Transaction Qty. can be limited based on the setting of the RTNANY installation parameter.
If RTNANY is set to YES, you can return any quantity of any parts to any store for which there is a
part record on the Stores tab of the Parts form (the system requires that a part record exists for the
part in the store, not that a bin-stock record exists for the part in the store). If RTNANY is set to NO,
you can only return the quantity of the part that was originally issued to that entity to the same store.
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When issuing a part, you issue to an entity (work order, equipment, etc.) from a store. When returning
a part, you return from an entity (work order, equipment, etc.) to a store.
If you select a work order on the header, the system displays only the parts that were previously
issued to the work order in the Part lookup. When you select a part, the system automatically
calculates the Transaction Qty. based on the difference of the quantity of the parts issued and the
quantity of the part that has already been returned.

Print Qty.
Specify the quantity of the label(s) to print.
The system automatically sets Print Qty. based on the setting of Label Printing Default on the
Stores tab of the Parts form:

DescriptionOption

Print Qty. is null.If set to No Labels

Print Qty. is set to 1.If set to Single Labels

Print Qty. is equal to the Receipt Qty., but you
can modify the Print Qty. as necessary. Updat-
ing Print Qty. does not affect the Receipt Qty.

If set to Label for Each Item

5 Click Add to List. The system adds the record to the Transaction Details list.

Note: The Transaction Details list acts as a buffer to temporarily store the parts to return without
actually returning them until the transaction is submitted. You can add/remove parts for the return
as necessary before submitting the transaction and saving the information to the database. Click
Add Part to add additional parts to the return. To remove a part from the Transaction Details list,
select the part to remove from the return, and then click Remove from List.
Additionally, you can also update information in the Issue To/Return From and/or Issue From/Return
To sections for the transaction as necessary before adding records to the Transaction Details list.

6 Click Submit Transaction. The system returns the part(s) and creates a stock transaction of type
I for the return store with a positive quantity for the return.
When you submit a return transaction for a core tracked part with Core Return selected, the system
adds the transaction quantity to the repair quantity of the part held in bin stock. The returned parts
are added to Core Qty. on the Repair Details tab of the Parts form rather than Qty. on Hand on
the Stores tab of the Parts form.
If the part is core tracked and is also tracked by asset, the asset status is changed to To Be Repaired,
and the system also updates the status of all dependent children and grandchildren of the asset if
the part tracked by asset is the parent in an asset hierarchy.

Note: If the returned part is a LIFO/FIFO part, the system determines the price for the return based
on the original issue transaction. LIFO/FIFO pricing does not assign a LIFO/FIFO price to a core
tracked part returned for repair. The transaction price for the return will be the Core Value of the
part.
To print labels for the return transaction, click Print Warranty Return Label(s).
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If you are creating a return for a multiple equipment work order and the RTNANY installation
parameter is set to NO and All Equipment is selected for Equipment, you can only return a part
that was previously issued and for which there is a sufficient quantity issued to the equipment.

Returning parts from multiple equipment work orders
Return unused parts from multiple equipment work orders.

To return parts from multiple equipment work orders:

1 Select Materials > Transactions > Issue/Return Parts.
2 Specify this information:

Store
Specify the store to which to return the part(s). If a default store is defined for the current user, the
system automatically populates Store with the user’s default store. The system automatically
populates Date with the current system date and Transaction Type with Issue to enable issue
functionality.

Transaction Type
Select Return to enable return functionality.

WO-Activity
Specify the multiple equipment work order/activity to which to return the part. The system
automatically populates Equipment with All Equipment. The system also populates Related Work
Order, Cost Code, and Department from the work order/activity. Equipment is required and
Related Work Order is protected.
If the selected multiple equipment WO-Activity is associated with a project/budget, then the system
automatically populates Project–Budget, and it is protected.
If the selected WO-Activity is associated with a pick ticket, the system automatically populates
Pick Ticket from the associated WO-Activity or Equipment record.

Note: The system does not display work orders in the WO-Activity lookup for which the value
specified for the RTNDAYS installation parameter has been exceeded.

Equipment
Choose one of these options if the work order is a multiple equipment work order:

• Specify a specific equipment to which to distribute the Transaction Qty.
• Specify All Equipment to evenly distribute the Transaction Qty. to each equipment record on

the work order.
• Specify WO Header Equipment to distribute the Transaction Qty. to the equipment on the work

order header only.

Note: The system automatically applies any remainder of the return quantity to the last equipment
record on the Equipment page of the Work Orders form.
If you select All Equipment and at least one of the related work orders has a Completed status
(or equivalent user status), the system displays a message enabling you to select whether to
distribute the cost of the return against only open related work orders or against all equipment,
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regardless of whether the related work orders are Open or Completed (or their user-status
equivalents).

Reference Number
Specify a reference number for the return.

Material List
Specify the material list from which to return.

Pick Ticket
Specify the pick ticket if a pick ticket is associated with the WO-Activity and Equipment. Because
the WO-Activity is a multiple equipment work order, the system automatically selects WO Header
Equipment for Equipment. If the PICKONCE installation parameter is set to YES, then the system
does not display the associated pick ticket in the Pick Ticket lookup. If PICKONCE installation
parameter is set to NO, the system enables you to select the associated pick ticket from the Pick
Ticket lookup. However, once you select a value for Pick Ticket, the system only displays parts
issued for the pick ticket in the Part lookup, and you can only return the parts issued from the pick
ticket.

Department
Specify the department to which to return parts.

Date
Modify the date on which to make the return if necessary.

Part
Specify the part to return. The system displays parts in the Part lookup based on the setting of the
RTNANY installation parameter and whether you are returning to a work order, a piece of equipment,
or a project.

Note:  Because the selected WO-Activity is a multiple equipment work order, Equipment is
automatically populated with All Equipment, and the system displays only parts issued to the work
order header or any of the related MEC work orders in the Part lookup. When you select the part
to return, the system automatically populates Transaction Qty., Bin, and Lot. The Transaction
Qty. is the difference of the total quantity issued to all equipment on the work order and the quantity
already returned from all equipment on the work order. You can modify the Transaction Qty., Bin,
and Lot as necessary and add additional equipment to the Parts list.

If the part to return is tracked by asset, the system automatically selects Track By Asset, specifies
1 as the Transaction Qty., and you must specify a value for Asset ID for the part. The system
populates Available Qty. with the total quantity of the part that is currently available.
The system automatically populates Transaction Qty. UOM.

Note: You cannot specify a Transaction Qty. greater than 1 when returning parts tracked by asset.
If you want to return multiple quantities of a part tracked by asset, you must add the part tracked
by asset to the Transaction Details list on individual lines with a Transaction Qty.of 1 until you
have reached the number of the part tracked by asset that you wish to return for the transaction.
When returning parts to a multiple equipment work order for which All Equipment is selected, parts
tracked by asset are not available for return, and the system splits the Transaction Qty. equally
among all the related work orders.
If you submit a return transaction for a repairable spare part with Return for Repair unselected,
the system processes the return as a normal return.
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If the Part is designated as a Tool, then Tool Hours is enabled.

Bin
Modify the bin to which to return the part if necessary.

Lot
Modify the lot to which to return the part if necessary. The system automatically populates Bin and
Lot with the bin and lot numbers associated with the original issue transaction for the part.

Transaction Qty.
Specify the number of parts to return.
Transaction Qty. is automatically populated with the original issue quantity of the part. If you have
already returned a partial quantity of the part from the original issue, Transaction Qty. is populated
with the original quantity of the part issued minus the quantity of the part that has already been
returned.

Note:  Transaction Qty. can be limited based on the setting of the RTNANY installation parameter.
For returns from multiple equipment work orders, if RTNANY installation parameter is set to Yes
and All Equipment is selected for Equipment, then the system evenly distributes the return quantity
to all equipment records on the work order.
If RTNANY installation parameter is set to No and All Equipment is selected for Equipment, you
can only return a part that was previously issued and for which there is a sufficient quantity issued
to the equipment.

Tool Hours
If the part you are returning is identified as a tool, specify the number of hours the tool was in use.
The system applies the Tool Hours to the equipment on the multiple equipment work order based
on the value specified for Equipment.

Print Qty.
Specify the quantity of the label(s) to print.
The system automatically sets the Print Qty. based on the setting of Label Printing Default on
the Stores tab of the Parts form:

DescriptionOption

Print Qty. is null.If set to No Labels

Print Qty. is set to 1.If set to Single Labels

Print Qty. is equal to the Receipt Qty., but you
can modify the Print Qty. as necessary. Updat-
ing Print Qty.does not affect the Receipt Qty.

If set to Label for Each Item

3 Click Add to List.

Note: The Transaction Details list acts as a buffer to temporarily store the parts to return without
actually returning them until the transaction is submitted. You can add/remove parts for the return
before submitting the transaction and saving the information to the database. Click Add Part to add
additional parts to the return.
To remove a part, select the part to remove, and then click Remove from List.
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Additionally, you can also update information in the Issue To / Return From and/or Issue From /
Return To sections for the transaction as necessary before adding records to the Transaction Details
list.

4 Click Submit Transaction. The part(s) are returned, and a stock transaction of type I is created for
the return store with a positive quantity for the return.

Issuing parts from a stock record of a part
Issue parts from a stock record of a part on the Stock page of the Parts form using the Issue Part
popup.

Note: If you have selected FIFO or LIFO as your pricing method, the system calculates the transaction
price of issues using the R5FIFO table, rather than retrieving the base price from the R5PARTS or
R5STOCK table.

To issue parts from a stock record of a part:

1 Select Materials > Parts.
2 Select the part to issue, and then click the Stock tab.
3 Select the store, bin, and lot from which to issue the part, and then click Issue Part.

Note: If the part selected to issue is a core tracked part and the RRISSWAR installation parameter
is set to Yes, the system displays a message indicating that the part is a core tracked part and that
a part may also need to be returned for repair.

4 Specify this information:

Work-Order Activity, Project-Budget, Equipment, Job
Specify the work order/activity, project-budget, equipment, or job against which to issue parts.

Note: You must select a valid combination for Work Order–Activity/Equipment or for Work
Order–Activity/Project–Budget to submit the issue. You can also select to make the issue to an
individual piece of Equipment or an individual Project–Budget.

Department
Specify the department from which to issue parts.

Issue To
Specify the code of the employee for which to make the issue.

Issue Qty.
Specify the number of parts to issue.
If the part to issue is tracked by asset, the system automatically populates Issue Qty. with 1 and
it is protected. You must specify the asset by which the part is tracked for Asset ID. You cannot
modify the Issue Qty. when issuing a part tracked by asset from a stock record.

5 Click Submit.
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Returning parts from a stock record of a part
Return parts from a stock record of a part on the Stock page of the Parts form using the Return Part
popup.

Note: If you have selected FIFO or LIFO as your pricing method, the system calculates the transaction
price of returns using the R5FIFO table, rather than retrieving the base price from the R5PARTS or
R5STOCK table.

To return parts from a stock record of a part:

1 Select Materials > Parts.
2 Select the part to return, and then click the Stock tab.
3 Select the store, bin, and lot to which to return the part, and then click Return Part.
4 Specify this information:

Return Condition
Specify the condition of the part you are returning.

Work Order-Activity, Project-Budget, Equipment, Job
Specify the work order/activity, project/budget, equipment, or job against which to return parts.

Note: You must select a valid combination for Work Order-Activity/Equipment or for Work
Order-Activity/Project-Budget to submit the return; or you can select to make the return to an
individual piece of Equipment or an individual Project-Budget.

Department
Specify the department to which to return parts.

Return Qty.
Specify the number of parts to return. If the part to return is tracked by asset, the system automatically
populates the Return Qty. with 1 and it is protected. You must specify the asset by which the part
is tracked for Asset ID. You cannot modify the Return Qty. when returning a part tracked by asset
from a stock record.

5 Click Submit.

Returning parts to a supplier
Return damaged or incorrect parts to a supplier.

Note: Before you can return parts, receive them using the PO Receipts form and assign them a status
of Approved/Complete.
The system does not allow you to return goods received via the Non-PO Receipts form because you
have no purchase order number or requisition as a reference. To return such items, you need to make
an arrangement between your company and your supplier.

Once satisfied with the contents of the return, change the Status on the Record View page of the
return to Ready for Printing and then Approved. You must save the record after each change of status
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to commit the status change. The system does not update the inventory records until the return has
been approved.

Step 1: Create a supplier return header
To create a supplier return header:

1 Select Materials > Transactions > Supplier Returns.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the supplier return belongs if you use multi-organization security.

Supplier Return
Specify a description of the supplier return in the adjacent field. A supplier return number is assigned
after you save the record.

Purchase Order
Specify the purchase order number of the return.

Return From
Choose on these options:

DescriptionOption

Select to return the parts from a store. Store is selected by default.

Note:  If you are returning parts from a store, then all received part
lines are available for return. If a part is related to a purchase order

Store

line associated with a multiple equipment work order, then the system
populates Equipment, Equipment Org., and Related Work Order,
and they are protected.

Select to return the parts from a work order. If you choose Work Order,
the system removes Store and displays Work Order.

Note:  If you are returning parts from a work order and the work order
is a multiple equipment work order, then the system automatically

Work Order

populates the return with all of the part lines from the purchase order
that were received directly to the work order.

Store
If you selected Store for Return From, update the store from which to return the materials if
necessary. If you update Store, the system clears Purchase Order.

Work Order
If you selected Work Order for Return From, specify the work order from which to return materials.

Note: If the selected Work Order is a multiple equipment work order, the system populates
Equipment, Equipment Org., and Related Work Order from the Purchase Order line. If the work
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order is not a multiple equipment work order, then the system populates Equipment and Equipment
Org. from the work order.
The system does not display MEC work orders in the Work Order lookup.
Also, the system does not allow you to specify the manner in which the return is distributed to the
work order equipment. The system determines the cost distribution method for the work order costs
based on the value specified for Equipment on the purchase order line.

Class
Specify the class of the return. The classes shown belong to the TRAN entity.

4 Click Save Record.

Step 2: Add parts to a supplier return
To add parts to a supplier return:

1 Select Materials > Transactions > Supplier Returns.
2 Select the supplier return for which to add parts, and then click the Parts tab.
3 Click Retrieve Parts. The system populates the Parts list with part lines that have been received

against the purchase order specified on the Record View page.

Note: You can also click Add Part to add a single part to the supplier return rather than retrieving
all the lines that have been received to a purchase order. Adding a single part to a supplier return
is helpful in return situations for which you may have had a purchase order with a large number of
items against which you only need to return a few parts.
For externally repaired parts to be returned from a purchase order and store, the system retrieves
part lines received against the purchase order and store on the header. Available Qty. is calculated
as the number of parts received for this purchase order that are in the selected store and are not
for repair. If the part is also tracked by asset, the system only retrieves the part that match the
specified Asset ID. If the part was scrapped at the time at which it was received, the part cannot
be returned.
For parts to be returned from a work order, the system retrieves only direct material parts that have
been received directly to the work order against the purchase order on the header.

4 Select the part to be returned from the Parts list. The system populates the part information in the
Part Details section. The system automatically populates Return Qty. with the quantity of the part
received against the purchase order and available in a specific bin and lot for return, Order Qty.
with the original quantity of the part ordered, Available Qty. with the number of parts in stock in a
specific bin and lot, and Price with the price at which the part was received. The system selects
Direct if the part has been received to a work order and Track by Asset if the part is tracked by
asset.

5 Specify this information:

Return Qty.
Specify the quantity of the part to be returned.

Note:  If you are returning a part tracked by asset, the system displays the part in the Parts list in
quantities of one. For example, you received five motors that are tracked by asset, so the system
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displays the motor on five separate lines. The system automatically populates Return Qty. with
one if you are returning a part tracked by asset, and the system also protects the field from update.

Bin
Specify the bin to which to return the part.

Lot
Specify the lot to which to return the part.

Reason for Return
Specify the reason for returning the part.

Asset ID
Specify the asset ID for the part tracked by asset. If the selected part is tracked by asset, the system
automatically populates Bin, Lot, Department, Asset Type, Asset Org., and Serial Number from
the equipment record.

6 Click Submit.

Note: To remove a part, select the part to remove, and then click Remove Part.

Defining part condition templates
Define part condition templates when your organization reuses parts and needs to track the parts by
their condition. Part condition templates define which conditions you can use to track parts. You can
track parts throughout their life cycle. For example, the part condition can be new, used, rebuilt less
than five times, or rebuilt more than five times.

When creating parts, Tracked by Condition must be selected. When a part is tracked by condition,
the system creates a child record for each condition that is added to the part condition template.

To define part condition templates:

1 Select Materials > Setup > Part Condition Templates.
2 Click New Record.
3 Specify this information:

Part Condition Template
Specify a unique code identifying the part condition template, and then enter a description in the
adjacent field.

Organization
Specify the organization of the part condition template.

Suffix Separator
Specify a unique suffix separator code for the part condition template. The suffix separator is used
in the child part code. For example, if the parent part code is TIMBEAR12, the suffix separator is
a dash (-), and the condition suffix code is an A, the child part code would be TIMBEAR12-A.
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Out of Service
Select this checkbox if you do not want the part condition template to appear in the lookups.

4 Click Save Record.

Adding conditions to part condition templates
Add conditions after defining part condition template details. Multiple conditions can be added to part
condition templates.

To add conditions to part condition templates:

1 Select Materials > Setup > Part Condition Templates.
2 Select the part condition template for which to add conditions, and then click the Conditions tab.
3 Click Add Condition.
4 Specify this information:

Condition
Specify a unique code identifying the condition, and then enter a description in the adjacent field.

Suffix Code
Specify a unique suffix code for the condition. The suffix code is used in the child part code. For
example, if the parent part code is BEARINGAXL, the suffix separator is a dash (-), and the condition
suffix code is an A, the child part code would be BEARINGAXL-A.

5 Specify the Return to Store Condition List, Return to Store Condition Default, Core Return
Condition List, Core Return Condition Default, Receive Repairs Condition List, and Receive
Repairs Condition Default.

6 Select the Prevent Reorders check box to prevent the part from being reordered
7 Select the Prevent Issues check box to prevent the part from being issued.
8 Click Submit.

Changing conditions for parts
Modify conditions for parts when it is determined that the part condition in the system does not match
the actual physical condition of the part. For example, use the Change Part Condition popup if the
actual physical condition of the part on hand is poor or fair, but the condition in the system is good.

To change conditions for parts:

1 Select Materials > Parts.
2 Select the part for which to change the condition, and then click theStock tab.
3 Select the stock record for which to change the condition, and then click Change Part Condition.

The system automatically populates Part, Part Org., Condition, Qty. on Hand, and Asset ID.
4 Specify this information:
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New Condition
Specify the new condition for the part.

Change Qty.
Specify the number of parts the change will affect.

Note:  When changing the condition for Tracked by Asset parts, the system will automatically
update Change Qty. to 1. The only valid change quantity is 1.

5 Click Submit.

Defining kit template parts
Define a combination of parts and quantities of those parts to create a kit.

To define kit templates:

1 Select Materials > Parts.
2 Select the part kit for which the kit template will be defined, and then click the Kit Template tab.

Note:  Part must be Track as Kit on the Parts form to add to the kit template.

3 Click Add Part.
4 Specify this information:

Part
Specify the part to add to the kit. The system automatically populates Organization and the part
description.

Quantity
Specify the quantity of the part to add to the kit. When a kit is built from this template, the system
will require this quantity of the part specified to build the kit. The system automatically populates
the quantity UOM.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system will automatically populate Condition.

Notes
Specify any notes regarding the part or kit.

5 Click Submit.

Building kits
Build a kit from a stock of parts within a store using a pre-defined kit template.

To build a parts kit:
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1 Select Materials > Kits > Build Kit.
2 Specify this information:

Store
Specify the store from which to pull the parts and build the kit. The system automatically populates
the store description in the adjacent field.

Session ID
Specify the session ID if this was a previously saved session.

Kit Part
Specify the part that identifies the kit to be built. The system automatically populates the kit part
description, kit part organization, Condition, and Max Kits Available based on the parts required
and the availability of stock in all bins in the store.

Note: This part must be designated as a kit part on the Parts form.

Kit Lot Description
Specify a description of the kit lot where the part is stored. The system automatically populates Kit
Lot Description based on the value of Organization Option KITLDESC, if defined.

Kit Bin
Specify the bin into which to the newly built kit will be stored.

Number of Kits to Build
Specify the number of kits to build.

Note: If any of the parts defined in the kit template are Track by Asset parts, Number of Kits to
Build must be set to 1.

Kit Lot Expiration Date
Specify the expiration date of the kit lot.

3 Click Retrieve Parts. The system creates a Session ID if this is a new session. The system populates
the Parts list with relevant parts.

4 Specify this information:

Pulled
Select to pull parts to satisfy quantity required to build the kit.

Note: The system defaults the value of Pulled to selected or unselected based on the value in the
Organization Option KITPPULD.

Part Bin
Specify the bin that contains the part. The part will be pulled from this bin.

Note: Click F9 to invoke the BIN list of values.

Part Lot
Specify the lot that contains the part from which to pull the part.

Note: Click F9 to invoke the LOT list of values.
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Asset ID
Specify the asset ID if the part is Track as Asset.

Note: Click F9 to invoke the Asset list of values.

Issue Qty.
Specify the quantity of the part to issue to build the kit.

5 Click Build Kit. The system assigns a unique kit lot number.

Breaking up kits
Return parts allocated to a kit. Once the parts or kit is received, inspect the component parts and return
the kit to stock or return the parts to stock and/or repair and account for usage.

To break up kits:

1 Select Materials > Kits > Breakup Kit.
2 Specify this information:

Store
Specify the store to which to return the kit part to stock.

Kit Part
Specify the kit part to be broken up.

Kit Lot
Specify the specific kit to which to return the kit part.

Work Order - Activity
Specify the work order and activity to which the kit lot was last issued.

Job
Specify the job to which the kit lot was last issued.

Default Full Qty. to Qty. to Store
Select to default the full quantity of parts retrieved to the quantity to issue back to the store (Qty.
to Store).

Default Full Qty. to Qty. Used
Select to default the full quantity of parts retrieved to the quantity used or consumed (Qty. Used).

3 Click Retrieve Parts.
4 Select the part, and then specify this information:

Qty. Used
Specify the quantity of the part consumed.

Qty. to Store
Specify the quantity of the part to reissue to the store.

Store Bin
Specify the store bin to which to return the part.
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Note: Click F9 to invoke the Bin list of values.

Qty. to Repair
Specify the quantity of the part to be repaired.

Repair Bin
Specify the repair bin to which to return the parts for repair.

Note: Click F9 to invoke the Repair Bin list of values.

5 Click Breakup Kit. The system dismantles the kit and returns the parts to inventory into the
designated areas. A transaction line of type Issue is created for each parts line. The system deletes
the kit lot.

6 Click Print Restock List to print a list of parts retrieved and returned after the kit was broken up.

Creating store groups
A store group is a group of stores that share the same transfer fees. Create store groups to determine
if transfer fees apply for transferring parts between stores in situations where shipping fees may or
may not apply.

To create store groups:

1 Select Materials > Setup > Store Groups.
2 Click New Record.
3 Specify this information:

Store Group
Specify a unique name identifying the store group, and then enter a description in the adjacent
field.

Class
Specify the class to which the store group belongs. The system automatically populates Class Org.

Out of Service
Select to indicate the store group is no longer in service.

4 Click Save Record.

Defining transfer fees for store groups
Define the percentage to charge for a part transfer between two stores. The transfer fee is accessed
when a part is transferred using the Store-to-Store Issues, Store-to-Store Receipts, and Quick Store-to
Store-Transfer forms.
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The fee is a percentage of the base price of the part. For example, for a part with a base price of $100
and a % of Base Price of 10 (%), the system accesses a $10 transfer fee to transfer the part between
stores.

You may enter a transfer fee for stores that belong to the same store group.

To define transfer fees for store groups:

1 Select Materials > Setup > Store Groups.
2 Select the store group for which to define transfer fees, and then click the Transfer Fees tab.
3 Click Add Transfer Fee. The system automatically populates From Store Group.
4 Specify this information:

To Store Group
Specify the store group to which to transfer the part.

Transaction Class
Specify the class of the transaction. The system automatically populates Transaction Class Org.

% of Base Price
Specify the charge percentage.

5 Click Submit.

Note: To delete a transfer fee, select the transfer fee to delete, and then click Delete Transfer Fee.

Creating store-to-store requisitions
Create store-to-store requisitions to transfer stock parts from one store to another, including stores
within different organizations. A store-to-store requisition consists of the requisition header and requisition
lines. Create the requisition header first, and then add part lines.

A typical store-to-store requisition goes through a number of status changes during the lifecycle of the
requisition. User status change authorizations are established on the Status Authorizations form.
See the following list for a description of store-to-store requisition statuses:

DescriptionOption

The status of the store-to-store requisition at cre-
ation. The status of the store-to-store requisition

Unfinished

header must remain Unfinished until lines are
added to the requisition.

Lines have been added to the store-to-store requi-
sition, and it is ready for approval.

Request Approval

The store-to-store requisition is approved and
ready for fulfillment. Upon approval, all fields on

Approved

the store-to-store requisition are protected, except
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DescriptionOption
Status, and all of the lines that are not Cancelled
or Rejected are set to Approved.

Note: You cannot approve a requisition if any
store-to-store issues have been made against the
requisition and the parts are still in-transit (issued
but not yet received).

The entire store-to-store requisition is cancelled.Cancelled

The store-to-store requisition is rejected. The sys-
tem protects all fields on the requisition, and you
must enter a Reject Reason for the requisition.

Rejected

Note: You can also change the status of individual store-to-store requisition lines.

Creating store-to-store requisition headers
Create store-to-store requisition headers to specify information related to the entire requisition.

The status of the requisition header indicates the progress of the requisition through its cycle. You may
change the status of the requisition based on your status authorization and requisition approval limits.
You can only delete requisitions with a status of Unfinished.

Note: Requisition approval limits can be set at the header or the line level depending on the setting of
the LIMITLEV installation parameter.

The system enforces several business rules that prohibit changing the status of a requisition header
from Unfinished to any status other than Cancelled before adding any lines to the requisition. Additionally,
the system enables or protects certain fields based on the requisition status. The system also populates
fields on the requisition header with values from the requisition lines.

The system assigns a requisition number.

To create store-to-store requisition headers:

1 Select Materials > Store-to-Store Requisitions.
2 Click New Record.
3 Specify this information:

To Organization
Specify the organization to which to send the parts on the store-to-store requisition. The organization
you enter must be a specific organization to which you belong.

Requisition
Specify a description of the requisition in the adjacent field. The system automatically enters a
default requisition description based on the setting of the REQDESC installation parameter. The
system assigns a requisition number after you save the record.
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Status
Select the status of the requisition.

From Store
Specify the store from which to issue the materials on the requisition.

To Store
Specify the store to which to issue the materials on the requisition.

Requested By
Specify the employee requesting the items on the requisition.

Note: The system automatically populates Entered By with the login ID of the user entering the
requisition. If the user assigned for Entered By has a corresponding employee record, the system
will automatically populates Requested By with the employee code of the user.

Delivery Address
Specify the address to which to deliver the items.

Class
Specify the class of the requisition. The classes shown belong to the REQ entity.

Note: The system automatically populates Date Requested with the system date.

Cost Code
Specify the cost code with which to associate the cost of the requisition.

Reject Reason
Specify an explanation of the reason that the requisition is being rejected if necessary. Reject
Reason is protected when the status of the requisition is Unfinished or Cancelled. However, the
system enables Reject Reason and it becomes required if you change the status of the requisition
to Rejected.

Note: The system automatically selects Printed when this requisition is printed.

Default Approver
Specify the name of the person who will approve the requisition.

Note: The system automatically populates Approved By with the employee code identifying the
person who approves the requisition and Date Approved with the system date when the requisition
Status is Approved.
The system displays the total number of the lines containing parts on the requisition in Requisition
Lines and populates Total Req. Value with the total cost of the items on the requisition in the
default currency of the Organization.

4 Click Save Record.

Adding parts to store-to-store requisitions
Add the requested parts to the requisition after creating the requisition header.
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You may change the status of the requisition line based on your status authorization and requisition
approval limits. You can only delete a requisition line if the status of the requisition header is Unfinished.

Note: Requisition approval limits can be set at the header or the line level depending on the setting of
the LIMITLEV installation parameter.

The system enforces several business rules that prohibit changing the status of a requisition header
from Unfinished to any other status but Cancelled before adding any lines to the requisition. However,
if the status of the requisition header is set to Cancelled, all the lines on the requisition are also cancelled.
The system enables or protects certain fields based on the requisition status. The system also populates
fields on the requisition header with certain values from the requisition lines.

To add parts to store-to-store requisitions:

1 Select Materials > Transactions > Store-to-Store Requisitions.
2 Select the requisition to which to add parts, and then click the Parts tab. The system automatically

populates Requested Before with the current system date. The system automatically populates
Delivery Address and Cost Code from the requisition header.

3 Click Add Part.
4 Specify this information:

Part
Specify the part to add to the requisition. The system automatically populates the part description,
Part Org., Price, UOM, Buyer, Commodity, Tax Code, and Expense Type.
The system populates Line with the next incremental line number of the part on the requisition.
If the part is tracked by asset, the system automatically selects Track by Asset.
If the Part is a core tracked part, the system enables Core Qty. You can either enter a value for
Quantity or Core Qty., but not both. When you enter a value for either Quantity or Core Qty., the
system protects the other field. The system populates Price with the Core Value of the part (not
the Repair Price). The origin of the Core Value price is determined by the setting of the PRICELEV
installation parameter.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system will automatically populate Condition.

Line
Specify the line number for the part on the requisition line. The system automatically assigns the
next incremental number to the line based on the setting of the INCRLINO installation parameter.

Status
Specify the status of the requisition line.

Note: You can update the status of a requisition line at any time unless the status of the header is
set to Rejected or Cancelled.
If the requisition contains more than one line, changing the status of a line does not affect the status
of the header. However, if the requisition contains only one line, and you change the status of the
line, then the system sets the status of the header to the status of the line.
You cannot update any field on the requisition line other than Status if the status of the line is
anything other than Unfinished.
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Quantity
Specify the requested quantity of the part.

Requested Before
Specify the date by which you are requesting to receive the part.

Exchange Rate
Modify the exchange rate for the part if necessary. The system automatically populates Exchange
Rate with the exchange rate specified on the Exchange Rate tab of the Currency form.

Note: If the EXRUPDT installation parameter is set to YES and you modify the exchange rate, the
system recalculates the header value based on the updated exchange rate.

Buyer
Specify the employee code identifying the buyer of the part.

Delivery Address
Specify the address to which to deliver the item.

Cost Code
Specify the cost code with which to associate the cost of the requisition.

Note: If applicable, the system automatically populates Tax Code and Receipt Qty. for the part.
The system populates Price with the base price of the part in the From Store.
If no Cost Code is selected for the line and a Cost Code is either added or updated on the header,
then the system updates the Cost Code on the line with the Cost Code of the header. Updating
the Cost Code on a requisition line does not affect the header.

Expense Type
Select the expense type for the requisitioned line.

Commodity
Specify the commodity code for the requisitioned line.

Note: The system displays the total cost of the item on the requisition in Part Line Total. The Part
Line Total is the product of the Requested Qty. and the Price.
Core Qty. is protected unless the selected part is a core tracked part to be issued for repair or
reconditioning. If the part is core tracked, you can select and unselect Core Qty. as necessary. If
Core Qty. is selected, the Price of the part is the Core Value of the part on the part record rather
than the Base Price.

5 Click Submit.

Creating store-to-store issues
Create store-to-store issues to create electronic records of the issue of stock part transfers from one
store to another, including stores within different organizations. You can create a store-to-store requisition
before creating a store-to-store issue.
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The Store-to-Store Issues form enables you to create and manage transactions to transfer parts such
as stock parts, repairable spare parts, and parts tracked by asset between stores, including stores
within different organizations.

Note: You can create multiple issues for the same store-to-store requisition as necessary.

After creating and approving the store-to-store issue transaction, the issuing store then physically
issues the requested parts to the receiving store, in which the parts must be received.

Note: The Store-to-Store Receipts form enables you to create and manage transactions to receive
parts, repairable spare parts, and parts tracked by asset from other stores, including stores within
different organizations.

Creating store-to-store issue headers
Create store-to-store issue headers to specify information related to the entire issue transaction. The
status of the issue header indicates the progress of the issue transaction through its cycle.

The system assigns a store-to-store issue number.

To create a store-to-store issue header:

1 Select Materials > Transactions > Store-to-Store Issues.
2 Click New Record. The system automatically populates Date Issued with the current system date

and time.
3 Specify this information:

From Organization
Specify the organization from which to send the parts for the issue. The organization you enter
must be a specific organization to which you belong.

Store-to-Store Issue
Specify a description of the store-to-store issue in the adjacent field. The system automatically
enters a default store-to-store issue description based on the setting of the TRANDESC installation
parameter. The system also assigns a store-to-store issue number after you save the record.

Status
Select the status of the issue. The system automatically assigns a Status of Unfinished.
Changing the status of a store-to-store issue may affect additional system checks and field changes
in these ways:

DescriptionOption

While the store-to-store issue has an Unfinished
status, most of the fields on the header are ed-

Unfinished

itable. However, when you save the issue with
Unfinished status, the system protects the From
Organization and From Store. The issue must
maintain Unfinished status until lines are added
to the issue on the Parts tab.
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DescriptionOption

Change the status of the issue to Cancelled to
cancel the issue and all of the part lines. The

Cancelled

system protects all fields on the issue when you
change the status to Cancelled.

Change the status of the issue to Ready for
Printing after adding the parts to issue on the

Ready for Printing

Parts tab. When the status of the issue is Ready
for Printing , only Status, Description, Class,
and Reference Number are editable.

The system populates Approved By and Date
Issued with the User ID of the approver and the

Approved

date and time that the store-to-store issue Status
is set to Approved, moves parts in-transit, and
changes the status of any asset(s).

Requisition
Specify the store-to-store requisition for which to issue the parts. If you select a Requisition, the
system automatically populates From Store, To Store, and To Organization.

From Store
Specify the store from which to issue the part.

To Store
Specify the store to which to issue the part. The system automatically populates To Organization.

Reference Number
Specify a reference number for the store-to-store issue transaction.

Class
Specify the class of the requisition. The classes shown belong to the TRAN entity.

4 Click Save Record.

Adding parts to store-to-store issues
Add parts to store-to-store issues to designate the parts to issue from one store to another.

To add parts to store-to-store issues:

1 Select Materials > Transactions > Store-to-Store Issues.
2 Select the issue to which to add parts, and then click the Parts tab.
3 Click Add Part.
4 Specify this information:
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Part
Specify the part to add to the store-to-store issue. The system automatically populates the part
description, Part Org., and Track by Asset. The system populates On Hand Qty. with the quantity
of the part from the From Bin and Lot.
If the selected Part is core tracked, the system calculates Core Qty. as the quantity of parts that
are designated for repair in From Store on the issue header, From Bin, and Lot minus any parts
that are allocated to repair work orders and parts assigned to external repair requisitions.

Note: If you entered a Requisition on the store-to-store issue header, you can click Retrieve Parts
to retrieve all the part lines from the selected Requisition.
If you attempt to retrieve all the part lines from a requisition and the specified Issue Qty. is greater
than the On Hand Qty., or if the Issue Core Qty. is greater than the Core Qty., the system sets
the Issue Qty. equal to the available On Hand Qty. or sets the Issue Core Qty. equal to the
available Core Qty. If there are no parts or core tracked parts to issue, the system does not add
the line from the requisition.
If you have already issued some parts for a requisition but you have not added the complete quantity
of the parts requested, click Retrieve Parts to create a new line for the remaining quantity of the
parts to issue from the selected Requisition.

The system populates Price and Currency with the Base Price of the selected Part in the From
Store. The Base Price in the From Store is determined by the setting of the PRICETYP and
PRICELEV installation parameters. The system populates the currency of the price in the adjacent
field with the Currency.

Note: If the part is a core tracked part, the transaction price for the core tracked part is the Core
Value of the part, rather than the price of a new part.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system will automatically populate Condition.

Line
Specify the line number for the part on the issue. The system automatically assigns the next
incremental number to the line based on the setting of the INCRLINO installation parameter.

Issue Qty.
Specify the quantity of the part(s) to issue.

Note: If you selected a Requisition on the store-to-store issue header, the system populates Issue
Qty. with the Quantity of the part from the store-to-store requisition minus any of the quantity of
the part that has been received, scrapped, and any parts that are currently in-transit or that are on
an unfinished store-to-store issue for the selected Requisition and Part.

Issue Core Qty.
Specify the quantity of the for repair part(s) to issue.

Note: If the selected Part is core tracked, the system enables Issue Core Qty. and populates Core
Qty. with the quantity of the parts available to be issued for repair.
You cannot issue parts that have already been assigned to work orders or external repair requisitions,
even if the parts have not yet been moved to the Qty. at Shop or Qty. at Supplier. Also, you cannot
issue parts that are on any Unfinished store-to-store issues (including the current issue).
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From Bin
Modify the bin from which to issue the part if necessary. If you modify From Bin, the system removes
the part.

Note: If you clear From Bin, the system also clears Lot and recalculates On Hand Qty. and Core
Qty. for the From Store, which is the sum of all the parts in all of the bins in the From Store.
When only From Store is entered and From Bin is blank, the system calculates On Hand Qty.
and Core Qty. as the sum of the quantities of the Part in all the bins in the From Store.
If you defined a Default Bin or Default Core Bin, the system populates From Bin with that bin.

Note: If you select a From Bin, the system updates On Hand Qty. and Core Qty. for the Store
and From Bin. Likewise, if you select a Lot, the system updates On Hand Qty. and Core Qty. for
the selected Store, Bin, and Lot combination.
If a Default Core Bin is defined for the Part in the From Store, and you have not entered a value
for Issue Core Qty., then the system populates From Bin with the Default Core Bin. If more than
one bin-stock record is defined for the Part in the From Store, the system also populates Lot from
the bin-stock record. If the Default Bin for the part does not have a bin-stock record in the From
Store, the system leaves From Bin blank.

Lot
Specify the lot from which to issue the part if necessary.
The system automatically populates the Manufacturer Lot and Expiration Date.

Note: If you clear Lot, the system recalculates On Hand Qty. and Core Qty. for all lots in the
selected From Bin.

Asset ID
Specify the code identifying the asset associated with the part to transfer. If the selected Part is
tracked by asset, the system enables Asset ID, and you must enter an Asset ID for the part.
If the selected Asset ID has a status of In Store or Purchased/In Store, the system enters 1 as the
issue On Hand Qty. If the selected Asset ID has a status of To Be Repaired, the system enters 1
as the Issue Core Qty. To issue multiples of a by asset part, you must add an individual line for
each part to issue.
If the selected Asset ID is tracked by serial number, the system populates Serial Number with the
serial number of the equipment. The system also populates the From Bin and Lot from the Asset
ID, and if you clear the From Bin or the Lot, the system automatically clears the Asset ID.

Note: You can use the Quick Store-to-Store Transfer form to transfer equipment with child
equipment in an equipment hierarchy within the same organization.

5 Click Submit.

Note: You can add and delete parts on the issue as necessary, as long as the status of the issue
is Unfinished.
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Creating store-to-store receipts
Create store-to-store receipts to create electronic records for receiving stock part transfers from one
store to another.

After creating the store-to-store issue transaction, the issuing store then physically issues the requested
parts to the receiving store, in which the parts must be received. The receiving store then creates a
store-to-store receipt transaction to receive the parts from the issuing store.

The Store-to-Store Receipts form enables you to create and manage transactions to receive parts
(stock parts, repairable spare parts, and parts tracked by asset) from stores, including stores within
different organizations.

Note: You can create multiple receipts for the same store-to-store requisition as necessary.

Creating store-to-store receipt headers
Create store-to-store receipt headers to specify information related to the entire receipt transaction.

The status of the receipt header indicates the progress of the receipt transaction through its cycle.

The system assigns a store-to-store receipt number.

To create store-to-store receipt headers:

1 Select Materials > Transactions > Store-to-Store Receipts.
2 Click New Record. The system automatically populates the Date Received with the current system

date and time.
3 Specify this information:

To Organization
Specify the organization to which to receive the parts. The organization you select must be a specific
organization to which you belong.

Store-to-Store Receipt
Specify a description of the store-to-store receipt in the adjacent field. The system automatically
enters a default store-to-store receipt description based on the setting of the TRANDESC installation
parameter.
The system also assigns a store-to-store receipt number after you save the record.

Status
Select the status of the receipt.
Changing the status of a store-to-store receipt may affect additional system checks and field changes
in these ways:

TableOption

While the store-to-store receipt has an Unfinished
status, the fields on the header are editable. The

Unfinished
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TableOption
receipt must maintain Unfinished status until lines
are added to the receipt on the Parts tab.

Change the status of the receipt to Cancelled to
cancel the receipt and all of the part lines. The

Cancelled

system protects all fields on the receipt when
you change the status to Cancelled.

Change the status of the receipt to Ready for
Printing after adding the parts to receive on the

Ready for Printing

Parts tab. When the status of the receipt is
Ready for Printing, only Status, Description,
Class, and Reference Numberare editable.

The system populates Approved By with the
User ID of the approver of the store-to-store re-

Approved

ceipt when the status is set to Approved, and all
of the fields on the receipt are protected except
Status.

The system also updates store quantities based on the receipt as follows: parts that are not for
repair are moved from In Transit Qty. to Qty. on Hand; received parts that are for repair are moved
from In Transit Qty. to Qty. for Repair; and all scrapped parts are moved out of the In Transit Qty.,
but the parts are not added back to inventory. The costs for the receipt transaction are updated for
the To Store based on by the setting of the PRICETYP and PRICELEV installation parameters.

Note: The system does not update the price of repair parts. The price for the receipt transaction
of the repairable spare part is the Core Value of the part.
If the PRICETIM installation parameter is set to I, the system updates prices at the time an invoice
is created rather than at the time of a receipt. However, for a store-to-store receipt, the system
updates prices as though PRICETIM is set to R because invoices do not apply to store-to-store
transfers. Therefore, for store-to-store transfers, price updates always take place at the time the
store-to-store receipt is approved.

For parts that are tracked by asset that are being transferred within the same organization, the
system updates the Store on the asset to the new Store in the receiving organization, and the asset
Status is set to In Store. If the by asset part needs repair, the asset is transferred to the new store
with a Status of To Be Repaired.
For parts tracked by asset that are being transferred between different organizations, the system
makes updates in almost the same manner that it does when transferring assets between
organizations using the Transfer Equipment popup, with the following exceptions: electronic
signatures are only required for the transfer if a signature is configured for inserting an asset with
In Store or To Be Repaired status; the system copies all of the fields from the existing asset to a
new record for the asset in the new organization, unless they are not valid in the new organization
(in which case, the fields will remain null); and if the Department is not valid in the new organization,
the system populates the Department with an asterisk (*).

Requisition
Specify the store-to-store requisition for which to receive the parts.
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The system automatically populates To Store, From Store, and From Organization.

Note: If you update the Requisition with a different requisition number, the system overwrites To
Store, From Store, and From Organization with the values from the new Requisition. Likewise,
if you clear the Requisition, the system also clears To Store, From Store, and From Organization.

To Store
Specify the store to which to receive the materials.

From Store
Specify the store from which to receive the materials. The system automatically populates the From
Organization with the organization of the From Store.

Reference Number
Specify a reference number for the store-to-store receipt transaction.

Class
Specify the class of the receipt. The classes shown belong to the TRAN entity.

4 Click Save Record.

Note:  After approving a store-to-store receipt, click Create Return Requisition to generate a return
requisition for issuing parts between stores for repairable spare parts and their replacement parts
more efficiently.

Adding parts to store-to-store receipts
Add parts to store-to-store receipts to designate the parts to receive from one store to another.

Note: The Parts page of the Store-to-Store Receipts form enables you to create multiple lines for
the same part on the receipt, but the sum of the quantities of the duplicate parts cannot be greater than
the In Transit Qty. or In Transit Core Qty.

To add parts to store-to-store receipts:

1 Select Materials > Transactions > Store-to-Store Receipts.
2 Select the receipt to which to add parts, and then click the Parts tab.
3 Click Add Part.
4 Specify this information:

Part
Specify the part to add to the store-to-store receipt. The system automatically populates the part
description, Part Org., and Track by Asset.

Note: If you entered a Requisition on the store-to-store receipt header, click Retrieve Parts to
retrieve all the part lines from the selected Requisition.

If you attempt to retrieve all the part lines from a requisition and all the parts have not been issued,
the system sets the Receipt Qty. equal to the available In Transit Qty. (or the requested Quantity
from the requisition, whichever is least) or sets the Core Receipt Qty. equal to the available In
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Transit Core Qty. (or the requested Core Qty. from the requisition, whichever is least). If there
are no parts to receive, the system does not add the line from the requisition.
If you created a part line for a partial quantity of the parts to receive from a requisition, clicking
Retrieve Parts will create a new line for the remaining quantity of the parts to receive from the
selected Requisition.
The system populates Price with the price of the part at the time of the issue for the part.

Note: If the Part is core tracked, the transaction price for the receipt transaction for the core tracked
part is the Core Value of the part.

The system populates the To Bin with the Default Bin from the stock record of the part on Stores
page of the Parts form, or the Default Core Bin from the Repair Details tab of the Parts form if
the part is core tracked.
The system populates In Transit Qty. with the quantity of the part that is currently in transit (not
for repair) minus any parts that are on any unfinished store-to-store receipt (including the current
receipt).
If the selected Part is core tracked, the system populates In Transit Core Qty. with the quantity
of the part that is currently in transit for repair minus any parts that are received, scrapped, or on
an unfinished store-to-store receipts (including the current receipt).

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system will automatically populate Condition.

Line
Specify the line number for the part on the issue if necessary. The system automatically assigns
the next incremental number to the line based on the setting of the INCRLINO installation parameter.

Receipt Qty.
Specify the quantity of the part to receive.

Note: If you selected a Requisition on the store-to-store receipt header, then the system populates
Receipt Qty. with the In Transit Qty. of the part from the store-to-store requisition minus any
quantity of the part that is already on any unfinished store-to-store receipts for the selected
Requisition and Part.

Core Receipt Qty.
Specify the quantity of the part to receive for repair.

Note: If the selected Part is core tracked, the system enables Core Receipt Qty. and populates
Core Receipt Qty. with the In Transit Core Qty. for the selected Requisition and Part.

Scrap Qty.
Specify the quantity of the part to scrap rather than receive because the part could not be repaired.

Note: If the selected Part is core tracked, the system enables Scrap Qty.

To Bin
Modify the bin into which to receive the part if necessary.

Note: If you enter Receipt Qty., the system populates the To Bin with the Default Bin for the part.
If the part is core tracked, the system populates the To Bin with the Default Core Bin for the part.
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Lot
Modify the lot for which to receive the part if necessary. The system automatically populates
Manufacturer Lot and Expiration Date.

Department
Specify the department of the asset.

Asset ID
Specify the code identifying the asset associated with the part to receive. If the selected Part is
tracked by asset, and you must enter an Asset ID for the part.
If the selected Asset ID is in-transit and not for repair, the system enters 1 as the Receipt Qty. If
the selected Asset ID is in-transit and for repair, the system enters 1 as the Core Receipt Qty. To
receive multiple quantities of a by asset part, you must add individual lines for each part to receive.
If the selected Asset ID is tracked by serial number, the system populates Serial Number with the
serial number of the equipment.

5 Click Submit.

Note: You can add and delete parts on the receipt as necessary, as long as the status of the receipt
is Unfinished.

Creating a return requisition for core tracked parts from a
store-to-store receipt
Create a return requisition for core tracked parts from a store-to-store receipt to create a requisition for
sending good parts back to the store from which the parts for repair were received. A return requisition
is used when a store needs to immediately send equivalent parts in good working order to the store
from which core tracked parts requiring repair were received, or when a store requests good parts first
and then sends the broken parts for repair.

A return requisition is basically a reverse mirror image of the receipt on which the system will reverse
theStatus of the part lines. For example, parts with a Status of For Repair will be regular parts, or
regular parts will become For Repair parts.

See the following scenario for an illustration of how a return requisition can be used:

STORE1 creates a store-to-store requisition for STORE2 for a quantity of 10 PUMP-MOTOR(s) that
are for repair, and then STORE1 issues the parts to STORE2. STORE2 receives 8 of the PUMP
MOTOR(s), and scraps two of the PUMP MOTOR(s) because they are beyond repair. STORE2 creates
a return requisition, and the system adds lines for 10 PUMP MOTOR(s) that are in good working order.
STORE2 then issues the 10 parts to STORE1. STORE1 can then receive the 10 good PUMP MOTOR(s)
against the return requisition created by STORE2.

This scenario could also be reversed and STORE2 could initiate the store-to-store transfer by creating
a store-to-store requisition for issuing the 10 good PUMP MOTOR(s), in which case STORE1 could
then create a return requisition to send the 10 broken PUMP MOTOR(s) to STORE2.

To create a return requisition for core tracked parts from a store-to-store receipt:

Infor EAM User Guide | 371

 

Materials management



1 Select Materials > Transactions > Store-to-Store Receipts.
2 Select the receipt for which to create a return requisition, and then click the Record View tab.
3 Click Create Return Requisition. The system populates the following fields on the return requisition

header:

DescriptionField

Populated based on the setting of the REQDESC
installation parameter

Description

The system sets the Status of the return requisi-
tion to Unfinished.

Status

Populated with the value of Requested By from
the original requisition. However, if the original

Requested By

employee code is not valid in the organization of
the return requisition, the system populates Re-
quested By with the user who creates the return
requisition.

Populated with user ID of the logged in userEntered By

Current system date and timeDate Requested

The system populates the following fields on the requisition lines:

DescriptionField

The system sets the Status of the return requisi-
tion line to Unfinished.

Status

Current system date and timeRequested Before

Part from the receipt linePart

Receipt Qty. for regular parts, or the Core Re-
ceipt Qty. for core tracked parts

Qty.

Only for core tracked parts and populated with
the Receipt Qty.

Core Qty.

Price from the original requisitionPrice

Exchange Rate from the original requisitionExchange Rate

4 To view or update the return requisition, open the Store-to-Store Requisitions form, select the
return requisition, and then view/update the Record View and Parts pages as necessary.
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Creating internal repair receipts
Create internal repair receipts for fixed or scrapped repairable spare parts to record and update inventory
information associated with repairing parts internally. An internal repair receipt consists of both a header
and lines containing the parts to receive from an internal repair work order.

When repairing a part internally, a part to repair is taken from a store location to the shop to be repaired.
During the repair process, either complete the repairs on a part, or scrap the part because you cannot
repair the part to a usable state. You must receive the parts back into a store, which does not have to
be the same store from which they were originally taken for repair.

Create an internal receipt header first, and then add part lines to the receipt. Update the Status of an
internal repair receipt to indicate its progress through the receipt process and to initiate system actions
based on receipt statuses.

Note: For parts tracked by asset, the system automatically changes the Status of the equipment by
which the part is tracked to In Store when the part is received, or it changes the status to Withdrawn if
the part is scrapped. If the equipment by which the part is tracked is part of an equipment hierarchy,
the system cascades the status change for the parent equipment to all the dependent child equipment
in the hierarchy.

If RPPRCCAL is set to YES, the system updates part prices in the same manner as it does a normal
receipt. If RPPRCCAL is set to NO, internal repair receipts do not affect part prices.

Creating internal repair receipt headers
Create internal repair receipt headers for core tracked parts received for internal repair.

To create internal repair receipt headers:

1 Select Materials > Transactions > Internal Repair Receipts.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the internal repair receipt belongs if you use multi-organization
security.

Internal Repair Receipt
Specify a description of the internal repair receipt in the adjacent field. The system assigns an
internal repair receipt number after you save the record.

Status
Select one of the options for the status:

DescriptionOption

When you approve an internal repair receipt, the
system automatically updates store quantities

Approved

and moves the repaired parts from Qty. at Shop
to Qty. on Hand of the part in the store into
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DescriptionOption
which the part is received. The system also up-
dates Qty. Received and Qty. Scrapped on the
Repair Parts tab of the Work Orders form. The
system updates the repair details assignments
by matching the work order and lot and then by
ordering by store and bin. If a part is tracked by
asset, the system also matches the asset by
which the part is tracked.

Note: When you approve an internal repair re-
ceipt and the part is condition tracked, the system
updates Qty. at Shop and Qty. Completed for
the work order repair part instead of the repair
condition part. Qty. on Hand is updated for the
repair condition part instead of the work order
repair part. In addition, if the part is tracked by
asset and received, the status of the associated
asset is updated to Purchased/In Store. If you
scrap the part tracked by asset, the status of the
associated asset is updated to Withdrawn, and
the status of any child assets in a hierarchy are
also updated to Withdrawn.

Select to indicate that the internal repair receipt
is cancelled. If you select Cancelled, the system

Cancelled

does not update any system quantities for parts
or work orders.

After you have added part lines to the receipt,
change the status to Request Approval. The

Request Approval

system protects all fields except Status, Descrip-
tion, and Class.

The system automatically sets the Status of the
receipt to Unfinished. Unfinished status indicates

Unfinished

that the internal repair receipt is still in progress,
and you cannot modify the Status of the receipt
from Unfinished to anything but Cancelled until
part lines have been added.

Work Order
Specify the work order for the internal repair receipt.

Store
Specify the store for the internal repair receipt.

Class
Specify the class of the commodity. The classes shown belong to the TRAN entity.

4 Click Save Record.
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Adding parts to internal repair receipts
Add parts to internal repair receipts after creating the internal repair receipt header. Part lines on an
internal receipt contain parts that have been repaired internally using work orders.

To add parts to internal repair receipts:

1 Select Materials > Transactions > Internal Repair Receipts.
2 Select the internal repair receipt for which to add a part, and then click the Parts tab.
3 Click Add Part.
4 Specify this information:

Part
Specify the part to add to the internal repair receipt. If the part is condition tracked, the system
automatically populates Condition.

Note: You can add parts from the repair work order to the receipt individually, or you can retrieve
all the parts from the repair work order to the receipt at once.
If you add or retrieve a core tracked part that is tracked by asset, the system automatically creates
a line for each individual part and enters 1 as the Outstanding Qty. and Receipt Qty. for each
line. You can change the Receipt Qty. to 0 and enter 1 as the Scrapped Qty. if necessary.

Repair Condition
Specify the repair condition if the part is condition tracked.

Repair Price
Specify the repair price of the part.

Note: You can only update the Repair Price for the part if the RPPRPCCAL installation parameter
is set to YES.
If you entered an Internal Repair Price for a part on the Repair Details page of the Parts form,
the system retrieves the Repair Price from the repair details for the part. If you did not specify an
Internal Repair Price, the system retrieves the Base Price of the part for the Repair Price.
When you return a core tracked part to a store for repair, the internal repair return does not trigger
a price update like a regular return. The system does not update the inventory price until the part
has been repaired or scrapped on an internal repair receipt. The system uses the Repair Price to
determine what cost should be used for the cost update. For example, if a LIFO part was originally
issued at 10 USD, the part was returned for repair and repaired on a work order, and then the part
was received on an internal repair receipt with a Repair Price of 5 USD, the system inserts a new
cost record for the part into the R5FIFO table valued at 5 USD.

Bin
Specify the bin number storing the part.

Lot
Specify the lot number or batch of the part.

Note: The SHOWLOT installation parameter determines whether lots are used for stock information
for parts. The default setting for SHOWLOT is Y. If SHOWLOT is set to N, the system disables Lot.
If parts were assigned from more than one lot in the assigned repair details, the system creates a
line on the receipt for each lot associated with each line on the order. For example, if the work order

Infor EAM User Guide | 375

 

Materials management



contains a line with a quantity of 3 for which there are 3 different lots assigned in the assigned
repair details for the work order, the system creates three lines with a quantity of 1 for each line.
The system calculates the Outstanding Qty. as each line is added and then applies it to the Qty.
Assigned for that lot in all stores and bins. The system then groups the assignments by lot, takes
the assigned records sorts, them by store and then by bin.

Receipt Qty.
Specify the quantity of the part received for repair.

Scrapped Qty.
Specify the quantity of the part to be scrapped rather than repaired.

Note: The sum of the values entered for Receipt Qty. and Scrapped Qty. must be greater than
0; however, their sum cannot exceed the value of Outstanding Qty.

5 Click Submit. The system updates the internal repair receipt record with the part details. The system
also creates a transaction of type RECV (goods received) for the parts on the receipt.

Creating pick tickets
Create pick tickets to identify a set of parts that are required for a work order activity. Pick tickets
facilitate the acquisition of materials needed for a pending work order activity by enabling the worker
assigned to a work order to create and print a list of parts required for the work order activity. The
worker can then take the ticket to the store and have the parts waiting for pick-up in a short period of
time, which makes a pick ticket different than a material list. You can also associate multiple pick tickets
with a work order activity or piece of equipment.

After creating a pick ticket, you can update the pick ticket status as necessary based on your status
change authorization privileges. Status change authorizations are set up on the Status Authorizations
form.

Once the pick ticket has been reviewed and updated as necessary, change the status of the pick ticket
to Approved. You can only issue parts listed on the pick ticket after the pick ticket is Approved.

Defining pick ticket headers
Define pick ticket headers to specify the store and supplier information for the pick ticket and the work
order-activity or equipment for which the pick ticket is required. You must select either a work
order-activity or equipment to create a pick ticket header.

To define pick ticket headers:

1 Select Materials > Pick Tickets.
2 Click New Record.
3 Specify this information:
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Pick Ticket
Specify a description of the pick ticket in the adjacent field. The system assigns a pick ticket number
after you save the record.

Store
Specify the store for which to create the pick ticket. The system automatically populates Originator
with the User ID of the logged in user.

Status
Select the status of the pick ticket. The system automatically assigns Unfinished as the status of
the pick ticket, or the equivalent user code status.

Date Required
Specify the date by which the list of parts is needed.

Class
Specify the class of the pick ticket. The classes shown belong to the PICK entity.

4 Choose one of the pick ticket options:
DescriptionOption

Specify the Work Order-Activity for which to define a pick
ticket. The system automatically populates Equipment with
the equipment on the work order header.

Define the pick ticket for a work
order

Specify the Equipment for which to define the pick ticket.Define the pick ticket for a piece of
equipment

5 Specify this information:

Deliver to Supplier
Specify the supplier to whom to deliver the parts.

Delivery Address
Specify the address to which to deliver the parts.

Deliver to Employee
Specify the employee to whom to deliver the parts.

Default Approver
Specify the individual responsible for approving the pick ticket.

6 Click Save Record.

Note: The system populates and/or updates the Total Value of the pick ticket as parts are added
to the pick ticket. The system also populates Approved By and Date Approved with the User ID
of the approver and the date and time that the pick ticket Status is set to Approved.

Adding parts to a pick ticket
Add parts to a pick ticket to create the actual list of items needed for a work order–activity or piece of
equipment.
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After creating the parts list for the pick ticket, you can edit the parts list on the pick ticket as necessary
to add or delete parts and update the Required Qty. if the status of the pick ticket is Unfinished. You
cannot update the parts list for a pick ticket with a status other than Unfinished.

To add parts to a pick tickets:

1 Select Materials > Pick Tickets.
2 Open the Pick Tickets form.
3 Select the pick ticket for which to define parts, and then click the Parts tab.
4 Click Add Part.
5 Specify the Part, Condition, Required Qty., and Manufacturer.
6 Specify this information:

Manufacturer Part Number
Specify the primary manufacturer's part number.

Note: The system may automatically populate Manufacturer and Manufacturer Part Number
depending on the MANUPART installation parameter. The system only displays Manufacturer and
Manufacturer Part Number when MANUPART=Yes.

7 Click Submit.

Note: When you save the record, the system automatically populates the Unit Price and the
Available Qty. for each item on the pick ticket. The system also displays the Qty. Issued of the
part on the pick ticket, as well as the Available Qty. of the part in the store.
To delete a part, select the part to delete, and then click Delete Part.

Importing a parts list for a pick ticket
Import a parts list for a pick ticket to retrieve an existing list of parts defined elsewhere in the system
to the parts list for the pick ticket. The source of the parts list can be a material list or parts associated
with a piece of equipment on the equipment record.

The system verifies whether any of the parts to import already exist on the pick ticket and does not
import any of the duplicate parts to the pick ticket.

To import a parts list for a pick ticket:

1 Select Materials > Pick Tickets.
2 Select the pick ticket for which to add parts, and then click the Parts tab.
3 Click Import Parts List.
4 Specify this information:

From
Select to import the parts list from an equipment record or a preplanned material list, and then
specify the piece of equipment or material list from which to import the parts in the adjacent field.
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The system automatically populates the parts list with the parts associated with the selected
equipment or material list.

5 Select the parts to import.

Note: To select all lines at once, click Select All.

6 Click Submit. The system retrieves all of the parts displayed in the parts list to the pick ticket.
7 Add or delete additional parts for the pick ticket as necessary.

Performing a physical inventory
Performing a physical inventory involves physically counting the materials you have in store and
comparing the inventory data that you gather during count with the data stored in your online inventory.
The physical inventory process enables you to reconcile your online inventory with the actual stock on
the shelves and in bins in your stores. This practice is commonly referred to as a cycle count.

After you finish the physical count, you can enter the actual physical quantities found in your cycle
count. If you find that there are discrepancies between the Expected Qty. and the Physical Qty. of
inventory items, you can reconcile all of the inventory discrepancies, and then approve the physical
inventory record.

Generating a physical inventory counting sheet
Generate a physical inventory counting sheet to create a snapshot of the data in your online inventory
that you will use to compare with the data you gather during your cycle count. Creating a physical
inventory enables you to specify the store and inventory parameters that identify the materials for which
you will perform your cycle count.

Specify inventory parameters as necessary to generate a more narrow or specific list of part data
captured by the physical inventory snapshot. You can also specify a Physical Inventory Date. If you
specify a date, the system only includes items in the physical inventory that have been specified into
stock prior to the date specified.

Note: You can also specify wildcards for the Part, Part Class, Stock Class, From Bin, and To Bin
inventory parameters as necessary to generate data. If you know all but one character, you can specify
the characters you know, and substitute _ for the unknown character. If you only know a portion, you
can specify the portion of the parameter that you know, and substitute % for the remaining portion. For
example, if you specify P% for Part, the system retrieves all parts that begin with the letter "P." If you
specify %PIP% for Part, the system retrieves all parts with codes that include the letters "PIP."

When you generate a physical inventory record, the system only saves the snapshot of your online
inventory data generated by the physical inventory. It does not save the parameters you specify. You
must specify the parameters upon which to base generation of a physical inventory record each time
you want to generate a physical inventory record.
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After you physically count your inventory, you can update your online inventory data on the Parts page
of the Physical Inventory form to reconcile any discrepancies in your physical and online inventory.
After reconciling any differences in your inventory data, you can update the status and/or approve the
physical inventory based on your status change authorization privileges. However, the system enables
and/or protects the fields available for update based on the status from which you are updating the
physical inventory. Status changes for physical inventory Status change authorizations are set up for
the TRAN entity on the Status Authorizations form.

If you create a physical inventory record and are unable to perform the actual cycle count immediately,
the system also enables you to refresh an existing physical inventory to update the expected quantities
in the physical inventory data snapshot.

To generate a physical inventory counting sheet:

1 Select Materials > Transactions > Physical Inventory.
2 Click New Record.
3 Specify this information:

Store
Select the store for which to create the physical inventory.

Physical Inventory
Specify a description of the physical inventory in the adjacent field. The system assigns a physical
inventory number after you save the record. The system automatically populates Created By and
Date Created.

Status
Select the status. The system automatically assigns Unfinished status to the physical inventory, or
the equivalent user code status.

Note: If the SDATE installation parameter is set to YES, the system updates the Physical Inventory
Date to the current date when the status of the physical inventory is set to Approved.

Assigned To
Specify the employee to assign to the physical inventory.

Part
Specify the part for which to create the physical inventory.

Part Class
Specify the part class for which to create the physical inventory.

Stock Class
Specify the stock for which to create the physical inventory.

ABC Class
Select the ABC class for which to create the physical inventory.

Include Consignment Item(s)
Select to include stock records for consignment items, or items in stock that haven't been paid for,
in the physical inventory.

From Bin
Specify the bin from which to create the physical inventory.
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To Bin
Specify the bin to which to create the physical inventory.

Note: Use From Bin and To Bin to indicate a bin range for which to create a physical inventory
for numbered bins. For example if you have numbered your bins consecutively, such as 001, 002,
003, 004, 005, and you want to create a physical inventory taken from the inventory contained in
bins 001 through 005, specify 001 for From Bin and 005 for To Bin to capture a physical inventory
for the stock contained in bins 001 through 005.

Physical Inventory Date
Specify the reference date for the physical inventory. If you specify a date, the system selects only
those parts whose Stock Date (the date the part is specified into stock) is before the date specified
for Physical Inventory Date.

Include Child Store(s)
Select to include stock records for all child stores of the selected Store in the physical inventory.

Include Out of Service Item(s)
Select to include stock records for out of service parts in the physical inventory.

4 Click Save Record.

Note:  After generating the physical inventory and printing the counting sheet, transactions such as
issues, returns, and receipts may occur before the database is updated. To update the expected
quantities to reflect the current levels in the database, you can select a physical inventory record to
update, right-click on the form, and then select Refresh Inventory. The system updates the expected
quantity of the parts on the physical inventory record on the Parts tab of the Physical Inventory
forms to the current levels. However, you can only refresh the physical inventory if the Status is
Unfinished.

Entering physical inventory quantities
Enter physical inventory quantities to update the actual physical quantities of inventory items found
during your cycle count. You can only enter physical inventory quantities for physical inventory records
with Unfinished status.

The setting of the STTKDISC installation parameters determines the manner in which the system
handles discrepancies between the expected quantities and physical quantities of parts tracked by
asset.

Note: Regardless of the setting of the STTKDISC installation parameter, the system cannot update
the stock level for a part tracked by asset for which there is a discrepancy because parts tracked by
asset are tracked individually and their movements and quantities must be accurately recorded.

To enter physical inventory quantities:

1 Select Materials > Transactions > Physical Inventory.
2 Select the record for which to enter physical inventory quantities, and then click the Parts tab.
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3 Select the part for which to enter a physical inventory quantity, and then enter the actual quantity
of the part found during the cycle count in Physical Qty. Specify the physical quantity for additional
parts as necessary.

4 Click Save Record.

Refreshing existing physical inventory data
Refresh existing physical inventory data to update the expected quantities in the physical inventory
data snapshot as necessary. Refreshing existing physical inventory data enables you to update an
existing physical inventory if you have been unable to perform the actual cycle count for some time
following creating the physical inventory record. You can only refresh physical inventory data for records
with Unfinished status.

After refreshing existing physical inventory data, you can view the updated expected quantities for the
physical inventory on the Parts page.

To refresh existing physical inventory data:

1 Select Materials > Transactions > Physical Inventory.
2 Select the record for which to refresh existing physical inventory data, and then click the Record

View tab.
3 Right-click on the form, and then select Refresh Inventory. The system updates the quantities for

the physical inventory on the Parts page.

Generating ABC analysis
Generate ABC analysis to create an ABC analysis report for reference purposes and/or to update the
class assignments for part.

ABC inventory analysis is an inventory method that enables you to divide your stock inventory items
into three groups or classes: A, B, and C. ABC class assignments are used as selection criteria for a
number of material management functions, such as EOQ calculations, stock replenishment, repairable
spares, and physical inventory counts.

To generate ABC analysis, specify a percentage value as the cutoff point for each of the three classes.
The system then assigns parts to one of the ABC classes by comparing the part’s value to the value
of other parts. Parts assigned to class A represent the largest percentage of your total inventory value.
Parts assigned to class B represent a moderate percentage of your total inventory value. Parts assigned
to class C represent a small percentage of your total inventory value.

Depending on your preference, the system determines a part’s ABC class based on either part value
or part usage value. The system arranges the parts in descending order so that the part with the largest
Percentage of Value is first, with other parts following in descending order according to their Percentage
of Value. The system then assigns a class to each part based on the percentages specified for A
Cutoff Point %, B Cutoff Point %, and C Cutoff Point %.
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Note: The system determines part value percentages using the Price Type specified for each part.
The system enables you to perform ABC Analysis for reference purposes without affecting the current
class assignments of a store’s parts, or you can click Update ABC Class to automatically update part
ABC classes.

To generate ABC analysis:

1 Select Materials > Process > Generate ABC Analysis.
2 Specify this information:

Organization
Specify the organization for which to generate ABC analysis if you use multi-organization security.

Store
Specify store for which to perform ABC analysis.

Note:  You can also specify "wildcards" for Store necessary to generate data. If you know all but
one character, you can specify the characters you know, and substitute _ for the unknown character.
If you only know a portion, you can specify the portion of the parameter that you know, and substitute
% for the remaining portion. For example, if you specify P% for Store, the system retrieves all
stores that begin with the letter "P." If you specify %PIP% for Store, the system retrieves all stores
with codes that include the letters "PIP."

A Cutoff Point %
Specify the value of the cutoff point for A. The system automatically specifies 70 as the default
value.

B Cutoff Point %
Specify the value of the cutoff point for B. The system automatically specifies 20 as the default
value.

C Cutoff Point %
Specify the value of the cutoff point for C. The system automatically specifies 10 as the default
value.

Note: The sum of the values specified for A Cutoff Point %, B Cutoff Point %, and C Cutoff Point
% must equal 100%, and you must specify a value for all three points.

3 Select one of the following options:
DescriptionOption

Select to calculate ABC analysis based on usage. If you select Usage Based, the
system displays the Quantity as the number of parts issued within the specified

Usage Based

From Date and To Date range from the store minus the returns to store. The
system calculates Total Value as the product of the Price and the Quantity. The
Cumulative Percentage and ABC Class are determined based on the usage
value for the part rather than the value on hand.

Select to calculate ABC analysis based on values. If you select Value Based, the
system displays the Quantity as the number of parts currently on hand in the store.

Value Based

The Total Value is the product of the Price and the Quantity. The Percentage of
Value, Cumulative Percentage, and ABC Class are determined by the actual
value of the parts currently in stock. The system arranges the parts so that the part
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DescriptionOption
with the largest percentage of total inventory value is on top with other parts following
in descending order according to their percentage of total inventory value.

4 Specify this information:

From Date
To Date
Specify the starting and ending dates for the usage based analysis.

Print ABC Analysis
Select to print an ABC analysis report.

5 Click Process. The system displays the Preview page listing all of the parts for which to generate
ABC analysis.

6 Select each part line for which you wish to generate ABC analysis. The system automatically selects
all of the part lines. You may remove individual lines from the list by unselecting the line. The system
does not update the class assignments for unselected lines.

7 Select Print ABC Analysis to print an ABC analysis report.
8 Click Update ABC Class to update the class assignments for parts. The system updates the class

assignments and stores the calculated values for each selected part record in the R5STOCK table.
If any errors occur during the updates, the system highlights the record in red and displays the error
in Error Message.

Viewing and modifying materials information
View and modify materials information as necessary.

Viewing and modifying parts information
View and modify part information as necessary and specify revalued price information for parts.

You can change the default Price Type for a specific part and update the average, last, and standard
pricing information for a part. However, you can only update Average price, Last price, and Standard
price for parts if the PRICELEV installation parameter is set to P. Price Type defaults to the value
specified for PRICETYP, but you can also update and specify default price types for individual parts
as necessary.

When PRICELEV is S, prices are always set and updated on the Stores page of the Parts form. When
PRICELEV is set to P, prices are set and updated on the Record View page of the Part form. However,
if you are using multi-organization security (MOS) and PRICELEV is P, then part prices are set and
updated on the Prices page of the Part form.
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Revaluation of price information for parts is calculated either at the time of the approval of a receipt for
a part or at the time of the approval of an invoice for a part, depending on the setting of the PRICETIM
installation parameter. Part revaluation is also calculated according to the PRICETYP installation
parameter, which specifies whether the system prices storeroom materials based on the average, last,
or standard price.

Any update of price information specified for the average, last, or standard price for a part is copied to
the base price of the part, which is the price of the part to be used as the basis for all transactions for
the part.

Note:  When updating price information, the system does not record a stock transaction for a part if
there is no quantity of the part on hand in store or if the updates do not affect the base price of the part.

Delete part records as necessary. However, you cannot delete a part record after:

• it has been associated with a piece of equipment;
• parts have been recorded into stock;
• the part has been used in a pick ticket;
• the part is referenced by a purchase requisition;
• store transactions have been made against it; or
• the part has been allocated or reserved.

To view and modify part information:

1 Select Materials > Parts.
2 View the list of parts, and then double-click the row containing the part to view or modify.
3 View and modify part information as necessary.

Note:  Track by Asset can only be unselected when no asset or profile is associated with the part.

4 Click Save Record.

Viewing and modifying associated documents
View or edit documents associated to the entity.

Note: This popup is used when an entity does not have a Documents tab.

To view and modify associated documents:

1 Select Materials > Parts.
2 Select the part for which to view or modify a document, and then click the Stores tab.
3 Select a store, and then click Add/Edit Documents.
4 Choose one of these options as necessary:

DescriptionOption

Click View/Edit Document. Follow steps 5-10.To view or modify a document

Click Add Document. Follow steps 5-10.To associate a document to an entity
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DescriptionOption

Click Create/Upload Document.
See "Uploading documents."

To create or upload a document

5 Specify this information:

Document
Specify the document to view or edit. The system automatically populates Document Description.

Print with Work Order
Select to print the document with the work order.

Copy to Work Order
Select to copy the document to the work order.

Print with Purchase Order
Select to print the document with the purchase order.

Copy to Purchase Order
Select to copy the document to the purchase order.

6 Click Save.

Note: To view the document, click View/Edit Document. Click View Document.
To remove or modify the document link, click View/Edit Document. Click Remove Document Link.
See the Infor EAM System Administrator's Guide.

Viewing and modifying store information
View and modify store information as necessary.

When modifying store information, you can update the Price Code for a store. When updating Price
Code for a store, the system verifies whether there are any outstanding store-to-store transactions,
including receipts, for the store. If there are any outstanding store-to-store transactions, you must
approve or cancel any outstanding store-to-store transactions before you can update Price Code.

You can also update the Price Type for the store to average, last, standard, last in first out, or first in
first out as necessary if the PRICELEV installation parameter is set to S. If you modify the Price Type
for the store, the system uses the Price Type for the store as the default value for Price Type on the
Stores page of the Parts form. If PRICELEV is set to P, you cannot change the price type for the store
and Price Type is hidden.

If you modify the Parent Store for store for which Copy Parent’s Reorder Details is selected, the
system automatically unselects Copy Parent’s Reorder Details. Additionally, you can only select a
Parent Store for the store that is not already designated as a child store in the store hierarchy for the
store.

Delete stores as necessary. However, you cannot delete a parent store for which child stores exist,
and you cannot delete a store when there is quantity on hand for a stock record within the store.
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To view and modify store information:

1 Select Materials > Setup > Stores.
2 View the store list, and then double-click the row containing the store to view or modify.
3 View and modify store details as necessary.
4 Click Save Record.

Viewing and modifying stores associated with parts
View and modify stores associated with parts to review or update store information for a part.

The PRICELEV installation parameter determines the manner in which the system records prices for
parts. The default value for PRICELEV is P, which indicates that prices are recorded at the part level,
enabling you to specify the price for a part at the parts level on either the Record View page of the
Parts form or the Prices page of the Parts form depending on whether you are using MOS. If PRICELEV
is set to S, part prices are recorded at the stock level on the Stores page, enabling you to specify
different prices for the same part in different stores.

Note: If PRICELEV is P, the system disables Price Type, Average Price, Last Price, Standard Price,
and Base Price fields and hides them on the Stores page of the Parts form.

You can change Price Type for a part as necessary. However, if there is a quantity of the part on hand
and changing the price type affects the base price of the part, the system records a MPTC stock
transaction for the part. If there is no quantity of the part on hand or if changing the price type does not
change the base price of the part, the system does not record a transaction for the price type change.

If there is a current quantity of the part on hand and you update the price type to last in first out (LIFO)
or first in first out (FIFO), the system creates a stock record for the part in the R5FIFO table part and
sets Average Price to the Base Price. The stock record includes the quantity of the part on hand and
the price. If there is no quantity on hand, the system does not insert a record into the R5FIFO table.

If you change the price type from LIFO or FIFO to average, last, or standard, the system deletes the
record of the part from the R5FIFO table. If any of the price fields are null, the system considers the
price to be zero.

Additionally, if there is a current quantity of the part on hand and you change the price type to standard
or last and then specify a Standard Price, the system records both a MPTC and CORR stock
transaction.

Preferred Store and Preferred Supplier are used for automatic requisition generation for low stock
items. Selecting a Preferred Store indicates that the requisition type for the part in store is a
Store-to-Store transfer. Because Preferred Store and Preferred Supplier provide different information
for a requisition, you can specify either a Preferred Supplier or Preferred Store. You cannot specify
a value for both. Selecting a Preferred Supplier indicates that the requisition type for the part is Goods
Requested. Selecting a Preferred Store indicates that the requisition for the part should be
Store-to-Store.

To view and modify stores associated with parts:

1 Select Materials > Parts.
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2 Select the part for which to modify store information, and then click the Stores tab.
3 Select the store for which to view or modify information.
4 Modify store information for the part as necessary.
5 Click Submit.

Viewing and modifying stock information for parts
View and modify stock information for parts to update the quantity of a part in stock. You can only
update the Qty. on Hand when modifying stock information for parts. Store, Bin, Price, and Lot are
protected. If you specify a new Qty. on Hand for the part, the system creates an approved stock
transaction for the difference between the old quantity and the new quantity.

Note: You cannot delete a stock record for a part if the Qty. on Hand of the part is greater than zero.

If you set the Price Type for parts in the store to last in first out price or first in first out price, then the
system inserts a stock record in the R5FIFO table for the parts. If you change the Price Type for parts
in store from last in first out price or first in first out price to Average, Last, or Standard, then the system
deletes the stock records for any parts in the store from the R5FIFO table.

To view and modify stock information for parts:

1 Select Materials > Parts.
2 Select the part for which to view and modify stock information, and then click the Stock tab.
3 Specify this information:

Qty. on Hand
Specify the new quantity of the part in stock.

4 Click Submit.

Viewing and modifying multiple prices of parts (MOS)
View and modify multiple prices of parts as necessary.

You can change the default Price Type for a specific part in its organization and update the average,
last, and standard pricing information for the part. However, you can only update Average price, Last
price, and Standard price for parts if the PRICELEV installation parameter is set to P.

Any update of price information specified for the average, last, or standard price for a part is copied to
the base price of the part in its organization, which is the price of the part to be used as the basis for
all transactions for the part in its organization.

Note: When updating price information, the system does not record a stock transaction for a part if
there is no quantity of the part on hand in store or if the updates do not affect the base price of the part
in its organization.
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You can change Price Type for a part as necessary. However, if there is a quantity of the part on hand
and changing the price type affects the base price of the part, the system records a MPTC stock
transaction for the part. If there is no quantity of the part on hand or if changing the price type does not
change the base price of the part, the system does not record a transaction for the price type change.

If there is a current quantity of the part on hand and you update the price type to last in first out (LIFO)
or first in first out (FIFO), the system creates a stock record for the part in the R5FIFO table part and
sets Average Price to the Base Price. The stock record includes the quantity of the part on hand and
the price. If there is no quantity on hand, the system does not insert a record into the R5FIFO table.

If you change the price type from LIFO or FIFO to average, last, or standard, the system deletes the
record of the part from the R5FIFO table. If any of the price fields are null, the system considers the
price to be zero.

Additionally, if there is a current quantity of the part on hand and you change the price type to standard
or last and then specify a Standard Price, the system records both a MPTC and CORR stock transaction.

Revaluation of price information for parts is calculated either at the time of the approval of a receipt for
a part or at the time of the approval of an invoice for a part, depending on the setting of the PRICETIM
installation parameter. Part revaluation is also calculated according to the PRICETYP installation
parameter, which specifies whether the system prices storeroom materials based on the average, last,
or standard price.

To view and modify multiple prices of parts (MOS):

1 Select Materials > Parts.
2 Select the part for which to view or modify prices, and then click the Prices tab.
3 View and modify the price information as necessary.
4 Click Submit.

Viewing and modifying part inspections
View and modify records for incoming part inspections.

To view and modify part inspections:

1 Select Materials > Transactions > Part Inspections.
2 Select the part inspection record to view or modify, and then click the Record View tab.
3 Specify this information:

Status
Select one of these options:

DescriptionOption

Indicates that parts have not been inspected.Unfinished (U)

Indicates that, after inspection, all parts have
been rejected.

Fully rejected (FJ)
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DescriptionOption

Indicates that, after inspection, only some parts
have not been rejected.

Partially Rejected (PJ)

Indicates that all parts have been approved or
that no parts for this order require inspection.

Approved (A)

Part Location
Specify the code identifying the receiving location as necessary.

Inspection Qty.
Specify the number of parts inspected.

Rejected Qty.
Specify the number of parts rejected, if any.

Reason for Return
Specify the reason for rejecting or returning the part.

Class
Specify the class of the inspection.

Inspected By
Specify the employee who inspected the parts.

Date Inspected
Specify the date of the inspection.

4 Click Save Record. The system automatically populates Updated By and Date Updated.

Viewing instructions for part inspections
View the instructions and comments associated with the selected inspection method on the PO receipt
line.

To view instructions for part inspections:

1 Select Materials > Transactions > Part Inspections.
2 Select the part inspection record for which to view instructions, and then click the Instructions tab.
3 View the instructions for the part inspection.

Viewing usage and demand of parts
View usage and demand of parts stocked in stores within your organization. For each part, the system
identifies each store to which the part has been issued or from which store the part has been returned,
the day through which the part usage occurred, demand, and usage. To know how the system determines
usage and demand, see the following formulas:

Usage = Issues - Returns
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Demand = Quantity of Outgoing Parts – Quantity of Incoming Parts +/- Physical
Inventory

(Outgoing Parts = Issues + Transfers Out + Supplier Returns)

(Incoming Parts = Returns, Transfers In, Receipts, and Stock Initializations)

To view usage and demand of parts:

1 Select Materials > Parts.
2 Select the part for which to view usage information, and then click the Usage tab.
3 Click Generate Usage.
4 View the part usage information.

The system displays the following information for each part in the Usage list:

DescriptionField

The store for which usage transactions, such as
issues and returns, have occurred

Store

The last day through which the usage occurredMonth

Note: The date displayed can never be the cur-
rent date, because transactions can still occur or
be occurring for the current date.

The difference between the total issues and the
returns for the selected part and store during the
given month

Usage

The difference between the quantity of incoming
parts, such as receipts, returns, and incoming

Demand

part transfers, and the quantity of outgoing parts,
such as issues, transfers, returns to vendors, etc.

Note:  Demand also reflects part additions or
subtractions due to physical inventories and stock
initialization.

Viewing part details
View a list of stores where a part is currently in stock. The Part Details popup will display part quantities
and availability.

To view part details:

1 Select Materials > Parts.
2 Select the part for which to view details, and then right-click on the form in the Record View.
3 Select View Part Details.
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4 Specify this information:

Store
Specify the store for which to view part details.

5 View the part details information.
6 Click Close.

Viewing stock levels by part
To view stock levels by part:

1 Select Materials > Parts.
2 Select the part for which to view stock levels, and then click the Overview tab.
3 View the stock level information.

Viewing purchasing contracts for parts
To view purchasing contracts for parts:

1 Select Materials > Parts.
2 Select the part for which to view the purchasing contract, and then click the Contracts tab.
3 View the purchasing contract information.

Viewing requisitions for parts
View requisitions for parts as necessary. The system displays all requisitions, including store-to-store
requisitions.

To view requisitions for parts:

1 Select Materials > Parts.
2 Select the part for which to view requisitions, and then click the Requisitions tab.
3 View the requisition information.

Viewing purchase orders for parts
View purchase orders for parts that have not been fully received.

To view purchase orders for parts:
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1 Select Materials > Parts.
2 Select the part for which to view purchase orders, and then click the Purchase Orders tab.
3 View the purchase order information.

Viewing purchase order history for parts
View purchase order history for parts for both open and completed purchase orders.

To view purchase order history for parts:

1 Select Materials > Parts.
2 Select the part for which to view purchase order history, and then click the PO History tab.
3 View the purchase order history.

Viewing stock values for LIFO/FIFO parts
To view stock values for LIFO/FIFO parts:

1 Select Materials > Parts.
2 Select the part for which to view stock values, and then click the Stock Value tab.
3 View the stock value information.

Viewing when and where a part has been used
View when and where a part has been used on the Where Used page of the Parts form. When you
associate one part with another part via a Parts Associated page, the system keeps a record of the
association and displays the information on the Where Used page.

Note: The system only shows associations of equipment records.

To view when and where a part has been used:

1 Select Materials > Parts.
2 Select the part for which to view usage information, and then click the Where Used tab.
3 View when and where the part was used.

The system displays the following information for each part in the Where Used list:

DescriptionField

The entity to which the part was associatedEntity

The code of the record, to which the part was
associated such as an asset ID, part number,
work order

Code
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DescriptionField

The organization record to which the part was
associated

Organization

The description of the Code to which the part
was associated

Description

The quantity of the part that was associated to
the entity, code, etc.

Quantity

The component or part location to which the part
was associated

Component Location

The comments entered when the part was asso-
ciated

Comments

The object type of the record to which the part
was associated

Type

Viewing stock transactions for parts
View stock transactions for parts within the past 30 days.

To view stock transactions for parts:

1 Select Materials > Parts.
2 Select the part for which to view stock transactions, and then click the Transactions tab.
3 View the stock transaction information.

The system displays the following information for each part in the Transactions list:

DescriptionField

The code of the part associated with the part
transaction

Part

The organization of the part associated with the
part transaction

Part Org.

The type of transaction with which the part was
associated such as Stock take, Issue or return,
Goods received, etc.

Type

The code of the store with which the part transac-
tion was associated

Store

The description of the Store associated with the
part transaction

Description

The organization of the Store associated with
the part transaction

Store Org.
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DescriptionField

The condition of the part associated with the part
transaction

Condition

The part associated to the condition for which it
was originally issued

Issued Part

The quantity of the part involved in the transac-
tion. Positive quantities designate an increase in

Transaction Qty.

the quantity of the part in inventory, such as a
receipt. Negative quantities indicate a decrease
in the quantity of the part in inventory, such as
an issue or return.

The date on which the part transaction occurredDate

The price of the part the system used for the
transaction

Price

If the part transaction is an issue, the system
displays the User ID of the user who issued the
part.

Issued By

If the part transaction is an issue, the system
displays the Employee code of person to which
the part was issued.

Issued To

The class of the partClass

The organization of the ClassClass Org.

The transaction number assigned to the transac-
tion

Transaction Number

The line number of the part on the transaction
involving the part such as the line number on the
requisition, purchase order, work order, etc.

Line

The current status of the transaction involving
the part

Status

If the part was added to a pick ticket, the system
displays the number.

Pick Ticket

If the part was added to a work order, the system
displays the number.

Work Order

If the part was added to a work order, the system
displays the work order number for which the part
transaction occurred.

Activity

If the part was added to a purchase order, the
system displays the number.

Purchase Order

The organization of the purchase order associat-
ed with the part transaction

PO Org.

Infor EAM User Guide | 395

 

Materials management



DescriptionField

If the part was added to a requisition, the system
displays the number.

Requisition

The supplier for the requisition associated with
the part transaction

Supplier

The bin involved in the part transaction. For issue
transactions, the system displays the bin location

Bin

from which the part is issued. For receipts, the
system displays the bin location into which the
part is received.

The lot of the part involved in the transactionLot

The code of the equipment associated with the
transaction

Asset ID

The organization of the Asset ID associated with
the part transaction

Asset Org.

If the transaction for the part is associated with
a MEC work order, then the system displays the

Parent Work Order

number identifying the parent multiple equipment
work order associated with the transaction.

Note: The system enables you to search for all
transactions associated with a multiple equipment
work order by defining a Quick Filter using Parent
Work Order as part of the filter criteria.

Indicates whether the part involved in the trans-
action is covered under warranty

Warranty

Indicates whether the part involved in the trans-
action is a part under consignment

Consignment

Indicates whether the part involved in the trans-
action is a direct purchase item received directly
to a work order, purchase order, etc.

Direct

Viewing stock in-transit for parts
View stock information for parts held in stores that are in-transit between stores.

To view stock in-transit for parts:

1 Select Materials > Setup > Stores
2 Select the store for which to view stock in-transit information, and then click the Stock In-transit

tab.
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3 View the stock information for the parts held in the selected store that currently have In-transit status.
The system displays the following information for each part in the Stock In-transit list:

DescriptionField

The code of the part that is in-transitPart

The description of the part that is in-transitPart Description

The organization of the part that is in-transitPart Org.

The quantity of the part that is in-transitQuantity

The quantity of a repairable spare part that is
currently in-transit for repair. Repairable spare

For Repair Qty.

parts have repair details associated on the part
record that specify whether a part is to be re-
paired internally or externally, and they include
additional information about the system uses to
generate repair work orders or requisitions for
repairing the part. Therefore, a value displayed
for For Repair Qty. indicates that the part is in-
transit for repair internally or externally.

The entity of the destination such as PART,
STOR

Destination

The code identifying the destination such as the
part code or store code

Destination Code

The purchase order associated with the transac-
tion for which the part is in-transit

Purchase Order

The organization of the purchase order associat-
ed with the transaction for which the part is in-
transit

PO Org.

The requisition associated with the transaction
for which the part is in-transit

Requisition

The equipment associated with the transaction
for which the part is in-transit

Equipment

The organization of the equipment associated
with the transaction for which the part is in-transit

Equipment Org.

The lot of the part that is in-transitLot

Viewing part reservations
View part reservations for parts in store that are reserved or allocated for work orders.
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To view part reservations:

1 Select Materials > Parts.
2 Select the part for which to view part reservations, and then click the Stores tab.
3 Select the store for which to view part reservations, and then click View Parts Reserved.
4 View the work order reservations for the part in the selected store.

Note:  Part reservations can be initiated by material lists or reservations initiated on a work order.

5 Click Close.

Viewing parts associated with manufacturers
To view parts associated with manufacturers:

1 Select Materials > Overview > Manufacturer Part Numbers.
2 View the parts information.

Viewing parts associated with suppliers
To view parts associated with suppliers:

1 Select Materials > Overview > Supplier Part Numbers.
2 View the part information.

Viewing stock for stores
View stock for stores to view information about parts held in specific stores, such as the part number,
the bin/lot combination for the part, and the quantity of the part on hand.

To view stock for stores:

1 Select Materials > Setup > Stores.
2 Select the store for which to view stock, and then click the Stock tab.
3 View the stock information for the parts held in the selected store.

Viewing stock levels by store
To view stock levels by store:

1 Select Materials > Setup > Stores.
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2 Select the store for which to view stock levels, and then click the Overview tab.
3 View the stock level information.

Viewing stock transactions per store
View stock transactions per store. The system maintains a history of every stock transaction per store.
View information such as when a specific part was received to stock, how much the part cost, and to
what purchase order the part belonged.

To view stock transactions per store:

1 Select Materials > Setup > Stores.
2 Select the store for which to view stock transactions, and then click the Transactions tab.
3 View the stock transactions.

The system displays the following information for each stock transaction in the Transactions list:

DescriptionField

The type of transaction with which the part was
associated such as Stock take, Issue or return,
Goods received, etc.

Type

The code of the part with which the transaction
was associated

Part

The description of the Part associated with the
stock transaction

Description

The organization of the Part associated with the
stock transaction

Part Org.

The quantity of the part involved in the stock
transaction. Positive quantities designate an in-

Transaction Qty.

crease in the quantity of the part in inventory,
such as a receipt. Negative quantities indicate a
decrease in the quantity of the part in inventory,
such as an issue or return.

The date on which the stock transaction occurredDate

The price of the part the system used for the
transaction

Price

If the part transaction is an issue, the system
displays the User ID of the user from whom the
stock transaction originated.

Originator

If the part transaction is an issue, the system
displays the Employee code of the person to

Issued To

which the part associated with the stock transac-
tion was issued.
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DescriptionField

The class of the part the system used for the
stock transaction

Class

The organization to which the class used for the
stock transaction belongs

Class Org.

The number identifying the stock transactionTransaction Number

The line number of the part on the stock transac-
tion involving the part such as the line number

Line

on the requisition, purchase order, work order,
etc.

The current status of the stock transaction involv-
ing the part

Status

If the stock transaction was associated with a
pick ticket, the system displays the number.

Pick Ticket

If the stock transaction was associated with a
work order, the system displays the number.

Work Order

If the stock transaction was associated with a
work order, the system displays the activity on

Activity

the work order for which the part transaction oc-
curred.

If the stock transaction was associated with a
purchase order, the system displays the number.

Purchase Order

The organization of the purchase order associat-
ed with the part transaction

Purchase Order Org.

If the stock transaction was associated with a
requisition, the system displays the number.

Requisition

The supplier for the requisition associated with
the part transaction

Supplier

The bin involved in the part transaction. For issue
transactions, the system displays the bin location

Bin

from which the part is issued. For receipts, the
system displays the bin location into which the
part is received.

The lot of the part involved in the transactionLot

The code of the equipment associated with the
transaction

Asset ID

The organization of the Asset ID associated with
the stock transaction

Asset Org.

If the transaction for the store is associated with
a MEC work order, then the system displays the

Parent Work Order
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DescriptionField
number identifying the parent multiple equipment
work order associated with the transaction.

Note: The system enables you to search for all
transactions associated with a multiple equipment
work order by defining a Quick Filter using Parent
Work Order as part of the filter criteria.

The number of repairable spare parts that were
scrapped for the stock transaction

Scrapped Qty.

Indicates whether the part involved in the trans-
action is covered under warranty

Warranty

Indicates whether the stock transaction was as-
sociated with a part under consignment

Consignment

Indicates whether the stock transaction was as-
sociated with a direct purchase item received di-
rectly to a work order, purchase order, etc.

Direct

Viewing bin stock
View bin stock per lot. For each lot, the system displays parts contained within that lot and specifies
their store and bin location.

To view bin stock:

1 Select Materials > Setup > Lots.
2 Select the lot for which to view bin stock, and then click the Bins Per Store tab.
3 View the bin stock information.

Managing iProcure items in the Infor EAM application
iProcure allows customers to plan work, track parts usage, manage stock levels, and replenish stock
via the Internet. Now Infor EAM customers with iProcure can manage part information in Infor EAM.

Note: This section covers functionality available in iProcure. If you have not purchased iProcure, you
do not have access to all of the functionality covered in this section.
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Creating iProcure vendors
Create iProcure vendors in Infor EAM.

To create iProcure vendors:

1 Select Materials > Setup > iProcure Vendors.
2 Click the Record View tab.
3 Click Download iProcure Vendors.
4 Click OK.

Note: To create Infor EAM suppliers, click Create Infor EAM Suppliers.

Creating Infor EAM suppliers for iProcure vendors
Create a new supplier for each iProcure vendor that currently does not have an associated supplier
record.

To create Infor EAM suppliers for iProcure vendors:

1 Select Materials > Setup > iProcure Vendors.
2 Click the Record View tab.
3 Click Create Infor EAM Suppliers. The system creates a new supplier record for each vendor

record that currently does not have an associated supplier record.
4 Click OK.

Associating Infor EAM suppliers with iProcure vendors
Associate an Infor EAM supplier with a iProcure vendor in Infor EAM.

To associate Infor EAM suppliers with iProcure vendors:

1 Select Materials > Setup > iProcure Vendors.
2 Select the iProcure Vendor with which to associate an Infor EAM supplier, and then click the Infor

EAM Suppliers tab.
3 Click Add Supplier.
4 Specify this information:

Supplier
Specify the supplier with which to associate the iProcure vendor. The system automatically populates
Supplier Description, Supplier Org., and Payment Method.

5 Click Submit. The system updates the Infor EAM Suppliers list.
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Associating iProcure items with parts
Associate iProcure items with parts on the Suppliers page of the Parts form.

To associate iProcure items with parts:

1 Select Materials > Parts.
2 Select the part with which to associate iProcure items, and then click the Suppliers tab.
3 Select the supplier for which to update the parts catalog, and then click Add iProcure Item

Association.
4 Specify the Part #.
5 Select the item, and then enter the number of items.
6 Click Add to Cart to add the item to the shopping cart.
7 Click RETRIEVE PART. The part information is retrieved, the iProcure item is associated with the

part for the associated Infor EAM supplier, and then the supplier catalog is updated.

Updating iProcure items
Update iProcure items in the parts catalog.

To update iProcure items:

1 Select Materials > Parts.
2 Select the part to update, and then click the Suppliers tab.
3 Choose one of these options:

DescriptionOption

Click to update the parts catalog for all suppliers associated with the
selected part. The system updates Gross Price, Lead Time, and
iProcure Date Last Updated in the parts catalog for all suppliers.

Update iProcure Items

Click to update the parts catalog for selected suppliers associated with
the selected part. The system updates Gross Price, Lead Time, and

Update Selected
iProcure Item

iProcure Date Last Updated in the parts catalog for the selected
suppliers.

Adding iProcure part items to requisitions
Add iProcure part items to requisitions.

To add iProcure part items to requisitions:

1 Select Materials > Requisitions.
2 Select the requisition for which to add iProcure part items, and then click the Parts tab.

Note: The requisition must have a status of Unfinished to add iProcure part items.
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3 Click Add Parts (iProcure Items).
4 Specify the Part #.
5 Select the item to add, and then enter the number of items.
6 Click Add to Cart to add the item to the shopping cart.
7 Click Add Parts (iProcure Items). The iProcure part item is added to the selected requisition, the

supplier's catalog is updated, and iProcure Date Last Updated is automatically populated.

Viewing iProcure sync errors
View iProcure sync errors for part catalog records.

To view iProcure sync errors:

1 Select Materials > Requisitions.
2 Select the requisition for which to view iProcure sync errors, and then click the Parts tab.

Note: You may also view iProcure sync errors on the Suppliers tab of the Parts page, the Parts
tab of the Suppliers page, and the Parts tab of the Purchase Orders page.

3 Click View iProcure Sync Errors.
4 View the errors.
5 Click Close.

Managing warranty claims for parts
Add, modify, delete, or view warranty claims for parts.

To manage warranty claim for parts:

1 Select Materials > Part Warranty Claims.
2 Click the Record View tab.

Note: If you are modifying a warranty claim, select the claim to modify, and then click theRecord
View tab.

3 Specify a description of the warranty claim.
4 Specify this information:

Organization
Specify the organization for the claim.

Status
Select the status of the claim.

Note: Once the Status is set to Approved, the system automatically populates Date Approved.
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Warranty
Specify the warranty with which the claim is associated. The system automatically populates
Warranty Org., Manufacturer, Supplier, and Supplier Org.

Class
Specify the class of the warranty claim. The system automatically populates Class Org.

RMA Number
Specify the return merchandise authorization (RMA) number.

Date Filed
Specify the date the warranty claim is filed.

Date Resolved
Specify the date the warranty claim is resolved.

Date Reported
Specify the date the warranty claim is reported.

5 Click Save Record.

Associating parts to part warranty claims
Associate a part with a warranty claim after creating a new warranty claim.

To associate parts with warranty claims:

1 Select Materials > Part Warranty Claims.
2 Select the warranty claim with which to associate parts, and then click the Parts tab.
3 Specify this information:

Part
Specify the part to associate with the warranty claim.

Note: The system automatically populates Part Description, Part Org., and Manufacturer.

Quantity
Specify the total number of parts associated with the part.

Reimbursement Type
Specify the reimbursement type for the part warranty claim.

Claim Cash Amount
Specify the total cost for the parts.

Claim Replacement Qty.
Specify the number of parts to be replaced.

Settlement Cash Amount
Specify a monetary value for the settlement of the part warranty claim.

Settlement Replacement Qty.
Specify the number of parts replaced.
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Settlement Receiving Store
Specify the store that receives the settlement from the part warranty claim.

Settlement Receiving Bin
Specify the bin that receives the settlement from the part warranty claim.

Settlement Receiving Lot
Specify the store that receives the lot from the part warranty claim.

Note: If the status of the part warranty claim is Unfinished, the system protects Settlement Cash
Amount, Settlement Replacement Qty, Settlement Receiving Store, Settlement Receiving
Bin, and Settlement Receiving Lot.

4 Click Submit.

Importing parts for part warranty claims
The import parts screen shows parts that are not associated with a warranty claim and parts already
associated with the selected part warranty claim.

To import a part:

1 Select Materials > Part Warranty Claim.
2 Select the warranty claim for which to import parts, and then click the Parts tab.
3 Select Import Parts.
4 Select one or more of the parts to import, and then click Submit.

Note: If the part you select to import is already assigned to the selected part warranty claim, the
new quantity is added to the existing quantity.

Viewing imported parts
View parts that have been imported for a part warranty claim.

To view imported parts:

1 Select Materials > Part Warranty Claim.
2 Select the part warranty claim for which to view imported parts, and then click the Imported Parts

tab.
3 View imported parts.
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4Purchasing management

The purchasing management module corresponds with the materials management module to facilitate
the process of purchasing goods. Use the purchasing management module to create and revise
purchase orders. You can also add existing parts or create new parts to add to purchase orders, enter
extra charges or discounts, and associate purchasing clauses.

Defining initial purchase information
Define initial purchase information before using the purchasing management module.

Defining purchase order terms
Define purchase order terms to use in purchase order activities. Various suppliers might have different
types of purchase terms. The system has five predefined types of purchase order terms. You can also
edit purchase order terms as necessary.

For example, select Freight Terms as the type for an individual purchase order term. This purchase
order term appears in the Freight Terms lookup on the Suppliers form. Set up the individual codes for
each of these types of order terms:

DescriptionTerm

Define where to take possession of an item such
as a receiving dock.

FOB (Free On Board) point (FOB)

Establish how different freight charges are paid
and who pays them.

Freight terms (FRTR)

Specify how a supplier is paid for a purchase such
as COD.

Payment terms (PAY)

Specify what method is used to pay the supplier.Payment method (PYMT)

Define how the supplier ships an item such as
overnight, regular mail, etc.

Ship via (SHIP)
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To define purchase order terms:

1 Select Purchasing > Setup > PO Terms.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the purchase order term belongs if you use multi-organization
security.

PO Term
Specify a unique code identifying the purchase order term, and then specify a description of the
purchase order term in the adjacent field.

Type
Select the type of purchase order term.

4 Click Save Record.

Defining purchasing clauses
Define purchasing clauses to create a list of legal agreements. Attach purchasing clauses to contract
classes, purchase orders, or blanket purchase orders. Use the International Standards Organization
(ISO) purchasing clauses predefined in the system, or define purchasing clauses to suit your
organization’s needs. You can also edit purchasing clauses after creating them as necessary.

Finally, you can create hierarchies with a general purchasing clause as a parent and more specific
purchasing clauses set up as children.

To define purchasing clauses:

1 Select Purchasing > Setup > Purchasing Clauses.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the purchasing clause belongs if you use multi-organization
security.

Clause
Specify a unique code identifying the purchasing clause, and then specify a description of the
purchasing clause in the adjacent field.

Class
Specify the class of the purchasing clause.

Sequence Number
Specify a number to indicate the order of the child purchasing clause in relation to the parent
purchasing clause, if applicable. The sequence number determines the hierarchy of the child
purchasing clauses.
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Parent Clause
Specify the parent purchasing clause, if applicable.

Out of Service
Select to prevent the purchasing clause from being displayed in the lookups.

4 Click Save Record.

Defining children for purchasing clauses
Children can be added to purchasing clauses as additions to existing clauses.

To define children for purchasing clauses:

1 Select Purchasing > Setup > Purchasing Clauses.
2 Select the clause for which to define children, and then click the Children tab.
3 Click Add Child Clause.
4 Specify this information:

Sequence Number
Specify the sequence number for the clause.

Child Clause
Specify the child clause to associate with the contract class of the header clause. The system
automatically populates the child clause description and Child Clause Org.

5 ClickSubmit.

Note: To remove a child clause from the header clause, select the child clause to remove, and then
click Remove Child Clause.

Viewing purchasing clause hierarchies
View the existing relationship between ISO purchasing clauses as well as newly created purchasing
clauses.

To view purchasing clause hierarchies:

1 Select Purchasing > Setup > Purchasing Clauses.
2 Select the purchasing clause for which to view the hierarchy, and then click the Children tab.
3 View the purchasing clause information.

Defining delivery addresses
Define and maintain delivery addresses for purchasing and materials.

To define delivery addresses:
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1 Select Purchasing > Setup > Delivery Addresses.
2 Click New Record.
3 Specify this information:

Delivery Address
Specify a unique code identifying the delivery address, and then specify a description of the delivery
address in the adjacent field.

Address 1
Specify the first line of the delivery address.

Address 2
Specify the second line of the delivery address.

Address 3
Specify the third line of the delivery address.

City
Specify the city for the delivery address.

State
Specify the state for the delivery address.

Telephone
Specify the telephone number at the delivery address.

Extension
Specify the telephone number extension at the delivery address.

Zip Code
Specify the zip code for the delivery address.

Country
Specify the country for the delivery address.

Fax/Telex
Specify the fax or telex number at the delivery address.

E-mail Address
Specify the e-mail address for the delivery address.

Full Address
Specify the full delivery address.

Out of Service
Select to prevent the delivery address from being displayed in lookups.

4 Click Save Record.

Defining credit cards
Define credit cards for use as payment on purchase orders.
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To define credit cards:

1 Select Purchasing > Setup > Credit Cards.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization of the credit card if you use multi-organizational security.

Last 4 of Credit Card
Specify the last four digits of the credit card number, and then enter a description of the credit card
in the adjacent field.

Type
Specify the type of the credit card.

Expiration (Month/Year)
Specify a two-digit number for the month, and then enter a four-digit number for the year.

Class
Specify the class of the credit card.

Class Org.
Specify the organization of the class.

Expiration Date
Specify the expiration date for the credit card. The system defaults Expiration Date to the month
entered as the Expiration month, the last day of the Expiration month, and the year of Expiration.

Name
Specify the name that appears on the credit card.

Out of Service
Select to set this credit card record to out of service.

4 Click Save Record.

Defining users for credit cards
Define users authorized to charge purchase orders to a specific credit card.

To define users for credit cards:

1 Select Purchasing > Setup > Credit Cards.
2 Select the credit card number for which to define users, and then click the Users tab.
3 Specify this information:

User
Specify the name of the user to associate with the credit card number. The system automatically
populates the user description.

Default
Select to set the user as the default user for the credit card number.
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4 ClickSubmit.

Creating and revising purchase orders
Create and revise purchase orders. The purchase order creation process has several steps. First,
create the purchase order header and then add line items for parts and services. At this stage, you
can also adjust part charges, associate clauses, create work orders and activities from service lines,
and associate assets for parts tracked by asset. Next, change the status to Ready for printing to print
the purchase order for approval. Finally, approve the purchase order and send it to the supplier. To
change the status of a purchase order, specify a new status on the Record View page of the Purchase
Orders form. See the following descriptions when changing the status:

DescriptionOption

The purchase order is at the creation stage. Create
the purchase order header and add parts.

Unfinished

The purchase order is ready for approval and
printing.

Ready for printing

The purchase order is cancelled.Cancelled

The purchase order is approved and ready to be
sent to a supplier.

Approved/completed

Note:  When you approve a purchase order containing lines with repairable spare parts of Type External
Repair, the system moves the Requested Qty. (UOM) of the part from the Qty. for Repair to the Qty.
at Supplier on the Stores page of the Parts form. If the is part tracked by asset, the system changes
the status of the asset associated with the part to In Repair. If the asset is a parent in an asset hierarchy,
the system changes the status of any dependent child assets to In Repair.
If you cancel a purchase order containing lines with repairable spare parts of Type External Repair,
the system gives you the option to cancel the requisition. If you select to also cancel the requisition,
the system deletes the repair detail assignments for the part, and if the parts have been moved from
Qty. to Repair to Qty at Supplier, the system moves the parts back to the Qty. for Repair.

Creating purchase order headers
Create purchase order headers for new purchase orders.

Note: If you are the originator of a purchase order, you might have an approval limit. This limit defines
the total maximum value of all the line items on a purchase order. The approval limit may be set up at
either the purchase order header level or the line item detail level. If the total exceeds your limit, you
might need to have someone else (typically a manager) approve the amount.

To create purchase order headers:

1 Select Purchasing > Purchase Orders.
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2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the purchase order belongs if you use multi-organization security.
The system automatically populates the purchase order description, Status, Store, Buyer, and
Due Date.

Purchase Order
Specify a description of the purchase order in the adjacent field. The system assigns a purchase
order number after you save the record. If the purchase order has numerous revisions, the system
automatically populates Revision Number.

Status
Select the status value of the purchase order.

Note: Your authorization level determines the values available for Status.

Store
Specify a storeroom.

Originator
Specify the employee requesting the purchase order.

Due Date
Specify the expected arrival date for the items.

Buyer
Specify the buyer responsible for the purchase order.

Delivery Address
Specify the delivery address for the purchase order.

Class
Specify the class of the purchase order. The system automatically populates Class Org.

Package Tracking Number
Specify the unique number by which to track the delivery of the shipment for the purchase order.

Supplier
Specify a supplier. The system automatically populates the supplier’s default Currency, the current
Exchange Rate, Language, and Lead Time (Days).
If the items are covered under a specific contract with a supplier, the system displays Contract
and Discount information after you add lines to the purchase order. Contract and Discountapply
only to individual orders.

Currency
Specify the currency you use to purchase the item.

Exchange Rate
Specify the current exchange rate.

Note: You can update the Currency if there is an exchange rate defined for the currency. You can
update the Exchange Rate when the EXRTUPDT installation parameter is set to YES.
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Default Approver
Specify the employee responsible for approving the purchase order.

Ship Via
Specify the manner in which the supplier ships the specific item.

Payment Terms
Specify the manner in which the supplier is paid for the purchase.

Freight Terms
Specify the manner in which the freight charges are paid and who pays them.

FOB Point
Specify where you take possession of the item.

Payment Method
Specify the method used to pay the supplier.

Note:  Click Default Terms. The system automatically populates Ship Via, Payment Terms,
Freight Terms, FOB Point, and Payment Method with the values specified on the Suppliers
form.
After the purchase order is approved, the system displays Approved By and Date Approved.
After lines are added to the purchase order, the system displays Part Lines, Service Lines, PO
Lines, Total Tax, Total Extra Charges/Discounts, Total Part Value, Total Service Value, and
Total PO Value.

4 Click Save Record.

Note:  Click Create New Revision to create a new revision of the purchase order.
Click Receive All Parts to create a receipt for all outstanding parts.

Adding part details to purchase orders
Add specific line items to the purchase order. You can add both cataloged and non-cataloged parts,
and you can add items from an existing requisition. You can also create new parts to add to purchase
orders.

Note: You can only add part details to a purchase order if the purchase order header status is Unfinished.
You can only update part details if the part line status is Unfinished.

To add part details to purchase orders:

1 Select Purchasing > Purchase Orders.
2 Select the purchase order for which to add part details, and then click the Parts tab.
3 Click Add Part Line.
4 Specify this information:
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Requisition-Line
Specify the requisition and line number from which to add the part(s) to the purchase order. If you
select a Requisition-Line, the system populates and overwrites these fields from the requisition:
Due Date, Requested Qty., Part, Description, Part Org., Supp. Catalog Reference, Requested
Qty. (UOM), Price, Work Order-Activity, Cost Code, Inspection,Line Type, and Assigned Qty.

Note: If the selected Requisition-Line contains parts related to a multiple equipment work order,
then the system populates Work Order-Activity, Equipment, Equipment Org., and Related Work
Order from the requisition/line.

Part
Specify the part to add to the purchase order. If the part is cataloged, the system automatically
populates the part description, Purchase Qty. (UOP), Requested Qty. (UOM), Price, Qty. per
UOP, Contract Discount, Part Line Subtotal, Total Tax Amount, Total Extra Charges/Discounts,
and Part Line Total.

Note: The Assigned Qty. for a core tracked part is equal to the number of parts for which repair
details are assigned for the requisition line.
The system performs a search to find an approved contract for the selected part. If an approved
contract is found, the system populates Contract with the contract that was found.
The system searches for an approved contract for the selected PO header supplier, store, and
currency.

Type
Select the type of materials to order.

Line
Specify the line number of the purchase order.

Purchase Qty. (UOP)
Specify the amount and UOP in which the supplier provides the part.

Requested Qty. (UOM)
Specify the amount in which you receive the part to stock. The system automatically populates the
UOM.

Price
Specify the price of a single part and the currency you use to purchase the part in the adjacent
field.

Work Order-Activity
Specify the work order and activity if you are ordering this item for a work order activity. When you
select a Work Order–Activity, the system automatically populates Type with Direct Materials and
populates Equipment from the work order and it is protected.

Note:  If the selected Work Order–Activity is a multiple equipment work order, the system enables
Equipment, and it is required.

Equipment
Specify the equipment associated with the purchase order if you have not entered a Work
Order–Activity and want to associate an equipment record with the purchase order. The system
populates Type with Direct Materials.
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Choose one of these if the work order is a multiple equipment work order:

• Specify a specific equipment to which to distribute the cost of the part.
• Specify All Equipment to evenly distribute the cost of the part to each equipment record on the

work order.
• Specify WO Header Equipment to distribute the cost of the part to the equipment on the work

order header only.

Note: If the selected Part is tracked by asset, then the system clears Equipment, Equipment
Org., and Related Work Order because you cannot distribute a part tracked by asset across
multiple equipment.

Delivery Address
Specify the address to which to deliver the part.

Tax Code
Specify any additional taxes to apply to the part line as necessary.

Status
Select the status of the part line.

Note: The system does not move core tracked parts for which there are repair detail assignments
from Core Qty. to Qty. at Supplier until the Status of the purchase order header is Approved,
regardless of the status of the part line.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system will automatically populate Condition.

Qty. per UOP
Specify the conversion factor.

Note: For example, if the supplier's UOM for the part is a case of 12 parts but your UOM for the
part is each, Purchase Qty. (UOP) will be 1 for one case, but Requested Qty. (UOM) will be 12
(1 case = 12 parts). If you enter 2 for the Purchase Qty. (UOP), the system uses Qty. per UOP to
update the Requested Qty. to 24.

Due Date
Specify the expected arrival date of the items.

Package Tracking Number
Specify the unique number by which to track the delivery of the shipment for the purchase order.

Track by Asset
The system displays whether or not the part is tracked as an asset.

5 Click Submit. The system automatically creates a new line number for each new part line added.
If you wish to update a line number, use Screen Designer to display Line and enter a new part line
manually.

Note: If you have a preset monetary limit established for purchase orders, the system will not allow
you to save any amount greater than this limit. If MOS is set to YES, the limit is determined on the
Organizations page of the Users form. If MOS is set to NO, the limit is determined on the Users
form.
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To delete a part, select the part to delete, and then click Delete Part.

Creating new parts to add to purchase orders
Create new parts to add to purchase orders. When you need to add a part that has not been previously
created in the system, create the new part on the Parts page of the Purchase Orders form.

Note: You cannot create a new part for an existing part line.

To create new parts to add to purchase orders:

1 Select Purchasing > Purchase Orders.
2 Select the purchase order for which to create new parts, and then click the Parts tab.
3 Click Create Part. The system automatically populates Part with a number that starts with N. Specify

a description of the part in the adjacent field.
4 Specify this information:

Type
Select the type of materials to order.

Purchase Qty. (UOP)
Specify the amount and UOP in which the supplier provides the part.

Requested Qty. (UOM)
Specify the amount in which you receive the part to stock. The system automatically populates the
UOM.

Price
Specify the price of a single part and the currency you use to purchase the part.

Work Order-Activity
Specify the work order and activity if you are ordering this item for a work order activity. The system
automatically populatesType with Direct Purchase.

Tax Code
Specify any additional taxes to apply to the part line as necessary.

Status
Select the status of the part line.

Qty. per UOP
Specify the conversion factor.

Note: For example, if the supplier's UOM for the part is a case of 12 parts but your UOM for the
part is each, Purchase Qty. (UOP) will be 1 for one case, but Requested Qty. (UOM) will be 12
(1 case = 12 parts). If you specify 2 for the Purchase Qty. (UOP), the system uses Qty. per UOP
to update the Requested Qty. to 24.

Due Date
Specify the expected arrival date of the items.

Track by Asset
The system displays whether or not the part is tracked as an asset.
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5 Click Submit.

Note:  To add an iProcure part, click Add Parts (iProcure Items). To update iProcure items in the
parts catalog, click Update iProcure Items. To view iProcure sync errors, click View iProcure Sync
Errors.

Adding multiple parts to purchase orders
Select and retrieve multiple parts for purchase orders.

To add multiple parts to purchase orders:

1 Select Purchasing > Purchase Orders.
2 Select a purchase order for which to add multiple parts, and then click the Parts tab.
3 Click Select Parts.
4 Specify this information:

Select
Select the parts to add to the purchase order.

Purchase Qty.
Specify the purchase quantity for each selected part.

5 Click Submit.

Note: Select Planned Part to add the parts to the WO-Activity as planned parts. Planned Part is
available only when parts are defaulted as Direct Materials.

Adding iProcure part items to purchase orders
Add iProcure part items to purchase orders.

To add iProcure part items to purchase orders:

1 Select Purchasing > Purchase Orders.
2 Select the purchase order to which to add iProcure part items, and then click the Parts tab.

Note: The purchase order must have a status of Unfinished to add iProcure part items.

3 Click Add Parts (iProcure Items).
4 Specify the Part #.
5 Select the item, and then enter the number of items.
6 Click Save Record.
7 Click Add Parts (iProcure Items).The system automatically populates iProcure Date Last Updated.
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Updating iProcure items
Update iProcure items in the parts catalog.

To update iProcure items:

1 Select Purchasing > Quotes > Requests for Quotations.
2 Select the purchase order, and then click the Parts tab.
3 Click Update iProcure Items. The system updates the parts catalog for PO suppliers and only parts

on the selected PO record. The system automatically populates Gross Price, Lead Time, and
iProcure Date Last Updated in the parts catalog for all suppliers.

Entering extra charges or discounts
Enter extra charges or apply special discounts to a purchase order line.

Note: You can only apply extra charges or discounts to a saved part line with a status of Unfinished.

To enter extra charges or discounts:

1 Select Purchasing > Purchase Orders.
2 Select the purchase order for which to enter extra charges or discounts, and then click the Parts

tab.
3 Select the part line for which to enter extra charges or discounts.
4 Click Extra Charges/Discounts.
5 Click Add Charge/Discount. The system automatically populates Sequence Number based on

the next incremental line number.
6 Specify this information:

Sequence Number
Specify the sequence number of the part line.

Type
Select the type of charge/discount.

Amount
Specify the amount of the charge/discount. Specify a positive number for an extra charge or a
negative number for a discount.

Percentage
Specify the percentage of the charge/discount. Specify a positive number for an extra charge or a
negative number for a discount.

Note: You must specify either an amount or a percentage. You cannot specify both values.

Cumulative
Select to apply the charge/discount to the record after all other charges/discounts have been applied.

Include
Select to always include extra charges and discounts.
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Note: If the installation parameter EXTCHG is set to Y, the system always includes extra charges
and discounts; therefore, Include is selected and protected. If EXTCHG is set to M, Include is
updateable. If EXTCHG is set to N, Include is unselected and protected.

7 Click Submit.

Note: To delete a charge/discount, select the charge/discount to delete, and then click Delete
Charge/Discount. The system deletes the record and updates the Extra Charges/Discounts list.

8 Click Close.

Creating assets for purchase order items
Order parts tracked by asset that are not yet defined in the database. Create new asset records and
associate them with purchase order items. The system only requires that you create assets for purchase
order items if the installation parameter ASSETASS is set to P.

Define an asset for each individual part. For example, associate three assets with the order line if the
ordered quantity is three. You cannot set the order status to Ready for printing on the Purchase Orders
form until you associate all parts tracked by asset.

To create assets for purchase order items:

1 Select Purchasing > Assets for PO.
2 Specify this information:

Purchase Order-Line
Specify the purchase order and line number for which to create assets. The system automatically
populates PO Org., Requisition, Store, Supplier, Part, Order Qty., and Price.

Note: You must create an asset for the total quantity of the asset-parts you order. For example, if
the Order Qty. is 2, you must create only two asset lines. You cannot create more than two assets.
If you create less than two assets, the purchase order cannot be approved.

3 Click Add Asset.

Note: If the ASSETASS installation parameter is set to R, you can add an asset if the purchase
order has a status of Unfinished, Ready for Printing, or Approved. If the ASSETASS installation
parameter is set to P, you can only add an asset if the purchase order has a status of Unfinished.

4 Specify this information:

Asset ID
Specify a code identifying the asset, and then specify a description of the asset in the adjacent
field. If you select an existing asset, the system automatically populates the asset ID description,
Department, and Asset Org.

Note: If you do not specify an asset ID and the AUTOANUM installation parameter is set to YES,
the system automatically generates an asset number after you save the record. You may also select
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an existing asset ID with a status of Awaiting Purchase. When you select an existing asset ID, the
system automatically populates the asset ID description, Type, Asset Org., and Department.

Type
Specify the type of the asset.

Asset Org.
Specify the organization of the asset.

Department
Specify the department responsible for the asset.

5 Click Submit.

Note: To remove an asset, select the asset to remove, and then click Remove Asset.

Adding service details to purchase orders
Add service details to purchase orders. Create a service line for a set quantity and certain number of
hours and at a defined price and rate.

Note: You can only add service details to a purchase order if the status of the purchase order is
Unfinished.
You can only modify service details if the service line status is Unfinished.
If the installation parameter POCURR is set to NO, the system copies the currency of the purchase
order header to all purchase order lines and protects the Currency. The currency of the service lines
must match the currency of the purchase order header. However, if the installation parameter POCURR
is set to YES, the currency of the service lines may be different than the currency on the purchase
order header.
If you have a preset monetary purchasing limit for specifying purchase orders, you cannot save any
amount that exceeds your limit.

To add service details to purchase orders:

1 Select Purchasing > Purchase Orders.
2 Select the purchase order to which to add service details, and then click the Services tab. The

system automatically populates Type, Status, the currency, and Due Date.
3 Click Add Service Line.
4 Specify this information:

Type
Select one of these service details options:

DescriptionOption

Select if the service line references a work order
activity that is flagged for external service. If you

Fixed Price or Hours from Service

select Fixed Price or Hours from Service, you
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DescriptionOption
must specify a Work Order-Activity or create a
work order or work order activity.

Select if the service line will be completed by
contract. If you select Contractor Hire, you must

Contractor Hire

specify a Trade. You cannot specify a Work
Order-Activity if you select Contractor Hire.

Status
Select the status of the service line.

Note: Once you change the Status to a value other than Unfinished and the status of the purchase
order header is Accepted, Cancelled, or Rejected, you cannot change the status back to Unfinished.
If the service line is associated with a work order/activity with a project-budget, you must be an
approver for the project-budget to approve the service line. However, if there are no users listed
on the Authorizations page of the Projects form, every user can approve the line.

Requisition-Line
Specify a requisition and line to add services to the service line from an existing service requisition.

Note: If you manually specify a Requisition, the system automatically populates the line number
if there is only one line that meets the lookup requirements on the requisition and if the line is valid.
If there are multiple lines that meet these criteria on the requisition, the system leaves the field null.
If the selected Requisition–Line contains parts related to a multiple equipment work order, then
the system populates Work Order–Activity, Equipment, Equipment Org., and Related Work
Order from the requisition/line.

Work Order-Activity
Specify the work order number and activity if the service line is designated for external service. If
there is no work order or activity assigned to the service line, click Create Work Order/Activity.
The system creates a new work order number and/or activity. Modify the work order on the Work
Orders form, and then modify the activity on the Activities tab of the Work Orders form.

Note: If you manually specify a Work Order-Activity, the system automatically populates the line
number if there is only one line that meets the lookup requirements on the work order/activity and
if the line is valid. If there are multiple lines that meet these criteria on the work order/activity, the
system leaves the field null.
You can only add service details to a purchase order that is associated with a work order-activity
with a status of Completed.
You cannot create a multiple equipment work order on the Services page; however, if the selected
Work Order–Activity is a multiple equipment work order, the system enables Equipment and it
is required.

Job
Specify the job

Equipment
Choose one of these options if the work order is a multiple equipment work order:

422 | Infor EAM User Guide

 

Purchasing management



• Specify a specific equipment to which to distribute the cost of the service.
• Specify All Equipment to evenly distribute the cost of the service to each equipment record on

the work order.
• Specify WO Header Equipment to distribute the cost of the service to the equipment on the work

order header only.

Note: When associating an order line with a multiple equipment work order, the system copies the
purchase order line to the parent multiple equipment work order activity only. The system does not
populate the purchase order line for the related work order activities.

Trade
Specify a trade if the service will be contracted.

Task Plan
Specify a task if the service will be contracted. The system automatically populates Trade, Hours
Requested, Price, and the currency.

Hours Requested
Specify the number of hours required to perform the service.

Price
Specify the cost of the service, and then specify the currency in the adjacent field.

Note: If the POCURR installation parameter is set to YES, you can change the currency.

Due Date
Specify the date by which the service must be complete.

Tax Code
Specify the tax code associated with the service.

Freeze Rate
Select to freeze the exchange rate throughout the purchase order approval process.

Note: If you do not select Freeze Rate, the system updates the exchange rate when you approve
the purchase order.

5 Click Submit.

Note: To delete a service line, select the service line to delete, and then click Delete Service Line.
You can only delete service lines from a purchase order if the status of the purchase order header
is Unfinished.

Click Add/Edit Comments to add comments to the language.

Associating clauses with purchase orders
Include contract clauses in purchase orders. For example, state that for each day the contractor finishes
ahead of schedule, he or she receives a bonus. Set up contract clauses before associating them with
purchase orders.
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To associate clauses with purchase orders:

1 Select Purchasing > Purchase Orders.
2 Select the purchase order for which to associate clauses, and then click the Clauses tab.
3 Click Add Clause.

Note: You can only access the Clauses tab and add or delete a clause if the purchase order has
a status of Unfinished.

4 Specify this information:

Order Clause
Specify a predefined ISO clause or a user-defined clause. You can associate multiple clauses with
a purchase order. The system automatically populates Description.

5 Click Submit.

Note: To remove a clause, select the clause to remove, and then click Remove Clause.

Copying purchase orders
The copy purchase order feature copies a purchase order, including all details.

To copy purchase orders:

1 Create a purchase order.
See "Creating purchase order headers" on page 412.

2 Right-click anywhere on the Purchase Orders form, and then select Copy Purchase Order.
3 Specify this information:

New PO Description
Specify a description for the new purchase order.

4 Select the record types to copy, and then click Submit. The system copies all purchase order details
to the new purchase order.

Note:  Some exceptions apply to the header, service, part, and comment details copied.
The system does not copy Status because all copied purchase orders are reset to Status Unfinished.
Select Use the Parts Catalog Price if no Contract Price Exists to indicate the prices will be pulled
from Parts Catalog if available.

Viewing open repairs for purchase orders
View information about assets associated with purchase orders that are listed as needing repair. This
tab will only display details when the associated PO Line has not been fully received
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To view open repairs for purchase orders:

1 Select Purchasing > Purchase Orders.
2 Select the purchase order for which to view open repairs, and then click the Open Repairs tab.
3 View the assets needing repair.

Viewing transactions for purchase orders
View receipt and return transactions for the selected purchase order.

To view transactions for purchase orders:

1 Select Purchasing > Purchase Orders.
2 Select the purchase order for which to view transactions, and then click the Transactions tab.
3 View the transactions information.

Viewing tracking for purchase orders
View tracking information for the selected purchase order. Tracking information is available only for
purchase orders that have been transmitted to iProcure, and all information displayed on the page is
from iProcure.

To view tracking for purchase orders:

1 Select Purchasing > Purchase Orders.
2 Select the purchase order for which to view tracking, and then click the Tracking tab.
3 View the tracking information.

Viewing purchase order history
View the purchase order histories of purchase orders using the PO Revision History form. The PO
Revision History form enables you to select a specific purchase order and view the purchase order
history for the current revision and all previous revisions of the purchase order.

The PO Revision History form displays the same information and includes the same tabs as the
Purchase Orders form.

To view purchase order history:

1 Select Purchasing > PO Revision History.
2 Select the purchase order for which to view history, and then click the Record View, Parts, Services,

or Clauses tabs to view different pages containing specific information related to the purchase order
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history. The system displays the corresponding page. See the following table for details about the
information displayed on each page of the PO Revision History form.

DescriptionTab

Displays a list of all purchase ordersList View

Displays detailed header information for the se-
lected purchase order

Record View

Displays detailed information about parts on
purchase order lines

Parts

Note: You can also view comments and extra
charges or discounts associated with the part.
Click Comments to view comments. Click Extra
Charges/Discounts to view extra charges or
discounts.

Displays any services added to the purchase or-
der

Services

Note: You can also view comments associated
with the service. Click Comments to view com-
ments.

Displays any contract clauses included on the
purchase order

Clauses

Updating purchase orders
Update purchase order details in a batch.

To update purchase orders:

1 Select Purchasing > Process > PO Update.
2 Run the default dataspy. The system displays a list of purchase orders with a system status of

"Unfinished" or "Awaiting Approval" in the editable grid.
3 Select the purchase orders to update and make changes to the following fields as necessary:

• Description
Specify the description of the updates.

• Status
Update the status of the purchase order.

• Buyer
Specify the buyer responsible for the purchase order.
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• Class
Specify the class of the purchase order.

• Default Approver
Specify the employee responsible for approving the purchase order.

4 Click Update POs.

Note: To print purchase order updates, select the purchase orders to print, and then click Print
Selected PO.

Creating and using blanket orders
Use blanket orders to order a fixed number of items for a predetermined price or over a specific period
of time. First, create blanket order headers, and then add line items. You can generate purchase orders
from a blanket order, associate clauses with blanket orders, and set up user authorization for blanket
order releases. When satisfied with the blanket order, approve the blanket order by changing the status
to Approved. You must have authorization to create or update blanket orders. You must be a buyer for
your organization with sufficient purchasing limit permissions to create blanket orders.

Creating blanket order headers
To create blanket order headers:

1 Select Purchasing > Blanket Orders.
2 Click New Record. The system automatically populates the blanket order description, Status, Date

Created, and Number of Lines.
3 Specify this information:

Organization
Specify the organization to which the blanket order belongs if you use multi-organization security.
The system automatically populates Date Created.

Blanket Order
Specify a description of the blanket order in the adjacent field. The system assigns an order number
after you save the record.

Status
Select the status value of the blanker order.

Note: Your authorization level determines the values available for Status.
You must add line items to the blanket order before you approve it. After lines are added to the
blanket order, the system populates Remaining Value.
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Store
Specify the storeroom to which to deliver parts.

Buyer
Specify the buyer responsible for the blanket order.

Maximum Value
Specify the maximum value for the blanket order. The system displays the total monetary amount
released against the blanket order to date in Released Value. You cannot update this field.

Note: The Maximum Value of the header may be less than the total of all lines, but it cannot be
less than the Maximum Value or Price of an individual line.

Class
Specify the class of the blanket order. The system automatically populatesClass Org.

Start Date, End Date
Specify the dates between which purchase orders can be generated from the blanket order. The
system displays the number of purchase orders released from this blanket order in Number
Released. You cannot update this field.

Supplier
Specify the supplier from whom to order the parts. The system automatically populates Supplier
Org., Currency, and Exchange Rate.

Currency
Specify the currency you use to purchase the parts.

Exchange Rate
Specify the current exchange rate.

Note: You can update Currency if there is an exchange rate defined for the currency and if the
installation parameter POCURR is set to YES. If the installation parameter POCURR is set to NO,
you can update the currency, and the system automatically populates Exchange Rate with 1. You
can update Exchange Rate if the EXRTUPDT installation parameter is set to YES.

Approve Order
Select to automatically approve a purchase order generated from the blanket order.

4 Click Save Record.

Note:  Click Create Complete PO to create a purchase order from the blanket order.
You cannot delete a blanket order. If you no longer need the blanket order, change the Status to
Cancelled. Once cancelled, you cannot change the status of a blanket order.

Creating purchase orders from a blanket order
After you approve the blanket order, create a new purchase order from the blanket order.

Note: You cannot create a purchase order if the system date is outside the range of blanket order Start
Date andEnd Date; if the Release Value of the new purchase order will be greater than the Remaining
Value; if the Currency for the blanket order is different than the currency on parts lines; if the purchase
order value exceeds your purchase order limit permissions; if you are not an authorized user with
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specific permissions to crate purchase orders; or if the purchase order value exceeds your authorization
for purchase order approval.

To create purchase orders from a blanket order:

1 Select Purchasing > Blanket Orders.
2 Select the blanket order from which to create a purchase order, and then click the Record View

tab.
3 Click Create Complete PO. The system automatically populates and protects Store if you specified

a store on the Blanket Order Record View page.
4 Specify this information:

Originator
Specify the employee requesting the blanket purchase order.

Store
Specify the storeroom to which to deliver parts.

5 Click Submit.

Adding part details to blanket orders
Set up items in the parts catalog before adding them to blanket orders.

Note: You can only add part details to a blanket order if the status of the blanket order is Unfinished.
You can only modify part details if the part line status is Unfinished.
Parts tracked as kit cannot be added to blanket orders.

To add part details to blanket orders:

1 Select Purchasing > Blanket Orders.
2 Select the blanket order to which to add part details, and then click the Parts tab. The system

automatically populates the price currency and Qty. per UOP.

Note: You can unhide Line and manually enter a new line number. Line sequences increase by
the number entered for the installation parameter INCRLINO.

3 Click Add Part Line.
4 Specify this information:

Part
Specify the part with which to associate the blanket order. The system automatically populates the
part description, UOM, and Price.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system will automatically populate Condition.

Line
Specify the line number of the blanket order.
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Purchase Qty. (UOP)
Specify the amount and UOP in which the supplier provides the part.

Price
Specify the cost of a single part and the currency you use to purchase the part in the adjacent field.

Qty. per UOP
Specify the conversion factor.

Note: For example, if the supplier's UOM for the part is a case of 12 parts but your UOM for the
part is each, Purchase Qty. (UOP) will be 1 for one case, but the system will issue and measure12
parts (1 case = 12 parts). If you enter 2 for thePurchase Qty. (UOP), the system uses Qty. per
UOP to update the number of parts measured and issued to 24.

Exchange Rate
Specify the current exchange rate.

5 Choose one of these options:
DescriptionOption

Specify the number of items for Maximum Qty.If the blanket order is for a maximum number
of items

Specify the amount for Maximum Value.If the blanket order is for a total monetary
amount

Note: You cannot enter a Maximum Value that exceeds the Maximum Value on the blanket order
header.

6 Specify this information:

Inspection Required
Select for inspections to be required.

Commodity
Specify the commodity associated with the blanket order.

Supp. Catalog Reference
Specify the reference number of the part, if the part is located in the supplier’s catalog.

7 Click Submit.

Adding service details to blanket orders
Add service details to blanket orders. Create a service line for a set quantity and certain number of
hours and at a defined price and rate.

Note: You can only add service details to a blanket order if the status of the blanket order header is
Unfinished.
You can only modify service details if the blanket order status is Unfinished.
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If the installation parameter POCURR is set to NO, the system copies the currency of the blanket order
header to all blanket order lines and protects Currency. The currency of the service lines must match
the currency of the blanket order header. However, if the installation parameter POCURR is set to YES,
the currency of the service lines may be different than the currency on the blanket order header. Contact
your system administrator for more information.

To add service details to blanket orders:

1 Select Purchasing > Blanket Orders.
2 Select the blanket order to which to add service details, and then click the Services tab. The system

automatically populates Line, Type, Status, the currency, and Exchange Rate.
3 Click Add Service Line.
4 Specify this information:

Line
Specify a line number.

Type
Select one of the service detail options:

DescriptionOption

Select if the service line references a work order
activity that is flagged for external service.

Note:  Hours Requested for a line type of Fixed
Price must be 1.

Fixed Price or Hours from Service

Select if the service line will be completed by
contract. If you select Contractor Hire, you must
specify a Trade.

Contractor Hire

Trade
Specify a trade if the service will be contracted.

Price
Specify the cost of the service. The system automatically populates the currency of the price.

Note:  If the POCURR installation parameter is set to YES, you can change the currency. Contact
your system administrator for more information.

Exchange Rate
Specify the exchange rate for the currency.

Task Qty.
Specify the amount of units of service, and then specify the unit of measure in the adjacent field.

Task
Specify a task if the service will be contracted. The system automatically populatesPrice, the
currency, and the unit of measure. If the Task is associated with a Trade on the Task record, the
system automatically populates Trade. Also, if Hours Requested has not been specified, the
system automatically populates Hours Requested from the Task record’s Estimated Hours.
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Hours Requested
Specify the number of hours required to perform the service.

Delivery Address
Specify the address to which to deliver any needed items.

Maximum Hours
Specify the maximum amount of hours allowed for the service.

Note:  Maximum Hours must be greater than or equal to Hours Requested.

Maximum Value
Specify the maximum monetary value allowed for the service.

Note: You must specify either Maximum Hours or Maximum Value. You cannot specify both
values.
The Maximum Value of the line must be less than or equal to the Maximum Value of the header.

5 Click Submit.The system automatically populates Number Released with the number of times the
service line has been released by the blanket order, Released Hourswith the total number of
released hours for the service line released to the blanket order, Released Value with the total
monetary value of units released by the blanket order, and Last Order with the number of the last
purchase order that was released for the service line.

Note: To delete a service line, select the service line to delete, and then click Delete Service Line.
You can only delete service lines from a blanket order if the status of the blanket order header is
Unfinished.

Associating clauses with blanket orders
Associate existing clauses with blanket orders so that the printed purchase order includes the contract
clauses.

Note: You can only associate clauses with a blanket order with a system status of Unfinished.

To associate clauses with blanket orders:

1 Select Purchasing > Blanket Orders.
2 Select the blanket order with which to associate clauses, and then click the Clauses tab.
3 Click Add Clause.
4 Specify this information:

Clause
Specify the contract clause to add to the blanket order. The system automatically populates the
clause description and Organization.

5 Click Submit.

Note: To remove a clause, select the clause to remove, and then click Remove Clause. You can
only remove clauses from a blanket order with a system status of Unfinished.
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Associating purchase order terms with blanket orders
Associate existing purchase order terms with blanket orders to ensure correct purchase order activities.

Note: Depending on your system configuration, Ship Via, Payment Terms, Freight Terms, FOB
Point, and Payment Methodmay not be displayed. Contact your system administrator for additional
information.

To associate purchase order terms with blanket orders:

1 Select Purchasing > Blanket Orders.
2 Click New Record.
3 Specify the information as necessary to create a blanket order.

Note: You must enter Supplier before clicking Default Terms.

4 Click Default Terms. The system automatically populates Ship Via, Payment Terms, Freight
Terms, FOB Point, and Payment Method with the values specified on the Suppliers form.

5 Specify this information:

Ship Via
Specify the manner in which the supplier ships the specific item.

Payment Terms
Specify the manner in which the supplier is paid for the purchase.

Freight Terms
Specify the manner in which the freight charges are paid and who pays them.

FOB Point
Specify where you take possession of the item.

Payment Method
Specify the method used to pay the supplier.

6 Click Save Record.

Defining blanket order user authorizations
Define which users can create purchase orders from blanket orders. Only users on the list of authorized
users can create purchase orders from blanket orders. If the Users list is empty, then all users with the
appropriate screen permissions (based on the user group of the user) will be able to create purchase
orders from blanket orders.

To define blanket order user authorizations:

1 Select Purchasing > Blanket Orders.
2 Select the blanket order for which to define user authorizations, and then click the Users tab.
3 Click Add User.
4 Specify this information:
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User
Specify each user who can issue releases against the blanket order. The system automatically
populates the user description.

5 Click Submit.

Note: To remove a user, select the user to remove, and then click Remove User.

Creating partial order blanket orders
Create a partial order blanket order and indicate the quantities of the part or service to be added for
each generated purchase order line.

Note: You can only create partial order blanket orders when the blanket order has a system status of
Approved and when there are no line-level errors.

To create partial order blanket orders:

1 Select Purchasing > Blanket Orders.
2 Select the blanket order from which to create a partial order, and then click the Partial Order tab.

The system automatically populates Maximum Value, Released Value, and Remaining Value.
3 Specify this information:

Select
Select to add the blanket order line item to the purchase order.

Purchase Qty.
Specify the quantity of parts/hours of service to be purchased.

Work Order
Specify the work order to associate with the blanket order line.

Activity
Specify the activity to associate with the blanket order line.

Note: If the line type is SF (Fixed price) or ST (Hours from service), then Work Order and Activity
are required.

Equipment
Choose one of these options if the work order is a multiple equipment work order:

• Specify a specific equipment to which to distribute the cost.
• Specify All Equipment to evenly distribute the cost to each equipment record on the work order.

Note: The system does not allow you to select All Equipment for parts on the blanket order line
that are tracked by asset.

• Specify WO Header Equipment to distribute the cost to the equipment on the work order header
only.

4 Click Create Purchase Order.
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See "Creating purchase orders from a blanket order."

Note: You must select at least one blanket order line item to create a purchase order.
You cannot create a purchase order that exceeds your preset monetary limits for creating and
approving purchase orders. You cannot create a purchase order from a blanket order with service
lines without a work order.

Recording invoice vouchers
Record invoice vouchers received from suppliers to verify invoices against purchase order-lines and
received quantities. Create credit and debit notes to apply credits to invoices and inventory. Create
non-purchase order invoice vouchers to record invoices for items or services received without associated
purchase orders.

Creating regular invoice vouchers
Regular invoice vouchers are used to create a record of a supplier’s bill. Creating invoice vouchers
creates a business process by which suppliers are paid for parts and services.

Regular invoice vouchers verify that the cost of the invoice lines matches the cost of the associated
order lines within a specified range of tolerance. The range of tolerance can be based on an absolute
dollar amount or on a percentage, as defined on the Organizations form. Specify Match Tolerance
Absolute, Match Tolerance %, and Match Quantity Tolerance % to establish the amount or percentage
allowed as the difference between the purchase order-line cost and the invoice voucher line cost when
matching line costs. Upon approval of the invoice voucher, the system captures the price, freezes the
exchange rate if foreign currencies are used, and updates prices.

Occasionally suppliers’ prices for items vary, causing discrepancies between an invoice voucher and
projected costs for that invoice.

Note: Set the MATCHAPP installation parameter to YES to enable the system to automatically assign
the Approved status to vouchers matched by the invoice process. Contact your system administrator
for more information.

Creating invoice voucher headers
Create invoice voucher headers for purchased materials.

Note: You cannot delete an invoice voucher unless the status is Unfinished or if it is an invoice voucher
with lines associated.

To create invoice voucher headers:

1 Select Purchasing > Invoice Vouchers.
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2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the invoice voucher belongs if you use multi-organization security.

Invoice Voucher
Specify a description of the invoice voucher in the adjacent field. The system automatically generates
a voucher number when you save the record.

Registration Date
Specify the date of the registration of the invoice voucher.

Note:  Registration Date cannot be before Invoice Date.

Status
Select the status of the invoice voucher.

Note: If lines have not been added to the invoice voucher, then the status of the invoice voucher
can only be Unfinished or Cancelled. However, this does not apply to Non-PO invoice vouchers.
Invoice vouchers with the type Invoice can only be approved after matching.
Debit Note or Credit Note invoice vouchers can only be approved if the Original Invoice Voucher
is approved and if the invoice voucher does not exceed your approval limits.
If you update the status of the invoice voucher to Unfinished, every associated line will reset to Not
Matched.

Type
Select the invoice voucher type. Choose one of these options:

DescriptionOption

Select to indicate a credit has been added to the
invoice voucher.

Credit note

Select to indicate a debit has been added to the
invoice voucher.

Debit note

Select to indicate the invoice voucher is for an
invoice.

Invoice

Select to indicate the invoice voucher is a bill
from a supplier that should not have lines asso-
ciated such as a utility bill.

Non-PO

Supplier Invoice
Specify the supplier’s invoice number.

Invoice Date
Specify the supplier’s invoice date.

Supplier
Specify the supplier from whom the invoice has been received. The system automatically populates
Supplier Org., Currency, and Exchange Rate.
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Note: In order to specify a value inSupplier and Purchase Order, the supplier on the Purchase
Order must be the same as the value specified in Supplier.

Currency
Specify the currency used for the invoice voucher.

Exchange Rate
Specify the exchange rate for the currency.

Class
Specify the class of the voucher. The system automatically populates Class Org.

Return
Select to indicate a return.

Original Invoice Voucher
Specify the original voucher. The system automatically populates Original Supplier Invoice

Note: Invoice vouchers with the types Credit Note or Debit Note must specify an Original Invoice
Voucher.

Purchase Order
Specify the purchase order from which to create voucher lines.

Note: You can choose to not specify a value in Supplier and instead only specify a Purchase
Order. This restricts the lines of the invoice voucher to only the lines for the purchase order on the
invoice voucher header. Therefore, Supplier, Supplier Org., Currency, and Exchange Rate will
populate from the supplier of the purchase order.
You cannot specify a Purchase Order for Non-PO invoice vouchers.

Payment Due Date
Specify the date by which the invoice voucher is to be paid.

Note:  Payment Due Date cannot be before Registration Date.

Pay To
Specify the supplier to whom to pay the invoice voucher.

Note:  Pay To must be the same supplier or an associated child or parent of the supplier that was
specified in Supplier.

Paid Date
Specify the date on which the invoice was actually paid.

4 Click Save Record.

Note: After the invoice voucher is approved, the system displays Approved By, and the purchase
order line for each invoice voucher line is updated with the invoice voucher line’s invoice quantity
and invoice value.
After costs have been added to the invoice voucher, the system displays Voucher Total.
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Adding line items to invoice vouchers
Note: You cannot add line items to the invoice voucher unless the invoice voucher Type is Invoice,
Debit Note, or Credit Note. Supplier is specified on the invoice voucher header, and Purchase Order
is not specified on the invoice voucher header.
The Assign GL Codes, Extra Charges/Discounts, and Match hyperlinks are protected unless the
invoice voucher type is Invoice.

To add line items to invoice vouchers:

1 Select Purchasing > Invoice Vouchers.
2 Select the invoice voucher to which to add line items, and then click the Lines tab.
3 Click Add Invoice Voucher Line. The system automatically populatesInvoice Voucher Line and

Status.
4 Specify this information:

Invoice Voucher Line
Specify a line number.

Purchase Order-Line
Specify the purchase order and line number to invoice. The system automatically populates Qty.
Invoiced, Qty. Returned, Price, Currency, Tax Code 1, Tax Code 2, Exchange Rate, Type,
Work Order-Activity, Cost Code, Part/Trade, Ordered, Received, and Invoiced.
If the work order associated with the selected Purchase Order-Line is a multiple equipment work
order, then the system populates the Equipment, Equipment Org., and Related Work Order from
the information on the purchase order line. The system distributes any invoice differences as defined
by the purchase order line.

Qty. Invoiced
Specify the amount to be invoiced.

Qty. Returned
Specify the amount to be returned.

Price
Specify the unit price for parts or the hourly rate for services. The system automatically populates
the currency of the price.

Tax Code 1, Tax Code 2
Specify any additional taxes to apply to the line. The system adds the tax charges to the total for
the invoice voucher line and displays the updated totals in Tax Amountand Line Total.

Note: Tax codes do not affect the purchase order-line record.

Exchange Rate
Specify the exchange rate for the currency

5 Click Match to simulate the voucher match process without actually changing the status of the
header. This action verifies the following information:

• Absolute tolerance and percentage have not been exceeded.
• The voucher quantity does not exceed a specified percentage above the amount ordered.
• The quantity invoiced does not exceed the quantity received.
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6 Click Submit. The system automatically populates Subtotal, Extra Charges/Discounts, Adjusted
Costs, Tax Amount, and Line Total.

Note:  You cannot delete an invoice voucher line unless the status of the invoice voucher header
is Unfinished.

Creating costs for invoice vouchers
Create and edit costs for the invoice voucher header. The Extra Charges/Discounts button on the
Lines page of the Invoice Voucher form applies costs to specific invoice voucher lines. The Costs
page applies costs to the invoice voucher header.

Note: You cannot apply costs to the invoice voucher unless the status of the header is Unfinished.

To create costs for invoice vouchers:

1 Select Purchasing > Invoice Vouchers.
2 Select the invoice voucher for which to apply costs, and then click the Costs tab.
3 Click Add Cost.
4 Specify this information:

Type
Specify the type of additional charge or discount to apply to the invoice voucher. The system
automatically populates the type description. If you specify Pre-tax extra charge/discount (PRT),
the system enables Tax Code 1.

Amount
Specify the amount of the extra charge or the discount to apply to the invoice voucher.

Note: You must specify a negative value to indicate it is a discount.

Accounting Flexfield Desc.
Specify the accounting flexfield description. The system automatically populates GL Code.

Tax Code 1
Specify the tax rate to be applied to the cost amount. If you specify Tax Code 1, the system enables
Tax Code 2.

Note: The system calculates Tax Amount and Line Total based on the selected tax code.

Tax Code 2
Specify the second tax rate to be applied to the cost amount.

Note:  If you specify Tax Code 2, the system applies each tax and then adds the amounts to
calculate Tax Amount and Line Total.

5 Click Submit.
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Defining utility bills for invoice vouchers
Create and edit utility bill information for the invoice voucher header. The Utility Bills page applies
costs to the invoice voucher header and allows you to calculate a daily rate for utility/energy consumption.

To define utility bills for invoice vouchers:

1 Select Purchasing > Invoice Vouchers.
2 Select a non-PO invoice voucher for which to apply utility bills, and then click the Utility Bills tab.
3 Click Add Utility Bill. The system automatically populates Line.
4 Specify this information:

Utility Bill Source
Specify the utility bill source object. Utility Bill Source is the level at which the utility bill is recorded
(usually building level). The system automatically populates Utility Bill Source Org. and UOM.

Meter
Specify the meter that is attached to the Utility Bill Level Object. The system automatically populates
Meter Org.

Commodity
Specify the commodity that represents the type of energy being consumed such as electricity or
gas.

UOM
Specify the unit of measure of the usage of the utility bill.

Cycle
Specify the cycle for the utility bill.

Rate Code
Specify the code of the rate to charge for the utility bill.

Correction Factor
Specify the number for the correction factor. Correction Factor is a value the utility company sets
to ensure proper usage calculation. This value will be used as a multiplier when calculating utility
bill rates.

From Date
Specify the begin date of the billing period. The system automatically populates To Date with the
same date.

End Date
Specify the end date of the billing period.

Start Reading
Specify the reading at the start of the utility bill period.

Note: If you clear Start Reading, the system automatically clears End Reading and vice versa. It
will not adjust Usage based on edits to either field.

End Reading
Specify the reading at the end of the utility bill period.

Note: If you specify End Reading when Usage is null and Start Reading is not null, the system
automatically populates Usage = End Reading – Start Reading.
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Usage
Specify the usage for the utility bill period. If Start Reading is not null when you specify Usage,
the system automatically populates End Reading = Start Reading + Usage.

Total Bill Amount
Specify the cost amount for the utility bill period. The system automatically populates Currency.

Multiplier
Specify a multiplier to calculate usage from the meter reading. This value will be used as a multiplier
when calculating utility bill rates.

Meter Type
Select the type of meter for the utility bill period.

DescriptionOption

Measures KWh and kWEnergy and Demand

Measures kVARh to bill power factor less than
95%

Reactive Energy

Measures all KWh, kW, and kVARhEnergy, Demand, and Power Factor

Peak Demand
Specify the peak demand for the utility bill period. The system automatically populates the peak
demand UOM.

Billed Demand
Specify the demand rate billed for the utility bill period.

Power Factor (%)
Specify the power factor percentage of the commodity for the utility bill period.

Service Charge
Specify the monthly service charge for the utility bill period. The system automatically populates
Currency.

Unit Charge
Specify the unit charge or rate being charged for the rate code for the utility bill period. The system
automatically populates Currency.

Load Factor
Specify the load factor for the utility bill period.

5 Click Submit.

Viewing invoice voucher line item information
To view invoice voucher line item information:

1 Select Purchasing > Overview > Invoice Lines per Buyer.
2 Run the default Dataspy or create a personalized Dataspy to filter results by user.
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Note: Unlike other forms within the system, you must first run a Dataspy to view invoice voucher
line item information.

3 View the invoice voucher line item information.

Booking invoice allocations
Book invoice allocations to assign costs to work orders invoice vouchers and invoice voucher lines.

To book invoice allocations:

1 Select Purchasing > Invoice Allocations.
2 Select the invoice number for which to book an allocation. The system populates the Invoice Allocation

Details.
The system automatically populates Total Unallocated Amount and Qty. to Allocate. The system
calculates the Total Unallocated Amount based on the following formula:
Total Unallocated Amount = Unallocated Qty. x Unallocated Unit Cost

3 Specify this information:

Qty. to Allocate
Update the quantity to allocate if necessary.

Note: If the Qty. to Allocate specified is greater than 0 but less than or equal to the Unallocated
Qty., then the system will recalculate the Unallocated Qty. as the difference between the existing
Unallocated Qty. and the Qty. to Allocate.
If you specify a negative number for the Qty. to Allocate, then the system will create a correction
transaction of type INVA and adds the absolute value of the negative value to Unallocated Qty.
for the correction. For example, if you specify -2 as the Qty. to Allocate, then the system will add
2 to the Unallocated Qty.
The INVADAYS installation parameter determines the number of days that invoice allocations can
be booked for a completed work order. The system does not display work orders for which the
completion date exceeds the number of days specified by the setting of the INVADAYS installation
parameter.

Work Order-Activity
Specify the work order and activity for which to book the invoice allocation.

Note: If you select a work order with a system work order type of IS, or Direct issue, then the system
clears and protects Activity. No Activityis required for the work order type IS.
If you manually specify a Work Order of a type other than IS, the system will automatically populate
the Activity from the work order if there is only one activity on the work order.
The system enables you to search for all transactions associated with a multiple equipment work
order by defining a Quick Filter on the Work Order lookup using Parent Work Order as part of the
filter criteria.

4 Click Submit. The system creates an invoice allocation transaction against the work order.
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Note: Upon saving the invoice allocation, the system deactivates the invoice allocation if the
Unallocated Qty. is zero as a result of the allocation.
To activate an inactive invoice line, select the invoice line to activate, and then click Activate Line.
The system activates the line and selects Active.
To inactivate an invoice line, select the invoice line to inactivate, and then click Inactivate Line.
The system inactivates the line and unselects Active. The system also clears and protects the Qty.
to Allocate,Work Order, and Activity for the selected invoice line.

Defining requests for quotations
Requests for quotations (RFQs) are records of parts and services that are presented to suppliers to
solicit bids on pricing. Define request for quotation information before submitting requests to suppliers.

To define requests for quotations:

1 Select Purchasing > Quotes > Requests for Quotations.
2 Click New Record. The system automatically populates Currency,Requested Response Date,

Created By, and Requested Date.
3 Specify this information:

Organization
Specify the organization to which the request for quotation belongs if you use multi-organization
security.

RFQ description
Specify a description of the request for quotation.
Specify the RFQ Details.

Status
Choose one of these options:

• Unfinished
• Ready to Send
• Sent to Supplier

Note: When Status is set to Sent to Supplier, the system creates quotation records for each
supplier on the Suppliers page and copies the parts and services to the Parts and Services
pages, respectively, for the quotation record.

• Receiving Quotations

Note: System automatically assigns this Status when the first quotation is updated with pricing
and its Status is changed to Received.

• All Quotations Received
• Awarded
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Note: If Status is set to Awarded, the system automatically populates Awarded By and Awarded
Date and then calculates cost values.

• Cancelled

Currency
Specify the currency for the quotation.

Store
Specify the store to which the request for quotation applies.

Requested By
Specify the employee requesting quotations.

Response Date
Specify the date by which quotations should be received.

Project
Specify the project to which the request for quotation applies.

Project-Budget
Specify the project-budget to which the request for quotation applies.

Note: Specify either Project or Project-Budget. Both fields cannot be populated simultaneously.

Work Order
Specify the work order associated with the request for quotation. The system automatically populates
Equipment.

Work Order-Activity
Specify the work order-activity associated with the request for quotation.

Note: Specify either Work Order or Work Order-Activity. Both fields cannot be populated
simultaneously.

Equipment
Specify the equipment for which you are requesting a quotation if MEC work order is specified. The
system automatically populates Equipment Org. and Related Work Order.

Buyer
Specify the buyer for the request for quotation.

Delivery Address
Specify the delivery address for the request for quotation.

Class
Specify the class for the request for quotation. The system automatically populates Class Org.
Specify the RFQ Print Options:

Individual Lines
Select to have the system create a line for each line listed.

Sum Quantities with Earliest Due Date
Select to have the system create quotation lines for each part and each trade-task combination
assigning the earliest Due Date for the grouping.
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Sum Quantities by Due Date
Select to have the system create quotation lines for each part and trade-task combination grouping
by Due Date.

Auto-print RFQ
Select to print the record automatically when Status is Sent to Supplier.
Specify the RFQ Terms.

Ship Via
Specify the ship via code for the request for quotations.

Payment Terms
Specify the payment terms for the request for quotations.

Freight Terms
Specify the freight terms for the request for quotations.

FOB Point
Specify the freight on board point for the request for quotations.

Payment Method
Specify the method of payment for the request for quotations.
Specify the e-mail Information.

Email Subject Line
Specify the e-mail subject line.

Email Body Text
Specify the e-mail body text.

4 Click Save Record.

Calculating costs for RFQs
To calculate cost values for RFQs that have Awarded lines:

1 Select Purchasing > Quotes > Requests for Quotations.
2 Select the record for which to calculate costs, and then click the Record View tab.
3 Click Calculate Costs.

The system automatically populates these fields:

DescriptionField

Count of part lines awarded on the Selections
page

Part Lines

Count of service lines awarded on the Selections
page

Service Lines

Count of awarded lines on the Selections pageRFQ Lines
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DescriptionField

Total tax on the awarded RFQ Lines (Parts and
Services) on the Selections page

Total Tax

Total price of all awarded part lines with positive
part line totals

Total Part Value

Total price of all awarded service lines on the
Selections page

Total Service Value

Total value based on this equation:
Total Part Value + Total Service
Value

Total RFQ Value

Date and time calculations were refreshedDate Last Refreshed

Defining clauses for RFQs
To define clauses for RFQs:

1 Select Purchasing > Quotes > Requests for Quotations.
2 Select the record for which to define clauses, and then click the Clauses tab.
3 Click Add Clause.
4 Specify this information:

RFQ Clause
Specify the purchasing clause to be associated with the RFQ. The system automatically populates
the RFQ description.

5 Click Submit.

Associating parts with RFQs
To associate parts with RFQs:

1 Select Purchasing > Quotes > Requests for Quotations.
2 Select the record for which to define parts, and then click the Parts tab.
3 Click Add Part Line.
4 Specify this information:

Manufacturer
Specify the manufacturer of the part.

Manufacturer Part Number
Specify the manufacturer part number.
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Part
Specify the part. The system automatically populates Part Org., Part Description, UOM,Inspection,
Tracked by Asset, Preferred Supplier, Preferred Supplier Org., Preferred Supplier description,
and Requested Qty.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system will automatically populate Condition.

Type
Choose one of these options:

• PD (Direct Materials)
• PS (Stock Items)
• RE (External Repair)

Line
Specify the line number for the part.

Requested Qty.
Specify the number of units requested for the part.

Due Date
Specify the date the parts are due.

Delivery Address
Specify the address to which the parts should be delivered.

Inspection
Select to request a part inspection.

Track by Asset
Select to track parts.

Work Order-Activity
Specify the work order and activity for which the part is needed.

Comments
Specify any additional comments regarding the service.

5 Click Submit.

Creating parts for RFQs
To create parts for RFQs:

1 Select Purchasing > Quotes > Requests for Quotations.
2 Select the record for which to define parts, and then click the Parts tab.
3 Click Add Part Line. The system automatically populates Line, Type, Due Date, and Delivery

Address.
4 Click Create Part.
5 Specify this information:
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Part Org.
Specify the organization for which to create a part.

UOM
Specify the unit of measure for the part.

Requested Qty.
Specify the number of units requested for the part.

6 Click OK.

Selecting multiple parts
Select and retrieve multiple parts to be associated with an RFQ.

To select multiple parts for an RFQ:

1 Select Purchasing > Quotes > Requests for Quotations.
2 Select the record for which to add multiple parts, and then click the Parts tab.
3 Click Select Parts.
4 Select the parts to add to the RFQ, and then click Submit.

Note:  Requested Quantity and Due Date can be entered on the popup or on the Parts page.

Retrieving WO parts
To retrieve work order parts:

1 Select Purchasing > Quotes > Requests for Quotations.
2 Select the record for which to retrieve parts, and then click the Parts tab.
3 Click Add Part Line. The system automatically populates Line, Type, Due Date, and Delivery

Address.
4 Click Retrieve WO Parts.
5 Select the parts to retrieve, and then click OK.

Selecting substitute parts
To select substitute parts for RFQs:

1 Select Purchasing > Quotes > Requests for Quotations.
2 Select the record for which to select substitute parts, and then click the Parts tab.
3 Click Add Part Line. The system automatically populates Line, Type, Due Date, and Delivery

Address.
4 Click Select Substitute Part.
5 Select the part to substitute for the RFQ part, and then click OK.
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Selecting items on RFQs
Select items on a request for quotation. You may award selected items on an RFQ, update the supplier
part catalog with items on quotations, create or update a requisition, or create or update a purchase
order.

To select items on RFQs:

1 Select Purchasing > Quotes > Requests for Quotations.
2 Select the record for which to select items, and then click the Selection tab.

Note: The lines displayed are the received Quotation lines associated with the RFQ.

3 Select either Parts or Services. The system displays the parts or services.
4 Select items for the RFQ, and then choose one of these options:

DescriptionOption

The system awards selected items to the quotation and others in the item
group to Not Awarded.

Note:  System Status must be Undecided.
Multiple items with the same Line may not be Awarded.

Award Items

The system cancels the Award status for selected items and changes
the items' System Status to Undecided.

Note:  System Status must be Awarded.

Cancel Awarded Items

5 Specify this information:

Update Supplier Catalog
The system updates the supplier parts catalog with data from selected items.

Generate Requisition
The system generates a requisition for selected items.

Generate POs
The system generates purchase orders for selected items.

View Totals for All Suppliers
The system displays totals by supplier in view-only mode.

Updating a supplier catalog
To update a supplier catalog:

1 Select Purchasing > Quotes > Requests for Quotations.
2 Select the record for which to update a supplier catalog, and then click the Selection tab.
3 Select Parts.
4 Select items for which to update the supplier catalog, and then click Update Supplier Catalog.
5 Select the part with which to update the supplier catalog, and then click Update.
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Note: If the item type is parts, the system inserts a Parts Catalog Record for the selected supplier.

Generating requisitions for RFQs
To generate requisitions for RFQs:

1 Select Purchasing > Quotes > Requests for Quotations.
2 Select the record for which to generate a requisition, and then click the Selection tab.
3 Select either Parts or Services.
4 Select the items for which to generate a requisition, and then click Generate Requisition.
5 Specify this information:

Create Requisition
Select to create a new requisition.

Requisition Description
Specify a description for the requisition.

Store
Specify the store to which the requisition should be issued.

Requested By
Specify the name of the employee requesting the requisition.

Default Approver
Specify the name of the employee who should approve the requisition.

Add to Existing Requisition
Select to add items to an existing requisition.

Buyer
Specify the name of the employee purchasing the items.

Planned Part
Select to add the item to the selected WO-Activity if the item is not already a Planned Part.

Print Requisition
Select to print the requisition to which the quotation lines have been associated when the system
generates or updates the requisition.

6 Click Generate.

Generating POs for RFQs
To generate purchase orders for RFQs:

1 Select Purchasing > Quotes > Requests for Quotations.
2 Select the record for which to generate a purchase order, and then click the Selection tab.
3 Select either Parts or Services.
4 Select the items for which to generate a purchase order, and then click Generate POs.
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5 Specify this information:

Create PO
Select to create a new purchase order.

PO Description
Specify a description for the purchase order. You must enter a PO Description if Use Quotation
Description is unselected.

Store
Specify the store to which the purchase order should be issued.

Originator
Specify the name of the employee generating the PO.

Delivery Address
Specify the address to which the items should be delivered.

Use Quotation Description
Select to use the quotation description as the PO description.

Buyer
Specify the name of the employee purchasing the items.

Add to Existing PO
Select to add items to an existing purchase order.

Planned Part
Select to add the item to the selected WO-Activity if the item is not already a Planned Part.

Print PO
Select to print the purchase order(s) to which the quotation lines have been associated when the
system generates or updates the purchase order(s).

6 Click Generate.

Note: The system generates a separate purchase order for each supplier.

Viewing totals by supplier
To view totals by supplier:

1 Select Purchasing > Quotes > Requests for Quotations.
2 Select the record for which to view totals, and then click the Selection tab.
3 Click View Totals for All Suppliers.
4 View the totals by supplier information.

Defining suppliers for RFQs
To define suppliers for RFQs:
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1 Select Purchasing > Quotes > Requests for Quotations.
2 Select the record for which to define suppliers, and then click the Suppliers tab.
3 Click Add Supplier.
4 Specify this information:

Supplier
Specify the supplier. The system automatically populates the supplier description.

5 ClickSave Record.

Defining services for RFQs
Define services for RFQs. The system copies values to each new part line.

To define services for RFQs:

1 Select Purchasing > Quotes > Requests for Quotations.
2 Select the record for which to define services, and then click the Services tab.
3 Click Add Service Line. The system automatically populates Line, Type, and Delivery Address.
4 Specify this information:

Work Order-Activity
Specify the work order and activity for the service.

Equipment
Specify the equipment to be used for the service if work order is MEC. The system automatically
populates Equipment Org., Project-Budget, Related Work Order, and Department.

Line
Specify the line number for the service.

Type
Choose one of these options:

DescriptionOption

The system protects Task Plan and Job Plan,
and makes Work Order-Activity required.

ST (Hours From Service)

The system protects Trade and Task, sets
Hours Requested to 1 and protects the field.

SF (Fixed Price Service)

The system clears and protects Work Order,
Activity, Equipment, Equipment Org., Related

SH (Contractor Hire)

Work Order, Department, Project, andBudget,
makes Trade required, and makes Task option-
al.

Trade
Specify the trade associated with the service.
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Task
Specify the task for the service. The system automatically populates Trade, UOM, Hours Requested,
and Task Qty.

Task Qty.
Specify the number of units required for the service.

Hours Requested
Specify the number of hours necessary to perform the service.

Due Date
Specify the date by which the service should be complete.

Delivery Address
Specify the location for the service.

Comments
Specify any additional comments regarding the service.

5 Click Submit.

Retrieving WO services for RFQ service
When retrieving WO services for RFQ service, the system copies values to each new part line.

To retrieve work order services for RFQ service:

1 Select Purchasing > Quotes > Requests for Quotations.
2 Select the record for which to define services, and then click the Services tab.
3 Click Add Service Line. The system automatically populates Line, Type, and Delivery Address.
4 Click Retrieve WO Services.
5 Select the services to add to the RFQ, and then click OK.

Copying RFQs
The copy RFQ feature copies an RFQ, including all details.

To copy RFQs:

1 Create an RFQ.
See "Generating RFQs from requisitions."

2 Select Purchasing > Quotes > Requests for Quotations
3 Right-click anywhere on the Requests for Quotations form, and then select Copy RFQ.
4 Specify this information:

New RFQ Description
Specify the description for the new RFQ.
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Due Date
Specify the due date for the new RFQ.

5 Select the record types to copy, and then click Submit. The system copies all RFQ details to the
new RFQ.

Note: Some exceptions apply to the header, service, part, and comment details copied.

Editing quotations
The system automatically creates a quotation record when a quotation is received via an RFQ and the
RFQ header status is changed to Sent to Supplier. Update the record details as long as the quotation
is in the status of Unfinished.

To edit quotations:

1 SelectPurchasing > Quotes > Quotations.
2 Select the quotation to edit, and then click the Record View tab.
3 Specify this information:

Quotation Description
Specify a description for the quotation.

Status
Choose one of these options:

• Unfinished
• Received
• Cancelled

Currency
Specify the currency accepted by the supplier for this quotation.
Specify the Supplier Contact Info details.

Contact Name
Specify the name of the individual to contact for the supplier.

Telephone
Specify the telephone number for the supplier.

Fax Number
Specify the fax number for the supplier.

E-mail Address
Specify the e-mail address for the supplier.

Note: If you change any contact information on this form, the system updates the contact information
for the associated supplier on the Suppliers page of the RFQ form.
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4 Click Save Record.

Defining services price information for quotations
Edit services information on a quotation.

To define services price information for quotations:

1 Select Purchasing > Quotes > Quotations.
2 Select the quotation for which to define services, and then click the Services tab. The system

automatically populates Type, WO-Activity, Task, Trade, Hours Requested, and Due Date.
3 Specify this information:

Not Offered
Select if the service is not offered by the supplier.

Price
Specify the price of the service, and then update the currency of the price in the adjacent field.

Exchange Rate
Specify the exchange rate for the currency.

Freeze Rate
Select to set the Exchange Rate as permanent.

Delivery Date
Specify the requested delivery date for the service.

Tax Code
Specify the tax code that applies to the service.

Tax Code 2
Specify a secondary tax code that applies to the service.

Note: If there are two tax codes, the system calculates the total tax based on the two tax codes
specified by adding the amount to be taxed for each code to the price of the service.

4 Click Submit.

Defining parts price information for quotations
Edit parts information on a quotation.

To define parts price information for quotations:

1 Select Purchasing > Quotes > Quotations.
2 Select the quotation for which to define parts, and then click the Parts tab. The system automatically

populates Response Date, Part, Part Description, Part Org., Line, Type, Inspection, Track by
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Asset, Work Order Details information, Purchase Quantity, Part Quantity, Due Date, Delivery
Address, Contract, Total Tax Amount, andPart Line Total.

Note: If there is an active, approved contract for the selected supplier and store defined on the RFQ
header, the system displays the contract for the selected part. The part exists on the Parts page of
the Contracts form.

3 Specify this information:

Supp. Catalog Reference
Specify the associated supplier catalog information for the part.

Lead Time (Days)
Specify the necessary lead time for the part.

Not Offered
Select if the part is not offered by the supplier.

Purchase Qty. (UOP)
Specify the unit of purchase for the part.

Price
Specify the price of the part, and then update the currency of the price in the adjacent field.

Exchange Rate
Specify the exchange rate for the currency.

Freeze Rate
Select to set the Exchange Rate as permanent.

Qty. per UOP
Specify the number of parts per unit of measure.

Delivery Date
Specify the requested delivery date for the part.

Tax Code
Specify the tax code that applies to the part.

Tax Code 2
Specify a secondary tax code that applies to the part.

Note: If there are two tax codes, the system calculates the total tax based on the two tax codes
specified by adding the amount to be taxed for each code to the price of the part.

4 Click Submit.
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5Work management

Managing work involves creating, planning, and scheduling work orders. The work management life
cycle begins when a person, department, or company identifies a work order that the maintenance
department must complete. Before using the work management module, define initial work information
such as supervisors, permits, qualifications, trades, employees, shifts, tasks, tools, material lists, and
VMRS codes.

You may create standard work orders, and then apply the information from standard work orders to
regular work orders. Next, create regular work orders to repair broken equipment, modify equipment
to meet safety and environmental standards, perform work orders during a normal workday, and record
information concerning equipment problems. Enter header information on the Work Order Record
View page, and then add activities to the work order, schedule labor, associate qualifications with work
order activities, book labor and vendor hours, associate parts, enter meter readings, create child work
orders, add permits, and request tools as necessary. You may also view the status of work orders and
view work order information such as work order cost and service request details. Finally, close the work
order after the work is complete.

Create preventive maintenance (PM) work orders to generate periodic work orders for specified
frequencies or meter readings. PM work orders apply to single pieces of equipment or systems that
include several pieces of equipment.

On the Work Order Scheduling form, you may view the current work order schedule, calculate labor
availability, and view labor utilization. Schedule unscheduled or backlogged work orders. Reschedule
work orders as necessary. Additionally, you can view work order comments, change the work order
status, and freeze or unfreeze activity schedules. You may balance the workload on the WO Load
Balancing form.

You may also create service requests using the work management module. Define initial service request
information such as customers, properties, and service codes before creating service requests. Then,
create service requests, assign personnel to service requests, and close service requests after the
work is complete. You may also book hours, issue and return parts, and enter additional charges for
service requests.

Defining initial work information
Define initial work information before using the work management module.
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Defining supervisors
Define codes to represent employee supervisors.

To define supervisors:

1 Select Work > Setup > Supervisors.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the supervisor belongs if you use multi-organization security.

Supervisor
Specify a unique code identifying the supervisor, and then enter a description of the supervisor in
the adjacent field.

Class
Specify the class of the supervisor. The system automatically populates Class Org.

4 Click Save Record.

Defining permits
Define permits to link safety and permitting information to equipment, locations, categories, PM
schedules, standard work orders and work orders. For example, you may define a "hot" work permit
regarding welding in a restricted area; a "confined space entry" permit when workers must complete
the work in an enclosed production space such as a tank or vessel; or a "lockout-tagout" permit when
the equipment involved must be cut off from operational power supplies.

Note: Define equipment, locations, categories, PM schedules, standard work orders and work orders
before associating permits with these. Describe any necessary permit information and instructions on
the Permit Body tab.

To define permits:

1 Select Work > Permit to Work > Permits.
2 ClickNew Record.
3 Specify this information:

Organization
Specify the organization to which the permit belongs if you use multi-organization security.

Permit
Specify a unique code identifying the permit, and then enter a description in the adjacent field.
Leave it blank and the system assigns an identifying code.

Status
Select the status of the permit to work, e.g. select Unfinished if the permit to work is not yet finished.
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Class
Specify the class of the permit. The classes shown belong to the PERM entity. The system
automatically populates Class Org.

Auto Create PTW
Select to automatically create the permit to work.

PTW Type
Select the type of work to be performed on the permit, e.g., Confined space entry if the work to
be performed must be completed in an enclosed space.

Type of Work
Select the type of work to be performed on the permit to work.

Priority
Select the priority of the work to be performed on the permit to work.

Risk
Select the risk the permit to work poses to your organization.

LOTO Required
Select to require a lockout/tagout permit.

Isolation Type
Select the isolation type or method for isolating or disconnecting equipment (e.g., water valve) from
its energy source in order that work can be performed without risk or injury.

Date Review Required
Specify the date a review is required for the permit.

Out of Service
If selected the permit will not display in the Permits lookups.

4 Click Save Record.
The system automatically populates Created By and Date Created.

Note: The system automatically populates Created By and Date Created. To create a new revision
of the permit, select a permit record for which to create a new revision, and then click Create New
Revision.

Adding permit body comments
Add specific permit body comments, and then specify whether the comments should print with the
specified record.

To add permit body comments:

1 Select Work > Permit to Work > Permits.
2 Select the permit for which to enter permit body comments, and then click the Permit Body tab.
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3 Click Add Comment.
4 Specify this information:

Language
Select the language of the comment.

5 Enter comments as necessary.
6 Optionally, select the Print with Document check box to print the comments on the associated

report.
7 Click Save.

Deleting permit body comments
Delete permit body comments as necessary.

To delete permit body comments:

1 Select Work > Permit to Work > Permits.
2 Select the permit for which to delete permit body comments, and then click the Permit Body tab.
3 Click the header of the permit body comment to delete.
4 Click Delete.

Modifying permit body comments
Modify permit body comments as necessary.

To modify permit body comments:

1 Select Work > Permit to Work > Permits.
2 Select the permit for which to modify permit body comments, and then click the Permit Body tab.
3 Click the header of the permit body comment to modify.
4 Modify the existing comments as necessary.
5 ClickSave.

The system displays the modified comment on the Permit Body page.

Note: The system does not display a link for the original Created comment after the comment is
modified. To preserve all comments, do not delete any previous comment text when modifying
comments.

Defining qualifications
Define qualifications to establish a set of occupational standards and/or required job-related training
for personnel, tasks, trades, and/or work order activities. After defining a qualification, associate the
qualification with personnel, tasks, trades, and/or work order activities to establish your criteria for
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qualification enforcement of work activities. Qualification enforcement is determined by the WOQUAL
installation parameter.

If you are using qualification enforcement, you can only assign/schedule an employee who has the
necessary qualification(s) to perform the work for which a qualification is required. If a qualification is
associated with a trade, task, or work order activity, the employee must have that qualification on their
personnel record. Employee qualifications are active if the employee has completed the necessary
training course/requirements for the qualification and the qualification duration has not expired.

You can also define qualifications as training records to create a historical record of job-related training
employees receive that does not need to be tracked for qualification enforcement.

To define qualifications:

1 Select Work > Setup > Qualifications.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the qualification belongs if you use multi-organization security.

Qualification
Specify a unique code identifying the qualification, and then enter a description of the qualification
in the adjacent field.

Class
Specify the class of the qualification. The classes shown belong to the QUAL entity.

Active
Select to indicate whether the qualification is active.

Note:  If you unselect Active for a qualification, then you can no longer associate the qualification
with any subsequent personnel, tasks, trades, and/or work order activities. However, if the
deactivated qualification is already associated with any personnel, tasks, trades, and/or work order
activities, the qualification will still be required for any existing personnel, tasks, trades, and/or work
order activities.
You can also select and unselect Active to temporarily activate and deactivate a qualification as
necessary.

Training Record
Select to indicate whether the qualification is associated with a training record. By defining a
qualification as a training record, the system does not track the qualification for qualification
enforcement, and the qualification cannot be associated with tasks, trades, and/or work order
activities.

4 Click Save Record.
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Defining trades
Define codes for the types of employees performing maintenance work. The cost of the trade, based
on an hourly rate, is charged back to the appropriate work order, asset, or project, ensuring correct
cost accounting. A single trade may have multiple rates based on the type of work performed or the
department associated with the trade for a specific work order.

Define standard trade rates for suppliers on the Supplier Rates tab of the Trades form. On the
Qualifications tab, you may associate qualifications with trades to establish the minimum qualifications
for an employee belonging to a trade to perform work for which the trade is selected.

When scheduling work, you can select to assign the work to an employee and/or a trade. When booking
hours for the work, the labor cost of the hours to book is calculated based on the trade rate defined for
either the employee or the trade rate defined for the trade.

To define trades:

1 Select Work > Setup > Trades.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the trade belongs if you use multi-organization security.

Trade
Specify a unique code identifying the trade, and then enter a description of the trade in the adjacent
field.

Class
Specify the class to further subdivide the trade as necessary. For example, specify apprentice,
journeyman, or master.

4 Click Save Record.

Defining trade rates
Define rates for trades. When booking hours, the Hourly Rate defined for the employee, is used. If so,
the hours are booked at that rate. However, if you have not defined trade rates for the employee, the
Hourly Rate defined for the trade on the trade Rates tab, is assigned.

To define trade rates:

1 Select Work > Setup > Trades.
2 Select the trade for which to define rates, and then click the Rates tab.
3 Click Add Rate.
4 Specify this information:

Organization
Specify the organization to which the rate belongs if you use multi-organization security.
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Type of Hours
Specify hour occupation type for this work, e.g., select N for normal hours or O for overtime hours.

Department
Specify the department associated with this rate. If the rate applies to all departments, enter*.

Hourly Rate
Specify the hourly rate for this trade.

Start Date
End Date
Specify the beginning and ending dates to which the rate applies.

Note: Dates for the same trade type/department combination cannot overlap. For example, the
MAINT department of ORG1 cannot have an overtime hourly rate of 20 to start 01-01-2004 and
end 12-31-2004 and another overtime hourly rate of 30 to start 05-01-2004.

Currency
The currency of the organization is displayed.

5 Click Submit.

Defining supplier trade rates
First define trades and trade rates. Then, define standard trade rates for suppliers. You can also define
rates on the Rates tab of the Suppliers page.

To define supplier trade rates:

1 Select Work > Setup > Trades.
2 Select the trade for which to define supplier rates, and then click the Supplier Rates tab.
3 Click Add Supplier Rate.
4 Specify this information:

Supplier
Specify the code identifying the supplier. The system automatically populates the description of the
supplier, the Organization, the Supplier Org., and the currency.

Hourly Rate
Specify the hourly rate for the supplier trade.

Organization
Specify the organization for the supplier rate if the organization of the selected trade is common.
The system displays only those organizations to which you have access. Otherwise, Organization
defaults to the organization of the trade.

Start Date
End Date
Specify the beginning and ending dates to which the rate applies.
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5 Click Submit.

Associating qualifications with trades
Associate qualifications with trades to establish the minimum qualifications for an employee belonging
to a trade to perform work for which the trade is selected. Qualifications are defined on the Qualifications
form.

After defining a qualification, you can associate it with a trade. If an employee is associated with a trade
for which there is a qualification, the employee must have an active record of that qualification on their
personnel record. Employee qualifications are active if the employee has completed the necessary
training course/requirements and the training has not expired as indicated by the Start Date and
Expiration Date for the qualification on the employee’s personnel record. Employees can also be
Temporarily Disqualified for qualifications as necessary on their personnel record.

If you have associated a qualification with a trade, and you associate a trade with a work order activity,
you can only schedule employees associated with the selected trade who have the active qualifications
required for that trade to be assigned/scheduled to perform the work.

Note: If you delete a qualification previously associated with a trade, then the deleted trade qualification
will no longer be required for any subsequent work order activities to which the trade is assigned.
Likewise, if you add a new qualification to a trade or update an existing qualification associated with a
trade, the new/updated trade will not affect any existing work order activities to which the trade is
assigned. However, the added/updated qualification will be required for any subsequent work order
activities to which the trade is assigned, and the system displays a message indicating the number of
open work orders for the trade.

To associate qualifications with trades:

1 Select Work > Setup > Trades.
2 Select the trade with which to associate qualifications, and then click the Qualifications tab.
3 Click Add Qualification.
4 Specify this information:

Qualification
Specify the qualification to associate with the trade.

5 Click Submit.

Defining employee information
Define employee information to track full-time, part-time, and seasonal employees, and then define
wage rates for employees to establish a specific hourly pay rate for an employee. Also, you may record
labor availability exceptions for individual employees and for groups. You may associate qualifications
with employee codes to establish qualifications for personnel. Finally, associate specific employee
positions with certain functions on the Types page.
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Defining employee codes
Define codes to represent individual employees, and then use the employee codes to track full-time,
part-time, and seasonal personnel.

To define employee codes:

1 Select Work > Setup > Employees.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the employee belongs if you use multi-organization security.

Employee
Specify a unique code identifying the employee, and then enter a description of the employee code
in the adjacent field.

Department
Specify the employee’s department.

Select the Out of Service check box to prevent the employee code from being displayed in lookups.
Out of Service is automatically populated if the employee has been transferred to another
organization.
Transferred To Employee and Transferred To Employee Org. are automatically populated when
an employee is transferred between company organizations.
See "Transferring Employees Between Organizations" on page 471.

Class
Specify the class of the employee.

Trade
Specify the employee’s trade or craft.

Job Title
Specify the employee's job title.

Supervisor
Specify the employee's supervisor.

Associated User
Specify the Infor EAM Mobile user to associate with this employee.

Tradeperson
Select this check box to indicate this employee belongs to a trade profession.

Workspace Occupant
Select this check box to indicate this employee occupies a physical workspace.

Hire Date
Specify the date the employee was hired.
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Date of Birth
Specify the employee's date of birth.

Terminated Date
Specify the date the employee is terminated.

Payroll No.
Specify a payroll number to which to associate the employee.

Security Badge No.
Specify the employee's security badge number.

License No.
Specify the employee’s driver’s license number.

Alias
Specify an alias to associate to the employee.

Notification Preference
Select the employee's preference for receiving notifications.

Specify the employee's Address, City, State, Zip Code, and Country.
Specify the employee's Emergency Contact and the Emergency Contact Phone No.
Specify the employee's Work Phone No., Mobile Phone No., and Home Phone No.

E-mail Address
Specify the employee’s e-mail address as necessary.

Fleet Customer
Specify the fleet customer with which to associate the employee.

URL
Specify the employee's URL address.

Cost Code
Specify the fleet cost code with which to associate the employee.

Customer
Specify the contract rental customer with which to associate the employee.

4 Click Save Record.
Scheduling Session and Scheduling Session Type are automatically populated.

Defining wage rates for employees
Define wage rates for employees to establish a specific hourly pay rate for an employee. Rates for
employees can be defined based on the employee’s level of experience, training, etc. Therefore,
employees belonging to a designated trade can have different pay rates than other employees belonging
to the same trade.
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Note: You must designate a Trade for an employee when you define the employee code.
See "Defining Employee Codes" on page 465.

When scheduling work, you can select to assign the work to an employee and/or a trade. When booking
hours for the work, the system calculates the labor cost of the appropriate work order, asset, or project
based on the hourly pay rate defined for the employee or the trade. Therefore, when booking hours,
the labor cost for performing work can be based on the rate defined for either the employee or the
trade.

To define wage rates for employees:

1 Select Work > Setup > Employees.
2 Select the employee for whom to define wage rates, and then click the Rates tab.
3 Click Add Rate.
4 Specify this information:

Organization
Specify the organization to which the rate belongs if you use multi-organization security.

Type of Hours
Specify the occupation type for this work, e.g., enter Nfor normal hours or O for overtime hours.
The values listed belong to the OCTP entity.

Department
Specify the department associated with this rate. If the rate applies to all departments, enter *.

Hourly Rate
Specify the hourly rate for this employee.

Start Date
Specify the beginning date to which the rate applies.

Note: Dates for the same type of hours/department/organization combination cannot overlap. For
example, the MAINT department of ORG1 cannot have an Hourly Rate of 20 for overtime Type
of Hours to start 01-01-2004 and end 12-31-2004 and another Hourly Rate of 30 for the overtime
Type of Hours to start 05-01-2003.

End Date
Specify the ending date to which the rate applies.

Note:  End Date must be later than or equal to Start Date.

5 Click Submit.

Recording labor availability exceptions for individual employees
Labor availability records are used to calculate the available hours for employees.

To record labor availability exceptions for individual employees:

1 Select Work > Setup > Employees.
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2 Click the Availability Exceptions tab.
3 Click Add Exception.
4 Specify this information:

Date
Specify the date the employee will be absent. If the employee will be absent for multiple days,
create multiple, separate date records.

Hours
Specify the number of hours for each day the employee will be present. If the employee is available
for two hours, enter 2. You cannot enter more than 24 hours per day.

Start Time
Select the time work begins for the employee, even for days on which no work occurs, for each
day in the shift. Specify the time in HH:MM format, e.g., 08:00 for 8:00 AM.

Comments
Specify any additional comments.

5 Click Submit.

Recording labor availability exceptions for groups
Create labor availability exceptions for a group of employees. For example, create an exception for all
employees on Christmas day.

Note: Create exceptions for individual employees using the Availability Exceptions page of the
Employees form.
When recording a labor availability exception for a group, the selected employee record is not affected.

To record labor availability exceptions for groups:

1 Select Work > Setup > Employees.
2 Click the Record View tab.
3 Click Create Group Exception.
4 Specify this information:

Organization
Specify the organization for which to record labor availability exceptions.

Shift
Trade
Department
Specify the shift, trade, and/or department for which to record an exception.

Start Date
End Date
Specify the starting date and ending date of the period for which to record an exception.
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Hours
Specify the number of hours for each day the employees will be present. If the employees are
available for two hours, enter 2. You cannot enter more than 24 hours per day.

Employee
Specify the employee for which to create multiple availability exceptions.

Comments
Specify a comment about the exception.

Note:  End Datemust be later than or equal to Start Date.

5 Click Process.
6 Click Close.

Associating qualifications with employee codes
Associate qualifications with employee codes to establish qualifications for personnel. By associating
qualifications with an employee, you can establish the criteria to determine whether an employee is
qualified to perform work. Qualifications are defined on the Qualifications form.

See "Defining Qualifications" on page 460.

After defining a qualification, you can associate the qualification with an employee record to add detailed
information about the qualification, including whether the employee has completed the necessary
training courses for a qualification, continuing education units (CEU), course cost, the duration of an
employee’s certification/qualification period, and the dates by which the system validates whether an
employee’s qualification is current or expired.

If you are using qualification enforcement for work, which is determined by the WOQUAL installation
parameter, and an employee has not completed the necessary training courses required for a
qualification, their certification/qualification is expired, or if you have disqualified them for any reason,
you cannot schedule the employee to perform the work for which the qualification is required.

Note: You can also define qualifications as training records to create a record of any job-related training
employees receive that does not need to be tracked for qualification enforcement.

Associating qualifications with employee codes also enables you to create qualification history that
allows you to maintain current qualification records, old or expired qualification records, and any
subsequent re-qualifications for a qualification record. If you are re-qualifying a specific qualification
record, simply enter new qualification dates for the existing code, or enter a new record with the same
code as the existing qualification; however, you must enter new qualification dates for the re-qualification.

To associate qualifications with employee codes:

1 Select Work > Setup > Employees.
2 Select the employee with which to associate qualifications, and then click the Qualifications tab.
3 Click Add Qualification.
4 Specify this information:
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Qualification
Specify the qualification to associate with the employee.

Start Date
Specify the date on which the duration of the qualification begins.

Duration
Specify the duration of the qualification, and then select the unit of measure for the duration of the
qualification in the adjacent field. The expiration date of the qualification for the employee is
calculated based on the values entered for Start Date and Duration. and then Expiration Date is
populated with the appropriate date. If no value is entered for Duration, you must specify the
Expiration Date for the qualification manually.

Note: The system immediately validates whether the qualification is current based on the Start
Date and Expiration Date for the qualification. If the qualification is current, the system selects
Qualified. If the duration of the qualification has expired or is not current, the system automatically
unselects Qualified.
The system unselects Qualified if you select Temporarily Disqualified. You can select to disqualify
an employee’s qualification as necessary by selecting Temporarily Disqualified. Selecting
Temporarily Disqualified overrides the qualification Expiration Date, and the qualification is no
longer valid even if the qualification has not expired.

Comments
Specify comments about the qualification.

Course Start
Specify the start date of the course.

Course Finish
Specify the finish date of the course.

Course Cost
Specify the cost of the course, and then select the currency for the course cost in the adjacent field.

Completed
Select to indicate whether the employee has completed the course.

Certification Type
Select the type of certification. Certification types are linked to the certification type entity, for which
you must define certification type codes as user codes on the System Codes form.

Certification Number
Specify the certification number for the qualification.

Hours
Specify the number of hours for the course.

CEU
Specify the number of continuing education units for the course.
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Purpose
Specify the purpose of the course.

5 Click Submit.

Associating employee types
Associate employee types with employees. An employee can have multiple employee types.

Note: Define employee types on the System Codes form. See "Defining system codes" in the Infor
EAM System Administrator Guide.

To associate employee types:

1 Select Work > Setup > Employees.
2 Select the employee with whom to associate the employee type, and then click the Types tab.
3 Click Add Type.
4 Specify this information:

Type
Specify the type of the employee.

5 Click Submit.

Transferring employees between organizations
Transfer employees from one organization to another organization within your company if you use
multi-organization security.

When you transfer an employee between organizations, the system:

• Creates a new record with the employee's new organization, and a historical record with the
employee's old organization.

• Automatically populates fields in the new employee record based on the historical record.
• Validates information in the new employee record against the employee's new organization.

If a conflict exists with the employee's Class, Fleet Customer, and Cost Code, the system clears
these fields when you submit the transfer.

Additionally, when you transfer an employee into an organization of which he or she was previously a
member, the system automatically updates fields in the new employee record based on the historical
record for the original organization. The system copies child records and updates associated records.

To transfer employees between organizations:

1 Select Work > Setup > Employees.
2 Select the employee to transfer, and then click the Transfers tab.
3 Click Add Transfer.
4 Specify this information:
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New Organization
Specify the organization to which the employee is being transferred. The system automatically
populates New Department and New Trade if the employee's current department and trade are
valid for the new organization.

Historic Employee Code
Specify a unique employee code to assign to the employee's historical record.

New Department
Specify the employee's new department.

New Trade
Specify the employee's new trade.

5 Click Submit.
The system automatically populates Transferred By and Date Transferred.

Viewing outstanding issues for employees
View the list of parts issued to an employee that remain outstanding and have not been returned to
stock.

To view outstanding issues for employees:

1 Select Work > Setup > Employees.
2 Select the employee for which to view outstanding part issues, and then click the Outstanding

Issues tab.
3 View the outstanding issues for employees.

Defining shifts
Define the shifts used within the organization.

To define shifts:

1 Select Work > Setup > Shifts.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the shift belongs if you use multi-organization security.

Shift
Specify a unique code identifying the shift, and then enter a description of the shift in the adjacent
field.
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Days in Rotation
Specify the number of days in the shift.

Note:  Days in Rotation must be an integer between 1 and 999.
If you edit the number of days in a rotation to a value less than the original value, one or more of
the days may be deleted. For example, if you previously defined 5 as the number of Days in
Rotation and then change the number to 4, one of the days will be deleted.

Shift Start Date
Specify the date the shift goes into effect. For example, if the workweek begins on Monday, ensure
that this date is a Monday.

Class
Specify the class of the shift.

4 Click Save Record.

Defining days for shifts
Define the days for established shifts.

To define days for shifts:

1 Select Work > Setup > Shifts.
2 Select the shift for which to define days, and then click the Days tab.
3 Click Add Day.
4 Specify this information:

Day Number
Enter a new record for each day in the shift, numbered 1, 2, 3, etc.

Number of Hours
Enter the number of hours worked in the shift for each day. For days on which no work occurs,
enter 0.

Start Time
Select the time work begins, even for days on which no work occurs, for each day in the shift. Enter
the time in HH:MM format, e.g., 08:00 for 8:00 AM.

5 Click Submit.

Defining shift personnel
Assign employees to a specific shift.

Note: Define employees on the Employees form.
See "Defining Employee Codes" on page 465.

To define shift personnel:
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1 Select Work > Setup > Shifts.
2 Select the shift with which to associate the employee, and then click the Employees tab.
3 Click Add Employee.
4 Specify this information:

Employee
Specify the employee working on the shift. The system automatically populates the description of
the employee code.

Start Date
End Date
Specify the first and last dates the employee works on the shift.

Note: You can assign an employee to multiple shifts, but the dates of the shifts cannot overlap.

5 Click Submit.

Defining crews
Define and edit crew records.

To define crews:

1 Select Work > Setup > Crews.
2 Click New Record.
3 Specify this information:

Crew
Enter a unique code identifying the crew, and then enter a description in the adjacent field.

Organization
Enter the organization to which the crew belongs.

Class
Enter the class to which the crew belongs. The system automatically populates Crew Org.

Supervisor
Enter the supervisor of the crew.

4 Optionally, select the Out of Service check box to choose to not display the crew.
5 Click Save Record.

Adding employees to crews
Add employees or update employee information for crews.

To add employees to crews:
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1 Select Work > Setup > Crews.
2 Select the crew to which to add employees, and then click the Employees tab.
3 Click Add Employee.
4 Specify this information:

Employee
Specify the employee code. The system automatically populates Name.

Start Date
Specify the shift start date for the employee.

End Date
Specify the shift end date for the employee.

5 Click Submit.

Defining task plan information
A task plan is a predefined set of work order activity details that may be referenced on an activity of a
work order, PM schedule, or standard work order to minimize data entry and ensure consistent planning
for jobs.

Define the cost of the task plans for each supplier on the Suppliers tab, and then define prices for
common task plans on the Prices tab if you are using multi-organization security. Finally, associate
qualifications with task plans to establish the minimum qualifications for an employee to perform task
plans associated with work on the Qualifications tab.

To define task plan information:

1 Select Work > WO Planning > Task Plans.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the task plan belongs if you use multi-organization security.

Task Plan
Specify a unique code identifying the task plan, and then enter a description of the task plan in the
adjacent field.

Class
Specify the class of the task plan. The classes shown belong to the TASK entity.

Trade
Specify the trade with which to associate the task plan.

Estimated Hours
Specify the number of hours estimated to complete the task plan.
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People Required
Specify the number of people required to complete the task plan.

UOM
Specify the unit of measure for the task plan.

Specify this information only if you use the Equipment Maintenance Reporting System (EMRS):

Note: Depending on your system configuration, the EMRS-related fields may not be displayed.
Contact your system administrator for more information.
EMRS-related information you enter on this form is copied to all standard work order activities, PM
activities, and work order activities with the selected task plan.

Reason For Repair
Specify the reason for the repair.

Work Accomplished
Specify the work performed.

Technician Part Failure
Specify the reason the technician or supplier thinks the equipment failed.

Manufacturer
Specify the Manufacturer/Supplier Code to associate with the equipment.

System Level
Specify the EMRS code identifying the system needing repair.

Assembly Level
Specify the EMRS code identifying the subsystem needing repair. The values available are based
on the system-level code.

Component Level
Specify the EMRS code identifying the specific component or part needing repair. The values
available are based on a combination of the system-level code and the assembly-level code. The
system automatically populates EMRS Description based on the combination of the system,
assembly, and component descriptions.

Isolation Method
Select if the task plan is used as part of a lockout/tagout procedure (LOTO).

Out of Service
Select to indicate the task plan should not display in lookups on the Standard WO page.

Workspace Moves
Select to indicate the task plan is used as part of a workspace move procedure.

Preferred Supplier
Specify the preferred supplier for the task plan.
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Total Price
Specify the total cost of the task plan per unit of measure. The system automatically populates
Hourly Rate as the Total Price divided by the number of Estimated Hours, and the Currency.

Commodity
Specify the commodity to associate with the task plan.

Buyer
Specify the buyer (user) responsible for the task plan.

Active Checklist
Select if the task plan contains active checklist items.

Performed By Required
Select to indicate the identification of person performing the checklist on the task plan is required.

Reviewed By Required
Select to indicate the identification of the person reviewing the checklist results on the task plan is
required.

Revision Status
Specify the revision status for the route. The system automatically populates Revision.

Note: You can enter a Revision Status only if the PMRVCTRL installation parameter is set to Yes.
Contact your system administrator for more information.

WO Description
Specify the description of the follow-up work order the system will create when checklist items are
selected for follow-up.

WO Type
Select the work order type of the task plan checklist.

WO Class
Specify the work order class of the task plan checklist.

WO Status
Select the work order status of the follow-up work order.

WO Priority
Select the work order priority of the follow-up work order.

4 Specify this Permit to Work Tags information to define your unique tags:

Tag Header
Specify a unique name for the tag.

Tag Line 1
Specify a unique tag for line 1.

Tag Line 2
Specify a unique tag for line 2.
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Tag Line 3
Specify a unique tag for line 3.

Tag Line 4
Specify a unique tag for line 4.

5 Click Translate WO Description to translate the follow-up work order description.
6 Click Save Record.

Adding and modifying task plan instructions
Add specific task plan instructions, and then specify whether the instructions should print with the
specified record.

Modify task plan instructions as necessary.

Add and view task plan job instructions on the Jobs tab of the Task Plans form. You cannot edit those
instructions on this form, you can only view the instructions.

To add or modify task plan instructions:

1 Select Work > WO Planning > Task Plans.
2 Select the task plan for which to enter instructions, and then click the Instructions tab.

Note: If you are modifying task plan instructions, click the header of the instruction to modify, and
then specify the information below.

3 Click Add Instructions.
4 Specify this information:

Language
Select the language of the instruction.

Print with Document
Select to print the instructions on the associated report.

5 Specify instructions or modify existing instructions as necessary.

Note: Format comments using the HTML Editor Toolbar.

6 Click Save.

Planning labor for task plans
Plan and view the labor necessary to complete the task plan or specific jobs on a task plan.

Note: SHOWJOB installation parameter must be set to YES and Planning Level must be set to Task
Plan to plan at the job level.
To plan and edit labor on this page Enable Enhanced Planning must be selected for the task plan
regardless of planning level settings.
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It is not possible to create planned labor records for the task plan and create planned labor records for
a job on the same task plan. Planned labor records can be performed at one level or the other, but not
both.

To plan labor for task plans:

1 Select Work > WO Planning > Task Plans.
2 Select the task plan for which to plan labor, and then click the Plan Labor tab.
3 Optionally, select the specific job for which to plan labor for the task plan, or select Show All Records

to display all of the records for the task plan, including pre-planned jobs or a job created specifically
for the task plan.

Note: If the task plan Planning Level is set to Job Plan, select the job for which to create a planned
labor record.
Alternately, if the task plan Planning Level is set to Task Plan and Job is set to Show All Records
all of the records for the selected task plan are displayed.
If a pre-planned job plan is selected all associated records are displayed, however changes cannot
be made on this page. All changes must be made on the Job Plans form.

4 Click Add Labor Line.
5 Specify this information:

Trade
Specify the trade that will perform the labor for the task plan.

Estimated Hours
Specify the number of hours estimated to complete the job.

People Required
Specify the number of people required to perform the job.

Hired Labor
Select to indicate that the job will be completed by an external source.

6 Click Submit. Total Estimated Hours and Total People Required are calculated for the selected
task plan.

Planning parts for task plans
Plan the parts required to complete a task plan, or to complete specific jobs on a task plan. You may
associate the parts to the task plan by populating an existing material list on the Record View page
of the Task Plan form, or by directly entering the parts required on this tab.

Note: The SHOWJOB installation parameter must be set to YES and Planning Level for the task plan
must be set to Job Plan to plan at the job level.
The Enabled for Enhanced Planning check box must be selected for the task plan to use this tab.
It is impossible to create planning records for the task plan and to create planning records for a job on
that same task plan. Planning can be done at one level or the other, but not both.

To plan parts for task plans:
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1 Select Work > WO Planning > Task Plans.
2 Select the task plan for which to plan parts, and then click the Plan Parts tab.
3 Click Add Part Line.
4 Specify this information:

Part
Specify the part to add to the task plan. The part description, Part Org., Long Description, UOM,
Primary Manufacturer, and Primary Manufacturer Part Number are automatically populated.

Condition
Specify the condition if the part is a condition tracked parent part.

Quantity
Specify the quantity of the part required to complete the job or task plan.

Planned Source
Select the planned source for supplying the part, e.g., enter Stock if the part will be supplied from
the stock inventory.

Line Number
Specify the line number for the part on the task plan.

Equipment
Specify the equipment required to complete the job or task plan. Equipment Org., Equipment
Type, Primary Manufacturer, and Primary Manufacturer Part Number are automatically
populated.

5 Optionally, select the Reserve check box to reserve this part for the material list of the task plan
when this material list is requested on a new task plan.

6 Optionally, select the Critical check box to indicate the part is critical to all task plan jobs requiring
the material list.

7 Click Save Record.

Planning tools for task plans
Plan the tools necessary to complete a task plan by adding, deleting, or modifying the lists of tools
associated to task plans. Alternately you may view the tools associated to task plans.

To plan tools for tasks plans:

1 Select Work > WO Planning > Task Plans.
2 Select the task plan for which to plan tools, and then click the Plan Tools tab.
3 Click Add Tool.
4 Specify this information:

Tool
Specify the tool to add to the task plan. The tool description is automatically populated.
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Hours Requested
Specify the number of hours estimated to use the tool to complete the task plan.

Qty. Required
Specify the tool quantity estimated complete the task plan. Total Hours Required is automatically
populated.

5 Click Submit.

Planning jobs for task plans
Create and plan the jobs necessary to complete a task plan by associating pre-planned jobs to task
plans. Alternately, create a specific job for a task plan on this form.

To plan jobs for tasks plans:

1 Select Work > WO Planning > Task Plans.
2 Select the task plan for which to plan jobs, and then click the Jobs tab.
3 Click Add Job.
4 Specify this information:

Sequence
Specify the sequential order in which the job should be performed during the task plan.

Job Plan
Specify the job plan to add to the task plan. The job plan description is automatically populated.

Description
Specify a description of the job to complete for the task plan.

Type
Select the type of job plan to be performed.

Class
Specify the class of the job plan. Class Org. is automatically populated.

Equipment Type
Specify the equipment type.

Equipment Class
Specify the class of the equipment. Equipment Class Org. is automatically populated.

Material List
Specify the material list the system will assign to the job plan.

Trade
Specify the trade to associate to the job plan. Multiple Trades is automatically populated.

UOM
Specify the unit of measure for the job plan.
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Estimated Hours
Specify the number of hours estimated to complete the job.

People Required
Specify the number of people required to complete the job.

Reason For Repair
Specify the reason a repair is required for the job plan.

System Level
Specify the VMRS code identifying the system needing repair.

Assembly Level
Specify the VMRS code identifying the subsystem needing repair. The values available are based
on the system-level code.

Component Level
Specify the VMRS code identifying the specific component or part needing repair. The values
available are based on a combination of the system-level code and the assembly-level code. VMRS
Description is automatically populated based on the combination of the system, assembly, and
component descriptions.

Component Location
Specify the location the check will be performed on the equipment.

Preferred Supplier
Specify the preferred supplier for the job plan.

Total Price
Specify the total cost of the job per unit of measure.

Commodity
Specify the commodity to associate to the job plan.

Buyer
Specify the buyer responsible for the job.

Active Checklist
Select if the tasks contains active checklist items.

Performed By Required
Select to indicate that the identification of the person performing the checklist on the task is required.

Reviewed By Required
Select to indicate that the identification of the person reviewing the checklist results on the task is
required.

WO Description
Specify the description of the follow-up work order the system will create when checklist items are
selected for follow-up.
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WO Type
Select the work order type of the task checklist.

WO Class
Specify the work order class of the task checklist. WO Class Org. is automatically populated.

WO Status
Select the work order status of the follow-up work order.

WO Priority
Select the work order priority of the follow-up work order.

5 Click Submit.

Adding checklists to task plans
Add a checklist to a task plan to track the completion of one step of the task plan instruction, or to
collect qualitative and quantitative data for the task plan.

To add checklists to task plans:

1 Select Work > WO Planning > Task Plans.
2 Select the task plan for which to add a checklist, and then click the Checklist tab.
3 Click Add Checklist Item. Checklist Item is automatically populated.
4 Enter a description of the checklist item.
5 Specify this information:

Sequence
Specify the sequence in which the checklist item should be answered for the task plan.

Type
Select the type for the checklist item, e.g., enter Quantitative, Inspection, or Meter Reading.

Required Entry
Select if completion of the checklist item is required to close the associated work order.

Equipment Level
Select the equipment level. A checklist item can be attached to the work order header equipment,
equipment, or the route or linear referenced equipment.

Equipment Class
Specify the equipment class with which the checklist item is associated. The system automatically
populates Equipment Class Org.

Equipment Category
Specify the equipment category with which the checklist item is associated.
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UOM
Specify the unit of measure for the measurement. UOM is required for inspections, meter readings,
and quantitative checklist items.

Aspect
Specify the inspection aspect measured during an inspection. Aspect is required for inspection
checklist items.

Point Type
Specify the inspection point type. Point Type is required for inspection checklist items.

Repeating Occurrences
Select to indicate the measurement recorded with this checklist item is recorded more than one
time during the execution of the task.

Follow-up Task Plan
Specify the task plan the system will assign to the follow-up work order activity.

Follow-up Job Plan
Specify the job plan the system will assign to the follow-up job plan.

Material List
Specify the material list the system will assign to the follow-up work order activity.

System Level
Specify the EMRS code identifying the system requiring the check.

Assembly Level
Specify the EMRS code identifying the subsystem needing repair. The values available are based
on the system-level code.

Component Level
Specify the EMRS code identifying the specific component or part needing repair. The values
available are based on a combination of the system-level code and the assembly-level code. The
system automatically populates EMRS Description.

Component Location
Specify the location the check will be performed on the equipment.

Condition
Specify the condition of the equipment required to perform the check.

Findings
Specify the possible findings the user can select when entering results. This is necessary for
qualitative and inspection checklist items.

6 Click Submit. Updated By and Date Updated are automatically populated.
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Importing checklists from task plans
To import checklists from task plans:

1 Select Work > WO Planning > Task Plans.
2 Select the task plan for which to copy a checklist, and then click the Checklist tab.
3 Click Import Checklist.
4 Specify this information:

Task Plan
Specify the task plan from which to copy the checklist. The task plan description and Task Revision
are automatically populated.

5 Click Submit.

Associating qualifications with task plans
Associate qualifications with task plans and task jobs to establish the minimum qualifications for an
employee to perform tasks associated with work. Qualifications are defined on the Qualifications form.

See "Defining Qualifications" on page 460.

After defining a qualification, you can associate it with task plans.

When you select a task plan to which you have associated qualifications for a work order activity, you
can only assign/schedule an employee that has an active record of the required qualification(s) for that
task plan on their personnel record to perform the work order activity. Employee qualifications are
active if the employee has completed the necessary training course/requirements and the training has
not expired as indicated by the Start Date and Expiration Date for the qualification on the employee’s
personnel record. Employees can also be Temporarily Disqualified for qualifications as necessary
on their personnel record.

Note: If you delete a qualification previously associated with a task plan, then the deleted task plan
qualification will no longer be required for any subsequent work order activities for which the task plan
is selected. However, the deleted task plan qualification will still be required for any existing work order
activities for which the task plan is selected.
Likewise, if you add a new qualification to a task plan or update an existing qualification associated
with a task plan, the new/updated task plan will not affect any existing work order activities for which
the task plan is selected. However, the added/updated qualification will be required for subsequent
work order activities for which the task plan is selected, and a message is displayed indicating the
number of open work orders for the task plan.

To associate qualifications with task plans:

1 Select Work > WO Planning > Task Plans.
2 Select the task plan with which to associate qualifications, and then click the Qualifications tab.
3 Click Add Qualification.
4 Specify this information:
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Job
Specify the job to associate with the qualification on the task plan. Job Plan is automatically
populated.

Qualification
Specify the qualification to associate with the task plan. The description of the qualification and the
Organization are automatically populated.

5 Click Submit.

Viewing estimated costs for task plans
View the estimated costs for a task plan, including the estimated costs of all jobs or a single job on the
task plan.

The following cost categories are estimated based on the information provided: internal labor, external
labor, stock items, direct purchases, and tools. The total cost is then calculated.

To view estimated costs for task plans:

1 Select Work > WO Planning > Task Plans.
2 Select the task plan for which to view estimated costs, and then click the Estimated Costs tab.
3 Optionally, select the specific job for which to view the estimated costs for the task plan.

Note: If Job is set to Show All Records the cost for the task plan is displayed including all associated
jobs.

4 Specify this information:

Organization
Specify the organization of the task plan. The organization of the selected task plan is defaulted if
it is a specific organization.

Department
Specify the department of the task plan.

Store
Specify the store of the task plan to calculate estimated costs per store.

Note: This field is hidden unless PRICELEV is set to S for store level. If PRICELEV is set to P, prices
are retrieved from the Prices tab for the part of the selected organization.

Supplier
Specify the supplier of the task plan to calculate estimated costs per supplier. The preferred supplier
of the selected task plan is defaulted.

5 View the estimated costs.
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Defining prices for common task plans
With multi-organization security, you can centrally maintain prices of tasks and jobs created specifically
for task plans used across all of your organizations. Enter multiple prices per organization for the same
task or job plan when companies have multiple organizations with different currencies in each
organization

Note:  Define common task plan prices for organizations only if the MULTIORG installation parameter
is set to YES. Contact your system administrator for more information.
You can view but you cannot modify price records associated to a pre-planned job on this screen.

To define prices for common task plans:

1 Select Work > WO Planning > Task Plans.
2 Select the task plan for which to define prices, and then click the Prices tab.
3 Select the specific job on the task plan for which to define prices.
4 Click Add Price.
5 Specify this information:

Organization
Specify the organization for the task price.

Note:  If the organization of the selected task plan is common, the system displays only those
organizations to which you have access. If the organization of the selected task plan is specific, the
system displays only the organization of the task.

Price
Specify the price for the task per unit of measure.

6 Click Submit.

Defining supplier task plan prices
First define task plans. Then, define the cost of the task plans for each supplier.

To define supplier task plan prices:

1 Select Work > WO Planning > Task Plans.
2 Select the task plan for which to define supplier prices, and then click the Suppliers tab.
3 Select the specific job of the task plan if you choose to define the supplier catalog for the supplier.

Job Plan is automatically populated.
4 Click Add Supplier.
5 Specify this information:

Supplier
Specify the supplier for which to define task plan prices. The system automatically populates the
description of the supplier, Supplier Org., and the currency.

Catalog Reference
Specify the supplier’s catalog reference number.
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Price
Specify the supplier’s cost and base currency for the task plan.

Tax Code
Specify the tax code for the task plan.

Purchase UOM
Specify the supplier’s unit of measure for the task plan.

Qty. per UOP
Specify the quantity per unit of purchase for the task plan if the purchase unit of measure is different
from the inventory unit of measure.

Lead Time (Days)
Specify the average number of days that the supplier needs to provide the task plan.

Expiration Date
Specify the date the price expires.

Preferred
Select if the supplier is the preferred supplier for the task plan.

Note: Only one supplier may be the preferred supplier for a specific task plan. If you have already
selected Preferred for another supplier and then add an additional supplier and mark it as Preferred,
the system clears this designation from the previous supplier and marks the new supplier as
Preferred.

6 Click Submit. The system also automatically populates Exchange Rate as defined in the exchange
rates table to convert the specified Currency to the Local Currency. Local Price is populated by
calculating Price divided by Exchange Rate divided by Qty. per UOP. Date Last Updated is
populated with the current system date.

Defining sales prices for task plans
Define sales prices for task plan. Use the sales prices defined here for sales transactions on the task
plan. Sales prices can be defined for specific task plans to create invoice lines using a fixed sales price
rather than use the actual work order costs tracked by the system, like part issues, time sheets, tool
costs, etc.

To define sales prices for task plans:

1 Select Work > WO Planning > Task Plans.
2 Select the task plan for which to define sales prices, and then click the Sales Prices tab.
3 Click Add Record.
4 Specify this information:

Job
Specify the job associated with the task plan for which to define sales prices. Job Plan is
automatically populated.
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Organization
Specify the organization of the task plan.

Sales Price
Specify the sales price to specify for the selected task plan.

Date Effective
Specify the date this sales prices will become effective.

5 Click Submit.

Defining tools
Define tools for departments. Tools are pieces of equipment that a department uses to carry out
maintenance work, e.g., scaffolding or excavators. The department is usually the "owner" of a tool, so
the department’s store keeps the tools.

Note:  Tool refers to a type of tool, rather than an individual item. For example, if the organization has
several drills, create a general Tool code called DRILL. Then create individual parts for each drill and
track them as assets using the drills’ serial numbers.

See the following table to determine the best method for defining tools in the organization:

Define Tool as a…Importance to the OrganizationType of Tool

Simple toolLow
Tool can be replaced easily and
inexpensively

Hammer

Tool and a partMedium
Tool should be ordered and kept
in stock

Ratchet

Tool, part, and assetHigh
Tool can be ordered and kept in
stock and is also valuable

Calibration Gauge

Defining simple tools
To define simple tools:

1 Select Work > Setup > Tools.
2 Click New Record.
3 Specify this information:
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Organization
Specify the organization to which the tool belongs if you use multi-organization security.

Tool
Specify a unique code identifying the tool, and then enter a description of the tool in the adjacent
field.

Class
Specify the class of the tool. The system automatically populates Class Org.

4 Click Save Record.

Viewing transactions for tools
View all issue and return transactions for tools. Only those tools associated to a part will display in the
transaction records.

Once the transaction records are displayed, click the work order hyperlink. The system opens the Work
Orders form and queries for the selected work order.

Note: If a common tool is associated with a common part, the transaction price will reflect the actual
currency, e.g., the currency of the organization fo the transaction.

To view transactions for tools:

1 Select Work > Setup > Tools.
2 Select the tool for which to view transactions, and then click the Transactions tab.
3 View the information.

Defining job plans
Define tasks on a detailed level to create a job plan. Predefine labor, parts, tools, and qualifications for
jobs to minimize data entry and to standardize work. A job plan can exist anywhere a task plan exists,
for example a job plan can be referenced on a task plan, PM schedule, standard work order, work
order, purchase requisitions, or purchase order.

Alternately a task plan can be developed by associating one or more job plans.

To define job plans:

1 Select Work > WO Planning > Job Plans.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization for the job plan.

490 | Infor EAM User Guide

 

Work management



Job Plan
Specify a unique code identifying the job plan, and then enter a description in the adjacent field.

Type
Select the type of job plan you are defining.

Class
Specify the class. The system automatically populates Class Org.

Equipment Type
Select the type of equipment.

Equipment Class
Specify the class of the equipment. The system automatically populates Equipment Class Org.

Material List
Specify the material list the system will assign to the job plan.

Trade
Specify the trade. The system automatically populates Multiple Trades.

UOM
Specify the unit of measure for the task.

Estimated Hours
Specify the number of hours estimated to complete the job.

People Required
Specify the number of people required to complete the job.

Reason For Repair
Specify the reason a repair is required for the job plan.

System Level
Specify the VMRS code identifying the system needing repair.

Assembly Level
Specify the VMRS code identifying the subsystem needing repair. The values available are based
on the system-level code.

Component Level
Specify the VMRS code identifying the specific component or part needing repair. The values
available are based on a combination of the system-level code and the assembly-level code. The
system automatically populates VMRS Description based on the combination of the system,
assembly, and component descriptions.

Component Location
Specify the location the check will be performed on the equipment.

Active Checklist
Select if the tasks contains active checklist items.
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Performed By Required
Select to indicate that the identification of the person performing the checklist on the task is required.

Reviewed By Required
Select to indicate that the identification of the person reviewing the checklist results on the task is
required.

WO Description
Specify the description of the follow-up work order the system will create when checklist items are
selected for follow-up.

WO Type
Select the work order type of the task checklist.

WO Class
Specify the work order class of the task checklist. The system automatically populates WO Class
Org.

WO Status
Select the work order status of the follow-up work order.

WO Priority
Select the work order priority of the follow-up work order.

WO Status
Select the work order status of the follow-up work order.

Revision Status
Specify the revision status for the job plan. The system automatically populates Revision.

Approval List
Specify the approval list for the job plan.

Revision Reason
Specify an explanation of any revisions to the job plan.

Hours Requested
Specify the number of hours estimated to complete the job.

Preferred Supplier
Specify the preferred supplier for the job plan.

Total Price
Specify the total cost of the job per unit of measure.

Commodity
Specify the commodity to associate to the job plan.

Buyer
Specify the buyer responsible for the job.
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4 Optionally, select the Out of Service check box to indicate the job plan does not display in job plan
lookups.

5 Click Submit.

Planning labor for job plans
Plan the labor necessary to complete a job plan.

To plan labor for job plans:

1 Select Work > WO Planning > Job Plans.
2 Select the job plan for which to plan labor, and then click the Plan Labor tab.
3 Click Add Labor Line.
4 Specify this information:

Trade
Specify the trade for the labor.

Estimated Hours
Specify the hours estimated to complete the labor.

People Required
Specify the number of people required to complete the labor.

Hired Labor
Select to indicate that the labor for the job plan will be completed by an external source.

5 Click Submit.

Planning parts for job plans
Plan the parts required to complete a job plan. Associate the parts for the plan by populating on an
existing material list on the Record View page of the Job Plan form or by directly entering the parts
required on this tab.

To plan parts for job plans:

1 Select Work > WO Planning > Job Plans.
2 Select the job plan for which to plan parts, and then click the Plan Parts tab.
3 Click Add Part Line.
4 Specify this information:

Part
Specify the part to add to the job plan.

Condition
Specify the condition if the part is a condition tracked parent part.
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Quantity
Specify the quantity of the part needed to complete the job plan.

Planned Source
Select the source for the part, e.g., Direct Purchase for a part ordered from an external source,
or Stock for a part ordered from internal stock.

Reserve
Select to indicate the part is a part reserved for a work order.

Critical
Select if the part is critical or integral to complete the job plan.

Line Number
Modify the line number as necessary.

Equipment
Specify the equipment associated with the part.

5 Click Save Record.

Managing tools for job plans
Plan the tools necessary to complete a job plan. Add, delete, modify, or view lists of tools associated
to job plans.

To manage tools for job plans:

1 Select Work > WO Planning > Job Plans.
2 Select the job plan for which to manage tools, and then click the Plan Tools tab.
3 Click Add Tool.
4 Specify this information:

Tool
Specify the tool to add to the job plan. The system automatically populates the tool description.

Hours Requested
Specify the number of hours estimated to use the tool to complete the job plan.

Qty. Required
Specify the tool quantity estimated complete the job plan. The system automatically populates Total
Hours Required.

5 Click Submit.
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Adding checklists to job plans
Add a checklist to a job plan to track the completion of one step of the job instruction, or to collect
qualitative and quantitative data for the job plan.

To add checklists to job plans:

1 Select Work > WO Planning > Job Plans.
2 Select the job plan for which to add checklists, and then click the Checklist tab.
3 Click Add Checklist Item. Checklist Item is automatically populated.
4 Enter a description of the checklist item.
5 Specify this information:

Sequence
Specify the sequence in which the checklist item should be answered for the job plan.

Type
Select the type for the checklist item, e.g., Quantitative, Inspection, or Meter Reading.

Required Entry
Select if the completion of the checklist item is required to close the associated work order.

Equipment Level
Select the equipment level. A checklist item can be attached to the work order header equipment,
equipment, or the route or linear referenced equipment.

Equipment Class
Specify the equipment class with which the checklist item is associated. Equipment Class Org.
is automatically populated.

Equipment Category
Specify the equipment category with which the checklist item is associated.

Out of Service
Select

UOM
Specify the unit of measure for the measurement. UOM is required for inspections, meter readings,
and quantitative checklist items.

Aspect
Specify the inspection aspect measured during an inspection. Aspect is required for inspection
checklist items.

Point Type
Specify the inspection point type. Point Type is required for inspection checklist items.

Follow-up Task Plan
Specify the task plan to be assigned to the follow-up work order activity.
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Follow-up Job Plan
Specify the job plan to be assigned to the follow-up job plan.

Repeating Occurrences
Select to indicate the measurement recorded with this checklist item is recorded more than one
time during the execution of the job.

6 Click Submit.

Managing and adding qualifications for job plans
Add, view, or delete the list of qualifications for a job plan.

To manage and add qualifications for job plans:

1 Select Work > WO Planning > Job Plans.
2 Select the job plan for which to manage qualifications, and then click the Qualifications tab.
3 Click Add Qualification.
4 Specify this information:

Qualification
Specify the qualification to manage. The system automatically populates the qualification description
and Organization.

5 Click Save.

Defining prices for job plans
With multi-organization security, you can centrally maintain prices for job plans used across all of your
organizations with different currencies. Enter and maintain multiple prices per organization for the same
job plan.

Note:  Define common prices for organizations only if the MULTIORG installation parameter is set to
YES and PMRVCTRL is set to NO and the Revision Status of the job plan is Unfinished. Contact
your system administrator.

To define prices for job plans:

1 Select Work > WO Planning > Job Plans.
2 Select the job plan for which to define a price, and then click the Prices tab.
3 Click Add Price.
4 Specify this information:

Organization
Specify the organization of the job plan for which to define a price.

Price
Specify the price for the job plan per unit of measure.
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5 Click Submit.

Defining supplier prices for job plans
First define job plans specifying the labor, parts, tools, and qualifications required to complete the job
plan. Then, define the cost of the job plans for each supplier based on the supplier's service catalog
of parts.

To define supplier prices for job plans:

1 Select Work > WO Planning > Job Plans.
2 Select the job plan for which to define supplier prices, and then click the Suppliers tab.
3 Click Add Supplier.
4 Specify this information:

Supplier
Specify the supplier for which to define job plan prices.

Catalog Reference
Specify the supplier's part number for the part necessary to complete the job plan.

Price
Specify the supplier’s cost and base currency for the job plan.

Tax Code
Specify the tax code for the job plan.

Purchase UOM
Specify the supplier’s unit of measure of the part for the job plan.

Qty. per UOP
Specify the quantity per unit of purchase for the job plan if the purchase unit of measure is different
from the inventory unit of measure.

Lead Time (Days)
Specify the average number of days that the supplier needs to provide the job plan.

Expiration Date
Specify the date the price expires.

Preferred
Select if the supplier is the preferred supplier for the job plan.

Note: Only one supplier may be the preferred supplier for a specific job plan. If you have already
selected Preferred for another supplier and then add an additional supplier and mark it as Preferred,
the system clears this designation from the previous supplier and marks the new supplier as
Preferred.

5 Click Submit.
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Defining sales prices for job plans
Define sales prices for a job plan. Use the sales prices defined here for sales transactions on the job
plan. Sales prices can be defined for specific job plans to create invoice lines using a fixed sales price
rather than use the actual work order costs tracked by the system, like part issues, time sheets, tool
costs, etc.

To define sales prices for job plans:

1 Select Work > WO Planning > Job Plans.
2 Select the job plan for which to define sales prices, and then click the Sales Prices tab.
3 Click Add Record.
4 Specify this information:

Task Plan
Specify the task plan associated to the job for which to define sales prices.

Organization
Specify the organization of the job plan.

Sales Price
Specify the sales price to specify for the selected job plan.

Date Effective
Specify the date this sales prices will become effective.

5 Click Submit.

Defining material lists
Certain work orders always require the same materials. A material list is a predefined list of parts that
may be referenced on an activity of a work order, PM schedule, or standard work order to minimize
data entry and ensure consistent material planning for jobs. First, define the material list header
information, and then add part line items to the material list. Material lists must contain at least one part
line item.

To define material lists:

1 Select Work > WO Planning > Material Lists.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the material list belongs if you use multi-organization security.

Material List
Specify a unique code identifying the material list, and then enter a description of the material list
in the adjacent field.
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Note: Do not use the prefix "V-" in the Material List code. Material list codes with this prefix are
reserved for system use only.

Class
Specify the class of the material list. The classes shown belong to the MATL entity.

Revision Status
Specify the revision status for the route. Revision is automatically populated.

Note: You can enter a Revision Status and Approval List only if the PMRVCTRL installation
parameter is set to Yes. Contact your system administrator for more information.

Approval List
Specify the list of approvers authorized for revisions to the material list.

4 Click Save Record.
5 Click the Parts tab.
6 Click Add Part Line. Line Number is automatically populated with the next consecutive number

according to the INCRLINO installation parameter.
7 Specify this information:

Part
Specify the part to add to the material list.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, Condition is automatically populated.

Quantity
Specify the quantity needed. The unit of measure is displayed in the adjacent field.

Reserve
Select to reserve the part when this material list is requested on a new work order. If you mark the
part line as Reserve, this setting will carry over to any work order activity on which the material list
is selected, and the part for the work order activity is automatically reserved by creating a part
reservation record in the indicated store for all material list parts flagged for reserve.

Critical
Select if the part is critical to all work activities requiring the material list.

Line Number
Modify the line number as necessary.

Equipment
Specify the equipment associated with the part. The part for issue is displayed only when you
associate the material with a work order that has the specified equipment.

8 Click Submit.
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Copying material lists
The copy material list feature copies an existing material list, including all details. If the material list
does not exist, you must first create the list.

See "Defining Material Lists" on page 498.

To copy material lists:

1 Right-click the material list to copy, and then select Copy Material List.
2 Specify this information:

New Material List
Specify the name of the new material list. New Material List description is automatically populated.

3 Select the record types to copy, and then click Submit.

Defining VMRS codes
The American Trucking Association’s Vehicle Maintenance Reporting System (VMRS) is a set of codes
used to track equipment and maintenance within the fleet/transportation industry. VMRS provides a
"universal language" so that the various industry segments, such as maintenance employees,
management, suppliers, and manufacturers, can communicate more easily and accurately. Values for
all Code Keys are installed in the database.

When defining VMRS codes, you must first define a system-level code before you can define
assembly-level or component-level codes.

To define VMRS codes:

1 Select Work > Setup > VMRS Codes.
2 Click New Record.
3 Specify this information:

Description
Specify the description of the VMRS code.

System Level
Specify the VMRS code identifying the system, e.g., brakes, frame, or suspension, associated with
the vehicle (Code Key 31).

Assembly Level
Specify the VMRS code identifying the associated subsystem (Code Key 32). The values available
are based on the system-level code.

Component Level
Specify the VMRS code identifying the specific component or part (Code Key 33). The values
available are based on a combination of the system-level code and the assembly-level code.
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Icon
Select the color of the icon to indicate the importance of the user code.

Icon Path
Specify the URL path to the image you would like to use for the icon. Accepted icon paths begin
with http://, //, or \\, or https://.

Material Type
Specify the VMRS code identifying the associated material type.

Importance
Specify the VMRS code identifying the associated importance.

4 Click Submit.

Approving and rejecting work requests
View a list of work requests awaiting approval, and then either accept or reject the work requests.

Note: You must have sufficient status change authorizations to approve and reject work requests, and
you cannot approve work requests that exceed your work requests approval limit.

Approving work requests
To approve work requests:

1 Select Work > Review Work Requests.
2 Select one or more work requests to approve, and then click Approve.

Note: Double-click a work request to view its details.

Rejecting work requests
To reject work requests:

1 Select Work > Review Work Requests.
2 Select one or more work requests to reject, and then click Reject.

Note: Double-click a work request to view its details.

3 Enter the reason for rejection.
4 Specify this information:
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Use Reason for All
Select if you are rejecting multiple work requests and the reason for rejection applies to all of the
work requests.

5 Click OK.
The system removes the rejected work requests from the list, and then sets the system status of
the work requests to Rejected.

Creating incident requests
Create and update hospitality-based incident request records.

To create incident requests:

1 Select Work > Verticals > Hospitality > Incident Requests.
2 Click New Record.
3 Specify this information:

Find Guest By
Choose one of the following options to search for a guest:

• Room
Select to locate guests by their room assignment.

• Employee
Select to locate the hospitality employees by their employee codes.

• Employee Name
Select to locate the hospitality employees by their names.

• Last Name
Select to locate guests by their last names.

• First Name
Select to locate guests by their first names.

• Phone
Select to locate guests by their phone numbers.

4 Enter data in that contains, e.g., if you chose to search by Phone, enter the phone number, and
then click Search to begin the search process.

Note: If exactly one match is found by the room, the system populates Room, the room description,
and Room Property.
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If exactly one match is found by the guest's last name, first name, or phone number, the system
populates the information in the Guest Information section.

5 Enter the guest's first, middle, and last name.
6 Specify this information:

VIP Status
Select the guest's VIP status.

Employee
Specify the employee responsible for the incident request. The system automatically populates the
employee description.

Enter the guest's E-mail Address and Phone Number.

Room
Specify the room where the incident occurred. The system automatically populates Room, the
room description, and Room Property.

Problem Code
Specify the code identifying the incident problem. The system automatically populates the service
problem code description and Problem Code Property.

Incident Details
Specify details of the incident as necessary.

Copy to WO Comments
Select to copy the work order comments to the incident request.

Property
Specify the property of the request.

Status
Select the status for the request.

Source
Select the request source.

Type
Select the request type.

Assigned To
Specify the person responsible for the property, this is typically the property manager, housekeeping,
or building maintenance personnel. The system automatically populates Request Date and Request
Taken By.

Work Order
Specify the work order for the incident request. The system automatically populates Standard WO
and Duplicate.

WO Priority
Select the work order priority.
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WO Property
Specify the property at which to perform the incident work.

7 Click Save Record.
The system automatically populates Incident Request.

Note: To create a work order based on the incident request, enter the room and problem code for
the incident, and then click Create WO.
To email the guest, click Email Guest.
To create another guest request based on the guest information and another incident, click Create
Another Guest Request.

Creating standard work orders
A standard work order is a predefined set of details and activities that may be referenced on a work
order to facilitate entry of repair jobs that are performed repeatedly over time, but not according to a
definable schedule as is the case with periodic preventive maintenance. A basic standard work order
defines a simple repair job consisting of one or more activities.

A basic standard work order consists of a header and one or more activity lines. Standard WO,
Description, and Organization frame the header of any standard work order, while two additional
required fields, WO Type and Duration, and two optional fields, WO Class and Priority, house data
that transfers to any work order on which the standard work order is selected. Any activities that are
defined for the standard work order are copied to the work order as a result of selecting a standard
work order.

To restrict the list of standard work orders available on a given work order to only those defined as
applicable for the equipment and/or problem indicated on the work order at the time the standard work
order selection is made, enter Equipment Class, and/or Category.

Create standard work orders, and then apply the information from standard work orders to regular work
orders.

Note: You can only insert, update, or delete work orders if you are authorized to do so.

Defining standard work order headers
Create headers for standard work orders. Headers include basic information about the work orders.

To define standard work order headers:

1 Select Work > WO Planning > Standard WOs.
2 Click New Record.
3 Specify this information:
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Organization
Specify the organization to which the standard work order belongs if you use multi-organization
security.

Standard WO
Specify a unique code identifying the standard work order, and then enter a description of the work
in the adjacent field.

Problem Code
Specify the code identifying the problem.

Equipment Class
Specify the class of the equipment on which to perform the work. The classes shown belong to the
OBJ entity.

Category
Specify the equipment category to which the standard work order applies.

Class
Specify the class of the work. The classes shown belong to the STWO entity.

Template
Select to create a standard work order template with which to associate children.

Note:  If you are creating a template work order, you must specify a Duration greater than the total
duration of all child work orders.

WO Type
Select the work order type of the standard work order.

Duration
Specify the duration of the standard work order, in days.

WO Class
Specify the work order class of the standard work order.

Priority
Select the priority of the standard work order.

4 Click Save Record.

Defining standard work order activities
Set up activities for standard work orders. Associate specific task plan lists and material lists to standard
work orders.

To define standard work order activities:

1 Select Work > WO Planning > Standard WOs.
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2 Select the standard work order for which to define an activity, and then click the Activities tab.
3 Click Add Activity.
4 Specify this information:

Activity
Specify an activity number for the first activity. If you do not provide this number, the system
automatically enters a number based on the INCRLINO installation parameter. For example, if
INCRLINO = 1, then the system enters the number "1" for Activity and increases by 1 for each
new record. However, if INCRLINO = 5, then the system enters the number "5" for Activity and
increases by 5 for each new record.

Trade
Specify the trade of the activity.

Task Plan
Specify the task plan list of the activity.

Task Plan Qty.
Specify the required number of units of the task plan to associate with the activity, and then select
the unit of measure for the Task Plan Qty. in the adjacent field. For example, a work order activity
to pave 100 miles of highway today will indicate a Task Plan Qty. of "100" and a unit of measure
of "Miles", whereas the same task plan on another day will indicate only 80 miles due to the steep
inclines of the stretch of highway being paved on that day.

Material List
Specify the material list to include for the activity.

Estimated Hours
Specify the number of hours estimated to complete the activity.

People Required
Specify the number of people needed to complete the activity.

Start
Specify a 1 if the activity is to start on the same day that the standard work order starts. Enter a 2
if the activity should start on day 2 of the standard work order, etc.

Duration
Specify the duration of the activity in days.

Hired Labor
Select to indicate that the activity will be completed by an external source.

Specify this information only if you use the American Trucking Association’s Vehicle Maintenance
Reporting System (VMRS).

Note: Depending on your system configuration, the VMRS-related fields may not be displayed.
Contact your system administrator for more information.

Reason For Repair
Specify the reason the vehicle needs repair (Code Key 14).
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Work Accomplished
Specify the work performed on the vehicle (Code Key 15).

Technician Part Failure
Specify the reason the technician or supplier thinks the vehicle failed (Code Key 18).

Manufacturer
Specify the Manufacturer/Supplier Code (Code Key 34) to associate with the vehicle.

System Level
Specify the VMRS code identifying the system, e.g., brakes, frame, suspension, needing repair
(Code Key 31).

Assembly Level
Specify the VMRS code identifying the subsystem needing repair (Code Key 32). The values
available are based on the system-level code.

Component Level
Specify the VMRS code identifying the specific component or part needing repair (Code Key 33).
The values available are based on a combination of the system-level code and the assembly-level
code.

Activity Comments
Enter comments or instructions for the activity.

5 Click Submit.

Copying standard work orders
Copy standard work orders to create new standard work orders.

To copy standard work orders:

1 Select Work > WO Planning > Standard WOs.
2 Select the standard work order to copy, and then click the Record View tab.
3 Right-click on the form, and then choose Copy Record.
4 Specify this information:

New Standard WO
Specify a unique code identifying the new standard work order, and then enter a description of the
work order in the adjacent field.

5 Select the related details to copy to the new standard work order:

• Custom Field Values
• Comments
• Documents
• Translations
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• WO Custom Field Values
• Activities
• Activity Comments
• Children

6 Click Submit.

Assigning child work orders to standard work orders
First define standard work order headers, and then define child standard work orders. You can only
define child work orders if you selected Template on the standard work order header. If you define
child work orders using a standard work order template, the system automatically creates a work order
for each child assigned to the template.

You can also set up child work orders to change the status of a work order depending on another work
order, and you can calculate the requested start and end dates for each work order when the new work
order is created from the template.

To assign child work orders to standard work orders:

1 Select Work > WO Planning > Standard WOs.
2 Select the standard work order for which to define children, and then click the Children tab.
3 Click Add Child Standard WO.
4 Specify this information:

Child Standard WO
Specify the child standard work order to assign to the standard work order template.

Sequence
Specify the sequence number in which to perform the child work order.

Step
Specify the step number (in the sequence of steps) in which to perform the child standard work
order.

Trigger Sequence - Step
Specify the sequence/step number combination of the child standard work order that triggers the
selected child work order.

Old Status
Specify the existing status of the child standard work order to be changed.

New Status
Specify the new status to assign to the child standard work order upon completion of the triggering
event.

5 Click Submit.
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Managing tools for standard work orders
Add, delete, modify, or view lists of tools associated to standard work order activities and jobs. Using
the tool records, create planned tools for work orders, scheduled tools for work orders, or both.

Manually add tools to standard work order activities that do not have an associated task plan, or to
standard work order activities for which the task plan is not enabled for enhanced planning.

View tools associated to the standard work order task plan if the task plan is enabled for enhanced
planning.

To manage tools for standard WO:

1 Select Work > WO Planning > Standard WOs.
2 Select the standard work order for which to manage tools, and then click the Plan Tools tab.
3 Select the Activity for which to manage tools.

Note: If Job is set to Show All Records, Job is automatically populated, protected, and set to
Show All Records.

4 Select the Job of the activity for which to manage tools.
5 Click Add Tool.
6 Specify this information:

Activity
Select the activity for which to manage tools. Job is automatically populated.

Tool
Specify the tool to add to the standard work order.

Hours Requested
Specify the number of hours estimated to use the tool to complete the activity.

Qty. Required
Specify the tool quantity estimated to complete the activity. Total Hours Required and Activity
Duration are automatically populated.

7 Click Submit.

Associating permits with standard work orders
Associate permits with standard work orders. The permits will be copied to the work order when work
orders are created that reference the standard work order.

To associate permits with standard work orders:

1 Select Work > WO Planning > Standard WO's.
2 Select the standard work order with which to associate a permit, and then click the Permits tab.
3 Click Add Permit.
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4 Specify this information:

Permit
Select the permit with which to associate the standard work order. The system automatically
populates the description and Permit Org.

Auto Create PTW
Select the check box to automatically create a permit to work when the a new work order is created
and the permit is copied to the work order.

PTW Type
Select the type of permit to work to create when the work order is created.

Type of Work
Select the type of work to attach to the created permit to work.

Priority
Select the priority to attach to the created permit to work.

Risk
Select to indicate the risk to attach to the created permit to work.

Activity
Specify the activity of the work order.

Mandatory
Select the check box to indicate that the permit is mandatory to complete the work.

LOTO Required
Select the check box to require a lockout/tagout procedure of equipment associated to the permit
to work.

Isolation Type
Select the type of isolation required on the lockout/tagout procedure of equipment associated to
the permit to work.

5 Click Submit.

Adding safety hazards and precautions to standard work orders
Add hazards and precautions to standard work orders that inform your employees on how to use
equipment safely when working in hazards that can cause bodily harm and alert them in advance of
the precautions to take to protect themselves from the hazard. For example, you can add a precaution
to turn equipment off and remove the power cord from the power outlet before performing repairs on
electrical equipment.

To add safety hazards and precautions to standard work orders:

1 Select Work > WO Planning > Standard WOs.
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2 Select the standard work order for which to add safety precautions and hazards, and then click the
Safety tab.

3 Click Add Safety Record.
4 Specify this information:

Hazard
Specify the hazard to add to the standard work order. The system automatically populates a
description of the hazard, Hazard Org., and Hazard Type.

Precaution
Specify the safety measure to protect your employees from the hazard. The system automatically
populates a description of the precaution, Precaution Org.. Timing, and Sequence.

Timing
Select the timing which is used to identify when the precaution should be taken. For example, if
your employee is working with fire, you can enter the timing of pre-work to alert the employee that
they should wear fire-resistant clothing before beginning the task.

Sequence
Specify the sequence number which is used to identify the order in which your employee should
be made aware of the precaution. All precautions are important regardless of the sequence number
entered.

5 Select the Delete Pending check box to delete the pending safety record during the next review.
6 Click Submit. The system automatically populates Created By and Date Created.

Defining sales prices for standard work orders
Sales prices can be defined for specific standard work orders to create invoice lines using a fixed sales
price rather than use the actual work order costs tracked by the system, like part issues, time sheets,
tool costs, etc.

To define sales prices for standard work orders:

1 Select Work > WO Planning > Standard WOs.
2 Select the standard work order for which to define sales prices, and then click the Sales Prices tab.
3 Click Add Record.
4 Specify this information:

Organization
Specify the organization of the standard work order.

Sales Price
Specify the sales price for the selected standard work order.

Date Effective
Specify the date this sales price will become effective for the standard work order.

5 Click Submit.
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Viewing estimated costs for standard work orders
View the estimated costs for a standard work order, a specific activity, or a specific job for an activity.

The system estimates the following cost categories based on the information provided: internal labor,
external labor, stock items, direct purchases, tools, and total costs.

To view the estimated costs for standard work orders:

1 Select Work > WO Planning > Standard WOs.
2 Select the standard work order for which to view estimated costs, and then click the Estimated

Costs tab.
3 Optionally, select the Activity for which to view the estimated costs for the standard work order.

Note: If Activity is set to Show All Records the cost for the work order is displayed including all
associated activities.

4 Optionally, select the Job for which to view the estimated costs for the standard work order.

Note: If Job is set to Show All Records the cost for the work order is displayed including all
associated jobs.

5 Specify this information:

Organization
Specify the organization of the standard work order.

Department
Specify the department of the standard work order.

Store
Specify the store of the standard work order to calculate estimated costs per store.

Supplier
Specify the supplier of the standard work order to calculate estimated costs per supplier.

6 View the estimated costs.

Creating regular work orders
Create regular work orders to repair broken equipment, modify equipment to meet safety and
environmental standards, perform work orders during a normal workday, and record information
concerning equipment problems. Work orders can either be independent or part of a much larger
project. First, enter header information on the Record View tab of the Work Orders page. Then add
activities to the work order, schedule labor, associate qualifications with work order activities, book
labor and vendor hours, associate parts, enter meter readings, create child work orders, add permits,
and request tools as necessary. Add additional equipment to work orders for which similar work will
be done to distribute costs across the equipment on the work order. You may also view the status of
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work orders and view work order information such as work order cost and service request details.
Finally, close the work order after the work is complete.

Note:  View and attach GIS maps to work orders scheduled for GIS-integrated equipment. To attach
a GIS map to a work order, associate the GIS map to the work order via the Work Orders page.
You may also configure the system to link a specific equipment record’s GIS map to work orders as
they are released via the Assets, Positions, or Systems pages.

Defining regular work order headers
Enter work order header information on the Record View tab of the Work Orders page.

Note: To create an editable copy of the record that contains the same base data, right-click on the
Record View tab, and then choose Copy Record.

You may also associate inspection routes to work orders from the Work Orders page.

Note: The form contains collapsible sections.

To define regular work order headers:

1 Select Work > Work Orders.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the work order belongs if you use multi-organization security.

Work Order
Specify a description of the work needed in the adjacent field. A work order number is assigned
after you save the record.

Equipment
Specify the equipment on which to perform the work.

Note:  Safety is selected if it is selected on the Location record.
Multiple Equipment is selected if you add additional equipment to the work order and it is protected.

Type
Choose one of the following options:

DescriptionType

Select to create a work order in response to an
equipment breakdown or failure.

Breakdown

Select to create a calibration work order.Calibration

Select to create a preventive maintenance work
order.

PM
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DescriptionType

Select to create a work order for repairable spare
parts. If you are creating a work order for re-

Repairable Spare

pairable spare parts, you must also add the parts
to repair on the Repair Parts tab.

Select to create a standard work order.Standard WO

Note: The previously listed work order types are standard types in the system. You can also create
user-defined work order types.

Department
Specify the department.

Print
Select to print the work order when work orders are batch printed.

Note: Once the work order is printed, the system automatically selects Printed and unselects Print.

Status
Select one of the following options:

Released
Select to create a work order.

Work request
Select to create a work request.

Note:  If you select a Status of Work request, the work request must be approved and assigned
a status of Released before defining activities, scheduling labor, booking labor, etc.

Safety
Select if this work requires special safety precautions.

Warranty
Select if the equipment is under manufacturer warranty.

Dependent
Select to keep the work order open until all child work orders are completed.

4 Specify this Linear Reference Details information:

From Point
Specify the point on the linear equipment record from which to perform the work order. The system
automatically populates Ref. Description and Geographical Ref. if available.

Ref. Description
Specify a description of the From Point.

514 | Infor EAM User Guide

 

Work management



Geographical Ref.
Specify a geographical reference for the From Point.

To Point
Specify the point on the linear equipment record to which to perform the work order.

Ref. Description
Specify a description of the To Point.

Geographical Ref.
Specify a geographical reference for the To Point.

Inspection Direction
Specify the direction in which to begin the inspection on the linear equipment.

Flow
Specify the direction in which the travel flows along the linear equipment, e.g., cars traveling on
the linear equipment record for Highway 185 are traveling in the North-South flow direction.

5 Specify this Production Details information:

Production Priority
Specify the priority of production for the work order.

6 Specify this Work Order Details information:

Location
Specify the location of the work to be completed.

Class
Specify the class of the work order.

Problem Code
Specify the code to identify the type of problem.

Note: If the selected Equipment is linked with a Criticality code, the system populates Problem
Code based on the Criticality code.

Parent Work Order
Specify the code identifying the parent work order for the work order. The system automatically
populates the following fields:
Criticality identifies the equipment in the work request. The system only populates Criticality if
you selected an Equipment for which a criticality code is linked, and it is protected.
PM Code identifies the PM work order from which the work order was generated. The system only
populates PM Code if the work order was generated from a PM work order.
CN Number indicates the change notice number of the equipment on the work order.
Scheduling Session indicates the MS Project planning session associated with the equipment on
the work order.
Customer indicates the asset management customer associated with the equipment on the work
order.

Infor EAM User Guide | 515

 

Work management



Property indicates the asset management property associated with the equipment on the work
order.
Caller Name indicates the name of the person who called in to report the problem.
Reject Reason indicates the reason that the work order was rejected.
The system automatically selects Reopened if the work order is closed and then reopened.

Standard WO
Specify the standard work order if it has been stored in the system library. The system automatically
populates the work order description, Type, Class, Scheduling Session, Scheduling Session
Type, Maintenance Pattern-Sequence, Problem Code,Priority, Scheduled End Date,
Campaign-Campaign Event and Campaign Status if available. The system also copies the
standard work order activities to the current work order. If the standard work order is a template,
the system creates child work orders as defined on the standard work order.

Priority
Specify the priority of the work order.

Cost Code
Specify the cost code of the work order.

Target Value
Specify the estimated maximum cost for the work order.

Failure Code
Specify the cause of failure for the equipment.

Action Code
Specify the action taken to resolve the problem.

Cause Code
Specify the cause code identifying the cause of the problem. The system automatically populates
the following fields:
Route identifies the inspection route of which the equipment is a part.
Inspection Status indicates the current status of the inspection route of which the equipment is a
part.

Downtime Cost
Specify the cost that resulted from the equipment being out of operation due to failure.

Downtime Hours
Specify the number of hours that the equipment was out of operation due to failure. The system
automatically populates the following fields:
The system populates Last Meter Reading with the value of the last meter reading and the unit of
measure of the reading in the adjacent field.
Trigger Event indicates the MS Project planning session associated with the equipment on the
work order.
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The system automatically populates Customer Contract if there is a contract associated with the
work order or if customer charges have been calculated using the asset management services
module.
The system automatically populates Original PM Due Date if the work order originated from a PM.

Note: If applicable, the system also populates Customer Contract from a project, equipment, and
location associated with the work order. The system first determines whether the work order is
associated with a customer contract; then checks for customer contracts associated with a project
that is associated with the work order (including child projects); then for the equipment of the work
order (and child equipment); and finally for the location of the work order (and child locations)

7 Specify this Call Center Details information:

Equipment Usability
Specify the code identifying the equipment's usability factor.

Temporary Fix Promise Date
Specify the date the work will be fixed temporarily, if a date was promised to the customer.

Provider
Specify the provider.

Service Category
Specify the service category.

Permanent Fix Promise Date
Specify the date the work will be fixed permanently, if a date was promised to the customer.

Temporary Fix Date Completed
Specify the date the temporary fix was completed.

Service Problem Code
Specify the service problem code.

Work Address
Specify the address or intersection where work is requested.

8 Specify this Activity information:

Activity
Specify a value if you want to create a new activity to associate with the work order.

Trade
Specify the trade required to perform the activity.

Note: If you enter a Trade,Estimated Hours, or People Required in the Activity section of the
page, an activity will automatically be created for this work order.
An activity record can be deleted when you remove the Trade value.

Task Plan
Specify the task plan code for the activity.
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Material List
Specify the material list code for the material list containing the parts needed for the work order.

Estimated Hours
Specify the estimated number of hours required to complete the activity. The system automatically
populates Hours Remaining with the estimated number of hours remaining for the activity. You
may update this field at any time during the life cycle of the work order.

Activity Start Date
Activity End Date
Enter the starting and ending dates for the activity associated with the work order.

People Required
Specify the number of people required to perform the activity.

9 Specify this Scheduling information:

Reported By
Specify the employee requesting the work.

Date Reported
Specify the date and time that the problem was reported.

Note: If the BOOKDATE installation parameter is set to ON, the system does not allow you to book
hours for labor for a date that is earlier than the Date Reported. If BOOKDATE is set to OFF, then
you can book hours without any date restrictions related to the Date Reported.

See the following for a list of constraints related to booking hours:

• The system verifies that Date Worked is not less than Date Reported for the work order
• The system verifies that Date Worked is less than or equal to Date Completed(if populated) for

the work order
• The system verifies that Date Worked is not greater than the current system date and time
• The system also verifies whether Date Worked is within the date range defined by Scheduled

Start Date and Scheduled End Date on the work order activity

Assigned By
Specify the supervisor who assigned the work order.

Assigned To
Specify the person responsible for the work order.

Sched. Start Date
Sched. End Date
Specify the starting and ending dates for the work order.

Req. Start Date
Req. End Date
Specify the requested starting and ending dates for the work order.
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Start Date
Specify the actual date on which the work order is started.

Date Completed
Specify the actual date on which the work order is completed.

Shift
Specify the shift during which the work is requested to be performed.

Project-Budget
Specify the project and the project budget to associate with the work order.

Note: You cannot select a frozen project/budget.

Service Request
If populated, the value displayed for Service Request is a hyperlink to the service request associated
with the work order. Click the number to view the associated service request.

10 Click Save Record.

Note: To view a GIS map and associate it with the work order, right-click on the form, and then
choose View GIS Map.
If the work order is for a linear equipment record integrated with GIS, right-click, and then choose
View GIS Map to adjust From Point or To Point via the work order’s map.
To create a customer invoice for the work order (for a asset management services customer contract),
right-click, and then select Create Customer Invoice. The system then calculates all customer
charges for the work order that are associated with the customer contract and generates a customer
invoice record.
To create a standard work order from any general work order for easy duplication, right-click on any
existing work order, and then click Create Standard WO. The system displays the Create Standard
WO popup. Enter New Standard WO, and then enter a description for the new standard work order.
Enter Organization, and then click Submit.
To view the progress of a work order, right-click on the form, and then choose Event Log.
To create a warranty claim for the work order, right-click, and then select Create Warranty Claim.
To create a production request with an Unfinished Status, enter Work Order and Production
Priority, and right-click on the form, and then choose Create Production Request. The system
creates a production request with an Unfinished Status.
To create a production request with an Approved Status, enter Work Order and Production Priority,
and right-click on the form, and then choose Create Production Order. The system creates a
production request with an Approved Status. ERP retrieves the production request.

Defining regular work order activities
After creating work order headers, define the specific work order activities to perform.
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Define the trades necessary to perform the work, the specific steps involved, the materials required,
and the work duration. Create a labor requisition as necessary. After task completion, indicate that an
activity is completed.

If you previously specified a standard work order, the system automatically displays the activities of
the standard work order. Modify the information as necessary.

To define regular work order activities:

1 Select Work > Work Orders.
2 Select the work order for which to define activities, and then click the Activities tab.
3 Click Add Activity.

The system automatically populates Activity with the next available activity number, populates Start
Date and End Date with the scheduled start date of the work order, and populates People Required
with a default value of "1."

4 Specify this information:

Activity
Modify the activity number as necessary.

Trade
Specify the trade required to perform the activity.

Estimated Hours
Specify the estimated number of hours required to complete the activity. The system automatically
populates Hours Remaining with the estimated number of hours remaining for the activity. You
may update this field at any time during the life cycle of the work order.

Specify this information only if you use the American Trucking Association’s Vehicle Maintenance
Reporting System (VMRS):

Reason For Repair
Specify the reason the vehicle needs repair (Code Key 14).

Work Accomplished
Specify the work performed on the vehicle (Code Key 15).

Technician Part Failure
Specify the reason the technician or supplier thinks the vehicle failed (Code Key 18).

Manufacturer
Specify the Manufacturer/Supplier Code (Code Key 34) to associate with the vehicle.

System Level
Specify the VMRS code identifying the system, e.g., brakes, frame, suspension, needing repair
(Code Key 31).

Assembly Level
Specify the VMRS code identifying the subsystem needing repair (Code Key 32). The values
available are based on the system-level code.
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Component Level
Specify the VMRS code identifying the specific component or part needing repair (Code Key 33).
The values available are based on a combination of the system-level code and the assembly-level
code.

Warranty
Select if the equipment is under manufacturer warranty. The system automatically selects Warranty
if there is a warranty associated with the work order header or if there is an active warranty for the
code key combination for the work order equipment.

Completed
Select if the activity is completed.

Start Date
End Date
Modify the starting date and ending date for the activity as necessary.

Task Plan
Specify the task plan code for the activity. The system updates the value for People Required to
correspond with the Task Plan as necessary.

Material List
Specify the code identifying the material list that contains the parts needed for the activity.

Percent Complete
Specify the percentage of work that has been completed for the activity.

People Required
Modify the number of people required to perform the activity as necessary.

Task Plan Qty.
Specify the required number of units of the task plan to associate with the activity, and then select
the unit of measure for the Task Plan Qty. in the adjacent field. For example, a work order activity
to pave 100 miles of highway today will indicate a Task Plan Qty. of "100" and a unit of measure
of "Miles", whereas the same task plan on another day will indicate only 80 miles due to the steep
inclines of the stretch of highway being paved on that day.

Hired Labor
Select to indicate that the activity will be completed by an external source.

Note: If the work order is a multiple equipment work order and you select Hired Labor, the system
enables Equipment and it is required.

Labor Type
Select the type of labor needed if you selected Hired Labor.

Note: Activity lines only appear on the Create Labor Requisition popup if you have established one
or more activities to be hired from an external source by selecting Hired Labor and by selecting a
valid Labor Type on the Activities tab.
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Supplier
Specify the supplier for the activity.

Equipment
Choose one of the following options if the work order is a multiple equipment work order:

• Enter a specific equipment to which to distribute the hired labor.
• Enter All Equipment to evenly distribute the hired labor to each equipment record on the work

order.
• Enter WO Header Equipment to distribute the hired labor to the equipment on the work order

header equipment.

Activity Comments
Enter comments or instructions for the activity.

5 Click Submit. Total People Required, Total Estimated Hours, and Total Hours Remaining are
automatically populated.

Note: If the work order is a multiple equipment work order, the system creates the activity for each
Related Work Order.

Note: Choose any of the following Actions.

• To add and edit comments, click Add/Edit Comments.
• To view comments entered for an activity, select the activity for which to view comments, and

then click View PM Activity Comments.
• To create a labor requisition, click Create Labor Requisitions.
• To add deferred activities for equipment, the work order must have equipment with deferred

maintenance activities. Click Add Deferred Activities.
• To reallocate direct materials, select the activity for which to reallocate direct materials, and then

click Reallocate Direct Materials.
• To create a warranty claim for the work order activity, select the activity for which to create the

warranty claim, and then click Create Warranty Claim.
• To view task plan instructions, select the activity for which to view task plan instructions, and

then click View Task Plan Instructions.
• To add a part line or multiple part lines to a work order by accessing technical documents and

drawings stored in Documoto, click Add Documoto Details.
See "Adding Documoto details to work order activities and jobs" on page 543.

Defining additional costs for work orders
Define additional costs for work orders. Additional costs are charges related to the work order but not
to a specific part of service, i.e., non-inventory parts. These records do not affect purchasing.

To define additional costs for work orders:
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1 Select Work > Work Orders.
2 Select the work order for which to define additional costs, and then click the Additional Costs tab.
3 Choose one of the following options for Activity:

• Select to display the work order activity or activities in the grid.
• Show All Records

Select this option if you want to define additional costs for multiple activities on the work order.

4 Choose one of the following options for Job:

• Select to display the job or jobs in the grid.
• Show All Records

Select this option if you want to define additional costs for multiple jobs on the work order.

5 Click Add Additional Cost.
6 Specify this information:

Cost Description
Specify a cost description.

Activity
Select an activity. The system automatically populates Activity if the work order has only one
associated activity and it is not deferred.

Job
Select a job. The system automatically populates Job if the work order has only one associated
job.

Cost Type
Select one of the following options:

• Part
• Own Labor
• Hired Labor

Date
Specify the date of the additional cost if you use multiple equipment.

Equipment
Specify the equipment for the additional cost if this is a multiple equipment work order. The system
automatically populates Equipment Org. and Related Work Order.

7 Click Submit.

Note: Records cannot be deleted on the Additional Costs page. Therefore, enter negative costs
to make corrections. The negative costs are not validated against the positive posts, i.e., there may
be a part cost of 10 and another part cost of -15.
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Creating a labor requisition
Create a labor requisition from a work order activity to hire labor for an activity from an external source.
To create a labor requisition for a work order activity, select Hired Laborfor the Activity and specify
a Labor Type. The system then displays each hired labor activity on the Create Labor Requisition
popup enabling you to select the activities for which to create a labor requisition.

To create a labor requisition:

1 Select Work > Work Orders.
2 Select the work order for which to create a labor requisition, and then click the Activities tab.
3 Click Create Labor Requisition.
4 Specify this information:

Requisition Description
Enter a description of the requisition.

Store
Enter the Store requesting the labor.

Requested By
Enter the employee requesting the labor.

5 Select the activity for which to create a labor requisition. You may select multiple activities as
necessary.

6 Click Create Requisition. Equipment is populated with All Equipment (on the requisition header),
Activity, Labor Type, Task Plan, Supplier and Supplier Org.

Note: If you are creating a labor requisition for a multiple equipment work order, the system creates
a requisition line for each selected activity and copies the Equipment value selected for the hired
labor activity to the requisition line.
The requisition/line information is applied only to the activity lines on the multiple equipment header
and not to the Related Work Order activities.

7 Click Cancel.

Scheduling labor for work orders
Schedule labor hours for each work order activity by trade, by shift, and/or by employee.

Note: Hours can only be scheduled for work orders with activities.

To schedule labor for work orders:

1 Select Work > Work Orders.
2 Select the work order for which to schedule labor, and then click the Schedule Labor tab.
3 Click Add Schedule.

The system automatically populates Activity-Trade with the activity-trade performing the work for
the selected work order. The system populates Scheduled Date with the scheduled start date of
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the work order activity; Scheduled By with the name of the current user; Completed with the current
setting of the Completed checkbox for the selected Activity-Trade; Act. Est. Hours with the number
of hours planned for the work order activity; Act. Sched. Hours with the number of hours scheduled
for the work order activity; and Act. Actual Hours with the total hours booked to date for the work
order activity. When the work order activity is defined as requiring tools, the system automatically
selects Tools for new and existing labor schedules.

Note: If the work order has multiple activities, you must select the Activity-Trade to schedule from
the drop-down list.
If the project on the work order header is flagged as Frozen, you may not add or delete labor
schedules, and the system displays all fields as read-only.

4 Enter one of the following:

• Employee
Specify the personnel to schedule to perform the work. The system automatically populates the
employee description and Department.

• Crew
Specify the crew to schedule to perform the work.

• Scheduled Date
Specify the date on which to schedule the work. You cannot schedule work for any date earlier
than today’s date.

• Scheduled Hours
Specify the estimated number of hours to complete the work. The number of hours must be
between 0 and 24.

• Start Time/End Time
Specify the scheduled start time and end time of the work order activity.

• Shift
Specify the shift to perform the activity on the scheduled date.

5 Specify this information:

Maintenance Equipment
Enter the auxiliary equipment needed for the task, i.e., the equipment is not used in production.
The system automatically populates Equipment Org.

6 Enter additional comments about the schedule.
7 Click Submit.

Note: You may delete an existing labor schedule that is scheduled for the current date or later if
you have made an error entering the data and if you have access rights for deleting the labor
schedule. Also, you may only delete labor schedules that have not been frozen or completed.
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Copying an existing labor schedule
You may copy an existing labor schedule and update it as necessary.

To copy an existing labor schedule:

1 Select Work > Work Orders.
2 Select the work order for which to copy a labor schedule, and then click the Schedule Labor tab.
3 Select the labor schedule to copy, and then click Copy Schedule.

Note: The system automatically populates Employee and Activity-Trade with the employee and
activity-trade performing the work for the selected work order. The system also populates Act. Est.
Hours with the number of hours planned for the work order activity; Act. Sched. Hours with the
number of hours scheduled for the work order activity; and Act. Actual Hours with the total hours
booked to date for the work order activity.

4 Specify this information:

Employee
Specify the personnel to schedule to perform the work. The system automatically populates the
employee description to correspond with the selected employee.

Scheduled Date
Specify the date on which to schedule the work. You cannot schedule work for any date earlier
than today’s date.

Scheduled Hours
Specify the estimated number of hours to complete the work. The number of hours must be between
0 and 24.

5 Click Submit.

Adding equipment to work orders to split work order costs
Add equipment to work orders to split costs across equipment on the work order. When creating a work
order, you must specify an equipment on the work order header. However, you can add additional
equipment to the work order (including the equipment on the header) to which to distribute work order
costs.

When applying work order costs to multiple equipment work orders (for booked labor, issue parts, etc.),
specify a value for Equipment on forms within the system where work order costs are accrued to
indicate whether the costs should be distributed evenly across all work order equipment, a specific
equipment, or only the work order header equipment.

There are two types of work orders related to the addition of multiple equipment records to work orders
for distributing work order costs: a "multiple equipment work order" and a "multiple equipment child
(MEC)" work order. There are many references to these two types of work orders in the user
documentation. See the following descriptions for clarification of the two types:
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• Multiple equipment work orders
Multiple equipment work orders are work orders to which at least one equipment has been added
on the Equipment page of the Work Orders form to distribute the work order costs across the
equipment records. When the first equipment record is added to the Equipment page of the Work
Orders form, Multiple Equipment is automatically selected on the work order header.

• Multiple equipment child (MEC) work orders
An MEC work order is the work order type that is assigned to a Related Work Order that is
automatically created for each equipment record added to the Equipment page of the Work Orders
form. Upon saving the equipment to the work order, the Related Work Order (of type Multiple
Equipment Child) is generated for the equipment. The Related Work Order, which can be viewed
on many forms within the system, then enables you to track work order costs at both the work order
and equipment level.

For example, if you add EQUIP-001 and EQUIP-002 to the Equipment page of the Work Orders form,
a Related Work Order of type MEC is generated for both EQUIP-001and EQUIP-002 when you save
the work order, e.g., work order numbers 50001 for EQUIP-001 and 50002 for EQUIP-002.

Note: In the user documentation, all references to "MEC work order" or "related work order" are to the
type of work order that is automatically created for equipment records added to the Equipment page
of the Work Orders form.

By default MEC work orders are not displayed on the List View page of the Work Orders form. You
must use the Dataspy to access MEC work orders.

To add equipment to work orders to split work order costs:

1 Select Work > Work Orders.
2 Select the work order for which to add equipment, and then click the Equipment tab.

Note: If you selected a work order that already has child work orders on the Children page of the
Work Orders form and are not MEC work orders, all of the information on the Equipment page is
protected.
If the PMRVCTRL installation parameter is set to YES and the work order on the header is a PM
work order, then all of the fields on the Equipment page are protected. You cannot add or remove
a PM work order equipment from the work order if PM Revision Control is in use.
If the ROUTEEOB installation parameter is set to Y, and the parent work order is associated with
an equipment route, then all of the route equipment and corresponding work orders are displayed
in the grid, and they are protected.

3 Click Add Equipment.
4 Specify this information:

Equipment
Specify the equipment to add to the work order.

Note: You can retrieve multiple equipment to the work order using the Equipment lookup.
Click Add WO Header Equipment to add the equipment on the work order header to the Equipment
list to distribute costs to the header equipment. The work order costs are not automatically distributed
to the equipment on the work order header. You must add the header equipment to the Equipment
list to include the header equipment in the work order cost distribution.
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Click Import Route Equipment to select an existing equipment route from which to populate
equipment.
Warranty is automatically selected on each MEC work order and each activity if the Equipment
on the MEC work order is under warranty.
Duplicate equipment records are only allowed to be added to the Equipment list if the parent work
order is route-based and the ROUTEEOB installation parameter is set to Y.

Department
Specify the department of the equipment.

Location
Specify the location of the work to be performed.

Cost Code
Specify the cost code of the work order.

From Point
Specify the point on the linear equipment record from which to begin the reference.

Ref. Description
Specify the description for the From Point reference.

Geographical Ref.
Specify the geographical reference for the From Point reference.

To Point
Specify the point on the linear equipment record from which to end the reference

Ref. Description
Specify the description for the To Point reference.

Geographical Ref.
Specify the geographical reference to the To Point reference.

Inspection Direction
Specify the direction in which to begin the inspection on the linear equipment.

Flow
Specify the direction in which the travel flows along the linear equipment, e.g., cars traveling on
the linear equipment record for Highway 185 are traveling in the North-South flow direction.

5 Optionally, select the Safety check box if this work requires special safety precautions.
6 Optionally, select the Warranty check box to indicate the equipment is covered under manufacturer

warranty.
7 Click Submit.

• The following fields are populated on the MEC work order(s) from the parent work order:
Organization, Description, Type, Status, Duration, Priority, Problem Code , Entered By ,
Sched. Start Date, Date Reported, Class, and Class Org.

• The following fields are populated on each MEC work order from the Equipment on the MEC
work order: Equipment, Type, System Status, Equipment Type, Equipment System Type,
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Equipment, Equip. Organization, Location, Location Organization, Department, Cost Code
, Criticality, and Safety.

• Parent Work Order and Route Parent (in the database only) are automatically populated with
the work order number (on the header).

• The following fields are populated from the activities on the parent work order to each MEC work
order: Activity, Start Date, Trade, Task, Hired Labor , People Required, Duration, Task Qty.
(UOM), Reason for Repair, Work Accomplished, Technician, Part Failure, Manufacturer,
System Level, Assembly Level, Component Level, Supplier, and Supplier Org.

Note: Work order planning information is not copied to related work orders. Therefore, Estimated
Hours, Hours Remaining, and Task Qty. are set to 0 for all the activities on any created related
work order(s).
Add additional equipment to the work order as necessary.
If the AUTODMEC installation parameter is set to YES, then the MEC work order is deleted from
the system altogether.

Importing equipment from an existing equipment route to work orders
Import route equipment to quickly add equipment to a work order.

To import equipment from an existing equipment route to work orders:

1 Select Work > Work Orders.
2 Select the work order for which to import route equipment, and then click the Equipment tab.
3 Click Import Route Equipment.
4 Select the route from which to import the route equipment, and then click OK.

Note: If the equipment on the selected equipment route already exists in the list of equipment added
to the work order, the system does not retrieve the duplicated equipment record to the work order.
See "Adding Equipment to Work Orders to Split Work Order Costs" on page 526.
If the equipment on the selected equipment route is duplicated within the route itself, the system
only retrieves one record for the duplicated equipment to the equipment list for the work order.
If no equipment are associated with the selected equipment route, the system will not add any
equipment records to the list of equipment on the work order.

Associating qualifications with work order activities
Associate qualifications of trades and tasks with work order activities to establish the qualifications
required for employees performing work. Qualification enforcement is determined by the WOQUAL
installation parameter.

When you select a trade and/or a task code for a work order activity, any qualifications associated with
the selected trade and/or task to the work order activity are automatically retrieved. You can also
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associate qualifications directly with the work order activity to enforce additional qualification requirements
for the work order activity that are not inherited from the trade or task.

To associate qualification with work order activities:

1 Select Work > Work Orders.
2 Select the work order with which to associate qualifications, and then click the Qualifications tab.

3 Click Add Qualification.
Activity-Trade, Task, and Source are automatically populated.

Note: The activity-trade is only populated if one activity-trade exists. When two or more exist,
Activity-Trade is empty.

4 Specify this information:

Activity-Trade
Select the appropriate activity-trade for the work order.

Qualification
Specify the qualification to associate with the work order activity. The description of the qualification
and the qualification Organization are automatically populated.

Note:  Removed is selected for any qualifications that are retrieved to the work order activity from
a task/trade to indicate that the qualification is no longer associated with its original Source (the
trade record on the Trades form or the task record on the Tasks form). You can only delete work
order activity qualifications inherited from a trade/task for which Removed is selected or that are
activity specific (not inherited from a trade/task).

5 Click Submit.

Importing unlinked qualifications
Import additional trade and task qualifications that are not already linked to the work order activity.

To import unlinked qualifications:

1 Select Work > Work Orders.
2 Select the work order for which to import unlinked qualifications, and then click the Qualifications

tab.

Note: You must enter an activity for the work order before you associate a qualification.

3 Click the Actions button, and then select Import Unlinked Qualifications.
4 Specify this information:

Activity
Select the activity defined for the selected work order.

Job
Select the job defined for the activity.
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5 Choose one of the following options:

• Import From Trade
Click to import trade qualifications. Any qualifications for the trade that are not already linked to
this work order activity are retrieved and Source is populated with Trade for each retrieved
qualification. Unlinked Trade Qualifications is automatically populated with the number of
qualifications associated with the trade selected for the work order activity that are not already
linked to the work order activity.

• Import From Task Plan
Click to import task qualifications. Any qualifications are retrieved for the task that were not
previously linked to this work order activity and Source is populated with Task Plan for each
retrieved qualification. Unlinked Task Qualifications is populated with the number of
qualifications associated with the task selected for the work order activity that are not already
linked to the work order activity.

Booking labor for work orders
Record the number of hours that employees worked for each work order activity. You may book labor
hours before closing work orders or until a specified number of days after closing work orders.

Note: Hours can only be booked against work orders with activities.

To book labor for work orders:

1 Select Work > Work Orders.
2 Select the work order for which to book labor, and then click the Book Labor tab.
3 Click Add Labor.
4 Specify this information:

Activity-Trade
Select the activity-trade performing the work for which to book labor hours.

Note: You can also select the task for which the work is performed to differentiate between multiple
activities on the work order that may be assigned to the same trade.

Specify one of the following:

• Employee
Specify the personnel performing the work for which to book hours.

• Crew
Specify the crew performing the work for which to book hours.

• Department
Specify the department where the activity was performed.
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• Trade
Specify the trade that performed the activity.

• Date Worked
Specify the date on which the work was performed.

• Type of Hours
Select the type of hours worked (e.g., normal rate, overtime rate, etc.).

Rate
Specify or modify the hourly pay rate for the employee, trade, or crew performing the work. If you
defined a trade rate for the selected employee or trade, Rate is automatically populated with the
appropriate hourly rate. If you selected a Crew, Rate is not populated; when you submit the booked
labor, the trade rate for each employee on the crew is reviewed.
If you defined a trade rate for the selected Employee, Rate is populated with the employee trade
rate. However, if you did not define trade rates for the selected Employee, Rate is populated with
the trade rate defined for the selected Trade. If you enter a Rate for the selected Crew, the system
overrides the trade rate defined for each employee on the crew if the calculated rate is zero.

Hours Worked
Specify the number of hours spent performing the work.

Start Time/End Time
Specify the scheduled start time and end time of the work order activity. If the end time will span
beyond midnight, two booked labor records will be created.

Note: The WOBKMIDN organization option must be set to Yes to book labor across midnight.
Contact your system administrator for more information.

Equipment
Specify one of the following options if the work order is a multiple equipment work order:

• Specify a specific Equipment record to apply the booked labor to the selected Equipment and
its corresponding related work order.

Note:  If you are making corrections to booked labor for a multiple equipment work order and
you select All Equipment or a specific equipment record for Equipment, the booked hours are
split and the correction is applied to all the equipment on the work order or the selected equipment.

• Specify All Equipment to evenly split the booked labor to each equipment record on the work
order for the selected work order and activity. Upon saving the transaction, labor booking records
are created and applied to each related work order and selected activity. The number entered
for Hours Worked is divided by the number of equipment records added on the Equipment tab
of the Work Orders page to determine the booked labor to apply to each equipment. The Rate
applicable to the multiple equipment work order is also applied to all of the MEC work orders.

Note: Any remainder of the Hours Worked are applied to the last equipment record on the
Equipment tab of the Work Orders page.
If you select All Equipment for Equipment and at least one of the related work orders has a
Completed status (or equivalent user status), a message is displayed enabling you to select
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whether to split the labor hours against only equipment with open related work orders or against
all equipment, regardless of whether the related work orders are Open or Completed (or their
user-status equivalents).
Also, the setting of the COMDAYS installation parameter is disregarded when posting labor booking
transactions related work orders if you select All Equipment.

• Specify WO Header Equipment to apply the booked labor to the work order header only.

5 Click Submit.

Note: After submitting the transaction, the original booked labor transaction entered when the Hours
Worked are split across multiple equipment records is not displayed. Instead, the booked labor
transactions for each equipment to which the labor was split are displayed.

Booking vendor hours for work orders
Record the number of hours that vendors worked for each work order activity. You may book vendor
hours before closing work orders or until a specified number of days after closing work orders.

Note: Hours can only be booked against work orders with activities.
Hours cannot be booked against work orders with a system status of Q (Work Request) or work orders
that are part of a scheduling session.
The setting of the COMDAYS installation parameter indicates the number of days you can book hours
after a work order is completed. If the number of days between the completion date of the work order
and the current system date is greater than the value specified for COMDAYS, you are not allowed to
book hours for a work order.

To book vendor hours for work orders:

1 Select Work > Work Orders.
2 Select the work order for which to book vendor hours, and then click the Book Vendor Hours tab.
3 Click Add Vendor Time.
4 Specify this information:

PO-Line
Specify the PO-line for which to book vendor hours. The system automatically populates the
purchase order description, Type, Ordered, and Received To Date to correspond with the selected
purchase order line item.
Depending on the Type of the purchase order line, the system also automatically populates or
protects the following additional fields.
If Type is ST (Hours from service), the system automatically populates Activity-Trade, Act.
Estimated Hours, and Act. Hours Remaining. The system automatically protects % Received
and Received. The system automatically populates Rate based on the selected PO-Line. You may
modify Date Worked and Hours Worked as necessary.
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If Type is ST (Hours from service) and the work order is a multiple equipment work order, the
system protects and populates Equipment, Equipment Org., and Related Work Order from the
selected PO-Line.
If Type is SF (Fixed price), the system automatically populates Activity-Trade, Act. Estimated
Hours, and Act. Hours Remaining. The system automatically clears and protects Hours Worked
and Rate. The system automatically populates Received based on the selected PO-Line. You may
modify Date Worked, % Received, and Received as necessary.
If Type is SF (Fixed price) and the work order is a multiple equipment work order, the system
protects and populates Equipment, Equipment Org., and Related Work Order from the selected
PO-Line.
If Type is SH (Contractor hire), the system automatically clears and protects % Received, Received,
and Rate. The system automatically populates Received based on the selected PO-Line. You may
modify Date Worked, Hours Worked, and Activity-Trade as necessary.
If Type is SH (Contractor hire) and the work order is a multiple equipment work order, the system
enables Equipment and it is required. The system automatically selects All Equipment for
Equipment, and protects Equipment Org. and Related Work Order. If you select WO Header
Equipment for Equipment, the system populates Related Work Order with the selected work
order. If you select a specific Equipment, then the system populates Equipment Org. and Related
Work Order from the selected Equipment.

Employee
Specify the personnel performing the work for which to book vendor hours. The system automatically
populates the employee description in the adjacent field.

Note: The setting of the BOOPLAN installation parameter determines the manner in which the
system populates information from employee records and activity-trade records for booked hours.

Date Worked
Specify the date the hours were worked.

Type of Hours
Specify the type of hours worked (e.g., normal rate, overtime rate, etc.).

Hours Worked
Specify the number of hours spent performing the work.
If you enter a positive value for Hours Worked, the system populates Start Time and End Time.
If you enter a negative value or delete the Hours Worked, then the system clears Start Time and
End Time.

Note: You can only book vendor labor hours against an MEC work order from the parent multiple
equipment work order.

Rate
Specify the hourly pay rate for the vendor performing the work.

Units
Specify the quantity of the task being ordered. For example, if you entered 3 hours as the Estimated
Hours for the Task, then the 3 hours represents one unit.
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If no value is entered for Hours Worked, then the system calculates the Hours Worked based on
the Units entered as follows:
If Type is SH and you enter a value for Units, the system populates Hours Worked based on the
following equation:
Hours Worked = (Units/Act. Units) x Act. Estimated Hours
If Type is SF and you enter a value for Units, then the system populates Hours Worked based
on the following equation:
Hours Worked : Received = (Units/Act. Units) x Ordered

Enter the scheduled Start Time and End Time of the work order activity.

Activity-Trade
Select the activity-trade performing the work for which to book vendor hours.
The system automatically populates Act. Units and the corresponding unit of measure, Act.
Estimated Hours, Act. Hours Remaining, Department, and Trade.

Equipment
Specify one of the following options if the work order is a multiple equipment work order:

All Equipment
Select All Equipment to evenly split the booked vendor hours to each equipment record on the
work order for the selected work order and activity. Upon saving the transaction, the system creates
labor booking records and applies them to each related work order and selected activity. The
system divides the number entered for Hours Worked by the number of equipment records added
on the Equipment page to determine the booked labor to apply to each equipment. The Rate
applicable to the multiple equipment work order is also applied to all of the MEC work orders.

Note:  Equipment is populated with All Equipment if the Type is SH, otherwise the system
populates Equipment from the associated PO-Line.
The system automatically applies any remainder of the Hours Worked to the last equipment record
on the Equipment tab of the Work Orders page.

If you select All Equipment for Equipment and at least one of the related work orders has a
Completed status (or equivalent user status), the system displays a message enabling you to
select whether to split the labor hours against only equipment with open related work orders or
against all equipment, regardless of whether the related work orders are Open or Completed (or
their user-status equivalents).
Also, the system disregards the setting of the COMDAYS installation parameter when posting
labor booking transactions on related work orders if you select All Equipment.

WO Header Equipment
Select WO Header Equipment to distribute the booked vendor hours to the selected Work Order
only.
Enter a specific Equipment record to distribute the booked vendor hours to the selected Equipment
and the corresponding Related Work Order only.

Note: Although Equipment is only editable when the Type is SH, the system still distributes costs
for the booked vendor hours to the Equipment populated from the PO-Line for Type SF and ST.
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If you are making corrections to booked labor for a multiple equipment work order and you select
All Equipment or a specific equipment record for Equipment, the system also splits the booked
hours and applies the correction to all the equipment on the work order or the selected equipment.
See "Adding equipment to work orders to split work order costs" on page 526.

% Received
Specify the percentage of time received. You may only enter this percentage if the Type is SF
(Fixed price).
When you enter a value for % Received, Received is populated based on the following equation:
Received = (% Received/100) x Ordered

Received
Specify the value of time received.

5 Click Submit.

Booking labor by employee
Book labor by employee to record the hours required for an employee to perform work orders and
non-WO time.

To book labor by employee:

1 Select Work > Process > Book Labor By Employee.
2 Specify the employee code for which to book hours.

The employee’s name is automatically populated in the adjacent field, as well as WO Organization,
Date Entered, Equipment, Equipment Org., Related Work Order, Act. Estimated Hours, Act.
Hours Remaining, Act. Regular Hours Worked, and Act. OT Hours Worked.

3 Click Add Labor.
4 Specify this information:

WO-Activity
Specify the work order performed by the employee, and then enter the work order activity in the
adjacent field. The description for the selected work order is automatically populated.

Note: You cannot book hours for work requests or PMs.

Department
Specify the department associated with the work order.

Trade
Specify the trade associated with the work order.

Date Worked
Specify the date the work order was performed.
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Type of Hours
Specify the type of hours completed for the work order.

Note: Use Non-WO Time to record sick, vacation, or travel time.

Rate
Specify or modify a pay rate for the employee performing the work order. Rate is automatically
populated for the employee if a trade rate or employee rate are established in the system.

Note:  Rate can only be modified if the default rate is 0 or null.
If you make changes to Department, Trade, or Type of Hours, the value of Rate is edited.

Hours Worked
Specify the number of hours the work order was performed.

Start Time/End Time
Specify a start time and end time for the work order. If the end time will span beyond midnight, two
booked labor records will be created.

Note: The WOBKMIDN organization option must be set to Yes to book labor across midnight.
Contact your system administrator for more information.

5 Click Submit.

Note: If the work order is a multiple equipment child work order, Equipment, Equipment Org., and
Related Work Order are automatically populated.

Booking labor for work orders in a batch
Book labor to work orders during batch work order updates.

To book labor for work orders in a batch:

1 Select Work > Process > Batch Work Order Updates.
2 Specify this information:

Organization
Specify an organization for the work orders to update.

Allow Trade Rate to be Zero
Select to allow the system to apply a zero trade rate if the system does not find a value for trade
rate.

Include Transactions on Completed Multiple Equipment Child Work Orders
Select to include transactions on multiple equipment child work orders that are both released and
completed.

Infor EAM User Guide | 537

 

Work management



Work Order
Specify the code identifying the work order for which to book labor.

Activity
Specify the activity.

Employee
Specify the employee.

Department
Specify the department.

Trade
Specify the trade.

Date Worked
Specify the date the work order was performed.

Type of Hours
Specify the type of hours completed for the work order.

Hours Worked
Specify the number of labor hours performed for the work order.

Equipment
Specify the equipment used for the work order. The system automatically populates Equipment
Org. and Related Work Order if you selected Equipment.

Note: If you edit Equipment, the system clears the values for Equipment Org. and Related Work
Order.

Start Time
Specify the start time for the work order.

End Time
Specify the end time for the work order.

3 Click Update Work Order. The system automatically populates Error Message.

Note: Click Copy Line to copy the information from the currently selected row to the next available
row.
Click Clear Line to delete the information from the selected row.

Managing tools for work orders
Add, delete, modify, or view lists of tools associated to work order activities and jobs. Using the tool
records, create planned tools for work orders, scheduled tools for work orders, or both.
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Manually add tools to work order activities that do not have an associated task plan, or to work order
activities for which the task plan is not enabled for enhanced planning.

View tools associated to the work order task plan if the task plan is enabled for enhanced planning.

To manage tools for regular work orders:

1 Select Work > Work Orders.
2 Select the work order for which to manage tools, and then click the Plan Tools tab.
3 Select the Activity for which to manage tools.

Note: If Job is set to Show All Records, Job is automatically populated, protected, and set to
Show All Records.

4 Select the Job of the activity for which to manage tools.
5 Click Add Tool.
6 Specify this information:

Activity
Select the activity for which to manage tools. Job is automatically populated.

Tool
Enter the tool to add to the work order. The tool description and Tool Org. are automatically
populated.

Hours Requested
Enter the number of hours estimated to use the tool to complete the activity.

Qty. Required
Enter the tool quantity estimated to complete the activity. Total Hours Required and Activity
Duration are automatically populated.

7 Click Submit.

Viewing and entering results of checklists for work orders
View a checklist for a work order activity to verify the progress or completion of the checklist. Alternately
you may enter results for a checklist of a work order activity. To enter results for checklist items
associated to the work order, the work order must have a status of Released.

To view and enter results of checklists for work orders:

1 Select Work > Work Orders.
2 Select the work order for which to view checklists, and then click the Checklist tab.
3 Optionally, select the work order activity for the checklist item, or select Show All Records to display

all of the work order activity records that are not flagged as deferred but that have an associated
checklist.
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4 Optionally, select the specific job of the work order activity for the checklist item, or select Show All
Records to display all of the job records for the work order activity that are not flagged as deferred
but that have an associated checklist.

5 Specify this information:

Activity
Specify the work order activity for which to view checklists.

6 View the information.
7 Specify results of the checklist based on the checklist item:

Completed
Select the check box if Type is Checklist Item.
Select Yes or No if Type is Question.
Enter Finding if Type is Qualitative.
Enter Value if Type is Quantitative or Meter Reading.
Enter Finding and Value if Type is Inspection.
Select OK or Repairs Needed if Type is OK/Repair Needed.

Notes
Specify any relevant notes for the checklist item results.

Final Occ.
Select the check box if the results entered represent the final occurrence of the specific checklist
item. This only applies to repeating checklist items.

Follow-up
Select the check box for specific checklist items to later generate follow-up work orders for the
checklist item.

8 Click Create Follow-up WO to generate follow-up work orders for previously entered results, where
Follow-up is selected.

9 Optionally, click View Comments to view comments related to the task plan or job plan of the work
order activity.

10 Optionally, click View Checklist Item Comments for a selected checklist line to view the comments
for that particular checklist item.

11 Optionally, click View Documents to view the documents related to the task plan or job plan of the
work order activity.

12 Optionally, click Create Deferred Maintenance to generate deferred maintenance activities for
previously entered results, where Follow-up is selected and Follow-up Work Order and Deferred
Maintenance No. are still blank. For every checklist item selected, an activity is added to the Deferred
Maintenance list, e.g., if the checklist item references a task plan, then the task plan related data is
copied to the deferred maintenance activity.

13 Optionally, click Linear Location Details to specify and adjust location details for linear equipment
on checklists or inspection records.

14 Click Submit.
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Identifying detailed location information for equipment on checklists
Identify, set, and adjust detailed location information of linear equipment on checklists and inspections,
using linear references associated to the equipment.

To identify detailed location information for equipment on checklists:

1 Select Work > Works Orders.
2 Select the work order for which to view checklists, and then click the Checklist tab.
3 Optionally, select the work order activity for the checklist item, or select Show All Records to display

all of the work order activity records that are not flagged as deferred but that have an associated
checklist.

4 Optionally, select the specific job of the work order activity for the checklist item, or select Show All
Records to display all of the job records for the work order activity that are not flagged as deferred
but that have an associated checklist.

5 Click Actions, and then select Linear Location Details to identify and set linear reference points for
relevant equipment.

6 Specify the linear reference point details information:

From Reference Point
Specify the origin or starting point where the work will begin.

From Offset
Specify the offset of the point of origin, i.e., the amount in distance it is offset from the starting point
of the work to the reference point.

From Offset %
Alternatively, specify the offset indirectly by entering a percentage of the distance between two
reference points.

From Offset Direction
Specify the direction of the offset relative to the origin point, e.g., North or South.

To Reference Point
Specify the ending point on the route where the work will conclude.

To Offset
Specify the ending point of the offset of the segment, i.e., the amount of distance it is offset from
the ending point of the linear equipment record.

To Offset %
Specify the percentage the ending (to) point is offset.

To Offset Direction
Specify the direction the ending point is offset from the linear equipment record, e.g., East or West.

7 Optionally, in the Additional Reference Details section, specify this information to map the coordinates
where the work will begin:

From X Coordinate
Specify the X coordinate on the map for the starting (from) point of the work, e.g., the origin of the
work.
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From Y Coordinate
Specify the Y coordinate on the map for the starting (from) point of the work, e.g., the origin of the
work.

From Latitude
Specify the latitude on the map for the starting (from) point of the work.

From Longitude
Specify the longitude on the map for the starting (from) point of the work.

From Relationship Type
Specify the relationship type of the starting (from) point of the work, e.g., parallel, perpendicular,
crossing, overpass.

From Horizontal Offset
Specify the horizontal distance to the work, e.g., the fire hydrant could be 40 feet away from the
edge of the road with the starting point being the fire hydrant.

From Horizontal Offset Type
Specify the type of horizontal offset, e.g., North, South, Right, Left, etc.

From Vertical Offset
Specify the vertical distance to the work, e.g., the traffic light could be hanging 20 feet above the
road with the starting point being the traffic light.

From Vertical Offset Type
Specify the type of vertical offset, e.g., Above, Below, Underground, etc.

8 Click Submit.

Planning labor for work orders
Plan the labor necessary to complete a work order and it's activities and jobs. Plan both internal and
external labor.

Note: The work order must have at least one activity to plan labor on this page. Use this page to plan
labor for work order activities or activity jobs but not both.

To plan labor for work orders:

1 Select Work > Work Orders.
2 Select the work order for which to plan labor, and then click the Plan Labor tab.
3 Choose one of the following options for Activity:

• Select to display the work order activity or activities in the grid.
• Show All Records

Select this option if you want to plan labor for multiple activities on the work order.

4 Choose one of the following options for Job:

• Select to display the job or jobs in the grid.
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• Show All Records
Select this option if you want to plan labor for multiple jobs on the work order.

5 Click Add Plan Labor.
6 Specify this information:

Activity
Select the activity for which to plan the labor. Activity is automatically populated if the work order
has only one associated activity and it is not deferred.

Job
Select the job for which to plan the labor. Job is automatically populated if the work order has only
one associated job.

Trade
Specify the trade required to perform the activity or job.

Estimated Hours
Specify the hours estimated to complete the labor.

People Required
Specify the number of people required to complete the labor.

Hours Remaining
Specify the estimated number of hours remaining for the activity.

Hired Labor
Select to indicate that the job will be completed by an external source.

Labor Type
Select the type of labor needed if you selected Hired Labor.

Supplier
Specify the supplier for the activity or job.

7 Click Submit.

Note: To create a labor requisition for the work order activity to hire labor for the activity from an
external source, click Create Labor Requisition.

Adding Documoto details to work order activities and jobs
Add a part line or multiple part lines to a work order activity or job by accessing technical documents
and drawings that are stored in Documoto.

Note: To access Documoto on this screen you must first perform the following steps:

• Define the work order equipment's Documoto Book ID, Documoto Part ID, and the Documoto
URL on the equipment record. (Assets, Positions, Systems, or Vehicles forms.)
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• Set the organization options for DOCUMURL, DOCUMKEY, and DOCUMUSR on the Options tab
of the Organizations form.

To add Documoto details:

1 Select the activity associated to the specific work order for which to add Documoto details on the
Activities tab of the Work Orders form.

2 Click Actions, and then select Add Documoto Details.
3 Select one or more parts from the Documoto technical documents and drawings and add them to

the Documoto shopping cart.
4 Return the shopping cart to Infor EAM. A pick ticket is automatically created for the selected work

order activity.
For each part selected in Documoto, a part line is created for the work order activity specified. The
Infor EAM parts flagged as Out of Service will not be available.
The planned quantity for the part line of the work order is populated based on the quantity requested
in the Documoto data.

Entering work orders on the quick entry form
Create, update, and complete work orders on the WO Quick Entry form. When you create a work
order, the system automatically enters a status of Released on the work order header. Insert and
update activities, book labor for existing activities, and issue parts to an activity. Add or view work order
comments and activity comments.

Creating, updating, and completing work orders
To create, update, and complete work orders:

1 Select Work > WO Quick Entry form.
2 Specify this information:

Organization
Enter the organization.

3 Choose one of the following options:

• Create a new work order
Specify for the work order description, a description of the work to be done.

• Update or complete an existing work order
Specify for Work Order, the work order number for which to update or complete.

4 Specify this information:

Equipment
Specify the equipment on which the work will be performed.
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Status
Specify the status of the work order.

Type
Specify the work order type.

Location
Specify the location of the work to be completed.

Class
Specify the class of the work order.

Problem Code
Specify the code to identify the type of problem.

Shift
Specify the shift during which the work is requested to be performed.

Project-Budget
Specify the project and the project budget to associate with the work order.

Department
Specify the department.

Safety
Select if this work requires special safety precautions.

Warranty
Select if the equipment is under manufacturer warranty.

Print
Select to print the work order when work orders are batch printed.

Standard WO
Specify the standard work order if it has been stored in the system library. The standard work order
activities are copied to the current work order. If the standard work order is a template, child work
orders are created as defined on the standard work order.

Priority
Specify the priority of the work order.

Cost Code
Specify the cost code of the work order.

Failure Code
Specify the cause of failure for the equipment.

Action Code
Specify the action taken to resolve the problem.
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Cause Code
Specify the cause code identifying the cause of the problem.

Downtime Cost
Specify the cost that resulted from the equipment being out of operation due to failure.

Downtime Hours
Specify the number of hours that the equipment was out of operation due to failure.
Last Meter Reading is populated with the value of the last meter reading and the unit of measure
of the reading in the adjacent field.
Trigger Event is populated which indicates the MS Project planning session is associated with the
equipment on the work order.

Reported By
Specify the employee requesting the work.

Date Reported
Specify the date and time that the problem was reported.

Note: If the BOOKDATE installation parameter is set to ON, you are not allowed to book hours for
labor for a date that is earlier than the Date Reported. If BOOKDATE is set to OFF, you can book
hours without any date restrictions related to the Date Reported.

Assigned By
Specify the supervisor who assigned the work order.

Assigned To
Specify the person responsible for the work order.

Sched. Start Date
Specify the starting date for the work order.

Sched. End Date
Specify the date the work is scheduled to be complete.

Req. Start Date
Specify the requested starting date for the work order.

Req. End Date
Specify the requested ending date for the work order.

Start Date
Specify the actual date on which the work order is started.

Date Completed
Specify the actual date on which the work order is completed.

Target Value
Specify the estimated maximum cost for the work order.
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Service Request
If populated, the value displayed for Service Request is a hyperlink to the service request associated
with the work order. Click the number to view the associated service request.

5 Click Save Record.

Note: Click Add/Edit Activity Comments to add or edit work order comments.
Click Save and Create Another Work Order to save the work order and create a new work order.
Click Clear to clear the Work Order Header section.
Click Create Work Order to create a new work order.
You may also click Create Activity to add an activity.

Creating activities for work orders on the WO Quick Entry form
Insert and update activities as necessary.

To create activities for work orders:

1 Select Work > WO Quick Entry.
2 Choose one of the following options:

• Create a new activity
Specify for Work Order, the work order number for which to create a new activity. Go to
Organization.

• Update an existing activity
Enter for Work Order, the work order number for which to update an existing activity. Go to
Trade.

3 Specify this information:

Organization
Specify the organization.

Work Order Description
Specify a description for the work order.

Equipment
Specify the equipment.

Status
Specify the status of the work order.

Type
Specify the work order type.

Department
Specify the department.
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Activity
Specify an activity number for the activity. Original Deferred WO-Activity and Direct Materials
are shown on Deferred Activity.

Trade
Specify the trade required to perform the activity. The system automatically populates Type of
Hours. The system automatically populates Activity with the next available activity number, Start
Date and End Date with the scheduled start and end dates of the work order, and People Required
with a default value of "1."

Estimated Hours
Specify the estimated hours for the activity.

Hours Remaining
Specify the estimated number of hours remaining for the activity.

Specify this information only if you use the American Trucking Association’s Vehicle Maintenance
Reporting System (VMRS).

Reason for Repair
Specify the reason the vehicle needs repair (Code Key 14).

Work Accomplished
Specify the work performed on the vehicle (Code Key 15).

Technician Part Failure
Specify the reason the technician or supplier thinks the vehicle failed (Code Key 18).

Manufacturer
Specify the Manufacturer/Supplier Code (Code Key 34) to associate with the vehicle.

Warranty
Select if the equipment is under manufacturer warranty.

Completed
Select if the activity is completed.

Task Plan
Specify the task plan code for the activity.

Percent Complete
Specify the percentage of work that has been completed for the activity.

People Required
Specify the number of people required to complete the activity.

Task Plan Qty.
Specify the required number of units of the task to associate with the activity, and then select the
unit of measure for the Task Plan Qty. in the adjacent field. For example, a work order activity to
pave 100 miles of highway today indicates a Task Plan Qty. of "100" and a unit of measure of
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"Miles", whereas the same task plan on another day indicates only 80 miles due to the steep inclines
of the stretch of highway being paved on that day.

Hired Labor
Select to indicate that the activity will be completed by an external source.

System Level
Specify the VMRS code identifying the system, e.g., brakes, frame, suspension, needing repair
(Code Key 31).

Assembly Level
Specify the VMRS code identifying the subsystem needing repair (Code Key 32). The values
available are based on the system-level code.

Component Level
Specify the VMRS code identifying the specific component or part needing repair (Code Key 33).
The values available are based on a combination of the system-level code and the assembly-level
code.

4 Click Save Record.

Note: Click Clear to clear the Activity section.

Viewing and entering results of checklists for work orders
View a checklist for a work order activity to verify the progress or completion of the checklist. Alternately
you may enter results for a checklist of a work order activity. To enter results for checklist items
associated to the work order, the work order must have a status of Released.

To view and enter results of checklists for work orders:

1 Select Work > Work Orders.
2 Select the work order for which to view checklists, and then click the Checklist tab.
3 Optionally, select the work order activity for the checklist item, or select Show All Records to display

all of the work order activity records that are not flagged as deferred but that have an associated
checklist.

4 Optionally, select the specific job of the work order activity for the checklist item, or select Show All
Records to display all of the job records for the work order activity that are not flagged as deferred
but that have an associated checklist.

5 Specify this information:

Activity
Specify the work order activity for which to view checklists.

6 View the information.
7 Specify results of the checklist based on the checklist item:

Completed
Select the check box if Type is Checklist Item.
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Select Yes or No if Type is Question.
Enter Finding if Type is Qualitative.
Enter Value if Type is Quantitative or Meter Reading.
Enter Finding and Value if Type is Inspection.
Select OK or Repairs Needed if Type is OK/Repair Needed.

Notes
Specify any relevant notes for the checklist item results.

Final Occ.
Select the check box if the results entered represent the final occurrence of the specific checklist
item. This only applies to repeating checklist items.

Follow-up
Select the check box for specific checklist items to later generate follow-up work orders for the
checklist item.

8 Click Create Follow-up WO to generate follow-up work orders for previously entered results, where
Follow-up is selected.

9 Optionally, click View Comments to view comments related to the task plan or job plan of the work
order activity.

10 Optionally, click View Checklist Item Comments for a selected checklist line to view the comments
for that particular checklist item.

11 Optionally, click View Documents to view the documents related to the task plan or job plan of the
work order activity.

12 Optionally, click Create Deferred Maintenance to generate deferred maintenance activities for
previously entered results, where Follow-up is selected and Follow-up Work Order and Deferred
Maintenance No. are still blank. For every checklist item selected, an activity is added to the Deferred
Maintenance list, e.g., if the checklist item references a task plan, then the task plan related data is
copied to the deferred maintenance activity.

13 Optionally, click Linear Location Details to specify and adjust location details for linear equipment
on checklists or inspection records.

14 Click Submit.

Booking labor for work orders
Record the number of hours that employees worked for each work order activity. You may book labor
hours before closing work orders or until a specified number of days after closing work orders.

Note: Hours can only be booked against work orders with activities.

To book labor for work orders:

1 Select Work > Work Orders.
2 Select the work order for which to book labor, and then click the Book Labor tab.
3 Click Add Labor.
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4 Specify this information:

Activity-Trade
Select the activity-trade performing the work for which to book labor hours.

Note: You can also select the task for which the work is performed to differentiate between multiple
activities on the work order that may be assigned to the same trade.

Specify one of the following:

• Employee
Specify the personnel performing the work for which to book hours.

• Crew
Specify the crew performing the work for which to book hours.

• Department
Specify the department where the activity was performed.

• Trade
Specify the trade that performed the activity.

• Date Worked
Specify the date on which the work was performed.

• Type of Hours
Select the type of hours worked (e.g., normal rate, overtime rate, etc.).

Rate
Specify or modify the hourly pay rate for the employee, trade, or crew performing the work. If you
defined a trade rate for the selected employee or trade, Rate is automatically populated with the
appropriate hourly rate. If you selected a Crew, Rate is not populated; when you submit the booked
labor, the trade rate for each employee on the crew is reviewed.
If you defined a trade rate for the selected Employee, Rate is populated with the employee trade
rate. However, if you did not define trade rates for the selected Employee, Rate is populated with
the trade rate defined for the selected Trade. If you enter a Rate for the selected Crew, the system
overrides the trade rate defined for each employee on the crew if the calculated rate is zero.

Hours Worked
Specify the number of hours spent performing the work.

Start Time/End Time
Specify the scheduled start time and end time of the work order activity. If the end time will span
beyond midnight, two booked labor records will be created.

Note: The WOBKMIDN organization option must be set to Yes to book labor across midnight.
Contact your system administrator for more information.
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Equipment
Specify one of the following options if the work order is a multiple equipment work order:

• Specify a specific Equipment record to apply the booked labor to the selected Equipment and
its corresponding related work order.

Note:  If you are making corrections to booked labor for a multiple equipment work order and
you select All Equipment or a specific equipment record for Equipment, the booked hours are
split and the correction is applied to all the equipment on the work order or the selected equipment.

• Specify All Equipment to evenly split the booked labor to each equipment record on the work
order for the selected work order and activity. Upon saving the transaction, labor booking records
are created and applied to each related work order and selected activity. The number entered
for Hours Worked is divided by the number of equipment records added on the Equipment tab
of the Work Orders page to determine the booked labor to apply to each equipment. The Rate
applicable to the multiple equipment work order is also applied to all of the MEC work orders.

Note: Any remainder of the Hours Worked are applied to the last equipment record on the
Equipment tab of the Work Orders page.
If you select All Equipment for Equipment and at least one of the related work orders has a
Completed status (or equivalent user status), a message is displayed enabling you to select
whether to split the labor hours against only equipment with open related work orders or against
all equipment, regardless of whether the related work orders are Open or Completed (or their
user-status equivalents).
Also, the setting of the COMDAYS installation parameter is disregarded when posting labor booking
transactions related work orders if you select All Equipment.

• Specify WO Header Equipment to apply the booked labor to the work order header only.

5 Click Submit.

Note: After submitting the transaction, the original booked labor transaction entered when the Hours
Worked are split across multiple equipment records is not displayed. Instead, the booked labor
transactions for each equipment to which the labor was split are displayed.

Booking labor automatically for fleet work orders
Automatically post a book labor record for an employee and a fleet work order.

To book labor automatically for fleet work orders:

1 Enter the employee for which to book labor for the fleet work order. The system automatically
populates the employee name.

2 Specify this information:

Work Order
Enter the fleet work order for which to book labor. The system automatically populates work order
header information for the selected work order.
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Type of Hours
Enter the type of hours worked, e.g., normal rate, overtime rate, etc.

User Password
Enter the password for the current session.

3 Optionally, select the Auto Book Hours check box to automatically book hours for the selected
employee and fleet work order.

4 Click Start. The system records the time the labor begins.

Note: Once the system begins recording the book labor record, the system books the hours without
any notification or prompting when the work is stopped.
To manually stop the book labor process, click Stop.

Issuing parts to work orders
Issue parts to work orders.

To issue parts to work orders:

1 Select Work > WO Quick Entry.
2 Specify this information:

Work Order
Specify the work order for which to issue parts. The system automatically populates work order
header information for the selected work order.

Part
Specify the part to issue to the work order. The system automatically populates Part Description,
Part Org., Available Qty., and Track by Asset.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system will automatically populate Condition.

Store
Specify the store from which to issue parts.

Bin
Specify the bin from which to issue the parts.

Lot
Specify the lot from which to issue the parts.

Failed Qty.
Specify the quantity of the part that failed.

Note: The system does not allow part failures on an Issue for parts tracked by asset.
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Date/Time
Specify the desired date and time of the transaction.

Date Failed
Specify the date the part failed.

Failure Notes
Enter comments about the part failure.

Transaction Qty.
Specify the number of parts to issue to the work order. The number must be greater than zero.

Asset ID
Specify the asset ID if the part is tracked by asset. The system automatically populates Asset Org.

Problem Code
Specify the code of the problem that required work.

Failure Code
Specify the reason that the part failed.

Action Code
Specify the action taken to correct the part failure.

Cause Code
Specify the problem cause code, i.e., the root cause of the part failure.

3 Click Save Record.

Note: Click View Part Details to view part details for the selected work order.

Managing parts for work orders
Use the Parts page to add parts to work orders, reserve parts for work orders, import a preplanned
parts list, delete a planned part, delete a reservation, or create a parts requisition. You may also issue
or return parts to a work order on the Parts page.

Adding planned parts to work orders
To add planned parts to work orders:

1 Select Work > Work Orders.
2 Select the work order for which to add parts, and then click the Parts tab.
3 Click Add Part.
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The system automatically populates Activity-Trade with the activity-trade performing the work for
the selected work order and populates Store with the store defined for the department of the work
order if available.

4 Specify this information:

Part
Specify the part to add to the work order. The system automatically populates the part description,
Part Org., UOM, Track By Asset, Track By Lot, Total Qty. Available, and Available.
Available indicates the quantity of the part available in the selected store for the work order activity.
Total Qty. Available indicates the quantity of the part available in the selected store for the work
order activity, as well as the quantity of the part available in any child stores of the selected store.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system will automatically populate Condition.

Planned Qty.
Specify the quantity of the part planned for the work order activity.

5 Click Submit.

Viewing planned part availability for work orders
View planned part availability for work orders to display a list of parts that have been planned for a
work order on the Parts tab of the Work Orders page.

See "Managing Parts for Work Orders" on page 554.

To view planned part availability for work orders:

1 Select Work > Work Orders.
2 Select the work order for which to view planned part availability, and then click the Record View

tab.
3 Right-click on the form, and then choose View Planned Part Availability. Store is automatically

populated with the default store of the department of the work order.
4 Specify this information:

Store
Specify a different store for which to view part availability information as necessary.

See the following table when viewing the planned part availability information:

DescriptionField

The number identifying the selected work orderWork Order

The number identifying the activity on the select-
ed work order for which the part is planned

Activity

The trade to which the work is assigned for
completion

Trade
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DescriptionField

The code identifying the part on the work orderPart

The organization of the partPart Org.

The description of the partPart Description

The Planned Qty. of the part entered on the
Parts tab of the Work Orders page

Planned Qty.

The Reserved Qty. of the part entered on the
Parts tab of the Work Orders page

Reserved Qty.

The Allocated Qty. of the part entered on the
Parts tab of the Work Orders page

Allocated Qty.

The Used quantity of the part entered on the
Parts tab of the Work Orders page

Used Qty.

The system calculates the Available Qty. of the
part as the difference between the Qty. on Hand

Available Qty.

of the part in the selected Store and any alloca-
tions of the part that have been allocated to other
work orders, which is displayed in Allocated Qty.
on the Parts tab of the Work Orders page.

Note:  Available Qty. normally displays the Qty.
on Hand in the selected Store minus the Allo-
cated Qty. of the part for all work order/activity
combinations except the selected Work Order
and Activity for which you are viewing the
Available Qty.

However, on the Planned Part Availability popup,
the system displays the Available Qty. for multi-
ple activities on the same work order at the same
time. Therefore, the system calculates the
Available Qty. without subtracting the Allocated
Qty. for other activities on the same work order
and the Available Qty. for a given part is the
same for every activity on the selected Work
Order.

The system calculates the Total Available Qty.
as the sum of the Available Qty. of the part in

Total Available Qty.

the selected Store and the Available Qty. in all
child stores of the selected Store.

The unit of measure of the partUOM

Indicates whether the part is designated as a
Direct Purchase part on the Parts tab of the
Work Orders page

Direct
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DescriptionField

The system calculates Held Qty. as the total
quantity of the part(s) that are being held for the
selected Store.

Held Qty.

Note: A part is "held" if the part is on a purchase
order. If no purchase order exists for the part,
then the "held" quantity corresponds with a store-
to-store issue transaction.

On Order Qty. is calculated as the total remain-
ing quantity (the quantity ordered minus the Re-
ceipt Qty.) on approved purchase order lines.

On Order Qty.

Note: Only approved receipts are considered in
the calculation. However, Scrapped Qty. are
considered as a received quantity of the part in
the calculation of the number of parts that still
needs to be received for the On Order Qty.

For parts with the Direct checkbox not selected,
only purchase order lines of type Stock Pur-
chase are included. For parts with the Direct
checkbox selected, the only purchase order lines
included are those PO lines of type Direct Pur-
chase that are associated with the same Work
Order and Activity.

The system calculates the Shortage Qty. based
on the following equation:

Shortage Qty.

Shortage Qty. = Used + Held Qty. + Available
Qty. + On Order Qty. – Planned Qty.
If there is no shortage of the part, then the system
displays 0 as the Shortage Qty. If there is a
shortage of the part, then the system displays
the quantity of the part shortage as the Shortage
Qty.and highlights the value in red.

5 Click Close.

Adding core tracked parts to work orders for repair
A repairable spare work order is a work order for core tracked parts to be repaired internally. Designate
a repairable spare work order as such by selecting Repairable Spare as the work order Type on the
header, and then add the parts to repair on the Repair Parts tab.

If you selected Auto-Assign for a part on the Stores tab of the Parts form, the auto-assignment process
is followed for the part.
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To add core tracked parts to work orders for repair:

1 Select Work > Work Orders.
2 Select the work order to which to add a core tracked part, and then click the Repair Parts tab.
3 Specify this information:

Part
Specify the part to add. Qty. to Repair is automatically calculated based on the Core Qty. entered
for the part on the Repair Details tab of the Parts form.

Store
Specify the store holding the part for repair.

Note: The default Qty. for Repair is automatically calculated when you enter a Store.
You must enter a Store if you want to utilize the auto assignment feature.
If you modify the Store entered for the repair part on the Repair Parts tab of the Work Orders
form, the default Qty. for Repair is automatically recalculated. If you clear the Store for the repair
work order, Qty. for Repair is not cleared. If the Qty. Assigned is greater than 0, then Store is
protected.

Qty. to Repair
Specify the quantity of the part to repair.

Note: After submitting the record, you can update Qty. to Repair based on the following conditions:

• Qty. to Repair is greater than 0.
• Qty. to Repair is less than or equal to the Qty. for Repair.
• You have received or scrapped parts for this work order.

Qty. Completed
Specify the quantity of the parts on which repairs are completed.

Note:  If the RSPCOMP installation parameter is set to NO, Qty. Completed is hidden. If the
RSPCOMP installation parameter is set to YES, you can modify the Qty. Completed based on the
following conditions after submitting the record:

• You must assign repair details for the full Qty. to Repair.
• Qty. Completed is greater than or equal to 0.

4 Click Submit.

Manually assigning repair details for core tracked parts on work orders
Manually assign repair details for core tracked parts on work orders. If you did not select Auto-Assign
on a core tracked part record, you must manually assign repair details for the repair parts on work
orders. Manually assigning repair details for parts enables you to designate the store, bin, lot, and
asset information to identify the parts to repair and their location.
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You can also change repair details that were created during the system’s automatic assignment process
using the Repair Details popup.

See "Understanding the auto-assignment processes for core tracked parts" on page 265 .

To manually assign repair details for core tracked parts on work orders:

1 Select Work > Work Orders.
2 Select the work order to which to assign repair details for core tracked parts, and then click the

Repair Parts tab.
3 Select the part to which to manually assign repair details. The system automatically populates the

Repair Part Details with the part information.

Note:  You can modify Qty. to Repair and Qty. Completed for a repair part if necessary. If you
make any changes to Qty. to Repair or Qty. Completed, you can use the Repair Details popup to
edit Qty. Assigned as necessary.

4 Click Assign Repair Details.
The system displays the Part and Part Org. of the selected part. Track by Asset is selected if the
part is tracked by asset. The system automatically populates Total Qty. to Repair and Total Qty.
Assigned. Total Qty. to Repair indicates the Qty. to Repair for the part from the Repair Parts tab
of the Work Orders form. The Total Qty. Assigned indicates the quantity of the part to repair on
this work order that has already been assigned from a repair bin location.

5 Select the store, bin, lot, and asset from which to assign a quantity of the part to repair.
6 Specify this information:

Qty. Assigned
Specify the quantity of the part to assign for repair.

Note: The value entered for Qty. Assigned cannot be greater than the quantity of the part that is
in stock for repair.

7 Click Submit.

Manually adding part failure details to work orders
Add, view, modify, and delete part failures on the Part Failures tab. Record details are normally
displayed on the Part Failurestab as the result of an issue or return part being flagged as a failure.
You can also manually add part failure details to work orders.

To manually add part failure details to work orders:

1 Select Work > Work Orders.
2 Select the work order for which to add part failure details, and then click the Part Failures tab.
3 Click Add Part Failure.
4 Specify this information:

Part
Specify the part that failed. The system automatically populates the part description and Part Org.
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Failed Qty.
Specify the quantity of the part that failed.

Asset ID
Specify the asset ID if the part is tracked by asset. The system automatically populates the
description and Asset Org.

Component Location
Specify the component location.

Problem Code
Specify the code of the problem that required work.

Failure Code
Specify the reason that the part failed.

Failure Notes
Enter comments about the part failure.

Date Failed
Specify the date the part failed.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system will automatically populate Condition.

Action Code
Specify the action taken to correct the part failure.

Cause Code
Specify the problem cause code, i.e., the root cause of the part failure.

5 Click Submit.

Reserving parts for work orders
To reserve parts for work orders:

1 Select Work > Work Orders.
2 Select the work order for which to add parts, and then click the Parts tab.
3 Click Add Part.

The system automatically populates Activity-Trade with the activity-trade performing the work for
the selected work order and populates Store with the store defined for the department of the work
order.

4 Specify this information:

Part
Specify the part to reserve for the work order. The system automatically populates the part
description, Part Org., UOM, Track By Asset, Track By Lot, Total Qty. Available, and Available.
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Available indicates the quantity of the part available in the selected store for the work order activity.
Total Qty. Available indicates the quantity of the part available in the selected store for the work
order activity, as well as the quantity of the part available in any child stores of the selected store.

Reserved Qty.
Specify the quantity of the part to reserve for the work order activity. The number must be greater
than 0 (zero).

5 Click Submit.

Importing a parts list for a work order
To import a parts list for a work order:

1 Select Work > Work Orders.
2 Select the work order for which to import a parts list, and then click the Parts tab.
3 Click Import Parts List.
4 Specify this information:

From
Select one of the following options:

• Work Order EQ
Select to import the part from work order equipment.

• Material List
Select to import a material list.

• Equipment
Select to import the part from an equipment record.

Activity-Trade
Select the activity-trade performing the work for which to import a parts list.

5 Select the parts to import.
6 Click Submit.

Creating a parts requisition
Create a parts requisition to order a part from an external source if the Planned Source of the part is
Direct Purchase.

To create a parts requisition:

1 Select Work > Work Orders.
2 Select the work order for which to create a parts requisition, and then click the Parts tab.
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3 Click Create Parts Requisition.
4 Specify this information:

Description
Specify a description of the requisition.

Store
Specify the Store requesting the part.

Requested By
Specify the employee requesting the part.

Supplier
Specify the supplier for the part.

5 Select the activity/part for which to create a parts requisition.

Note: Select multiple activities as necessary.

6 Click Create Requisition.

Note: Click Cancel to close the Create Parts Requisition popup without saving changes.

Creating a pick ticket
Create a pick ticket to identify a set of parts that are required for a work order activity.

To create a pick ticket:

1 Select Work > Work Orders.
2 Select the work order for which to create a pick ticket, and then click the Parts tab.
3 Click Create Pick Ticket.
4 Specify this information:

Description
Specify a description of the pick ticket.

Store
Specify the store for which to create the pick ticket.

Date Required
Specify the date by which the list of parts is needed.

Status
Select the status of the pick ticket. The system automatically assigns Unfinished as the status of
the pick ticket.

Class
Specify the class of the pick ticket.
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Delivery Address
Specify the address to which to deliver the parts.

Deliver to Supplier
Specify the supplier to whom to deliver the parts.

Deliver to Employee
Specify the employee to whom to deliver the parts.

Default Approver
Specify the individual responsible for approving the pick ticket.

5 Select the parts to add to the pick ticket, and then click Create Pick Ticket.

Note: Click Refresh Part List to update the Available Qty. for the selected store and to reset
Required Qty.

Creating a parts requisition
Create a parts requisition to order a part from an external source if the Planned Source of the part is
Direct Purchase.

To create a parts requisition:

1 Select Work > Work Orders.
2 Select the work order for which to create a parts requisition, and then click the Parts tab.
3 Click Create Parts Requisition.
4 Specify this information:

Description
Specify a description of the requisition.

Store
Specify the Store requesting the part.

Requested By
Specify the employee requesting the part.

Supplier
Specify the supplier for the part.

5 Select the activity/part for which to create a parts requisition.

Note: Select multiple activities as necessary.

6 Click Create Requisition.

Note: Click Cancel to close the Create Parts Requisition popup without saving changes.
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Viewing unreturned core parts
View and track core parts issued to a work order, equipment, project-budget or employee for which a
corresponding core was never returned to the store after failing. When core parts remain outstanding,
the value of the core part remains charged against the work order, or to whatever it was issued. Once
the core part is returned the core value is removed from the work order.

Note: The total value of cores which remain unreturned for a work order can be seen on the Cost
Summary page of the Work Orders form.

To view unreturned core parts:

1 Select Work > Overview > Unreturned Cores.
2 View the unreturned core parts.

Entering monitored data results for work orders
Enter a new work order inspection point (location) for a monitored data object (equipment) or modify
an existing work order inspection point.

To enter monitored data results for work orders:

1 Select Work > Work Orders.
2 Select the work order for which to enter monitored data results, and then click the Monitored Data

Results tab.
3 Click Add Result.
4 Specify this information:

Monitored Equipment
Specify the equipment to monitor. The system populates the description in the adjacent field. The
system automatically populates Monitored Equipment Org.

Aspect
Specify the inspection aspect with which to associate the monitored data object.

Point Type
Specify the inspection type to associate with the equipment or equipment category.

Point
Specify the inspection point number.

Date
Specify the date of the inspection.

5 Click Submit.
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Issuing and returning parts for work orders
You may issue or return parts to a work order on the Parts page.

Issuing parts to work orders
Issue parts to work orders.

To issue parts to work orders:

1 Select Work > WO Quick Entry.
2 Specify this information:

Work Order
Specify the work order for which to issue parts. The system automatically populates work order
header information for the selected work order.

Part
Specify the part to issue to the work order. The system automatically populates Part Description,
Part Org., Available Qty., and Track by Asset.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system will automatically populate Condition.

Store
Specify the store from which to issue parts.

Bin
Specify the bin from which to issue the parts.

Lot
Specify the lot from which to issue the parts.

Failed Qty.
Specify the quantity of the part that failed.

Note: The system does not allow part failures on an Issue for parts tracked by asset.

Date/Time
Specify the desired date and time of the transaction.

Date Failed
Specify the date the part failed.

Failure Notes
Enter comments about the part failure.

Transaction Qty.
Specify the number of parts to issue to the work order. The number must be greater than zero.
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Asset ID
Specify the asset ID if the part is tracked by asset. The system automatically populates Asset Org.

Problem Code
Specify the code of the problem that required work.

Failure Code
Specify the reason that the part failed.

Action Code
Specify the action taken to correct the part failure.

Cause Code
Specify the problem cause code, i.e., the root cause of the part failure.

3 Click Save Record.

Note: Click View Part Details to view part details for the selected work order.

Returning parts from work orders
Return unused parts issued to work orders back to stores.

To return parts from work orders:

1 Select Work > Work Orders.
2 Select the work order for which to return parts, and then click the Parts tab.
3 Specify this information:

Part
Specify the part to return. The system automatically populates the part description, Part Org., UOM,
Track By Asset, Track By Lot, Total Qty. Available, Available, New Orders Not Allowed,Primary
Manufacturer, and Primary Manufacturer Part Number.
Available indicates the quantity of the part available in the selected store for the work order activity.
Total Qty. Available indicates the quantity of the part available in the selected store for the work
order activity, as well as the quantity of the part available in any child stores of the selected store.

Activity-Trade
Specify the activity-trade performing the work for the selected work order.

Store
Specify the store to which to return parts.

Transaction Type
Select Return.

Date
Specify the desired date of the transaction.
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Equipment
Choose one of the following options if the work order is a multiple equipment work order:

• Enter a specific equipment to which to distribute the return Quantity.
• Enter All Equipment to evenly distribute the return Quantity to each equipment on the work

order.
• Enter WO Header Equipment to distribute the return Quantity to the work order header only.

Note: The system automatically applies any remainder of the return quantity that cannot be evenly
split to the last equipment record on the Equipment page of the Work Orders form.
If you select All Equipment and at least one of the related work orders has a Completed status (or
equivalent user status), the system displays a message enabling you to select whether to distribute
the cost of the return against only open related work orders or against all equipment, regardless of
whether the related work orders are Open or Completed (or their user-status equivalents).
The value displayed for Used in the Parts list displays the quantity of the part issued/returned for
the header work order and all related MEC work orders for the activity.
The setting of the RTNANY installation parameter can also affect returns for which there is an
insufficient issue quantity against which to make a return when returning against All Equipment. If
RTNANY is set to Yes, the system distributes the return Quantity evenly across all equipment on
the work order. If RTNANY is set to No, the system does not allow you to make the return if there
is an insufficient quantity of the part.

Quantity
Specify the number of parts to return to the work order. The number must be greater than 0 (zero).

Note: If the part is tracked by asset, Quantity must be equal to 1.

Asset ID
Specify the asset ID if the part is tracked by asset.

Bin
Specify the bin to which to return the parts.

Lot
Specify the lot to which to return the parts.

Tool Hours
If the part you are returning is identified as a tool, specify the number of hours the tool was in use.

Note:  If the work order is a MEC work order, then the system splits the tool hours based on the
selected Equipment.

Manufacturer
Specify the manufacturer of the part.

Return for Repair
Select if the part to return is a repairable spare and you want to return the part to the store for repair.
The system adds the return quantity to the Qty. for Repair in the store to which the part is returned
when you submit the return.

Infor EAM User Guide | 567

 

Work management



Note: If you select Return as the Transaction Type and the selected Part is a repairable spare
part, the system enables Return for Repair. If you select Return for Repair, the system allows
part failures and populates Bin with the Default Repair Bin. If the Default Repair Bin overwrites
a different bin, then the system clears Lot.
If the Part is a repairable spare part that is also tracked by asset and you unselect Return for
Repair, the system clears Asset ID.
If you submit a return transaction for a repairable spare part and you unselect Return for Repair,
the system processes the return as a normal return.

Manufacturer Part Number
Specify the part number as identified by the manufacturer.

Failed Qty.
Specify the quantity of the part that failed.

Note: The system does not allow part failures on a Return for parts tracked by asset or repairable
spare.

Date Failed
Specify the date the part failed.

Problem Code
Specify the code of the problem that required work.

Failure Code
Specify the reason that the part failed.

Action Code
Specify the action taken to correct the problem.

Cause Code
Specify the problem cause code, i.e., the root cause of the problem.

Failure Notes
Enter comments about the failure.

4 Click Submit.

Adding child work orders to a parent work order
Create one or more work orders that are considered children of another work order to identify the work
orders as children of the parent. In some cases, the child work orders are dependent on the parent
work order, which means that the parent work order cannot be completed until all child work orders
have a system Status of Completed.

To add child work orders to a parent work order:

1 Select Work > Work Orders.
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2 Select the work order for which to add child work orders, and then click the Children tab.

Note: If the selected work order is a multiple equipment work order or MEC work order, then the
system protects all fields on the page, and they cannot be updated.

3 Click Add Child WO.
4 Specify this information:

Child WO
Specify the work order number to associate with the parent work order. The system automatically
populates the child work order description, Type, Status, Equipment, Equipment Org., and
Equipment Type.

Dependent
The system automatically selects Dependent. Unselect to indicate that the child work order is not
dependent on the parent.

Note: If Dependent is selected and the installation parameter EVTCASCD is set to NO, the parent
Work Order cannot be completed unless all of its child work orders are completed.
If Dependent is selected and the installation parameter EVTCASCD is set to YES, completing the
parent work order will also complete the Child WO.

5 Click Submit. The system automatically populates Parent Work Order with the work order header
number.

Defining nonconformities for work orders
Define nonconformities for a work order. Nonconformities reference an equipment and can be tracked
through re-inspections.

To define nonconformities for work orders:

1 Select Work > Work Orders.
2 Select the work order for which to define nonconformities, and then click the Nonconformities tab.
3 Specify this information:

Equipment
Specify the equipment associated with the nonconformity.

Type
Optionally, specify the type of nonconformity.

Status
Specify the status of the nonconformity.

Severity
Optionally, specify the severity of the nonconformity.

Infor EAM User Guide | 569

 

Work management



Closed
Select if the nonconformity no longer needs attention. The nonconformity will not be included in
any more re-inspections.

Repaired
Select if the nonconformity has been repaired.

4 Click Submit.
a Optionally, click Import Nonconformities to import nonconformities from the selected equipment

for re-inspection or repair.
b Optionally, click Update Status to change the status of one or more nonconformities.
c Optionally, click Close All to specify the nonconformities as closed.
d Optionally, click Repaired All to specify the nonconformities as repaired.
e Optionally, click Reset All (Closed/Repaired) to clear the Closed and Repaired check boxes

for all the nonconformities that are associated to the work order.

Importing nonconformities to work orders from equipment
Import nonconformity records from selected equipment to a work order header for repair or re-inspection.

To import nonconformities to work orders from equipment:

1 Select Work > Work Orders.
2 Select the work order to which to import nonconformities, and then click the Nonconformities tab.
3 In the Actions menu click Import Nonconformities.
4 Specify this information:

Equipment
Select the equipment from which to import nonconformity records.

Nonconformity
Specify one or more nonconformities to import to the work order for re-inspection or repair.

5 Optionally, select the For Repair check box to flag the nonconformity for repair on the work order.
Otherwise the nonconformity is flagged for re-inspection.

6 Click Submit.

Changing the status of nonconformities on work orders
Change the status of one or more nonconformities or nonconformity observations attached to the work
order header.

To change the status of nonconformities on work orders:

1 Select Work > Work Orders.
2 Select the work order for which to change the status of nonconformities, and then click the

Nonconformities tab.
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3 In the Actions menu click Update Status.
4 Specify this information:

Record Type
Select nonconformity or nonconformity observation.

From Status
Specify the beginning status of the nonconformity or nonconformity observation you are changing.

To Status
Specify the status to which to change the nonconformity or nonconformity observation.

5 Click Submit.

Adding permits to work orders
You may associate permits with a work order on the Permits page. You may also view permits
associated with work order equipment.

Note: A work order may not have two active permit lines that refer to the same permit code.

To add permits to work orders:

1 Select Work > Work Orders.
2 Select the work order for which to add permits, and then click the Permits tab.
3 Click Add Permit. The system automatically selects the Active check box.

Note: The system automatically flags a new permit as Active, and this setting cannot be changed
while adding the permit reference to the work order. You may deactivate permits after adding the
permit if necessary.

4 Specify this information:

Permit
Select the permit to associate with the work order. The system automatically populates the permit
description, Permit Org., Date Printed, Permit Reference, and Permit Comments to correspond
with the selected permit.

Equipment
Choose one of the following options if the work order is a multiple equipment work order:

• Specify a specific equipment with which to associate the permit.
• Specify WO Header Equipment to associate the permit with the equipment on the work order

header only.

5 Click Submit.

Note:  You cannot delete work order permits after they have been added as a permit reference for
the work order.
To deactivate a permit, select the permit to deactivate, and then click Deactivate Permit.
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Scheduling tools for work orders
Schedule tools from a department for specified work order activities. Record tool requirements of
multiple activities of a specified work order.

To schedule tools for work orders:

1 Select Work > Work Orders.
2 Select the work order for which to request tools, and then click the Schedule Tools tab.

Note: You must enter an activity for the work order before you schedule a tool.

3 Click Add Tool. The system automatically populates Qty. Required and Department.
4 Specify this information:

Activity-Trade
Select the appropriate activity-trade for the work order.

Tool
Specify the tool to request. The system automatically populates the description of the tool.

Date Required
Specify the date when you need the tool.

Scheduled Hours
Specify the number of hours required to complete the activity.

Qty. Required
Specify the number of tools you need.

Activity-Trade
Select the appropriate activity-trade for the work order.

Note: The system only displays the activity-trade if one activity-trade exists. When two or more
exist, Activity-Trade is empty.

Hours Required
The system calculates and displays the number of tools required times the number of hours required
to complete the activity.

Available Hours
The system displays the hours that the tool is available.

Activity Start Date
The system displays the beginning date for which you need the tool.

Activity End Date
The system displays the final date of the activity.

Department
Specify the department associated with this tool. If the tool applies to all departments, enter *.
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Daily Capacity
The system calculates and displays the quantity of tools times the hours the tool is available to the
department.

5 Click Submit.

Recording tool usage for work orders
Record tool usage for work orders to enter the quantity, usage hours, and departmental information
for equipment/parts defined as tools. The costs associated are automatically calculated with the use
of the tool based on the usage and the rates defined for the tool, department, and organization.

To record tool usage for work orders:

1 Select Work > Work Orders.
2 Select the work order for which to record tool usage, and then click the Tools Usage tab.

Note: If the status of the work order is Completed (or equivalent user status), the setting of the
TOOLDAYS installation parameter determines whether you can add/update tool usage for the work
order.

3 Click Add Tool Usage.
The system automatically populates Activity-Trade (if there is only one activity on the work order),
Department, Date Used, Quantity, Hours Used, Scheduled Qty., Scheduled Hours, Rate, and
Costs. Rate is the default rate for the Department, Organization (of the work order), and Tool.
Costs is calculated as the product of the Quantity, Hours Used, and the Rate.

4 Specify this information:

Tool
Specify the tool for which to add usage information.

Date Used
Specify the date of the tool usage.

Quantity
Specify the quantity of the tool that was used.

Hours Used
Specify the number of hours the tool was used.

Note: The BOOKDATE installation parameter indicates the manner in which the system handles
entries for Date Used and Hours Used when booking hours for the tool.

Equipment
Choose one of the following options if the work order is a multiple equipment work order:

• Enter a specific equipment to which to distribute the Hours Used.
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• Enter All Equipment to evenly distribute the Hours Used to each equipment record on the work
order.

• Enter WO Header Equipment to distribute the Hours Used to the equipment on the work order
header only.

Note: The system automatically applies any remainder of the Hours Used to the last equipment
record on the Equipment page of the Work Orders page.
If you select All Equipment for Equipment and at least one of the related work orders has a
Completed status (or equivalent user status), the system displays a message enabling you to select
whether to distribute the cost of the tool usage against all equipment or only open related work
orders.
Also, the system disregards the setting of the TOOLDAYS installation parameter when posting tool
usage transactions if you select All Equipment.
The value displayed for Used in the Tools Usage list displays the quantity of the tool issued for the
header work order and all related work orders for the activity.

Activity-Trade
Specify the activity and trade for the work order for which the tool was used.

Department
Specify the department of the work order for which the tool was used.

5 Click Submit.

Note: To import a scheduled tool, click Import Scheduled Tools. The system imports any tools
that are scheduled for the work order. If the work order is a multiple equipment work order, the
system creates a record for the work order header for 0 Hours Used, creates a tool usage record
for each of the MEC work orders, and divides the Hours Used for the tool equally between each of
the MEC work orders.

Adding safety hazards and precautions to work orders
Add hazards to work orders to alert your employees to of all the dangers (bodily harm, environmental
issues like spills) they face when performing required maintenance. Attach precautions to these hazards
so they can safeguard themselves and their surroundings from these potential dangers. For example,
if you must maintain electrical equipment, electrocution is a hazard. Add a precaution to turn that
equipment off and remove from the power outlet before performing repairs on that electrical equipment.

To add safety hazards and precautions to work orders:

1 Select Work > Work Orders.
2 Select the work order for which to add safety precautions and hazards, and then click the Safety

tab.
3 Click Add Safety Record.
4 Specify this information:
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Hazard
Specify the hazard to add to the work order.

Precaution
Specify the safety measure to protect your employees from the hazard.

Timing
Select the timing which is used to identify when the precaution should be taken. For example, if
your employee is working with fire, you can enter the timing of "during" to alert the employee that
they should wear fire-resistant clothing during the task.

Sequence
Specify the sequence number which is used to identify the order in which your employee should
be made aware of the precaution. All precautions are important regardless of the sequence number
entered.

Select the Delete Pending check box to delete the pending safety record during the next review.
This checkbox is enabled when organization option SAFERREQ is set to YES.

Health Hazard
Specify the code based on the Hazardous Materials Code (400) of the NFPA that indicates the
degree to which the materials used poses a hazard to the health of the employee.

Flammability
Specify the code based on the Hazardous Materials Code (400) of the NFPA that indicates the
degree to which the materials used are flammable.

Instability
Specify the code based on the Hazardous Materials Code (400) of the NFPA that indicates the
degree to which the materials used can detonate or explode.

Special Hazards
Specify the code based on the Hazardous Materials Code (400) of the NFPA that indicates any
special hazards related to the materials used.

Equipment
Specify the equipment for which to observe the hazards and precautions for multi-equipment work
orders.

5 Click Submit.

Viewing and modifying work orders
Review the status of work orders and/or modify work orders.

To view and modify work orders:

1 Select Work > Work Orders.

Note: Apply a Dataspy or filter, and/or sort work orders as necessary.
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See these topics:

• "Managing lists" on page 38
• "Using a Dataspy" on page 52

2 View the list of work orders, and then double-click the row containing the work order to view or
modify.

3 View and modify work order details as necessary.
See "Creating Regular Work Orders" on page 512.

4 Click Save Record.

Updating work orders
Update details on a work order in a batch.

To update work orders:

1 Select Work > Process > WO Update.
2 Run the default dataspy. The system displays a list of work orders with a system status of "R" or

"Q" in the editable grid.
3 Select the work orders to update, and then make changes to the following fields as necessary:

• Description
Update the description of the work order.

• Equipment
Update the equipment on which to perform work.

• Type
Update the work order type.

• Department
Update the department.

• Status
Update the status of the work order.

• Class
Specify the class of the work order.

• Problem Code
Specify the code to identify the type of problem.

• Cost Code
Specify the cost code of the work order.
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• Failure Code
Specify the cause of failure for the equipment.

• Action Code
Specify the action taken to resolve the problem.

• Cause Code
Specify the cause code identifying the cause of the problem.

• Priority
Specify the priority of the work order.

• Assigned To
Specify the person responsible for the work order.

• Sched. Start Date
Specify the starting date for the work order.

4 Click Update WOs.

Note: To print work order updates, select the work orders to print, and then click Print Selected
WO.

Viewing work order costs
View a list of all existing costs for the selected work order and all of its children.

Note: If the work order is a multiple equipment work order, then the system distributes the costs to any
MEC work order(s) associated with the work order based on the value entered for Equipment on the
work order header and the equipment records added to the Equipment page of the Work Orders
form.
See "Adding Equipment to Work Orders to Split Work Order Costs" on page 526.
Estimated costs are not copied to related MEC work orders. Therefore, the system determines the
estimated costs for MEC work orders by calculating the quotient of the estimated costs of the parent
work order and the number of equipment records added to the Equipment page of the Work Orders
form.

To view work order costs:

1 Select Work > Work Orders.
2 Select the work order for which to view costs, and then click the Cost Summary tab.
3 View the work order cost information.

See the following table when viewing work order cost information:
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Table 1: Work order costs

ExplanationCost Type

Activity lines’ estimated hours multiplied by trade
rate when hired labor is unchecked

Estimated Labor Cost

Activity lines’ estimated hours multiplied by trade
rate when hired labor is checked

Estimated Hired Labor

Parts associated with the work order that are not
tools or direct purchase

Estimated Stock Items

Price on the purchase order line associated with
the work order

Estimated Services

Parts associated with the work order when direct
is checked

Estimated Direct Purchases

Tool quantity multiplied by hours multiplied by
price for the department

Estimated Tool Cost

Sum of all estimated costsEstimated WO Totals

Remaining hours unless remaining hours is null;
then = 0

Planned Labor Cost

Rate multiplied by estimated hours when hired
is checked, ordered is unchecked, PLNDRQPO

Planned Hired Labor

installation parameter is ON, and is an ST (hours
from service) line type or is undefined and the
work order activity is not associated with a requi-
sition or purchase order with a line order type of
ST (hours from service). If the PLNDRQPO pa-
rameter is OFF, then the same information as
above applies except the work order activity is
not associated to a purchase order that is ap-
proved.

Note: Line types of SH (contractor hire) would
never be part of the planned cost because they
are recorded as the work is done.

Material list quantity minus quantity of parts al-
ready issued plus quantity returned (net issued)

Planned Stock Items

that is not line type of PD (direct purchase) and
is not a tool

The same as Planned Hired Labor except the
line order type is SF (fixed price)

Planned Services

Requisition line minus received quantity minus
scrap quantity multiplied by price on the requisi-

Planned Direct Purchases

tion line when the requisition is not in a status of
cancelled, the requisition line type is PD (direct
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ExplanationCost Type
purchase) and active, and is not on a purchase
order. If it is on a purchase order, then the value
is the order quantity minus the received quantity
minus the scrap quantity multiplied by price on
the purchase order line plus total extra charges
multiplied by the order quantity minus the re-
ceived quantity minus the scrap quantity divided
by the order quantity when the purchase order
is not in a status of cancelled or approved and
the purchase order line type is PD (direct pur-
chase) and active.

Estimated Tool Cost minus Actual Tool CostPlanned Tool Cost

Sum of all planned costsPlanned WO Totals

N/AOn Order Labor Cost

Order quantity minus received quantity minus
scrap quantity when the order line type is ST

On Order Hired Labor

(hours from service), the line is active, and the
purchase order is approved.

N/AOn Order Stock Items

Order quantity minus received quantity minus
scrap quantity when the order line type is SF

On Order Services

(fixed price), the line is active, and the purchase
order is approved

Remaining quantity multiplied by price plus re-
maining extra charges when the purchase order

On Order Direct Purchases

is approved, the order line type is PD (direct
purchase), and the order quantity is greater than
zero

N/AOn Order Tool Cost

Sum of all on order costsOn Order WO Totals

N/AInvoice Differences Labor Cost

Difference of actual cost and the invoiced cost
for hired labor

Invoice Differences Hired Labor

N/AInvoice Differences Stock Items

Difference of actual cost and the invoiced cost
for services

Invoice Differences Services

Difference of actual cost and the invoiced cost
for direct purchases

Invoice Differences Direct Purchases

N/AInvoice Differences Tool Cost
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ExplanationCost Type

Sum of all invoice difference costsInvoice Differences WO Totals

Sum of booked hours cost when order line type
is ST (hours from service) or SH (contractor hire)

Actual Labor Cost

Sum of booked hours costs that are not hired la-
bor

Actual Hired Labor

Sum of transaction line quantity multiplied by
transaction price when the transaction line is a

Actual Stock Items

stock issue, return, or return for repair and is not
a direct purchase

Sum of booked hours costs when order line type
is SF (fixed price)

Actual Services

Quantity multiplied by price plus the proportional
amount of extra charges plus the proportional

Actual Direct Purchases

amount of taxes when the transaction status is
approved and is a direct purchase minus any
proportional return cost. Proportional is the
transaction line quantity divided by the order line
quantity, returning a fraction that is used as a pro
rata multiplier.

Sum of all tool costsActual Tool Cost

Sum of all actual costsActual WO Totals

Sum of Invoice Differences Labor Cost, Actual
Labor Cost, and Planned Labor Cost

Total Cost Labor Cost

Sum of Invoice Differences Hired Labor, Actual
Hired Labor, Planned Hired Labor, and On Order
Hired Labor

Total Cost Hired Labor

Sum of Remaining Balance Stock Items and Ac-
tual Stock Items

Total Cost Stock Items

Sum of Planned Services, Invoice Differences
Services, Actual Services, and On Order Services

Total Cost Services

Sum of Planned Direct Purchases, Invoice Differ-
ences Direct Purchases, Actual Direct Purchases,
and Remaining Balance Direct Purchases

Total Cost Direct Purchases

Sum of Planned Tool Cost and Actual Tool CostTotal Cost Tool Cost

Sum of all WO TotalsTotal Cost WO Totals

Estimated Labor Cost minus Total Cost Labor
Cost

Remaining Balance Labor Cost

Estimated Hired Labor minus Total Cost Hired
Labor

Remaining Balance Hired Labor
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ExplanationCost Type

Estimated Stock Items minus Total Cost Stock
Items

Remaining Balance Stock Items

Estimated Services minus Total Cost ServicesRemaining Balance Services

Estimated Direct Purchases minus Total Cost
Direct Purchases

Remaining Balance Direct Purchases

Estimated Tool Cost minus Total Cost Tool CostRemaining Balance Tool Cost

Estimated WO Totals minus Total Cost WO To-
tals

Remaining Balance WO Totals

Total Quantity Issued minus Total Quantity Re-
turned multiplied by the core value for all core
tracked parts issued to the selected work order.

Unreturned Core Charges

See the following table when viewing contractor estimates cost information collected from work
order activities, not actual work order planning:

Table 2: Contractor estimates

ExplanationCost Type

Total labor costs estimated on work order activi-
ties

Estimated Labor Costs

Total material costs estimated on work order ac-
tivities

Estimated Material Costs

Total miscellaneous costs estimated on work or-
der activities

Estimated Misc. Costs

Total labor plus materials plus miscelleaneous
costs estimated on all work order activities

Total Estimated Costs

Viewing child work orders on a parent work order
View a list of child work orders on a parent multiple equipment work order.

To view child work orders on a parent work order:

1 Select Work > Work Orders.
2 Select the work order for which to view child work orders, and then click the Children tab.
3 Select the child work order for which to view details.
4 View the child work order detail information.

Infor EAM User Guide | 581

 

Work management



Viewing service request details
To view service request details:

1 Select Work > Work Orders.
2 Select the work order for which to view service request details, and then click the Service Request

Details tab.
3 View the service request details.

Viewing equipment custom fields from a work order
View the Equipment Custom Fields popup from the Work Orders form to see custom fields associated
with equipment on the work order.

To view equipment custom fields from a work order:

1 Select Work > Work Orders.
2 Select the work order for which to view equipment custom fields, and then click the Record View

tab.
3 Right-click on the form, and then choose View Equipment Custom Fields.
4 View the equipment custom fields information.

Viewing purchasing for work orders
View purchasing information for a work order to access a list of detailed information about requisition
and purchase order lines for a specific work order. The system displays information about Direct
Purchase materials on purchase order lines associated with the work order and/or requisition lines that
are associated with the work order that are not yet associated with purchase order lines.

To view purchasing for work orders:

1 Select Work > Work Orders.
2 Select the work order for which to view purchasing, and then click the Purchasing tab.
3 View the purchasing history for the work order.

See "Creating Requisitions" on page 299 and "Creating and Revising Purchase Orders" on page 412.

Note: If a purchase order line contains a multiple equipment work order, the system also displays
information about how the purchase order is split among the equipment and related work order(s).

Booking labor for purchase orders
Receive vendor labor for purchase orders.
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To book labor for purchase orders:

1 Select Work > Process > Book PO Labor.
2 Specify this information:

Purchase Order
Specify the purchase order for which to book labor. The system automatically populates the purchase
order description in the adjacent field and the Organization.

When Date Worked Outside Activity-Date Range
Select to allow labor bookings for purchase orders when the date worked falls outside the activity
date range.

To be Applied to Completed Multi-Equipment WOs where Equipment is All Equipment
Select to allow labor bookings for purchase orders to be applied to completed multi-equipment work
orders where Equipment=All Equipment.

PO Line
Specify the line number of the purchase order.

Employee
Specify the personnel performing the work for which to book hours. The system automatically
populates the employee description.

Equipment
Specify the equipment on which to perform labor.

Hours Worked
Specify the number of hours spent performing the work.

Start Time
Specify the scheduled start time of the work order activity.

Booked Labor Description
Specify the description of the booked labor.

Date Worked
Specify the date the labor was performed.

Received
Specify the number of the parts received.

End Time
Specify the scheduled end time of the work order activity.

Work Order-Activity
Specify the work order-activity for the selected PO line.

Type of Hours
Specify the type of hours for the labor.
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% Received
Specify the percentage of the lines received on the purchase order.

Task Qty.
Specify the number of units required for the service.

3 Click Book Labor.

Managing repairs for work orders
Add, modify, or delete repairs for work order activities and jobs. Specify the reason for the repair, the
work performed, and the components repaired.

To manage repairs for work orders:

1 Select Work > Work Orders.
2 Select the work order for which to manage repairs, and then click the Repairs tab.
3 Click Add Repair.
4 Specify this information:

Activity
Select the activity for which to add repairs.

Job
Select the job of the activity for which to add repairs if applicable.

Reason for Repair
Specify the reason the repair is necessary.

Work Accomplished
Specify the work performed towards the repair.

Include on Warranty Claim
Select if the repair is covered under warranty.

Completed
Select if the repair has been completed.

Percent Complete
Specify the percentage of completion for the repair.

System Level
Specify the system on which the repair is to be completed.

Assembly Level
Specify the assembly on which the repair is to be completed.
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Component Level
Specify the component on which the repair is to be completed.

Component Location
Specify the component location on which the repair is to be completed.

Repair Comments
Enter any comments on the repair as necessary.

5 Click Submit.

Creating capital planning requests
Create capital planning requests to request a capital expenditure. Capital planning requests are based
on forecasted labor costs, forecasted material costs, and expected cost avoidance.

To create capital planning requests:

1 Select Work > Capital Planning Request.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the purchase order belongs if you use multi-organization security.

CPR
Specify a description of the capital planning request in the adjacent field. A capital planning request
number is assigned after you save the record.

Status
Select the status value of the capital planning request.

Note:  Authorized By and Authorization Date are populated when the capital planning request
Status is Approved.

Equipment
Select the equipment for which to make the capital planning request.

WO Type
Choose one of the following options:

• Breakdown
Select to create a work order in response to an equipment breakdown or failure.

• PM
Select to create a preventive maintenance work order. .
See "Creating Preventive Maintenance Work Orders" on page 589

Infor EAM User Guide | 585

 

Work management



• Scheduled
Select to create a scheduled work order.

• Repairable Spare
Select to create a work order for repairable spare parts. If you are creating a work order for
repairable spare parts, you must also add the parts to repair on the Repair Parts page.
See "Adding Repairable Spare Parts to Work Orders for Repair" on page 557.

• Standard WO
Select to create a standard work order.
See "Creating Standard Work Orders" on page 504.

Note: The previously listed work order types are standard types in the system. You can also
create user-defined work order types.
See "Defining system codes" in the Infor EAM System Administator Guide.

Department
Specify the department.

Requested By
Specify the employee making the capital planning request.

Assigned To
Specify the person responsible for the work to be completed for the capital planning request.

Priority
Select the priority level of the capital planning request.

Sustainability
Select if the capital planning request is related to asset sustainability features.

Class
Specify the class of the capital planning request.

Objective
Specify the objective to associate with the capital planning request.

Assigned By
Specify the supervisor who assigned the work order.

Estimated Labor Cost
Specify the estimated labor costs for the capital planning request. Total Estimated Cost is
automatically calculated with the sum of the Estimated Labor Costand Estimated Material Cost.

Estimated Material Cost
Specify the estimated material costs of the capital planning request. Total Estimated Cost is
automatically calculated with the sum of the Estimated Labor Cost and Estimated Material Cost.
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Cost Avoidance
Specify the estimated cost avoidance for the capital planning request.

Appropriation Date
Specify the date by which the capital request must be appropriated.

Requested Appropriation Date
Specify the date by which you are requesting the appropriation of the capital request.

ROI % (Return on Investment)
Specify the return on investment percentage for the capital planning request.

NPV (Net Present Value)
Specify the net present value for the capital planning request.

IRR % (Internal Rate of Return)
Specify the internal rate of return percentage for the capital planning request.

Major Group
Specify the major group for the capital planning request.

Group
Specify the group for which the capital request must be appropriated.

Individual
Specify the individual element for the capital request.

Additional Information
Specify additional information for the capital request as necessary.

Default Authorizer
Specify the default authorizer for the capital request.

4 Click Save Record.

Note: To create a work order for the capital planning request, right-click on the Capital Planning
Request form, and then click Create WO. Work Order is automatically populated with the generated
work order number.
To create a project to associate to a capital planning request, right-click on the Capital Planning
Request form, and then click Create Project.
See "Associating Projects to Capital Planning Requests" on page 587.

Associating projects to capital planning requests
Create a project to associate to a capital planning request.

To associate a project to a capital planning request:

1 Select Work > Capital Planning Requests.
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2 Select the capital planning request for which to associate a project, and then click the Record View
tab.

3 Click Create Project.
The system automatically populates Capital Planning Request.

4 Specify this information:

Project
Specify a unique code identifying the project, and then enter a description of the project in the
adjacent field.

Organization
Specify the organization of the project.

Parent Project
Specify the parent project if applicable.

Shutdown
Specify a shutdown identification code to associate with the project if the project requires the
shutdown of equipment.

Status
Select the status of the project.

Note: All projects start with a Status of Awaiting Approval.

Class
Specify the class of the project. The system automatically populates Class Org.

Coordinator
Specify the employee code of the project coordinator.

Estimated Start Date
Specify the intended starting date for the project.

Estimated End Date
Specify the intended ending date for the project.

Actual Start Date
Specify the actual starting date for the project.

Actual End Date
Specify the actual ending date for the project.

Current Budget
Specify the total budget amount for the project. Budgets of child projects do not roll up to the budget
of the parent project.

Labor
Specify the estimated internal labor costs.
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Stock Items
Specify the estimated stock material costs.

Services
Specify the estimated services costs.

Budget Date
Specify the date the budget was established.

Note: You must enter a Budget Date that is before or equal to the current date.

Hired Labor
Specify the estimated hired external labor costs.

Direct Purchases
Specify the estimated amount of money needed to purchase materials not normally stocked in
house.

Tool Cost
Specify the estimated cost of the tools.

5 Click Submit.

Creating preventive maintenance work orders
Create preventive maintenance (PM) work orders to generate periodic work orders for specified
frequencies or meter readings.

Preventive maintenance work orders apply to single pieces of equipment or to systems that include
several pieces of equipment.

Note: You can only insert, update, or delete work orders if you are authorized to do so.

When you are creating PM schedules to generate periodic work orders, you can establish a "nesting
reference" between major and minor PMs to bypass a minor PM that coincides with the release of a
major PM. For example, you create a major PM for 90,000-mile service on a truck, for which the PM
work order activities include changing the oil. You have also created a minor PM for changing the oil
every 3000 miles. You can establish a nesting reference between the major PM for 90,000-mile service
and the minor PM for changing the oil after 3000 miles to enable the system to bypass the PM for
changing the oil after 3000 miles if its release coincides with the release of the PM for 90,000-mile
service.

The system can only bypass a minor PM if it is currently associated with a major PM with a status of
Released.

When bypassing a nested minor PM, the system assigns a status of Bypassed to the minor PM until
the major PM is completed. Upon completion of the major PM, the system automatically assigns the
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status specified for Complete Status on the Record View page of the PM Schedules form to the
minor PM, e.g., Completed or Rejected.

Additionally, if you change the status of a released major PM to Awaiting release, the system also
sets the status of any related bypassed minor PMs to Awaiting release.

Note: If you have set up the system to require an electronic signature to authorize status changes to
PM work orders, the system will display the eSignature popup when status changes occur for major
and minor PM work orders associated with each other through a nesting reference.

Defining PM routes and equipment within routes
A route is a list of equipment that may be associated with a work order or preventive maintenance
equipment record as an indication of the scope of work to be performed, i.e., number of repetitions.
Several pieces of equipment that are serviced together often follow a particular route. Identify these
routes and give them a route code.

Note:  If you have purchased the GIS integration, you may view routes on a GIS map from the Routes
form.
See "Viewing GIS maps from equipment records" on page 851.
If installation parameter ROUTEEOB is set to Y, the system creates MEC work orders when their parent
work order is released, assuming the parent work order is associated with an equipment based route.
Additionally, if the child equipment is configured to associate its map with work orders when they are
released, the system associates the appropriate map with each MEC work order.
See "Adding Equipment to Work Orders to Split Work Order Costs" on page 526.

To define PM routes and equipment within routes:

1 Select Work > WO Planning > Routes.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the route belongs if you use multi-organization security.

Route
Specify a unique code identifying the route, and then enter a description of the route in the adjacent
field.

Equipment Class
Specify the class of the equipment to inspect. The classes shown belong to the OBJ entity.

Category
Specify the category of equipment or route to associate with a regular route inspection.

Template
Select to associate categories with the route. Unselect to associate equipment with the route.
Routing templates apply to similar equipment requiring the same maintenance action and to
equipment that moves so frequently that updating routes may be impractical. When you select
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Template, the system generates a dynamic list of all equipment that might apply to that work order,
regardless of where you move the equipment. When you unselect Template, the system lists only
the specific equipment listed on the work order. When you select Template, you may not specify
a Category. If you select Template after entering a Category, the system clears the Category
you entered.

Revision Status
Specify the revision status for the route.
The system automatically populates Revision.

Note: You can enter a Revision Status only if the PMRVCTRL installation parameter is set to Yes.
Contact your system administrator for more information.

4 Click Save Record.
5 Click the Equipment tab.
6 Click Add Equipment.

The system automatically populates Sequence Number with the next consecutive number according
to the INCRLINO installation parameter.

7 Specify this information:

Equipment
Enter the equipment to include in the route. The system automatically populates the equipment
description, Equipment Type, and Equipment Org.

Sequence Number
Modify the sequence number as necessary.

8 Click Submit.

Defining preventive maintenance schedules
Define the PM work order and its schedule. Define PM work orders based on meter readings (readings
are taken after a certain amount of usage), frequency of use (readings are taken at certain time intervals),
or both.

Define PM generation "windows." Establish Ok Window %, Near Window %, and Release Window
% values based on a percentage of the meter or frequency interval. For example, assume that the Ok
Window % is set to 25% and the frequency of the PM schedule is 60 days. This indicates that during
the 15 days (25% of 60) after closing a PM work order, none of the work needs to be redone when the
equipment breaks down. The Near Window % indicates that when a breakdown occurs in this window,
it may be worthwhile to execute the PM together with the breakdown maintenance. The work order is
generated as soon as the Release Window % is reached.

Note: You can only insert, update, or delete work orders if you are authorized to do so.

To define preventive maintenance schedules:

1 Select Work > WO Planning > PM Schedules.
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2 Click New Record.
Requested By is automatically populated with the User ID of the logged in user and the current
date is inserted in Date Requested. Date Approved is automatically populated with the system
date and time that the status of the PM is set to Approved. A Revision number is also entered each
time the PM schedule is released/updated.

3 Specify this information:

Organization
Specify the organization to which the PM schedule belongs if you use multi-organization security.

PM Schedule
Specify a unique code identifying the PM schedule, and then enter a description of the PM schedule
in the adjacent field.

Type
Specify the PM schedule type. See the following list for default status values:

• Fixed
Select for the system to issue the PM based on a fixed schedule, e.g., based on date or reading
when the last PM was originally due.

• Variable
Select for the system to issue the PM based on a variable schedule, e.g., based on the date or
reading on which the last PM was completed.

• Duplicate
Select to allow multiple PM work orders to be open at the same time.

Note: Selecting Duplicate as the PM type enables you to create an exception to the rule that
a PM equipment may have only one work order for the PM work order at a time.

Out of Service
Select to restrict the system from displaying the PM schedule in lookups.

Class
Specify the class of the PM. The classes shown belong to the PPM entity.

Work Package
Select to indicate that this PM schedule can be associated with a work package. The system
automatically populates Plan with the PM plan.

4 Specify one of the following options:

• Perform Every
If the PM schedule is based on the passage of a period of time
Specify the length of time to elapse before the system generates the PM work order, and then
select the unit of measure for the PM period in the adjacent field. The unit of measure for the
PM period can be days, weeks, months, quarters, or years.
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• Meter Interval
If the PM schedule is meter-based
Specify for Meter Interval and/or Meter #2 Interval, the interval(s) between PM work orders,
and then enter the corresponding unit(s) of measure in the adjacent field.

Note:  You can specify more than one meter interval for a PM. For example, you may want to
change the oil in a truck every 3000 miles, which is Meter Interval. However, you may also want
to change the oil in the same truck after 720 hours of running time, which is Meter #2 Interval.
Enter values for Meter Interval, Meter # 2 Interval, and the meter units of measure as necessary;
however, you must enter a value for Meter Interval to enter a value for Meter #2 Interval.

5 Specify one of the following options for Nesting Reference:

• To create a nesting reference to an existing PM
Specify a previously scheduled PM.

• To create a name by which to identify the PM schedule you are creating for nesting
Specify a name for the PM schedule to use for nesting references. After saving the PM schedule
to the database, the name you enter will appear in the lookup for Nesting Reference, enabling
you to create a nest between this PM schedule and other PM schedules.

6 Specify this information:

Complete Status
Specify the status to assign to minor work orders automatically bypassed and closed by the release
of this PM through a nesting reference.

Est. Workload
Specify the estimated number of hours required to complete the work order.

Nest Buff. (-/+)
Specify the percent value of the nesting buffer. This value is multiplied by the value specified for
Perform Every for a period-based minor PM. This value is multiplied by the value specified for
Meter Interval and/or Meter # 2 Interval for a meter-based PM.
For both period-based and meter-based PMs, the product of this equation is applied to the associated
major PM to determine the backward nesting window of the due date for the major PM. This field
is automatically populated with 25; however, you can enter any value between 0 and 99999.

Note: The Nest Buff. (-/+) is only related to time-based preventive maintenance schedule setup.

M1 Nest Buff. (-/+)
Specify the percent value of the nesting buffer for the first meter. This value is multiplied by the
value specified for Perform Every for a period-based minor PM. This value is multiplied by the
value specified for Meter Interval and/or Meter # 2 Interval for a meter-based PM.
For both period-based and meter-based PMs, the product of this equation is applied to the associated
major PM to determine the forward nesting window of the due date for the major PM. This field is
automatically populated with 25; however, you can enter any value between 0 and 99999.
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M2 Nest Buff. (-/+)
Specify the percent value of the nesting buffer for the second meter. This value is multiplied by the
value specified for Perform every for a period-based minor PM. This value is multiplied by the
value specified for Meter Interval and/or Meter # 2 Interval for a meter-based PM.
For both period-based and meter-based PMs, the product of this equation is applied to the associated
major PM to determine the nesting window of the due date for the major PM. This field is
automatically populated with 25; however, you can enter any value between 0 and 99999.

Note:  You can enter a backward and forward nesting buffer for Perform Every or for one or both
Meter Interval and Meter #2 Interval. Enter values for Nesting Nest Buffer (- / +), M1 Nest Buffer
(- / +), and M2 Nest Buffer (- / +) for each PM interval as necessary.

Ok Window
Specify the value to use for the Ok window.

Near Window
Specify the value to use for the near window.

Release Window
Specify the value to use for the release window.

Perform On
Specify the week of the month and the day of the week on which to perform the work on the
equipment, e.g., 2nd Tuesday of the month due. Select Last to handle scenarios in which there
are five weeks in a month. The due date is set to the last week of the month.

Note:  Perform On is only available for duplicate PMs, and is not available for daily or weekly
frequencies.

Production Priority
Specify the production priority to assign to resulting work orders.

Note:  Production Priority Desc. is populated on resulting PM work orders whose equipment
have Track Resources selected.

Req. Start Date Buff. (Days)
Specify the number of days for which to buffer the requested start date.

Note:  Req. Start Date is populated on resulting PM work orders, based on this buffer, whose
equipment have Track Resources selected.

Req. End Date Buff. (Days)
Specify the number of days for which to buffer the requested end date.

Note:  Req. End Date is populated on resulting PM work orders, based on this buffer, whose
equipment have Track Resources selected.

Revision Status
Specify the status for the current revision of the PM schedule.
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Revision Reason
Specify an explanation of any revisions to the PM schedule.

Revision Status
Specify the revision status for the route.

Note:  You can enter a Revision Status only if the PMRVCTRL installation parameter is set to
Yes. Contact your system administrator for more information.

WO Type
Specify the work order type for the PM schedule.

Duration
Specify the duration of the work order for the PM schedule.

Approval List
Specify the approval list for the PM schedule.

WO Class
Specify the class of the work order. The classes shown belong to the EVNT entity.

Supervisor
Specify the supervisor for the PM schedule.

Priority
Specify the priority level of the PM schedule.

7 Click Save Record.

Defining activities of PM work orders
To define activities of PM work orders:

1 Select Work > WO Planning > PM Schedules .
2 Select the PM schedule for which to define activities, and then click the Activities tab.
3 Click Add Activity.

The system automatically populates Activity with the next available line number, and it also populates
People Required, Start, and Duration with a default value of 1.

4 Specify this information:

Activity
Enter a unique code identifying the activity number. If you do not provide a number, the system
enters a number, starting at 1 and increasing by 1 for each record.

Trade
Enter the trade to perform this activity.
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Task
Enter the task code for this activity.

Task Qty.
Enter the required number of units of the task to associate with the activity, and then select the unit
of measure in the adjacent field.

Material List
Enter the material list for this activity.

Estimated Hours
Enter the number of estimated hours for the activity.

People Required
Enter the number of people needed to complete the activity.

Start
Enter 1 if the activity is to start on the same day that the standard work order starts. Enter 2 if the
activity should start on day 2 of the standard work order, etc.

Duration
Enter the duration of the activity in days.

Hired Labor
Select to indicate that the activity will be completed by an external source.

Specify this information only if you use the American Trucking Association’s Vehicle Maintenance
Reporting System (VMRS):

Note: Depending on your system configuration, the VMRS-related fields may not be displayed.
Contact your system administrator for more information.

Reason For Repair
Enter the reason the vehicle needs repair (Code Key 14).

Work Accomplished
Enter the work performed on the vehicle (Code Key 15).

Technician Part Failure
Enter the reason the technician or supplier thinks the vehicle failed (Code Key 18).

Manufacturer
Enter the Manufacturer/Supplier Code (Code Key 34) to associate with the vehicle.

System Level
Enter the VMRS code identifying the system, e.g., brakes, frame, suspension, needing repair (Code
Key 31).

Assembly Level
Enter the VMRS code identifying the subsystem needing repair (Code Key 32). The values available
are based on the system-level code.
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Component Level
Enter the VMRS code identifying the specific component or part needing repair (Code Key 33). The
values available are based on a combination of the system-level code and the assembly-level code.

Activity Comments
Enter any comments relevant to the activity.

5 Click Submit.

Defining equipment for PM schedules
Define equipment for PM schedules on the Equipment tab of the PM Schedules page.

Note:  If you edit the length of a linear equipment record, the system may automatically edit associated
PM records when installation parameter PMRVCTRL is set to No. If the new equipment length falls on
or within the length of the PM, the system automatically updates the To Point of the PM record based
on the new equipment length. If the new equipment length falls outside of the length of the PM, the
system does not update the PM record.

To define equipment for PM schedules:

1 Select Work > WO Planning > PM Schedules.
2 Select the PM schedule for which to define equipment, and then click the Equipment tab.
3 Click Add Equipment.

The system automatically populates Equip. Org., Work Order Org., Perform Every, Work Order,
WO Class, Supervisor, and Meter Interval.
The system automatically populates Date of Last Work Order with the Due Date of the current
work order for the PM. If the work order is a duplicate PM, the system displays the latest date.

4 Specify this Equipment Details information:

Equipment
Specify the equipment for which to define a PM schedule. The system automatically populates the
equipment description, Department, Cost Code, and Assigned To.

Work Order Org.
Specify the organization to which the work order belongs if you use multi-organization security.

Department
Specify the department of the work order.

Location
Specify the location.

Route
Specify the route for the PM equipment. If the ROUTEEOB installation parameter is set to Y, a
Route is specified on the PM schedule, and the PM schedule Type is either Fixed or Variable, then
the system will also create MEC work orders for the route equipment (as indicated by the setting
of the MEROUTWO installation parameter). The system generates the MEC work orders in addition
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to the initial PM work order when the PPMSTAT installation parameter is set to R (Released), and
the system automatically selects Multiple Equipment on the PM work order header.

Note: Updating the Route for an existing PM equipment does not affect the creation or deletion of
MEC work orders for any existing PM work orders that are pending for the PM equipment.

Perform Every
Specify the length of the interval of time to pass before the system generates the next PM routine
work order. You can enter any value between 0 and 99999, and then select the unit of measure in
the adjacent field. The unit of measure for the PM period can be days, weeks, months, quarters,
or years.

Due Date
Specify the due date of the first work order.

Note: Each work order determines the due date of the following work order. If you update the Due
Date on the Equipment tab, the system updates the work order Due Date so that this due date is
later than the last work order completion date. The system adds the interval to the entered Due
Date on the Equipment tab until a date later than the last completion date is reached. Future due
dates are accepted without validation.
After a work order is generated for a PM, the system automatically updates Due Date and Meter
Due on the Equipment tab of the PM Schedules page to reflect the next anticipated time that the
PM will be performed on the associated equipment. The system automatically synchronizes the
Due Date on the Work Orders tab of the PM Schedules page with a generated work order when
a new work order is completed or when the Due Date is updated on a work order, which includes
any minor work orders that are awaiting release when a major PM work order is completed.

Due Nonconformities Only
Select to include only new observations created for nonconformities that are due for inspection.

Note: The inspector will not see nonconformities on the work order that are present but not due for
inspection. The inspector may be confused if he finds nonconformities during the inspection that
were not on the list, which may lead to duplicate nonconformities

Include Nonconformities
Select to include new observations for re-inspection for existing nonconformities.

Dormant Start
Specify the date on which the dormant period for the PM begins.

Dormant End
Specify the date on which the dormant period for the PM ends.

Reuse Dormant Period
Select to use the same specified dormant period for the PM on a yearly basis. If you select Reuse
Dormant Period, the system automatically updates the specified Dormant Start and Dormant
End dates after the dormant period has elapsed.

Test Point Set
Specify the test point set for calibration of the equipment.
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Note: Depending on your system configuration, Test Point Set may not be displayed. Contact your
system administrator for more information.
If the work order is a calibration work order, the system copies the test points for the specified
equipment record to the work order when it is released. The system copies the test points related
to the selected Test Point Set.

Include Nonconformities
Select to include new observations for re-inspection for existing nonconformities.

Due Nonconformities Only
Select to include only new observations created for nonconformities that are due for inspection.

Note: The inspector will not see nonconformities on the work order that are present but not due for
inspection. The inspector may be confused if he finds nonconformities during the inspection that
were not on the list, which may lead to duplicate nonconformities

PM Type
Choose one of the following PM routine types:

DescriptionPM routine type

Select for the system to issue the PM based on
a fixed schedule, e.g., based on date or reading
when the last PM was originally due.

Fixed

Select for the system to issue the PM based on
a variable schedule, e.g., based on the date or
reading on which the last PM was completed.

Variable

Select to allow multiple PM work orders to be
open at the same time.

Note: Selecting Duplicate as the PM type en-
ables you to create an exception to the rule that

Duplicate

a PM equipment may have only one open work
order for the PM work order at a time.

WO Class
Specify the class of the work order.

Cost Code
Specify the cost code associated with the PM.

Assigned To
Specify the person responsible for the equipment.

Supervisor
Specify the supervisor for the equipment.

Date Deactivated
Specify the date after which work order generation stops.
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Meter Interval
Specify the length of the interval of time indicating how frequently the first meter is used/read, e.g.,
30 to indicate that the first meter is read every 30 days, and then enter the unit of measure for the
first meter that triggers release on usage in the adjacent field.

Meter Due
Specify the reading due value for the first meter.

Note: Each work order determines the due reading of the following work order. If you update Meter
Due on the Equipment tab, the system updates the work order Meter Due so that this due reading
is higher than the reading on the last work order completed. The system adds the interval to the
entered Meter Due on the Equipment tab until a reading higher than the reading on the last work
order completed is reached. Future due readings are accepted without validation.

Meter # 2 Interval
Specify the length of the interval of time indicating how frequently the second meter is used/read,
e.g., 30 to indicate that the second meter is read every 30 days.

Meter #2 Due
Specify the reading due value for the second meter.

Perform On
Specify the week of the month and the day of the week on which to perform the work on the
equipment, e.g., 2nd Tuesday of the month due. Select Last to handle scenarios in which there
are five weeks in a month. The system sets the due date to the last week of the month.

5 Specify this Linear Reference Details information:

From Point
Specify the point on the linear equipment record from which to begin the reference.

Ref. Description
Specify the description for the From Point reference.

Geographical Ref.
Specify the geographical reference for the From Point reference.

To Point
Specify the point on the linear equipment record from which to end the reference

Ref. Description
Specify the description for the To Point reference.

Geographical Ref.
Specify the geographical reference to the To Point reference.

6 Click Submit.

Including nonconformities on PM schedules
Identify which nonconformities to include when generating periodic work orders.
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Note: The nonconformity and equipment data available on this screen are used to filter relevant
nonconformities when the Include Nonconformities check box on the Equipment tab of the PM
Schedules form is selected.

To include a nonconformity on a PM schedule:

1 Select Work > WO Planning > PM Schedules.
2 Select the PM schedule for which to include a nonconformity, and then click the Nonconformities

tab.
3 Click Add Record.
4 Optionally, specify this nonconformity selection criteria information:

Equipment Class
Specify the equipment class of the equipment for which to include nonconformities.

Nonconformity Class
Specify the nonconformity class. Nonconformity classes are associated and defined at the
nonconformity type level.

Type
Specify the type of nonconformity, such as rotting, cracked, loose.

Type Class
Specify the class of the nonconformity type.

Part
Specify the part associated with the nonconformity type. For example, specify a tire for nonconformity
types like flat, underinflated, or punctured.

System Level, Assembly Level, Component Level
Specify the system, assembly, and component levels.

Material Type
Specify the material type associated with the nonconformity. For example, specify fabric as the
material type for torn, stained, or faded nonconformity types.

Severity
Specify the severity level of the nonconformity, such as minor, major, or catastrophic.

Intensity
Specify the intensity level of the nonconformity, such as low, moderate, or high.

Size From/To
Specify the size range of the nonconformity.

Importance
Specify the importance level of the component of the nonconformity.

Priority
Specify the priority of the nonconformity.

Department
Optionally, specify the department.

5 Click Submit.
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Viewing work orders per PM schedule
View work order information associated with each PM Schedule.

To view work orders per PM Schedule:

1 Select Work > WO Planning > PM Schedules.
2 Select the PM schedule for which to view work orders, and then click the Work Orders tab.
3 View the work orders per PM Schedule.

Note: The PMCRPAST installation parameter specifies whether or not a new fixed PM work order
can be released with a due date in the past.
See the Infor EAM System Administrator Guide.

Viewing jobs for PM schedules
View jobs for PM schedules if the PM has one or more activities that reference a task plan with
associated jobs.

Note:  SHOWJOB must be enabled to access this tab.

To view jobs for PM schedules:

1 Select Work > WO Planning > PM Schedules.
2 Select the PM schedule for which to view jobs, and then click the Jobs tab.
3 View the information.

Viewing planned labor for PM schedules
View planned labor for PM schedules if the PM has one or more activities that reference a task plan
with associated jobs.

To view planned labor for PM schedules:

1 Select Work > WO Planning > PM Schedules.
2 Select the PM schedule for which to view planned labor, and then click the Plan Labor tab.
3 View the information.

Viewing planned parts for PM schedules
View the planned parts required to complete a PM schedule. Planned parts are displayed on this tab
if the PM schedule work order has one or more activities referenced.

To view planned parts for PM schedules:
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1 Select Work > WO Planning > PM schedules.
2 Select the PM schedule for which to view planned parts, and then click the Plan Parts tab.
3 View the information.

Viewing estimated costs for PM schedules
View the estimated costs for a PM schedule, including the estimated costs of all jobs or a single job
on the PM schedule.

The following cost categories are estimated based on the information provided: internal labor, external
labor, stock items, direct purchases, and tools. The total cost is then calculated.

To view estimated costs for PM schedules:

1 Select Work > WO Planning > PM schedules.
2 Select the PM schedule for which to view estimated costs, and then click the Estimated Costs tab.
3 Optionally, select the specific job for which to view the estimated costs for the PM schedule.

Note: If Job is set to Show All Records the cost for the PM schedule is displayed including all
associated jobs.

4 Specify this information:

Organization
Specify the organization of the PM schedule. The organization of the selected PM schedule is
defaulted if it is a specific organization.

Department
Specify the department of the PM schedule.

Store
Specify the store of the PM schedule to calculate estimated costs per store.

Note: This field is hidden unless PRICELEV is set to S for store level. If PRICELEV is set to P, prices
are retrieved from the Prices tab for the part of the selected organization.

Supplier
Specify the supplier of the PM schedule to calculate estimated costs per supplier. The preferred
supplier of the selected PM schedule is defaulted.

5 View the estimated costs.

Managing tools for PM schedules
Request tools from a department for specified PM schedule activities and jobs. Record tool requirements
of multiple activities for a specified PM schedule. View tools for all activities and all jobs associated to
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the PM schedule. Alternately you can view tools for a selected activity and all jobs for that activity, or
view tools for a selected activity and a selected job for that activity.

To request tools for PM schedules:

1 Select Work > WO Planning > PM Schedules form.
2 Select the PM schedule for which to request tools, and then click the Plan Tools tab.

Note: You must enter an activity for the work order before you request a tool.
See "Defining Activities of PM Work Orders" on page 595.

3 Optionally, select the specific activity for which to plan tools, or select Show All Records to display
all of the activity records for the PM schedule.

Note: You may use this selector to view all activities and all jobs, or view tools for a selected activity
and all jobs for that activity if you select Show All Records for Job.

4 Optionally, select the specific job for which to plan tools, or select Show All Records to display all
of the job records for the PM schedule.

Note: You may use this selector to view all activities and all jobs if you selected Show All Records
for Activity in the previous step, and then select Show All Records for Job. Alternately you may
view tools for a selected activity and a selected job but you must select that specific job here.

5 Click Add Tool.
6 Specify this information:

Activity
Specify the appropriate activity for the PM work order. Activity Duration is automatically populated.

Note: The activity value is automatically populated if only one activity exists for the selected PM
schedule. When two or more exist, Activity must be selected from the list.

Tool
Specify the tool required to complete the activity. The system automatically populates the description
of the tool and Tool Org.

Hours Requested
Specify the number of hours the tool is needed for the activity.

Quantity Required
Specify the number of tools needed to complete the activity.

7 Click Submit.

Defining sales prices for PM schedules
Define sales prices for PM schedule. Use the sales prices defined here for sales transactions on the
PM schedule. Sales prices can be defined for specific PM schedules to create invoice lines using a
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fixed sales price rather than use the actual work order costs tracked by the system, like part issues,
time sheets, tool costs, etc.

To define sales prices for PM schedules:

1 Select Work > WO Planning > PM Schedules.
2 Select the PM schedule for which to define sales prices, and then click the Sales Prices tab.
3 Click Add Record.
4 Specify this information:

Job
Specify the job associated with the PM schedule for which to define sales prices. Job Plan is
automatically populated.

Organization
Specify the organization of the PM schedule.

Sales Price
Specify the sales price to specify for the selected PM schedule.

Date Effective
Specify the date this sales prices will become effective.

5 Click Submit.

Breaking down work on linear equipment for PM schedules
Enter and view preventive maintenance work for linear equipment. If necessary break down that work
into manageable, linear segments for easier planning and scheduling of the work. For more information
on linear equipment, see

"Defining linear equipment" on page 89.

To break down work on linear equipment for PM schedules:

1 Select Work > WO Planning > PM Schedules.
2 Select the PM schedule for which to break down work on linear equipment, and then click the

Breakdown Linear Work tab.
3 Specify this information:

Equipment
Specify the PM equipment for which to break down the work into linear segments. The system
automatically populates the equipment description, Equip. Org., Equipment Length, and the
equipment length UOM.

Note: You must first define this equipment on the Equipment tab. Only one record may exist.

Precision
Select the precision in which the system calculates From Point and To Point. Default is 0.
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Breakdown Into
Specify the number of segments into which to break down the linear work, e.g., enter 12 if you plan
to break down the work into a one year (twelve month) cycle with work performed each month in
that year.

Breakdown From/To
Specify the starting From Point and the ending To Point on the linear equipment record to determine
where and how to break down or divide the work on the equipment.

Start Date
Specify the date to begin the work for the first segment.

Perform Every
Specify the intervals at which time to perform the work on the segments, e.g., enter 1 and then
select Years if work should be performed on an annual basis or once every year.

4 Click Create/Refresh Preview. Adjust individual segments as necessary once the grid is populated.
5 See the linear overview section to view the breakdown records.
6 Click Submit.

Associating permits to PM schedules
You may associate permits with a PM schedule on the Permits tab. The permits will be copied to the
work orders released against the specified PM schedule.

To associate permits to PM schedules:

1 Select Work > WO Planning > PM Schedules.
2 Select the PM schedule to which to associate permits, and then click the Permits tab.
3 Click Add Permit.
4 Specify this information:

Permit
Select the permit to associate to the PM schedule. The permit description and Permit Org. are
automatically populated.
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Mandatory

Activity

Auto Create PTW

PTW Type

Type of Work

Priority

Risk

LOTO Required

Isolation Type

Delete Pending

5 Click Submit.

Associating ERP resources to PM schedules
Associate ERP resources to selected PM schedules for specific equipment. The system copies these
ERP resources to planned work orders in order to communicate equipment downtime for any resources
impacted when the selected equipment is taken out of service for the specific work order.

A resource is a line of products, equipment, or materials used to complete a job.

To associate ERP resources to PM schedules:

1 Select Work > WO Planning > PM Schedules.
2 Select the PM schedule with which to associate ERP resources, and then click the Resources tab.
3 Click Add Resource.
4 Specify this information:

Equipment
Select an equipment to associate resources.

Note:  Equipment must be associated to the PM schedule prior to associating resources.

Resource
Select the resource to associate to the selected PM schedule equipment. The system automatically
populates Resource Name and Accounting Entity.

Operation Sequence
Specify the order in which the resource will be impacted when the equipment is taken down for
maintenance.
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Cool-down Time (Hours)
Specify the time it takes in hours for the resource line to cool down before performing maintenance
work.

Warm-up Time (Hours)
Specify the time it takes in hours for the resource line to warm up before normal use.

Downtime (Hours)
Specify the expected downtime in hours for the selected PM schedule and equipment.

Active
Select to designate this resource line as active to display the resources on the PM work order.

Offset
Select to designate this resource line as offset, or that the resource impacted by down equipment
will overlap with the previous resource.

Offset Value
Specify the amount of time in hours in which the resource impacted by down equipment, overlaps
the previous resource.

5 Click Submit.

Note: When deleting a resource, the system deletes the resource if the resource is not indirectly
related to the selected equipment by parent equipment.
To associate resources to the PM schedule not associated with the selected equipment, click All
Resources. Select a resource, and then click Submit.
To refresh resources associated, select the resource record to refresh, and then click Refresh
Resources.
To view the resource history for the selected PM schedule, click View Resource History.

Adding safety hazards and precautions to PM schedules
Add hazards and precautions to PM schedules that inform your employees on how to use equipment
safely when working in hazards that can cause bodily harm and alert them in advance of the precautions
to take to protect themselves from the hazard. For example, you can add a precaution to turn equipment
off and remove the power cord from the power outlet before performing repairs on electrical equipment.

If PMRVCTRL is set to YES, existing safety records can only be modified when the PM schedule
Revision Status is Unfinished.

To add safety hazards and precautions to PM schedules:

1 Select Work > WO Planning > PM Schedules.
2 Select the PM schedule for which to add safety precautions and hazards, and then click the Safety

tab.
3 Click Add Safety Record.
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4 Specify this information:

Hazard
Specify the hazard to add to the PM schedule. The system automatically populates a description
of the hazard, Hazard Org., and Hazard Type.

Precaution
Specify the safety measure to protect your employees from the hazard. The system automatically
populates a description of the precaution, Precaution Org., Timing, Sequence, and Precaution
Revision.

Timing
Select the timing which is used to identify when the precaution should be taken. For example, if
your employee is working with fire, you can enter the timing of pre-work to alert the employee that
they should wear fire-resistant clothing before beginning the task.

Sequence
Specify the sequence number which is used to identify the order in which your employee should
be made aware of the precaution. All precautions are important regardless of the sequence number
entered.

5 Select the Delete Pending check box to delete the pending safety record during the next review.
6 Click Submit. The system automatically populates Created By and Date Created.

Releasing PM work orders
Release PM work orders awaiting execution in a batch. Select the work orders to be released by
changing the WO Status and updating the Scheduled Start Date.

After the system completes the batch release process, the system retains the records that have been
successfully updated in the Release PMs list enabling you to print the released PM work orders
individually or in a batch.

If you have established a nesting reference between major and minor PMs to bypass a minor PM that
coincides with the release of a major PM, the system bypasses the minor PM as indicated by the nesting
reference.

See "Creating Preventive Maintenance Work Orders" on page 589.

Note: The system can only bypass a minor PM if the minor PM is currently associated with an existing
major PM with a status of Released, regardless of a specified back or forward nesting tolerance.

To release PM work orders:

1 Select Work > Process > Release Individual PM Work Orders.
The system retrieves all PM work orders with a WO Status (system status or user status equivalent)
of Awaiting Release.
The system automatically populates WO Status, Scheduled Start Date, Work Order, PM,
Equipment Type, Equipment, Equipment Description, Equipment Org., WO Type, WO Due
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Date, Department, Location, Location Org., Priority, Period, Interval, Reading Due, and Error
Message (for updates) for each record.

2 Select the PM work order to release.
3 Specify this information:

WO Status
Change the status of the PM work order to R (Released).

Scheduled Start Date
Update the scheduled start date for the PM work order if necessary. Any changes made to the start
date shifts the activity start date but does not affect the duration for the work order.

Print All Released PMs
Select to release all PM work orders with a WO Status of Released.

Note: To print all PMs, select Print All Released PMs and then click Update PMs. The system
updates the PM work orders, and then prints all of the released PM work orders.

4 Update additional PM work orders as necessary.
5 Click Update PMs.

The system generates the PM work orders for the selected records. The system also retains the
records that have been successfully updated in the Release PMs list enabling you to print the
released PM work orders individually.

Note: To print individual PMs, select the PM work order, and then click Print Selected Released
PM. If the selected PM work order has a WO Status of Released and there are no unsaved changes
for the record, then the system prints the selected PM work order based on the report definition for
the Release PMs form.
If a PM work order is associated with a Route and the ROUTEEOB installation parameter is set to
Y, then the system creates MEC work orders for each equipment on the route as indicated by the
setting of the MEROUTWO installation parameter.
See "Adding Equipment to Work Orders to Split Work Order Costs" on page 526.
If the route equipment on the work order header is associated with calibration data/test points, the
system only copies the calibration data/test points to the related MEC work orders created by the
system and not to the work order header.
The MEROUTWO installation parameter identifies which equipment to copy to route-based PM work
orders created by the system for multiple equipment records on the work order.
See the Infor EAM System Administrator Guide.
If the AUTOPMCL installation parameter is set to YES, the system automatically closes all released
minor PM work orders when the major PM with which they are associated is released.

Viewing comments for PM work order activities
View comments for PM work order activities to access comments entered for PM work order activity
records.
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See "Defining Activities of PM Work Orders" on page 595.

To view comments for PM work order activities:

1 Select Work > Work Orders.
2 Select the PM work order for which to view comments, and then click the Activities tab.
3 Select the activity for which to view comments, and then click View PM Activity Comments. Print

with Document is automatically selected if the comments are selected for printing on the work order
activity.
See "Entering Comments" on page 47.

4 Specify this information:

Language
Select the language for which to view the comments.

5 View the comments.
6 Click Close.

Understanding PM work packages
A PM work package consists of PM work orders of the same period that have been grouped together
under a single "umbrella" work order. PM work packages function similarly to batch processes, and
they can be released together at the same time. Before creating a PM work package, gather an inventory
of period-based PMs that have been flagged for use in work packages.

Creating and editing PM work packages
Create multiple PM work orders for equipment, and then package them together so that they release
at the same time.

To create and edit PM work packages:

1 Select Work > WO Planning > PM Work Packages.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the work package belongs.

PM Work Package
Specify a unique code identifying the work package, and then enter a description of the work
package in the adjacent field.
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Class
Specify the class of the work package. The system automatically populates Class Org.

WO Type
Select the work order type of the work package.

Parent Equipment
Specify the equipment on which to perform the work package. The system automatically populates
Parent Equipment Org.and Department.

Department
Specify the department to which the work package belongs.

WO Status
Select the work order status of the umbrella work order under which the work package is created.

Trade
Specify the trade performing the work package.

WO Class
Specify the work order class of the work package. The system automatically populates WO Class
Org.

PM Type
Select the PM type of the work package.

Due Date
Specify the date that the work package should begin.

Perform Every
Specify the length of the interval of time to pass before the system generates the next PM routine
work order. You can enter any value between 1 and 99999, and then select the unit of measure in
the adjacent field. The unit of measure for the PM period can be days, months, quarters, or years.

Duration
Specify the estimated number of days needed to complete the entire work package.

People Required
Specify the number of people required to complete the work package.

Est. Workload
Specify the estimated number of hours needed to complete the work package. The system
automatically populates Calc. Workload, Last Parent WO, and Changed.

Note: The system calculates Calc. Workload based on the sum of the estimated workload for each
PM work order.

4 Click Save Record.
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Defining equipment for PM work packages
Define and specify equipment to include on PM work packages.

To define equipment for PM work packages:

1 Select Work > WO Planning > PM Work Packages.
2 Select the PM work package for which to define equipment, and then click the Equipment tab.
3 Click Add Equipment.
4 Specify this information:

Equipment
Enter the equipment to add to the PM work package. The system automatically populates the
equipment description.

Note: The system displays PM equipment for selection if the PM equipment is marked as work
package on the PM header, the PM equipment is a child or grandchild of the parent equipment on
the work package header, and meets the following criteria:

• the status of the PM schedule is Approved
• the PM equipment's period UOM and type match the period UOM and type of the work package

header
• PM equipment Perform Every and Perform On match the work package header
• the PM equipment is not currently assigned to another PM work package
• the PM equipment record is not locked by a scheduling or forecasting session
• If DEPTSEC=ON, the system displays equipment records if the department of the equipment

has corresponding records on the Department Security tab of the logged in user and is not
marked read-only

• the PM equipment is a child or grandchild of the parent equipment on the work package header

5 Click Submit.

Scheduling employees for PM work packages
Schedule employees to accomplish all of the activities of all the PM equipment listed on a work package.

To schedule employees for PM work packages:

1 Select Work > WO Planning > PM Work Packages.
2 Select the PM work package for which to schedule employees, and then click the Employees tab.
3 Click Add Employee.
4 Specify this information:

Employee
Specify the employee to assign to the PM work package. The system automatically populates
Name.
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5 Click Submit.

Defining equipment parameters for PM forecasting
Define parameters to select the equipment and PMs for which to forecast preventive maintenance.

To define equipment parameters for PM forecasting:

1 Select Work > WO Planning > PM Forecasting.
2 Specify this information:

Parameter List
Select the saved selection parameters.

Forecast Start Date
Specify the estimated start date for the forecasting session.

Forecast End Date
Specify the estimated end date for the forecasting session.

Session ID
Specify the ID for the session.

Note: Specify Session ID if you are working on an existing session. If you are creating a new
session, the system automatically populates Session IDafter you click Process.

Equipment
Specify the equipment for which to forecast preventive maintenance.

Top Level
Specify the top level equipment. The system does not display on the Preview page any equipment
above the selected equipment in the structure.

Type
Specify the type of equipment.

Class
Specify the class of the equipment.

Category
Specify the category of the equipment.

Criticality
Specify the criticality code to indicate the relative importance of the equipment to the overall
production of PM.

Specify this information to define PM parameters:
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PM Schedule
Specify the PM schedule.

Class
Specify the class of the PM schedule.

Nesting Reference
Specify the nesting reference for the PM schedule.

Priority
Specify the priority of the PM schedule.

WO Type
Specify the work order type of the PM.

Specify this information to define PM equipment parameters:

Work Order Org.
Specify the work order organization of the PM.

WO Class
Specify the class of the work order of the PM.

Department
Specify the department of the PM equipment.

Location
Specify the location of the PM equipment.

Assigned To
Specify the person responsible for the PM equipment.

Cost Code
Specify the cost code of the PM equipment.

Supervisor
Specify the supervisor for the PM equipment.

Specify this information to select the options for generating PM work orders:

Parent Equipment Type
Select the check box to display Parent, Parent Org., and Parent Description for each equipment
displayed on the Preview page.

Include Children
Select the check box to include the children of the selected equipment in the list of equipment for
which to forecast PMs.

Minimum PM Frequency (Days)
Specify a number to determine whether the system will include or exclude PMs for equipment with
periods less than the number of days specified.
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Enable Child Equipment Tab
Select the check box to enable the Child Equipment page so that the system displays the page.

Specify this information to select the forecasting options:

Work Order Background Color
Specify the background color for the work order.

Actual Due Date Background Color
Specify the background color for the actual due date.

Forecast PM Background Color
Specify the background color for the forecasted PMs.

Weekend Background Color
Specify the background color for weekends.

Locked PM Due Date Text Color
Specify the text color for locked PM due dates.

Perform On Day Text
Select one of the following options for the text type for which to display the value for Perform On
Day:

Select Underscore to display the text value for Perform On Day as Underscore type.

Select Italics to display the text value for Perform On Day as Italics type.

Yearly Designator
Specify a value to designate a year, e.g., Y for Yearly.

Quarterly Designator
Specify a value to designate a quarter, e.g., Q for Quarterly.

Monthly Designator
Specify a value to designate a month, e.g., M for Monthly.

Weekly Designator
Specify a value to designate a week, e.g., W for Weekly.

Daily Designator
Specify a value to designate a day, e.g., D for Daily.

Work Hours per Day
Specify the number of hour per workday.

Note: The system automatically populates Work Hours per Day based on the WORKDAY
installation parameter. Work Hours per Day is used by the View Resource Load popup and the
Resource Load Graph on the Forecasting page.

616 | Infor EAM User Guide

 

Work management



Maximum Rows per Page
Specify the maximum number of rows of equipment to display on the Forecasting page. Specifying
a value greater than 20 may cause the system to delay the performance.

Prevent Separation Greater than 1 Period Between Forecast Start Date and new PM Due
Dates
Select the check box to prevent the due date from being greater than 1 frequency after the forecasted
start date.

Prevent new PM Due Dates prior to Forecast Start Date
Select the check box to prevent new PM due dates prior to the forecasted start date when no work
orders exist for the PM. If a work order exists for the PM the system prevents the separation between
the work order and the first PM due date from exceeding the frequency.

Allow Session Approval with Active Warnings
Select the check box to allow the system to approve sessions with active warnings.

3 Click Process. The system displays the Preview page listing all of the equipment for which to
forecast PMs.

Note: When Process is clicked, the fields are protected and editing of these values is not allowed
for the current session.
When Process is clicked, only the Equipment parameters are considered, work order organization,
and the Include Children checkbox to present equipment on the Preview tab. The remaining
parameters are not considered when building the Preview list.

Understanding PM forecasting
Forecast preventive maintenance for equipment beyond creating PM work orders. Define parameters
to gather a group of selected equipment for which to forecast preventive maintenance. Forecasting
PMs allows you to view the preventive maintenance on equipment for a selected period of time as
much as one year in advance. Adjust the due dates for preventive maintenance as necessary to balance
the resource workload.

Note: Due dates can only be updated for forecasted PMs. For existing PM work orders, the due date
cannot be changed.
The system will not forecast preventive maintenance for equipment used in a PM work package.
The system supports only frequency-based PMs on the PM Forecasting form. Meter-based PMs are
not supported.
The system supports only duplicate PMs on the PM Forecasting form. Fixed and variable PMs are
not supported.
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Defining equipment parameters for PM forecasting
Define parameters to select the equipment and PMs for which to forecast preventive maintenance.

To define equipment parameters for PM forecasting:

1 Select Work > WO Planning > PM Forecasting.
2 Specify this information:

Parameter List
Select the saved selection parameters.

Forecast Start Date
Specify the estimated start date for the forecasting session.

Forecast End Date
Specify the estimated end date for the forecasting session.

Session ID
Specify the ID for the session.

Note: Specify Session ID if you are working on an existing session. If you are creating a new
session, the system automatically populates Session IDafter you click Process.

Equipment
Specify the equipment for which to forecast preventive maintenance.

Top Level
Specify the top level equipment. The system does not display on the Preview page any equipment
above the selected equipment in the structure.

Type
Specify the type of equipment.

Class
Specify the class of the equipment.

Category
Specify the category of the equipment.

Criticality
Specify the criticality code to indicate the relative importance of the equipment to the overall
production of PM.

Specify this information to define PM parameters:

PM Schedule
Specify the PM schedule.

Class
Specify the class of the PM schedule.
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Nesting Reference
Specify the nesting reference for the PM schedule.

Priority
Specify the priority of the PM schedule.

WO Type
Specify the work order type of the PM.

Specify this information to define PM equipment parameters:

Work Order Org.
Specify the work order organization of the PM.

WO Class
Specify the class of the work order of the PM.

Department
Specify the department of the PM equipment.

Location
Specify the location of the PM equipment.

Assigned To
Specify the person responsible for the PM equipment.

Cost Code
Specify the cost code of the PM equipment.

Supervisor
Specify the supervisor for the PM equipment.

Specify this information to select the options for generating PM work orders:

Parent Equipment Type
Select the check box to display Parent, Parent Org., and Parent Description for each equipment
displayed on the Preview page.

Include Children
Select the check box to include the children of the selected equipment in the list of equipment for
which to forecast PMs.

Minimum PM Frequency (Days)
Specify a number to determine whether the system will include or exclude PMs for equipment with
periods less than the number of days specified.

Enable Child Equipment Tab
Select the check box to enable the Child Equipment page so that the system displays the page.

Specify this information to select the forecasting options:

Work Order Background Color
Specify the background color for the work order.
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Actual Due Date Background Color
Specify the background color for the actual due date.

Forecast PM Background Color
Specify the background color for the forecasted PMs.

Weekend Background Color
Specify the background color for weekends.

Locked PM Due Date Text Color
Specify the text color for locked PM due dates.

Perform On Day Text
Select one of the following options for the text type for which to display the value for Perform On
Day:

Select Underscore to display the text value for Perform On Day as Underscore type.

Select Italics to display the text value for Perform On Day as Italics type.

Yearly Designator
Specify a value to designate a year, e.g., Y for Yearly.

Quarterly Designator
Specify a value to designate a quarter, e.g., Q for Quarterly.

Monthly Designator
Specify a value to designate a month, e.g., M for Monthly.

Weekly Designator
Specify a value to designate a week, e.g., W for Weekly.

Daily Designator
Specify a value to designate a day, e.g., D for Daily.

Work Hours per Day
Specify the number of hour per workday.

Note: The system automatically populates Work Hours per Day based on the WORKDAY
installation parameter. Work Hours per Day is used by the View Resource Load popup and the
Resource Load Graph on the Forecasting page.

Maximum Rows per Page
Specify the maximum number of rows of equipment to display on the Forecasting page. Specifying
a value greater than 20 may cause the system to delay the performance.

Prevent Separation Greater than 1 Period Between Forecast Start Date and new PM Due
Dates
Select the check box to prevent the due date from being greater than 1 frequency after the forecasted
start date.
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Prevent new PM Due Dates prior to Forecast Start Date
Select the check box to prevent new PM due dates prior to the forecasted start date when no work
orders exist for the PM. If a work order exists for the PM the system prevents the separation between
the work order and the first PM due date from exceeding the frequency.

Allow Session Approval with Active Warnings
Select the check box to allow the system to approve sessions with active warnings.

3 Click Process. The system displays the Preview page listing all of the equipment for which to
forecast PMs.

Note: When Process is clicked, the fields are protected and editing of these values is not allowed
for the current session.
When Process is clicked, only the Equipment parameters are considered, work order organization,
and the Include Children checkbox to present equipment on the Preview tab. The remaining
parameters are not considered when building the Preview list.

Forecasting PMs
View and adjust the due dates for selected equipment in a forecasted PM session to balance the PM
workload. Drag and drop dates as necessary to change due dates and balance the workload.

Note: The system displays existing PM work orders with a Released or Completed status on this form;
however, their due dates cannot be changed.

To forecast PM's:

1 Select Work > WO Planning > PM Forecasting.
2 Choose one of the following options:

• For a new session
Enter the appropriate parameters.

Note: You must select equipment for which to forecast PMs on the Preview page. To begin PM
forecasting, click Start PM Forecasting on the Preview page.
To view the Preview page, select Tab Available on the Child Equipment page for your user
group, and then select Enable Child Equipment Tab on the Parameters page of the PM
Forecasting form. Contact your System Administrator for more information.

• For an existing session
Enter the Session ID.

3 Click the Forecasting tab.
4 Select the equipment for which to forecast PMs on the Preview page, and then click the Forecasting

tab, or click Start PM Forecasting on the Preview page. Drag and drop date cells as necessary
to change due dates and balance the workload.
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Note: The system locks all PM equipment records related to the selected equipment and PMs. The
system does not allow changes to the PM equipment record or PM generation until after the
forecasting session is Approved or Cancelled. The system displays the Session ID responsible
for locking the record on the PM equipment record.
To cancel the forecasting session, click Cancel Session.
If a PM is brought into the session via parameters selected and the PM equipment is selected on
the Preview page, the system automatically includes all PMs in the nest regardless of whether or
not the other PMs in the nest meet the selected criteria.
All PMs in a nest for specific equipment are represented by a single row on the Forecasting page,
i.e. all frequencies in the nest are represented on the calendar portion of the row. Otherwise a row
represents a unique PM and equipment.

Understanding PM forecasting options
There are several options available for adjusting the due dates for forecasted PMs.

See the following table for a list of icons available:

ResultsDescriptionIcon

The calendar legend is displayed
with the parameters set on the
Parameters page.

View the calendar legendShow Legend

Any active warnings are dis-
played. To ignore an active

Validate all records in a session
to see if any active warnings exist

Validate Session

warning, select Ignore Warning,
and then click Submit. The
warning is ignored and the ses-
sions is validated.

All relevant PM equipment
records are updated with the new

Process all due date changes
and approve a session

Process

due dates and Perform On Day
information, if a perform on day
was set. Sessions with active
warningsare not approved unless
Allow Session Approval with
Active Warnings is selected on
the Parameters page.

The View Resource Load popup
is displayed.

View the resource load required
to perform PMs

View Resource Load

The view resource load report is
initiated for the current session.

Run the resource balance reportRun Resource Load Graph

The maintenance cost report is
initiated for the current session.

Run the future maintenance cost
report

Run Future Maintenance Cost
Report
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ResultsDescriptionIcon

The session is cancelled, and
then the Parameters page is

Delete and cancel a sessionCancel Session

displayed. The Session ID is
deleted.

The same day of the previous
month is displayed. If the same

View the same day of the previ-
ous month

Previous Month

day does not exist in the previous
month, the last day in the previ-
ous month is displayed.

The same day of the subsequent
month is displayed. If the same

View the same day of the next
month

Next Month

day does not exist in the subse-
quent month, the last day of the
next month is displayed.

There are several right-click options available for PM equipment. To view and choose the options,
right-click on the PM equipment record, and then select the appropriate right-click option.

See the following table for the available right-click options:

ResultsDescriptionRight-click Option

The View Equipment Details
popup is displayed.

View details for PM equipmentView Equipment Details

The Update Due Date popup is
displayed.

Update a PM Due DateUpdate PM Due Date

Note: If the record represents a
nest, all PMs in a nest are dis-
played.
Original Due Date is the PM due
date as it exists currently in the
system. Due Date is the PM due
date as it exists within the current
session.

If the validation fails, the failures
are displayed in the Validation
Warnings popup.

Validate a single record in a ses-
sion

Validate Record

There are numerous right-click options available on a calendar grid cell. To view and choose the options,
right-click on the calendar grid cell, and then select the appropriate right-click option.

See the following table for the available right-click options:
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ResultsDescriptionRight-click Option

The View Work Order Details
popup is displayed.

View the details of a work orderView WO Details

The View PM Details popup is
displayed.

View the details of a PMView PM Details

The PM schedule is shifted.Shift the PM scheduleShift PM Schedule

Perform On Day is enabled.Enable Perform On DayEnable Perform On Day

Perform On Day is disabled.Disable Perform On DayDisable Perform On Day

The PM Due Date is locked.Lock the PM Due DateLock PM Due Date

The PM Due Date is unlocked.Unlock the PM Due DateUnlock PM Due Date

Viewing the resource load
View the resource loading required for the current PM forecasting session to determine the number of
resource days required to complete the work. View the number of estimated hours and resource days
required by trade per month, week, or day in the forecasting session. Modify the date ranges to plan
PMs for a specific time period, and then make changes to the underlying PM forecasting session to
balance the resource load. This popup considers both Released and Forecasted PMs.

To view the resource load:

1 Select Work > WO Planning > PM Forecasting.
2 Choose to create a new PM forecasting session or work with an existing PM forecasting session.
3 Click View Resource Load.
4 Specify this information:

Start Date
Specify the starting date for the current PM forecasting session.

End Date
Specify the ending date for the current PM forecasting session. Work Hours per Day are
automatically populated based on the value on the Parameters page.

Specify one of the following options:

• Group by Day
Specify to group the defined date range by days.
The time period is displayed in days. Group Start Date matches Group End Date for each
record. Estimated Hours, Resource Day Requirements, and Total Resource Day
Requirements are calculated by this selection.

• Group by Week
Specify to group the defined date range by weeks.
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The time period is displayed in weeks. Estimated Hours, Resource Day Requirements, and
Total Resource Day Requirements are calculated by this selection.

Group by Month
Specify to group the defined date range by month.
The date range records are displayed until the End Date is the same as Group End Date.

Note:  Resource Days Required is calculated as:
Resource Days Required = Estimated Hours ∕ Work Hours per Day

Resource Days Required is calculated as the number of person-days required for the trade for the
defined date range.

5 View the current resource load. Modify the PM due dates in the underlying PM forecasting session.
6 Click Refresh Resource Data. Date Last Refreshed is automatically populated and the data on

the popup is refreshed based on the current PM forecasting session.
7 Click Close.

Note: The changes to the PM forecasting session made while the View Resource Load popup is
open are not automatically displayed. To view the changes made in the grid, click Refresh Resource
Data.

Generating work orders
Create or update multiple work orders using the Generate Work Orders form.

The Generate Work Orders form consists of two pages: the Parameters page, on which you define
the selection criteria for locating the work orders to process in the batch; and the Preview page, on
which you can preview the work orders in the batch prior to actually processing them and select or
unselect the work orders to process as necessary.

The Generate Options section of the Parameters page enables you to specify the manner in which
the system processes the work orders during the batch generation process. Release WOs for
Fixed/Variable PMs is selected by default, enabling the system to automatically release all PM work
orders of PM TypeFixed or Variable with a Status of Awaiting release. When you unselect Release
WOs for Fixed/Variable PMs, the system does not automatically release any fixed or variable PM
work orders during the batch generation process.

If you choose to release fixed/variable PM work orders, the system releases the fixed or variable PM
work orders based on their due dates. If you specified a dormant period for the equipment attached to
the fixed/variable PM, the system temporarily postpones the release of the fixed/variable PM if the due
date for the PM falls within the specified dormant period.

The system automatically recalculates the next due date for a fixed PM falling within a dormant period
by incrementally adding the PM period to the due date until the due date for the PM is greater than the
specified Dormant End date for the equipment.
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The system recalculates the next due date for a variable PM falling within a dormant period by assigning
the new due date as the next day following the specified Dormant End date for the equipment associated
with the PM.

Note:  Adding a dormant period to PM equipment does not affect any previously created or released
PM work orders.

If you choose to release duplicate PMs, the system searches for any PMs that meet the parameter
criteria. If Perform On is specified for the PM equipment record, the system automatically adjusts the
calculated Due Date based on Perform On. Within the month in which the normally calculated Due
Date falls, the system sets to the week of the month and day of the week defined by Perform On for
the PM equipment record.

The Preview page allows you to preview all of the work orders selected for processing based on the
selection parameters, enabling you to select or unselect work orders to include in the batch generation
process before you actually process the work order batch. You can select or unselect individual work
orders for processing, or you can select or unselect all work orders for processing.

To generate work orders:

1 Select Work > Process > Generate WOs.
2 Specify this information:

Organization
Specify the organization to which the work order belongs if you use multi-organization security.

Department
Supervisor
Equipment
Location
Assigned To
PM
PM Class
WO Type
Cost Code
Specify one or all of these selection parameters for generating the work order batch.

Generate Through
Specify the date until which to process the work orders.

Note: To generate all work orders meeting the specified selection criteria up to the current date,
leave Generate Through blank.

Change WO Status
Select to change the work order status.

Current WO Status
Specify the current status of the work order.
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New WO Status
Specify the status to which to change the current work order status.

Generate WOs for Repairable Spares
Select to generate work orders for repairable spares.

Store
Specify the store for which to generate work orders for repairable spares.

Generate PM Work Package
Select to create PM work orders for the parent equipment specified on a selected work package.

Department
Specify the department to which the work package belongs.

Work Package
Specify the code identifying the work package for which to generate a work order for the parent
equipment.

WO Status
Specify the status of the work package.

Period
Specify the period under which the work package PM work orders were grouped.

Parent Equipment
Specify the parent equipment for which to generate PM work orders for all child equipment listed
on the work package.

WO Type
Specify the work order type of the work package.

Release WOs for Fixed/Variable PMs
Select to create PM work orders that are of the type Fixed or Variable when processing the work
order batch. The system releases the fixed PM work order’s status to the status specified in the
WORKWOST installation parameter.
If the ROUTEEOB installation parameter is set to Y, a Route is specified on a PM schedule, and
the PM schedule Type is either Fixed or Variable, then the system also creates MEC work orders
for the route equipment (as indicated by the setting of the MEROUTWO installation parameter).
The system generates the MEC work orders in addition to the initial PM work order when the
PPMSTAT installation parameter is set to R (Released), and the system automatically selects
Multiple Equipment on the PM work order header.
If AUTOPMCL installation parameter is set to YES, the system automatically closes all released
minor PM work orders when a major PM is released. If the minor PM work orders being closed are
multiple equipment work orders, then the system also closes all MEC work orders related to the
minor PM work orders.
In the current version of the system, if the ROUTEEOB installation parameter is set to Y, the system
creates MEC work orders when a parent work order is released for a route-based PM.
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Note:  In previous versions of the system (version 7.9 or earlier), if installation parameter ROUTEEOB
is set to Y, the system created RC (route child) work orders when a parent work order was released
for a route-based PM.
See "Defining PM routes and equipment within routes" on page 590.

Generate WOs for Duplicate PMs
Select to create PM work orders that are of the type Duplicate when processing the work order
batch. The system automatically assigns the status entered for the PPMSTAT installation parameter
to the PM work orders created during the batch process and then releases the work order’s status
to the status specified in the WORKWOST installation parameter.

Note: Work orders are not generated for PMs locked by a PM forecasting session.

Generate WOs for Repairable Cores
Select to create work orders for repairable core parts to be repaired internally. Store is enabled
and it is required. See "Generating work orders for repairable core parts" on page 629

Include Child Equipment
Select to generate work orders for any child equipment of the selected Equipment when processing
the work order batch.

Release Other WOs
Select to update other existing work orders that have the specified Current WO Status. Current
WO Status is enabled and it is required.

Current WO Status
Specify the current work order status for which to update existing work orders.
If you selected Release Other WOs and entered a Current WO Status, upon initiation of the work
order generation process, the system locates and updates all existing work orders that have the
specified Current WO Status and updates the status of the work orders to the value specified in
the WORKWOST installation parameter.

Print Summary Report
Select to generate a summary report of all the generated work orders after the batch generation
process is complete.

Print Work Orders
Select to print work order cards for the work orders created/updated when processing the work
order batch.

3 Click Process.
The system displays the Preview page listing all of the work orders meeting the selection criteria.
The Preview page retains the settings for Print Work Orders from the Parameters page. You can
select or unselect Print Work Orders as necessary.

4 Select each work order you wish to generate in the work order batch as necessary, or you can
unselect each work order you do not wish to generate in the work order batch as necessary.

Note: To select all the work orders at once, click Select. To unselect all the work orders at once,
deselect Select.
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The system does not display MEC work orders on the Preview page. However, the MEC work
orders are generated/released when the parent multiple equipment work order is generated or
released.

5 Click Generate.
The system generates the work order for the selected records. If any errors occur, then the system
changes the record’s visual attribute to red and displays an error message in the Error Message
column of the Preview list.
The system automatically copies From Point, unit of measure, Ref. Description, and Geographical
Ref. and To Point, unit of measure, Ref. Description, and Geographical Ref. to work orders that
are released for linear equipment PMs.

Note: If you have set up the system to require an electronic signature to authorize status changes
to work order headers, the system displays the eSignature popup once for every work order in the
work order batch for which there is a status change.

Generating work orders for repairable core parts
Generate work orders for repairable core parts to be repaired internally. If you select to generate work
orders for internal repairs, the system checks to see if there is a Qty. for Repair for any parts in store.
If a positive quantity for repair exists, the system generates a work order of Type Repairable Core
containing the part(s) to be repaired internally. If Auto-Assign and Active are on, the system
automatically moves the part from Qty. on Hand to Qty. at Shopwhen the internal repair work order
is generated.

To generate work orders for repairable core parts:

1 Select Work > Process > Generate WOs.
2 Specify this information:

Organization
Specify the organization to which the work order belongs if you use multi-organization security.

Department
Equipment
Location
PM
PM Class
WO Type
Specify one or all of these selection parameters for generating the work order batch.

Generate Through
Specify the due date through which to process the work orders.

Note: To generate all work orders meeting the specified selection criteria up to the current date,
leave Generate Through blank.
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Print Summary Report
Select to generate a summary report of all the generated work orders after the batch generation
process is complete.

Print Work Orders
Select to print work order cards for the work orders created/updated when processing the work
order batch.

Generate WOs for Repairable Cores
Select to create work orders for repairable core parts to be repaired internally. The system enables
Store and it is required. The system populates Store Org. based on the selected Store.

3 Click Process. The system displays the Preview page listing all of the work orders meeting the
selection criteria.
The Preview page retains the settings for Print Work Orders from the Parameters page. You can
select or unselect Print Work Orders as necessary.

4 Select each work order you wish to generate in the work order batch as necessary.

Note: To select all the work orders at once, check Select. To unselect all the work orders at once,
uncheck Select.

5 Click Generate. The system generates the work order for the selected records. If any errors occur,
then the system changes the record’s visual attribute to red and displays an error message in the
Error Message column of the Preview list.

Note:  If you set up the system to require an electronic signature to authorize status changes to
work order headers, the system displays the eSignature popup once for every work order in the
work order batch for which there is a status change.

See the following processing rules when generating work orders for repairable spare parts:

• If you selected Use Stock Method for a part on the Repair Details tab of the Parts form, the
system calculates the Qty. to Repair based on the stock replenishment method specified for the
part in the holding store. For example, you create a part OOV-REX-TRA-25G for which Min/Max
is the Stock Method with a Minimum Qty. of 5 and a Maximum Qty. of 10. The current Qty.
on Hand of OOV-REX-TRA-25G is 4 and the stock Qty. for Repairis 9. When you generate an
internal repair work order for the part, the system calculates the Qty. to Repair on the work order
as 6 parts rather than 9 to update the Qty. on Hand of the part in stock to the specified maximum
of 10.

• If you do not select Use Stock Method for a part on the Repair Details tab of the Parts form,
the system automatically generates the work order for the full Qty. for Repair on the Repair
Details tab of the Parts form.

• If you do not select Auto Assign on the Repair Details tab of the Parts form, the system
automatically generates the work order for a Qty. Assigned of 0, and you must use the Assign
Repair Details popup on the work order to make assignments.
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Scheduling work
View the current work order schedule, calculate labor availability, and view labor utilization. Schedule
unscheduled or backlogged work orders. Reschedule work orders as necessary. Additionally, you can
view work order comments, change the work order status, and freeze or unfreeze activity schedules.
You may balance the workload on the WO Load Balancing form.

Viewing the work order schedule
View the work order schedule to gather information concerning current maintenance projects and to
assist in future scheduling.

To view the work order schedule:

1 Select Work > WO Planning > WO Scheduling.
2 Specify this information:

Organization
Specify the organization for which to view schedules if you use multi-organization security.

Schedule By
Select one of the following options:

• Employee
Select to view the schedule by employee.
The system displays Employee. Enter for Employee, the Employee for whom you wish to view
the work order schedule for the date selected on the calendar.

• Trade/Department
Select to view the schedule by trade/department.
The system displays Trade and Department. Enter for Trade, the trade for which you wish to
view the work order schedule for the date selected on the calendar. You may also enter, for
Department, the department for which you wish to view the work order schedule to further filter
the trade records for the date selected on the calendar.

Note: To refresh the work order schedule, click Refresh.

See this table when viewing the work order schedule:

ProcedureView

Select from the calendar the day for which to
view the schedule. The system displays the daily
schedule in the top portion of the form.

Daily schedule

Select Unscheduled WOs for Dataspy in the
Activities section of the form.

Unscheduled work orders
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ProcedureView

Select Backlogged WOs for Dataspy in the Ac-
tivities section of the form.

Backlogged work orders

Calculating labor availability
Calculate the total number of hours that are available for work during a given period. Use the available
hours to schedule labor.

Organization, Trade, and Department serve as filters for employees who are associated with specific
organizations, trades, and departments. Enter an organization to calculate labor availability for all
employees assigned to that organization and to an active shift. Enter a trade to calculate labor availability
for all employees assigned to that trade and to an active shift. Enter a department to calculate labor
availability for all employees assigned to that department and to an active shift. Finally, enter any
combination of Organization, Trade, or Department to calculate labor availability for all employees
that match that specific combination. Leave Organization, Trade, and Department empty to calculate
labor availability for all active shifts.

Note: You have to assign the employee to a shift in order for the employee’s availability to be part of
the calculation.
You may also calculate labor availability on the Record View tab of the Employees page.
Note: Infor strongly recommends that you calculate labor availabilities before scheduling work orders
in the system.

To calculate labor availability:

1 Select Work > WO Planning > WO Scheduling.
2 Click Calculate Availability.
3 Specify this information:

Organization
Specify the organization for which to calculate labor availability.

Trade
Specify the trade for which to calculate labor availability.

Department
Specify the department for which to calculate labor availability.

Note: The system totals employee exceptions for Trade and Department to calculate the total
amount of labor hours available for a specific time-frame.

Enter the Start Date and End Date of the period for which to calculate available labor.

Note:  End Date must be later than or equal to Start Date.

4 Click Calculate.
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5 Click Close.

Viewing labor utilization
View labor utilization percentages for each calendar day.

To view labor utilization:

1 Select Work > WO Planning > WO Scheduling.
2 Specify this information:

Organization
Specify the organization for which to view labor utilization if you use multi-organization security.

Schedule By
Select one of the following options:

• Employee
Select to view the schedule by employee.
The system displays Employee. Enter for Employee, the Employee for whom you wish to view
the labor utilization for the date selected on the calendar.

• Trade/Department
Select to view the schedule by trade/department.
The system displays Trade and Department. Enter for Trade, the trade for which you wish to
view the labor utilization for the date selected on the calendar. You may also enter, for
Department, the department for which you wish to view the labor utilization to further filter the
trade records for the date selected on the calendar.

3 Place the cursor over a calendar day to view the employee or trade/department utilization percentage
for that day. The colors indicating labor utilization only appear on the calendar after you calculate
labor availability. See this table when viewing the labor utilization.

SignificanceColor

Non-working day for the organization or no labor
scheduled for this day.

Gray

Total scheduled hours are less than total avail-
able hours, and labor utilization is less than 80%.

Green

Total scheduled hours are between 80% and
100% of total available hours.

Yellow

Total scheduled hours exceed the total available
hours.

Red
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Scheduling or rescheduling work orders
Schedule unscheduled or backlogged work orders. Reschedule work orders as necessary.

To schedule or reschedule work orders:

1 Select Work > WO Planning > WO Scheduling.
2 Specify this information:

Organization
Specify the organization for which to schedule work if you use multi-organization security.

Schedule By
Select one of the following options:

• Employee
Select to schedule by employee. The system displays Employee. Enter, for Employee, the
Employee for whom you wish to schedule the work.

• Trade/Department
Select to schedule by trade/department. The system displays Trade and Department. Enter,
for Trade and Department, the trade and department for which you wish to schedule the work.

• Auto Refresh
Select for the system to automatically refresh the Daily Schedule list after scheduling an activity
on the calendar. If you do not select Auto Refresh, the activity will not automatically appear in
the Daily Schedule list until you manually click Refresh.

See this table when scheduling or rescheduling work orders:

ProcedureFunction

Select Unscheduled WOs for Dataspy in the
Activities section of the form, and then select a

Schedule unscheduled work orders

work order from the list and drag it to the day on
the calendar for which to schedule it. The system
creates a new work order schedule record.

Select Backlogged WOs for Dataspy in the Ac-
tivities section of the form, and then select a

Schedule backlogged work orders

work order from the list and drag it to the day on
the calendar for which to schedule it. The system
creates a new work order schedule record.

Select the work order to reschedule in the Daily
Schedule list, and then drag it to the day on the

Reschedule work orders

calendar for which to reschedule it. You must
select either today’s date or a future date as the
reschedule date on the calendar.
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Viewing work order comments
View work order planning and work order activity-related comments on the Work Order Scheduling
form.

To view work order comments:

1 Select Work > WO Planning > WO Scheduling.
2 Select a work order for which to view comments from the Activities list, and then click View

Comments.
3 Specify this information:

Comments Type
Select one of the following options:

• Activity
Select to view comments associated with the work order activity.

• Task Instructions
Select to view task instructions associated with the task defined on the work order activity.

• Work Order
Select to view work requested comments associated with the work order.

4 Click Close.

Changing work order status
Change work order status on the Work Order Scheduling form.

To change work order status:

1 Select Work > WO Planning > WO Scheduling.
2 Select a work order and a daily schedule record for which to change the status, and then click

Actions > Change WO Status.
3 Specify this information:

New Status
Select the status to which to change the work order.

Note: You may only select a New Status with a system status of R.

4 Click Submit.
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Freezing and unfreezing activity schedules
Temporarily freeze a schedule to compare the actual work done against the work that you scheduled.
Frozen activity schedules cannot be updated.

To freeze and unfreeze activity schedules:

1 Select Work > WO Planning > WO Scheduling.
2 Right-click on the form, and then choose Freeze/Unfreeze.
3 Specify this information:

Freeze/Unfreeze
Select Freeze to freeze the schedule, or select Unfreeze to unfreeze the schedule.

From Date/To Date
Specify the starting and ending dates for the freeze period.

Department
Specify the department for which to freeze or unfreeze schedules.

4 Click Submit.

Balancing the workload
Balance the workload by adjusting the schedule. The WO Load Balancing form consists of three
pages: the Parameters page, on which you define the selection criteria for locating the work orders to
balance; the Preview page, on which you can preview the work orders prior to actually balancing them
and select or unselect the work orders to process as necessary; and the Balance Load page, on which
you can balance the work order load.

The Generate Options section of the Parameters page enables you to specify the manner in which
the system processes the work orders.

The Preview page allows you to preview all of the work orders selected for processing based on the
selection parameters, enabling you to select or unselect work orders to balance. You can select or
unselect individual work orders for processing, or you can select or unselect all work orders for
processing.

Note: The system does not enable you to balance the workload for work orders of Type ST (standing
work order) or MEC (multiple equipment child).
The Balance Load page enables you to view labor availability and reschedule work.

To balance the workload:

1 Select Work > WO Planning > WO Load Balancing.
2 Specify this information:

Work Order Org.
Specify the organization to which the work order belongs if you use multi-organization security.
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3 Enter selection criteria as necessary in the Selection Parameters section of the form.

Note: You can enter wildcards for the Department, PM Schedule, Project Budget, WO Type,
Priority, Trade, Status, Reported By, Work Order, Assigned To, and Assigned By parameters.
Enter the first character of the parameter followed by a percentage sign, and then click Process.
For example, if you enter E% for Trade, the system retrieves all work orders with a trade that begin
with the letter "E" on the Preview tab.

4 Specify this information:

Schedule Window (Days)
Specify the number of days into the future for which to calculate labor availability.

Sort By
Select whether to sort by Reported Date or by Scheduled Start Date.

5 Click Process.
6 Select each work order you wish to balance, or you can unselect each work order you do not wish

to balance as necessary.

Note: To select all the work orders at once, select Select. To unselect all the work orders at once,
clear Select.

7 Click Lock Selected Work Orders.
8 Select a work order, and then click the next arrow to move the current work order ahead in time.

Click the previous arrow to move the current work order back in time. You may also click a specific
date cell to change the work order date. In the lower section of the form, the system displays colors
to represent labor availability versus labor required for the work order:

• Green
Available labor hours exceed required labor hours

• Yellow
Required labor hours equal available labor hours

• Red
Required labor hours exceed available labor hours

By adjusting work orders in the schedule, you can reschedule them at times when enough labor is
available, and thus balance the workload.

9 Click Update Activity to update the work order activity.
10 Specify this information:

Activity-Trade
Select the activity-trade for which to update the trade or start date.

Trade
Specify the trade to update for the activity.
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Start Date
Specify the starting date to update for the activity.

11 Click Save.
12 Click Close Session and Update Work Orders.

Note: To save the work order balancing session, click Save Session.
To cancel the work order balancing session, click Cancel Session.

Viewing work order details while balancing the workload
View work order details while balancing the workload for a work order to access specific information
about a work order that can affect the scheduling of the work order, such as the location, priority, start
and due dates, etc.

To view work order details while balancing the workload:

1 Select Work > WO Planning > WO Load Balancing.
2 Generate, preview, and lock the list of work orders to balance as necessary.

See "Balancing the Workload" on page 636.

3 Select the work order for which to view details, and then click View WO Details.
4 View the work order details for the work order to balance.
5 Click Close.

Completing work
This section describes the process for completing work information. You may close work orders on the
Closing page or on the Work Order Quick Close form. Depending on your particular system parameter
configuration, you may or may not be able to complete transactions for the closed work order. Also, in
certain cases, you may not be able to close work orders if there are still purchases outstanding. Reopen
closed work orders if necessary.

Closing work orders
Close completed work orders.

Note:  If you close a PM work order, the system generates the next PM work order.
You may also close work orders on the Work Order Quick Close page.

See "Closing work orders on the quick close page" on page 640.
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You cannot close a work order if any of the following conditions is true:

• If Prevent WO Completion is selected for the Equipment on the work order header or any of the
associated MEC work orders

• If the WOCLPOUT installation parameter is set to NO and the work order or one of the MEC work
orders is referenced on an active purchase order or requisition line

• If the WOCLPOUT installation parameter is set to NO and the work order or one of the MEC work
orders contains one or more direct purchase parts that have been received to a Store but not yet
issued to the work order

• If the EVTCASCD installation parameter is set to NO and the work order is the parent of at least
one open dependent child work order
Note: The setting of the EVTCASCD installation parameter does not affect the Status of a MEC
work order when you change the Status of the parent multiple equipment order because the system
always cascades the Status of the parent multiple equipment work order to the associated MEC
work orders.

To close work orders:

1 Select Work > Work Orders.
2 Select the work order to close, and then click the Closing tab.
3 Specify this information:

Status
Select Completed as the status of the work order.

Note: If you close a work order that is a template standard work order and that has children attached,
the system recalculates and updates the status of all child work orders attached. If you close the
last child work order in a sequence, the system recalculates the requested start and end dates for
all child work orders.
Depending on your system configuration, you may not be able to close a parent work order until
all dependent child work orders have been closed. Contact your system administrator for more
information.
You can reopen a work order after it is closed if the REOPENPM installation parameter is set to
YES and you have the proper status authorization to do so. However re-opening a parent work
order does not affect any child work orders of the parent work order regardless of whether the child
work order is dependent on the parent or the setting of the EVTCASCD installation parameter.
If the work order is a multiple equipment work order, then the system updates the Status of all MEC
work orders associated with the work order to the Status of the parent work order.

Equipment
Specify the equipment on which the work was performed.

Note: If the equipment record was previously flagged as Prevent WO Completion, you will not be
able to close the work order.

Start Date
Specify the date on which the work started.
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Date Completed
Specify the date on which the work was completed.

Note: When closing a multiple equipment work order, the system copies the Date Completed to
any open MEC work orders associated with the parent multiple equipment work order and overwrites
the existing Date Completed on the MEC work orders. However, the system does not overwrite
the Date Completed on any MEC work orders that were completed prior to closing parent multiple
equipment work order.

Downtime Cost
Specify the cost of the downtime to the production process.

Downtime Hours
Specify the number of hours that the equipment was down.

Problem Code
Specify the code of the problem that required work.

Failure Code
Specify the reason that the equipment or component failed.

Cause Code
Specify the problem cause code, i.e., the root cause of the problem.

Action Code
Specify the code of the action taken to correct the problem.

Note: If the work order is a multiple equipment work order and you modify the Problem Code,
Failure Code, Cause Code, and/or Action Code, the system cascades the change to the
corresponding codes on any MEC work orders that are not completed, overwriting any existing
values.

4 Click Save Record.

Closing work orders on the quick close page
Quickly close completed work orders on the Work Order Quick Close page. When you enter a work
order number, the system automatically enters a status of Completed and enters today’s date as the
date completed so that you may quickly close the work order. However, you may also update any
information about the work order and book additional hours for the work order activities on this page.

Note: If you close a PM work order, the system generates the next PM work order as long as the PM
work order is not a duplicate.

You may also close work orders on the Closing tab.

See "Closing Work Orders" on page 638.

To close work orders on the Work Order Quick Close page:
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1 Select Work > WO Quick Close.
2 Specify this information:

Work Order
Specify the work order number of the work order you wish to close.
The system automatically populates the work order description, Organization, and New Status
with a value of Completed.

Equipment
Specify the equipment on which the work was performed.

Note: If the work order is a multiple equipment work order, then Equipment (on the work order
header) is protected.

New Status
Select Completed as the new status of the work order.

Note: If you close a work order that is a template standard work order and that has children attached,
the system recalculates and updates the status of all child work orders attached. If you close the
last child work order in a sequence, the system recalculates the requested start and end dates for
all child work orders.
A parent work order cannot be closed until all dependent child work orders have been closed.

Start Date
Specify the date and time on which the work started.

Date Completed
Specify the date on which the work was completed.

Downtime Cost
Specify the cost of the downtime to the production process.

Downtime Hours
Specify the number of hours that the equipment was down.

Problem Code
Specify the code of the problem that required work.

Failure Code
Specify the reason that the equipment or component failed.

Cause Code
Specify problem cause code, i.e., the root cause of the problem.

Action Code
Specify the action taken to correct the problem.

Closing Comments
Enter closing comments about the work order.

Specify the following information to book additional hours to the work order:
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Activity-Trade
Select the activity-trade performing the work for which to book labor hours.

Note: When you select an Activity-Trade, the system temporarily protects Work Order to prevent
an accidental change during the process of booking hours. However, upon saving the booked hours
or clicking Clear, the system enables Work Order and clears the Activity-Trade. However, if you
manually clear Activity-Trade, Work Order remains protected.
If the selected Work Order is a multiple equipment work order, then the system enables Equipment
in the details section of the form, and it is required. If you clear Activity-Trade for a multiple
equipment work order, the system also clears the Equipment, Equipment Org., and Related Work
Order.

Employee
Specify the personnel performing the work for which to book hours.

Date
Specify the date on which the work was performed.

Equipment
Choose one of the following options if the work order is a multiple equipment work order:

• All Equipment
Enter All Equipment to evenly distribute the booked labor to each equipment record on the
work order. Upon saving the transaction, the system creates the labor booking records and
applies them to each related work order for each equipment and selected activity. The Rate
applicable to the multiple equipment work order will also be applied to all MEC work orders.

Note:  The system automatically applies any remainder of the Hours Worked to the last
equipment record added to the work order.
If you select All Equipment for Equipment and at least one of the related work orders has
Completed status (or equivalent user status), the system displays a message enabling you to
select whether to distribute the labor hours against only open related work orders or against all
equipment.
Also, the system disregards the setting of the COMDAYS installation parameter when posting
labor booking transactions if you select All Equipment.

• WO Header Equipment
Enter WO Header Equipment to apply the booked labor to the work order header only.

• Equipment
Enter a specific Equipment record to apply the booked labor to the selected Equipment and
the corresponding Related Work Order. The system automatically populates Equipment Org.
and Related Work Order from the selected Equipment record.
See "Adding Equipment to Work Orders to Split Work Order Costs" on page 526.

Type of Hours
Select the type of hours worked (e.g., hourly rate, overtime rate, corrective booking, etc.).
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Hours
Specify the number of hours spent performing the work.

End Time
Specify the scheduled start time and end time of the work order activity.

3 Click Save Hours.
4 Repeat these steps as necessary to book any additional hours against the work order activity.
5 Click Save Record.

Reopening closed work orders
Reopen closed work orders when changes to the work order are required or when requisitions or
purchase orders related to the closed work order must be generated. Only users with proper authorization
may reopen closed work orders. Depending on your system configuration, you may not be able to
reopen closed work orders. Contact your system administrator for more information.

To reopen closed work orders:

1 Select Work > Work Orders.
2 Select the work order to reopen, and then click the Closing tab.
3 Specify this information:

Status
Select Released as the status of the work order.

4 Click Save Record.

Note:  Reopened is selected when the work order is saved.

Creating operator checklist results for equipment
View and create checklist results for equipment and associated task plans on this form rather than the
Checklist tab of the Work Order form. Optionally, create follow-up work orders or deferred maintenance
activities for checklist items on this screen.After an operator checklist is created, complete or cancel it
on this screen.

To create operator checklist results for equipment:

1 Select Work > Additional Features > Operator Checklist > Operator Checklist.
2 Specify this information:

Organization
Specify the organization of the operator of the checklist you are creating.
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Equipment
Specify the equipment for which to create or view the checklist results.

Task Plan
Specify the task plan of the equipment.

3 Click Create Checklist. Operator Checklist Number and Created By are automatically populated.
4 Specify this information to modify the checklist items:

Job
Optionally, specify the job for which to modify operator checklist results, or select Show All Records
to display all of the checklist items for the task plan, including pre-planned jobs or a job created
specifically for the task plan.

Note: If the task plan Planning Level is set to Job Plan, select the job for which to create a planned
labor record.
Alternately, if the task plan Planning Level is set to Task Plan and Job is set to Show All Records
all of the records for the selected task plan are displayed.

Performed By
Specify the person performing the checklist.

Reviewed By
Specify the person reviewing the checklist.

5 Specify results of the checklist based on the checklist item:

Completed
Select the check box if Type is Checklist Item.
Select Yes or No if Type is Question.
Specify Finding if Type is Qualitative.
Specify Value if Type is Quantitative or Meter Reading.
Specify Finding and Value if Type is Inspection.

Notes
Include any relevant notes for the checklist item results.

6 Optionally, select the Final Occ. check box if the results entered represent the final occurrence of
the specific checklist item. This only applies to repeating checklist items.

7 Optionally, select the Follow-up check box for specific checklist items to later generate follow-up
work orders for the checklist item.

8 Click Actions, and then select Create Follow-up WO to generate follow-up work orders for all
checklist items of the selected operator checklist record where Follow-up is selected and where
Follow-up WO-Activity and Deferred Maintenance No. are not populated.

9 Click Actions, and then select Create Deferred Maintenance to generate a deferred maintenance
activities record for the organization of the selected operator checklist, and the department of the
equipment on the selected operator checklist.

10 Choose one of the following options
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Move to Complete
Select to indicate the checklist is complete. The status is updated to Complete Status.

Move to Cancel
Select to cancel the checklist. The status is updated to Cancel Status.

11 Click Submit.

Reviewing operator checklist results for equipment
Review and complete checklist results for equipment on this form without going to the Checklist tab
of the Work Order form.

To review operator checklist results for equipment:

1 Select Work > Additional Features > Operator Checklist > Review Operator Checklist.
2 Specify this information:

Status
Select the status of the operator checklist you want to review.

Performed By
Specify the person who performed the checklist.

Reviewed By
Specify the person reviewing the checklist.

3 Enter results of the checklist based on the checklist item:

Completed
Select the check box if Type is Checklist Item.
Select Yes or No if Type is Question.
Enter Finding if Type is Qualitative.
Enter Value if Type is Quantitative or Meter Reading.
Enter Finding and Value if Type is Inspection.

Notes
Specify any relevant notes for the checklist item results.

Final Occ.
Select the check box if the results entered represent the final occurrence of the specific checklist
item. This only applies to repeating checklist items.

Follow-up
Select the check box for specific checklist items to later generate follow-up work orders for the
checklist item.
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4 Click Actions, and then select Create Follow-up WO to generate follow-up work orders for all
checklist items of the selected operator checklist record where Follow-up is selected and where
Follow-up WO-Activity and Deferred Maintenance No. are not populated.

5 Click Actions, and then select Create Deferred Maintenance to generate a deferred maintenance
activities record for the organization of the selected operator checklist and the department of the
equipment on the selected operator checklist.

6 Click Save Record.

Performing revision control
Revision control tracks and controls the authorization of modifications to entities.

Note: Set the installation parameter PMRVCTRL to YES to activate Revision Control. Contact your
system administrator for more information.

Defining revision control approval lists
Create a revision control approval list to assign approvers to be designated for an entity revision record.

To define revision control approval lists:

1 Select Work > Revision Control > Approval Lists.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the approval list belongs if you use multi-organization security.

Approval List
Specify a name for the approval list, and then enter an approval list description in the adjacent field.

Revision Control Approvers
Select this check box if the approval list is for revision control approvers.

Reservation Calendar Owners
Select this check box if the approval list is for reservation calendar owners.

4 Click Save Record.

Defining users for revision control approval lists
Manage the list of users for an existing revision control approval list on the Revision Control Approval
Lists form.

To define users for revision control approval lists:
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1 Select Work > Revision Control > Approval Lists.
2 Select the list for which to define a user, and then click the Users tab.
3 Click Add User.
4 Specify this information:

User
Enter the user to add to the approval list. The system automatically populates the user description.

Sequence
Enter an approval order for the user.

Responsibility
Enter the designation of the user assigned to the revision, e.g. Manager1, Supervisor1, Foreman1.

Note: If you selected the Reservation Calendar Owners check box on the record view, the system
will protect Sequence and Responsibility.

5 Click Submit.

Approving revisions
View revision approval records for various entities (PMs, tasks, material lists, and routes) and approve
revisions when necessary.

To approve revisions:

1 Select Work > Revision Control > Revision Approval.
2 Select the revision record to approve, and then click Approve.

Note: If the approval list contains multiple approvers, the system updatesApprover and Date. Once
the final approver approves the revision, the system removes the record from the List View page.

Rejecting revisions
To reject revisions:

1 Select Work > Revision Control > Revision Approval.
2 Select the revision record to reject, and then click Reject.
3 Specify this information:

Reject Reason
Specify a reason for rejecting the revision.

4 Click OK.

Note: Once a revision is rejected, the system removes the record from the List View page.
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Viewing approvers
Access the Approvers page of the Revision Control Approvals form to view approvers for the selected
revision.

To view approvers:

1 Select Work > Revision Control > Revision Approval.
2 Select the revision for which to view approvers, and then click the Approvers tab.
3 View the list of approvers.

Note:  To reject an approver for revision control, select the approver to reject, and then click Reject.

Approving parent PMs for revision control
View the list of PM and PM-related revisions to evaluate the change to the associated entity record in
terms of the PM schedule.

To approve parent PMs for revision control:

1 Select Work > Revision Control > Revision Approval.
2 Select the revision record for which to approve parent PMs, and then click the Parent PMs tab.
3 Select the Parent PM record to approve, and then click Approve.

Note: If you are the final approver in this process, the system assigns a status of Finished and
removes the record from the Parent PMs page.
To reject a parent PM for revision control, select the parent PM to reject, and then click Reject.

Viewing revision control approval history
History records are updated when users approve or reject revisions on the Revision Control Approvals
form. The records display the designated approver and date.

To view revision control approval history:

1 Select Work > Revision Control > Revision Control History.
2 View the approval history.

Setting up revision control for PM work orders
Designate which PM work order fields, link buttons, and right-click options the system will protect when
PM revision control is enabled for the Work Orders form and all work order-related tabs. Right-click
options that are not work order specific, e.g., Audit Trail are not available for revision control setup.
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Note: Revision Control must be enabled. Set PMRVCTRL to YES to activate PM Revision Control
capabilities. Otherwise the system will not update any changes made on the form. Comments,
Documents, and Translations tabs are not revision control enabled.

To set up revision control for PM work orders:

1 Select Work > Revision Control > Revision Control Setup.
2 Specify this information:

Protected
Select to protect the field on the Work Orders form and all work order-related tabs.

3 Click Save Record.

Note: If no boiler text exists for the field, e.g., work order description, the system displays the ID
element for the field.

Setting up revision control for hazards
Designate which hazard fields, and link buttons the system will protect when hazard revision is not
Unfinished.

To set up revision control for hazards:

1 Select Work > Revision Control > Revision Control Setup.
2 Click the Hazards tab.
3 Specify this information:

Protect
Select to protect the field on the Hazards form and all hazard-related tabs.

4 Click Save Record.

Setting up revision control for isolation points
Designate which isolation point fields, tabs, and link buttons will be protected when isolation point
revision is not Unfinished.

To set up revision control for isolation points:

1 Select Work > Revision Control > Revision Control Setup.
2 Click the Isolation Points tab.
3 Specify this information:

Protect
Select to protect the field on the Isolation Points form and all isolation point-related tabs.

4 Click Save Record.
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Setting up revision control for precautions
Designate which permit fields, tabs, and link buttons will be protected when precautions revision is not
Unfinished.

To set up revision control for precautions:

1 Select Work > Revision Control > Revision Control Setup.
2 Click the Precautions tab.
3 Specify this information:

Protect
Select to protect the field on the Precautions form and all precaution-related tabs.

4 Click Save Record.

Setting up revision control for permits
Designate which permit fields, tabs, and link buttons will be protected when isolation point revision is
not Unfinished.

To set up revision control for permits:

1 Select Work > Revision Control > Revision Control Setup.
2 Click the Permits tab.
3 Specify this information:

Protect
Select to protect the field on the Permits form and all permit-related tabs.

4 Click Save Record.

Defining initial service request information
Define initial service request information before creating service requests.

Creating customers
To create customers:

1 Select Work > Contract Management > Customers.
2 Click New Record.
3 Specify this information:
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Organization
Specify the organization to which the customer belongs if you use multi-organization security.

Customer Code
Specify a unique code identifying the customer, and then enter the name or a description of the
customer in the adjacent field.

Language
Select the customer's language. The language selected will be the default language for the customer
in the system.

Currency
Specify the currency for the customer.

Class
Specify the class of the customer.

Out of Service
Select to indicate that the customer is no longer used.

Status
Specify a status to categorize the customer by status.

Parent
Specify the parent company. Using the "Parent" attribute, you can indicate whether a customer is
part of a larger organization.

Customer
Select to indicate that this customer purchases goods or services from you. Selecting Customer
inserts the customer into the lookup from which you select customers on any other forms within
the system. Unselect to indicate that the customer does not purchase goods or services from you.

Customer Account Code
Specify the customer's account code to apply to invoices, contracts, or rental contracts generated
for this customer.

Customer Cost Center
Specify the customer's cost center to apply to invoices, contracts, or rental contracts generated for
this customer.

Tax Code
Specify the supplier's tax code to indicate the tax that must be applied to invoices generated for
this customer.

Enter the customer's Contact Name, Telephone, Fax Number, and E-mail Address.

Our Contact
Specify the customer’s primary contact for your organization.
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EDI Number
Specify the customer’s electronic data interchange (EDI) number for processing electronic transaction
information.

4 Click Save Record.

Associating properties with customers
Associate properties with customers to easily create service requests for customers. Properties are
based on the property-building-floor/unit structure established on the Service Request page.

Note: You must define property structures before associating properties with customers.
See "Defining Property Code-structure Combinations for Service Requests" on page 653.

To associate properties with customers:

1 Select Work > AMS-Customer.
2 Select the customer with which to associate a property, and then click the SR-Properties tab.
3 Click Add Property.
4 Specify this information:

Property
Specify the property to associate with the customer.

Note:  If you enter a Property only, the system assumes that lower-level values are implied. In this
case, you cannot use the same property twice for the same customer.

Building
Specify the building of the property to associate with the customer.

Floor/Unit
Specify the floor or unit of the building and property to associate with the customer.

5 Click Submit.

Creating callers for customers
Associate customers’ employee names with customer records to help identify callers for service requests.

To create callers for customers:

1 Select Work > AMS-Customer.
2 Select the customer for which to create a caller, and then click the Callers tab.
3 Click Add Caller.
4 Specify this information:

Org.
Specify the organization to which the customer caller belongs if you use multi-organization security.
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Name
Specify the name of the caller.

ID
Specify the user ID that the customer can use to log in to the customer service request system.

Phone
Specify the primary phone number of the caller.

E-mail
Specify the primary e-mail address of the caller.

Fax
Specify the primary fax number of the caller.

Property
Specify the default property of the caller.

Building
Specify the default property building of the caller.

Floor/Unit
Specify the default building floor or unit of the caller.

Allow Service Request Creation
Select to indicate that the caller may create new service requests.

5 Click Submit.

Viewing customer requests for work orders
To view customer requests for work orders:

1 Select Work > Work Orders.
2 Select the work order for which to view customer requests, and then click the Customer Requests

tab.
3 View the customer request for the work order.

See "Entering Customer Requests" on page 932 and "Processing an Action Request" on page 938.

Defining property code-structure combinations for service requests
Define property code-structures for service requests that reflect actual property-building-floor/unit
hierarchies.
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When defining property code-structure combinations for service requests, you must first define a level
one property before you can create lower levels. For example, you must insert a record for "Property
A" before inserting a record for "Property A – Building 1."

To define property code-structure combinations for service requests:

1 Select Work > Service Request > Properties.
2 Click Add Property.
3 Specify this information:

Property
Specify the name of the property.

Building
Specify the name of the building to associate with the property.

Floor/Unit
Specify the name of the floor or unit to associate with the building and property combination.

4 Click Submit.

Associating properties with employees
To associate properties with employees:

1 Select Work > Setup > Employees.
2 Select the employee for whom to associate properties, and then click the Properties tab.
3 Click Add Property.
4 Specify this information:

Property
Specify the property with which to associate the employee.

5 Click Submit.

Managing property information
Enter property information that users can access when creating information requests as customers
call in requesting additional information.

To manage property information:

1 Select Work > Service Request > Property Information.
2 Click Add Information.
3 Specify this information:
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Property
Select the property for which to add information.

Information Type
Select the category of information to add.

Information
Specify the relevant information.

4 Click Submit.

Creating service codes
Create service codes that identify work request problems to add to service requests. You can create
a service code based on a standard work order and the system will populate a service description and
priority.

To create service codes:

1 Select Work > Service Request > Service Codes .
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the service code belongs if you use multi-organization security.

Service Code
Specify a code identifying the service code, and then enter a description in the adjacent field.

Property
Specify the property with which to associate the service code.

System
Specify the system equipment with which to associate the service code.

Standard WO
Specify the standard work order with which to associate the service code.

Customer Selectable
Select to allow callers to choose this service code on a service request.

Billable
Select to indicate that this service code is billable on a service request. If selected, the system also
marks the service request as Billable on the Closing tab of the Service Requests form.

Std. Response Time
Specify, in minutes, the standard response time of the service code to use as a benchmark for
evaluating response times to service requests that reference this service code.
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Estimated Cost
Specify the estimated cost of the service code.

Priority
Specify the priority level of the service code.

4 Click Save Record.

Creating service requests
Create service requests when tenants call in to request maintenance. Use the search bar to quickly
locate information associated with the caller. If the caller record does not exist, you may quickly create
a new caller record. If a caller record does exist, you may edit the caller’s information and then enter
service request details.

To create service requests:

1 Select Work > Service Requests.
2 Click New Record.

The system automatically populates Date/Time Reported with the current date and time.

3 Specify this information:

Organization
Specify the organization to which the service request belongs if you use multi-organization security.

Find Caller By
Select the desired search criteria.
Enter a value for that contains, and then click Search. A caller record that matches the search
criteria is searched for, and one of the following results is returned:

• One matching caller record is located
The system automatically populates the Requestor Name, Requestor Phone, Requestor
E-mail, Customer, Customer Type, Property, Building, andFloor/Unit.

• An exact match to the search criteria is not located but several caller records that begin
with the same criteria are located
The system displays the Callers popup. If you see the caller record you need in the list, select
the caller record for which to create a service request, and then click OK. The system
automatically populates the Requestor Name, Requestor Phone, Requestor E-mail,
Customer, Customer Type, Property, Building, andFloor/Unit if available.

• No caller records that match the search criteria are located
Create a new caller record.
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Service Request
Enter a description of the service request in the adjacent field.

Service Code
Specify the code identifying the requested service. System, Priority, Std. Response Time, Act.
Response Time, Act. Time Open, Estimated Cost, and currency are entered, if available.

System
Specify the code identifying the system that needs repair.

Priority
Select the priority of the service request.

Class
Specify the class of the service request.

Status
Select the status of the service request.

Service Request Type
Select the type of the service request.

Requestor Name
Specify the name of the person requesting service.

Requestor Phone
Specify the phone number of the person requesting service.

Requestor E-mail
Specify the e-mail address of the person requesting service.

Reference Number
Specify the reference number for the service.

Contact Name
Specify the contact name of the person at the site needing service.

Contact Phone
Specify the contact person’s phone number.

Contact E-mail
Specify the contact person’s e-mail address.

Assigned To
Specify the name of the person responsible for completing the work.

Customer
Specify the requestor’s customer name, e.g., the name of the company for whom the requestor
works.
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Property
Specify the name of the property needing service.

Building
Specify the name of the building needing service.

Floor/Unit
Specify the name of the floor/unit needing service.

Area
Specify the name of the area needing service.

4 Enter any additional comments about the service request.
5 Click Save Record.

The system automatically populates Created By with the User ID of the person who created the
service request and populates Created On with the date and time the service request was created.

Note: The system verifies whether the service request being created is a duplicate or repeated
service request. If the service request is a duplicate or repeated service request, the system displays
a message with a list of possible matches and asks whether to mark the new service request as a
duplicate or a repeat. If you select to duplicate or repeat an existing service request, the system
marks the service request as either a Duplicate Parent or Repeated Parent, respectively.
To view a list displaying all requests for the specified caller, right-click on the Service Requests
form, and then choose View Requests for Caller.
To view a list displaying all requests for the specified customer, right-click on the Service Requests
form, and then choose View Requests for Customer.
To create a work order for the service request, right-click on the Service Requests form, and then
choose Create WO. Once you choose to create a work order, the system generates a work order
for which you may assign one or multiple activities. The new work order number is the same as the
service request number, but it also contains a prefix of "SR."

Creating new caller records
Create a new caller record if you cannot locate a caller record via the Find Caller By field.

See "Creating Service Requests" on page 656.

To create new caller records:

1 Select Work > Service Requests.
2 Click New Record.
3 Right-click on the form, and then choose Add/Edit Caller.
4 Specify this information:

Org.
Specify the organization to which the customer caller belongs if you use multi-organization security.
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Customer
Specify the caller’s customer name, e.g., the name of the company for whom the caller works.

Name
Specify the name of the caller.

Phone
Specify the primary phone number of the caller.

E-mail
Specify the primary e-mail address of the caller.

Fax
Specify the primary fax number of the caller.

Allow Service Request Creation
Select to indicate that the caller may create new service requests.

Property
Specify the default property of the caller.

Building
Specify the default property building of the caller.

Floor/Unit
Specify the default building floor or unit of the caller.

ID
Specify the user ID that the customer can use to log in to the customer service request system.

5 Click Save as New.

Note: Click Cancel to close the Create/Edit Caller popup without saving changes.
Click Reset to clear all data on the Create/Edit Caller popup.

Editing existing caller records
Edit existing caller records on the Add/Edit Caller popup. Then you may save the changes to the
selected caller’s record or as a new record.

Note: Editing an existing caller record permanently updates the caller’s information in the system. If
you only want to specify a different contact person for a specific service request, simply enter the
contact’s information on the Service Request form.

To edit existing caller records:

1 Select Work > Service Requests.
2 Click New Record.
3 Search for a caller by using the Find Caller By search bar.
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4 Right-click on the form, and then choose Add/Edit Caller.
5 Choose one of the following options:

• Save as New
Click after you edit existing caller details to save the changes as a new caller record.

• Save Changes
Click after you edit existing caller details to save the changes to this caller record.

Note: If an ID is listed on the existing record, you must change theID before clicking Save as New.
Click Cancel to close the Add/Edit Caller popup without saving changes.
Click Reset to clear all data on the Add/Edit Caller popup.

Assigning personnel to service requests
Assign personnel to complete work required for a particular service request. Once you choose to assign
personnel, the system generates a work order for which you may assign one or multiple activities. The
new work order number is the same as the service request number, but it also contains a prefix of "SR."

To assign personnel to service requests:

1 Select Work > Service Requests.
2 Select the service request for which to assign personnel, and then click the Record View tab.
3 Right-click on the form, and then choose Assign Personnel.

Note:  Trade Filter defaults to the trade of the selected work order activity.

4 Specify this information:

Activity-Trade
Select the activity-trade to which to assign personnel. The system changes the value of Trade
Filter to the trade of the selected activity and populates the People Available list with all personnel
assigned to the trade.

Note: Select ALL TRADES from Trade Filter to display all available personnel associated with the
property.
Select ALL PEOPLE from Trade Filter to display all available personnel.

Trade Filter
Select the name of the person to whom to assign the work in the People Available list, and then
click >. The system assigns the person to the highlighted work order activity, removes their name
from the People Available list, and displays their name in the People Assigned list.
Repeat this process to add as many people to the activity as necessary.

Note: To clear a person from the People Assigned list, select the name and then click <. The system
moves their name from the People Assigned list to the People Available list.
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5 Repeat the previous step to select additional activities and assign personnel as necessary.
6 Click Submit.

Note:  Click Cancel to close the Assign Personnel to Service Request popup. Clicking Cancel does
not cancel the personnel assignments already submitted on the popup.

Viewing work order details for service requests
To view work order details for service requests:

1 Select Work > Service Requests.
2 Select the service request for which to view work order details, and then click the Work Order

Details tab.
3 View the work order details.

Closing service requests
To close a service request, the service request to close must be open and associated with an open
work order to which personnel is assigned. Closing a service request will also close the work order to
which it is associated. Additionally, you must have sufficient system privileges to close both the service
request and work order. You may close service requests on the Closing page of the Service Requests
form, or you may book employee time for service requests and close service requests concurrently on
the Book & Close tab of the Service Requests form.

See "Booking Hours and Closing Service Requests" on page 666.

To close service requests:

1 Select Work > Service Requests.
2 Select the service request to close, and then click the Closing tab.
3 Specify this information:

Equipment
Modify the equipment on which the work was performed as necessary.

Note:  A service request cannot be closed if the Equipment associated with it does not permit
closure.

Status
Select Closed.

Billable
Select whether the service request is billable.

4 Click Save Record.

Infor EAM User Guide | 661

 

Work management



Note: Click Add Comment to enter completion comments as necessary.
See "Entering Comments" on page 47.

Booking hours for service requests
Book hours for service requests to track the number of hours spent performing work associated with
the service request.

Note: All hours booked for a service request are recorded on the work order associated with the service
request.

To book hours for service requests:

1 Select Work > Service Requests.
2 Select the request for which to book hours, and then click the Book Hours tab.
3 Click Add Labor.
4 Specify this information:

Person
Specify the person performing the work for the service request.

Department
Specify the department where the work for the service request was performed.

Trade
Specify the trade that performed the work.

Date Worked
Specify the date on which the work was performed for the service request.

Type of Hours
Select the type of hours worked (e.g., normal rate, overtime rate, etc.).

Hours Worked
Specify the number of hours spent performing the work for the service request.

Note: To quickly enter information when booking hours for a service request, click the row containing
the personnel assignment for which to book hours. Person, Date Worked, and Activity-Trade are
automatically populated. Modify the information as necessary.

Start Time/End Time
Specify the scheduled start time and end time of the work for the service request. If the end time
will span beyond midnight, two booked labor records will be created.

Note: The WOBKMIDN organization option must be set to Yes to book labor across midnight.
Contact your system administrator for more information.
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Activity-Trade
Select the activity-trade performing the work for the service request.

Rate
Specify or modify the hourly pay rate for the employee or trade performing the work. If you defined
a trade rate for the select employee or trade, Rate is automatically populated with the appropriate
hourly rate.
If you defined a trade rate for the selected Employee, Rate is populated with the employee trade
rate. However, if you did not define trade rates for the selected Employee, Rate is populated with
the trade rate defined for the selected Trade.

5 Click Submit.
6 Repeat these steps as necessary to book any additional hours against the work order activity for

the service request.

Issuing parts for service requests
Issue parts against service requests to record the parts that were used when performing the work
associated with the service request.

Note: You may only issue parts to service requests for which a work order has been created.

To issue parts for service requests:

1 Select Work > Service Requests.
2 Select the request for which to issue parts, and then click the Issue Parts tab.
3 Click Add Part.
4 Specify this information:

Part
Specify the part to issue to the service request. The system automatically populates the part
description, UOM, and Part Org. The system selects Track By Asset and/or Track By Lot if the
part is tracked by asset and/or lot and they are protected.

Note: If you are updating a part to issue on the service request and you select a part from the Parts
list, the system displays the quantity of the part planned to be used for the service request in Planned
Qty. and the quantity of the part used to date for the service request in Used.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system will automatically populate Condition.

Activity-Trade
Specify the activity-trade performing the work for the selected service request.
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Store
Specify the store from which to issue parts. Available is automatically populated with the quantity
of the part available in the selected store for the work order activity after you have entered Part,
Activity-Trade, and Store.

Transaction Type
Select Issue. Tool Hours is protected because the Transaction Type is Issue.

Date
Specify the desired date of the transaction.

Quantity
Specify the number of parts to issue to the work order. The number must be greater than zero.

Note: If the part is tracked by asset, the Quantity must be equal to 1.

Failed Qty.
Specify the quantity of the part that failed.

Note: Part failures are not allowed on an Issue for parts tracked by asset or core tracked.

Date Failed
Specify the date the part failed.

Problem Code
Specify the code of the problem that required work.

Failure Code
Specify the reason that the part failed.

Action Code
Specify the action taken to correct the problem.

Cause Code
Specify the problem cause code, i.e., the root cause of the problem.

Failure Notes
Enter comments about the failure.

Asset ID
Specify the asset ID if the part is tracked by asset.

Bin
Specify the bin from which to issue the parts.

Lot
Specify the lot from which to issue the parts.

5 Click Submit.

Note: To record a stockout for a part, select the part, and then click Record Stockouts.
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See "Recording Stockouts for Parts" on page 289.

Returning parts from service requests
Return unused parts issued to service requests back to stores.

To return parts from service requests:

1 Select Work > Service Requests.
2 Select the request for which to return parts, and then click the Issue Parts tab.

The system automatically populates Date with the current system date and time.

3 Click Add Part.
4 Specify this information:

Part
Specify the part to return. The system automatically populates the part description, UOM, and Part
Org. The system selects Track By Asset and/or Track By Lot if the part is tracked by asset and/or
lot and they are protected.

Note: If you are updating a part to return on the service request and you select a part from the
Parts list, the system displays the quantity of the part planned to be used for the service request in
Planned Qty. and the quantity of the part used to date for the service request in Used.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system will automatically populate Condition. When returning a condition
tracked part, the condition in which the part is being returned must be entered in the return condition
field.

Activity-Trade
Specify the activity-trade performing the work for the selected service request. The system
automatically populates Available with the quantity of the part available in the selected store for
the work order activity.

Store
Specify the store to which to return parts.

Transaction Type
Select Return.

Note: If you select Return as the Transaction Type for a core tracked part, the system automatically
enables Core Return. You can select Core Return to indicate that the part needs repair. If Core
Return is selected, the system adds the quantity of the part to return to the Core Qty. in the store
to which the part is returned.
If RTNANY is set to NO, you can only return the quantity of the part that was originally issued to
that entity to the same store. When issuing a part, you issue to an entity (work order, equipment,
etc.) from a store. When returning a part, you return from an entity (work order, equipment, etc.) to
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a store. Regardless of the setting of the RTNANY installation parameter, you cannot return a greater
quantity of a part tracked by lot than the quantity of the part that has been used to date for the work
order.

Date
Specify the desired date of the transaction.

Quantity
Specify the number of parts to return to the work order. The number must be greater than 0 (zero).

Note:  If the part is tracked by asset, the Quantity must be equal to 1.

Asset ID
Specify the asset ID if the part is tracked by asset.

Bin
Specify the bin to which to return the parts.

Lot
Specify the lot to which to return the parts.

Tool Hours
If the part you are returning is identified as a tool, specify the number of hours the tool was in use.

5 Click Submit.

Booking hours and closing service requests
Book employee time for service requests and close service requests concurrently on the Book & Close
page of the Service Requests form. To close a service request, the service request to close must be
open and associated with an open work order to which personnel is assigned. Closing a service request
also closes the work order to which it is associated. You must have sufficient system privileges to close
both the service request and work order.

Note: All hours booked for a service request are recorded on the work order associated with the service
request.

To book hours and close service requests:

1 Select Work > Service Requests.
2 Select the service request for which to book hours and close, and then click theBook & Close tab.
3 Specify this information:

Equipment
Modify the equipment on which the work was performed as necessary.

Note: A service request cannot be closed if the Equipment associated with it does not permit
closure.
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Status
Select Closed.

Billable
Select whether the service request is billable.

Comments
Enter completion comments as necessary.

4 Click Add Labor.
5 Specify this information:

Activity-Trade
Select the activity-trade performing the work for the service request.

Person
Enter the person performing the work for the service request.

Date Worked
Enter the date on which the work was performed for the service request.

Hours Worked
Enter the number of hours spent performing the work for the service request.

6 Click Submit.
7 Repeat these steps as necessary to book any additional hours against the work order activity for

the service request.
8 Click Save Record.

Creating service request log entries
Log entries detail changes that have been made to the service request since its creation. View a service
request’s log entries and then create additional log entries as necessary.

To create service request log entries:

1 Select Work > Service Requests.
2 Select the request for which to create a log, and then click the Log Entries tab.
3 Click Add Log Entry.
4 Specify this information:

Type
Select the type of log entry you are adding.

Note:  If you select Time Correction for Type, the system makes Time Correction available as a
required field. Enter the number of minutes to add or subtract from the response time. For example,
to add 35 minutes to the response time, enter 35. To subtract 2 hours from the response time, enter
–120. Click Submit. The system corrects the response time.
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5 Enter log entry comments as necessary.
6 Click Submit.

The system automatically populates Old Status, New Status, Entered By, and Date/Time Entered.

Creating information requests
Create information requests whenever customers call in requesting additional information.

To create information requests:

1 Select Work > Service Request > Information Requests.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the service request belongs if you use multi-organization security.

Find Caller By
Select the desired search criteria.

4 Specify a value for that contains, and then click Search. A caller record that matches the search
criteria is searched for, and one of the following results is returned:

• One matching caller record is located
Requestor Name, Requestor Phone, Requestor E-mail, Customer, Customer Type, and
Property are populated.

• An exact match to the search criteria is not located but several caller records that begin
with the same criteria are located
If you see the caller record you need in the list, select the caller record for which to create an
information request, and then click OK. Requestor Name, Requestor Phone, Requestor
E-mail, Customer, Customer Type, and Property are populated if available.

• No caller records that match the search criteria are located
Create a new caller record.

5 Specify this information:

Information Request
Specify a description of the information request in the adjacent field.

Customer
Specify the name of the customer store requesting information.

Property
Specify the property for which to view information.
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Information Type
Select the category of information to view.

Requestor Name
Specify the name of the person requesting service.

Requestor Phone
Specify the phone number of the person requesting service.

Requestor E-mail
Specify the e-mail address of the person requesting service.

6 Click Save Record.

Creating PM plans
Create and update PM plans to create PM schedules or add equipment to multiple PM schedules at
once. A PM schedule is a predefined set of preventive maintenance details to be performed on a defined
interval for equipment. PM plans enable you to quickly enter and update groups of PM schedules.

For example, you have three different PM schedules for car repairs that include: one for tire rotation,
one for oil change, and another for brake adjustments. Create a PM plan and add the three car repair
PM schedules to it. You then add 30 cars as equipment on the PM plan, which are then added to the
three PM schedules in one click via the PM plan. PM plans and PM schedules are related to one another
only by the list of equipment they share.

Note: You can view PM plans and schedules created on the PM Plans and the PM Schedules pages.
The PM plan functionality is not available when the PMRVCTRL installation parameter is set to Yes.

Creating PM plan headers
To create PM plan headers:

1 Select Work > WO Planning > PM Plans.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the PM plan belongs if you use multi-organization security.

Note: If multi-organization security is activated, i.e., the MULTIORG installation parameter is set
to YES, you can only attach PMs of the same organization to a PM plan. A PM plan and all PM
schedules attached to the plan must share the same Organization.
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PM Plan
Specify a unique code identifying the PM plan, and then enter a description in the adjacent field.

Class
Specify the class of the PM plan. The classes shown belong to the PM Plan entity.

Equipment Class
Specify the class of the equipment. If you select an equipment class, the system restricts attaching
PM equipment associated with other classes to the PM plan.

4 Click Save Record.

Copying PM plans
Copy PM plans to quickly create a new PM plan by copying information from an existing PM plan to a
new plan.

To copy PM plans:

1 Select Work > WO Planning > PM Plans.
2 Select the PM plan to copy, and then click the Record View tab.
3 Right-click on the form, and then select Copy PM Plan.
4 Specify this information:

New PM Plan
Specify a unique code identifying the new PM plan, and then enter a description of the PM plan in
the adjacent field.

5 Select the related details to copy to the new PM plan:

• Custom Field Values
• Comments
• Activities
• PM Schedules
• Equipment
• Documents

6 Click Submit.

Associating PM schedules with PM plans
Associate PM schedules with PM plans to manage equipment for all of the PM schedules on the PM
plan.

To associate PM schedules with PM plans:
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1 Select Work > WO Planning > PM Plans.
2 Select the PM plan with which to associate PM schedules, and then click the PM Schedules tab.
3 Choose one of the following options:

Associate an existing PM schedule
Specify an existing PM Schedule. The system automatically populates the PM Schedule description.
The system also populates the WO Type, Duration, PM Type, Class, Priority, Work Package,
and Perform Every from the existing PM schedule.

Note: You cannot add an existing PM schedule with equipment to a PM plan.
If you select an existing PM schedule, the system only populates PM Plan on the existing PM
schedule record. If you update any of the existing PM schedule data from the PM schedule on the
PM plan, the system also displays the changes to the PM schedule record.
If there are existing activities on the PM schedule, the system also copies the activities to the PM
plan.

Create and associate a new PM
Click Add PM Schedule. Enter a unique code identifying the new PM Schedule, and then enter
a description in the adjacent field.

4 Specify this information:

WO Type
Select the work order type for the PM schedule.

Duration
Specify the estimated number of days to complete the PM.

PM Type
Select the type of PM.

Class
Specify the class of the PM. The classes shown belong to the PPM entity.

Priority
Select the priority level of the PM.

Work Package
Select to indicate that this PM schedule can be associated with a work package.

Perform Every
Specify the length of the interval of time to pass before the system generates the next PM work
order. You can enter any value between 0 and 99999, and then select the unit of measure in the
adjacent field. The unit of measure for the PM period can be days, weeks, months, quarters, or
years.

Perform On
Specify the week of the month and the day of the week on which to perform the work on the
equipment, e.g., 2 and Tuesday of the month due. Select Last to handle scenarios in which there
are five weeks in a month. The system sets the due date to the last week of the month.
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5 Click Submit.

Note: If the PM schedule to delete has equipment, the system displays a message enabling you to
indicate whether to remove all of the equipment from the PM schedule.
If you click No, the system does not remove the equipment from the PM schedule but deletes the
PM schedule from the PM plan, clears the PM plan activities for the PM schedule, clears the PM
plan on the PM schedule record, and deletes all work orders for the PM schedule with a status of
Awaiting Release.
If you click Yes, the system removes the equipment from the PM schedule. If Work Package is not
selected, the system removes the PM schedule from the PM plan, clears the PM plan activities for
the PM schedule, clears the PM plan on the PM schedule record, deletes all work orders for the PM
schedule with a status of Awaiting Release, and removes the equipment from the PM schedule if
all of the PM work orders have a status of Complete or Awaiting Release. If any of the PM work
orders for the PM schedule have a status other than Complete or Awaiting Release, the system
populates Date Deactivated for the equipment on the Equipment page of the PM Schedules form
instead of removing the equipment from the PM. If the PM plan has only one PM schedule, the
system removes the equipment from the PM plan.
If Work Package is selected, the system also removes the equipment from the work package
associated with the PM schedule.

Creating activities for PM schedules on PM plans
Create activities for PM schedules on PM plans to conveniently add activities for PM schedules. The
Activities page of the PM Plans form functions in the same manner as the Activities page of the PM
Schedules form.

See "Defining Activities of PM Work Orders" on page 595.

The functionality of the Activities page of the PM Plans form is unlike the functionality of the Equipment
page of the PM Plans form because additions/revisions made on the Activities page affect only the
selected PM schedule and do not affect/update all of the PM schedules on the PM plan.

See "Adding Equipment to PM Plans" on page 674.

To create activities for PM schedules on PM plans:

1 Select Work > WO Planning > PM Plans.
2 Select the PM plan for which to create activities, and then click the Activities tab.
3 Click Add PM Activity.

Note: To update an existing activity or PM schedule, select the activity to update. The system
populates PM Schedule, Activity, Trade, Task, Material List, Estimated Hours, People Required,
Start, andDuration from the selected activity record.

4 Specify this information:

672 | Infor EAM User Guide

 

Work management



PM Schedule
Specify the PM schedule. The system automatically populates Activity with the next consecutive
number according to the INCRLINO installation parameter and populates People Required, Start,
and Duration with "1".

Trade
Specify the trade required to perform the activity.

Task
Specify the task code for the activity.

Material List
Specify the code identifying the material list that contains the parts needed for the activity.

Estimated Hours
Specify the estimated number of hours required to complete the activity.

People Required
Modify the number of people required to perform the activity as necessary. When you enter a Trade
and Estimated Hours, the system populates People Required based on the following equation:
People Required = (Estimated Hours / Duration x the value of the WORKDAY
installation parameter)

Start
Specify 1 if the activity is to start on the same day that the standard work order starts. Specify 2 if
the activity should start on day 2 of the standard work order, etc.

Duration
Specify the estimated number of days to complete the PM.

5 Click Submit.

Note: To copy the activity, select the activity to copy, and then click Copy PM Activity. The system
inserts a new PM Activity Details record and populates Trade, Task, Material List, Estimated
Hours, People Required, Start, and Duration from the selected activity. Enter a PM Schedule,
and then click Submit.

Moving activities to PM plans
Move activities from one PM to another or change the sequence of an activity within the same PM.

To move activities to PM plans:

1 Select Work > WO Planning > PM Plans.
2 Select the PM plan for which to move activities, and then click the Activities tab.
3 Select the activity to move, and then click Move PM Activity.
4 Specify this information:
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New PM Schedule
Specify the PM Schedule to which to move the activity. The system automatically populates the
New PM Schedule description and New Activity with the next available activity number.

Note: If the activity being moved has tools associated with it, the system also moves the tools to
the new PM activity.
You can also renumber activities on the same PM by entering the same PM number for New PM
Schedule and entering a New Activity number.

5 Click Save.
The system moves the activity and updates the PM schedule records on both the PM Plans and
PM Schedulesforms.

Adding equipment to PM plans
Add equipment for PM schedules to PM plans. Equipment added to a PM plan is automatically associated
with every PM schedule on the PM plan.

Note: You can only add or delete equipment for a PM schedule on a PM plan on the Equipment page
of the PM Plans form.

If Work Package is selected for a PM schedule on the PM plan, the system does not create an initial
PM work order for the PM schedule when equipment is added to the PM plan.

To add equipment to PM plans:

1 Select Work > WO Planning > PM Plans.
2 Select the PM plan to which to add equipment, and then click the Equipment tab.
3 Specify this information:

Equipment
Specify the PM equipment to add to the PM plan.

Note:  Because the equipment details information for the PM plan is stored in the same database
table with the equipment information for PM schedules, all of the additional equipment data that is
available on the Equipment page of the PM Schedules form is also copied to this tab, although
the data is not displayed. Likewise, all location information and handling of dormant periods/bypassing
is also carried over from the PM schedule. If necessary, you can update the equipment details on
the Equipment page of the PM Schedules form.
See "Creating Preventive Maintenance Work Orders" on page 589.

4 Click Submit. PM Plan is populated on the Equipment page of the PM Schedules form.
Add additional equipment to the PM plan as necessary.

Note: If Work Package is selected for the PM schedule(s) on the PM plan and there are work orders
with a status of Completed or Awaiting Execution, the PM work orders with Awaiting Execution
status are deleted, no changes are made to completed work orders, the equipment from all of the
associated PM schedules is deleted, and the PM schedule(s) are detached from the work package.
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If any of the PM work orders for the PM schedule have a status other than Complete or Awaiting
Release, Date Deactivated is populated for the equipment on the Equipment page of the PM
Schedules form instead of the equipment from the PM being removed.

Managing fuel
Manage fuel by tracking fuel issues and receipts. Associate fuel types to depots, tanks, and pumps.
View fuel transactions.

Creating fuels
Enter the different types of fuel and fuel mixes to issue to vehicles or equipment.

To create fuel:

1 Select Work > Fuel Management > Fuels.
2 Click New Record.
3 Specify this information:

Fuel
Specify a unique code identifying the fuel.

Fuel Description
Specify a description of the fuel.

Fuel Type
Select the fuel type.

UOM
Specify the unit of measure in which to measure the fuel quantities.

Class
Specify the class to which the fuel will belong. The system automatically populates Class Org.

Emissions Commodity
Specify the commodity to associate with the fuel to track CO2e emissions.

Blended Grade
Select if this fuel is a blend of two or more grades.

Note: If you selected Blended Grade, complete steps 13-22.
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Out of Service
Select to indicate the fuel is no longer in service. If you select Out of Service the system retains
the fuel record, but it will no longer appear in the lookups for fuels on other forms.

Fuel 1
Specify fuel type 1.

Blend % 1
Specify the percentage of blended grade 1.

Fuel 2
Specify fuel type 2.

Blend % 2
Specify the percentage of blended grade 2.

Fuel 3
Specify fuel type 3.

Blend % 3
Specify the percentage of blended grade 3.

Fuel 4
Specify fuel type 4.

Blend % 4
Specify the percentage of blended grade 4.

Fuel 5
Specify fuel type 5.

Blend % 5
Specify the percentage of blended grade 5.

4 Click Save Record.

Creating depots
Create depots to specify storage areas for fuel.

To create depots:

1 Select Work > Fuel Management > Depots.
2 Click New Record.
3 Specify this information:

Depot
Specify a unique code identifying the depot.
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Description
Enter a description of the depot.

Depot Organization
Specify the organization to which the depot belongs.

Class
Specify the class to which the depot belongs. The system automatically populates Class Org.

Location
Specify the location of the depot. The system automatically populates Location Org.

4 Choose one of the following options:

• Markup %
Specify a markup percentage, to be added to the average price when fuel is issued.

• Fixed Markup
Specify a fixed markup amount, to be added to the average price when fuel is issued.

• External
Select to indicate that the depot is an external depot.

• Out of Service
Select to indicate that the depot is out of service.

• Allow Tank Volumes Greater than Capacity
Select to allow a tank record to indicate a greater volume than set capacity.

• Allow Negative Tank Volumes
Select to allow a tank record with a negative volume.

5 Click Save Record.

Creating tanks for depots
Create tanks in which to store fuel at a specified depot.

To create tanks for depots:

1 Select Work > Fuel Management > Depots.
2 Select the depot for which to create a tank, and then click the Tanks tab.
3 Specify this information:

Tank
Specify a unique code identifying the tank, and then enter a description of the tank in the adjacent
field.
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Fuel
Specify the fuel to store in the tank at the depot. The system automatically populates Fuel Type,
Volume UOM, and Average Price.

Max. Tank Volume
Specify the maximum allowable fuel volume. The system automatically populates Current Tank
Volume.

4 Optionally, select the Out of Service check box if the fuel is out of service.
5 Click Submit.

Creating pumps for depots
Create pumps from which to issue fuel.

To create pumps for depots:

1 Select Work > Fuel Management > Depots.
2 Select the depot for which to add pumps, and then click the Pumps tab.
3 Click Add Pump.
4 Specify this information:

Pump
Specify a unique code identifying the pump, and then enter a description of the pump in the adjacent
field.

5 Optionally, select the Out of Service check box if the pump is out of service.
6 Click Submit.

Associating pumps to tanks and fuel for depots
Associate pumps with the tanks and fuel the pump will issue.

To associate pumps to tanks and fuel for depots:

1 Select Work > Fuel Management > Depots.
2 Select the depot for which to associate pumps to tanks, and then click the Tank/Pump tab.
3 Click Add Record.
4 Specify this information:

Tank
Specify the tank to associate to the pump for the selected depot. The system automatically populates
the tank description and Fuel.

Pump
Specify the pump to associate to the tank for the selected depot. The system automatically populates
the pump description.
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5 Optionally, select the Active check box to designate the pump as active on the selected tank.
6 Click Submit.

Issuing fuel
Issue fuel to vehicles or equipment, and then track the quantity and price of fuel issued.

To issue fuel:

1 Select Work > Fuel Management > Fuel Issues.
2 Specify this information:

Depot
Specify the depot at which the fuel is located.

Date
Enter the date of the fuel issue.

Note: If you are entering multiple transactions for one date, entering Date above will automatically
populate Date below.

3 Click Add Fuel.
4 Specify this information:

Fuel
Specify the fuel to be issued to the vehicle or equipment.

Pump
Specify the pump from which the fuel was issued.

Vehicle
Specify the vehicle to which the fuel was issued.

Qty. Issued
Specify the quantity in gallons of fuel issued.

Date
Specify the date of the fuel issue transaction.

5 Click Add to List.
6 Click Submit Transaction.

Receiving fuel into tanks
Receive fuel into tanks from selected depots.

To receive fuel into tanks:
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1 Select Work > Fuel Management > Fuel Receipts.
2 Specify this information:

Depot
Specify the depot from which to issue the fuel. The system automatically populates the depot
description and Organization.

Date
Specify the date and time for which the fuel issue will occur.

3 Click Add Tank.
4 Specify this information:

Tank
Specify the tank to receive the fuel issue. The system automatically populates the tank description,
Fuel, fuel description, fuel UOM, and Fuel Type.

Qty. Received
Specify the fuel quantity to receive to the tank. The system automatically populates the quantity
received unit of measure.

Date
Specify the date and time for which the fuel issue will occur.

Price
Specify the price for the fuel issue.

Supplier
Specify the fuel supplier.

5 Click Add to List.
6 Click Submit Transaction.

Recording tank volumes for fuel physical inventories
Record actual quantities of tanks on a fuel physical inventory record.

To record tank volumes for fuel physical inventories:

1 Select Work > Fuel Management > Fuel Physical Inventory.
2 Select or create the fuel physical inventory for which to record tank volumes, and then click the

Tanks tab.
The system automatically populates Line, Tank, Description, Fuel, Expected Volume, Expected
Volume UOM, and Physical Volume UOM.

3 Specify this information:

Physical Volume
Specify the actual volume of the tank for the selected fuel physical inventory record.
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4 Click Submit.

Viewing associated depots and tanks for fuels
View a list of associated tanks and depots for selected fuels.

To view associated depots and tanks for fuels:

1 Select Work > Fuel Management > Fuels.
2 Select the fuel for which to view associated depots and tanks, and then click the Depot/Tank tab.
3 View the list of associated depots and tanks for the selected fuel.

Viewing fuel transactions
View the history of issues and receipts associated with fuels.

To view fuel transactions:

1 Select Work > Fuel Management > Fuels.
2 Select the fuel for which to view fuel transactions, and then click the Transactions tab.
3 View the transaction history for the selected fuel.

Understanding deferred maintenance
Deferred maintenance is a work order activity for a specific piece of equipment that will be performed
at a future date. For example, a work order for vehicle maintenance might include several critical and
non-critical activities. To save time, a supervisor might decide to defer one or more non-critical activities
to a later date.

Create deferred maintenance from an existing work order or manually create deferred maintenance
on the Deferred Maintenance form.

Creating deferred maintenance
Create deferred maintenance when a maintenance activity you want to defer has not been added to a
work order. The deferred maintenance can be assigned to a work order when there is adequate
availability on the equipment for the deferred activity to be completed.

To create deferred maintenance:

1 Select Work > WO Planning > Deferred Maintenance.
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2 Click New Record.
The system automatically populates Deferred Maintenance No., Status, Deferred By, People
Required, Duration (Days) and Task Qty.

3 Specify this information:

Organization
Specify the organization to which the work order belongs if you use multi-organization security.

Activity Note
Specify a description of the maintenance activity to defer.

Equipment
Specify the equipment for which to defer maintenance. The system automatically populates the
adjacent field with the equipment's description, Equipment Type, and Equipment Org.

Status
Choose one of the following options:

• Unassigned
Select to create the deferred maintenance.

• Assigned
Select to assign the deferred maintenance to a specific work order.

• Cancelled
Select to cancel the deferred maintenance.

4 Specify this Deferred Maintenance details information:

Task Plan
Specify the task code for the deferred maintenance. The system automatically populates Task
Plan Revision, UOM (field adjacent to Task Plan Qty.) and Trade for the task, as well as People
Required, Reason for Repair, Work Accomplished, Technician Part Failure, Manufacturer,
System Level, Assembly Level, and Component Level if you use the American Trucking
Association's Vehicle Maintenance Reporting System (VRMS).

Task Plan Qty.
Specify the required number of units of the task plan to associate with the deferred maintenance,
and then select the unit of measure for the Task Plan Qty. in the adjacent field. For example, a
work order activity to pave 100 miles of highway today will indicate a Task Plan Qty. of "100" and
a unit of measure of "Miles", whereas the same task on another day might indicate only 80 miles
due to the steep inclines of the stretch of highway being paved on that day.

Material List
Specify the code identifying the material list that contains the parts needed for the deferred
maintenance. The system automatically populates Material List Revision.

Trade
Specify the trade required to perform the deferred maintenance.
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People Required
Specify the number of people required to perform the deferred maintenance.

Duration (Days)
Specify the estimated number of days needed to complete the deferred maintenance.

Estimated Hours
Specify the estimated number of hours needed to complete the deferred maintenance.

Note:  Estimated Hours must be less than or equal to People Required times 24 times Duration
(Days).

Specify this information only if you use the American Trucking Association’s Vehicle Maintenance
Reporting System (VMRS):

Note: The system will copy the VMRS-related information you enter on this form to the work order
to which the deferred maintenance is assigned.

Reason For Repair
Specify the reason the vehicle needs repair (Code Key 14).

Work Accomplished
Specify the work performed on the vehicle (Code Key 15).

Technician Part Failure
Specify the reason the technician or supplier thinks the vehicle failed (Code Key 18).

Manufacturer
Specify the Manufacturer/Supplier Code (Code Key 34) to associate with the vehicle.

System Level
Specify the VMRS code identifying the system, e.g., brakes, frame, suspension, needing repair
(Code Key 31).

Assembly Level
Specify the VMRS code identifying the subsystem needing repair (Code Key 32). The values
available are based on the system-level code.

Component Level
Specify the VMRS code identifying the specific component or part needing repair (Code Key 33).
The values available are based on a combination of the system-level code and the assembly-level
code.

Hired Labor
Select to indicate that the deferred maintenance will be completed by an external source.

Labor Type
Select the type of labor needed if you selected Hired Labor.

Supplier
Specify the supplier for the deferred maintenance. The system automatically populates Supplier
Org.
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5 Specify this information:

Activity Comments
Enter comments or instructions for the deferred maintenance.

Work Order
Specify when ready to assign the deferred maintenance to a new work order.

6 Click Save Record.

Adding parts to deferred maintenance
Add, delete, change or view parts for deferred maintenance.

To add parts to deferred maintenance:

1 Select Work > WO Planning > Deferred Maintenance.
2 Select the deferred maintenance for which to add parts, and then click the Parts tab.
3 Click Add Part.
4 Specify this information:

Part
Specify the part to add to deferred maintenance. The system automatically populates the part
description in the adjacent field, Part Source, Part Org., UOM, Track by Asset, Track by Lot,
and Planned Source.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system will automatically populate Condition.

Planned Source
Specify the planned source for the part, e.g., Direct Purchase for a part ordered from an external
source, or Stock for a part ordered from internal stock.

Planned Qty.
Specify the quantity of the part planned for the deferred maintenance.

5 Click Submit. The system automatically populates Material List.

Creating maintenance patterns
A maintenance pattern is a schedule of predefined jobs used to perform a preventive maintenance
cycle. A maintenance pattern tells how the system should generate work orders for the maintenance
pattern, and whether the resulting PM work order generation is based primarily on a time interval
(weekly, monthly, annually), or on a meter interval (ex. 3000 miles) or both.
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To create maintenance patterns:

1 Select Work > WO Planning > Maintenance Pattern.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization of the maintenance pattern.

Maintenance Pattern
Specify a unique code identifying the maintenance pattern, and then enter a description of the
maintenance pattern in the adjacent field.

Type
Select the maintenance pattern type.

Class
Specify the maintenance pattern class. The system automatically populates Class Org.

Meter #1 UOM
Specify the unit of measure for meter #1 for the maintenance pattern.

Meter #1 Releases Use
Select the release method for which Meter #1 uses to trigger the release of work orders.

Meter #2 UOM
Specify the unit of measure for meter #2 for the maintenance pattern.

Meter #2 Releases Use
Select the release method for which Meter #2 uses to trigger the release of work orders.

Pattern Start Date
Specify the start date for the maintenance pattern.

Supervisor
Specify the supervisor for the maintenance pattern.

4 Click Save Record.
The system automatically populates Created By and Date Created.

Note: To copy the maintenance pattern, right-click and click Copy Maintenance Pattern.

Adding sequences to maintenance patterns
A sequence defines the work to be completed on a maintenance pattern job as well as the relative
chronology in which the work will be performed within the maintenance pattern, and the interval (time
or meter) for a work order to be generated.

To add sequences to maintenance patterns:
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1 Select Work > WO Planning > Maintenance Patterns.
2 Select the maintenance pattern for which to add a sequence, and then click the Sequence tab.
3 Click Add Sequence.
4 Specify this information:

Sequence
Specify the sequence number for which the work will be performed.

Standard WO
Specify the standard work order to associate to the sequence in the maintenance pattern.

WO Description
Specify a description for the work order sequence.

Calculate from Basis
Select to copy the sequences of the maintenance pattern to the new maintenance pattern.

Note: 

Actual Close Date
When generating a WO, the work order due date will be the actual closing date of the previous
work order, plus the defined interval for the selected sequence.

Due Date
When generating a WO, the WO due date will be the due date of the previous work order plus the
defined interval for the selected sequence.

Scheduled Start Date
When generating a WO, the WO due date will be the schedule start date of the previous work
order plus the defined interval for the selected sequence.

Perform After
Specify a numerical value for the period interval, and then select a value for the perform after UOM
to flag the system to schedule work orders based on dates. For example, enter 5 for Perform After
and Months for perform after UOM, which flags the system to perform the work (or release work
orders associated to the maintenance pattern) after a 5 month interval.

Note: You may select to flag the system to schedule work orders based on an interval time period
or a meter reading interval. If you selected a value in Perform After you chose to flag the system
to perform the work on an interval time period. If you prefer to flag the system to perform the work
on a meter reading interval, leave Perform After blank and enter a value for Meter #1 Interval.

Meter #1 Interval
Select to flag the system to schedule the work orders, or to release the work orders associated to
the maintenance pattern, based on meter readings.

Meter #2 Interval
Select to flag the system to schedule the work orders (or release work orders associated to the
maintenance Meter #2 Interval pattern) based on meter readings. The system automatically populates
Meter #2 UOM.
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Ok Window
Specify the value to use for the Ok window.

Near Window
Specify the value to use for the near window.

Release Window
Specify the value to use for the release window.

5 Click Submit.

Managing equipment for maintenance patterns
Manage equipment for maintenance patterns by creating or deleting equipment associations. The
system performs work on equipment associated to the maintenance pattern in the sequential order
designated on the Sequences page of the Maintenance Patterns form.

Associate equipment to a maintenance pattern so that the system may create a work order for the
associated equipment. Activate maintenance patterns with initial sequences and associated equipment
to start the process of creating maintenance pattern work orders. Deactivate maintenance patterns to
stop a maintenance pattern for the selected pieces of equipment.

Adding equipment to maintenance patterns
To add equipment to maintenance patterns:

1 Select Work > WO Planning > Maintenance Patterns.
2 Select the maintenance pattern for which to add equipment, and then click the Equipment tab.
3 Click Add Equipment.
4 Specify this information:

Equipment
Specify the equipment to add to the maintenance pattern.

Note: Equipment with logical meters flagged as Up/Down Meter on the Meters page of the
equipment record will not be displayed.

Due Nonconformities Only
Select to include only new observations created for nonconformities that are due for inspection.

Note: The inspector will not see nonconformities on the work order that are present but not due for
inspection. The inspector may be confused if he finds nonconformities during the inspection that
were not on the list, which may lead to duplicate nonconformities

Include Nonconformities
Select to include new observations for re-inspection for existing nonconformities.
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Test Point Set
Specify the test point set for calibration of the equipment.

Dormant Start
Specify the date on which the dormant period for the PM begins.

Dormant End
Specify the date on which the dormant period for the PM ends.

Reuse Dormant Period
Select to use the same specified dormant period for the PM on a yearly basis.

Date Deactivated
Specify the date after which work order generation stops.

WO Department
Specify the department of the work order.

WO Location
Specify the location of the work order.

WO Cost Code
Specify the cost code of the work order.

WO Assigned To
Specify the person responsible for the work.

WO Assigned By
Specify the person assigning the work.

Work Order Org.
Specify the organization of the work order.

Due Date
Specify the due date of the first work order.

Meter #1 Due
Specify the reading due value for the first meter.

Meter #2 Due
Specify the reading due value for the second meter.

5 Click Submit.

Note: If you populate any of the replacement values (e.g., WO Department, WO Location, WO
Cost Code, WO Assigned To or WO Assigned By), the default values from the equipment record
are replaced when a maintenance pattern work order is created with these replacement values.
To activate a maintenance pattern for equipment, click Activate MP.
To deactivate a maintenance pattern for equipment, click Deactivate MP.
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Activating maintenance patterns for equipment
Start the maintenance pattern for selected equipment, which will generate the first work order for all
selected equipment.

To activate maintenance patterns for equipment:

1 Select Work > WO Planning > Maintenance Patterns.
2 Select the maintenance pattern to activate for equipment, and then click the Equipment tab.
3 Click Activate MP.
4 Specify this information:

Initial Sequence
Specify the sequence number that the pattern will use to create the first maintenance pattern work
order.

Note: A maintenance pattern does not to necessarily start with the first sequence in the list of
Sequences on the Sequence tab.

Due Date
Specify the due date of the initial work order.

Meter #1 Due
Specify the reading due value for the first meter. The system automatically populates Meter #1
UOM.

Meter #2 Due
Specify the reading due value for the second meter. The system automatically populates Meter #2
UOM.

5 Select one or more equipment records, and then click Submit.

Deactivating maintenance patterns for equipment
Stop the maintenance pattern for selected equipment, which will delete the work order for equipment.

Note: The system deletes only work orders with Status of Awaiting Release.
The system deactivates the maintenance pattern and flags the selected equipment Inactive.

To deactivate maintenance patterns for equipment:

1 Select Work > WO Planning > Maintenance Patterns.
2 Select the maintenance pattern to deactivate for equipment, and then click the Equipment tab.
3 Click Deactivate MP.
4 Select one or more records, and then click Submit.
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Viewing work orders for maintenance patterns
View and select work orders associated with maintenance patterns.

To view work orders for maintenance patterns:

1 Select Work > WO Planning > Maintenance Patterns.
2 Select the maintenance pattern for which to view work orders, and then click the Work Orders tab.
3 View the list of work orders.

Note: To select a work order in the list, click on the work order.

Copying maintenance patterns
Copy existing child records and header records from an existing maintenance pattern to a new
maintenance pattern.

To copy maintenance patterns:

1 Select Work > WO Planning > Maintenance Patterns.
2 Select the maintenance pattern for which to copy records, and then click the Record View tab.
3 Right-click on the form, and then select Copy Maintenance Pattern.
4 Specify this information:

New Maintenance Pattern
Specify a unique identifying name for the new maintenance pattern, and then enter a description
of the maintenance pattern in the adjacent field.

5 Select the related details to copy to the new maintenance pattern:

• Custom Field Values
• User Defined Fields
• Sequences
• Equipment
• Discounts
• Comments
• Documents

6 Click Submit.
7 Click Submit.
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Scheduling work orders daily
Schedule work orders on a daily basis on the WO Daily Scheduling form.

To schedule work orders daily, first define the selection criteria for the following four classifications:

1 Equipment selection parameters
2 Work order selection parameters
3 Activity selection parameters
4 Employee selection parameters

Defining parameters for work order daily scheduling
Create and update selection parameters for scheduling daily work orders on the WO Daily Scheduling
page.

On the Parameters page, define the selection criteria for locating work orders, activities, employees,
and equipment to display on the Equipment, WO Activity, and Employee Preview tabs.

To define parameters for work order daily scheduling:

1 Select Work > WO Planning > WO Daily Scheduling.
2 Select the saved selection parameters if applicable.
3 Specify this information to define work order selection parameters:

Session ID
Enter the ID for the session.

Note: Enter Session ID if you are working on an existing session. If you are creating a new session,
the system automatically populates Session ID after you click Create/Refresh Previews.

Work Order Org.
Specify the work order organization.

Work Order
Specify the work order.

WO Department
Specify the department of the work order.

WO PM Schedule
Specify the PM schedule for the work order.

WO Project
Specify the project of the work order.

WO Project Budget
Specify the project budget of the work order.
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WO Equipment
Specify the equipment of the work order.

WO Equipment Org.
Specify the equipment organization of the work order.

WO Location
Specify the location of the work order.

WO Location Org.
Specify the location organization of the work order.

WO Type
Specify the work order type.

WO Priority
Specify the work order priority.

WO Status
Specify the status of the work order.

WO Reported By
Specify the employee requesting the work.

WO Assigned To
Specify the employee responsible for the work order.

WO Assigned By
Specify the supervisor who assigned the work order.

WO Class
Specify the class of the work order.

WO Class Org.
Specify the class organization of the work order.

WO Criticality
Specify the criticality code to indicate the relevant importance of the work order to the overall
production of goods or services for your organization.

WO Shift
Specify the shift during which the work is requested to be performed.

WO Maintenance Pattern
Specify the maintenance pattern to which the work order belongs.

WO MP Org.
Specify the maintenance pattern organization to which the work order belongs.

Sequence
Specify the sequence for which the work order will be performed on the maintenance pattern.
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Campaign
Specify the campaign to which the work order belongs.

Campaign Event
Specify the campaign event to which the work order belongs.

Maximum Calculated Priority
Specify the maximum calculated priority of the work order. Work orders with a value equal or less
than the value entered here will be selected.

4 Specify this information to define equipment selection parameters:

Equipment
Specify the equipment to use for daily work order scheduling.

Equipment Org.
Specify the organization of the equipment.

Equipment Type
Specify the type of equipment.

Equipment Status
Specify the status of the equipment.

Equipment Class
Specify the class of the equipment.

Equipment Class Org.
Specify the class organization of the equipment.

Equipment Category
Specify the category of the equipment.

Equipment Cost Code
Specify the cost code of the equipment.

Equipment Department
Specify the department of the equipment.

Equipment Parent Equipment
Specify the parent equipment of the equipment. Select more than one parent equipment if applicable.

Equipment Parent Equipment Org.
Specify the parent equipment organization of the equipment.

Equipment Location
Specify the location of the equipment.

Equipment Location Org.
Specify the location organization of the equipment.
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Operational Status
Specify the operational status of the equipment to indicate if the equipment is in working order,
ready for use, and available for scheduling.

Consist
Specify the consist to which the equipment belongs.

Skip Equipment Selection Process
Select this check box to skip the process of previewing and selecting equipment. If this check box
is selected, the system will not populate the Equipment tab.

5 Specify this information to define work order activity selection parameters:

Trade
Specify the activity trade.

Activity Task Plan
Specify the activity task plan.

Beginning Activity Start Date
Specify the beginning start date for the activity.

Ending Activity Start Date
Specify the ending start date for the activity.

Allow Activities on Different Sessions
Select this check box to allow the activity to be selected on more than one scheduling session.

6 Specify this information to define employee selection parameters:

Employee Department
Specify the department of the employee.

Employee Class
Specify the class of the employee.

Employee Class Org.
Specify the class organization for the employee.

Employee Trade
Specify the employee's trade or craft.

Shift
Specify the shift on which the employee works.

Crew
Specify the crew of the employee.

Crew Org.
Specify the crew organization of the employee.

7 Specify this information to define a date range for the scheduled work order:
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Start Date
Specify the start date for the scheduled work order.

End Date
Specify the end date for the scheduled work order.

8 Specify this information to define the scheduling options for the work order:

Threshold Percent Between Lightly/Moderately Scheduled
Specify the percentage of daily employee available hours to designate the point at which the calendar
switches between lightly scheduled and moderately scheduled.

Unscheduled (% Scheduled=0) Color
Specify the color to designate the unscheduled days on the calendar view.

Lightly Scheduled (% Scheduled < Threshold) Color
Specify the color to designate the lightly scheduled days on the calendar view.

Moderately Scheduled (% Scheduled >= Threshold) Color
Specify the color to designate the moderately scheduled days on the calendar view.

Fully Scheduled (% Scheduled = 100) Color
Specify the color to designate the fully scheduled days on the calendar view.

Over Scheduled (% Scheduled > 100) Color
Specify the color to designate the over scheduled days on the calendar view.

Generate Availability Through
Specify the date through which to generate scheduling availability.

Exclude Duration from Scheduled Hours Calculation
Select the check box to exclude the duration time from the calculations of the scheduled hours.

Exclude People Required from Scheduled Hours Calculation
Exclude the number of people required from the calculations of hours scheduled.

Shift Scheduling
Select this check box to schedule labor for one shift. If selected the session becomes a shift
scheduling session and you can still add or remove equipment, work orders, and employees to or
from the session.

Shift Start
Specify the date and time the shift should start.

Shift Duration
Specify the duration of the shift in hours.

9 Click Create/Refresh Previews.
The system automatically populates Session ID for new sessions.
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Selecting equipment for work order daily scheduling
Preview the equipment before selecting equipment to use for work order daily scheduling.

Once equipment selections have been made, proceed to the WO Activity Preview page, the Employee
Preview page, or to the Scheduling page.

To select equipment for work order daily scheduling:

1 Select Work > WO Planning > WO Daily Scheduling.
2 Select the saved selection parameters to open an existing session.
3 Click the Equipment Preview tab.

Note: Click Create Refresh Preview to display the results on the Preview tab without entering a
parameter list.

4 Select the equipment for which to perform work order daily scheduling, and then choose one of the
following options:

• WO Activity Preview
Click the tab to preview and select work order activities for work order daily scheduling.

• Start Labor Scheduling
Click to start labor scheduling.

Selecting work order activities for work order daily scheduling
Preview the work order activities before selecting the activities to use for work order daily scheduling.

Once the activity selections have been made, proceed to the Employee Preview page, or to the
Scheduling page.

To select work order activities for work order daily scheduling:

1 Select Work > WO Planning > WO Daily Scheduling.
2 Select the saved selection parameters to open an existing session.
3 Click the WO Activity Preview tab.

Note: Click Create Refresh Preview to display the results on the Preview tab without entering a
parameter list.

4 Select the work order and activities for which to perform work order daily scheduling, and then
choose one of the following options:

• Employee Preview
Click to preview and select employees for work order daily scheduling.

• Equipment Preview
Click to preview and select equipment for work order daily scheduling.
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• Start Labor Scheduling
Click to start labor scheduling.

Selecting employees for work order daily scheduling
Preview and select employees for work order daily scheduling based on employee selection parameters
specified on the Parameters page. Once employees have been selected, proceed to the Scheduling
page to schedule the daily work orders.

To select employees for work order daily scheduling:

1 Select Work > WO Planning > WO Daily Scheduling.
2 Select the saved selection parameters from the Parameter List.

Note: Click Create Refresh Preview to display the results on the Preview tab without entering a
parameter list.

3 Click the Employee Preview tab.
4 Select the employees for which to perform work order daily scheduling, and then click Start Labor

Scheduling.

Scheduling labor for work order daily scheduling sessions
Review and modify employee schedule information, work order details, activity schedules, planned
parts availability, and booked labor for an activity.

To schedule employees for work order daily scheduling sessions:

1 Select Work > WO Planning > WO Daily Scheduling.
2 Select the saved selection parameters for an existing scheduling session.
3 Click the Scheduling tab.
4 To filter employees, click Filter Employee.
5 Choose one of the following options:

• Match Department
Select to display employees in the same department.

• Match Trade
Select to display employees in the same trade.

• Match Shift
Select to display employees on the same shift.
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• Qualified Employees
Select to display qualified employees for the highlighted work order activity(s).

6 Drag and drop work order activities to selected employee calendar days. The system creates the
appropriate labor schedule record.

Note: Drag more than one work order activity at a time to an employee calendar day. The system
creates a labor schedule record for each work order activity for the employee calendar day.
Drag one employee calendar day to another calendar day for same employee, e.g., drag Wednesday
to Friday. The system updates the scheduled date for each labor schedule record(s) on the dragged
employee calendar day.
Drag one employee calendar day to another employee calendar day. The system deletes the labor
schedule record(s) on the dragged employee calendar day and creates the necessary labor schedule
records on the dropped employee calendar day.

See the following table for more options on work order daily scheduling sessions:

ResultsDescriptionIcon Hover Text

The system opens the WO De-
tails popup.

View and modify work order and
activity details for the selected
work order activity

WO Details

The system opens the Labor
Schedules popup.

View and modify labor sched-
ules for the selected work order
activity

Activity Schedule

The system opens the Planned
Part Availability popup.

View planned part availability for
the selected work order activity

View Planned Part Availability

The system protects or shades
the calendar grid cell dates if all

View available dates for select-
ed materials to schedule work
order activities

Part Availability Overlay

work order activity material list
parts are unavailable. If a calen-
dar grid cell is protected due to
part overlay (unavailability), then
the system cannot schedule the
work order activity for that partic-
ular date.

The system opens the Booked
Labor popup.

View booked labor for work or-
der activity for the selected work
order activity

View Activity Booked Labor

The system advances the calen-
dar gird to the previous week.

View the previous weekPrevious Week

The system opens a calendar
popup. Select the Start Date.

View a specific weekGo To Week

The system advances the calen-
dar grid forward one week.

View the following weekNext Week
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ResultsDescriptionIcon Hover Text

The system displays employee
filter options.

Filter EmployeesFilter Employees

The system opens the Labor
Schedules popup.

View and modify labor sched-
ules for selected employees

Employee Schedules

The system opens the Booked
Labor popup.

View booked labor for the select-
ed employee

View Employee Booked Labor

The system closes the session,
updates and creates activity la-

Close the session and update
work orders

Close Session and Update
Work Orders

bor schedules outside the ses-
sion, and returns to the Parame-
ters page.

The system cancels the session.Cancel the sessionCancel Session

Modifying work order details
View and modify work order and activity details on the Scheduling page of the WO Daily Scheduling
form.

Note: A work order activity must be highlighted in the grid prior to performing this action.

To modify work order details:

1 Select Work > WO Planning > WO Daily Scheduling > Daily Scheduling.
2 Select a work order activity for which to modify details, and then click WO Details.
3 Specify this information:

New Work Order Status
Select the new work order status.

Hours Remaining to be Worked
Specify or modify the hours remaining to be worked for the activity.

Completed
Select if the work for the activity has been completed.

4 Click Submit.

Modifying labor schedules for work order activities
View and modify labor schedules for selected work order activities on the Daily Scheduling page of
the WO Daily Scheduling form.

Note:  A work order activity must be highlighted in the grid prior to performing this action.

To create or modify labor schedules for work order activities:
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1 Select Work > WO Planning > WO Daily Scheduling.
2 Select the work order activity for which to modify labor schedules, and then click Activity Schedule.
3 Choose one of the following options:

• Add Employee to Session
Click to add employees Not in Session to a selected labor schedule.

• Add Schedule
Click to add a labor schedule to the work order activity.
Enter the Employee, Scheduled Date, and then enter Start Time and End Time, or enter the
Scheduled Hours for the selected work order activity. Enter the Department and Shift of the
employee. Click Submit.

• Add WO to Session
Click to add activities from a work order Not in Session.

Viewing planned part availability for work order activities
View planned part availability for work order activities to display in a list of parts that have been planned
for a work order activity.

To view planned part availability for work order activities:

1 Select a work order activity, and then click View Planned Part Availability.
2 Specify this information:

Store
Enter a different store for which to view part availability information as necessary. The system
displays availability in the default Store for the work order Department when the popup opens.

3 Click Close.

Modifying labor schedules for employees
View and modify labor schedules for selected employees on the Scheduling page of the WO Daily
Scheduling form.

To modify labor schedules for employees:

1 Select an employee, and then click Employee Schedule.
2 Click Add Schedule.
3 Specify this information:
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WO
Enter the work order for which to add an employee schedule. The system automatically populates
the work order description, Tools, Frozen, Not in Session, Act. Est. Hours, Act. Sched. Hours,
and Act. Actual Hours.

Activity-Trade
Select the activity and trade for the employee labor schedule.

Scheduled Date
Select the scheduled start date of the work order activity.

Scheduled Hours
Specify the number of hours to schedule for the work order.

Start Time
Specify the time the scheduled work order should begin.

End Time
Specify the time the scheduled work order should end.

Department
Specify the department of the employee.

Shift
Specify the employee's shift on the work order.

4 Click Submit.
5 Click Close.

Note: To add activity labor schedules to the session, click Add WO to Session.

Viewing booked labor for work order activities
View the booked labor of employees for work order activities.

To view booked labor for work order activities:

1 Select a work order activity, and then click View Activity Booked Labor.
2 View the information.
3 Click Close.

Viewing booked labor for employees
View all booked labor for selected employees.

To view booked labor for employees:

1 Select an employee, and then click View Employee Booked Labor.
2 View the information.

Infor EAM User Guide | 701

 

Work management



3 Click Close.

Scheduling employees on shifts for work order daily scheduling
Schedule work for employees to a selected shift on the WO Daily Scheduling form.

Drag and drop employees on work order activities to schedule them to shifts for the work order activity
or selected equipment on the work order activity.

Note: This tab cannot be used for daily scheduling.

To schedule employees on shifts for work order daily scheduling:

1 Select Work > WO Planning > WO Daily Scheduling.
2 Select the saved selection parameters from the Parameter List to open an existing session for

which to schedule employees on shifts.
3 Click the Shift Scheduling tab.

Work order activity cards are displayed on the left-side of the page while associated trades and
employees are displayed on the right-side of the page.

4 Choose one of the following options to display work order activity cards on the screen:

• Equipment
Select the equipment associated with the work order activities you want to display so that you
can schedule employees.

• Show Scheduled
Select this check box to display all work order activities of the session. Work order activities with
a completed or already scheduled status will be displayed.

5 Click Filter Trades to filter the available employees by specific trade or to show available employees
for all trades. Select Show All to display all of the employees and work order activities of the open
session.

6 Drag and drop available employees to the work order activity cards for which to schedule the
employee.

Viewing employee schedules for work order daily scheduling
View the employee schedules for work order daily scheduling, and then update the scheduled hours
for the employee or for a work order activity as necessary.

To view employee schedules for work order daily scheduling:

1 Select Work > WO Planning > WO Daily Scheduling.
2 Click the Shift Scheduling tab.
3 Optionally, select the Show Scheduled check box to display the existing labor scheduled for the

work order/activities and employee/trade combinations.
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4 Select an employee in the Trades/Employees section of the form, right-click on the employee, and
then click the View Employee Schedule.

5 Specify this information in the View Employee Schedule popup:

Main Resource
Select to indicate the employee is the main resource for the specified work order-activity.

Scheduled Hours
Specify the hours to schedule the employee for the specified work order-activity.

6 Click Submit to close the View Employee Schedule popup and return to the Shift Scheduling tab.
7 Drag and drop employees to work order/activity cards as necessary to schedule the employee to

work order-activity, and to create a scheduled labor record for the employee on the Schedule Labor
tab.

Note: Hover over the work order cards with an assigned employee to view the hours scheduled for
that work order.

8 Click Submit.
9 Click Close.

Managing work order activities and jobs on the
mechanic's workbench
The Mechanic's Workbench screen allows mechanics to view all work order activities and jobs that
have been assigned to the mechanic for selected shift sessions for a particular day on the Shift
Scheduling form. Use this form to start and stop work order activities and/or jobs, update their status
to completed, or view equipment and work order details.

To manage work order activities and jobs on the mechanic's workbench:

1 Select Work > Mechanic's Workbench.
2 Specify this employee information:

Employee
Enter your employee code if it was not automatically populated based on your logged on user ID
and password. The system automatically populates Employee Name.

Shift
Specify the shift for which you are managing work. The system automatically populates Shift
Scheduling Session, Shift Start, and Shift Duration if the session already exists and you were
scheduled for the work order activity/job on the Shift Scheduling form.

Note: The system defaults shifts in eight hour increments of time. If more than one shift scheduling
session is found for you, the session with the earliest start time is selected.
If more than one shift scheduling session is found for you with the same start time, the previous
shift scheduling session is selected so that you may finish the previous session.

Infor EAM User Guide | 703

 

Work management



You cannot work on more than one work order at the same time. If you start to perform work on an
additional work order, performance on the first work order is stopped.

Type of Hours
Specify hour occupation type for this work, e.g., select N for normal hours or O for overtime hours.

Password
Enter your employee password for the current session.

3 Select the work order activity or job for which to manage work. The system automatically populates
the associated Work Order and Equipment. The work order and equipment become hyperlinks.

4 Choose one of the following options:

• Start Job
Click Start Job to start work on the selected activity or job. The system automatically populates
Started to indicate the work was started and sets the Timer to zero.

Note: The system creates a selected scheduled labor record ID to differentiate between multiple
scheduled labor records for the same activity and employee combination.
The timer calculates how much time has passed since the work was started.

• Stop Job
Click Stop Job to stop work on the selected activity or job.

• Complete Job
Click Complete Job if the work on the selected activity or job has been completed.

Managing customer contracts
Manage contracts with customers by creating contract templates to specify work order criteria, associate
clauses, charges, discounts, and sales prices with specific customers.

Define customer rental contracts and contracts to create customer invoices.

Defining adjustments
Define adjustments to apply to customer contracts and reservations to quickly identify extra charges
or discounts for the contract. An adjustment could be an extra charge for damaged equipment or a late
return of a rented vehicle.

Similarly you may also define discounts or credits on the Adjustments form by entering a negative rate
for the adjustment.
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When defining adjustments on this form, associate a standard work order to the adjustment to enable
users to create a work order from an adjustment for the customer contract or reservation, if required.

To define adjustments:

1 Select Work > Contract Management > Adjustments.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization of the adjustment.

Adjustment
Specify a unique code identifying the adjustment, and then enter a description of the adjustment
in the adjacent field.

Rate
Specify the rate for the adjustment, e.g., enter 100 for an extra charge of $100, or enter -100 for a
$100 credit.

Standard WO
Specify the standard work order to associate with the adjustment. When a work order is created
from the adjustment on the customer contract, this standard work order is applied.

Out of Service
Select to exclude the adjustment in lookups.

4 Click Save Record.

Defining contract templates
Create a template to define an actual contract with a customer. Include high level contract details,
charge definitions, contract clauses, and comments. After creating a template, use the template to
quickly create a contract or modify a contract.

To define contract templates:

1 Select Work > Contract Management > Contract Templates.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization of the contract template.

Contract Template
Specify a unique code identifying the contract template, and then a description of the contract
template in the adjacent field.
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Class
Specify the class of the contract template. The system copies the class to the contract along with
any custom fields defined on the template.

Contract Class
Specify the class of the contract. This value is copied to the contract along with any custom fields
defined on the template.

Default Invoice Status
Select the default status for the invoice after the automatic invoice generation process is complete.

Where Used
Select Customer Contract or Rental Contract to specify where the template will be used.

Rounding Hours
Select the method by which to round the hours for the invoice.

Rounding Days
Select the method by which to round the days for the invoice.

Hourly Invoicing Start Time
Specify the daily time in hours and minutes to begin invoicing the customer for the contract.

Hourly Invoicing End Time
Specify the daily time in hours and minutes to stop invoicing the customer for the contract.

Invoice Every
Specify the number, and then select the interval by which to invoice customers on the contract. For
example, enter 2 and then select Week to invoice the customer every 2 weeks.

4 Optionally, select the Out of Service check box to exclude the contract template in the list of values
on the Customer Contract and Rental forms.

5 Click Save Record.

Defining work order criteria for contract templates
Specify which work orders to include on the invoice. Work order selection criteria includes department,
work order class, and work order type.

To define work order criteria for contract templates:

1 Select Work > Contract Management > Contract Templates.
2 Select the contract template for which to define work order criteria, and then click the WO Criteria

tab.
3 Click Add WO Criteria.
4 Specify this information:
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Department
Enter the department of the work orders to include on the invoice. The system automatically
populates the department description in the adjacent field.

WO Class
Enter the class of the work orders to include on the invoice. The system automatically populates
WO Class Org. and the work order class description in the adjacent field.

WO Type
Enter the type of the work orders to include on the invoice. Select to include Breakdown, Preventive
Maintenance, Default work order type, Calibration, Direct Issue, Repairable Spare, Standard
WO, or Scheduled work order types on the invoice.

Grouping
Enter a unique name to identify the grouping of selected work order types. The system references
the group on the invoice for easy identification.

Note: The system allows more than one grouping for the same work order type. If more than one
grouping is found for the same work order type, the system selects the first grouping for reference
on the invoice.

5 Click Submit.

Associating clauses with contract templates
Associate clauses with contract templates to define agreements for the customer contracts.

To associate clauses with contract templates:

1 Select Work > Contract Management > Contract Templates.
2 Select the contract template for which to associate clauses, and then click the Clauses tab.
3 Click Add Clause.
4 Specify this information:

Contract Clause
Specify a predefined ISO clause or a user-defined clause. You can associate multiple clauses with
a contract template. The system automatically populates Organization and the contract clause
description.

Sequence
Specify the sequence number for the clause.

5 Click Submit.
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Associating sales prices with contract templates
Associate sales prices for entities (parts, tasks, PM schedules, standard work orders, and service
problem codes) to create invoice lines using a fixed sales price rather than the actual work order costs
(part issues, time sheets, tool costs) tracked by the system.

Sales prices defined on the contract template level will be copied to the contract when the template is
referenced on that contract. These sales prices will take precedence over any sales prices directly
associated to any of the entities. So a sales price for a bearing can be overwritten on contract level if
desired and this price will then be invoiced, otherwise the standard sales price of the bearing defined
on the Parts form is used.

To associate sales prices with contract templates:

1 Select Work > Contract Management > Contract Templates.
2 Select the contract template for which to associate sales prices, and then click the Sales Prices

tab.
3 Click Add Sales Price.
4 Specify this information:

Entity
Select the entity for which to associate sales prices.

Date Effective
Specify the date this sales price will go into effect.

Code
Specify the system code associated with the entity.

Organization
Specify the organization to associate to the sales prices. This Organization will use these sales
prices.

Sales Price
Specify the sales price to associate with the entity for the customer contract created from this
template. The currency is automatically populated based on the selected Organization.

Store
Specify the store to associate with the sales price when parts entities are selected. If no Store is
entered, the system applies the sales price to all stores in the selected Organization that are not
specifically mentioned.

Condition
Specify the condition if the entity is a part that is a condition tracked parent part. If the selected
entity for the part is a condition tracked child part, Condition is automatically populated.

5 Click Submit.
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Defining charges for contract templates
Specify the charges to invoice to customers, including work order, fuel, and lease charges. These
charges defined on the template form the basis for the charges used on the customer contract and
customer rental.

To define charges for contract templates:

1 Select Work > Contract Management > Contract Templates.
2 Select the contract template for which to define charges, and then click the Charge Definitions tab.
3 Click Add Record.
4 Specify this information:

Invoicing Org.
Specify the organization responsible for the invoicing.

Charge Category
Select the category of the charges for this template. Select from Sales Transactions, WO Charges,
Fuel Charges, Energy Charges, Usage Charges, or One Time Charges.

Note: You can combine different charges on a template or a contract.

Charge Level
Select the level for the charges. Select Subcategory Adjustment or Charge Category Adjustment.

Charge Subcategory
Select the subcategory of the charges for this template based on the Charge Category previously
selected. For example, for Fuel Charges, select from Diesel, Premium, any other fuels you defined,
or All Fuels.

Note: For Fuel Charges define fuels in the fuel management area; for Energy Charges define
commodities on the Commodities form; for Usage Charges define subcategories on system codes
entity CCOC; and for one One Time Charges define subcategories on the system entity CCOC.

Invoicing Description
Specify a description of the charge to include on the invoice.

Invoice
Select to invoice the customer for the charges defined here.

Invoice Conditional
Select if there are conditions associated with the invoice for these charges.

Note: If Invoice Conditional is selected on this Charge Level, if the lower Charge levels add up
to zero dollars no additional charges are determined on this level.
If Invoice Conditional is not selected, charges on this level may be applied although lower level
charges add up to zero.

Rate
Specify the rate for the charges defined here.
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Note:  Rate is required for usage and one-time charges, and can also be used optionally on energy
charges.

Adjustment Unit Price
Specify the adjustment to apply to the transaction price.

Adjustment Transaction
Specify the adjustment to apply to the transaction.

Adjustment % Before
Specify the percent with which to adjust the transaction amount prior to price or transaction
adjustments are applied.

Adjustment % After
Specify the percent with which to adjust the transaction amount after, Before %, price or transaction
adjustments are applied.

Minimum Quantity
Specify the minimum quantity to invoice.

Minimum Charge
Specify the minimum amount to invoice.

Maximum Charge
Specify the maximum amount to invoice.

Free Up To
Specify a monetary amount to designate the amount by which the invoice will be reduced, or the
amount that is free of cost. E.g., the first $250 of work order charges are free.

Taxable
Select to indicate this transaction line is taxable on the invoice.

Usage UOM
Specify the unit of measure, e.g., miles, kilometers that the system will apply to the usage-based
rate.

Charge Estimated Usage
Select to add estimates for the usage and energy consumption of the equipment to the periodic
invoices.

Rollover
Select to roll over the difference between the actual usage and Minimum Quantity invoiced when
actual usage is less than Minimum Quantity.

Trade
Specify the trade for the charge definition. Trade is only relevant for work order charges.

Type of Hours
Specify the type of hours for the charge category on the invoice.
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Part Class
Specify the part class for the charge definition. Part Class is only relevant for work order charges.

5 Click Submit.

Associating discounts with contract templates
Add, update, and delete discount charges for contract templates.

To associate discounts for contract templates:

1 Select Work > Contract Management > Contract Templates.
2 Select the contract template for which to associate discounts, and then click the Discounts tab.
3 Click Add Discount.
4 Specify this information:

Minimum Value
Specify the minimum charge value for which the discount should apply, and then enter the currency
in the adjacent field.

Discount %
Specify the discount percentage to apply once the minimum value threshold is met.

5 Optionally, select the Apply to Each Invoice check box to apply the discount to each individual
invoice. If unselected the discount is associated to the contract level and takes all invoices for the
contract into consideration.

6 Optionally, select the Apply to Full Amount check box to apply the discount to the full amount of
the invoice or the contract. If unselected the system applies the discount to the difference between
the invoice or contract total amount and Minimum Value.

7 Click Submit.

Copying contract templates
Copy the header details and child records of customer contract templates to quickly create a new
template.

To copy contract templates:

1 Select Work > Contract Management > Contract Templates.
2 Select the contract template to copy, and then click the Record View tab.
3 Right-click on the form, and then select Copy Contract Template.
4 Specify this information:

New Template Code
Specify a unique code identifying the new contract template, and then enter a description of the
contract template in the adjacent field.

5 Select the related details to copy to the new contract template:
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Custom Field Values•
• Clauses
• WO Criteria
• Sales Prices
• Discounts
• Charge Definitions
• Commodities
• Comments
• Documents

6 Click Submit.

Defining customer contracts
Define new contracts for customers. The customer contract details information such as charges, clauses,
comments, and invoice details.

To define customer contracts:

1 Select Work > Contract Management > Customer Contracts.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the customer contract belongs.

Customer Contract
Specify a unique code identifying the customer contract, and then enter a description of the customer
contract in the adjacent field.

Customer
Specify the customer for which to create the contract. The system automatically populates Customer
Org.

Status
Select the status of the customer contract.

Contract Template
Specify the template with which to create the customer contract. The template selected defines the
high level details of this contract. The system automatically populates Contract Template Org.

Class
Specify the class of the customer contract. The system automatically populates Class Org.

Tax Code
Specify the tax code to associate with the customer contract.
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Start Date
Specify the date the customer contract becomes available.

End Date
Specify the date the customer contract is no longer available.

Revisit Date
Specify the date for which to revisit the customer contract.

Customer Contact
Specify the person to contact about the contract.

Specify the customer's Phone Number and Email Address.

Email Invoice
Select to email the customer contact the invoice for the contract.

Invoice Every
Specify the time period for which to invoice the customer by entering an integer, and then selecting
the time period unit of measure. For example: Enter 2 and then select Weeks to invoice the customer
every 2 Weeks.

Next Invoice Date
Specify the next date for which to generate an invoice for the customer.

Offset Invoice Generation
Specify the number of days for which to offset or delay the generation of the next invoice. Example:
Enter 15 to offset generation of the next invoice by 15 days.

Default Invoice Status
Select the default status to define for all invoices generated for the customer.

Default Invoicing Organization
Specify the default organization to define for all invoices generated for the customer.

Invoicing Currency
Specify the currency of the invoices for the customer.

Use Fixed Exchange Rates
Select to use fixed exchange rates for the customer when Invoicing Currency and Invoicing Org.
differ. The system defaults the exchange rate with the current active exchange rate where the base
currency is the Invoicing Org.'s currency and the foreign currency is the Invoicing Currency.

Sync Fixed Exchange Rates
Select to sync fixed exchange rates when more than one exchange rate is found for the Invoicing
Currency and Invoicing Org., or no exchange rate can be found. The system applies the current
active exchange rate to the contract items.

Closed WO Only
Select to display only the work orders with a Closed status on the invoice.
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Rounding Hours
Select hourly rounding options for the contract. Round the hours of the contract up 15 minutes,
down 15 minutes, up 30 minutes, down 30 minutes, or elect not to round the contract hours.

Rounding Days
Select daily rounding options for the contract. Round the days of the contract up, down, or elect
not to round the contract days.

Hourly Invoicing Start Time
Specify the time in hours and minutes (ex. 3:00) that the system will begin to invoice the customer
for the contract work.

Hourly Invoicing End Time
Specify the time in hours and minutes (ex. 23:00) that the system will stop invoicing the customer
for the contract work.

4 Click Save Record.
The system automatically populates Last Invoice Date, Last Invoice, Amount Invoiced, Revision,
Requested By, Date Requested, Approved By, Date Approved, and Revision Reason.

Note: Click Create New Revision to create a new revision of the contract from any previous revision
of the contract when the previous revision has a system status other than Unfinished or Request
Approval.
Click Copy Contract to copy the header details and child records of the customer contract.
See "Copying customer contracts" on page 726.
Click Reset Contract Charge Definitions to reset manual changes applied to the charge definitions
for this contract.

Defining contract items for customer contracts
Define contract items and details for customer contracts. Contract items consist of equipment, projects,
or work orders to include on the customer contract. A contract may have many items associated.

To define contract items for customer contracts:

1 Select Work > Contract Management > Customer Contracts.
2 Select the customer contract for which to define contract items, and then click the Contract Items

tab.
3 Click Add Contract Item.
4 Specify this information:

Equipment
Specify the equipment to include on the customer contract. The system automatically populates
Equipment Org.

Project
Specify the project to include on the customer contract.
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Project Budget
Specify the project budget to include on the customer contract.

Work Order
Specify the work order to include on the customer contract.

Customer
Specify the customer. This can be the customer associated to the contract on the header or any
of the children of that customer. The system automatically populates Customer Org.

Invoicing Org.
Specify the invoicing organization that will collect the charges for this contract item.

Tax Code
Specify the tax rate to be applied to the cost of the contract item.

Contract Template
Specify the contract template for the selected project, project budget, work order, or equipment.
The system automatically populates Contract Template Org.

Note:  Use this feature to define charge definitions specifically for this contract item if they are
different from the other contract items.

Invoicing Description
Specify a description that will be printed on the invoice.

Use Fixed Exchange Rate
Select to use fixed exchange rates for the contract item when Invoicing Currency and the currency
of the Invoicing Org. differ. The system defaults the exchange rate with the current active exchange
rate where the base currency is the Invoicing Org.'s currency and the foreign currency is the
Invoicing Currency.

Exchange Rate
Specify the exchange rate for the currency. The system will use this rate if the invoicing currency
is different from the invoicing organization currency.

Usage Quantity
Specify the usage quantity of the contract item to be used on the customer contract invoice.

UOM
Specify the unit of measure of the usage quantity of the contract item.

Sales Price
Specify the sales price of the equipment.

Exercise Option
Select to exercise the equipment sales options specified on this form.

Exercise Date
Specify the date for which to exercise the equipment sales options.
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Sales Tax Code
Specify the sales tax code of the equipment.

Equipment Status After Sale
Select the status of the equipment after the automatic invoice generation process is complete and
the equipment is sold.

5 Click Submit.

Note: To translate the invoicing description, select a record, and then click Translate Invoicing
Description. View and edit the translated descriptions.
To reset all charge definitions referenced with the contract items for the current contract revision,
click Reset All Charge Definitions.
To reset the charge definitions for a particular contract item for this contract revision only, select the
contract item record for which to reset charge definitions, and then click Reset Charge Definitions.
To refresh all tax codes for all contract items for the current contract revision, click Reset All Tax
Codes.
To refresh all contract templates for all contract items for the current contract revision, click Reset
All Contract Templates.
To reset the selected contract item for this contract revision only, click Reset Contract Template.

Associating discounts with customer contracts
Add, update, or delete discounts on customer contracts.

To associate discounts with customer contracts:

1 Select Work > Contract Management > Customer Contracts.
2 Select the customer contract with which to associate discounts, and then click the Discounts tab.
3 Click Add Discount.
4 Specify this information:

Minimum Value
Specify the minimum charge value for which the discount should apply, and then enter the currency
in the adjacent field.

Discount %
Specify the discount percentage to apply once the minimum value threshold is met.

5 Optionally, select the Apply to Each Invoice check box to apply the discount to all invoices regardless
of whether the contract invoice reaches the minimum value threshold.

6 Optionally, select the Apply to Full Amount check box to apply the discount to the full amount of
the invoice or contract. If unselected, the discount is applied to the difference between the net amount
plus adjustments and Minimum Value.

7 Click Submit.
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Defining work order criteria for customer contracts
Specify which work orders to include on an invoice by defining work order criteria and associating to
any customer contract. Work order selection criteria includes department, work order class, and work
order type.

If you do not define work order criteria for a contract, the system includes all work orders for selection
on the invoice.

To define work order criteria for customer contracts:

1 Select Work > Contract Management > Customer Contracts.
2 Select the customer contract for which to define work order criteria, and then click the WO Criteria

tab.
3 Click Add WO Criteria.

Note: If * is entered for any of the work order criteria specified below, the system includes all values
for that selection on the invoice.

4 Specify this information:

Department
Enter the department of the work orders to include on the invoice. The system automatically
populates the department description in the adjacent field.

WO Class
Enter the class of the work orders to include on the invoice. The system automatically populates
WO Class Org. and the work order class description in the adjacent field.

WO Type
Enter the type of the work orders to include on the invoice. Select to include Breakdown, Preventive
Maintenance, or Scheduled work order types on the invoice.

Grouping
Enter a unique name to identify the grouping of selected work order types. The system references
the group on the invoice for easy identification.

Note: The system allows more than one grouping for the same work order type. If more than one
grouping is found for the same work order type, the system selects the first grouping for reference
on the invoice.

5 Click Submit.

Associating commodities with customer contracts
Associate an energy-related commodity with a customer contract to invoice energy costs to customers.
Associating energy-related commodities to a customer contract simplifies energy-related setup of
charge definitions.

To associate commodities with customer contracts:

1 Select Work > Contract Management > Customer Contracts.
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2 Select the customer contract with which to associate commodities, and then click the Commodities
tab.

3 Click Add Commodity.
4 Specify this information:

Commodity
Specify the commodity to associate with the selected customer contract. The system automatically
populates the description of the commodity and Commodity Org.

5 Click Submit.

Note: Adding energy commodities to a customer contract may automatically generate energy-related
charge definitions for equipment associated to the contract.

Defining sales prices for customer contracts
Define sales prices for specific entities on a customer contract. Use the sales prices defined here for
sales transactions on the customer contract. Sales prices can be defined for specific entities Parts,
Tasks, PM Schedules, Standard Work Orders and Service Problem Codes to create invoice lines using
a fixed sales price rather than use the actual work order costs tracked by the system, like part issues,
time sheets, tool costs, etc.

To define sales prices for customer contracts:

1 Select Work > Contract Management > Customer Contracts.
2 Select the customer contract for which to define sales prices, and then click the Sales Prices tab.
3 Click Add Sales Price.
4 Specify this information:

Entity
Select the entity for which to define sales prices. Choose from the following list of entities:

• Parts
• Tasks
• PM Schedules
• Standard work order
• Service problem codes

Code
Specify the code for the entity.

Organization
Specify the organization of the selected code.

Sales Price
Specify the sales price to specify for the selected entity.
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Store
Select the store of the entity.

Condition
Specify the condition if the entity is a part that is a condition tracked parent part. If the selected
entity for the part is a condition tracked child part, Condition is automatically populated.

5 Click Submit.

Associating clauses with customer contracts
Include clauses in customer contracts. For example, state that for each day the contract finished ahead
of schedule, he or she receives a bonus. Set up contract clauses prior to associating them with customer
contracts.

To associate clauses with customer contracts:

1 Select Work > Contract Management > Customer Contracts.
2 Select the customer contract with which to associate clauses, and then click the Clauses tab.
3 Click Add Clause.

Note: You can only access the Clauses tab and add or delete a clause if the customer contract
has a status of Unfinished.

4 Specify this information:

Contract Clause
Specify a predefined ISO clause or a user-defined clause. You can associate multiple clauses with
a customer contract. The system automatically populates the description in the adjacent field, and
Organization.

Sequence
Specify a valid number to indicate the order of the contract clause in relation to other associated
clauses, if applicable.

5 Click Submit.

Defining charges for customer contracts
Define charge definitions for a customer contract to determine what the system invoices on the contract
and how the system generates the invoice. Charge definitions are invoiced per contract item (e.g., a
piece of equipment, project, or work order).

Defining charge definitions involves specifying adjustments for invoicing transactions for several charge
categories, subcategories, and levels which all help to determine when and how costs are invoiced to
customers during the invoice generations process.

See the following table for details on charge definitions categories and subcategories available for
selection:

Infor EAM User Guide | 719

 

Work management



Charge SubcategoryDescriptionCharge Category

select to associate charge defini-
tion records with invoices for work
order costs

WO Charges • Labor
• Hired Labor
• Services
• Stock Items
• Direct Purchase
• Tool Costs
• All Cost Types

select to associate charge defini-
tion records with invoices for work

Sales Transactions • Service Problem Codes
• PM Schedules

order related costs against a fixed
sales price • Standard WO

• Tasks
• Parts
• All Sales Entities

select to associate charge defini-
tion records with invoices for fuel

Fuel Charges • Diesel
• All Fuels

issues from the fuel management
system

select to associate charge defini-
tion records with invoices for ener-
gy usage like electricity or gas

Energy Charges • Commodity
• All Energy Commodities

Periodselect to associate charge defini-
tion records with invoices for usage

Usage Charges

• Hourlyper period (e.g., monthly rent) or
per usage (e.g., miles driven) • Daily

• Weekly
• Monthly
• Quarterly
• Yearly

Usage

• miles

select to associate charge defini-
tion records with invoices for one-

One Time Charges

time costs like contract initiation
fees, attorney fees, fuel (rental
contract) etc.
Note: Subcategories here are at
contract start and contract end.

To define charges for customer contracts:
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1 Select Work > Contract Management > Customer Contracts.
2 Select the contract for which to define charges, and then click the Charge Definitions tab.
3 Click Add Record.
4 Specify this information:

Contract Item
Specify the contract item for which to define charges. Contract items consist of equipment, projects,
or work orders. The system automatically populates the contract item description, and applicable
Work Order, Project, or Equipment, and Contract Item Org.

Note:  Leave Contract Item unpopulated to define these charges for all contract items on the
header level of the customer contract.

Invoicing Org.
Specify the invoicing organization on the customer contract header. The system automatically
populates Source Code with details of where the record originated.

Invoicing Description
Specify a description of the invoice transaction for the charge defined here. This description is listed
on the invoice when it is generated.

Invoice
Select to include this line of charges defined on the invoice.

Note:  Use Invoice to make exceptions, e.g., invoice all work order charges but not tool costs.

Invoice Conditional
Specific to charge levels, charge category adjustments and subcategory adjustments. Select to
invoice this line if the lower charge level costs add up to more than zero.

Charge Category
Select the category of the charges defined above in the table for the customer contract to determine
the type of charges that will be invoiced.

Charge Level
Select the level of invoicing for the charges defined here for the customer contract. Select one of
the charge levels to invoice as follows:

• Transaction Adjustment
Select to invoice the customer for the charges defined here on the transaction level, e.g., stocking
items or issuing fuel.

• Subcategory Adjustment
Select to invoice the customer for the charges defined here on a group level, e.g., select
Subcategory Adjustment to add a $50 administration fee when materials are issued from the
warehouse, or select Subcategory Adjustment to add a 2% tax on all fuel issues.
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• Charge Category Adjustment
Select to invoice the customer for the charges defined here on the charge category level, e.g.,
select Charge Category Adjustment to specify that the first $250 of work order costs is included
in the rental fee of the space and is therefore free of charge.

Charge Subcategory
Select the subcategory level of invoicing for the charges defined here for the customer contract.
This selection depends on the selection you made for Charge Category.

Rate
Specify the price to use on the invoice for Energy Charges, Usage Charges, and One Time
Charges.

Adjustment % Before
Specify the percentage by which to adjust the transaction amount prior to price or transaction
adjustments are applied.

Adjustment Unit Price
Specify the adjustment that should be applied to the transaction price.

Adjustment Transaction
Specify the adjustment that should be applied to the transaction.

Adjustment % After
Specify the percentage by which to adjust the transaction amount after the Adjustment % Before,
price, or transaction adjustments are applied.

Minimum Quantity
Specify the minimum quantity to invoice.

Note:  The system compares the transaction quantity with Minimum Quantity and if the transaction
quantity is less, the system invoices the minimum quantity.

Minimum Charge
Specify the minimum charge value to invoice.

Maximum Charge
Specify the maximum charge value to invoice.

Free Up To
Specify a monetary amount to designate the amount by which the invoice will be reduced, or the
amount that is free of cost. E.g., the first $100 of work order charges are free.

Taxable
Select to indicate this transaction line is taxable on the invoice.

Tax Code
Specify the tax rate to be applied to the cost of the contract item.
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Usage UOM
Specify the unit of measure, e.g., miles, kilometers, to which the usage-based rate will be applied.

Charge Estimated Usage
Select to add estimates for the usage and energy consumption of the equipment or charge definitions
to the periodic invoices.
The system invoices the customer for actual usage entered via meter readings but when meter
readings are not up to date, the system also invoices the estimated usage entered below in
Estimated Daily Usage.

Rollover
Select to roll over the difference between the actual usage and Minimum Quantity invoiced when
actual usage is less than Minimum Quantity.

Note:  The difference is used in future invoices to compensate for over usage. E.g., A customer
has a Minimum Quantity of 2000 miles per month. The customer is charged for 2000 miles each
month, but perhaps one month the customer uses only 1800 miles. The customer would lose 200
miles because the system uses the Minimum Quantity when generating the customer's invoice.
Rollover allows the system to roll over the 200 miles into a buffer that can be used in the next
invoicing periods if the customer uses more than the 2000 miles in a month.

Starting Meter Value
Specify the value of the meter at the beginning of the contract. This is the starting value of the meter
for the first invoice.

Estimated Daily Usage
Specify the estimated daily usage to charge to the invoice if Charge Estimated Usage was
previously selected. The system invoices the customer for estimated daily usage or energy
consumption during the invoice generation process when actual usage via meter readings is not
known or incomplete.

Trade
Specify the trade of the charge definition. This is only relevant for work order charges and if you
want to make exceptions for certain trades.

Occupation Type
Specify the Occupation Type of the charge definition. This is only relevant for work order charges
and if you want to make exceptions for certain occupation types.

Part Class
Specify the part class of the charge definition. This is only relevant for work order charges and if
you want to make exceptions for certain part classes.

Submetered
Select if the equipment or contract item has its own meter (water meter, gas meter, or electric meter)
from which to measure energy consumption.
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Use Floor Area
Select if the equipment or contract item does not have it own meter and you would like to measure
and track energy consumption based on the building utility bill, i.e. Utility Bill Source.

Note: If you select to use the floor area in the calculations, the system calculates the invoicing
percentage based on the floor area of the contract item and that of the utility bill source, e.g., typically
the building in which the contract item resides.

Invoicing Percentage
Specify the percentage of the utility bill or actual submetered consumption to invoice.

Utility Bill Source
Specify the utility bill source, usually a piece of equipment, to associate with the contract item. The
system automatically populates the utility bill source description and Utility Bill Source Org.

Note:  The utility bill source determines the consumption of energy and the rate, if Rate was left
blank for this charge definition record.

5 Click Submit.

Note:  Click Reset Tax Codes to reset tax codes based on the selected values for the associated
contract items.
Click Associate Missing Meters for all contract items where a usage-based charge definition
references a meter UOM that does not exist on the equipment, the system add this meter to the
equipment.
Click Update Energy Preferences to save the energy settings of all commodities and all equipment
referenced on the contract.

Associating adjustments with customer contracts
Associate adjustments to customer contracts when an adjustment to the invoice is necessary after the
setup of the initial contract charge definitions. Adjustments may be necessary after a customer complaint,
equipment was damaged prior to return, or extra charges are needed.

To associate adjustments with customer contracts:

1 Select Work > Contract Management > Customer Contracts.
2 Select the customer contract to which to associate adjustments, and then click the Adjustments

tab.
3 Click Add Adjustment.
4 Specify this information:

Contract Item
Specify a contract item to which to associate the adjustment. The system automatically populates
the contract item description, Contract Item Org., Invoice Amount, and Invoice Tax Amount.
The system also automatically populates Equipment, Project, or Work Order depending on which
is associated to the selected contract item.
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Note: If Contract Item is populated, the system invoices the , adjustment as part of the contract
item costs. If left unpopulated, the system invoices the adjustment on the customer contract header
level.

Adjustment
Specify the adjustment which to associate with the customer contract or the contract item.
Adjustments are defined on the Adjustments form. The system automatically populates Adjustment
Org.

Quantity
Specify the number of adjustments to apply to the invoice.

Tax Code
Specify the tax code to specify for the adjustment, the system calculates the tax amount on the
invoice.

Adjustment Type
Select to categorize the adjustment.

Note:  Invoice Discount or Contract Discount are system types and cannot be manually selected.

Date
Select the date to invoice the adjustment.

Status
Select the status of the adjustment.

Note: The system selects only Approved adjustments during the invoicing process. Once invoiced
the system changes the status to Invoiced and adds the invoice number on the adjustment record
for future reference.

Comments
Enter any comments applicable to the adjustment.

Rate
Specify the rate for the adjustment. The system automatically populates Total Amount.

Note:  Total Amount=Quantity * Rate
It is not necessary to enter any values. If Rate is blank the Total Amount is automatically set to 0
(zero). If Quantity is blank the Total Amount is automatically set equal to the entered Rate.

Exchange Rate
Specify the exchange rate the system will use for the adjustment when a foreign currency is specified
on the invoice of the customer.

Note:  The system will try and find the exchange rate for you. If the adjustment date is in the past
it will try and find the exchange rate for that day. If it is in the future it will use today's date. If a
contract item is selected and Use Fixed Exchange Rate is selected for the contract item the system
will default the exchange rate from the contract item.
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5 Click Submit.
To create a work order for the selected adjustment, click Create WO. Select the WO Organization,
and then click Submit.

Copying customer contracts
Copy the header details and child records of customer contracts to quickly create a new customer
contract.

To copy customer contracts.

1 Select Work > Contract Management > Customer Contracts.
2 Select the customer contract to copy, and then click the Record View tab.
3 Right-click on the form, and then select Copy Contract.
4 Specify this information:

New Contract Code
Enter a unique code identifying the new customer contract, and then enter a description of the
contract in the adjacent field.

5 Select the related details to copy to the new customer contract:

• Custom Field Values
• Clauses
• WO Criteria
• Sales Prices
• Discounts
• Contract Items
• Charge Definitions
• Commodities
• Comments
• Documents

6 Click Submit.

Defining reservations
Define a reservation for a customer to record the rental of equipment for short periods of time, and the
charges based on usage fees for a period of time (hours, days, and weeks) and/or for the usage
measured in a specific unit of measures ( miles, kilometers, and engine hours). The reservation can
also include fixed charges such as fuel charge or a repair charge to handle any damage that occurs
during the reservation period.

To define reservations:
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1 Select Work > Contract Management > Reservations.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization for which the reservation is created, if you use multi-organization security.

Reservation
Specify a unique code identifying the reservation, and then a description in the adjacent field. A
reservation number is assigned after you save the record.

Status
Select a status for the reservation. Select one of the following statuses:

DescriptionStatus

The reservation is editable and has not been
approved.

Note: When status is Unfinished, all the fields
are editable except the following:

Unfinished

• Customer Rental
• Organization
• Created By
• Date Created
• Completed

Status must be changed to Issued when the
reservation equipment is issued to the customer.

Issued

Status must be changed from Issued to Re-
turned when the customer returns the reserva-
tion equipment.

Returned

Status must be changed from Returned to
Completed when the reservation is completed.

Note: System automatically updates the status
from Completed to Finished based on the rental

Completed

Completed date and CCFIDAYS install param-
eter defined on Options tab of Organization.

Select if the contract no longer impacts reserva-
tions.

Cancelled

Reservation Type
Specify the rental type for the reservation.

Note:  If the user selects Loaner option, Received Equipment is enabled. If the user selects Pool,
Received Equipment is protected.
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Equipment
Specify the equipment for which the reservation is applicable.

Received Equipment
Specify details of the equipment received.

Note:  The equipment selected for the Rental Type is the equipment being loaned while the received
equipment is under repair. This field is enabled only when the Rental Type is set to Loaner.

Rental Template
Specify the template to apply to the customer reservation.

Class
Specify the class of the reservation.

Issue To
Specify customer receiving the equipment for the reservation.

Customer
Specify the unique code identifying the customer.

Customer Contact
Specify the customer contact name.

Specify the customer Work Phone Number and Email Address.

Email Invoice
Select to e-mail the customer reservation invoice to the customer.

Specify the Driver's License No., Cost Code, and Tax Code.
Specify Issue Date/Time, Issue Location, Issue Reading, and Issue Fuel Level details of the
rental equipment.
Specify Return Date/Time, Return Location, Return Reading, and Return Fuel Level details of
the rental equipment.
Specify Corrected Hours, Corrected Days, Corrected Usage, and Corrected Fuel Usage, if the
calculated values must be overwritten.

Note:  The system populates the values for the invoicing details such as Calculated Hours,
Calculated Fuel Usage, Net Amount, Tax Amount, andGross Amount.

4 Click Save Record. The Reservation number is generated.

Note:  To generate an invoice, right-click on the screen, and then select Generate Invoice.

Associating adjustments with reservations
Associate adjustments with reservations. An adjustment can be an extra charge or a discount such as
extra charges for a damaged vehicle or a late return fee on the equipment.

Create a work order for an adjustment on this screen.
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To associate adjustments with reservations:

1 Select Work > Contract Management > Reservations.
2 Select the reservation for which to create an adjustment, and then click the Adjustments tab.
3 Click Add Adjustment.
4 Specify this information:

Adjustment
Specify the adjustment with which to associate to the reservation.

Tax Code
Specify the tax code for the adjustment.

Date
Specify the date to invoice the adjustment.

Quantity
Specify the quantity of adjustments to invoice.

Adjustment Type
Select the type of adjustment, e.g., enter an extra charge for damage if the equipment was returned
damaged or a discount because it was returned early. You cannot select Invoice Discount or
select Contract Discount because they are reserved by the system.

Status
Select the status of the adjustment. Select one of the following statuses:

• Unfinished
Adjustments can be changed.

• Approved
Adjustment is ready for invoicing.

• Invoiced
Adjustment is invoiced.

• Cancelled
Adjustment is cancelled.

Rate
Specify the rate for the adjustment. Total Amount and Tax Amount are automatically populated.
Tax Amount is applied to the invoice when the adjustment is due, based on the adjustment date
selected.

5 Click Submit.
Invoice and Invoice Org. are automatically assigned when the invoice process is completed.
Created Work Order is automatically populated when a work order is created for the adjustment.

Note: To create a work order for the adjustment, click Create WO.
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See "Creating regular work orders" on page 512.

Viewing charge definitions for reservations
View charge definitions for the reserved equipment.

To view charge definitions for reservations:

1 Select Work > Contract Management > Reservations.
2 Enter the customer rental for which to view charges, and then click the Charge Definitions tab.
3 View the charge definitions details.

Creating reservation requests
Create, update, and approve reservation requests.

To create reservation requests:

1 Select Work > Contract Management > Reservation Requests.
2 Click New Record.
3 Enter a description of the reservation request.
4 Specify this information:

Organization
Specify your organization.

Vehicle
Select the vehicle you are renting.

Vehicle Type
Select the type of vehicle you are renting.

Class
Specify the class of the reservation request.

Status
Specify the current status of the reservation request.

Start Date/Time
Specify the date and time you intend to rent the vehicle.

End Date/Time
Specify the date and time you intend to return the vehicle.

5 Specify these reservation request details:
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Reference
Specify a number or unique code to identify the reservation request.

Issue To
Specify the employee name of the person to which the vehicle will be issued.

Customer
Specify the customer name associated with the employee to which you are issuing the vehicle.

Phone Number
Specify your phone number if you are renting the vehicle, or the phone number of the employee
renting the vehicle if you are approving the request.

Work Phone No.
Specify your work phone number if you are renting the vehicle, or the work phone number of the
employee renting the vehicle if you are approving the request.

Email Address
Specify your email address if you are renting the vehicle, or the email address of the employee
renting the vehicle if you are approving the request.

Driver's License No.
Specify your driver's license number if you are renting the vehicle, or the driver's license number
of the employee renting the vehicle if you are approving the request.

Cost Code
Specify the cost code of the employee to track any vehicle maintenance costs.

6 Click Save Record.

Reviewing reservation requests
View a list of reservation requests ready for approval and then either accept or reject the reservation
request.

Note: Only the reservation requests for which you are authorized to review are displayed.

To review reservation requests:

1 Select Work > Contract Management > Review Reservation Requests.
2 Select the reservation request(s) to review.
3 Choose one of the following options:

• Accept
Click the Accept button to accept the reservation request(s). The selected record is deleted
from the list once it is accepted and the status of the record is updated.
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• Reject
Click the Reject button to reject the reservation requests, specify a reason for the rejection in
the popup, and then click OK. Optionally, select the Use Reason for All check box in the popup
to use the same rejection reason for all of the selected reservation requests if you selected more
than one record.

4 Double-click on a record in the grid to hyperlink to the record on the Reservations screen.

Viewing customer invoices
View and modify customer invoices on this screen. The Customer Invoices page displays details of
the invoices created for customer contracts and customer rentals.

Note: Customer invoices can only be generated by the system. You cannot manually insert or delete
invoices on this screen, but you can modify customer invoices.

To view and modify customer invoices:

1 Select Work > Contract Management > Customer Invoices.
2 Select the customer invoice for which to modify or view, and then click the Record View tab.
3 Specify this information:

Description
Specify the description of the invoice.

Status
Select the status of the invoice. To approve the invoice, select Approved.

4 Click Save. The system automatically populates Approval Date.

Viewing contract items for customer invoices
View details of the equipment, projects, or work orders linked to the customer invoice. View contract
items details such as the invoicing organization, applicable exchange rate, and customer data.

To view the contract items:

1 Select Work > Contract Management > Customer Invoices.
2 Select the invoice for which to view contract items, and then click the Contract Items tab.
3 Specify this information:

Adjusted Net
If required, modify the net amount. The adjusted net amount is displayed on the Invoice header.
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Viewing and modifying customer invoice details
View details of a customer invoice by charge categories, charge subcategories and charge levels.

To view and modify customer invoices:

1 Select Work > Contract Management > Customer Invoices.
2 Select the customer invoice for which to view or modify details, and then click the Invoice Details

tab.
3 View details of the customer invoice.

Note: Only Adjusted Quantity, Adjusted Periods, Adjusted Price and Adjusted Rollup can be
modified. The adjustments are displayed on the Contract Items tab and the Invoice header.

Viewing invoice generation errors
View the error details generated during the customer invoicing process.

To view invoice generation errors:

1 Select Work > Contract Management > Customer Invoices.
2 Select the customer invoice for which to view generation errors, and then click the Generation

Errors tab.
3 View the errors.

Viewing unreturned core parts
View and track core parts issued to a work order, equipment, project-budget or employee for which a
corresponding core was never returned to the store after failing. When core parts remain outstanding,
the value of the core part remains charged against the work order, or to whatever it was issued. Once
the core part is returned the core value is removed from the work order.

Note: The total value of cores which remain unreturned for a work order can be seen on the Cost
Summary page of the Work Orders form.

To view unreturned core parts:

1 Select Work > Overview > Unreturned Cores.
2 View the unreturned core parts.
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Managing permits to work
Create and promote a safe work environment for your employees by defining permits to work. The
permit to work details the hazards and precautions required to remove or prevent a potential hazard
to your employee's safety.

An efficient permit to work includes:

• Details of potential hazards
• Details of the precautions to take to prevent potential hazards
• Any required lockout/tagout operations

Defining permit to work setup
Define permit to work setup options to format the maximum initial duration, maximum number of
extensions, and the maximum extension duration of a permit to work.

To define permit to work setup:

1 Select Work > Permit to Work > Permit to Work Setup.
2 Specify this information:

Organization
Specify the organization of the permit to work. The system automatically populates the description
of the organization.

Risk
Select the color indicating the potential risk the work poses to your operation, e.g., select Red if
the hazard poses a significant risk to your operation.

Note: The selection of colors is contingent upon your organization's preferences or the value your
organization assigns for each color. The system does not assign value to the colors available.

Maximum Initial Duration (Hrs.)
Specify the maximum number in hours to indicate the initial duration period expected for the permit
to work.

Maximum Extensions
Specify the maximum number of extensions to allow for the permit to work in the event the work to
be performed is not completed by the Maximum Initial Duration (Hrs.).

Maximum Extension Duration (Hrs.)
Specify the maximum number of hours to allow per extension for the duration of the permit to work
in the event the work to be performed is not completed by the Maximum Initial Duration (Hrs.).

Maximum Total Duration (Hrs.)
Specify the maximum number in hours to indicate the total duration allowed for the permit to work.

3 Click Save Record.
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Defining hazards
A hazard is a situation that poses a level of threat to life, health, property, or the employee's environment
such as working with fire and flammable equipment, lifting heavy objects, handling sharp objects,
working near roadsides, working at heights, or working in confined spaces. Define these situations as
hazards to notify your employees of potential dangers in the workplace as they perform maintenance.

After defining hazards, define precautionary measures for each hazard on the Precautions form.

To update or revise hazard records once created, right-click on a hazard record, and then select Create
New Revision.

To define hazards:

1 Select Work > Permit to Work > Hazards.
2 Specify this information:

Organization
Specify the organization of the hazard.

Hazard
Specify a unique code identifying the hazard, and then enter a description in the adjacent field.
Alternately, you may opt to allow the system to automatically generate Hazard.

Specify the Status and Class of the hazard. The system automatically populates Class Org.

Hazard Type
Select the type to classify the hazard. For example, select Biological Hazards, Chemical Hazards,
Physical Hazards, or Radiological Hazards.

Date Review Required
Specify the date by which to review the hazard.

3 Optionally, select the Out of Service check box to indicate that the hazard should not display in
lookups on the Safety pages.

4 Click Save Record. The system automatically populates Created By and Date Created.

Note: After updates to the hazard record are saved, the system automatically populates Updated
By, Date Updated, and Revision.

Associating precautions with hazards
Associate precautions with hazards to prevent hazardous situations in the workplace that can potentially
cause bodily harm or injury to your employees. For example, workers completing a job on the roof of
a building are at risk of falling off the roof. Wearing a safety harness is a precaution the workers can
take to protect them from a potential fall off the roof.

To associate precautions with hazards:

1 Select Work > Permit to Work > Hazards.
2 Select the hazard for which to associate precautions, and then click the Precautions tab.
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3 Click Add Precaution.
4 Specify this information:

Precaution
Specify the safety measure to protect the workers from the hazard. The system automatically
populates the precaution description and the Precaution Org.

Sequence
Specify the sequence in the workflow process at which the precaution should be taken to prevent
the hazard if more than one precaution is in effect and you want to prioritize.

5 Click Submit.

Viewing hazard usage
The Where Used page of the Hazards form lists the screens on which hazards are being used
throughout the system. Hazards can be attached to PM schedules, work orders, parts, equipment,
categories, permits to work, and standard work orders on the Safety tab.

To view hazard usage:

1 Select Work > Permit to Work > Hazards.
2 Select the hazard for which to view usage, and then click the Where Used tab.
3 View the hazard usage information.

Defining precautions
Define precautions to safeguard workers from potential hazards in the workplace such as working with
fire and flammable equipment, lifting heavy objects, handling sharp objects, working near roadsides,
or working at heights.

Precautions for these potential hazards include wearing harnesses or using scaffolds to prevent falls,
wearing gloves for handling sharp objects, or working during low traffic volume times when working on
or near roadsides.

After creating precautions, associate the precautions with hazards on the Precautions tab of the
Hazards form or immediately associate hazards and precautions on the Safety tabs.

To update or revise precaution records once created, right-click and then select Create New Revision.

To define precautions:

1 Select Work > Permit to Work > Precautions.
2 Click New Record.
3 Specify this information:

Organization
Enter the organization of the precaution.
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Precaution
Enter a unique code identifying the precaution, and then enter a description in the adjacent field.
Alternately, you may opt to allow the system to automatically generate Precaution.

Enter the Status and Class of the precaution. The system automatically populates Class Org.

Timing
Select the best time to observe the precaution to prevent the hazard. For example, select Pre Work
if workers should observe the precaution prior to performing work.

Date Review Required
Enter the date on which the precaution should be reviewed.

4 Optionally, select the Out of Service check box to indicate the precaution should not display in the
Precautions lookup on the Safety page.

5 Click Save Record. The system automatically populates Created By and Date Created.

Note: After updates to the precaution record are saved, the system automatically populates Updated
By and Dated Updated.

Defining isolation points for equipment
Define isolation points for equipment to later isolate the equipment from its energy sources during a
lockout/tagout procedure as part of a permit to work process. Isolating equipment from its energy
sources helps to prevent further injury that may occur if the equipment or machinery is unexpectedly
energized or starts up while maintenance or service work is being performed on the equipment by
employees.

For example, if crews are performing maintenance on a machine, lockout/tagout safety procedures are
observed which may involve isolating the machine from its power source by shutting off the power and
placing a lock on the circuit breakers.

By defining isolation points, you indicate at which areas the equipment can be isolated from its energy
sources to prevent injury from unexpected startup.

To define isolation points for equipment:

1 Select Work > Permit to Work > Isolation Points.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization of the isolation points.

Isolation Point
Specify a unique code identifying the isolation point, and then enter a description in the adjacent
field.

Note: If you leave Isolation Point blank, the system generates a code for you.
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Equipment
Specify the equipment if the isolation point is equipment that you already maintain, e.g., a valve.
The system automatically populates the description and Equipment Org.

Class
Specify the class of the isolation point, e.g. VALVE, SWITCH. The system automatically populates
Class Org.

Status
Specify the status of the isolation point. The system automatically populates Unfinished.

Location
Specify the location of the isolation point. The system automatically populates Location Org.

Location Note
Specify any additional notes on the location of the isolation as necessary.

Energy Source
Select the equipment's source of energy, e.g., electrical power.

Residual Energy
Select the secondary source of residual energy to the equipment if any.

Secondary Residual Energy
Select the secondary source of residual energy to the equipment.

Date Review Required
Specify the date review of the isolation point is required.

4 Optionally, select the Out of Service check box to indicate the isolation point should not display in
the isolation point lookups on the LOTO tab of the Assets, Positions, Locations, and Permit to
Work form.

5 Click Save Record. The system automatically populates Created By and Date Created.

Viewing permits to work for isolation points
This screen displays the permit to work data attached to specific isolation points.

To view permits to work for isolation points:

1 Select Work > Permit to Work > Isolation Points.
2 Select the isolation point for which to view permits to work, and then click the Permit to Work tab.
3 View the information.
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Defining lockout boxes for lockout/tagout procedures
Define lockout boxes for employees to safely store all the keys used for a lockout/tagout procedure.
Lockout/tagout procedures are observed during the maintenance required for a permit to work.

Tagging and locking out (e.g., securing that mechanical equipment is disconnected from to electricity)
while employees are performing required maintenance and work orders, prevents bodily injury and
death by employees who might otherwise startup equipment while maintenance is being performed.

To define lockout boxes for permits:

1 Select Work > Permit to Work > Lockout Boxes.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization of the lockout box.

Lockout Box
Specify a unique code identifying the lockout box, and then enter a description in the adjacent field.

Class
Specify the class of the lockout box for the permit. The system automatically populates Class Org.

Location Note
Enter a note detailing where the lockout box is located.

In Use
Select if the lockout box is currently in use.

4 Optionally, select the Out of Service check box if the lockout box is currently out of service or not
being used.

5 Click Save Record.

Note: Current PTW and In Use are automatically populated if the lockout box is used on a permit
to work that is currently isolated.

Defining permits to work
To define permits to work:

1 Select Work > Permit to Work > Permit to Work.
2 Enter the Organization.
3 Enter a description of the permit to work.
4 Specify this information:
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Equipment
Specify the equipment associated with the permit to work. The system automatically populates the
description of the equipment and Equipment Org.

PTW Type
Select the type of work to be performed on the permit, e.g., Confined space entry if the work to
be performed must be completed in an enclosed space.

Department
Specify the department of the equipment.

Status
Specify the status of the permit to work.

Location
Specify the location of the equipment. The system automatically populates Location Org.

Location Note
Enter a note on the location of the equipment.

Class
Specify the class for the permit to work. The system automatically populates Class Org.

Type of Work
Select the type of work to be performed on the permit to work.

Priority
Select the priority of the work to be performed on the permit to work.

Risk
Select the risk the permit to work poses to your organization.

Lockout Box
Specify the lockout box that will be used if a lockout is required.

Un-assessed Conflicts
Select to indicate if the potential conflicts with other permits to work have been un-assessed.

Requested By
Specify the person who requested the permit to work.

Date Requested
Specify the date the permit to work was requested.

Isolated
Select to indicate that the equipment has been isolated or disconnected from its energy source in
order that work can be performed without risk or injury.

Date Required
Specify the date the permit to work will go in effect.
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Duration (Hrs.)
Specify the duration in hours required for the permit to work.

Extension (Hrs.)
Specify the number of hours to extend the permit to work if maximum duration hours are exceeded.
The system automatically populates Duration Total. The system automatically populates Valid
Until and Extension Count when the permit to work Status is Active.

Suspension Reason
Specify the reason to suspend the permit to work.

5 Click Save Record.

Note: The system automatically populates Permit to Work, Created By, Date Created, Updated
By, and Date Updated. To extend the amount of time that the permit to work is valid, click Extend.
Enter your electronic signature information, and a new Extension Count, Duration Total, and Valid
Until will be determined.
To indicate that the equipment is isolated from its energy source so that work can be performed
without risk or injury to employees performing the work, click Isolated. This will also flag the
associated isolation points.
To indicate the equipment is on-line and reattached to its energy source after work has been
performed, click De-Isolated. This will also reset the isolation flag for the associated isolation points.
To sign off on the permit to work, click Sign-Off.
To make a copy of an existing permit to work or to replace a permit to work if it can no longer be
used, click Copy/Replace.
See "Copying and replacing permits to work" on page 746.
To view all differences between the current data of the permit to work and the archived data from
the last electronic signature, click Unsigned PTW Differences. View the differences.

Adding safety hazards and precautions to permits to work
Add hazards to permits to work to alert your employees to of all the dangers (bodily harm, environmental
issues like spills) they face when performing required maintenance and working with equipment. Attach
precautions to these hazards so they can safeguard themselves and their surroundings from these
potential dangers. For example, if you must maintain electrical equipment, electrocution is a hazard.
Add a precaution to turn that equipment off and remove it from the power outlet before performing
repairs on that electrical equipment.

To add safety hazards and precautions to permits to work:

1 Select Work > Permit to Work > Permit to Work.
2 Select the permit to work for which to add safety precautions and hazards, and then click the Safety

tab.
3 Click Add Safety Record.
4 Specify this information:
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Hazard
Specify the hazard to add to the permit to work. The system automatically populates the hazard
description, Hazard Org., Hazard Revision, and Hazard Type.

Precaution
Specify the safety measure to protect your employees from the hazard. The system automatically
populates the precaution description, Precaution Org., and Precaution Revision. Add one or
more precautions to a hazard as needed.

Timing
Select the timing which is used to identify when the precaution should be taken. For example, if
your employee is working with fire, you can enter the timing of "during" to alert the employee that
they should wear fire-resistant clothing during the task.

Sequence
Specify the sequence number which is used to identify the order in which your employee should
be made aware of the precaution. All precautions are important regardless of the sequence number
entered.

Health Hazard
Specify the code based on the Hazardous Materials Code (400) of the NFPA that indicates the
degree to which the materials used poses a hazard to the health of the employee.

Flammability
Specify the code based on the Hazardous Materials Code (400) of the NFPA that indicates the
degree to which the materials used are flammable.

Instability
Specify the code based on the Hazardous Materials Code (400) of the NFPA that indicates the
degree to which the materials used can detonate or explode.

Special Hazards
Specify the code based on the Hazardous Materials Code (400) of the NFPA that indicates any
special hazards related to the materials used.

5 Click Submit. The system automatically populates Created By and Date Created.

Implementing lockout/tagout procedures for permits to work
Define the steps that must be taken on the permit to work to isolate equipment from its energy sources
to prevent startup of a piece of equipment or machine once maintenance on that equipment is in
progress. This is to prevent dangers to the workers.

To implement lockout/tagout procedures for permits to work:

1 Select Work > Permit to Work > Permit to Work.
2 Select the permit to work for which to implement lockout/tagout procedures, and then click the LOTO

tab.
3 Click Add LOTO Record.
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4 Specify this information:

Sequence
Specify the sequence in which to implement lockout/tagout procedures.

Isolation Point
Specify the point at which to isolate the equipment from its energy source. The system automatically
populates the description, Isolation Point Org., Isolation Point Revision, Equipment and
Equipment Org.

Isolation Method
Specify the method by which to isolate the equipment from its energy source. The system
automatically populates Method Revision, Location, and Location Org.

Location Note
Specify any additional notes on the location of the equipment as necessary.

Number of Tags
Specify the number of tags required to properly lock and tag the equipment so that startup of the
equipment is prevented.

Energy Source
Select the equipment's source of energy, e.g., electrical power.

Residual Energy
Select the secondary source of residual energy to the equipment if any.

Secondary Residual Energy
Select the secondary source that stores residual energy for the equipment. This source supplies
energy to the equipment when the equipment is disconnected from its primary energy and secondary
energy sources.

Isolation Step
Select to indicate this procedure is an isolation step and not a de-isolation step.

Note
Specify any notes regarding the lockout/tagout step for this permit to work.

Key References
Specify any references to keys used during the lockout.

5 Specify this Permit to Work Tags information to define your unique tags:

Tag Header
Specify a unique name for the tag.

Tag Line 1
Specify a unique tag for line 1.

Tag Line 2
Specify a unique tag for line 2.
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Tag Line 3
Specify a unique tag for line 3.

Tag Line 4
Specify a unique tag for line 4.

6 Click Submit.

Viewing and entering checklist items for permits to work
View a checklist for a permit to work LOTO sequence to verify the progress or completion of the checklist.
Alternately you may enter results for a checklist of a permit to work LOTO sequence. To enter results
for checklist items associated to the permit to work, the permit to work must not have a status equal to
Closed or Cancelled.

To view and enter checklist items for permits to work:

1 Select Work > Permit to Work > Permit to Work.
2 Select the permit to work for which to enter checklist items, and then click the Checklist tab.
3 Specify this information:

LOTO Sequence
Select the sequence of the step of the lockout/tagout procedure during which to enter the checklist
answers. The system automatically populates the isolation method description.

4 Enter results of the checklist based on the checklist item.

• Select Completed if Type is Checklist Item.
Select Yes or No if Type is Question.
Enter Finding if Type is Qualitative.
Enter Value and UOM if Type is Quantitative.

Notes
Enter any relevant notes for the checklist item results.

Final Occ.
Select if the results entered represent the final occurrence of the specific checklist item. This
applies only to repeating checklist items, e.g., a gas measurement you must perform more than
once.

5 Click Submit.

Resolving conflicts with permits to work
Conflicts with permits to work can occur when multiple permits to work are attached to the same
equipment or have the same isolation points or location. Identify potential conflicts and choose the
method by which to resolve the conflicts.
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To resolve conflicts with permits to work:

1 Select Work > Permit to Work > Permit to Work.
2 Select the permit to work for which to resolve conflicts, and then click the Conflicts tab.
3 Click Add Record.
4 Specify this information

Conflicting PTW
Specify the permit to work with the conflict. The system automatically populates the description,
Organization, Status, PTW Type, Risk, Equipment, Equipment Org., equipment description,
Location, Location Org., Responsible,Holder, Un-Assessed Conflicts, Date Required, Valid
Until, Created By, Date Created, Updated By, and Date Updated.

Resolution
Select the method for resolving the conflict with the conflicting permit to work.

5 Click Submit.

Viewing event logs for permits to work
View status changes, extensions, isolation, de-isolation and sign-off events that occurred during the
life cycle of the permit to work. Alternately you may manually add events or remarks.

To view event logs for permits to work:

1 Select Work > Permit to Work > Permit to Work.
2 Select the permit to work for which to view event logs, and then click the Event Log tab.
3 Specify this information:

Event Type
Select the events type to view for the permit to work. For example, select Status Change to view
the events in which the status for the permit to work was changed. The system automatically
populates User, and User Name.

Note: To manually add an event to the log, click Add Event. Select the Event Type, and then enter
Date/Time the event occurred.

Date/Time
Specify the date and time the event occurred.

4 Enter notes as necessary.
5 Click Submit. The system automatically populates Created By and Date Created.

Note: The system automatically populates Updated By and Date Updated if updates were made
the event log.
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Copying and replacing permits to work
Replace an existing permit to work with a new permit to work, or copy an existing permit to work to
save planning time for a new permit to work.

To copy and replace permits to work:

1 Select Work > Permit to Work > Permit to Work.
2 Select the permit to work to copy or replace.
3 Right-click on the form, and then select Copy/Replace PTW.
4 Specify this information:

Description
Specify a description of the new permit to work.

Equipment
Specify the equipment to associate to the new permit to work. The system automatically populates
a description of the equipment and Equipment Org..

Location
Specify the location of the equipment associated to the new permit to work. The system automatically
populates a description of the location, and Location Org.

5 Select to copy the following associated details to the new permit to work:

• Custom Field Values
• Comments
• Documents
• LOTO
• Safety
• Add Equipment Safety
• Add Location Safety

6 Click Copy or Replace.

Creating healthcare work orders
Create new work orders for one or more pieces of healthcare equipment.

Note: The form contains collapsible sections.

To create healthcare work orders:

1 Select Work > Verticals > Healthcare > Work Orders Healthcare.
2 Click New Record.
3 Specify this information:
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Organization
Specify the organization to which the work order belongs if you use multi-organization security.

Work Order
Specify a description of the work needed in the adjacent field. A work order number is assigned
after you save the record.

Equipment
Specify the healthcare equipment on which to perform the work. The following fields are automatically
populated based on the selected Equipment if available: equipment description, Manufacturer,
Model, Serial Number, Equipment Org., Department, Cost Code, OEM Site/System ID, Vendor,
Coverage Type, Warranty, Equipment Type, and Assigned By.

Note: Multiple Equipment is automatically selected if you add additional equipment to the work
order and it is protected.

Type
Choose one of the following options:

• Breakdown
Select to create a work order in response to an equipment breakdown or failure.

• Calibration
Select to create a calibration work order.

• PM
Select to create a preventive maintenance work order.

• Repairable Spare
Select to create a work order for repairable spare parts. If you are creating a work order for
repairable spare parts, you must also add the parts to repair on the Repair Parts tab.

• Standard WO
Select to create a standard work order.

Note: The previously listed work order types are standard types in the system. You can also
create user-defined work order types.

Status
Select one of the following options:

• Released
Select to create a work order.

• Work request
Select to create a work request.
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Note:  If you select a Status of Work request, the work request must be approved and
assigned a status of Released before defining activities, scheduling labor, booking labor,
etc.

Priority
Specify the priority of the work order.

4 Specify this Equipment Details information:

Cost Code
Specify the cost code of the work order.

Warranty
Select if the equipment is under manufacturer warranty.

5 Specify this Work Order Details information:

Standard WO
Specify the standard work order if it has been stored in the system library. The system automatically
populates the work order description, Type, Class, Scheduling Session, Scheduling Session
Type, Maintenance Pattern-Sequence, Problem Code,Priority, Scheduled End Date,
Campaign-Campaign Event and Campaign Status if available. The system also copies the
standard work order activities to the current work order. If the standard work order is a template,
the system creates child work orders as defined on the standard work order.

Class
Specify the class of the work order.

Assigned By
Specify the supervisor who assigned the work order.

Assigned To
Specify the person responsible for the work order.

Sched. Start Date
Sched. End Date
Specify the starting and ending dates for the work order.

Start Date
Specify the actual date on which the work order is started.

Date Completed
Specify the actual date on which the work order is completed.

Problem Code
Specify the code to identify the type of problem.

Note: If the selected Equipment is linked with a Criticality code, the system populates Problem
Code based on the Criticality code.
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Cause Code
Specify the cause code identifying the cause of the problem. The system automatically populates
the following fields:
Route identifies the inspection route of which the equipment is a part.
Inspection Status indicates the current status of the inspection route of which the equipment is a
part.

Failure Code
Specify the cause of failure for the equipment.

Action Code
Specify the action taken to resolve the problem.

Project - Budget
Specify the project and the project budget to associate with the work order.

Note: You cannot select a frozen project/budget.

Safety
Select if this work requires special safety precautions.

Parent Work Order
Specify the code identifying the parent work order for the work order.

Downtime Cost
Specify the cost that resulted from the equipment being out of operation due to failure.

Downtime Hours
Specify the number of hours that the equipment was out of operation due to failure. The system
automatically populates the following fields:
The system populates Last Meter Reading with the value of the last meter reading and the unit of
measure of the reading in the adjacent field.
Trigger Event indicates the MS Project planning session associated with the equipment on the
work order.

Print
Select to print the work order when work orders are batch printed.

Note: Once the work order is printed, Printed is automatically slected, and Print is automatically
unselected.

Dependent
Select to keep the work order open until all child work orders are completed.

6 Specify this Requestor Details information:

Reported By
Specify the employee requesting the work.
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Phone
E-mail
Specify the phone number and e-mail address of the employee requesting the work.

Req. Start Date
Req. End Date
Specify the requested starting and ending dates for the work order.

Shift
Specify the shift during which the work is requested to be performed.

7 Specify this Activity information:

Activity
Specify a value if you want to create a new activity to associate with the work order.

Trade
Specify the trade required to perform the activity.

Note: If you enter a Trade,Estimated Hours, or People Required in the Activity section of the
page, an activity will automatically be created for this work order.
An activity record can be deleted when you remove the Trade value.

Task
Specify the task code for the activity.

Material List
Specify the material list code for the material list containing the parts needed for the work order.

Activity Start Date
Activity End Date
Specify the starting and ending dates for the activity associated with the work order.

Estimated Hours
Specify the estimated number of hours required to complete the activity. The system automatically
populates Hours Remaining with the estimated number of hours remaining for the activity. You
may update this field at any time during the life cycle of the work order.

People Required
Specify the number of people required to perform the activity.

8 Specify this Incident Tracking information:

Patient/Visitor Injury
Select if the work order involved a patient or visitor injury.

Staff Injury/Illness
Select if the work order involved a staff injury or illness.

750 | Infor EAM User Guide

 

Work management



Security Incident
Select if the work order involved a security incident.

Property Damage
Select if the work order involved damage to property.

Hazardous Materials Incident
Select if the work order involved a hazardous materials incident.

Fire Safety Incident
Select if the work order involved an incident regarding fire safety.

Medical Equipment Incident
Select if the work order involved an incident with medical equipment.

Utility System Incident
Select if the work order involved an incident with a utility system.

9 Specify this Compliance Details information:

Above Ceiling Permit
Select if the work to be performed requires an above ceiling permit.

Interim Life Safety
Select if the work to be performed requires interim life safety procedures and techniques be put in
place.

Interim Infection Control
Select if the work to be performed requires interim infection control procedures be put in place.

Preconstruction Risk Assessment (PCRA)
Select if the work to be performed relates to a preconstruction risk assessment plan.

Plan for Improvement (PFI)
Select if the work to be performed relates to a plan for improvement.

Statement of Conditions
Select if the equipment on which the work to be performed relates to the Statement of Conditions
as required by The Joint Commission.

Building Maintenance Program (BMP)
Select if the work to be performed is on a piece of equipment inventoried in the building maintenance
program.

Personal Protective Equipment (PPE)
Select if the work to be performed requires personal protective equipment.

Lockout/Tagout
Select if the work to be performed is on a piece of equipment which must comply with OSHA
regulations on lockout/tagout.
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Hot Work/Burn Permit
Select if the work to be performed requires a hot work/burn permit.

Confined Space
Select if the work to be performed is on a piece of equipment located in an area defined as a
confined space as per OSHA regulations.

Patient Safety
Select if the work to be performed interferes with patient safety and requires patient safety measures.

Recall Notice
Select if the work to be performed requires a recall notice or is on a piece of equipment with a recall
notice.

SMDA
Select if the work to be performed is on a piece of equipment covered by the Safe Medical Devices
Act of 1990.

HIPAA Confidentiality
Select if the work to be performed is on a piece of equipment containing confidential patient health
information.

10 Click Save Record.

Note:  To create a standard work order from any general work order for easy duplication, right-click
on any existing work order, and then click Create Standard WO. Enter New Standard WO, and
then enter a description for the new standard work order. Enter Organization, and then click Submit.
To view the progress of a work order, right-click on the form, and then choose Event Log.
To create a warranty claim for the work order, right-click, and then select Create Warranty Claim.

Creating hospitality work orders
Create and update hospitality-based work orders.

To create hospitality work orders:

1 Select Verticals > Hospitality > Work Orders Hospitality.
2 Click New Record.
3 Specify this information:

Property
Specify the property to which the work order belongs. Created By is automatically populated with
the User ID of the logged in user.

Work Order
Specify a description of the work needed in the adjacent field. A work order number is assigned
after you save the record.
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Equipment
Specify the hospitality equipment on which to perform the work. The following fields are automatically
populated based on the selected Equipment if available: equipment description, Reliability Ranking,
Reliability Ranking Index, Reliability Ranking Score, System Status, Equipment Type,
Equipment Property, Facility, Facility Parent, Building, Wing, Floor, Exposure, Equipment
Alias, Serial Number, Model, and the guest details.

Type
Choose one of the following options:

• Breakdown
Select to create a work order in response to an equipment breakdown or failure.

• Calibration
Select to create a calibration work order.

• PM
Select to create a preventive maintenance work order.

• Repairable Spare
Select to create a work order for repairable spare parts. If you are creating a work order for
repairable spare parts, you must also add the parts to repair on the Repair Parts tab.

• Standard WO
Select to create a standard work order.

Note: The previously listed work order types are standard types in the system. You can also
create user-defined work order types.

Status
Select one of the following options:

• Released
Select to create a work order.

• Work request
Select to create a work request.

Note:  If you select a Status of Work request, the work request must be approved and assigned
a status of Released before defining activities, scheduling labor, booking labor, etc.

Facility
Specify the facility at which the work is to be performed.

4 Specify this WO Details information:
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Priority
Specify the priority of the work order.

Standard WO
Specify the standard work order if it has been stored in the system library. The system automatically
populates the work order description, Type, Maintenance Pattern-Sequence, Problem Code,
Action Code, Priority, and Scheduled End Date.

Route
Specify the inspection route of which the equipment is a part.

Action Code
Specify the action taken to resolve the problem.

5 Specify this Scheduling information:

Date/Time Reported
Specify the date and time the work to be performed was reported.

Assigned To
Specify the person responsible for the work order.

Sched. Start Date
Sched. End Date
Specify the starting and ending dates for the work order.

Sched. Start Time
Sched. End Time
Specify the starting and ending times for the work order.

Date Completed
Specify the actual date on which the work order is completed.

Reservation No.
Specify the reservation number for the work being performed.

6 Optionally, specify this Structure information:

Facility
Specify the facility where the work will be performed.

7 Optionally, specify Additional Information in the appropriate section.
8 Specify this Activity information:

Profession
Specify the profession required to perform the activity.

Note: If you enter a Profession,Estimated Hours, or People Required in the Activity section of
the page, an activity will automatically be created for this work order.
An activity record can be deleted when you remove the Profession value.
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Task Plan
Specify the task plan code for the activity.

Activity Start Date
Activity End Date
Specify the starting and ending dates for the activity associated with the work order.

Estimated Hours
Specify the estimated number of hours required to complete the activity. Hours Remaining is
automatically populated with the estimated number of hours remaining for the activity. You may
update this field at any time during the life cycle of the work order.

People Required
Specify the number of people required to perform the activity.

9 Click Save Record.

Creating production requests
Create and edit production requests based on open work orders in Infor EAM. When production requests
are approved, the system sends the request to Infor ERP so that a corresponding production order
can be created.

Once Infor EAM receives the production order the system updates the request with the production
order details.

To create production requests:

1 Select Work > Production Requests.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization for the production request. The system automatically populates Revision,
Production Order, Production Start Date, Production End Date, Enterprise Location,
Accounting Entity, and Created By.

Production Request
Specify a unique identifying code for the production request, and then enter a description of the
production request in the adjacent field.

Note: If Production Request is left blank, the system will automatically populate Production
Request.

Work Order
Specify the work order with which to associate to the production request.
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Status
Select the status of the production request.

Production Priority
Specify the priority in which the production request should be generated.

Earliest Start Date
Specify the earliest date for which production can begin.

Latest End Date
Specify the latest date for which production can end.

Class
Specify the class for which the production request should be generated.

Revision Reason
Specify a reason for the revision of the production request.

Priority
Specify the priority of the production request.

4 Click Save Record.
The system automatically populates Date Created.

Note: To revise the production request, click Create New Revision. The system updates Revision.
New revisions can only be created when the production request Status is Approved. The system
does not copy Revision Reason to the copy.

Defining parameters for generating production requests
Define a list of parameters to select work orders for which to generate production requests.

To define parameters for production requests:

1 Select Work > Generate Production Requests.
2 Select the saved selection parameters.
3 Specify this information:

Organization
Specify the organization for which the to generate production requests if you use multi-organizational
security.

Department
Specify the department for which production requests should be generated.

Equipment
Specify the equipment for which production requests should be generated.
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Type
Specify the type for which production requests should be generated.

Class
Specify the class for which production requests should be generated.

Priority
Specify the priority for which production requests should be generated.

Production Priority
Specify the priority in which the production request should be generated.

Requested Start Date Range
Specify a start date and an end date for the generation of the production request.

Supervisor
Specify the supervisor for the production request.

Location
Specify the location for which production requests should be generated.

Assigned To
Specify the employee assigned to the production request.

Cost Code
Specify the cost code for the production request.

PM
Specify the PM schedule for which production requests should be generated.

PM Class
Specify the PM class for which production requests should be generated.

Resource
Specify the resource for which production requests should be generated.

4 Choose one of the following options:

Use Widest Range for Requested Dates
Select to use the widest range for the requested dates for the generation of the production request.

Use Narrowest Range for Requested Dates
Select to use the narrowest range for the requested dates for the generation of the production
request.

5 Choose one of the following options:

Use Sum of Values for Downtime
Select to use the sum of values to calculate downtime for the production request.

Use Maximum Value for Downtime
Select to use the maximum value to calculate downtime for the production request.
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6 Specify this information:

Generated Production Request Status
Specify the status to assign to generated production requests.

7 Optionally, select the Include Work Orders Without Resources check box to include work orders
with no resources.

8 Click Process.
The system displays the WO Preview page listing all of the work orders for which to generate
production requests.

Associating ERP resources to production requests
Associate ERP resources to selected production requests.

Note: The system will only associate ERP resources to production requests with an Unfinished Status.

A resource is a line of products, equipment, or materials used to complete a job.

To associate ERP resources to production requests:

1 Select Work > Production Requests.
2 Select the production request with which to associate ERP resources, and then click the Resources

tab.
3 Click Add Resource.
4 Specify this information:

Resource
Specify the resource to associate to the selected production request. The system automatically
populates Accounting Entity and Name.

Operation Sequence
Specify the order in which this resource will be impacted when work is performed on the equipment.

Cool-down Time (Hours)
Specify the time it takes in hours for the resource line to cool down before performing production
requests.

Warm-up Time (Hours)
Specify the time it takes in hours for the resource line to warm up before normal use.

Downtime (Hours)
Specify the expected downtime in hours for the selected production request.

Offset
Select to designate this resource line as offset, or that the resource impacted by down equipment
will overlap with the previous resource.
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Offset Value
Specify the amount of time in hours in which the resource impacted by down equipment, overlaps
the previous resource.

5 Click Submit.

Note: The system deletes a resource association only if the production request Status is Unfinished.
To associate resources to the production request not associated with the selected equipment, click
All Resources. Select a resource, and then click Submit.
To refresh resources associated, select the resource record to refresh, and then click Refresh
Resources.

Viewing work orders associated to production requests
View a list of work orders associated to production requests. For production requests that have been
flagged as bundles, the system displays multiple work orders.

To view work orders associated to production requests:

1 Select Work > Advanced Maintenance Planning > Production Requests.
2 Select the production request with which to view associated work orders, and then click the Work

Orders tab.
3 View the information.

Note: Click on the work order hyperlink to navigate to the Work Orders page for the selected work
order.

Identifying work order status changes for production requests
Identify work order status changes which will trigger production requests to be automatically generated
for work orders matching the specified type.

Note: If the status change trigger is not defined here for the work order type then a production request
will not be automatically created. The production request will need to be created using the Generate
Production Request screen.

To identify work order status changes:

1 Select Work > Advanced Maintenance Planning Configuration.
2 Click Add Trigger.
3 Specify this information:

Old WO Status
Select the old work order status.

New WO Status
Select the new work order status.
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WO Type
Select the work order type for which to automatically generate production requests once the work
order status changes.

Generated Production Request Status
Select the status for the generated production request.

4 Click Submit.

Selecting work orders for generating production requests
Select one or more work orders and preview the resulting list of potential production requests.

To select work orders for generating production requests:

1 Select Work > Process > Generate Production Requests.
2 Select the saved selection parameters to open an existing session.
3 Click the WO Preview tab.
4 Select the work orders for which to generate production requests, and then click Preview Production

Requests.
5 Select the work order resources for which to generate production requests, and then click Create

Production Requests.

Previewing production requests
Select one or more work order resources from which to generate production requests.

To preview production requests:

1 Select Work > Generate Production Requests.
2 Select the saved selection parameters.

See "Defining parameters for generating production requests" on page 756.

3 Click the WO Preview tab.
4 Select the work orders from which to generate production requests, and then click Preview

Production Requests.
5 Select the work order resources from which to generate production requests. The system

automatically populates Single Resource WO.
6 Specify this information:

Earliest Start Date
Specify the earliest date to generate production requests.

Latest End Date
Specify the latest date to generate production requests. The system automatically populates Bundle.
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Operation Sequence
Specify the order in which this resource will be impacted when work is performed on the equipment.

Cool-down Time (Hours)
Specify the time it takes in hours for the work order resource to cool down before use.

Warm-up Time (Hours)
Specify the time it takes in hours for the work order resource to warm up before use.

Downtime (Hours)
Specify the number of hours the work order resources will be down.

Offset
Select to offset this work order resource.

Offset Value (Hours)
Specify the number of hours to offset this work order resource.

7 Click Create Production Requests.
The system automatically populates Error Message.

Note: To bundle work orders, click Bundle Work Orders.
To display bundled work orders, click Display Bundled Work Orders. Select one or more work
orders to remove from the bundle, and then click Remove Work Order(s) from Bundle. Click
Close.
To clear any errors, select the record, and then click Clear Error(s). The system clears Error
Message.
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6Inspection management

The inspection management module coordinates with the work management module to give you more
control over preventive maintenance (PM) functions within your organization.

Set up PM routes in the work management module, and then enhance the PM route information in the
inspection management module by adding inspection points, inspection methods, and inspection
conditions.

First, enter the inspection information, and then establish high and low tolerances for inspection readings.
When a reading result exceeds the high or low tolerance, the system automatically generates a corrective
work order. The Infor EAM inspection process will lower your organization’s maintenance costs and
ensure asset reliability.

Inspection management terms
The following terms will help you become familiar with the inspection management module’s unique
attributes:

DefinitionTerm

The physical location on the piece of equipment
to inspect

Inspection Point

Example: Examine the tires on a van every three
months for tread wear. The inspection points are
the front left tire, the front right tire, the rear left
tire, and the rear right tire.
Also, define inspection points at the category level
so that the points apply to all equipment within the
specified category.
Example: Define inspection points for all vans
rather than for a specific van.

Groups of similar inspection pointsInspection Point Type
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DefinitionTerm
Example: Inspection point types for a vehicle are
tires, brakes, headlights, etc. For a pipe, the point
type could be a tee or weld.

The item(s) measured during an inspection. An
inspection point can have multiple inspection as-
pects.

Inspection Aspect

Example: To check the oil aspect, measure the
available oil against the dipstick. Another example
is wall thickness.

Indication of the trend for the inspection aspect
over a period of time. The dependence can be ei-
ther linearly increasing or linearly decreasing.

Time Dependence

Example: Tire tread decreases linearly over time.
The mineral deposits in water pipes increase lin-
early over time, restricting water flow.

Restrictions on inspecting a piece of equipmentInspection Point Conditions
Example: When inspecting tire tread, the tires
cannot be in motion, and they should be relatively
clean from dirt and debris.
Define general conditions, which apply to all as-
pects, or define conditions that are aspect specific.

The unit of measure for the inspectionInspection Unit
Example: Tire tread measurements may be in
centimeters or fractional inches.

The detailed description of how to carry out the
inspection

Inspection Method

Example: The inspection method for checking tire
tread is simple: insert the tire gauge between the
tire treads and note the amount of tread on the
tire.

A standard against which to measure aspectsNominal Value
Example: When a snow tire is new, its tread is 9/32
of an inch. The dealership recommends replacing
the tire when the tread reaches 2/32. The nominal
value would be 9/32 of an inch.

Either a minimum or maximum value that defines
the range of acceptable inspection readings

Extreme Value

Example: The minimum extreme value for tire tread
is 1/32. The maximum value is 9/32. Tire tread
measurements between these two values are ac-
ceptable.
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DefinitionTerm

The value that indicates when to take action for
an aspect

Critical Value

Example: When tire tread reaches 2/32 of an inch,
replace the tire.

The percentage amount above or below the critical
value. The tolerance defines the safety limits,

Tolerance

which are the values that signal the need for a new
inspection.
Example: A tolerance of 5 percent is set for tire
tread. If a measurement is 5 percent above or be-
low 2/32 of an inch (the critical value), initiate a
new inspection.

A sorted list of inspection points defined for a cat-
egory (not a specific piece of equipment), outlining
both the sequence and the content of an inspection

Inspection Route Template

Apply the template to any piece of equipment in a
category. The system stores the template in the
database library and attaches it to a work order
when you need it.
Example: Set up a route template for 12,000,
36,000, and 60,000-mile tune-ups for vehicles.
When it is time to perform the tune-up, attach the
tune-up template to a work order for a 1991 Ford
Passenger Van.

An aspect-specific subset of an inspection route
template that can associate a route with a specific
work order

Inspection Route for Work Order

The status of an inspection route changes as the
inspection moves through its lifecycle. This list
describes the status codes.

Route Status

Blank (no status)
Add or remove inspection aspects and points.

Unfinished
Enter the results of the inspection.

Ready
All results are entered in the system, and you can
process the results. At this point, you cannot make
any changes to the results.

Request Approval
Update the inspection point result type only.
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DefinitionTerm

Approved/Processed
The results are frozen, and you can update the
inspection point result type only.

Canceled
User cannot make any changes, and the route is
considered "dead.

Defines observations or measurements that you
can only report qualitatively

Finding Code

Example: It is difficult to gauge water color (clear,
hazy, swampy). In this situation, set up finding
codes for clear, hazy, and swampy.

Indicates the validity of an inspection reading or
result

Result Type

Example: When a finding is "Valid," include the
value in system calculations. When a finding is
"Invalid," do not include the value in calculations.
When a finding indicates discontinuity, take a new
reading.

Defining inspection codes
Define inspection codes before defining inspection parameters.

Defining inspection aspects
Define codes to represent specific aspects to measure. Measure one or multiple aspects against
standards or gauges.

Although you can define additional time dependence codes on the Installation Parameters form, the
system only uses the linearly increasing or decreasing codes for internal calculations.

You cannot delete inspection aspect codes after associating them with inspection points.

To define inspection aspects:

1 Select Work > Inspections > Aspects.
2 Click New Record.
3 Specify this information:
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Aspect
Specify a unique code identifying the inspection aspect, and then enter a description of the aspect
in the adjacent field.

Time Dependency
Select Linearly Increasing or Linearly Decreasing. The time dependence parameter is used to
calculate when equipment will exceed safety margins.

Class
Specify the class of the aspect.

Out of Service
Select to indicate that the system does not use this aspect.

Random Result
Select to permit entry of measurements without requiring an associated inspection point.

4 Click Save Record.

Defining inspection point types
Inspection point types are groups of similar inspection points. Associating inspection points with point
types simplifies data entry and analysis by standardizing descriptions.

Note: You cannot delete inspection point type codes after associating them with inspection points.

To define inspection point types:

1 Select Work > Inspections > Point Types.
2 Click New Record.
3 Specify this information:

Point Type
Specify a unique code identifying the inspection point type, and then enter a description of the point
type in the adjacent field.

Class
Specify the class of the inspection point type.

4 Click Save Record.

Defining inspection methods
Inspections involve procedures or methods. With this feature, define the method of inspecting a particular
aspect of a piece of equipment.
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Note: You cannot delete inspection method codes after associating them with inspection points or
inspection aspects.

To define inspection methods:

1 Select Work > Inspections > Methods.
2 Click New Record.
3 Specify this information:

Method
Specify a unique code identifying the inspection method, and then enter a description of the method
in the adjacent field.

Class
Specify the class of the inspection method.

4 Click Save Record.

Defining inspection conditions
Inspection conditions are restrictions on inspections. The conditions differ with different equipment.
For example, check the brake system of a vehicle only when it is stationary with the wheels removed.
For other equipment, the weather or the temperature might restrict an inspection.

The system includes, on the work order printout, any conditions that must be met prior to the inspection.

To define inspection conditions:

1 Select Work > Inspections > Conditions.
2 Click New Record.
3 Specify this information:

Condition
Specify a unique code identifying the inspection condition, and then enter a description of the
condition in the adjacent field.

Class
Specify the class of the inspection condition.

4 Click Save Record.

Defining inspection findings
Define codes that represent the results of an inspection. All of the codes defined on this form represent
qualitative findings, not quantitative results. For example, a qualitative finding of a pipe inspection is
"The pipe is leaking."
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Associate one or more equipment classes with a specific inspection finding. For example, associate
tire tread wear results with vehicle classes (four door sedans, two door sedans, vans, etc.).

Note: You cannot delete inspection findings codes after associating them with classes or inspection
results.

To define inspection findings:

1 Select Work > Inspections > Findings.
2 Click New Record.
3 Specify this information:

Finding
Specify a unique code identifying the inspection finding, and then enter a description of the finding
in the adjacent field.

General
Select to associate the finding with all equipment inspections. Unselect to associate specific
equipment classes with the finding on the Classes page of the Findings form. In this situation, the
finding is displayed in the list of values for the relevant equipment.

Note:  You cannot select General if the finding is associated with one or more equipment classes.

4 Click Save Record.

Assigning equipment classes to findings
Assign equipment classes to a finding on the Classes page. The Classes page displays a list of
equipment classes assigned to a particular finding. A finding may have multiple equipment class
assignments, if it is not a General finding, which by default applies to all equipment classes.

For example, equipment with a class of HVAC may have different findings than equipment with a class
of MOTOR. When you enter inspection results for a piece of equipment with a class of HVAC, only the
General findings and those assigned specifically to the HVAC class will appear in Finding on any
inspection result entry form.

Note: You cannot assign classes to a General finding.

To assign equipment classes to findings:

1 Select Work > Inspections > Findings.
2 Select the finding to which to assign an equipment class, and then click the Classes tab.
3 Click Add Class.
4 Specify this information:

Class
Specify the equipment class to which to assign the finding.

5 Click Submit.
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Viewing monitored data
View equipment, locations, categories, and profiles for inspection-related details.

To view monitored data:

1 Select Work > Inspections > Monitored Data.
2 View the monitored data information.

Defining points
Define equipment inspection points, equipment inspection aspects, equipment inspection aspect points,
and equipment inspection conditions. Finally, enter additional equipment inspection information and
record equipment inspection results.

Defining equipment inspection points
Associate inspection points with specific equipment or categories. For example, when examining the
tread wear on tires of a van, the equipment is the van, and the inspection points are the four tires. You
can also associate inspection points with categories.

To define equipment inspection points:

1 Select Work > Inspections > Monitored Data.
2 Select the equipment, profile, or equipment category for which to define inspection points, and then

click the Points tab.
3 Click Add Point.
4 Specify this information:

Point Type
Specify the inspection type to associate with the equipment or equipment category.

Point
Specify the inspection point number.

5 Click Submit.

Note: You cannot remove point records that are indirectly associated with the monitored data object.
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Defining equipment inspection aspects
Associate aspects with equipment or categories. For example, specify a category of vans or a particular
van, and then associate it with the inspection aspect of measuring tire tread.

To define equipment inspection aspects:

1 Select Work > Inspections > Monitored Data.
2 Select the equipment, equipment class, or equipment category for which to enter inspection aspect

information, and then click the Aspects tab.
3 Click Add Aspect. Origin is automatically populated.
4 Specify this information:

Aspect
Specify the inspection aspect with which to associate the monitored data object.

Method
Specify the inspection method for the aspect as necessary.

Nominal Value
Specify the starting value or normal value and unit of measure for measurements on this aspect.
For example, if a new pipe’s wall thickness is 3 mm, the nominal value is 3 and the unit of measure
is mm.

Min. Extreme
Specify the minimum extreme value beyond the operating specifications for the aspect.

Min. Critical
Specify the lowest possible value for the aspect.

Min. Tolerance
Specify the minimum percentage of critical value for the aspect.

Min. Std. WO
Specify a standard work order to restore normal operating conditions when the minimum critical
value is reached.

Min. PM
Specify a preventive maintenance work order to restore normal operating conditions when the
minimum critical value is reached.

Max. Extreme
Specify the maximum extreme value beyond the operating specifications for the aspect.

Max. Critical
Specify the highest possible value for the aspect.

Max. Tolerance
Specify the maximum percentage of critical value for the aspect.
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Max. Std. WO
Specify a standard work order to restore normal operating conditions when the maximum critical
value is reached.

Max. PM
Specify a preventive maintenance work order to restore normal operating conditions when the
maximum critical value is reached.

5 Click Submit.

Note: You cannot remove aspect records that are indirectly associated with the monitored data
object.

Defining equipment inspection aspect points
Define minimum and maximum measurement values for the equipment. When inspection aspect
measurements exceed acceptable values, the system automatically generates work orders to correct
the problems. Inspection aspect point information is similar to the information on the Aspect page but
is specific for an aspect/point combination.

To define equipment inspection aspect points:

1 Select Work > Inspections > Monitored Data.
2 Select the equipment, equipment class, or equipment category for which to enter aspect point

information, and then click the Aspect Points tab.
3 Click Add Aspect Point.
4 Specify this information:

Aspect
Specify the inspection aspect with which to associate the aspect point.

Point
Specify the point with which to associate the aspect point. Point Type and the point type description
are automatically populated.

Point Type
Specify the point type with which to associate the aspect point.

Method
Specify the inspection method for the aspect as necessary.

Nominal Value
Specify the starting value or normal value and unit of measure for measurements on this aspect
point. For example, if a new pipe’s wall thickness is 3 mm, the nominal value is 3 and the unit of
measure is mm.

Min. Extreme
Specify the minimum extreme value beyond the operating specifications for the aspect point.
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Note:  Min. Extreme must be less than Min. Critical.

Min. Critical
Specify the lowest possible value for the aspect point.

Note:  Min. Critical must be less than the Nominal Value.

Min. Tolerance
Specify the minimum percentage of critical value for the aspect point.

Min. Std. WO
Specify a standard work order to restore normal operating conditions when the minimum critical
value is reached.

Min. PM
Specify a preventive maintenance work order to restore normal operating conditions when the
minimum critical value is reached.

Max. Extreme
Specify the maximum extreme value beyond the operating specifications for the aspect point.

Note:  Max. Extreme must be greater than or equal to the Min. Extreme and Max. Critical.

Max. Critical
Specify the highest possible value for the aspect point.

Note:  Max. Critical must be greater than the Nominal Value and greater than or equal to Min.
Critical.

Max. Tolerance
Specify the maximum percentage of critical value for the aspect point.

Max. Std. WO
Specify a standard work order to restore normal operating conditions when the maximum critical
value is reached.

Max. PM
Specify a preventive maintenance work order to restore normal operating conditions when the
maximum critical value is reached.

5 Click Submit.

Note: You cannot remove aspect point records that are indirectly associated with the monitored
data object.

Copying aspect points
Copy existing aspect points associated with a source monitored data object to a selected destination
monitored data object.
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Note: You cannot copy aspect points if you do not have the proper permissions to access the Aspect
Points page.

To copy aspect points:

1 Select Work > Inspections > Monitored Data.
2 Select the monitored data object to which to copy aspect points, and then click the Aspect Points

tab.
3 Click Copy Aspect Points. Destination and the destination description are automatically populated.
4 Specify this information:

Source
Specify the source object. The source description and the list of aspect points directly associated
with the source object are automatically populated.

5 Select each aspect point to be copied from the source object to the destination object.

Note: You must select at least one aspect point that is associated with the source object.
To select all the aspect points at once, select the Select check box. To unselect all the aspect points
at once, clear the Select check box.

6 Click Copy.

Note: You cannot copy aspect points that are already associated with the destination object from
the source object to the destination object.

Defining equipment inspection conditions
Specify conditions to meet before inspecting a piece of equipment. For example, conditions for a boiler
inspection might include blocking all inlet and outlet valves, cutting the fires from the burners
approximately 8 hours prior to the inspection, and cooling the inside of the boiler for 24 hours.

To define equipment inspection conditions:

1 Select Work > Inspections > Monitored Data.
2 Select the equipment, profile, or equipment category for which to define equipment inspection

conditions, and then click the Point Conditions tab.
3 Click Add Point Condition. Origin is automatically populated.
4 Specify this information:

Point
Specify the point with which to associate the inspection condition and Point Type.

Condition
Specify the inspection condition.

Aspect
Specify the aspect with which to associate the inspection condition as necessary.
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Note: Do not enter an Aspect when the Condition applies to the Point, regardless of what aspect
is being measured.

5 Click Submit.

Note: You cannot remove point conditions records that are indirectly associated with the monitored
data object.
You cannot create a new point condition with the same combination of Point, Point Type, and
Aspect as an existing point condition.

Entering additional equipment inspection information
To enter additional equipment inspection information:

1 Select Work > Inspections > Monitored Data.
2 Select the equipment, profile, or equipment category for which to enter additional equipment

inspection information, and then click the Equipment Details tab.
3 Specify this information:

Piping Class
Specify the piping class of the equipment as necessary.

Material Standard
Specify the material standard of the equipment as necessary.

Nominal OD
Specify a numeric value for the pipe’s nominal outer diameter. Then, specify the unit of measure
for the diameter by selecting Inch or mm (millimeters).

MAOP
Lining/Coating
Specify the relevant values according to the design specifications listed by the manufacturer or
international standards organizations.

Variable 1
Text 5
Specify any additional information about the object.

4 Click Save Record.

Note: You cannot delete equipment details records that are indirectly associated via the equipment’s
category with the monitored data object. If the existing equipment details record is not directly
associated with the monitored data object, click Copy Category Data to Equipment to directly
associate the equipment details record from the details of the indirectly associated equipment details
record.
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Recording equipment inspection results
To record equipment inspection results:

Note:  The fields below are fixed. Variable fields are displayed based on the selected aspect. Once
you select the Aspect in the header, the prompts related to the aspect that were defined on the Prompts
page of the Aspects form are displayed. Specify information for the prompts accordingly. The prompts
with formulas as read-only attached at record insert or update are displayed.

1 Select Work > Inspections > Monitored Data.
2 Select the equipment, equipment class, or equipment category for which to record inspection results,

and then click the Results tab.
3 Click Add Result.
4 Specify this information:

Aspect
Specify the aspect associated with the equipment.

Point
Specify the inspection point for which to record results.

Point Type
Specify the inspection point type for which to enter results.

Date
Specify the date of the inspection.

Confidence Rating
Select the confidence rating of the results.

Result
Select one of the following options:

• Valid
Select to indicate that the system uses the result in trend analysis.

• Invalid
Select to indicate that the system does not use the result in trend analysis.

• Discontinuity
Select to indicate that the system restarts the trend analysis.

Work Order
Specify a work order with which to associate the results.

Completed
Select to indicate that all results are recorded and verified for this record. Information for this record
is frozen.

Note: You cannot modify Completed results.
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5 Click Submit.

Defining and associating inspection routes
Define inspection routes and then associate the routes with specific PM work orders.

Defining inspection routes
Follow a prescribed inspection route when performing an inspection. Define inspection routes for a
category or for specific pieces of equipment.

Defining inspection route inspection points
Associate inspection routes with a particular sequence of inspection points. The options shown depend
on whether you are defining an inspection route for equipment or a route template.

To define inspection route inspection points:

1 Select Work > WO Planning > Routes.
2 Select the inspection route for which to define inspection points, and then click the Inspection

Points tab. Sequence Number is automatically populated with the next available integer based on
the setting of the installation parameter INCRLINO.

3 Click Add Point.
4 Specify this information:

Equipment
Category
Specify the equipment or category that is first in the inspection route sequence.

Note: For regular inspection routes, you associate equipment inspection points. For route templates,
you associate category inspection points.

Point Type
Specify the point type.

Level
Specify a level value when associating category inspection points. This value tells where the
inspection point is found in the equipment structure. The equipment specified on the work order is
a level 1. Any child equipment items (of the same type) are a level 2 or higher. If you leave this field
blank, the existing equipment hierarchy are automatially searched (as defined on the Equipment
form). Inspection points for all child equipment that match the specified class and category are
associated independent of the level.

Point
Specify the point that is first in the inspection route sequence.
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Sequence Number
Specify the sequence number of the inspection point.

5 Click Submit.

Associating inspection routes to work orders
Associate inspection routes with specific PM work orders after defining inspection routes and
corresponding inspection points. Work order inspection points will also be created for the work order
if at least one inspection route inspection point exists for the inspection route.

Note: In order to associate an inspection route with a work order, the work order must have a system
status of Released.
Depending on your system configuration, Route and Inspection Status may not be displayed. Contact
your system administrator for additional information.

To associate inspection routes with work orders:

1 Select Work > Work Orders.
2 Click New Record.
3 Enter the information necessary to define a work order.
4 Specify this information:

Route
Enter the inspection route to associate with the work order. If Route is a template route, you must
also enter Equipment.

5 Click Save Record. Inspection Status is automatically populated with Unfinished.

Associating inspection points with work orders
Associate inspection points with a particular work order. Use this feature only when the work order has
a system status of Released or Completed and when the inspection route has a status of Unfinished.
Finally, enter the results of the inspection into the system after the employee performs the inspection.

To associate inspection points with work orders:

1 Select Work > Work Orders.
2 Select the work order with which to associate inspection points, and then click the Inspections tab.
3 Click Add Point.
4 Specify this Point Details information:

Point
Specify the point to associate with the work order.

Sequence Number
Specify the sequence number of the inspection point.
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Method
Specify the inspection method.

Comments
Specify any additional comments.

Note: New WO Required is automatically selected if Value exceeds the upper or lower critical
value specified for the aspect point.

5 Specify this Result Details information:

Date
Specify the date of the inspection.

Result
Specify the reliability code for the inspection (this code is also used in regression analysis). Choose
one of the following options:

DescriptionOption

Select Valid.The measurement is acceptable

Select Invalid.The measurement is wrong

Select Discontinuity.The inspection point has been changed so
drastically that all previous inspection results for
this point must be deactivated

Note:  If you are entering result details for the work order, you must enter both Date and Result.

Value
Specify the value and unit of measure of the inspection.

Finding
Specify the inspection finding.

Inspected By
Specify the employee that performed the inspection.

Location
Specify the location of the inspection.

Standard WO
Specify the standard work order associated with the inspection.

New WO Required
Select to generate a work order based on the inspection results.

Class
Specify the class of the inspection.

Infor EAM User Guide | 779

 

Inspection management



Note
Enter any additional notes.

6 Specify this Linear Reference Details information:

From Point
Specify the starting or from point on the linear equipment record where the issue was found during
the inspection.

Ref. Description
Specify a description for the From Point.

Geographical Ref.
Specify the geographical reference for the From Point.

To Point
Specify the ending or to point on the linear equipment record where the issue was found during the
inspection.

Ref. Description
Specify a description for the To Point.

Geographical Ref.
Specify the geographical reference for the To Point.

7 If necessary, click Create New WO to generate the work order immediately. However, if the system
status of the route is Approved, you cannot create a new work order. You must also select New
WO Required to create new work orders. A new work order is created based on the details of the
work order inspection point and inserts the work order number for Work Order.

Note: If you do not create a new work order by clicking Create New WO, a work order is automatically
created after the inspection results are approved.

8 Optionally, click Linear Location Details to adjust detailed location information of linear equipment
on inspections, using linear references associated to the equipment.
See "Identifying detailed location information for equipment on checklists" on page 541.

9 Click Save Record.

Changing inspection statuses

After defining routes and corresponding inspection points and associating routes with specific work
orders, change the statuses of selected work order inspections during different phases of the inspection
process.

Note: In order to change the status of an inspection, the work order must have a system status of
Released or Completed; have inspection points defined; have Inspection Status defined (usually with
a Work Order Inspection Status of Unfinished); and not be part of an MS Project scheduling session.

To change inspection statuses:

1 Select Work > Work Orders.
2 Select the work order for which to change the inspection status, and then click the Inspections tab.
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3 Select the inspection point for which to change the inspection status, and then click Change
Inspection Status. Work Order, work order description, Route, route description, and Current
Status are automatically populated.

4 Specify this information:

New Status
Specify the new status of the inspection.

5 Click Submit.

Adding inspection point comments

Add comments for work order inspection points.

To add inspection point comments:

1 Select Work > Work Orders.
2 Select the work order to associate with inspection points, and then click the Inspections tab.
3 Click Inspection Comments.
4 Click Add Comment.
5 Specify this information:

Language
Select the language in which to write the comment.

Comments
Enter the inspection point comments.

6 Optionally, select the Print with Document check box to print the comments with the work order.
7 Click Save.
8 Click Close.

Adding inspection custom fields

Add custom fields to work order inspections to further define inspections.

Note: Custom fields associated with a class defined for the inspection result entity (INRH) are displayed
only when Class and Class Org. on the work order are equal to Class and Class Org. on a class
record that is associated with INRH.

To add inspection custom fields:

1 Select Work > Work Orders.
2 Select the work order to associate with inspection points, and then click the Inspections tab.
3 Click Inspection Custom Fields.
4 Specify inspection custom fields as necessary.
5 Click Submit.

Infor EAM User Guide | 781

 

Inspection management



Adding inspection point custom fields
Add custom fields to work order inspection points to further define inspection points.

To add inspection point custom fields:

1 Select Work > Work Orders.
2 Select the work order to associate with inspection points, and then click the Inspections tab.
3 Select the inspection point for which to add custom fields, and then click Point Custom Fields.
4 Enter inspection point custom fields as necessary.
5 Click Submit.

Approving inspection results
The Approve Inspection Results form consists of two pages: the Parameters page and the Preview
page. On the Parameters page, you can define the selection criteria for locating the inspection points
to process in the batch. The Preview page allows you to preview all of the inspection points selected
for processing based on the selection parameters, enabling you to select or unselect inspection points
to include in the batch generation process before you actually process the inspection point batch. You
can select or unselect individual inspection points for processing, or you can select or unselect all
inspection points for processing.

Note: In order to approve inspection points, you must have the necessary authorizations to the Approve
Inspection Result form and the Preview page, and you must enter a specific organization.

To approve inspection results:

1 Select Work > Process > Approve Inspection Results.
2 Specify this information:

Organization
Specify the organization to which the inspection point belongs if you use multi-organization security.

Inspection Status
Specify the status to determine at which point the batch approval of work order inspection points
is to be performed.

Note: When the system is prompted to perform the batch approval of work order inspection points,
work order inspection points that are associated with a work order whose inspection status is equal
to the status specified here will be included.
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Route
Work Order
PM
Equipment Type
Equipment
Location
Department
Equipment Class
Category
Specify one or all of these selection parameters for generating the inspection point batch.

3 Click Process.
4 Select each inspection point you wish to approve in the inspection point batch as necessary, or you

can unselect each inspection point you do not wish to approve in the inspection point batch as
necessary.

Note: To select all the inspection points at once, select the Select check box. To unselect all the
inspection points at once, clear the Select check box.

5 Click Approve. The Inspection Status of any affected work orders is updated. If any errors occur,
then the record’s visual attribute is changed to red, and an error message is displayed in the Error
Message column of the Preview list.

Note: If you have set up the system to require an electronic signature to authorize status changes
to work order headers or to create work orders, the eSignature popup is displayed once for every
inspection point in the inspection point batch for which there is a status change or a new work order
is created.

Defining formulas
Define generic formulas to establish any calculation that produces a minimum or maximum critical
value for an inspection point aspect combination or any calculation with entered monitored data, and
then identify where those formulas are executed. First, define the actual formula, and then define
parameters used within the formula. Formulas with SQL statements defined for the parameters used
in the formula are calculated.

To define formulas:

1 Select Work > Inspections > Formulas.
2 Click New Record.
3 Specify this information:

Formula ID
Specify a unique code identifying the formula, and then enter a description of the formula in the
adjacent field.
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Class
Specify the class of the formula.

Formula
Specify the actual formula using codes to identify parameters. For example, to calculate minimum
allowable thickness (MAT) for a cylindrical shell using design pressure (DP), actual outside diameter
(OD), and nominal design stress (NDS), enter the following equation:
$MAT = $DP * $OD/ (2 * $NDS + $DP)

Note: All parameters must have a dollar sign prefix ($).
To create parameters immediately, click Verify Parameters. It is verified that the parameters exist.
If they do not exist, you are asked if you want to create a new parameter. Click Yes. A new parameter
is inserted for the formula and updates the Parameters list on the Parameters page.
To perform a validation of a formula, click Validate Formula.
Depending on your system configuration, Validate Parameters and Validate Formula may not be
displayed. Contact your system administrator for additional information.

4 Click Save Record.

Associating parameters with formulas
After defining formulas, associate parameters used within the formulas.

Note: You can also associate parameters with formulas on the Record View page by clicking Validate
Parameters.

To associate parameters with formulas:

1 Select Work > Inspections > Formulas.
2 Select the formula for which to associate parameters, and then click the Parameters tab.
3 Click Add Parameter.
4 Specify this information:

Parameter
Specify the parameter with which to associate the formula.

Formula UOM
Specify the unit of measurement of the formula.

5 Click Submit.

Note: Click Validate Parameter to check the accuracy of the SQL statement.

Editing formula parameters
Edit details of an existing formula parameter.
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To edit formula parameters:

1 Select Work > Inspections Formulas.
2 Select the formula for which to edit parameters, and then click the Parameters tab.
3 Select the parameter to edit, and then click Edit Parameter Details.
4 Edit the parameter details as necessary.
5 Click Submit.
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7Calibration management

Maintain calibration data to ensure the accuracy of your equipment. The calibration management
module coordinates the equipment module with the work management module. Create and edit
calibration information on the Assets, Positions, or Systems forms, and then create calibration work
orders and enter the actual calibration data on the Work Orders form.

Load test point data and equipment calibration data using the equipment and work order interfaces.
To enable data collection for calibration data, you must define the necessary transaction prompts on
the DC Transaction Prompts form.

See "Data Collection" in the Infor EAM System Administrator Guide.

The calibration management module also provides extensive reporting capabilities. See "Generating
calibrations reports" in the Infor EAM Reports User Guide.

All calibration terms are defined in the Glossary.

Understanding calibration management
Calibration is the process of comparing the performance of a piece of equipment to a known standard
of accuracy. Calibration results in a measurement that documents whether the equipment deviates
from the known standard of accuracy or is compliant with the standard. If the equipment is not in
compliance with the standard, calibration may also include adjusting the equipment in a manner that
results in the instrument’s compliance with the known standard.

The accuracy of electronic and/or mechanical components within equipment shifts over time, which
affects the quality, reliability, health, and safety of component output. Therefore, some
instruments/equipment must be calibrated at regular intervals to ensure their accuracy.

Define calibration data for equipment categories, assets, systems, and positions. After defining the test
point data, associate equipment work orders and PM work orders. Creating PM work orders enables
you to generate regularly scheduled jobs for equipment requiring calibration. You can also create
regular calibration work orders as necessary. Designate calibration work orders by selecting the
calibration work order type when creating a work order.

See "Defining regular work order headers" on page 513.
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Calibrate equipment as necessary, and then enter the calibration data and results. Statuses are assigned
to calibration work orders based on the test point measurement results.

Run calibration reports for generating, tracking, and maintaining calibration data for your records.

Understanding calibration loops
A loop is a series of one or more instruments. Typically, the individual instruments in a loop are not
calibrated; the loop is calibrated as one unit. Therefore, you must be able to measure the output of a
loop whenever you apply a known standard as the loop’s input.

Designate an instrument as a loop on the Calibration tab of the equipment record.

See "Defining Calibration Test Point Data" on page 788.

Note: Depending on your system configuration, the system may not display Loop on the Calibration
tab of the Categories, Assets, Positions, or Systems forms. Contact your system administrator for
more information.

Link instruments to the loop equipment through parent-child relationships in a hierarchy. All instruments
in a loop must be linked directly as children of the loop equipment in an equipment hierarchy.

See "Creating equipment hierarchies" on page 110.

Within the equipment hierarchy of the loop, designate the parent equipment as a Loop and designate
the child equipment in the loop as an Instrument on the Calibration tab of the equipment record.

See "Defining Calibration Test Point Data" on page 788.

If you create a calibration work order for a loop, the loop is displayed on the work order header, and
the test points defined on the loop are copied to the work order. When calibrating loops, the calibration
standard is often applied to the input loop instrument. The reading is then taken at the output loop
instrument. The system creates test points on the work order for instruments in the loop that are defined
as type Reading taken from.

See "Entering Calibration Results" on page 793.

Defining calibration test point data
Define test point data for assets, positions, and systems or for equipment categories.

Define calibration data for equipment categories to associate calibration data at the category level. The
system applies the calibration data to all equipment within the specified category. For example, define
calibration test points for all pressure indicators rather than having to enter the data individually for
each pressure indicator.

The system copies calibration and test point data entered for a piece of equipment to the Calibration
page of the Work Orders form when a calibration work order for the piece of equipment is released.
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Step 1: Define basic calibration data
To define basic calibration data:

1 Select Equipment > Assets.
Select Equipment > Positions.
Select Equipment > Systems.
Select Equipment > Setup > Categories.
Select Equipment > Equipment Configuration > Equipment Configurations.

2 Select the asset, position, system, or category for which to define calibration data, and then click
the Calibration tab.

3 Specify this information:

Instrument
Loop
Select to indicate whether the piece of equipment is an individual calibration instrument or is part
of a calibration loop.

Instrument Type
Choose one of the following options if the instrument is within a loop:

• Standard applied to
Select to indicate the instrument is a point in the loop to which a standard is applied.

• Accessory
Select to indicate the instrument is secondary or subordinate within the loop.

• Reading taken from
Select to indicate the instrument is a point in the loop at which calibration readings are taken.

Test Point UOM
Specify the unit of measure for the test point.

Device Tolerance
Specify the range of the device tolerance for the piece of equipment, e.g., 10 to 20. The values
entered indicate the desired range for the calibration measurement and can be either an absolute
or a percentage.

Alert Tolerance
Specify the alert tolerance for the piece of equipment. The system interprets the value entered as
a percentage.

Precision
Specify the precision of the instrument.

Output Range
Specify numeric values indicating the potential range of the device output, e.g., 200 to 500.
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Default Set
Specify a value identifying the calibration data and test points as the default set of test points for
the equipment. Designate the set of test points as the default set to indicate which set of test points
to copy to manually created calibration work orders. The system also copies the default set when
creating PM equipment records.

P&ID Drawing
Specify the process and instrument diagram drawing number.

P&ID No
Specify the process and instrument diagram number.

Output UOM
Specify the unit of measure for the device output.

Choose one of these options to indicate the type of value for the specified Device Tolerance:

• Percentage
Select to apply the values entered in Device Tolerance as a percent value.

• Absolute
Select to apply the values entered in Device Tolerance as an absolute value.

Increment
Specify the increment that the instrument can read.

Note: If you enter an Increment for a test point, the Device Reading that you enter on the
Calibration page of the Work Orders form must be a multiple of the specified Increment when
entering calibration results. For example, if you enter an increment of 5, you must enter a Device
Reading that is a multiple of 5, such as 5, 10, 15, 20, 25, etc.

Device Range
Specify numeric values indicating the potential range for the device, such as 250 to 450.

Process Tolerance
Specify the range of the process tolerance, such as 10 to 20.

Process Range
Specify the range of the process, such as 150 to 600.

S.O.P.
Specify the standard operating procedure for calibration.

4 Click Save Record.
The system automatically populates Next Cal. Due with the date of the next calibration work order
for the piece of equipment.

Note: The system does not display Next Cal. Due on the Calibration page of the Categories and
Equipment Configurations forms.
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Update calibration data as necessary. The system applies new data entered in Test Point UOM
and Device Tolerance to work order test points created after you make the update. The system
does not update the data on existing test point records.
Right-click and then select View Calibration Results to view calibration results for the equipment
record.
If you are defining calibration data for a category, click Update Equipment and Update Equipment
Configurations. The system copies the calibration data to all equipment records within the category.
Prior to copying the calibration data, the system deletes any calibration data for this category from
related equipment records.

Note: The system does not display Update Equipment and Update Equipment Configurations
on the Calibration page of the Equipment Configurations.

Step 2: Define or import test point data

Defining test point data
To define test point data:

1 Select Equipment > Assets.
Select Equipment > Positions.
Select Equipment > Systems.
Select Equipment > Setup > Categories.
Select Equipment > Equipment Configuration > Equipment Configurations.

2 Select the asset, position, system, category, or equipment configuration for which to define test
point data, and then click the Test Points tab.
The system automatically populates Sequence and Device Tolerance if available.

3 Click Add Test Point.
4 Specify this information:

Set
Specify a value to identify the test point set.

Sequence
Specify a value identifying the sequence in which the test point is calibrated.

Test Point
Specify the point at which to test the piece of equipment, and then enter the unit of measure for
the test point in the adjacent field.

Output
Specify the test point output if testing is performed for dual units of measure, and then enter the
unit of measure of the output in the adjacent field.
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Device Tolerance
Specify the range of the device tolerance for the piece of equipment, e.g., 10 to 20. The values
entered indicate the desired range for the calibration measurement and can be either an absolute
or a percentage. By default, the system reads these values as percentages.

Comments
Enter comments for the test point.

5 Click Submit.
Note: if you delete a test point, the system does not update the sequence numbers of other test
points.
To modify an existing test point, select the test point to modify, and then edit fields as necessary.
You can update Test Point, Device Tolerance, and Comments for existing test points. You cannot
update Sequence.
If you are defining test points for a category, click Update Equipment and Update Equipment
Configurations. The system copies the test points to all equipment records within the category.
Prior to copying the test points, the system deletes any test points for this category from related
equipment records.

Importing test point data
Test point data can be imported from existing equipment, categories, or work orders to save time if test
points are duplicated across similar instruments or calibration records.
Note: Test points cannot be imported from or to more than one record simultaneously.
Test points can be imported to a work order from an asset, position, system, category record, or work
order. However, test points cannot be imported to an asset, position, system, or category from a work
order.
When copying test points from one work order to another work order, the system will not copy the
Device Reading, Deviation, or test point Status. No "As Left" data will be copied.
If one or more imported test points already exist on the destination record, the system displays a warning
message and re-sequences the imported test points to avoid duplication. You may then make any
corrections if necessary.
Records that do not have any associated test points will not be available to import from. Records whose
organization is not associated to the user will not be available to import from.
When importing from a work order to a work order, records whose organization does not match the
destination work order organization will not be available to import from.
Categories, assets, positions, systems, and work orders whose Precision is less than the Precision
of the destination record will not be available to import test points from Precision.
When importing test points to a work order from a category or equipment, the system always converts
any test point tolerances defined as Percentage to absolute values for display on the Calibration page
of the Work Orders form. This conversion is not necessary when importing test points from another
work order since the system will have already converted the work order test point tolerances to absolute
values.
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Entering calibration results
Enter calibration results for work orders to report calibration data for the actual work performed while
calibrating a piece of equipment.

Test point data for equipment is copied to the Calibration tab of the Work Orders form for any calibration
work order once it is released.

See "Defining calibration test point data" on page 788.

If you need to enter calibration results for a work order that you did not specify as being a calibration
work order, you must manually enter the test point data.

If a work order is a multiple equipment work order, you can also enter calibration test points and data
for child equipment on the work order.

The calibration results you enter determine the Calibration Status of the work order, as well as the
Status for each test point.

Note: Generate a calibration record report for a work order as necessary before beginning the calibration
process.

To enter calibration results:

1 Select Work > Work Orders.
2 Select the work order for which to enter calibration results, and then click the Calibration tab.

Calibration Status is automatically populated with the status of the calibration and S.O.P., P&ID
No., Precision, Increment, P&ID Drawing, and Alert Tolerance based on the information entered
on theCalibration tab of the equipment record listed on the work order. Last Calibrated is
automatically populated with the completed date for the last calibration work order for the piece of
equipment and Calibration Interval with the interval specified on the PM work order.

3 Select the test point for which to enter calibration results. If the calibration work order is released,
Equipment, Sequence, Equipment Org., Test Point, and the unit of measure for the test point
are automatically populated based on the test point data entered for the equipment listed on the
work order.

4 Specify this information:

Equipment
Choose one of the following options if the work order is a multiple equipment work order:

DescriptionOption

Specify All Equipment to create the test point for
each of the Related Work Orders associated

All Equipment

with all of the equipment records on the Calibra-
tion tab of the Work Orders form.

Note: If the work order is a multiple equipment
type work order and you click Add Test Point
without selecting an existing test point, Equip-
ment is automatically populated with All Equip-
ment. If you select an existing test point and then
click Add Test Point on a multiple equipment
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DescriptionOption
work order, Equipment, Equipment Descrip-
tion, Equipment Org., Related Work Order,
Test Point UOM, Standard UOM, and Output
UOM are automatically populated from the select-
ed record.
If All Equipment is selected for Equipment, then
Device Tolerance, Device Reading, and Status
are protected, because you cannot distribute
these values to all equipment on the work order.

Specify WO Header Equipment to create the test
point for each equipment record on the Calibra-

WO Header Equipment

tion tab of the Work Order on the work order
header.

Specify a specific Equipment record to create
the test point for the Related Work Order asso-
ciated with the selected Equipment.
See "Adding Equipment to Work Orders to Dis-
tribute Work Order Costs" on page 526.

Equipment

Not Applicable
Select to indicate the test point is no longer applicable for the calibration process.

Test Point
Specify the test point value for the calibration, and then enter the unit of measure for the test point
in the adjacent field.

5 Specify the following in the As Found section of the form to enter the initial calibration results:

Standard
Specify the standard value for the calibration, and then enter the unit of measure for the standard
in the adjacent field.

Device Tolerance
Specify the range of the device tolerance.

Output
Specify the value of the test point output, and then enter the output’s unit of measure in the adjacent
field.

Device Reading
Specify the reading of the device.
Standard is subtracted from the Device Reading to determine the Deviation. Status is populated
based on the calibration results you enter.

6 Specify the following in the As Left section of the form if re-calibration is required:
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Note: Click Copy to As Left to copy the data from the As Found section to the As Left section,
and then modify the fields as necessary.

Specify the calibration Standard, Output, Device Tolerance, and Device Reading. Standard is
subtracted from the Device Reading to determine the Deviation. Status is populated based on
the calibration results you enter.

7 Click Submit.

Note: To add a new test point, click Add Test Point. Enter data as necessary, and then click Submit.
If you delete a test point for which the test point Equipment is associated with a MEC work order,
the test point is removed from the Related Work Order.
The work order’s calibration status is calculated based on the status of each test point. For multiple
equipment work orders, the calibration status of the parent work order considers the test points for
all of its related work orders.
To run a calibration record report, click Run Calibration Report.

Viewing loop instruments for a work order
View loop instruments for a work order containing an object that is a loop to access a list of all the
instruments within the loop.

Note: The system activates View Loop Instruments if the work order contains a loop.

See "Understanding Calibration Loops" on page 788,

To view loop instruments for a work order:

1 Select Work > Work Orders.
2 Select the calibration work order for which to view a loop, and then click the Calibration tab.
3 Click View Loop Instruments.
4 View the loop instrument information.

Note: If the work order for which you are viewing loop instruments is a multiple equipment work
order, then the system displays the loop instruments associated with the selected test point
Equipment, because more than one loop can be calibrated on a multiple equipment work order.

5 Click Close.

Defining standards used for calibration
Define the specific piece of equipment used as a standard for the selected work order. The Standards
Used popup displays a list of parts that serve as potential parts from which to specify the piece of
equipment and/or lot used for the calibration.
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To define standards used for calibration:

1 Select Work > Work Orders.
2 Select the work order for which to define standards used during calibration, and then click the

Calibration tab.
3 Click Standards Used.

The Standards Used popup automatically displays parts for which you specified Calibration Standard
and to which you associated the work order’s equipment record on the Parts Associated tab of the
Assets, Positions, or Systems form.
See these references:

• "Creating parts" on page 254
• "Associating parts" on page 51

Note: If the work order for which you are defining standards used is a multiple equipment work
order, then the system displays the parts used as calibration standards associated with the selected
test point equipment record.

4 Select the part for which to specify equipment and/or lot information. The system automatically
populates Partand Part Org.

5 Specify this information:

Equipment
Specify the equipment record used for calibration.

Note: The system displays equipment records to which you associated the selected part via the
Part field on the Record View tab of the Assets, Positions, or Systems form.
See these references:

• "Defining assets" on page 72
• "Defining positions" on page 77
• "Defining systems" on page 83

If the work order for which you are defining standards used is a multiple equipment work order, you
can associate a test point with a specific equipment or with all equipment on the work order.

Lot
Specify the lot of the part record.

6 Click Submit.

Note: To add a standard, click Add Standard. Enter the Part, Equipment, and Lot, and then click
Submit.

Viewing calibration results
To view calibration results:
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1 Select Work > Calibration Results.
2 View the calibration information.
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8Project management

Define special projects in addition to the work defined in the work management and asset management
modules. Examples of special projects are painting a room or building a new production line. Break
large projects down into more manageable sub-projects, and assign individual work orders to each
step. You can also set up budget requirements and monitor costs for projects. Charge work orders and
purchase orders against projects. The system displays actual costs, committed costs, and planned
costs, eliminating guesswork.

Defining initial project information
Define initial project information before using the project management module.

Defining budget codes for projects
Define budget codes to be associated with projects. Designate default budget codes.

Note: The system only displaysCost Area, Cost Center, and Code of Accounts if the installation
parameter PROJTRCK is ON. Cost Area, Cost Center, and Code of Accounts are linked to entities
for which you must define user codes. Contact your system administrator for more information.

To define budget codes for projects:

1 Select Work > Projects > Project Budgets.
2 Click New Record.
3 Specify this information:

Project Budget
Enter a unique code identifying the budget, and then enter a description of the budget in the adjacent
field.

Class
Enter the class of the budget. The system automatically populatesClass Org.
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Cost Area
Select the cost area of the budget.

Default
Select if the budget is a default budget.

Note: You can link default budgets to projects on the Project Budgets form.

See "Linking Default Budget Codes with Projects" on page 805.

Cost Center
Select the cost center of the budget.

Code of Accounts
Select the code of accounts for the budget.

4 Click Save Record.

Defining shutdown codes
Define shutdown codes, and then define equipment to service during shutdowns. Your organization
might have equipment that can only be serviced when it is completely out of service or shut down. A
shutdown can represent either a part of the facility or a type of shutdown to be performed.

To define shutdown codes:

1 Select Work > Projects > Shutdowns.
2 Click New Record.
3 Specify this information:

Organization
Enter the organization to which the shutdown belongs if you use multi-organization security.

Shutdown
Enter a unique code identifying the shutdown, and then enter a description of the shutdown in the
adjacent field.

Class
Enter the class of the shutdown. The system automatically populates Class Org.

4 Click Save Record.
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Associating standard work orders, equipment, and projects with
shutdown codes
Associate standard work orders, specific equipment, and project budgets with the shutdown identification
codes. For example, create a shutdown identification code for each station, and then associate each
piece of equipment in the station with that identification code.

Note: You cannot associate standard work order templates with shutdown codes.

To associate standard work orders, equipment, and projects with shutdown codes:

1 Select Work > Projects > Shutdowns.
2 Select the shutdown code with which to associate a standard work order and equipment, and then

click the Equipment tab.
3 Click Add Equipment.
4 Specify this information:

Equipment
Specify the equipment to associate with the shutdown code. The system automatically populates
Equipment Org.and Equipment Type.

Standard WO
Specify the standard work order describing the work to be performed when the shutdown occurs.

Project Budget
Specify the budget code to be referenced on the shutdown work order.

5 Click Submit.

Defining parent and child projects
Define parent projects and create as many child projects as needed. Define parent projects and budget
codes before defining child projects. For example, if the parent project is building a new road, set up
a project for the road construction, and then define individual steps for each child project, such as
surveys, excavation, infrastructure, paving, seal coating, and painting.

For each project you create, include a budget amount. Once the project is approved, the system saves
the budget amount. Update the amount later if the budget changes. The system retains the original
value and stores revision information against that amount. Any changes to labor and material estimates
for child projects are validated against the parent project budget. If estimates exceed the set budget,
the system displays a warning message.
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Defining project basics
Define project basics by entering basic project information. Define parent projects and budget codes
before defining child projects. When you specify a parent project for a child project, the budget records
of the parent project are inserted on the child project.

Note:  Estimate to Complete indicates the calculated sum of the values displayed for Estimate to
Complete for each budget entered on the Budgets page of the Projects form.
See "Associating Predefined Budget Codes with Projects" on page 804.
Estimate to Complete is automatically updated any time Estimate to Complete is updated manually
or automatically for any budget on the Budgets page.

To define project basics:

1 Select Work > Projects > Projects
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the project belongs if you use multi-organization security.

Project
Specify a unique code identifying the project, and then enter a description of the project in the
adjacent field.

Coordinator
Specify the employee code of the project coordinator.

Parent Project
Specify a parent project if applicable.

Note: You can only specify a parent project while defining a new project. Once the project is saved,
you are not allowed to add a parent project.

Estimated Start Date
Specify the intended starting date for the project.

Estimated End Date
Specify the intended ending date for the project.

Shutdown
Specify a shutdown identification code to associate with the project if the project requires the
shutdown of equipment.

Status
Specify the status of the project.

Note:  All projects start with a Status of Awaiting Approval.

Actual Start Date
Specify the actual starting date for the project.
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Actual End Date
Specify the actual ending date for the project.

Class
Specify the class of the project.

Note:  Capital Planning Request, Capital Planning Request Org., Project WOs, and Shutdown
WOs Created are automatically populated for projects created on the Capital Planning Requests
form.

Current Budget
Specify the total budget amount for the project. Budgets of child projects do not roll up to the budget
of the parent project. The estimated cost of completing the project is displayed in Estimate to
Complete and the total budget for the project is approved in Budget Approved.

Budget Date
Specify the date the budget was established.

Note: You must enter a Budget Date that is before or equal to the current date.

Labor
Specify the estimated internal labor costs.

Services
Specify the estimated services costs.

Hired Labor
Specify the estimated hired external labor costs.

Stock Items
Specify the estimated stock material costs.

Direct Purchases
Specify the estimated amount of money needed to purchase materials not normally stocked in
house.

Tool Cost
Specify the estimated tool usage costs.

4 Click Save Record.

Note: Depending on your system configuration, an electronic signature may be required to create
a work order. The eSignature popup is displayed once regardless of the number of shutdown work
orders created.
To generate shutdown work orders associated with a project, click Create Shutdown WOs.
To close open work orders associated with a project, click Close WOs.
To detach detachable work orders associated with a project, click Detach WOs.
To delete work orders associated with a project, click Delete WOs.
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Associating predefined budget codes with projects
Associate one or more budget codes with each defined project. Also, define the budget amount for the
project. Define child projects, or sub-projects, only after finishing this procedure. Child projects share
the budget codes of the parent project.

Note:  If you do not associate the budget of a shutdown work order with the project, the system does
not create the shutdown work order when you click Create Shutdown WOs on the Projects form.
See "Generating Shutdown Work Orders" on page 808.

The system monitors the expenditures for parts and labor for the project and any child projects, and it
breaks the budget amount of the main project down into a budget amount for each subproject. It
validates these expenditures against the budget amount. Regard the budget values defined here as
sub-budget values, in comparison with the budgets defined on the Projects form. After the project is
complete, the system freezes all associated budget items.

Note: You do not need to create project budget codes for child projects.

To associate predefined budget codes with projects:

1 Select Work > Projects > Projects.
2 Select the project for which to associate budget codes, and then click the Budgets tab.
3 Click Add Budget.
4 Specify this information:

Budget
Enter a budget code for the project. The system automatically populates the budget description,
Class, Class Org., Cost Area, Cost Center, and Code of Accounts from the project budget code.

Budgeted Amount
Enter the total budgeted amount for this project.

Note: You can associate additional budget codes with a project throughout the project life cycle;
however, you cannot delete codes after assigning them to a work order.
You may change Budgeted Amount at any time.

Estimate to Complete
Enter the estimated expenditures remaining for this project for the selected budget.

Note:  When creating an initial budget for the selected budget code, the system automatically
populates Estimate to Complete with the value entered in Budgeted Amount. If applicable, the
system automatically subtracts the value of any planned, on order, actual, and invoice difference
costs that may be incurred against this project/budget from the value entered in Budgeted Amount,
and then populates Estimate to Complete with the calculated value. Modify the value of Estimate
to Complete as necessary.
Additionally, the system calculates the sum of all the values entered for Estimate to Complete for
each budget on the Budgets page of the Projects form and then automatically populates Estimate
to Complete on the project record with this value.
See "Defining Project Basics" on page 802.

5 Click Submit.
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Linking default budget codes with projects
Link default budget codes with a project to retrieve all budget codes for which Default is selected on
the Project Budget Codes form.

You can define budget codes as default codes on the Project Budget Codes form.

See "Defining Budget Codes for Projects" on page 799.

To link default budget codes with projects:

1 Select Work > Projects Projects.
2 Select the project for which to associate default budget codes, and then click the Budgets tab.
3 Click Add Default Budgets.

Granting purchasing authorization permissions for projects
Authorize users to create requisitions and/or purchase orders for a specific project. If you add any
authorized users to a project, no other users can create requisitions and/or purchase orders for the
project.

If you do not add any authorized users to a project, any user with the appropriate group-level permissions
can create requisitions and purchase orders for the project.

Select Approver to enable a user to approve purchase requisitions and purchase orders for the project.
A user can only approve purchase requisitions and purchase orders for the project if you selected
Approver for the user and if the user has the proper authorizations set on the Status Change
Authorizations form. If you specify any authorized users as approvers for a project, no other users
can approve requisitions and/or purchase orders for the project.

If you add authorized users to the project but do not select Approver for any of them, the system does
not allow any users to approve purchase requisitions or purchase orders for the project.

Additionally, if the user has been granted proper authorization on the Status Change Authorizations
form, selecting Approver for a user also enables them to create, update, and delete budget code
information on the Budgets tab of the Projects form.

Click Add Buyers to retrieve a list of all users set up as buyers for the organization of the project. The
system retrieves all users set up as buyers, adds each buyer to the User Authorization list, and
automatically selectsApprover for each user. You can unselect Approver for each user as necessary.

See the Infor EAM System Administrator's Guide.

To grant purchasing authorization permissions for projects:

1 Select Work > Projects Projects.
2 Select the project for which to add authorized users, and then click the User Authorization tab.
3 Click Add User.
4 Specify this information:
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User
Specify the user to add as an authorized user for the project.

Approver
Select to indicate that the authorized user can approve purchase requisitions and purchase orders
for the project.

5 Click Submit.

Viewing project hierarchy
View all child projects, or sub-projects, related to a parent project.

To view project hierarchy:

1 Select Work > Projects .
2 Select the project for which to view hierarchy, and then click the Sub-projects tab.
3 View the sub-projects related to the project.

Creating project work orders
Create project work orders by creating new work orders in the work management module or by
associating work orders created previously with a project.

Creating new project work orders
After defining the project and any sub-projects, use the Work Orders form to create the appropriate
work orders. To link the work order to a specific project, enter a project budget on the work order.

To create new project work orders:

1 Select Work > Work Orders.
2 Click New Record.
3 Enter information into the fields as necessary.

See "Creating Regular Work Orders" on page 512.

4 Specify this information:

Project-Budget
Specify the project and budget of the work order.
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Department
Specify the department of the work order.

5 Click Save Record.

Associating predefined budget codes with projects
Associate one or more budget codes with each defined project. Also, define the budget amount for the
project. Define child projects, or sub-projects, only after finishing this procedure. Child projects share
the budget codes of the parent project.

Note:  If you do not associate the budget of a shutdown work order with the project, the system does
not create the shutdown work order when you click Create Shutdown WOs on the Projects form.
See "Generating Shutdown Work Orders" on page 808.

The system monitors the expenditures for parts and labor for the project and any child projects, and it
breaks the budget amount of the main project down into a budget amount for each subproject. It
validates these expenditures against the budget amount. Regard the budget values defined here as
sub-budget values, in comparison with the budgets defined on the Projects form. After the project is
complete, the system freezes all associated budget items.

Note: You do not need to create project budget codes for child projects.

To associate predefined budget codes with projects:

1 Select Work > Projects > Projects.
2 Select the project for which to associate budget codes, and then click the Budgets tab.
3 Click Add Budget.
4 Specify this information:

Budget
Enter a budget code for the project. The system automatically populates the budget description,
Class, Class Org., Cost Area, Cost Center, and Code of Accounts from the project budget code.

Budgeted Amount
Enter the total budgeted amount for this project.

Note: You can associate additional budget codes with a project throughout the project life cycle;
however, you cannot delete codes after assigning them to a work order.
You may change Budgeted Amount at any time.

Estimate to Complete
Enter the estimated expenditures remaining for this project for the selected budget.

Note:  When creating an initial budget for the selected budget code, the system automatically
populates Estimate to Complete with the value entered in Budgeted Amount. If applicable, the
system automatically subtracts the value of any planned, on order, actual, and invoice difference
costs that may be incurred against this project/budget from the value entered in Budgeted Amount,
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and then populates Estimate to Complete with the calculated value. Modify the value of Estimate
to Complete as necessary.
Additionally, the system calculates the sum of all the values entered for Estimate to Complete for
each budget on the Budgets page of the Projects form and then automatically populates Estimate
to Complete on the project record with this value.
See "Defining Project Basics" on page 802.

5 Click Submit.

Generating shutdown work orders
Generate shutdown work orders, directly from the Project form, if the nature of your project requires
that you take equipment out of service. A shutdown work order is no different than any other work order
with the exception that you create shutdown work orders in the Project form and specify a shutdown
identification code for the project.

After creating shutdown work orders, you can view them in the List View of the Work Order form. Newly
created shutdown work orders contain a system status of Released or the equivalent to that system
status based on your system configuration.

Note: The project status must be approved and a shutdown identification code must be specified in
Shutdown to create shutdown work orders.
See "Defining Shutdown Codes" on page 800.
Before creating a shutdown work order, you must associate the budget code of a shutdown work order
with the project on the Budgets page of the Project form.
See "Associating Predefined Budget Codes with Projects" on page 804.

To generate shutdown work orders:

1 Select Work > Projects Projects.
2 Select the project for which to generate shutdown work orders, and then click the Record View tab.
3 ClickCreate Shutdown WOs.

Note:  You may only create shutdown work orders for a project once. If Shutdown WOs is any
number other than 0, the system does not allow you to create shutdown work orders.

Viewing all work orders associated with projects
View all work orders related to projects. If necessary, detach work orders from a project.

To view all work orders associated with projects:

1 Select Work > Projects Projects.
2 Select the project for which to view associated work orders, and then click the Work Orders tab.
3 View the work orders associated with the project.
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Note: Click Detach WOs to detach work orders from the project. The system only detaches those
work orders that have no costs or transactions associated with them. Before detaching the work
orders, the system verifies that you want to detach all detachable work orders. Click Yes to detach
all work orders that have no costs or transactions associated with them from the project.

Closing work orders associated with projects
Close open work orders associated with a project. The system does not close those work orders that
have a system status of C, or Closed. Before closing the open work orders, the system verifies that
you want to close all open work orders. Click Yes to close all open work orders.

To close work orders associated with projects:

1 Select Work > Projects > Projects.
2 Select the project for which to close associated work orders, and then click the Record View tab.
3 Click Close WOs.

Detaching and deleting work orders associated with projects
Detach work orders from a project or delete the work orders completely.

The system only detaches those work orders that have no costs or transactions associated with them.
Before detaching the work orders, the system verifies that you want to detach all detachable work
orders. Click Yes to detach all work orders that have no costs or transactions associated with them
from the project.

The system only deletes those work orders that are deletable on the Work Orders form. Before deleting
the work orders, the system verifies that you want to delete all deletable work orders. Click Yes to
delete all deletable work orders associated with the project.

To detach and delete work orders associated with projects:

1 Select Work > Projects Projects.
2 Select the project for which to detach or delete associated work orders, and then click the Record

View tab.
3 Choose one of the following options:

• Click Detach WOs.
• Click Delete WOs.
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Viewing project purchase orders
View purchase orders associated with a specific project. Information in the list includes the purchase
order number, status, creation date, supplier, store, purchase order type, total cost, and outstanding
balance.

Purchase order headers are not directly associated with projects because a single purchase order may
include parts and/or services for several projects. However, an individual order line of a purchase order
can be project-specific. The system automatically associates an order line, both for parts or services,
with a project when the order line links to a work order activity that is part of a project. When a purchase
order has at least one order line associated with a project, the system displays the purchase order in
the project’s list.

See "Creating and Revising Purchase Orders" on page 412.

To view project purchase orders:

1 Select Work > Projects Projects.
2 Select the project for which to view associated purchase orders, and then click the Purchase Orders

tab.
3 View the project purchase order information.

Viewing detailed project cost summaries
View existing costs for a Project. The system includes all child projects associated with a parent project.

The Costs page summarizes and compares estimated, planned, actual, and total costs for projects. It
also summarizes and compares the cost of materials on order, the budget amount remaining, and the
difference between the actual cost of each cost category and the invoice cost for each project.

To view detailed project cost summaries:

1 Select Work > Projects Projects.
2 Select the project for which to view associated costs, and then click the Costs tab.
3 View the costs associated with the project.

Creating campaigns
A campaign is a list of jobs that may be performed on a given list of equipment as necessary to complete
work. Campaigns are comprised of two types of events:

DescriptionType

Maintenance personnel checks equipment speci-
fied on the work order to see if issue(s) exist.

Survey
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DescriptionType

Work order to correct issue(s) found.Job

If equipment passes the survey, work on the equipment is unnecessary.

If equipment fails the survey, work on the equipment is necessary. All survey results are recorded on
the Equipment page of the Campaigns form, or the Survey Equipment page of the Work Orders
form.

A campaign can have multiple jobs listed to complete work on necessary equipment, however only
one survey is allowed per campaign.

To create campaigns:

1 Select Work > Projects > Campaigns.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization of the campaign.

Campaign
Specify the unique, identifying code for the campaign, and then enter a description in the adjacent
field.

Status
Select the status of the campaign.

Class
Specify the class of the campaign.

Type
Specify the type for the campaign.

Survey Required
Select to require a survey campaign event to check all specified equipment for necessary repairs.

Campaign Manager
Specify a manager for the campaign.

Project-Budget
Specify both the project and budget to associate to this campaign.

4 Click Save Record.

Adding events to campaigns
A campaign event is either a survey of equipment on the specified campaign to check for equipment
repairs needed, or a job to perform to repair equipment. If a piece of equipment passes the survey
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event, work is not necessary. If a piece of equipment fails the survey, a job event is performed to repair
the equipment. A campaign can have only one survey event, but several job events.

Add, change, or delete campaign events as necessary.

To add events to campaigns:

1 Select Work > Projects > Campaigns.
2 Select a campaign, and then click the Campaign Events tab.
3 Click Add Campaign Event.
4 Specify this information:

Campaign Event
Enter the order in which this campaign event will occur.

Project-Budget
Enter both the project and budget to associate to this campaign event.

Standard WO
Enter the standard work order to associate to this campaign event.

Assigned To
Enter the person responsible for the work order.

Assigned By
Enter the supervisor who assigned the work order.

Requested By
Enter the person who requested the work.

Survey
Select to mark this campaign event as an equipment survey type.

Production Priority
Enter the priority for the production. The system automatically populates Production Priority Desc.

Req. Start Date Buff. (Days)
Enter the number of days needed prior to the starting date for the work order.

Req. End Date Buff. (Days)
Enter the number of days needed after the ending date for the work order.

Downtime (Hours)
Enter the number of hours that the equipment was out of operation due to failure.

WO Description
Enter a description of the work to be performed for the campaign event.

WO Type
Select the type for the work order.
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Priority
Enter the priority of the work order for the campaign event.

WO Class
Enter the work order class for the campaign event. The system automatically populates WO Class
Org.

Duration
Enter a duration (time) for the work order for the campaign event.

Problem Code
Enter the code to identify the type of problem.

Safety
Select if this campaign event requires special safety precautions.

Trade
Enter the trade required to perform the activity.

Task
Enter the task code for the activity.

Material List
Enter the material list code for the material list containing the parts needed for the work order.

Estimated Hours
Enter the estimated number of hours required to complete the activity.

People Required
Enter the number of people required to perform the activity.

Activity Duration
Enter a duration (time) for the activity for the campaigning event.

5 Click Submit.

Managing equipment for campaigns
Manage equipment for campaigns on the Equipment page of the Campaigns form by adding, editing,
deleting, or marking equipment for a campaign. Mark equipment as passed, failed, or not evaluated.

In addition to managing equipment on the Equipment page of the Campaigns form, drive the campaign
process by creating campaign work orders, generating survey work orders, or clearing survey work
orders.
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Adding equipment to campaigns
To add equipment to campaigns:

1 Select Work > Projects > Campaigns.
2 Select a campaign for which to add equipment, and then click the Equipment tab.
3 Click Select Equipment.
4 Select the equipment to add to a campaign, and then click OK.

Note: To generate survey work orders for equipment, select the equipment, click Select, and then
click Generate Survey WO.
To generate work orders for equipment, select the equipment, click Select, and then click Generate
WO(s).
To clear survey work orders for equipment, select the equipment, click Select, and then click Clear
Survey WO.
To clear errors, select the equipment, click Select, and then click Clear Error(s).

Marking equipment for campaigns
Mark equipment as having passed the survey work order, failed the survey work order, or not evaluated
on the survey work order.

Note: Campaign Status must be Active before the system allows marking equipment for a campaign.

To mark equipment after survey work orders are completed for equipment on campaigns:

1 Select Work > Projects > Campaigns.
2 Select a campaign for which to mark equipment, and then click the Equipment tab.
3 Select the equipment to mark for a campaign after a survey work order, and then choose one of the

following options:
DescriptionOption

Click to mark equipment as passed.Mark as Passed

Click to mark the equipment as failed.Mark as Failed

Click to mark the equipment as not evaluated.Mark as Not Evaluated

Generating work orders for campaigns
Generate regular, multi-equipment, or survey type, campaign work orders from selected equipment
and campaign events on the Equipment page of the Campaigns form. See the steps below to generate
regular, multi-equipment, or survey type, campaign work orders.

To generate work orders or multiple equipment work orders for campaigns:

1 Select Work > Projects > Campaigns.
2 Select a campaign for which to generate a work order, and then click the Equipment tab.
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3 Select the equipment for which to generate a campaign work order, and then click Generate Survey
WO.

4 Specify this information:

Campaign Event
Specify the campaign event for which to generate a work order. The system automatically populates
the campaign event description.

Create Multiple Equipment WO
Select to generate multiple equipment work orders for the selected campaign event.

Include Campaign Comments
Select to include comments on the work order generated for the campaign.

Include Campaign Documents
Select to include documents on the work order generated for the campaign.

Equipment
Specify the equipment for which to perform work. The system automatically populates the equipment
description and Equip. Org.

Status
Select the status of the work order generated for the campaign.

Sched. Start Date
Specify a scheduled start date for the work to be performed.

Sched. End Date
Specify a scheduled end date for the work to be performed.

5 Click Submit.

Generating survey work orders for campaigns

To generate survey work orders for campaigns:

1 Open the Campaigns form.
2 Select a campaign for which to generate a work order, and then click the Equipment tab.
3 Select the equipment for which to generate a campaign work order, and then click Generate Survey

WO.
4 Specify this information:

Campaign Event
Specify the campaign event for which to generate a survey work order. The system automatically
populates the campaign event description and selects Survey.

Create Multiple Equipment WO
Select to generate multiple equipment work orders for the selected campaign event.
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Include Campaign Comments
Select to include comments on the survey work order generated for the campaign.

Include Campaign Documents
Select to include documents on the survey work order generated for the campaign.

Equipment
Specify the equipment for which to perform survey work. The system automatically populates the
equipment description and Equip. Org.

Status
Select the status of the work order generated for the campaign.

Sched. Start Date
Specify a scheduled start date for the survey work to be performed.

Sched. End Date
Specify a scheduled end date for the survey work to be performed.

5 Click Submit.

Viewing work orders for campaigns
View the list of existing work orders for a specific campaign.

To view work orders for campaigns:

1 Select Work > Projects > Campaigns.
2 Select the campaign for which to view work orders, and then click the Work Orders tab.
3 View the work orders.

Copying campaigns
Copy child records of campaigns and campaign header information to a new campaign.

To copy campaign records to new campaigns:

1 Select Work > Projects > Campaigns.
2 Select the campaign for which to copy, and then click the Record View tab.
3 Click Copy Campaign.
4 Specify this information:

New Campaign
Specify a unique code identifying the new campaign, and then enter a description for the new
campaign in the adjacent field.

816 | Infor EAM User Guide

 

Project management



Custom Field Value
Select to copy the custom field values to the new campaign.

User Defined Fields
Select to copy the user defined fields to the new campaign.

Campaign Events
Select to copy the campaign events to the new campaign.

Equipment
Select to copy the equipment to the new campaign.

Comments
Select to copy the comments to the new campaign.

Documents
Select to copy the documents to the new campaign.

5 Click Submit.

Printing the project summary chart
Print the project summary chart report to view costs associated with a specific project.

To print the project summary chart:

1 Select Work > Projects Projects.
2 Select the project for which to print the project summary chart, and then click the Project Summary

Chart tab.
3 View the chart.
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9GIS integration

Geographical Information Systems are important to companies with equipment spread over a large
area such as local governments/schools, oil and gas companies, utilities, etc. GIS systems are widely
used to show equipment spatially via maps. These maps provide a better understanding of the location
of the equipment, directions to the equipment, work history of the equipment, and the surrounding area
of the equipment in question.

Integrate Infor EAM (Infor EAM) with Environmental Systems Research Institute’s (ESRI)
GIS package so that you have the advantages of a GIS system paired with those of Infor EAM.

This chapter documents procedures completed in both the Infor EAM and ESRI GIS systems. As a
result, section headings include (Infor EAM) or (ESRI), if applicable, to identify in which system the
task should be performed.

Linking Infor EAM equipment and GIS features
When integrating Infor EAM with ESRI’s GIS (Geographical Information System) package, both programs
should reflect an accurate representation of your company assets. You may have an Infor EAM
equipment record that has not been defined in the GIS system or a GIS feature that has not been
defined in the Infor EAM system. If you want to view a piece of equipment on a GIS map, create a
corresponding GIS feature for the Infor EAM equipment record. Likewise, if you want access to Infor
EAM functionality, e.g., creating and scheduling work orders for a GIS feature, create a corresponding
Infor EAM equipment record for the GIS feature.

The systems link corresponding equipment/features together with a GIS object identification number
(GIS ID) in Infor EAM, GISOBJID in ESRI).

Processing rules for defining equipment records within ESRI
See the following list of processing rules the system follows when automatically creating Infor EAM
equipment records for GIS features you have created within ESRI:

Note: Contact your system administrator for more information regarding these processing rules.
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• A GIS feature must reside within a layer that contains the GISOBJID attribute before you can create
a corresponding equipment record.

• The system creates equipment records based on the field mappings defined for the feature’s layer.
If a field mapping has not been defined, the system populates the field based on the GIS profile
defined on the user’s default preference record for the layer.

Note: If a field mapping for an attribute exists, the system always populates the equipment field
based on the data of the attribute, even if the attribute value is empty and the GIS profile value
contains data.
Field mappings are not defined for Layer, Location X, and Location Y. The system creates
equipment records based on an implied mapping where GIS is the owner and the data is automatically
mapped to the Layer, Location X, and Location Y fields in Infor EAM. If a feature is a line or polygon
feature, the system populates the Infor EAM Location X and Location Y based on the feature’s
center point.

• If more than one GIS attribute is mapped to a single Infor EAM field, the system concatenates the
data into the single field based on the Sequence and Delimiter values on the mapping record.
Likewise, if a GIS attribute that contains concatenated data is mapped into more than one Infor EAM
field, the system parses the data based on the Sequence and Delimiter values on the mapping
record.

• The system automatically defines the equipment as an Asset record if a field mapping does not
exist for the equipment type.

• The system assigns the equipment code of the equipment record based on any existing field mapping.
If a feature attribute is mapped to the equipment code field, the system assigns the equipment code
based on the field mapping even if the AUTOANUM installation parameter is set to Yes. If no field
mapping exists for the equipment code, the system automatically generates an equipment code
even if AUTOANUM is set to No.

• The Infor EAM Class, Location, Position, Parent, PO, and Part can be unique per Infor EAM
organization. This organization may or may not be the same organization of the equipment record.
If there is a mapping record for Class, Location, Position, Parent, PO, or Part, the system must
also populate the organization of Class, Location, Position, Parent, PO, or Part. If you map data
into these fields, you must also map the organization field for each of them.
If a field mapping does not exist for the organization of Class, Location, Position, Parent, PO, or
Part, the system populates the information based on the following:

• If the mapped value for Class, Location, Position, Parent, PO, or Part belongs to a single
organization:
The organization is copied.

• If the mapped value for Class, Location, Position, Parent, PO, or Part belongs to multiple
organizations:
An attempt is made to populate the organization based on the GIS profile defined on the user’s
default preference record for the layer.

• If the mapped value for Class, Location, Position, Parent, PO, or Part belongs to multiple
organizations and there is not a default GIS profile:
An attempt is made to populate the organization based on the organization of the equipment
record.
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Defining Infor EAM equipment (ESRI)
For every GIS feature within ESRI that you want to integrate with Infor EAM, define a corresponding
Infor EAM equipment record.

You can also define equipment records within ESRI through synchronization.

Note:  Depending on your system configuration, the system automatically creates an equipment record
in Infor EAM as soon as you save a new feature, and then displays the Create Infor EAM Equipment
popup to notify you of the transaction. Contact your system administrator for more information.

To define Infor EAM equipment:

1 Open ArcMap to an existing map.
2 Select the GIS feature(s) for which to define equipment records, and then click Infor EAM Create

Equipment.
ESRI connects to Infor EAM, verifies that you are authorized to define equipment within the
organization you specified on the profile, and creates the equipment record in Infor EAM. A popup
containing success and error messages in Result is shown. An Infor EAM equipment record is
defined for each GIS feature with a success message.

3 Click Close.

Note: To save this data, right-click, and then select Save As. Select the file in which to save the
data, and then click Save. The data in the file is saved, e.g., if you receive error messages because
the corresponding Infor EAM equipment records are not successfully defined for the GIS features,
save the data. Use the saved list of data to identify those GIS features for which you still need to
create equipment records. Correct the error identified in the Result column, and then complete the
process to define equipment records within ESRI again.

Processing rules for defining GIS features within Infor EAM
See the following list of processing rules that are followed when creating corresponding GIS features
for equipment records you have created within Infor EAM:

Note: Contact your system administrator for more information regarding these processing rules.

Features are created based on the field mappings defined for the selected layer. If a field mapping has
not been defined, the field is populated based on the GIS profile defined on the user’s default preference
record for the selected layer.

Note: If a field mapping exists, the attribute is always populated based on the data of the equipment
field, even if the field’s value is empty and the GIS profile value contains data.

If more than one Infor EAM field is mapped to a single GIS attribute, the data is concatenated into the
single attribute based on the Sequence and Delimiter. Likewise, if an Infor EAM field that contains
concatenated data is mapped into more than one GIS attribute, the data is parsed based on the
Sequence and Delimiter values on the mapping record.
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Defining GIS features (Infor EAM)
To define GIS features:

1 Open the Assets, Positions, or Systems form.
2 Click New Record.
3 Specify the information necessary to define the piece of equipment.
4 Specify the profile that GIS should use to create the GIS feature.
5 Click Save Record. A GIS ID number is generated.

Note:  Depending on your system configuration, a GIS ID number may not be automatically
generated.

• The Create GIS Feature popup is shown after you click Save Record, enter the Layer, Location
X, and Location Y for the GIS feature, and then click Submit. The record is saved, and a GIS
ID number is generated.

• If the Create GIS Feature button is enabled, click Create GIS Feature after you click Save
Record. Enter the Layer , Location X , and Location Y for the GIS feature, and then click
Submit. The record is saved and a GIS ID number is generated.

6 Synchronize features with equipment records so that the corresponding feature is created within
GIS.

Synchronizing records (ESRI)
Synchronize Infor EAM and ESRI’s GIS to ensure both systems contain a complete and accurate list
of corresponding features/equipment.

Synchronize attributes to ensure that corresponding features and equipment reflect the same attribute
values.

Note: You can only synchronize records from a GIS map that contains layers integrated with Infor
EAM, e.g., the layer contains a feature that has a GISOBJID attribute.

Synchronizing equipment with features (ESRI)
Search for GIS features with no corresponding defined Infor EAM equipment records, view a list of
discrepancies, and create corresponding equipment records for the existing features.

To synchronize equipment records with features:

1 Open ArcMap to an existing map, and then click Infor EAM Synchronize Attributes.
2 Specify this information:
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Layer
Select the layer for which to view features without corresponding equipment records.

3 Select the Consider only features selected on the map check box to only compare features that
are selected on the map.

4 Select the Consider only features with a GISOBJID check box to only compare features that
reference a GISOBJID number.

Note: Unselect Consider only equipment with a GISOBJID to compare features without a
GISOBJID number, which enables you to create equipment records for existing features that were
not previously integrated.

5 Click View Discrepancies.
6 Select the features for which you want to create corresponding equipment records.

All of the features are automatically selected. Remove individual features from the list by unselecting
the line.

7 Click Create Equipment. Corresponding equipment records are created within Infor EAM.
Result and Creation Date/Time are automatically populated, and all features are unselected for
which corresponding equipment records were created.

Note: If the corresponding equipment record cannot be created for a selected feature, the reason
is displayed in Result. The feature remains selected.
You must have insert privileges in Infor EAM to create an equipment record. Contact your system
administrator for more information.
The feature’s existing GISOBJID number is assigned to the equipment record. If the feature does
not have a GISOBJID number, one is automatically generated.
The equipment record’s Layer, Location X, and Location Y are automatically populated. If the
feature is not a point feature, Location X and Location Y are automatically populated for its
corresponding equipment record based on the center of the feature.

Synchronizing features with equipment (ESRI)
Search for Infor EAM equipment records with no corresponding defined GIS features, view a list of
discrepancies, and create corresponding features for the existing equipment records.

Note ESRI’s ArcMap displays features as soon as the system creates them.

To synchronize features with equipment:

1 Open ArcMap to an existing map, and then click Infor EAM Synchronize Attributes.
2 Click the GIS tab.
3 Specify this information:

Layer
Select the layer for which to view equipment records without corresponding features.
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4 Select the Consider only equipment with a GISOBJID check box to only compare equipment
records that reference a GISOBJID number. The GISOBJID number is referenced on the Infor EAM
equipment record in the GIS ID field.

Note:  If you clear the Consider only equipment with a GISOBJID check box, equipment records
that do not have a GIS ID but do reference a GIS Profile or GIS layer are compared.

5 Click View Discrepancies. Layer, Location X, and Location Y for each equipment record are
automatically populated if available.

Note: Only equipment records for which you have query web service permissions are displayed.
Contact your system administrator for more information.

6 Select the equipment records for which you want to create corresponding features.
All of the equipment records are automatically selected. Remove individual records from the list by
unselecting the line.

7 Specify this information:

Layer
Select a layer for each equipment record for which you want to create corresponding features.

Location X
Location Y
Enter the X and Y coordinates for each equipment record for which you want to create corresponding
features.

Note: Highlight the equipment record within the list, click Record, and then click the location on
the map within ESRI’s ArcMap page on which to place the feature. The X and Y coordinates are
determined and Location X and Location Y are automatically populated.
If the selected layer contains line or polygon features, click on the map more than once to include
all necessary coordinates for the feature. The additional X and Y coordinates are saved.
If you enter Location X and Location Y with the Record button and then need to edit the fields
with the Record button, you must first right-click on the equipment record, and then select Clear
Map Coordinates.

8 Click Create Feature(s). Corresponding features within ESRI’s GIS are created for each selected
equipment record and the newly created features are highlighted on the map. Result and Creation
Date/Time are populated, and all equipment records are unselected for which corresponding features
were created.

Note: If the system cannot create a corresponding feature for a selected equipment record, the
reason is displayed in Result. The equipment record remains selected.

Synchronizing attributes (ESRI)
Infor EAM and ESRI’s GIS attributes may be synchronized based on the field mappings defined for
each layer. The system compares the attributes of corresponding features/equipment (based on the
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GISOBJID/GIS ID), provides you with a list of discrepancies, and enables you to synchronize the
attribute values.

Field mappings are not defined for a feature/equipment record’s layer, location X, and location Y. The
system synchronizes based on an implied mapping where GIS is the owner and the data is automatically
mapped to the Layer, Location X, and Location Y fields in Infor EAM. If a feature is a line or polygon
feature, the system populates the Infor EAM Location X and Location Y based on the feature’s center
point. Contact your system administrator for more information.

Note:  Infor EAM recommends synchronizing features and equipment prior to synchronizing attributes.

To synchronize attributes:

1 Open ArcMap to an existing map.
2 Click Infor EAM Synchronize Attributes.
3 Specify this information:

Map
Enter the map for which to synchronize attributes.

Layer
Select the layer for which to view attribute discrepancies.

4 Select the Consider only features selected on the map check box to only consider features that
are selected on the map.

5 Click View Discrepancies. The system displays features for which the system locates a
corresponding equipment record based on the GISOBJID, but for which there are attribute
discrepancies.

Note: The system only considers mapped attributes that have an Action of Copy. Contact your
system administrator for more information.
You must have query web service permissions in Infor EAM to view discrepancies. Contact your
system administrator for more information.

6 Select the features for which you want to synchronize attribute discrepancies.
The system automatically selects all of the features. Remove individual features from the list by
unselecting the line.

Note: To select all lines at once, click Select All. To unselect all lines at once, click Unselect All.

7 Click Synchronize Discrepancies.
The system synchronizes attributes based on the values contained within the owner system of the
field mapping record. Contact your system administrator for more information.

Note: The system displays an error message in either Infor EAM Result or GIS Result for any
record whose discrepancies cannot be synchronized.
You must have update web service permissions in Infor EAM to synchronize discrepancies. Contact
your system administrator for more information.

8 Click Close.
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Synchronizing attribute details (ESRI)
To synchronize attribute details:

1 Open ArcMap to an existing map.
2 View attribute discrepancies.

Note:  Do not click Synchronize Discrepancies.

3 Highlight the feature for which to view discrepancy details, and then click the Details tab. Layer,
Equipment, FID, Description, and Org. are automatically populated, and a list of field mapping
records is displayed for the feature.

Note:  Only discrepancy mapping records with an Action of Copy are displayed. Contact your
system administrator for more information.

4 View the discrepancy records. GIS Attribute and its data in GIS Value are displayed and the
corresponding Infor EAM Attribute and its data in Infor EAM Value. The Owner indicates the system
from which the data will be copied during synchronization.

Note: If multiple GIS attributes are mapped to a single Infor EAM attribute or vice-versa, the system
lists the attributes on separate lines but groups them together.
During synchronization, the system concatenates or parses data according to the Sequence and
Delimiter defined on the field mapping record. Contact your system administrator for more
information. If the system must parse data because one field is mapped to multiple fields, it verifies
that the number of fields to which to map data matches the instances of concatenated data in the
source field. If it does not, the system does not synchronize the data. If, however, the source field
in the owner system contains a null value, the system copies the null value to the multiple fields in
the other system and overwrites any data that those fields originally contained.

5 Specify this information:

New Owner Value
Enter a value to override the current data contained within the owner system. During synchronization,
the system writes the new value to the owner system and then copies the value to the other system.

Note: You cannot enter a New Owner Value if there is a discrepancy with a Layer, Location X,
or Location Y. These values are populated automatically based on the feature’s actual map location.

6 Click Synchronize Discrepancies.
The system synchronizes the attributes based on the values contained within the owner system or
based on the values entered in New Owner Value.

Note: The system displays an error message in either Infor EAM Result or GIS Result for any
record whose discrepancies cannot be synchronized.
Click Next Record or Previous Record to view the details of the next or previous discrepancy
record within the list on the Synchronize Attributes page.

7 Click Close.
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Applying a data filter (ESRI)
Create a filter for integrated features based on attribute data stored in either ESRI, Infor EAM, or both.
ESRI highlights the GIS features that satisfy the search criteria on the GIS map.

See the following list of Infor EAM grids that the system queries:

FunctionGrid

BEGEQEquipment

BEGEQCEquipment and related cost details

BEGEQEEquipment and related event details

BEGWACWork order and related activity details

BEGWEQWork order and related equipment details

Note: The system only queries those grids to which you have Query access. If you do not have access
to a grid, contact your system administrator to grant you access to its related function.

Running a data filter (ESRI)
To run a data filter:

1 Within ESRI, click Infor EAM Data Filter.

Note: Highlight features on the GIS map prior to opening the Data Filter popup, and then select
Consider only features highlighted on the map. Only the highlighted features in the search are
considered.

2 Specify this information to enter the filter's GIS criteria:

Layer
Select a GIS layer.

Filter
Enter filter information for features.

Note: The available fields are based on the selected Layer.

3 Specify this information to enter the filter’s Infor EAM criteria:

Grid
Select an Infor EAM grid.

Filter
Enter filter information for equipment records.

Note: The available fields are based on the selected Grid.
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4 Click Select Custom Fields to select the custom fields to display on the Results page.

Note: The displayed fields are based on the selected Grid.

5 Select the custom fields to display on the Results page, and then click Submit.

Note: Search response time increases as the selected number of custom fields increases.

6 Click Apply. A search based on the criteria is ran and Infor EAM data that satisfies the filter is
displayed on the Results page.

Saving filter criteria (ESRI)
Save filter criteria so it can be accessed in the future, reducing the amount of time it takes to run common
searches.

To save filter criteria:

1 Within ESRI, click Infor EAM Data Filter.
Follow steps 2 through 5 to save a GIS criteria record.

2 Select a Layer, and then enter Filter information.
3 Click Set As Default to select to identify this criteria as the default GIS criteria record.

Note: If you select Set As Default, the system automatically displays this GIS criteria record
whenever you open the Data Filter popup.

4 Click Save As.
5 Enter the file name, select a file type, and then click Save. The system populates Criteria with the

file name.

Note: Save the file as either an .XMLGIS or .EXP file. If you save the file as an .EXP file, the system
clears filter information and displays WHERE Clause, Edit Query, and Reset Filter. Modify the
WHERE Clause as necessary. Click Edit Query to open ArcMap’s Select By Attributes popup.
Click Reset Filter to enable the filter lines, and then modify the filter as necessary.

Follow steps 6 through 9 to save an Infor EAM criteria record.

6 Select a Grid, enter Filter information, and select custom fields to display on the Results page.
7 Click Set As Default to select to identify this criteria as the default Infor EAM criteria record.

Note: If you select Set As Default, the system automatically displays this Infor EAM criteria record
whenever you open the Data Filter popup.

8 Click Save As.
9 Enter the file name, and then click Save. The system populates Criteria with the file name.

Note: The file type must be .xmlinforEAM.

10 Click Apply. The system runs a search based on the criteria and displays Infor EAM data that
satisfies the filter on the Results page.
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Running existing data filters (ESRI)
Select saved criteria records to quickly run searches.

Note: If you selected Set As Default for a saved GIS or Infor EAM criteria record, it is automatically
displayed when you open the Data Filter popup.

To run existing data filters:

1 Within ESRI, click Infor EAM Data Filter.
2 Specify this information:

Criteria
Enter an existing GIS criteria record. You may enter a saved file type of either .EXP or .XMLGIS.

Criteria
Enter an existing Infor EAM criteria record. You may enter a saved file type of either .EXP or
.XMLINFOREAM.

3 Click Apply. A search is run based on the criteria and Infor EAM data that satisfies the filter is
displayed on the Results page .

Viewing data filter results (ESRI)
To view data filter results:

1 Within ESRI, click Infor EAM Data Filter.
2 Apply a filter, and then click the Results tab.

Note: The Results page is automatically displayed if the criteria includes an Infor EAM Grid.
Infor EAM records that satisfy the defined criteria are displayed. See the following list for more
information regarding the results:

• If you defined both GIS and Infor EAM criteria:
The filter results that reference GIS-integrated equipment records are displayed, including all
fields associated with the selected Grid and any selected custom fields.

• If you only defined GIS criteria:
Filter results are not displayed.

• If you only defined Infor EAM criteria:
The filter results that reference all equipment records are displayed, including all fields associated
with the selected Grid and any selected custom fields.

3 View the Infor EAM records.

Note: To remove records from the list, highlight the record(s) to remove, and then click Remove
Highlighted Record(s).

4 Click Save As.
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5 Enter the file name, select a file type, and then click Save.

Note: The default file type is .CSV. If you save the file as a .DBF file, the file is available within the
GIS map as a data table.

6 Click Close.

Performing Infor EAM functionality (ESRI)
Access Infor EAM functionality via the Infor EAM GIS Extensions in ESRI’s ArcMap. Create Infor EAM
work orders and view Infor EAM events for any GIS feature that is integrated with Infor EAM.

Note: You can also define Infor EAM equipment records, synchronize records, and create data filters
via the Infor EAM GIS Extensions Also, define user information and preferences. Contact your system
administrator for more information.

Many of the Infor EAM forms accessible in ESRI display a grid with a list of records. Select the record(s)
or field(s), and then right-click to access additional functionality. See the following table for more
information:

DescriptionRight-Click Option

Clear map coordinates associated with the recordClear Map Coordinates

View the GIS attributes of an equipment recordIdentify Feature(s)

View the full text of a fieldMemo Editor

View the information pertaining to a record in a
vertical list

Record View

Save the displayed data as a .csv or .dbf fileSave As

Temporarily highlight the feature on the mapShow Feature

Note: You will not see the highlighted feature if it
is not on the map’s visible layer or not within the
map’s current extent.

Creating Infor EAM work orders (ESRI)
Locate a feature within the GIS system, and then create an Infor EAM work order. Associate activities,
comments, custom field values, and linear reference information to the work orders if necessary.

You can only create an Infor EAM work order for a GIS feature that has a corresponding Infor EAM
equipment record. In addition, the equipment record cannot have a status of Withdrawn, In Transit, or
Awaiting Purchase or be out of service.
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To create an Infor EAM work order within GIS, you must have permission to create work orders within
Infor EAM. Contact your system administrator for additional information.

To create Infor EAM work orders within GIS:

1 Within ESRI, select a feature, and then click Create Work Order.
Equipment, WO Organization, Department, Location, Cost Code, Criticality, Safety, Assigned
To, and Assigned By are automatically populated based on the corresponding equipment record
of the selected feature.

2 Specify this information:

WO Description
Enter a description of the work needed.

WO Organization
Enter the organization to which the work order belongs.

Status
Select the status of the work order.

Type
Select the work order type.

Priority
Select the priority level of the work order.

Problem Code
Enter the problem code.

Class
Enter the class of the work order.

Department
Enter the department responsible for completing the work order.

Location
Enter the location of the work to be completed.

Cost Code
Enter the cost code of the work order.

Criticality
Select a criticality code to indicate the relative importance of the asset to the overall production of
goods or services for your organization.

Standard WO
Enter the standard work order if applicable.

Safety
Select to observe safety precautions when working with this asset.
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Sched. Start Date
Sched. End Date
Select the starting and ending dates for the work order.

Date Reported
Enter the date and time that the problem was reported.

Assigned To
Enter the username of the person responsible for the work order.

Assigned By
Enter the supervisor who assigned the work order.

3 Enter activities, comments, custom fields, and linear reference information.
4 Click Submit. The work order and any information entered on the Activities, Comments, Custom

Fields, and/or Linear References pages is saved.

Defining activities
To define activities:

1 Enter work order details.
2 Click the Activities tab.
3 Click Add Activity. The system automatically populates Activity with the next available activity

number, populates Start Date and End Date with the scheduled start date of the work order, and
populates People Required with a default value of "1."

4 Specify this information:

Activity
Modify the activity number as necessary.

Trade
Enter the trade required to perform the activity.

Estimated Hours
Enter the estimated number of hours required to complete the activity.

People Required
Modify the number of people required to perform the activity as necessary.

Completed
Select if the activity is completed.

Task
Enter the task code for the activity. The system updates the value forPeople Required to correspond
with the Taskas necessary.

Material List
Enter the code identifying the material list that contains the parts needed for the activity.
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Activity Comments
Enter comments or instructions for the activity.

5 Click Add to List.
6 Enter comments, custom fields, and linear reference information for the work order.
7 Click Submit. The system saves the work order and any information entered on the Activities,

Comments, Custom Fields, and/or Linear References pages.

Associating comments
To associate comments:

1 Enter work order details.
2 Click the Comments tab.
3 Specify this information:

Comments
Enter comments or instructions for the work order.

Print with WO
Select to print the comments with the work order.

4 Enter activities, custom fields, and linear reference information for the work order.
5 Click Submit. The system saves the work order and any information entered on the Activities,

Comments, Custom Fields, and/or Linear References pages.

Entering custom fields
To enter custom fields:

1 Enter work order details.
2 Click the Custom Fields tab. The system automatically displays custom fields specific to the class

and/or work order entity.
3 Enter the custom fields information.
4 Enter activities, comments, and linear reference information for the work order.
5 Click Submit. The system saves the work order and any information entered on the Activities,

Comments, Custom Fields, and/or Linear References pages.

Defining linear reference details
To define linear reference details:

1 Enter work order details.
2 Click the Linear Details tab.
3 Specify this information:
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From Point
Enter the point on the linear equipment record from which to perform the work order. The system
automatically populates Ref. Description and Geographical Ref. if available.

To Point
Enter the point on the linear equipment record to which to perform the work order. The system
automatically populates the Ref. Description and Geographical Ref. if available.

4 Enter activities, comments, and custom fields for the work order.
5 Click Submit. The system saves the work order and any information entered on the Activities,

Comments, Custom Fields, and/or Linear References pages.

Viewing Infor EAM events (ESRI)
View a history of all events performed within Infor EAM for a GIS feature’s corresponding equipment
record. View such events as work orders.

Note: You cannot update any event records on the Infor EAM Events popup.

To view Infor EAM events within GIS:

1 Within ESRI, select an integrated feature(s), and then click Infor EAM Events.
All of the selected features are displayed in the Equipment list. The total number of selected
equipment records is displayed next to Equipment, Total Events is populated with the total number
of events for all equipment records within the Equipment list, and the number of events for the
selected equipment record is displayed next to Events.

2 In the Equipment list, double-click the equipment record from the Equipment list for which to view
events.

Note: If you double-click a linear equipment record, From Point and To Point are enabled.

3 Specify this information:

From Point
Enter the point on the linear equipment record from which to display events.

To Point
Enter the point on the linear equipment record to which to display events.

4 View the events information in the Events list.

Note: The Dataspy available on this popup is defined on the Events page of the Assets, Positions,
or Systems form of Infor EAM.

5 Click Close.
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Performing a GIS map search (Infor EAM)
Perform a GIS map search to locate equipment according to address or equipment type, such as asset,
position, or system.

Map layers are searched. A layer contains a set of thematic data, such as streets, hydrants, or pipes.
A GIS map contains multiple layers, which create overlays of geographical information.

In Infor EAM GIS maps are searched based on active and buffer layers. The active layer is the layer
in which a search originates. If your search involves multiple layers, the buffer layer is the layer in which
the equipment for which you are searching resides, e.g., your GIS map contains a Pipe layer and a
Hydrant layer. You want to locate a fire hydrant based on the location of a specific pipe. Select the
Pipe layer as your active layer and the Hydrant layer as your buffer layer. The pipe in the Pipe layer is
searched and fire hydrants found within the Hydrant layer are returned. See the following image:

Note: If you are performing a search based on an address, you do not need to specify an active layer.
The search originates in the address layer, which is defined by installation parameter GISADDR.

Once you have performed a map search, use the GIS Map Search toolbar to modify the map view.

If you use geocoding services, address searches are performed based on the primary geocode as
defined in installation parameter GISSERV. If no records are found that match your search criteria, the
search is performed based on the secondary geocode as defined in installation parameter GISGEOSV
. Contact your system administrator for more information.

Note: The screen display and functionality depend upon your GISSERV and GISGEOSV installation
parameters. GISSERV must be set to REST and GISGEOSV must be set to Geocode services URL
to experience the full features of this screen which include:

• By default, the startup view for this screen is set to Record View and the map is loaded on the full
screen.

• This new map feature supports only GIS 10.1 and 10.2 servers.
• This new map screen utilizes architecture available on ESRI ArcGIS 10.1 and 10.2.
• For the new screen REST services are used instead of SOAP services. The result is better

performance and faster map loads.
• The GIS Attributes popup is displayed as you navigate to the equipment List View screen.
• The new map screen features a floating popup which displays the GIS Attributes and the Action

button is now located at the bottom of the popup.
• The Action button is also accessible:

• as a right-click option on the equipment grid and work order grids
• on the List View page near the Export To Excel and Save Layout icons.
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Performing a map search (Infor EAM)
Perform a map search to search for equipment in one layer. Enable the advanced search option to
search for equipment across multiple layers. In addition, you may apply a GIS filter and specify a search
radius for each selected layer.

Note: Some of the map search features display and function differently based upon your GISSERV
and GISGEOSV installation parameters. See the Infor EAM System Administrator Guide.
GISSERV must be set to mapservice REST URL and GISGEOSV must be set to Geocode service REST
URL published on ArcGIS Server to experience the full features of this screen. Set the installation
parameters according to the following format:
For GISSERV use the following format:

http://<arcgisserver:port>/arcgis/rest/services/<servicename>/MapServer

For GISGEOSV use the following format:

http://<arcgisserver:port>/arcgis/rest/services/<servicename>/GeocodeServer

To perform a map search:

1 Select Equipment > GIS Map Search.

Note: Depending upon your GISSERV and GISGEOSV installation parameter settings, the GIS Map
Search screen opens with the map search options displayed, or in Record View with the map
displayed.
See "Performing a GIS map search (Infor EAM)" on page 835.

2 Click Search.

Note: If GISSERV is set to REST and GISGEOSV is set to Geocode services URL, the search
icon appears on the map toolbar. Specify your search criteria, and then click Search to search for
map records. The GIS Attributes floating popup is displayed with the Options drop-down available
at the bottom of the popup.

3 Specify this information:

Map
Specify the map for which to perform the search.

Note:  Map is available only when GISMAPS installation parameter is set to Organization or
Department.

Search For

Note: To search for all records that contain like characters in Address, Street, Equipment, Asset,
Position, or System, enter "%." For example, if you want to search for all assets beginning with
the letter "M," enter "M%" in Asset. If you want to search for all positions containing the letters
"PMP," enter "%PMP%" in Position.

Specify one of the following options:
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DescriptionOption

The Street and Zone fields are displayed.
Specify the street address and/or zone location
for which to search.

Note: To search for intersections, enter the street
names with the appropriate separator as defined

Address

in installation parameter GISINTRS. For exam-
ple, enter Main & Broadway.

The Equipment field is displayed. The equip-
ment lookup with GIS-integrated equipment

Equipment

records in Infor EAM  that are installed, in use,
and are associated with the organizations to
which you have rights is populated. Specify the
equipment for which to search.

The Asset field is displayed. The asset lookup
with GIS-integrated asset records in Infor EAM

Asset

that are installed, in use, and are associated with
the organizations to which you have rights is
populated. Specify the asset for which to search.

The Position field is displayed. The position
lookup with GIS-integrated position records that

Position

are associated with the organizations to which
you have rights is populated. Specify the position
for which to search.

The System field is displayed. The system
lookup with GIS-integrated system records that

System

are associated with the organizations to which
you have rights is populated. Specify the system
for which to search.

Note: Edit the equipment’s From Point and To Point via the map if you entered a linear equipment
record in Equipment, Asset, Position, or System.

Dataspy
Select a dataspy.

Note: Click Edit to create a Dataspy.

Buffer Layers
Select the layer in which the equipment for which you are searching resides if you are searching
for an address.

Active Layer
Specify the layer in which the search should originate if you are searching for equipment, assets,
positions, or systems.
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Note: If possible, Active Layer for the equipment, asset, position, or system record for which you
are searching is automatically defaulted. Editing the Active Layer returns no search results.

GIS Filter
Select a GIS filter for the specified layer.

Note: Click Edit to create a GIS filter.

Note: If you selected Address in Search For, you do not need to specify an Active Layer. The
search originates in the address layer as defined by installation parameter GISADDR.

Radius
Specify the radius in which to search, and then select the unit of measure (Feet, Meters, Kilometers,
or Miles) in the adjacent field.

Note: If your search is for a linear equipment record, enter a radius and unit of measure to create
a buffer around the linear equipment record on the map. All GIS-integrated equipment records that
fall within the from point and to point along the linear equipment record are searched.

4 Optionally, select the Enable Advanced Search check box to select additional buffer layers, and
specify a GIS Filter and Radius for each layer, as necessary. Click Add Line to add an additional
line. You may add a maximum of ten lines.

5 Optionally, select the Search Along check box to search non-integrated features for the selected
buffer layer.

6 Click Search. The search results are displayed in the Equipment Within Search Area list and on
the map. If GISSERV is set to REST, the search results are displayed in the List View section on the
left-hand side of the page. After the selecting a specific record, click Expand Left to expand the
record on the screen.

Note:  If you use geocoding services and you entered a street name and number in Address, more
than one address matching your search criteria may be returned depending upon your Address
Locator configured with the geocode service. If multiple addresses match your search criteria, the
Matching Addresses popup is displayed. On the popup the addresses that match the search criteria
are listed and a Match Score is displayed which is assigned for each address depending upon your
Address Locator configured with the geocode service. The closer the Match Score is to 100, the
more likely the corresponding address is the address for which you are searching. Select the address
or addresses to view on the map, and then click Submit. The map is displayed.
If your search is for a linear equipment record, the length of the equipment record defined between
the From Point and To Point is highlighted, and the GIS-integrated equipment records that fall
within the linear equipment record’s buffer are highlighted as well.
Double-click an equipment record to view the record details if you opened the GIS Map Search
form via the menu bar.

7 To view work orders associated to the equipment, select equipment(s) from the grid, and right-click
to open the context menu. Select Show WOs. Work orders are shown in a floating grid.
Optionally, expand the summary grid and use the Actions menu to select the Show WOs option.
To hide the work order grid, click the grid, and then select Hide WOs.
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GIS map search toolbar (Infor EAM)
See the following descriptions when accessing buttons on the GIS Map Search toolbar:

FunctionButton Hover Text

Displays/removes an overview map in the upper
left-hand corner of the main map. If the overview

Toggle Overview Map

map is displayed, the system outlines the current
extent of the main map within the overview map in
red.

Note: If you click and drag to select an area within
the overview map, the system highlights the area
within the overview map and updates the extent of
the main map.

Displays the full extent map defined in ESRI.Zoom to Full Extent

Displays a closer, more detailed view of the map
area selected. Records displayed in the Equipment

Zoom In

Within Search Area list will continue to be based
on the search criteria.

Displays a larger view of the map area selected.
Records displayed in the Equipment Within Search

Zoom Out

Area list will continue to be based on the search
criteria.

Changes the focus of the map center. Records
displayed in the Equipment Within Search Area list
will continue to be based on the search criteria.

Pan

Refreshes the map to focus on the previous map.
Records displayed in the Equipment Within Search

Zoom to Previous Extent

Area list will continue to be based on the search
criteria.

Select the method to draw over the desired map
area. Choose one of the following options:

Select by

• Select by Rectangle
• Select to form a rectangle over the desired map

area.
• Select by Polygon
• Select by Freehand Polygon

• Select at least three points to form a polygon
over the desired map area.• Select by Circle

• Select to draw a line between at least two points
on map.

• Select to form a circle over the desired map
area.

Displays the equipment within the point or area
selected on the map. The Equipment Within Search

Pointer
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FunctionButton Hover Text
Area list will refresh to display equipment within the
selected area on the map.

Opens a new window and displays the standard
Windows Print dialog box

Print

Displays a list of the last five searches if they oc-
curred within the current user session and were

Previous Search

initiated by clicking Search.The first search dis-
played in the list is the most recent search per-
formed. Select a search, and the system displays
the selected map and GIS Map Search form.

Note: The system displays the map based on your
current settings and visible layers.

Highlights and numbers features on the map. The
system also highlights the corresponding equipment
records in the Equipment Within Search Area list.

Select Features

Draws on the map. Click anywhere on the map to
place a map marker or click and drag to draw a line
on the map.

Sketch

Highlights the distance between two points on the
map and displays the distance between the two

Measure

points. The Measure tool calculates two distances:
the current segment and a cumulative distance.
For example, if you select feature A and then fea-
ture B, the system displays the distance between
features A and B. If you then select feature C, the
system displays the distance between features B
and C (the current segment) and the distance be-
tween features A and C (the cumulative distance).

Note: The distance is measured based on the unit
of measure defined for Radius.

Displays the attributes of map features within a
map’s visible layers.

Identify Features

Displays the events associated to the selected
route on the map. Choose the event layer for which

View Route Events

to view events. Alternately displays only the events
currently highlighted on the map for the selected
layer or for all events for the selected layer.

Displays the nearest address to a selected point
on the map.

View Nearest Address

Displays the Visible Map Layers popup.Visible Layers
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FunctionButton Hover Text
Select the layers to display in the GIS map, and
then click Submit.

Note: Temporary layers are created and displayed
in the event you highlight or mark the map. Un-se-
lect a temporary layer to remove its markup from
the map. See the table below for more information.

Markup created byLayer name

Search, Highlight on
Map, Pointer tool

Highlights (temporary)

Measure toolMeasurements (tempo-
rary)

View Nearest Address
tool

Nearest Addresses
(temporary)

Select Features toolSelections (temporary)

Sketch toolSketches (temporary)

Highlight on MapWork Orders (tempo-
rary)

Visible layers are saved with the exception of tem-
porary layers, according to your user ID. When you
open the GIS Map Search form, your saved visible
layers are shown.

Displays a legend of icons for each type of feature
on the GIS map

Show Legend

Determines the default ESRI base map that is dis-
played. Valid values are: Streets, Imagery, Imagery

Switch Basemap

with Labels, Terrain with Labels, Topographic, Light
Gray Canvas, Dark Gray Canvas, Oceans, National
Geographic, and Open Streetmap.

Adjusts the transparency (or opaqueness) of the
map service in increments of 10 or as defined by

Opacity Slider

the GISSERV parameter. The range of opacity is
0-100 (percentage). At 100, the map is most
opaque (less transparent). At 0, the map is least
opaque (more transparent).
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Selecting features on the GIS map (Infor EAM)
Select integrated features on the GIS map. For every feature that you select on the map, its
corresponding equipment record is highlighted in the Equipment Within Search Area list and associated
work orders are highlighted in the View Work Orders list.

Select features on the map to perform basic GIS Map Search functions on multiple equipment records,
e.g., create a route work order.

Note: You can also select equipment records on the Equipment Within Search Area list. Click Select
Features, and then select the equipment records in the list. The corresponding equipment record is
automatically highlighted on the GIS map. Press SHIFT or CTRL to select multiple equipment records
at one time.

To select equipment records on the GIS map:

1 Perform a GIS Map Search.
2 Click Select Features, and then select highlighted features on the map. The highlighted color of

the features is changed and the features are numbered in the order that you select them.

Note: Install parameter GISSFCLR determines the color with which the selected records are
highlighted.
Unselect features as necessary. The numbers of the remaining selected features are updated.
To select multiple features on the map at one time, click Select Features, and then click and drag
on the GIS map to include the desired area. All of the features contained within the area are
highlighted and randomly numbered.

Identifying features (Infor EAM)
View feature attributes within the map’s visible layers.

To identify features:

1 Perform a GIS map search.
2 Choose one of the following options:

• Click Identify Features, and then click on the GIS map to select a point or drag to select an area
for which to view features.

• Select the equipment or work order(s) for which to view corresponding feature attributes in the
Equipment Within Search Area or View Work Orders list. Select Identify Features in Options,
and then click Submit.

Note: To view the selected features within a layer other than the active layer, click the plus sign (+)
next to the layer. The layer’s selected features are displayed.
The features are highlighted in blue if the feature’s corresponding equipment or work order record
is listed in the Equipment Within Search Area or View Work Orders list. All other features are
highlighted in white.

3 Click the plus sign (+) next to the FID# for which you want to view attributes.

842 | Infor EAM User Guide

 

GIS integration



4 View the attributes.

Viewing the nearest address
Note: To enable the view nearest address feature, a value must be entered for the GISSVAXL installation
parameter. Contact your system administrator for more information.

To view the nearest address:

1 Select Equipment > GIS > GIS Map Search.
2 Choose one of the following options:

• Click View Nearest Address, and then click on the GIS map to select a point for which to view
the nearest address.

Note: The address of the closest feature is displayed in the address layer within the radius, in
meters, as specified by installation parameter GISNARAD.
If the closest feature is linear and your geocoding style contains a range, the street number is
approximated.

• Perform a GIS Map Search, and then select the equipment or work order record(s) for which to
view the nearest address in the Equipment Within Search Area or View Work Orders list. Select
View Nearest Address in Options, and then click Submit.

Note: The nearest address for each record’s corresponding feature is displayed.
If the corresponding feature is a linear or polygon feature, the address is determined based on
the first point of the feature.

3 View the address information.

Creating GIS filters (Infor EAM)
A GIS Filter, similar to a Dataspy, is a named, predefined search based on GIS attributes accessed
on the GIS Map Search form. Create GIS Filters that are specific to individual layers.

A GIS Filter allows you to apply a second level of conditional filters to your map search: filter for
equipment records using the Dataspy, and then filter for specific GIS attributes using the GIS Filter.

Note: To copy the values from an existing GIS Filter into a new GIS Filter, select the existing filter in
the text box, and then click Copy. Edit the GIS Filter criteria as necessary.
If you define a GIS Filter for which the system returns no data, the probable cause is that the column
headers within ESRI do not contain all uppercase letters.

To create GIS Filters:

1 Click Edit.
2 Click New.
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3 Enter a title for the GIS Filter in the text box.
4 Edit the GIS Filter criteria as necessary. Edit GIS Filter criteria in the same manner that you edit

Dataspy criteria.

Note: Click Cancel New to cancel the creation of a new GIS Filter and return to the previous view.
Select Default Dataspy to save the selected GIS Filter as the default filter for the active layer
specified on the GIS Map Search form. You can have one default filter for each of your active layers.

5 Click Save. The GIS Filter is applied to the GIS map search.

Adjusting the range of linear equipment (Infor EAM)
Adjust the From Point and/or To Point of a linear equipment record to edit the extent of your map
search or to adjust the extent of the equipment record on which work should be performed.

To adjust the range of linear equipment:

1 Perform a GIS Map Search.

Note: You can also adjust the From Point or To Point on the View GIS Map popup accessed from
the Work Orders form.

2 Adjust the linear equipment record’s From Point or To Point.
3 Click the map at the location along the linear equipment record to which to adjust the point. The

system populates From Point or To Point with the new value and marks the boundaries of the
equipment’s current range based on the new value.

4 Click Submit. The system performs a search based on the new range of the linear equipment record.

Note: From the View GIS Map popup accessed from the Work Orders form, the system closes the
popup and populates the From Point and To Point of the work order based on the points that you
selected on the map.

Creating quick work orders (Infor EAM)
Create a quick work order for any equipment displayed in the Equipment Within Search Area list. This
functionality allows you to locate a specific piece of equipment on the map and create a work order
and activity without opening the Work Orders page.

To create quick work orders:

1 Perform a GIS Map Search.
2 Select the equipment record for which to create a work order.
3 In the Actions menu, select Create Quick WO, and then click Submit.
4 Specify the information necessary to create the work order.
5 Specify linear reference information.
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Note:  Linear Reference Details are shown if the equipment record for which to create the work
order is a linear equipment record.

6 Specify the information necessary to add the first activity to the work order.
7 Click Submit.
8 Click Yes to associate the map with the work order. A PDF file of the currently displayed map is

created and attached to the work order as a linked document.

Creating work orders (Infor EAM)
Create a work order for any equipment displayed in the Equipment Within Search Area list via the Work
Orders form.

To create work orders:

1 Perform a GIS Map Search.
2 Select the equipment record for which to create a work order.
3 In the Actions menu, select Create WO, and then click Submit.
4 Specify the information necessary to create the work order.
5 Click Submit.
6 Click Yes to associate the map with the work order. A PDF file is created of the currently displayed

map, and the PDF is attached to the work order as a linked document.
7 Specify additional information on each page of the Work Orders form as necessary, and then click

Close.

Creating multiple equipment work orders (Infor EAM)
Create a work order with multiple pieces of equipment displayed in the Equipment Within Search Area
list via the Work Orders form.

To create multiple equipment work orders:

1 Perform a GIS Map Search.
2 Select the equipment records for which to create a work order.
3 Use the Actions menu to select Create WO, and then click Submit.
4 Enter the information necessary to create the work order.

Note: The first piece of equipment selected displays on the Record View of the Work Orders form;
all equipment displays on the Equipment page of the Work Orders form.
Department Security is enforced on this form. User must have more than read-only access for the
department.
This functionality is not affected by ROUTEEOB installation parameter.
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Additional equipment may be added to the work order once the popup is open; however, the attached
map will not reflect the equipment change.

5 Click Submit.
6 Click Yes to associate the map with the work order. The system creates a PDF file of the currently

displayed map and attaches the PDF to the work order as a linked document.
7 Enter additional information on each page of the Work Orders form as necessary, and then click

Close.

Scheduling work order activities (Infor EAM)
Schedule work order activities according to geographic location. To schedule a work order activity, first
create the work order activity, and then schedule it. Search for equipment for which there are open
work orders, and then schedule labor based on location for convenience.

The Work Order Activities list displays a separate record for every work order, activity, and schedule
combination. The system displays work orders without activities in the grid, but each work order must
have an activity in order to schedule it.

To schedule work order activities:

1 Perform a GIS Map Search.
2 Select the work order to schedule.
3 Use the Actions menu to select Schedule WOs, and then click Submit.
4 Specify the From Point and To Point on the linear equipment record for which to display work order

activities.

Note: The system only displays From Point and To Point if the equipment record for which you
are viewing work orders is a linear equipment record.

5 Select the work order activity for which to schedule. The system displays the information for the
work order activity in the Labor Details section.

6 Click Add Schedule.
The system automatically populates WO-Activity-Trade with the work order, activity, and trade for
the selected work order activity. The system also populates Scheduled Date with the scheduled
start date of the work order activity, Act. Est. Hours with the number of hours planned for the work
order activity, Act. Sched. Hours with the number of hours scheduled for the work order activity,
and Act. Actual Hours with the total hours booked to date for the work order activity.

7 Specify this information:

Employee
Enter the employee who will complete the work order activity. The system automatically populates
Department.

Scheduled Date
Enter the date for which to schedule the work order activity. You cannot schedule work for any date
earlier than today’s date.
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Scheduled Hours
Enter the estimated number of hours to complete the work. The number of hours must be between
0 and 24.

Start Time
End Time
Enter the scheduled start time and end time of the work order activity.

Shift
Enter the shift responsible for completing the work order activity.

Department
Enter the department responsible for completing the work order activity.

Maintenance Equipment
Enter equipment on which to perform maintenance during the work order activity.

Comment
Enter comments about the work order activity.

8 Click Submit.

Note: You may delete an existing labor schedule that is scheduled for the current date or later if
you have made an error entering the data and if you have access rights for deleting the labor
schedule. You may only delete labor schedules that have not been frozen or completed.

Copying an existing work order activities schedule (Infor EAM)
Copy an existing work order activities schedule to add more than one schedule to each work order
activity For example, you need to schedule an electrician from 9:00 to 10:00 and then, after another
work order activity has been completed, the electrician needs to finish the work order activity from 1:00
to 3:00. After you copy the existing schedule, only modify the necessary fields, such as Start Time
and End Time. The system maintains the original schedule and creates a new schedule for the work
order activity.

Note: To schedule additional time to a work order activity immediately after submitting the original
schedule, click Add Schedule. Modify fields as necessary, and then click Submit.

To copy an existing work order activities schedule:

1 Perform a GIS Map Search.
2 Select the work order for which to copy an existing schedule.
3 In the Actions menu, select Schedule WOs, and then click Submit.
4 Select the work order activity schedule to copy, and then click Copy Schedule. The system

automatically populates Employee and WO-Activity-Trade with the employee, work order, activity,
and trade for the selected work order. The system also populates Act. Est. Hours with the number
of hours planned for the work order activity, Act. Sched. Hours with the number of hours scheduled
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for the work order activity, and Act. Actual Hours with the total hours booked to date for the work
order activity.

5 Specify this information:

Employee
Specify the employee who will complete the work order activity.

Scheduled Date
Specify the date for which to schedule the work order activity. You cannot schedule work for any
date earlier than today’s date.

Scheduled Hours
Specify the estimated number of hours to complete the work. The number of hours must be between
0 and 24.

Start Time
End Time
Specify the scheduled start time and end time of the work order activity.

Shift
Specify the shift responsible for completing the work order activity.

Department
Specify the department responsible for completing the work order activity.

Maintenance Equipment
Specify equipment on which to perform maintenance during the work order activity.

Comment
Enter comments about the work order activity.

6 Click Submit.

Creating routes and route work orders (Infor EAM)
Create routes according to the geographic location of the pieces of equipment within the route, and
then create a work order and activity for the route.

To create routes and route work orders:

1 Perform a GIS Map Search.
2 Select the equipment records on the GIS map in the order in which they should appear in the route.
3 In the Actions menu, select Create Route/Route WO. The selected equipment records are displayed

in the Route list. A Sequence number is assigned to each equipment record in the order in which
you selected the equipment.

Note:  Sequence numbers are assigned based on the INCRLINO install parameter settings.
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To modify the order in which an equipment record appears in the route, place your cursor in the
equipment record’s Sequence field on the Route list, and then edit the sequence number.
To remove a piece of equipment from the route, select the piece of equipment, and then click
Remove Equipment.

4 Specify this information:

Route
Specify a unique code identifying the route, and then enter a description of the route in the adjacent
field.

Organization
Specify the organization to which the route belongs if you use multi-organization security.

Note: Click View GIS Map to view the current route map.
If you are not going to create a work order and activity for the route, select Link GIS Map to WO
on the View GIS Map popup to link the GIS map to all work orders for the route. Click Submit. Click
Finish on the Create Route page.

5 Click Next to create a work order and activity for the route.

Note: If PM Revision Control is On, the system disables Next because you cannot approve a route
and, therefore, cannot create a work order for the route. Contact your system administrator for more
information. Click Finish to save the route without creating a work order. The route is saved with a
status of Unfinished.
The system automatically populates Equipment with the first piece of equipment within the route
and populates Department, Location, Cost Code, and Assigned To if available on the equipment
record.

6 Specify the information necessary to create the work order.
7 Specify linear reference information.

Note: Linear Reference Details are only shown if the equipment record for which to create the work
order is a linear equipment record.

8 Specify the information necessary to add the first activity to the work order.
9 Click Finish. The route, work order, and work order activity records are saved and the status of the

route is set to Approved.

Locating equipment and work orders on the GIS map (Infor EAM)
You can locate one or more pieces of equipment on the GIS map.

To locate equipment and work orders on the GIS map:

1 Perform a GIS Map Search.
2 Select the equipment or work order(s) to locate on the map.
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3 In the Actions menu, select Highlight on Map, and then click Submit. The selected record(s) is
highlighted on the GIS map.

Note: For equipment to display in the Equipment Within Search Area list and display on the map,
the equipment must meet the search criteria, exist in both systems, and be linked together in the
database.
If you select a work order from the View Work Orders list, the system labels the work order in addition
to highlighting it, e.g., "WO 1001."

Viewing Analytics data (Infor EAM)
View analytics data for any equipment in the Equipment Within Search Area list.

Note: This feature is only available if you use Infor EAM Analytics. The View Analytics Data button
is displayed for all users, but no data will display in the Analytics Data popup if you do not have Infor
EAM Analytics.

To view analytics data:

1 Perform a GIS Map Search.
2 Select the equipment record for which to view analytics data.
3 In the Actions menu, select View Analytics Data, and then click Submit.
4 View the Analytics data for the selected equipment.

Viewing child equipment on the GIS map
View child equipment on the GIS map and in the Equipment Within Search Area list. The system
includes all child equipment records regardless of the search criteria entered for the parent equipment
record and regardless of whether the Infor EAM equipment record is linked to a corresponding GIS
asset.

After viewing child equipment records, you can create Infor EAM work orders or display Analytics data
for the child equipment records.

To show child equipment on the GIS map:

1 Perform a GIS Map Search.
2 Select the equipment record for which to view child equipment.
3 In the Actions menu, select Show Children, and then click Submit. The parent and child equipment

are highlighted on the GIS map, and the parent and child equipment records are listed in the
Equipment Withing Search Area list.

Note: The child equipment records are shown directly below their parent equipment record in the
Equipment Within Search Area list.
You cannot apply a quick filter on child equipment records.
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Viewing GIS maps Infor EAM
View GIS maps for equipment records, routes, and work orders within Infor EAM.

After creating a new GIS map, view it within Infor EAM. View multiple maps for one Infor EAM user.

Note: You cannot view a GIS map for any Infor EAM equipment record that does not contain a GIS ID
number. Likewise, you cannot view a GIS map for a route or work order that does not contain at least
one equipment record with a GIS ID number.

If you are viewing a GIS map that contains a linear equipment record, see the following information:

• If there is a discrepancy between the length of a corresponding equipment record and feature, the
system highlights the equipment record based on the length of ESRI’s GIS feature.

• If the linear equipment record has multiple paths, e.g., a road that forks in multiple directions, the
system highlights all paths of the equipment based on the length defined on the equipment or work
order’s From Point and To Point.

Viewing GIS maps from equipment records
View the GIS map for a piece of equipment and configure the system to link the GIS map to work orders
as they are released.

To view GIS maps from equipment records:

1 Open the Assets, Positions, Systems, or Routes form.
2 Select the asset, position, system, or route for which to view a GIS map, and then click the Record

View tab.
3 Right-click, and then select View GIS Map.

Note: The system highlights the length of linear equipment records as defined by the From Point
and To Point and labels the boundary points of the equipment record.

4 Specify this information:

Map
Specify the GIS map for which to view. The system automatically populates the map description
and Organization.

Link GIS Map To WO
Select to link the GIS map to work orders containing the selected asset, position, system, or route
as the work orders are released.

When the work order is released, the system links the map to the work order as a PDF, flags it to
print whenever the work order is printed, and displays it on the Documents page of the Work Order
form.

Note: You can edit the view of the map, such as zoom in, using the GIS Map Search toolbar.

5 Click Submit.
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Note: The system saves the current map settings and visible layers, e.g., if you edit the zoom extent
of the map and click Submit, the system opens the map to that zoom extent the next time you view
the map.
Map will be saved if GISMAPS is set to Organization or Department.

Viewing GIS maps from work orders
View the GIS map for the work order and associate the map with the work order.

To view GIS maps from work orders:

1 Open the Work Orders form.
2 Select the work order for which to view a GIS map, and then click the Record View tab.
3 Right-click, and then select View GIS Map.

The system automatically highlights the work order’s equipment on the map.

Note: The system does not display From Point and To Point on the View GIS Map popup if the
work order is for a route or if the work order’s equipment record is not a linear equipment record.
The system only highlights the portion of linear equipment records on which to work as defined by
the From Point and To Point of the work order. Edit the work order’s From Point and To Point
via the map.

4 Select Associate GIS Map With WO to associate the current GIS map with the work order.
The system saves a copy of the current map as a PDF with the work order, flags it to print whenever
the work order is printed, and displays it on the Document page of the Work Order form.

Note: You can edit the view of the map, e.g., zoom in, using the GIS Map Search toolbar.

5 Click Submit.

Creating maps
Create GIS map records to identify the image service when using ArcIMS or the map service when
using ArcGIS Server from which the map inside Infor EAM will be based.

Note: This screen is only accessible when GISMAPS installation parameter is set to Organizatioin or
Department.

To create GIS maps:

1 Open the Maps form.
2 Click New Record.
3 Specify this information:
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Organization
Enter the organization of the map.

Map
Enter a unique code identifying the map, and then enter a description of the map in the adjacent
field.

Class
Enter the class of the map. The system automatically populates Class Org.

Out of Service
Select if the map is not used.

4 Click Submit.

Note: To add users to a map, right-click, and then select Add to Users.
To add departments to a map, right-click, and then select Add to Departments.
To copy a GIS map record, right-click, and then select Copy Map.

Defining parameters for GIS maps
Specify information about the map displayed inside Infor EAM including image/map service, geocoding
service, and geoprocessing service. Use this page to customize how each map will look and behave
using the GIS installation parameter values.

To define parameters for GIS maps:

1 Open the Maps form.
2 Select the GIS map for which to define parameters, and then click the Parameters tab.
3 Select the installation parameter, and then enter Value.
4 Click Submit.

Associating departments to GIS maps
Grant departmental privileges for specific maps. Associations made on this popup will create map
records on the Maps page of the Departments form.

Note: This popup is accessible only when GISMAPS installation parameter is set to Department, and
DEPTSEC installation parameter is set to On.

To associate a department to a GIS map:

1 Open the Maps form.
2 Select the map for which to associate departments, and then click the Record View tab.
3 Right-click, and then select Add to Departments.
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4 Select the department for which to associate to the map.
5 Click Submit.

Associating users to GIS maps
Grant users privileges to specific maps.

Associate maps based on the user's organization or department list.

Associations made on this popup will create map records on the Maps tab of the User Setup form.

Note: This popup is accessible only when GISMAPS installation parameter is set to Organization.

To associate users to maps:

1 Open the Maps form.
2 Select the map for which to associate users, and then click the Record View tab.
3 Right-click, and then select Add to Users.
4 Select the user for which to associate to the map.
5 Click Submit.

Copying GIS maps
Copy GIS map header and detail information.

To copy GIS maps:

1 Open the Maps form.
2 Select the map for which to copy, and then click the Record View tab.
3 Right-click, and then select Copy Map.
4 Specify this information:

Map
Enter a unique code identifying the new map, and then enter the new map description in the adjacent
field.

Organization
Enter the organization of the new map.

Parameters
Select to copy the GIS map parameters to the new map.

Comments
Select to copy the comments to the new map.
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Documents
Select to copy the documents to the new map.

5 Click Submit.
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10Fleet management

The fleet management module allows you to manage fleet motor pools and the fleet billing process.
Use the fleet management module to create vehicle tickets and view and modify fleet bills.

For more information on the American Trucking Association’s Vehicle Maintenance Reporting System
(VMRS) and defining VMRS in the system, see

"Defining VMRS codes" on page 500.

To access Databridge functions within Infor EAM, you must first set up Databridge menus for user
groups.

See the Infor EAM System Administrator Guide.

Understanding fleet management terms
The following terms will help you become familiar with the fleet management module’s unique attributes:

DefinitionTerm

A specific type of asset used in the fleet manage-
ment module

Vehicle

Example: To classify a van in a fleet as a vehicle
in the system, select Vehicle on the Assets form.

The motor pool is a grouping of vehicles that are
either rented to employees on a short-term basis

Motor Pool

(pool/loaner vehicles) or are provided as a perma-
nent means of transportation for employees (as-
signment vehicles).
Example: The fleet management module will
manage the entire motor pool for a company, orga-
nization, etc.

Tracks the issuing and returning of fleet vehicles
from the motor pool

Vehicle Ticket
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DefinitionTerm
Example: Create a vehicle ticket to track a specific
vehicle. The ticket tracks when the vehicle is is-
sued to and returned by employees, as well as
other attributes of the vehicles such as mileage,
parking location, and fuel levels.

The status of a vehicle ticket changes as the ticket
moves through its life cycle. This list describes the
status codes.

Ticket Status

Issued
Indicates that the vehicle is currently issued to an
employee, and it is no longer an available asset
in the motor pool.

Returned
Indicates that the vehicle has been returned from
the employee and is back in the motor pool.

Completed
Indicates that the ticket is complete and ready to
be billed. The ticket is now available for issuing.

Three types of vehicles make up the motor pool.
This list describes the vehicle types.

Vehicle Type

Pool
Type of vehicle that is a temporary means of
transportation for employees. If an employee
needs a car from the pool for the day for a specific
task, a pool vehicle is issued from the motor pool.

Loaner
Type of vehicle that is a temporary means of
transportation for employees, particularly when
their assignment vehicles are not available. When
an employee’s company vehicle needs repairs, a
loaner vehicle is issued from the motor pool until
the assignment vehicle is repaired.

Assignment
Type of vehicle that is assigned to employees on
a long-term basis. Assignment vehicles are often
company vehicles that are issued to employees
for weeks, months, or years at a time.

Attaches additional fees to vehicle tickets for ex-
ceptional conditions that occur to vehicles. Excep-

Exception

tion codes are associated with vehicle tickets on
the Exceptions page of the Vehicle Ticket form.
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DefinitionTerm
Example: Associate an exception code that
charges customers an additional fee for low
amounts of fuel in returned vehicles with the vehi-
cle ticket.

Adds credits and debits to previous bills. Adjust-
ments are reflected on the subsequent fleet bill.

Adjustment

To correct a ticket that was billed to an incorrect
cost code, enter a new Cost Code. Adjustments
can be added to pool, loaner, and assignment ve-
hicles.
Example: If a fleet customer was overcharged for
mileage during the previous billing period, then
provide a credit that will reimburse the fleet cus-
tomer on the next fleet bill.

Fleet bills are generated by the billing process and
correspond with each specific billing schedule. The

Bill

frequency at which bills are generated is deter-
mined by the billing period (billing schedule). Fleet
customers can also view fleets bills.
Example: View a bill for a specific customer for a
specific billing period.

Billing schedules that determine billing process.
At the end of the billing schedule, generate cus-

Period

tomer bills that correspond with the billing schedule
Period End Date.
Example: Choose to be billed weekly, monthly,
quarterly, etc.

Determines the normal fees that customers are
billed for various fleet billing categories. Together,

Billing Code

billing codes and markup codes, when associated
with specific fleet customers, determine the total
rates for fleet billing categories.
Example: Create a billing code for usage charges,
and then associate a rate with that billing code.
Fleet customers are typically billed that amount for
usage charges.

Used to charges additional fees above and beyond
the normal fees (billing codes). Together, billing

Markup Code

codes and markup codes, when associated with
specific fleet customers, determine the total rates
for fleet billing categories.
Example: Create a markup code for usage
charges, and then associate a rate with that
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DefinitionTerm
markup code. When markup fees are required,
fleet customers are billed that amount for usage
charges.

A group that is used and billed for fleet vehicles.Fleet Customer
Example: Create a fleet customer to correspond
to a specific department within a company, i.e., a
specific company will set up the Water and Sewer
department as one fleet customer and the Parks
and Recreation department as another fleet cus-
tomer within its fleet management module.

Understanding motor pool management
Track vehicles with the motor pool management functionality of the fleet management module. First,
create fleet customers, cost codes, and vehicles. Then, track the issuing and returning of vehicles from
the motor pool, using vehicle tickets. You can also associate billing exceptions for vehicle tickets to
add additional charges to the ticket and view billing adjustments for credits or debits to the bill. Finally,
you can view and modify fleet bills, view fleet bill transaction and fleet bill adjustment transactions, and
crate pool, loaner, and assignment adjustments for credits and debits to the bill.

Understanding the fleet billing process
Through the fleet management system, fleet customers are billed for their use of pool, loaner, and
assignment vehicles. Fleet customers are also billed for other motor pool vehicle costs such as
maintenance labor and parts, non-maintenance related activities, fuel, insurance, and vehicle ticket
exceptions.

The fleet billing process is the means by which the fleet management module generates bills for fleet
customers. The process occurs automatically and is determined by the Process Start Date and Process
Start Time on the Billing Schedules page of the Fleet Configuration form. Fleet billing periods are
determined by the Period End Date for each billing schedule on the Billing Schedules page of the
Fleet Configuration form, and fleet bills are generated according to this date.

If for some reason the bills are not generated automatically, you can start the billing process manually
by clicking Run Billing Process on the Parameters page of the Fleet Configuration form.

If periods associated with Period End Dates that are before the most recent Period End Date remain
unbilled when you manually initiate the billing process, the system generates bills for the earliest unbilled
period, and then generates bills for the next earliest unbilled period until all unbilled periods (which are
past due) have been processed.
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You can also choose to view the current charges for a fleet customer by clicking Current Charges on
the Billing History page of the Fleet Customers form. The system will calculate and display all charges
up to the current system date. Viewing the current charges provides an idea of the amount of charges
for the period to date.

See the System Administrator’s Guide.

Finally, you can regenerate the last bill for a specific fleet customer by clicking Regenerate Bill on the
Fleet Bills form. The system displays the fleet bills associated with the last fleet billing period. Use the
regeneration process to correct a billing mistake and regenerate the bill instead of entering a billing
adjustment. The changes are reflected on the subsequent bill.

See "Modifying Fleet Bills" on page 865.

Creating vehicle tickets
Create vehicle tickets that will track the issuing and returning of fleet vehicles from the motor pool. The
motor pool is a grouping of vehicles that are either rented to employees on a short term basis (pool/loaner
vehicles) or are provided as a long-term means of transportation (assignment vehicles).

Note: You must have specific vehicle ticket authorizations to insert, update, and delete vehicle ticket
records.

To create vehicle tickets:

1 Select Work > Fleet > Fleet Vehicle Tickets.
2 Click New Record.

The system automatically populates Date Created and Created By.

3 Specify this information:

Ticket Type
Choose one of the following options:

• Pool
Select to indicate that the vehicle is a pool vehicle.

• Loaner
Select to indicate that the vehicle is a loaner vehicle.

• Assignment
Select to indicate that the vehicle is an assignment vehicle.

Ticket Status
Choose one of the following options:

• Issued
Select to indicate that the vehicle will be issued.
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• Returned
Select to indicate that the vehicle has been returned.

• Completed
Select to indicate that the ticket is complete and ready to be billed.

Vehicle
Specify the vehicle to associate with the vehicle ticket. The system automatically populates the
vehicle description, Vehicle Org., Shop, Vehicle Status, Issued Fuel Level, Issued Parking
Location, and Issued Mileage.

Received Vehicle
Specify the received vehicle to associate with the vehicle ticket. The system automatically populates
the received vehicle description, Received Vehicle Org., and Received Vehicle Status.

Note: You can only specify a Received Vehicle for loan tickets.

Issued To
Specify the employee to which to issue the vehicle. The system automatically populates Cost Code,
Fleet Customer, Fleet Customer Org., License No., and Phone No.

Cost Code
Specify the cost code with which to associate the vehicle ticket.

License No.
Specify the employee’s driver’s license number.

Other
Specify the visiting employee to which to issue the vehicle.

Note: You must enter an employee in Issued To and/or Other.

Phone No.
Enter the employee’s phone number.

Fleet Customer
Specify the fleet customer with which to associate the vehicle ticket. The system automatically
populates Fleet Customer Org.

Ticket Class
Specify the class of the ticket.

Issued Fuel Level
Specify the amount of fuel in the vehicle at the time it is issued. The system retrieves the amount
from the last ticket, if available.

Issued Parking Location
Specify the location of the vehicle at the time it is issued. The system retrieves the location from
the last ticket, if available.
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Issued Mileage
Specify the mileage of the vehicle at the time it is issued. The system retrieves the mileage from
the greater of the last ticket or meter reading.

Issued Date/Time
Specify the date and time that the vehicle is issued.

Note:  Issued Date/Time cannot be after the system date/time or the Returned Date/Time.

Est. Return Date/Time
Specify the estimated date and time that the vehicle is expected to be returned.

Use the following fields for returning previously issued vehicles:

Returned Fuel Level
Specify the amount of fuel in the vehicle at the time it is returned.

Returned Parking Location
Specify the location of the vehicle at the time it is returned.

Returned Mileage
Specify the mileage of the vehicle at the time it is returned.

Returned Date/Time
Specify the date and time that the vehicle is returned. The system automatically populates Hours
Used and Mileage Used.

Hours
Specify the number of hours for which to bill the vehicle.

Mileage
Specify the number of miles for which to bill the vehicle.

4 Click Save Record. The system automatically populates Ticket, Issued Date/Time, andIssued
By. The system also automatically populates the Billing Code and Markup Code associated with
the Vehicle, Class, Category, Type, and the Fleet Customer.

Note: If exceptions have been associated with the vehicle ticket, Exceptions is selected.
Upon saving a vehicle ticket with a status of Returned, the system automatically populates Returned
To, Hours Cost and the currency, Mileage Cost and the currency, Exceptions Cost and the
currency, Total Costand the currency, and Period End Date.
Upon saving a vehicle ticket with a status of Completed, the system automatically populates
Completed Date/Time.
Click Assignment Billing to view billing details for each period in which the assignment ticket has
been billed.
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Associating billing exceptions with vehicle tickets
Associate billing exceptions with vehicle tickets. For example, associate an exception code that charges
customers an additional fee for low amounts of fuel in returned vehicles with the vehicle ticket.

Note: You cannot associate billing exceptions with completed vehicle tickets.

To associate billing exceptions with vehicle tickets:

1 Select Work > Fleet > Fleet Vehicle Tickets.
2 Select the vehicle ticket for which to associate billing exceptions, and then click the Exceptions

tab.
3 Click Add Exception.
4 Specify this information:

Exception
Specify the exception with which to associate the vehicle ticket. The system automatically populates
the exception description, Exception Org., and Amount.

Date
Specify the current date.

Exception Type
Select the type of exception.

Extra Charge
Select to include this exception in the vehicle ticket billing costs.

Amount
Specify the amount of the additional fee for the exception.

Exception Comments
Enter any additional comments.

5 Click Submit.

Note: Click Create WO to create a new work order for the vehicle ticket exception combination.
The system populates Work Order with the new work order number. If a standard work order is
associated with the exception, the standard work order can be used to create the work order.
See "Creating work orders" on page 116.

Viewing billing adjustments for vehicle tickets
To view billing adjustments for vehicle tickets:

Note: The system checks the vehicle Ticket Type on the vehicle ticket header and displays billing
adjustments based on the Ticket Type. Assignment adjustments are displayed differently than pool
and loaner adjustments.

1 Select Work > Fleet > Fleet Vehicle Tickets.
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2 Select the vehicle ticket for which to view billing adjustments, and then click the Billing Adjustments
tab.

3 View the billing adjustments for the vehicle ticket.

Viewing fleet bills
View fleet bills that are generated by the billing process.

To view fleet bills:

1 Select Work > Fleet > Fleet Bills.
2 View the fleet bill information.

Modifying fleet bills
Modify fleet bills that are generated by the system.

Note: You cannot delete fleet bills.

To modify fleet bills:

1 Select Work > Fleet > Fleet Bills.
2 Select the fleet bill to modify, and then click the Record View tab.

The system automatically populates Fleet Bill, the fleet bill description, Fleet Customer, Fleet
Customer Org., Period End Date, Total, Billed Date, and General Ledger.

3 Specify this information:

Class
Specify the class to which the fleet bill belongs. The system automatically populates Class Org.

Paid Date
Specify the date that the fleet bill was paid.

4 Click Save Record.

Note: Click Regenerate Bill to regenerate the bill. The system generates and displays a new fleet
bill number and deletes the original bill from the system. The new bill will include all transactions
that were originally billed as well as any new transactions that are within the billing period that are
not billed. Billed Date is populated with the current system date.
You cannot regenerate the bill if the bill you want to regenerate is not the latest bill or if the bill has
been sent to a general ledger.
If the bill is regenerated, the system deletes the old bill.
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Viewing billing details for fleet bills
View billing details for specific fleet bills. Fleet bill charges are summarized to the unique fleet customer
cost code and vehicle level. Charges are displayed by the following categories: Usage, Mileage,
Maintenance, Non-maintenance, Fuel, Insurance, and Exceptions. The system also displays a total
charge for each bill line, a subtotal, which summarizes the charges for all bill lines by category, an
adjustment line, which summarizes all adjustments entered for previous bills that are included in the
selected bill, grand totals of each of the charge categories, and a total bill charge.

Note: When filtering the billing details, Subtotals and Totals may change; they are relative to the
specific fleet bill lines in the grid. Adjustments totals will not change, as they are related to the entire
bill.

To view billing details for fleet bills:

1 Select Work > Fleet > Fleet Bills.
2 Select the fleet bill for which to view billing details, and then click the Billing Details tab.
3 View the billing details.

Viewing fleet bill transactions
View individual transaction information for specific billing categories. For example, select Usage as the
Category, and then click View Transactions. The system displays the specific usage transactions that
make up the usage total for the selected bill line. This includes usage charges and usage markup
charges.

To view fleet bill transactions:

1 Select Work > Fleet > Fleet Bills.
2 Select the fleet bill for which to view fleet bill transactions, and then click the Billing Details tab.
3 Select the fleet bill line for which to view fleet bill transactions.

Note: You must select a bill line to view fleet bill transactions.

4 Specify this information:

Category
Choose one of the following options:

• Usage
Select to show usage charges only.

• Mileage
Select to show mileage charges only.

• Maintenance Labor
Select to show maintenance labor charges only.

• Maintenance Parts
Select to show maintenance parts charges only.
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• Non-maintenance Labor
Select to show non-maintenance labor charges only.

• Non-maintenance Parts
Select to show non-maintenance parts charges only.

• Fuel
Select to show fuel charges only.

• Insurance
Select to show insurance charges only.

• Exceptions
Select to show exception charges only.

5 Click View Transactions.
6 View the charges for the specific transaction category.

Viewing fleet bill adjustment transactions
View individual adjustment transaction information for specific billing categories. For example, select
Usage as the Category, and then click View Adjustment Transactions. The specific usage adjustment
charges that make up the entire bill are displayed. This includes usages adjustment charges and usage
markup charges. All adjustments related to the bill and category are always displayed.

To view fleet bill adjustment transactions:

1 Select Work > Fleet > Fleet Bills.
2 Select the fleet bill for which to view fleet bill adjustment transactions, and then click the Billing

Details tab.
3 Choose one of the following options for Category:

DescriptionOption

Select to show usage charges only.Usage

Select to show mileage charges only.Mileage

Select to show maintenance labor charges only.Maintenance Labor

Select to show maintenance parts charges only.Maintenance Parts

Select to show non-maintenance labor charges only.Non-maintenance Labor

Select to show non-maintenance parts charges only.Non-maintenance Parts

Select to show fuel charges only.Fuel

Select to show insurance charges only.Insurance

Select to show exception charges only.Exceptions
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4 Click View Adjustment Transactions.
5 View the charges for the specific adjustment transaction category.

Creating pool and loaner adjustments for fleet bills
Create an adjustment to vehicle ticket charges that have already been billed. The adjustments will be
reflected on the subsequent fleet bill. You can make changes to billing category amounts or cost codes.
To enter specific pool or loaner adjustments for hours charges, hours markup charges, mileage charges,
mileage markup charges, and/or exceptions charges, specify the pool or loaner adjustment amount in
the corresponding field. These assignment adjustment amounts can be negative (a credit) or positive
(a debit).

Note: You can only make adjustments to pool and loaner vehicle tickets on this form.
You cannot update a pool or loaner adjustment after the adjustment is billed.

To create pool and loaner adjustments for fleet bills:

1 Select Work > Fleet > Fleet Bills.
2 Select the fleet bill for which to create a pool or loaner adjustment, and then click the Pool/Loaner

Adjustments tab.
The system automatically populates Created By and all currency fields in the Adjustment Details
section.

3 Click Add Adjustment.
4 Specify this information:

Ticket
Specify the vehicle ticket for which to add a pool/loaner adjustment. The system automatically
populates Vehicle, the vehicle description, Issued Date/Time, Created Date/Time, Period End
Date, Returned Date/Time, Cost Code, Hours Billed and the currency, Hours Markup Billed
and the currency, Mileage Billed and the currency, Mileage Markup Billed and the currency, and
Exceptions Billed and the currency.

New Cost Code
Specify a new cost code to correct a ticket that was billed to an incorrect cost code.

Note:  You cannot adjust cost code values and pool or loaner adjustment amounts on the same
fleet bill. If you enter a New Cost Code, the system protects all other fields except Ticket and
Comments. If you clear the New Cost Code, the system re-enables all of the protected fields. If
you enter pool and loaner adjustment amounts, the system protects New Cost Code. If you clear
the pool or loaner adjustment amounts, the system re-enables New Cost Code.

Hours Adjustment
Specify the adjustment amount for hours charges.

Hours Markup Adjustment
Specify the adjustment amount for hours markups.
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Mileage Adjustment
Specify the adjustment amount for mileage charges.

Mileage Markup Adjustment
Specify the adjustment amount for mileage markup charges.

Fuel Markup Adjustment
Specify the adjustment amount for fuel markup charges.

Exceptions Adjustment
Specify the adjustment amount for exceptions charges.

Exception
Specify the exception for which to add pool or loaner adjustment. The system automatically populates
Exceptions Adjustment.

Comments
Enter any comments about the pool or loaner adjustment.

5 Click Submit.

Note: You cannot delete a pool or loaner adjustment after the adjustment is billed.

Creating assignment adjustments for fleet bills
Create an adjustment to vehicle ticket charges that have already been billed. The adjustments will be
reflected on the subsequent fleet bill. To correct a ticket that was billed to an incorrect cost code, enter
a New Cost Code. To enter specific assignment adjustments for period charges, period markup
charges, mileage charges, mileage markup charges, fuel markup charges, insurance charges, insurance
markup charges, and/or exceptions charges, specify the assignment adjustment amount in the
corresponding field. These assignment adjustments amounts can be negative (a credit) or positive (a
debit).

Note: You can only make adjustments to assignment vehicle tickets on this screen.
You cannot update an assignment adjustment after the adjustment is billed.

To create assignment adjustments for fleet bills:

1 Select Work > Fleet > Fleet Bills.
2 Select the fleet bill for which to create an assignment adjustment, and then click the Assignment

Adjustments tab. The system automatically populates Created By and all currency fields in the
Adjustment Details section.

3 Click Add Adjustment.
4 Specify this information:

Ticket
Specify the vehicle ticket for which to add an assignment adjustment. The system automatically
populates Vehicle, the vehicle description, Issued Date/Time, Created Date/Time, Period End
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Date, Returned Date/Time, Cost Code, Period Charge Billed and the currency, Period Markup
Billed and the currency, Mileage Billed and the currency, Mileage Markup Billed and the currency,
Fuel Markup Billed and the currency, Insurance Billed and the currency, Insurance Markup
Billed and the currency, and Exceptions Billed and the currency.

New Cost Code
Specify a new cost code to correct a ticket that was billed to an incorrect cost code.

Note: You cannot adjust cost code values and assignment adjustment amounts on the same fleet
bill. If you enter a New Cost Code, the system protects all other fields except Ticket and Comments.
If you clear the New Cost Code, the system re-enables all of the protected fields. If you enter
assignment adjustment amounts, the system protects New Cost Code. If you clear the assignment
adjustment amounts, the system re-enables New Cost Code.

Period Charge Adjustment
Specify the adjustment amount for period charges.

Period Markup Adjustment
Specify the adjustment amount for period markups.

Mileage Adjustment
Specify the adjustment amount for mileage charges.

Mileage Markup Adjustment
Specify the adjustment amount for mileage markup charges.

Fuel Markup Adjustment
Specify the adjustment amount for fuel markup charges.

Insurance Adjustment
Specify the adjustment amount for insurance charges.

Insurance Markup Adjustment
Specify the adjustment amount for insurance markup charges.

Exceptions Adjustment
Specify the adjustment amount for exceptions charges.

Exception
Specify the exception for which to add an assignment adjustment. The system automatically
populates Exceptions Adjustment.

Comments
Enter any comments about the assignment adjustment.

5 Click Submit.

Note: You cannot delete an assignment adjustment after the adjustment is billed.
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11Infor EAM Microsoft Project interface

The Infor EAM Microsoft (MS) Project Interface facilitates work order scheduling and resource assignment
by allowing you to schedule work and resources in MS Project and then update the Infor EAM database
with the information.

See the MS Project documentation for information on standard MS Project functionality.

Installing the Infor EAM MS Project interface
Note: You must install Infor EAM and MS Project 2003 or MS Project 2010 before you install the Infor
EAM MS Project Interface.
See the Infor EAM Installation Guide and the MS Project 2003, 2010 documentation.
You must also install the MS .NET Framework Version 1.1 before you install the Infor EAM MS
Project Interface. The MS .NET Framework is included on the Infor EAM MS Project Interface CD,
and is called DOTNETFX.EXE. You must run DOTNETFX.EXE before SETUP.EXE if the MS .NET
Framework is not already installed on the machine.

To install the Infor EAM MS Project Interface:

1 Insert the Infor EAM MS Project Interface CD into the proper drive.
2 Choose the folder specific to your version of MS Project:

• MS Project 2003-2007
Select this folder if you have MS Project 2003 or 2007 installed on your machine.

• MS Project 2010
Select this folder if you have MS Project 2010 installed on your machine.

3 Execute the SETUP.EXE file. The system displays the Language Installation dialog box.

Note: If you would like to use English as the language for the installation, execute the msproject.msi
file. The installation wizard will skip the language selection option in step #4 and display the Welcome
dialog box.

4 Select the language to be used in the installation, and then click OK.
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5 Click Next.
6 Click I accept the terms in the License Agreement, and then click Next.
7 Enter the folder in which to install the Infor EAM MS Project Interface.
8 Click Next.
9 Click Install.
10 Wait for the system to complete the installation, and then click Finish.
11 Click Close.

Choosing a Language for the Infor EAM MS Project Interface
After the installing the Infor EAM MS Project, choose a language for the interface.

To choose a language for the Infor EAM MS Project Interface:

1 Select Infor > Infor EAM MS Project Interface > Choose Language.
2 Select the language to be used in the Infor EAM MS Project Interface, and then click OK.

Setting up connection information
Before completing tasks within the system, you must first set up the appropriate connection information.
Use this information each time you log in to the system.

Note: The connection information is also used to establish privileges to Infor EAM records within the
system. Therefore, you can only create and maintain one user record per client machine.

To set up connection information:

1 Open MS Project.
2 Select Infor > Infor EAM.
3 Click Set connection information.
4 Specify this information:

Host Name
Enter the URL for the Infor EAM server.

Username
Enter the user code used to log in to Infor EAM. If necessary, include the tenant after the user code,
e.g., user@tenant.

Password
Enter the password used to log in to Infor EAM.

5 Click Save.

Note: Click Test to test the connection information.
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Associating Infor EAM priority codes with MS Project
priority codes
After defining work priority codes in Infor EAM, associate those codes with the priority codes in MS
Project.

To associate Infor EAM priority codes with MS Project priority codes:

1 Select Administration > Setup > MS Project Priority Mappings.
2 Click Add Mapping.
3 Specify this information:

Infor EAM Priority
Select the Infor EAM work priority code to associate with an MS Project priority code.

MS Project Priority
Specify the MS Project priority code to associate with the Infor EAM priority code.

4 Click Submit.

Creating scheduling sessions in Infor EAM
Create batches of work orders to import into MS Project by creating scheduling sessions in Infor EAM.
You can also send resource information to MS Project with the scheduling session.

Note: To return to a previous side-pane while creating a new scheduling session, click the appropriate
Go back to button.

To create scheduling sessions in Infor EAM:

1 Open MS Project.
2 Select Infor > Infor EAM.
3 Set the connection information for the Infor EAM MS Project Interface.
4 Click Create new scheduling session.
5 Specify this information:

Description
Specify a description of the session.

Organization
Specify the organization with which to associate the session if you use multi-organization security.

Include Header Task
Select the check box to display both the work order header tasks and work order activity sub-tasks.
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Set Task Duration To Est. Hours
Select the check box to populate Duration of the activity task to the estimated hours of the Infor
EAM work order activity.

6 Click Save and go to Step 2.
7 Specify this information:

From
Specify the beginning date of the work order activity start dates included in the session.

To
Specify the ending date of the work order activity start dates included in this session.

8 Click Save and go to Step 3.
9 Choose one or more of the following criteria for filtering work orders to include in the session:

• Project
Click Project, and then select the projects to include in the list of work orders.

• Department
Click Department, and then select the departments to include in the list of work orders.

• WO Type
Click WO Type, and then select the work order types to include in the list of work orders.

• WO Status
Click WO Status, and then select the work order statuses to include in the list of work orders.

• Priority
Click Priority, and then select the priorities to include in the list of work orders.

• Trade
Click Trade, and then select the trades to include in the list of work orders.

• Equipment
Click Equipment, and then enter the first letter(s) in the spelling of the pieces of equipment to
include in the list of work orders. Click Refresh. Select the pieces of equipment to include in the
list of work orders.

• Equipment Class
Click Equipment Class, and then select the equipment classes to include in the list of work
orders. The selected criteria is displayed in the preview-pane.

• Assigned By
Click Assigned By, and then select the supervisors to include in the list of work orders.
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10 Click Display Results. A list of unlocked work order activities that matches the activity start date
range and the criteria you selected is displayed. Select the work order activities to include in the
new scheduling session.

Note: Check Select to select all of the work order activities.
You cannot select work order activities that are associated with existing open sessions.
You cannot select work order activities with Estimated Hours equal to 0.

11 Click Save and go to Step 4.
12 Choose one or more of the following criteria for filtering employees to include in the session:

• Department
Click Department, and then select the departments to include in the list of employees.

• Trade
Click Trade, and then select the trades to include in the list of employees.

• Class
Click Class, and then select the classes to include in the list of employees. The system displays
the selected criteria in the preview-pane.

13 Click Display Results. A list of employees that matches the criteria you selected is displayed. Select
the employees to include in the new scheduling session.

Note: Check Select to select all of the employees.

14 Click Save and go to Step 5.
15 Choose one or more of the following criteria for filtering suppliers to include in the session:

• Class
Click Class, and then select the classes to include in the list of suppliers.

16 Click Display Results. A list of suppliers that matches the criteria you selected is displayed. Select
the suppliers to include in the new scheduling session.

Note: Check Select to select all of the suppliers.

17 Click Save and go to Step 6.
18 Choose one or more of the following criteria for filtering maintenance equipment to include in the

session:

• Department
Click Department, and then select the departments to include in the list of maintenance
equipment.

• Class
Click Class, and then select the classes to include in the list of maintenance equipment.
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• Category
Click Category, and then select the categories to include in the list of maintenance equipment.

19 Click Display Results. A list of maintenance equipment that matches the criteria you selected is
displayed. Select the maintenance equipment to include in the new scheduling session.

Note: Check Select to select all of the maintenance equipment.

20 Click Save and go to Step 7.
21 Click Class to select the classes to include in the list of tools.
22 Click Display Results. A list of tools that matches the criteria you selected is selected. Select the

tools to include in the new scheduling session.

Note: Check Select to select all of the tools.

23 Click Save and Finish.

Note: When saving the record, the work order activity and resource (employee, supplier, maintenance
equipment, and tool) records are also imported for the session into MS Project.

Creating and adding work orders and activities to
scheduling sessions
Create a work order or a work order activity and then add it to an existing scheduling session.

Creating a work order and adding it to an existing scheduling session
To create a work order and add it to an existing scheduling session:

1 Open the MS Project file that contains the open scheduling session for which to add a work order.

Note: You must first create or import a scheduling session in order to add a work order.

2 Click Create work order.
3 Specify this information:

Equipment
Specify the equipment on which to perform work. The system automatically populates Equipment
Description and WO Org.

WO Description
Specify a description of the work needed.
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Status
Specify the status of the work order.

Type
Specify the type for the work order.

Priority
Specify the priority of the work order.

Standard WO
Specify the standard work order.

Note:  If you enter a Standard WO, the system creates the new work order, any activities, any
child work orders, and related activities. Only standard work orders and child work orders with
activities are added to the current scheduling session.

Parent WO
Specify the code identifying the parent work order.

Class
Specify the class of the work order.

Department
Specify the department.

Location
Specify the location of the work to be completed.

Problem Code
Specify the code to identify the problem.

Cost Code
Specify the cost code of the work order.

Sched. Start Date
Specify the starting date for the work order.

Sched. End Date
Specify the ending date for the work order.

Assigned To
Specify the person responsible for the work order.

Reported By
Specify the employee requesting the work.

Assigned By
Specify the supervisor who assigned the work order.

Project-Budget
Specify the project budget for the work order.
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Trade
Specify the trade required to perform the activity.

Task
Specify the task code for the activity.

Material List
Specify the material list code for the material list containing the parts needed for the work order.

Activity Start Date
Specify the beginning date for the activity.

Activity End Date
Specify the ending date for the activity.

Estimated Hours
Specify the number of estimated hours for the activity.

People Required
Specify the number of people required to perform the activity.

4 Click Submit.

Note: Click Custom Fields to display all custom fields associated with the work order.
Enter a priority for the work order. The system converts the Infor EAM Priority to the appropriate
MS Project Priority before creating the scheduling session.

Creating a work order activity and adding it to an existing scheduling
session
To create a work order activity and add it to an existing scheduling session:

1 Open the MS Project file that contains the open scheduling session for which to add a work order
activity.

Note: You must first create or import a scheduling session in order to add a work order activity.

2 Select the work order for which to add an activity, and then click Create work order activity. Work
Order, Work Order Description, and WO Org. are automatically populated.

3 Specify this information:

Activity
Specify an activity.

Trade
Specify the trade required to perform the activity.
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Task
Specify the task code for the activity.

Material List
Specify the material list code for the material list containing the parts needed for the work order.

Activity Start Date
Specify the starting date for the activity.

Activity End Date
Specify the ending date for the activity.

Estimated Hours
Specify the number of estimated hours for the activity.

People Required
Specify the number of people required to perform the activity.

4 Click Submit.

Importing work orders into open MS Project scheduling
sessions from Infor EAM
Import an existing work order into an open MS Project scheduling session from Infor EAM.

To import existing work orders into an open MS Project scheduling session from Infor EAM:

1 Open MS Project.
2 Select Infor > Infor EAM.
3 Set the connection information for the Infor EAM MS Project Interface.
4 Click Import Existing Work Order.
5 Specify this information:

Work Order
Select the work order to import into MS Project.

Note: Work Orders must have at least one activity to be imported.
An open scheduling session must exist to import existing work orders. If no open scheduling session
exists for the project file, create or import a scheduling session prior to importing existing work
orders.

6 Click Import.
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Exporting sessions from MS Project to Infor EAM
Export scheduling sessions from MS Project after scheduling work or modifying schedules.

To export sessions from MS Project to Infor EAM:

1 Open the MS Project file that contains the open scheduling session that you want to export to Infor
EAM.

Note: You must first create or import a scheduling session in order to export a scheduling session.

2 Click Export scheduling session.
3 Click Export Session.

Note:  Infor EAM updates the resources assigned, Activity Start Date, Activity End Date, Estimated
Hours, and Percent Complete, and sets Assigned By of the work order equal to Assigned By in
MS Project.
Click Cancel to close the Export Scheduling Session side-pane without exporting any records to
Infor EAM.
Work order activities deleted in MS Project are not deleted in Infor EAM, and new work order activities
created in MS Project will not be exported back to Infor EAM.

Canceling sessions
Cancel an existing scheduling session.

Note: Canceling the session will not delete the work order activities and resource (employee, supplier,
maintenance equipment, and tool) records from the current project, but after canceling the session,
you cannot export the updated tasks back to Infor EAM.

To cancel sessions:

1 Open the MS Project file that contains the open scheduling session that you want to cancel.

Note: You must first create or import a scheduling session in to order cancel a scheduling session.

2 Click Cancel scheduling session.
3 Click Cancel Session.

880 | Infor EAM User Guide

 

Infor EAM Microsoft Project interface



12Asset management services

The asset management services module is used by maintenance organizations that operate as a
business unit and charge the cost of maintenance work to the customers for whom the work is performed.
Work charged to one customer may be carried out at different places.

Time, material, and labor costs are defined in pricing schedules and then applied to customer contracts,
which specify how maintenance work is charged to the customer. The contracts are then used to
calculate work order costs and to generate invoices and reports.

Creating customer contracts
Create contracts for commercial service customers to specify how time, material, and labor costs are
charged to a customer for maintenance work.

Customers are defined for use with service requests and asset management services.

See "Creating Customers" on page 650.

To create customer contracts:

1 Select Work > Asset Management Services > AMS-Customer Contracts.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the customer contract belongs if you use multi-organization
security.

Customer Contract
Specify a description of the customer contract in the adjacent field. After you save the record, a
customer contract number will be assigned.

Status
Select the contract status. Changing the status of a customer contract may affect additional system
checks and field changes as follows:
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DescriptionOption

All fields are editable. However, when you save
the customer contract with Unfinished status,
Organization is protected.

Unfinished

All fields are protected except Status and End
Date. Approved status indicates that payments

Approved

can be approved and work orders can be pro-
cessed.

All fields are protected except Status. Finished
status indicates that payments and work order

Finished

charges can still be invoiced, but no new work
order charges will be processed for a finished
contract.

All fields are editable except Organization.
Cancelled status indicates that the customer

Cancelled

contract has been cancelled and can only be
selected if no invoiced payments or work order
charges exist.

Note: You cannot modify the status of customer contracts if there are any existing approved or
invoiced fixed charges, or if there are any existing calculated work orders. A calculated work order
is a work order that is associated with a customer contract for which customer charges have been
calculated.

See "Understanding the Calculation of Customer Charges" on page 889.

Class
Specify the class of the contract. The classes shown belong to the AGR entity.

Customer
Specify the customer to whom to charge the work.

Pricing Schedule
Specify the pricing schedule for time and material costing.

Choose one of the following options:

DescriptionOption

Specify the Equipment for which to apply the
contract. The contract also applies to any child

Apply the contract to equipment

equipment, unless the cost rollup attribute is set
for the child equipment.

Specify theProject to which the contract applies.
The contract also applies to any child projects.

Apply the contract to a project
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DescriptionOption

Specify the Work Order to which the contract
applies.

Note: MEC work orders are not displayed in the
Work Order lookup.

Apply the contract to an event

Start Date and End Date
Specify the date on which the contract period begins and the expiration date of the contract. If you
do not enter a date, there is no time limitation on the contract.

Note: If the contract has a fixed charge due date, the Start Date must be on or before the fixed
charge due date, and the End Date must be on or after the fixed charge due date.

4 Click Save Record.

Creating fixed charge schedules for customer contracts
Create fixed charge schedules for customer contracts to create a set price to be added to a customer
invoice based upon a specified due date.

When generating costs for a customer contract, the system uses fixed charges in the place of any work
order charges and creates the fixed charges via the customer invoice.

See "Understanding the Calculation of Customer Charges" on page 889.

If a work order is created with a cost for a customer contract, the system bypasses the work order when
calculating costs, and the cost for the customer will be the specified fixed charges.

To create fixed charge schedules for customer contracts:

1 Select Work > Asset Management Services > AMS-Customer Contracts.
2 Select the customer contract for which to create fixed charges and then click the Fixed Charges

tab. The system automatically populates and protects Start Date and End Date with the date(s)
from the customer contract header. The system populates Currency with the currency of the
Organization of the contract header.

3 Click Add Fixed Charge.
4 Specify this information:

Line
Specify a description of the fixed charge in the adjacent field. Modify the sequence number of the
fixed charge as necessary. The next incremental line number is automatically assigned based on
the setting of the INCRLINO installation parameter.

Note: You can only edit the Line number when inserting a record. After the record is saved, Line
is protected.
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Status
Select the status of the fixed charge. Changing the status of a fixed charge may affect additional
system checks and field changes as follows:

DescriptionOption

All fields are editable. However, when you submit
the fixed charge with Unfinished status, the sys-

Unfinished

tem protects Line. Select Unfinished if the fixed
charge or the customer contract is not approved.

The system protects all fields except Status.
Select Approved to create an invoice for this
payment.

Approved

The system protects all fields except Status.
Select Cancelled to cancel the invoice for this
payment.

Cancelled

Specify the date when records can be invoiced.
Leave this field blank for the record to be in-
voiced every time invoices are generated.

Due Date

Specify the gross price (not including tax) in in-
ternal currency units.

Price

5 Click Submit.

Creating pricing schedules
Create pricing schedules to define time and material calculations, work orders, custom trade rates, and
part-specific charges to be associated with customers and customer contracts.

To create pricing schedules:

1 Select Work > Asset Management Services > AMS-Pricing Schedules.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the pricing schedule belongs if you use multi-organization security.

Pricing Schedule
Specify a unique code identifying the pricing schedule and then enter a description of the pricing
schedule in the adjacent field.

Class
Specify the class of the pricing schedule. The classes shown belong to the ARR entity.
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Labor Cost %
Specify the percentage of the work order labor costs that is charged to the customer.

Stock Items %
Specify the percentage of the work order costs for stock items that is charged to the customer.

Hired Labor %
Specify the percentage of the work order hired labor costs that is charged to the customer.

Direct Outs %
Specify the percentage of the work order direct material costs that is charged to the customer.

Tool Usage %
Specify the percentage of the work order tool usage costs that is charged to the customer.

Services %
Specify the percentage of the work order services costs that is charged to the customer.

Additional Charge
Specify an additional fee to associate with the pricing schedule. For example, if you assess a
standard trip charge regardless of the work performed, enter that amount.

Note:  Additional Charge is not displayed if the MULTIORG installation parameter is set to YES.
If you are using multi-organization security, you must add additional charges for each organization
on the Additional Charges page.
See "Adding Additional Charges (MOS)" on page 886.

Time Rounding (min.)
Specify the number of minutes to round charged time of booked hours. For example, a value of 15
indicates rounding to quarters of an hour.

Minimum Time (min.)
Specify the minimum number of minutes to charge per labor booking.

Custom Trade Rates
Select to apply a markup for specific trade rates.

Note: If you enter Labor Cost %, you cannot select Custom Trade Rates.

Custom Part Charges
Select to apply part charges depending on the type of part used.

Note: If you enter Stock Items %, you cannot select Custom Part Charges.

4 Click Save Record.

Note: When you save the pricing schedule record, a record is also created on the Custom Trade
Rates, Custom Part Charges, and WO Criteria pages based on the information entered for the
pricing schedule.
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Creating custom trade rates
Create custom trade rates for a pricing schedule. Custom trade rates are used to charge labor costs
to customers based on rates defined for specific trades and hour types instead of a standard labor cost
percentage entered on the Pricing Schedule header.

To create custom trade rates:

1 Select Work > Asset Management Services > AMS-Pricing Schedules.
2 Select the pricing schedule for which to create custom trade rates and then click the Custom Trade

Rates tab.
3 Click Add Rate.
4 Specify the Trade, Type of Hours, and Hourly Rate to charge the customer.
5 Click Submit.

Creating custom part charges
Create custom prices for part charges for a pricing schedule. Custom part charges are used to charge
material costs to customers based on rates defined for part classes instead of a standard stock item
cost percentage entered on the Pricing Schedule header.

To create custom part charges:

1 Select Work > Asset Management Services > AMS-Pricing Schedules.
2 Select the pricing schedule for which to create custom part charges and then click the Custom Part

Charges tab.
3 Click Add Charge.
4 Specify this information:

Part Class
Specify the part class for which to charge part prices to the customer.

Charge %
Specify the percentage of the part prices to charge to the customer.

Note: To indicate that the exact cost is charged to the customer, enter 100. To create a surcharge
for the part prices, enter a value greater than 100.

5 Click Submit.

Adding additional charges (MOS)
Add additional charges to a pricing schedule for specific organizations. Additional charges on a pricing
schedule are added to every work order that is completed for a customer contract. The additional
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charges are not added or displayed on the work order when the work order is created. Instead, additional
charges are added to the work order costs when the system calculates work order customer charges.

See "Understanding the Calculation of Customer Charges" on page 889.

Note: You can only add additional charges for specific organizations if the MULTIORG installation
parameter is set to YES.

To add additional charges (MOS):

1 Select Work > Asset Management Services > AMS-Pricing Schedules.
2 Select the pricing schedule for which to add additional charges and then click the Additional Charges

tab.
3 Click Add Charge. The system automatically populates Organization with the organization of the

logged-in user.
4 Specify this information:

Additional Charge
Specify an additional amount to add to invoices for the pricing schedule.

Note: A fixed charge is per invoice; whereas, an additional charge is per work order.

Organization
Specify the organization for which to add the fixed or added price.

5 Click Submit.

Defining work order criteria
Define criteria to identify the work orders for which to charge for pricing schedules. The system uses
the specified work order criteria for a pricing schedule to select the work orders for which to charge a
customer when calculating work order costs.

After the system selects all of the existing work orders matching the work order criteria for a pricing
schedule, it then calculates and compiles all the costs for the work orders, which will be used later
during the assembly of charges for customer invoices.

See these topics:

• "Understanding the Calculation of Customer Charges" on page 889
• "Understanding Customer Invoice Generation" on page 893

To define work order criteria for pricing schedules:

1 Select Work > Asset Management Services > AMS-Pricing Schedules.
2 Select the pricing schedule for which to define work order criteria parameters and then click the WO

Criteria tab.

Note: When you create pricing schedules, the system automatically creates a WO Criteria record
for the Department, WO Type, and Equipment Class using an asterisk (*) to represent all
departments, work order types, and equipment classes.
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See "Creating Pricing Schedules" on page 884.

3 Click Add WO Criteria.
4 Specify the Department, WO Type, and Equipment Class for the work being performed.
5 Click Submit.

Viewing invoices for AMS-Customers
View a list of invoices for a selected customer.

If you use multi-organization security, the system displays all invoices for a selected customer based
on the query permissions established by the multi-organization security settings for the EVNT and INV
entities.

To assemble/generate customer invoices, right-click on a form for which the customer invoice generation
option is available, and then select Create Customer Invoice.

See "Understanding Customer Invoice Generation" on page 893.

To view invoices for customers:

1 Select Work > Service Request > AMS-Customers.
2 Select the customer for which to view invoices and then click the Invoices tab.
3 View the customer invoice information.

Viewing AMS-customer contracts
View contracts associated with each customer.

Customers are defined for use with service requests and asset management services.

To view customer contracts:

1 Select Work > Service Request > AMS-Customers.
2 Select the customer for which to view contracts and then click the Contracts tab.
3 View the customer contract information.

Calculating and approving customer charges
The system calculates customer charges based on customer contracts, pricing schedules, and work
orders associated with customer contracts.
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Review customer charges and make corrections as necessary, and then approve and generate the
customer charges to customer invoices.

Understanding the calculation of customer charges
The system calculates customer charges and locates the current work orders that are associated with
a customer contract. View the customer charges on the AMS-Approve Customer Charges form.

The customer charge calculation process is initiated at different points within the system and includes
work orders that match the following criteria:

• Work orders of event type JOB or PPM (or their user status equivalent)
• Work orders for which there is no Parent work order
• Work orders for which Continue Charging is not selected and are not associated with any customer

charge records with a Status of Excluded from invoicing, Approved, or Invoiced
• Work order line types LAB, MAT, HIR, DMA, FIX, or TOOL

For all work orders that match the previously stated criteria, customer charges are then calculated.
See the following list for additional information:

• First, the system determines which work orders are associated with a customer contract. To do so,
the system checks the work order first, then the project of the work order (and child projects), then
the equipment of the work order (and child equipment), and finally the location of the work order
(and child locations).

• After making the association between a work order and a customer contract, the system then creates
a customer charge record for the work order on the AMS-Approve Customer Charges form.
Note: A work order must have some costs associated with it to generate a customer charge.
If the system cannot find an approved contract that matches, the system generates an error message
that can be viewed on the Comments page of the AMS-Approve Customer Charges form for the
current work order charge record. Also, if there is an error message for the work order charge record,
the Status of the record will always be changed to Data Error.
If there are multiple, valid customer contracts associated with a work order, the system generates
charges for the customer contract for which the most specific data is defined.
If there is more than one valid customer contract, the system generates charges for the customer
contract associated with a pricing schedule for which specific values are defined on the WO Criteria
page of the Pricing Schedules form.

• Next, the system retrieves any additional charges for pricing schedules associated with the customer
contract.
Note: The system only adds the value of an additional charge to a work order once. It does not
include any additional charges for which there are already existing charges on a work order, unless
the value of the Additional Charge has been updated on the pricing schedule after a work order
charge has been generated. If the Additional Charge has been updated, then the first work order
charge record contains the original value of the Additional Charge, and the system generates a new
work order charge for the difference between the values of the two additional charges.
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• If Custom Trade Rates is selected for a pricing schedule associated with a customer contract, the
system bypasses any trade rates and uses only the rates specified on the Custom Trade Rates
page of the Pricing Schedules form.

• If Custom Part Charges is selected for a pricing schedule associated with a customer contract, the
system calculates charges using the values specified for Charge % on the Custom Part Charges
page of the Pricing Schedules form to calculate charges rather than the value specified for Stock
Items Charge %.

• If there are existing labor hours on a work order, the system rounds the hours based on the values
specified for Time Rounding (min) and Minimum Time (min) on the pricing schedule.
Note: The system does not track which transactions belonging to a work order have already been
billed. Therefore, if you re-generate work order charges for a customer contract, the system simply
calculates the total work order charges again and subtracts the values that have already been
approved or invoiced to calculate the necessary charges for the new work order charge record.

Approving and generating customer charges
Approve customer charges after reviewing and correcting the results of time and material calculations.

After approving the customer charges, generate invoices from all customer charges. The system
generates customer charges for all work orders, not just the work order selected on the List View page.

To approve and generate customer charges:

1 Select Work > Asset Management Services > AMS-Approve Customer Charges.
2 Select the work order for which to approve customer charges and then click the Record View tab.

The system automatically populates Charge Number, Run Date, Customer, Originator, and
Customer Contract.

Note:  Charge Number is used to associate several invoices with the same work order.

3 Specify this information:

Status
Specify the status of the customer charges. See the following for a description of the possible
customer charge statuses:

DescriptionOption

Work order charge will be invoiced. All fields are
protected except Status.

Approved

System generated status. Work order charge will
not be invoiced. You can update Status, Contin-
ue Charging, and Corrections as necessary.

Data Error

Work order charge will not be invoiced. You can
update Status, Continue Charging, and Cor-
rections as necessary.

Exclude from invoicing
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DescriptionOption

System generated status indicating that the
charges are invoiced. All fields are protected.
After you generate the invoice, the system auto-
matically changes Status to Invoiced.

Invoiced

Default status of the calculations. You can update
Status, Continue Charging, and Corrections
as necessary.

Unapproved

Continue Charging
Select to enable the system to continue generating invoice charges for the same work order. If
selected, the system creates a new Charge Number when generating customer charges, assigns
a new incremental number to a newly calculated charge record, and displays the difference in price
between the actual and the existing calculation(s).

Note:  Continue Charging is automatically selected for calculations for non-completed work orders.

Comments
Enter comments related to the work order costs.

Corrections
Specify the amount to adjust the work order costs. Enter deductions as negative amounts.

4 Click Generate All Customer Charges.
5 Specify the Organization, Work Order, Customer, Department, Equipment, and Project for

which to calculate work order charges.
6 Specify this information:

Released Work Orders
Select to only calculate work order charges for released work orders.

Print Report
Select to print a report of all the calculated work order charges.

Completed From and Completed To
Specify the work order completion date range for which to calculate work order charges.

Completed Work Orders
Select to calculate work order charges for only completed work orders.

7 Click Calculate.

Note: If you did not specify any generation criteria, charges for all work orders of type JOB or PPM
with a status of Released or Completed will be generated. The system verifies that the work order(s)
have no parent work order and that the customer charges do not have a Status of Approved,
Excluded from invoicing, or Invoiced.
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Viewing charges for AMS-Customers
View a list of calculated charges for a customer. Calculated customer charges are accrued from work
orders for which charges are compiled for external invoicing purposes based on the terms of an
established customer contract.

To view charges for customers:

1 Select Work > Service Request > AMS-Customers.
2 Select the customer for which to view charges and then click the Charges tab.
3 View the customer charges information.

Creating and generating customer invoices
Generate customer invoices to create and assemble accounts receivable invoices for asset management
service customers, work order charges, and fixed payments.

Customer invoices are only related to asset management services and should not be confused with
the invoice voucher functionality in the Purchasing Management module

See "Recording Invoice Vouchers" on page 435.

You can generate customer invoices several different ways:

• Calculate customer charges and create a single customer invoice using the Create Customer Invoice
right-click option on the Work Orders form.
See "Creating Customer Invoices from Work Orders" on page 893.

• Generate customer invoices from the Customer Invoices form.
See "Generating Customer Invoices" on page 893.

• Create an invoice for a work order

Upon initiation of the invoice generation process, the system locates all customer charge records and
fixed charge schedules for customer contracts. The system does not recalculate the invoice charge
records.

See "Understanding the Calculation of Customer Charges" on page 889.

The system adds the total price for the customer(s) based on the specified invoice generation criteria.
The system changes the Status of all work orders on the Approve Customer Charges form to Invoiced.

Depending on the specified generation criteria, the system generates separate invoices for each
customer, for which the invoice organization is the organization of the customer contract.

Note: If a single customer is referenced on more than one customer contract and the customer contracts
are from different organizations, the system generates invoices for each of the customer contract
organizations.

You can also generate invoices for customers that are marked as Out of Service.

892 | Infor EAM User Guide

 

Asset management services



Understanding customer invoice generation
When you generate a customer invoice, the system retrieves the charge records generated by the
customer charge process and then creates customer invoices displaying the Total Price for each work
order.

See "Understanding the Calculation of Customer Charges" on page 889.

See the following list for additional information on the manner in which the system generates customer
invoices:

• The system retrieves all customer charges and fixed charges for a customer contract.
• The system then generates the sum of the Total Price for the customer(s) based on the criteria

specified on the Generate Invoices popup or the work order specified on the Create Invoice for WO
popup.

• The system changes the status of all work orders on the Approve Customer Charges form to Invoiced.
• The system generates a separate invoice for each customer.

Note:  If a single customer is referenced on more than one customer contract and the customer
contracts are in different organizations, the system generates separate invoices for each of the
customer contract organizations.
The system also enables you to generate invoices for customers that have been marked as Out of
Service.

Creating customer invoices from work orders
Create a customer invoice from a work order to calculate customer charges and create a single customer
invoice for a specific work order.

To create customer invoices from work orders:

1 Select Work > Work Orders.
2 Select the work order for which to create customer invoices and then click the Record View tab.
3 Enter or update any information on the work order as necessary.

See "Creating Regular Work Orders" on page 512.

4 Right-click on the form and then choose Create Customer Invoice.

Note: View the customer invoice created on the Customer Invoices form.
See "Viewing Invoices for Customers" on page 888.

Generating customer invoices
Generate customer invoices for all customers or for a single customer.

To generate customer invoices:
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1 Select Work > Asset Management Services > AMS-Customer Invoices.
2 Select the customer invoice for which to generate invoices and then click the Record View tab.
3 Right-click on the form and then choose Generate Invoices.
4 Specify this information:

Organization
Specify the organization for which to generate invoices.

Work Order
Specify the work order for which to generate invoices. If you enter a work order, the system generates
an invoice for only the specified work order.

Customer
Specify the customer for which to generate invoices. If you enter a customer, the system generates
a single invoice that contains all the costs for the specified customer.

Note: By default the system generates customer invoices for all customers on the Customer
Invoices form unless you specify a specific customer. The system enables you to generate invoices
for a single work order by using the Create Customer Invoice right-click option on the Work Orders
form.

See "Creating Customer Invoices from Work Orders" on page 893.

Approved Customer Charges
Select to generate invoices for only those customer charges with a status of Approved.

Note: Any corrections made on the Approve Customer Charges form are reflected on the invoice
after it is generated.

See "Approving and Generating Customer Charges" on page 890.

Fixed Charges
Select to generate invoices for fixed charges. If you created a fixed charge schedule for a customer
contract, you must select Fixed Charges to include the schedule on an invoice.
See "Creating Fixed Charge Schedules for Customer Contracts" on page 883.

Original Invoice
Specify the customer invoice to recalculate. If you specify an invoice to recalculate, the system
generates a new invoice with the latest customer charges.

Note: The system displays all customer invoices, including those with Cancelled status. You can
use a wild card, such as "%", with partially-specified text strings anywhere within the field to retrieve
strings containing the specified text.
The recalculate invoice functionality does not make corrections to the original invoice. The system
generates an updated invoice.

Start Date and End Date
Specify the start and end dates for which to generate invoices.

Note: If no date range is specified, the system generates invoices for all Approved customer invoices.
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The date range specified refers to the date on which the work order was completed. The date range
does not apply to released work orders.

Unapproved Customer Charges
Select to generate invoices for customer charges with a status of Unfinished.

5 Click Generate.

Note: View details about the generated invoices on the Customer Invoice Lines Overview form.

See "Viewing Customer Invoice Lines" on page 896.

Creating invoices for work orders
Note: Creating an invoice for a work order is only related to work performed for asset management
services customers and should not be confused with the invoice voucher functionality in the Purchasing
Management module. See "Recording Invoice Vouchers" on page 435 Chapter 4 "Purchasing
Management."

To create invoices for work orders:

1 Select Work > Asset Management Services > AMS-Customer Invoices.
2 Click the Record View tab.

Note: Because the customer invoice is being generated for a work order, the Create Invoice for
WO right-click option is not affected by the selected customer invoice record. Although the right-click
option is only available from the Record View tab of the Customer Invoices form, the invoice is
generated independently of the selected customer invoice record on the Record View page.

3 Right-click on the form, and then choose Create Invoice for WO.
4 Specify this information:

Work Order
Specify the work order for which to create an invoice.

5 Click Submit.

Viewing and changing the status of customer invoices
View and change the status of customer invoice records.

Note: To assemble/generate customer invoices, right-click on the form for which the customer invoice
generation option is available, and then choose Create Customer Invoice.

See "Understanding Customer Invoice Generation" on page 893.

To view and change the status of customer invoices:

1 Select Work > Asset Management Services > AMS-Customer Invoices.
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2 Select the customer invoice for which to view or change the status and then click the Record View
tab.

3 Specify the Status of the customer invoice.

Note: The system displays all available statuses for the EIV entity, including any user-statuses
created on the Status Authorizations form. However, the system does not allow some status
changes regardless of the status authorizations created on the Status Authorizations form. The
system allows the following status changes (and their user-status equivalents): Invoiced to Cancelled;
Invoiced to Ready for Printing; Ready for Printing to Cancelled; and Ready for Printing to Invoiced.

4 Click Save Record.

Viewing customer invoice lines
View a list of all charge lines on a customer invoice.

To view customer invoice lines:

1 Select Work > Asset Management Services > AMS-Customer Invoices.
2 Select the customer invoice for which to view invoice lines and then click the Lines tab.
3 View the customer invoice line information.

Viewing an overview of customer invoice lines
View an overview of customer invoice lines to access detailed information about all the charges on
customer invoices.

To view an overview of customer invoice lines:

1 Select Work > Asset Management Services > AMS-Customer Invoice Lines Overview.
2 View the customer invoice line information.
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13Budgets

Budgets track expenses and set spending limits for specified time periods or items. Budgets coordinate
with existing inventory. They also can be defined for predetermined time frames such as months,
quarters, or years.

Defining budget setup information
Calendar types, structures, terms, and groups are required before creating budgets.

Defining budget calendar types
Calendar types are used to determine the number of reporting periods in a budget term.

To define budget calendar types:

1 Select Operations > Budgets > Budget Calendar Types.
2 Click New Record.
3 Specify this information:

Calendar Type
Specify a name for the calendar type, and then enter a calendar type description in the adjacent
field.

Number of Periods
Specify the number of periods for this budget calendar type, such as 12 for a monthly calendar, 4
for quarterly.

Class
Specify the class for the calendar type. The system automatically populates Class Org.

4 Click Save Record.
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Defining budget structures
Budget structures define levels for cost reporting. There are six levels available, but only one is required.
Budget structures can be used by multiple budgets in a specific organization.

To define budget structures:

1 Select Operations > Budgets > Budget Structures.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the budget structure hierarchy belongs if you use multi-organization
security.

Budget Structure
Specify a name for the budget structure, and then enter a budget structure description in the adjacent
field.

Calendar Type
Specify the calendar type for the budget structure.

Level 1
Select the first level of the budget structure hierarchy.

Level 2
Select the second level of the budget structure hierarchy.

Level 3
Select the third level of the budget structure hierarchy.

Parent
Specify a parent for the budget structure hierarchy.

Note: If the chosen parent contains budget structure levels, the levels will be copied to the new
budget structure.

Level 4
Select the fourth level of the budget structure hierarchy.

Level 5
Select the fifth level of the budget structure hierarchy.

Level 6
Select the sixth level of the budget structure hierarchy.

4 Click Save Record.
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Defining budget terms
Budget terms consist of a calendar type defined by start and end dates. You can include a single budget
term in multiple budgets.

To define budget terms:

1 Select Operations > Budgets > Budget Terms.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the budget term belongs if you use multi-organization security.

Budget Term
Specify a name for the budget term, and then enter a budget term description in the adjacent field.

Calendar Type
Specify the calendar type for the budget term. The system automatically populates Number of
Periods.

Start Date
Specify the start date for the budget term.

End Date
Specify the end date for the budget term.

4 Click Save Record.

Defining periods for budget terms
Periods for budget terms set the start and end dates for the terms. Default periods are created
automatically when the budget term is saved. Periods can be changed or renamed as necessary.

To define periods for budget terms:

1 Select Operations > Budgets > Budget Terms.
2 Select the budget term for which to set the period, and then click the Periods tab.

The system automatically populates Sequence Number.

3 Specify this information:

Period
Specify a new name for the period, such as January, February, or First Quarter.

Start Date
Specify the start date for the period.

End Date
Specify the end date for the period.
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4 Click Save Record.

Defining budget groups
Create budget groups for different entities. Budget groups include Departments, Systems, Equipment,
WO Locations, Cost Code, WO Cost Type, WO Job Type, and Project. Using budget groups saves
time by assigning a budget amount to a group of items rather than to many single items, e.g., define
a budget group for the HVAC group containing all pieces of equipment associated with the HVAC
system.

To define budget groups:

1 Select Operations > Budgets > Budget Groups.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the budget group belongs if you use multi-organization security.

Budget Group
Specify a budget group name, and then enter a budget group description in the adjacent field.

Entity
Specify the entity for which to create a budget group. The system automatically populates entity
description.

4 Click Save Record.

Assigning items to budget groups
Items can be combined to form budget groups. For example, you can define a budget group for the
HVAC system to include all pieces of equipment associated with the system. A thermostat could be
one item within the HVAC budget group. Items can belong to multiple budget groups.

To assign items to budget groups:

1 Select Operations > Budgets > Budget Groups.
2 Select the budget group for which to assign an item, and then click the Items tab.
3 Specify this information:

Item
Specify an item.

4 Click Submit.
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Defining budgets
Create and update budgets on the Budgets form. The budget combines a specific budget structure
and term. Set a current amount and a person responsible.

To define budgets:

1 Select Operations > Budgets > Budgets.
2 Click New Record.
3 Specify this information:

Budget Structure
Specify a budget structure. The system automatically populates budget structure description,
Organization, Calendar Type, Date Created, and Status.

Budget Term
Specify the budget term.

Note: The budget Calendar Type should be the same as the budget structure Calendar Type.

Date Created
Change the creation date if necessary. Date Created can be in the past or future.

Status
Choose one of the following options:

DescriptionOption
Select for budgets not yet approved.In Process

Select for budgets not yet approved.Temporary value

Select for budgets not yet approved.Final value

Select to approve or freeze the budget. You must create the Budget Details
before you can select this status.
See "Defining budget details" on page 902.

Approved/frozen

If you select Approved/frozen, the system automatically populates Original
Amount, Approved By, and Date Approved.
If the status changes from Approved/frozen to any other status, the above
fields are not affected and updated the next time the Budget is approved.
Temporary value, Final value, and Approved/frozen are available in
update mode only.

Current Amount
Specify the current budget amount.

Person Responsible
Specify the name of the person responsible for the budget.

Total Sub-Budget Amount
If budget details exist, this value is the total amount set up for its level one sub-budgets.
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4 Click Save Record.

Defining budget details
Using the Details page of the Budgets form, combine budget information and assign specific monetary
amounts to each budget area. The Details page contains budgeted amounts for individual budget
items or groups within the structure of a budget. Define budgets according to dollar amount for individual
budget items or for budget groups.

To define budget details:

1 Select Operations > Budgets > Budgets.
2 Select the budget for which to view details, and then click the Details tab.

Note: In the budget tree, the item code and organization will be displayed with the budget amount
if details already exist. Descriptions are hover text only.

3 Click Add Budget. The system enables the Budget Details section.
The system automatically populates Current Budgetand Calculated Budget.

Note: If you click Add Sub-Level Budget, the fields will display in the same manner but appear
beneath the main budget heading for the next lower level in the budget structure.

4 Enter information in the required fields.

Note: When adding budgets and sub-level budgets, the fields vary depending upon the levels set
up in each budget structure. Complete the required fields as they display. For each budget, select
an individual budget item or a budget group, and then assign a budget amount. All other fields are
protected.

5 Specify this information:

Budget Amount
Specify the amount for the currently selected budget. The system automatically populates the
budget amount currency.

6 Click Submit.

Calculating budgets
Calculate a budget to gather costs from work orders. Depending on the scope of the budget, you may
want to run the calculation process during down times, such as in the evening or on the weekends.

Note: Budgets are not automatically updated when you incur costs.

To calculate budgets:

1 Select Operations > Budgets > Budgets.
2 Select the budget to calculate, and then click the Record View tab.
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3 Right-click, and then select Calculate Current Budget.
The system automatically populates Budget Structure, budget description, Budget Term, and
term description.

4 Specify this information:

From Period
Specify a starting period that corresponds to the Start Date of the Budget Term.

To Period
Specify an ending period that corresponds to the End Date of the Budget Term.

Note:  If From Period and/or To Period are left blank, the system calculates budget amounts for
the earliest and latest periods.

5 Click Submit.

Copying budgets
The copy budget feature copies a Budget structure and term, including all the lower-level budget details.

To copy budgets:

1 Create a budget.
2 Right-click, and then select Copy Budget. The system automatically populates Budget Structure,

description, and Budget Term.
3 Specify this information:

To Budget Structure
Specify a new budget structure. The system automatically populates the To Budget Structure
description.

To Budget Term
Specify a new budget term.

Copy Budgeted Amounts
Select to copy only budgeted amounts.

Copy Actual Costs
Select to copy actual costs for the budget.

Note: Click Calculate Budget before copying budgets to ensure that actual costs are up-to-date.

Plus or Minus %
Specify the amount to adjust the budget, such as 10% over last year’s budgeted amount.

Calculate Zero-based Budget
Select to calculate a zero-based budget.
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Reset Amounts to Zero
Select to set the copied term’s actual non-PM costs plus expected PM costs for the term to which
you are copying. Resetting amounts to zero will include all maintenance due next term as well as
the same amount of breakdowns as occurred in the most recent term.

4 Click Submit.

Copying sub-level budgets
Copy a node in the budget details structure to include sub-level budgets and all lower-level budget
details. Copying sub-level budgets allows you to copy various budget subsets, i.e., the same list of
equipment for every month or the same cost codes for every department.

To copy sub-level budgets:

1 Select Operations > Budgets > Budgets.
2 Select the budget for which to copy a sub-level budget, and then click the Details tab.
3 Click Copy Sub-Level Budget.

The system automatically populates From Budget and its description.

4 Specify this information:

To Budget/To Budget Group
Specify the budget to which you want to copy the budget details or enter the budget group to which
the new budget is copied. For example, if From Budget is January, you can copy it to a new budget
for February. The system automatically populates To Budget Group and its description if To
Budget is entered.

Copy Budgeted Amounts
Select to copy all budget amounts to the new budget.

Reset Amounts to Zero
Select to reset budget amounts to zero on all new records.

Plus or Minus %
Specify a percentage by which to adjust new values.

5 Click Submit.
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14Contracts

Purchasing contracts detail agreements for parts. Details include such information as suppliers,
time-frames, and buyer facts as well as percentage discounts arranged for each contract according to
order or duration.

Defining purchasing contracts
Purchasing Contracts detail agreements with specific suppliers for certain parts.

To define purchasing contracts:

1 Open the Purchasing Contracts form.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the purchasing contract belongs if you use multi-organization
security.

Purchasing Contract
Specify a description of the purchasing contract in the adjacent field. A purchasing contract number
is assigned after you save the record.

Status
Select a status for the purchasing contract.

DescriptionOption

Select if the contract is editable and has not been
approved.

Note: While system status is Unfinished, all fields
are editable except Purchasing Contract, Orga-

Unfinished

nization, Supplier, Language, Currency,
Printed, and Copy From.
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DescriptionOption

Select if the contract has been approved. In order
to be considered active, it is not required for the

Approved/Active

contract to be approved, however the system
date must be in the range created by the start
and end dates.

Select if the contract no longer effects purchase
order changes.

Cancelled

Contract Class
Specify the contract class for the purchasing contract.

Supplier
Specify the supplier for the purchasing contract. Supplier Org., Language, and Currency are
automatically populated.

Language
Select the language for the purchasing contract.

Currency
Select the currency for the purchasing contract.

Store
Specify the store to which items on the purchasing contract should be sent.

Person Responsible
Specify the name of the employee responsible for the purchasing contract.

Start Date
Specify the starting date for the purchasing contract.

End Date
Specify the ending date for the purchasing contract.

Supplier Reference
Specify the reference number for the supplier.

Contact
Specify the name of the contact person for the purchasing contract.

Copy From
Specify an existing purchasing contract to copy.

Note: The Copy From contract must have the same Currency as the new contract.

Renewal Date
Specify the renewal date for the purchasing contract.
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Own Contract
Select if the contract originated internally. Leave unselected if the contract originated externally
(with the customer).

4 Optionally, select the Printed checkbox on this form, and then the Printed checkbox on the reports
form will be selected to indicate that the contract has been printed.

5 Click Save Record.

Assigning parts to purchasing contracts
Add parts to purchasing contracts to define what is included in the contract.

To assign parts to purchasing contracts:

1 Select Purchasing > Contracts > Purchasing Contracts.
2 Select the contract for which to assign parts, and then click the Parts tab.
3 Click Add Part.
4 Specify this information:

Part
Specify the part to assign to the contract.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, Condition is automatically populated.

UOP
Specify the unit of purchase for the part.

Qty. per UOP
Specify the quantity per unit of purchase.

Supp. Catalog Reference
Specify the supplier catalog reference for the part.

Net Price
Specify the net price for the part.

Lead Time (Days)
Specify the number of days needed internally for inventory deliveries of the part, or transfers of the
part to the store.

5 Click Submit.
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Defining part discounts for purchasing contracts
Add, update, and delete part discounts on a purchasing contract.

To define part discounts for purchasing contracts:

1 Select Purchasing > Contracts > Purchasing Contracts.
2 Select the contract for which to define part discounts, and then click the Part Discounts tab.
3 Click Add Part Discount.
4 Specify this information:

Part
Specify the part for which to assign a discount. The system automatically populates the part
description, Part Org., Purchase Price, UOP, and Supp. Catalog Reference.

Condition
Specify the condition if the part is a condition tracked parent part. If the selected part is a condition
tracked child part, the system will automatically populate Condition.

Discount %
Specify the percentage for the part discount.

5 Choose one of the following options:

Minimum Qty.
Specify the minimum quantity that must be purchased in order to receive the discount.

Minimum Value
Specify the minimum value for the discount.

6 Select Apply to Each PO to apply the discount to each individual PO.
7 Click Submit.

Defining order discounts for purchasing contracts
Add order discounts to purchasing contracts to indicate the manufacturer discounts available on specific
orders.

To define order discounts for purchasing contracts:

1 Select Purchasing > Contracts > Purchasing Contracts.
2 Select the contract for which to define order discounts, and then click the Order Discounts tab.
3 Click Add Order Discount.
4 Specify this information:

Minimum Value
Specify the minimum value for the order discount.
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Discount %
Specify the percentage amount for the order discount.

Apply to Each PO
Select to apply the order discount to each individual PO.

5 Click Submit.

Defining clauses for contract classes
Modify, add, and delete lists of purchasing clauses for an existing contract class.

To define clauses for contract classes:

1 Select Purchasing > Contracts > Clauses of Contract Classes.
2 Specify this information:

Contract Class
Specify the contract class for which to associate clauses. The system automatically populates the
contract description and Contract Class Org.

3 Click Add Clause.
4 Specify this information:

Sequence
Specify the sequence number for the clause.

Clause
Specify the clause to associate with the contract class. The system automatically populates the
clause description.

5 Click Submit.

Defining purchasing contract text
Purchasing contract text contains basic information about the contract. Text is predefined for the default
contract class and contains such information as suppliers, timeframes, and buyer information. Purchasing
contract text fields allow the user to change the text labels on the printed contract. Create and/or edit
purchasing contract text to appear on the printed purchasing contract.

To define purchasing contract text:

1 Select Purchasing > Contracts > Purchasing Contract Text.
2 Specify this information:
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Contract Class
Specify the contract class for which to define purchasing contract text. The system automatically
populates the description and Contract Class Org.

3 Click Add Record.
4 Specify this information:

Language
Select the language of the purchasing contract text.

Contract
Specify the contractor.

Supplier
Specify the vendor.

Start Date
Specify the contract period start.

End Date
Specify the contract period end.

Clauses
Specify the contract terms.

Financial Conditions
Specify the text label for the financial conditions section of the printed purchasing contract.

Per Order
Specify the text label for the per order discount details section of the printed purchasing contract.

Period
Specify the period discount.

Minimum Order Value
Specify the minimum order value.

Part
Specify the part.

Minimum Quantity
Specify the minimum quantity.

Minimum Value of Parts
Specify the minimum order line value.

Discount %
Specify the discount percentage.

5 Click Submit.
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15Call Center

The Call Center module handles incoming customer requests for action, information, or comments.
Use the call center module to query a knowledge base for information to help customers, or to facilitate
the search process; search a GIS map to retrieve equipment for a work order; create a new work order;
link a request to an existing work order; or record customer comments.

This module easily facilitates the call taker’s need for speed. Sections of the main Call Center form can
be expanded or collapsed, with minimal need to open additional forms.

Understanding Call Center
The call center serves three main purposes: answering requests for information (information request),
scheduling an action for requests (action request), and recording customer comments (comment).

Typically, customers call, email, or fax the call center with an issue. The call center employee responds
by attempting to solve the customer’s problem, handling it according to the request type.

Record each customer request to provide accurate reporting on request volume. As soon as the
customer contacts the call center, click save to create a new record before you take any information.
The type of request determines which sections of the form need to be filled in. Many call centers require
employees to perform a KB search for each customer request so that standard procedures are followed
(e.g., call scripts).

Information requests
Customers may contact the call center asking for information. Perform a search of the knowledge base
for the requested information. The knowledge base is a database of articles created by supervisors of
the call center to help facilitate the information request process.

A knowledge base article can consist of a call script or phone numbers to read to the customer, an
external URL link that will answer the request, or a link to another KB article. Consult the article and
relay the requested information to the customer. Typically, information requests do not generate work
orders. After the requested information is relayed to the customer, the call usually ends. However, if
the customer requires any work to be performed after the information request, the call becomes an
action request.
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Action requests
Action requests usually involve a problem the customer has. To solve action requests, create a customer
request, which typically becomes a work order, or link the customer request to an existing work order.
Create a customer request for the problem, filling in the customer’s information as needed. If this is the
first report of the problem, create a work order. However, if the problem has already been reported,
then create a customer request from the new customer and link it to the existing work order.

Departmental hierarchies
• Departments

A department is the umbrella under which providers, service categories, and service problem codes
fall. It is the top of the hierarchy. An example of a department is "Environmental Services."

• Providers
Providers refer to the levels within a department directly above a service category that handles the
service needed. An example of provider is "Solid Waste."

• Service Categories
Service categories fall under a provider and help filter service problem codes. Service categories
represent the service needed. An example of a service category is "Residential Garbage Pickup."

• Service Problem Codes
Service problem codes identify specific problems and any information needed to provide solutions.
A service problem code is required in order to create a work order from a customer request. An
example of a service problem code is "Appliance Pickup." The appliance pickup problem is assigned
a "code" that tells the system that a stove, washer, dryer, or other appliance needs to be picked up
when that code is entered into the system. This service problem code has a standard work order
for appliance pickup.

Comments
Occasionally, customers call with comments, but no desire for information or need for work performance.
The comment may be about the new call center, an especially helpful employee, or other messages
that require no follow-up or action. The call center employee records the comment.

Setting up basic Call Center information
To set up basic call center information, create service problem codes, associate layers with service
problem codes, and create providers, service categories, departments, and knowledge base articles.
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Entering contact information
Enter contact information for follow up and informational purposes.

Note: Each contact must have either a Name, Address, or Employee Code before the system saves
the contact information.

To enter contact information:

1 Select Operations > Call Center > Contact Information.
2 Click New Record.
3 Specify this information:

Name
Enter a first name, middle initial, and last name for the contact.

Company Name
Enter the name of the company where the contact works.

Employee
Enter an employee code for the contact if applicable. The system automatically populates the
employee name in the adjacent field.

Address 1
Enter an address for the contact.

Address 2
Enter an address for the contact.

City
Enter the city of the contact.

State
Enter the state of the contact.

Zip Code
Enter the zip code of the contact.

Address Alias
Enter a popular name for the address, e.g., Gwinnett Place Mall or Finley Park.

Primary E-mail
Enter a primary e-mail address for the contact.

Secondary E-mail
Enter a work e-mail address for the contact.

Notes
Enter any applicable notes for the contact.

Organization
Enter the organization to which the contact belongs.
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Class
Enter the class to which the contact belongs.

Primary Phone
Enter a primary phone number for the contact.

Secondary Phone
Enter an alternate phone number for the contact.

Third Phone
Enter a third phone number for the contact.

Primary Fax
Enter a home fax number for the contact.

Secondary Fax
Enter a work fax number for the contact.

E-mail Fax
Enter the e-mail address for the contact if you use fax software that requires an e-mail address.

4 Click Save Record.

Associating equipment with contact information
For contacts with specific equipment, associate one or more pieces of equipment with the contact
information record.

Note: Specific equipment can be a system, position, asset, or location.

To associate equipment with contact information:

1 Select Operations > Call Center > Contact Information.
2 Select the contact for which to associate equipment, and then click the Equipment tab.
3 Click Add Equipment.
4 Specify this information:

Equipment
Specify the equipment to associate with the contact.

Note:  Equipment is multi-select to save time.

Type
Select the request type for the equipment.

5 Click Submit.
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Creating service codes
Service problem codes identify requests, concerns, or problems that customers frequently experience.
Create service problem codes that are specific to your customer needs. With any call type your employee
can enter a specific service problem code to provide reporting on frequency of that type of call. The
service problem code may also contain all the information needed to create a work order.

To create service problem codes:

1 Select Operations > Setup > Service Codes.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the service problem code belongs if you use multi-organization
security.

Service Code
Specify a unique code identifying the service problem, and then enter a description of the service
problem code in the adjacent field.

WO Type
Select a type of work order to create for the service problem code.

Standard WO
Specify the standard work order with which to associate the service problem code.

Priority
Select the priority for work orders created from this service problem code.

Class
Specify the class with which to associate the service problem code.

Equipment
Specify the equipment to associate with the service problem code.

Note:  Equipment can also be selected on the Call Center form or GIS map when processing an
action request.

Out of Service
Select if the service problem code is not used.

WO Class
Specify the work order class with which to associate the service problem code.

Temporary Fix Turnaround
Specify the amount of time it will take for the problem to be fixed temporarily by entering in an
amount, and then select the unit of time.
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Permanent Fix Turnaround
Specify the amount of time it will take for the problem to be fixed permanently by entering in an
amount, and then select the unit of time.

Note:  Temporary Fix Turnaround and Permanent Fix Turnaround are used to calculate promise
dates on the Call Center form when Service Code is selected.

Penalty Factor
Specify the penalty factor with which to associate the service problem code.

Equipment Usability
Specify the code identifying the equipment's usability.

Note:  Equipment Usability is used in penalty reports when penalty amounts depend upon
equipment usability.

4 Click Save Record.

Associating GIS map layers with service codes
For each service problem code you create, you can associate GIS map layers. Layers might include
street lights, water lines, or other features to which a service problem code applies.

When the call taker opens the map for a particular address, the system displays the relevant equipment
layer based upon the service problem code.

To associate GIS map layers with service problem codes:

1 Select Operations > Setup > Service Codes.
2 Select the service code for which to associate a layer, and then click the Layers tab.
3 Click Add Layer.
4 Specify this information:

Layer
Select a layer with which to associate the service code.

5 Click Submit.

Defining case tasks for service codes
Tasks defined on this screen will be copied to the Tasks tab of the Case Management screen,
functioning as a template of sorts when the associated service code is selected on the Case
Management screen.

To define case tasks for service codes:

1 Select Operations > Setup > Service Codes.
2 Select the service code for which to define a case task, and then click the Case Tasks tab.
3 Click Add Case Task.
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4 Enter a description of the task.
5 Specify this information:

Sequence
Specify the sequential order in which this task is to be performed if there are more tasks to define
for this case.

Step
Specify a sub-sequence for tasks that have the same sequential order.

Task Plan for Checklist
Specify an existing task plan checklist to attach to this task.

Estimated Costs
Specify the estimated costs of the task.

Priority
Specify the priority of the task.

6 Select the Out of Service check box to prevent this task from being copied to the task on the Case
Management screen.

7 Specify the tracking details information.
8 Specify the follow-up work order details information if a work order is typically related to this task.
9 Click Submit.

A unique code identifying the Task No. is assigned.

Defining sales prices for service codes
Sales prices can be defined for specific service codes to create invoice lines using a fixed sales price
rather than use the actual work order costs tracked by the system, like part issues, time sheets, tool
costs, etc.

To define sales prices for service codes:

1 Select Operations > Setup > Service Codes.
2 Select the service code for which to define sales prices, and then click the Sales Prices tab.
3 Click Add Record.
4 Specify this information:

Organization
Specify the organization of the service code.

Sales Price
Specify the sales price for the service code.

Date Effective
Specify the date the sales price will become effective for the service code.

5 Click Submit.
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Creating providers
Providers facilitate knowledge base searches in the call center and provide additional levels of reporting
for a department.

To create providers:

1 Select Operations > Call Center > Providers.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization to which the provider belongs.

Provider
Specify a unique code identifying the provider, and then enter a description of the provider in the
adjacent field.

Address 1
Specify an address for the provider.

Address 2
Specify an address for the provider.

City
Specify the city of the provider.

State
Specify the state of the provider.

Zip Code
Specify the zip code of the provider.

Primary E-mail
Specify the primary e-mail address for the provider.

Secondary E-mail
Specify an alternate e-mail address for the provider.

Contact
Specify the contact person for the provider.

Preferred Method of Contact
Select the method by which the contact prefers to receive correspondence.

Class
Specify the class to which the provider belongs.

Out of Service
Select if the provider is not used.

918 | Infor EAM User Guide

 

Call Center



Primary Phone
Specify the primary phone number for the provider.

Secondary Phone
Specify an alternate phone number for the provider.

Third Phone
Specify the third phone number for the provider.

Primary Fax
Specify the primary fax number for the provider.

Secondary Fax
Specify an alternate fax number for the provider.

E-mail Fax
Specify the e-mail address for the provider if you use fax software that requires an e-mail address.

4 Click Save Record.
5 Click Convert to Supplierto replace this provider with the specified supplier record across the

system.

Creating service categories
Service categories facilitate knowledge base searches in the call center and provide additional levels
of reporting for a department.

To create service categories:

1 Select Operations > Call Center > Service Categories.
2 Click New Record.
3 Specify this information:

Organization
Enter the organization to which the service category belongs.

Service Category
Enter a unique code identifying the service category, and then enter a description of the service
category in the adjacent field.

Class
Enter the class of the service category.

Out of Service
Select if the service category is not used.

4 Click Save Record.
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Adding service codes to service categories
1 Select Operations > Call Center > Service Categories.
2 Select the service category, and then click the Service Codes tab.
3 Click Add Service Code.
4 Specify this information:

Service Code
Specify the service code to add to the service category.

5 Click Submit.

Creating department structures
Create department structures consisting of providers, service categories, and service problem codes.

To create department structures:

Note: Add both a parent and child record at the same time. The system adds both to the structure.

1 Select Equipment > Setup > Departments
2 Select the department for which to create a structure, and then click the Structure tab.
3 Click Add Record.
4 Specify this information:

Provider
Enter the provider for this department.

Service Category
Enter the service category.

Service Problem Code
Enter the service problem code. The system automatically populates Service Problem Code Org.

5 Click Save Record.

Note: If you delete a parent record, the system deletes all of its child records. For example, deleting
Provider 1 will also delete Category 1 and Service Problem Code 1 from the structure.

Creating service delivery matrixes for equipment
Create service delivery matrixes to filter Department, Supplier, Service Category, and Service Code
lookups on the Call Center form and in the Knowledge Base based on the selected equipment.

See "Selecting Options for the Call Center Form" on page 926.
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Note:  Service Delivery Matrix must be selected for Service Code Validation on the Call Center
Setup form before a service delivery matrix can be created for selected equipment.

To create service delivery matrixes for equipment:

1 Select Equipment > Assets.
Select Equipment > Positions.
Select Equipment > Systems.

2 Select the asset, position, or system for which to create a service delivery matrix, and then click the
Service Delivery Matrix tab.

Note:  Service Delivery Matrix must be selected on the Record View tab of the selected asset to
display the Service Delivery Matrix tab.

3 Click Add Record.
4 Specify this information:

Department
Specify the department that which is valid for the selected equipment.

All Departments
Optionally, select this check box to select all departments.

Supplier
Specify the provider that which is valid for the selected equipment.

All Suppliers
Optionally, select this check box to select all suppliers.

Service Category
Specify the service category that which is valid for the selected equipment

All Service Categories
Optionally, select this check box to select all service categories.

Service Code
Specify the service code that which is valid for the selected equipment.

All Service Codes
Optionally, select this check box to select all service codes.

5 Click Submit.

Note: To copy a service delivery matrix for child equipment, select the service delivery matrix, and
then click Copy to Every Child Matrix. The service delivery matrix is copied to the Service Delivery
Matrix tab of every child equipment with Service Delivery Matrix selected on its record in the
service delivery matrix already.
To import a matrix, select the service delivery matrix to import to, and then click Import Matrix.
Select the equipment from which to import the matrix, and then click Submit.

Infor EAM User Guide | 921

 

Call Center



Defining calendar groups for equipment
Define a calendar group code for a group of equipment that share periods of availability, such as several
school buildings in a school district.

To define calendar groups for equipment:

1 Select Operations > Call Center > Calendar Groups.
2 Click New Record.
3 Specify this information:

Organization
Specify the organization of the equipment.

Calendar Group
Specify the calendar group, and then specify a description in the adjacent field.

Class
Specify the class of the equipment.

Out of Service
Select if the calendar group is not used.

4 Click Save Record.

Defining calendar periods for calendar groups
Define periods of availability for calendar groups to calculate penalties and for reporting purposes.

To define calendar periods for calendar groups:

1 Select Operations > Call Center > Calendar Groups.
2 Select the calendar group for which to define periods, and then click the Calendar Periods tab.
3 Click Add Calendar Period.
4 Specify this information:

Calendar Period
Specify the name of the calendar period.

Start Date
Specify the date the calendar period starts.

End Date
Specify the date the calendar period ends.

Monday Start Time
Specify the start time for Mondays during the calendar period.

Monday End Time
Specify the end time for Mondays during the calendar period.
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Tuesday Start Time
Specify the start time for Tuesdays during the calendar period.

Tuesday End Time
Specify the end time for Tuesdays during the calendar period.

Wednesday Start Time
Specify the start time for Wednesdays during the calendar period.

Wednesday End Time
Specify the end time for Wednesdays during the calendar period.

Thursday Start Time
Specify the start time for Thursdays during the calendar period.

Thursday End Time
Specify the end time for Thursdays during the calendar period.

Friday Start Time
Specify the start time for Fridays during the calendar period.

Friday End Time
Specify the end time for Fridays during the calendar period.

Saturday Start Time
Specify the start time for Saturdays during the calendar period.

Saturday End Time
Specify the end time for Saturdays during the calendar period.

Sunday Start Time
Specify the start time for Sundays during the calendar period.

Sunday End Time
Specify the end time for Sundays during the calendar period.

5 Select the Internal Office Hours check box to indicate the calendar period represents internal office
hours for the calendar group.

6 Click Submit.

Creating knowledge base articles
Create knowledge base articles to reference when assisting customers. Knowledge base articles can
contain instructions for call center employees, links to websites, or separate documents for the customer.

To create knowledge base articles:

1 Select Operations > Call Center > Knowledge Base Articles.
2 Click New Record.
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3 Specify this information:

Organization
Specify the organization.

Knowledge Base Article
Specify a unique code to identify the article, and then enter a title for the article in the adjacent field.

Note:  If AUTOKBNUM=YES the KB article is assigned a number. Contact your system administrator
for more information.

Language
Select the language for the article text and information.

Status
Select the status for the article.

Note: Articles with an Obsolete status are not displayed during a knowledge base article search.

Department
Specify the department with which to associate the article.

Provider
Specify the provider with which to associate the article.

Service Category
Specify the service category with which to associate the article.

Service Problem Code
Specify a service problem code with which to associate the article. The system automatically
populates Service Problem Code Org.

Note: Department, Provider, Service Category, and Service Problem Code are copied to the
customer request when the article is selected from the knowledge base.

Keywords
Specify words that identify the article when performing KB searches.

Remarks
Enter remarks about the article.

Article Text
Enter the body text of the article. Within Article Text you can link documents, other knowledge
base articles, and external web pages to the knowledge base article you are creating with the HTML
Editor. Click Hyperlink to link a document, knowledge base article, or web address.

Note:  Copy and paste from existing documents to save time.

4 Click Save Record.
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Viewing associated service delivery matrixes and knowledge base articles
Each equipment record can have a service delivery matrix defined with allowable combinations of
Department, Provider,Service Category, and Service Problem Code. When a knowledge base
article is created with the referenced values for the department, provider, service category, and service
problem code, the system creates a viewable record of the association.

To view associated service delivery matrixes and knowledge base articles:

1 Select Operations > Call Center > Knowledge Base Articles.
2 Select the knowledge base article for which to view an associated service delivery matrix, and then

click the Service Delivery Matrix Equipment tab.
3 View the information.

Creating bulletin board notices
Create, edit, and view bulletin board notices from the Call Center form.

To create bulletin board notices:

1 Select Operations > Call Center > Bulletin Board Notices.
2 Click New Record. The system automatically populates Created By and Date Created.
3 Specify this information:

Organization
Enter the organization to which the bulletin board notice belongs.

Language
Select the language in which to create the notice.

Note: To create a notice in more than one language, create separate bulletin board notices for
each language.

Importance
Select the level of importance for the notice. The system displays icons on the bulletin board
indicating the selected level of importance.

Knowledge Base Article
Enter the article to which a hyperlink should be displayed on the bulletin board.

Start Date
Enter the start date for displaying the notice on the bulletin board.

End Date
Enter the end date for displaying the notice on the bulletin board.

Note:  If you do not enter a Start Date and End Date, the system displays the notice on the bulletin
board until an End Date is entered or the notice is deleted.
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Title
Enter the title for the notice.

Notice
Enter the details of the notice.

4 Click Save Record. The system automatically populates Bulletin Board Notice.

Defining event log type filters
Define which event log types are selectable in the Event Log Type for combinations of Source (Call
Center or WO), WO Type, and WO Class.

To define event log type filters:

1 Select Operations > Call Center > Event Log Type Filter.
2 Click New Record.
3 Specify this information:

Source
Select the screen for which the event log type will display.

Event Log Type
Select the type of event log to display for the Source, WO Type, and WO Class.

WO Type
Enter the work order type for which the event log type will display.

WO Class
Enter the work order class for which the event log type will display.

4 Click Save Record.

Setting up the Call Center form
Set up the Call Center form by selecting default values and the options to display on the form.

Selecting options for the Call Center form
Select the options for the Call Center form to expedite the incident request process.

To select options for the Call Center form:
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1 Select Operations > Call Center > Call Center.
2 Select the organization for which to select options, and then click the Record View tab.
3 Specify this information:

Default Source
Select the source to display as the default source on the Call Center form.

Default WO Status
Select the default status to display when creating a work order on the Call Center form.

Default WO Org.
Specify the organization to display as the default work order organization when a work order is
created and the system cannot determine the work order organization from the service problem
code or equipment.

Default Type
Select the default request type.

Default Find Contact By
Select the default option to search by when searching for contact information.

Use Default Organization
Select to use the call taker's default organization on the Call Center form.

Note: If unselected, the call taker must pick an organization for each caller on the Call Center form.

Default Source from Portal
Specify the default source for the service request records created from the Service Request Portal.

Default Type from Portal
Specify the default type for the service request records created from the Service Request Portal.

Default Status from Portal
Specify the default status for the service request records created from the Service Request Portal.

Open Request Status when WO Closes
Select the status to assign to open incident requests when the work order to which they are linked
is closed.

Note:  This refers only to service requests that are open.

DescriptionOption

Select to keep the service request open when
the work order closes.

Open

Select to flag the service request for follow up
when the work order closes.

Follow-up

Select to close the service request when the work
order closes.

Closed
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DescriptionOption

Select to cancel the service request when the
work order closes

Cancelled

Follow-up Request Status when WO Closes
Select the status to assign to follow-up service requests when the work order to which they are
linked is closed:

Note: This refers only to service requests marked for follow-up.

DescriptionOption

Select to open the service request when the work
order closes.

Open

Select to flag the service request for follow-up
when the work order closes.

Follow-up

Select to close the service request when the work
order closes.

Closed

Select to cancel the service request when the
work order closes.

Cancelled

Note: You may define more statuses to meet your call center requirements. Contact your system
administrator for more information.

Top Ten Lookback Days
Specify the number of days for which to calculate the top ten knowledge base articles. For example,
enter 10 to view the top ten articles for the last 10 days, or enter 6 to view the top ten articles for
the last 6 days.

Minimum Penalty
Specify the minimum penalty amount that must be met before a penalty can be deducted from the
maintenance fee.

Service Code Validation
Select one of the following options:

DescriptionOption

Select to define a hierarchy of department,
provider, service category, and service code on

Department Structure

the Department Structure page of the Depart-
ments form. Equipment and service code do not
restrict one another. For example, a service code
for tree removal does not need to be linked to
every possible parcel within a city. Call takers
may select tree removal as the service code, and
then select the property location for the problem.
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DescriptionOption

Select to configure a matrix of valid department,
provider, service category, and service code

Service Delivery Matrix

combinations for equipment on the Service De-
livery Matrix page of the Equipment form. If
selected, only equipment with service delivery
matrix flagged can be selected.

Note:  Service Delivery Matrix is very restrictive
and requires more maintenance.
The equipment must be flagged as Service De-
livery Matrix in order for the lookups and KB
search to be filtered on the equipment.

Select to configure a simplified matrix of valid
service codes and suppliers for the equipment.

Simplified SDM

This can be done on any level, e.g., campus,
building, floor, room, or any other asset.

Event Log Type Filter
Select to restrict event types in the Event Log popup on the Call Center form.
See "Defining Event Log Type Filters" on page 926.

Allow Request to be Closed while WO is Open
Select to allow the call taker to close the service request while the work order is open.

Note:  If unselected, a status change to Closed on service requests linked to open work orders is
not allowed.

Populate Customer Information on Unsuccessful Search
Select to always copy the information used to search for a contact. For example, copy contact name
or phone number to the contact information section when the contact is not located through Find
Contact By.

Allow New Contact to be Saved on Customer Request
Select to allow a new Contact Information record to be saved on the Service Request section of
the Call Center form.

Note: Unselect if only authorized callers are allowed, or if only addresses are stored on the Contact
Information record.

Use Department Structure Values Only Once
Select to use each value in the department hierarchy of provider, service category and service code
only once.

Note:  Provider, Service Category, and Service Code can appear in the department structure
only once. If you select a service problem code, Department, Provider, Service Category, and
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Service Code are automatically populated based on the associated department structure. Unselect
to use a service code for more than one department, service category, or provider.

To select options for the duplicate work order check on the Action Request section:

Enable Duplicate WO Check
Select to enable the system to check for duplicate work orders. The duplicate work orders are
displayed in Work Order on the Work Orders popup on the Call Center form. When duplicate work
orders exist, users can link to an existing work order or create a new one.

Days to Show Closed WOs
Specify the number of days to show a work order when the work order has closed.

Note: Specify the Days to Show Closed WOs to reduce the number of possible duplicate work
orders to display for the equipment. Leave it blank to show only work orders that are still open.
Enter 0 to show work orders that were closed today or enter 1 for yesterday, etc.

Days to Show Open WOs
Specify the number of days to show the work order after the work order was created. For example,
enter 0 to show work orders created on the current date only, enter 1 to show work orders created
one day prior to the current date, or leave it blank to include all open work orders.

WO Types
Specify the work order types to allow call takers to link to customer requests. For example, enter
Breakdown and Repairable Spare to allow the call takers to select work orders of Breakdown and
Repairable Spare type only. Enter null to allow call takers to link customer requests to all work order
types.

WO Statuses
Specify the work order statuses of which to allow call takers to link customer requests.

Match WO Header Equipment Only
Select to display work orders when at least one equipment record on the Call Center form matches
the WO header equipment.

Match Equipment on WO Header or Equipment Tab
Select to display work orders when at least one equipment record on the Call Center form appears
on the WO header or the Equipment page of the Work Orders form.

Match Service Category
Select to display work orders when Service Category matches the service category of the customer
request.

Match Service Problem Code
Select to display work orders when Service Problem Code matches the service problem code of
the customer request.

To select options for the Knowledge Base popup:
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KB Results Per Page
Specify the number of knowledge base articles to display per page after a knowledge base article
search.

Show Service Category in Knowledge Base
Select to display the service category in the knowledge base.

Show Provider in Knowledge Base
Select to display the provider in the knowledge base.

To select options for the GIS Map Search popup:

Show Service Problem Code in Knowledge Base
Select to display the service problem code in the knowledge base.

Highlight on Map
Select to have the option to highlight addresses on the map.

Identify Features
Select to have the option to identify features on the map.

Show Children
Select to have the option to show child equipment on the map.

View Nearest Address
Select to have the option to view the nearest address on the map.

Schedule WOs
Select to have the option to schedule work orders from the map.

4 Click Save Record.

Specifying GIS attributes for the Call Center form
Select GIS layer attributes based on the customer address to display on the Additional Info popup of
the Call Center form.

To specify attributes for the Call Center form:

1 Select Operations > Call Center > Call Center.
2 Select an organization, and then click the GIS Attributes tab.
3 Click Add Attribute. The system inserts a new Attribute Details record.
4 Specify this information:

Layer
Select the layer for which to choose attributes.

Attribute
Select the attribute to appear on the popup.
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Alias
Enter an alias for the attribute. If your attribute name is PC_Parcid enter Parcel Number in Alias.

5 Click Submit.

Defining usability codes for equipment
Define usability codes for equipment to calculate penalties for facilities management reports. Use
equipment usability codes such as Available for Use or Unavailable to determine equipment usability.

To define usability codes for equipment:

1 Select Operations > Call Center > Call Center Setup.
2 Click the Equipment Usability Codes tab.
3 Click Add Equipment Usability Code.
4 Specify this information:

Equipment Usability
Enter an equipment usability code, and then enter a description of the equipment usability code in
the adjacent field.

Penalty Factor
Enter a penalty factor for the equipment usability code.

Out of Service
Select if the equipment usability code is out of service.

5 Click Submit.

Processing customer requests
Edit contact information, search a GIS map to retrieve equipment for a work order, create a new work
order, link to an existing work order, record customer comments, query the knowledge base search,
or view bulletin board notices.

Entering customer requests
To enter customer requests:

1 Select Operations > Call Center > Call Center.
2 Click New Record.
3 Specify this information:
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Organization
Specify the organization of the request.

Status
Select the status for the request.

Source
Select the request source.

Type
Select the request type.

Class
Specify the class for the request linked to the work order from the service code.

Assigned To
Specify the Call Center employee assigned to the request.

4 Click Save Record.
See "Viewing customer requests for work orders" on page 653.

Performing a customer search
To perform a customer search:

1 Select Operations > Call Center > Call Center.
2 Click New Record.
3 Specify this information:

Find Customer By
Choose one of the following options to search for a customer:

DescriptionOption

Select to locate a customer by phone number in
the system. The system searches all phone
fields, not just the primary phone.

Phone

Select to locate call center employees by their
codes.

Employee Code

Select to locate customers by their last names.Last Name

Select to locate customers by their first names.First Name

Select to locate call center employees by names.Employee Name

Select to locate customers by their address in
the system.

Address
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that contains
Enter the data for which to search. For example, if you chose to search by Phone, enter the phone
number for which to search.

Note: If exactly one match is found, the system populates the information in the Customer
Information section.
If more than one match is found, select the correct match from the Customer Information lookup.
If no match is found, the system copies the search criteria information to the Customer Information
section.

4 Click Search to begin the search process.

Entering customer information
To enter customer information:

1 Select Operations > Call Center > Call Center.
2 Click Create New Call Center Record.
3 Specify this information:

Name
Specify the customer’s first name, middle initial, and last name.

Company Name
Specify the company where the customer is employed.

Employee Code
Specify the code for the employee.

Address 1/Address 2
Specify an address.

Note: Click Copy to Work Address to copy Address 1 or Address 2 to the work address on the
action request.

Specify the customer's City, State, and Zip Code.
Specify the customer's Primary Phone, Secondary Phone, and Third Phone numbers.
Specify the customer's Primary Fax and Secondary Fax numbers, as well as the Primary E-mail
and Secondary E-mail addresses.

Note: Click Launch E-mail to send an email message to the customer.

Address Alias
Specify a popular name for an address, e.g., Haywood Mall or Cleveland Park.

Notes
Enter notes specific to the customer.
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4 Choose one of the following options to save:

• Click Save as New to save the customer information to a new contact information record.
See "Entering Contact Information" on page 913.

• Click Save Changes to save any changes made to this customer’s information to the existing
contact information record.

Note: Optionally, if you do not wish to save the information to a contact information record, leave
the information added and navigate to another section. The new information is saved to the customer
request, not to the contact information record.

Viewing additional information
View information based on the GIS Attributes page of the Call Center Setup form and Address 1 in
the Customer Information section.

To view additional information:

1 Select Operations > Call Center > Call Center.
2 Select the customer request for which to view additional information, and then click the Record

View tab.
3 Click Additional Information.
4 View the additional information.

Note: If the system finds more than one address match, select the address for which to show
attributes from the lookup, and then click Next to view the Additional Info popup.

5 Click Close.

Viewing the event log
View the progress of a customer request or work order.

To view the event log:

1 Select Operations > Call Center > Call Center.
2 Select the customer request for which to view the event log, and then click the Record View tab.
3 Click Event Log.
4 Click Add Event.
5 Specify this information:

Date/Time
Enter a date and time for the event.
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Event Log Type
Select a type for the event.

From Value
Enter a value.

To Value
Enter a value.

Note:  From Value and To Value are highly configurable and may represent any value of your
choice, for example, From Value could represent the email address of a sender, and To Value
could represent the email address of the recipient, etc.

6 Click Close. The system automatically populates User and Field.

Performing a knowledge base search
To perform a knowledge base search:

1 Select Operations > Call Center > Call Center.
2 Click New Record.
3 Specify this information:

Search Criteria
Enter the words to search for in the knowledge base.

Choose one of the following to specify search criteria results:

DescriptionOption

Select to search the knowledge base for articles
with key words that match the criteria.

Keyword Search

Select to search the contents of the knowledge
base for the search criteria entered.

Full Text Search

Department
Enter a department to narrow the search.

Provider
Enter a provider to narrow the search.

Service Category
Enter a service category to narrow the search.

4 Click Search. The system automatically populates Search Criteria, Keyword Search/Full Text
Search, Department, Provider, Service Category, andService Problem Code with the information
from the Call Center form.

5 Click the title of the article that closely matches your search.

936 | Infor EAM User Guide

 

Call Center



Note:  If you are familiar with an article and see the service problem code you need, click Add
Article to Customer Request next to the article. The system adds the article to the customer
request. The system adds the article, Department, Provider, Service Category, and Service
Problem Code to the Call Center form.
Click Add Article to Favorites to add the article to My Favorites.
Click Remove Article from Favorites to remove the article from My Favorites.
Click Print Article to print the article.

Viewing the results of the knowledge base search
View the results of the knowledge base article search, your favorite articles, or your most recent search
results.

Viewing the results summary
To view the results summary of a knowledge base search:

1 Perform a knowledge base search.
See "Performing a Knowledge Base Search" on page 936.

2 Click Total Articles Found to view all articles from the search.
3 Click Articles w/ Service Problem Codes to view only the articles that have a service problem

code.

Viewing my recent searches
To view my recent searches:

1 Perform a knowledge base search.
See "Performing a Knowledge Base Search" on page 936.

2 Click the saved search to display the article.

Note:  The system displays your 5 most recent searches during the period of login. The search is
cleared when you log out.

Viewing my favorites
To view my favorites:

1 Perform a knowledge base search.
See "Performing a Knowledge Base Search" on page 936.

2 Click the title of the article to display the article.
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Note:  If you log out, the system does not delete this list.

Viewing the top 10 knowledge base articles
To view the top 10 knowledge base articles:

1 Select Operations > Call Center > Call Center.
2 Click the Record View tab.
3 Click Expand/Collapse on Top 10 KB Articles.
4 Click the title of the desired KB Article to display the article in the Knowledge Base.

Processing an action request
To process an action request:

1 Select Operations > Call Center > Call Center.
2 Click New Record.
3 Choose one of the following options:

DescriptionOption

Specify the address or intersection where work is requested.Work Address

Specify a popular landmark to retrieve an address if the exact work address
is not known.

Note: If you copied Address 1 or Address 2 from Customer Information,
the address is inserted in Work Address.
Click Additional Information to view additional information based on the
Work Address.

Landmark

See "Viewing Additional Information" on page 935.

4 Specify this information:

Equipment
Specify the equipment on which to perform work. Equipment Org. and Equipment Description
are automatically populated.

Note: Click View Customer Equipment to view and select from equipment associated with this
customer.
Click Additional Equipment to view and select from all equipment associated with this customer.
Multiple Equipment is automatically populated if more than 1equipment is selected.
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Service Problem Code
Specify the service problem code. Service Problem Code can be automatically populated for the
work order based on the selected knowledge base article.
See "Performing a Knowledge Base Search" on page 936.

Temporary Fix Promise Date
Specify the date by which the work will be fixed temporarily.

WO Class
Specify the class of the work order.

Equipment Usability
Specify the code identifying the equipment's usability.

Note:  Equipment Usability is used in penalty reports when penalty amounts depend upon
equipment usability.

Permanent Fix Promise Date
Specify the date by which the work will be fixed permanently.

5 Click Perform Map Search.
6 Perform a GIS map search.

See "Performing a GIS map search (Infor EAM)" on page 835.

7 Choose one of the following options:
DescriptionOption

Click to return equipment to the action request.Return Equipment

Click to return a work order to the action request. The customer
request is associated with this existing work order.

Return Work Order

Click to close the GIS Map Search page.Close

Click to attach the map to the customer request as a .PDF file.Associate Map

Click to update the work address on the Call Center form with the
selected equipment. This is used when the equipment is a physical
address.

Update Work Address

Note: If you attach the map to the customer request, click the Documents tab to view it.
If your system does not have the GIS module, select Equipment from the list of values.

8 Specify linear reference information. Linear Reference Details are displayed only if the equipment
record for which to create the work order is a linear equipment record.
See "Defining regular work order headers" on page 513.

9 Click Create WO.
10 Choose one of the following options:
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DescriptionOption

Select the Work Order, and then click Link to Request. Work
Order, WO Class, Work Order Org., and WO Priority are
automatically populated, and the Duplicate checkbox is selected.

Link work order to customer
request

Click Create New WO. The new work order is created and Work
Order is automatically populated.

Generate a new work order

11 Click Save Record.

Adding remarks to the customer request
To add remarks to the customer request:

1 Select Operations > Call Center > Call Center.
2 Click New Record.
3 Specify this information:

Remarks
Enter any remarks regarding the customer, work order, or request.

Copy to WO
Select to copy the remarks to the work order when you click Create WO.

Note: If Copy to WO is unselected, the system saves remarks made to the customer request only.

4 Click Save Record.

Viewing bulletin board notices
To view bulletin board notices:

1 Select Operations > Call Center > Call Center.
2 Click the Record View tab.
3 Click Expand/Collapse next to Bulletin Board.
4 Click Expand/Collapse next to the notices that have additional text to expand them. Notices with

knowledge base articles have titles that are links to display the knowledge base articles.
5 View the bulletin board notice information.
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Creating, updating and reviewing requests using the
service request portal
Create a new service request to request maintenance on a piece of equipment or a location. Alternately,
update open service requests when a work order or case is not already associated to the service
request.

To create, update and review a request using the service request portal:

1 Click the URL provided to open the service request portal.
2 Choose one of the following options:

DescriptionOption

Click Create Request. See step #3.Create a new request

Select the service request record to update, and then double-click
the record to open it. See step #4.

Note: If a work order or case is already associated to the service
requests, all fields are protected and no updates are allowed.

Update an existing request

View the information, and then close the screen.View request details

3 Click Create Request.
4 Specify this Location Details information:

Equipment
Specify the name of the equipment needing service.

Campus
Specify the name of the campus needing service.

Building
Specify the name of the building needing service.

Floor
Specify the name of the floor needing service.

Room/Unit
Specify the room or the unit needing service.

5 Specify this Request Details information:

Service Category
Specify the service category identifying the requested service.

Service Code
Specify the code identifying the requested service.

6 Specify the Request Details.
7 Specify the First Name, Last Name, E-mail, and Phone of the person at the site needing service

or the person to contact.
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8 Select the Request Registration check box if you are a guest user and would like to register, and
use your e-mail address as your Portal ID for future log-in access.

9 Click Submit.

Note: If you are a guest user and selected the Request Registration check box, the service request
is saved and you are logged out. Re-enter the portal with the e-mail address you specified as your
Portal ID.

Creating customer surveys
Insert, update, or delete customer surveys used to assess customer satisfaction, responsiveness, etc.

To create a customer survey:

1 Select Operations > Customer Surveys.
2 Click Add Record.
3 Specify this information:

Customer Survey
Specify a unique code to identify the customer survey, and a description of the customer survey.

Effective
Specify the date to activate or make the survey available.

Discontinue
Specify the date after which to discontinue the survey to make it unavailable.

Survey Status
Specify A (Approved) status or U (Unfinished) status for the survey.

Survey Title
Specify a title for the survey.

Opening Message
Specify the message that will display when the customer survey is opened.

Closing Message
Specify the message that will display when the customer survey is completed and closed.

Logo URL
Specify the URL file path to the logo to be displayed for the customer survey.

From Email
Specify the email address from which the surveys will be sent.

Redirect URL
Specify the URL file path to which to redirect the users when they close the customer survey and
the screen is not refreshed nor are they redirected after the set period specified in Redirect Timer.
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Redirect Timer
Specify the time in seconds in which the user will be redirected to the specified URL in Redirect
URL after the user completes the survey.

4 Click Save Record.

Adding questions to customer surveys
Add, edit, or delete questions on a customer survey.

To add a question to a customer survey:

1 Select Operations > Customer Surveys.
2 Select the customer survey for which to add questions, and then click the Questions tab.
3 Click Add Question.
4 Specify a description of the question.
5 Specify this information:

Sequence
Specify the sequential order the question will display in the customer survey.

Type
Specify the question type, e.g., Checkbox or Radio Button.

Question Text
Specify the text for the question. This is the actual question text the users will see.

6 Select the Out of Service check box to prevent the question from displaying in the customer survey.
7 Click Submit.

A Question Code is assigned to identify the question.

Adding answers to questions for customer surveys
1 Select Operations > Setup > Customer Surveys.
2 Select the customer survey for which to add answers to questions, and then click the Questions

tab.
3 Select the question code for which to add answers, and then click Add/Edit Survey Answers.
4 Click Add Survey Answer.
5 Specify this information:

Survey Answer
Specify the answer to the question, and then enter a description of the answer.
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Answer Sequence
Specify the sequential order the answer will display in the options when the question is answered
on the survey.

6 Select the Out of Service check box to prevent the answer from displaying in the options of answers
to the question.

7 Click Submit.
An Answer Code is assigned to identify the answer.

8 Click Close.

Adding triggers to customer surveys
Add, updated, or delete triggers to be included in a customer survey.

To add triggers to a customer survey:

1 Select Operations > Customer Surveys.
2 Select the customer survey to which to add triggers, and then click the Triggers tab.
3 Click Add Trigger.
4 Specify this information:

Entity Trigger
Specify the entity trigger, e.g., Work Order or Call Center.

Status Trigger
Specify the status trigger.

Email Source
Specify the email source.

5 Click Out of Service check box to prevent the trigger from being included in the customer survey.
6 Click Submit.

Reviewing results of customer surveys
Review the results of customer surveys once they have been completed.

To review the results of a customer survey:

1 Select Operations > Customer Surveys.
2 Select the customer survey for which to review results, and then click the Results tab.
3 View the information.
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Updating long translations for customer surveys
Update the translations of the customer survey questions and answers.

To update long translations for a customer survey:

1 Select Operations > Customer Surveys.
2 Select the customer survey for which update long translations, and then click the Translations tab.
3 Select the language for which to update long translations.
4 Specify this information:

Translated Description
Specify the translations.

5 Click the Translated check box to indicate the text is translated.
6 Click Save Record.

Completing customer surveys
Complete customer surveys by recording answers to the questions, and submitting the survey.

To complete a customer survey:

1 Select the URL provided in the request for survey completion.
2 Complete all of the survey questions.
3 Click Complete Survey.

Defining cases for case management
Create records for events which occur on the job that do not qualify as equipment and are thus not
tracked by a work order. Examples of these types of events are environmental spills, accidents, or you
may need to enter notes from your shift, or the history of non-work order equipment. Define these
events as cases.

To define cases for case management:

1 Select Operations > Case Management.
2 Click the Record View tab.
3 Click New Record.
4 Specify a description of the case.
5 Specify this information:
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Organization
Specify the organization of the case.

Equipment
Specify the equipment if related to the case.

Note: Equipment is required to generate a follow-up work order for the case.

Type
Specify the type.

Department
Specify the department responsible for the case.

Status
Specify the status of the case. Specify Requested, Open, Closed, or Cancelled.

6 Specify this case details information:

Class
Specify the class of the case.

Location
Specify the location of the event or case. If equipment is involved, specify the location of the
equipment.

Service Code
Specify the service code to associate with the event or case.

Area
Specify the area in which the case occurred.

Priority
Specify the priority to handle the case.

Cost Code
Specify the cost code.

Event Start Date
Specify the date the case event occurred.

Event End Date
Specify the date the case event ended.

Total Estimated Costs
Specify the total estimated costs to fix the event.

7 Select the Regulatory check box to indicate this case event is a regulatory requirement or regulated
event.

8 Select the Follow-up Required check box to indicate this case event requires follow-up details.
9 Select the Hazardous Materials check box to indicate this case event involves hazardous materials

or an event related to hazardous materials.
10 Specify the follow-up work order details information if there is a related work order.
11 Specify the linear reference details information if the associated equipment is linear.
12 Specify this tracking details information:

946 | Infor EAM User Guide

 

Call Center



Requested By
Specify the person requesting work on the case.

Date Requested
Specify the date work on the event was requested.

Responsible
Specify the identifying code of the employee responsible for the case event.

Responsible Name
Specify the name of the employee responsible for the work on the event.

Responsible E-mail
Specify the e-mail address of the person responsible for the work on the event.

Assigned To
Specify the person assigned to complete the work on the event.

Assigned To Name
Specify the name of the person assigned to complete the work on the event.

Assigned To E-mail
Specify the e-mail address of the person assigned to complete the work on the event.

Sched. Start Date
Specify the scheduled start date of the work on the event.

13 Click Save Record. A unique code identifying the Case is assigned.

Defining tasks for case management
Define tasks or activities related to a case that must be performed to complete the case.

To define a task for case management:

1 Select Operations > Case Management.
2 Select the case for which to define a task, and then click the Tasks tab.
3 Click Add Task.
4 Specify a description of the task.

The From Service Code check box is selected if this task originated from a case task associated
to the service code entered on the Case Management page.

5 Specify this task details information:

Sequence
Specify the sequential order in which this task is to be performed if there are more tasks to define
for this case.

Step
Specify a sub-sequence for tasks that have the same sequential order.

Task Plan for Checklist
Specify an existing task plan checklist to attach to this task.
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Estimated Costs
Specify the estimated costs of the task.

Priority
Specify the priority of the task.

6 Specify the tracking details information.
7 Specify the follow-up work order details information if there is a related work order.

The Calculated Costs Refresh Required check box is selected if the Refresh Cost Data button
must be selected to display the current actual costs of the follow-up work order associated with this
task.

8 Click Submit. A unique code identifying the Task No. is assigned.

Viewing event logs for case management
Major events such as status changes that occurs during the lifecycle of a case are stored on the Event
Log tab. View, update, or manually add events or remarks for a case.

To view the event logs for a case:

1 Select Operations > Case Management.
2 Select the case for which to view the event log, and then click the Event Log tab.
3 Perform one of the following actions:

DescriptionOption

View the event log, and then close the screen.View the event log

Select the record, and then add the note. Proceed to
step # 6.

Add a note to an existing record

Click Add Event. Proceed to step # 4.Manually add an event

4 Specify this event details information:

Event Type
Specify the type of event.

Date/Time
Specify the date and time of the event.

5 Specify any notes related to the event.
6 Click Submit.

Completing task checklists for case management
Enter answers to checklist items associated with tasks of a case.

948 | Infor EAM User Guide

 

Call Center



To complete a task checklist for case management:

1 Select Operations > Case Management.
You may also complete task checklist items on the Checklist tab of the Case Management Tasks
page.

2 Select the case for which to complete task checklists, and then click the Checklist tab.
3 Select the Task Sequence of the task for which you will answer checklist item questions.
4 Answer the checklist item questions.
5 Click Submit.

Updating case management tasks
Update case management tasks or complete tasks assigned to you.

To update a case management task:

1 Select Operations > Case Management Tasks.
2 Select the case for which to update a task, and then click the Record View tab.
3 Specify the Tracking Details information:

Start Date
Specify the date the task was started.

Percent Complete
Specify the percentage of how close the task is to completion.

Date Completed
Specify the date the task was completed.

4 Select the Ready to Start check box to indicate that work on the task can be started.
5 Select the Started check box to indicate work on the task has started.
6 Select the Completed check box to indicate work is complete for the task.
7 Specify the Follow-up WO Details information.
8 Click Save Record.

Completing task checklists for case management
Enter answers to checklist items associated with tasks of a case.

To complete a task checklist for case management:

1 Select Operations > Case Management.
You may also complete task checklist items on the Checklist tab of the Case Management Tasks
page.
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2 Select the case for which to complete task checklists, and then click the Checklist tab.
3 Select the Task Sequence of the task for which you will answer checklist item questions.
4 Answer the checklist item questions.
5 Click Submit.
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16Web service prompt execution

System administrators can create user-defined screens that utilize the underlying web services on
which the system is architected.

See the Infor EAM System Administrator Guide.

The Web Service Prompt Engine displays the screen representing the prompt definition. The Web
Service Prompt Engine also processes data entered for the prompt transactions through the underlying
web services.

Because the Web Service Prompt Engine uses web services, the data is processed directly to the
underlying tables as the transactions are submitted. Therefore, you receive immediate feedback if the
transaction is successful as well as if it contains validation or web service errors. These errors can then
be corrected in 'real time' and re-submitted.

Once a web service prompt has been created, the system administrator must place the corresponding
screen into the user groups menu structure. That process makes the new screen available through the
menu structure, and the new screen appears like all other screens within the system. The screen name
is equivalent to the prompt description. You need only query permissions for the new screen.

Note: User defined fields are available for web service prompts. The fields display in a list of all fields
under the appropriate web service. These user defined fields inherit properties from the associated
reference form. Right-click in Screen Designer mode to define options for user defined fields.
See "Entering user defined fields" on page 36.

The following apply to screens based on web service prompts:

• They are standalone record view screens with no tabs and no Dataspy filtering features
• Common tabs and pop-ups (Comments, Documents, Addresses, etc.) are not available
• The only toolbar options available are Previous Screen, Save, Reset Screen, and Help
• Right-click options are not available
• Dataspy, Export to Excel, Quick Filter, and Save Layout options are not available
• The system does not automatically display the lookup defined on the selected screen for a chosen

field. The system administrator must associate a Query Code or define a Retrieved Value for each
lookup field unless the field is a User Defined Field with lookup definitions defined on the inherited
screen.
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Executing web service prompts
Submit one or more transactions using one or more web services to execute the web service prompts.

To execute web service prompts:

1 Create a web service prompt.
See the Infor EAM System Administrator's Guide.

2 Associate the new web service prompt with a user group menu.
See the Infor EAM System Administrator's Guide.

3 Select a Web Service Prompt screen. The screen is displayed in insert mode, based on the
underlying web service prompt field defined. The Web Service Prompt description is displayed as
the screen name.

Note: Each web service defined for the prompt is displayed in its own section. Each section contains
a header containing the name of the web service for which the section is based, such as
AddWorkOrder, AddActivity, and DeletePart.
The prompt fields for each web service section header are displayed in ascending order by Sequence.
If a Query Code is defined for the prompt field, a lookup button for the field is displayed.
If the prompt field is Computed, the statement in Computed Data is used to populate the field value.
These calculations are performed when the transaction is saved.
If the prompt field is a checkbox, a check box is displayed next to the Field Label.
If a Pattern Match is defined for a prompt field and you leave the field, the value entered in the field
is guaranteed to match the defined pattern.
If Use Previous Value is checked for a prompt field and insert mode is entered, the field values
from the previous record are automatically populated for any fields that have Use Previous Value
checked on the web service prompt.

4 Enter values for the displayed prompt fields.
5 Click Save. The entered data is submitted through the web services related to the prompt. Web

Services are processed by the Web Service Prompt Engine in ascending order by Process Group.

Executing a web service prompt containing an 'update' web service
To execute a web service prompt containing an 'update' web service:

1 Create a web service prompt.
See the Infor EAM System Administrator's Guide.

2 Associate the new web service prompt with a user group menu.
See the Infor EAM System Administrator's Guide.

3 Select a Web Service Prompt screen. The screen is displayed in insert mode, based on the
underlying web service prompt field defined. The Web Service Prompt description is displayed as
the screen name.
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Note: Key fields defined in the 'update' web service prompt are displayed. These fields are used to
uniquely identify a database record. For example, if updating equipment, you must enter the
equipment code and organization.

4 Enter the key field data. When you tab out of the last key field or click Save, the key field information
is used to retrieve the field data defined in the 'update' prompt definition. The key fields are protected
by the system.

5 Update other fields as necessary.
6 Click Save.

Executing a web service prompt containing a 'delete' web service
To execute a web service prompt containing a 'delete' web service:

1 Create a web service prompt.
See the Infor EAM System Administrator's Guide.

2 Associate the new web service prompt with a user group menu.
See the Infor EAM System Administrator's Guide.

3 Select a Web Service Prompt screen. The screen is displayed in insert mode, based on the
underlying web service prompt field defined. The Web Service Prompt description is displayed as
the screen name.

Note: Key fields defined in the 'delete' web service prompt are displayed. These fields are used to
uniquely identify a database record. For example, if deleting equipment, you must enter the equipment
code and organization.

4 Enter the key field data. When you tab out of the last key field or click Save, the key field information
is used to identify the database record for deletion.

5 Click Save.
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ABC analysis
An inventory method that enables you to divide your stock
inventory items into three groups or classes: A, B, and C.
ABC class assignments are used as selection criteria for
a number of material management functions, such as EOQ
calculations, stock replenishment, repairable spares, and
physical inventory counts.

absolute
Indicates the values entered in Device Tolerance should
be processed as absolute values.
The range at which the work order will pass or fail is
calculated based on the following equations:
Lower Work Order Device Tolerance = Standard - Lower
Equipment Device Tolerance
Upper Work Order Device Tolerance = Standard + Upper
Equipment Device Tolerance
For example, if the Standard is 25, and the Device
Tolerance of the equipment is 5-5, the reading must fall
within a range of 20 to 30 for the work order to pass.

active layer
The layer of a GIS map in which a search originates.

additional charge
Added to pricing schedules in a multi-organization
environment. Additional charges are added to every work
order that is completed for a customer contract.

address alias
A name (usually more popular name) for an address or
place.

adjustment
Corrections made to charges invoiced to a customer.
Adjustments can be in the form of an extra charge for a
damaged vehicle or a fee for equipment returned late.

alert tolerance
Indicates a reading that is acceptable, but is closer to the
device tolerance limits than desired. Alert tolerances fall
within device tolerance limits and are always calculated as
a percentage value.
The lower and upper alert tolerances are calculated based
on the following equations:
Lower Work Order Alert Tolerance = Standard - [(Alert
Tolerance / 100) * (Standard - Lower Equipment Device
Tolerance)]
Upper Work Order Alert Tolerance = Standard + [Alert
Tolerance / 100) * (Upper Equipment Device Tolerance -
Standard)]

archive
The process in which the system will remove data from the
viewable screens and into tables for keeping.

asset
A sub-category of equipment. An asset is any physical
object for which you want to store data and create work
orders, e.g., a pump, a car, an air conditioning unit, etc.

budget
Tools used to track expenses and set spending limits for
specified time periods or items. Budgets coordinate with
existing inventory. They also can be defined for
predetermined time frames such as months, quarters, or
years.
Important parts of a budget include budget calendar types,
groups, terms, and structures.

buffer layer
The layer of a GIS map in which equipment for which you
are searching resides if your search involves multiple
layers.

building maintenance program (BMP)
One of many policies and procedure templates within
Behavioral Health Environment of Care Manual written for
the medical office, hospital, and other healthcare
organizations. The policies cover: Joint Commission
(JCAHO or TJC) • CMS • HIPAA • CDC • AAAHC and more.
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bulletin board
A database of information posted for the benefit of call
center employees that lists company-related information,
or any information that the call center employee needs to
know immediately.

bulletin board notice
An internal notice in the Call Center module.

calibration
The process of comparing the performance of a piece of
equipment to a known standard of accuracy.

call center
A place where a customer calls, emails, faxes, or walks in,
with a request for information. Call Centers are staffed with
employees who are trained to handle the requests that
customers have.

campaign
A list of jobs that may be performed on a given list of
equipment as necessary to complete work.

campaign event
A survey of equipment or job to perform work on equipment.

change notice
Used when specifying defective equipment from vendors,
which the vendors replace without charge to the customer
for a certain period of time. Change notices can be
recorded in forms once they are issued from the vendor.

charge definition
The specification of a type of charge and any adjustments
to the charge that will be invoiced to a customer. The
charges are defined on the customer and rental contracts.

checklist
The items listed are used to verify the progress or
completion of tasks. The Checklist tab is on the Task, Work
Order, and Permit to Work screens.

clause
A provision added to a customer contract and used on the
customer contract definition.

confined space
Area determined as a confined space by OSHA regulations.

contract
Purchasing contracts are tools used to detail agreements
for parts. Details include such information as suppliers,
time-frames, and buyer facts as well as percentage
discounts arranged for each contract according to order or
duration.

contract item
A piece of equipment, project, or work order. The Contract
Items screen specifies the equipment, project, or, work
order included on the customer contract. Also provided are
details of the item including the organization that will
invoice, contract template, recommended exchange rate,
and associated customer.

core part
A part you plan to repair on internal repair work orders, or
send to a supplier to repair on external repair requisitions.
Often referred to as repairable core parts.

customer charge
The costs calculated for all work performed for a customer
contract. Customer charges include the costs of all labor,
parts, fixed charges, and all information specified on a
pricing schedule.

customer contract
An agreement with a customer detailing charge definitions,
contract clauses, comments, and invoice data. The contract
also lists a definition of the charges included and excluded,
and applicable adjustments. Charges that can be invoiced
are work order charges, sale of services, fuel charges,
energy charges, and periodic or usage based lease or
rental charges. A customer contract can involve a
combination of multiple equipment, projects, and work
orders.

customer contract - work
An electronic document/record created for commercial
service (or asset management services) customers to
specify how time, material, and labor costs are charged to
a customer for maintenance work. A customer contract can
include fixed charge schedules and pricing schedules for
custom trade rates, part charges, additional charges, and
the criteria by which the system will identify work orders
for which to accumulate and bill charges when generating
customer charges and invoices.

customer invoice
Generated/created to compile and assemble accounts
receivable invoices for asset management service
customers, work order charges, and fixed payments.
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customer rental
A contract created when a customer rents equipment. The
rental price is listed on the contract and is based on usage
or a one-time charge. Customer invoices can be generated
from Customer Rental records. Only one piece of rental
equipment can be listed on the contract.

customer request
Any need that the customer has and contacts the Call
Center for help/results. There are three types of customer
requests:

1 Action Request (work order)
2 Information Request
3 Commenting on a service or new product/program

dataspy
A predefined view of a list of records or set of data.

decision tree
Created for an equipment ranking to calculate a ranking
score. A decision tree is comprised of four levels which
include a ranking level and up to three sub-levels, answers,
formulas, and normalization values.

default set
The default set of calibration test points that apply to
calibration work orders/PM work orders.

depreciation
The reduction of the value of an asset as the result of wear
and tear, age, or obsolescence.

deviation
The difference between the Device Reading and the
Standard.

device tolerance
The allowable deviation from the standard for the device
being used to perform the calibration measurement. A
specified device tolerance indicates the range of variation
permitted in maintaining adherence to the standard for the
device.

equipment
Entities for which you store data and create work orders.
"Equipment" is a generic, all-encompassing term for assets,
positions, systems, and locations, which form a hierarchy
of equipment information:

1 Locations
2 Systems
3 Positions

For example, a motor, a line in a factory, a street, etc.

equipment ranking
A method by which users assess equipment criticality or
risk to overall production.

fields to remember
This tab refers to the fields and their values that the system
will remember and display as the user moves from screen
to screen.

fixed charge
Can be added to customer contracts to create a set price
to be added to a customer invoice based upon a specified
due date.

GIS
An acronym for Geographical Information Systems.

hazard
A biological, chemical, physical, mechanical, environmental
agent or situation that threatens life, health, property, or
the environment. In EAM hazards typically refer to
workplace hazards or potential hazards employees may
encounter based on their workplace operations such as
falling when working at heights, drowning when welding
under water, or electrocution when working with high
voltage equipment.

HIPAA confidentiality
A federal regulation protecting patient health information
and the equipment that safeguard this confidential
information.

incident request
A record created when a hotel guest or employee contacts
the front desk to report a problem or to get information.
Work orders can then be generated from these requests
when it is necessary to take action.
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increment
The increment specifies the numeric interval of which a
device reading must be evenly divisible. For example, if
you specify an Increment of 5, you must enter a Device
Reading that is evenly divisible by 5, such as 0, 5, 10, 15,
20, 25, etc.

instrument type
A series of one or more instruments requiring and/or used
for calibration that are linked together.
Standard applied to: An instrument to which a standard
is applied during calibration.
Accessory: An instrument that is secondary or subordinate
within a loop.
Reading taken from: An instrument from which a reading
is taken during calibration.

isolation point
Indicates at which areas the equipment can be isolated
from its energy sources to prevent injury from unexpected
startup. Equipment should be isolated from its energy
sources during the lockout/tagout procedure of the permit
to work process. Examples of isolation points are circuit
breaker, valve, or equipment switch.

kit
A collection created from a stock of parts within a store.
When a kit is built, component parts are removed from
inventory and the kit itself is added to inventory. Kits are
individually identified by a unique Lot number.

knowledge base
A database of information from which call center employees
can search for needed information, to solve a customer's
problem or request. Within a knowledge base there are
articles, links to websites that offer more information, and
directions for call center employees to follow.

lockout/tagout
OSHA regulations on lockout/tagout procedures for
equipment, which require that machines are properly shut
down and that they are not restarted until service or
maintenance on the machine is completed. Tagging and
locking out (e.g., securing that mechanical equipment is
disconnected from to electricity) while employees are
performing required maintenance and work orders, prevents
bodily injury and death by employees who might otherwise
startup equipment while maintenance is being performed.

lockout box
A physical location for employees to safely store all the
keys used for a lockout/tagout procedure during which
mechanical equipment is disconnected from electricity. The
keys are safely stored and locked to prevent unexpected
startup of the equipment while employees are performing
maintenance. The unexpected startup of equipment while
maintenance is performed could cause bodily injury or
death to employees performing the work. The keys are
safely stored and locked during this time to prevent such
injuries or fatalities.

loop
A series of one or more instruments requiring and/or used
for calibration that are linked together.

maintenance pattern
A schedule of predefined jobs used to perform a preventive
maintenance cycle. A maintenance pattern tells how the
system should generate work orders for the maintenance
pattern, and whether the resulting PM work order
generation is based primarily on a time interval (weekly,
monthly, annually), or on a meter interval (ex. 3000 miles)
or both.

nonconformity
A defect or deviant condition that affects an asset.
Examples of nonconformities include decay, corrosion,
cracks, and leaks.

normalization value
Acceptable value ranges for levels in the decision tree for
which to determine equipment reliability rankings.

objective
A specific result that your organization plans to achieve.
Objectives specify the expected results and expected result
dates. For example, an objective can be to reduce electrical
consumption by 10% in fiscal year 2014 at Greenville, SC
plant.

OEM site/system ID
A site and/or system identification for service companies
and original equipment manufacturer of an asset.

output
The reading or measurement produced by the calibration
measurement at a calibration point.
The output can also be the expected reading if the output
unit of measure is different from the input unit of measure.
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output range
The allowable deviation from the standard for the output
that indicates the range of variation permitted to adhere to
the standard for the test point.

percentage
Indicates the system processes the values entered in
Device Tolerance as percentages.
The range at which the work order will pass or fail is
calculated based on the following equations:
Lower Work Order Device Tolerance = Standard -
[Standard * Lower Equipment Device Tolerance / 100]
Upper Work Order Device Tolerance = Standard +
[Standards * Upper Equipment Device Tolerance / 100]
For example, if the Standard is 25, and the Device
Tolerance of the equipment is 5-5, the reading must fall
within a range of 23.75 to 26.25 for the work order to pass.

permit to work
Details the hazards and precautions required to remove or
prevent a potential hazard to your employee's safety.

policy
Guidelines created by your organization to record a
corporate or enterprise-wide initiative. For example, this
enterprise is committed to reducing energy consumption
and thereby reducing its carbon footprint.

precaution
A measurement your operation or employees can take to
prevent workplace hazards which have the potential to
cause bodily injury and even death. Examples of
precautions include wearing a safety harness to prevent
falling when working at heights, wearing proper equipment
to prevent drowning, or switching off electricity to prevent
electrocution.

precision
Indicates the maximum number of decimals allowed to the
right of the decimal point for a reading.

Note:  You can enter a number with fewer than the
maximum number of decimals allowed to the right of the
decimal point. The system assumes there are zeros at the
end of the specified number.

The precision indicates the degree of refinement with which
the calibration is performed or the calibration measurement
is stated.

process range
The reading or measurement produced by the calibration
measurement process at a calibration point.

process tolerance
The allowable deviation from the standard for the process
that indicates the range of variation permitted to adhere to
the standard for the test point.

ranking index
An index of a range of assigned values the system uses
when a ranking score has been calculated for equipment
using the decision tree formulas.

ranking score
The calculated score by which the system determines
equipment criticality and reliability.

ranking survey
A survey for selected equipment to calculate the Ranking
Score and the Ranking Index.
The system calculates the Ranking Score using the formula
of the ranking levels and the answers entered on the
ranking survey.

sequence
The chronological order of work to be completed on a
maintenance pattern based on either a time or meter-based
interval for releasing work orders.
In calibrations it indicates the order in which test points
should be calibrated.

set
A number assigned to identify a group of test points.

sets and consists
A set is a group of equipment that are physically attached
to each other for a functional reason, such as train cars. A
consist is made up of one or more sets. An example of a
consist is a full train that is made up of various sets of
grouped train cars.

standard
The ideal reading for a piece of equipment against which
actual readings should be measured. Standard also refers
to the parts used to perform a calibration.

statement of conditions
A statement of conditions on healthcare equipment as
required by The Joint Commission to document that a fire
safe environment of care and compliance is maintained.
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strategy
Utilized to record a corporate or organizational strategic
initiative such as the corporate commitment to reduce
electrical consumption by an amount and a date. The
strategy does not specify how this will be accomplished.
For example, a strategy can be to reduce electrical
consumption by 35% before fiscal year 2014. To
accomplish the strategic initiative, the following can be
done:

• Average 35% reduction across the enterprise.
• Minimum reduction of 25% per facility.

target
The focus of an objective or initiative.

test point
The actual point (calibration point) at which the accuracy
of the equipment is tested to the known standard. A piece
of equipment that requires calibration may consist of
numerous test points.

test point range
The numeric values indicating the acceptable range for the
test point. The values identify the upper and lower limits of
the standard for the test point. The test point reading must
fall within this range for the test point to pass.

trace
The act of selecting multiple pieces of equipment along a
linear right of way, route, or segment to include on multiple
equipment work orders. The equipment available for
selection is based on the defined relationships between
linear right of ways, routes and segments, and any defined
branch points for crossing over to these equipment records.
The action of selecting this equipment is called tracing.

UMDNS code
A code which identifies a healthcare asset in the Universal
Medical Device Nomenclature System™ (UMDNS) which
is a standard international nomenclature and computer
coding system for medical devices.
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Index

A
account numbers 280

associating to suppliers 280
action requests 938

processing in call center 938
activities 483, 539, 547, 549, 672

adding checklists to task plans 483
creating for PM schedules on PM plans 672
creating for work orders 547
viewing checklists for work orders 539, 549

addresses 50
associating 50

addresses, defining delivery 409
adjustments  704, 724, 728, 864, 867–868

associating with customer contracts 724
associating with reservations 728
creating for fleet bills 868
defining 704
viewing billing for vehicle tickets 864
viewing fleet bill transactions 867

analysis 138, 382, 384
ABC 382, 384
nonconformities 138

approval lists 646
defining revision control 646
defining users for revision control 646

approvals 647
revisions 647

aspect points 772–773
copying 772–773

aspects 766
defining prompts 766

asset inventory  203–205
adding assets to list 204
approving sessions 205
canceling sessions 205
creating work orders 205
defining parameters 203
updating observed physical location 204
viewing inventory results 203

asset management  144, 146–147, 175
defining change notices 175
defining failure modes 146
defining functional failures for failure modes 147
defining functions for RCM project and equipment
144
editing consequences for functional failures 146

asset management services 883–884, 886–888, 890, 
892–893, 895–896

adding additional charges for pricing schedules
(MOS) 886
approving and generating customer charges 890
calculating customer charges 888

asset management services (continued)
creating and generating customer invoices 892
creating customer invoices from work orders 893
creating pricing schedules 884
custom trade rates 886
defining work order criteria 887
fixed charge schedules 883
generating customer invoices 893
understanding customer invoice generation 893
viewing an overview of customer invoice lines 896
viewing and changing the status of customer invoices
895
viewing charges for customers 892
viewing invoices for customers 888

assets  70, 72, 91, 94, 97, 118–119, 164, 166, 185, 194, 
198–200, 202–205, 232

adding assets to lists for inventory 204
approving sessions for asset inventory 205
calculating sum of years digit depreciation 166
canceling sessions for asset inventory 205
creating rooms 194
creating vehicles 198
creating work orders 205
defining 72
defining asset 70
defining energy targets for objectives 202
defining for healthcare 91
defining objectives 200
defining parameters for inventory 203
defining policies 198
defining properties for healthcare 94
defining strategies 199
defining systems for healthcare 97
energy star ratings chart report 185
hazard chart report 194
PM work order repair costs chart 119
probability density chart report 194
reliability calculations report 194
tracking depreciation 164
unreliability chart report 194
updating observed physical location 204
viewing capital planning requests for objectives 202
viewing objectives for strategies 200
viewing structure details for equipment 232
work order repair costs chart 118

assigning parts 907
purchasing contracts 907

assignment adjustments 869
creating for fleet bills 869

audits 49
viewing for comments 49
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B
balance 167

calculating double declining depreciation 167
batch work orders 537

booking labor for work orders 537
billing 866

viewing details for fleet bills 866
bins 253, 292

creating for stores 253
transferring parts between bins 292

blanket orders 427, 429, 432–434
clauses 432
creating partial orders from 434
details 427, 429
headers 427
purchase order terms 433
user authorizations 433

budgets 897–904
assigning items to groups 900
calculating 902
copying 903–904
defining 901
defining calendar types 897
defining details 902
defining groups 900
defining periods for terms 899
defining setup information 897
defining structures 898
defining terms 899

bulletin boards 925, 940
creating notices in call center 925
viewing notices 940

business partners 261, 276
associating suppliers with parts 261
creating supplier catalogs 276

C
calculating 167–168, 290

depreciation 168
double declining balance depreciation 167
economic order quantity 290

calculation  889
customer charges 889

calculations  165
understanding depreciation methods and daily
calculations 165

calendar groups  922
defining for equipment 922

calendar periods  922
defining for calendar groups 922

calibration  787–789, 791, 793, 795–796
defining basic data 789
defining calibration standards 795
defining or importing test point data 791
defining test point data 788
entering results 793

calibration  (continued)
understanding loops 788
understanding management 787
viewing loop instruments for a work order 795
viewing results 796

calibration management 787
call center 911–916, 918–920, 922–923, 925–926, 931–
938, 940

action requests 911
adding remarks to customer requests 940
associating equipment with contact information 914
associating GIS map layers with service codes 916
comments 911
creating a service delivery matrix for equipment 920
creating bulletin board notices 925
creating department structures 920
creating knowledge base articles 923
creating providers 918
creating service categories 919
creating service codes 915
defining calendar groups for equipment 922
defining calendar periods for calendar groups 922
defining event log type filters 926
defining usability codes for equipment 932
departmental hierarchies 911
entering contact information 913
entering customer information 934
entering customer requests 932
information requests 911
performing a customer search 933
performing a knowledge base search 936
processing an action request 938
processing customer requests 932
selecting GIS attributes for call center setup 931
selecting options for the Call Center form 926
setting up 912
viewing additional information 935
viewing associated service delivery matrixes and
knowledge base articles 925
viewing bulletin board notices 940
viewing my favorites from the knowledge base search
937
viewing my recent search articles 937
viewing the event log 935
viewing the results of the knowledge base search
937
viewing the results summary of the knowledge base
search 937
viewing the top 10 knowledge base articles 938

caller records 658–659
editing existing 659

campaigns 810–811, 813–814, 816
adding equipment 814
adding events 811
copying 816
creating 810
generating work orders 814
managing equipment 813
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campaigns (continued)
marking equipment 814
viewing work orders 816

capital planning requests  202, 585, 587
creating 585
projects 587
viewing for objectives 202

case management  916, 945, 947–948
defining case tasks for service coes 916
defining cases 945
defining tasks 947
viewing event logs 948

case tasks  916
defining for service codes 916

catalog 263, 276, 278
creating for supplier 276
parts 263
suppliers 278

change notices 175–177
adding lines 175–176
defining 175
defining locations 177
viewing assets 177

charge definitions  730
viewing for reservations 730

charges 886
creating for custom parts 886

charts 58, 817
project summary report 817
viewing from Start Center 58

checklist 744
viewing and entering for permits to work 744

checklists 483, 485, 495, 539, 541, 549, 643, 645
adding to job plans 495
adding to task plans 483
creating operator results for equipment 643
identifying detailed location information for equipment
541
import from task plans 485
reviewing operator results for equipment 645
viewing for work orders 539, 549

child work orders 568
adding to parent work orders 568

claim lines 108
warranty claims 108

classes 67
closing codes 67

clauses 408–409, 719, 909
associating with customer contracts 719
defining 408
defining children 409
defining for contract classes 909

closing codes 67–68
associating with classes 67
defining 67
defining hierarchies 68

code levels 653

codes 269, 766–768, 800
condition 768
finding 768
inspection management 766
modifying part codes 269
point type 767
shutdown 800

columns 43
resizing 43

comments 47–49
adding 47
entering 47
modifying 48
viewing audits 49

commodities 279, 717
associating with suppliers 279
customer contracts 717
recording fuel mixes 279

commodity codes 235
components 102

associating with warranties 102
condition codes 774

equipment 774
conditions 353

adding to part condition templates 353
changing conditions for parts 353

contact information 913–914
associating equipment in call center 914
entering in call center 913

contacts 276
suppliers 276

contract items 732
invoices 732

contracts 704, 888, 905, 908–909
customers 888
defining clauses 909
defining order discounts for purchasing contracts 908
defining part discounts 908
managing for customers 704
purchasing 905

copy record button 29
core tracked parts 265, 267, 313, 371, 557–558, 564, 733

adding to work orders 557
auto-assignment processes 265
creating external repair details 267
creating internal repair details 265
creating repair details 265
creating return requisition 371
manually assigning repair details 313, 558
viewing unreturned 564, 733

cost analysis 110
evaluations 110

costs 486, 512, 577, 603
viewing for PM schedules 603
viewing for standard work orders 512
viewing for task plans 486
viewing work orders 577
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creating 830
in ESRI 830

creating equipment evaluations 109
equipment equivalency 109

credit cards 410–411
defining 410
users 410–411

crews 474
adding employees 474
defining 474

critical values 763
definition 763

currency 236–237
defining 236
exchange rates 237

custom fields 35, 582
viewing for equipment from work orders 582

custom trade rates 886
creating 886

customer charges  889, 892
understanding calculation 889
viewing 892

customer contracts  704–709, 711–712, 714, 716–719, 
724, 726, 733, 881, 883, 888

associating adjustments 724
associating clauses 719
associating clauses with templates 707
associating commodities 717
associating discount charges 716
associating discounts with templates 711
associating sales prices with templates 708
copying records 726
copying templates 711
creating 881
creating fixed charge schedules 883
defining adjustments 704
defining charges 719
defining charges for templates 709
defining contract items 714
defining sales prices 718
defining templates 705
defining work order criteria 717
invoice generation errors 733
viewing 888
viewing and modifying invoice details 733
work order criteria for templates 706

customer invoices 732–733, 892–893, 895–896
creating and generating 892
creating from work orders 893
details 733
generating 893
generation errors 733
understanding generation 893
viewing 732
viewing an overview of invoice lines 896
viewing and changing the status 895
viewing form 896

customer invoices form 895
creating for work orders 895

customer rentals  731
reviewing, approving, and rejecting requests 731

customer requests 653
viewing work orders 653

customer surveys  942–945
adding answers to questions 943
adding questions 943
adding triggers 944
completing 945
creating 942
reviewing results 944
updating long translations 945

customers 273, 650, 652, 704, 888, 890, 915, 932–935, 
938, 940

adding remarks to requests in call center 940
approving and generating customer charges 890
calculating and approving charges 888
creating 650
creating callers 652
defining suppliers 273
entering information 934
entering requests 932
managing contracts 704
performing a search in call center 933
processing action requests in call center 938
processing requests in call center 932
service codes in call center 915
viewing invoices 888
viewing the event log 935

D
daily WO scheduling 699

modifying labor schedules for work order activities
699

daily work orders 691
scheduling 691

Dataspy 52–54, 56–58
creating 53
hiding from user groups 58
sorting criteria 56
specifying advanced criteria 57
specifying criteria 54
specifying filter criteria 54
specifying layout criteria 56

deferred maintenance 681, 684
adding parts 684
creating 681
understanding 681

defining trade rates for employees 466
delete record button 29
departments 68–69, 920

associating tools 69
creating structures 920
defining codes 68
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depots 676, 681
creating 676
viewing associated tanks for fuel 681

depreciation  164–170, 173–174
book values 168
calculating book values 169
calculating double declining balance depreciation
167
calculating straight line depreciation 166
calculating sum of years digit 166
calculating units of output depreciation 167
entering data 170
periodic 168
tracking asset depreciation 164
understanding depreciation methods and daily
calculations 165
units of output 174
viewing data 173

description 49
translations 49

design consumption  177, 181
understanding effective and expiration date
calculations 177, 181

details 421, 430
adding services 421, 430

discounts 716
associating customer contracts 716

documents 45–46, 385
associating forms 45
uploading 46
viewing and modifying associations 385

Documoto 543
adding details to work order activities and jobs 543

E
economic order quantity 290

calculating 290
employees 464–466, 468–469, 471–472, 474, 536, 613, 
702

adding to crews 474
associating qualifications with employee codes 469
associating types 471
booking labor 536
defining codes 465
defining information 464
defining trade rates 466
recording labor availability 468
scheduling for PM work packages 613
scheduling on shifts for work order daily scheduling
702
transferring between organizations 471
viewing outstanding issues 472
viewing schedules for work order daily scheduling
702

energy consumption for equipment  177, 182
designing 177
entering 182

energy star 185
ratings chart 185

Energy Star 183–185
setting up 184
understanding 183
viewing messages 185
viewing ratings 184

EOQ 290
calculating 290

EPAK button 29
equipment 35, 65–66, 69–70, 72, 90–91, 100, 106, 108, 
110–112, 114–116, 118–119, 123–129, 135, 139–141, 
148–149, 151–152, 166–167, 169, 183–187, 189–194, 
196, 198, 206, 208, 218, 227–233, 341, 500, 541, 570, 
605, 613, 643, 645, 674, 687, 737, 775, 813–814, 913–
914, 920, 922, 932

adding parts associated 140
adding right of ways to routes 128
adding routes 126
adding routes to segments 129
adding safety data 206
adding segments 127
adding to campaigns 814
adding to PM plans 674
applying equipment ranking values in a batch 193
associated workspaces 227
associating permits 141
associating service codes 149
associating suppliers 149
associating warranties 135
associating with contact information in call center
913–914
batch equipment ranking surveys 192
batch updates for ranking values 192
book values 169
breaking down linear work for PM schedules 605
calculating units of output depreciation 167
categories 66
child 115
completing ranking survey 191
copying equipment rankings 193
costs, viewing 228
creating equipment rankings 186
creating facilities 196
creating operator checklist results 643
creating rooms 194
creating service delivery matrixes 920
creating vehicles 198
creating work order 116
defining assets 72
defining calendar groups 922
defining for PM work packages 613
defining hierarchies 110
defining isolation points 737
defining usability codes in call center 932
defining using profiles 70, 91
defining VMRS codes 500
defining VMRS details 90
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equipment (continued)
definitions 65
Energy Star 183
Energy Star messages 185
Energy Star ratings 184
Energy Star setup 184
equipment rankings 190
evaluating 108
hazard chart report 194
hierarchies, viewing 112
identifying detailed location information on checklists
541
importing lockout/tagout details from equipment 208
importing nonconformities to work orders 570
initial information 66
inspection information 775
linear overview 124
lookup 35
maintenance patterns 687
managing for campaigns 813
marking for campaigns 814
material usage, viewing 228, 231
PM work order repair costs chart 119
preferences for equipment hierarchies 111
probability density chart report 194
profiles 69
purchase orders, viewing 228, 231
ranks for equipment rankings 189
RCM 148
releasing work orders 139
reliability calculations report 194
reorganizing hierarchies 112
returning parts 341
reviewing operator checklist results 645
setting up warranties 100
straight line depreciation 166
survey setup for equipment rankings 187
toggling cost rollup 114
transfer,understand 151
transferring 152
understanding equipment rankings 186
unlinking 114
unreliability chart report 194
updating operational status 232
viewing all work orders per equipment 228
viewing costs 229
viewing equipment used for linear references 125
viewing events and work orders 230
viewing for equipment rankings 190
viewing linear overview for equipment 123
viewing nonconformities associated with equipment
218
viewing open repairs for assets 140
viewing parent of a location 115
viewing parents 114
viewing rcm for equipment 148
viewing structure details for equipment 232
viewing warranty claims 106

equipment (continued)
viewing work orders for equipment in need of
preventive maintenance 233
work order repair costs chart 118

equipment configuration 153, 157–162
adding calendar-based warranty coverage 161
adding usage-based warranty coverage 162
associating child equipment 157
associating maintenance patterns 159
creating 153
defining logical meters 160
defining PM schedules 159
generating equipment 162
viewing equipment configuration hierarchies 158

equipment evaluations 108–110
cost analysis 110
creating 108
equivalency 109

equipment generation 164
defining equipment details 164
previewing equipment generation 164

equipment hierarchies 110
equipment inspection aspects 771

defining 771
equipment lookup 34
equipment rankings 186–187, 190–193

adding answers 187
adding formulas 187
adding levels 187
adding normalization values 187
applying ranking values to equipment in a batch 193
completing surveys in a batch 192
completing the survey 191
copying 193
creating for equipment 186
creating survey setup 187
ordering questions 187
selecting for equipment 190
understanding 186
update values in a batch 192
viewing equipment 190

eRecords 50
viewing 50

ERP resources 758
production requests 758

ESRI  822, 824
synchronizing attributes 824
synchronizing equipment with features 822
synchronizing records 822

evaluations 108
equipment overview 108

event logs  948
viewing for case management 948

events 230, 745, 811, 834, 926, 935
adding to campaigns 811
defining log type filters in call center 926
viewing for equipment 230
viewing for Infor EAM and ESRI 834
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events (continued)
viewing logs for permits to work 745
viewing the call center log 935

exceptions  467
labor availability 467

export 44
exporting records 44

extreme values 763

F
facilities  196

creating for hospitality 196
fields 33

updating 33
finding codes 763, 768–769

classes 768–769
definition 763

fleet bills 865
modifying 865

fleet management 857, 860–861, 864–869
associating billing exceptions with vehicle tickets 864
billing process 860
creating assignment adjustments for fleet bills 869
creating pool and loaner adjustments for fleet bills
868
creating vehicle tickets 861
modifying fleet bills 865
understanding motor pool management 860
understanding terms 857
viewing billing adjustments for vehicle tickets 864
viewing billing details for fleet bills 866
viewing fleet bill adjustment transactions 867
viewing fleet bill transactions 866
viewing fleet bills 865

fleet work orders 552
booking labor automatically 552

fomulas 784
associating parameters 784

forecasting 621
PMs 621

formula parameters 784
editing 784

formulas 783
defining 783

fuel 679
issuing 679

fuel management 675–681
creating fuel 675
depots 676
managing 675
pumps for depots 678
tank volumes 680

functional failures  144, 146–147
defining failure modes 146
defining for failure modes 147
defining functions for RCM project and equipment
144

functional failures  (continued)
editing consequences 146

G
generate/release WOs form 625
generating 625

work orders 625
generation errors 733
GIS 819, 821–824, 826–830, 832–836, 839, 842–854, 
931

adjusting the range of linear equipment 844
associating comments 833
associating departments to maps 853
associating users to maps 854
copying labor schedules 847
copying maps 854
creating 844
creating filters 843
creating maps 852
creating multiple equipment work orders 845
creating work orders (Infor EAM) 845
creating work orders in ESRI 830
data filter 827
defining activities 832
defining equipment for existing features:Infor EAM
toolbar 821
defining equipment in ESRI 821
defining GIS features (Infor EAM) 822
defining linear reference details 833
defining map parameters 853
entering custom fields 833
identifying features 842
linking Infor EAM equipment 819
locating equipment 849
locating work orders 849
map search toolbar 839
performing a map search 835
performing a map search (Infor EAM) 836
processing rules for defining equipment records within
ESRI 819
processing rules for defining GIS features within Infor
EAM 821
routes 848
running 827, 829
saving 828
scheduling 846
selecting features 842
specifying attributes for call center 931
synchronizing attribute details (ESRI) 826
synchronizing attributes (ESRI) 824
synchronizing equipment with features (ESRI) 822
synchronizing features with equipment (ESRI) 823
synchronizing records (ESRI) 822
viewing Analytics data 850
viewing child equipment 850
viewing GIS maps from equipment records (Infor
EAM) 851
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GIS (continued)
viewing GIS maps from work orders (Infor EAM) 852
viewing Infor EAM events 830, 834
viewing maps (Infor EAM) 851
viewing nearest address 843
viewing results 829

GIS map layers  916
associating with service codes 916

GIS maps 854
copying 854

granting 805
purchasing authorization permissions for projects
805

H
hazards 264, 510, 574, 608, 649, 734–736, 739, 741

adding to permit to work 741
adding to PM schedules 608
adding to standard work orders 510
adding to work orders 574
associating precautions 735
defining 264, 735
defining lockout boxes for permits 739
defining permits to work 739
defining permits to work setup 734
setting up revision control 649
viewing usage 736

header  28
options 28

healthcare  91, 94, 97, 746
creating work orders 746
defining assets 91
defining properties 94
defining systems 97

help 28
help button 29
hierarchies 35, 112

equipment reorganizing 112
viewing equipment hierarchies with the equipment
lookup 35

hospitality  194, 196, 198, 502, 752
creating facilities 196
creating incident requests 502
creating rooms 194
creating vehicles 198
creating work orders 752

I
identifying 759

work order status changes 759
imports 406

viewing parts 406
inbox entries 58–60

modifying sequences 60
setting up for Start Center 59

inbox entries (continued)
understanding the Start Center inbox 58
viewing from Start Center 58

incident requests 502
hospitality 502

information 911
requests call center 911

information requests  668
creating 668

inspection aspects 763, 766
codes 766
defining properties 766

inspection methods 763, 767
codes 767
definition 763

inspection point conditions 763
definition 763

inspection point types 763
inspection points 763, 777–778, 781–782

comments 778, 781
custom fields 782
definition 763
work orders 777–778

inspection results 776
inspection routes 763, 777

defining 777
for work order, definition 763
templates, definition 763

inspection units, definition 763
inspections 389–390, 777–778, 781–783

approving results 782
custom fields 778, 781
defining formulas 783
relating to work orders 777–778
viewing and modifying for parts 389
viewing instructions 390

instructions 390, 478
adding for task plans 478
viewing for part inspections 390

inventory 382
refreshing existing physical inventory data 382

inventory results  203–205
adding assets to lists 204
approving sessions 205
canceling sessions 205
creating work orders for assets 205
defining parameters 203
updating observed physical location 204

inventory valuation 244
LIFO/FIFO 244
understanding time-based 244

invoice allocations 442
booking 442

invoice vouchers 435, 438–441
adding items 438
adjusting charges 438
creating costs 439
creating regular 435
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invoice vouchers (continued)
defining utility bills 440
recording 435
viewing line items 441

invoices 442, 732–733, 888, 896
booking allocations 442
viewing 888
viewing and modifying details 733
viewing customer lines 896
viewing for customers 732

iProcure 401–404, 425
adding items to requisitions 403
associating Infor EAM suppliers with vendors 402
associating items to parts 403
creating Infor EAM suppliers 402
creating vendors 402
managing items in Infor EAM 401
updating items 403
viewing sync errors 404
viewing tracking for purchase orders 425

iProcure part items 418
adding to purchase orders 418

isolation points  649, 737–738
defining for equipment 737
setting up revision control 649
viewing permits to work 738

J
job plan 602

viewing for PM schedules 602
job plans 490, 493–498

adding checklists 495
adding qualifications 496
defining 490, 497
defining prices 496
defining sales prices 498
managing tools 494
planning labor 493
planning parts 493

jobs 107, 481, 487
associating with warranty claims 107
defining prices for task plans 487
planning for tasks plans 481

K
key management  222–223

managing locks 222
ring keys 223
viewing transactions for keys 223

key managment  222
managing keys 222

key performance indicators 61
keyboard shortcuts 31
keys  126

viewing keys associated with equipment 126

kits 354, 356
breaking up 356
building kits 354
defining templates for parts 354

knowledge base 936
performing a search in call center 936

knowledge base articles  923, 925
creating in call center 923
viewing associated service delivery matrixes 925

knowledge base search 937–938
viewing favorites 937
viewing recent searches 937
viewing the results 937
viewing top 10 articles 938

KPIs 58, 61–62
accessing screens from the Start Center 62
adding 61
modifying the sequence 62
setting up 61
setting up the Start Center 61
viewing from Start Center 58

L
labor  468, 478, 493, 536, 542, 552, 582, 632

booking automatically for fleet work orders 552
booking for employee 536
booking for purchase orders 582
calculating availability 632
planning for job plans 493
planning for task plans 478
planning for work orders 542
recording employee availability 468

labor utilization 633
viewing 633

LIFO/FIFO 393
viewing stock values for parts 393

linear direction 125
defining 125

linear equipment  89, 119–120, 122, 605
adding references 120
breaking down work for PM schedules 605
defining 89
references 119
searching for references 119
splitting a reference 122

linear equipment range 844
adjusting 844

linear overview  123–124
editing linear overview preferences 124
viewing linear overview for equipment 123

linear references 125
viewing equipment used for linear references 125

linear where used  125
viewing equipment used for linear references 125

lines 301
adding parts 301
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list layout 43
saving 43

lists 38–39, 42
columns 42
filters 39
saving layout 38
selecting rows 38
sorting 42

locations  70, 87, 177, 232
defining for change notices 177
defining locations 70, 87
viewing structure details for equipment 232

locations, definition 65
lockout/tagout  207–209, 739, 742

defining details for equipment 207
defining lockout boxes 739
implementing for permit to work 742
importing details from equipment 208
importing details from permits to work 209

log in 27
log out 27
logical meters 130–131

defining 130–131
logout 28
lookup values 36

user defined fields 36
lookups 40

filters 40
loops 788

understanding and calibration 788
lots 238

defining 238

M
maintenance pattern 690

viewing work orders 690
maintenance patterns 684–685, 687, 689–690

activating for equipment 689
adding equipment 687
adding sequences 685
copying 690
creating 684
deactivating for equipment 689
managing equipment 687

managing 401
iProcure items in Infor EAM 401

manufacturer 271–272
associating with parts 272
defining 271

manufacturers 238, 260, 398
associating with parts 260
defining lots 238
viewing associated parts 398

maps 851–854
associating users to GIS maps 854
creating for GIS 852
defining GIS parameters 853

maps (continued)
GIS departments 853
viewing GIS maps (Infor EAM) 851
viewing GIS maps from equipment records (Infor
EAM) 851
Viewing GIS maps from work orders (Infor EAM) 852

material lists 498
defining 498

materials  280, 291, 500
associating equipment with suppliers 280
copying lists 500
parts 291

materials management 235, 254, 273, 283, 299, 331, 
349, 376, 384

creating and managing parts information 254
pick tickets 376
requisitions 299
returning 331, 349
setting up initial information 235
stock 283
suppliers 273
viewing and modifying information 384

measuring units 242
mechanic 703

starting and stopping jobs on the workbench 703
menu bar 28
message bar 28, 30
meter readings 130, 134

deleting 130, 134
meters 130, 132–134

defining 130
definition 130
entering readings in a batch 134
equipment-linked readings 130, 132
viewing history 130, 133

monitored data 770
viewing 770

MS Project 871–873, 876, 878–880
associating priority codes 873
canceling sessions 880
creating a work order activity and adding it to an
existing scheduling session 876, 878
creating a work order and adding it to an existing
scheduling session 876
creating scheduling sessions 873
exporting sessions 880
importing work orders 879
installing 871
setting up connection information 872

multiple equipment work orders 526, 845
adding equipment 526
GIS 845

multiple parts 418
purchase orders 418

my account 28
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N
navigation 28
new record button 29
next record button 29
next screen button 29
nominal values 763
nonconformities 138, 212–214, 569–570, 600

analysis chart 138
changing the status on work orders 570
creating observations for nonconformities 214
defining for work orders 569
defining nonconformities 212
including on PM schedules 600
merging nonconformities 213
specifying results for checklists 213

nonconformities setup 209, 211
creating status dependencies for nonconformities
211
defining settings for nonconformities 209

nonconformity observations 214–215
creating nonconformity observations 214
specifying results for checklists 215

nononformities 570
importing to work orders from equipment 570

O
objectives  200, 202

defining energy targets 202
viewing capital planning requests 202
viewing strategies 200

OEE metrics 138
generating the report 138

open repairs  140, 313, 424
viewing for assets 140
viewing for purchase orders 424
viewing for requisitions 313

operational status  232–233
updating equipment 232
viewing work orders for equipment in need of
preventive maintenance 233

operators  39–40
quick filter 39–40

options 36–38
user defined fields 36–38

organizations 471
transferring employees 471

outstanding issues 472
employees 472

outstanding parts 564, 733
unreturned core parts 564, 733

P
packing slips 321–322

recording information for PO receipts 321

packing slips (continued)
retrieving outstanding PO lines 322

parameters  756, 784
associating formulas 784
defining for generating production requests 756

part condition templates 352–353
defining 352–353

part failures 559
manually adding to work orders 559

part numbers 269–270
viewing history 270

part reservations 250
viewing 250

parts 51, 102, 239, 242, 253–254, 259–261, 268–272, 
283–284, 288–289, 291–292, 305, 308, 320–321, 326, 
328–329, 331, 335, 340–341, 345, 348–349, 351, 353–
354, 356, 363–364, 369, 373, 375–378, 384, 387–394, 
396–398, 403–404, 406, 479, 493, 554, 560–565, 602, 
665, 684, 733, 886, 907–908

adding store-to-store receipts 369
adding to a supplier return 351
adding to deferred maintenance 684
adding to non-purchase order receipts 329
adding to work orders 554
assigning to purchasing contracts 907
associating 51
associating manufacturers 260, 272
associating stores with parts 284
associating suppliers 261
associating with warranties 102
breaking up kits 356
building kits 354
changing conditions 353
creating 254
creating a pick ticket 562
creating custom charges 886
creating internal repair receipt headers 373
creating pick tickets 376
creating requisitions 561, 563
creating store-to-store issue headers 363
defining discounts for purchasing contracts 908
defining kit templates 354
defining multiple prices 259
defining reasons for returns 242
defining sales prices 260
defining substitute parts 269
defining tax rates 239
entering stock information 288
from a stock record 348–349
from multiple equipment work orders 331, 345
from stores 331, 335
importing a parts list for a pick ticket 378
internal repair receipts 375
issuing and returning 565
job plans 493
managing stock information 283
managing warranty claims 404
manually creating for requisitions 305
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parts (continued)
modifying codes 269
non-purchase order receipts 328
nonconformity types 291
pick tickets 377
pick tickets to an issue/return 340
planning for task plans 479
receiving 320
recording packing slips 320–321
recording stockouts 289
reserving for work orders 560
returning from service requests 665
returning from work orders, equipment, or projects
341
revaluing multiple prices of parts (MOS) 384
scrapping 268
selecting substitutes 308
store-to-store issues 364
to suppliers 331, 349
transferring between bins 292
transferring without requisitions 292
updating iProcure items 403
viewing and modifying associated stores 387
viewing and modifying information 384
viewing and modifying inspections 389
viewing and modifying multiple prices of parts (MOS)
388
viewing and modifying stock information 388
viewing associated manufacturers 398
viewing associated suppliers 398
viewing details 391
viewing for PM schedules 602
viewing history for part numbers 270
viewing imported 406
viewing instructions for inspections 390
viewing processed lines for PO Receipts 326
viewing purchase order history 393
viewing purchase orders 392
viewing purchasing contracts 392
viewing reservations 397
viewing reservations for stores 253, 271
viewing stock in-transit 396
viewing stock levels 392
viewing stock transactions 394
viewing stock values for LIFO/FIFO parts 393
viewing unreturned cores 564, 733
viewing usage and demand 390
viewing when and where usage 393

parts associated  140
adding parts associated to equipment 140

passwords  27, 62
changing 62
entering 27

permit body comments 460
deleting 460
modifying 460

permit to work  207–209, 734–739, 741–742, 744–746
adding safety hazards and precautions 741

permit to work  (continued)
associating precautions with hazards 735
copying and replacing 746
defining 739
defining hazards 735
defining isolation points 737
defining lockout boxes 739
defining lockout/tagout details for equipment 207
defining precautions 736
defining setup 734
importing lockout/tagout details for equipment 209
importing lockout/tagout details from equipment 208
lockout/tagout procedures 742
resolving conflicts 744
understanding and managing 734
viewing and entering checklist items 744
viewing event logs 745
viewing for isolation points 738
viewing hazard usage 736

permits  141, 458–459, 509, 571, 606, 650
adding body comments 459
adding to PM schedules 606
adding to work orders 571
associating with equipment 141
associating with standard work orders 509
defining 458
setting up revision control 650

personnel 473
shifts 473

physical inventory 379, 381
entering quantities 381
performing 379

physical meters 130
defining 130

pick tickets 376–377, 562
adding parts 376–377
creating 562
defining headers 376

planned labor 602
viewing for PM schedules 602

PM 611
work packages 611

PM forecasting 614, 617–618, 622, 624
defining equipment parameters 614, 618
options 622
understanding 617
viewing resource load 624

PM plans 669–670, 672–673
copying 670
creating 669
creating activities for PM schedules on PM plans 672
creating headers 669
moving activities 673

PM schedules 141, 600, 602, 605, 607–608, 670
adding safety hazards and precautions 608
associating ERP resources 607
associating with PM plans 670
breaking down work on linear equipment 605
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PM schedules (continued)
including nonconformities 600
viewing work orders 602

PM work orders 589, 610
creating 589
viewing comments for PM work order activities 610

PM work packages 611, 613
defining equipment 613
scheduling employees 613
understanding 611

PMs 590–591, 595, 597, 602–604, 606, 609, 621, 646–
648, 670

approving revisions 647
associating permits 606
copying 670
defining 591, 595, 597
defining sales prices 604
forecasting 621
managing tools for schedules 603
performing revision control 646
releasing 609
revision control 648
routes 590
viewing estimated costs 603
viewing jobs 602
viewing planned labor 602
viewing planned parts 602

point type codes 770
equipment 770

points 770
defining 770

policies 198–199
viewing strategies 199

portal  941
creating, updating and reviewing service requests
941

positions  70, 77, 118, 185, 194, 232
defining 77
defining positions 70
energy star ratings chart report 185
hazard chart report 194
probability density chart report 194
reliability calculations report 194
viewing structure details for equipment 232
work order repair costs chart 118

precautions 264, 510, 574, 608, 650, 735–736, 741
adding to permit to work 741
adding to PM schedules 608
adding to standard work orders 510
adding to work orders 574
associating with hazards 735
defining 264, 736
setting up revision control 650

preventive maintenance  233
viewing work orders for equipment 233

previous record button 29
previous screen button 29

prices 259, 487, 496
common parts 259
defining for job plans 496
defining for task plans and jobs 487

pricing schedules 884
creating 884

pricing schedules form 886–887
adding additional charges 886
defining work order criteria 887

print preview button 29
print record button 29
production requests 755–756, 758–760

advanced maintenance planning configuration 759
associating ERP resources 758
defining parameters 756
preview 760
viewing associated work orders 759
work orders 760

profiles  69
creating 69

project 801–802
basics 801
defining basics 802

projects  341, 587, 799, 801, 804–810, 817
budgets 804, 807
capital planning requests 587
closing work orders 809
creating new work orders 806
default budgets 805
define budget codes 799
defining budget codes 799
defining parent and child projects 801
deleting associated work orders 809
detaching associated work orders 809
generating shutdown 808
granting purchasing authorization permissions 805
new work orders 806
returning parts 341
summary chart report 817
viewing associated work orders 808
viewing cost summaries 810
viewing hierarchy 806
viewing purchase orders 810

properties  94, 652, 654
associating with customers 652
associating with employees 654
defining for healthcare 94

property information 654
providers  918

creating in call center 918
pumps 678

associating to tanks and fuel for depots 678
depots 678

purchase orders 316–317, 319–320, 322, 328, 392, 407, 
412, 414, 417, 419–420, 423–428, 582

adding 414
adding requisitioned parts 317, 319
associating assets 420
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purchase orders (continued)
blanket orders 427
booking labor 582
clauses 423
copying 424
creating 412, 417
creating and revising 412
creating non-purchase order receipts 320, 328
creating receipt headers 320
extra charges 419
from low stock 316
generating from blanket orders 427–428
retrieving outstanding PO lines skip packing slip 322
terms 407
updating 426
viewing for parts 392
viewing history 425
viewing open repairs for purchase orders 424
viewing tracking 425
viewing transactions 425

purchasing 408–409, 418–419, 905, 908–909
adding iProcure part items to purchase orders 418
defining children for clauses 409
defining clauses 408
defining clauses for contract classes 909
defining contracts 905
defining order discounts 908
updating iProcure items 419
viewing clause hierarchies 409

purchasing management 407, 435, 909
defining contract text 909
defining initial information 407
recording invoice vouchers 435
regular 435

Q
qualifications  460, 462, 464, 469, 485, 496, 529–530

adding to job plans 496
associating qualifications with employee codes 469
associating with task plans 485
associating with trades 462, 464
associating with work orders 529
defining 460
importing unlinked 530

queries 53–54, 57
copying 53
deleting 54
editing 53
specifying advanced criteria 57

quotations 454–455
defining parts price information 455
defining services price information 455
editing 454

R
rankings 189

assigning ranking index 189
rates 281, 462

defining for suppliers 281
defining trade 462

RCM Project  70, 144–147
defining consequences for risk matrix setup 70
defining details for risk matrix setup 70
defining failure modes 146
defining functional failures for failure modes 147
defining functional failures for functions 145
defining functions 144
editing consequences for functional failures 146

reasons for return 242
defining 242

receipt 371
store-to-store 371

receipts 367, 373
creating for internal repairs 373
creating internal repair 373
creating store-to-store 367

record count 44
displaying 44

recording 435
invoice vouchers 435

records 43–46
adding documents 45
copying 43
exporting 44
uploading documents 46

remarks 940
adding to customer requests in call center 940

repairable core parts 629
generating work orders 629

repairable parts 268
scrapping 268

repairable spare parts 373
creating internal receipts 373
creating receipt headers 373

repairs 584
managing for work orders 584

reports  104, 118–119, 138, 185, 194, 817
energy star ratings chart 185
generating the OEE metrics report 138
PM work order repair costs 119
printing warranty claim vs. settlement chart 104
project summary chart 817
reliability calculations report 194
work order repair costs 118

requests  668, 731, 911, 932
creating information requests 668
entering for customers 932
information call center 911
reviewing reservation rentals 731

requests for quotations 443, 445–453
associating parts 446
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requests for quotations (continued)
calculating costs 443, 445
copying 453
creating parts 447
defining 443
defining clauses 446
defining services 452
defining suppliers 451
generating POs 450
generating requisitions 450
selecting items 449
selecting multiple parts 448
selecting substitute parts 448
updating a supplier catalog 449

requisitions 292, 294, 298–301, 305, 308, 312–315, 358–
360, 392, 561, 563

adding parts to store-to-store 358, 360
approving 315
copying 312
creating for parts 561, 563
creating headers 300
creating store-to-store 358
creating store-to-store requisition headers 359
creating work orders and activities on the Services
page 312
generating 294
headers 299
manually adding parts 301, 305
previewing parts 298
previewing services 299
rejecting 315
selecting substitute parts 301, 308
services 308
transferring parts 292
viewing for parts 392
viewing open repairs for requisitions 313
viewing transactions 314

reservation calendar  219–221
creating equipment reservations 221
setting up defaults for reservation calendar 220
viewing 219

reservations  230, 253, 271, 397, 704, 726, 728, 730
associating adjustments 728
creating requests 730
defining 726
defining adjustments 704
viewing charge definitions 730
viewing equipment reservations 230
viewing for parts 397
viewing parts for stores 253, 271

reset screen button 29
result type, definition 763
returns 242

defining reasons 242
revision control 646–650

approving parent PMs 648
approving revisions 647
defining approval lists 646

revision control (continued)
defining users for approval lists 646
hazards 649
isolation points 649
performing 646
permits 650
PM work orders 648
precautions 650
rejecting 647
viewing approval history 648
viewing approvers 648

RFQ service 452–453
retrieving WO services 452–453

RFQs 314, 445, 451
requisitions 314
viewing totals by supplier 451

right of ways 128
adding to routes 128

right-click options 32
ring keys  223

associating keys 223
risk matrix  70

setting up details 70
rooms  194

creating 194
route status, definition 763
routes 126, 128–129, 590, 777

adding right of ways 128
adding routes to equipment 126
adding segments to routes 129
defining PM and equipment 590
inspection points 777

S
safety 264

adding data to parts 264
sales prices 260, 488, 498, 511, 604, 718, 917

defining for customer contracts 718
defining for job plans 498
defining for parts 260
defining for PM schedules 604
defining for service codes 917
defining for standard work orders 511
defining for task plans 488

save record button 29
schedule 636

activities, freezing 636
screen designer 31

keyboard shortcuts 31
screen designer button 29
search 933, 936

call center customers 933
knowledge base in call center 936

segments 127, 129
adding routes 129
adding segments to equipment 127
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sequences  685
maintenance patterns 685

service categories 919
creating in call center 919

service code exclusions  283
associating with suppliers 283

service codes  149, 283, 655, 915–917
associating GIS map layers 916
associating with equipment 149
associating with suppliers 283
creating in call center 915
defining case tasks 916
defining sales prices 917

service delivery matrixes  920, 925
creating for equipment 920
viewing associated knowledge base articles 925

service request details 582
viewing 582

service request portal  941
creating, updating and reviewing requests 941

service requests 650, 652–656, 660–663, 665–667
assigning personnel 660
associating properties with customers 652
associating properties with employees 654
booking hours 662
closing 661, 666
creating 656
creating callers 652
creating service codes 655
defining structures 653
issuing parts 663
log entries 667
returning parts 665
viewing work order details 661

services 282, 312
adding to suppliers 282
creating work orders and activities 312

sets and consists  224
adding equipment to sets and consists 224

sets/consists  223–224
copying a consist 224
creating 223

settlement details 104, 106
shift scheduling 703

mechanic's workbench 703
shifts  472–473, 703

defining 472
defining days 473
starting and stopping jobs for mechanics on the
workbench 703

shortcuts 31
screen-level and screen designer 31

shutdown codes 799–801
associating with equipment 801
defining 800
defining initial project information 799

standard WO 512
viewing estimated costs 512

standard work orders 505, 509–511
adding safety hazards and precautions 510
associating permits 509
defining 505
defining sales prices 511
managing tools 509

standards 795
calibration 795

start center 28
Start Center 58–62

accessing KPI screens 62
accessing screens from the inbox 60
adding entries to the inbox 60
adding KPIs 61
KPIs 61
modifying the sequence of entries 60
modifying the sequence of KPIs 62
setting up inboxes 59
setting up KPIs 61
specifying default tab 59
understanding the inbox 58
viewing 58

stock  283, 288–289, 348–349, 388, 392, 396, 398, 401
entering information for parts 288
issuing parts from a stock record of a part 348
recording stockouts for parts 283, 289
returning parts from a stock record of a part 349
stock in bins 401
viewing and modifying information for parts 388
viewing for stores 398
viewing in-transit for parts 396
viewing stock level by part 392

store groups 357
defining transfer fees 357

stores 250, 253, 357–359, 362–363, 367, 376, 386, 398
creating 250
creating bins 250, 253
creating groups 357
creating receipts 367
creating store-to-store issue headers 363
creating store-to-store receipt headers 367
creating store-to-store requisition headers 359
creating store-to-store requisitions 358
defining pick ticket headers 376
store-to-store issues 362
viewing and modifying information 386
viewing stock levels 398

strategies  199
defining 199
viewing policies 199

structures 898
defining for budgets 898

sub-level budgets 904
copying 904

substitutes 269
defining for parts 269

supervisors 458
defining 458
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supplier service codes  150
associated with equipment 150

suppliers  149–150, 261, 263, 273, 276, 278–283, 349–
351, 398, 462–463, 497

adding parts to a return 351
adding services 282
alternate catalog references 261, 263, 278
associating account numbers 280
associating alternate catalog references 278
associating commodities 279
associating equipment 280
associating service codes 283
associating with equipment 149
catalog 276
copying 276
creating service code exclusions 283
defining 273
defining contacts 276
defining for job plan 497
defining rates 281
defining rates for suppliers 281
defining trade rates 463
return header 350
returning parts 349
trade rates 462
viewing associated parts 398
viewing purchase order history 280
viewing suppliers and associted services for
equipment 150

survey work orders 814
campaigns 814

sync errors 404
iProcure 404

systems  70, 83, 91, 97, 118, 232
defining assets for healthcare 91
defining for healthcare 97
defining systems 70, 83
viewing structure details for equipment 232
work order repair costs chart 118

T
tabs 28, 30
tanks 677, 679–681

depots 677
physical inventories 680
receiving fuel 679
viewing associated depots for fuels 681

task plans  475, 478–479, 483, 485–488
adding instructions 478
associating qualifications 485
completing checklists for work orders 483
defining 475, 487
defining prices 487
defining sales prices 488
import checklists 485
planning labor 478
planning parts 479

task plans  (continued)
viewing estimated costs 486

tasks  947
defining for case management 947

tasks plans 480–481
planning jobs 481
planning tools 480

tax codes 239
defining 239

tax rate codes 239
tax rate types 239
tax rate values 240
taxes 240–241

defining code 240
defining rates 241

templates 354, 356, 705–709, 711
associating clauses with customer contracts 707
associating discounts for customer contracts 711
associating sales prices for customer contracts 708
breaking up kits 356
building kits 354
copying for contracts 711
defining charges 709
defining for customer contracts 705
defining for part kits 354
work order criteria for customer contracts 706

terms 857, 899
defining for budgets 899
defining periods for budgets 899
fleet management 857

test point data 788, 791
defining for calibration 788
defining or importing for calibrations 791

time dependence 763
definition 763

tolerances 763
definition 763

toolbar 28–29
tools 68–69, 480, 489–490, 494, 509, 538, 572, 603

associating with departments 68–69
defining 489
defining simple 489
managing for job plans 494
managing for PM schedules 603
managing for regular work orders 538
managing for standard work orders 509
planning for tasks plans 480
requesting for work orders 572
viewing transactions 490

tracking  164
asset depreciation 164

trade rates  462
defining 462

trades  462–464
associating qualifications 464
defining 462
defining rates for supplier 463
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transactions 399, 490, 681
tools 490
viewing fuel 681
viewing stock transactions per store 399

transfer equipment 151
understand 151

transferring equipment 150

U
units of measure 243

conversion 243
units of output 167, 174

calculating depreciation 167
equipment 174

user defined fields 36
user defined number fields 37

options 37
user interface 28

V
vehicle tickets 864

associating billing exceptions 864
vehicles  198, 861, 864

creating for hospitality 198
creating tickets 861
viewing billing adjustments 864

vendors 402
creating for iProcure 402
creating Infor EAM suppliers for iProcure 402

viewing contract items 732
customer invoices 732–733, 892–893, 895–896

VMRS  70, 90, 103, 500, 681
associating codes with warranties 103
defining codes 500
defining equipment 70, 90

W
warranties 100, 102–104, 107, 135, 137, 161–162

associating activities 107
associating components 102
associating parts 102
associating VMRS codes 103
associating with equipment 135
calendar-based 135, 161
creating 104
setting up 100
usage-based 137, 162
warranty claim vs. settlement chart report 104

warranty claims  106, 108, 404–406
adding claim lines to warranty claims 108
associating parts to part warranty claims 405
importing parts 406
managing claims for parts 404
viewing warranty claims for equipment 106

web service prompts 952–953
executing 952
executing a 'delete' web service 953
executing an 'update' web service 952

WO daily scheduling  555, 691, 696–697, 699–702
defining parameters 691
modifying labor schedules for employees 700
modifying work order details 699
scheduling employees on shifts 702
scheduling labor 697
selecting employees 697
selecting equipment 696
selecting work order activities 696
viewing booked labor for employees 701
viewing booked labor for work order activities 701
viewing employee schedules 702
viewing planned part availability for work order
activities 700
viewing planned part availability for work orders 555

work 457
defining initial information 457

work management 504, 512, 531, 533, 550, 589, 591
booking hours 531, 550
booking vendor hours 533
creating PM work orders 589
creating regular work orders 512
creating standard work orders 504
PM work orders 591

work order 778, 780
changing route statuses 778, 780

work order activities 107, 529, 636
associating with warranty claims 107
freezing and unfreezing schedules 636
qualifications 529

work order criteria 717
defining for customer contracts 717

work order parts 448
retrieving 448

work order status 635
changing 635

work orders 139, 230, 341, 483, 504–505, 507–509, 512–
513, 519, 522, 524, 526, 529–531, 533, 537–539, 541–
542, 544, 547, 549–550, 553–555, 558, 560–561, 563–
566, 568–571, 573–577, 581–582, 584, 595, 602, 609, 
625, 629, 631, 634–636, 638, 640, 643, 653, 661, 690–
691, 700, 746, 752, 759–760, 795, 808–809, 814, 816, 
830, 845, 893

adding checklists to task plans 483
adding permits 571
adding planned parts 554
adding safety hazards and precautions 574
assigning child work orders 508
associated with projects 809
associating permits with standard work orders 509
booking labor 531, 550
booking labor in a batch 537
booking vendor hours 533
campaigns 814
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work orders (continued)
changing the status of nonconformities 570
closing 638, 640
completing 638
copying labor schedules 526
copying standard 507
creating activities 547
creating customer invoices 893
creating for GIS 845
creating in GIS 830
creating labor requisitions 524, 561, 563
creating regular 512
creating standard 504
creating, updating, and completing 544
defining 513
defining activities 505, 519, 595
defining additional costs 522
defining headers 504
defining nonconformities 569
defining parameters for daily scheduling 691
deleting child relationships 568
detaching and deleting 809
generating 625
healthcare 746
hospitality 752
identifying detailed location information for equipment
on checklists 541
importing equipment from an existing equipment route
529
importing nonconformities from equipment 570
importing parts lists 561
importing unlinked qualifications 530
issuing and returning parts 565
load balancing 636
maintenance patterns 690
managing parts 554
managing repairs 584
managing tools 509, 538
manually assigning repair details for core tracked
parts 558
modifying labor schedules for employees for WO
daily scheduling 700
monitored data results 564
planning labor 542
quick entry form 544, 553, 565
recording tool usage 573
releasing 139
releasing PMs 609

work orders (continued)
reopening 643
repairable core parts 629
rescheduling 634
reserving parts 560
returning parts 341, 566
scheduling 634
scheduling daily 691
scheduling labor 524
scheduling work 631
selecting for generating production requests 760
updating 576
viewing 575
viewing associated to production requests 759
viewing associations with projects 808
viewing checklists 539, 549
viewing child work orders 581
viewing comments 635
viewing costs 577
viewing customer requests 653
viewing details for service requests 661
viewing details while balancing the workload 638
viewing equipment custom fields 582
viewing for campaigns 816
viewing for equipment 230
viewing loop instruments and calibration 795
viewing per PM Schedule 602
viewing planned part availability for WO daily
scheduling 555, 700
viewing purchasing 582
viewing the schedule 631

work orders, quick 844
creating 844

work packages 611
creating and editing 611

work requests 501
approving 501
approving and rejecting 501
rejecting 501

workspace moves  227–228
creating 227
viewing associations for workspace moves 228

workspaces  225–227
associating employees 226
associating furnishings 226
creating 225
viewing equipment associated with workspaces 226
viewing workspaces associated with equipment 227
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